الطابعات طراز HP LaserJet Professional P1100

دليل المستخدم

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


الطابعات طراز HP LaserJet Professional P1100

 عربي

العلامات التجارية ومعلومات حقوق النشر

    الترخيص وحقوق النشر

    © 2015 Copyright HP Development Company, L.P.

    يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

    وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

    تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

    رقم الصنف: CE651-91052

    Edition 2, 4/2015

    اعتمادات العلامة التجارية

    Adobe® وAcrobat® وPostScript® هي علامات تجارية خاصة بشركة Adobe Systems Incorporated.

    Intel® Core™‎ عبارة عن علامة تجارية لشركة Intel Corporation في الولايات المتحدة و/أو دول/مناطق أخرى.

    ENERGY STAR وعلامة ENERGY STAR عبارة عن علامات تجارية مسجلة في الولايات المتحدة.

    Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.


الطابعات طراز HP LaserJet Professional P1100

الاصطلاحات المستخدمة في هذا الدليل

    تلميح:

    توفر التلميحات إشارات خفية أو اختصارات مفيدة.
    ملاحظة:

    توفر الملاحظات معلومات هامة لتفسير مفهوم أو لإتمام مهمة.
    تنبيه:

    تشير التنبيهات إلى الإجراءات التي عليك اتباعها لتفادي فقدان البيانات أو إتلاف المنتج.
    تحذير!

    تبلغك التحذيرات بالإجراءات المحددة التي عليك اتباعها لتفادي الإصابة الشخصية أو فقدان فادح للبيانات أو إتلاف المنتج بشدة.


أساسيات المنتج

أساسيات المنتج
  • مقارنة المنتج
  • ميزات بيئية
  • ميزات المنتج
  • مناظر مختلفة للمنتج


أساسيات المنتج

مقارنة المنتج

    الطابعات طراز ‪HP LaserJet Professional P1100‬
    الطابعات طراز HP LaserJet Professional P1100w
    رسم توضيحي للمنتج
    رسم توضيحي للمنتج
    ●
    السرعة: حتى ١٨ صفحة بحجم A4 في الدقيقة (ppm)، ١٩ صفحة بحجم Letter في الدقيقة
    ●
    الدرج: درج الإدخال سعة ١٥٠ ورقة
    ●
    التوصيلات: منفذ USB 2.0 عالي السرعة
    ●
    الطباعة على الوجهين: الطباعة على الوجهين يدويًا (باستخدام برنامج تشغيل الطابعة)
    ●
    السرعة: ١٨ صفحة بحجم A4 في الدقيقة (ppm)، ١٩ صفحة بحجم Letter في الدقيقة
    ●
    الأدراج: درج الإدخال الرئيسي يسع ١٥٠ ورقة وفتحة أولوية إدخال تسع ١٠ ورقات
    ●
    التوصيلات: منفذ USB 2.0 عالي السرعة وشبكة لاسلكية بحجم 802.11b/g
    ●
    الطباعة على الوجهين: الطباعة على الوجهين يدويًا (باستخدام برنامج تشغيل الطابعة)


أساسيات المنتج

ميزات بيئية

    إعادة التدوير
    خفّف من المخلفات عبر استخدام الورق المعاد تدويره.
    أعد تدوير خراطيش الحبر عبر استخدام إجراء الإعادة إلى HP.
    توفير الطاقة
    يُمكنك توفير الطاقة باستخدام المنتج في وضع إيقاف التشغيل التلقائي.
    الطباعة على الوجهين
    يُمكنك توفير الورق باستخدام إعداد الطباعة على الوجهين يدويًا.
    HP Smart Web Printing
    يُمكنك استخدام HP Smart Web Printing لتحديد النص والرسومات وتخزينها وترتيبها من صفحات الويب المتعددة ثم تعديل ما تراه على الشاشة بالضبط وطباعته. تمنحك التحكم الذي تحتاج إليه لطباعة معلومات مفيدة مع تقليل نسبة الإهدار.
    يُمكنك تنزيل HP Smart Web Printing من موقع الويب التالي: www.hp.com/go/smartweb.


أساسيات المنتج

ميزات المنتج

    الفائدة
    ميزات الدعم
    جودة طباعة ممتازة
    ●
    خرطوشة طباعة HP أصلية.
    ●
    يوفر إعداد FastRes 600 جودة طباعة فعالة بدقة ٦٠٠ نقطة في البوصة (dpi). يوفر إعداد FastRes 1200 جودة طباعة فعالة بدقة ١٫٢٠٠ نقطة في البوصة dpi.
    ●
    إعدادات طباعة قابلة للضبط للحصول على جودة الطباعة المثلى.
    أنظمة التشغيل المعتمدة
    ●
    Windows Vista (٣٢ بت و٦٤ بت)
    ●
    Windows XP (٣٢ بت و٦٤ بت)
    ●
    Windows 7
    ●
    Windows Server 2003 (٣٢ بت و٦٤ بت)
    ●
    Windows Server 2008 (٣٢ بت و٦٤ بت)
    ●
    نظام تشغيل ماكينتوش X v10.4 و v10.5 و v10.6
    سهولة الاستخدام
    ●
    سهولة تثبيت خرطوشة الطباعة.
    ●
    وصول مناسب إلى خرطوشة الطباعة وإلى مسار الورق من خلال باب خرطوشة الطباعة.
    ●
    درج ورق يمكن ضبطه بيد واحدة.
    تعامل سهل مع الورق
    ●
    فتحة أولوية الإدخال بسعة ١٠ ورقات (طرازات لاسلكية فقط).
    ●
    درج إدخال بسعة ١٥٠ ورقة (بحجم ٧٥ جم/م2).
    ●
    حاوية إخراج بسعة ١٢٥ ورقة (بحجم ٧٥ جم/م2) حاوية إخراج الورق.
    ●
    طباعة على الوجهين يدوية (الطباعة المزدوجة).
    توصيلات الواجهة
    ●
    منفذ USB 2.0 عالي السرعة
    ●
    شبكة لاسلكية 802.11b/g (طرازات لاسلكية فقط)
    توفير الطاقة
    ●
    بعد انقضاء الوقت المُحدد من قبل المستخدم، توفر ميزة "إيقاف التشغيل التلقائي" الطاقة عن طريق تخفيض استهلاك الطاقة في حالة عدم الطباعة.
    الطباعة الاقتصادية
    ●
    تعمل ميزتا الطباعة المتعددة (طباعة أكثر من صفحة على الورقة) والطباعة على الوجهين اليدوية من أجل توفير استهلاك الورق.
    ●
    توفر ميزة برنامج تشغيل الطابعة EconoMode من كمية مسحوق الحبر المستهلك.
    إدارة مستلزمات الطابعة
    ●
    التحقق من خراطيش طباعة HP الأصلية.
    ●
    شراء المستلزمات البديلة بسهولة.
    ●
    تعرض صفحة حالة المستلزمات مستوى الحبر الُمقدر في خرطوشة الطباعة. وهي غير متوفرة للمستلزمات التي ليست من إنتاج HP.
    إمكانية الوصول
    ●
    يتوافق دليل المستخدم الفوري مع برامج قراءة الشاشة للنصوص.
    ●
    يمكن فتح كافة الأبواب والأغطية باستخدام يد واحدة.
    الأمان
    ●
    قفل من نوع كينسينجتون على الجزء الخلفي من المنتج.


أساسيات المنتج

مناظر مختلفة للمنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • منظر الجهة الأمامية واليسرى
  • المنظر الخلفي
  • مكان الرقم التسلسلي ورقم المنتج
  • تخطيط لوحة التحكم


أساسيات المنتج

منظر الجهة الأمامية واليسرى

    الطابعات طراز ‪HP LaserJet Professional P1100‬ المنظر الأمامي

    الطابعات طراز ‪HP LaserJet Professional P1100‬

    1
    حاوية الإخراج
    2
    امتداد درج إخراج قابل للطي
    3
    درج الإدخال
    4
    أداة امتداد وسائط الطباعة القصيرة
    5
    زر الطاقة
    6
    مقبض رفع باب خرطوشة الطباعة
    7
    لوحة التحكم

    الطابعات طراز HP LaserJet Professional P1100w المنظر الأمامي

    الطابعات طراز HP LaserJet Professional P1100w

    1
    حاوية الإخراج
    2
    امتداد درج إخراج قابل للطي
    3
    فتحة أولوية الإدخال
    4
    درج الإدخال الرئيسي
    5
    زر الطاقة
    6
    مقبض رفع باب خرطوشة الطباعة
    7
    لوحة التحكم


أساسيات المنتج

المنظر الخلفي

    المنظر الخلفي للمنتج

    1
    منفذ USB
    2
    موصل الطاقة
    3
    قفل كينسينجتون


أساسيات المنتج

مكان الرقم التسلسلي ورقم المنتج

    يوجد الملصق الذي يحتوي على رقم المنتج والرقم التسلسلي على الجزء الخلفي من المنتج.

    مكان رقم المنتج وملصق الرقم التسلسلي


أساسيات المنتج

تخطيط لوحة التحكم
    ملاحظة:

    راجع تفسير أشكال مصابيح لوحة التحكم للحصول على وصف لدلالة أشكال المصابيح.

    الطابعات طراز ‪HP LaserJet Professional P1100‬ تخطيط لوحة التحكم

    الطابعات طراز ‪HP LaserJet Professional P1100‬

    1
    مصباح [image] التنبيه: يشير إلى أن باب الطابعة مفتوح أو إلى وجود أخطاء.
    2
    المصباح [image] جاهز: يضئ المصباح جاهز عند استعداد المنتج للطباعة. عند معالجة المنتج لبيانات، يومض المصباح جاهز.

    الطابعات طراز HP LaserJet Professional P1100w تخطيط لوحة التحكم

    الطابعات طراز HP LaserJet Professional P1100w

    1
    الزر [image] لاسلكية: لاكتشاف الشبكات اللاسلكية، اضغط على زر اللاسلكية. يستطيع هذا الزر تمكين ميزة اللاسلكية وتعطيلها.
    2
    مصباح اللاسلكية: عند قيام المنتج بالبحث عن شبكة، يومض مصباح اللاسلكية. عند اتصال المنتج بشبكة لاسلكية، يُضاء مصباح اللاسلكية.
    3
    مصباح [image] التنبيه: يشير إلى أن باب الطابعة مفتوح أو إلى وجود أخطاء.
    4
    المصباح [image] جاهز: يضئ المصباح جاهز عند استعداد المنتج للطباعة. عند معالجة المنتج لبيانات، يومض المصباح جاهز.
    5
    الزر [image] إلغاء: لإلغاء مهمة الطباعة، اضغط على الزر إلغاء. اضغط باستمرار على الزر لمدة خمس ثواني لطباعة صفحة التهيئة.


برنامج لنظام التشغيل Windows

برنامج لنظام التشغيل Windows
  • أنظمة التشغيل المعتمدة لنظام التشغيل Windows
  • برامج تشغيل الطابعة المعتمدة لنظام التشغيل Windows
  • أسبقية إعدادات الطباعة
  • تغيير إعدادات برامج تشغيل الطابعات في Windows
  • إزالة برامج لـ Windows
  • الأدوات المساعدة المعتمدة (طرازات لاسلكية فقط)


برنامج لنظام التشغيل Windows

أنظمة التشغيل المعتمدة لنظام التشغيل Windows

    يرد المنتج مزود ببرنامج لأنظمة تشغيل ®Windows التالية:

    ●
    Windows Vista ‏(٣٢ بت و٦٤ بت)
    ●
    Windows XP (٣٢ بت و٦٤ بت)
    ●
    Windows 7
    ●
    Windows Server 2003 (٣٢ بت و٦٤ بت)

    لمزيد من المعلومات حول الترقية من Windows 2000 Server إلى Windows Server 2003 باستخدام Windows Server 2003 Point and Print أو باستخدام الخدمات الطرفية والطباعة في Windows Server 2003، يُرجى زيارة موقع الويب التالي www.microsoft.com.

    ●
    Windows Server 2008 (٣٢ بت و٦٤ بت)


برنامج لنظام التشغيل Windows

برامج تشغيل الطابعة المعتمدة لنظام التشغيل Windows

    يصحب المنتج برنامج لـ Windows يسمح للكمبيوتر بالتواصل مع المنتج. ويسمى هذا البرنامج ببرنامج تشغيل الطابعة. توفر برامج تشغل الطابعات الوصول إلى ميزات المنتج، كالطباعة على ورق من أحجام مخصصة، وتغيير حجم المستندات، وإدراج علامات مائية.

    ملاحظة:

    تتوفر أحدث برامج التشغيل على العنوان www.hp.com/support/ljp1100series. اعتماداً على تكوين أجهزة الكمبيوتر التي تستند إلى Windows، يقوم برنامج التثبيت لبرنامج المنتج تلقائياً بتفحص الكمبيوتر بحثاً عن اتصال بإنترنت من أجل الحصول على أحدث برامج التشغيل.

    بالإضافة إلى برنامج تشغيل الطابعة الذي تم تثبيته من القرص المضغوط الخاص بالمنتج، يتوفر برنامج التشغيل XML Paper Specification ‪(XPS)‬ للتنزيل من الويب.


برنامج لنظام التشغيل Windows

أسبقية إعدادات الطباعة

    تمنح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا لمكان التغييرات:

    ملاحظة:

    قد تتباين أسماء الأوامر ومربعات الحوار تبعًا لبرنامجك التطبيقي.
    ●
    مربع الحوار إعداد الصفحة: انقر فوق إعداد الصفحة أو الأمر المشابه له في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تلغي التغييرات التي تتم في مربع الحوار هذا التغييرات التي تتم في أي مكان آخر.
    ●
    مربع الحوار Print: انقر فوق Print ‏(طباعة)، أو Print Setup ‏(إعداد الصفحة) أو أي أمر آخر من قائمة File (ملف)، للبرنامج الذي تعمل فيه من أجل فتح مربع الحوار هذا. الإعدادات التي تم تغييرها في مربع الحوار Print (طباعة) ليست أولوية ولا تتجاوز عادة التغييرات التي تم إجراؤها في مربع الحوار Page Setup (إعداد الصفحة).
    ●
    مربع حوار خصائص الطابعة (برنامج تشغيل الطابعة): انقر فوق Properties (خصائص) في مربع حوار Print (طباعة) لفتح برنامج تشغيل الطابعة. إن الإعدادات التي تم تغييرها في مربع حوار Printer Properties ‏(خصائص الطابعة) لا تتجاوز عادة الإعدادات في أي مكان آخر في برنامج الطباعة. يمكنك تغيير معظم إعدادات الطباعة هنا.
    ●
    إعدادات برنامج تشغيل الطابعة الافتراضية: تحدد إعدادات الطابعة الافتراضية الإعدادات المستخدمة في كل مهام الطباعة ما لم يتم تغيير الإعدادات في مربعات الحوار إعداد الصفحةأو طباعة أو خصائص الطابعة.


برنامج لنظام التشغيل Windows

تغيير إعدادات برامج تشغيل الطابعات في Windows

    تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
    تغيير الإعدادات الافتراضية لجميع مهام الطباعة
    تغيير إعدادات تكوين المنتج
    ١.
    من القائمة File (ملف) ضمن البرنامج، انقر فوق Print (طباعة).
    ٢.
    حدد برنامج التشغيل، ثم انقر فوق Properties (خصائص) أو Preferences (تفضيلات).
    يمكن أن تختلف هذه الخطوات؛ لكن هذا الإجراء هو الشائع.
    ١.
    نظاما التشغيل Windows Vista و Windows 7: انقر فوق Start (ابدأ) وفوق Control Panel (لوحة التحكم)، ثم في الفئة الخاصة بـ Hardware and Sound (الأجهزة والصوت) انقر فوق Printer (طابعة).

    -أو-

    Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق ابدأ، ثم انقر فوق الطابعات والفاكس.

    -أو-

    أنظمة التشغيل Windows XP و Windows Server 2003 و Windows Server 2008 (باستخدام طريقة عرض القائمة Start (ابدأ) الكلاسيكية): انقر فوق Start (ابدأ) ثم Settings (إعدادات) ثم Printers (الطابعات).

    ٢.
    انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد Printing Preferences (تفضيلات الطباعة).
    ١.
    نظاما التشغيل Windows Vista و Windows 7: انقر فوق Start (ابدأ) وفوق Control Panel (لوحة التحكم)، ثم في الفئة الخاصة بـ Hardware and Sound (الأجهزة والصوت) انقر فوق Printer (طابعة).

    -أو-

    Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق ابدأ، ثم انقر فوق الطابعات والفاكس.

    -أو-

    أنظمة التشغيل Windows XP و Windows Server 2003 و Windows Server 2008 (باستخدام طريقة عرض القائمة Start (ابدأ) الكلاسيكية): انقر فوق Start (ابدأ) ثم Settings (إعدادات) ثم Printers (الطابعات).

    ٢.
    انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد Properties (خصائص).
    ٣.
    انقر فوق علامة التبويب Device Settings (إعدادات الجهاز).


برنامج لنظام التشغيل Windows

إزالة برامج لـ Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام الأداة المساعدة إلغاء التثبيت لإزالة برنامج Windows
  • استخدام لوحة التحكم في Windows لإزالة البرامج


برنامج لنظام التشغيل Windows

استخدام الأداة المساعدة إلغاء التثبيت لإزالة برنامج Windows

    ١.
    انقر فوق الزر Start (ابدأ) ثم فوق عنصر القائمة Programs (برامج) أو All Programs (كافة البرامج).
    ٢.
    انقر فوق عنصر القائمة HP ثم فوق عنصر القائمة الطابعات طراز HP LaserJet Professional P1100.
    ٣.
    انقر فوق عنصر القائمة Uninstall (إلغاء التثبيت)، ثم اتبع الإرشادات الظاهرة على الشاشة لإزالة البرنامج.


برنامج لنظام التشغيل Windows

استخدام لوحة التحكم في Windows لإزالة البرامج
    أنظمة التشغيل Windows XP و Windows Server 2003 و Windows Server 2008

    ١.
    انقر فوق الزر Start (ابدأ) وفوق عنصر Control Panel (لوحة التحكم) ثم فوق العنصر Add or Remove Programs (إضافة أو إزالة البرامج).
    ٢.
    ابحث عن المنتج وقم بتحديده من القائمة.
    ٣.
    انقر فوق الزر Change/Remove (تغيير/إزالة) من البرنامج.

    نظاما التشغيل Windows Vista و Windows 7

    ١.
    انقر فوق الزر Start (ابدأ) وفوق عنصر Control Panel (لوحة التحكم) ثم فوق العنصر Programs and Features (البرامج والميزات).
    ٢.
    ابحث عن المنتج وقم بتحديده من القائمة.
    ٣.
    قم بتحديد الخيار Uninstall/Change (إزالة التثبيت/تغيير).


برنامج لنظام التشغيل Windows

الأدوات المساعدة المعتمدة (طرازات لاسلكية فقط)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملقم الويب المضمن


برنامج لنظام التشغيل Windows

ملقم الويب المضمن

    تم تجهيز المنتج بملقم ويب مضمن، يتيح إمكانية الوصول إلى المعلومات الخاصة بأنشطة المنتج وشبكة الاتصال. تظهر هذه المعلومات في متصفح ويب، مثل Microsoft Internet Explorer أو Apple Safari أو Firefox.

    يقيم ملقم ويب المضمن في المنتج. ولا يتم تحميله على ملقم شبكة الاتصال.

    ويوفر ملقم ويب المضمن واجهة للمنتج بحيث يمكن لأي شخص لديه كمبيوتر متصل بشبكة اتصال ومستعرض ويب عادي استخدامه. لا حاجة إلى تثبيت أي برنامج خاص أو تكوينه، ولكن يجب أن يتوفر لديك مستعرض ويب معتمد على الكمبيوتر. وللوصول إلى ملقم ويب المضمن، اكتب عنوان IP للمنتج على سطر العنوان في المستعرض. (للعثور على عنوان IP، اطبع صفحة تكوين. ولمزيد من المعلومات حول طباعة صفحة التكوين، انظر طباعة صفحات المعلومات.)

    وللحصول على تفسير كامل لميزات ملقم ويب المضمن ووظائفه، انظر أقسام ملقم الويب المضمن لـ HP.


استخدام المنتج مع ماكينتوش

استخدام المنتج مع ماكينتوش
  • برنامج خاص بماكينتوش
  • الطباعة باستخدام ماكينتوش


استخدام المنتج مع ماكينتوش

برنامج خاص بماكينتوش

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل المعتمدة في Macintosh
  • برامج تشغيل الطابعات المعتمدة في Macintosh
  • إزالة برامج خاصة بنظام التشغيل Macintosh
  • الأولوية لإعدادات الطباعة الخاصة بنظام التشغيل Macintosh
  • تغيير إعدادات برامج تشغيل الطابعات في ماكينتوش
  • برنامج لأجهزة الكمبيوتر التي تعمل بنظام التشغيل ماكينتوش
  • الأدوات المساعدة المعتمدة الخاصة بماكينتوش (طرازات لاسلكية فقط)


استخدام المنتج مع ماكينتوش

أنظمة التشغيل المعتمدة في Macintosh

    يعتمد المنتج أنظمة التشغيل التالية لـ Macintosh:

    ●
    نظام التشغيل X v10.4 و v10.5 و v10.6
    ملاحظة:

    يتم اعتماد معالجي PPC و ‪Intel® Core™‬.


استخدام المنتج مع ماكينتوش

برامج تشغيل الطابعات المعتمدة في Macintosh

    يوفر برنامج التثبيت الخاص بـ HP LaserJet ملفات ‪PostScript® Printer Description (PPD)‬ وبرنامج التشغيل CUPS والأدوات المساعدة لـ HP Printer الخاصة ببرنامج التشغيل ماكينتوش X. ويوفر ملف طابعة ‪HP (PPD)‬ بالاشتراك مع برنامج تشغيل CUPS وظائف الطباعة الكاملة والوصول إلى ميزات خاصة لطابعة HP.


استخدام المنتج مع ماكينتوش

إزالة برامج خاصة بنظام التشغيل Macintosh

    استخدم الأداة المساعدة إلغاء التثبيت لإزالة البرامج.

    ١.
    استعرض للوصول إلى المجلد التالي:

    ‪Library/Printers/hp/laserjet/P1100_P1560_P1600Series/‬

    ٢.
    انقر نقرًا مزدوجًا فوق الملف HP Uninstaller.app (تطبيق إلغاء تثبيت HP).
    ٣.
    انقر فوق الزر Continue (متابعة)، ثم اتبع الإرشادات الظاهرة على الشاشة لإزالة البرامج.


استخدام المنتج مع ماكينتوش

الأولوية لإعدادات الطباعة الخاصة بنظام التشغيل Macintosh

    تمنح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا لمكان التغييرات:

    ملاحظة:

    قد تتباين أسماء الأوامر ومربعات الحوار تبعًا لبرنامجك التطبيقي.
    ●
    Page Setup dialog box (مربع حوار إعداد الصفحة): انقر فوق Page Setup (إعداد الصفحة) أو أي أمر آخر على القائمة File (الملف) للبرنامج الذي تعمل فيه من أجل فتح مربع الحوار هذا. الإعدادات التي تم تغييرها هنا يمكن أن تلغي الإعدادات التي تم تغييرها في أي مكان آخر.
    ●
    مربع الحوار طباعة: انقر فوق طباعة أو إعداد الطباعة أو الأمر المشابه في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تتمتع الإعدادات التي تتغير في مربع الحوار طباعة بدرجة أولولية أقل و لا تلغي التغييرات التي تتم في مربع الحوار إعداد الصفحة.
    ●
    إعدادات برنامج تشغيل الطابعة الافتراضي: تحدد إعدادات برنامج تشغيل الطابعة الافتراضي الإعدادات المستخدمة في جميع مهام الطباعة، ما لم يتم تغيير الإعدادات في مربعي الحوار Page Setup (إعداد الصفحة) أو Print (طباعة).


استخدام المنتج مع ماكينتوش

تغيير إعدادات برامج تشغيل الطابعات في ماكينتوش

    تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
    تغيير الإعدادات الافتراضية لكافة مهام الطباعة
    تغيير إعدادات تهيئة المنتج
    ١.
    من قائمة File‏ (ملف)، حدد Print‏ (طباعة).
    ٢.
    قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
    ١.
    من قائمة File‏ (ملف)، حدد Print‏ (طباعة).
    ٢.
    قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
    ٣.
    في القائمة Presets‏ (إعدادات معيّنة مسبقاً) ، انقر فوق Save as‏ (حفظ باسم) وأدخل اسمًا للإعداد المسبق.
    يتم حفظ هذه الإعدادات في القائمة Presets‏ (إعدادات معيّنة مسبقاً). لاستخدام الإعدادات الجديدة؛ يلزم تحديد خيار الإعداد المعين مسبقًا المحفوظ في كل مرة عند فتح برنامج والقيام بالطباعة.
    نظام التشغيل ماكينتوش X v10.4
    ١.
    من القائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم فوق Print & Fax (طباعة وفاكس).
    ٢.
    انقر فوق Printer Setup (إعداد الطابعة).
    ٣.
    انقر فوق القائمة Installable Options‏ (الخيارات القابلة للتثبيت).
    نظاما تشغيل ماكينتوش X v10.5 و v10.6
    ١.
    من القائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم فوق Print & Fax (طباعة وفاكس).
    ٢.
    انقر فوق Options & Supplies (خيارات ومستلزمات).
    ٣.
    انقر فوق القائمة Driver (برنامج التشغيل).
    ٤.
    حدد برنامج التشغيل من القائمة، وقم بتهيئة الخيارات القابلة للتثبيت.


استخدام المنتج مع ماكينتوش

برنامج لأجهزة الكمبيوتر التي تعمل بنظام التشغيل ماكينتوش

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP Printer Utility (الأداة المساعدة لطابعة HP) الخاصة بنظام التشغيل Macintosh
  • تثبيت برنامج لأجهزة Mac على شبكة لاسلكية (IP)


استخدام المنتج مع ماكينتوش

HP Printer Utility (الأداة المساعدة لطابعة HP) الخاصة بنظام التشغيل Macintosh

    استخدم HP LaserJet Utility (الأداة المساعدة HP LaserJet) لطباعة صفحات معلومات المنتج ولتغيير الإعداد "إيقاف تشغيل تلقائي" من كمبيوتر يعمل بنظام التشغيل Macintosh.

    لفتح HP LaserJet Utility (الأداة المساعدة HP LaserJet)، أكمل الإجراء أدناه.

    ▲
    افتح "قائمة انتظار الطباعة"، ثم انقر فوق الرمز Utility (أداة مساعدة).


استخدام المنتج مع ماكينتوش

تثبيت برنامج لأجهزة Mac على شبكة لاسلكية (IP)

    قبل تثبيت برنامج المنتج، تأكد من أن المنتج متصل بالشبكة باستخدام كبل للشبكة.

    ملاحظة:

    يجب أن يكون لديك Mac OS X V10.6 لتثبيت المنتج على شبكة لاسلكية.

    لتوصيل المنتج بكمبيوتر على شبكة لاسلكية، اتبع هذه الخطوات:

    ١.
    افتح الباحث في لوحة المعلومات.
    ٢.
    انقر فوق Applications (التطبيقات)، ثم انقر نقراً مزدوجاً فوق System Preferences (تفضيلات النظام)، ثم انقر فوق Print & Fax (الطباعة والفاكس).
    ٣.
    افتح Print Queue (قائمة انتظار الطباعة) وانقر فوق Printer Setup (إعداد الطابعة) وانقر فوق علامة التبويب Utility (أداة المساعدة)، ثم انقر فوق Open Printer Utility (فتح أداة الطابعة المساعدة).
    ٤.
    انقر فوق HTMLConfig (موافق).
    ٥.
    انقر فوق علامة التبويب Networking (شبكة الاتصال)، ثم انقر فوق Wireless (اللاسلكي) في القائمة على اليسار.
    ٦.
    ضمن Communication Mode (وضع الاتصالات)، انقر فوق البنية التحتية وحدد اسم شبكة من قائمة Available Network Names (أسماء الشبكات المتوفرة) (SSID)‏، ثم انقر فوق الزر <<.
    ٧.
    من القائمة المنبثقة Security Mode (وضع الأمان)، ضمن Authentication (مصادقة)، انقر فوق WEP.
    ٨.
    اكتب مفتاح WEP ثم انقر فوق Apply (تطبيق).
    ٩.
    انقر فوق OK (موافق) في مربع التأكيد.
    ١٠.
    أغلق إطارات HTML Config (تكوين HTML‏) وإطار Print Queue (قائمة انتظار الطباعة).
    ١١.
    في إطار Print & Fax (الطباعة والفاكس)، اختر خيار USB (المدرج مع طراز المنتج) ثم انقر فوق الزر ناقص -.
    ١٢.
    عندما يظهر الإطار مع قائمة الطابعات، اختر خيار Bonjour (المدرج مع طراز المنتج)، ثم انقر فوق Add (إضافة).


استخدام المنتج مع ماكينتوش

الأدوات المساعدة المعتمدة الخاصة بماكينتوش (طرازات لاسلكية فقط)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملقم الويب المضمن


استخدام المنتج مع ماكينتوش

ملقم الويب المضمن

    تم تجهيز طرازات الشبكة بملقم الويب المضمن، الذي يوفر الوصول إلى المعلومات الخاصة بأنشطة الجهاز وشبكة الاتصال. يُمكنك عرض هذه المعلومات باستخدام متصفح الويب، مثل Microsoft Internet Explorer أو Netscape Navigator أو Apple Safari أو Firefox.

    يقيم ملقم ويب المضمن في الجهاز. ولا يتم تحميله على ملقم شبكة الاتصال.

    يوفر ملقم ويب المضمن واجهة للجهاز يمكن لأي شخص استخدامها شرط أن يكون لديه كمبيوتر متصل بالشبكة ومستعرض ويب عادي. لا يتم تثبت أو تهيئة أي برنامج خاص، ولكن يجب أن يكون لديك مستعرض ويب معتمد في الكمبيوتر. وللوصول إلى ملقم ويب المضمّن، اكتب عنوان IP للجهاز على سطر العنوان في المستعرض. (للعثور على عنوان IP، اطبع صفحة configuration (التهيئة)).


استخدام المنتج مع ماكينتوش

الطباعة باستخدام ماكينتوش

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها
  • تغيير حجم المستندات أو الطباعة على حجم ورق مخصص
  • طباعة صفحة غلاف
  • طباعة صفحات متعددة على ورقة واحدة في Macintosh
  • الطباعة على الوجهين (المزدوجة)


استخدام المنتج مع ماكينتوش

إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها

    استخدم إعدادات الطباعة المعينة مسبقاً لحفظ الإعدادات الحالية لبرنامج تشغيل الطابعة لإعادة استخدامها مرةً أخرى.

    إنشاء إعداد طباعة معين مسبقاً

    ١.
    من القائمة File (ملف)، انقر فوق Print (طباعة).
    ٢.
    حدد برنامج التشغيل.
    ٣.
    حدد إعدادت الطباعة.
    ٤.
    في المربع Presets‏ (إعدادات معيّنة مسبقاً)، انقر فوق Save As... (حفظ باسم...)، واكتب اسماً للإعداد المعين مسبقاً.
    ٥.
    انقر فوق OK (موافق).

    إعدادات الطباعة المعينة مسبقاً

    ١.
    من القائمة File (ملف)، انقر فوق Print (طباعة).
    ٢.
    حدد برنامج التشغيل.
    ٣.
    في المربع Presets‏ (إعدادات معيّنة مسبقاً)، حدد إعداد الطباعة المعين مسبقاً الذي تريد استخدامه.

    ملاحظة:

    لاستخدام الإعدادات الافتراضية لبرنامج تشغيل الطابعة، حدد Standard (قياسي).


استخدام المنتج مع ماكينتوش

تغيير حجم المستندات أو الطباعة على حجم ورق مخصص

    يمكنك تحجيم مستند لملاءمته مع ورق بحجم مختلف.

    ١.
    من القائمة File (ملف)، انقر فوق Print (طباعة).
    ٢.
    افتح القائمة Paper Handling (معالحة الورق).
    ٣.
    في ناحية Destination Paper Size (حجم الورق الوجهة)، حدد Scale to fit paper size (تحجيم لاحتواء حجم الورق)، ثم حدد الحجم من القائمة المنسدلة.
    ٤.
    إذا كنت ترغب في استخدام ورق أصغر من المستند فقط، فحدد Scale down only (تحجيم للتصغير فقط).


استخدام المنتج مع ماكينتوش

طباعة صفحة غلاف

    يمكنك طباعة صفحة غلاف منفصلة للمستند تتضمن رسالة (مثل "سري").

    ١.
    من القائمة File (ملف)، انقر فوق Print (طباعة).
    ٢.
    حدد برنامج التشغيل.
    ٣.
    افتح قائمة Cover Page (صفحة الغلاف)، ثم حدد ما إذا كنت تريد طباعة صفحة الغلاف Before Document (قبل المستند) أو After Document (بعد المستند).
    ٤.
    في قائمة Cover Page Type (نوع صفحة الغلاف)، حدد الرسالة التي تريد طباعتها على صفحة الغلاف.
    ملاحظة:

    لطباعة صفحة غلاف فارغة، حدد Standard (قياسي) بمثابة Cover Page Type (نوع صفحة الغلاف).


استخدام المنتج مع ماكينتوش

طباعة صفحات متعددة على ورقة واحدة في Macintosh

    يمكنك طباعة أكثر من صفحة على ورقة واحدة. توفر هذه الميزة أسلوبًا اقتصاديًا لطباعة صفحات المسودات.

    صفحات متعددة بالورقة

    ١.
    من القائمة File (ملف)، انقر فوق Print (طباعة).
    ٢.
    حدد برنامج التشغيل.
    ٣.
    افتح القائمة Layout ( تخطيط).
    ٤.
    حدد عدد الصفحات التي ترغب في طباعتها على كل ورقة (١ أو ٢ أو ٤ أو ٦ أو ٩ أو ١٦) بجوار Paper per sheet (صفحات لكل ورقة).
    ٥.
    بجوار Layout Direction (اتجاه التخطيط) ، حدد ترتيب الصفحات ووضعها على الورق.
    ٦.
    حدد نوع الحد الذي تريد طباعته حول كل صفحة على الورقة بجوار Borders (حدود).


استخدام المنتج مع ماكينتوش

الطباعة على الوجهين (المزدوجة)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة على الوجهين يدوياً


استخدام المنتج مع ماكينتوش

الطباعة على الوجهين يدوياً

    ١.
    أدخل كمية من الورق في درج الإدخال تكفي لتنفيذ مهمة الطباعة. إذا قمت بتحميل ورق من نوع خاص مثل الورق ذي الرأسية، يجب تحميله بحيث يكون وجه الصفحة لأسفل.
    ٢.
    من القائمة File (ملف)، انقر فوق Print (طباعة).
    ٣.
    نظام التشغيل ماكينتوش X v10.4: ضمن القائمة المنسدلة Layout (تخطيط)، حدد العنصر Long-edged binding (رابط طويل الحواف) أو العنصر Short-edged binding (رابط قصير الحواف).

    -أو-

    نظاما تشغيل ماكينتوش X v10.5 و v10.6: انقر فوق خانة الاختيار Two-sided (مزدوج).

    ٤.
    انقر فوق Print (طباعة). اتبع الإرشادات الظاهرة في مربع الحوار الذي يفتح على شاشة الكمبيوتر قبل وضع رزمة الإخراج في الدرج لطباعة النصف الثاني.
    ٥.
    انتقل إلى المنتج، وأزل أية ورقة فارغة موجودة في الدرج.
    ٦.
    أخرج الرزمة المطبوعة من حاوية الإخراج، ثم أدخلها مرة أخرى مع مراعاة توجيه الجزء المطبوع لأسفل بحيث تكون تغذية الحافة العلوية باتجاه المنتج أولاً.
    ٧.
    من جهاز الكمبيوتر، انقر فوق الزر Continue (متابعة) لإنهاء مهمة الطباعة.


توصيل المنتج

توصيل المنتج
  • أنظمة تشغيل الشبكات المعتمدة (الطرازات اللاسلكية فقط)
  • توصيل USB
  • الاتصال بشبكة الاتصال (الطرازات اللاسلكية فقط)


توصيل المنتج

أنظمة تشغيل الشبكات المعتمدة (الطرازات اللاسلكية فقط)

    يعتمد المنتج أنظمة التشغيل التالية للطباعة اللاسلكية:

    ●
    Windows Vista (٣٢ بت و٦٤ بت)
    ●
    Windows XP (٣٢ بت و٦٤ بت)
    ●
    Windows 7
    ●
    Windows Server 2003 (٣٢ بت و٦٤ بت)
    ●
    Windows Server 2008 (٣٢ بت و٦٤ بت)
    ●
    نظام تشغيل ماكينتوش X v10.4 و v10.5 و v10.6


توصيل المنتج

توصيل USB

يعتمد هذا المنتج اتصال USB 2.0 عالي السرعة. يجب استخدام كبل USB من نوع A-to-B لا يزيد طوله عن ٢ متر (٦٫٥٦ قدم).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • القرص المضغوط للتثبيت


توصيل المنتج

القرص المضغوط للتثبيت

    ١.
    أدخل القرص المضغوط الخاص ببرنامج التثبيت في محرك الأقراص المضغوطة بالكمبيوتر.
    ملاحظة:

    لا تقم بتوصيل كبل USB حتى يتم مطالبتك بذلك.
    ٢.
    في حالة عدم بدء برنامج التثبيت تلقائياً، قم باستعراض محتويات القرص المضغوط ثم قم بتشغيل الملف SETUP.EXE.
    ٣.
    اتبع الإرشادات التي تظهر على الشاشة لتثبيت البرنامج.

    عند استخدام القرص المضغوط لتثبيت البرنامج، يُمكنك اختيار أنواع عمليات التثبيت التالية:

    ●
    التثبيت السهل (موصى به)

    لن تتم مطالبتك بقبول الإعدادات الافتراضية أو إجراء أي تغييرات عليها، ومن ثم تقبل اتفاقية ترخيص البرنامج بشكل تلقائي.

    ●
    التثبيت المتقدم

    ستتم مطالبتك بقبول الإعدادات الافتراضية أو إجراء تغييرات عليها.


توصيل المنتج

الاتصال بشبكة الاتصال (الطرازات اللاسلكية فقط)

يمكن توصيل هذا المنتج بالشبكات اللاسلكية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بروتوكولات الشبكات المعتمدة
  • تثبيت المنتج على شبكة لاسلكية باستخدام القرص المضغوط الخاص بالبرنامج
  • إيقاف تشغيل الوحدة اللاسلكية للمنتج
  • تهيئة منتج الشبكة


توصيل المنتج

بروتوكولات الشبكات المعتمدة

    لتوصيل منتج مؤهل للعمل من خلال الشبكات، تحتاج لوجود شبكة تستخدم بروتوكول واحدًا من البروتوكولات التالية.

    ●
    ‪TCP/IP (IPv4 أو IPv6)‬
    ●
    منفذ 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


توصيل المنتج

تثبيت المنتج على شبكة لاسلكية باستخدام القرص المضغوط الخاص بالبرنامج

    ١.
    أدخل القرص المضغوط الخاص بالبرنامج في الدرج المخصص للأقراص المضغوطة بالكمبيوتر.

    في حالة عدم بدء برنامج التثبيت تلقائياً، قم باستعراض محتويات القرص المضغوط ثم قم بتشغيل الملف SETUP.EXE.

    ٢.
    اتبع الإرشادات التي تظهر على الشاشة لمتابعة تثبيت البرنامج.
    ٣.
    إذا كنت تريد التحقق من وجود عنوان IP للمنتج على الشبكة، اطبع صفحة تهيئة وذلك بعد اكتمال عملية التثبيت. اضغط باستمرار على الزر [image] cancel (الإلغاء) بالمنتج إلى أن يومض المصباح [image] جاهز، ثم حرر الزر لطباعة صفحة التهيئة.


توصيل المنتج

إيقاف تشغيل الوحدة اللاسلكية للمنتج

    إذا كنت تريد قطع اتصال الكمبيوتر عن الشبكة اللاسلكية، يُمكنك إيقاف تشغيل الوحدة اللاسلكية الموجودة في المنتج.

    ١.
    من لوحة تحكم المنتج، اضغط باستمرار فوق زر اللاسلكية لمدة تزيد عن ٥ ثواني.
    ٢.
    لتتأكد من إيقاف تشغيل الوحدة اللاسلكية، اطبع صفحة تهيئة، وتأكد من أن عنوان IP هو 0.0.0.0 على صفحة التهيئة.


توصيل المنتج

تهيئة منتج الشبكة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدم الأداة المساعدة Wireless Configuration (التهيئة اللاسلكية)
  • استعادة الإعدادات اللاسلكية الافتراضية
  • عرض إعدادات الشبكة أو تغييرها
  • تعيين كلمة مرور الشبكة أو تغييرها
  • عنوان IP
  • إعداد سرعة الارتباط


توصيل المنتج

استخدم الأداة المساعدة Wireless Configuration (التهيئة اللاسلكية)

    استخدم الأداة المساعدة Wireless Configuration (التهيئة اللاسلكية) لتهيئة المنتج بهدف إجراء عمليات الطباعة على شبكة لاسلكية.

    ١.
    قم بتوصيل المنتج اللاسلكي بالكمبيوتر من خلال كبل USB.
    ٢.
    انقر فوق الزر Start (ابدأ)، ثم انقر فوق عنصر القائمة Programs (برامج) أو All Programs (كافة البرامج).
    ٣.
    انقر فوق عنصر القائمة HP، ثم انقر فوق عنصر القائمة الطابعات طراز HP LaserJet Professional P1100.
    ٤.
    انقر فوق عنصر القائمة Wireless Configuration (التهيئة اللاسلكية).
    ٥.
    اتبع الإرشادات التي تظهر على الشاشة لتهيئة المنتج بهدف إجراء عمليات الطباعة على شبكة لاسلكية.


توصيل المنتج

استعادة الإعدادات اللاسلكية الافتراضية

    ١.
    قم بإيقاف تشغيل المنتج.
    ٢.
    اضغط باستمرار فوق زر [image] اللاسلكية وزر [image] الإلغاء، ثم قم بتشغيل المنتج.
    ٣.
    اضغط باستمرار فوق الزرين إلى أن تومض كل المصابيح بشكل متجانس، ثم حررهما.


توصيل المنتج

عرض إعدادات الشبكة أو تغييرها

    يمكنك استخدام ملقم ويب المضمّن لعرض إعدادات تكوين IP أو تغييرها.

    ١.
    اطبع صفحة تكوين، وحدد موقع عنوان IP.
    ●
    إذا كنت تستخدم IPv4، فعنوان IP يتضمن خانات رقمية فقط. ويكون له هذا التنسيق:

    xxx.xxx.xxx.xxx
    ●
    إذا كنت تستخدم IPv6، فعنوان IP عبارة عن تركيبة ست عشرية من الأحرف والخانات الرقمية. وهو مزود بتنسيق مماثل للتالي:

    xxxx::xxxx:xxxx:xxxx:xxxx
    ٢.
    لفتح ملقم ويب المضمن، قم بإدخال عنوان IP في سطر العناوين في مستعرض ويب.
    ٣.
    انقر فوق علامة التبويب Networking (شبكة) للحصول على معلومات الشبكة. ويمكنك تغيير الإعدادات حسب الحاجة.


توصيل المنتج

تعيين كلمة مرور الشبكة أو تغييرها

    استخدم ملقم ويب المضمن لتعيين كلمة مرور الشبكة او تغيير كلمة المرور الموجودة.

    ١.
    افتح ملقم الويب المضمن، وانقر فوق علامة التبويب الشبكات ثم انقر فوق الارتباط كلمة المرور.
    ملاحظة:

    إذا سبق أن تم تعيين كلمة مرور، فستطالب بكتابتها. اكتب كلمة المرور، ثم انقر فوق الزر Apply (تطبيق).

    ٢.
    اكتب كلمة المرور الجديدة في المربع كلمة المرور وفي المربع Confirm password (تأكيد كلمة المرور).
    ٣.
    في أسفل الإطار، انقر فوق الزر Apply (تطبيق) لحفظ كلمة المرور.


توصيل المنتج

عنوان IP

    يُمكن تعيين عنوان IP الخاص بالمنتج يدويًا، أو يمكن تهيئته تلقائيًا باستخدام DHCP أو BootP أو AutoIP.

    لتغيير عنوان IP يدويًا، استخدم "ملقم ويب المضمن" من HP.

    ١.
    افتح "ملقم ويب المضمن" من HP، ثم انقر فوق علامة التبويب الشبكات.
    ٢.
    من لوحة التنقل، انقر فوق الارتباط IPv4 Configuration (تهيئة IPv4) أو الارتباط IPv6 Configuration (تهيئة IPv6).
    ٣.
    في القسم IP Address Configuration (تهيئة عنوان IP)، انقر فوق الخيار Manual IP ‏(IP يدوي)‏.
    ٤.
    اكتب البيانات المطلوبة في المربع Manual IP Address (عنوان IP يدوي)، والمربع IP Subnet Mask (قناع IP للشبكة الفرعية) والمربع Manual Default Gateway (العبارة الافتراضية اليدوية).
    ٥.
    انقر فوق الزر Apply (تطبيق).


توصيل المنتج

إعداد سرعة الارتباط

    استخدم علامة التبويب الشبكات الموجودة في "ملقم الويب المضمن" لتعيين سرعة الارتباط عند الضرورة. يوجد هذا الإعداد على الصفحة Advanced (خيارات متقدمة).

    قد تؤدي أية تغييرات غير صحيحة في سرعة الارتباط إلى منع المنتج من الاتصال بأجهزة الشبكة الأخرى. لمعظم المواقف، اترك المنتج في الوضع التلقائي. قد تؤدي التغييرات إلى إيقاف تشغيل المنتج، ثم تشغيله. يُمكنك إجراء تغييرات عند وجود المنتج في الوضع المعطل فقط.


الورق ووسائط الطباعة

الورق ووسائط الطباعة
  • التعرف على استخدام الورق ووسائط الطباعة
  • إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة
  • تغيير برنامج التشغيل بحيث يتطابق مع نوع الوسائط وحجمها
  • أحجام الورق المعتمدة
  • أنواع الورق المعتمدة وسعة الدرج
  • اتجاه الورق لتحميل الأدراج
  • تحميل أدراج الورق


الورق ووسائط الطباعة

التعرف على استخدام الورق ووسائط الطباعة

    يدعم هذا المنتج مجموعة متنوعة من الورق ووسائط الطباعة الأخرى وفقًا للإرشادات الواردة في دليل المستخدم هذا. إن الورق أو وسائط الطباعة التي لا تلبي الإرشادات التالية قد تجعل جودة الطباعة رديئة وتسبب انحشارًا متزايدًا للورق وقد يبلى المنتج قبل أوانه.

    للحصول على أفضل النتائج، استخدم فقط ورقًا من نوعية HP ووسائط طباعة مصممة لطابعات الليزر أو أجهزة الليزر متعددة الاستخدامات. لا تستخدم الورق أو وسائط الطباعة المخصصة لطابعات inkjet. ليس باستطاعة شركة HP Company أن توصي باستخدام ماركات وسائط أخرى لأنه ليس باستطاعة HP أن تراقب جودتها.

    ومن الممكن أن يلبي الورق جميع الإرشادات الواردة في دليل المستخدم هذا ومع ذلك قد لا يعطي نتائج مرضية. قد يكون ذلك نتيجة للمعاملة غير السليمة للوسائط، أو درجات الحرارة و/أو معدلات الرطوبة النسبية غير المقبولة، أو المتغيرات الأخرى التي لا يمكن لشركة HP التحكم فيها.

    تنبيه:

    قد يؤدي استخدام الورق أو وسائط الطباعة التي لا تتوافق مع مواصفات HP إلى حدوث مشكلات للمنتج، مما يتطلب الإصلاح. لا يغطّي ضمان HP أو اتفاقيات الخدمة هذا الإصلاح.


الورق ووسائط الطباعة

إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة

    يدعم هذا المنتج الطباعة على وسائط خاصة. استخدم الإرشادات التالية للحصول على نتائج مقبولة. عند استخدام ورق خاص أو وسائط طباعة خاصة، تأكد من تعيين النوع والحجم في برنامج تشغيل الطابعة للحصول على أفضل النتائج.

    تنبيه:

    تستخدم منتجات HP LaserJet مصاهر لتثبيت جزيئات مسحوق الحبر الجاف على الورق في نقاط فائقة الدقة. تم تصميم ورق HP لطابعات الليزر لكي يتحمل هذه الحرارة الشديدة. إن استخدام ورق inkjet قد يلحق الضرر بالمنتج.

    نوع الوسائط
    افعل
    لا تفعل
    المغلفات
    ●
    قم بتخزين المغلفات بشكل مسطح.
    ●
    استخدم المغلفات بحيث تكون خطوط الالتحام ممتدة حتى زاوية المغلف.
    ●
    استخدم الأشرطة اللاصقة التي يتم نزعها والمسموح باستخدامها في طابعات الليزر.
    ●
    لا تستخدم المغلفات المجعدة أو المطبقة أو الملتصقة معًا، أو التي تعرضت للتلف بأي شكلٍ آخر.
    ●
    لا تستخدم المغلفات التي بها دبابيس أو قطع أو أجزاء شفافة أو المطلية بطبقة مبطنة.
    ●
    لا تستخدم مواد ذاتية اللصق أو المواد الصناعية الأخرى.
    الملصقات
    ●
    استخدم فقط الملصقات التي لا توجد بينها مسافات مكشوفة.
    ●
    استخدم ملصقات تكون في وضع مستوٍ.
    ●
    استخدم الملصقات الكاملة فقط.
    ●
    لا تستخدم الملصقات التي يوجد بها تجاعيد أو فقاعات أو التالفة.
    ●
    لا تقم بالطباعة على أجزاء فقط من أوراق الملصقات.
    الورق الشفاف
    ●
    استخدم الورق الشفاف المسموح باستخدامه في طابعات الليزر فقط.
    ●
    قم بوضع الورق الشفاف بشكل مسطح بعد إزالته من المنتج.
    ●
    لا تستخدم وسائط طباعة شفافة غير مسموح باستخدامها مع طابعات الليزر.
    الورق ذو الرأسية أو النماذج المطبوعة مسبقًا
    ●
    استخدم الورق ذا الرأسية أو النماذج المسموح باستخدامها في طابعات الليزر فقط.
    ●
    لا تستخدم الورق ذا الرأسية المعدني أو الذي يتضمن بروزًا.
    الورق الثقيل
    ●
    استخدم فقط الورق الثقيل المسموح باستخدامه في طابعات الليزر والذي يفي بمواصفات الوزن المصممة لهذا المنتج.
    ●
    لا تستخدم ورق أثقل وزنًا من مواصفات الوسائط الموصى بها لهذا المنتج ما لم يكن ورقًا من نوع HP المسموح باستخدامه في هذا المنتج.
    الورق اللامع أو المطلي
    ●
    استخدم فقط الورق اللامع أو المطلي المسموح باستخدامه في طابعات الليزر.
    ●
    لا تستخدم الورق اللامع أو المطلي المصمم للاستخدام في منتجات inkjet.


الورق ووسائط الطباعة

تغيير برنامج التشغيل بحيث يتطابق مع نوع الوسائط وحجمها

    إن تحديد وسائط الطباعة حسب النوع والحجم ينتج عنه جودة طباعة أفضل بكثير للورق الثقيل والورق اللامع والورق الشفاف المُستخدم للعارض الرأسي. قد ينتج عن استخدام الإعداد الخطأ الحصول على جودة طباعة غير مُرضية. اطبع دومًا حسب النوع عند طباعة وسائط ذات نوع خاص، مثل الملصقات أو الورق الشفاف. اطبع دومًا حسب الحجم عند طباعة المغلفات.

    ملاحظة:

    وفقًا للبرنامج، قد تختلف الأوامر وأسماء مربعات الحوار التي تلي.

    ١.
    من القائمة File (ملف) في البرنامج، انقر فوق عنصر القائمة Print (طباعة).
    ٢.
    حدد برنامج التشغيل ثم انقر فوق الزر Properties (خصائص) أو الزر Preferences (تفضيلات).
    ٣.
    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).
    ٤.
    ضمن مربع القائمة Type is (النوع) أو Size is (الحجم)، حدد حجم وسائط الطباعة أو نوعها الصحيح.
    ٥.
    انقر فوق الزر OK (موافق).


الورق ووسائط الطباعة

أحجام الورق المعتمدة

    يعتمد هذا المنتج أحجام الورق المختلفة، ويناسب وسائط الطباعة المختلفة.

    ملاحظة:

    للحصول على أفضل نتائج الطباعة، حدد حجم الورق المناسب واكتب برنامج تشغيل الطباعة قبل الطباعة.

    أحجام الورق ووسائط الطباعة المعتمدة
    الحجم
    الأبعاد
    درج الإدخال
    فتحة أولوية الإدخال (طرازات لاسلكية فقط)
    Letter
    ٢١٦ x ٢٧٩ مم
    علامة اختيار
    علامة اختيار
    Legal
    ٢١٦ x ٣٥٦ مم
    علامة اختيار
    علامة اختيار
    A4
    ٢١٠ x ٢٩٧ مم
    علامة اختيار
    علامة اختيار
    Executive
    ١٨٤ x ٢٦٧ مم
    علامة اختيار
    علامة اختيار
    A5
    ١٤٨ x ٢١٠ مم
    علامة اختيار
    علامة اختيار
    A6
    ١٠٥ x ١٤٨ مم
    علامة اختيار
    علامة اختيار
    B5 (JIS)‎
    ١٨٢ x ٢٥٧ مم
    علامة اختيار
    علامة اختيار
    16k
    ١٨٤ x ٢٦٠ مم
    ١٩٥ x ٢٧٠ مم
    ١٩٧ x ٢٧٣ مم
    علامة اختيار
    علامة اختيار
    مخصص
    Minimum (الحد الأدنى): ٧٦ x ١٢٧ مم
    Maximum (الحد الأقصى): ٢١٦ x ٣٥٦ مم
    علامة اختيار
    علامة اختيار

    المغلفات والبطاقات البريدية المعتمدة
    الحجم
    الأبعاد
    درج الإدخال
    فتحة أولوية الإدخال (طرازات لاسلكية فقط)
    ظرف #10
    ١٠٥ x ٢٤١ مم
    علامة اختيار
    علامة اختيار
    ظرف DL
    ١١٠ x ٢٢٠ مم
    علامة اختيار
    علامة اختيار
    ظرف C5
    ١٦٢ x ٢٢٩ مم
    علامة اختيار
    علامة اختيار
    ظرف B5
    ١٧٦ x ٢٥٠ مم
    علامة اختيار
    علامة اختيار
    ظرف Monarch
    ٩٨ x ١٩١ مم
    علامة اختيار
    علامة اختيار
    البطاقات البريدية المزدوجة (JIS)
    ١٤٨ x ٢٠٠ مم
    علامة اختيار
    علامة اختيار


الورق ووسائط الطباعة

أنواع الورق المعتمدة وسعة الدرج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأنواع المعتمدة للورق ووسائط الطباعة
  • سعة الدرج والحاوية


الورق ووسائط الطباعة

الأنواع المعتمدة للورق ووسائط الطباعة

    للحصول على قائمة كاملة بأنواع الورق المعينة من HP والتي يعتمدها هذا المنتج انتقل إلى www.hp.com/support/ljp1100series.

    نوع الورق (برنامج تشغيل الطابعة)
    درج الإدخال
    فتحة أولوية الإدخال (طرازات لاسلكية فقط)
    الورق، يشمل الأنواع التالية:
    ●
    عادي
    ●
    ورق رقيق
    ●
    ورق تم تدويره
    علامة اختيار
    علامة اختيار
    ورق خشن
    علامة اختيار
    علامة اختيار
    مغلف
    علامة اختيار
    علامة اختيار
    الملصقات
    علامة اختيار
    علامة اختيار
    بطاقة
    علامة اختيار
    علامة اختيار
    ورق شفاف
    علامة اختيار
    علامة اختيار
    البطاقات البريدية
    علامة اختيار
    علامة اختيار


الورق ووسائط الطباعة

سعة الدرج والحاوية

    الدرج أو الحاوية
    نوع الورق
    المواصفات
    الجودة
    درج الإدخال
    ورق
    النطاق:
    ورق مقوى بحجم ٦٠ جم/م2 حتى ورق مقوى بحجم ١٦٣ جم/م2 رطل
    ١٥٠ ورقة من ورق مقوى بحجم ٧٥ جم/م2 رطل
    المغلفات
    ورق مقوى بحجم ٦٠ جم/م2 حتى ورق مقوى بحجم ٩٠ جم/م2 رطل
    ١٠ مغلف كحد أقصى
    الورق الشفاف
    سُمك بحد أدنى ٠٫١٣ مم بوصة
    حتى ٧٥ ورقة من الورق شفاف
    حاوية الإخراج
    ورق
    النطاق:
    ورق مقوى بحجم ٦٠ جم/م2 حتى ورق مقوى بحجم ١٦٣ جم/م2 رطل
    حتى ١٢٥ ورقة من الورق المقوى بحجم ٧٥ جم/م2 رطل
    المغلفات
    ورق مقوى أقل من ٦٠ جم/م2 حتى ورق مقوى بحجم ٩٠ جم/م2 رطل
    حتى ١٠ مغلفات
    الورق الشفاف
    سُمك بحد أدنى ٠٫١٣ مم بوصة
    حتى ٧٥ ورقة من الورق الشفاف


الورق ووسائط الطباعة

اتجاه الورق لتحميل الأدراج

    إذا كنت تستخدم ورق يتطلب اتجاه معين، يُرجى وضعه وفقًا للمعلومات المذكورة في الجدول التالي.

    نوع الورق
    كيف تحمّل الورق
    مطبوع مسبقاً أو ورق ذو رأسية
    ●
    متجهًا لأعلى
    ●
    مراعاة وضع مقدمة الورقة العلوية داخل المنتج
    مثقوب مسبقًا
    ●
    متجهًا لأعلى
    ●
    مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج
    مغلف
    ●
    متجهًا لأعلى
    ●
    مراعاة وضع مقدمة الورقة اليسرى القصيرة داخل المنتج


الورق ووسائط الطباعة

تحميل أدراج الورق
تنبيه:

إذا حاولت الطباعة على وسائط طباعة مجعدة أو مطوية أو تالفة بأي شكل من الأشكال، فقد يحدث انحشار للوسائط. راجع إزالة الانحشار لمزيد من المعلومات.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتحة أولوية التغذية
  • درج الإدخال


الورق ووسائط الطباعة

فتحة أولوية التغذية

    تتسع فتحة أولوية التغذية إلى ما يصل إلى ١٠ ورقات من وسائط الطباعة أو مغلف واحد أو ورقة شفافة واحدة أو ورقة ملصق أو بطاقة واحدة. قم بتحميل وسائط الطباعة بحيث يتجه الجزء العلوي منها إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. لمنع حدوث انحشار وانحراف لوسائط الطباعة، احرص دومًا على ضبط موجهات الوسائط الجانبية قبل تغذية وسائط الطباعة.


الورق ووسائط الطباعة

درج الإدخال

يسع درج الإدخال ١٥٠ ورقة من الورق بحجم ٧٥ جم/م٢ ، أو عدد أقل من ورق وسائط الطباعة الأثقل (رزمة بارتفاع ١٥ مم أو أقل).

قم بتحميل الوسائط بحيث يتجه الجزء العلوي منها إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. لمنع حدوث انحشار وانحراف للوسائط، احرص دوماً على ضبط الموجهات الجانبية والأمامية.

ملاحظة:

عند إضافة وسائط طباعة جديدة، تأكد من إزالة كل وسائط الطباعة من درج الإدخال وتسوية الرزمة بالكامل. يساعد هذا الإجراء على تجنب سحب المنتج للعديد من الأوراق في المرة الواحدة مما يقلل من إمكانية حدوث انحشار لوسائط الطباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ضبط الدرج لوسائط الطباعة القصيرة (الطراز الأساسي فقط)


الورق ووسائط الطباعة

ضبط الدرج لوسائط الطباعة القصيرة (الطراز الأساسي فقط)

    للطباعة على وسائط طباعة أقل من ١٨٥ مم ، استخدم امتداد وسائط الطباعة القصيرة لضبط درج الإدخال.

    ١.
    أزل أداة امتداد وسائط الطباعة القصيرة من فتحة التخزين الموجودة على الجانب الأيسر من ناحية إدخال وسائط الطباعة.

    أزل أداة "امتداد الوسائط القصيرة"

    ٢.
    قم بإرفاق الأداة بدليل الوسائط القابل للضبط.

    قم بإرفاق أداة "امتداد الوسائط القصيرة"

    ٣.
    ضع وسائط الطباعة في المنتج حتى يتوقف، ثم قم بإزلاق دليل وسائط الطباعة القابل للضبط، باستخدام الأداة المرفقة لدعم وسائط الطباعة.

    ضبط أداة "امتداد الوسائط القصيرة"

    ٤.
    عند انتهاء الطباعة باستخدام وسائط الطباعة القصيرة، أزل أداة امتداد وسائط الطباعة القصيرة ثم ضعها مرة أخرى في فتحة التخزين.


مهام الطباعة

مهام الطباعة
  • إلغاء مهمة طباعة
  • الطباعة باستخدام نظام التشغيل Windows


مهام الطباعة

إلغاء مهمة طباعة

يُمكنك إيقاف مهمة طباعة باستخدام البرنامج.

ملاحظة:

قد تستغرق عملية مسح كافة مهام الطباعة عدة دقائق وذلك بعد إلغاء مهمة طباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إيقاف مهمة طباعة حالية من لوحة التحكم (طرازات لاسلكية فقط)
  • إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي


مهام الطباعة

إيقاف مهمة طباعة حالية من لوحة التحكم (طرازات لاسلكية فقط)

    ▲
    اضغط على الزر [image] إلغاء الموجود على لوحة التحكم.


مهام الطباعة

إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي

    عند إرسال مهمة طباعة، يتم فتح مربع حوار على الشاشة لفترة وجيزة يُمكنك من خلاله تحديد خيار إلغاء مهمة الطباعة.

    في حالة إرسال العديد من مهام الطباعة للمنتج من خلال برنامجك، فقد تنتظر هذه الطلبات في قائمة انتظار الطباعة (على سبيل المثال، في Print Manager (إدارة الطباعة) في Windows). للحصول على إرشادات معينة حول إلغاء مهمة طباعة من الكمبيوتر، راجع مستندات البرنامج.

    إذا كانت هناك مهمة طباعة تنتظر في قائمة انتظار الطباعة أو في تخزين الطباعة المؤقت، فقم بحذف مهمة الطباعة من هناك.

    ١.
    نظاما التشغيل Windows Vista و Windows 7: انقر فوق Start (ابدأ) وفوق Control Panel (لوحة التحكم)، ثم في الفئة الخاصة بـ Hardware and Sound (الأجهزة والصوت) انقر فوق Printer (طابعة).

    -أو-

    أنظمة التشغيل Windows XP و Windows Server 2003 و Windows Server 2008 (باستخدام طريقة عرض القائمة Start (ابدأ) الافتراضية): انقر فوق Start (ابدأ) ثم Settings (إعدادات) ثم Printers and Faxes (الطابعات والفاكسات).

    -أو-

    أنظمة التشغيل Windows XP و Windows Server 2003 و Windows Server 2008 (باستخدام طريقة عرض القائمة Start (ابدأ) الكلاسيكية): انقر فوق Start (ابدأ) ثم Settings (إعدادات) ثم Printers (الطابعات).

    ٢.
    في قائمة الطابعات، انقر نقراً مزدوجاً فوق اسم هذا المنتج لفتح قائمة انتظار الطباعة أو المخزن المؤقت لمهام الطباعة.
    ٣.
    حدد مهمة الطباعة التي ترغب في إلغائها وانقر بزر الماوس الأيمن فوق مهمة الطباعة ثم انقر فوق العنصر Cancel (إلغاء) أو Delete (حذف).


مهام الطباعة

الطباعة باستخدام نظام التشغيل Windows
ملاحظة:

وفقًا للبرنامج، قد تختلف الأوامر وأسماء مربعات الحوار التي تلي.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح برنامج تشغيل الطابعة باستخدام نظام التشغيل Windows
  • الحصول على مساعدة لأي خيار طباعة باستخدام نظام التشغيل Windows
  • تغيير عدد نسخ الطباعة باستخدام نظام التشغيل Windows
  • طباعة نص ملون بالأسود باستخدام نظام التشغيل Windows
  • حفظ إعدادات الطباعة المخصصة لإعادة استخدامها باستخدام نظام التشغيل Windows
  • تحسين جودة الطباعة باستخدام نظام التشغيل Windows
  • طباعة الصفحة الأولى أو الأخيرة على ورق مختلف باستخدام نظام التشغيل Windows
  • قياس مستند لملاءمة حجم الورق باستخدام نظام التشغيل Windows
  • إضافة علامة مائية إلى مستند باستخدام نظام التشغيل Windows
  • الطباعة على الوجهين (المزدوجة) باستخدام نظام التشغيل Windows
  • إنشاء كتيب باستخدام نظام التشغيل Windows
  • طباعة عدة صفحات على ورقة واحدة باستخدام نظام التشغيل Windows
  • تحديد اتجاه الصفحة باستخدام نظام التشغيل Windows
  • استخدام HP ePrint


مهام الطباعة

فتح برنامج تشغيل الطابعة باستخدام نظام التشغيل Windows

    ١.
    من القائمة File (ملف) في البرنامج، انقر فوق Print (طباعة).
    ٢.
    حدد المنتج، ثم انقر فوق Properties (خصائص) أو Preferences (تفضيلات).


مهام الطباعة

الحصول على مساعدة لأي خيار طباعة باستخدام نظام التشغيل Windows

    تعليمات برنامج تشغيل الطابعة منفصلة عن تعليمات البرنامج. توفر تعليمات برنامج تشغيل الطابعة تفسيرات للأزرار، ومربعات الاختيار، والقوائم المنسدلة الموجودة في برنامج تشغيل الطابعة. كما تحتوي على إرشادات حول كيفية تنفيذ مهام الطابعة الشائعة، كالطباعة على الوجهين، وطباعة صفحات متعددة على ورقة واحدة، وطباعة الصفحة الأولى أو الغلافات على ورق مختلف.

    قم بتنشيط تعليمات (Help) برنامج تشغيل الطابعة باستخدام إحدى الطرق التالية:

    ●
    في مربع حوار Properties (خصائص) لبرنامج تشغيل الطابعة، انقر فوق زر Help (تعليمات).
    ●
    اضغط مفتاح F1 على لوحة مفاتيح الكمبيوتر.
    ●
    انقر فوق رمز علامة الاستفهام في الزاوية العليا اليمنى لبرنامج تشغيل الطابعة.
    ●
    انقر بزر الماوس الأيمن فوق أي عنصر موجود في برنامج التشغيل.


مهام الطباعة

تغيير عدد نسخ الطباعة باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Advanced (خيارات متقدمة).
    ٢.
    في المنطقة Copies (نسخ)، استخدم أزرار الأسهم لضبط عدد النسخ.

    إذا كنت تقوم بطباعة نسخ متعددة، انقر فوق خانة الاختيار Collate (ترتيب) لترتيب النسخ.

    ٣.
    انقر فوق الزر OK (موافق).


مهام الطباعة

طباعة نص ملون بالأسود باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Advanced (خيارات متقدمة).
    ٢.
    انقر فوق خانة الاختيار Print All Text as Black (طباعة كل النص بالأسود).
    ٣.
    انقر فوق الزر OK (موافق).


مهام الطباعة

حفظ إعدادات الطباعة المخصصة لإعادة استخدامها باستخدام نظام التشغيل Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام إعداد سريع للطباعة
  • إنشاء إعداد سريع لطباعة مخصصة


مهام الطباعة

استخدام إعداد سريع للطباعة

    ١.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات). تظهر القائمة المنسدلة Print Tasks Quick Sets (إعدادات سريعة لمهام الطباعة) في جميع علامات التبويب باستثناء علامة التبويب Services (خدمات).
    ٢.
    في القائمة المنسدلة Print Tasks Quick Sets (إعدادات سريعة لمهام الطباعة)، حدد أحد الإعدادات السريعة، ثم انقر فوق OK (موافق) لطباعة المهمة بالإعدادات المحددة مسبقًا.


مهام الطباعة

إنشاء إعداد سريع لطباعة مخصصة

    ١.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات). تظهر القائمة المنسدلة Print Tasks Quick Sets (إعدادات سريعة لمهام الطباعة) في جميع علامات التبويب باستثناء علامة التبويب Services (خدمات).
    ٢.
    حدد إعداد سريع موجود كأساس.
    ٣.
    حدد خيارات الطباعة لإعداد سريع جديد.
    ٤.
    انقر فوق Save As (حفظ باسم)، واكتب اسمًا للإعداد السريع، ثم انقر فوق OK (موافق).


مهام الطباعة

تحسين جودة الطباعة باستخدام نظام التشغيل Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أحدد حجم صفحة
  • أحدد نوع الورق
  • تحديد دقة الطباعة


مهام الطباعة

أحدد حجم صفحة

١.
افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality (الورق/الجودة).
٢.
حدد أي حجم من القائمة المنسدلة Size is (الحجم).
٣.
انقر فوق الزر OK (موافق).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أحدد حجم صفحة مخصص


مهام الطباعة

أحدد حجم صفحة مخصص

    ١.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق علامة التبويب Paper/Quality (الورق/الجودة).
    ٢.
    انقر فوق الزر Custom (مخصص). يتم فتح مربع الحوار Custom Paper Size (حجم ورق مخصص).
    ٣.
    اكتب اسمًا للحجم المخصص، وحدد الأبعاد، ثم انقر فوق Save (حفظ).
    ٤.
    انقر فوق الزر Close (إغلاق)، ثم انقر فوق الزر OK (موافق).


مهام الطباعة

أحدد نوع الورق

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality (الورق/الجودة).
    ٢.
    حدد نوعًا من القائمة المنسدلة Type is (النوع).
    ٣.
    انقر فوق الزر OK (موافق).


مهام الطباعة

تحديد دقة الطباعة

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality (الورق/الجودة).
    ٢.
    في منطقة جودة الطباعة، حدد خياراً من اللائحة المنسدلة. راجع التعليمات عبر الإنترنت حول برنامج تشغيل الطابعة للحصول على معلومات على كل من الخيارات المتوفرة.
    ملاحظة:

    لاستخدام مسودة بدقة ذات جودة، في منطقة Print Quality (جودة الطباعة)، انقر فوق خانة الاختيار EconoMode (وضع توفير الحبر).

    ٣.
    انقر فوق الزر OK (موافق).


مهام الطباعة

طباعة الصفحة الأولى أو الأخيرة على ورق مختلف باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality (الورق/الجودة).
    ٢.
    انقر فوق خانة الاختيار Use Different Paper/Covers (استخدام أغطية/ورق مختلف)، ثم حدد الإعدادات اللازمة للغطاء الأمامي والصفحات الأخرى والغطاء الخلفي.
    ٣.
    انقر فوق الزر OK (موافق).


مهام الطباعة

قياس مستند لملاءمة حجم الورق باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Effects (تأثيرات).
    ٢.
    انقر فوق خانة الاختيار Print document on (طباعة المستند على)، ثم حدد أي حجم من القائمة المنسدلة.
    ٣.
    انقر فوق الزر OK (موافق).


مهام الطباعة

إضافة علامة مائية إلى مستند باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Effects (تأثيرات).
    ٢.
    حدد علامة مائية من القائمة المنسدلة Watermarks (علامات مائية).

    لطباعة العلامة المائية على الصفحة الأولى فقط، انقر فوق خانة الاختيار First page only (الصفحة الأولى فقط). وإلا، سيتم طباعة العلامة المائية على كل صفحة.

    ٣.
    انقر فوق الزر OK (موافق).


مهام الطباعة

الطباعة على الوجهين (المزدوجة) باستخدام نظام التشغيل Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة على الوجهين (طباعة مزدوجة)


مهام الطباعة

الطباعة على الوجهين (طباعة مزدوجة)

    ١.
    قم بتحميل الورق للأعلى في درج الإدخال.

    ٢.
    افتح برنامج تشغيل الطابعة ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).
    ٣.
    انقر فوق علامة التبويب Finishing (إنهاء).
    ٤.
    انقر فوق خانة الاختيار ‪Print On Both Sides (manually)‬ (الطباعة على الوجهين (يدويًا)). إذا كنت ستقوم بربط المستند ناحية الطرف العلوي، انقر فوق خانة الاختيار Flip pages up (الطباعة العمودية للصفحات).
    ٥.
    انقر فوق الزر OK (موافق) لطباعة الوجه الأول من المهمة.
    ٦.
    قم باسترداد الرزمة المطبوعة من حاوية الإخراج واضبط اتجاه الورق وضعه بحيث يكون الجانب المطبوع متجهًا لأسفل في درج الإدخال.

    ٧.
    من جهاز الكمبيوتر، انقر فوق الزر Continue (متابعة) لطباعة الوجه الثاني من مهمة الطباعة.


مهام الطباعة

إنشاء كتيب باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Finishing (إنهاء).
    ٢.
    انقر فوق خانة الاختيار ‪Print on both sides (manually)‬ (طباعة على الوجهين (يدويًا)).
    ٣.
    من القائمة المنسدلة Booklet layout (تخطيط الكتيب)، انقر فوق الخيار Left binding (التدبيس من الناحية اليسرى) أو Right binding (التدبيس من الناحية اليمنى). يتغير الخيار Pages per sheet (عدد الصفحات في الورقة) بشكل تلقائي إلى 2 pages per sheet (صفحتان في الورقة).
    ٤.
    انقر فوق الزر OK (موافق).


مهام الطباعة

طباعة عدة صفحات على ورقة واحدة باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Finishing (إنهاء).
    ٢.
    حدد عدد الصفحات للورقة من القائمة المنسدلة Pages per sheet (عدد الصفحات في الورقة).
    ٣.
    حدد الخيارات الصحيحة لـ Print Page Borders (طباعة حدود الصفحات) و Page Order (ترتيب الصفحة) و Orientation (اتجاه).
    ٤.
    انقر فوق الزر OK (موافق).


مهام الطباعة

تحديد اتجاه الصفحة باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Finishing (إنهاء).
    ٢.
    في المنطقة Orientation (اتجاه)، حدد الخيار Portrait (عمودي) أو Landscape (أفقي).

    لطباعة صورة الصفحة بالمقلوب، حدد الخيار Rotate by 180 degrees (استدارة بزاوية ١٨٠ درجة).

    ٣.
    انقر فوق الزر OK (موافق).


مهام الطباعة

استخدام HP ePrint

تمثل HP ePrint مجموعة من خدمات الطباعة المعتمدة على الويب والتي تمكّن منتجاً معتمداً من قبل HP من طباعة مستندات من الأنواع التالية:

●
رسائل البريد الإلكتروني والمرفقات المرسلة مباشرة إلى عنوان البريد الإلكتروني الخاص بمنتج HP
●
مستندات من تحديد تطبيقات طباعة الجهاز المحمول

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام HP Cloud Print
  • استخدام HP Direct Print (الطرازات اللاسلكية فقط)
  • استخدام AirPrint


مهام الطباعة

استخدام HP Cloud Print

    استخدم HP Cloud Print لطباعة رسائل البريد الإلكتروني والمرفقات من خلال إرسالها إلى عنوان البريد الإلكتروني الخاص بالمنتج من أي جهاز يستند إلى البريد الإلكتروني.

    ملاحظة:

    يجب أن يكون المنتج متصلاً بشبكة سلكية أو لاسلكية. لاستخدام HP Cloud Print، يجب أن تملك وصولاً إلى الإنترنت وعليك تمكين HP Web Services.

    ١.
    مكّن HP Web Services في خادم ويب المضمن من HP ‏(EWS‎) باتباع هذه الخطوات:

    أ.
    بعد اتصال المنتج بالشبكة، اطبع صفحة تكوين وعرّف عنوان IP الخاص بالمنتج.
    ب.
    على جهاز الكمبيوتر، افتح مستعرض ويب ثم أدخل عنوان IP الخاص بالمنتج في سطر العنوان. يظهر خادم ويب المضمن من HP.
    ج.
    انقر فوق علامة التبويب HP Web Services. إذا لم تكن شبكتك تستخدم ملقم وكيل للوصول إلى الإنترنت، تابع إلى الخطوة التالية. إذا كانت شبكتك تستخدم ملقم وكيل للوصول إلى الإنترنت، اتبع هذه الإرشادات قبل المتابعة إلى الخطوة التالية:

    أ.
    حدد علامة التبويب Proxy Settings (إعدادات الوكيل).
    ب.
    حدد خانة الاختيار حدد هذه الخانة إذا كانت شبكتك تستخدم ملقم وكيل للوصول إلى الإنترنت.
    ج.
    في الحقل Proxy Server ‏(الملقم الوكيل)، أدخل عنوان ملقم الوكيل ورقم المنفذ، ثم انقر فوق الزر Apply (تطبيق).

    د.
    حدد علامة التبويب HP Web Services وانقر فوق الزر Enable ‏(تمكين). يقوم المنتج بتكوين الاتصال بالإنترنت، ثم تظهر رسالة تعلمك بأنه ستتم طباعة ورقة معلومات.
    ه.
    انقر فوق الزر OK (موافق). تتم طباعة صفحة ePrint. في صفحة ePrint، ابحث عن عنوان البريد الإلكتروني الذي يتم تعيينه تلقائياً إلى المنتج.

    ٢.
    لطباعة مستند، أرفقه برسالة بريد إلكتروني ثم أرسِل الرسالة إلى عنوان البريد الإلكتروني الخاص بالمنتج. انتقل إلى العنوان www.hpeprintcenter.com للحصول على قائمة بأنواع المستندات المعتمدة
    ٣.
    ويمكنك، بشكل اختياري، استخدام موقع ويب HP ePrintCenter لتحديد إعدادات الأمان ولتكوين إعدادات الطباعة الافتراضية لكافة مهام HP ePrint المرسلة إلى هذا المنتج:

    أ.
    افتح مستعرض ويب وانتقل إلى العنوان www.hpeprintcenter.com.
    ب.
    انقر فوق Sign In (تسجيل الدخول) وأدخل بيانات اعتماد HP ePrintCenter أو تسجّل لحساب جديد.
    ج.
    حدد منتجك من القائمة، أو انقر فوق زر + Add printer (إضافة طابعة) لإضافته. لإضافة منتج، تحتاج إلى رمز المنتج الذي يشكّل جزء عنوان البريد الإلكتروني الخاص بالمنتج الذي يسبق الرمز @.
    ملاحظة:

    هذا الرمز صالح لأربع وعشرين ساعة فقط من وقت تمكينك لـ HP Web Services. في حال انتهاء صلاحيته، اتبع الإرشادات لتمكين HP Web Services مجدداً والحصول على رمز جديد.

    د.
    انقر فوق الزر Setup (الإعداد). وسوف يظهر مربع حوار HP ePrint Settings (إعدادات HP ePrint)‏. تتوفر ثلاثة علامات تبويب:
    ●
    Allowed Senders (المرسلون المسموح بهم). لتجنب قيام منتجك بطباعة مستندات غير متوقعة، انقر فوق علامة التبويب Allowed Senders (المرسلون المسموح بهم). انقر فوق Allowed Senders Only (المرسلون المسموح بهم فقط)، ثم أضف عناوين البريد الإلكتروني التي تريد منها السماح بمهام ePrint.
    ●
    خيارات الطباعة‏. لإعداد الإعدادات الافتراضية لكافة مهام ePrint المرسلة إلى هذا المنتج، انقر فوق علامة التبويب Print Options (خيارات الطباعة)، ثم حدد الإعدادات التي تريد استخدامها.
    ●
    Advanced (متقدم). لتغيير عنوان البريد الإلكتروني الخاص بالمنتج، انقر فوق علامة التبويب Advanced (متقدم).


مهام الطباعة

استخدام HP Direct Print (الطرازات اللاسلكية فقط)

    استخدم HP Direct Print للطباعة مباشرة إلى المنتج من أي جهاز محمول (مثل هاتف ذكي أو جهاز كمبيوتر صغير مصمم للإنترنت أو كمبيوتر محمول).

    ملاحظة:

    الإعداد غير ضروري، لكن يجب تمكين HP Direct Print. يجب أن يكون تطبيق طباعة HP مثبتاً على هاتفك المحمول.

    لا يعتمد الطراز HP LaserJet Professional P1102w HP Direct Print.

    ١.
    لتمكين HP Direct Print، اتبع هذه الخطوات:

    أ.
    بعد اتصال المنتج بالشبكة، اطبع صفحة تكوين وعرّف عنوان IP الخاص بالمنتج.
    ب.
    على جهاز الكمبيوتر، افتح مستعرض ويب ثم أدخل عنوان IP الخاص بالمنتج في سطر العنوان. تظهر شاشة حول خادم ويب المضمن من HP.
    ج.
    انقر فوق علامة التبويب الشبكات.
    د.
    في الصفحة الشبكات، انقر فوق Wireless Direct Setup (إعداد لاسلكي مباشر). حدد خانة الاختيار وأدخل اسم الشبكة (SSID) في الحقل اسم الطباعة المباشرة اللاسلكية (SSID) ثم انقر فوق الزر Apply (تطبيق). يظهر عنوان IP الخاص بالجهاز المحمول في الصفحة الشبكات.
    ملاحظة:

    للعثور على اسم الشبكة (SSID)، انقر فوق القائمة Wireless Configuration (تكوين لاسلكي) في الصفحة الشبكات.

    ٢.
    لطباعة مستند من تطبيق، حدد File (ملف)، ثم حدد Print (طباعة).
    ملاحظة:

    إذا كان منتج واحد فقط يدعم HP Direct Print متصلاً بالشبكة اللاسلكية، يطبع المستند. إذا كان أكثر من منتج واحد يدعم HP Direct Print متصلاً، تظهر قائمة بالمنتجات وعليك تحديد منتجك قبل المتابعة إلى الخطوة التالية. في حال لم يتم اكتشاف أي منتج، اتبع الإرشادات في الخطوة ١ لتوصيل المنتج.


مهام الطباعة

استخدام AirPrint

    يتم اعتماد الطباعة المباشرة باستخدام AirPrint الخاصة بـ Apple للإصدار iOS 4.2 أو إصدار لاحق. استخدم AirPrint للطباعة مباشرة إلى المنتج من iPad ‏(iOS 4.2) أو iPhone ‏(3GS أو إصدار لاحق) أو iPod touch (الجيل الثالث أو إصدار لاحق) في التطبيقات التالية:

    ●
    بريد
    ●
    صور
    ●
    Safari
    ●
    تحديد تطبيقات جهة خارجية
    ملاحظة:

    يجب أن يكون المنتج متصلاً بشبكة سلكية أو لاسلكية.

    للطباعة، اتبع هذه الخطوات:

    ١.
    انقر فوق عنصر [image] ‏ action (الإجراء).
    ٢.
    انقر فوق Print (طباعة).
    ملاحظة:

    إذا كنت تطبع لأول مرة أو إذا كان منتجك الذي اخترته سابقاً غير متوفر، عليك تحديد منتج قبل المتابعة إلى الخطوة التالية.
    ٣.
    كوّن خيارات الطباعة ثم انقر فوق Print (طباعة).


إدارة المنتج وصيانته

إدارة المنتج وصيانته
  • طباعة صفحات المعلومات
  • استخدام ملقم الويب المضمن لـ HP (طرازات لاسلكية فقط)
  • إعدادات موفرة
  • إدارة مستلزمات الطابعة والملحقات
  • تنظيف المنتج
  • تحديثات المنتج


إدارة المنتج وصيانته

طباعة صفحات المعلومات

يمكنك طباعة صفحات المعلومات التالية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • صفحة التهيئة
  • صفحة حالة مستلزمات الطابعة
  • صفحة "العرض التجريبي"


إدارة المنتج وصيانته

صفحة التهيئة

    تسرد صفحة التهيئة الإعدادات والخصائص الحالية للمنتج. كما تحتوي أيضًا على تقرير سجل الحالة. لطباعة صفحة التهيئة، اتبع الخطوات التالية:

    ١.
    افتح برنامج تشغيل الطابعة ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).
    ٢.
    انقر فوق علامة التبويب Services (خدمات) ثم ضمن القائمة المنسدلة Print Information Pages (صفحات معلومات الطباعة)، انقر فوق عنصر القائمة Config Page (صفحة التهيئة).
    ٣.
    انقر فوق الزر Print (طباعة).

    يُمكنك طباعة صفحة التهيئة من لوحة تحكم المنتج، في الطرازات اللاسلكية فقط.

    ▲
    من لوحة التحكم اضغط باستمرار على الزر إلغاء [image] حتى يبدأ المصباح [image] جاهز في الوميض ثم حرر الزر.


إدارة المنتج وصيانته

صفحة حالة مستلزمات الطابعة

    لطباعة صفحة مستلزمات الطابعة، حددها من القائمة المنسدلة Print Information Pages (صفحات معلومات الطباعة) الموجودة في علامة التبويب Services (خدمات) ضمن برنامج تشغيل الطابعة. توفر صفحة حالة مستلزمات الطابعة المعلومات التالية:

    ●
    نسبة حبر الطباعة المتبقي في خرطوشة الطباعة
    ●
    عدد الصفحات ومهام الطباعة التي تمت معالجتها
    ●
    معلومات الشراء وإعادة التدوير


إدارة المنتج وصيانته

صفحة "العرض التجريبي"

    لطباعة صفحة العرض التجريبي، حددها من القائمة المنسدلة Print Information Pages (صفحات معلومات الطباعة) الموجودة في علامة التبويب Services (خدمات) ضمن برنامج تشغيل الطابعة. تحتوي صفحة العرض التجريبي على أمثلة للنص والرسومات، ويتم استخدامها لعرض جودة طباعة المنتج.


إدارة المنتج وصيانته

استخدام ملقم الويب المضمن لـ HP (طرازات لاسلكية فقط)

استخدم ملقم الويب المضمن لـ ‪HP (EWS)‬ لعرض حالة كل من المنتج والشبكة وإدارة وظائف الطباعة من خلال الكمبيوتر.

●
عرض معلومات عن حالة المنتج
●
تحديد المدة المتبقية لكافة مستلزمات الطابعة وطلب موارد أخرى جديدة
●
عرض إعدادات التهيئة الافتراضية للمنتج وتغييرها
●
عرض تكوين شبكة الاتصال وتغييره

لست بحاجة إلى تثبيت أي برنامج على الكمبيوتر. تحتاج فقط إلى استخدام أحد مستعرضات ويب المعتمدة هذه:

●
Internet Explorer 6.0 (والأحدث)
●
Firefox 1.0 (والأحدث)
●
Mozilla 1.6 (والأحدث)
●
Opera 7.0 (والأحدث)
●
Safari 1.2 (والأحدث)
●
Konqueror 3.2 (والأحدث)

يعمل ملقم الويب المضمن لـ HP عند اتصال المنتج بشبكة اتصال تستند إلى TCP/IP. لا يعتمد ملقم الويب المضمن لـ HP اتصالات الطابعة المستندة إلى IPX أو اتصالات USB المباشرة.

ملاحظة:

لا يستلزم وجود اتصال بالإنترنت حتى يتسنى لك الوصول إلى ملقم الويب المضمن لـ HP وفتحه واستخدامه. ولكن عند النقر فوق أحد الارتباطات الموجودة بالصفحات، يتعين وجود اتصال بإنترنت للانتقال إلى الموقع الذي يشير إليه الارتباط.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح ملقم الويب المضمن لـ HP باستخدام اتصال الشبكة
  • أقسام ملقم الويب المضمن لـ HP


إدارة المنتج وصيانته

فتح ملقم الويب المضمن لـ HP باستخدام اتصال الشبكة

    لفتح ملقم ويب المضمن لـ HP، اكتب عنوان IP أو اسم المضيف الخاص بالمنتج في حقل عنوان أحد متصفحات ويب المعتمدة. للعثور على عنوان IP، اطبع صفحة التهيئة من المنتج عن طريق الضغط باستمرار على الزر إلغاء إلغاء عندما يكون مصباح [image] جاهز مضاءً ولا توجد مهام قيد الطباعة. استمر في الضغط على الزر حتى يبدأ مصباح [image] جاهز في الوميض.

    تلميح:

    بعد قيامك بفتح محدد موقع المعلومات، قم بعمل إشارة مرجعية له بحيث يمكنك الرجوع إليه بشكل سريع في المستقبل.


إدارة المنتج وصيانته

أقسام ملقم الويب المضمن لـ HP

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • علامة التبويب معلومات
  • علامة التبويب Settings (إعدادات)
  • علامة التبويب Networking (شبكة الاتصال)
  • الارتباطات


إدارة المنتج وصيانته

علامة التبويب معلومات

    تتألف مجموعة صفحات المعلومات من الصفحات الآتية:

    ●
    حالة الجهاز تعرض حالة المنتج ومستلزمات طابعة HP.
    ●
    تهيئة الجهاز تعرض المعلومات الموجودة في صفحة التهيئة.
    ●
    حالة مستلزمات الطابعة تعرض حالة مستلزمات الطابعة لـ HP وتوفر أرقام الأجزاء الخاصة بمستلزمات الطابعة. لطلب شراء مستلزمات جديدة للطابعة، انقر فوق Order Supplies (طلب شراء مستلزمات الطابعة) في الجزء العلوي الأيمن من الإطار.
    ●
    ملخص شبكة الاتصال تعرض المعلومات الموجودة في صفحة Network Summary (ملخص شبكة الاتصال).


إدارة المنتج وصيانته

علامة التبويب Settings (إعدادات)

    استخدم علامة التبويب هذه لتهيئة المنتج من خلال الكمبيوتر. إذا كان هذا المنتج متصل بشبكة، فاستشر دائما المسؤول عن المنتج قبل تغيير إعدادات علامة التبويب هذه.

    تحتوي علامة التبويب Settings (إعدادات) على صفحة Printing (الطباعة) حيث يمكنك عرض الإعدادات الافتراضية لمهمة الطباعة وتغييرها.


إدارة المنتج وصيانته

علامة التبويب Networking (شبكة الاتصال)

    يمكن أن يستخدم مسؤولي الشبكة علامة التبويب هذه للتحكم في إعدادات المنتج المتعلقة بشبكة الاتصال عند اتصاله بشبكة اتصال تستند إلى IP.


إدارة المنتج وصيانته

الارتباطات

    توجد الارتباطات في الجزء العلوي الأيمن من صفحات الحالة. يتعين أن يكون لديك اتصال بالإنترنت حتى يتسنى لك استخدام أيًا من تلك الارتباطات. وفي حالة استخدامك لاتصال الطلب الهاتفي ولم يفلح الاتصال عند فتحك لملقم ويب المضمن لـ HP، يجب إجراء الاتصال قبل أن تتمكن من زيارة مواقع الويب المذكورة. قد يستوجب الاتصال إغلاق ملقم الويب المضمن لـ HP ثم إعادة فتحه.

    ●
    Shop for Supplies (شراء مستلزمات الطابعة). انقر فوق هذا الارتباط للاتصال بموقع ويب Sure Supply (مستلزمات الطابعة المعتمدة) واطلب مستلزمات طابعة HP الأصلية من شركة HP أو من بائع التجزئة الذي تختاره.
    ●
    Support (دعم). يقوم بالاتصال بموقع دعم المنتج. يمكنك البحث في التعليمات عن الموضوعات العامة.


إدارة المنتج وصيانته

إعدادات موفرة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الوضع "إيقاف تشغيل تلقائي"
  • الطباعة باستخدام EconoMode (وضع توفير الحبر)


إدارة المنتج وصيانته

الوضع "إيقاف تشغيل تلقائي"

    تُعد الميزة "إيقاف تشغيل تلقائي" موفرة لطاقة هذا المنتج. بعد الفترة الزمنية المحددة من قِبَل المستخدم، يقوم المنتج تلقائيًا بتخفيض استهلاك الطاقة (إيقاف تشغيل تلقائي). ويعود المنتج إلى الحالة "جاهز" عندما يتم الضغط على أي زر أو عند تلقي مهمة طباعة. عند وجود المنتج في الوضع "إيقاف تشغيل تلقائي"، يتم إيقاف تشغيل جميع مصابيح لوحة التحكم ومصباح الإضاءة الخلفية لزر التشغيل.

    ملاحظة:

    بالرغم من عدم إضاءة مصابيح المنتج في الوضع "إيقاف تشغيل تلقائي"، إلا أن المنتج سيعمل بشكل عادي عند تلقيه مهمة طباعة.
    تغيير مدة تأخير "إيقاف تشغيل تلقائي"

    يمكن تغيير الفترة التي يظل فيها المنتج مُعطلًا (تأخير إيقاف تشغيل تلقائي) قبل دخوله الوضع "إيقاف تشغيل تلقائي".

    ملاحظة:

    تبلغ مدة إعداد تعطيل "إيقاف تشغيل تلقائي" ٥ دقائق.

    ١.
    قم بفتح خصائص الطابعة، ثم انقر فوق علامة التبويب Device Settings (إعدادات الجهاز).
    ٢.
    حدد تأخير "إيقاف تشغيل تلقائي" من القائمة المنسدلة Auto-Off (إيقاف تشغيل تلقائي).

    ملاحظة:

    لا يصبح الإعداد الذي تم تغييره ساري المفعول حتى يتم إرسال مهمة الطباعة إلى المنتج.


إدارة المنتج وصيانته

الطباعة باستخدام EconoMode (وضع توفير الحبر)

    لهذا المنتج خيار EconoMode (وضع توفير الحبر) من أجل طباعة مسودات للمستندات. بإمكان استخدام EconoMode أن يؤدي إلى استخدام كمية أقل من مسحوق الحبر وخفض التكلفة لكل الصفحة. غير أن استخدام EconoMode بإمكانه أيضاً أن يخفض من جودة الطباعة.

    لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. في حالة الاستخدام الدائم لخيار EconoMode (وضع توفير الحبر)، فقد ينتج عن استخدام مورد الحبر إلى تآكل الأجزاء الميكانيكية في خرطوشة الطباعة. في حالة تناقص جودة الطباعة في ظل هذه الظروف، يجب أن تقوم بتثبيت خرطوشة حبر جديدة، حتى في حالة وجود مورد حبر في الخرطوشة.

    تمكين EconoMode (وضع توفير الحبر) مع نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).
    ٢.
    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).
    ٣.
    انقر فوق خانة الاختيار EconoMode (وضع توفير الحبر).


إدارة المنتج وصيانته

إدارة مستلزمات الطابعة والملحقات

يمكن أن يساعد استخدام خرطوشة الطباعة وتخزينها ومراقبتها بشكل صحيح في ضمان إخراج طباعة عالية الجودة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فحص مستلزمات الطابعة وشرائها
  • إرشادات الاستبدال


إدارة المنتج وصيانته

فحص مستلزمات الطابعة وشرائها

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخزين خرطوشة الطباعة
  • سياسة HP حول خراطيش الطباعة التي ليست من صنع HP
  • خط HP الساخن لمكافحة الغش وموقع HP على ويب
  • إعادة تدوير المستلزمات


إدارة المنتج وصيانته

تخزين خرطوشة الطباعة

    لا تقم بإزالة خرطوشة الطباعة من عبوتها إلا عند استخدامها.

    تنبيه:

    لتجنب تعرض خرطوشة الطباعة للتلف، لا تعرضها للضوء لما يزيد عن دقائق قليلة.


إدارة المنتج وصيانته

سياسة HP حول خراطيش الطباعة التي ليست من صنع HP

    لا توصي شركة HP باستخدام خراطيش طباعة ليست من صنع HP‏، سواء كانت جديدة أم مُعاد تصنيعها.

    ملاحظة:

    لا تغطي اتفاقيات الصيانة والضمان الخاصة بـ HP أي ضرر تتسبّب به خرطوشة طباعة ليست من صنع HP.

    لتركيب خرطوشة طباعة أصلية جديدة من صنع HP، راجع استبدال خرطوشة الطباعة.


إدارة المنتج وصيانته

خط HP الساخن لمكافحة الغش وموقع HP على ويب

    اتصل بخط HP الساخن لمكافحة الغش (٣١٨٣-٢١٩-٨٧٧-١‏، هاتف مجاني في أمريكا الشمالية) أو تفضل بزيارة الموقع www.hp.com/go/anticounterfeit عند تركيب خرطوشة طباعة من HP وظهور رسالة في لوحة التحكم تفيد بأن الخرطوشة ليست من منتجات HP‏. وستساعدك شركة HP في تحديد ما إذا كانت خرطوشة الطباعة أصلية وتتّخذ الخطوات اللازمة لحل المشكلة.

    قد لا تكون خرطوشة الطباعة التي تستخدمها خرطوشة طباعة أصلية من HP إذا لاحظت ما يلي:

    ●
    تعرضك لعدد كبير من المشاكل مع خرطوشة الطباعة.
    ●
    اختلاف شكل الخرطوشة عن شكلها المعتاد‏ (على سبيل المثال، عدم وجود لسان السحب البرتقالي أو اختلاف العبوة عن عبوة HP ‏).


إدارة المنتج وصيانته

إعادة تدوير المستلزمات

    لإعادة تدوير خرطوشة طباعة من HP أصلية، ضع الخرطوشة المستخدمة في صندوق الخرطوشة الجديدة. استخدم ملصق الإرجاع المضمن لإرسال مستلزم الطابعة المستخدم إلى HP ليتم إعادة تدويره. للحصول على المعلومات الكاملة، انظر دليل إعادة التدوير المضمن مع كل عنصر مستلزم طابعة HP جديد.


إدارة المنتج وصيانته

إرشادات الاستبدال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعادة توزيع الحبر
  • استبدال خرطوشة الطباعة
  • استبدال اسطوانة الالتقاط
  • استبدال لوحة الفصل


إدارة المنتج وصيانته

إعادة توزيع الحبر

    عند بقاء كمية قليلة من الحبر في خرطوشة الطباعة، قد تظهر مناطق باهتة أو فاتحة على الصفحة المطبوعة. قد تتمكن من تحسين جودة الطباعة بصورة مؤقتة عند إعادة توزيع الحبر.

    ١.
    افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

    إخراج خرطوشة الطباعة

    ٢.
    لإعادة توزيع الحبر، رج خرطوشة الحبر برفق من الأمام إلى الخلف.

    تنبيه:

    إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.

    ٣.
    أعد خرطوشة الطباعة إلى داخل المنتج، ثم أغلق بابها.

    إدخال خرطوشة الطباعة

    إذا كانت الطباعة لا تزال فاتحة، فقم بتركيب خرطوشة طباعة جديدة.


إدارة المنتج وصيانته

استبدال خرطوشة الطباعة

    عند اقتراب فترة انتهاء صلاحية خرطوشة الطباعة، يمكنك متابعة الطباعة باستخدام خرطوشة الطباعة الحالية إلى أن يتعذر إعادة توزيع مسحوق الحبر بجودة طباعة مقبولة.

    ١.
    افتح باب خرطوشة الطباعة، ثم قم بإزالة الخرطوشة القديمة.

    إخراج خرطوشة الطباعة

    ٢.
    قم بإزالة خرطوشة الطباعة الجديدة من عبوتها. ضع خرطوشة الطباعة المستعملة في الحقيبة وقم بشحنها لإعادة تدويرها.

    تنبيه:

    لتجنب تلف خرطوشة الطباعة، أمسك خرطوشة الطباعة من طرفيها. لا تلمس مصراع الخرطوشة أو سطح الأسطوانة.
    ٣.
    أمسك خرطوشة الطباعة من كلا جانبيها وقم برجها برفق لتوزيع مسحوق الحبر بشكل متساوٍ داخل الخرطوشة.

    رج خرطوشة الحبر

    ٤.
    قم بثني اللسان الموجود على الجانب الأيسر للخرطوشة حتى ينكسر اللسان، ثم قم بسحب اللسان حتى تتم إزالة الشريط الموجود على الخرطوشة بالكامل. ضع اللسان والشريط في صندوق خرطوشة الطباعة حتى يتم إرجاعه لإعادة التدوير.

    إزالة الشريط اللاصق

    ٥.
    أدخل خرطوشة الطباعة في المنتج ثم أغلق باب خرطوشة الطباعة.

    إدخال خرطوشة الطباعة

    تنبيه:

    إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.


إدارة المنتج وصيانته

استبدال اسطوانة الالتقاط

    يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال اسطوانة الالتقاط بشكل أكثر تكراراً.

    إذا أخطأ المنتج في الالتقاط بشكل منتظم (ربما لا توجد تغذية وسائط الطباعة بالداخل)، فقد تحتاج لتغيير اسطوانة الالتقاط أو تنظيفها. لشراء اسطوانة التقاط جديدة، انظر تنظيف اسطوانة الالتقاط.

    ١.
    افتح باب خرطوشة الطباعة، ثم قم بإزالتها.
    تنبيه:

    لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

    إخراج خرطوشة الطباعة

    ٢.
    ابحث عن اسطوانة الالتقاط.

    البحث عن اسطوانة الالتقاط

    ٣.
    قم بتحرير اللسانين ذاتا اللون الأبيض الصغيرين الموجودين على جانبي اسطوانة الالتقاط، وقم بتدوير اسطوانة الالتقاط في اتجاه المقدمة.

    ٤.
    قم بجذب اسطوانة الالتقاط لأعلى وللخارج برفق.

    إخراج اسطوانة الالتقاط

    ٥.
    قم بوضع اسطوانة الالتقاط الجديدة في الفتحة. تحول الفتحتان الدائرية والمستطيلة الموجودتان على الجانبين من تركيب الاسطوانة بطريقة غير سليمة.

    وضع اسطوانة الالتقاط الجديدة

    ٦.
    قم بتدوير الجزء العلوي من اسطوانة الالتقاط الجديدة في الاتجاه المعاكس لك حتى تستقر في مكانها.

    تدوير الجزء العلوي

    ٧.
    أدخل خرطوشة الطباعة في المنتج ثم أغلق باب خرطوشة الطباعة.

    إدخال خرطوشة الطباعة


إدارة المنتج وصيانته

استبدال لوحة الفصل

    يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال لوحة الفصل بشكل أكثر تكراراً.

    إذا كان المنتج يسحب صفحات متعددة من وسائط الطباعة مرة واحدة، فقد تحتاج إلى تغيير لوحة الفصل.

    ملاحظة:

    قبل تغيير لوحة الفصل، قم بتنظيف اسطوانة الالتقاط. انظر تنظيف اسطوانة الالتقاط.

    تحذير!

    قبل تغيير لوحة الفصل، أوقف تشغيل المنتج وافصل سلك الطاقة من المقبس الموجود بالحائط ثم انتظر حتى يبرد المنتج.

    ١.
    افصل سلك الطاقة الخاص بالمنتج من المنتج.
    ٢.
    أزل الورق الموجود في درج الإدخال وأغلقه. ضع المنتج بحيث يرتكز على مقدمته.
    ٣.
    في الجزء السفلي من المنتج، قم بفك المسمارين الذين يثبتان لوحة الفصل في موضعها.

    ٤.
    قم بإخراج لوحة الفصل.

    إخراج لوحة الفصل

    ٥.
    قم بإدخال لوحة الفصل الجديدة، ثم قم بتثبيتها بالمسمارين في موضعها.

    إدخال لوحة الفصل الجديدة

    ٦.
    أعد توصيل سلك الطاقة ثم قم بتشغيل المنتج.

    توصيل المنتج بـ


إدارة المنتج وصيانته

تنظيف المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف اسطوانة الالتقاط
  • تنظيف مسار الورق
  • تنظيف منطقة خرطوشة الطباعة
  • تنظيف الجزء الخارجي


إدارة المنتج وصيانته

تنظيف اسطوانة الالتقاط

    إذا رغبت في تنظيف اسطوانة التقاط قبل استبدالها، فاتبع الإرشادات التالية:

    ١.
    افصل سلك الطاقة من المنتج وأزل اسطوانة الالتقاط كما هو موضح في استبدال اسطوانة الالتقاط.
    ٢.
    اغمس قطعة قماش غير منسولة في كحول إيزوبروبيل، وامسح الاسطوانة.

    تحذير!

    يعد الكحول من المواد القابلة للاشتعال. احتفظ بالكحول وقطعة القماش بعيداً عن مصدر اللهب قبل إغلاق المنتج وتوصيل كبل الطاقة، انتظر لفترة حتى يجف الكحول تمامًا.

    ملاحظة:

    تّحد أنظمة مراقبة تلوث الهواء من استخدام كحول الآيزوبروبيل السائل (IPA) كعامل تنظيف، في بعض الأماكن في ولاية كاليفورنيا. الرجاء تجاهل التوصيات السابقة واستخدم قطعة قماش جافة غير منسولة مبللة بالماء لتنظيف اسطوانة الالتقاط، في تلك الأماكن من ولاية كاليفورنيا.

    ٣.
    امسح اسطوانة الالتقاط باستخدام قطعة جافة من القماش غير المنسول لإزالة النفايات الخفيفة.

    تجفيف اسطوانة الالتقاط

    ٤.
    انتظر لفترة حتى تجف اسطوانة الالتقاط تمامًا قبل أن تقوم بإعادة تركيبها في المنتج.

    إعادة تركيب اسطوانة الالتقاط

    ٥.
    أعد توصيل سلك الطاقة.


إدارة المنتج وصيانته

تنظيف مسار الورق

    إذا ظهرت بقع أو نقط حبر على الصفحات المطبوعة، فقم بتنظيف مسار الورق. وهذه العملية تتطلب استخدام ورقة شفافة لإزالة الغبار والحبر من مسار الورق. لا تستخدم ورق السندات أو الورق الخشن.

    ظهور بقع أو نقط حبر على الورق المطبوع

    ملاحظة:

    للحصول على أفضل النتائج استخدم ورقة شفافة. وإذا لم يتوفر لديك أي ورق شفاف، يمكنك استخدام وسائط التصوير (بحجم ٦٠ إلى ١٦٣ جم/م٢) التي لديها سطح أملس.

    ١.
    تأكد من وجود المنتج في الوضع معطل، ومن أن المصباح جاهز إزالة خرطوشة الطباعة مضيء.
    ٢.
    قم بتحميل الوسائط في درج الإدخال.
    ٣.
    افتح Properties (خصائص) الطابعة.
    ٤.
    انقر فوق علامة التبويب Device Settings (إعدادات الجهاز).
    ٥.
    في منطقة Cleaning Page (صفحة التنظيف)، انقر فوق الزر Start (ابدأ) لتشغيل صفحة التنظيف.

    ملاحظة:

    تستغرق عملية التنظيف حوالي دقيقتين. ويتم إيقاف تشغيل صفحة التنظيف بشكل دوري أثناء عملية التنظيف. لذا لا توقف تشغيل المنتج حتى تنتهي عملية التنظيف. وقد تحتاج إلى إعادة عملية التنظيف عدة مرات لتنظيف المنتج بالكامل.


إدارة المنتج وصيانته

تنظيف منطقة خرطوشة الطباعة

    عادة لن تكون في حاجة إلى تنظيف منطقة خرطوشة الطباعة بشكل متكرر. ولكن يمكن أن يؤدي تنظيف هذه المنطقة إلى تحسين جودة الصفحات المطبوعة.

    تحذير!

    قبل تغيير لوحة الفصل، أوقف تشغيل المنتج وافصل سلك الطاقة من المقبس الموجود بالحائط ثم انتظر حتى يبرد المنتج.

    ١.
    افصل سلك الطاقة عن المنتج. افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

    إخراج خرطوشة الطباعة

    تنبيه:

    لا تلمس اسطوانة النقل الأسفنجية السوداء الموجودة داخل المنتج. فقد يؤدي ذلك إلى تلف المنتج.
    تنبيه:

    لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. قم بتغطيتها بقطعة من الورق.
    ٢.
    امسح أي مخلفات من منطقة مسار الورق وتجويف خرطوشة الطباعة باستخدام قطعة قماش جافة غير منسولة.

    تنظيف مسار الوسائط

    ٣.
    أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

    إعادة تركيب خرطوشة الطباعة

    ٤.
    افصل سلك الطاقة.

    توصيل سلك التيار


إدارة المنتج وصيانته

تنظيف الجزء الخارجي

    استخدم قطعة قماش ناعمة، ورطبة، وخالية من النسالة لمسح الغبار، والبقع، واللطخات من الجزء الخارجي للجهاز.


إدارة المنتج وصيانته

تحديثات المنتج

    تتوفر تحديثات البرامج والبرامج الثابتة وإرشادات التثبيت لهذا المنتج على www.hp.com/support/ljp1100series. انقر فوق Downloads and drivers (التنزيلات وبرامج التشغيل) وانقر فوق نظام التشغيل ثم قم بتحديد التنزيل الخاص بهذا المنتج.


حل المشاكل

حل المشاكل
  • حل المشاكل العامة
  • تفسير أشكال مصابيح لوحة التحكم
  • إزالة الانحشار
  • حل مشاكل معالجة الأوراق
  • حل المشاكل المتعلقة بجودة الصور
  • حل مشاكل الأداء
  • حل مشاكل الاتصال
  • حل مشكلات برنامج المنتج


حل المشاكل

حل المشاكل العامة

إذا كان المنتج لا يستجيب بشكل صحيح، فقم بتنفيذ الخطوات الواردة في قائمة التدقيق التالية، بالترتيب. وفي حالة عدم نجاح المنتج في اجتياز إحدى الخطوات، اتبع المقترحات المناظرة لها فيما يتعلق باستكشاف الأخطاء وإصلاحها. إذا أدت إحدى الخطوات إلى حل المشكلة، فيمكنك التوقف وعدم تنفيذ الخطوات الأخرى في قائمة التدقيق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قائمة اختيار استكشاف الأخطاء وإصلاحها
  • العوامل التي تؤثر على أداء المنتج


حل المشاكل

قائمة اختيار استكشاف الأخطاء وإصلاحها

    ١.
    تأكد من إعداد المنتج بشكل صحيح.

    أ.
    اضغط على زر الطاقة لتشغيل المنتج او لإلغاء تنشيط وضع Auto-Off (الإيقاف التلقائي).
    ب.
    تحقق من توصيلات كبل الطاقة.
    ج.
    تأكد من أن فولتية الخط صحيحة بالنسبة إلى تهيئة طاقة المنتج. (انظر الملصق الموجود في الجانب الخلفي للمنتج للاطلاع على متطلبات الفولتية.) إذا كنت تستخدم وصلة للتيار الكهربائي، وكانت فولتيتها خارجة عن نطاق المواصفات، فوصّل المنتج مباشرة بالمأخذ الكهربائي على الحائط. إذا كان موصولاً من قبل بمأخذ كهربائي على الحائط، فحاول توصيله بمأخذ آخر.
    د.
    تأكد من تركيب خرطوشة الطباعة بشكل صحيح.
    ه.
    في حالة فشل كل هذه الإجراءات في استعادة الطاقة، اتصل بقسم رعاية عملاء HP.

    ٢.
    تأكد من توصيل الكبل أو الاتصال اللاسلكي (الطرازات اللاسلكية فقط).

    أ.
    افحص توصيل الكبل بين المنتج والكمبيوتر. تأكد من أن الاتصال آمن.
    ب.
    تأكد من عدم وجود عيب في الكبل نفسه عن طريق استخدام كبل مختلف، إذا أمكن.
    ج.
    للاتصال الاسلكي، انظر إلى مصباح اللاسلكية بلوحة التحكم.
    ●
    في حالة إضاءة المصباح، فهذا يعني وجود اتصال بين المنتج والشبكة.
    ●
    في حالة وميض المصباح، فهذا يعني أن المنتج يبحث عن اتصال شبكة. تأكد من استخدام كل من الموجه اللاسلكي أو نقطة الوصول والمنتج لنفس الوضع أو البروتوكول.
    ●
    إذا كان المصباح غير مضاء، فهذا يعني أن المنتج ليس متصلاً بالشبكة وقد تكون الوحدة اللاسلكية بالمنتج متوقفة عن العمل. اضغط على زر اللاسلكية لمحاولة الاتصال بالشبكة، أو قم بتشغيل الأداة المساعدة "التهيئة اللاسلكية" لتهيئة المنتج. راجع استخدم الأداة المساعدة Wireless Configuration (التهيئة اللاسلكية). للتأكد من عثور المنتج على الشبكة، اطبع صفحة التهيئة. يجب أن يتم تعيين عنوان IP للمنتج.

    في حالة استمرار تعذر المنتج على الاتصال بالشبكة، قم بإزالة تثبيت المنتج وإعادة تثبيته. في حالة استمرار وجود الخطأ، اتصل بمسؤول الشبكة أو راجع دليل المستخدم الخاص بالموجه اللاسلكي أو نقطة الوصول.

    ٣.
    تحقق من إضاءة أية مصابيح في لوحة التحكم. راجع تفسير أشكال مصابيح لوحة التحكم.
    ٤.
    تأكد من مطابقة الورق المُستخدم للمواصفات.
    ٥.
    تأكد من تحميل الورقة بشكل صحيح في درج الإدخال.
    ٦.
    تأكد من تثبيت برنامج المنتج بشكل صحيح.
    ٧.
    تحقق من أنك قمت بتثبيت برنامج تشغيل الطابعة لهذا المنتج. تحقق من البرنامج للتأكد من أنك تستخدم برنامج تشغيل الطابعة لهذا المنتج.
    ٨.
    اطبع صفحة تهيئة. انظر طباعة صفحات المعلومات.

    أ.
    في حالة عدم طباعة الصفحة، تأكد من وجود ورق بدرج الإدخال.
    ب.
    إذا حدث انحشار للصفحة في المنتج، فانظر إزالة الانحشار.

    ٩.
    اطبع مستند صغير من برنامج مختلف كان يعمل مُسبقًا بنجاح. في حالة نجاح هذا الحل، فهذا يعني أن المشكلة تكمن في البرنامج الذي تستخدمه. في حالة عدم نجاح هذا الحل (عدم طباعة المستند)، اتبع هذه الخطوات:

    أ.
    حاول طباعة المهمة من كمبيوتر آخر تم تثبيت برنامج المنتج فيه.
    ب.
    افحص توصيل كبل USB. قم بتوجيه المنتج إلى المنفذ الصحيح، أو أعد تثبيت البرنامج، أو حدد نوع الاتصال الذي تستخدمه.
    ج.
    إذا كانت جودة الطباعة غير مقبولة، اتبع الخطوات التالية:
    ●
    تأكد من صحة إعدادات الطباعة بالنسبة لوسائط الطباعة التي تستخدمها. راجع تغيير برنامج التشغيل بحيث يتطابق مع نوع الوسائط وحجمها.
    ●
    استخدم الإجراءات الموجودة في حل المشاكل المتعلقة بجودة الصور لحل المشاكل المتعلقة بجودة الطباعة.


حل المشاكل

العوامل التي تؤثر على أداء المنتج

    هناك العديد من العوامل التي تؤثر على الوقت الذي تستغرقه الطابعة لطباعة إحدى مهام الطباعة:

    ●
    استخدام الورق الخاص‏ (مثل الورق الشفاف والورق الثقيل والورق ذو الحجم المخصص)
    ●
    وقت المعالجة والتنزيل الذي يحتاجه المنتج
    ●
    مدى تعقيد الرسومات وحجمها
    ●
    سرعة الكمبيوتر الذي تستخدمه
    ●
    اتصال USB أو الشبكة
    ●
    تهيئة I/O الخاص بالمنتج


حل المشاكل

تفسير أشكال مصابيح لوحة التحكم

    وسيلة إيضاح مصباح الحالة
    المصباح غير مضاء
    رمز "المصباح غير مضاء"
    المصباح مضاء
    رمز "المصباح مضاء"
    المصباح يومض
    رمز "وميض المصباح"

    أشكال مصابيح لوحة التحكم
    حالة المصباح
    حالة المنتج
    الإجراء
    جميع الأضواء غير مضاءة.
    المصباح غير مضاء
    المنتج متوقف عن العمل أو يعمل في وضع "إيقاف التشغيل التلقائي".
    اضغط على زر الطاقة لإلغاء تنشيط وضع Auto-Off (إيقاف التشغيل التلقائي) أو قم بتشغيل المنتج.
    مصابيح الحالة في حالة التدوير
    المصباح يومض
    توجد مصابيح الحالة في حالة التدوير أثناء فترة تمهيد بطاقة التنسيق أو عند معالجة المنتج لصفحة التنظيف.
    ليست هناك ضرورة لاتخاذ أي إجراء. انتظر حتى انتهاء فترة التهيئة. يدخل المنتج في الحالة جاهز بعد انتهاء فترة التهيئة.
    مصباح جاهز مضاء ومصباح التنبيه غير مضاء.
    المصباح مضاء
    المنتج في الحالة جاهز.
    ليست هناك ضرورة لاتخاذ أي إجراء. المنتج جاهز لتلقي مهمة الطباعة.
    مصباح "جاهز" يومض، ومصباح التنبيه غير مضاء.
    المصباح يومض
    يتلقى المنتج بيانات أو يُجري معالجة لها.
    ليست هناك ضرورة لاتخاذ أي إجراء. يتلقى المنتج مهمة طباعة أو يُجري معالجة لها.
    مصباح التبيه يومض، ومصباح "جاهز" غير مضاء.
    المصباح يومض
    واجه المنتج خطأ يمكن إصلاحه من داخل المنتج نفسه، مثل انحشار الورق أو أن الباب مفتوح أو خرطوشة الطباعة غير موجودة أو الورق غير موجود في الدرج الصحيح.
    أفحص المنتج وحدد الخطأ ثم قم بتصحيحه. إذا كان الخطأ يرجع إلى عدم وجود الورق في الدرج الصحيح أو أن المنتج في وضع التغذية اليدوية، ضع الورق المناسب بالدرج واتبع الإرشادات التي تظهر على الشاشة أو افتح باب خرطوشة الطباعة وأغلقه لاستئناف عملية الطباعة.
    مصباح التنبيه يومض، والمصباح "جاهز" مضاء.
    المصباح يومض
    يواجه المنتج حدوث خطأ مستمر يتم إصلاحه من تلقاء نفسه.
    إذا تم الاسترداد بنجاح، يُتابع المنتج عملية الدخول في حالة "معالجة البيانات" ويُنهي المهمة.
    إذا لم يتم الاسترداد بنجاح، سيستمر المنتج في حالة الخطأ المستمر. حاول إزالة أية وسائط طباعة من مسار وسائط الطباعة وافصل الطاقة عن المنتج، ثم أعد تشغيله مرة أخرى.
    يُضئ كل من مصباح التنبيه والمصباح جاهز.
    المصباح يومض
    واجه المنتج خطأ فادح لا يمكن إصلاحه.
    ١.
    قم بإيقاف تشغيل المنتج أو افصل سلك التيار عن المنتج.
    ٢.
    انتظر لمدة ٣٠ ثانية، ثم قم بتشغيل المنتج أو أعد توصيل سلك التيار للمنتج.
    ٣.
    انتظر حتى يُتم المنتج عملية التهيئة.
    إذا استمر ظهور الخطأ، اتصل بدعم العملاء الخاص بـ HP. يرجى مراجعة دعم المستهلك.
    مصباح اللاسلكية يومض.
    مصباح الشبكة يومض
    يحاول المنتج تحديد شبكة لاسلكية.
    ليست هناك ضرورة لاتخاذ أي إجراء.
    مصباح اللاسلكية مضاء.
    مصباح الشبكة مضاء
    المنتج متصل بشبكة لاسلكية.
    ليست هناك ضرورة لاتخاذ أي إجراء.
    مصباح اللاسلكية غير مضاء.
    المصباح غير مضاء
    المنتج غير متصل بالشبكة، وقد تكون الوحدة اللاسلكية بالمنتج متوقفة عن العمل.
    إذا كان المصباح غير مضاء، فهذا يعني أن المنتج ليس متصلاً بالشبكة وقد تكون الوحدة اللاسلكية بالمنتج متوقفة عن العمل. اضغط على زر اللاسلكية لمحاولة الاتصال بالشبكة، أو قم بتشغيل الأداة المساعدة "التهيئة اللاسلكية" لتهيئة المنتج. راجع استخدم الأداة المساعدة Wireless Configuration (التهيئة اللاسلكية). للتأكد من عثور المنتج على الشبكة، اطبع صفحة التهيئة. يجب أن يتم تعيين عنوان IP للمنتج.
    للحصول على معلومات حول الاتصال لاسلكيًا بشبكة، راجع الاتصال بشبكة الاتصال (الطرازات اللاسلكية فقط).
    في حالة استمرار تعذر المنتج على الاتصال بالشبكة، قم بإزالة تثبيت المنتج ثم أعد تثبيته. في حالة استمرار وجود الخطأ، اتصل بمسؤول الشبكة أو راجع دليل المستخدم الخاص بالموجه اللاسلكي أو نقطة الوصول.


حل المشاكل

إزالة الانحشار

عند إزالة الانحشار، احرص على عدم تمزيق الورق المنحشر. حيث يؤدي بقاء جزء صغير من الورق في المنتج إلى حدوث مزيد من الانحشارات.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأسباب الشائعة لانحشار الورق
  • أماكن الانحشار
  • إزالة الانحشار من درج الإدخال
  • إزالة الانحشار من مناطق الإخراج
  • إزالة الانحشار من داخل المنتج
  • حل الانحشار المتكرر
  • تغيير إعداد انحشار الورق


حل المشاكل

الأسباب الشائعة لانحشار الورق
    ●
    تم ملء درج الإدخال بشكل غير سليم أو بكمية كبيرة للغاية من وسائط الطباعة.
    ملاحظة:

    عند إضافة وسائط طباعة جديدة، احرص دائماً على إزالة كل وسائط الطباعة من درج الإدخال وتقويم رزمة الوسائط الطباعة بالكامل. يساعد ذلك على منع تغذية عدة وسائط طباعة ويقلل من انحشار وسائط الطباعة.

    ●
    لا تتوافر في وسائط الطباعة المواصفات التي وضعتها HP.
    ●
    قد يحتاج المنتج إلى التنظيف لإزالة غبار الورق والجزيئات الأخرى من مسار الورق.

    قد تتبقى كمية من فاقد الحبر داخل المنتج بعد حدوث انحشار لوسائط الطباعة. يتلاشى مسحوق الحبر هذا بعد طباعة بضع صفحات.

    تنبيه:

    إذا تساقط مسحوق الحبر على ملابسك، فاغسلها بماء بارد. فالماء الساخن سيؤدي إلى التصاق مسحوق الحبر بالأنسجة بشكل دائم.


حل المشاكل

أماكن الانحشار

    بإمكان الانحشار أن يحدث في المواقع التالية في المنتج.

    1
    النواحي الداخلية
    2
    درج الإدخال
    3
    حاوية الإخراج

    ملاحظة:

    يمكن أن يحدث الانحشار في أكثر من مكان واحد.


حل المشاكل

إزالة الانحشار من درج الإدخال
    تنبيه:

    لا تستخدم أدوات حادة، مثل الملقاط أو الكلابة ذات الطرف الدقيق، لإزالة الانحشار. لا يغطي الضمان التلف الناتج عن استخدام أدوات حادة.

    عند إخراج وسائط الطباعة المحشورة، اسحبها بشكل مباشر بعيداً عن المنتج. فسحب وسائط الطباعة المحشورة إلى خارج المنتج قد يتسبب في إلحاق الضرر بالمنتج.

    ملاحظة:

    قد تكون بعض الخطوات التالية غير ضرورية، وهذا يتوقف على مكان حدوث الانحشار.

    ١.
    افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

    باب خرطوشة الطباعة مفتوح

    ٢.
    أزل تكدس وسائط الطباعة من درج الإدخال.

    إخراج وسائط الطباعة من الدرج ١

    ٣.
    باستخدام اليدين معاً، التقط جانب وسائط الطباعة المحشورة الذي تراه بشكل أكبر (وهذا يتضمن الجزء الأوسط)، واسحبه بتأنٍ إلى خارج المنتج.

    إخراج وسائط الطباعة المحشورة

    ٤.
    أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

    إعادة تركيب خرطوشة الطباعة


حل المشاكل

إزالة الانحشار من مناطق الإخراج
    تنبيه:

    لا تستخدم أدوات حادة، مثل الملقاط أو الكلابة ذات الطرف الدقيق، لإزالة الانحشار. لا يغطي الضمان التلف الناتج عن استخدام أدوات حادة.

    ١.
    افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

    إزالة خرطوشة الطباعة

    ٢.
    احتفظ بباب خرطوشة الطباعة مفتوحًا، ثم قم بإمساك الجانب الأكثر وضوحًا من الوسائط المحشورة بكلتا يديك (وهذا يتضمن الجزء الأوسط من الوسائط)، وأخرجها بحذر من المنتج.
    ٣.
    أعد تثبيت خرطوشة الطباعة في مكانها، ثم أغلق بابها.

    إعادة تثبيت خرطوشة الطباعة


حل المشاكل

إزالة الانحشار من داخل المنتج

    ١.
    افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

    أزل خرطوشة الطباعة

    تنبيه:

    لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. قم بتغطيتها بقطعة من الورق.
    ٢.
    إذا كنت تستطيع رؤية الورق المنحشر، أمسكه بعناية ثم اسحبه ببطء بعيدًا عن المنتج.

    إزالة الورق المنحشر

    ٣.
    أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

    استبدال خرطوشة الطباعة


حل المشاكل

حل الانحشار المتكرر
    ●
    تأكد من عدم امتلاء درج الإدخال بشكل يتجاوز سعته. وتختلف سعة درج الإدخال وفقًا لنوع وسائط الطباعة التي تستخدمها.
    ●
    تأكد من ضبط موجهات الوسائط بشكل صحيح.
    ●
    تأكد من تثبيت درج الإدخال في مكانه بشكل آمن.
    ●
    لا تضف وسائط الطباعة إلى درج الإدخال فيما المنتج يقوم بالطباعة.
    ●
    استخدم فقط أنواع وأحجام الوسائط التي توصي بها HP.
    ●
    لا تعمد إلى تهوية الوسائط قبل تحميلها في الدرج. ولفكّ الرزمة، عليك الإمساك بها باليدين معًا بشكل ثابت وفتل الوسائط وذلك بتدوير يديك في الاتجاه المعاكس.
    ●
    لا تدع الوسائط تتكدّس في حاوية الإخراج. نوع وسائط الطباعة وكمية الحبر المستخدم تؤثر على سعة حاوية الإخراج.
    ●
    افحص توصيلات الطاقة. تأكد من توصيل سلك الطاقة بشكل ثابت بالمنتج وصندوق التزويد بالطاقة. وصّل سلك الطاقة بمأخذ كهربائي مؤرض.


حل المشاكل

تغيير إعداد انحشار الورق

    عندما تكون الميزة "إزالة آثار الانحشار" قيد التشغيل، يعيد المنتج طباعة أي صفحات تكون قد تضررت عند حصول انحشار.

    ١.
    افتح مربع الحوار "خصائص" المنتج.
    ٢.
    انقر فوق علامة التبويب Device Settings (إعدادات الجهاز).
    ٣.
    انقر فوق الخيار Auto (تلقائي) أو الخيار Off (إيقاف التشغيل) الموجود ضمن Jam Recovery (انحشار الورق).


حل المشاكل

حل مشاكل معالجة الأوراق

    تتسبب مشكلات وسائط الطباعة التالية في تدهور مستوى جودة الطباعة، أو انحشار الورق، أو تلف المنتج.

    المشكلة
    السبب
    الحل
    جودة طباعة رديئة أو التصاق مسحوق الحبر
    الورق شديد الرطوبة، أو شديد الخشونة، أو ثقيل جدًا، أو أملس جدًا، أو مزين بنقوش، أو مأخوذ من مجموعة من الأوراق المعيبة.
    جرب نوعًا آخر من الورق، بين ١٠٠ و٢٥٠ شيفلد، بمكونات رطبة تتراوح بين٤ % إلى ٦ %.
    فراغات في الطباعة أو انحشار أو تموج
    تم تخزين الورق بطريقة غير صحيحة.
    قم بتخزين الورق بشكل مسطح في الغلاف الواقي من الرطوبة الخاص به.
    تتباين الورقة من وجه إلى آخر.
    اقلب الورقة.
    التفاف شديد
    الورقة شديدة الرطوبة، واتجاه حبيبات نسيجها غير صحيح، أو حبيبات نسيجها تتوازى مع البعد القصير للورقة.
    استخدم ورقًا طويل العروق.
    تتباين الورقة من وجه إلى آخر.
    اقلب الورقة.
    انحشار، تلف المنتج
    تحتوي الورقة على فواصل أو ثقوب.
    استخدم ورقًا خاليًا من الفواصل أو الثقوب.
    مشاكل تتعلق بالتغذية
    أطراف الورقة ممزقة.
    استخدم ورق طباعة عالي الجودة من النوع المصنع لطابعات الليزر.
    تتباين الورقة من وجه إلى آخر.
    اقلب الورقة.
    الورق شديد الرطوبة أو شديد الخشونة أو ثقيل جدًا أو أملس جدًا أو أن اتجاه الحبيبات في نسيج الورقة غير صحيح أو تركيب حبيبات نسيج الورقة يتوازي مع البعد القصير أو مزين بنقوش أو مأخوذ من رزمة أوراق بها عيوب.
    جرب نوعًا آخر من الورق بين ١٠٠ و٢٥٠ شيفلد، بمكونات رطبة تتراوح من ٤ % إلى ٦%.
    استخدم ورقًا طويل العروق.
    الطباعة منحرفة (بها انحناء).
    ربما تم ضبط موجهات وسائط الطباعة بطريقة غير صحيحة.
    أزل كل وسائط الطباعة من درج الإدخال وقم بتقويم وسائط الطباعة الجديدة، ثم قم بتحميل وسائط الطباعة في درج الإدخال مرة أخرى. اضبط موجهات وسائط الطباعة لتتناسب مع طول وعرض وسائط الطباعة المستخدمة وحاول إعادة الطباعة.
    تتم تغذية أكثر من ورقة واحدة في المرة الواحدة.
    ربما تم تحميل الدرج بوسائط طباعة بشكل زائد.
    أزل بعض وسائط الطباعة من الدرج.
    ربما يتم تجعد وسائط الطباعة، أو طيها، أو تلفها.
    تأكد من أن وسائط الطباعة غير مجعدة، أو مطوية، أو تالفة. جرب الطباعة على وسائط طباعة من عبوة جديدة أو مختلفة.
    لا يسحب المنتج، وسائط الطباعة من درج الإدخال.
    ربما يكون المنتج في وضع التغذية اليدوية.
    من الكمبيوتر، اتبع الإرشادات التي تظهر على الشاشة لإلغاء تنشيط وضع التغذية اليدوية. أو، من المنتج، افتح باب خرطوشة الطباعة ثم اغلقه.
    قد تكون أسطوانة الالتقاط تعرضت للاتساخ أو التلف.
    اتصل برعاية عملاء HP. راجع الخدمة والدعم أو نشرة الدعم الإعلانية الواردة مع المنتج.
    تم ضبط وضع أداة التحكم الخاصة بضبط طول الورق في درج الإدخال إلى حجم وسائط طباعة أكبر.
    اضبط أداة التحكم ضبط طول الورق إلى الطول الصحيح.


حل المشاكل

حل المشاكل المتعلقة بجودة الصور

يمكنك تجنب معظم مشاكل جودة الطباعة باتباع التوجيهات التالية:

●
استخدم الورق الذي يطابق مواصفات HP. انظر الورق ووسائط الطباعة.
●
قم بتنظيف المنتج عند الحاجة. انظر تنظيف المنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أمثلة عيوب الصور
  • تحسين جودة الصورة


حل المشاكل

أمثلة عيوب الصور

يوفر هذا الفصل معلومات حول كيفية التعرف على عيوب الطباعة وتصحيحها.

ملاحظة:

إذا لم تفلح هذه الخطوات في إصلاح المشكلة، فاتصل بأحد موزعي أو مندوبي خدمة HP المعتمدين.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة فاتحة أو باهتة
  • بقع مسحوق الحبر
  • فراغات في الطباعة
  • خطوط رأسية
  • خلفية رمادية
  • تلطيخ الحبر
  • مسحوق حبر غير ثابت
  • عيوب رأسية متكررة
  • حروف مشوهة
  • انحراف الصفحة
  • الالتفاف أو التموج
  • تجعدات أو غضون
  • تناثر مسحوق الحبر خارج الحروف
  • رطوبة


حل المشاكل

طباعة فاتحة أو باهتة

    طباعة فاتحة أو باهتة
    ●
    إعادة توزيع مسحوق الحبر لإطاله عمره. راجع إعادة توزيع الحبر.
    ●
    أوشكت خرطوشة الطباعة على الوصول إلى نهاية الفترة المُقدرة لها. قم بتركيب خرطوشة طباعة HP أصلية جديدة.
    ●
    قد لا تفي الوسائط بمواصفات الوسائط من HP (على سبيل المثال، الوسائط رطبة أو خشنة جدًا).
    ●
    من المحتمل أن كثافة مسحوق حبر الطباعة قد تم ضبطها إلى خفيف للغاية أو تم تشغيل الوضع EconoMode (توفير استهلاك الحبر)، وكان لون الصفحة فاتح. من Properties (خصائص المنتج)، اضبط كثافة مسحوق حبر الطباعة، وقم بتعطيل تشغيل وضع EconoMode (توفير استهلاك الحبر).


حل المشاكل

بقع مسحوق الحبر

    بقع مسحوق الحبر
    ●
    قد لا تفي الوسائط بمواصفات الوسائط من HP (على سبيل المثال، الوسائط رطبة أو خشنة جدًا).
    ●
    قد يحتاج المنتج إلى التنظيف.
    ●
    قد يكون هناك عيب بخرطوشة الطباعة. قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

فراغات في الطباعة

    فراغات في الطباعة
    ●
    قد تكون هناك إحدى وسائط الطباعة التالفة. جرب إعادة طباعة المهمة.
    ●
    قد يكون محتوى الرطوبة بوسائط الطباعة متفاوت أو أن وسائط الطباعة بها بقع رطبة على سطحها. جرب الطباعة على وسائط طباعة جديدة.
    ●
    سوء رزمة وسائط الطباعة. قد تتسبب عمليات التصنيع في رفض بعض المناطق لمسحوق الحبر. جرب نوع أو ماركة مختلفة من وسائط الطباعة.
    ●
    قد يكون هناك عيب بخرطوشة الطباعة. قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

خطوط رأسية

    خطوط رأسية
    ●
    قد يوجد مسحوق حبر على الأسطوانة الحساسة للضوء. اطبع المزيد من الصفحات لترى هل تم حل المشكلة بنفسها.
    ●
    من المحتمل أن الأسطوانة الحساسة للضوء بداخل خرطوشة الطباعة قد تعرضت للخدش. قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

خلفية رمادية

    خلفية رمادية
    ●
    قم بتغيير وسائط الطباعة بأخرى أخف وزناً.
    ●
    افحص بيئة المنتج. يمكن أن يؤدي الجفاف الشديد (الرطوبة المنخفضة) إلى زيادة تظليل الخلفية.
    ●
    قد يكون إعداد الكثافة مرتفع للغاية. اضبط إعداد الكثافة. راجع تغيير كثافة الطباعة
    ●
    قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

تلطيخ الحبر

    تلطيخ الحبر
    ●
    إذا ظهرت علامات تلطيخ الحبر على مقدمة وسائط الطباعة، فهذا يعني أن موجهات وسائط الطباعة قد تكون متسخة. امسح موجهات وسائط الطباعة بقطعة قماش جافة، غير منسولة.
    ●
    تحقق من نوعية وسائط الطباعة وجودتها.
    ●
    قد تكون درجة حرارة وحدة المُصهر منخفضة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع وسائط الطباعة المناسب.
    ●
    جرب تركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

مسحوق حبر غير ثابت

    مسحوق حبر غير ثابت
    ●
    قد تكون درجة حرارة وحدة المُصهر منخفضة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع وسائط الطباعة المناسب.
    ●
    نظف الجزء الداخلي من المنتج. راجع تنظيف المنتج.
    ●
    افحص جودة وسائط الطباعة.
    ●
    صل المنتج مباشرة بمأخذ التيار الكهربائي بدلاً من توصيله عن طريق شريط الطاقة.


حل المشاكل

عيوب رأسية متكررة

    عيوب رأسية متكررة
    ●
    قد تكون خرطوشة الطباعة تعرضت للتلف. إذا ظهرت علامة متكررة على نفس المكان من الصفحة، فقم بتركيب خرطوشة طباعة HP أصلية جديدة.
    ●
    قد يكون هناك مسحوق حبر على الأجزاء الداخلية. إذا ظهرت عيوب على ظهر الصفحة، فمن المحتمل أن تتلاشى المشكلة من تلقاء نفسها بعد طباعة المزيد من الصفحات.
    ●
    في برنامج تشغيل الطابعة، تحقق من تحديد نوع وسائط الطباعة المناسب.


حل المشاكل

حروف مشوهة

    حروف مشوهة
    ●
    إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه صور فارغة، فهذا يعني أن رزمة وسائط الطباعة قد تكون ملساء للغاية. جرب وسائط طباعة مختلفة.
    ●
    إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه تموج في الصفحة، فهذا يعني أن المنتج قد يكون في حاجة إلى صيانة. اطبع صفحة تهيئة. إذا لم تتشكل الأحرف بشكل صحيح، فيرجى الاتصال بوكيل HP معتمد أو مندوب خدمة.


حل المشاكل

انحراف الصفحة

    انحراف الصفحة
    ●
    تأكد من تحميل وسائط الطباعة بصورة صحيحة وأن موجهات وسائط الطباعة ليست ضيقة أو واسعة أكثر من اللازم بالنسبة لحجم وسائط الطباعة.
    ●
    قد تكون حاوية إدخال الورق ممتلئة عن آخرها.
    ●
    تحقق من نوعية وسائط الطباعة وجودتها.


حل المشاكل

الالتفاف أو التموج

    الالتفاف أو التموج
    ●
    تحقق من نوعية وسائط الطباعة وجودتها. تؤدي كل من الحرارة والرطوبة المرتفعتين إلى التفاف وسائط الطباعة.
    ●
    ربما تكون وسائط الطباعة قد ظلت في درج الإدخال لفترة أطول من اللازم. تخلص من رزمة وسائط الطباعة الموجودة في درج الإدخال. جرب أيضاً، تدوير وسائط الطباعة الموجودة في درج الإدخال ١٨٠ درجة.
    ●
    قد تكون درجة حرارة وحدة المُصهر مرتفعة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع وسائط الطباعة المناسب. إذا استمرت المشكلة في الظهور، فحدد نوع وسائط الطباعة الذي يستخدم درجة حرارة أقل للمُصهر، مثل الورق الشفاف أو وسائط الطباعة الأخف وزنا.


حل المشاكل

تجعدات أو غضون

    تجعدات أو غضون
    ●
    تأكد من تحميل وسائط الطباعة بشكل صحيح.
    ●
    تحقق من نوعية وسائط الطباعة وجودتها.
    ●
    تخلص من رزمة وسائط الطباعة الموجودة في الدرج. جرب أيضاً، تدوير وسائط الطباعة الموجودة في درج الإدخال ١٨٠ درجة.
    ●
    بالنسبة للمغلفات، قد يحدث ذلك بسبب وجود هواء داخل المغلف. أزل المغلف وافرده، ثم جرب الطباعة مرة أخرى.


حل المشاكل

تناثر مسحوق الحبر خارج الحروف

    تناثر مسحوق الحبر خارج الحروف
    ●
    إذا تناثرت كميات كبيرة من مسحوق الحبر حول الأحرف، فهذا يعني أن عملية نقل مسحوق الحبر إلى وسائط الطباعة لا تتم على النحو الأمثل. (تناثر كميات قليلة من مسحوق الحبر يُعد أمرًا طبيعيًا مع طابعات الليزر). جرب استخدام إعداد نوع وسائط طباعة مختلف في برنامج تشغيل المنتج أو استخدم نوع وسائط طباعة مختلف.
    ●
    تخلص من رزمة وسائط الطباعة الموجودة في الدرج.
    ●
    استخدم وسائط الطباعة المصممة لطابعات الليزر.


حل المشاكل

رطوبة

    ملاحظة:

    يوزع هذا المنتج الحرارة باستخدام نقل التبريد. حيث تتسرب الحرارة والرطوبة الصادرة عن عملية الطباعة من خلال فتحات موجودة في المنطقة الخارجية للمنتج أو من خلال حاوية الإخراج بالمنتج.

    التحقق من التشغيل الطبيعي للمنتج
    إن عملية انبعاث الرطوبة هي نتيجة تشغيل المنتج على نحو عادي. ولكن، توصي HP باتخاذ الخطوات التالية للتحقق من انبعاث بخار من المنتج مع عدم وجود أي مشاكل وظيفية.
    ١.
    قم بإيقاف تشغيل المنتج ثم أعد تشغيله.
    ٢.
    أرسل مهمة طباعة إلى المنتج، ثم تحقق من عمل المنتج بشكل صحيح.
    ٣.
    عند طباعة مهمة ورؤية البخار، أعد طبع المهمة فورًا باستخدام نفس الورقة مرة أخرى. وبهذا يجب ألا يكون هناك أي بخار مرئي، أو قلت كميته وذلك أثناء عملية الطباعة.
    تحديد أو تقليل البخار أو الضباب
    ●
    تأكد من وضع المنتج في مكان جيد التهوية يتوافق مع المواصفات البيئية المذكورة في هذا الدليل. راجع المواصفات البيئية.
    ●
    لا تضع المنتج أو تُخزن الأوراق بالقرب من مدخل خارجي وذلك لاحتمال زيادة نسبة الرطوبة بسبب التغيير في درجة الحرارة.
    ●
    استخدم رزمة أوراق مغلفة لم يتم فتحها ولم تتعرض للرطوبة الشديدة.
    ●
    خزن الأوراق في حاوية محكمة ضد الهواء، حيث تكون أقل عرضه لامتصاص الرطوبة.


حل المشاكل

تحسين جودة الصورة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تغيير كثافة الطباعة


حل المشاكل

تغيير كثافة الطباعة

    يمكنك تغيير إعداد كثافة الطباعة من مربع الحوار خصائص الطابعة.

    ١.
    Windows XP و Windows Server 2008 و Windows Server 2003 (باستخدام طريقة عرض القائمة Start (ابدأ) الافتراضية): انقر فوق Start (ابدأ)، ثم انقر فوق Printers and Faxes (طابعات وفاكسات).

    -أو-

    Windows XP و Windows Server 2008 و Windows Server 2003 (باستخدام طريقة عرض القائمة Start (ابدأ) الكلاسيكية): انقر فوق Start (ابدأ)، ثم انقر فوق Printers (طابعات).

    -أو-

    Windows Vista: انقر فوق ابدأ، ثم فوق لوحة التحكم، ثم في فئة الأجهزة والصوت انقر فوق الطابعة.

    ٢.
    في قائمة الطابعات، انقر بزر الماوس الأيمن فوق اسم هذا المنتج، ثم انقر فوق عنصر القائمة Properties (خصائص) لفتح مربع الحوار خصائص الطابعة.
    ٣.
    انقر فوق علامة التبويب Device settings (إعدادات الجهاز)، ثم حرك شريط التمرير Print Density (كثافة الطباعة) للإعداد المطلوب.
    ٤.
    انقر فوق الزر Apply (تطبيق) لقبول الإعداد، ثم انقر فوق الزر OK (موافق) لإغلاق مربع الحوار.


حل المشاكل

حل مشاكل الأداء

    المشكلة
    السبب
    الحل
    تمت طباعة الصفحات ولكنها فارغة تمامًا.
    قد يكون السبب وجود لسان سحب الخرطوشة أو أن شريط التغليف ما زال على خرطوشة الطباعة.
    تحقق من تمام إزالة كل من لسان سحب وشريط خرطوشة الطباعة.
    قد يتضمن المستند صفحات فارغة.
    راجع المستند الذي تقوم بطباعته لمعرفة ما إذا كان المحتوى يظهر على كافة الصفحات.
    قد يوجد عيب في المنتج.
    للتحقق من المنتج، اطبع صفحة Configuration (تهيئة).
    تتم طباعة الصفحات ببطء شديد.
    من الممكن للورق الثقيل أن يبطئ مهمة الطباعة.
    قم بالطباعة على نوع ورق آخر.
    تتم طباعة الصفحات المعقدة ببطء.
    وسائط الطباعة الصغيرة أو الضيقة قد تتم طباعتها ببطء شديد.
    قد تتطلب عملية الصهر السليمة سرعة طباعة أبطأ لضمان أفضل جودة طباعة.
    قد يؤدي استخدام إعداد جودة طباعة FastRes 1200 إلى بطء عملية الطباعة.
    ١.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).
    ٢.
    انقر فوق علامة التبويب Paper/Quality (الورق/الجودة)، ثم استخدم القائمة المنسدلة Print Quality (جودة الطباعة) لتحديد إعداد دقة أقل.
    ٣.
    انقر فوق الزر OK (موافق) أو انقر فوق Apply (تطبيق) لقبول هذا الإعداد.
    لم تتم طباعة الصفحات.
    قد يكون المنتج لا يقوم بسحب الورق بشكل صحيح.
    تأكد من تحميل الورقة بشكل صحيح في درج الإدخال.
    الورق ينحشر في المنتج.
    قم بإزالة انحشار الورق. راجع إزالة الانحشار.
    قد يكون كبل USB به عيب أو تم تركيبه بشكل غير صحيح.
    ●
    افصل كبل USB من الطرفين، ثم أعد توصيلهما.
    ●
    جرب طباعة أحد المهام التي تم طباعتها من قبل.
    ●
    جرب استخدام كبل USB مختلف.
    هناك أجهزة أخرى يتم تشغيلها على الكمبيوتر.
    قد لا يتشارك المنتج في منفذ USB. إذا كان لديك محرك أقراص خارجي أو صندوق مفاتيح متصل بنفس المنفذ مع المنتج، قد يحدث تداخل من الجهاز الآخر. لتوصيل المنتج واستخدامه، افصل الاتصال مع الجهاز الآخر أو استخدم منفذي USB الموجودين على الكمبيوتر.


حل المشاكل

حل مشاكل الاتصال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل مشاكل الاتصال المباشر
  • حل المشكلات اللاسلكية


حل المشاكل

حل مشاكل الاتصال المباشر

    في حالة توصيل المنتج مباشرةً بالكمبيوتر، افحص كبل USB.

    ●
    تحقق من أن الكبل موصول بالكمبيوتر والمنتج.
    ●
    تأكد من أن الكبل لا يزيد طوله عن ٢ م. استبدل الكبل عند الضرورة.
    ●
    تحقق من أن الكبل يعمل بشكل صحيح بتوصيله بمنتج آخر. استبدل الكبل إذا لزم الأمر.


حل المشاكل

حل المشكلات اللاسلكية

    لا يستطيع برنامج التثبيت اكتشاف المنتج أثناء عملية الإعداد.
    السبب
    الحل
    المنتج مغلق.
    تحقق من أن المنتج موجود قيد التشغيل وجاهز للعمل. قم بإعادة تشغيل المنتج عند الضرورة.
    المنتج بعيد جدًا عن الموجه اللاسلكي أو نقطة الوصول.
    انقل المنتج لمكان قريب من الموجه اللاسلكي أو نقطة الوصول.
    هناك برنامج جدار حماية شخصي يمنع الاتصال.
    عطل برنامج جدار الحماية بشكل مؤقت لتثبيت المنتج. أعد تمكين برنامج جدار الحماية بمجرد اكتمال عملية تثبيت المنتج. إذا كان تعطيل جدار الحماية يسمح لك بالاتصال بالمنتج، فقد ترغب في تعيين عنوان IP ثابت للمنتج، ثم إعادة تمكين جدار الحماية. للحصول على معلومات حول جدر الحماية التي يتم استخدامها في بيئة HP، يُرجى زيارة الموقع الإلكتروني التالي www.hp.com/support/XP_firewall_information.
    يتعذر على المنتج الاتصال بالموجه اللاسلكي أو نقطة الوصول.
    ●
    تحقق من أن مصباح اللاسلكية [image] مضاء. إذا لم يكن الوضع هكذا، اضغط على زر اللاسلكية [image].
    ●
    انقل المنتج لمكان قريب من الموجه اللاسلكي أو نقطة الوصول، ثم حاول مرة أخرى.
    ●
    استعادة الإعدادات اللاسلكية الافتراضية.
    أ.
    قم بإيقاف تشغيل المنتج.
    ب.
    اضغط باستمرار فوق زر اللاسلكية [image] وزر الإلغاء [image] ، ثم قم بتشغيل المنتج.
    ج.
    اضغط باستمرار فوق الزرين إلى أن تومض كل الأضواء بشكل متجانس، ثم حررهما.
    في حالة استمرار الخطأ، أزل تثبيت المنتج، ثم أعد تشغيل برنامج التثبيت. عند المطالبة بتوفير إعدادات الشبكة، وفر الإعدادات، ثم تابع عملية التثبيت.

    يتعذر على المنتج الاتصال بالشبكة اللاسلكية.
    السبب
    الحل
    إعدادات المنتج اللاسلكية وإعدادات الشبكة غير متطابقة.
    قد تحتاج إلى تهيئة إعدادات شبكة المنتج يدويًا. تحقق من معرفتك لإعدادات الشبكة التالية:
    ●
    وضع الاتصال
    ●
    اسم الشبكة (SSID)
    ●
    القناة (الشبكات المؤقتة فقط)
    ●
    نوع المصادقة
    استخدم الأداة المساعدة Wireless Configuration (التهيئة اللاسلكية) لتهيئة المنتج بهدف إجراء عمليات الطباعة على شبكة لاسلكية.
    في حالة استمرار الخطأ، أزل تثبيت المنتج، ثم أعد تشغيل برنامج التثبيت. عند المطالبة بتوفير إعدادات الشبكة، وفر الإعدادات، ثم تابع عملية التثبيت.
    تم تهيئة الموجه اللاسلكي أو نقطة الوصول باستخدام عامل تصفية التحكم في وصول إلى وسائط طباعة (MAC) الذي يرفض وصول المنتج إلى الشبكة.
    قم بتهيئة الموجه اللاسلكي أو نقطة الوصول لتحتوي قائمة عناوين (MAC) المقبولة على عنوان الجهاز. راجع دليل مالكي الجهاز للحصول على المساعدة.

    في بعض الأحيان يكون الاتصال اللاسلكي معطلاً.
    السبب
    الحل
    قد تؤثر بيئة المنتج على الاتصال اللاسلكي. قد تؤثر المواقف التالية على الاتصال اللاسلكي:
    ●
    قد يقف جدار من الأسمنت أو جدار معدني جيد التصنيع حائلاً بين المنتج والموجه اللاسلكي أو نقطة الوصول.
    ●
    وجود أجهزة التليفزيون وأجهزة الكمبيوتر وأفران الميكروويف وأجهزة الإنتركوم والهواتف الجوالة/الخليوية وأجهزة شحن البطاريات ومحولات طاقة التيار المتردد، بالقرب من الشبكة.
    ●
    توجد محطة بث أو سلك تردد عالي بالقرب من الشبكة.
    ●
    تشغيل مصباح فلورسنت أو إيقاف تشغيله بالقرب من الشبكة.
    انقل المنتج إلى مكان يستطيع من خلاله استقبال إشارة ثابتة من الموجه اللاسلكي أو نقطة الوصول. أو قد تحتاج إلى نقل الموجه اللاسلكي أو نقطة الوصول.


حل المشاكل

حل مشكلات برنامج المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل مشاكل Windows الشائعة
  • حل مشكلات Macintosh الشائعة


حل المشاكل

حل مشاكل Windows الشائعة

    رسالة الخطأ:
    "General Protection FaultException OE" (حدث خطأ حماية عام في OE)
    "Spool32"
    "Illegal Operation" (عملية غير صالحة)
    السبب
    الحل
    أغلق كافة البرامج، وأعد تشغيل نظام التشغيل Windows، وجرب مرة ثانية.
    احذف جميع الملفات المؤقتة من الدليل الفرعي Temp. للبحث عن المجلد temp، تابع الخطوات التالية:
    ١.
    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Run (تشغيل).
    ٢.
    في المربع Open (فتح)، اكتب %temp%.
    ٣.
    انقر فوق الزر OK (موافق). سيتم فتح إطار Windows Explorer للمجلد Temp.
    انظر وثائق Microsoft Windows الواردة مع الكمبيوتر للحصول على مزيد من المعلومات حول رسائل الخطأ الخاصة بـ Windows.


حل المشاكل

حل مشكلات Macintosh الشائعة

    المشكلات التي تحدث في نظام التشغيل Macintosh X

    لم يتم سرد برنامج تشغيل الطابعة في Printer Setup Utility (أداة إعداد الطابعة المساعدة) أو قائمة Print & Fax (الطباعة والفاكس).
    السبب
    الحل
    لم يتم تثبيت برنامج تشغيل المنتج أو تم تثبيته بطريقة غير صحيحة.
    تأكد من وجود ملف المنتج .GZ في مجلد القرص الثابت التالي:
    ●
    نظام التشغيل Macintosh X الإصدار 10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تكون <lang> هي رمز اللغة المكون من حرفين والخاص باللغة التي تستخدمها.
    ●
    نظام التشغيل Macintosh X الإصدار 10.5 والإصدار 10.6: Library/Printers/PPDs/Contents/Resources
    إذا لزم الأمر، أعد تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
    ملف وصف طابعات Postscript (PPD)‎ معطوب.
    احذف الملف .GZ من مجلد القرص الثابت التالي:
    ●
    نظام التشغيل Macintosh X الإصدار 10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تكون <lang> هي رمز اللغة المكون من حرفين والخاص باللغة التي تستخدمها.
    ●
    نظام التشغيل Macintosh X الإصدار 10.5 والإصدار 10.6: Library/Printers/PPDs/Contents/Resources
    أعد تركيب البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.

    لا يظهر اسم المنتج في قائمة المنتجات الموجودة في Printer Setup Utility (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax (الطباعة والفاكس).
    السبب
    الحل
    قد لا يكون المنتج جاهزاً.
    تأكد من صحة توصيل الكبلات وأن المنتج في وضع التشغيل ومصباح "جاهز" إزالة خرطوشة الطباعة مضاء.
    يتم استخدام اسم المنتج الخطأ.
    اطبع صفحة تهيئة للتحقق من اسم المنتج. تأكد من تطابق الاسم الموجود على صفحة التهيئة مع اسم المنتج الموجود في Printer Setup Utility (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax (الطباعة والفاكس).
    قد يكون كابل واجهة التوصيل به عيب أو ردئ.
    استبدل الكبل بكبل عالي الجودة.

    لا يقوم برنامج تشغيل الطابعة تلقائيًا بإعداد المنتج المحدد في Printer Setup Utility (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax (الطباعة والفاكس).
    السبب
    الحل
    قد لا يكون المنتج جاهزاً.
    تأكد من صحة توصيل الكبلات وأن المنتج في وضع التشغيل ومصباح "جاهز" إزالة خرطوشة الطباعة مضيء.
    لم يتم تثبيت برنامج تشغيل المنتج أو تم تثبيته بطريقة غير صحيحة.
    تأكد من وجود PPD المنتج في مجلد القرص الثابت التالي:
    ●
    نظام التشغيل Macintosh X الإصدار 10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تكون <lang> هي رمز اللغة المكون من حرفين والخاص باللغة التي تستخدمها.
    ●
    نظام التشغيل Macintosh X الإصدار 10.5 والإصدار 10.6: Library/Printers/PPDs/Contents/Resources
    إذا لزم الأمر، أعد تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
    ملف وصف طابعات Postscript (PPD)‎ معطوب.
    احذف الملف .GZ من مجلد القرص الثابت التالي:
    ●
    نظام التشغيل Macintosh X الإصدار 10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تكون <lang> هي رمز اللغة المكون من حرفين والخاص باللغة التي تستخدمها.
    ●
    نظام التشغيل Macintosh X الإصدار 10.5 والإصدار 10.6: Library/Printers/PPDs/Contents/Resources
    أعد تركيب البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
    قد يكون كابل واجهة التوصيل به عيب أو منخفض الجودة.
    استبدل كبل التوصيل بكبل عالي الجودة.

    لم يتم إرسال مهمة الطباعة المطلوبة إلى المنتج.
    السبب
    الحل
    ربما تم إيقاف قائمة انتظار مهام الطباعة.
    أعد تشغيل قائمة انتظار الطباعة. افتح print monitor (شاشة الطباعة) ثم حدد Start Jobs (بدء المهام).
    يتم استخدام اسم المنتج الخطأ. قد يوجد منتح آخر بنفس الاسم أو باسم مشابه يتلقي مهمة الطباعة.
    اطبع صفحة تهيئة للتأكد من اسم المنتج. تأكد من تطابق الاسم الموجود على صفحة التهيئة مع اسم المنتج الموجود في Printer Setup Utility (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax (الطباعة والفاكس).

    تعذر عليك الطباعة من بطاقة USB خارجية.
    السبب
    الحل
    يحدث هذا الخطأ عند عدم تثبيت البرنامج الخاص بمنتجات USB.
    عند إضافة بطاقة USB خارجية، قد تحتاج إلى برنامج Apple USB Adapter Card Support. تتوفر أحدث إصدارات هذا البرنامج من موقع Apple على ويب.

    عند التوصيل باستخدام كبل USB، لا يظهر المنتج في Printer Setup Utility (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax (الطباعة والفاكس) بعد تحديد برنامج التشغيل.
    السبب
    الحل
    وقد تحدث هذه المشكلة بسبب أي من مكونات الأجهزة أو البرامج.
    استكشاف أخطاء البرامج وإصلاحها
    ●
    تحقق من أن نظام Macintosh لديك يعتمد USB.
    ●
    تأكد من أن نظام التشغيل في جهاز Macintosh هو Macintosh X الإصدار ١٠٫٤ أو أحدث.
    ●
    تأكد من توافر برنامج USB المناسب في نظام Macintosh لديك من Apple.
    استكشاف أخطاء الأجهزة وإصلاحها
    ●
    تأكد من أن المنتج في وضع التشغيل.
    ●
    تحقق من توصيل كابل USB بطريقة صحيحة.
    ●
    تأكد أنك تستخدم كبل USB عالي السرعة المناسب.
    ●
    تأكد من عدم وجود الكثير من أجهزة USB التي تستنفذ الطاقة من السلسلة. افصل جميع الأجهزة من السلسلة، ووصل الكبل مباشرة بمنفذ USB في الكمبيوتر المضيف.
    ●
    تحقق هل تم توصيل أكثر من لوحتين وصل من نوع USB غير متصلتين بمصدر الطاقة في صف واحد بالسلسلة. افصل كافة الأجهزة من السلسلة، ثم صل الكبل مباشرة بمنفذ USB بجهاز الكمبيوتر المضيف.
    ملاحظة:

    تعتبر لوحة مفاتيح iMac لوحة وصل من لوحات وصل USB خالية الطاقة.


المستلزمات والملحقات

المستلزمات والملحقات
  • طلب شراء القطع والملحقات والمستلزمات
  • أرقام الأجزاء


المستلزمات والملحقات

طلب شراء القطع والملحقات والمستلزمات

    طلب شراء المستلزمات والورق
    www.hp.com/go/suresupply
    طلب شراء قطع أو ملحقات اصلية من HP
    www.hp.com/buy/parts
    طلب الشراء من خلال موفر الخدمات أو الدعم.
    اتصل بموفر خدمات أو دعم معتمد من HP.


المستلزمات والملحقات

أرقام الأجزاء

تأتي الملحقات الواردة مع الطباعة. قد تتغير معلومات الشراء والملحقات المتاحة أثناء العمر الافتراضي للمنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملحقات التعامل مع الورق
  • خراطيش الطباعة
  • الكبلات وواجهات التوصيل


المستلزمات والملحقات

ملحقات التعامل مع الورق

    العنصر
    الوصف
    رقم الجزء
    اسطوانة الالتقاط
    اسطوانة الالتقاط الخاصة بدرج الإدخال
    RL1-1443-000CN
    مجموعة لوحة الفصل
    مجموعة لوحة الفصل لدرج الإدخال
    RM1-4006-000CN


المستلزمات والملحقات

خراطيش الطباعة

    العنصر
    الوصف
    رقم الجزء
    خرطوشة طباعة HP LaserJet
    خرطوشة الطباعة اللون الأسود
    راجع العناصر التالية لتحديد رقم الجزء الخاص بخرطوشة الطباعة.
    ●
    صفحة التهيئة
    ●
    صفحة حالة مستلزمات الطابعة
    ●
    خرطوشة الطباعة الحالية
    ●
    www.hp.com/go/ljsupplies


المستلزمات والملحقات

الكبلات وواجهات التوصيل

    العنصر
    الوصف
    رقم الجزء
    كبل USB
    كبل من A إلى B يبلغ طوله مترين
    8121-0868


الخدمة والدعم

الخدمة والدعم
  • بيان الضمان المحدود لشركة HP
  • ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة طباعة LaserJet
  • اتفاقية ترخيص المستخدم النهائي
  • خدمة ضمان الإصلاح الذاتي من قبل العميل
  • دعم المستهلك
  • أعد تعبئة المنتج


الخدمة والدعم

بيان الضمان المحدود لشركة HP

    منتج HP
    مدة الضمان المحدود
    HP LaserJet Professional P1100، وP1100w باستثناء P1109W
    سنة واحدة من تاريخ الشراء
    HP LaserJet Professional P1109w
    ستة أشهر من تاريخ الشراء

    تضمن شركة HP للعميل النهائي أن أجهزة HP وملحقاتها ستكون خالية من العيوب في المواد أو التصنيع بعد تاريخ الشراء للفترة المحددة أعلاه. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان، فإن الشركة ستقوم - حسب اختيارها - إما بإصلاح أو استبدال المنتجات التي ثبت أن بها عيبًا. قد تكون المنتجات البديلة منتجات جديدة أو مكافئة في الأداء للمنتجات الجديدة.

    تضمن HP لك عدم فشل برنامج HP في تنفيذ تعليمات البرمجة بعد تاريخ الشراء، في الفترة المذكورة أعلاه، بسبب العيوب في المادة والصنعة عند تثبيته واستخدامه بشكل صحيح. وفي حالة تلقي HP إشعارًا بوجود مثل هذه العيوب خلال فترة الضمان، تقوم HP باستبدال البرنامج الذي لا يقوم بتنفيذ التعليمات البرمجية بسبب وجود مثل هذه العيوب.

    لا تضمن HP تشغيل أي منتج بدون توقف أو خلوه من الأخطاء. إذا لم تتمكن HP من إصلاح المنتج أو استبداله في فترة معقولة أو استبداله وفقًا لشروط الضمان، فسيحق لك طلب إعادة ثمن المنتج لك بعد المطالبة بإعادة المنتج.

    إن منتجات HP قد تحتوي على أجزاء معاد تصنيعها معادلة لتلك الجديدة في أدائها أو على الأجزاء التي ربما كانت خاضعة للاستخدام العرضي.

    لا يسري هذا الضمان على العيوب الناتجة عن، (أ) الصيانة أو المعايرة غير الصحيحة أو غير الملائمة، (ب) استخدام برامج أو وصلات أو أجزاء أو مستلزمات ليست من إنتاج HP، (ج) إجراء تعديل غير مصرح به أو سوء الاستخدام، (د) تشغيل المنتج في بيئة مخالفة لمواصفات بيئة التشغيل الموضحة للمنتج، (هـ) إعداد موقع المنتج أو صيانته بشكلٍ غير صحيح.

    وفقًا لما يسمح به القانون المحلي، فإن الضمانات الواردة أعلاه هي كل الضمانات المقدمة، وليست هناك ضمانات أو تعهدات أخرى صريحة أو ضمنية، مكتوبة أو شفهية، كما تخلي شركة HP مسؤوليتها على وجه الخصوص من الضمانات أو التعهدات الضمنية الخاصة بقابلية البيع أو ملاءمة المنتج لمستوى معين من الجودة أو ملاءمته لغرض بعينه. لا تسمح بعض البلدان/المناطق أو الولايات أو المقاطعات بوضع قيود على مدة الضمان الضمني، ولذلك قد لا ينطبق عليك الحد أو الحصر المذكور أعلاه. يمنحك هذا الضمان حقوقًا قانونية محددة، وقد تحصل أيضًا على حقوق أخرى تختلف من بلد/منطقة إلى أخرى أو من ولاية إلى أخرى أو من مقاطعة إلى أخرى.

    يسري الضمان المحدود الخاص بشركة HP في أي بلد/منطقة أو مركز محلي حيث يوجد ممثل دعم HP لهذا المنتج وفي أي مكان قامت شركة HP بتسويق هذا المنتج فيه. قد يختلف مستوى خدمة الضمان الذي تتلقاه حسب المعايير المحلية. لا تقوم شركة HP بتغيير النموذج أو مدى ملاءمة أو وظيفة المنتج ليتم تشغيله في أحد البلدان/المناطق التي لم يتم تصنيع هذا المنتج أساسًا ليعمل فيها لأسباب تنظيمية أو قانونية.

    في إطار ما يسمح به القانون المحلي، تعتبر طرق الإصلاح التي ينص عليها بيان الضمان الحالي هي الطرق الوحيدة والقاصرة التي يحق للعميل الحصول عليها. وبخلاف ما تمت الإشارة إليه أعلاه، لن تتحمل شركة HP أو أي من مورديها بأي حال من الأحوال مسؤولية فقدان أي بيانات أو أي أضرار سواءً كانت مباشرة أو خاصة أو عارضة أو تبعية (متضمنًا ذلك أي خسائر في الأرباح أو فقدان للبيانات) أو أي أضرار أخرى، سواءً كان ذلك قائمًا على تعاقد أو دعوى بالتضرر أو خلاف ذلك. لا تسمح بعض البلدان/المناطق أو الولايات أو المقاطعات بتحديد أو حصر الأضرار العارضة أو التبعية، ولذلك قد لا يسري على بعض العملاء الحد أو الحصر المذكور أعلاه.

    بنود الضمان المذكورة في هذا البيان، باستثناء ما يتجاوز الحد المسموح به قانونًا لا تستثني أي حقوق قانونية إلزامية سارية على بيع منتجات HP للعملاء، كما لا تقيدها ولا تعدلها بل تعتبر متممةً لها.


الخدمة والدعم

ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة طباعة LaserJet

    تضمن شركة HP أن هذا المنتج خالي من عيوب كلٍ من المواد المكونة له ومن عيوب التصنيع.

    لا ينطبق هذا الضمان على المنتجات التي‏ (أ) تم إعادة تعبئتها أو تجديدها أو إعادة تصنيعها أو العبث بها بأي طريقة أو‏ (ب) التي حدثت لها مشاكل ناجمة عن سوء الاستخدام أو التخزين غير السليم أو التشغيل خارج نطاق المواصفات البيئية المعلنة للمنتج أو‏ (ج) التي بليت نتيجة الاستخدام العادي.

    للحصول على خدمة الضمان، يرجى إعادة المنتج إلى مكان الشراء‏ (مع توضيح كتابي للمشكلة وعينات طباعة) أو اتصل بدعم العملاء الخاص بشركة HP. وفقـًا لاختيار شركة HP، ستقوم الشركة إما باستبدال المنتجات التي اتضح أن بها عيوبًا أو إعادة مبلغ الشراء إليك.

    وفقاً للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصوراً ولا يوجد أي ضمان أو شرط آخر سواء مكتوب أو شفهي أو صريح أو ضمني وتخلي شركة HP مسئوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملاءمة لغرض معين.

    وفقاً للحد الذي يسمح به القانون المحلي، لن تكون شركة HP أو موزعوها مسئولة في أي حال من الأحوال عن أي ضرر مباشر أو عارض خاص أو ناجم‏ (بما في ذلك فقد الأرباح أو البيانات) أو أي ضرر آخر، سواء كان مذكوراً في عقد أم في أي مكان آخر.

    لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


الخدمة والدعم

اتفاقية ترخيص المستخدم النهائي

    يُرجى القراءة بعناية قبل استخدام منتج البرنامج هذا: إن اتفاقية ترخيص المستخدم النهائي هذه ("EULA") هي عقد مُبرم (أ) بينك (إما كفرد أو الكيان الذي تمثله) وبين (ب) شركة Hewlett-Packard‏ ("HP") التي تحكم استخدامك لمنتج البرنامج ("البرنامج"). ولا تنطبق اتفاقية ترخيص المستخدم النهائي إذا توفرت اتفاقية ترخيص منفصلة بينك وبين شركة HP أو موزعي البرنامج، بما في ذلك اتفاقية ترخيص بوثائق عبر الإنترنت. قد يتضمن المصطلح "البرنامج" (i) الوسائط المرتبطة به و(ii) دليل مستخدم ومواد مطبوعة أخرى و(iii) وثائق عبر الإنترنت أو وثائق إلكترونية (يُشار إليها معًا بـ "وثائق المستخدم").

    يتم عرض الحقوق الواردة في البرنامج فقط بشرط موافقتك على جميع بنود وشروط اتفاقية ترخيص المستخدم النهائي (EULA) هذه. عند تثبيت البرنامج، أو نسخه، أو تنزيله، أو أي استخدام آخر، فإنك تكون قد وافقت على الالتزام باتفاقية ترخيص المستخدم النهائي (EULA) هذه. إذا لم توافق على اتفاقية ترخيص المستخدم النهائي (EULA) هذه، فلا تقم بتثبيت البرنامج، أو تنزيله، أو استخدامه بأي شكل آخر. إذا قمت بشراء البرنامج، ولكنك لم توافق على اتفاقية ترخيص المستخدم النهائي (EULA) هذه، فيرجى إعادة البرنامج إلى مكان الشراء في غضون أربعة عشر يومًا لاسترداد ثمن الشراء، وإذا تم تثبيت البرنامج على منتج آخر من منتجات HP أو توفيره عليه، فيمكنك إعادة المنتج غير المستخدم بأكمله.

    1. برامج الجهات الأخرى. يمكن أن يتضمن البرنامج، بالإضافة إلى البرنامج المملوك لـ HP ("برنامج HP ")، برنامجًا خاضعًا للترخيص من جهات أخرى ("برامج الجهات الأخرى" و"تراخيص الجهات الأخرى"). يخضع أي برنامج من برامج الجهات الأخرى إلى الشروط والبنود المتوافقة مع تراخيص الجهات الأخرى. وبوجه عام، توجد تراخيص الجهات الأخرى في ملف مثل license.txt. عليك الاتصال بدعم HP إذا تعذر عليك العثور على أي من تراخيص الجهات الأخرى. إذا تضمنت تراخيص الجهات الأخرى تراخيص لتوفير الرمز المصدر(مثل ترخيص GNU العام) ولم يتم تضمين الرمز المصدر المتوافق مع البرنامج، فراجع صفحات دعم المنتج على موقع الويب لـ HP (hp.com) للتعرف على كيفية الحصول على الرمز المصدر.

    2. حقوق الترخيص. لديك الحقوق التالية للتوافق مع البنود والشروط لاتفاقية الترخيص للمستخدم (EULA) هذه:

    أ. الاستخدام. تمنحك HP ترخيصًا لاستخدام نسخة واحدة من برامج HP. وتعني كلمة "الاستخدام" التثبيت والنسخ والتخزين والتحميل والتنفيذ والعرض أو ما إلى ذلك باستخدام برامج HP. لا يمكنك تعديل برنامج HP أو تعطيل أي ترخيص أو التحكم في الميزات الخاصة ببرنامج HP. إذا تم توفير هذا البرنامج من قبل HP للاستخدام مع منتج للصور أو الطباعة (مثلاً، إذا كان البرنامج برنامج تشغيل طابعة، أو برنامجًا ثابتًا، أو جهازًا إضافيًا)، يمكن استخدام برنامج HP مع هذا المنتج فقط ("منتج خاص بـ HP"). يمكن أن تظهر قيود إضافية على الاستخدام في وثائق المستخدم. لا يجب أن تقوم بفصل الأجزاء المكونة لبرنامج HP المعد للاستخدام. وليس لديك الحق في توزيع برنامج HP.

    ب. النسخ. يعني حقك في النسخ أن تقوم بعمل نسخ أرشيفية أو احتياطية من برنامج HP، على شرط أن تحتوي كل نسخة على إشعارات الملكية لبرنامج HP الأصلي وأن يتم استخدام تلك النسخة لأغراض النسخ الاحتياطي فقط.

    3. الترقيات. لاستخدام برنامج HP المتوفر من قبل HP كترقية أو تحديث أو ملحق (بشكل إجمالي "الترقية")، يجب أن تحصل أولاً على الترخيص الخاص ببرنامج HP الأصلي والمعرف من قبل HP بأنه مؤهل للترقية. إلى الحد المسموح به تحل الترقية محل برنامج HP الأصلي، ولا يعد بإمكانك استخدام برنامج HP هذا. تنطبق اتفاقية الترخيص للمستخدم (EULA) هذه على كل عملية ترقية إلا إذا قامت HP بتوفير شروط أخرى مع الترقية. في حالة حدوث تعارض بين اتفاقية الترخيص للمستخدم (EULA) هذه والشروط الأخرى، يتم تطبيق الشروط الأخرى.

    4. النقل.

    أ. النقل بواسطة جهات أخرى. يمكن للمستخدم الأولي لبرنامج HP القيام مرة واحدة بالنقل لبرنامج HP إلى مستخدم آخر. يتضمن أي نقل جميع الأجزاء المكونة، والوسائط، ووثائق المستخدم، واتفاقية EULA هذه، وإن أمكن، شهادة الأصالة. لا يجب أن يكون النقل نقلاً غير مباشر، مثل الشحن. قبل عملية النقل، يجب أن يقبل المستخدم الذي سيتلقى البرنامج المنقول اتفاقية الترخيص للمستخدم (EULA) هذه. عند نقل برنامج HP، يتم إنهاء الترخيص الخاص بك تلقائيًا.

    ب. القيود. لا يجب أن تقوم بتأجير أو إقراض برنامج HP أو استخدام برنامج HP لأغراض المشاركة التجارية أو الاستخدام المكتبي. ولا يجب أن تقوم بمنح الترخيص من الباطن، أو تقوم بتخصيص أو نقل برنامج HP إلا كما هو موضح صراحة في اتفاقية الترخيص للمستخدم (EULA) هذه.

    5. حقوق الملكية. جميع حقوق الملكية الفكرية الواردة في البرنامج ووثائق المستخدم مملوكة لشركة HP أو موزعيها وهي محمية بموجب القانون، بما في ذلك حقوق النشر والسر التجاري وبراءة الاختراع وقوانين العلامة التجارية. لا يجب أن تقوم بإزالة معرف المنتج أو إشعار حقوق النشر أو القيود على الملكية من البرنامج.

    6. القيود الخاصة بالهندسة العكسية. لا يجب أن تقوم بعملية هندسة عكسية أو فك أو إعادة تجميع لبرنامج HP، إلا إلى الحد الذي يكفل لكل القيام بذلك فقط ضمن القانون المعمول به.

    7. الموافقة على استخدام البيانات. يمكن لشركة HP والشركات التابعة لها تجميع واستخدام المعلومات الفنية التي تقوم بتوفيرها وتكون ذات صلة بـ (1) استخدامك للبرنامج أو منتج HP، أو (2) توفير خدمات الدعم المتعلقة بالبرنامج أو منتج HP. تخضع جميع المعلومات إلى سياسة الخصوصية الخاصة بشركة HP. لن تستخدم شركة HP تلك المعلومات بالشكل الذي يؤدي إلى التعريف بك شخصيًا إلا بالحد اللازم لتحسين استخدامك أو توفير خدمات الدعم.

    8. حدود المسؤولية. بخلاف أي أضرار يمكن أن تتعرض لها، تصبح المسؤولية الكاملة لـ HP ومورديها ضمن اتفاقية الترخيص للمستخدم (EULA) والتعويض القانوني الحصري ضمن اتفاقية الترخيص للمستخدم (EULA) محددة بمقدار أعلى مما هو مفترض أن يتم دفعه لك في مقابل المنتج أو بما يعادل 5.00 دولارات أمريكية. إلى الحد الأقصى المسموح به في القانون ذي الصلة، وفي أي حالة لا تكون شركة HP أو موردوها مسؤولين عن أي أضرار خاصة أو مباشرة أو غير مباشرة أو عرضية (تشمل الأضرار الناتجة عن خسارة في الأرباح أو فقد للبيانات أو انقطاع الأعمال أو الإصابة الشخصية أو فقد الخصوصية) تنجم بأي طريقة عن استخدام أو عدم التمكن من استخدام البرنامج، حتى إذا تم إبلاغ شركة HP أو أي من مورديها عن احتمال وقوع هذه الأضرار وحتى في حالة فشل التعويض السابق ذكره عن الوفاء بالغرض منه. يعد من غير المسموح في بعض الولايات أو المقاطعات باستثناء أو تحديد الأضرار غير المباشرة أو العرضية، ولذلك لا تنطبق الحدود السابق ذكرها أو الاستثناءات عليك.

    9. العملاء التابعون لحكومة الولايات المتحدة الأمريكية إذا كنت ضمن كيان حكومة الولايات المتحدة، واتفقت مع FAR 12.211 وFAR 12.212، فيتم ترخيص برامج الكمبيوتر التجارية، ووثائق برامج جهاز الكمبيوتر، والبيانات الفنية للعناصر التجارية وفقًا لاتفاقية الترخيص التجارية المعمول بها من HP.

    10. التوافق مع قوانين التصدير. يجب أن يتم التوافق مع جميع القوانين، والقواعد والقواعد التنظيمية (1) المعمول بها في استيراد أو تصدير البرنامج، أو (2) تقييد استخدام البرنامج بما في ذلك أي قيود على انتشار الأسلحة النووية أو الكيميائية أو البيولوجية.

    11. حفظ الحقوق. تحتفظ شركة HP وموردوها بجميع الحقوق الممنوحة لك بشكل صريح في اتفاقية الترخيص للمستخدم (EULA) هذه.

    (c) 2007 HP Development Company, L.P.

    مراجعة 11/06


الخدمة والدعم

خدمة ضمان الإصلاح الذاتي من قبل العميل

    تم تصميم منتجات HP باستخدام العديد من القطع القابلة للإصلاح الذاتي من قبل العميل من أجل تقليص وقت الإصلاح وتوفير مرونة أكبر في أداء استبدال القطع التي فيها خلل. إذا كشفت HP، أثناء التشخيص، عن إصلاح يمكن أن يتم من خلال استخدام قطعة قابلة للإصلاح الذاتي من قبل العميل، فترسل شركة HP تلك القطعة مباشرة إليك من أجل استبدالها. يوجد فئتان من القطع القابلة للإصلاح الذاتي من قبل العميل: ١) القطع التي يكون إصلاحها الذاتي من قبل العميل إلزامياً. إذا طلبت من HP استبدال هذه القطع، فيفرض عليك دفع تكاليف التنقل واليد العاملة من أجل هذه الخدمة. ٢) القطع التي يكون إصلاحها من قبل العميل اختيارياً. هذه القطع مصممة أيضاً من أجل الإصلاح الذاتي من قبل العميل. إذا، بالرغم من ذلك، كنت تريد من HP أن تستبدلها نيابة عنك، فيمكن أن يتم ذلك دون فرض أي رسوم إضافية عليك حسب نوع خدمة الضمان المعينة لمنتجك.

    استناداً إلى توافرها وموقعك الجغرافي، يتم إرسال القطع القابلة للإصلاح من قبل العميل بحيث تستلمها في يوم العميل التالي. من الممكن أن يُعرض عليك الاستلام في اليوم نفسه أو خلال أربعة أيام مع دفع رسوم إضافية عندما يسمح بذلك موقعك الجغرافي. إذا كنت تريد الحصول على المساعدة، فيمكنك الاتصال بمركز الدعم الفني لدى HP لكي يساعدك الخبير التقني عبر الهاتف. وتحدد HP في المواد المرسلة مع القطعة البديلة القابلة للإصلاح من قبل العميل ما إذا كان يجب إعادة القطعة التي فيها خلل إلى HP. في الحالات التي تتطلب إرجاع القطعة التي فيها خلل إلى HP، عليك إرسال القطعة التي فيها خلل إلى HP خلال فترة زمنية محددة، غالباً ما تكون خمسة (٥) أيام عمل. يجب أن يتم إرجاع القطعة التي فيها خلل مع الوثائق المقترنة بها في المواد المرسلة لك. من الممكن أن يؤدي عدم إرجاع القطعة التي فيها خلل إلى جعل HP ترسل لك فاتورة بثمن القطعة البديلة. في حالة الإصلاح الذاتي من قبل العميل، تدفع HP كافة تكاليف الشحن وإرجاع القطعة وتحدد موفر خدمة الشحن أو البريد الذي يجب استخدامه.


الخدمة والدعم

دعم المستهلك

    الحصول على الدعم بواسطة الهاتف لدولتك/منطقتك
    جهّز اسم المنتج والرقم التسلسلي وتاريخ الشراء ووصف المشكلة.
    تجد أرقم هاتف الدولة/المنطقة على النشرة الإعلانية الموجودة في العلبة مع المنتج أو على الموقع ‪www.hp.com/support/‬.
    احصل على دعم عبر الإنترنت على مدار الساعة
    www.hp.com/support/ljp1100series
    احصل على دعم حول المنتجات المستخدمة مع كمبيوتر Macintosh
    www.hp.com/go/macosx
    حمّل أدوات المساعدة والمحركات والمعلومات الإلكترونية الخاصة بالبرامج
    www.hp.com/support/ljp1100series
    اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة
    www.hp.com/go/carepack


الخدمة والدعم

أعد تعبئة المنتج

    إذا قررت خدمة رعاية عملاء HP أن المنتج الخاص بك يحتاج إلى إعادته إلى HP للإصلاح، فاتبع هذه الخطوات لإعادة تعبئة المنتج قبل شحنه.

    تنبيه:

    تقع مسؤولية التلف الناتج عن طريقة التعبئة غير الملائمة في أثناء الشحن على عاتق العميل.

    ١.
    قم بإزالة خرطوشة الطباعة واحتفظ بها.
    تنبيه:

    من المهم للغاية إخراج خرطوشة الطباعة قبل شحن المنتج. قد يؤدي استمرار وجود خرطوشة الطباعة في المنتج أثناء شحنه إلى تسرّب مسحوق الحبر منها وتغطيته لمحرك المنتج وأجزاء أخرى.

    لمنع تلف خراطيش الطباعة، تجنّب لمس الأسطوانة الموجودة عليها، وخزّنها في مادة التعبئة الأصلية الخاصة بها بحيث لا تتعرّض للضوء.
    ٢.
    افصل كبل الطاقة، وكبل واجهة الاتصال، والملحقات الاختيارية مثل بطاقة EIO واحتفظ بها.
    ٣.
    وإن أمكن، فأرفق مع الجهاز نماذج من الطباعة مع ٥٠ إلى ١٠٠ صفحة من الورق أو أي وسائط طباعة أخرى من التي لم تتم طباعتها بالشكل الصحيح.
    ٤.
    في الولايات المتحدة، اتصل برعاية عملاء HP لطلب مواد تعبئة جديدة. في المناطق الأخرى، استخدم مواد التعبئة الأصلية، إن أمكن ذلك. توصي شركة HP بتأمين تعبئة الجهاز في أثناء عملية الشحن.


المواصفات

المواصفات
  • المواصفات المادية
  • استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية
  • المواصفات البيئية


المواصفات

المواصفات المادية

    المواصفات المادية1
    مواصفات
    الطابعات طراز HP LaserJet Professional P1100
    وزن المنتج
    ٤٫٧ كجم
    ارتفاع المنتج
    ١٩٤ ملم
    عمق المنتج
    ٢٢٤ ملم
    عرض المنتج
    ٣٤٧ ملم

    1 القيم المستندة إلى البيانات التمهيدية. راجع www.hp.com/support/ljp1100series.


المواصفات

استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية

    راجع www.hp.com/go/ljp1100_regulatory للحصول على المعلومات الحالية.


المواصفات

المواصفات البيئية

    المواصفات البيئية
    التشغيل1
    التخزين1
    درجة الحرارة
    ١٥ إلى ٣٢.٥ درجة مئوية
    -٢٠ إلى ٤٠ درجة مئوية
    الرطوبة النسبية
    ١٠ % إلى ٨٠ %
    ١٠% إلى ٩٠%

    1 القيم المستندة إلى البيانات التمهيدية. راجع www.hp.com/support/ljp1100series.


المعلومات التنظيمية

المعلومات التنظيمية
  • قواعد لجنة الاتصالات الفيدرالية FCC
  • البرنامج البيئي لخدمة المنتج
  • إعلان التوافق (HP LaserJet Professional P1102، وP1102s، وP1106، وP1108، وP1109)
  • إعلان التوافق (HP LaserJet Professional P1102w وP1109w)
  • إعلان التوافق (HP LaserJet Pro P1102w وP1109w)
  • بيان السلامة
  • بيانات إضافية للمنتجات اللاسلكية


المعلومات التنظيمية

قواعد لجنة الاتصالات الفيدرالية FCC

    تم اختبار هذه المعدة وثبت أنها متوافقة مع حدود الأجهزة الرقمية الواردة في الفئة ب، بموجب الفقرة ١٥ من قواعد لجنة الاتصالات الفيدرالية FCC. ولقد تم في وضع هذه الحدود مراعاة توفير الحماية المعقولة من أي تداخل ضار ينجم عن تركيب المعدة في منطقة سكنية. تولد هذه المعدة وتستخدم ويمكن أن تشع طاقة تررد موجات لاسلكية. ومن ثم، فقد تتسبب هذه المعدة في حدوث تداخل ضار في الاتصالات اللاسلكية إذا لم يتم تركيبها واستخدامها وفقًا للإرشادات. ومع ذلك، لا يوجد أي ضمان أن هذا التداخل لن يحدث في حالة التركيب في وضع معين. إذا تسببت هذه المعدة في حدوث أي تداخل ضار في استقبال موجات الراديو أو التليفزيون، الأمر الذي يمكن تحديده عن طريق إيقاف تشغيل المعدة ثم إعادة تشغيلها، فيمكن للمستخدم محاولة تصحيح هذا التداخل بواسطة إجراء أو أكثر من الإجراءات التالية:

    ●
    إعادة توجيه أو تغيير موقع هوائي الاستقبال.
    ●
    زيادة المساحة الفاصلة بين المعدة وجهاز الاستقبال.
    ●
    توصيل المعدة بمأخذ للتيار الكهربائي على دائرة مختلفة عن تلك التي يوجد عليها جهاز الاستقبال.
    ●
    استشارة جهة الشراء أو فني خبير في إصلاح الراديو/التلفزيونات.
    ملاحظة:

    إن إجراء أية تغييرات أو تعديلات لم يتم اعتمادها من قبل شركة HP على الطابعة من سبيلها أن تبطل صلاحية المستخدم لتشغيل هذه المعدة.

    يعد استخدام كابل البيانات المغطى أمرًا لازمًا للتوافق مع ما ورد في حدود الفئة ب من الفقرة ١٥ لقواعد لجنة الاتصالات الفيدرالية FCC.


المعلومات التنظيمية

البرنامج البيئي لخدمة المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حماية البيئة
  • إصدار غاز الأوزون
  • استهلاك الطاقة
  • استهلاك الحبر
  • استخدام الورق
  • القطع البلاستيكية
  • مستلزمات الطباعة لـ HP LaserJet
  • إرشادات الإرجاع وإعادة التدوير
  • الورق
  • قيود المواد
  • التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي
  • مواد كيميائية
  • ورقة بيانات أمان المواد MSDS
  • لمزيد من المعلومات


المعلومات التنظيمية

حماية البيئة

    تلتزم شركة HP بتقديم منتجات ذات جودة تتوافق مع المعايير السليمة بيئيًا. تم تصميم هذا المنتج وتزويده بعدة سمات للحد من تأثيره على البيئة.


المعلومات التنظيمية

إصدار غاز الأوزون

    لا يصدر عن هذا المنتج قدر كبير من غاز الأوزون(O3).


المعلومات التنظيمية

استهلاك الطاقة

    ينخفض استهلاك الطاقة بشكل ملحوظ في وضعي الاستعداد أو إيقاف تشغيل تلقائي مما يؤدي إلى توفير الموارد الطبيعية والمال دون التأثير على الأداء العالي للمنتج. تكون تجهيزات الطباعة والتصوير من Hewlett-Packard التي تحمل علامة ENERGY STAR® متوافقة مع مواصفات ENERGY STAR‏ لوكالة حماية البيئة في الولايات المتحدة الخاصة بمعدات التصوير. تظهر العلامة الآتية على منتجات التصوير المتوافقة مع ENERGY STAR‏:

    العلامة التجارية لـ ENERGY STAR

    تم سرد معلومات إضافية لطراز منتج التصوير المخول من قبل ENERGY STAR في:

    www.hp.com/go/energystar


المعلومات التنظيمية

استهلاك الحبر

    يستخدم وضع EconoMode كمية أقل من الحبر، الأمر الذي قد يطيل من عمر خرطوشة الطباعة.


المعلومات التنظيمية

استخدام الورق

    يمكن لمزايا هذا المنتج المتمثلة في ميزة الطباعة اليدوية المزدوجة (الطباعة على الوجهين) والطباعة المتعددة (طباعة العديد من الصفحات على ورقة واحدة) تقليل استخدام الورق والمتطلبات المترتبة على ذلك من الموارد الطبيعية.


المعلومات التنظيمية

القطع البلاستيكية

    تم تمييز الأجزاء البلاستيكية التي يتجاوز وزنها ٢٥ جرامًا وفقاً للمعايير الدولية التي تؤكد على إمكانية التعرف على اللدائن البلاستيكية لأغراض إعادة التصنيع في نهاية عمر المنتج.


المعلومات التنظيمية

مستلزمات الطباعة لـ HP LaserJet

    من السهل إرجاع خراطيش طباعة HP LaserJet وإعادة تدويرها بعد الاستخدام -مجاناً- باشتراكك في برنامج HP Planet Partners تتضمن كل حزمة خرطوشة طباعة HP LaserJet جديدة ومستلزماتها، معلومات وتعليمات متعددة اللغات عن البرنامج. تساعد أكثر على تخفيف تأثيرها على البيئة، عندما ترجع عدة خراطيش مع بعضها بدلاً من خرطوشة واحدة.

    تلتزم شركة HP بتوفير منتجات خلاقة تجمع بين الجودة العالية والمحافظة على البيئة، بدءً من تصميم المنتج وتصنيعه وحتى توزيعه واستخدام العميل له وإعادة تدويره. عند قيامك بالمشاركة في برنامج HP Planet Partners، نضمن لك إعادة تدوير خراطيش طباعة HP LaserJet بشكل صحيح، ومعالجتها لاستعادة القطع البلاستيكية والمعدنية لاستخدامها في منتجات جديدة وتحويل ملايين الأطنان من القمامة من مراكز تجميع النفايات. وبما أن هذه الخراطيش يتم إعادة تدوير واستخدامها في مواد جديدة، فلن يتم إرجاعها إليك. شكراً لشعورك بالمسؤولية تجاه البيئة!

    ملاحظة:

    استخدم ملصق الإرجاع لإرجاع خراطيش طباعة HP LaserJet الأصلية فقط. الرجاء عدم استخدام هذا الملصق لخراطيش HP inkjet، أو خراطيش طباعة ليست من صنع HP ، أو الخراطيش التي تم إعادة ملئها أو الخراطيش التي أُعيد تصنيعها أو مرتجعات الضمان. وللحصول على معلومات حول إعادة تدوير خراطيش HP inkjet الرجاء الانتقال إلى http://www.hp.com/recycle.


المعلومات التنظيمية

إرشادات الإرجاع وإعادة التدوير

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الولايات المتحدة وبورتوريكو
  • المرتجعات من خارج الولايات المتحدة


المعلومات التنظيمية

الولايات المتحدة وبورتوريكو

ويُستخدم الملصق المرفق بصندوق خرطوشة الحبر لـ ‪HP LaserJet‬ بغرض إرجاع خرطوشة طباعة ‪HP LaserJet‬ واحدة أو أكثر وإعادة تدويرها بعد استخدامها. الرجاء اتباع الإرشادات المناسبة الموجودة أدناه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مرتجعات متعددة (أكثر من خرطوشة واحدة)
  • المرتجعات المفردة
  • الشحن


المعلومات التنظيمية

مرتجعات متعددة (أكثر من خرطوشة واحدة)

    ١.
    ضع كل خرطوشة طباعة لـ HP LaserJet في صندوقها وحقيبتها الأصلية.
    ٢.
    ألصق العلب سوياً باستخدام شريط لاصق خاص بالتربيط أو التغليف. يمكن أن يصل وزن الحزمة إلى ٣١ كجم (٧٠ رطلاً).
    ٣.
    استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.

    أو

    ١.
    استخدم العلبة التي تناسبك، أو اطلب علبة جمع مجانية من الموقع www.hp.com/recycle أو على رقم الهاتف ٢٤٤٥-٣٤٠-٨٠٠-١ (تستوعب ما يصل إلى ٣١ كجم (٧٠ رطلاً)) من خراطيش الطباعة الخاصة بـ HP LaserJet).
    ٢.
    استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.


المعلومات التنظيمية

المرتجعات المفردة

    ١.
    احزم خرطوشة طباعة HP LaserJet في صندوقها وحقيبتها الأصلية.
    ٢.
    ضع ملصق الشحن في الجهة الأمامية للصندوق.


المعلومات التنظيمية

الشحن

بالنسبة إلى كافة مرتجعات إعادة تدوير خراطيش الطباعة الخاصة بـ HP LaserJet، أعطِ الحزمة لـ UPS عند التسليم أو الاستلام التالي، أو احملها إلى مركز التسليم المخول لـ UPS. للاطلاع على موقع مركز التسليم المحلي لـ UPS في منطقتك، اتصل بالرقم ‎1-800-PICKUPS أو تفضل بزيارة الموقع www.ups.com. إذا كنت تقوم بالإرجاع عن طريق ملصق USPS، فأعطِ الحزمة لأحد سعاة خدمة البريد في الولايات المتحدة أو احملها إلى مكتب خدمة البريد في الولايات المتحدة. للحصول على مزيد من المعلومات أو لطلب ملصقات إضافية أو علب للمرتجعات بالجملة، تفضل بزيارة الموقع www.hp.com/recycle أو اتصل بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١. ويتم فرض رسوم استلام عادية على طلبات حضور UPS إلى موقعك لاستلام الحزم. المعلومات عرضة للتغيير دون إشعار.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لسكان ألاسكا وهاواي


المعلومات التنظيمية

لسكان ألاسكا وهاواي

    عدم استعمال ملصق UPS. الاتصال بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١ للحصول على مزيد من المعلومات والتعليمات. توفر خدمات البريد في الولايات المتحدة خدمات نقل الخراطيش المرتجعة مجاناً بالاتفاق مع فروع HP في ألاسكا وهاواي.


المعلومات التنظيمية

المرتجعات من خارج الولايات المتحدة

    للاشتراك في برنامج الإرجاع وإعادة التدوير HP Planet Partners، ما عليك إلا اتباع التوجيهات الموجودة في دليل إعادة التدوير (الذي تجده داخل علبة المستلزمات الجديدة للمنتج) أو زيارة الموقع www.hp.com/recycle. حدد دولتك/منطقتك للحصول على معلومات حول كيفية إرجاع مستلزمات الطباعة بواسطة HP LaserJet.


المعلومات التنظيمية

الورق

    بإمكان هذا المنتج استخدام الورق المعاد تصنيعه عندما يفي بالإرشادات المذكورة في دليل HP LaserJet Printer Family Print Media Guide. هذا المنتج مؤهل لاستخدام الورق المعاد تصنيعه وفقاً لـ EN12281:٢٠٠٢.


المعلومات التنظيمية

قيود المواد

    لا يحتوي هذا المنتج من HP على أي زئبق مضاف.

    لا يحتوي منتج HP هذا على بطارية.


المعلومات التنظيمية

التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي

    رمز المخلفات في الاتحاد الأوروبي

    يشير هذا الرمز الموجود على المنتج أو على العبوة الخاصة به إلى أنه لا ينبغي التخلص من هذا المنتج مع المخلفات الأخرى للمنزل. وإنما هي مسئوليتك، بدلاً من ذلك، أن تتخلص من مخلفات الأجهزة بتسليمها إلى مركز تجميع متخصص لإعادة تصنيع مخلفات الأجهزة الكهربائية والإلكترونية. يساعد تجميع مخلفات الأجهزة وإعادة تصنيعها بصورة مستقلة عند التخلص منها على الاحتفاظ بالموارد الطبيعية والتأكد من إعادة تصنيعها بأسلوب يحمي صحة الإنسان والبيئة. للحصول على المزيد من المعلومات حول المواقع التي يمكنك التخلص من مخلفات الأجهزة بها لإعادة تصنيعها، يرجى الاتصال بمكتب المدينة المحلي أو مركز خدمة التخلص من المخلفات المنزلية أو المتجر الذي اشتريت منه المنتج.


المعلومات التنظيمية

مواد كيميائية

    تلتزم شركة HP بتزويد عملائها بالمعلومات حول المواد الكيميائية المستخدمة في منتجاتها بحسب ما يتوافق مع المتطلبات القانونية مثل REACH (التنظيم رقم 1907/2006 للبرلمان والمجلس الأوروبي). يتوفر تقرير عن المعلومات الكيميائية لهذا المنتج في الموقع: www.hp.com/go/reach.


المعلومات التنظيمية

ورقة بيانات أمان المواد MSDS

    يمكن الحصول على أوراق بيانات أمان المواد (MSDS) للمستلزمات التي تحتوي على مواد كيميائية (مثلاً، مسحوق الحبر) بالاتصال بموقع HP على ويب على العنوان www.hp.com/go/msds أو www.hp.com/hpinfo/community/environment/productinfo/safety.


المعلومات التنظيمية

لمزيد من المعلومات

    للحصول على مزيد من المعلومات حول المواضيع البيئية التالية:

    ●
    الصحيفة البيئية للمنتج فيما يتعلق بهذا المنتج ومنتجات HP الأخرى المتعلقة به
    ●
    التزام HP نحو البيئة
    ●
    نظام إدارة HP البيئي
    ●
    برنامج HP لإعادة المنتجات بعد انتهاء عمرها وإعادة التدوير
    ●
    صحف بيانات أمان المواد

    تفضّل بزيارة www.hp.com/go/environment أو www.hp.com/hpinfo/globalcitizenship/environment.


المعلومات التنظيمية

إعلان التوافق (HP LaserJet Professional P1102، وP1102s، وP1106، وP1108، وP1109)

    إعلان التوافق
    وفقاً لـ ISO/IEC 17050-1 وEN 17050-1
    اسم الشركة المصنّعة:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    رقم المستند: BOISB-0901-00-rel.11.0
    عنوان الشركة المصنّعة:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    تعلن أن هذا المنتج
    اسم المنتج:
    HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    الطراز التنظيمي:٢‏)
    BOISB-0901-00
    خيارات المنتج:
    الكل
    خراطيش الطباعة:
    CE285A, CC388A
    تتوافق مع مواصفات المنتج التالية:
    السلامة:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (منتج ليزر/LED من الفئة ١)
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    التوافق الكهرومغناطيسي:
    CISPR22:2008 / EN55022:2010 - الفئة B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    عنوان FCC رقم ٤٧ CFR، الجزء ١٥ الفئة ب/ ICES-003، الإصدار ٤
    GB9254-2008, GB17625.12003-
    استخدام الطاقة:
    رقم النظام (EC) ١٢٧٥/٢٠٠٨
    EN50564:2011، وIEC62301:2011
    RoHS
    EN 50581:2012
    معلومات تكميلية:
    يتوافق المنتج المذكور هنا مع متطلبات توجيهات EMC Directive 2004/108/EC وتوجيهات الجهد المنخفض Low Voltage Directive 2006/95/EC، وتوجيهات Ecodesign Directive 2009/125/EC، وتوجيهات RoHS Directive 2011/65/EU ويحمل علامة الاتحاد الأوروبي CE [image] وفقًا لذلك.
    يتوافق هذا الجهاز مع الجزء ١٥ من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين: (١) لا يمكن أن يتسبب هذا الجهاز في حدوث أي قدر من التداخل الضار. (٢) يجب أن يتقبل هذا الجهاز أي تداخل يتم تلقيه، بما في ذلك التداخلات التي قد تسبب خللاً في التشغيل.
    ١.
    تم اختبار المنتج بتكوين نموذجي باستخدام أنظمة كمبيوتر HP الشخصية.
    ٢.
    من أجل أغراض تنظيمية، فقد تم تخصيص رقم طراز "تنظيمي" لهذا المنتج. ينبغي عدم خلط هذا الرقم مع اسم المنتج أو رقم (أرقام) المنتج.
    شنغهاي، الصين
    ديسمبر 2010
    للحصول على الموضوعات التنظيمية فقط، يرجى الاتصال بـ:
    جهة الاتصال في أوروبا
    مكتب الخدمة والمبيعات المحلي التابع لـ Hewlett-HP، أوHewlett-Packard GmbH، أوDepartment HQ-TRE، أوHerrenberger Strasse 140، أوD-71034 Böblingenwww.hp.eu/certificates
    جهة الاتصال في الولايات المتحدة الأمريكية
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


المعلومات التنظيمية

إعلان التوافق (HP LaserJet Professional P1102w وP1109w)

    إعلان التوافق
    وفقاً لـ ISO/IEC 17050-1 وEN 17050-1
    اسم الشركة المصنّعة:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#‎: BOISB-0901-01-rel.6.0
    عنوان الشركة المصنّعة:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    تعلن أن هذا المنتج
    اسم المنتج:
    HP LaserJet Professional P1102w
    الطراز التنظيمي:٢‏)
    BOISB-0901-01
    خيارات المنتج:
    الكل
    وحدة الراديو٣‏)
    BOISB-0803-00
    خراطيش الطباعة:
    CE285A
    تتوافق مع مواصفات المنتج التالية:
    السلامة:
    IEC 60950-1:2005 / EN60950-1: ‎2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (منتج ليزر/LED من الفئة ١)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    التوافق الكهرومغناطيسي:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - الفئة ب١‏)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B1) / ICES-003, Issue 4
    GB9254-2008, GB17625.12003-
    راديو٣‏)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    العنوان FCC 47 CFR، الجزء 15 الجزء الفرعي C (القسم 15.247) / IC: RSS-210
    استخدام الطاقة:
    رقم النظام (EC) ١٢٧٥/٢٠٠٨
    إجراء اختبار ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC)
    معلومات تكميلية:
    يتوافق المنتج الوارد ذكره في هذا الدليل مع متطلبات تعليمات R&TTE التوجيه 1999/5/EC الملحق IV، وتوجيه EMC 2004/108/EC وتوجيه تخفيض الفولتية 2006/95/EC، وتوجيه EuP 2005/32/EC لذلك هو يحمل العلامة CE [image].
    يتوافق هذا الجهاز مع الجزء ١٥ من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين: (١) لا يمكن أن يتسبب هذا الجهاز في حدوث أي قدر من التداخل الضار. (٢) يجب أن يتقبل هذا الجهاز أي تداخل يتم تلقيه، بما في ذلك التداخلات التي قد تسبب خللاً في التشغيل.
    ١.
    تم اختبار المنتج بتكوين نموذجي باستخدام أنظمة كمبيوتر HP الشخصية.
    ٢.
    من أجل أغراض تنظيمية، فقد تم تخصيص رقم طراز "تنظيمي" لهذا المنتج. ينبغي عدم خلط هذا الرقم مع اسم المنتج أو رقم (أرقام) المنتج.
    ٣.
    يستخدم هذا المنتج جهاز وحدة الراديو بحيث يكون رقم "النموذج التنظيمي" BOISB--0803-00 ليُلبي المتطلبات التنظيمية الفنية للدول/المناطق التي يُباع فيها هذا المنتج.
    شنغهاي، الصين
    ديسمبر 2010
    للحصول على الموضوعات التنظيمية فقط، يرجى الاتصال بـ:
    جهة الاتصال في أوروبا
    المكتب المحلي لبيع وخدمة HP أو Hewlett-Packard GmbH، Department HQ-TRE / Standards Europe, Herrenberger Strasse 140، D-71034، Böblingen (الفاكس: +49-7031-14-3143) www.hp.eu/certificates
    جهة الاتصال في الولايات المتحدة الأمريكية
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


المعلومات التنظيمية

إعلان التوافق (HP LaserJet Pro P1102w وP1109w)

    إعلان التوافق
    وفقاً لـ ISO/IEC 17050-1 وEN 17050-1
    اسم الشركة المصنّعة:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    رقم المستند: BOISB-0901-06-rel.8.0
    عنوان الشركة المصنّعة:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    تعلن أن هذا المنتج
    اسم المنتج:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    الطراز التنظيمي:٢‏)
    BOISB-0901-06
    خيارات المنتج:
    الكل
    وحدة الراديو٣‏)
    SDGOB-0892
    خراطيش الطباعة:
    CE285A
    تتوافق مع مواصفات المنتج التالية:
    السلامة:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (منتج ليزر/LED من الفئة ١)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    التوافق الكهرومغناطيسي:
    CISPR22:2008 / EN55022:2010 - الفئة ب١)‏
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    عنوان FCC رقم ٤٧ CFR، الجزء ١٥ الفئة ب/ ICES-003، الإصدار ٤
    GB9254-2008, GB17625.12003-
    راديو٣‏)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    العنوان FCC 47 CFR، الجزء 15 الجزء الفرعي C (القسم 15.247) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    استخدام الطاقة:
    رقم النظام (EC) ١٢٧٥/٢٠٠٨
    EN50564:2011، وIEC62301:2011
    RoHS
    EN 50581 :2012
    معلومات تكميلية:
    يتوافق المنتج المذكور هنا مع متطلبات توجيهاتR&TTE Directive 1999/5/EC ‎ وتوجيهات EMC Directive 2004/108/EC وتوجيهات الجهد المنخفض Low Voltage Directive 2006/95/EC وتوجيهات Ecodesign Directive 2009/125/EC وتوجيهات RoHS Directive 2011/65/EU ويحمل علامة الاتحاد الأوروبي CE [image] وفقًا لذلك.
    يتوافق هذا الجهاز مع الجزء ١٥ من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين: (١) لا يمكن أن يتسبب هذا الجهاز في حدوث أي قدر من التداخل الضار. (٢) يجب أن يتقبل هذا الجهاز أي تداخل يتم تلقيه، بما في ذلك التداخلات التي قد تسبب خللاً في التشغيل.
    ١.
    تم اختبار المنتج بتكوين نموذجي باستخدام أنظمة كمبيوتر HP الشخصية.
    ٢.
    من أجل أغراض تنظيمية، فقد تم تخصيص رقم طراز "تنظيمي" لهذا المنتج. ينبغي عدم خلط هذا الرقم مع اسم المنتج أو رقم (أرقام) المنتج.
    ٣.
    يستخدم هذا المنتج جهاز وحدة الراديو بحيث يكون رقم "النموذج التنظيمي" SDGOB-0892 ليُلبي المتطلبات التنظيمية الفنية للدول/ المناطق التي يُباع فيها هذا المنتج.
    شنغهاي، الصين
    ديسمبر 2010
    للحصول على الموضوعات التنظيمية فقط، يرجى الاتصال بـ:
    جهة الاتصال في أوروبا
    المكتب المحلي لبيع وخدمة HP أو Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140، D-71034، Böblingen (الفاكس: +49-7031-14-3143) www.hp.eu/certificates
    جهة الاتصال في الولايات المتحدة الأمريكية
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


المعلومات التنظيمية

بيان السلامة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أمان الليزر
  • قواعد DOC الكندية
  • بيان VCCI‏ (اليابان)
  • إرشادات سلك الطاقة
  • بيان كابل الطاقة‏ (اليابان)
  • بيان EMC (كوريا)
  • بيان الليزر لفنلندا
  • بيان GS (المانيا)
  • جدول المواد (الصين)
  • القيود المفروضة على بيان "المواد الخطرة" (تركيا)


المعلومات التنظيمية

أمان الليزر

    قام مركز الأجهزة والصحة الإشعاعية‏ (CDRH) التابع لإدارة الأغذية والأدوية بالولايات المتحدة الأمريكية بتطبيق القواعد المتعلقة بمنتجات الليزر التي تم تصنيعها منذ ١ أغسطس عام ١٩٧٦. هذا، ويعد التوافق مع ما ورد بهذه القواعد أمرًا إجباريًا بالنسبة للمنتجات التي تم تسويقها في الولايات المتحدة. علاوة على ذلك، يعد هذا الجهاز منتجًا من منتجات الليزر من "الفئة ١" حسب معايير الأداء الإشعاعي لوزارة الصحة والخدمات الإنسانية الأمريكية‏ (DHHS) وبما يتفق مع ما جاء في تشريع مراقبة الإشعاع للمحافظة على الصحة والسلامة لعام ١٩٦٨. وحيث أن الإشعاع المنبعث من الجهاز تم عزله تمامًا داخل أغطية خارجية وأماكن وقائية، لا يمكن تسرب شعاع الليزر خلال أي مرحلة من مراحل تشغيل الاستخدام العادي.

    تحذير!

    قد ينتج عن استخدام عناصر التحكم أو إدخال التعديلات أو اتخاذ أية إجراءات غير تلك المحددة في دليل المستخدم هذا التعرض لمخاطر الإشعاع.


المعلومات التنظيمية

قواعد DOC الكندية

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


المعلومات التنظيمية

بيان VCCI‏ (اليابان)

    بيان VCCI الياباني


المعلومات التنظيمية

إرشادات سلك الطاقة

    تأكد من ملائمة مصدر الطاقة لمعدل الجهد الكهربائي الخاص بالمنتج. يظهر معدل الجهد الكهربائي على ملصق المنتج. يستخدم المنتج إما 110-127 Vac أو 220-240 Vac و 50/60 هرتز.

    وصّل سلك الطاقة بين المنتج ومأخذ تيار متناوب مؤرض.

    تنبيه:

    لتجنب تلف المنتج، استخدم سلك الطاقة الذي تم توفيره مع المنتج فقط.


المعلومات التنظيمية

بيان كابل الطاقة‏ (اليابان)

    بيان كابل الطاقة الياباني


المعلومات التنظيمية

بيان EMC (كوريا)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


المعلومات التنظيمية

بيان الليزر لفنلندا

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


المعلومات التنظيمية

بيان GS (المانيا)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


المعلومات التنظيمية

جدول المواد (الصين)

    جدول المواد (الصين)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


المعلومات التنظيمية

القيود المفروضة على بيان "المواد الخطرة" (تركيا)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


المعلومات التنظيمية

بيانات إضافية للمنتجات اللاسلكية

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بيان توافق FCC—الولايات المتحدة
  • بيان استراليا
  • بيان الأنتيل البرازيل
  • البيانات الكندية
  • الإشعار التنظيمي للاتحاد الأوربي
  • إشعار للاستخدام في فرنسا
  • إشعار للاستخدام في روسيا
  • البيان الكوري
  • البيان التايواني
  • علامة Vietnam Telecom السلكية لمنتجات ICTQC Type المعتمدة


المعلومات التنظيمية

بيان توافق FCC—الولايات المتحدة

    Exposure to radio frequency radiation

    تنبيه:

    ‪The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.‬

    ‪In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.‬

    ‪This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.‬

    تنبيه:

    وفقًا للفقرة 15.21 من قواعد لجنة الاتصالات الفيدرالية "FCC"، فإن التغييرات في تعديلات عملية تشغيل هذا المنتج دون الحصول على موافقة صريحة من HP تؤدي إلى إبطال الاستخدام المصرح به.


المعلومات التنظيمية

بيان استراليا

    ‪This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.‬


المعلومات التنظيمية

بيان الأنتيل البرازيل

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


المعلومات التنظيمية

البيانات الكندية

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


المعلومات التنظيمية

الإشعار التنظيمي للاتحاد الأوربي

    قد تستخدم وظيفة الاتصالات الهاتفية لهذا المنتج في بلاد/مناطق الاتحاد الأوربي ورابطة التجارة الحرة الأوروبية التالية:

    استراليا وبلجيكا وبلغاريا وقبرص وجمهورية التشيك والدنمارك واستونيا وفنلندا وفرنسا وألمانيا واليونان وهنغاريا وايسلندا وايرلندا وايطاليا ولاتفيا وليشتنشتاين وليتوانيا ولوكسمبورغ ومالطا وهولندا والنرويج وبولندا والبرتغال ورومانيا وجمهورية سلوفاكيا وسلوفينيا واسبانيا والسويد وسويسرا والمملكة المتحدة.


المعلومات التنظيمية

إشعار للاستخدام في فرنسا

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


المعلومات التنظيمية

إشعار للاستخدام في روسيا

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


المعلومات التنظيمية

البيان الكوري

    بيان اللاسلكية التايواني


المعلومات التنظيمية

البيان التايواني

    بيان اللاسلكية التايواني


المعلومات التنظيمية

علامة Vietnam Telecom السلكية لمنتجات ICTQC Type المعتمدة

    علامة اتصالات Vietnam


استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"
  • مفاتيح اختصار "عارض التعليمات"
  • مفاتيح اختصار لعلامة التبويب "المحتويات"
  • مفاتيح اختصار لعلامة التبويب "فهرس"
  • مفاتيح اختصار لعلامة التبويب "بحث"
  • مفاتيح اختصار لعلامة التبويب "المفضلة"

ملاحظات

  • هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
  • تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
  • في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
  • سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.

http://www.hp.com


استخدام عارض تعليمات HTML
استخدام ع ارض تع ليمات HTML

استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة

http://www.hp.com


استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.

http://www.hp.com


مفاتيح اختصار عارض التعليمات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار "عارض التعليمات"

لإغلاق "عارض التعليمات". | Alt+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | Alt+Tab
لعرض القائمة "خيارات". | Alt+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | Alt+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | Alt+O، ثم اضغط على T
لطباعة أحد المواضيع. | Alt+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | Alt+سهم لليسار، أو Alt+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | Alt+سهم لليمين، أو Alt+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | Alt+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو Alt+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | Alt+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | Alt+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | Alt+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح Tab

http://www.hp.com


مفاتيح اختصار لعلامة التبويب المحتويات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المحتويات"

لعرض علامة التبويب محتويات. | Alt+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح Enter

http://www.hp.com


مفاتيح اختصار لعلامة التبويب فهرس

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "فهرس"

لعرض علامة التبويب فهرس. | Alt+N
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | Alt+D

http://www.hp.com


مفاتيح اختصار لعلامة التبويب بحث

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "بحث"

لعرض علامة التبويب بحث. | Alt+S
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لبدء عملية بحث. | Alt+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | Alt+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | Alt+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | Alt+M
للبحث فقط خلال عناوين المواضيع. | Alt+R

http://www.hp.com


مفاتيح اختصار لعلامة التبويب المفضلة

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المفضلة"

لعرض علامة التبويب المفضلة. | Alt+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | Alt+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | Alt+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
لإزالة الموضوع المحدد من القائمة. | Alt+R

http://www.hp.com


استخدام عارض تعليمات HTML
الحصول ع لى المزيد من التع ليمات

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
  • لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق Related Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
  • كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
  • إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
  • إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
  • انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة

http://www.hp.com


استخدام عارض تعليمات HTML
لإيجاد أحد موضوع ات التع ليمات

لإيجاد أحد موضوعات التعليمات

في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

  • للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
  • لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
  • لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
ملاحظة انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.

http://www.hp.com


استخدام عارض تعليمات HTML
لإنشاء ق ائمة من موضوع ات التع ليمات المفضلة

لإنشاء قائمة من موضوعات التعليمات المفضلة

١. حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.
٢. انقر فوق علامة التبويب Favorites، ثم انقر فوق Add.
ملاحظات
  • للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites، حدد الموضوع، ثم انقر فوق Display.
  • إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
  • لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.

http://www.hp.com


استخدام عارض تعليمات HTML
لنسخ أحد موضوع ات التع ليمات

لنسخ أحد موضوعات التعليمات

١. في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All.
٢. انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة.
٣. افتح المستند الذي ترغب في نسخ الموضوع إليه.
٤. ضع المؤشر حيثما ترغب في ظهور المعلومات.
٥. من قائمة Edit، حدد Paste.
ملاحظة إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.

http://www.hp.com


استخدام عارض تعليمات HTML
لطباع ة موضوع تع ليمات حالي

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

ملاحظة إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.

http://www.hp.com


استخدام عارض تعليمات HTML
لإيجاد الموضوع ات باستخدام أز--ا-- ش--يط الأدوات

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • Back يعرض آخر موضوع قمت باستعراضه.
  • Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
  • Next يعرض الموضوع التالي المدرج في جدول المحتويات.
  • Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
  • Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
  • Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
  • Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
ملاحظة قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.

http://www.hp.com


استخدام عارض تعليمات HTML
استخدام أوامر الق ائمة المختصرة

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر
الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن، ثم انقر فوق Print.
يطبع الموضوع.

ملاحظة يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.

http://www.hp.com