Impressora HP LaserJet Professional P1100 series

Guia de l'usuari

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Impressora HP LaserJet Professional P1100 series

 Català

Informació de marques registrades i propietat intel·lectual

    Copyright i llicència

    © 2015 Copyright HP Development Company, L.P.

    Es prohibeix la reproducció, adaptació o traducció sense el permís previ per escrit, excepte en els termes que contemplin les lleis de propietat intel·lectual.

    La informació d’aquest document està subjecta a canvis sense previ avís.

    Les úniques garanties pels productes i serveis de HP s’especifiquen en les declaracions de garantia expresses que acompanyen els productes i serveis esmentats. Cap informació d’aquest document pot ésser considerada com una garantia addicional. HP no serà responsable del errors u omissions tècnics o d’edició que contingui aquest document.

    Número de referència: CE651-91054

    Edition 2, 4/2015

    Crèdits de marca registrada

    Adobe®, Acrobat® i PostScript® són marques comercials d'Adobe Systems Incorporated.

    Intel® Core™ és una marca registrada d'Intel Corporation als EUA i a altres països/regions.

    ENERGY STAR i la marca ENERGY STAR són marques registrades als EUA.

    Microsoft®, Windows®, Windows® XP i Windows Vista® són marques de Microsoft Corporation registrades als EUA.


Impressora HP LaserJet Professional P1100 series

Convencions utilitzades en aquesta guia

    SUGGERIMENT:

    Els consells ofereixen suggeriments o dreceres útils.
    NOTA:

    Les notes proporcionen informació important per explicar un concepte o per realitzar una tasca.
    ATENCIÓ:

    Els missatges de precaució indiquen procediments que cal seguir per evitar perdre dades o fer malbé el producte.
    ADVERTÈNCIA!

    Els missatges d'avís informen de procediments específics que cal seguir per evitar lesions corporals, pèrdues de dades catastròfiques o danys importants al producte.


Informació bàsica del producte

Informació bàsica del producte
  • Comparació de productes
  • Característiques mediambientals
  • Característiques del producte
  • Vistes del producte


Informació bàsica del producte

Comparació de productes

    Impressora HP LaserJet Professional P1100 series
    Impressora HP LaserJet Professional P1100w series
    Il·lustració del producte
    Il·lustració del producte
    ●
    Velocitat: fins a 18 pàgines A4 per minut (ppm), 19 pàgines mida carta ppm
    ●
    Safata: safata d'entrada de 150 fulls
    ●
    Connectivitat: Port USB 2.0 d'alta velocitat
    ●
    Impressió a doble cara: impressió a doble cara manual (mitjançant el controlador de la impressora)
    ●
    Velocitat: 18 pàgines A4 per minut (ppm), 19 pàgines mida carta ppm
    ●
    Safates: safata d’entrada principal amb capacitat de fins a 150 fulls i ranura d’entrada prioritària per a 10 fulls
    ●
    Connectivitat: port USB 2.0 d’alta velocitat i xarxa sense cables de 802.11b/g
    ●
    Impressió a doble cara: impressió a doble cara manual (mitjançant el controlador de la impressora)


Informació bàsica del producte

Característiques mediambientals

    Reciclatge
    Reduïu els residus fent servir paper reciclat.
    Recicleu els cartutxos d'impressió amb el procés de devolució d'HP.
    Estalvi energètic
    Estalvieu energia amb el mode de desconnexió automàtica del producte.
    Impressió a doble cara
    Estalvieu paper mitjançant el paràmetre d'impressió a doble cara manual.
    HP Smart Web Printing
    Utilitzeu HP Smart Web Printing per seleccionar, emmagatzemar i organitzar els textos i gràfics de diverses pàgines web i, a continuació, editar i imprimir exactament el que veieu a la pantalla. Això us proporciona el control necessari per imprimir informació important sense malgastar consumibles.
    Podeu descarregar-vos HP Smart Web Printing en aquest lloc web: www.hp.com/go/smartweb.


Informació bàsica del producte

Característiques del producte

    Avantatge
    Característiques admeses
    Qualitat d'impressió excel·lent
    ●
    Cartutx d’impressió autèntic d'HP
    ●
    El paràmetre FastRes 600 proporciona una qualitat d’impressió de 600 punts per polzada (ppp). El paràmetre FastRes 1200 proporciona una qualitat d’impressió de 1.200 ppp.
    ●
    Paràmetres ajustables per optimitzar la qualitat d'impressió.
    Sistemes operatius compatibles
    ●
    Windows Vista (32 bits i 64 bits)
    ●
    Windows XP (32 bits i 64 bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bits i 64 bits)
    ●
    Windows Server 2008 (32 bits i 64 bits)
    ●
    Mac OS X v10.4, v10.5 i v10.6
    Facilitat d'utilització
    ●
    Cartutx d'impressió fàcil d'instal·lar.
    ●
    Accés pràctic al cartutx d’impressió i a la ruta del paper a través de la porta del cartutx d’impressió.
    ●
    Les safates de paper es poden ajustar amb una mà.
    Manipulació del paper flexible
    ●
    Ranura d’entrada prioritària per a 10 fulls (només als models sense fils)
    ●
    Safata d’entrada (paper de 75 g/m2) per a 150 fulls.
    ●
    Safata de sortida (paper de 75 g/m2) per a 125 fulls.
    ●
    Impressió a doble cara manual.
    Connexions d'interfície
    ●
    Port USB 2.0 d'alta velocitat.
    ●
    Xarxa sense fils de 802.11b/g (només en models sense fils)
    Estalvi d'energia
    ●
    Després d’un període de temps especificat per l’usuari, la funció de desconnexió automàtica estalvia electricitat automàticament en reduir de forma substancial el consum d'energia quan el producte no està imprimint.
    Impressió econòmica
    ●
    Les funcions d'impressió N-up (impressió de diverses pàgines en un full) i d'impressió a doble cara manual estalvien paper.
    ●
    La funció del controlador d’impressora Economode estalvia tòner.
    Gestió de consumibles
    ●
    Autenticació per als cartutxos d'impressió autèntics d'HP.
    ●
    Facilitat d'encàrrec de consumibles de recanvi.
    ●
    La pàgina d'estat dels consumibles mostra el nivell estimat de tòner al cartutx d'impressió. No disponible per a consumibles que no siguin d'HP.
    Accessibilitat
    ●
    La guia de l'usuari en línia és compatible amb els lectors de text en pantalla.
    ●
    Totes les portes i cobertes es poden obrir amb una sola mà.
    Seguretat
    ●
    Receptacle amb candau Kensington a la part posterior del producte.


Informació bàsica del producte

Vistes del producte

En aquesta secció s'ofereix informació sobre els temes següents:

  • Vista frontal i lateral esquerra
  • Vista posterior
  • Ubicació del número de sèrie i número de producte
  • Presentació del quadre de comandament


Informació bàsica del producte

Vista frontal i lateral esquerra

    Vista frontal de la Impressora HP LaserJet Professional P1100 series

    Impressora HP LaserJet Professional P1100 series

    1
    Safata de sortida
    2
    Ampliador de safata de sortida plegable
    3
    Safata d'entrada
    4
    Eina d’ampliació per a suports curts
    5
    Botó d'engegada
    6
    Llengüeta d'aixecament de la porta del cartutx d’impressió
    7
    Quadre de comandament

    Vista frontal de la Impressora HP LaserJet Professional P1100w series

    Impressora HP LaserJet Professional P1100w series

    1
    Safata de sortida
    2
    Ampliador de safata de sortida plegable
    3
    Ranura d'entrada prioritària
    4
    Safata d'entrada principal
    5
    Botó d'engegada
    6
    Llengüeta d'aixecament de la porta del cartutx d’impressió
    7
    Quadre de comandament


Informació bàsica del producte

Vista posterior

    Vista posterior del producte

    1
    Port USB
    2
    Connector d’alimentació
    3
    Candau Kensington


Informació bàsica del producte

Ubicació del número de sèrie i número de producte

    L’etiqueta amb el número de producte i el número de sèrie es troba a la part posterior del producte.

    Ubicació de l’etiqueta amb el número de sèrie i número de producte


Informació bàsica del producte

Presentació del quadre de comandament
    NOTA:

    Consulteu Interpretació de patrons de llums del quadre de comandament per obtenir una descripció dels patrons dels llums.

    Presentació del quadre del comandament de la Impressora HP LaserJet Professional P1100 series

    Impressora HP LaserJet Professional P1100 series

    1
    Llum [image] Atenció: indica que la porta del cartutx d'impressió és oberta o que s'ha produït un error.
    2
    Llum [image] A punt: quan el producte està preparat per imprimir, el llum A punt és encès. Quan el producte està processant dades, el llum A punt parpelleja.

    Presentació del quadre de comandament de la Impressora HP LaserJet Professional P1100w series

    Impressora HP LaserJet Professional P1100w series

    1
    Botó [image] de sense fils: per identificar xarxes sense fils, premeu el botó de xarxa sense fils. Aquest botó també activa i desactiva la funció de xarxa sense fils.
    2
    Llum Sense fils: quan el producte està cercant una xarxa, el llum Sense fils parpelleja. Quan el producte està connectat a una xarxa sense fils, el llum Sense fils és encès.
    3
    Llum [image] Atenció: indica que la porta del cartutx d'impressió és oberta o que s'ha produït un error.
    4
    Llum [image] A punt: quan el producte està preparat per imprimir, el llum A punt és encès. Quan el producte està processant dades, el llum A punt parpelleja.
    5
    Botó [image] d'anul·lació: per anul·lar el treball d'impressió, premeu el botó d'anul·lació. Mantingueu premut el botó durant cinc segons per imprimir una pàgina de configuració.


Programari per al Windows

Programari per al Windows
  • Sistemes operatius compatibles amb Windows
  • Controladors d'impressora compatibles amb Windows
  • Prioritat dels paràmetres d'impressió
  • Canvi dels paràmetres del controlador de la impressora per al Windows
  • Eliminació de programari al Windows
  • Utilitats compatibles (només en models sense fils)


Programari per al Windows

Sistemes operatius compatibles amb Windows

    Aquest producte inclou programari per als sistemes operatius Windows® següents:

    ●
    Windows Vista (32 bits i 64 bits)
    ●
    Windows XP (32 bits i 64 bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bits i 64 bits)

    Per obtenir més informació sobre com realitzar l'actualització del Windows 2000 Server al Windows Server 2003 mitjançant la funció d'assenyalament i impressió del Windows Server 2003 o els serveis i la impressió del Terminal Server del Windows Server 2003, aneu a www.microsoft.com.

    ●
    Windows Server 2008 (32 bits i 64 bits)


Programari per al Windows

Controladors d'impressora compatibles amb Windows

    El producte va acompanyat d'un programari per al Windows que permet a l'ordinador comunicar-se amb el producte. Aquest programari s'anomena controlador d'impressora. Els controladors d'impressora permeten accedir a funcions del producte, com ara la impressió en paper de grandària personalitzada, canviar la mida dels documents i inserir filigranes.

    NOTA:

    Els controladors més recents estan disponibles a www.hp.com/support/ljp1100series. Segons la configuració dels ordinadors basats en el Windows, el programa d'instal·lació del programari del producte comprovarà automàticament si l'ordinador està connectat a Internet, per tal d'obtenir els controladors més recents.

    A més del controlador de la impressora que s'instal·la des del CD del producte, el controlador d'especificació de paper XML (XPS) es pot descarregar des del lloc web.


Programari per al Windows

Prioritat dels paràmetres d'impressió

    Les prioritats dels paràmetres d'impressió s'estableixen segons on es facin els canvis:

    NOTA:

    Els noms dels comandaments i els quadres de diàleg varien segons el programari utilitzat.
    ●
    Quadre de diàleg Format de pàgina: Per obrir aquest quadre de diàleg, feu clic a Format de pàgina o similar al menú Fitxer del programa. Els paràmetres que canvieu aquí anul·len els paràmetres d'altres llocs.
    ●
    Quadre de diàleg Imprimeix: Feu clic a Imprimeix, Configuració de la impressió o a una ordre semblant del menú Fitxer del programa en el qual estigueu treballant per obrir aquest quadre de diàleg. Els paràmetres modificats en el quadre de diàleg Imprimeix tenen una prioritat més baixa i normalment no anul·len els canvis realitzats al quadre de diàleg Format de pàgina.
    ●
    Quadre de diàleg Propietats de la impressora (controlador de la impressora): Feu clic a Propietats al quadre de diàleg Imprimeix per obrir el controlador de la impressora. Es paràmetres modificats al quadre de diàleg Propietats de la impressora normalment no anul·len els paràmetres definits en altres seccions del programari d'impressió. En aquest quadre de diàleg es poden modificar la majoria dels paràmetres d'impressió.
    ●
    Paràmetres del controlador de la impressora per defecte: Els paràmetres del controlador de la impressora per defecte determinen els paràmetres que s'utilitzaran per a totes les tasques d'impressió, a no ser que es canviïn als quadres de diàleg Format de pàgina, Imprimeix o Propietats de la impressora.


Programari per al Windows

Canvi dels paràmetres del controlador de la impressora per al Windows

    Canvi dels paràmetres de totes les tasques d'impressió fins que es tanqui el programa
    Canvi dels paràmetres predeterminats de totes les tasques d'impressió
    Canvi dels paràmetres de configuració del producte
    1.
    Al menú Fitxer del programa, feu clic a Imprimeix.
    2.
    Seleccioneu el controlador i feu clic a Propietats o Preferències.
    Els passos poden variar, però aquest és el procediment més habitual.
    1.
    Windows Vista i Windows 7: feu clic a Inici, Tauler de control i, a continuació, a la categoria de Maquinari i so feu clic a Impressora.

    o

    Windows XP, Windows Server 2003 i Windows Server 2008 (utilitzant la vista predeterminada del menú Inicia): Feu clic a Inicia i, a continuació, a Impressores i faxos.

    o

    Windows XP, Windows Server 2003, i Windows Server 2008 (mitjançant la vista clàssica de menú Inici): Feu clic a Inici, a Configuració i, a continuació, a Impressores.

    2.
    Feu clic amb el botó dret a la icona del controlador i seleccioneu Preferències d'impressió.
    1.
    Windows Vista i Windows 7: feu clic a Inici, Tauler de control i, a continuació, a la categoria de Maquinari i so feu clic a Impressora.

    o

    Windows XP, Windows Server 2003 i Windows Server 2008 (utilitzant la vista predeterminada del menú Inicia): Feu clic a Inicia i, a continuació, a Impressores i faxos.

    o

    Windows XP, Windows Server 2003, i Windows Server 2008 (mitjançant la vista clàssica de menú Inici): Feu clic a Inici, a Configuració i, a continuació, a Impressores.

    2.
    Feu clic amb el botó dret a la icona del controlador i seleccioneu Propietats.
    3.
    Feu clic a la pestanya Configuració del dispositiu.


Programari per al Windows

Eliminació de programari al Windows

En aquesta secció s'ofereix informació sobre els temes següents:

  • Feu servir la utilitat de desinstal·lació per suprimir el programari de Windows
  • Feu servir el Tauler de control de Windows per suprimir el programari


Programari per al Windows

Feu servir la utilitat de desinstal·lació per suprimir el programari de Windows

    1.
    Feu clic al botó Inici i, a continuació, l’element del menú Programes o Tots els programes.
    2.
    Feu clic a l’element del menú HP i, a continuació, a l'element del menú Impressora HP LaserJet Professional P1100 series.
    3.
    Feu clic a l'element Desinstal·la i, aleshores, seguiu les instruccions que apareguin a la pantalla per desinstal·lar el programari.


Programari per al Windows

Feu servir el Tauler de control de Windows per suprimir el programari
    Windows XP, Windows Server 2003, i Windows Server 2008

    1.
    Feu clic al botó Inici, a continuació, a Tauler de control i, per últim, a Afegeix o suprimeix programes.
    2.
    Cerqueu i seleccioneu el producte a la llista.
    3.
    Feu clic al botó Canvia/Suprimeix per eliminar el programari.

    Windows Vista i Windows 7

    1.
    Premeu el botó Inici, feu clic a Tauler de control i, a continuació feu clic a Programes i característiques.
    2.
    Cerqueu i seleccioneu el producte a la llista.
    3.
    Seleccioneu l'opció Desinstal·la/Canvia.


Programari per al Windows

Utilitats compatibles (només en models sense fils)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Servidor web incrustat


Programari per al Windows

Servidor web incrustat

    El producte està equipat amb un servidor Web incrustat, mitjançant el qual podreu accedir a informació sobre activitats relacionades amb els productes i la xarxa. Aquesta informació es mostrarà en un navegador Web, com pot ser Microsoft Internet Explorer, Apple Safari o Firefox.

    El servidor web incrustat resideix al producte. No està carregat en un servidor de xarxa.

    El servidor web incrustat ofereix una interfície d'accés al producte a tots els usuaris que disposin d'un ordinador connectat a la xarxa i un navegador web estàndard. No cal instal·lar ni configurar cap programari especial, però l'ordinador ha de tenir un dels Navegadors de Web admesos. Per accedir al servidor web incrustat, escriviu l'adreça IP del producte a la línia d'adreça del navegador. (Per trobar l'adreça IP, podeu imprimir una pàgina de configuració. Si voleu saber com imprimir una pàgina de configuració, vegeu Impressió de les pàgines d'informació.)

    Si us cal una explicació completa de les funcions i la funcionalitat del servidor web incrustat, consulteu Seccions del servidor web incrustat d’HP.


Utilitzar el producte amb el Mac

Utilitzar el producte amb el Mac
  • Programari per a Mac
  • Impressió amb Mac


Utilitzar el producte amb el Mac

Programari per a Mac

En aquesta secció s'ofereix informació sobre els temes següents:

  • Sistemes operatius compatibles per a Macintosh
  • Controladors de la impressora compatibles per a Macintosh
  • Suprimir programari per a Mac
  • Prioritats dels paràmetres d'impressió per a Mac
  • Canvi dels paràmetres del controlador de la impressora per al Macintosh
  • Programari per a ordinadors Mac
  • Utilitats compatibles per a Mac (només en models sense fils)


Utilitzar el producte amb el Mac

Sistemes operatius compatibles per a Macintosh

    El producte és compatible amb els següents sistemes operatius de Macintosh:

    ●
    Mac OS X v10.4, v10.5, i v10.6
    NOTA:

    S’admeten els processadors PPC i Intel® Core™.


Utilitzar el producte amb el Mac

Controladors de la impressora compatibles per a Macintosh

    L'instal·lador de programari d'HP Laserjet inclou fitxers PostScript® Printer Description (PPD), un controlador CUPS i les utilitats HP Printer per a Mac OS X. El fitxer PPD de les impressores HP, combinat amb el controlador CUPS, ofereix una funcionalitat total d'impressió, a més d'accés a funcions específiques de les impressores HP.


Utilitzar el producte amb el Mac

Suprimir programari per a Mac

    Feu servir la utilitat de desinstal·lació per suprimir el programari.

    1.
    Desplaceu-vos fins a la carpeta següent:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Feu doble clic al fitxer HP Uninstaller.app (Desinstal·lador).
    3.
    Feu clic al botó Continua i, aleshores, seguiu les instruccions que apareixen a la pantalla per desinstal·lar el programari.


Utilitzar el producte amb el Mac

Prioritats dels paràmetres d'impressió per a Mac

    Les prioritats dels paràmetres d'impressió s'estableixen segons on es facin els canvis:

    NOTA:

    Els noms dels comandaments i els quadres de diàleg varien segons el programari utilitzat.
    ●
    Quadre de diàleg Configuració de la pàgina: feu clic a Configuració de la pàgina o a una ordre semblant del menú Fitxer del programa on estigueu treballant per obrir aquest quadre de diàleg. Els paràmetres que es canviïn aquí poden anul·lar els que s'hagin canviat a qualsevol altre lloc.
    ●
    Quadre de diàleg Imprimeix: per obrir aquest quadre de diàleg, feu clic a Imprimeix, Configuració d'impressió o similar al menú Fitxer del programa que utilitzeu. Els paràmetres que canvieu en el quadre de diàleg Imprimeix tenen una prioritat més baixa i no anul·len ens canvis realitzats al quadre de diàleg Format de pàgina.
    ●
    Paràmetres predeterminats del controlador de la impressora: La configuració predeterminada del controlador de la impressora determina la configuració que s’utilitzarà en tots els treballs d'impressió, tret que aquesta es canviï als quadres de diàleg Format de pàgina o Imprimeix.


Utilitzar el producte amb el Mac

Canvi dels paràmetres del controlador de la impressora per al Macintosh

    Canvi dels paràmetres de totes les tasques d'impressió fins que es tanqui el programari
    Canvi dels paràmetres predeterminats de totes les tasques d'impressió
    Canvi dels paràmetres de configuració del producte
    1.
    Al menú Fitxer, feu clic a Imprimeix.
    2.
    Canvieu els paràmetres que vulgueu dels diferents menús.
    1.
    Al menú Fitxer, feu clic a Imprimeix.
    2.
    Canvieu els paràmetres que vulgueu dels diferents menús.
    3.
    Al menú Valors predefinits, feu clic a Anomena i desa i escriviu el nom de la configuració predefinida.
    Aquests paràmetres s'arxiven al menú Valors predefinits. Per utilitzar els paràmetres nous, heu de seleccionar la configuració predefinida que heu arxivat cada cop que obriu un programa i imprimiu.
    Mac OS X V10.4
    1.
    Des del menú d'Apple, feu clic a Preferències del sistema i després a Impressió i fax.
    2.
    Feu clic a Configuració de la impressora.
    3.
    Feu clic al menú Opcions instal·lables.
    Mac OS X v10.5 i v10.6
    1.
    Des del menú d'Apple, feu clic a Preferències del sistema i després a Impressió i fax.
    2.
    Feu clic a Opcions i subministraments.
    3.
    Feu clic al menú Controlador.
    4.
    Seleccioneu el controlador de la llista i configureu les opcions instal·lades.


Utilitzar el producte amb el Mac

Programari per a ordinadors Mac

En aquesta secció s'ofereix informació sobre els temes següents:

  • Utilitat HP Printer per a Mac
  • Instal·lació del programari als ordinadors Mac connectats a una xarxa sense cables


Utilitzar el producte amb el Mac

Utilitat HP Printer per a Mac

    Feu servir la utilitat HP Laserjet per imprimir les pàgines d'informació del producte i per canviar la configuració de desconnexió automàtica a un ordinador Mac.

    Per obrir la utilitat HP Laserjet, seguiu el procediment següent.

    ▲
    Obriu la cua d’impressió i, a continuació, feu clic a la icona Utilitat.


Utilitzar el producte amb el Mac

Instal·lació del programari als ordinadors Mac connectats a una xarxa sense cables

    Abans d'instal·lar el programari del producte, assegureu-vos que el producte no es troba connectat a la xarxa mitjançant un cable de xarxa.

    NOTA:

    Heu de tenir Mac OS X V10.6 per instal·lar el producte en una xarxa sense cables.

    Per connectar el producte a un equip en una xarxa sense cables, seguiu aquests passos:

    1.
    Obriu el Finder al Dashboard.
    2.
    Feu clic a Aplicacions (Aplicacions), a continuació feu doble clic a System Preferences (Preferències de sistema) i finalment feu clic a Print & Fax (Imprimir i fax).
    3.
    Obriu la Cua d'impressió, feu clic a Configuració d'impressora, feu clic a la pestanya Utilitats i finalment feu clic a Obrir utilitat d'impressora.
    4.
    Feu clic a HTMLConfig (Afegeix/Edita).
    5.
    Feu clic a la pestanya Networking (Xarxa) i després feu clic a Wireless (Wireless)a la llista de l'esquerra.
    6.
    A Communication Mode (Mode de comunicació) feu clic a Infraestructura, seleccioneu un nom de xarxa a la llista Available Network Names (SSID) (Noms de xarxa disponibles, SSID)i per últim feu clic al botó <<.
    7.
    Al menú emergent Security Mode (Mode de seguretat) de la secció Authentication (Autenticació) feu clic a WEP.
    8.
    Escriviu la clau WEP i feu clic a Apply (Aplica).
    9.
    Feu clic a OK (D'acord)al quadre de confirmació.
    10.
    Tanqueu les finestres HTML Config (Configuració HTML) i la finestra Print Queue (Cua d'impressió).
    11.
    A la finestra Imprimir i fax, escolliu l'opció USB (que apareix amb el model de producte) i feu clic al botó amb el signe menys -.
    12.
    Quan aparegui al finestra amb la llista d'impressores, escolliu l'opció Bonjour (apareix junt amb el model del producte) i feu clic a Add (Afegeix).


Utilitzar el producte amb el Mac

Utilitats compatibles per a Mac (només en models sense fils)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Servidor web incrustat


Utilitzar el producte amb el Mac

Servidor web incrustat

    Els models de xarxa estan equipats amb un servidor Web incrustat, mitjançant el qual podreu accedir a informació sobre activitats relacionades amb el dispositiu i la xarxa. Aquesta informació es mostrarà en un navegador Web, com pot ser Microsoft Internet Explorer, Netscape Navigator, Apple Safari o Firefox.

    El servidor web incrustat resideix al dispositiu. No està carregat en un servidor de xarxa.

    El servidor web incrustat proporciona una interfície al dispositiu la qual tothom que disposi d'un ordinador connectat a la xarxa i d'un navegador web estàndard podrà fer servir. No cal instal·lar ni configurar cap programari especial, però cal tenir un navegador web compatible a l'ordinador. Per accedir al servidor web incrustat, escriviu l'adreça IP del dispositiu a la línia d'adreça del navegador. (Per trobar l'adreça IP, podeu imprimir una pàgina de configuració.)


Utilitzar el producte amb el Mac

Impressió amb Mac

En aquesta secció s'ofereix informació sobre els temes següents:

  • Creació i ús de valors predefinits d'impressió al Macintosh
  • Canvi de la mida dels documents o impressió amb una mida de paper personalitzada
  • Imprimir una portada
  • Impressió de diverses pàgines en un full de paper al Macintosh
  • Impressió per les dues cares


Utilitzar el producte amb el Mac

Creació i ús de valors predefinits d'impressió al Macintosh

    Utilitzeu els valors predefinits d'impressió per arxivar els paràmetres actuals del controlador de la impressora i poder tornar a utilitzar-los.

    Creació d'un valor predefinit d'impressió

    1.
    Al menú File (Arxiu), feu clic a Print (Imprimeix).
    2.
    Seleccioneu el controlador.
    3.
    Seleccioneu els paràmetres d'impressió.
    4.
    Al quadre Presets (Valors predefinits), feu clic a Save as (Anomena i desa) i escriviu el nom de la configuració predefinida.
    5.
    Feu clic a OK (D'acord).

    Ús de valors predefinits d'impressió

    1.
    Al menú File (Arxiu), feu clic a Print (Imprimeix).
    2.
    Seleccioneu el controlador.
    3.
    Al quadre Presets (Valors predefinits), seleccioneu el valor predefinit d'impressió que voleu utilitzar.

    NOTA:

    Per fer servir els paràmetres predeterminats del controlador de la impressora, seleccioneu Standard (Estàndard).


Utilitzar el producte amb el Mac

Canvi de la mida dels documents o impressió amb una mida de paper personalitzada

    Podeu canviar la mida d'un document per a ajustar-lo a una mida de paper diferent.

    1.
    Al menú File (Arxiu), feu clic a Print (Imprimeix).
    2.
    Obriu el menú Paper Handling (Tractament del paper).
    3.
    A l'àrea de Destination Paper Size (Mida del paper de destinació), seleccioneu Scale to fit paper size (Ajustar a la mida de paper) i seleccioneu la mida de la llista desplegable.
    4.
    Si voleu utilitzar únicament paper més petit que el document, seleccioneu Scale down only (Només reduir).


Utilitzar el producte amb el Mac

Imprimir una portada

    Podeu imprimir una portada separada per al document que inclogui un missatge (com "Confidencial").

    1.
    Al menú File (Arxiu), feu clic a Print (Imprimeix).
    2.
    Seleccioneu el controlador.
    3.
    Obriu el menú Cover Page (Portada) i escolliu si voleu imprimir la portada Before Document (Abans del document) o After Document (Després del document).
    4.
    Al menú Cover Page Type (Tipus de portada), seleccioneu el missatge que voleu imprimir a la portada.
    NOTA:

    Per imprimir una portada en blanc, seleccioneu Standard (Estàndard) com Cover Page Type (Tipus de portada).


Utilitzar el producte amb el Mac

Impressió de diverses pàgines en un full de paper al Macintosh

    Podeu imprimir més d'una pàgina en un sol full de paper. Aquesta funció és una manera econòmica d'imprimir esborranys.

    Multiple pages per sheet (múltiples pàgines per full)

    1.
    Al menú File (Arxiu), feu clic a Print (Imprimeix).
    2.
    Seleccioneu el controlador.
    3.
    Obriu el menú Layout (Disseny).
    4.
    A Pages per Sheet (Pàgines per full), trieu el número de pàgines que voleu imprimir en cada full (1, 2, 4, 6, 9 o 16).
    5.
    Feu clic a Layout Direction (Direcció del disseny) per triar l'ordre i la posició de les pàgines al full.
    6.
    A Borders (Marges), seleccioneu el tipus de marge que voleu imprimir al voltant de cada pàgina del full.


Utilitzar el producte amb el Mac

Impressió per les dues cares

En aquesta secció s'ofereix informació sobre els temes següents:

  • Imprimir a les dues cares manualment


Utilitzar el producte amb el Mac

Imprimir a les dues cares manualment

    1.
    Inseriu prou paper a la safata d’entrada per acomodar el treball d'impressió. Quan carregueu paper especial com, per exemple, paper de carta, carregueu-lo a la safata de cara avall.
    2.
    Al menú Fitxer, feu clic a Imprimeix.
    3.
    Mac OS X V10.4: a la llista desplegable Presentació seleccioneu l’opció Enquadernació amb banda gruixuda o l’opció Enquadernació amb banda estreta.

    o

    Mac OS X v10.5 i v10.6: feu clic al quadre de verificació A doble cara.

    4.
    Feu clic a Imprimeix. Seguiu les instruccions del quadre de diàleg que apareix en pantalla abans de canviar la pila de sortida de la safata per imprimir la segona meitat.
    5.
    Dirigiu-vos al producte i traieu-ne els fulls de paper en blanc que hi hagi a la safata.
    6.
    Traieu la pila impresa de la safata de sortida i, a continuació, inseriu la pila amb la cara impresa cap avall a la safata amb la part superior a l'entrada del producte.
    7.
    A l’ordinador, feu clic al botó Continua per finalitzar el treball d'impressió.


Connexió del producte

Connexió del producte
  • Sistemes operatius en xarxa compatibles (només en models sense fils)
  • Connexió USB
  • Connexió de xarxa (només en models sense fils)


Connexió del producte

Sistemes operatius en xarxa compatibles (només en models sense fils)

    Aquest producte és compatible amb els sistemes operatius següents per a la impressió sense fils:

    ●
    Windows Vista (32 bits i 64 bits)
    ●
    Windows XP (32 bits i 64 bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bits i 64 bits)
    ●
    Windows Server 2008 (32 bits i 64 bits)
    ●
    Mac OS X v10.4, v10.5, i v10.6


Connexió del producte

Connexió USB

Aquest producte admet una connexió USB 2.0 a alta velocitat. Heu d’utilitzar un cable de tipus A-B no més llarg de 2 m.

En aquesta secció s'ofereix informació sobre els temes següents:

  • CD d’instal·lació


Connexió del producte

CD d’instal·lació

    1.
    Introduïu el CD d'instal·lació del programari a la unitat de CD de l'ordinador.
    NOTA:

    No connecteu el cable USB fins que se us sol·liciti.
    2.
    Si el programa d'instal·lació no s'inicia automàticament, examineu el contingut del CD i executeu el fitxer SETUP.EXE.
    3.
    Seguiu les instruccions que apareguin a la pantalla per instal·lar el programari.

    Si utilitzeu el CD per instal·lar el programari, podeu escollir els tipus d’instal·lació següents:

    ●
    Instal·lació fàcil (recomanada)

    El sistema no us demanarà que accepteu els paràmetres predeterminats o que hi feu canvis i, a més, acceptareu automàticament l'acord de llicència del programari.

    ●
    Instal·lació avançada

    El sistema us demanarà que accepteu els paràmetres per defecte o que hi feu canvis.


Connexió del producte

Connexió de xarxa (només en models sense fils)

El producte es pot connectar a xarxes sense fils.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Protocols de xarxa compatibles
  • Instal·lació del producte amb el CD de programari en una xarxa sense fils
  • Apagueu la unitat sense fils del producte
  • Configuració del producte de xarxa


Connexió del producte

Protocols de xarxa compatibles

    Per connectar un producte amb funcions de xarxa necessitareu una xarxa que utilitzi un dels protocols següents:

    ●
    TCP/IP (IPv4 o IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Connexió del producte

Instal·lació del producte amb el CD de programari en una xarxa sense fils

    1.
    Introduïu el CD del programari a la safata de CD de l'ordinador.

    Si el programa d'instal·lació no s'inicia automàticament, examineu el contingut del CD i executeu el fitxer SETUP.EXE.

    2.
    Seguiu les instruccions de la pantalla per completar la instal·lació del producte.
    3.
    Un cop s’hagi completat la instal·lació, si voleu comprovar que el producte té una adreça IP, imprimiu una pàgina de configuració. Mantingueu premut el botó [image] d'anul·lació del producte fins que el llum [image] ready (A punt) parpellegi i, aleshores, deixeu anar el botó per imprimir la pàgina de configuració.


Connexió del producte

Apagueu la unitat sense fils del producte

    Si voleu desconnectar el producte d’una xarxa sense fils, podeu apagar la unitat sense fils al producte.

    1.
    Al quadre de comandament del producte, mantingueu premut el botó sense fils durant més de 5 segons.
    2.
    Per confirmar que s’ha apagat la unitat sense fils, imprimiu una pàgina de configuració i, a continuació, verifiqueu que l’adreça IP del producte és 0.0.0.0 a la pàgina de configuració.


Connexió del producte

Configuració del producte de xarxa

En aquesta secció s'ofereix informació sobre els temes següents:

  • Utilització de la utilitat de configuració sense fils
  • Restauració dels paràmetres sense fils per defecte
  • Visualització o canvi dels paràmetres de xarxa
  • Establiment o modificació de la contrasenya de la xarxa
  • Adreça IP
  • Configuració de la velocitat de l'enllaç


Connexió del producte

Utilització de la utilitat de configuració sense fils

    Feu servir la utilitat de configuració sense fils per configurar el producte per imprimir en una xarxa sense fils.

    1.
    Connecteu el producte sense fils a l’ordinador amb un cable USB.
    2.
    Feu clic al botó Inici i, a continuació, l’element del menú Programes o Tots els programes.
    3.
    Feu clic a l’element del menú HP i, a continuació, a l'element del menú Impressora HP LaserJet Professional P1100 series.
    4.
    Feu clic a l’element del menú Configuració sense fils.
    5.
    Seguiu les instruccions en pantalla per configurar el producte per imprimir en una xarxa sense fils.


Connexió del producte

Restauració dels paràmetres sense fils per defecte

    1.
    Apagueu el producte.
    2.
    Mantingueu premut el botó [image] sense fils i el botó [image] d'anul·lació i torneu a encendre el producte.
    3.
    Mantingueu premuts els botons fins que tots els indicadors lluminosos parpellegin alhora i, llavors, deixeu anar els botons.


Connexió del producte

Visualització o canvi dels paràmetres de xarxa

    Utilitzeu el servidor web incrustat per veure o modificar la configuració IP.

    1.
    Imprimiu una pàgina de configuració i busqueu-hi l'adreça IP.
    ●
    Si feu servir una adreça IPv4, l'adreça IP tindrà només dígits. Té aquest format:

    xxx.xxx.xxx.xxx
    ●
    Si feu servir una adreça IPv6, l'adreça IP és una combinació hexadecimals de caràcters i dígits. Té un format similar al següent:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Per obrir el servidor web incrustat, escriviu l'adreça IP del producte a la línia d'adreça del navegador web.
    3.
    Feu clic a la pestanya Networking (Xarxa) per obtenir informació de la xarxa. Podeu canviar la configuració segons convingui.


Connexió del producte

Establiment o modificació de la contrasenya de la xarxa

    Feu servir el servidor web incrustat per establir una contrasenya de xarxa o modificar una contrasenya existent.

    1.
    Obriu el servidor web incrustat, feu clic a la fitxa Funcions de xarxa i a l'enllaç Contrasenya.
    NOTA:

    Si ja s'havia definit una contrasenya, l'haureu d'especificar. Escriviu la contrasenya i, a continuació, feu clic al botó Aplica.

    2.
    Escriviu la contrasenya nova als quadres Contrasenya i Confirmeu la contrasenya.
    3.
    A la part inferior de la finestra, feu clic al botó Aplica per desar la contrasenya.


Connexió del producte

Adreça IP

    L’adreça IP del producte es pot definir manualment o es pot configurar de forma automàtica mitjançant DHCP, BootP o AutoIP.

    Per canviar manualment l’adreça IP utilitzeu el servidor web incrustat d’HP.

    1.
    Obriu el servidor web incrustat d’HP i, aleshores, feu clic a la pestanya Funcions de xarxa.
    2.
    Al quadre de navegació, feu clic a l’enllaç Configuració d’IPv4 o a l’enllaç Configuració d’IPv6.
    3.
    A la secció Configuració d’IPv6 (Configuració de l’adreça IP) feu clic a l’opció IP manual.
    4.
    Introduïu les dades requerides al quadre Adreça IP manual al quadre Màscara de subxarxa IP i al quadre Passarel·la predeterminada manual.
    5.
    Feu clic al botó Aplica.


Connexió del producte

Configuració de la velocitat de l'enllaç

    Utilitzeu la pestanya Funcions de xarxa del servidor web incrustat d’HP per definir la velocitat d'enllaç si és necessari. El paràmetre es troba a la pàgina Avançat.

    Els canvis que es facin de manera incorrecta als paràmetres de velocitat d'enllaç poden impedir que el producte es comuniqui amb altres dispositius de la xarxa. A la majoria dels casos, cal deixar el producte en mode automàtic. Els canvis poden provocar que el producte s'apagui i es torni a encendre. Feu canvis només quan el producte estigui inactiu.


Paper i suports d'impressió

Paper i suports d'impressió
  • Comprensió de l'ús del paper i del suport d'impressió
  • Indicacions per a papers o suports d'impressió especials
  • Canvi del controlador d'impressió per ajustar-lo al tipus i mida del suport
  • Mides de paper admeses
  • Tipus de paper admesos i capacitat de la safata
  • Orientació del paper a les safates de càrrega
  • Càrrega de safates de paper


Paper i suports d'impressió

Comprensió de l'ús del paper i del suport d'impressió

    D'acord amb les directius d'aquesta guia d'usuari, el producte admet una gamma de paper àmplia i altres suports d'impressió. El paper o els suports d'impressió que no compleixin aquestes directrius poden provocar una mala qualitat d'impressió, un increment dels embussos i el deteriorament prematur del producte.

    Per obtenir els millors resultats, utilitzeu només paper i materials d'impressió de marca HP dissenyats per a impressores làser o multifuncionals. No utilitzeu paper o materials d'impressió dissenyats només per a impressores d'injecció de tinta. HP Company no recomana l'ús d'altres marques de material perquè no en pot controlar la qualitat.

    És possible que un paper compleixi totes les directrius i que, tot i això, no s'obtinguin resultats satisfactoris. Això pot ser a causa d'una manipulació no apropiada, una temperatura i uns nivells d'humitat inacceptables o altres variables que HP no pot controlar.

    ATENCIÓ:

    L'ús de paper o suports d'impressió que no compleixin les especificacions d'HP pot provocar problemes al producte, que poden comportar la necessitat de reparar-lo. Aquesta reparació no queda coberta pels acords de garantia o de servei d'HP.


Paper i suports d'impressió

Indicacions per a papers o suports d'impressió especials

    Aquest producte admet la impressió en suports especials. Utilitzeu les següents directrius per obtenir resultats satisfactoris. Quan feu servir paper o suports d'impressió especials, assegureu-vos que fixeu el tipus i la mida al controlador de la impressora per tal d'obtenir el millor resultat.

    ATENCIÓ:

    els productes HP LaserJet utilitzen fusors per adherir les partícules seques del tòner al paper en forma de punts molt precisos. El paper làser d'HP ha estat dissenyat per resistir aquesta calor extrema. Si feu servir paper d'injecció de tinta, podeu deteriorar el producte.

    Tipus de suport
    Sí
    No
    Sobres
    ●
    Emmagatzemeu els sobres plans.
    ●
    Utilitzeu sobres la junta dels quals arriba fins a la cantonada del sobre.
    ●
    Utilitzeu tires adhesives protegides aprovades per a impressores làser.
    ●
    No utilitzeu sobres que estiguin arrugats, presentin incisions, estiguin enganxats o tinguin danys de cap altre tipus.
    ●
    No utilitzeu sobres que tinguin ganxos, fermalls, finestres transparents o folre.
    ●
    No utilitzeu suports adhesius o altres materials sintètics.
    Etiquetes
    ●
    Utilitzeu només etiquetes que no tinguin espais entre elles.
    ●
    Feu servir etiquetes llises.
    ●
    Utilitzeu només fulls d'etiquetes sencers.
    ●
    No utilitzeu etiquetes arrugades, amb bombolles o que tinguin danys.
    ●
    No imprimiu fulls d'etiquetes que no estiguin sencers.
    Transparències
    ●
    Utilitzeu només transparències aprovades per a impressores làser.
    ●
    Col·loqueu les transparències sobre una superfície plana després de treure-les del producte.
    ●
    No utilitzeu suports d'impressió transparents que no hagin estat aprovats per a impressores làser.
    Paper de carta o formularis prèviament impresos
    ●
    Utilitzeu només paper de carta o formularis aprovats per a impressores làser.
    ●
    No utilitzeu paper de carta amb relleu o amb capçalera metàl·lica.
    Paper gruixut
    ●
    Utilitzeu només paper gruixut aprovat per a impressores làser i que compleixi les especificacions de pes del producte.
    ●
    No utilitzeu paper més gruixut que el de les especificacions de suports d'impressió recomanats per al producte, a no ser que sigui paper HP aprovat per a aquest producte.
    Paper setinat o recobert
    ●
    Utilitzeu només paper setinat o recobert aprovat per a impressores làser.
    ●
    No utilitzeu paper setinat o recobert dissenyat per a productes d'injecció de tinta.


Paper i suports d'impressió

Canvi del controlador d'impressió per ajustar-lo al tipus i mida del suport

    Si seleccioneu el suport segons el tipus i la mida, obtindreu una qualitat d’impressió molt millorada en paper gruixut setinat i transparències. Si seleccioneu un paràmetre erroni pot ser que la qualitat d'impressió no sigui satisfactòria. Si utilitzeu suports d'impressió especials, com ara etiquetes o transparències, imprimiu sempre per tipus. Imprimiu sempre per mida en el cas dels sobres.

    NOTA:

    Els noms de les ordres i dels quadres de diàleg següents poden variar en funció del programari.

    1.
    Al menú Fitxer del programari, feu clic a Imprimeix.
    2.
    Seleccioneu el controlador i, a continuació, premeu el botó Propietats o Preferències.
    3.
    Feu clic a la pestanya Paper/Qualitat.
    4.
    Al quadre de llista El tipus és o La mida és, seleccioneu el tipus o mida correctes.
    5.
    Feu clic al botó D’acord.


Paper i suports d'impressió

Mides de paper admeses

    Aquest producte admet diverses mides de paper i s'adapta a diversos suports.

    NOTA:

    Per obtenir els millors resultats d'impressió, seleccioneu la mida i el tipus de paper apropiats al controlador de la impressora abans d'imprimir.

    Mides de paper i suports d'impressió compatibles
    Mida
    Dimensions
    Safata d'entrada
    Ranura d’entrada prioritària (només als models sense fils)
    Carta
    216 x 279 mm
    marca de selecció
    marca de selecció
    Legal
    216 x 356 mm
    marca de selecció
    marca de selecció
    A4
    210 x 297 mm
    marca de selecció
    marca de selecció
    Executiu
    184 x 267 mm
    marca de selecció
    marca de selecció
    A5
    148 x 210 mm
    marca de selecció
    marca de selecció
    A6
    105 x 148 mm
    marca de selecció
    marca de selecció
    B5 (JIS)
    182 x 257 mm
    marca de selecció
    marca de selecció
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    marca de selecció
    marca de selecció
    Personalitzat
    Mínim: 76 x 127 mm
    Màxim: 216 x 356 mm
    marca de selecció
    marca de selecció

    Sobres i postals compatibles
    Mida
    Dimensions
    Safata d'entrada
    Ranura d’entrada prioritària (només als models sense fils)
    Sobre #10
    105 x 241 mm
    marca de selecció
    marca de selecció
    Sobre DL
    110 x 220 mm
    marca de selecció
    marca de selecció
    Sobre C5
    162 x 229 mm
    marca de selecció
    marca de selecció
    Sobre B5
    176 x 250 mm
    marca de selecció
    marca de selecció
    Sobre Monarch
    98 x 191 mm
    marca de selecció
    marca de selecció
    Postal doble (JIS)
    148 x 200 mm
    marca de selecció
    marca de selecció


Paper i suports d'impressió

Tipus de paper admesos i capacitat de la safata

En aquesta secció s'ofereix informació sobre els temes següents:

  • Tipus de paper i de suports d'impressió admesos
  • Capacitat de la safata


Paper i suports d'impressió

Tipus de paper i de suports d'impressió admesos

    Per obtenir una llista completa de paper HP específic admès per aquest producte, aneu a www.hp.com/support/ljp1100series.

    Tipus de paper (controlador d'impressora)
    Safata d'entrada
    Ranura d’entrada prioritària (només als models sense fils)
    Paper, inclosos els tipus següents:
    ●
    Normal
    ●
    Vitel·la
    ●
    Reciclat
    marca de selecció
    marca de selecció
    Aspre
    marca de selecció
    marca de selecció
    Sobre
    marca de selecció
    marca de selecció
    Etiquetes
    marca de selecció
    marca de selecció
    Cartolina
    marca de selecció
    marca de selecció
    Transparència
    marca de selecció
    marca de selecció
    Postals
    marca de selecció
    marca de selecció


Paper i suports d'impressió

Capacitat de la safata

    Safata
    Tipus de paper
    Especificacions
    Quantitat
    Safata d'entrada
    Paper
    Interval:
    60 g/m2 ordinari a 163 g/m2 ordinari
    150 fulls de 75 g/m2 ordinari
    Sobres
    60 g/m2 ordinari a 90 g/m2 ordinari
    Fins a 10 sobres
    Transparències
    Mínim de 0,13 mm de gruix
    Fins a 75 transparències
    Safata de sortida
    Paper
    Abast:
    60 g/m2 ordinari a 163 g/m2 ordinari
    Fins a 125 fulls de 75 g/m2 ordinari
    Sobres
    Menys de 60 g/m2 ordinari a 90 g/m2ordinari
    Fins a 10 sobres
    Transparències
    Mínim de 0,13 mm de gruix
    Fins a 75 transparències


Paper i suports d'impressió

Orientació del paper a les safates de càrrega

    Si utilitzeu paper que necessiti una orientació específica, carregueu-lo segons la informació de la taula següent.

    Tipus de paper
    Com carregar paper
    Preimprès o amb capçalera
    ●
    Cara amunt
    ●
    Marge superior mirant cap al producte
    Perforat
    ●
    Cara amunt
    ●
    Perforacions orientades a l’esquerra del producte
    Sobre
    ●
    Cara amunt
    ●
    Marge estret esquerre mirant cap al producte


Paper i suports d'impressió

Càrrega de safates de paper
ATENCIÓ:

Si intenteu imprimir en suports amb arrugues, doblecs o malmesos de qualsevol altra manera, pot ser que s'encalli el paper. Consulteu Solució d'encallaments per obtenir més informació.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Ranura d'alimentació prioritària
  • Safata d'entrada


Paper i suports d'impressió

Ranura d'alimentació prioritària

    La ranura d'alimentació prioritària té una capacitat màxima de 10 fulls o un sobre, una transparència, un full d'etiquetes o cartolina. Carregueu el suport amb la part superior al davant i la cara que s'hagi d'imprimir cap amunt. Per evitar encallaments i inclinacions, ajusteu sempre les guies de suport dels costats abans d'inserir el suport.


Paper i suports d'impressió

Safata d'entrada

La safata d’entrada conté 150 pàgines de 75 g/m2 de paper o un nombre menor de fulls de suports més gruixuts (alçada de pila de 15 mm o menys).

Carregueu el suport amb la part superior al davant i la cara que s'hagi d'imprimir cap amunt. Per evitar encallaments i inclinacions, ajusteu sempre les guies de suport dels costats i de la part frontal.

NOTA:

Quan afegiu nous suports, traieu els de la safata d'entrada i redreceu la pila. D'aquesta manera s'evita que entri més d'un full al producte i es redueix el nombre d'encallaments.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Ajustament de la safata per a suports curts (només per a models base)


Paper i suports d'impressió

Ajustament de la safata per a suports curts (només per a models base)

    Per imprimir amb suports de menys de 185 mm , feu servir l'ampliador per a suports curts per tal d'ajustar la safata d'entrada.

    1.
    Traieu l'eina d'ampliació per a suports curts que trobareu a la ranura d'emmagatzematge a l'esquerra de l'àrea d'entrada de suports.

    Traieu l'ampliador per a suports curts.

    2.
    Col·loqueu l'eina a la guia de suports ajustable.

    Col·loqueu l'ampliador per a suports curts.

    3.
    Inseriu el suport en el producte fins que s'aturi i, tot seguit, desplaceu la guia de suports ajustable amb l'eina col·locada per tal d'aguantar el suport.

    Ajusteu l'ampliador per a suports curts.

    4.
    Quan hagueu acabat d'imprimir amb suports curts, traieu l'ampliador per a suports curts i torneu-lo a desar a la ranura d'emmagatzematge.


Tasques d'impressió

Tasques d'impressió
  • Cancel·lació d'una feina d'impressió
  • Impressió amb el Windows


Tasques d'impressió

Cancel·lació d'una feina d'impressió

Podeu aturar un treball d’impressió mitjançant el programari.

NOTA:

L'anul·lació de tots els treballs d'impressió pot trigar uns minuts un cop hàgiu cancel·lat el treball d'impressió.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Aturada del treball d’impressió en curs des del quadre de comandament (només en models sense fils)
  • Com aturar la tasca d'impressió actual des del programa


Tasques d'impressió

Aturada del treball d’impressió en curs des del quadre de comandament (només en models sense fils)

    ▲
    Premeu el botó [image] d'anul·lació al quadre de comandament.


Tasques d'impressió

Com aturar la tasca d'impressió actual des del programa

    Quan envieu un treball d’impressió, apareix breument un quadre de diàleg a la pantalla que permet cancel·lar aquest treball.

    Si s’envien diversos treballs d’impressió al producte mitjançant el programari, pot ser que es col·loquin a la cua d’impressió (com per exemple amb Print Manager de Windows). Consulteu els documents del programari per obtenir instruccions específiques sobre com anul·lar un treball d’impressió des de l’ordinador.

    Si hi ha un treball d'impressió esperant en una cua d'impressió o a la gestió de cues de la impressora, suprimiu-lo.

    1.
    Windows Vista i Windows 7: feu clic a Inici, Tauler de control i, a continuació, a la categoria de Maquinari i so feu clic a Impressora.

    o

    Windows XP, Windows Server 2003, i Windows Server 2008 (mitjançant la vista de menú Inici predeterminada): Premeu Inicia, Configuració i Impressores i faxos.

    o

    Windows XP, Windows Server 2003, i Windows Server 2008 (mitjançant la vista clàssica de menú Inici): Feu clic a Inici, a Configuració i, a continuació, a Impressores.

    2.
    A la llista d'impressores, feu doble clic al nom d'aquest producte per obrir la cua d'impressió o el gestor de cues d'impressió.
    3.
    Seleccioneu el treball d'impressió que voleu anul·lar, feu clic al treball amb el botó dret i, a continuació, feu clic a Cancel·la o a Suprimeix.


Tasques d'impressió

Impressió amb el Windows
NOTA:

Els noms de les ordres i dels quadres de diàleg següents poden variar en funció del programari.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Obrir el controlador d'impressora del Windows
  • Obtingueu ajuda per a qualsevol opció d'impressió amb el Windows
  • Canvi del nombre de còpies d’impressió amb el Windows
  • Impressió de text de color en negre amb el Windows
  • Desar els paràmetres d’impressió personalitzats per tornar-los a utilitzar amb el Windows
  • Millora de la qualitat d’impressió amb el Windows
  • Impressió de la primera o la darrera pàgina en paper diferent amb el Windows
  • Ajustar un document a la mida de la pàgina amb el Windows
  • Afegir una marca d’aigua a un document amb el Windows
  • Impressió en ambdues cares de la pàgina (dúplex) amb Windows
  • Crear un fullet amb el Windows
  • Impressió de diverses pàgines per full amb el Windows
  • Selecció de l’orientació de la pàgina amb el Windows
  • Ús d'HP ePrint


Tasques d'impressió

Obrir el controlador d'impressora del Windows

    1.
    Al menú Fitxer del programari, feu clic a Imprimeix.
    2.
    Seleccioneu el producte i, aleshores, feu clic a Propietats o Preferències.


Tasques d'impressió

Obtingueu ajuda per a qualsevol opció d'impressió amb el Windows

    L'ajuda del controlador de la impressora es troba separada de l'ajuda del programa. L'ajuda del controlador de la impressora ofereix informació sobre el botons, quadres de verificació i llistes desplegables que es troben al controlador de la impressora. També inclou instruccions per realitzar les tasques d'impressió habituals, com ara la impressió a les dues cares, impressió de diverses pàgines en un full o impressió de la primera pàgina o portades en un paper diferent.

    Activeu les pantalles d'ajuda del controlador de la impressora d'una de les següents maneres:

    ●
    En el quadre de diàleg Propietats del controlador de la impressora, feu clic al botó d'Ajuda.
    ●
    Premeu la tecla F1 al teclat de l'ordinador.
    ●
    Feu clic al símbol d'interrogació que es troba al racó superior dret del controlador de la impressora.
    ●
    Feu clic amb el botó dret del ratolí a qualsevol element del controlador.


Tasques d'impressió

Canvi del nombre de còpies d’impressió amb el Windows

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Avançades.
    2.
    A l'àrea Còpies feu servir els botons de fletxes per ajustar el nombre de còpies.

    Si voleu imprimir diverses còpies, feu clic al quadre de verificació Classifica per classificar les còpies.

    3.
    Feu clic al botó D’acord.


Tasques d'impressió

Impressió de text de color en negre amb el Windows

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Avançades.
    2.
    Feu clic al quadre de verificació Imprimeix tot el text en negre.
    3.
    Feu clic al botó D'acord.


Tasques d'impressió

Desar els paràmetres d’impressió personalitzats per tornar-los a utilitzar amb el Windows

En aquesta secció s'ofereix informació sobre els temes següents:

  • Utilitzar un conjunt ràpid de tasques d'impressió
  • Crear un conjunt ràpid de tasques d'impressió personalitzat


Tasques d'impressió

Utilitzar un conjunt ràpid de tasques d'impressió

    1.
    Obriu el controlador de la impressora i, a continuació, premeu el botó Propietats o Preferències. Es mostrarà la llista desplegable Conjunts ràpids de tasques d’impressió en totes les pestanyes, excepte en la de Serveis.
    2.
    A la llista desplegable Conjunts ràpids de tasques d’impressió, seleccioneu un dels conjunts ràpids i, a continuació, feu clic a D'acord per imprimir el treball amb els paràmetres predefinits.


Tasques d'impressió

Crear un conjunt ràpid de tasques d'impressió personalitzat

    1.
    Obriu el controlador de la impressora i, a continuació, premeu el botó Propietats o Preferències. Es mostrarà la llista desplegable Conjunts ràpids de tasques d’impressió en totes les pestanyes, excepte en la de Serveis.
    2.
    Seleccioneu un conjunt ràpid existent com a base.
    3.
    Seleccioneu les opcions d’impressió per al nou conjunt ràpid.
    4.
    Feu clic a Anomena i desa, escriviu un nom per al conjunt ràpid i, a continuació, premeu D'acord.


Tasques d'impressió

Millora de la qualitat d’impressió amb el Windows

En aquesta secció s'ofereix informació sobre els temes següents:

  • Seleccionar una mida de pàgina
  • Seleccionar un tipus de paper
  • Seleccionar la resolució d'impressió


Tasques d'impressió

Seleccionar una mida de pàgina

1.
Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Paper/Qualitat.
2.
Seleccioneu una mida de la llista desplegable La mida és.
3.
Feu clic al botó D’acord.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Seleccionar una mida de pàgina personalitzada


Tasques d'impressió

Seleccionar una mida de pàgina personalitzada

    1.
    Obriu el controlador de la impressora i, aleshores, feu clic a la pestanya Paper/Qualitat.
    2.
    Feu clic al botó Personalitzada. S’obrirà el quadre de diàleg Mida de paper personalitzada.
    3.
    Escriviu un nom per a la mida personalitzada, especifiqueu-ne les dimensions i, a continuació, feu clic a Desa.
    4.
    Feu clic al botó Tanca i, a continuació, al botó D'acord.


Tasques d'impressió

Seleccionar un tipus de paper

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Paper/Qualitat.
    2.
    Seleccioneu un tipus de la llista desplegable El tipus és.
    3.
    Feu clic al botó D’acord.


Tasques d'impressió

Seleccionar la resolució d'impressió

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Paper/Qualitat.
    2.
    A l'espai Qualitat d'impressió, seleccioneu una opció de la llista desplegable. Llegiu l'Ajuda en línia del controlador de la impressora per conèixer informació sobre cadascuna de les opcions disponibles.
    NOTA:

    Per utilitzar una resolució de qualitat d'esborrany, a l'àrea Qualitat de la impressió, feu clic al quadre de verificació Economode.

    3.
    Feu clic al botó D’acord.


Tasques d'impressió

Impressió de la primera o la darrera pàgina en paper diferent amb el Windows

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Paper/Qualitat.
    2.
    Feu clic al quadre de verificació Utilitza papers o cobertes diferents, i, a continuació, seleccioneu els paràmetres necessaris per a la portada, altres pàgines i la contraportada.
    3.
    Feu clic al botó D’acord.


Tasques d'impressió

Ajustar un document a la mida de la pàgina amb el Windows

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Efectes.
    2.
    Feu clic al quadre de verificació Imprimeix el document en i, a continuació, seleccioneu una mida de la llista desplegable.
    3.
    Feu clic al botó D’acord.


Tasques d'impressió

Afegir una marca d’aigua a un document amb el Windows

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Efectes.
    2.
    Seleccioneu una marca d’aigua de la llista desplegable Marques d’aigua.

    Per imprimir la marca d'aigua només a la primera pàgina, feu clic al quadre de verificació Només a la primera pàgina. Altrament, la marca d'aigua s'imprimirà a totes les pàgines.

    3.
    Feu clic al botó D’acord.


Tasques d'impressió

Impressió en ambdues cares de la pàgina (dúplex) amb Windows

En aquesta secció s'ofereix informació sobre els temes següents:

  • Imprimir manualment a les dues cares (dúplex)


Tasques d'impressió

Imprimir manualment a les dues cares (dúplex)

    1.
    Carregueu el paper cara amunt a la safata d'entrada.

    Orientació del paper

    2.
    Obriu el controlador de la impressora i, a continuació, premeu el botó Propietats o Preferències.
    3.
    Feu clic a la fitxa Presentació.
    4.
    Feu clic al quadre de verificació Impressió per totes dues cares (manualment). Si voleu enquadernar el document pel marge superior, feu clic al quadre de verificació Orienta les pàgines verticalment.
    5.
    Feu clic al botó D'acord per imprimir la primera cara de la tasca.
    6.
    Retireu la pila impresa de la safata de sortida i, sense canviar l'orientació del paper, inseriu-la a la safata d’entrada amb la cara impresa cap avall.

    Orientació del paper

    7.
    A l’ordinador, feu clic al botó Continua per imprimir la segona cara del treball d'impressió.


Tasques d'impressió

Crear un fullet amb el Windows

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Presentació.
    2.
    Feu clic al quadre de verificació Impressió per totes dues cares (manualment).
    3.
    A la llista desplegable Presentació del fullet, feu clic a l'opció Enquadernació al marge esquerre o Enquadernació al marge dret. L'opció Pàgines per full canvia automàticament a 2 pàgines per full.
    4.
    Feu clic al botó D’acord.


Tasques d'impressió

Impressió de diverses pàgines per full amb el Windows

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Presentació.
    2.
    Seleccioneu el nombre de pàgines per full a la llista desplegable Pàgines per full.
    3.
    Seleccioneu les opcions correctes: Imprimeix les vores, Ordre de les pàgines i Orientació.
    4.
    Feu clic al botó D'acord.


Tasques d'impressió

Selecció de l’orientació de la pàgina amb el Windows

    1.
    Obriu el controlador de la impressora, premeu el botó Propietats o Preferències i, a continuació, feu clic a la pestanya Presentació.
    2.
    A l'àrea Orientació, seleccioneu les opcions Vertical o Horitzontal.

    Per imprimir la pàgina al revés, seleccioneu l'opció Gira 180 graus.

    3.
    Feu clic al botó D'acord.


Tasques d'impressió

Ús d'HP ePrint

HP ePrint és un paquet de serveis d'impressió basats en la Web que permeten que un producte d'HP compatible imprimeixi documents dels tipus següents:

●
Missatges de correu electrònic i adjunts enviats directament a l'adreça electrònica del producte d'HP
●
Documents de determinades aplicacions d'impressió per a dispositius mòbils

En aquesta secció s'ofereix informació sobre els temes següents:

  • Ús d'HP Cloud Print
  • Ús d'HP Direct Print (només models sense cables)
  • Utilitzeu AirPrint


Tasques d'impressió

Ús d'HP Cloud Print

    Feu servir HP Cloud Print per imprimir missatges de correu electrònic i adjunts enviant-los a l'adreça electrònica del producte des de qualsevol dispositiu amb funció de correu electrònic.

    NOTA:

    El producte ha d'estar connectat a una xarxa cablejada o sense cables. Per fer servir HP Cloud Print heu de tenir accés a Internet i heu d'activar els Serveis web d'HP.

    1.
    Per activar els Serveis web d'HP al servidor web incrustat d'HP (EWS), seguiu aquests passos:

    a.
    Un cop connectat el producte a la xarxa, imprimiu una pàgina de configuració i identifiqueu l'adreça IP del producte.
    b.
    A l'equip, obriu un navegador Web i escriviu l'adreça IP a la línia d'adreça del navegador. Apareixerà la pantalla de l'EWS d'HP.
    c.
    Feu clic a la pestanya Serveis web d'HP. Si la vostra xarxa no fa servir un servidor proxy per accedir a Internet, aneu al pas següent. Si la vostra xarxa fa servir un servidor proxy per accedir a Internet, seguiu aquestes instruccions abans d'anar al pas següent:

    a.
    Seleccioneu la fitxa Configuració de proxy.
    b.
    Seleccioneu la casella Seleccioneu aquest quadre de verificació si la vostra xarxa fa servir un servidor proxy per accedir a Internet.
    c.
    Al camp Servidor proxy, introduïu l'adreça i el número de port del servidor proxy i feu clic al botó Aplica.

    d.
    Seleccioneu la pestanya Serveis web d'HP i feu clic al botó Activa. El producte configura la connexió a Internet i apareix un missatge indicant que s'imprimirà un full d'informació.
    e.
    Feu clic al botó OK. S'imprimeix una pàgina d'ePrint. A la pàgina d'ePrint, cerqueu l'adreça electrònica que s'assigna al producte automàticament.

    2.
    Per imprimir un document, adjunteu-lo a un missatge de correu electrònic i envieu el missatge a l'adreça electrònica del producte. Per veure una llista dels tipus de document admesos, aneu a www.hpeprintcenter.com.
    3.
    També podeu fer servir el lloc web d'HP ePrintCenter per definir la configuració de seguretat i per configurar els paràmetres d'impressió per defecte per a totes les tasques d'HP ePrint enviades a aquest producte:

    a.
    Obriu un navegador web i aneu a www.hpeprintcenter.com.
    b.
    Feu clic a Sign In (Inicia sessió) i introduïu les vostres credencials d'HP ePrintCenter o registreu-vos per obtenir un compte nou.
    c.
    Seleccioneu el vostre producte a la llista o feu clic al botó + Add printer (Afegeix impressora) per afegir-la. Per afegir el producte necessitareu el seu codi, que és la part de l'adreça electrònica del producte que està davant del símbol @.
    NOTA:

    Aquest codi només és vàlid durant les 24 hores següents de l'activació dels Serveis web d'HP. Si caduca, seguiu les instruccions per tornar a activar els Serveis web d'HP i aconseguir un codi nou.

    d.
    Feu clic al botó Setup (Configuració). S'obrirà el quadre de diàleg HP ePrint Settings (Configuració d'HP ePrint). Hi ha tres pestanyes:
    ●
    Allowed Senders (Remitents permesos). Per impedir que el producte imprimeixi documents inesperats, feu clic a la pestanya Allowed Senders (Remitents permesos). Feu clic a Allowed Senders Only (Només remitents permesos) i afegiu les adreces electròniques des de les quals voleu permetreu rebre tasques d'ePrint.
    ●
    Opcions d'impressió Per configurar els paràmetres per defecte de les tasques d'ePrint enviades a aquest producte, feu clic a la pestanya Print Options (Opcions d'impressió) i seleccioneu els paràmetres que voleu fer servir.
    ●
    Advanced (Avançada). Per canviar l'adreça electrònica del producte, feu clic a la pestanya Advanced (Avançada).


Tasques d'impressió

Ús d'HP Direct Print (només models sense cables)

    Utilitzeu HP Direct Print per imprimir directament al producte des de qualsevol dispositiu mòbil (com ara un smartphone, un netbook o un ordinador portàtil).

    NOTA:

    No és necessari configurar cap paràmetre, però el servei HP Direct Print ha d'estar activat. Al dispositiu mòbil hi ha d'haver instal·lada una aplicació d'impressió d'HP.

    El model HP LaserJet Professional P1102w no admet HP Direct Print.

    1.
    Per activar HP Direct Print, seguiu aquests passos:

    a.
    Un cop connectat el producte a la xarxa, imprimiu una pàgina de configuració i identifiqueu l'adreça IP del producte.
    b.
    A l'equip, obriu un navegador Web i escriviu l'adreça IP a la línia d'adreça del navegador. Apareixerà la pantalla de l'EWS d'HP.
    c.
    Feu clic a la pestanya Funcions de xarxa.
    d.
    A la pàgina Funcions de xarxa, feu clic a Configuració de Wireless Direct. Seleccioneu el quadre de verificació , introduïu el nom de xarxa (SSID) al camp Nom d'impressió de Wireless Direct (SSID) i feu clic al botó Aplica. L'adreça IP del dispositiu mòbil apareix a la pàgina Funcions de xarxa.
    NOTA:

    Per trobar el nom de xarxa (SSID), feu clic al menú Configuració sense cables de la pàgina Funcions de xarxa.

    2.
    Per imprimir un document des d'una aplicació, seleccioneu Fitxer i, a continuació, Imprimeix.
    NOTA:

    Si a la xarxa sense cables només hi ha connectat un producte compatible amb HP Direct Print, el document s'imprimeix. Si hi ha connectat més d'un producte compatible amb HP Direct Print, apareixerà una llista de productes; heu de seleccionar el vostre producte abans de continuar amb el pas següent. Si no es detecta cap producte, seguiu les instruccions del pas 1 per connectar el producte.


Tasques d'impressió

Utilitzeu AirPrint

    La impressió directa mitjançant AirPrint d'Apple s'admet a partir d'iOS 4.2. Feu servir AirPrint per imprimir directament des d'un iPad (iOS 4,2), un iPhone (3GS o posterior) o un iPod Touch (tercera generació o posterior) a les aplicacions següents:

    ●
    Correu
    ●
    Fotos
    ●
    Safari
    ●
    Determinades aplicacions d'altres proveïdors
    NOTA:

    El producte ha d'estar connectat a una xarxa cablejada o sense cables.

    Per imprimir, seguiu aquests passos:

    1.
    Toqueu l'element acció [image].
    2.
    Toqueu Imprimeix.
    NOTA:

    Si és el primer cop que imprimiu o si el producte que heu seleccionat anteriorment no està disponible, heu de seleccionar un producte abans de seguir amb el pas següent.

    3.
    Configureu les opcions d'impressió i toqueu Imprimeix.


Gestió i manteniment del producte

Gestió i manteniment del producte
  • Impressió de les pàgines d'informació
  • Utilitzeu el servidor web incrustat d’HP (només en models sense fils)
  • Paràmetres d’estalvi
  • Gestió de consumibles i accessoris
  • Neteja del producte
  • Actualitzacions del producte


Gestió i manteniment del producte

Impressió de les pàgines d'informació

Podeu imprimir les pàgines d'informació següents.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Pàgina de configuració
  • Pàgina d'estat dels consumibles
  • Pàgina de demostració


Gestió i manteniment del producte

Pàgina de configuració

    A la pàgina de configuració s'indica la configuració i les propietats actuals del producte. També inclou un informe de registre de l'estat. Per imprimir una pàgina de configuració, feu el següent:

    1.
    Obriu el controlador de la impressora i, a continuació, premeu el botó Propietats o Preferències.
    2.
    Feu clic a la fitxa Serveis i, a continuació, a la llista desplegable Pàgines d'informació d'impressió feu clic a l’element Pàgina de configuració de la llista.
    3.
    Feu clic al botó Imprimeix.

    En models sense fils podeu imprimir la pàgina de configuració des del quadre de comandament.

    ▲
    Al quadre de comandament, mantingueu premut el botó [image] Anul·la fins que el llum [image] A punt parpellegi i, aleshores, deixeu anar el botó.


Gestió i manteniment del producte

Pàgina d'estat dels consumibles

    Per imprimir la pàgina d’estat dels consumibles, seleccioneu-la a la llista desplegable Pàgines d’informació d’impressió de la fitxa Serveis al controlador de la impressora. La pàgina d'estat dels consumibles ofereix la informació següent:

    ●
    L'estimació del percentatge de tòner restant al cartutx d'impressió
    ●
    El nombre de pàgines i de treballs d'impressió que s'han processat
    ●
    Informació sobre encàrrecs i reciclatge


Gestió i manteniment del producte

Pàgina de demostració

    Per imprimir la pàgina de demostració, seleccioneu-la a la llista desplegable Imprimeix pàgines d'informació de la fitxa Serveis del controlador de la impressora. La pàgina de demostració inclou exemples de text i gràfics i s’utilitza com a mostra de la qualitat d’impressió del producte.


Gestió i manteniment del producte

Utilitzeu el servidor web incrustat d’HP (només en models sense fils)

El servidor web incrustat (EWS) d'HP permet veure l'estat del producte i de la xarxa i gestionar les funcions d'impressió des d’un ordinador.

●
Veure la informació d'estat del producte
●
Determinar la vida útil restant de tots els consumibles i encarregar-ne de nous
●
Veure i canviar els paràmetres de configuració per defecte del producte
●
Veure i canviar la configuració de la xarxa

No cal instal·lar cap programari a l'ordinador. Només cal utilitzar un dels navegadors compatibles següents:

●
Internet Explorer 6.0 (i posterior)
●
Firefox 1.0 (i posterior)
●
Mozilla 1.6 (i posterior)
●
Opera 7.0 (i posterior)
●
Safari 1.2 (i posterior)
●
Konqueror 3.2 (i posterior)

El servidor web incrustat d'HP funciona quan el producte és connectat amb una xarxa basada en TCP/IP. El servidor web incrustat d’HP no és compatible amb les connexions basades en IPX ni les connexions USB directes.

NOTA:

No cal tenir accés a Internet per poder obrir i utilitzar el servidor web incrustat d’HP. Tanmateix, si feu clic en un enllaç de qualsevol pàgina, cal que teniu accés a Internet per tal de poder anar al lloc associat amb aquest enllaç.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Obrir el servidor web incrustat d’HP mitjançant una connexió de xarxa
  • Seccions del servidor web incrustat d’HP


Gestió i manteniment del producte

Obrir el servidor web incrustat d’HP mitjançant una connexió de xarxa

    Per obrir el servidor web incrustat d’HP, escriviu l'adreça IP o el nom del sistema principal del producte al camp d'adreça d'un navegador web compatible. Per trobar l'adreça IP, imprimiu una pàgina de configuració mantenint premut el botó d'anul·lació quan l'indicador lluminós [image] A punt del producte estigui encès i no s'estigui imprimint cap treball d'impressió. Mantingueu premut el botó fins que el llum [image] A punt comenci a parpellejar.

    SUGGERIMENT:

    Un cop oberta l'adreça URL, establiu-la com a adreça d'interès per poder-hi tornar ràpidament en el futur.


Gestió i manteniment del producte

Seccions del servidor web incrustat d’HP

En aquesta secció s'ofereix informació sobre els temes següents:

  • Fitxa Information (Informació)
  • Fitxa Paràmetres
  • Fitxa Xarxa
  • Enllaços


Gestió i manteniment del producte

Fitxa Information (Informació)

    El grup de pàgines d'informació inclou les pàgines següents:

    ●
    Estat del dispositiu mostra l'estat del producte i els consumibles HP.
    ●
    Configuració del dispositiu mostra la informació de la pàgina de configuració.
    ●
    Estat dels consumibles mostra l'estat dels consumibles HP i proporciona els números de peça. Per encarregar nous consumibles, feu clic a Encarrega consumibles a la part superior dreta de la finestra.
    ●
    Resum de la xarxa mostra la informació que es troba a la pàgina de Resum de la xarxa.


Gestió i manteniment del producte

Fitxa Paràmetres

    Feu servir aquesta fitxa per configurar el producte des de l'ordinador. Si el producte està en xarxa, consulteu l'administrador del producte abans de canviar els paràmetres d'aquesta fitxa.

    La fitxa Paràmetres conté la pàgina Impressió on podeu veure i canviar els paràmetres dels treballs d'impressió per defecte.


Gestió i manteniment del producte

Fitxa Xarxa

    Aquesta fitxa permet que els administradors de la xarxa controlin els paràmetres del producte relacionats amb la xarxa quan està connectat a una xarxa basada en IP.


Gestió i manteniment del producte

Enllaços

    Els enllaços es troben a la part superior dreta de les pàgines d'estat. Cal tenir accés a Internet per utilitzar qualsevol d'aquests enllaços. Si utilitzeu una connexió amb marcatge i no us heu connectat quan heu obert per primera vegada el servidor web incrustat d’HP, us haureu de connectar per poder visitar aquests llocs web. Per poder efectuar la connexió, potser haureu de tancar el servidor web incrustat d’HP i tornar-lo a obrir.

    ●
    Compra de consumibles. feu clic en aquest enllaç per connectar-vos al lloc web Sure Supply, que permet encarregar consumibles originals d'HP o del distribuïdor que desitgeu.
    ●
    Assistència. Permet connectar-vos al lloc de servei tècnic del dispositiu. Podeu trobar ajuda sobre temes generals.


Gestió i manteniment del producte

Paràmetres d’estalvi

En aquesta secció s'ofereix informació sobre els temes següents:

  • Mode de desconnexió automàtica
  • Impressió amb Economode


Gestió i manteniment del producte

Mode de desconnexió automàtica

    La desconnexió automàtica és una funció d'aquest producte per estalviar energia. Després d'un període de temps especificat per l'usuari, el producte redueix automàticament el consum d'energia (desconnexió automàtica). El producte tornarà a l'estat A punt quan es premi un botó o es rebi un treball d'impressió. Quan el producte es troba en mode de desconnexió automàtica, tots els LED del quadre de comandament i el LED de retroil·luminació del botó d'engegada estan apagats.

    NOTA:

    Encara que els indicadors lluminosos del producte estiguin apagats en el mode de desconnexió automàtica, el producte funcionarà amb normalitat quan rebi un treball d'impressió.

    Canviar el temps de retard de desconnexió automàtica

    Podeu canviar l’estona que el producte pot restar inactiu (retard de desconnexió automàtica) abans d'entrar en el mode de desconnexió automàtica.

    NOTA:

    El valor de retard de desconnexió automàtica predeterminat és de 5 minuts.

    1.
    Obriu les propietats de la impressora i, aleshores, feu clic a la pestanya Paràmetres del dispositiu.
    2.
    Seleccioneu el retard de desconnexió automàtica a la llista desplegable de Desconnexió automàtica.

    NOTA:

    El canvi a la configuració no serà efectiu fins que no s'enviï un treball d'impressió al producte.


Gestió i manteniment del producte

Impressió amb Economode

    Aquest producte disposa d'una opció de mode EconoMode (Mode econòmic) per imprimir esborranys de documents. El mode EconoMode pot utilitzar menys tòner i redueix el cost per pàgina. Tanmateix, la utilització d'aquest mode pot també reduir la qualitat d'impressió.

    HP no aconsella fer servir sempre l'opció EconoMode. Si s'utilitza sempre EconoMode, és possible que el tòner duri més que les parts mecàniques del cartutx d'impressió. Si la qualitat d'impressió comença a veure's afectada en aquestes circumstàncies, cal col·locar un cartutx d'impressió nou, encara que hi hagi tòner al cartutx.

    Activació de l’Economode amb el Windows

    1.
    Obriu el controlador de la impressora i, a continuació, premeu el botó Propietats o Preferències.
    2.
    Feu clic a la fitxa Paper/Qualitat.
    3.
    Feu clic al quadre de verificació Economode.


Gestió i manteniment del producte

Gestió de consumibles i accessoris

L’ús, emmagatzematge i control adequat del cartutx d’impressió us ajudarà a obtenir impressions de màxima qualitat.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Comprovació i encàrrec de consumibles
  • Instruccions per als recanvis


Gestió i manteniment del producte

Comprovació i encàrrec de consumibles

En aquesta secció s'ofereix informació sobre els temes següents:

  • Emmagatzematge del cartutx d'impressió
  • Política d'HP sobre cartutxos d'impressió d'altres fabricants
  • Línia directa de fraus d'HP i lloc web
  • Reciclatge dels consumibles


Gestió i manteniment del producte

Emmagatzematge del cartutx d'impressió

    No traieu el cartutx d'impressió de l'embalatge fins que no el volgueu fer servir.

    ATENCIÓ:

    Per evitar que el cartutx d'impressió es faci malbé, no l'exposeu al llum més d'uns pocs minuts.


Gestió i manteniment del producte

Política d'HP sobre cartutxos d'impressió d'altres fabricants

    HP Company no recomana l'ús de cartutxos d'impressió que no són d'HP, ja siguin nous o tornats a manufacturar.

    NOTA:

    Qualsevol dany provocat per cartutxos d'impressió d'altres fabricants no queda cobert per la garantia i els acords de servei d'HP.

    Per instal·lar un cartutx d'impressió original d'HP nou, vegeu Substitució del cartutx d'impressió.


Gestió i manteniment del producte

Línia directa de fraus d'HP i lloc web

    Si heu instal·lat un cartutx d'impressió d'HP i el missatge del tauler de control indica que no és un cartutx original d'HP, truqueu a la línia directa de fraus d'HP (1-877-219-3183, trucada gratuïta als EUA) o visiteu www.hp.com/go/anticounterfeit. HP us ajudarà a esbrinar si el cartutx és original i us indicarà com resoldre el problema.

    Si advertiu qualsevol dels següents trets, el cartutx d'impressió probablement no sigui un cartutx original d'HP:

    ●
    Esteu tenint molts problemes amb el cartutx d'impressió.
    ●
    El cartutx no té l'aspecte habitual (per exemple, hi manca la pestanya taronja o l'embalatge és diferent).


Gestió i manteniment del producte

Reciclatge dels consumibles

    Per reciclar un cartutx d'impressió autèntic d'HP, fiqueu el cartutx exhaurit a la caixa del cartutx nou. Utilitzeu l’etiqueta de devolució adjunta per enviar el consumible utilitzat a HP perquè el recicli. Per obtenir informació completa, consulteu la guia de reciclatge que s'inclou amb cada consumible nou d'HP.


Gestió i manteniment del producte

Instruccions per als recanvis

En aquesta secció s'ofereix informació sobre els temes següents:

  • Redistribució del tòner
  • Substitució del cartutx d'impressió
  • Torneu a col·locar el rodet de recollida
  • Canvi del coixinet de separació de la impressora


Gestió i manteniment del producte

Redistribució del tòner

    Quan queda molt poca quantitat de tòner al cartutx d'impressió, poden aparèixer zones descolorides o més clares a la pàgina impresa. Podeu millorar temporalment la qualitat d'impressió redistribuint el tòner.

    1.
    Obriu la porta del cartutx d'impressió i, aleshores, traieu el cartutx.

    Retirada del cartutx d'impressió

    2.
    Per tal de redistribuir el tòner, sacsegeu lleugerament el cartutx d'impressió del davant cap enrere.

    ATENCIÓ:

    Si us taqueu la roba amb tòner, fregueu la taca amb un drap sec i renteu-la amb aigua freda. L'aigua calenta fixa el tòner a la roba.

    3.
    Torneu a col·locar el cartutx d'impressió al producte i tanqueu la porta.

    Instal·lació del cartutx d'impressió

    Si la impressió continua sent massa clara, instal·leu un cartutx d'impressió nou.


Gestió i manteniment del producte

Substitució del cartutx d'impressió

    Quan un cartutx d’impressió és a punt d'esgotar-se, podeu continuar imprimint amb el cartutx actual fins que la redistribució del tòner no produeixi una qualitat d’impressió acceptable.

    1.
    Obriu la porta del cartutx d'impressió i, aleshores, traieu el cartutx antic.

    extracció del cartutx d'impressió

    2.
    Traieu el cartutx d'impressió nou de l'embalatge. Fiqueu el cartutx d'impressió exhaurit a la bossa i a la caixa per reciclar-lo.

    ATENCIÓ:

    Per evitar malmetre el cartutx d’impressió, agafeu el cartutx d’impressió pels extrems. No toqueu l'obturador del cartutx ni la superfície del rodet.

    3.
    Mantingueu el cartutx d'impressió agafat per tots dos extrems i sacsegeu-lo amb suavitat per distribuir el tòner uniformement dins del cartutx.

    sacseig del cartutx d'impressió

    4.
    Doblegueu la fitxa del lateral esquerre del cartutx fins que s’afluixi i, a continuació, estireu la fitxa fins que hagueu tret tota la cinta del cartutx. Poseu la fitxa i la cinta a la caixa del cartutx d'impressió per retornar-lo per reciclar.

    extracció de la cinta de segellat

    5.
    Inseriu el cartutx d'impressió al producte i, a continuació, tanqueu la porta del cartutx d'impressió.

    instal·lació del cartutx d'impressió

    ATENCIÓ:

    Si us taqueu la roba amb tòner, fregueu la taca amb un drap sec i renteu-la amb aigua freda. L'aigua calenta fixa el tòner a la roba.


Gestió i manteniment del producte

Torneu a col·locar el rodet de recollida

    La utilització normal amb suports apropiats provoca un desgast. Si utilitzeu suports de baixa qualitat, haureu de substituir el rodet de recollida més sovint.

    Si el producte té problemes de recollida sovint (no entren els fulls), pot ser que calgui canviar o netejar el rodet de recollida. Consulteu Neteja del rodet de recollida per encarregar un rodet de recollida nou.

    1.
    Obriu la porta del cartutx d'impressió i, aleshores, traieu el cartutx.
    ATENCIÓ:

    Per evitar de malmetre el cartutx d'impressió, eviteu exposar-lo a la llum directa. Cobriu-lo amb un full de paper.

    extracció del cartutx d'impressió

    2.
    Localitzeu el rodet de recollida.

    localització del rodet de recollida

    3.
    Deixeu anar les pestanyes blanques que hi ha a cada costat del rodet de recollida i feu-lo girar cap endavant.

    alliberament de les pestanyes

    4.
    Traieu el rodet de recollida tibant-lo suaument cap amunt i cap enfora.

    extracció del rodet de recollida

    5.
    Col·loqueu el nou rodet de recollida a la ranura. Les ranures circulars i rectangulars de cada costat evitaran que instal·leu el rodet incorrectament.

    col·locació del nou rodet de recollida

    6.
    Gireu la part superior del nou rodet de recollida cap endavant fins que els dos costats s'encaixin.

    rotació de la part superior

    7.
    Inseriu el cartutx d'impressió al producte i, a continuació, tanqueu la porta del cartutx d'impressió.

    instal·lació del cartutx d'impressió


Gestió i manteniment del producte

Canvi del coixinet de separació de la impressora

    La utilització normal amb suports apropiats provoca un desgast. Si utilitzeu suports de baixa qualitat, haureu de substituir el coixinet de separació més sovint.

    Si el producte agafa més d'un full sovint, pot ser que calgui canviar el coixinet de separació.

    NOTA:

    Abans de canviar el coixinet de separació, netegeu el rodet de recollida. Consulteu Neteja del rodet de recollida.

    ADVERTÈNCIA!

    Abans de canviar el coixinet de separació, apagueu el producte, desendolleu-ne el cable d'alimentació i espereu fins que s'hagi refredat.

    1.
    Desconnecteu el cable d’alimentació del producte.
    2.
    Traieu el paper i tanqueu la safata d'entrada. Col·loqueu el producte de cara.
    3.
    Afluixeu els dos visos que aguanten el coixinet de separació a la part inferior del producte.

    extracció dels visos

    4.
    Extraieu el coixinet de separació.

    extracció del coixinet de separació

    5.
    Inseriu el nou coixinet de separació i colleu-lo.

    inserció del nou coixinet de separació

    6.
    Torneu a connectar el cable d’alimentació i enceneu el producte.

    connexió del producte


Gestió i manteniment del producte

Neteja del producte

En aquesta secció s'ofereix informació sobre els temes següents:

  • Neteja del rodet de recollida
  • Neteja de la ruta del paper
  • Neteja de l'àrea del cartutx d'impressió
  • Netegeu l'exterior


Gestió i manteniment del producte

Neteja del rodet de recollida

    Si voleu netejar el rodet de recollida abans de canviar-lo, seguiu aquestes instruccions:

    1.
    Desendolleu el cable d'alimentació del producte i traieu el rodet de recollida tal com es descriu a Torneu a col·locar el rodet de recollida.
    2.
    Netegeu el rodet amb un drap sense borrissol humitejat amb alcohol isopropílic.

    neteja del rodet de recollida

    ADVERTÈNCIA!

    L'alcohol és inflamable. No acosteu l'alcohol ni el drap a una flama. Abans de tancar el producte i d'endollar el cable d'alimentació, espereu que l'alcohol s'evapori totalment.

    NOTA:

    A determinades àrees de Califòrnia, les normes de control de contaminació a l'aire restringeixen l'ús d'alcohol isopropil líquid (IPA) com a agent netejador. Si us trobeu en aquests àrees de Califòrnia, no tingueu en compte els consells anteriors i utilitzeu un drap sec sense borrissol i humit d'aigua per netejar el rodet de recollida.

    3.
    Netegeu el rodet amb un drap sec sense borrissol per eliminar la brutícia que s'hagi desprès.

    neteja del rodet de recollida

    4.
    Espereu que el rodet s'assequi totalment abans de tornar-lo a instal·lar al producte.

    reinstal·lació del rodet de recollida

    5.
    Torneu a connectar el cable d'alimentació


Gestió i manteniment del producte

Neteja de la ruta del paper

    Si apareixen taques o punts de tòner a les impressions, netegeu la ruta del paper. Aquest procés utilitza una transparència per eliminar la pols i el tòner de la ruta del paper. No utilitzeu paper ordinari o aspre.

    impressió amb taques o punts

    NOTA:

    Per obtenir resultats òptims, utilitzeu un full de transparència. Si no teniu transparències, podeu utilitzar un suport de fotocopiadora (de 60 a 163 g/m2) amb una superfície suau.

    1.
    Assegureu-vos que el producte està inactiu i que el llum A punt Extracció del cartutx d'impressió està encès.
    2.
    Carregueu el suport a la safata d'entrada.
    3.
    Obriu Properties (Propietats) de la impressora.
    4.
    Feu clic a la fitxa Paràmetres del dispositiu.
    5.
    A la Pàgina de neteja, feu clic al botó Start (Inicia) per processar la pàgina de neteja.

    NOTA:

    El procés de neteja dura aproximadament dos minuts. La pàgina de neteja s'atura periòdicament durant el procés de neteja. No apagueu el producte fins que no s'hagi acabat el procés de neteja. Pot ser que calgui repetir el procés diverses vegades per netejar el producte a fons.


Gestió i manteniment del producte

Neteja de l'àrea del cartutx d'impressió

    No cal netejar sovint l'àrea del cartutx d'impressió. Això no obstant, si la netegeu, pot ser que millori la qualitat d'impressió.

    ADVERTÈNCIA!

    Abans de canviar el coixinet de separació, apagueu el producte, desendolleu-ne el cable d'alimentació i espereu fins que s'hagi refredat.

    1.
    Desconnecteu el cable d’alimentació del producte. Obriu la porta del cartutx d'impressió i, aleshores, traieu el cartutx.

    extracció del cartutx d'impressió

    ATENCIÓ:

    No toqueu el rodet de transferència d'esponja negra que hi ha a l'interior del producte. Si ho feu, podríeu malmetre’l.
    ATENCIÓ:

    Per evitar malmetre’l, no exposeu el cartutx d'impressió a la llum. Tapeu-lo amb un tros de paper.
    2.
    Netegeu els residus acumulats a la ruta del paper i a la cavitat del cartutx d'impressió amb un drap sec sense borrissol.

    neteja de la ruta del paper

    3.
    Torneu a col·locar el cartutx d'impressió i, finalment, tanqueu-ne la porta.

    reinstal·lació del cartutx d'impressió

    4.
    Desconnecteu del cable d'alimentació.

    connexió del cable d'alimentació


Gestió i manteniment del producte

Netegeu l'exterior

    Feu servir un drap suau humitejat que no deixi pèls per netejar la pols i les taques de l'exterior del dispositiu.


Gestió i manteniment del producte

Actualitzacions del producte

    Podeu trobar actualitzacions de programari i microprogramari, a més d’instruccions per a la instal·lació del producte a www.hp.com/support/ljp1100series. Feu clic a Descàrregues i controladors, feu clic al sistema operatiu corresponent i seleccioneu la descàrrega per al producte.


Solució de problemes

Solució de problemes
  • Solució de problemes generals
  • Interpretació de patrons de llums del quadre de comandament
  • Solució d'encallaments
  • Solució de problemes de manipulació de paper
  • Solució de problemes de qualitat d’imatge
  • Solució de problemes de rendiment
  • Solució de problemes de connectivitat
  • Resolució de problemes de programari del producte


Solució de problemes

Solució de problemes generals

Si el producte no respon correctament, realitzeu en ordre tots els passos que s'indiquen a la llista de comprovació següent. Si el producte no supera un pas, consulteu les propostes de solució de problemes corresponents. Si un pas soluciona el problema, no cal que continueu amb la resta de passos de la llista de comprovació.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Llista de comprovació de solució de problemes
  • Factors que afecten el rendiment del producte


Solució de problemes

Llista de comprovació de solució de problemes

    1.
    Assegureu-vos que el producte s'hagi configurat correctament.

    a.
    Premeu el botó d’engegada per engegar el producte o per desactivar el mode de desconnexió automàtica.
    b.
    Comproveu les connexions del cable elèctric.
    c.
    Assegureu-vos que la tensió de la línia sigui la correcta per a la configuració d'alimentació del producte. (Consulteu l'etiqueta de la part posterior del producte per tal de veure els requeriments de tensió.) Si utilitzeu un allargador i la seva tensió no s'inclou a les especificacions, endolleu el producte directament a la paret. Si ja està connectat a la paret, utilitzeu una presa de corrent diferent.
    d.
    Assegureu-vos que el cartutx d’impressió s'hagi instal·lat correctament.
    e.
    Si el problema no desapareix, poseu-vos en contacte amb el servei d'assistència al client d'HP.

    2.
    Comproveu la connexió amb cables o sense fils (només en models sense fils).

    a.
    Comproveu la connexió del cable entre el producte i l’ordinador. Comproveu que la connexió sigui segura.
    b.
    Per assegurar-vos que el problema no és el cable, feu servir un altre cable, si és possible.
    c.
    Per a la connexió sense fils, fixeu-vos en l'indicador lluminós sense fils del quadre de comandament.
    ●
    Si l’indicador lluminós està encès, el producte és connectat amb una xarxa.
    ●
    Si el llum parpelleja vol dir que el producte està cercant una connexió de xarxa. Assegureu-vos que l'encaminador o el punt d’accés sense fils i el producte tinguin el mateix mode o protocol.
    ●
    Si l’indicador lluminós no està encès, el producte no està connectat a la xarxa i pot ser que la unitat sense fils estigui apagada. Premeu el botó sense fils per provar de connectar-vos a la xarxa o executeu la utilitat de configuració sense fils per configurar el producte. Consulteu Utilització de la utilitat de configuració sense fils. Per comprovar que el producte hagi trobat la xarxa, imprimiu una pàgina de configuració. El producte ha de tenir assignada una adreça IP.

    Si seguiu sense poder connectar el producte a la xarxa, desinstal·leu-lo i torneu-lo a instal·lar. Si l’error persisteix, poseu-vos en contacte amb un administrador de xarxa o consulteu el manual d'usuari de l'encaminador o punt d'accés sense fils.

    3.
    Comproveu si hi ha algun indicador lluminós encès al quadre de comandament. Consulteu Interpretació de patrons de llums del quadre de comandament.
    4.
    Assegureu-vos que el paper que utilitzeu compleixi les especificacions indicades.
    5.
    Assegureu-vos que el paper s'hagi carregat correctament a la safata d'entrada.
    6.
    Assegureu-vos que el programari del producte s'hagi instal·lat correctament.
    7.
    Comproveu que hagueu instal·lat el controlador de la impressora d'aquest producte. Comproveu el programa per assegurar-vos que utilitzeu el controlador de la impressora per aquest producte.
    8.
    Imprimiu una pàgina de configuració. Consulteu Impressió de les pàgines d'informació.

    a.
    Si la pàgina no s’imprimeix, comproveu que hi hagi paper a la safata d'entrada.
    b.
    Si la pàgina s'embussa al producte, vegeu Solució d'encallaments.

    9.
    Imprimiu un document petit d’un altre programa que ja hagi funcionat en una altra ocasió. Si funciona, el problema es troba en el programa que esteu utilitzant. Si no funciona (el document no s’imprimeix), seguiu els passos següents:

    a.
    Proveu d'imprimir una tasca des d'un altre ordinador que tingui el producte instal·lat.
    b.
    Comproveu la connexió del cable USB. Dirigiu el producte al port correcte, o bé reinstal·leu el programari i seleccioneu el tipus de connexió que esteu utilitzant.
    c.
    Si la qualitat d'impressió no és acceptable, seguiu els passos següents:
    ●
    Comproveu que els paràmetres d'impressió siguin correctes per al suport que utilitzeu. Consulteu Canvi del controlador d'impressió per ajustar-lo al tipus i mida del suport.
    ●
    Seguiu els procediments de Solució de problemes de qualitat d’imatge per resoldre problemes de qualitat d’impressió.


Solució de problemes

Factors que afecten el rendiment del producte

    Hi ha diferents factors que afecten el temps que triga a imprimir-se una tasca d'impressió:

    ●
    L'ús de paper especial (com ara transparències, paper gruixut i paper de mida personalitzada)
    ●
    El temps de processament i descàrrega del producte
    ●
    La complexitat i la grandària dels gràfics
    ●
    La velocitat de l'ordinador que s'utilitzi
    ●
    Connexió USB o de xarxa.
    ●
    Configuració d’entrada i sortida del producte


Solució de problemes

Interpretació de patrons de llums del quadre de comandament

    Llegenda de l'indicador lluminós d'estat
    llum apagat
    Símbol d'"indicador lluminós apagat"
    llum encčs
    Símbol d'"indicador lluminós encès"
    llum intermitent
    Símbol d'"indicador lluminós intermitent"

    Patrons de llum del quadre de comandament
    Estat dels llums
    Estat del producte
    Acció
    Tots els indicadors lluminosos apagats.
    llum apagat
    El producte està en mode Desconnexió automàtica o està apagat.
    Premeu el botó d’engegada per desactivar el mode Desconnexió automàtica o per engegar el producte.
    Cicle dels indicadors lluminosos d'estat.
    llum intermitent
    Els llums d'estat s’encenen i s’apaguen durant el període d’inicialització de la unitat formatadora o mentre el producte està processant una pàgina de neteja.
    No és necessària cap acció. Espereu que finalitzi el període d’inicialització. El producte passa a l’estat A punt quan finalitza el període d’inicialització.
    El llum A punt està encès i el llum Atenció està apagat.
    llum encčs
    El producte està en l'estat A punt.
    No és necessària cap acció. El producte és a punt per rebre un treball d’impressió.
    El llum A punt és intermitent i el llum Atenció està apagat.
    llum intermitent
    El producte està rebent o processant dades.
    No és necessària cap acció. El producte està rebent o processant un treball d’impressió.
    El llum d'atenció parpelleja i el llum A punt està apagat.
    llum intermitent
    S'ha produït un error al producte que es pot corregir localment, com pot ser un encallament, una porta oberta, la falta d'un cartutx d'impressió o la falta de paper a la safata corresponent.
    Inspeccioneu el producte, determineu l’error i corregiu-lo. Si es tracta d'un error de falta de paper a la safata corresponent o si el producte està en mode d'alimentació manual, col·loqueu el paper a la safata i seguiu les instruccions en pantalla, o bé obriu i tanqueu la porta del cartutx d'impressió per reprendre la impressió.
    El llum Atenció és intermitent i el llum A punt està encès.
    llum intermitent
    S'ha produït un error continuat en el producte que se solucionarà de manera automàtica.
    Si se soluciona l'error, el producte passa a l'estat de processament de dades i finalitza el treball.
    Si l'error no se soluciona, el producte torna a l'estat d'error de continuació. Traieu un suport de la ruta del suport i apagueu i torneu a engegar el producte.
    El llum Atenció i el llum A punt estan encesos.
    llum intermitent
    S'ha produït un error fatal al producte que no es pot solucionar de forma automàtica.
    1.
    Apagueu el producte o desconnecteu el cable d’alimentació del producte.
    2.
    Espereu 30 segons i, a continuació, engegueu el producte o torneu a connectar el cable d’alimentació al producte.
    3.
    Espereu que el producte s’inicialitzi.
    Si l'error persisteix, poseu-vos en contacte amb el servei d'atenció al client d'HP. Consulteu Assistència al client.
    El llum Sense fils és intermitent.
    llum de xarxa intermitent
    El producte està cercant una xarxa sense fils.
    No és necessària cap acció.
    El llum Sense fils està encès.
    llum de xarxa encès
    El producte està connectat a una xarxa sense fils.
    No és necessària cap acció.
    El llum Sense fils està apagat.
    llum apagat
    El producte no està connectat a la xarxa i pot ser que la unitat sense fils estigui apagada.
    Si l’indicador lluminós no està encès, el producte no està connectat a la xarxa i pot ser que la unitat sense fils estigui apagada. Premeu el botó sense fils per provar de connectar-vos a la xarxa o executeu la utilitat de configuració sense fils per configurar el producte. Consulteu Utilització de la utilitat de configuració sense fils. Per comprovar que el producte hagi trobat la xarxa, imprimiu una pàgina de configuració. El producte ha de tenir assignada una adreça IP.
    Per obtenir més informació sobre com connectar-vos sense fils a una xarxa, consulteu Connexió de xarxa (només en models sense fils).
    Si seguiu sense poder connectar el producte a la xarxa, desinstal·leu-lo i torneu-lo a instal·lar. Si l’error persisteix, poseu-vos en contacte amb un administrador de xarxa o consulteu el manual d'usuari de l'encaminador o punt d'accés sense fils.


Solució de problemes

Solució d'encallaments

Quan elimineu els embussos, vigileu de no esquinçar el paper encallat. Si quedés un tros petit de paper al producte, es podrien provocar més embussos.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Causes comuns d'embussos
  • Ubicacions dels encallaments
  • Solució d'encallaments a la safata d’entrada
  • Solució d'encallaments a les zones de sortida
  • Solució d'encallaments a l'interior del producte
  • Solució d’encallaments continuats
  • Canvi dels paràmetres de recuperació en cas d'encallament


Solució de problemes

Causes comuns d'embussos
    ●
    La safata d'entrada s'han carregat incorrectament o està massa plena.
    NOTA:

    Quan afegiu suports nous, traieu els de la safata d'entrada i redreceu la pila. Això ajuda a evitar que s'agafin diversos fulls i es redueixen els encallaments.

    ●
    El suport no compleix les especificacions d'HP.
    ●
    Pot ser que s'hagi de netejar el producte per eliminar pols de paper i altres partícules de la ruta del paper.

    Pot ser que hi hagi partícules de tòner soltes al producte després d'un encallament. Aquestes partícules desapareixeran quan s'hagin imprès unes quantes pàgines.

    ATENCIÓ:

    Si us taqueu la roba amb tòner, renteu-la amb aigua freda. L'aigua calenta fixa el tòner de manera permanent a la roba.


Solució de problemes

Ubicacions dels encallaments

    Es poden produir embussos als següents punts del producte.

    1
    Zones internes
    2
    Safata d'entrada
    3
    Safata de sortida

    NOTA:

    Es poden produir encallaments en més d'una ubicació.


Solució de problemes

Solució d'encallaments a la safata d’entrada
    ATENCIÓ:

    No utilitzeu objectes afilats, com ara pinces o alicates, per solucionar encallaments. La garantia no cobreix els danys provocats per objectes afilats.

    Per retirar el suport embussat, estireu-lo i traieu-lo del producte en línia recta. Si estireu el suport del producte en diagonal podeu fer malbé el producte.

    NOTA:

    Segons on sigui l'embús, potser no cal seguir tots els passos següents.

    1.
    Obriu la porta del cartutx d'impressió i, aleshores, traieu el cartutx.

    Porta del cartutx d'impressió oberta

    2.
    Traieu la pila de la safata d’entrada.

    Suport de la safata 1 extret

    3.
    Agafeu amb les dues mans el costat del suport embussat més visible (inclou la part central) i tibeu-lo suaument per treure'l de la impressora.

    Material embussat extret

    4.
    Torneu a col·locar el cartutx d'impressió i, finalment, tanqueu-ne la porta.

    Cartutx d'impressió reinstal·lat


Solució de problemes

Solució d'encallaments a les zones de sortida
    ATENCIÓ:

    No utilitzeu objectes afilats, com ara pinces o alicates, per solucionar encallaments. La garantia no cobreix els danys provocats per objectes afilats.

    1.
    Obriu la porta del cartutx d'impressió i, aleshores, traieu el cartutx.

    Extreure el cartutx d'impressió

    2.
    Mantingueu la porta del cartutx d'impressió oberta i, a continuació, agafeu amb les dues mans el costat del suport que estigui més visible (això inclou el mig) i tibeu-lo suaument per treure'l del producte.
    3.
    Torneu a col·locar el cartutx d'impressió i, finalment, tanqueu-ne la porta.

    Tornar a instal·lar el cartutx d'impressió


Solució de problemes

Solució d'encallaments a l'interior del producte

    1.
    Obriu la porta del cartutx d'impressió i, aleshores, traieu el cartutx.

    extreure el cartutx d'impressió

    ATENCIÓ:

    Per evitar malmetre’l, no exposeu el cartutx d'impressió a la llum. Tapeu-lo amb un tros de paper.
    2.
    Si podeu veure el paper encallat, agafeu-lo amb compte i traieu-lo lentament del producte.

    treure el paper encallat

    3.
    Torneu a col·locar el cartutx d'impressió i, finalment, tanqueu-ne la porta.

    substitució del cartutx d'impressió


Solució de problemes

Solució d’encallaments continuats
    ●
    Comproveu que la safata d'entrada no estigui massa carregada. La capacitat de la safata d'entrada depèn del tipus de suport d'impressió que utilitzeu.
    ●
    Comproveu que les guies del suport s'hagin ajustat correctament.
    ●
    Comproveu que la safata d'entrada estigui ben col·locada.
    ●
    No afegiu suport d'impressió a la safata d'entrada mentre el producte imprimeix.
    ●
    Utilitzeu només els tipus i les mides de suport recomanats per HP.
    ●
    No airegeu el paper abans de carregar-lo a la safata. Per afluixar la raima, agafeu-la amb força amb les dues mans i corbeu el suport mentre feu girar les mans en direcció oposada.
    ●
    No deixeu que el suport s'apili a la safata de sortida. El tipus de suport i la quantitat de tòner que s'utilitza afecten la capacitat de la safata de sortida.
    ●
    Comproveu l'alimentació. Comproveu que el cable d'alimentació s'hagi endollat correctament al producte i al receptacle de corrent. Endolleu el cable d'alimentació a un endoll connectat amb terra.


Solució de problemes

Canvi dels paràmetres de recuperació en cas d'encallament

    Quan està activada la funció Recuperació d'encallaments, el producte torna a imprimir les pàgines que hagin quedat danyades durant un embús.

    1.
    Obriu el quadre de diàleg Propietats del producte.
    2.
    Feu clic a la fitxa Paràmetres del dispositiu.
    3.
    Feu clic a l'opció Automàtica o a l'opció Desactivada a Recuperació en cas d'encallament.


Solució de problemes

Solució de problemes de manipulació de paper

    Els problemes següents amb el suport afecten la qualitat d'impressió, provoquen encallaments o, fins i tot, malmeten el producte.

    Problema
    Causa
    Solució
    Qualitat d'impressió baixa o poca adhesió del tòner
    El paper és massa humit, massa aspre, massa suau o amb relleu, o bé forma part d'un paquet de paper defectuós.
    Proveu un altre tipus de paper d'entre 100 i 250 Sheffield i de 4 a 6% de contingut d'humitat.
    Taques blanques, encallaments o ondulacions
    S'ha emmagatzemat incorrectament el paper.
    Emmagatzemeu el paper pla dins del seu embalatge contra la humitat.
    El paper presenta variabilitat entre els costats.
    Gireu el paper.
    Massa ondulat
    El paper és massa humit, el sentit de la fibra és incorrecte o té una composició de fibra curta.
    Utilitzeu paper de fibra llarga.
    Els costats del paper són desiguals.
    Gireu el paper.
    Encallament, danys al producte
    El paper presenta escapçaments o perforacions.
    No utilitzeu paper amb escapçaments o perforacions.
    Problemes amb l'alimentació
    El paper presenta marges desiguals.
    Utilitzeu paper de gran qualitat fabricat per a impressores làser.
    Els costats del paper són desiguals.
    Gireu el paper.
    El paper és massa humit, massa aspre, massa gruixut o massa suau, el sentit de la fibra és incorrecte, té una composició de fibra curta, és amb relleu o bé forma part d'un paquet de paper defectuós.
    Proveu un altre tipus de paper d'entre 100 i 250 Sheffield i de 4 a 6% de contingut d'humitat.
    Utilitzeu paper de fibra llarga.
    La impressió està inclinada (corbada).
    Pot ser que les guies dels suports no estiguin ajustades correctament.
    Traieu el suport de la safata d'entrada, redreceu la pila i torneu-la a carregar. Ajusteu les guies del suport de manera que coincideixin amb l'amplada i la longitud del suport que utilitzeu i torneu a provar de fer la impressió.
    Entra més d'un full del suport a la vegada.
    Pot ser que la safata del suport estigui massa carregada.
    Traieu alguns fulls de la safata.
    Pot ser que el suport estigui arrugat, doblegat o malmès.
    Comproveu que el suport no estigui arrugat, doblegat o malmès. Proveu de realitzar la impressió en un suport d'un altre paquet.
    El producte no agafa el suport de la safata d'entrada.
    Pot ser que estigui activat el mode d'alimentació manual del producte.
    A l’ordinador, seguiu les instruccions de la pantalla per desactivar el mode l’alimentació automàtica. També podeu provar d'obrir i tancar la porta del cartutx d'impressió.
    Pot ser que el rodet de recollida estigui brut o malmès.
    Poseu-vos en contacte amb el servei d'atenció al client d'HP. Consulteu Servei i suport o el fullet de suport inclòs a la caixa.
    El control d'ajustament de longitud del paper de la safata d’entrada està establert en una longitud superior a la del suport.
    Definiu el control d'ajustament de longitud del paper a la longitud correcta.


Solució de problemes

Solució de problemes de qualitat d’imatge

Es poden evitar la major part de problemes de qualitat d'impressió seguint aquestes recomanacions.

●
Utilitzeu el paper que compleixi les especificacions d'HP. Vegeu Paper i suports d'impressió.
●
Netegeu el producte quan calgui. Vegeu Neteja del producte.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Exemples de defectes d'imatge
  • Optimització i millora de la qualitat d’imatge


Solució de problemes

Exemples de defectes d'imatge

En aquesta secció s'ofereix informació sobre la identificació i la correcció de defectes d'impressió.

NOTA:

Si aquestes accions no corregeixen el problema, poseu-vos en contacte amb un proveïdor autoritzat o un representant del servei d'atenció al client d'HP.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Impressió clara o descolorida
  • Punts de tòner
  • Taques blanques
  • Línies verticals
  • Fons gris
  • Taques de tòner
  • Partícules de tòner soltes
  • Defectes verticals repetitius
  • Caràcters deformats
  • Inclinació de la pàgina
  • Ondulacions
  • Arrugues o plecs
  • Contorn dispers del tòner
  • Humitat


Solució de problemes

Impressió clara o descolorida

    Impressió clara o descolorida
    ●
    Redistribuïu el tòner per allargar-ne la duració. Consulteu Redistribució del tòner.
    ●
    El cartutx d'impressió s'està exhaurint. Instal·leu un altre cartutx d'impressió autèntic d'HP.
    ●
    És possible que el suport no compleixi les especificacions d'HP (per exemple, que el material sigui massa humit o massa rugós).
    ●
    Si tota la pàgina és clara, el paràmetre de densitat de la impressió és massa baix o pot ser que estigui activada l'opció EconoMode. Ajusteu la densitat de la impressió i inhabiliteu l'opció EconoMode a les propietats del producte.


Solució de problemes

Punts de tòner

    Punts de tòner
    ●
    És possible que el suport no compleixi les especificacions d'HP (per exemple, que el material sigui massa humit o massa rugós).
    ●
    Pot ser que calgui netejar el producte.
    ●
    Pot ser que el cartutx d'impressió sigui defectuós. Instal·leu un altre cartutx d'impressió autèntic d'HP.


Solució de problemes

Taques blanques

    Omissions
    ●
    Pot ser que la pàgina que utilitzeu sigui defectuosa. Torneu a imprimir-la.
    ●
    El contingut d'humitat del suport no és uniforme o el suport presenta taques d'humitat a la superfície. Proveu de realitzar la impressió en un altre suport.
    ●
    El paquet de suport és de mala qualitat. Els processos de fabricació poden provocar que algunes zones del suport rebutgin el tòner. Proveu un suport d'un altre tipus o d'una altra marca.
    ●
    Pot ser que el cartutx d'impressió sigui defectuós. Instal·leu un altre cartutx d'impressió autèntic d'HP.


Solució de problemes

Línies verticals

    Línies verticals
    ●
    Pot ser que el tòner sigui al tambor fotosensible. Imprimiu unes quantes pàgines més per comprovar si el problema se soluciona automàticament.
    ●
    Pot ser que s'hagi ratllat el tambor fotosensible del cartutx d'impressió. Instal·leu un altre cartutx d'impressió autèntic d'HP.


Solució de problemes

Fons gris

    Fons gris
    ●
    Utilitzeu un suport més lleuger.
    ●
    Comproveu l'entorn del producte. Un entorn molt sec (amb poca humitat) pot reduir la quantitat d'ombrejat de fons.
    ●
    Pot ser que el paràmetre de densitat sigui massa alt. Ajusteu el paràmetre de densitat. Consulteu Canvi de densitat de la impressió.
    ●
    Instal·leu un altre cartutx d'impressió autèntic d'HP.


Solució de problemes

Taques de tòner

    Taca de tòner
    ●
    Si apareixen taques de tòner al marge esquerre del suport, pot ser que les guies de suport estiguin brutes. Netegeu-les amb un drap sec sense borrissol.
    ●
    Comproveu el tipus i la qualitat del suport.
    ●
    Pot ser que la temperatura del fusible sigui massa baixa. Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat.
    ●
    Proveu d’instal·lar un altre cartutx d'impressió autèntic d'HP.


Solució de problemes

Partícules de tòner soltes

    Restes de tòner
    ●
    Pot ser que la temperatura del fusible sigui massa baixa. Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat.
    ●
    Netegeu l'interior del producte. Consulteu Neteja del producte.
    ●
    Comproveu la qualitat del suport.
    ●
    Endolleu el producte directament a una presa de corrent CA en lloc d'endollar-la a un allargador.


Solució de problemes

Defectes verticals repetitius

    Defectes verticals repetitius
    ●
    Pot ser que el cartutx d'impressió estigui malmès. Si apareix una marca repetitiva al mateix lloc de la pàgina, instal·leu un cartutx d'impressió autèntic d’HP nou.
    ●
    Pot ser que les parts internes estiguin tacades de tňner. Si els defectes apareixen a la part posterior de la pàgina, segurament es corregirà el problema tot sol imprimint unes quantes pàgines més.
    ●
    Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat.


Solució de problemes

Caràcters deformats

    Caràcters deformats
    ●
    Si els caràcters apareixen deformats i creen imatges buides, pot ser que el suport sigui massa lliscant. Proveu de realitzar la impressió en un altre suport.
    ●
    Si els caràcters apareixen deformats i creen un efecte ondulat, pot ser que calgui arreglar el producte. Imprimiu una pàgina de configuració. Si els caràcters apareixen deformats, poseu-vos en contacte amb un proveïdor autoritzat o un representant del servei d'atenció al client d'HP.


Solució de problemes

Inclinació de la pàgina

    Pàgina inclinada
    ●
    Assegureu-vos que el suport estigui ben carregat i que les guies del suport no estiguin massa ajustades o massa afluixades en relació amb la pila.
    ●
    Pot ser que la safata d'entrada estigui massa plena.
    ●
    Comproveu el tipus i la qualitat del suport.


Solució de problemes

Ondulacions

    Ris o arrugat
    ●
    Comproveu el tipus i la qualitat del suport. Les temperatures i la humitat elevades poden fer que el suport s'onduli.
    ●
    Pot ser que faci massa temps que el suport és a la safata d'entrada. Gireu la pila. Proveu-ho també girant 180° el suport de la safata d'entrada.
    ●
    Pot ser que la temperatura del fusible sigui massa alta. Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat. Si el problema persisteix, seleccioneu un tipus de suport que utilitzi una temperatura de fusible més baixa, com ara les transparències o un suport lleuger.


Solució de problemes

Arrugues o plecs

    Arrugues o plecs
    ●
    Assegureu-vos que el suport estigui carregat correctament.
    ●
    Comproveu el tipus i la qualitat del suport.
    ●
    Gireu la pila de la safata d'entrada. Proveu-ho també girant 180° el suport de la safata d'entrada.
    ●
    En el cas dels sobres, pot ser que hi hagi bosses d'aire a l'interior. Traieu el sobre, aplaneu-lo i, a continuació, torneu a provar d'imprimir-lo.


Solució de problemes

Contorn dispers del tòner

    Contorn dispers del tòner
    ●
    Si hi ha grans quantitats de tòner dispers al voltant dels caràcters, la transferència del tòner al suport no és òptima. Si utilitzeu una impressora làser, és normal que n'hi hagi una quantitat petita. Proveu un altre paràmetre de tipus de suport al controlador de la impressora o utilitzeu un tipus de suport diferent.
    ●
    Gireu la pila de la safata d'entrada.
    ●
    Utilitzeu un suport dissenyat per a impressores làser.


Solució de problemes

Humitat

    NOTA:

    El producte pot dissipar la calor mitjançant refrigeració convectiva. La calor i la humitat generades durant el procés d’impressió s'allibera a través de conductes de ventilació a la part exterior del producte o a través de l'àrea de safata de sortida.

    Verificació del funcionament normal del producte
    La humitat és un resultat del funcionament normal del producte. Malgrat tot, HP recomana seguir els passos següents per verificar que el producte alliberi vapor i que no es tracti d'un problema de funcionament.
    1.
    Apagueu el producte i, a continuació, torneu a engegar-lo.
    2.
    Envieu un treball d’impressió al producte i comproveu que funcioni correctament.
    3.
    Si observeu vapor mentre imprimiu un treball, torneu a imprimir immediatament aquest treball amb el mateix full de paper. No hi hauria d'haver vapor visible, o n’hi hauria d’haver molt menys, durant el procés d’impressió.
    Limitació o reducció del vapor
    ●
    Assegureu-vos que el producte estigui ubicat en una àrea ben ventilada que compleixi amb les especificacions de l'entorn que expressa aquesta guia. Consulteu Especificacions de l'entorn.
    ●
    No col·loqueu el producte ni emmagatzemeu el paper prop d'una entrada exterior, on els canvis de temperatura poden augmentar-ne la humitat.
    ●
    Utilitzeu una raima de paper que no hagi estat exposada a humitat alta.
    ●
    Emmagatzemeu el paper en un contenidor hermètic, on no absorbeixi tanta humitat.


Solució de problemes

Optimització i millora de la qualitat d’imatge

En aquesta secció s'ofereix informació sobre els temes següents:

  • Canvi de densitat de la impressió


Solució de problemes

Canvi de densitat de la impressió

    Podeu canviar la configuració de densitat de la impressió al quadre de diàleg de propietats de la impressora.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (mitjançant la vista de menú Inicia predeterminada): Premeu Inicia i després Impressores i faxos.

    o

    Windows XP, Windows Server 2008 i Windows Server 2003 (mitjançant la vista clàssica de menú Inicia): Feu clic a Inicia i, a continuació, a Impressores.

    o

    Windows Vista: Feu clic a Inicia, Tauler de control i, tot seguit, a la categoria Maquinari i so feu clic a Impressora.

    2.
    A la llista d'impressores, feu clic amb el botó dret del ratolí al nom d'aquest producte i, a continuació, a l’element de menú Propietats per obrir el quadre de diàleg de propietats de la impressora.
    3.
    Feu clic a la pestanya Configuració del dispositiu i, a continuació, moveu el lliscador Densitat de la impressió cap a la configuració que desitgeu.
    4.
    Premeu el botó Aplica per acceptar la configuració i, a continuació, feu clic al botó D’acord per tancar el quadre de diàleg.


Solució de problemes

Solució de problemes de rendiment

    Problema
    Causa
    Solució
    Les pàgines s'imprimeixen però surten totalment en blanc.
    Pot ser que no hagueu retirat la pestanya del cartutx o la cinta de segellat del cartutx d'impressió.
    Comproveu que hagueu tret completament la pestanya del cartutx i la cinta del cartutx d’impressió.
    Pot ser que el document inclogui pàgines en blanc.
    Comproveu que el document que imprimiu tingui contingut a totes les pàgines.
    Pot ser que el producte no funcioni correctament.
    Per comprovar el funcionament del producte, imprimiu una pàgina de configuració.
    Les pàgines s'imprimeixen molt lentament.
    Els papers més pesats poden fer més lenta la tasca d'impressió.
    Imprimiu en un altre tipus de paper.
    Les pàgines complexes poden trigar més temps a imprimir-se.
    Els suports estrets o petits poden alentir la impressió.
    Pot ser que la fusió correcta requereixi una velocitat d'impressió més lenta per garantir una qualitat d'impressió òptima.
    El paràmetre de qualitat d’impressió FastRes 1200 pot alentir la impressió.
    1.
    Obriu el controlador d'impressió i, a continuació, premeu el botó Propietats o Preferències.
    2.
    Feu clic a la pestanya Paper/Qualitat i, a continuació, utilitzeu la llista desplegable Qualitat de la impressió per seleccionar un paràmetre de resolució més baixa.
    3.
    Premeu el botó D'acord o el botó Aplica per acceptar el paràmetre.
    No s'han imprès les pàgines.
    Pot ser que el producte no agafi el paper correctament.
    Assegureu-vos que el paper s'hagi carregat correctament a la safata.
    El paper s'encalla al producte.
    Solucioneu l'embús. Consulteu Solució d'encallaments.
    Pot ser que el cable USB sigui defectuós o no estigui connectat correctament.
    ●
    Desconnecteu els dos extrems del cable USB i torneu-los a connectar.
    ●
    Imprimiu un document que ja hagueu imprès.
    ●
    Proveu d'imprimir amb un altre cable USB.
    Hi ha altres dispositius que s'estan executant a l'ordinador.
    Pot ser que el producte no comparteixi un port USB. Si teniu un disc dur extern o un allargador connectat al mateix port que el producte, pot ser que l'altre dispositiu provoqui interferències. Per connectar i utilitzar el producte, cal que desconnecteu l'altre dispositiu o que utilitzeu dos ports USB de l'ordinador.


Solució de problemes

Solució de problemes de connectivitat

En aquesta secció s'ofereix informació sobre els temes següents:

  • Resolució de problemes de connexió directa
  • Resolució de problemes sense fils


Solució de problemes

Resolució de problemes de connexió directa

    Si heu connectat el producte directament a un ordinador, comproveu el cable USB.

    ●
    Comproveu que el cable estigui connectat a l'ordinador i al producte.
    ●
    Comproveu que el cable no faci més de 2 m. Substituïu-lo si és necessari.
    ●
    Comproveu que el cable funcioni correctament connectant-lo a un altre producte. Substituïu el cable si cal.


Solució de problemes

Resolució de problemes sense fils

    El programa d’instal·lació no pot detectar el producte durant el procés de configuració.
    Causa
    Solució
    El producte està apagat.
    Verifiqueu que el producte estigui engegat i a punt. Reinicieu el producte si és necessari.
    El producte es troba massa lluny de l’encaminador sense fils o del punt d'accés.
    Acosteu el producte a l’encaminador sense fils o al punt d'accés.
    Un programa de tallafocs personal està bloquejant la comunicació.
    Inhabiliteu el programa de tallafocs de forma temporal mentre instal·leu el producte. Torneu a habilitar-lo un cop s’hagi completat la instal·lació. Si podeu comunicar-vos amb el producte un cop desactivat el tallafocs, potser us resulta pràctic assignar una adreça d’IP estàtica al producte i, a continuació, tornar a habilitar el tallafocs. Per obtenir informació sobre els tallafocs que s'utilitzen en un entorn d'HP, consulteu www.hp.com/support/XP_firewall_information.
    El producte no es pot comunicar amb l’encaminador sense fils o amb el punt d'accés.
    ●
    Verifiqueu que el llum [image] sense fils estigui encès. Si està apagat, premeu el botó [image] sense fils.
    ●
    Acosteu el producte a l’encaminador sense fils o al punt d'accés i torneu-ho a provar.
    ●
    Restaureu els paràmetres sense fils per defecte.
    a.
    Apagueu el producte.
    b.
    Mantingueu premut el botó [image] sense fils i el botó [image] d'anul·lació i torneu a encendre el producte.
    c.
    Mantingueu premuts els botons fins que tots els indicadors lluminosos parpellegin alhora i, llavors, deixeu anar els botons.
    Si l'error persisteix, desinstal·leu el producte i torneu a executar el programa d’instal·lació. Quan se us demani que indiqueu els paràmetres de xarxa, introduïu-los i continueu amb la instal·lació.

    El producte no es pot connectar a la xarxa sense fils.
    Causa
    Solució
    Els paràmetres sense fil del producte i els paràmetres de xarxa no coincideixen.
    Pot ser que hagueu de configurar la xarxa del producte de forma manual. Assegureu-vos que coneixeu els paràmetres de xarxa següents:
    ●
    Mode de comunicació
    ●
    Nom de Xarxa (SSID)
    ●
    Canal (només en xarxes ad hoc)
    ●
    Tipus d’autenticació
    Feu servir la utilitat de configuració sense fils per configurar el producte per imprimir en una xarxa sense fils.
    Si l'error persisteix, desinstal·leu el producte i torneu a executar el programa d’instal·lació. Quan se us demani que indiqueu els paràmetres de xarxa, introduïu-los i continueu amb la instal·lació.
    L’encaminador sense fils o punt d’accés està configurat amb un filtre de control d'accés a mitjans (MAC) que impedeix que el producte accedeixi a la xarxa.
    Configureu l’encaminador sense fils o punt d’accés perquè l’adreça de programari del producte s’inclogui a la llista d’adreces MAC acceptades. Consulteu el manual del propietari del dispositiu per obtenir ajuda.

    De vegades la connexió sense fils està inhabilitada.
    Causa
    Solució
    L’entorn del producte pot estar afectant la comunicació sense fils. Les situacions següents poden afectar la comunicació sense fils.
    ●
    Hi ha una paret de ciment o amb marc metàl·lic entre el producte i l’encaminador sense fils o el punt d'accés.
    ●
    Hi ha aparells de televisió, aplicacions informàtiques, microones, intèrfons, telèfons mòbils, carregadors de bateria i adaptadors d'alimentació AC instal·lats prop de la xarxa.
    ●
    Hi ha una emissora de ràdio o televisió o un cable d'alta tensió prop de la xarxa.
    ●
    S’ha encès o apagat un llum fluorescent prop de la xarxa.
    Canvieu la ubicació del producte perquè pugui rebre un senyal constant de l’encaminador sense fils o del punt d'accés. Pot ser que hagueu de canviar de lloc l'encaminador sense fils o el punt d'accés.


Solució de problemes

Resolució de problemes de programari del producte

En aquesta secció s'ofereix informació sobre els temes següents:

  • Resolució de problemes comuns del Windows
  • Solució de problemes habituals del Macintosh


Solució de problemes

Resolució de problemes comuns del Windows

    Missatge d'error:
    "General Protection FaultException OE" (Error de protecció general Excepció OE)
    "Spool32"
    "Illegal Operation" (Operació no permesa)
    Causa
    Solució
    Tanqueu tots els programes, reinicieu el Windows i torneu-ho a provar.
    Suprimiu tots els fitxers temporals del subdirectori Temp. Per trobar la carpeta Temp, seguiu els passos següents:
    1.
    Feu clic al botó Inici i, a continuació, al botó Executa.
    2.
    Al quadre Obriu, escriviu %temp%.
    3.
    Feu clic al botó OK (D'acord). S’obrirà una finestra de l’explorador del Windows on hi ha la carpeta Temp.
    Vegeu la documentació del Microsoft Windows que s'inclou amb l'ordinador per obtenir més informació sobre els missatges d'error del Windows.


Solució de problemes

Solució de problemes habituals del Macintosh

    Problemes amb el Mac OS X

    El controlador de la impressora no apareix a la Printer Setup Utility (Utilitat de configuració de la impressora) ni a la llista Impressió i Fax.
    Causa
    Solució
    Potser no s'ha instal·lat el programari del producte o no s'ha instal·lat correctament.
    Comproveu que el fitxer .GZ del producte es trobi a la següent carpeta del disc dur:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<id>.lproj, on <id> és el codi de dues lletres de l'idioma que esteu utilitzant.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Si cal, torneu a instal·lar el programari. Trobareu les instruccions a la guia de primers passos.
    El fitxer PPD (descripció de la impressora PostScript) està malmès.
    Esborreu el fitxer .GZ de la següent carpeta del disc dur:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<id>.lproj, on <id> és el codi de dues lletres de l'idioma que esteu utilitzant.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Torneu a instal·lar el programari. Trobareu les instruccions a la guia de primers passos.

    El nom del producte no apareix a la llista de productes de la Printer Setup Utility (Utilitat de configuració de la impressora) ni a la llista Impressió i Fax.
    Causa
    Solució
    Potser el producte no està a punt per funcionar.
    Comproveu que els cables estiguin connectats correctament, que el producte estigui encès i que l'indicador lluminós A punt Extracció del cartutx d'impressió estigui encès.
    S'està utilitzant un nom de producte incorrecte.
    Imprimiu una pàgina de configuració per comprovar el nom del producte. Verifiqueu que el nom de la pàgina de configuració coincideix amb el nom del producte a la Printer Setup Utility (Utilitat de configuració de la impressora) o a la llista Impressió i Fax.
    El cable de la interfície pot ser defectuós o de baixa qualitat.
    Substituïu el cable per un cable d'alta qualitat.

    El controlador de la impressora no configura automàticament el producte seleccionat a la Printer Setup Utility (Utilitat de configuració de la impressora) ni a la llista Impressió i Fax.
    Causa
    Solució
    Potser el producte no està a punt per funcionar.
    Comproveu que els cables estiguin connectats correctament, que el producte estigui encès i que l'indicador lluminós A punt Extracció del cartutx d'impressió estigui encès.
    Potser no s'ha instal·lat el programari del producte o no s'ha instal·lat correctament.
    Comproveu que el PPD del producte es trobi a la carpeta de la unitat de disc dur següent:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<id>.lproj, on <id> és el codi de dues lletres de l'idioma que esteu utilitzant.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Si cal, torneu a instal·lar el programari. Trobareu les instruccions a la guia de primers passos.
    El fitxer PPD (descripció de la impressora PostScript) està malmès.
    Esborreu el fitxer .GZ de la següent carpeta del disc dur:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<id>.lproj, on <id> és el codi de dues lletres de l'idioma que esteu utilitzant.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Torneu a instal·lar el programari. Trobareu les instruccions a la guia de primers passos.
    El cable de la interfície pot ser defectuós o de baixa qualitat.
    Substituïu el cable d'interfície per un cable d'alta qualitat.

    Una tasca d'impressió no s'ha enviat al producte que desitjàveu.
    Causa
    Solució
    Pot ser que la cua d'impressió estigui aturada.
    Reinicieu la cua d'impressió. Obriu el Monitor d’impressió i seleccioneu Inicia tasques.
    S'està utilitzant un nom de producte incorrecte. És possible que un producte amb un nom igual o semblant hagi rebut el treball d'impressió.
    Imprimiu una pàgina de configuració per comprovar el nom del producte. Verifiqueu que el nom de la pàgina de configuració coincideix amb el nom del producte a la Printer Setup Utility (Utilitat de configuració de la impressora) ni a la llista Impressió i Fax).

    No es pot imprimir des d'una targeta USB de tercers.
    Causa
    Solució
    Aquest error es produeix quan no s'ha instal·lat el programari per a productes USB.
    Si afegiu una targeta USB de tercers, potser us caldrà el programari d'Apple USB Adapter Card Support. Al lloc web d'Apple trobareu la versió més recent d'aquest programari.

    Si el connecteu mitjançant un cable USB, un cop seleccionat el controlador, el producte no apareix a la Printer Setup Utility (Utilitat de configuració de la impressora) ni a la llista Impressió i Fax.
    Causa
    Solució
    El problema prové d'un component de maquinari o de programari.
    Solució de problemes de programari
    ●
    Comproveu que el vostre Macintosh admeti USB.
    ●
    Comproveu que el sistema operatiu Macintosh sigui Mac OS X V10.4 o posterior.
    ●
    Assegureu-vos que el vostre Macintosh tingui el programari d'USB apropiat d'Apple.
    Solució de problemes de maquinari
    ●
    Comproveu que el producte estigui engegat.
    ●
    Comproveu que el cable USB estigui ben connectat.
    ●
    Comproveu que estigueu utilitzant el cable USB d'alta velocitat adequat.
    ●
    Assegureu-vos que no tingueu massa dispositius USB que demanen potència a la cadena. Desconnecteu tots els dispositius de la cadena i connecteu el cable directament al port USB de l'amfitrió.
    ●
    Comproveu si hi ha més de dos concentradors USB sense alimentació connectats en fila a la cadena. Desconnecteu tots els dispositius de la cadena i, a continuació, connecteu el cable directament al port USB de l'ordinador del sistema principal.
    NOTA:

    El teclat d'iMac és un concentrador USB sense alimentació.


Consumibles i accessoris

Consumibles i accessoris
  • Encarregueu peces, accessoris i subministraments
  • Números de referència


Consumibles i accessoris

Encarregueu peces, accessoris i subministraments

    Feu comandes de subministraments i de paper
    www.hp.com/go/suresupply
    Feu comandes de peces o accessoris d'HP originals
    www.hp.com/buy/parts
    Feu comandes per mitjà de proveïdors de serveis o d'assistència
    Poseu-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP.


Consumibles i accessoris

Números de referència

La llista d'accessoris següent era actual en el moment de la impressió. Pot ser que la informació sobre els encàrrecs i la disponibilitat dels accessoris canviï amb la vida útil del producte.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Accessoris de manipulació del paper
  • Cartutxos d'impressió
  • Cables i interfícies


Consumibles i accessoris

Accessoris de manipulació del paper

    Element
    Descripció
    Número de referència
    Rodet de recollida
    Rodet de recollida per a la safata d’entrada
    RL1-1443-000CN
    Conjunt de coixinets de separació
    Coixinet de separació per a la safata d’entrada
    RM1-4006-000CN


Consumibles i accessoris

Cartutxos d'impressió

    Element
    Descripció
    Número de referència
    Cartutx d'impressió HP LaserJet
    Cartutx d'impressió de negre
    Consulteu un dels elements següents per determinar el número de peça del cartutx d’impressió.
    ●
    Pàgina de configuració
    ●
    Pàgina d'estat dels consumibles
    ●
    Cartutx d'impressió actual
    ●
    www.hp.com/go/ljsupplies


Consumibles i accessoris

Cables i interfícies

    Element
    Descripció
    Número de referència
    Cable USB
    Cable A a B de 2 metres
    8121-0868


Servei i suport

Servei i suport
  • Declaració de garantia limitada d'HP
  • Garantia de protecció Premium d'HP: Declaració de garantia limitada del cartutx d'impressió LaserJet
  • Contracte de llicència d'usuari final
  • Servei de garantia Customer self-repair (autoreparació pel client)
  • Assistència al client
  • Reembalatge del producte


Servei i suport

Declaració de garantia limitada d'HP

    PRODUCTE D'HP
    DURADA DE LA GARANTIA LIMITADA
    HP LaserJet Professional P1100, P1100w (excepte P1109W)
    Un any des de la data de compra
    HP LaserJet Professional P1109w
    Sis mesos des de la data de compra

    HP us garanteix, com a client final, durant el període especificat anteriorment a comptar a partir de la data de compra, que el maquinari i els accessoris d'HP no tindran cap defecte de materials ni de fabricació. Si HP rep un avís sobre defectes d'aquest tipus durant el període de garantia, oferirà reparar o substituir els productes defectuosos. Els productes de substitució seran nous o equivalents a nous quant a funcionament.

    HP garanteix durant el període especificat anteriorment, a comptar a partir de la data de compra, que el programari d'HP no fallarà a l'hora d'executar les instruccions programades per causa de defectes del material i de fabricació si s'instal·la i s'utilitza correctament. Si HP rep un avís sobre defectes d'aquest tipus durant el període de garantia, substituirà el programari que no executi les instruccions de programació a causa d'aquests defectes.

    HP no garanteix que el funcionament dels productes HP s'efectuï sense interrupcions o sense errors. Si HP no pot, en un període de temps raonable, reparar o substituir el producte de manera que quedi en un estat que compleixi amb la garantia, tindreu dret a un abonament del preu de compra quan retorneu el producte.

    Els productes HP poden contenir peces reciclades que siguin equivalents a peces noves quant a rendiment o que s'hagin fet servir de manera puntual.

    La garantia no s'aplica a defectes que siguin causats per (a) un manteniment o un calibratge incorrecte o inadequat, (b) programari, connexions, peces o subministraments no subministrats per HP, (c) modificació no autoritzada o ús incorrecte, (d) operació fora de les especificacions mediambientals del producte o (e) preparació o manteniment incorrecte del lloc d'operació.

    FINS AL PUNT PERMÈS PER LES LLEIS LOCALS, LES GARANTIES EXPOSADES SÓN EXCLUSIVES, I NO S'EXPRESSA CAP ALTRA GARANTIA O CONDICIÓ EXPLÍCITA NI IMPLÍCITA, DE MANERA ESCRITA NI ORAL, I HP NO ACCEPTA CAP GARANTIA O CONDICIÓ IMPLÍCITA DE COMERCIABILITAT, QUALITAT SATISFACTÒRIA I IDONEÏTAT PER A UN FI CONCRET. Alguns països o regions, estats o províncies no permeten limitacions de la durada d'una garantia implícita, de manera que la limitació o exclusió anterior pot ser que no sigui aplicable. Aquesta garantia us dóna drets legals i pot ser que també tingueu altres drets que variaran de país/regió a país/regió, d'estat a estat o de província a província.

    La garantia limitada d'HP és vàlida a qualsevol país/regió o lloc on HP tingui una presència d'assistència tècnica per a aquest producte i on HP hagi comercialitzat aquest producte. El nivell de servei de garantia que rebeu pot variar segons les normes locals. HP no alterarà la forma, idoneïtat o funcionalitat del producte perquè funcioni en un país/regió pel que no estava pensat que funcionés per motius legals o normatius.

    FINS AL PUNT PERMÈS PER LES LLEIS LOCALS, ELS RECURSOS D'AQUESTA DECLARACIÓ SÓN ELS ÚNICS RECURSOS QUE PODEU PRESENTAR. EXCEPTE EN ELS CASOS EXPOSATS ANTERIORMENT, EN CAP CAS HP O ELS SEUS PROVEÏDORS ES FARAN RESPONSABLES LEGALMENT DE LA PÈRDUA DE DADES O DE LA CAUSA DE DANYS DIRECTES, ESPECIALS, INCIDENTALS, DE CONSEQÜÈNCIA (INCLOSA LA PÈRDUA DE BENEFICIS O DADES) O D'UN ALTRE TIPUS, SIGUI PER CONTRACTE O EXTRACONTRACTUAL. Alguns països/regions, estats o províncies no permeten l'exclusió o la limitació dels danys incidentals o de conseqüència, de manera que la limitació o exclusió anterior pot ser que no sigui aplicable en el vostre cas.

    LES CONDICIONS DE GARANTIA CONTINGUDES EN AQUESTA DECLARACIÓ, EXCEPTE FINS AL PUNT PERMÈS PER LA LLEI, NO EXCLOUEN, RESTRINGEIXEN NI MODIFIQUEN ELS DRETS OBLIGATORIS PER LLEI APLICABLES A LA VENDA D'AQUEST PRODUCTE A L'USUARI, SINÓ QUE S'HI AFEGEIXEN.


Servei i suport

Garantia de protecció Premium d'HP: Declaració de garantia limitada del cartutx d'impressió LaserJet

    HP garanteix que aquest producte d'HP no té defectes a causa de materials o manufactura.

    Aquesta garantia no s'aplica als productes que (a) hagin estat reomplerts, restaurats, remanufacturats o falsificats per qualsevol mètode, (b) pateixin problemes per un ús o emmagatzematge inadequats o per un funcionament fora de les especificacions mediambientals publicades per a aquest producte d'impressora o (c) tinguin defectes a causa del desgast produït per l'ús normal.

    Per obtenir servei en garantia, torneu el producte al lloc de l'adquisició (amb una descripció escrita del problema i mostres d'impressió) o poseu-vos en contacte amb l'assistència al client d'HP. A elecció d'HP, HP substituirà els productes que es demostri que són defectuosos o us retornarà l'import de la compra.

    EN LA MESURA PREVISTA PER LES LLEIS LOCALS, LA GARANTIA ESMENTADA MÉS AMUNT ÉS EXCLUSIVA, I NO QUEDA EXPRESSADA NI IMPLÍCITA CAP ALTRA GARANTIA O CONDICIÓ, NI ORAL NI ESCRITA. HP REBUTJA EXPRESSAMENT QUALSEVOL AL·LUSIÓ IMPLÍCITA A GARANTIES, CONDICIONS DE COMERCIALITZACIÓ, QUALITAT SATISFACTÒRIA I ADEQUACIÓ PER A UN DETERMINAT PROPÒSIT.

    EN LA MESURA PREVISTA PER LES LLEIS LOCALS, EN CAP CAS NI HP NI ELS SEUS PROVEÏDORS SERAN RESPONSABLES DE QUALSEVOL PERJUDICI DIRECTE, ESPECIAL, INCIDENTAL, CONSEQÜENCIAL (INCLOSES LES PÈRDUES DE BENEFICIS O DE DADES) O DE QUALSEVOL ALTRA MENA, A CONSEQÜÈNCIA DE CONTRACTES, GREUGES O QUALSEVOL ALTRE MOTIU.

    LES CONDICIONS DE GARANTIA D'AQUESTA DECLARACIÓ, EXCEPTE EN LA MESURA PREVISTA PER LES LLEIS, NO EXCLOUEN, RESTRINGEIXEN NI MODIFIQUEN ELS DRETS OBLIGATORIS I ESTABLERTS PER LA LLEI APLICABLES A LA VENDA D'AQUEST PRODUCTE AL CLIENT FINAL, I ES FORMULEN EN ADDICIÓ ALS DRETS ESMENTATS.


Servei i suport

Contracte de llicència d'usuari final

    LLEGIU AMB ATENCIÓ ABANS D'UTILITZAR AQUEST PRODUCTE DE PROGRAMARI: Aquest contracte de llicència d'usuari final ("CLUF") és un contracte entre (a) vós (una persona o l'entitat que representeu) i (b) Hewlett-Packard Company ("HP"), que regeix l'ús del producte de programari ("Programari"). Aquest CLUF no s'aplicarà si hi ha un acord de llicència independent entre vós i HP o els seus proveïdors per al programari, incloent-hi un contracte de llicència de documentació en línia. El terme "Programari" pot incloure (i) materials associats, (ii) una guia de l'usuari i altres materials impresos i (iii) documentació "en línia" o electrònica (de forma genèrica, "documentació de l'usuari").

    ELS DRETS DEL PROGRAMARI S'OFEREIXEN NOMÉS SOTA LA CONDICIÓ QUE ACCEPTEU TOTS ELS TERMES I CONDICIONS D'AQUEST CLUF. AMB LA INSTAL·LACIÓ, CÒPIA, BAIXADA O QUALSEVOL ALTRA UTILITZACIÓ DEL PROGRAMARI, ACCEPTEU LES OBLIGACIONS D'AQUEST CLUF. SI NO PODEU ACCEPTAR AQUEST CLUF, NO INSTAL·LEU, BAIXEU O UTILITZEU EL PROGRAMARI DE CAP ALTRA MANERA. SI HEU ADQUIRIT EL PROGRAMARI PERÒ NO ACCEPTEU AQUEST CLUF, TORNEU EL PROGRAMARI AL LLOC DE COMPRA ABANS DE 14 DIES PER OBTENIR UN ABONAMENT DEL PREU DE COMPRA; SI EL PROGRAMARI ESTÀ INSTAL·LAT O CONFIGURAT COM A DISPONIBLE AMB UN ALTRE PRODUCTE D'HP, TORNEU EL PRODUCTE SENCER SENSE UTILITZAR.

    1. PROGRAMARI DE TERCERS. El programari pot incloure, a més del programari propietat d'HP ("Programari d'HP"), altre programari subjecte a llicències de tercers ("Programari de tercers" i "Llicència de tercers"). Qualsevol Programari de tercers s'atorga sota una llicència subjecta als termes i condicions de la Llicència de tercers corresponent. En general, la llicència de tercers es troba en un fitxer com ara license.txt; poseu-vos en contacte amb l'assistència tècnica d'HP si no podeu trobar qualsevol llicència de tercers. Si les Llicències de tercers inclouen llicències que estipulen la disponibilitat del codi font (com ara la Llicència Pública General de GNU) i el codi font corresponent no està inclòs amb el Programari, consulteu les pàgines d'assistència del producte al lloc web d'HP (hp.com) per a saber com podeu obtenir aquest codi font.

    2. DRETS DE LA LLICÈNCIA. Sempre que compliu tots els termes i condicions d'aquest CLUF, se us atorguen els drets següents:

    a. Ús. HP us atorga una llicència per a la utilització d'una còpia del Programari d'HP. "Ús" significa instal·lar, copiar, emmagatzemar, carregar, executar, visualitzar o fer servir altrament el Programari d'HP. No podeu modificar el Programari d'HP ni inhabilitar-ne cap funció de concessió de llicència o control. Si HP proporciona aquest Programari per a utilitzar-lo amb un producte de tractament d'imatges o d'impressió (per exemple, si el Programari és un controlador d'una impressora o un altre producte, microprogramari o un complement), el Programari d'HP només es podrà fer servir amb aquest producte ("Producte d'HP"). La Documentació de l'usuari pot contenir restriccions addicionals quant a l'Ús. No es poden separar les parts integrants del Programari d'HP per al seu Ús. No teniu permís per a distribuir el Programari d'HP.

    b. Còpia. El vostre dret a copiar significa que podeu fer còpies de seguretat o arxivament del Programari d'HP, sempre que cada còpia contingui tots els avisos de propietat originals del Programari d'HP i es faci servir només amb finalitats de còpia de seguretat.

    3. ACTUALITZACIONS. Per a poder fer servir el Programari d'HP proporcionat per HP com a actualització, millora o suplement (de forma genèrica, "Actualització"), primer caldrà que disposeu de la llicència per al Programari d'HP original identificat per HP com a apte per a l'actualització. En la mesura que l'Actualització substitueix el Programari d'HP original, ja no podreu fer servir aquest Programari d'HP. Aquest CLUF s'aplica a cada Actualització, llevat que HP especifiqui uns altres termes amb l'Actualització. En cas de conflicte entre aquest CLUF i aquests altres termes, prevaldran els altres termes.

    4. TRANSFERÈNCIA.

    a. Transferència a tercers. L'usuari final inicial del Programari d'HP pot fer una única transferència del Programari d'HP a un altre usuari final. Tota transferència inclourà totes les parts integrants, suports, Documentació de l'usuari, aquest CLUF i, si és el cas, el certificat d'autenticitat. La transferència no pot ser una transferència indirecta, com ara una venda a dipòsit. Abans de la transferència, l'usuari final que rebrà el Programari transferit haurà d'acceptar aquest CLUF. Un cop transferit el Programari d'HP, la vostra llicència quedarà rescindida automàticament.

    b. Restriccions. No podreu llogar, arrendar o prestar el Programari d'HP ni fer-lo servir amb finalitats d'ús comercial en règim de temps compartit o ús per tercers. No podeu atorgar subllicències, assignar ni transferir de cap altra manera el Programari d'HP, excepte en els casos indicats específicament en aquest CLUF.

    5. DRETS DE PROPIETAT. Tots els drets de propietat intel·lectual i industrial d'aquest Programari i la Documentació de l'usuari corresponen a HP o als seus proveïdors, i estan protegits per llei, incloses les lleis aplicables de drets d'autor, secret comercial, patents i marques. No podreu eliminar del Programari qualsevol informació relativa a la identificació del producte, avisos de copyright o restriccions de propietat.

    6. LIMITACIÓ DE L’ENGINYERIA INVERSA. No es poden utilitzar tècniques d'enginyeria inversa, descompilar ni desassemblar el Programari d'HP, excepte i només en la mesura que ho permeti la llei aplicable.

    7. CONSENTIMENT PER A L’ÚS DE DADES. HP i les seves filials poden recopilar i utilitzar informació tècnica proporcionada per vostès relativa a (i) l'Ús del Programari o el Producte d'HP o (ii) la provisió de serveis d'assistència relacionats amb el Programari o el Producte d'HP. Tota aquesta informació estarà subjecta a la política de privadesa d'HP. HP no farà servir aquesta informació de cap manera que us identifiqui personalment, excepte que sigui necessari per tal de millorar-ne l'Ús o proporcionar serveis d'assistència tècnica.

    8. LIMITACIÓ DE RESPONSABILITAT. Malgrat els danys en què vostès puguin incórrer, tota la responsabilitat d'HP i dels seus proveïdors i el vostre únic remei sota aquest CLUF estaran limitats a l'import que va pagar pel producte o a 5 dòlars dels EUA (l'import més gran dels dos). EN LA MESURA QUE HO PERMETI LA LEGISLACIÓ APLICABLE, NI HP NI ELS SEUS PROVEÏDORS NO SERAN RESPONSABLES EN CAP CAS DELS DANYS ESPECIALS, FORTUÏTS, INDIRECTES O CONSEQÜENCIALS (INCLOSOS DANYS PER LUCRE CESSANT, PÈRDUA DE DADES, INTERRUPCIÓ DEL NEGOCI, LESIONS O PÈRDUA DE PRIVACITAT) RELACIONATS D'ALGUNA MANERA AMB L'ÚS O IMPOSSIBILITAT D'UTILITZAR EL PROGRAMARI, ENCARA QUE HP O QUALSEVOL PROVEÏDOR HAGIN ESTAT AVISATS DE LA POSSIBILITAT D'AQUESTS DANYS I ENCARA QUE EL REMEI INDICAT ANTERIORMENT NO COMPLEIXI LA SEVA FINALITAT ESSENCIAL. Alguns estats o altres jurisdiccions no permeten l'exclusió o la limitació dels danys fortuïts o conseqüencials, per la qual cosa pot ser que la limitació o l'exclusió anteriors no siguin aplicables en el vostre cas.

    9. EL GOVERN DELS EUA COM A CLIENT. Si formeu part d'una entitat del govern dels Estats Units, d'acord amb FAR 12.211 i FAR 12.212, el programari d'ordinador comercial, la documentació de programari d'ordinador i les dades tècniques per a elements comercials es regeixen per la llicència que s'aplica segons el contracte de llicència comercial d'HP que sigui aplicable.

    10. COMPLIMENT DE LES LLEIS D’EXPORTACIÓ. Haureu de complir totes les lleis, normes i regulacions (i) aplicables a l'exportació o importació del Programari o (ii) que limiten l'Ús del Programari, incloses les restriccions per a la proliferació d'armes nuclears, químiques o biològiques.

    11. DRETS RESERVATS. HP i els seus proveïdors es reserven tots els drets no atorgats explícitament a l'usuari en aquest CLUF.

    (c) 2007 HP Development Company, L.P.

    Rev. 11/06


Servei i suport

Servei de garantia Customer self-repair (autoreparació pel client)

    Els productes HP s'han dissenyat amb moltes peces de Customer Self Repair (CSR) per minimitzar el temps de reparació i permetre una major flexibilitat en la substitució de les peces defectuoses. Si durant el període de diagnòstic, HP identifica que es pot dur a terme una reparació utilitzant una peca CSR, us l'enviarà directament per fer el canvi. Hi ha dues categories de peces CSR: 1) Peces amb autoreparació pel client obligatòria. Si sol·liciteu a HP la substitució d'aquestes peces, haureu de pagar les despeses d'enviament i de mà d'obra d'aquest servei. 2) Peces amb autoreparació pel client opcional. Aquestes peces estan dissenyades pel servei Customer Self Repair. Tanmateix, si sol·liciteu a HP la seva substitució, aquest servei no tindrà cap cost addicional d'acord amb el tipus de servei de garantia indicat al producte.

    En funció de la disponibilitat i del lloc on es demanen, les peces CSR s'enviaran per ésser lliurades el següent dia feiner. Segons el lloc de lliurament, es pot oferir un lliurament al mateix dia o en quatre hores. Si cal assistència, podeu trucar al Centre d'Assistència Tècnica d'HP i un tècnic us ajudarà per telèfon. HP especifica als materials enviats amb una peça de substitució CSR si s'ha de retornar la peça defectuosa. En els supòsits on calgui retornar la peça defectuosa a HP, haureu d'enviar-la-hi dins un període determinat de temps, normalment en cinc (5) dies feiners. S'ha de tornar la peça defectuosa amb la documentació associada al material de transport subministrat. Si no es torna la peça defectuosa, HP podrà facturar-vos el recanvi. Quan s'utilitza el servei d'autoreparació pel client, HP suportarà totes les despeses d'enviament i de devolució de la peça i determinarà el servei de missatgeria/transportista que caldrà utilitzar.


Servei i suport

Assistència al client

    Obtingueu assistència telefònica per al vostre país/regió
    Tingueu preparats el nom del producte, el número de sèrie, la data d'adquisició i la descripció del problema.
    Els números de telèfon del país/la regió surten al fullet inclòs a la capsa del producte o a www.hp.com/support/.
    Gaudiu d'assistència per Internet les 24 hores.
    www.hp.com/support/ljp1100series
    Gaudiu d'assistència per a productes utilitzats amb un ordinador Macintosh.
    www.hp.com/go/macosx
    Descarregueu utilitats de programari, controladors i informació electrònica.
    www.hp.com/support/ljp1100series
    Feu comandes de serveis addicionals o de contractes de manteniment d'HP.
    www.hp.com/go/carepack


Servei i suport

Reembalatge del producte

    Si l'HP Customer Care determina que cal que el producte torni a HP per realitzar-hi una reparació, seguiu els passos següents per tornar a empaquetar el producte abans d'enviar-lo.

    ATENCIÓ:

    Els danys provocats duran el transport per un empaquetatge inadequat són responsabilitat del client.

    1.
    Extraieu i guardeu el cartutx d'impressió.
    ATENCIÓ:

    És extremament important retirar el cartutx d'impressió abans de transportar el producte. Si el cartutx d'impressió es deixa al producte durant el transport, pot perdre el seu contingut i tacar el motor i altres components del producte amb tòner.

    Per a evitar danys al cartutx, eviteu tocar el roleu i guardeu el cartutx de manera que no quedi exposat a la llum i amb el material d'empaquetatge original.

    2.
    Extraieu i guardeu el cable d'alimentació, el cable d'interfície i els accessoris opcionals, com ara una targeta EIO.
    3.
    Si és possible, incloeu mostres d'impressió i entre 50 i 100 fulls de paper o altres suports d'impressió que no s'han imprès correctament.
    4.
    Als EUA, truqueu a HP Customer Care per sol·licitar material d'embalatge nou. En altres zones, utilitzeu el material d'embalatge original, si és possible. HP recomana assegurar l'equip abans del transport.


Especificacions

Especificacions
  • Especificacions físiques
  • Consum d'energia, especificacions elèctriques i emissions acústiques
  • Especificacions de l'entorn


Especificacions

Especificacions físiques

    Especificacions físiques1
    Especificació
    Impressora HP LaserJet Professional P1100 series
    Pes del producte
    4,7 kg
    Alçada del producte
    194 mm
    Profunditat del producte
    224 mm
    Amplada del producte
    347 mm

    1 Els valors depenen de les dades preliminars. Consulteu www.hp.com/support/ljp1100series.


Especificacions

Consum d'energia, especificacions elèctriques i emissions acústiques

    Consulteu www.hp.com/go/ljp1100_regulatory per obtenir informació actualitzada.


Especificacions

Especificacions de l'entorn

    Especificacions de l'entorn
    Funcionament1
    Emmagatzematge1
    Temperatura
    de 15° a 32,5° C
    de -20° a 40°C
    Humitat relativa
    Entre el 10% i el 80%
    Entre el 10% i el 90%

    1 Els valors depenen de les dades preliminars. Consulteu www.hp.com/support/ljp1100series.


Informació regulatòria

Informació regulatòria
  • Normatives de la FCC
  • Programa de responsabilitat mediambiental de productes
  • Declaració de conformitat (HP LaserJet Professional P1102, P1102s, P1106, P1108, i P1109)
  • Declaració de conformitat (HP LaserJet Professional P1102w i P1109w)
  • Declaració de conformitat (HP LaserJet Pro P1102w i P1109w)
  • Declaració de seguretat
  • Declaracions addicionals per a productes sense fils


Informació regulatòria

Normatives de la FCC

    Aquest equip ha estat examinat i satisfà els límits d'un dispositiu digital de Classe B, segons l'Apartat 15 de la normativa de la FCC. Aquests límits s'han dissenyat per garantir una protecció raonable contra interferències nocives a instal·lacions residencials. Aquest equip genera, utilitza i pot radiar energia de ràdiofreqüència. Si aquest equip no s'instal·la i utilitza segons les instruccions, podria provocar interferències nocives per a les comunicacions de ràdio. Malgrat tot, no hi ha cap garantia de que no es produeixin interferències en una instal·lació concreta. Si l'equip provoca interferències nocives per a la recepció de ràdio o televisió (pot comprovar-se fàcilment apagant i tornant a encendre l'equip), l'usuari pot provar de corregir la interferència amb les indicacions següents:

    ●
    Torneu a orientar o canvieu de lloc l'antena de recepció.
    ●
    Augmenteu la distància de separació entre l'equip i el receptor.
    ●
    Connecteu l'equip a la sortida d'un circuit diferent al del receptor.
    ●
    Poseu-vos en contacte amb el distribuïdor o amb un tècnic de ràdio i televisió amb experiència.
    NOTA:

    Qualsevol canvi o modificació de la impressora no autoritzat explícitament per HP pot anular el dret de l'usuari d'utilitzar aquest equip.

    Cal fer servir un cable d'interfície protegit per satisfer els límits de la Classe B que s'exposen a l'Apartat 15 de la normativa de la FCC.


Informació regulatòria

Programa de responsabilitat mediambiental de productes

En aquesta secció s'ofereix informació sobre els temes següents:

  • Protecció del medi ambient
  • Producció d'ozó
  • Consum energètic
  • Consum de tòner
  • Utilització del paper
  • Plàstics
  • Subministraments per a la impressió LaserJet d'HP
  • Instruccions de devolució i reciclatge
  • Paper
  • Restriccions del material
  • Deposició d'equips per part dels usuaris a les llars privades de la Unió Europea
  • Substàncies químiques
  • Full de dades de seguretat del material (MSDS)
  • Si voleu més informació


Informació regulatòria

Protecció del medi ambient

    HP es compromet a oferir productes de qualitat d'una manera respectuosa amb el medi ambient. Aquest producte s'ha dissenyat amb diverses característiques que en minimitzen l'impacte en l'entorn.


Informació regulatòria

Producció d'ozó

    Aquest producte no genera quantitats apreciables de gas ozó (O3).


Informació regulatòria

Consum energètic

    El consum d'energia es redueix de forma significativa amb els modes A punt o Desconnexió automàtica, amb la qual cosa s'estalvien recursos naturals i diners sense que es vegi afectat l'alt rendiment del producte. Els equips d'impressió i imatgeria de Hewlett-Packard marcats amb el logotip ENERGY STAR® tenen la certificació de les especificacions ENERGY STAR de l'agència de protecció del medi ambient d'Estats Units per a equips d'imatgeria. La marca següent apareixerà en els productes de processament d'imatges amb certificat ENERGY STAR:

    Marca registrada ENERGY STAR

    Trobareu més informació sobre els models de productes d'imatge que compleixen les especificacions del programa ENERGY STAR a l'adreça següent:

    www.hp.com/go/energystar


Informació regulatòria

Consum de tòner

    El mode EconoMode (Mode econòmic) consumeix menys tòner, la qual cosa amplia la duració del cartutx.


Informació regulatòria

Utilització del paper

    La funció d'impressió a dues cares (dúplex) manual d’aquest producte (impressió a doble cara) i la funció d'impressió N-up (diverses pàgines impreses en una sola pàgina) d'aquest producte poden reduir el consum de paper i, per tant, de recursos naturals.


Informació regulatòria

Plàstics

    Els components plàstics de més de 25 grams s'han etiquetat segons els estàndards internacionals que permeten identificar-los més fàcilment per al reciclatge.


Informació regulatòria

Subministraments per a la impressió LaserJet d'HP

    Un cop utilitzats, és molt fàcil tornar i reciclar els cartutxos d'impressió HP LaserJet , gratuïtament, mitjançant l'HP Planet Partners. A tots els paquets de cartutxos d'impressió i subministraments nous d'HP LaserJet hi trobareu informació i instruccions del programa en diversos idiomes. Per ajudar a reduir encara més els efectes negatius sobre el medi ambient, podeu tornar diversos cartutxos alhora en comptes de fer-ho d'un en un.

    HP es compromet a oferir productes i serveis de disseny i de gran qualitat respectuosos amb el medi ambient, des del disseny i la fabricació fins a la distribució, l’ús que en fa l’usuari i el reciclatge. Garantim que els cartutxos d'impressió HP LaserJet que es retornen es reciclen correctament mitjançant el seu processament per tal de recuperar plàstics i metalls per a productes nous, la qual cosa permet que milions de tones de residus no vagin a parar als abocadors. Com que aquest cartutx es reciclarà i utilitzarà en material nou, no se us retornarà. Gràcies per ser respectuosos amb el medi ambient.

    NOTA:

    Utilitzeu l'etiqueta de devolució per retornar només cartutxos d'impressió HP LaserJet originals. No utilitzeu aquesta etiqueta per a cartutxos HP d’injecció de tinta, cartutxos que no siguin d'HP, cartutxos emplenats o reciclats o devolucions de garantia. Per obtenir informació sobre el reciclatge dels cartutxos HP d’injecció de tinta, visiteu http://www.hp.com/recycle.


Informació regulatòria

Instruccions de devolució i reciclatge

En aquesta secció s'ofereix informació sobre els temes següents:

  • Estats Units i Puerto Rico
  • Devolucions des de fora dels Estats Units


Informació regulatòria

Estats Units i Puerto Rico

L’etiqueta adjunta a la caixa del cartutx de tòner HP LaserJet serveix per a la devolució i reciclatge d’un o més cartutxos d’impressió HP LaserJet un cop s’han consumit. Seguiu les següents instruccions pertinents.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Devolucions múltiples (més d'un cartutx)
  • Devolucions d'un sol cartutx
  • Enviament


Informació regulatòria

Devolucions múltiples (més d'un cartutx)

    1.
    Embaleu cada cartutx d’impressió HP LaserJet en la seva caixa i bossa originals.
    2.
    Enganxeu les caixes utilitzant tires o cinta d'embalatge. El paquet pot pesar fins a 31 kg (70 lb).
    3.
    Utilitzeu una sola etiqueta de devolució de franqueig pagat.

    O BÉ

    1.
    Utilitzeu una caixa apropiada o sol·liciteu de franc una caixa de recollida indiscriminada a la pàgina www.hp.com/recycle o al 1-800-340-2445 (admet fins a 31 kg (70 lb) o cartutxos d'impressió HP LaserJet).
    2.
    Utilitzeu una sola etiqueta de devolució de franqueig pagat.


Informació regulatòria

Devolucions d'un sol cartutx

    1.
    Embaleu el cartutx d’impressió HP LaserJet en la seva caixa i bossa originals.
    2.
    Enganxeu l’etiqueta de devolució a la part del davant de la caixa.


Informació regulatòria

Enviament

Per a totes les devolucions de cartutxos d'impressió HP LaserJet, doneu el paquet a UPS al proper lliurament o recollida o porteu-lo a una oficina de recollida autoritzada d'UPS. Per trobar la situació de la oficina local de recollida UPS, truqueu al 1-800-PICKUPS o visiteu la pàgina www.ups.com. Si retorneu el paquet a través de l'etiqueta USPS, lliureu-lo al transportista del U.S. Postal Service o a la oficina del mateix servei. Per obtenir més informació o per encarregar etiquetes o caixes per a paquets voluminosos, visiteu www.hp.com/recycle o truqueu al 1-800-340-2445. Haureu de pagar les despeses normals de la recollida realitzada per UPS. Aquesta informació pot canviar sense avís previ.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Nota per als residents a Alaska i Hawaii


Informació regulatòria

Nota per als residents a Alaska i Hawaii

    No feu servir l'etiqueta d'UPS. Truqueu al 1-800-340-2445 per obtenir informació i instruccions. L'empresa U.S. Postal Service ofereix serveis de transport per a la devolució gratuïta de cartutxos en virtut d'un acord establert amb HP per a Alaska i Hawaii.


Informació regulatòria

Devolucions des de fora dels Estats Units

    Per participar al programa de devolució i reciclatge HP Planet Partners, seguiu les instruccions senzilles de la guia de reciclatge (que es troba dins de l'embalatge del nou subministrament) o visiteu www.hp.com/recycle. Seleccioneu el vostre país/regió per a més informació sobre com retornar els subministraments d'impressió HP LaserJet.


Informació regulatòria

Paper

    Aquest producte pot utilitzar papers reciclats sempre que el paper respecti les directrius que s'exposen a l'HP LaserJet Printer Family Print Media Guide (Guia de materials d'impressió de la família d'impressores LaserJet d'HP). Aquest producte es apte per a l'ús de paper reciclat segons l'estàndard EN12281:2002.


Informació regulatòria

Restriccions del material

    Aquest producte d'HP no conté mercuri afegit.

    Aquest producte HP no té bateria.


Informació regulatòria

Deposició d'equips per part dels usuaris a les llars privades de la Unió Europea

    Símbol de rebuig de la UE

    Aquest símbol imprès al producte o al seu embalatge indica que aquest producte no s'ha de llençar amb la resta de residus domèstics. L'usuari ha d'encarregar-se de la deposició d'aquests equips portant-los a un punt de recollida per poder reciclar els components elèctrics i electrònics residuals. La recollida separada i el reciclatge d'aquests equips vells ajuden a conservar els recursos naturals i garanteixen que es reciclen d'una forma que protegeix l'entorn i la salut humana. Si voleu més informació sobre on podeu portar els vostres equips vells per a reciclar-los, poseu-vos en contacte amb el vostre ajuntament, la deixalleria o la botiga on vàreu comprar el producte.


Informació regulatòria

Substàncies químiques

    HP es compromet a proporcionar als seus clients informació sobre les substàncies químiques presents als nostres productes segons sigui necessari per tal de complir amb els requisits legals, com ara REACH (reglament CE núm. 1907/2006 del Parlament Europeu i el Consell). Hi ha un informe amb dades sobre substàncies químiques corresponent a aquest producte disponible a: www.hp.com/go/reach.


Informació regulatòria

Full de dades de seguretat del material (MSDS)

    Es poden aconseguir fulls de dades de seguretat del material (MSDS) per als subministraments que continguin substàncies químiques a la pàgina web d'HP www.hp.com/go/msds o a www.hp.com/hpinfo/community/environment/productinfo/safety.


Informació regulatòria

Si voleu més informació

    Si voleu més informació sobre aquests temes mediambientals:

    ●
    Full de perfil mediambiental del producte per a aquest i altres productes similars d'HP
    ●
    Compromís d'HP amb el medi ambient
    ●
    Sistema de gestió mediambiental d'HP
    ●
    Programa de devolució de rebuigs i reciclatge d'HP
    ●
    Fulls de dades de seguretat del material

    Visiteu www.hp.com/go/environment o www.hp.com/hpinfo/globalcitizenship/environment.


Informació regulatòria

Declaració de conformitat (HP LaserJet Professional P1102, P1102s, P1106, P1108, i P1109)

    Declaració de conformitat
    d'acord amb ISO/IEC 17050-1 i EN 17050-1
    Nom del fabricant:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Núm. DoC: BOISB-0901-00-ver.11.0
    Adreça del fabricant:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    declara que el producte
    Nom del producte:
    HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Model de normativa:2)
    BOISB-0901-00
    Opcions del producte:
    TOTES
    Cartutxos d'impressió:
    CE285A, CC388A
    està d'acord amb les següents especificacions del producte:
    SEGURETAT:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Producte LED/làser de Classe 1)
    IEC 62479:2010/EN62479:2010
    GB4943-2001
    EMC:
    CISPR22:2008 / EN55022:2010 - Classe B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Títol 47 CFR, Apartat 15 Classe B / ICES-003, Publicació 4
    GB9254-2008, GB17625.1-2003
    ÚS D'ENERGIA:
    Reglament (CE) núm. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    Informació addicional:
    Aquest producte compleix els requisits de la directriu de l'EMC 2004/108/CE, la directriu de baixa tensió 2006/95/CE, la directriu de disseny sostenible 2009/125/CE i la directriu RoHS 2011/65/UE, i porta el segell de la CE [image] corresponent.
    Aquest dispositiu compleix la part 15 de les normes de l'FCC. El funcionament està subjecte a les dues condicions següents: (1) aquest dispositiu no pot causar interferències perjudicials, i (2) aquest dispositiu ha d'acceptar qualsevol interferència rebuda, incloses aquelles que puguin causar un funcionament no desitjat.
    1.
    Aquest producte s'ha provat en una configuració normal amb sistemes informàtics domèstics HP.
    2.
    Per complir la normativa, s'ha assignat a aquest producte un número de model normatiu. Aquest número no s'ha de confondre amb el nom o el(s) número(s) de producte.
    Xangai, Xina
    Desembre de 2010
    Només per a assumptes de regulació, poseu-vos en contacte amb:
    Contacte a Europa
    Oficina local de venda i serveis Hewlett-HP o Hewlett-Packard GmbH, HQ-TRE, Herrenberger Straße 140, D-71034 Böblingen www.hp.eu/certificates
    Contacte a EUA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, EUA. 1-650-857-1501


Informació regulatòria

Declaració de conformitat (HP LaserJet Professional P1102w i P1109w)

    Declaració de conformitat
    d'acord amb ISO/IEC 17050-1 i EN 17050-1
    Nom del fabricant:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-ver.6.0
    Adreça del fabricant:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    declara que el producte
    Nom del producte:
    HP LaserJet Professional P1102w
    Model de normativa:2)
    BOISB-0901-01
    Opcions del producte:
    TOTES
    Mòdul de ràdio3)
    BOISB-0803-00
    Cartutxos d'impressió:
    CE285A
    està d'acord amb les següents especificacions del producte:
    SEGURETAT:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Producte LED/làser de Classe 1)
    IEC 62311:2007/EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Classe B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Títol 47 CFR, Apartat 15 Classe B1) / ICES-003, Publicació 4
    GB9254-2008, GB17625.1-2003
    Ràdio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328:V1.7.1
    FCC Títol 47 CFR, Part 15 Subpart C (Secció 15.247) / IC: RSS-210
    ÚS D'ENERGIA:
    Reglament (CE) núm. 1275/2008
    Procediment de prova de consum d'electricitat habitual dels equips de creació d'imatges certificats per ENERGY STAR®
    Informació addicional:
    Aquest producte compleix els requeriments de la directiva R&TTE 1999/5/CE (annex IV), la directiva EMC 2004/108/EC, la directiva de baixa tensió 2006/95/EC i la directiva EuP 2005/32/EC i, per tant, porta el corresponent identificador CE [image].
    Aquest dispositiu compleix la part 15 de les normes de l'FCC. El funcionament està subjecte a les dues condicions següents: (1) aquest dispositiu no pot causar interferències perjudicials, i (2) aquest dispositiu ha d'acceptar qualsevol interferència rebuda, incloses aquelles que puguin causar un funcionament no desitjat.
    1.
    Aquest producte s'ha provat en una configuració normal amb sistemes informàtics domèstics HP.
    2.
    Per complir la normativa, s'ha assignat a aquest producte un número de model normatiu. Aquest número no s'ha de confondre amb el nom o el(s) número(s) de producte.
    3.
    Aquest producte utilitza un dispositiu modular de ràdio que té el número de normativa BOISB--0803-00 com és necessari per complir els requisits normatius dels països/les regions on es vendrà aquest producte.
    Xangai, Xina
    Desembre de 2010
    Només per a assumptes de regulació, poseu-vos en contacte amb:
    Contacte a Europa
    Oficina local de venda i serveis HP o Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (fax: +49-7031-14-3143) www.hp.eu/certificates
    Contacte a EUA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, EUA. 1-650-857-1501


Informació regulatòria

Declaració de conformitat (HP LaserJet Pro P1102w i P1109w)

    Declaració de conformitat
    d'acord amb ISO/IEC 17050-1 i EN 17050-1
    Nom del fabricant:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Núm. DoC: BOISB-0901-06-ver.8.0
    Adreça del fabricant:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    declara que el producte
    Nom del producte:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    Model de normativa:2)
    BOISB-0901-06
    Opcions del producte:
    TOTES
    Mòdul de ràdio3)
    SDGOB-0892
    Cartutxos d'impressió:
    CE285A
    està d'acord amb les següents especificacions del producte:
    SEGURETAT:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Producte LED/làser de Classe 1)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC:
    CISPR22:2008 / EN55022:2010 - Classe B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Títol 47 CFR, Apartat 15 Classe B / ICES-003, Publicació 4
    GB9254-2008, GB17625.1-2003
    Ràdio3)
    EN 301 489-1 V1.9.2 / EN 301 489-17:V2.2.1
    EN 300 328 V1.8.1
    FCC Títol 47 CFR, Part 15 Subpart C (Secció 15.247) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    ÚS D'ENERGIA:
    Reglament (CE) núm. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581 :2012
    Informació addicional:
    Aquest producte compleix els requisits de la directiu R&TTE 1999/5/CE, la directriu de l'EMC 2004/108/CE, la directriu de baixa tensió 2006/95/CE, la directriu de disseny sostenible 2009/125/CE i la directriu RoHS 2011/65/UE, i porta el segell de la CE [image] corresponent.
    Aquest dispositiu compleix la part 15 de les normes de l'FCC. El funcionament està subjecte a les dues condicions següents: (1) aquest dispositiu no pot causar interferències perjudicials, i (2) aquest dispositiu ha d'acceptar qualsevol interferència rebuda, incloses aquelles que puguin causar un funcionament no desitjat.
    1.
    Aquest producte s'ha provat en una configuració normal amb sistemes informàtics domèstics HP.
    2.
    Per complir la normativa, s'ha assignat a aquest producte un número de model normatiu. Aquest número no s'ha de confondre amb el nom o el(s) número(s) de producte.
    3.
    Aquest producte utilitza un dispositiu modular de ràdio que té el número de normativa SDGOB-0892 com és necessari per complir els requisits normatius dels països/les regions on es vendrà aquest producte.
    Xangai, Xina
    Desembre de 2010
    Només per a assumptes de regulació, poseu-vos en contacte amb:
    Contacte a Europa
    Oficina local de venda i serveis HP o Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (fax: +49-7031-14-3143) www.hp.eu/certificates
    Contacte a EUA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, EUA. 1-650-857-1501


Informació regulatòria

Declaració de seguretat

En aquesta secció s'ofereix informació sobre els temes següents:

  • Seguretat del làser
  • Normativa del DOC per a Canadà
  • Declaració de VCCI (Japó)
  • Instruccions sobre el cable d’alimentació
  • Declaració del cable elèctric (Japó)
  • Declaració EMC (Corea)
  • Declaració del làser per a Finlàndia
  • Declaració de GS (Alemanya)
  • Taula de substàncies (Xina)
  • Declaració de restricció sobre les substàncies perilloses (Turquia)


Informació regulatòria

Seguretat del làser

    El Centre d'estudis sobre dispositius i salut radiològica (Center for Devices and Radiological Health, CDRH) de la Direcció d'aliments i medicaments dels EUA ha implementat normatives per als productes làser fabricats a partir de l'1 d'agost de 1976. Els productes comercialitzats als EUA han de satisfer obligatòriament aquestes directrius. Aquest dispositiu ha estat certificat com a producte làser de Classe 1 sota l'Estàndard d'emissió de radiacions del Departament de Salut i Serveis Humans (Department of Health and Human Services, DHHS) dels EUA segons el Decret de control de radiacions per a la salut i la seguretat de 1968. Ja que les radiacions emeses dins del dispositiu queden completament confinades dins de les cobertes externes i les carcasses de protecció, el raig làser no pot escapar-se durant cap fase o sota el procés normal d'utilització.

    ADVERTÈNCIA!

    La utilització de controls o l'aplicació d'arranjaments o procediments no descrits en aquesta guia de l'usuari poden provocar exposicions a radiacions perilloses.


Informació regulatòria

Normativa del DOC per a Canadà

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informació regulatòria

Declaració de VCCI (Japó)

    Declaració de VCCI per al Japó


Informació regulatòria

Instruccions sobre el cable d’alimentació

    Assegureu-vos que la font d’alimentació és l’adequada per al límit de tensió del producte. El límit de tensió apareix a l’etiqueta del producte. El producte utilitza 110-127 V CA o 220-240 V CA i 50/60 Hz.

    Connecteu el cable d'alimentació a un endoll de CA connectat amb terra i al producte.

    ATENCIÓ:

    Per a evitar que el producte pateixi danys, utilitzeu només el cable d’alimentació que se subministra amb el producte.


Informació regulatòria

Declaració del cable elèctric (Japó)

    Declaració japonesa sobre el cable d'alimentació


Informació regulatòria

Declaració EMC (Corea)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Informació regulatòria

Declaració del làser per a Finlàndia

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informació regulatòria

Declaració de GS (Alemanya)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informació regulatòria

Taula de substàncies (Xina)

    Taula de substàncies (Xina)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Informació regulatòria

Declaració de restricció sobre les substàncies perilloses (Turquia)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informació regulatòria

Declaracions addicionals per a productes sense fils

En aquesta secció s'ofereix informació sobre els temes següents:

  • Declaració de conformitat FCC – EUA
  • Declaració d’Austràlia
  • Declaració ANATEL a Brasil
  • Declaracions de Canadà
  • Avís sobre normativa de la Unió Europea
  • Avís per a l’ús a França
  • Avís per a l’ús a Rússia
  • Declaració de Corea
  • Declaració de Taiwan
  • Marca de Vietnam Telecom amb cable per a productes aprovats de tipus ICTQC


Informació regulatòria

Declaració de conformitat FCC – EUA

    Exposure to radio frequency radiation

    ATENCIÓ:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ATENCIÓ:

    Segons la secció 15.21 de les regles FCC, els canvis o les modificacions en l'operació d'aquest producte sense l'aprovació expressa d'HP en pot invalidar l'ús autoritzat.


Informació regulatòria

Declaració d’Austràlia

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informació regulatòria

Declaració ANATEL a Brasil

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informació regulatòria

Declaracions de Canadà

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informació regulatòria

Avís sobre normativa de la Unió Europea

    La funció de telecomunicacions d'aquest producte es pot utilitzar en els següents països/regions de la UE i l’AELC:

    Àustria, Bèlgica, Bulgària, Xipre, República Txeca, Dinamarca, Estònia, Finlàndia, França, Alemanya, Grècia, Hongria, Islàndia, Irlanda, Itàlia, Letònia, Liechtenstein, Lituània, Luxemburg, Malta, Països Baixos, Noruega, Polònia, Portugal, Romania, República Eslovaca, Eslovènia, Espanya, Suècia, Suïssa i el Regne Unit.


Informació regulatòria

Avís per a l’ús a França

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informació regulatòria

Avís per a l’ús a Rússia

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informació regulatòria

Declaració de Corea

    Declaració sense fils de Taiwan


Informació regulatòria

Declaració de Taiwan

    Declaració sense fils de Taiwan


Informació regulatòria

Marca de Vietnam Telecom amb cable per a productes aprovats de tipus ICTQC

    Marca de Vietnam Telecom


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Als temes següents es descriu com podeu desplaçar-vos en aquesta guia de l'usuari.

  • Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema
  • Tecles de drecera del visualitzador de l'ajuda
  • Tecles de drecera de la fitxa Contingut
  • Tecles de drecera de la fitxa Índex
  • Tecles de drecera de la fitxa Cerca
  • Tecles de drecera de la fitxa Preferits

Notes

  • També hi ha ordres de menús de drecera a les quals es pot accedir mitjançant el teclat.
  • Les tecles de drecera també funcionen a les finestres secundàries i emergents.
  • Cada vegada que utilitzeu una tecla de drecera a la subfinestra de navegació, us allunyareu del tema de la subfinestra Tema. Per tornar a la subfinestra Tema, premeu F6.
  • El quadre de verificació Match similar words (Cerca paraules semblants) de la fitxa Cerca estarà seleccionat si el vau utilitzar a la darrera cerca efectuada.

http://www.hp.com


Utilització del visualitzador de l'ajuda HTML

Utilització del visualitzador de l'ajuda HTML

Als temes següents es proporciona informació sobre la navegació i la utilització d'aquesta guia de l'usuari de l'ajuda HTML. Per obtenir més informació, premeu un dels temes següents:

  • Com aprofitar millor l'ajuda
  • Per cercar un tema de l'ajuda
  • Per crear una llista de temes preferits de l'ajuda
  • Per copiar un tema de l'ajuda
  • Per imprimir el tema de l'ajuda actual
  • Per trobar temes mitjançant els botons de la barra d'eines
  • Utilització de les opcions de menú de drecera

http://www.hp.com


Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema

Per canviar ràpidament entre les subfinestres Navegació i Tema, premeu la tecla F6 del teclat.

http://www.hp.com


Tecles de drecera del visualitzador de l'ajuda

Per tancar el visualitzador de l'ajuda. | Premeu Alt+F4.
Per canviar entre el visualitzador de l'ajuda y altres finestres obertes. | Premeu Alt+Tabulador.
Per veure el menú Opcions. | Premeu Alt+O.
Per canviar la configuració del Microsoft Internet Explorer. El quadre de diàleg Opcions d'Internet inclou paràmetres d'accessibilitat. Per canviar-los, premeu la fitxa General i, a continuació, Accessibilitat. | Premeu Alt+O i, a continuació, premeu I.
Per ocultar o mostrar la subfinestra Navegació. | Premeu Alt+O i, a continuació, premeu T.
Per imprimir un tema. | Premeu Alt+O i, a continuació, P. O bé feu clic amb el botó dret del ratolí al tema i premeu Imprimeix.
Per tornar al tema anterior. | Premeu Alt+Fletxa esquerra o Alt+O i, a continuació, B.
Per passar al següent tema (només si ja l'heu vist abans). | Premeu Alt+Fletxa dreta o Alt+O i, a continuació, F.
Per activar o desactivar el ressaltat de cerca. | Premeu Alt+O i, a continuació, O.
Per actualitzar el tema que apareix a la subfinestra Tema (una acció útil si us heu enllaçat a una pàgina web). | Premeu F5 o Alt+O i, a continuació, R.
Per tornar a la pàgina inicial (els autors de l'ajuda poden especificar una pàgina inicial per a un sistema d'ajuda). | Premeu Alt+O i, a continuació, H.
Per fer que el visualitzador no obri una pàgina (també resulta útil si us esteu enllaçant al web i voleu aturar la baixada d'una pàgina). | Premeu Alt+O i, a continuació, S.
Per saltar a un tema o una pàgina web predeterminats. L'autor de l'ajuda que crea un fitxer d'ajuda compilat (.chm) pot afegir, al menú Opcions, dos enllaços a temes o pàgines web importants. Quan seleccioneu una ordre Salt, anireu a un d'aquests temes o pàgines web. | Premeu Alt+O i, a continuació, 1 o 2.
Per canviar entre les subfinestres Navegació i Tema. | Premeu F6.
Per desplaçar-vos per un tema. | Premeu Fletxa cap amunt i Fletxa cap avall o bé Re Pàg i Av Pàg.
Per desplaçar-vos per tots els enllaços d'un tema o per totes les opcions d'una fitxa de la subfinestra Navegació. | Premeu Tabulador.

http://www.hp.com


Tecles de drecera de la fitxa Contingut

Per veure la fitxa Contingut. | Premeu Alt+C.
Per obrir i tancar un llibre o una carpeta. | Premeu Signe més (+) i Signe menys (-), o bé Fletxa esquerra i Fletxa dreta.
Per seleccionar un tema. | Premeu Fletxa cap amunt i Fletxa cap avall.
Per veure el tema seleccionat. | Premeu Retorn.

http://www.hp.com


Tecles de drecera de la fitxa Índex

Per veure la fitxa Índex. | Premeu Alt+N.
Per escriure una paraula clau que voleu cercar. | Premeu Alt+W i, a continuació, escriviu la paraula.
Per seleccionar una paraula clau de la llista. | Premeu Fletxa cap amunt i Fletxa cap avall.
Per veure el tema associat. | Premeu Alt+D.

http://www.hp.com


Tecles de drecera de la fitxa Cerca

Per veure la fitxa Cerca. | Premeu Alt+S.
Per escriure una paraula clau que voleu cercar. | Premeu Alt+W i, a continuació, escriviu la paraula.
Per iniciar una cerca. | Premeu Alt+L.
Per seleccionar un tema de la llista de resultats. | Premeu Alt+T i, a continuació, Fletxa cap amunt i Fletxa cap avall.
Per veure el tema seleccionat. | Premeu Alt+D.
Les opcions següents només estan disponibles si s'habilita la cerca de text complert.
Per cercar una paraula clau a la llista de resultats d'una cerca anterior. | Premeu Alt+U.
Per cercar paraules semblants a la paraula clau. Per exemple, per cercar paraules com "semblar" i "semblança" amb la paraula clau "sembla". | Premeu Alt+M.
Per cercar només als títols dels temes. | Premeu Alt+R.

http://www.hp.com


Tecles de drecera de la fitxa Preferits

Per veure la fitxa Preferits. | Premeu Alt+I.
Per afegir el tema visualitzat a la llista de preferits. | Premeu Alt+A.
Per seleccionar un tema de la llista de preferits. | Premeu Alt+P i, a continuació, Fletxa cap amunt i Fletxa cap avall.
Per veure el tema seleccionat. | Premeu Alt+D.
Per suprimir el tema seleccionat de la llista. | Premeu Alt+R.

http://www.hp.com


Com aprofitar millor l'ajuda

A continuació us oferim suggeriments sobre com trobar més informació quan utilitzeu el visualitzador de l'ajuda HTML:

  • Per enllaçar amb un altre tema, una pàgina web, una llista d'altres temes o un programa, premeu les paraules de color subratllades.
  • Per veure temes que inclouen informació relacionada, premeu les paraules "Related Topics" (Temes relacionats) que apareixen al final del tema i, a continuació, premeu el títol del tema que voleu veure.
  • Per veure si una paraula o una frase que apareix a un tema es troba a l'índex, seleccioneu la paraula i premeu F1.
  • Si visualitzeu contingut del web a la subfinestra Tema, podeu prémer Atura o Actualitza a la barra d'eines per interrompre una baixada o actualitzar una pàgina web.
  • Si utilitzeu sovint un tema determinat de l'ajuda, podeu afegir-lo a la llista de preferits.
  • Feu clic amb el botó dret del ratolí a la fitxa Contingut o a la subfinestra Tema per veure les opcions de menú de drecera.

http://www.hp.com


Per cercar un tema de l'ajuda

A la subfinestra Navegació, premeu una de les fitxes següents:

  • Per examinar un índex de continguts, premeu la fitxa Contingut. L'índex de continguts és una llista ampliable de temes importants.
  • Per veure una llista d'entrades d'índex, premeu la fitxa Índex i, a continuació, escriviu una paraula o desplaceu-vos per la llista. Els temes solen estar indexats en més d'una entrada.
  • Per trobar totes les aparicions d'una paraula o frase en un fitxer d'ajuda, premeu la fitxa Cerca i, a continuació, escriviu la paraula.
Nota Premeu l'entrada de l'índex de continguts, l'entrada de l'índex o l'entrada dels resultats de la cerca per veure el tema corresponent.

http://www.hp.com


Per crear una llista de temes preferits de l'ajuda

  1. Cerqueu el tema de l'ajuda que voleu convertir en preferit.
  2. Premeu la fitxa Preferits i, a continuació, premeu Afegeix.
Notes
  • Per tornar a un tema preferit, premeu la fitxa Preferits, seleccioneu el tema i, a continuació, premeu Visualitza.
  • Si voleu canviar el nom d'un tema, seleccioneu-lo i escriviu el nom nou al quadre Current topic (Tema actual).
  • Per suprimir un tema preferit, seleccioneu-lo i premeu Suprimeix.

http://www.hp.com


Per copiar un tema de l'ajuda

  1. A la subfinestra Tema, feu clic amb el botó dret del ratolí al tema que voleu copiar i, a continuació, premeu Selecciona-ho tot.
  2. Torneu a fer clic amb el botó dret del ratolí al tema i premeu Copia. D'aquesta manera, es copiarà el tema al porta-retalls.
  3. Obriu el document en el qual voleu copiar el tema.
  4. Situeu el cursor al lloc on vulgueu que aparegui la informació.
  5. Al menú Edita, premeu Enganxa.
Nota Si voleu copiar només una part d'un tema, seleccioneu el text que voleu copiar, feu clic amb el botó dret del ratolí i, a continuació, premeu Copia.

http://www.hp.com


Per imprimir el tema de l'ajuda actual

Feu clic amb el botó dret del ratolí a un tema i premeu Imprimeix.

Nota Si imprimiu des de la fitxa Contingut (fent clic amb el botó dret del ratolí i, a continuació, prement Imprimeix), apareixeran opcions per imprimir només el tema actual o bé el tema actual i tots els subtemes.

http://www.hp.com


Per trobar temes mitjançant els botons de la barra d'eines

Hi ha cinc botons de navegació que poden ser presents a la barra d'eines del visualitzador de l'ajuda. Podeu prémer aquests botons per trobar temes de l'ajuda:

  • Endarrere mostra l'últim tema visualitzat.
  • Endavant mostra el tema següent en una seqüència de temes visualitzats prèviament.
  • Següent mostra el tema següent de l'índex de continguts.
  • Anterior mostra el tema anterior de l'índex de continguts.
  • Inici mostra el tema Pàgina inicial del fitxer d'ajuda que visualitzeu.
  • Actualitza actualitza el contingut web visualitzat a la subfinestra Tema.
  • Atura atura la baixada d'informació del fitxer. Premeu aquest botó per aturar la baixada d'una pàgina web.
Nota Pot ser que la barra d'eines del visualitzador de l'ajuda no inclogui tots aquests botons de navegació.

http://www.hp.com


Utilització de les opcions de menú de drecera

El menú de drecera inclou diverses opcions per visualitzar i personalitzar informació.

Opció
Descripció
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Open All (Obre-ho tot).
S'obriran tots els llibres o carpetes de l'índex de continguts. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Close All (Tanca-ho tot).
Es tancaran tots els llibres o carpetes. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí i, a continuació, premeu Imprimeix.
S'imprimirà el tema.

Nota Es pot accedir a aquestes opcions mitjançant el teclat. Podeu prémer Maj+F10 per veure el menú de drecera i, a continuació, prémer les tecles de drecera apropiades. També podeu habilitar les tecles del ratolí. Utilitzeu una combinació de tecles del ratolí per veure el menú de drecera i, a continuació, premeu les tecles de drecera apropiades.

http://www.hp.com