Tiskárna řady HP LaserJet Professional P1100

Uživatelská příručka

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Tiskárna řady HP LaserJet Professional P1100

 Čeština

Informace o obchodních známkách a autorských právech

    Autorská práva a licence

    © 2015 Copyright HP Development Company, L.P.

    Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

    Změna informací obsažených v tomto dokumentu je vyhrazena.

    Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

    Číslo dílu: CE651-91055

    Edition 2, 4/2015

    Ochranné známky

    Adobe®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

    Intel® Core™ je ochranná známka společnosti Intel Corporation v USA a dalších zemích/oblastech.

    Značky ENERGY STAR a ENERGY STAR jsou registrované ochranné známky v USA.

    Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.


Tiskárna řady HP LaserJet Professional P1100

Symboly použité v této příručce

    TIP:

    Tipy poskytují užitečné rady a zjednodušení.
    POZNÁMKA:

    Poznámky poskytují důležité informace vysvětlující koncept nebo popisující provedení úlohy.
    UPOZORNĚNÍ:

    Upozornění označují postupy, které je třeba použít pro prevenci ztráty dat nebo poškození produktu.
    VAROVÁNÍ!

    Varování upozorňují na konkrétní postupy, které je třeba použít pro prevenci úrazu, katastrofické ztráty dat nebo pro rozsáhlé poškození produktu.


Základní informace o produktu

Základní informace o produktu
  • Srovnání produktů
  • Ekologické vlastnosti
  • Vlastnosti produktu
  • Přehled produktu


Základní informace o produktu

Srovnání produktů

    Tiskárna řady HP LaserJet Professional P1100
    Tiskárna řady HP LaserJet Professional P1100w
    Ilustrace produktu
    Ilustrace produktu
    ●
    Rychlost: až 18 stran/min pro formát A4, 19 stran/min pro formát Letter
    ●
    Zásobník: vstupní zásobník na 150 listů
    ●
    Připojení: vysokorychlostní port USB 2.0
    ●
    Oboustranný tisk: ruční oboustranný tisk (použití ovladače tiskárny)
    ●
    Rychlost: 18 stran/min pro formát A4, 19 stran/min pro formát Letter
    ●
    Zásobníky: hlavní vstupní zásobník na 150 listů a slot pro prioritní vkládání na 10 listů
    ●
    Připojení: vysokorychlostní port USB 2.0 a bezdrátové připojení, standard 802.11b/g
    ●
    Oboustranný tisk: ruční oboustranný tisk (použití ovladače tiskárny)


Základní informace o produktu

Ekologické vlastnosti

    Recyklace
    Snižte produkci odpadu používáním recyklovaného papíru.
    Recyklujte tiskové kazety pomocí programu pro sběr společnosti HP.
    Úspora energie
    Šetřete elektrickou energii díky produktu s režimem automatického vypnutí.
    Oboustranný tisk
    Šetřete papír nastavením ručního oboustranného tisku.
    Nástroj HP Smart Web Printing
    Používejte nástroj HP Smart Web Printing pro výběr, ukládání a organizaci textu a obrázků z několika webových stránek a poté upravujte a tiskněte přesně to, co vidíte na obrazovce. Tak máte kontrolu potřebnou pro tisk důležitých informací a zároveň minimalizujete odpad.
    Stáhněte si nástroj HP Smart Web Printing z tohoto webu: www.hp.com/go/smartweb.


Základní informace o produktu

Vlastnosti produktu

    Výhoda
    Podporované funkce
    Vynikající kvalita tisku
    ●
    Originální tisková kazeta HP.
    ●
    Nastavení FastRes 600 poskytuje efektivní kvalitu tisku 600 dpi. Nastavení FastRes 1200 poskytuje efektivní kvalitu tisku 1200 dpi.
    ●
    Nastavitelné úpravy pro optimalizaci kvality tisku.
    Podporované operační systémy
    ●
    Windows Vista (32 a 64 bitů)
    ●
    Windows XP (32 a 64 bitů)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 a 64 bitů)
    ●
    Windows Server 2008 (32 a 64 bitů)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Snadné použití
    ●
    Tisková kazeta má jednoduchou instalaci.
    ●
    Pohodlný přístup k tiskové kazetě a k dráze papíru prostřednictvím dvířek tiskové kazety.
    ●
    Zásobník papíru můžete nastavit jednou rukou.
    Flexibilní manipulace s papírem
    ●
    Slot pro prioritní vkládání na 10 listů (pouze bezdrátové modely).
    ●
    Vstupní zásobník na 150 listů s gramáží (75 g/m2 papíru).
    ●
    Výstupní přihrádka na 125 listů s gramáží (75 g/m2 papíru).
    ●
    Ruční oboustranný tisk (tisk na obě strany).
    Připojení rozhraní
    ●
    Vysokorychlostní port USB 2.0
    ●
    Standard 802.11b/g (pouze bezdrátové modely)
    Úspora energie
    ●
    Po uplynutí doby určené uživatelem, kdy produkt netiskne, funkce automatického vypnutí šetří automaticky elektrickou energii výrazným snížením příkonu.
    Úsporný tisk
    ●
    Funkce tisku více (N) stránek na jeden list papíru a ručního oboustranného tisku vedou k úspoře papíru.
    ●
    Funkce EconoMode ovladače tiskárny šetří toner.
    Správa spotřebního materiálu
    ●
    Ověření pravosti originálních tiskových kazet HP.
    ●
    Snadné objednání náhradního spotřebního materiálu.
    ●
    Na stránce stavu spotřebního materiálu je uvedeno množství zbývajícího toneru v tiskové kazetě. U spotřebního materiálu jiných výrobců není tato funkce dostupná.
    Přístupnost
    ●
    Uživatelská příručka online je kompatibilní se zobrazením v textovém režimu.
    ●
    Všechna dvířka a kryty lze otevřít jednou rukou.
    Zabezpečení
    ●
    Úchyt pro zámek Kensington na zadní straně produktu.


Základní informace o produktu

Přehled produktu

Tato část obsahuje informace o následujících tématech:

  • Pohled zpředu zleva
  • Pohled zezadu
  • Umístění sériového čísla a čísla produktu
  • Uspořádání ovládacího panelu


Základní informace o produktu

Pohled zpředu zleva

    Tiskárna řady HP LaserJet Professional P1100 pohled zpředu

    Tiskárna řady HP LaserJet Professional P1100

    1
    Výstupní přihrádka
    2
    Sklopný nástavec výstupního zásobníku
    3
    Vstupní zásobník
    4
    Nástavec pro krátká média
    5
    Tlačítko napájení
    6
    Západka dvířek tiskové kazety
    7
    Ovládací panel

    Tiskárna řady HP LaserJet Professional P1100w pohled zpředu

    Tiskárna řady HP LaserJet Professional P1100w

    1
    Výstupní přihrádka
    2
    Sklopný nástavec výstupního zásobníku
    3
    Slot prioritního vkládání
    4
    Hlavní vstupní zásobník
    5
    Tlačítko napájení
    6
    Západka dvířek tiskové kazety
    7
    Ovládací panel


Základní informace o produktu

Pohled zezadu

    Pohled na produkt zezadu

    1
    Port USB
    2
    Napájecí konektor
    3
    Zámek Kensington


Základní informace o produktu

Umístění sériového čísla a čísla produktu

    Štítek, na kterém je uvedeno číslo produktu a sériové číslo, se nachází na zadní straně produktu.

    Umístění štítku s číslem produktu a sériovým číslem


Základní informace o produktu

Uspořádání ovládacího panelu
    POZNÁMKA:

    Popis významů sekvencí indikátorů naleznete v části Interpretace významu indikátorů na ovládacím panelu.

    Tiskárna řady HP LaserJet Professional P1100 – uspořádání ovládacího panelu

    Tiskárna řady HP LaserJet Professional P1100

    1
    Indikátor Pozor [image]: Indikuje otevřená dvířka tiskové kazety a jiné chyby.
    2
    Indikátor Připraveno [image]: Když je produkt připraven k tisku, indikátor Připraveno svítí. Pokud produkt zpracovává data, indikátor Připraveno bliká.

    Tiskárna řady HP LaserJet Professional P1100w – uspořádání ovládacího panelu

    Tiskárna řady HP LaserJet Professional P1100w

    1
    Tlačítko Bezdrátová síť [image]: Chcete-li detekovat bezdrátové sítě, stiskněte tlačítko Bezdrátová síť. Toto tlačítko také aktivuje a deaktivuje funkci bezdrátového připojení.
    2
    Indikátor Bezdrátová síť: Pokud produkt vyhledává síť, indikátor Bezdrátová síť bliká. Pokud je produkt připojen k bezdrátové síti, indikátor Bezdrátová síť svítí.
    3
    Indikátor Pozor [image]: Indikuje otevřená dvířka tiskové kazety a jiné chyby.
    4
    Indikátor Připraveno [image]: Když je produkt připraven k tisku, indikátor Připraveno svítí. Pokud produkt zpracovává data, indikátor Připraveno bliká.
    5
    Tlačítko Zrušit [image]: Chcete-li zrušit aktuální tiskovou úlohu, stiskněte tlačítko Zrušit. Chcete-li vytisknout konfigurační stránku, stiskněte a podržte tlačítko po dobu 5 sekund.


Software pro systém Windows

Software pro systém Windows
  • Podporované operační systémy pro Windows
  • Podporované ovladače tiskárny pro operační systémy Windows
  • Priorita nastavení tisku
  • Změna nastavení ovladače tiskárny v systému Windows
  • Odebrání softwaru v systému Windows
  • Podporované nástroje (pouze bezdrátové modely)


Software pro systém Windows

Podporované operační systémy pro Windows

    Součástí produktu je software pro následující operační systémy Windows®:

    ●
    Windows Vista (32 a 64 bitů)
    ●
    Windows XP (32 a 64 bitů)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 a 64 bitů)

    Další informace o přechodu ze systému Windows 2000 Server na systém Windows Server 2003, použití funkce Ukázat a tisknout systému Windows Server 2003 nebo tisku a službách terminálu systému Windows Server 2003 najdete na adrese www.microsoft.com.

    ●
    Windows Server 2008 (32 a 64 bitů)


Software pro systém Windows

Podporované ovladače tiskárny pro operační systémy Windows

    Tento produkt se dodává se softwarem pro systém Windows, který umožňuje komunikaci počítače a produktu. Takový software se nazývá ovladač tiskárny. Ovladače tiskárny poskytují přístup k funkcím produktu, jako je tisk na vlastní formát papíru, změna velikosti dokumentů a vkládání vodoznaků.

    POZNÁMKA:

    Nejnovější ovladače naleznete na adrese www.hp.com/support/ljp1100series. V závislosti na konfiguraci počítačů se systémem Windows kontroluje instalační program softwaru produktu automaticky přístup počítače na Internet za účelem získání nejnovějších ovladačů.

    Ovladač XML Paper Specification (XPS) je součástí ovladače tiskárny, který se instaluje z disku CD produktu, případně jej lze stáhnout z internetu.


Software pro systém Windows

Priorita nastavení tisku

    Změny v nastavení tisku mají různou prioritu v závislosti na tom, kde byly provedeny:

    POZNÁMKA:

    Názvy příkazů a dialogových oken se mohou lišit v závislosti na použitém programu.
    ●
    Dialogové okno Vzhled stránky: Toto dialogové okno otevřete klepnutím na příkaz Nastavení stránky nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené zde potlačí změny nastavení provedené kdekoliv jinde.
    ●
    Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na položku Tisk, Nastavení tisku nebo podobný příkaz v nabídce Soubor programu, v němž pracujete. Nastavení změněná v dialogovém okně Tisk mají nižší prioritu a obvykle nepřepisují nastavení nakonfigurovaná v dialogovém okně Vzhled stránky.
    ●
    Dialogové okno Vlastnosti tiskárny (ovladač tiskárny): Klepnutím na možnost Vlastnosti v dialogovém okně Tisk otevřete ovladač tiskárny. Nastavení změněná v dialogovém okně Vlastnosti tiskárny obvykle nepřepisují nastavení provedená jinde v tiskovém softwaru. Lze zde změnit většinu nastavení tisku.
    ●
    Výchozí nastavení ovladače tiskárny: Výchozí nastavení ovladače tiskárny určuje nastavení použitá ve všech tiskových úlohách kromě nastavení, která byla změněna v dialogových oknech Vzhled stránky, Tisk a Vlastnosti tiskárny.


Software pro systém Windows

Změna nastavení ovladače tiskárny v systému Windows

    Změna nastavení pro všechny tiskové úlohy až do ukončení programu
    Změna výchozího nastavení pro všechny tiskové úlohy
    Změna nastavení konfigurace zařízení
    1.
    V nabídce Soubor používaného programu klepněte na položku Tisk.
    2.
    Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.
    Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.
    1.
    Windows Vista a Windows 7: V nabídce Start, klepněte na možnost Ovládací panely a poté v kategorii Hardware a zvuk klepněte na možnost Tiskárna.

    -nebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start a pak na možnost Tiskárny a faxy.

    -nebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start): V nabídce Start přejděte na položku Nastavení a poté klepněte na položku Tiskárny.

    2.
    Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Předvolby tisku.
    1.
    Windows Vista a Windows 7: V nabídce Start klepněte na možnost Ovládací panely a potom v kategorii Hardware a zvuk klepněte na možnost Tiskárna.

    -nebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start a pak na možnost Tiskárny a faxy.

    -nebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start): V nabídce Start přejděte na položku Nastavení a poté klepněte na položku Tiskárny.

    2.
    Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Vlastnosti.
    3.
    Klepněte na kartu Nastavení zařízení.


Software pro systém Windows

Odebrání softwaru v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Odebrání softwaru v systému Windows pomocí programu pro odinstalaci
  • K odebrání softwaru použijte ovládací panel systému Windows


Software pro systém Windows

Odebrání softwaru v systému Windows pomocí programu pro odinstalaci

    1.
    Klepněte na tlačítko Start, poté klepněte na položku nabídky Programy nebo Všechny programy.
    2.
    Klepněte na položku nabídky HP a poté klepněte na položku Tiskárna řady HP LaserJet Professional P1100.
    3.
    Klepněte na položku nabídky Odinstalovat a při odebrání softwaru tiskárny postupujte podle pokynů na obrazovce.


Software pro systém Windows

K odebrání softwaru použijte ovládací panel systému Windows
    Windows XP, Windows Server 2003 a Windows Server 2008

    1.
    Klepněte na tlačítko Start, klepněte na položku Ovládací panely a poté klepněte na položku Přidat nebo odebrat programy.
    2.
    Vyhledejte a vyberte produkt ze seznamu.
    3.
    Klepnutím na tlačítko Změnit nebo odebrat software odeberte.

    Windows Vista a Windows 7

    1.
    Klepněte na tlačítko Start, klepněte na položku Ovládací panely a poté klepněte na položku Programy a funkce.
    2.
    Vyhledejte a vyberte produkt ze seznamu.
    3.
    Vyberte možnost Odinstalovat nebo změnit.


Software pro systém Windows

Podporované nástroje (pouze bezdrátové modely)

Tato část obsahuje informace o následujících tématech:

  • Implementovaný webový server


Software pro systém Windows

Implementovaný webový server

    Tento produkt je vybaven implementovaným serverem WWW, který poskytuje přístup k informacím o zařízení a o síťovém provozu. Tyto informace se zobrazí se webovém prohlížeči, jako je například Microsoft Internet Explorer, Apple Safari nebo Firefox.

    Integrovaný webový server je umístěn v produktu. Nezatěžuje síťový server.

    Integrovaný webový server poskytuje rozhraní produktu, jež může používat kdokoli s počítačem připojeným do sítě a standardním webovým prohlížečem. Není třeba instalovat nebo konfigurovat žádný zvláštní software, je však nutné používat v počítači podporovaný webový prohlížeč. Chcete-li získat přístup k Integrovanému webovému serveru, zadejte do řádku adresy v prohlížeči adresu IP produktu. (Chcete-li zjistit tuto adresu IP, vytiskněte stránku konfigurace. Pokyny pro tisk stránky konfigurace naleznete v části Tisk stránek s informacemi.)

    Úplné vysvětlení vlastností a funkcí implementovaného serveru naleznete v části Karty implementovaného serveru WWW HP.


Použití produktu se systémem Mac

Použití produktu se systémem Mac
  • Software pro systém Mac
  • Tisk v systému Mac


Použití produktu se systémem Mac

Software pro systém Mac

Tato část obsahuje informace o následujících tématech:

  • Operační systémy Macintosh podporované zařízením
  • Ovladače tiskárny podporované systémem Macintosh
  • Odebrání softwaru pro systém Mac
  • Priority nastavení tisku pro systém Mac
  • Změna nastavení ovladače tiskárny v systému Macintosh
  • Software pro počítače se systémem Mac
  • Podporované nástroje pro systém Mac (pouze bezdrátové modely)


Použití produktu se systémem Mac

Operační systémy Macintosh podporované zařízením

    Zařízení podporuje tyto operační systémy Macintosh:

    ●
    Mac OS X v10.4, v10.5 a v10.6
    POZNÁMKA:

    Jsou podporovány procesory PPC a Intel® Core™.


Použití produktu se systémem Mac

Ovladače tiskárny podporované systémem Macintosh

    Instalační program softwaru HP LaserJet poskytuje soubory PPD (PostScript® Printer Description), ovladač CUPS a nástroj HP Printer Utilities for Mac OS X. Soubor PPD tiskárny HP v kombinaci s ovladačem CUPS poskytuje veškeré funkce tisku a přístup ke specifickým funkcím tiskárny HP.


Použití produktu se systémem Mac

Odebrání softwaru pro systém Mac

    K odebrání softwaru použijte program pro odinstalaci.

    1.
    Vyhledejte následující složku:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Poklepejte na soubor HP Uninstaller.app.
    3.
    Klepněte na tlačítko Pokračovat a při odebrání softwaru tiskárny postupujte podle pokynů na obrazovce.


Použití produktu se systémem Mac

Priority nastavení tisku pro systém Mac

    Změny v nastavení tisku mají různou prioritu v závislosti na tom, kde byly provedeny:

    POZNÁMKA:

    Názvy příkazů a dialogových oken se mohou lišit v závislosti na použitém programu.
    ●
    Dialogové okno Page Setup (Vzhled stránky): Toto dialogové okno otevřete klepnutím na položku Page Setup (Vzhled stránky) nebo podobný příkaz v nabídce File (Soubor) programu, v němž pracujete. Nastavení změněná v tomto okně mohou zrušit nastavení změněná na jiném místě.
    ●
    Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na příkaz Tisk, Nastavení tisku nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené v dialogovém okně Tisk mají nižší prioritu a ne potlačí změny provedené v dialogovém okně Vzhled stránky.
    ●
    Výchozí nastavení ovladače tiskárny: Nastavení všech tiskových úloh je určeno výchozím nastavením ovladače tiskárny kromě případů, kdy je nastavení změněno v dialogových oknech Vzhled stránky nebo Tisk.


Použití produktu se systémem Mac

Změna nastavení ovladače tiskárny v systému Macintosh

    Změna nastavení pro všechny tiskové úlohy až do ukončení programu
    Změna výchozího nastavení pro všechny tiskové úlohy
    Změna nastavení konfigurace produktu
    1.
    V nabídce File (Soubor) vyberte příkaz Print (Tisk).
    2.
    Změňte nastavení v různých nabídkách.
    1.
    V nabídce File (Soubor) vyberte příkaz Print (Tisk).
    2.
    Změňte nastavení v různých nabídkách.
    3.
    V nabídce Presets (Předvolby) klepněte na položku Save as (Uložit jako) a zadejte název předvolby.
    Tato nastavení se uloží v nabídce Presets (Předvolby). Pokud chcete nové nastavení použít, musíte vybrat uloženou předvolbu při každém spuštění programu a tisku.
    Mac OS X v10.4
    1.
    V nabídce Apple klepněte na položku System Preferences (Předvolby systému) a Print & Fax (Tisk a fax).
    2.
    Klepněte na položku Printer Setup (Nastavení tiskárny).
    3.
    Klepněte na nabídku Installable Options (Možnosti instalace).
    Mac OS X v10.5 a v10.6
    1.
    V nabídce Apple klepněte na položku System Preferences (Předvolby systému) a Print & Fax (Tisk a fax).
    2.
    Klepněte na položku Options & Supplies (Možnosti a spotřební materiál).
    3.
    Klepněte na nabídku Driver (Ovladač).
    4.
    Vyberte ovladač ze seznamu a nakonfigurujte nainstalované možnosti.


Použití produktu se systémem Mac

Software pro počítače se systémem Mac

Tato část obsahuje informace o následujících tématech:

  • Nástroj HP Printer Utility pro systém Mac
  • Instalace softwaru pro počítače Mac v bezdrátové síti


Použití produktu se systémem Mac

Nástroj HP Printer Utility pro systém Mac

    Nástroj HP LaserJet Utility umožňuje vytisknout informační stránky produktu a změnit nastavení režimu Automatické vypnutí pomocí počítače Mac.

    Chcete-li spustit nástroj HP LaserJet Utility, použijte následující postup.

    ▲
    Otevřete tiskovou frontu a pak klepněte na ikonu Utility.


Použití produktu se systémem Mac

Instalace softwaru pro počítače Mac v bezdrátové síti

    Před instalací softwaru produktu nesmí být produkt připojen k síti pomocí síťového kabelu.

    POZNÁMKA:

    Chcete-li produkt instalovat v bezdrátové síti, musíte mít operační systém Mac OS X V10.6.

    Chcete-li produkt připojit k počítači v bezdrátové síti, postupujte podle těchto kroků:

    1.
    Na řídicím panelu otevřete aplikaci Finder.
    2.
    Klikněte na položku Applications (Aplikace), poté dvakrát klikněte na položku System Preferences (Předvolby systému) a klikněte na položku Print & Fax (Tisk a fax).
    3.
    Otevřete nabídku Print Queue (Tisková fronta), klikněte na položku Printer Setup (Nastavení tiskárny), na kartu Utility (Nástroj) a poté na položku Open Printer Utility (Otevřít nástroj tiskárny).
    4.
    Klikněte na tlačítko HTMLConfig.
    5.
    Klikněte na kartu Networking (Síťové prvky) a poté v seznamu vlevo na možnost Wireless (Bezdrátové připojení).
    6.
    V nabídce Communication Mode (Režim komunikace) klikněte na možnost Infrastructure (Infrastruktura), vyberte název sítě ze seznamu Available Network Names (SSID) (Dostupné názvy sítí (SSID)) a poté klikněte na tlačítko <<.
    7.
    Ve vyskakovací nabídce Security Mode (Režim zabezpečení) nabídky Authentication (Ověřování) klikněte na možnost WEP.
    8.
    Zadejte klíč WEP a poté klikněte na možnost Apply (Použít).
    9.
    Klikněte na tlačítko OK v potvrzovacím okně.
    10.
    Zavřete okna HTML Config a okno Print Queue (Tisková úloha).
    11.
    V okně Print & Fax (Tisk a fax) vyberte možnost USB (uvedenou u modelu produktu) a poté klikněte na tlačítko - (mínus).
    12.
    Po zobrazení okna se seznamem tiskáren vyberte možnost Bonjour (uvedenou u modelu produktu) a poté klikněte na možnost Add (Přidat).


Použití produktu se systémem Mac

Podporované nástroje pro systém Mac (pouze bezdrátové modely)

Tato část obsahuje informace o následujících tématech:

  • Implementovaný server WWW


Použití produktu se systémem Mac

Implementovaný server WWW

    Síťové modely jsou vybaveny implementovaným serverem WWW, který poskytuje přístup k informacím o produktu a o síťovém provozu. Tyto informace se zobrazí se webovém prohlížeči, jako je například Microsoft Internet Explorer, Netscape Navigator, Apple Safari nebo Firefox.

    Implementovaný webový server je umístěn v zařízení. Nezatěžuje síťový server.

    Implementovaný webový server poskytuje rozhraní k zařízení, které je dostupné pro kohokoli s počítačem připojeným k síti a standardním webovým prohlížečem. Není nutné instalovat ani konfigurovat žádný speciální software, stačí mít v počítači nainstalován podporovaný webový prohlížeč. Chcete-li otevřít implementovaný webový server, zadejte adresu IP zařízení do řádku Adresa v prohlížeči. (Chcete-li zjistit tuto adresu IP, vytiskněte konfigurační stránku.)


Použití produktu se systémem Mac

Tisk v systému Mac

Tato část obsahuje informace o následujících tématech:

  • Vytváření a používání předvoleb tisku v systému Macintosh
  • Změna velikosti dokumentů nebo tisk na vlastní formát papíru
  • Tisk obálky
  • Tisk více stránek na jeden list papíru v systému Macintosh
  • Tisk po obou stranách (oboustranný tisk)


Použití produktu se systémem Mac

Vytváření a používání předvoleb tisku v systému Macintosh

    Předvolby tisku můžete použít, chcete-li uložit aktuální nastavení ovladače tiskárny pro budoucí použití.

    Tvorba předvolby tisku

    1.
    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
    2.
    Vyberte ovladač.
    3.
    Vyberte nastavení tisku.
    4.
    V poli Presets (Předvolby) klepněte na položku Save as... (Uložit jako...) a zadejte název předvolby.
    5.
    Klepněte na tlačítko OK.

    Použití předvoleb tisku

    1.
    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
    2.
    Vyberte ovladač.
    3.
    V poli Presets (Předvolby) vyberte předvolbu tisku, kterou chcete použít.

    POZNÁMKA:

    Chcete-li použít výchozí nastavení ovladače tiskárny, vyberte možnost Standard (Standardní).


Použití produktu se systémem Mac

Změna velikosti dokumentů nebo tisk na vlastní formát papíru

    Velikost dokumentu můžete měnit tak, aby odpovídal formátu jiného papíru.

    1.
    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
    2.
    Otevřete nabídku Paper Handling (Manipulace s papírem).
    3.
    Ve skupině Destination Paper Size (Výstupní formát papíru) vyberte možnost Scale to fit paper size (Přizpůsobit velikost formátu papíru) a potom v rozevíracím seznamu vyberte formát.
    4.
    Chcete-li použít pouze menší papír, než je velikost dokumentu, vyberte možnost Scale down only (Pouze zmenšit).


Použití produktu se systémem Mac

Tisk obálky

    Pro dokument můžete vytisknout samostatnou úvodní stránku, která obsahuje určité sdělení (například Důvěrné).

    1.
    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
    2.
    Vyberte ovladač.
    3.
    Otevřete nabídku Cover Page (Úvodní stránka) a vyberte, zda chcete vytisknout úvodní stránku před dokumentem, nebo za ním. Podle toho zvolte možnost Before Document (Před dokumentem) nebo After Document (Za dokumentem).
    4.
    V nabídce Cover Page Type (Typ úvodní stránky) vyberte sdělení, které se má na úvodní stránce vytisknout.
    POZNÁMKA:

    Pokud chcete vytisknout prázdnou úvodní stánku, vyberte jako typ úvodní stránky typ Standard (Standardní).


Použití produktu se systémem Mac

Tisk více stránek na jeden list papíru v systému Macintosh

    Na jeden list papíru lze vytisknout více stránek. Tato funkce snižuje náklady na tisk stránek konceptu.

    Více stran na jeden list

    1.
    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
    2.
    Vyberte ovladač.
    3.
    Otevřete nabídku Layout (Rozložení).
    4.
    Vedle položky Pages per Sheet (Počet stránek na list) vyberte počet stránek, který chcete na jednotlivých listech vytisknout (1, 2, 4, 6, 9 nebo 16).
    5.
    Vedle položky Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.
    6.
    Vedle možnosti Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.


Použití produktu se systémem Mac

Tisk po obou stranách (oboustranný tisk)

Tato část obsahuje informace o následujících tématech:

  • Ruční oboustranný tisk


Použití produktu se systémem Mac

Ruční oboustranný tisk

    1.
    Do vstupního zásobníku vložte dostatečné množství papíru pro danou tiskovou úlohu. Při vkládání speciálního papíru, například hlavičkového, vložte papír lícem dolů.
    2.
    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
    3.
    Mac OS X v10.4: V rozevíracím seznamu Layout (Rozložení) vyberte možnost Long-edged binding (Vazba na dlouhou hranu) nebo Short-edged binding (Vazba na krátkou hranu).

    -nebo-

    Mac OS X v10.5 a v10.6: Zaškrtněte políčko Two-sided (Oboustranný).

    4.
    Klepněte na tlačítko Print (Tisk). Postupujte podle pokynů v dialogovém okně, které se otevře na obrazovce počítače ve chvíli, kdy je potřeba přemístit výstupní stoh v zásobníku k tisku druhé poloviny.
    5.
    Přejděte k produktu a odstraňte veškerý čistý papír, který je v zásobníku.
    6.
    Vyjměte stoh potištěného papíru z výstupní přihrádky a pak vložte stoh potištěného papíru do zásobníku potištěnou stranou dolů a horní hranou napřed.
    7.
    V počítači klepněte na tlačítko Continue (Dále) a dokončete tiskovou úlohu.


Připojení produktu

Připojení produktu
  • Podporované síťové operační systémy (pouze bezdrátové modely)
  • USB připojení
  • Připojení k síti (pouze bezdrátové modely)


Připojení produktu

Podporované síťové operační systémy (pouze bezdrátové modely)

    Produkt podporuje pro bezdrátový tisk následující operační systémy:

    ●
    Windows Vista (32 a 64 bitů)
    ●
    Windows XP (32 a 64 bitů)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 a 64 bitů)
    ●
    Windows Server 2008 (32 a 64 bitů)
    ●
    Mac OS X v10.4, v10.5 a v10.6


Připojení produktu

USB připojení

Tento produkt podporuje vysokorychlostní připojení USB 2.0. Musíte použít kabel USB typu A-B, který není delší než 2 m.

Tato část obsahuje informace o následujících tématech:

  • Instalace z disku CD


Připojení produktu

Instalace z disku CD

    1.
    Vložte instalační disk CD softwaru do jednotky CD počítače.
    POZNÁMKA:

    Kabel USB připojte až na výzvu.
    2.
    Pokud se instalace softwaru automaticky nespustí, vyhledejte na disku CD soubor SETUP.EXE a spusťte jej.
    3.
    Při instalaci softwaru postupujte podle pokynů na obrazovce.

    Pokud k instalaci softwaru použijete instalační disk CD, můžete si vybrat následující typy instalace:

    ●
    Snadná instalace (doporučená)

    Nebudete vyzváni k přijetí nebo provedení změn výchozího nastavení a automaticky přijmete licenční smlouvu k softwaru.

    ●
    Pokročilá instalace

    Budete vyzváni k přijetí nebo ke změnám výchozích nastavení.


Připojení produktu

Připojení k síti (pouze bezdrátové modely)

Produkt je možné připojit k bezdrátovým sítím.

Tato část obsahuje informace o následujících tématech:

  • Podporované síťové protokoly
  • Instalace produktu pomocí softwaru z disku CD v bezdrátové síti
  • Vypnutí bezdrátové jednotky produktu
  • Konfigurace síťového produktu


Připojení produktu

Podporované síťové protokoly

    Chcete-li připojit produkt se síťovými funkcemi k síti, potřebujete síť, která používá jeden z následujících protokolů.

    ●
    TCP/IP (IPv4 nebo IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Připojení produktu

Instalace produktu pomocí softwaru z disku CD v bezdrátové síti

    1.
    Vložte disk CD se softwarem do jednotky CD počítače.

    Pokud se instalace softwaru automaticky nespustí, vyhledejte na disku CD soubor SETUP.EXE a spusťte jej.

    2.
    Postupujte podle dalšího návodu na obrazovce a dokončete instalaci produktu.
    3.
    Když je instalace dokončena a vy si přejete zkontrolovat, že produkt má síťovou adresu IP, vytiskněte konfigurační stránku. Na produktu stiskněte a podržte tlačítko zrušení [image], dokud nezačne blikat indikátor Připraveno [image], pak uvolněte tlačítko a vytiskněte konfigurační stránku.


Připojení produktu

Vypnutí bezdrátové jednotky produktu

    Pokud chcete odpojit produkt od bezdrátové sítě, můžete vypnout bezdrátovou jednotku produktu.

    1.
    Na ovládacím panelu produktu stiskněte a přidržte po dobu alespoň 5 sekund tlačítko Bezdrátová síť.
    2.
    Chcete-li potvrdit, že je bezdrátová jednotka vypnutá, vytiskněte konfigurační stránku a poté ověřte, že adresa IP produktu na konfigurační stránce je 0.0.0.0.


Připojení produktu

Konfigurace síťového produktu

Tato část obsahuje informace o následujících tématech:

  • Použití nástroje pro konfiguraci bezdrátového připojení
  • Obnovení výchozího nastavení pro bezdrátovou síť
  • Zobrazení nebo změna nastavení sítě
  • Nastavení nebo změna síťového hesla
  • Adresa IP
  • Nastavení rychlosti připojení


Připojení produktu

Použití nástroje pro konfiguraci bezdrátového připojení

    Ke konfiguraci produktu pro tisk v bezdrátové síti použijte nástroj pro konfiguraci bezdrátového připojení.

    1.
    Spojte bezdrátový produkt s počítačem pomocí kabelu USB.
    2.
    Klepněte na tlačítko Start, poté klepněte na položku nabídky Programy nebo Všechny programy.
    3.
    Klepněte na položku nabídky HP a poté klepněte na položku Tiskárna řady HP LaserJet Professional P1100.
    4.
    Klepněte na položku nabídky Konfigurace bezdrátového připojení.
    5.
    Při konfiguraci produktu pro tisk v bezdrátové síti postupujte podle pokynů na obrazovce.


Připojení produktu

Obnovení výchozího nastavení pro bezdrátovou síť

    1.
    Vypněte produkt.
    2.
    Stiskněte a podržte tlačítko Bezdrátová síť [image] a tlačítko Zrušit [image] a poté zapněte produkt.
    3.
    Přidržte tlačítka, až všechny indikátory jednotně blikají, poté tlačítka uvolněte.


Připojení produktu

Zobrazení nebo změna nastavení sítě

    K zobrazení a změně konfigurace adresy IP lze použít implementovaný webový server.

    1.
    Vytiskněte stránku s konfigurací a vyhledejte adresu IP.
    ●
    Pokud používáte protokol IPv4, bude adresa IP obsahovat pouze čísla. Má následující formát:

    xxx.xxx.xxx.xxx
    ●
    Pokud používáte protokol IPv6, představuje adresa IP kombinaci znaků a čísel šestnáctkové soustavy. Má formát podobný následujícímu:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Implementovaný webový server otevřete zadáním adresy IP do řádku adresy webového prohlížeče.
    3.
    Klepnutím na kartu Připojení do sítě získáte informace o síti. Nastavení můžete měnit podle potřeby.


Připojení produktu

Nastavení nebo změna síťového hesla

    Pomocí implementovaného webového serveru nastavíte síťové heslo nebo změníte stávající heslo.

    1.
    Otevřete implementovaný webový server a klepněte na kartu Síť a potom na odkaz Heslo.
    POZNÁMKA:

    Pokud bylo heslo již dříve nastaveno, zobrazí se výzva k jeho zadání. Zadejte heslo a klepněte na tlačítko Použít.

    2.
    Zadejte nové heslo do pole Heslo a potom jej zadejte znovu do pole Potvrďte heslo.
    3.
    Zadejte heslo a klepněte na tlačítko Použít v dolní části okna.


Připojení produktu

Adresa IP

    Adresu IP produktu můžete nastavit ručně nebo ji lze konfigurovat automaticky pomocí funkce DHCP, BootP nebo AutoIP.

    Chcete-li adresu IP změnit ručně, použijte implementovaný server WWW HP.

    1.
    Otevřete implementovaný server WWW HP a poté klepněte na kartu Síť.
    2.
    V podokně navigace klepněte na odkaz Konfigurace IPv4 nebo na odkaz Konfigurace IPv6.
    3.
    V části Konfigurace adresy IP klepněte na volbu Ruční nastavení adresy IP.
    4.
    Zadejte požadovaná data do polí Ruční nastavení adresy IP, Maska podsítě IP a Ruční nastavení výchozí brány.
    5.
    Klepněte na tlačítko Použít.


Připojení produktu

Nastavení rychlosti připojení

    Pokud je zapotřebí nastavit rychlost připojení, použijte kartu Síť v implementovaném serveru WWW HP. Nastavení je na straně Rozšířené.

    Nesprávné změny v nastavení rychlosti připojení mohou způsobit, že produkt nebude komunikovat s ostatními síťovými zařízeními. Ve většině situací by měl být produkt ponechán v automatickém režimu. Změny mohou způsobit vypnutí a zapnutí produktu. Provádějte změny, pouze pokud je produkt v klidu.


Papír a tisková média

Papír a tisková média
  • Použití papíru a tiskových médií
  • Pokyny pro speciální papír nebo tisková média
  • Změna ovladače tiskárny, aby odpovídal typu a formátu média
  • Podporované formáty papíru
  • Podporované typy papíru a kapacita zásobníku
  • Orientace papíru při plnění zásobníků
  • Zakládání papíru do zásobníku


Papír a tisková média

Použití papíru a tiskových médií

    Tento produkt podporuje řadu papírů a jiných tiskových médií v souladu s pokyny v této uživatelské příručce. Papír nebo tisková média, která nesplňují tyto pokyny, mohou zapříčinit nízkou kvalitu tisku, zvýšený výskyt uvíznutí a předčasné opotřebení zařízení.

    Nejlepších výsledků dosáhnete, budete-li používat výhradně značkový papír a tisková média společnosti HP určená pro laserové tiskárny a multifunkční zařízení. Nepoužívejte papír a tisková média určená pro inkoustové tiskárny. Společnost HP Company nemůže doporučit používání jiných značek médií, protože nemá možnost kontrolovat jejich kvalitu.

    Může se stát, že papír vyhovuje všem pokynům v této uživatelské příručce, a přesto nebude přinášet uspokojivé výsledky. Příčinou může být nesprávná manipulace, nepřijatelná úroveň teploty a vlhkosti nebo jiné proměnné, na které nemá společnost HP vliv.

    UPOZORNĚNÍ:

    Použití papíru nebo tiskových médií, která nesplňují specifikace společnosti HP může způsobit problémy vyžadující opravu produktu. Na tyto opravy se nevztahuje záruka nebo servisní smlouvy HP.


Papír a tisková média

Pokyny pro speciální papír nebo tisková média

    Tento produkt umožňuje tisk na speciální média. Nejlepší výsledky dosáhnete, pokud budete postupovat podle následujících pokynů. Chcete-li dosáhnout nejlepší výsledky, potom při použití speciálního papíru nebo tiskového média nezapomeňte nastavit formát a typ média v ovladači tiskárny.

    UPOZORNĚNÍ:

    Produkty HP LaserJet používají fixační jednotky k navázání suchých částic toneru na papír, aby zde vytvořily jemné body. Papír pro laserové tiskárny HP je navržen, aby odolal extrémním teplotám, ke kterým zde dochází. Při použití papíru pro inkoustové tiskárny může dojít k poškození tohoto produktu.

    Typ média
    Správné použití
    Chybné použití
    Obálky
    ●
    Skladujte obálky na plocho.
    ●
    Používejte obálky, u nichž se šev táhne po celé délce až do rohu obálky
    ●
    Používejte samolepící proužky schválené pro laserové tiskárny
    ●
    Nepoužívejte pomačkané, proříznuté, slepené nebo jinak poškozené obálky.
    ●
    Nepoužívejte obálky se sponkami, drátky, průhlednými okénky nebo obálky s vnitřní výstelkou
    ●
    Nepoužívejte samolepivá lepidla a jiné syntetické materiály
    Štítky
    ●
    Používejte pouze štítky, které jsou na podkladu těsně vedle sebe
    ●
    Používejte štítky, které se ukládají naplocho.
    ●
    Používejte pouze plné listy štítků
    ●
    Nepoužívejte štítky se záhyby, bublinkami nebo jinak poškozené.
    ●
    Netiskněte na neúplné listy štítků.
    Průhledné fólie
    ●
    Používejte pouze fólie schválené pro laserové tiskárny.
    ●
    Po vyjmutí z tiskárny umístěte fólie na rovnou plochu.
    ●
    Nepoužívejte průhledná tisková média neschválená pro laserové tiskárny.
    Hlavičkové papíry a předtištěné formuláře
    ●
    Používejte pouze hlavičkové papíry a formuláře schválené pro laserové tiskárny.
    ●
    Nepoužívejte vyvýšené nebo metalické hlavičkové papíry
    Těžký papír
    ●
    Používejte pouze těžký papír, který je schválený pro laserové tiskárny a odpovídá váhovým specifikacím produktu.
    ●
    Nepoužívejte těžší papír, než uvádějí doporučené specifikace médií, pokud se nejedná o papír HP schválený pro tento produkt.
    Lesklý nebo potažený papír
    ●
    Používejte pouze lesklý nebo potažený papír schválený pro laserové tiskárny.
    ●
    Nepoužívejte lesklý nebo potažený papír určený pro inkoustové tiskárny.


Papír a tisková média

Změna ovladače tiskárny, aby odpovídal typu a formátu média

    Výběr média podle typu a velikosti poskytuje podstatně lepší kvalitu tisku pro silný papír, lesklý papír a fólie pro zpětné projektory. Použití nesprávného nastavení může vést k neuspokojivé kvalitě tisku. Na speciální média, například štítky nebo fólie, tiskněte vždy pomocí nastavení Typ. Na obálky tiskněte vždy podle velikosti.

    POZNÁMKA:

    Jména následujících příkazů a dialogových oken se mohou lišit v závislosti na použitém softwaru.

    1.
    V nabídce Soubor v softwarovém programu klepněte na položku nabídky Tisk.
    2.
    Vyberte ovladač tiskárny a pak klepněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klepněte na kartu Papír/Kvalita.
    4.
    V seznamu Typ nebo Velikost vyberte správný typ média a velikost.
    5.
    Klepněte na tlačítko OK.


Papír a tisková média

Podporované formáty papíru

    Tento produkt podporuje různé formáty papírů a přizpůsobí se různým médiím.

    POZNÁMKA:

    Chcete-li získat nejlepší tiskové výsledky, vyberte před tiskem vhodnou velikost a typ papíru v ovladači tiskárny.

    Podporovaný papír a velikosti tiskových médií
    Formát
    Rozměry
    Vstupní zásobník
    Slot pro prioritní vkládání (pouze bezdrátové modely)
    Letter
    216 x 279 mm
    zaškrtnutí
    zaškrtnutí
    Legal
    216 x 356 mm
    zaškrtnutí
    zaškrtnutí
    A4
    210 x 297 mm
    zaškrtnutí
    zaškrtnutí
    Executive
    184 x 267 mm
    zaškrtnutí
    zaškrtnutí
    A5
    148 x 210 mm
    zaškrtnutí
    zaškrtnutí
    A6
    105 x 148 mm
    zaškrtnutí
    zaškrtnutí
    B5 (JIS)
    182 x 257 mm
    zaškrtnutí
    zaškrtnutí
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    zaškrtnutí
    zaškrtnutí
    Vlastní
    Minimální: 76 x 127 mm
    Maximální: 216 x 356 mm
    zaškrtnutí
    zaškrtnutí

    Podporované obálky a pohlednice
    Formát
    Rozměry
    Vstupní zásobník
    Slot pro prioritní vkládání (pouze bezdrátové modely)
    Obálka č.10
    105 x 241 mm
    zaškrtnutí
    zaškrtnutí
    Obálka DL
    110 x 220 mm
    zaškrtnutí
    zaškrtnutí
    Obálka C5
    162 x 229 mm
    zaškrtnutí
    zaškrtnutí
    Obálka B5
    176 x 250 mm
    zaškrtnutí
    zaškrtnutí
    Obálka Monarch
    98 x 191 mm
    zaškrtnutí
    zaškrtnutí
    Dvojitá pohlednice (JIS)
    148 x 200 mm
    zaškrtnutí
    zaškrtnutí


Papír a tisková média

Podporované typy papíru a kapacita zásobníku

Tato část obsahuje informace o následujících tématech:

  • Podporované typy papíru a tiskových médií
  • Kapacita zásobníku a přihrádky


Papír a tisková média

Podporované typy papíru a tiskových médií

    Úplný seznam konkrétních papírů značky HP, které daný produkt podporuje, naleznete na webu www.hp.com/support/ljp1100series.

    Typ papíru (ovladač tiskárny)
    Vstupní zásobník
    Slot pro prioritní vkládání (pouze bezdrátové modely)
    Papír, včetně následujících typů:
    ●
    Běžný
    ●
    Pergamenový papír Vellum
    ●
    Recyklovaný
    zaškrtnutí
    zaškrtnutí
    Hrubý
    zaškrtnutí
    zaškrtnutí
    Obálka
    zaškrtnutí
    zaškrtnutí
    Štítky
    zaškrtnutí
    zaškrtnutí
    Kartón
    zaškrtnutí
    zaškrtnutí
    Fólie
    zaškrtnutí
    zaškrtnutí
    Pohlednice
    zaškrtnutí
    zaškrtnutí


Papír a tisková média

Kapacita zásobníku a přihrádky

    Zásobník nebo přihrádka
    Typ papíru
    Specifikace
    Množství
    Vstupní zásobník
    Papír
    Rozsah:
    60 g/m2 až 163 g/m2
    150 listů s gramáží 75 g/m2
    Obálky
    60 g/m2 až 90 g/m2
    Až 10 obálek
    Průhledné fólie
    Minimální tloušťka 0,13 mm
    Až 75 fólií
    Výstupní přihrádka
    Papír
    Rozsah:
    60 g/m2 až 163 g/m2
    Až 125 listů s gramáží 75 g/m2
    Obálky
    Méně než 60 g/m2 až 90 g/m2
    Až 10 obálek
    Fólie
    Minimální tloušťka 0,13 mm
    Až 75 fólií


Papír a tisková média

Orientace papíru při plnění zásobníků

    Pokud používáte papír, který vyžaduje určitou orientaci, vkládejte jej podle pokynů v následující tabulce.

    Typ papíru
    Vkládání papíru
    Předtištěný nebo hlavičkový
    ●
    Lícem nahoru
    ●
    Horní stranou napřed
    Děrovaný
    ●
    Lícem nahoru
    ●
    Otvory na levou stranu produktu
    Obálka
    ●
    Lícem nahoru
    ●
    Levou krátkou hranou napřed


Papír a tisková média

Zakládání papíru do zásobníku
UPOZORNĚNÍ:

Při pokusu o tisk na médium, které je pokrčené, přeložené nebo nějakým způsobem poškozené, může dojít k jeho uvíznutí. Další informace naleznete v části Odstranění uvíznutého papíru.

Tato část obsahuje informace o následujících tématech:

  • Zásobník prioritního podávání
  • Vstupní zásobník


Papír a tisková média

Zásobník prioritního podávání

    Do zásobníku prioritního podávání lze vložit až 10 listů média nebo jednu obálku, fólii, arch štítků či kartu. Vložte médium horní částí napřed a potiskovanou stranou otočenou nahoru. Před vložením média vždy nastavte boční vymezovače média, abyste předešli uvíznutí nebo šikmému podání papíru.


Papír a tisková média

Vstupní zásobník

Vstupní zásobník 150 pojme 250 stránek papíru o hmotnosti 75 g/m2 nebo méně listů těžšího média (stoh o výšce nejvýše 15 mm ).

Vložte médium horní částí napřed a potiskovanou stranou otočenou nahoru. Vždy nastavte boční a přední vymezovače, aby nedošlo k uvíznutí nebo šikmému podání papíru.

POZNÁMKA:

Při přidávání nových médií nezapomeňte odstranit všechna média ze vstupního zásobníku a vyrovnat celý stoh nových médií. Tím zabráníte zavádění několika listů do produktu současně a snížíte pravděpodobnost uvíznutí.

Tato část obsahuje informace o následujících tématech:

  • Nastavení zásobníku pro krátká média (pouze základní modely)


Papír a tisková média

Nastavení zásobníku pro krátká média (pouze základní modely)

    Pokud tisknete na média kratší než 185 mm , upravte vstupní zásobník pomocí nástavce pro krátká média.

    1.
    Vyjměte nástavec pro krátká média z úložného výřezu na levé straně oblasti vstupu médií.

    Vyjmutí nástavce pro krátká média

    2.
    Připojte nástroj k nastavitelnému vymezovači média.

    Připojení nástavce pro krátká média

    3.
    Vložte médium do produktu až nadoraz a poté posuňte nastavitelný vymezovač média s připojeným nástrojem podpírajícím médium.

    Nastavení nástavce pro krátká média

    4.
    Po dokončení tisku na krátká média vyjměte nástavec pro krátká média a potom jej vraťte zpět do úložného výřezu.


Tiskové úlohy

Tiskové úlohy
  • Zrušení tiskové úlohy
  • Tisk v operačním systému Windows


Tiskové úlohy

Zrušení tiskové úlohy

Tiskovou úlohu můžete zastavit pomocí softwarového programu.

POZNÁMKA:

Po zrušení tiskové úlohy může trvat ještě několik minut, než se všechny tiskové úlohy ukončí.

Tato část obsahuje informace o následujících tématech:

  • Zastavení aktuální tiskové úlohy prostřednictvím ovládacího panelu (pouze bezdrátové modely)
  • Zastavení aktuální tiskové úlohy z aplikace


Tiskové úlohy

Zastavení aktuální tiskové úlohy prostřednictvím ovládacího panelu (pouze bezdrátové modely)

    ▲
    Stiskněte tlačítko Zrušit [image] na ovládacím panelu.


Tiskové úlohy

Zastavení aktuální tiskové úlohy z aplikace

    Pokud zasíláte tiskovou úlohu, na obrazovce se krátce objeví dialogové okno s možností zrušit tiskovou úlohu.

    Pokud bylo do produktu odesláno prostřednictvím softwaru více úloh, budou pravděpodobně zařazeny do tiskové fronty (například ve Správci tisku v systému Windows). Specifické pokyny, jak zrušit tiskovou úlohu z počítače, naleznete v dokumentaci příslušného softwarového programu.

    Pokud tisková úloha čeká v tiskové frontě nebo zařazovací službě pro tisk, odstraňte úlohu z tohoto umístění.

    1.
    Windows Vista a Windows 7: V nabídce Start klepněte na možnost Ovládací panely a potom v kategorii Hardware a zvuk klepněte na možnost Tiskárna.

    -nebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí výchozího zobrazení nabídky Start): V nabídce Start klepněte na položku Nastavení a poté na možnost Tiskárny a faxy.

    -nebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (pomocí klasického zobrazení nabídky Start): V nabídce Start přejděte na položku Nastavení a poté klepněte na položku Tiskárny.

    2.
    Poklepáním na název tohoto produktu v seznamu tiskáren otevřete tiskovou frontu nebo zařazovací službu.
    3.
    Vyberte tiskovou úlohu, kterou chcete zrušit, klepněte na ni pravým tlačítkem myši a poté klepněte na položku Zrušit nebo Odstranit.


Tiskové úlohy

Tisk v operačním systému Windows
POZNÁMKA:

Jména následujících příkazů a dialogových oken se mohou lišit v závislosti na použitém softwaru.

Tato část obsahuje informace o následujících tématech:

  • Otevření ovladače tiskárny systému Windows
  • Získání nápovědy k libovolné tiskové funkci pomocí systému Windows
  • Změna počtu tištěných kopií pomocí systému Windows
  • Tisk barevného textu černě pomocí systému Windows
  • Uložení vlastního nastavení tisku pro opakované použití pomocí systému Windows
  • Zlepšení kvality tisku v systému Windows
  • Tisk první nebo poslední strany na jiný typ papíru pomocí systému Windows
  • Přizpůsobení dokumentu podle velikosti stránky pomocí systému Windows
  • Přidání vodoznaku do dokumentu pomocí systému Windows
  • Tisk na obě strany (duplex) v systému Windows
  • Vytvoření brožury pomocí systému Windows
  • Tisk více stránek na jeden list papíru pomocí systému Windows
  • Výběr orientace stránky pomocí systému Windows
  • Použití služby HP ePrint


Tiskové úlohy

Otevření ovladače tiskárny systému Windows

    1.
    V nabídce Soubor v softwarovém programu klepněte na položku Tisk.
    2.
    Vyberte produkt a pak klepněte na tlačítko Vlastnosti nebo Předvolby.


Tiskové úlohy

Získání nápovědy k libovolné tiskové funkci pomocí systému Windows

    Nápověda k tiskovému ovladači není součástí nápovědy k programu. Nápověda k tiskovému ovladači poskytuje vysvětlení k tlačítkům, zaškrtávacím políčkům a rozevíracím seznamům použitým v tiskovém ovladači. Obsahuje také pokyny pro provedení běžných tiskových úloh, jako je oboustranný tisk, tisk více stránek na jeden list papíru a tisk první stránky nebo obálky na jiný papír.

    Okna s nápovědou k ovladači tiskárny vyvoláte jedním z následujících způsobů:

    ●
    V dialogovém okně Vlastnosti klepněte na tlačítko Nápověda.
    ●
    Stiskněte klávesu F1 na klávesnici počítače.
    ●
    Klepněte na symbol otazník v pravém horním rohu okna ovladače tiskárny.
    ●
    Pravým tlačítkem myši klepněte na libovolnou položku v ovladači.


Tiskové úlohy

Změna počtu tištěných kopií pomocí systému Windows

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Upřesnit.
    2.
    V části Kopie nastavte pomocí tlačítek se šipkou požadovaný počet kopií.

    Tisknete-li více kopií a chcete-li je kompletovat, zaškrtněte políčko Skládat.

    3.
    Klepněte na tlačítko OK.


Tiskové úlohy

Tisk barevného textu černě pomocí systému Windows

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Upřesnit.
    2.
    Zaškrtněte políčko Tisknout veškerý text černě.
    3.
    Klepněte na tlačítko OK.


Tiskové úlohy

Uložení vlastního nastavení tisku pro opakované použití pomocí systému Windows

Tato část obsahuje informace o následujících tématech:

  • Použití rychlého nastavení tisku
  • Vytvoření vlastního rychlého nastavení tisku


Tiskové úlohy

Použití rychlého nastavení tisku

    1.
    Otevřete ovladač tiskárny a pak klepněte na tlačítko Vlastnosti nebo Předvolby. Na všech kartách s výjimkou karty Služby se zobrazí rozevírací seznam Rychlá nastavení tiskových úloh.
    2.
    V rozevíracím seznamu Rychlá nastavení tiskových úloh vyberte jedno z rychlých nastavení a pak klepnutím na tlačítko OK vytiskněte danou úlohu s předdefinovaným nastavením.


Tiskové úlohy

Vytvoření vlastního rychlého nastavení tisku

    1.
    Otevřete ovladač tiskárny a pak klepněte na tlačítko Vlastnosti nebo Předvolby. Na všech kartách s výjimkou karty Služby se zobrazí rozevírací seznam Rychlá nastavení tiskových úloh.
    2.
    Vyberte jedno ze stávajících rychlých nastavení jako základ.
    3.
    Vyberte možnosti tisku pro nové rychlé nastavení.
    4.
    Klepněte na tlačítko Uložit jako, zadejte název rychlého nastavení a pak klepněte na tlačítko OK.


Tiskové úlohy

Zlepšení kvality tisku v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Výběr formátu stránky
  • Výběr typu papíru
  • Výběr rozlišení tisku


Tiskové úlohy

Výběr formátu stránky

1.
Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Papír/Kvalita.
2.
V rozevíracím seznamu Velikost vyberte požadovanou velikost.
3.
Klepněte na tlačítko OK.

Tato část obsahuje informace o následujících tématech:

  • Výběr vlastního formátu stránky


Tiskové úlohy

Výběr vlastního formátu stránky

    1.
    Otevřete ovladač tiskárny a pak klepněte na kartu Papír/Kvalita.
    2.
    Klepněte na tlačítko Vlastní. Otevře se dialogové okno Vlastní velikost papíru.
    3.
    Zadejte název a požadované rozměry vlastní velikosti a pak klepněte na tlačítko Uložit.
    4.
    Klepněte na tlačítko Zavřít a pak klepněte na tlačítko OK.


Tiskové úlohy

Výběr typu papíru

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Papír/Kvalita.
    2.
    V rozevíracím seznamu Typ vyberte požadovaný typ.
    3.
    Klepněte na tlačítko OK.


Tiskové úlohy

Výběr rozlišení tisku

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Papír/Kvalita.
    2.
    V oblasti Kvalita tisku vyberte možnost z rozbalovacího seznamu. Informace o každé z dostupných funkcí najdete v nápovědě online v ovladači tiskárny.
    POZNÁMKA:

    Chcete-li použít rozlišení konceptu, zaškrtněte v oblasti Kvalita tisku políčko EconoMode.

    3.
    Klepněte na tlačítko OK.


Tiskové úlohy

Tisk první nebo poslední strany na jiný typ papíru pomocí systému Windows

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Papír/Kvalita.
    2.
    Zaškrtněte políčko Použit odlišný papír/titulní stránku a vyberte nezbytná nastavení pro titulní stránku, další stránku a zadní obálku.
    3.
    Klepněte na tlačítko OK.


Tiskové úlohy

Přizpůsobení dokumentu podle velikosti stránky pomocí systému Windows

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Efekty.
    2.
    Zaškrtněte políčko Tisknout dokument na a pak v rozevíracím seznamu vyberte požadovanou velikost.
    3.
    Klepněte na tlačítko OK.


Tiskové úlohy

Přidání vodoznaku do dokumentu pomocí systému Windows

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Efekty.
    2.
    V rozevíracím seznamu Vodoznaky vyberte požadovaný vodoznak.

    Chcete-li vodoznak vytisknout pouze na první stránce, zaškrtněte políčko Pouze první stránka. Jinak je vodoznak vytištěn na všech stránkách.

    3.
    Klepněte na tlačítko OK.


Tiskové úlohy

Tisk na obě strany (duplex) v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Ruční tisk na obě strany (duplexní)


Tiskové úlohy

Ruční tisk na obě strany (duplexní)

    1.
    Vložte papír lícem nahoru do vstupního zásobníku.

    2.
    Otevřete ovladač tiskárny a pak klepněte na tlačítko Vlastnosti nebo Předvolby.
    3.
    Klepněte na kartu Úpravy.
    4.
    Zaškrtněte políčko Oboustranný tisk (ruční). Chcete-li dokument svázat na horním okraji, zaškrtněte políčko Obracet stránky.
    5.
    Klepnutím na tlačítko OK vytiskněte první stranu úlohy.
    6.
    Odeberte stoh potištěného papíru z výstupní přihrádky, aniž byste změnili jeho orientaci, a vložte jej do vstupního zásobníku potištěnou stranou dolů.

    7.
    Na počítači klepněte na tlačítko Pokračovat a tiskněte na druhou stranu.


Tiskové úlohy

Vytvoření brožury pomocí systému Windows

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Úpravy.
    2.
    Zaškrtněte políčko Oboustranný tisk (ruční).
    3.
    V rozevíracím seznamu Rozložení brožury klepněte na možnost Levá vazba nebo Pravá vazba. Možnost Stránek na list se automaticky změní na 2 stránky na list.
    4.
    Klepněte na tlačítko OK.


Tiskové úlohy

Tisk více stránek na jeden list papíru pomocí systému Windows

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Úpravy.
    2.
    V rozevíracím seznamu Stránek na list vyberte počet stránek, které se mají tisknout na jeden list.
    3.
    Vyberte požadované nastavení pro možnosti Tisknout okraje stránky, Pořadí stránek a Orientace.
    4.
    Klepněte na tlačítko OK.


Tiskové úlohy

Výběr orientace stránky pomocí systému Windows

    1.
    Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Úpravy.
    2.
    V části Orientace vyberte možnost Na výšku nebo Na šířku.

    Chcete-li stránku vytisknout obráceně, vyberte možnost Otočit o 180 stupňů.

    3.
    Klepněte na tlačítko OK.


Tiskové úlohy

Použití služby HP ePrint

HP ePrint je sada webových tiskových služeb, které umožňují podporovanému produktu HP tisk dokumentů těchto typů:

●
E-mailové zprávy a přílohy zaslané přímo na e-mailovou adresu produktu HP
●
Dokumenty z vybraných tiskových aplikací mobilního zařízení

Tato část obsahuje informace o následujících tématech:

  • Použití funkce HP Cloud Print
  • Použití funkce HP Direct Print (pouze u bezdrátových modelů)
  • Použití protokolu AirPrint


Tiskové úlohy

Použití funkce HP Cloud Print

    Funkci HP Cloud Print lze pro tisk e-mailových zpráv a příloh použít odesláním těchto položek na e-mailovou adresu produktu z jakéhokoli zařízení, jež podporuje e-mailovou poštu.

    POZNÁMKA:

    Produkt musí být připojen ke kabelové nebo bezdrátové síti. Chcete-li použít funkci HP Cloud Print, musíte se nejprve připojit k Internetu a povolit Webové služby HP.

    1.
    Webové služby HP na integrovaném webovém serveru HP (EWS) povolíte následujícím způsobem:

    a.
    Po připojení produktu k síti vytiskněte stránku konfigurace a určete IP adresu produktu.
    b.
    Ve svém počítači otevřete webový prohlížeč a do adresního řádku zadejte IP adresu produktu. Zobrazí se HP EWS.
    c.
    Klikněte na kartu Webové služby HP. Pokud vaše síť pro přístup k Internetu nepoužívá proxy server, pokračujte dalším krokem. Pokud vaše síť pro přístup k Internetu používá proxy server, před přistoupením k dalšímu kroku postupujte podle těchto pokynů:

    a.
    Vyberte kartu Nastavení proxy serveru.
    b.
    Zaškrtněte políčko Toto políčko zaškrtněte, pokud vaše síť pro připojení k Internetu používá proxy server.
    c.
    V poli Proxy server zadejte adresu proxy serveru a číslo portu, potom klikněte na tlačítko Použít.

    d.
    Zvolte kartu Webové služby HP a klikněte na tlačítko Povolit. Produkt nakonfiguruje připojení k Internetu a následně se zobrazí zpráva, která vás informuje o tom, že se vytiskne informační list.
    e.
    Klikněte na tlačítko OK. Vytiskne se stránka ePrint. Na stránce ePrint vyhledejte e-mailovou adresu, která je produktu automaticky přiřazena.

    2.
    Chcete-li vytisknout dokument, připojte jej k e-mailové zprávě a tu poté odešlete na e-mailovou adresu produktu. Seznam podporovaných typů dokumentů naleznete na stránkách www.hpeprintcenter.com
    3.
    Můžete také použít webové stránky HP ePrintCenter, kde definujete nastavení zabezpečení a konfigurujte výchozí nastavení tisku pro všechny úlohy HP ePrint odeslané do tohoto produktu:

    a.
    Otevřete webový prohlížeč a přejděte na stránky www.hpeprintcenter.com.
    b.
    Po kliknutí na možnost Přihlásit zadejte přihlašovací údaje pro službu HP ePrintCenter nebo se přihlaste k novému účtu.
    c.
    Vyberte svůj produkt ze seznamu nebo jej přidejte kliknutím na tlačítko + Přidat tiskárnu. Chcete-li přidat produkt, potřebujete kód produktu, což je část e-mailové adresy produktu před symbolem @.
    POZNÁMKA:

    Tento kód je platný pouze 24 hodin od povolení Webových služeb HP. Pokud vyprší, podle pokynů znovu povolte Webové služby HP a získejte nový kód.

    d.
    Klikněte na tlačítko Nastavení. Zobrazí se dialogové okno Nastavení funkce HP ePrint. K dispozici jsou tři karty:
    ●
    Povolení odesílatelé. Chcete-li zabránit tomu, aby produkt tiskl neočekávané dokumenty, klikněte na kartu Povolení odesílatelé. Klikněte na kartu Pouze povolení odesílatelé a přidejte e-mailové adresy, ze kterých chcete povolit úlohy ePrint.
    ●
    Možnosti tisku. Chcete-li nastavit výchozí nastavení pro všechny úlohy ePrint, klikněte na kartu Možnosti tisku a poté vyberte nastavení, která chcete použít.
    ●
    Upřesnit. Chcete-li změnit e-mailovou adresu produktu, klikněte na kartu Upřesnit.


Tiskové úlohy

Použití funkce HP Direct Print (pouze u bezdrátových modelů)

    Pomocí funkce HP Direct Print lze tisknout přímo do produktu z jakéhokoli mobilního zařízení (například smartphonu, netbooku nebo notebooku).

    POZNÁMKA:

    Není nutné žádné nastavení, musí však být povolena funkce HP Direct Print. Ve vašem mobilním zařízení musí být nainstalována aplikace HP pro tisk.

    Model HP LaserJet Professional P1102w funkci HP Direct Print nepodporuje.

    1.
    Chcete-li povolit funkci HP Direct Print, postupujte podle těchto kroků:

    a.
    Po připojení produktu k síti vytiskněte stránku konfigurace a určete IP adresu produktu.
    b.
    Ve svém počítači otevřete webový prohlížeč a do adresního řádku zadejte IP adresu produktu. Zobrazí se obrazovka HP EWS.
    c.
    Klikněte na kartu Síť.
    d.
    Na stránce Síť klikněte na možnost Nastavení funkce Wireless Direct. Zaškrtněte políčko , zadejte název sítě (SSID) do pole Název tisku pomocí funkce Wireless Direct (SSID) a poté klikněte na tlačítko Použít. IP adresa mobilního zařízení se zobrazí na stránce Síť.
    POZNÁMKA:

    Chcete-li nalézt název sítě (SSID), klikněte na nabídku Konfigurace bezdrátové komunikace na stránce Síť.

    2.
    Chcete-li vytisknout dokument z aplikace, vyberte možnost Soubor a poté možnost Tisk.
    POZNÁMKA:

    Je-li k bezdrátové síti připojen jen jeden produkt, který podporuje funkci HP Direct Print, dokument se vytiskne. Je-li připojeno více produktů podporujících funkci HP Direct Print, zobrazí se seznam produktů. Než přistoupíte k dalšímu kroku, vyberte svůj produkt. Není-li nalezen žádný produkt, podle pokynů v kroku 1 připojte produkt.


Tiskové úlohy

Použití protokolu AirPrint

    Přímý tisk s využitím funkce AirPrint společnosti Apple je podporován pro systém iOS 4.2 nebo vyšší. Funkci AirPrint použijte pro přímý tisk do produktu ze zařízení iPad (iOS 4.2), iPhone (3GS nebo vyšší) nebo iPod Touch (třetí generace nebo novější) u těchto aplikací:

    ●
    Mail
    ●
    Fotografie
    ●
    Safari
    ●
    Vyberte aplikace dalších výrobců
    POZNÁMKA:

    Produkt musí být připojen ke kabelové nebo bezdrátové síti.

    Tisk proveďte podle následujících pokynů:

    1.
    Klepněte na položku akce [image].
    2.
    Klepněte na možnost Tisk.
    POZNÁMKA:

    Tisknete-li poprvé nebo je-li dříve vybraný produkt nedostupný, je potřeba před přistoupením k dalšímu kroku nejprve vybrat produkt.

    3.
    Nakonfigurujte možnosti tisku a poté klepněte na možnost Tisk.


Správa a údržba produktu

Správa a údržba produktu
  • Tisk stránek s informacemi
  • Použití implementovaného serveru WWW HP (pouze bezdrátové modely)
  • Úsporná nastavení
  • Správa spotřebního materiálu a příslušenství
  • Čištění produktu
  • Aktualizace produktu


Správa a údržba produktu

Tisk stránek s informacemi

Můžete vytisknout následující stránky s informacemi:

Tato část obsahuje informace o následujících tématech:

  • Konfigurační stránka
  • Stránka stavu zásob
  • Zkušební stránka


Správa a údržba produktu

Konfigurační stránka

    Na konfigurační stránce je uvedeno aktuální nastavení produktu a jeho vlastnosti. Obsahuje také zprávu o stavu tiskárny. Chcete-li konfigurační stránku vytisknout, postupujte takto:

    1.
    Otevřete ovladač tiskárny a pak klepněte na tlačítko Vlastnosti nebo Předvolby.
    2.
    Klepněte na kartu Služby a poté v rozevíracím seznamu Tisk stránek s informacemi klepněte na položku Konfigurační stránka.
    3.
    Klepněte na tlačítko Tisk.

    U bezdrátových modelů lze tisknout konfigurační stránku z ovládacího panelu produktu.

    ▲
    Na ovládacím panelu stiskněte tlačítko Zrušit [image], dokud nezačne blikat indikátor Připraveno [image], a poté tlačítko uvolněte.


Správa a údržba produktu

Stránka stavu zásob

    Chcete-li vytisknout zkušební stránku, vyberte ji v rozevíracím seznamu Tisk stránek s informacemi na kartě Služby v ovladači tiskárny. Stránka stavu spotřebního materiálu obsahuje následující informace:

    ●
    kolik procent toneru v tiskové kazetě přibližně zbývá,
    ●
    údaje o počtu zpracovaných tiskových úloh a vytištěných stránek,
    ●
    informace o objednání a recyklaci.


Správa a údržba produktu

Zkušební stránka

    Chcete-li vytisknout zkušební stránku, vyberte ji v rozevíracím seznamu Tisk stránek s informacemi na kartě Služby v ovladači tiskárny. Zkušební stránka obsahuje příklady textu a grafiky a má ověřit kvalitu tisku.


Správa a údržba produktu

Použití implementovaného serveru WWW HP (pouze bezdrátové modely)

Implementovaný server WWW HP (EWS) umožňuje zobrazit stav produktu a sítě a spravovat tiskové funkce z počítače.

●
Zobrazení informací o stavu produktu
●
Určení zbývající životnosti veškerého spotřebního materiálu a objednání nového
●
Zobrazení a změny výchozího nastavení konfigurace produktu
●
Zobrazení a změny konfigurace sítě

Do počítače není třeba instalovat žádný software. Musíte být pouze vybaveni jedním z těchto podporovaných webových prohlížečů.

●
Internet Explorer 6.0 (a novější)
●
Firefox 1.0 (a novější)
●
Mozilla 1.6 (a novější)
●
Opera 7.0 (a novější)
●
Safari 1.2 (a novější)
●
Konqueror 3.2 (a novější)

Implementovaný server WWW HP funguje, když je produkt připojen k síti založené na protokolu TCP/IP. Implementovaný server WWW HP nepodporuje připojení založené na IPX nebo přímé připojení USB.

POZNÁMKA:

Použití implementovaného serveru WWW HP není podmíněno přístupem na Internet. Pokud však klepnete na nějaký odkaz, přístup na Internet je nutný, jinak se příslušné stránky nezobrazí.

Tato část obsahuje informace o následujících tématech:

  • Přístup k implementovanému serveru WWW HP prostřednictvím sítě
  • Karty implementovaného serveru WWW HP


Správa a údržba produktu

Přístup k implementovanému serveru WWW HP prostřednictvím sítě

    Chcete-li otevřít implementovaný server WWW HP, zadejte adresu IP nebo hostitelské jméno produktu do řádku adresy podporovaného webového prohlížeče. Chcete-li adresu IP najít, vytiskněte na produktu konfigurační stránku stisknutím a přidržením tlačítka Zrušit tlačítko Zrušit, když indikátor Připraveno [image] svítí a netiskne se žádná jiná úloha. Podržte tlačítko, dokud nezačne blikat indikátor Připraveno [image].

    TIP:

    Pro otevřenou adresu URL lze vytvořit záložku, která vám usnadní přístup na příslušnou stránku v budoucnosti.


Správa a údržba produktu

Karty implementovaného serveru WWW HP

Tato část obsahuje informace o následujících tématech:

  • Karta Information (Informace)
  • Karta Nastavení
  • Karta Použití sítě
  • Odkazy


Správa a údržba produktu

Karta Information (Informace)

    Skupina stránek karty Informace obsahuje následující stránky:

    ●
    Stránka Stav zařízení zobrazuje stav produktu a spotřebního materiálu HP.
    ●
    Stránka Konfigurace zařízení zobrazuje informace obsažené na konfigurační stránce.
    ●
    Stránka Stav spotřebního materiálu zobrazuje stav spotřebního materiálu HP a čísla součástí. Nový spotřební materiál lze objednat klepnutím na tlačítko Objednat spotřební materiál v pravé horní části okna.
    ●
    Stránka Souhrnné síťové informace zobrazuje informace obsažené na stránce Souhrnné síťové informace.


Správa a údržba produktu

Karta Nastavení

    Tato karta slouží k nastavení produktu z počítače. Je-li produkt připojen k síti, změny nastavení na této kartě vždy konzultujte se správcem produktu.

    Karta Nastavení obsahuje stránku Tisk, na které můžete zobrazit a změnit výchozí nastavení pro tiskové úlohy.


Správa a údržba produktu

Karta Použití sítě

    Správci sítí mohou pomocí této karty spravovat síťová nastavení pro produkt, pokud je připojen k síti založené na protokolu IP.


Správa a údržba produktu

Odkazy

    Odkazy jsou umístěny v pravé horní části stavových stránek. Tyto odkazy lze použít pouze v případě, že máte přístup na Internet. Pokud používáte telefonické připojení a při prvním otevření implementovaného serveru WWW HP nebylo připojení provedeno, před otevřením těchto webových stránek se nejprve připojte. Připojení může vyžadovat ukončení a opětovné spuštění implementovaného serveru WWW HP.

    ●
    Nákup spotřebního materiálu. Klepnutím na tento odkaz přejdete na webové stránky společnosti HP, na kterých lze objednat originální spotřební materiál HP.
    ●
    Podpora. Odkaz na stránku technické podpory zařízení. Na ní můžete vyhledat nápovědu k obecným tématům.


Správa a údržba produktu

Úsporná nastavení

Tato část obsahuje informace o následujících tématech:

  • Režim Automatické vypnutí
  • Tisk v režimu EconoMode


Správa a údržba produktu

Režim Automatické vypnutí

    Režim Automatické vypnutí je jednou z úsporných funkcí tohoto produktu. Po uplynutí doby určené uživatelem produkt automaticky sníží spotřebu energie (Automatické vypnutí). Produkt znovu přejde do stavu Připraveno po stisknutí tlačítka nebo obdržení tiskové úlohy. Je-li produkt v režimu Automatické vypnutí, jsou všechny diody LED na ovládacím panelu a dioda LED podsvícení tlačítka napájení vypnuty.

    POZNÁMKA:

    Přestože jsou v režimu Automatické vypnutí všechny kontrolky produktu vypnuty, po přijetí tiskové úlohy produkt funguje normálně.
    Změna doby zpoždění pro přechod do režimu Automatické vypnutí

    Je možné změnit délku doby nečinnosti (prodleva režimu Automatické vypnutí), po jejímž uplynutí produkt přepne do režimu Automatické vypnutí.

    POZNÁMKA:

    Výchozí nastavení prodleva režimu Automatické vypnutí je 5 minut.

    1.
    Otevřete okno vlastností tiskárny a pak klepněte na kartu Nastavení zařízení.
    2.
    V rozevíracím seznamu Automatické vypnutí vyberte požadovanou prodlevu.

    POZNÁMKA:

    Změněné nastavení se uplatní až poté, co je produktu odeslána tisková úloha.


Správa a údržba produktu

Tisk v režimu EconoMode

    Toto zařízení je vybaveno možností režimu EconoMode pro tisk konceptu dokumentů. Používáním režimu EconoMode lze snížit spotřebu toneru, a tím i náklady na tisk. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

    Společnost HP nedoporučuje trvalé používání režimu EconoMode. Je-li režim EconoMode používán trvale, je možné, že toner vydrží déle než mechanické díly v tiskové kazetě. Pokud se za takových okolností začne snižovat kvalita tisku, je nutné instalovat novou tiskovou kazetu i v případě, že ve stávající kazetě ještě stále zbývá určité množství toneru.

    Aktivace režimu EconoMode v systému Windows

    1.
    Otevřete ovladač tiskárny a pak klepněte na tlačítko Vlastnosti nebo Předvolby.
    2.
    Klepněte na kartu Papír/Kvalita.
    3.
    Zaškrtněte políčko EconoMode.


Správa a údržba produktu

Správa spotřebního materiálu a příslušenství

Správné používání, skladování a monitorování tiskové kazety pomáhá zajistit vysokou kvalitu výsledného tisku.

Tato část obsahuje informace o následujících tématech:

  • Kontrola a objednávka spotřebního materiálu
  • Návod k výměně


Správa a údržba produktu

Kontrola a objednávka spotřebního materiálu

Tato část obsahuje informace o následujících tématech:

  • Skladování tiskových kazet
  • Zásady společnosti HP týkající se neoriginálních tiskových kazet
  • Horká linka a webové stránky společnosti HP pro nahlášení podvodu
  • Recyklace spotřebního materiálu


Správa a údržba produktu

Skladování tiskových kazet

    Nevyjímejte tiskovou kazetu z obalu, dokud ji nechcete skutečně použít.

    UPOZORNĚNÍ:

    Nevystavujte tiskovou kazetu světlu déle než několik minut. Mohla by se poškodit.


Správa a údržba produktu

Zásady společnosti HP týkající se neoriginálních tiskových kazet

    Společnost HP nemůže doporučit používání jiných tiskových kazet než HP, ať už nových nebo repasovaných.

    POZNÁMKA:

    Společnost HP neposkytuje na škody způsobené tiskovou kazetou jiného výrobce než HP krytí zárukou ani servisní smlouvou HP.

    Chcete-li nainstalovat novou originální tiskovou kazetu HP, přečtěte si část Výměna tiskové kazety.


Správa a údržba produktu

Horká linka a webové stránky společnosti HP pro nahlášení podvodu

    Pokud nainstalujete tiskovou kazetu HP a hlášení na ovládacím panelu oznámí, že se nejedná o originální kazetu HP, zavolejte na horkou linku společnosti HP pro nahlášení podvodu (1-877-219-3183, v Severní Americe bez poplatku) nebo přejděte na webové stránky www.hp.com/go/anticounterfeit. Společnost HP vám pomůže určit, zda je kazeta originální, a podnikne kroky vedoucí k vyřešení problému.

    Nastanou-li níže uvedené skutečnosti, tisková kazeta pravděpodobně není originální tiskovou kazetou HP.

    ●
    Vyskytuje se příliš velký počet problémů s tiskovou kazetou.
    ●
    Kazeta nevypadá jako obvykle (chybí například oranžová vytahovací zarážka, balení kazety se liší od balení výrobků HP apod.).


Správa a údržba produktu

Recyklace spotřebního materiálu

    Chcete-li recyklovat originální tiskovou kazetu HP, vložte ji do krabice, v níž byla dodána nová kazeta. Použijte přiložený zpáteční štítek a zašlete použitý spotřební materiál společnosti HP k recyklaci. Kompletní informace naleznete v recyklační příručce, která je přiložena ke každému balení nového spotřebního materiálu HP.


Správa a údržba produktu

Návod k výměně

Tato část obsahuje informace o následujících tématech:

  • Změna rozložení toneru
  • Výměna tiskové kazety
  • Výměna podávacího válce
  • Výměna oddělovací podložky


Správa a údržba produktu

Změna rozložení toneru

    Pokud v kazetě zbude malé množství toneru, mohou se na vytištěné stránce objevit světlé plochy. Změnou rozložení toneru v kazetě lze přechodně zvýšit kvalitu tisku.

    1.
    Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

    Vyjmutí tiskové kazety

    2.
    Rozložení toneru v tiskové kazetě můžete změnit jemným zatřepáním tiskovou kazetou zepředu dozadu.

    UPOZORNĚNÍ:

    Pokud se vám toner dostane na oblečení, oprašte jej suchým hadříkem a oblečení vyperte ve studené vodě. Horká voda zapouští toner do látky.
    3.
    Vložte tiskovou kazetu zpět do zařízení a zavřete dvířka tiskové kazety.

    Vložení tiskové kazety

    Pokud je tisk stále slabý, instalujte novou tiskovou kazetu.


Správa a údržba produktu

Výměna tiskové kazety

    Když se životnost tiskové kazety chýlí ke konci, můžete pokračovat v tisku s aktuální kazetou až do doby, kdy už není rozložení toneru pro kvalitu tisku přijatelné.

    1.
    Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

    vyjmutí tiskové kazety

    2.
    Vyjměte novou tiskovou kazetu z obalu. Do obalu a krabice vložte použitou tiskovou kazetu určenou k recyklaci.

    UPOZORNĚNÍ:

    Poškození tiskové kazety předejdete tím, že ji budete držet za oba konce. Nedotýkejte se uzávěru kazety ani povrchu válce.
    3.
    Uchopte tiskovou kazetu po obou stranách a jemně s ní zatřeste, aby se toner uvnitř kazety rovnoměrně rozmístil.

    protřepání tiskové kazety

    4.
    Ohněte úchytku na levé straně kazety, až se úchytka odlomí, a poté tahem za úchytku odstraňte celou pásku z kazety. Úchytku a pásku vložte do krabice od tiskové kazety, kterou odešlete k recyklaci.

    odstranění těsnící pásky

    5.
    Vložte tiskovou kazetu do produktu a poté zavřete dvířka tiskové kazety.

    vložení tiskové kazety

    UPOZORNĚNÍ:

    Pokud se vám toner dostane na oblečení, oprašte jej suchým hadříkem a oblečení vyperte ve studené vodě. Horká voda zapouští toner do látky.


Správa a údržba produktu

Výměna podávacího válce

    Běžné používání kvalitních médií způsobuje obvyklé opotřebení. Používání médií nízké kvality může vyžadovat častější výměnu podávacího válce.

    Pokud pravidelně dochází k chybnému podání média (médium není podáno), bude nutné vyměnit nebo vyčistit podávací válec. Informace týkající se objednání nového válce naleznete v části Čištění podávacího válce.

    1.
    Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.
    UPOZORNĚNÍ:

    Aby se zabránilo poškození tiskové kazety, snažte se co nejméně ji vystavovat přímému světlu. Zakryjte tiskovou kazetu listem papíru.

    vyjmutí tiskové kazety

    2.
    Najděte podávací válec.

    nalezení podávacího válce

    3.
    Uvolněte malé bílé úchytky na obou stranách podávacího válce a otáčejte podávacím válcem dopředu.

    4.
    Jemně podávací válec vytáhněte ven směrem nahoru.

    vyjmutí podávacího válce

    5.
    Umístěte nový podávací válec do výřezu. Kulatý a obdélníkový výřez na obou stranách brání v nesprávné instalaci podávacího válce.

    umístění nového podávacího válce

    6.
    Otáčejte horní stranou nového podávacího válce směrem od sebe, dokud obě strany nezapadnou na správné místo.

    otáčení horní části

    7.
    Vložte tiskovou kazetu do produktu a poté zavřete dvířka tiskové kazety.

    vložení tiskové kazety


Správa a údržba produktu

Výměna oddělovací podložky

    Běžné používání kvalitních médií způsobuje obvyklé opotřebení. Používání médií nízké kvality může vyžadovat častější výměnu oddělovací podložky.

    Pokud produkt pravidelně zakládá více listů média najednou, bude nutné vyměnit oddělovací podložku.

    POZNÁMKA:

    Před výměnou oddělovací podložky vyčistěte podávací válec. Další informace naleznete v části Čištění podávacího válce.

    VAROVÁNÍ!

    Před výměnou oddělovací podložky vypněte produkt odpojením napájecího kabelu z elektrické zásuvky a počkejte, až produkt vychladne.

    1.
    Odpojte napájecí kabel produktu od produktu.
    2.
    Vyjměte papír a zavřete vstupní zásobník. Otočte produkt přední stranou dolů.
    3.
    Na spodní straně produktu vyjměte dva šrouby, kterými je oddělovací podložka připevněna.

    4.
    Odeberte oddělovací podložku.

    odebrání oddělovací podložky

    5.
    Zasuňte novou oddělovací podložku a přišroubujte ji.

    zasunutí nové oddělovací podložky

    6.
    Zapojte znovu napájecí kabel a zapněte produkt.


Správa a údržba produktu

Čištění produktu

Tato část obsahuje informace o následujících tématech:

  • Čištění podávacího válce
  • Vyčistění dráhy papíru
  • Čištění prostoru tiskové kazety
  • Čištění povrchu zařízení


Správa a údržba produktu

Čištění podávacího válce

    Chcete-li podávací válec zásobníku před rozhodnutím o výměně vyčistit, postupujte podle následujících pokynů:

    1.
    Odpojte od produktu napájecí kabel a vyjměte podávací válec podle popisu v části Výměna podávacího válce.
    2.
    Slabě namočte hladký hadřík v isopropylalkoholu a otřete válec.

    VAROVÁNÍ!

    Alkohol je hořlavina. Udržujte alkohol a hadřík mimo otevřený oheň. Před zavřením produktu a připojením napájecího kabelu počkejte, až alkohol zcela vyschne.

    POZNÁMKA:

    V některých částech Kalifornie je podle zákonů na kontrolu znečištění ovzduší omezeno používání kapalného isopropylalkoholu (IPA) jako čistidla. V těchto částech Kalifornie nedbejte předchozího doporučení a používejte k čištění podávacího válce suchý hadřík, který nepouští vlákna, namočený ve vodě.

    3.
    Suchým a hladkým hadříkem otřete podávací válec a odstraňte z něj uvolněné nečistoty.

    otření podávacího válce

    4.
    Před opětovnou instalací podávacího válce do produktu vyčkejte jeho úplného uschnutí.

    opětovná instalace podávacího válce

    5.
    Zapojte znovu napájecí kabel.


Správa a údržba produktu

Vyčistění dráhy papíru

    Nalézáte-li na výtiscích skvrny a tečky od toneru, vyčistěte dráhu papíru. Tento postup využívá k odstranění prachu a toneru z dráhy papíru průhlednou fólii. Nepoužívejte bankovní ani hrubý papír.

    výtisky se skvrnami a tečkami

    POZNÁMKA:

    Nejlepších výsledků lze dosáhnout pomocí listu fólie. Nemáte-li k dispozici fólii, můžete použít kopírovací médium (60 až 163 g/m2) s hladkým povrchem.

    1.
    Zkontrolujte, zda je produkt nečinný a indikátor Připraveno Odstranění tiskové kazety svítí.
    2.
    Vložte do vstupního zásobníku médium.
    3.
    Otevřete dialogové okno Vlastnosti tiskárny.
    4.
    Klepněte na kartu Nastavení zařízení.
    5.
    Klepnutím na tlačítko Spustit v části Čisticí stránka zahajte tisk čisticí stránky.

    POZNÁMKA:

    Proces čištění trvá přibližně 2 minuty. Čisticí stránka se během procesu čištění pravidelně zastavuje. Nevypínejte produkt, dokud proces čištění neskončí. Je možné, že proces čištění bude nutné několikrát opakovat, aby byl produkt důkladně vyčištěn.


Správa a údržba produktu

Čištění prostoru tiskové kazety

    Prostor tiskové kazety se nemusí čistit často. Vyčištění tohoto prostoru však může zlepšit kvalitu výtisků.

    VAROVÁNÍ!

    Před výměnou oddělovací podložky vypněte produkt odpojením napájecího kabelu z elektrické zásuvky a počkejte, až produkt vychladne.

    1.
    Odpojte napájecí kabel od produktu. Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

    odstranění tiskové kazety

    UPOZORNĚNÍ:

    Nedotýkejte se přenosového válce z černé gumy uvnitř produktu. Mohlo by dojít k poškození produktu.
    UPOZORNĚNÍ:

    Poškození tiskové kazety předejdete tím, že ji nebudete vystavovat světlu. Zakryjte ji listem papíru.
    2.
    Suchým hadříkem, který nepouští vlákna, otřete všechny částečky z dráhy papíru a prostoru tiskové kazety.

    čištění dráhy média

    3.
    Vraťte tiskovou kazetu na určené místo a pak zavřete dvířka.

    opětovná instalace tiskové kazety

    4.
    Odpojte napájecí kabel.

    připojení napájecího kabelu


Správa a údržba produktu

Čištění povrchu zařízení

    Prach, nečistoty a skvrny na povrchu zařízení čistěte měkkým vlhkým hadříkem, který nepouští vlákna.


Správa a údržba produktu

Aktualizace produktu

    Aktualizace softwaru a firmwaru a pokyny k instalaci do tohoto produktu naleznete na adrese www.hp.com/support/ljp1100series. Klepněte na položku Downloads and drivers (Stahování a ovladače), klepněte na operační systém a poté vyberte příslušný soubor ke stažení.


Řešení potíží

Řešení potíží
  • Řešení obecných problémů
  • Interpretace významu indikátorů na ovládacím panelu
  • Odstranění uvíznutého papíru
  • Řešení problémů s papírem
  • Řešení problémů s kvalitou obrazů
  • Řešení problémů s výkonností
  • Řešení potíží s připojením
  • Řešení problémů se softwarem produktu


Řešení potíží

Řešení obecných problémů

Pokud zařízení nereaguje správně, proveďte následující kroky v pořadí, v jakém jsou uvedeny. Pokud zařízení v některém kroku nevyhoví, postupujte podle příslušných doporučení pro odstraňování potíží. Pokud určitý krok problém vyřeší, zbývající část postupu již dokončit nemusíte.

Tato část obsahuje informace o následujících tématech:

  • Základní body pro řešení potíží
  • Faktory ovlivňující výkonnost zařízení


Řešení potíží

Základní body pro řešení potíží

    1.
    Zkontrolujte, zda je produkt správně nastaven.

    a.
    Zapněte produkt stisknutím tlačítka napájení nebo deaktivujete režim automatického vypnutí.
    b.
    Zkontrolujte zapojení napájecího kabelu.
    c.
    Zkontrolujte, zda síťové napětí odpovídá konfiguraci napájení zařízení. (Požadavky na napětí naleznete na štítku na zadní části zařízení.) Pokud používáte prodlužovací kabel se zásuvkami a jeho napětí nesplňuje dané požadavky, zapojte zařízení přímo do zdi. Pokud je již zařízení zapojeno přímo do zdi, vyzkoušejte jinou zásuvku.
    d.
    Zkontrolujte, zda je správně instalována tisková kazeta.
    e.
    Pokud ani jeden z těchto kroků nepomůže, kontaktujte Středisko služeb zákazníkům společnosti HP.

    2.
    Zkontrolujte kabely nebo bezdrátové připojení (pouze u bezdrátových modelů).

    a.
    Zkontrolujte kabelové připojení produktu a počítače. Zkontrolujte, zda je připojení v pořádku.
    b.
    Pokud je to možné, použitím jiného kabelu zkontrolujte, zda není kabel vadný.
    c.
    U bezdrátového připojení zkontrolujte indikátor bezdrátového připojení na ovládacím panelu.
    ●
    Pokud indikátor svítí, produkt je připojen k síti.
    ●
    Pokud indikátor bliká, produkt vyhledává síť. Zkontrolujte, zda jsou bezdrátový směrovač či přístupový bod a produkt nastaveny do stejného režimu a používají tentýž protokol.
    ●
    Pokud indikátor nesvítí, není produkt připojen k síti a bezdrátová jednotka v produktu může být vypnutá. Stisknutím tlačítka Bezdrátová síť se pokuste o připojení k síti nebo nakonfigurujte produkt pomocí nástroje pro konfiguraci bezdrátového připojení. Další informace naleznete v části Použití nástroje pro konfiguraci bezdrátového připojení. Nalezení sítě zkontrolujte vytištěním konfigurační stránky produktu. Produkt by měl mít přiřazenu adresu IP.

    Pokud se produkt nadále nemůže připojit k síti, odinstalujte jej a znovu jej nainstalujte. Pokud problém přetrvává, obraťte se na správce sítě nebo si přečtěte uživatelskou příručku k bezdrátovému směrovači nebo přístupovému bodu.

    3.
    Zkontrolujte, zda nesvítí některá kontrolka na ovládacím panelu. Viz část Interpretace významu indikátorů na ovládacím panelu.
    4.
    Zkontrolujte, zda používaný papír odpovídá specifikacím.
    5.
    Zkontrolujte, zda je papír správně vložen do vstupního zásobníku.
    6.
    Zkontrolujte, zda je správně instalován software k produktu.
    7.
    Zkontrolujte, zda jste nainstalovali ovladač tiskárny pro toto zařízení. Zkontrolujte v programu, zda používáte ovladač tiskárny pro toto zařízení.
    8.
    Vytiskněte konfigurační stránku. Viz Tisk stránek s informacemi.

    a.
    Pokud se stránka nevytiskne, ujistěte se, že je ve vstupním zásobníku papír.
    b.
    Pokud v zařízení uvízne papír, informace naleznete v části Odstranění uvíznutého papíru.

    9.
    Vytiskněte krátký dokument z aplikace, o které víte, že dříve fungovala. Pokud se dokument vytiskne, problém je v použité aplikaci. Pokud se dokument nevytiskne, proveďte následující kroky:

    a.
    Zkuste úlohu vytisknout z jiného počítače, na kterém je nainstalován software zařízení.
    b.
    Zkontrolujte připojení pomocí kabelu USB. Přesměrujte produkt na správný port nebo přeinstalujte software a vyberte nově použitý typ připojení.
    c.
    Pokud je tisk dostatečně kvalitní, proveďte následující kroky:
    ●
    Ověřte, zda nastavení tisku odpovídají vloženému druhu média. Další informace naleznete v části Změna ovladače tiskárny, aby odpovídal typu a formátu média.
    ●
    Při řešení problémů s kvalitou tisku postupujte způsobem uvedeným v části Řešení problémů s kvalitou obrazů.


Řešení potíží

Faktory ovlivňující výkonnost zařízení

    Dobu tisku úlohy ovlivňuje několik faktorů:

    ●
    použití speciálního papíru (jakou jsou průhledné fólie, silný papír a papír vlastního formátu),
    ●
    doba zpracování a načítání,
    ●
    složitost a rozsáhlost grafiky,
    ●
    rychlost použitého počítače,
    ●
    připojení k portu USB nebo k síti,
    ●
    konfigurace V/V produktu.


Řešení potíží

Interpretace významu indikátorů na ovládacím panelu

    Legenda indikátorů
    indikátor nesvítí
    Symbol stavu ”indikátor nesvítí”
    indikátor svítí
    Symbol stavu ”indikátor svítí”
    indikátor bliká
    Symbol stavu ”indikátor bliká”

    Význam indikátorů na ovládacím panelu
    Stav indikátoru
    Stav produktu
    Potřebná činnost
    Všechny indikátory jsou vypnuty.
    indikátor nesvítí
    Produkt je v režimu Automatické vypnutí nebo je vypnut.
    Stisknutím tlačítka napájení deaktivujete režim Automatické vypnutí nebo zapnete produkt.
    Indikátory stavu cyklují.
    indikátor bliká
    Indikátory stavu cyklují během inicializace formátoru nebo v době, kdy produkt zpracovává čisticí stránku.
    Nepožaduje se žádný zásah. Počkejte na dokončení inicializace. Po dokončení inicializace by produkt měl přejít do stavu Připraveno.
    Indikátor Připraveno svítí a indikátor Pozor nesvítí.
    indikátor svítí
    Produkt je ve stavu Připraveno.
    Nepožaduje se žádný zásah. Produkt je připraven přijmout tiskovou úlohu.
    Indikátor Připraveno bliká a indikátor Pozor nesvítí.
    indikátor bliká
    Produkt přijímá nebo zpracovává data.
    Nepožaduje se žádný zásah. Produkt přijímá nebo zpracovává tiskovou úlohu.
    Indikátor Pozor bliká a indikátor Připraveno nesvítí.
    indikátor bliká
    V produktu došlo k chybě, kterou lze v rámci produktu vyřešit, například uvíznutí papíru, otevřená dvířka, chybějící tisková kazeta nebo chybějící papír v příslušném zásobníku.
    Zkontrolujte produkt, zjistěte, k jaké chybě došlo, a pak tuto chybu vyřešte. Pokud chybí papír v příslušném zásobníku nebo je-li produkt v režimu ručního podávání, vložte do zásobníku odpovídající papír a postupujte podle pokynů na obrazovce nebo otevřete a znovu zavřete dvířka tiskové kazety, aby bylo možné pokračovat v tisku.
    Indikátor Pozor bliká a indikátor Připraveno svítí.
    indikátor bliká
    V produktu došlo k průběžné chybě, z níž se sám zotaví.
    Pokud bylo zotavení úspěšné, produkt přejde do stavu zpracování dat a dokončí úlohu.
    Pokud zotavení nebylo úspěšné, produkt se vrátí do stavu chyby s možností pokračování. Zkuste odstranit všechna média z dráhy médií a pak produkt vypnout a znovu zapnout.
    Indikátory Pozor a Připraveno svítí.
    indikátor bliká
    V produktu došlo ke kritické chybě, z níž se nemůže zotavit.
    1.
    Vypněte produkt nebo jej odpojte od elektrické sítě.
    2.
    Počkejte 30 sekund a pak produkt zapněte nebo k produktu znovu připojte napájecí kabel.
    3.
    Počkejte na dokončení inicializace produktu.
    Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace naleznete v části Zákaznická podpora.
    Indikátor Bezdrátová síť bliká.
    indikátor sítě bliká
    Produkt se pokouší vyhledat bezdrátovou síť.
    Nepožaduje se žádný zásah.
    Indikátor Bezdrátová síť svítí.
    indikátor sítě svítí
    Produkt je připojen k bezdrátové síti.
    Nepožaduje se žádný zásah.
    Indikátor Bezdrátová síť nesvítí.
    indikátor nesvítí
    Produkt není připojen k síti a bezdrátová jednotka v produktu může být vypnutá.
    Pokud indikátor nesvítí, není produkt připojen k síti a bezdrátová jednotka v produktu může být vypnutá. Stisknutím tlačítka Bezdrátová síť se pokuste o připojení k síti nebo nakonfigurujte produkt pomocí nástroje pro konfiguraci bezdrátového připojení. Další informace naleznete v části Použití nástroje pro konfiguraci bezdrátového připojení. Nalezení sítě zkontrolujte vytištěním konfigurační stránky produktu. Produkt by měl mít přiřazenu adresu IP.
    Další informace o bezdrátovém připojení k síti naleznete v části Připojení k síti (pouze bezdrátové modely).
    Pokud se produkt nadále nemůže připojit k síti, odinstalujte jej a znovu jej nainstalujte. Pokud problém přetrvává, obraťte se na správce sítě nebo si přečtěte uživatelskou příručku k bezdrátovému směrovači nebo přístupovému bodu.


Řešení potíží

Odstranění uvíznutého papíru

Při odstraňování uvíznutých médií buďte opatrní, abyste uvíznutý papír nepřetrhli. Pokud zůstane kousek papíru v zařízení, může to způsobit další uvíznutí.

Tato část obsahuje informace o následujících tématech:

  • Obvyklé příčiny uvíznutí papíru
  • Možná místa uvíznutí papíru
  • Odstranění médií uvízlých ve vstupním zásobníku
  • Odstranění médií uvízlých v oblastech výstupu
  • Odstranění médií uvízlých uvnitř produktu
  • Řešení opakovaného uvíznutí papíru
  • Změna nastavení obnovy po uvíznutí papíru


Řešení potíží

Obvyklé příčiny uvíznutí papíru
    ●
    Ve vstupním zásobníku je nesprávně vloženo médium nebo je příliš plný.
    POZNÁMKA:

    Při přidávání nových médií vždy odstraňte všechna média ze vstupního zásobníku a vyrovnejte celý stoh médií. Pomůžete tím zabránit podávání více listů a omezíte výskyt uvíznutí médií.

    ●
    Média nesplňují specifikace společnosti HP.
    ●
    Možná bude třeba produkt vyčistit a odstranit papírový prach a další částice z dráhy papíru.

    Po odstranění uvíznutého média může v produktu zůstat nezafixovaný toner. Toner po několika výtiscích zmizí.

    UPOZORNĚNÍ:

    Pokud se toner dostane na oděv, vyperte jej ve studené vodě. Horká voda trvale zapustí toner do látky.


Řešení potíží

Možná místa uvíznutí papíru

    K uvíznutí médií v zařízení dochází na následujících místech.

    1
    Interní oblasti
    2
    Vstupní zásobník
    3
    Výstupní přihrádka

    POZNÁMKA:

    K uvíznutí může dojít na více místech.


Řešení potíží

Odstranění médií uvízlých ve vstupním zásobníku
    UPOZORNĚNÍ:

    K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

    Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

    POZNÁMKA:

    V závislosti na tom, kde k uvíznutí došlo, může být nutné provést následující kroky.

    1.
    Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

    Dvířka tiskové kazety jsou otevřená

    2.
    Ze vstupního zásobníku vyjměte stoh média.

    Média ze zásobníku 1 jsou vyjmuta

    3.
    Oběma rukama uchopte boční strany uvíznutého média, které je nejlépe vidět (včetně středu), a opatrně je vytáhněte ven ze zařízení.

    Uvíznuté médium je odstraněno

    4.
    Vraťte tiskovou kazetu na určené místo a pak zavřete dvířka.

    Tisková kazeta je znovu nainstalována


Řešení potíží

Odstranění médií uvízlých v oblastech výstupu
    UPOZORNĚNÍ:

    K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

    1.
    Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

    Vyjměte tiskovou kazetu.

    2.
    Ponechte dvířka tiskové kazety otevřená a pak oběma rukama uchopte boční strany nejvíce vysunutého uvíznutého média (včetně středu) a opatrně je vytáhněte ven ze zařízení.
    3.
    Vraťte tiskovou kazetu na určené místo a pak zavřete dvířka.

    Vložte tiskovou kazetu zpět.


Řešení potíží

Odstranění médií uvízlých uvnitř produktu

    1.
    Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

    vyjměte tiskovou kazetu

    UPOZORNĚNÍ:

    Poškození tiskové kazety zabráníte tím, že ji nebudete vystavovat světlu. Zakryjte ji listem papíru.
    2.
    Pokud je uvízlý papír vidět, opatrně jej uchopte a pomalu z produktu vytáhněte.

    odstraňte uvíznutý papír

    3.
    Vraťte tiskovou kazetu na určené místo a pak zavřete dvířka.

    vraťte tiskovou kazetu


Řešení potíží

Řešení opakovaného uvíznutí papíru
    ●
    Zkontrolujte, zda není vstupní zásobník přeplněn. Kapacita vstupního zásobníku závisí na typu použitého tiskového média.
    ●
    Zkontrolujte, zda jsou vymezovače médií správně nastavené.
    ●
    Zkontrolujte, zda je vstupní zásobník správně umístěn.
    ●
    Nepřidávejte tisková média do vstupního zásobníku během tisku.
    ●
    Používejte pouze typy a formáty médií doporučené společností HP.
    ●
    Před vložením do zásobníku média nepřerovnávejte. Jednotlivé listy v balíku od sebe oddělíte snadno tak, že balík pevně uchopíte oběma rukama a balík médií zkroutíte otočením rukama v opačném směru.
    ●
    Nenechávejte ve výstupní přihrádce příliš mnoho listů tiskových médií. Kapacita výstupní přihrádky závisí na typu tiskových médií a použitém množství toneru.
    ●
    Zkontrolujte připojení k napájení. Zkontrolujte, zda je napájecí kabel pevně připojen k zařízení i ke zdroji napájení. Napájecí kabel zapojte do uzemněné elektrické zásuvky.


Řešení potíží

Změna nastavení obnovy po uvíznutí papíru

    Pokud je funkce Obnovení po uvíznutí zapnutá, produkt vytiskne znovu všechny stránky poškozené během uvíznutí papíru.

    1.
    Otevřete dialogové okno Vlastnosti produktu.
    2.
    Klepněte na kartu Nastavení zařízení.
    3.
    Klepněte na položku Auto nebo Vypnuto v části Obnova po uvíznutí papíru.


Řešení potíží

Řešení problémů s papírem

    Následující problémy s médii mohou způsobit rozdíly v kvalitě, uvíznutí média nebo dokonce poškození produktu.

    Problém
    Příčina
    Řešení
    Nízká kvalita tisku nebo přilnavost toneru.
    Příliš vlhký, příliš hrubý, příliš hladký nebo hrbolatý, perforovaný nebo pochází z vadné dodávky.
    Zkuste použít jiný druh papíru (100 až 250 jednotek Sheffield) se 4 až 6 procentním obsahem vlhkosti.
    Vynechávky, zmačkání nebo zvlnění.
    Papír byl nesprávně skladován.
    Skladujte papír na plocho v obalu odolném proti vlhkosti.
    Jednotlivé strany papíru se liší.
    Otočte papír.
    Nadměrné zvlnění.
    Papír je příliš vlhký, má špatný směr zrnitosti nebo příčnou hrubost.
    Použijte papír s podélnými vlákny.
    Jednotlivé strany papíru se liší.
    Otočte papír.
    Uvíznutí papíru nebo poškození produktu.
    Papír obsahuje výřezy nebo perforace.
    Nepoužívejte papír s výřezy nebo perforacemi.
    Problémy s podáváním.
    Papír má roztřepené okraje.
    Použijte papír vysoké kvality určený pro laserové tiskárny.
    Jednotlivé strany papíru se liší.
    Otočte papír.
    Příliš vlhký, příliš hrubý, příliš hladký nebo hrbolatý, perforovaný, má špatný směr zrnitosti nebo příčnou hrubost nebo pochází z vadné dodávky.
    Zkuste použít jiný druh papíru (100 až 250 jednotek Sheffield) se 4 až 6 procentním obsahem vlhkosti.
    Použijte papír s podélnými vlákny.
    Tisk je nakřivo (zkosený).
    Pravděpodobně jsou nesprávně nastaveny vodicí lišty média.
    Vyjměte ze vstupního zásobníku všechna média, srovnejte stoh médií a znovu vložte stoh médií do vstupního zásobníku. Nastavte vymezovače média na šířku a délku používaného média a zkuste tisknout znovu.
    Podává se více než jeden list najednou.
    Zásobník médií může být přeplněný.
    Odeberte ze zásobníku část médií.
    Média mohou být zmačkaná, přehnutá nebo jinak poškozená.
    Zkontrolujte, zda média nejsou zmačkaná, přehnutá nebo jinak poškozená. Zkuste tisk na média z nového nebo jiného balíku.
    Produkt nepodává média ze vstupního zásobníku.
    Produkt je pravděpodobně přepnut do režimu ručního podávání.
    Při vypínání režimu ručního podávání postupujte podle pokynů na obrazovce počítače. Popřípadě otevřete a uzavřete dvířka tiskové kazety u produktu.
    Sběrný váleček může být znečištěný nebo poškozený.
    Kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Servis a podpora nebo na letáku s informacemi o podpoře, který je dodáván s produktem.
    Vymezovač délky papíru ve vstupním zásobníku je nastaven pro delší papír, než jaký v zásobníku ve skutečnosti je.
    Nastavte vymezovač nastavení délky papíru do správné polohy.


Řešení potíží

Řešení problémů s kvalitou obrazů

Většině problémům s kvalitou tisku lze zabránit dodržováním následujících pokynů.

●
Používejte papír, který odpovídá specifikacím společnosti HP. Viz Papír a tisková média.
●
Podle potřeby zařízení vyčistěte. Viz Čištění produktu.

Tato část obsahuje informace o následujících tématech:

  • Příklady tiskových vad obrázků
  • Optimalizace a zlepšení kvality obrazů


Řešení potíží

Příklady tiskových vad obrázků

Tato část obsahuje informace o určování a odstraňování vad tisku.

POZNÁMKA:

Pokud tyto kroky nevedou k odstranění problému, obraťte se autorizovaného prodejce nebo servisního technika společnosti HP.

Tato část obsahuje informace o následujících tématech:

  • Světlý nebo bledý tisk
  • Skvrny od toneru
  • Vynechávky
  • Svislé čáry
  • Šedé pozadí
  • Rozmazaný toner
  • Nezafixovaný toner
  • Opakované svislé vady
  • Zdeformované znaky
  • Zkosení stránky
  • Zkroucení a zvlnění
  • Zvrásnění nebo přehyb
  • Rozptýlený toner na obrysu
  • Vlhkost


Řešení potíží

Světlý nebo bledý tisk

    Světlý tisk nebo bledý tisk
    ●
    Protřepáním toneru prodlužte životnost kazety. Další informace naleznete v části Změna rozložení toneru.
    ●
    Tisková kazeta se blíží ke konci životnosti. Instalujte novou originální tiskovou kazetu HP.
    ●
    Médium pravděpodobně nesplňuje specifikace médií HP (například médium je příliš vlhké nebo hrubé).
    ●
    Pokud je celá stránka světlá, nastavení sytosti tisku je slabé nebo je spuštěn úsporný režim EconoMode. Ve vlastnostech produktu upravte sytost tisku a vypněte úsporný režim EconoMode.


Řešení potíží

Skvrny od toneru

    Skvrny od toneru
    ●
    Médium pravděpodobně nesplňuje specifikace médií HP (například médium je příliš vlhké nebo hrubé).
    ●
    Možná bude třeba produkt vyčistit.
    ●
    Tisková kazeta je možná vadná. Instalujte novou originální tiskovou kazetu HP.


Řešení potíží

Vynechávky

    Vynechávky
    ●
    Jeden list média mohl být vadný. Zkuste úlohu vytisknout znovu.
    ●
    Obsah vlhkosti v médiu je nerovnoměrný nebo má médium na povrchu vlhké skvrny. Zkuste tisk na nové médium.
    ●
    Sada médií je špatná. Výrobní procesy mohou způsobit, že toner v některých místech nepřilne. Zkuste jiný typ nebo značku média.
    ●
    Tisková kazeta je možná vadná. Instalujte novou originální tiskovou kazetu HP.


Řešení potíží

Svislé čáry

    Svislé čáry
    ●
    Na fotocitlivém válci patrně ulpěl toner. Vytiskněte několik dalších stránek, problém může zmizet sám od sebe.
    ●
    Fotocitlivý válec uvnitř tiskové kazety je pravděpodobně poškrábaný. Instalujte novou originální tiskovou kazetu HP.


Řešení potíží

Šedé pozadí

    Šedé pozadí
    ●
    Použijte médium s nižší hmotností.
    ●
    Zkontrolujte pracovní prostředí produktu. Velmi suché prostředí (nízká vlhkost) může způsobit zvýšení vykrytí pozadí.
    ●
    Nastavení hustoty tisku může být příliš vysoké. Nastavte hustotu tisku. Další informace naleznete v části Změna hustoty tisku.
    ●
    Instalujte novou originální tiskovou kazetu HP.


Řešení potíží

Rozmazaný toner

    Rozmazaný toner
    ●
    Objeví-li se šmouhy od toneru na vstupní hraně média, mohou být znečištěny vymezovače média. Otřete vymezovače média suchým hadříkem, který nepouští vlákna.
    ●
    Zkontrolujte typ a kvalitu média.
    ●
    Teplota fixační jednotky může být příliš nízká. Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média.
    ●
    Instalujte novou originální tiskovou kazetu HP.


Řešení potíží

Nezafixovaný toner

    Nezafixovaný toner
    ●
    Teplota fixační jednotky může být příliš nízká. Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média.
    ●
    Vyčistěte vnitřní prostory produktu. Další informace naleznete v části Čištění produktu.
    ●
    Zkontrolujte kvalitu média.
    ●
    Zapojte produkt přímo do elektrické zásuvky, nikoli do rozdvojky.


Řešení potíží

Opakované svislé vady

    Opakované svislé vady
    ●
    Tisková kazeta je možná poškozena. Objevuje-li se opakovaná chyba na stejném místě stránky, nainstalujte novou originální tiskovou kazetu HP.
    ●
    Interní části mohou být pokryty tonerem. Objevuje-li se vada na zadní stránce, problém pravděpodobně zmizí po několika výtiscích.
    ●
    Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média.


Řešení potíží

Zdeformované znaky

    Zdeformované znaky
    ●
    Pokud jsou znaky nesprávně tvarovány a vznikají prázdná místa, médium může být příliš hladké. Zkuste použít jiné médium.
    ●
    Jsou-li znaky zdeformované (zvlněné), produkt pravděpodobně vyžaduje servis. Vytiskněte konfigurační stránku. Jsou-li znaky zdeformované, obraťte se na autorizovaného prodejce nebo servisního technika HP.


Řešení potíží

Zkosení stránky

    Zkosení stránky
    ●
    Zkontrolujte, zda jsou média zavedena správně a zda vymezovače média nejsou nastaveny příliš těsně nebo volně.
    ●
    Vstupní zásobník může být přeplněný.
    ●
    Zkontrolujte typ a kvalitu média.


Řešení potíží

Zkroucení a zvlnění

    Zkroucení a zvlnění
    ●
    Zkontrolujte typ a kvalitu média. Jak vysoká teplota, tak vysoká vlhkost způsobují zkroucení médií.
    ●
    Média možná byla ve vstupním zásobníku příliš dlouho. Obraťte stoh médií v zásobníku. Rovněž zkuste média ve vstupním zásobníku otočit o 180°.
    ●
    Teplota fixační jednotky může být příliš vysoká. Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média. Pokud problém přetrvává, použijte typ média vyžadující nižší fixační teplotu, například fólie nebo lehká média.


Řešení potíží

Zvrásnění nebo přehyb

    Zvrásnění nebo přehyb
    ●
    Zkontrolujte, zda jsou média správně vložena.
    ●
    Zkontrolujte typ a kvalitu média.
    ●
    Obraťte stoh médií v zásobníku. Rovněž zkuste média ve vstupním zásobníku otočit o 180°.
    ●
    U obálek může být tato chyba způsobena vzduchovými kapsami uvnitř obálky. Vyjměte obálku, zploštěte ji a zkuste tisk opakovat.


Řešení potíží

Rozptýlený toner na obrysu

    Rozptýlený toner na obrysu
    ●
    Pokud se kolem znaků rozptýlilo velké množství toneru, nedochází k optimálnímu přenosu toneru na média. (Pro laserový tisk je malé množství rozptýleného toneru normální.) Zkuste nastavit v ovladači tiskárny jiný typ média nebo použijte jiný typ média.
    ●
    Obraťte stoh médií v zásobníku.
    ●
    Používejte média, která jsou určena pro laserové tiskárny.


Řešení potíží

Vlhkost

    POZNÁMKA:

    Teplo je z produktu odváděno konvekčním chlazením. Teplo a vlhkost vznikající při tisku jsou odváděny z produktu ventilátory nebo přes výstupní přihrádku.

    Ověření produktu za normálního provozu
    Vývin vlhkosti je při provozu produktu normální. Společnost HP však doporučuje ověřit, že produkt uvolňuje páry a nemá funkční závadu, následujícím postupem.
    1.
    Vypněte produkt a opět jej zapněte.
    2.
    Odešlete do produktu tiskovou úlohu a kontrolujte, zda funguje správně.
    3.
    Pokud jsou při tisku úlohy viditelné výpary, ihned opakujte úlohu s týmž listem papíru. Při tisku by již neměly vystupovat viditelné výpary nebo by jich mělo být daleko méně.
    Omezení nebo snížení množství par nebo výparů
    ●
    Zajistěte, aby byl produkt umístěn v dobře větraném prostředí odpovídajícím specifikacím v této příručce. Další informace naleznete v části Specifikace prostředí.
    ●
    Neumísťujte produkt ani zásobní papír do blízkosti venkovních dveří, kde se může v důsledku teplotních změn zvyšovat vlhkost.
    ●
    Použijte neotevřený balík papíru, který nebyl vystaven vysoké vlhkosti.
    ●
    Skladujte papír ve vzduchotěsném kontejneru, kde nebude moci tolik absorbovat vlhkost.


Řešení potíží

Optimalizace a zlepšení kvality obrazů

Tato část obsahuje informace o následujících tématech:

  • Změna hustoty tisku


Řešení potíží

Změna hustoty tisku

    Ke změně nastavení hustoty tisku lze použít dialogové okno vlastností tiskárny.

    1.
    Windows XP, Windows Server 2008 a Windows Server 2003 (pomocí výchozího zobrazení nabídky Start): Klepněte na tlačítko Start a pak klepněte na položku Tiskárny a faxy.

    -nebo-

    Windows XP, Windows Server 2008 a Windows Server 2003 (pomocí klasického zobrazení nabídky Start): Klepněte na tlačítko Start a poté klepněte na příkaz Tiskárny.

    -nebo-

    Windows Vista: Klepněte na tlačítko Start, Ovládací panely a potom v okně Hardware a zvuk na položku Tiskárna.

    2.
    V seznamu tiskáren klepněte pravým tlačítkem myši na název produktu a pak klepnutím na příkaz Vlastnosti otevřete dialogové okno vlastností tiskárny.
    3.
    Klepněte na kartu Vlastnosti zařízení a nastavte jezdec Hustota tisku do požadované polohy.
    4.
    Klepnutím na tlačítko Použít potvrďte změněné nastavení a pak klepnutím na tlačítko OK zavřete dialogové okno.


Řešení potíží

Řešení problémů s výkonností

    Problém
    Příčina
    Řešení
    Stránky se tisknou, ale jsou zcela prázdné.
    V tiskové kazetě mohly zůstat přepravní nebo těsnicí páska kazety.
    Ověřte, že byly přepravní a těsnicí páska kazety zcela odstraněny.
    Dokument může obsahovat prázdné stránky.
    Zkontrolujte, zda byly správně vytištěny všechny stránky tištěného dokumentu.
    Může se jednat o závadu produktu.
    Jeho stav zkontrolujte vytištěním konfigurační stránky.
    Stránky se tisknou velmi pomalu.
    Silnější typy papíru mohou zpomalit tiskovou úlohu.
    Tiskněte na jiný typ papíru.
    Složité stránky se mohou tisknout pomaleji.
    Tisk na úzká nebo malá média je pomalý.
    Aby byla zajištěna optimální kvalita tisku, může správná fixace vyžadovat snížení rychlosti tisku.
    Tisk s použitím technologie FastRes 1200 může být pomalý.
    1.
    Otevřete ovladač tiskárny a pak klepněte na tlačítko Vlastnosti nebo Předvolby.
    2.
    Klepněte na kartu Papír/Kvalita v seznamu Kvalita tisku vyberte menší rozlišení.
    3.
    Klepnutím na tlačítko OK nebo Použít nastavení přijměte.
    Stránky se nevytiskly.
    Zařízení možná nepodává papír správně.
    Zkontrolujte, zda je papír správně vložen do zásobníku.
    Dochází k uvíznutí papíru v zařízení.
    Odstraňte uvíznuté médium. Viz Odstranění uvíznutého papíru.
    Kabel rozhraní USB je pravděpodobně vadný nebo je nesprávně zapojený.
    ●
    Odpojte oba konce kabelu USB a znovu jej připojte.
    ●
    Pokuste se vytisknout úlohu, kterou se vám v minulosti podařilo vytisknout.
    ●
    Zkuste použít jiný kabel USB.
    K počítači jsou připojena jiná zařízení.
    Produkt nemusí správně sdílet port USB. Pokud je k témuž portu jako produkt připojen externí pevný disk nebo síťový přepínač, může dojít ke konfliktu s tímto druhým zařízením. Produkt připojte tak, že odpojíte druhé zařízení, nebo v počítači použijte dva porty USB.


Řešení potíží

Řešení potíží s připojením

Tato část obsahuje informace o následujících tématech:

  • Řešení problémů s přímým připojením
  • Řešení problémů s bezdrátovým připojením


Řešení potíží

Řešení problémů s přímým připojením

    Pokud je zařízení připojeno přímo k počítači, zkontrolujte kabel USB.

    ●
    Zkontrolujte, zda je kabel připojen k počítači i zařízení.
    ●
    Zkontrolujte, že kabel není delší než 2 m. Podle potřeby vyměňte kabel.
    ●
    Připojením k jinému zařízení zkontrolujte, zda kabel správně funguje. V případě potřeby kabel vyměňte.


Řešení potíží

Řešení problémů s bezdrátovým připojením

    Instalační program není schopen při instalaci detekovat produkt.
    Příčina
    Řešení
    Produkt je vypnutý.
    Zkontrolujte, že je produkt zapnutý a akci opakujte. Podle potřeby produkt restartujte.
    Produkt je příliš daleko od bezdrátového směrovače nebo přístupového bodu.
    Umístěte produkt blíže bezdrátovému směrovači nebo přístupovému bodu.
    Komunikaci zamezuje brána firewall ve vašem počítači.
    Při instalaci produktu dočasně bránu firewall vypněte. Po dokončení instalace produktu bránu firewall opět zapněte. Pokud můžete s produktem komunikovat po vypnutí brány firewall, může být vhodné přiřadit produktu statickou adresu IP a bránu firewall opět zapnout. Informace o bránách firewall používaných v prostředích HP naleznete na adrese www.hp.com/support/XP_firewall_information.
    Produkt nekomunikuje s bezdrátovým směrovačem nebo přístupovým bodem.
    ●
    Zkontrolujte, zda svítí indikátor Bezdrátová síť [image]. Pokud nesvítí, stiskněte tlačítko Bezdrátová síť [image].
    ●
    Umístěte produkt blíže bezdrátovému směrovači nebo přístupovému bodu a akci opakujte.
    ●
    Obnovte výchozí nastavení bezdrátové sítě.
    a.
    Vypněte produkt.
    b.
    Stiskněte a podržte tlačítko Bezdrátová síť [image] a tlačítko Zrušit [image] a poté zapněte produkt.
    c.
    Přidržte tlačítka, až všechny indikátory jednotně blikají, poté tlačítka uvolněte.
    Pokud chyba přetrvává, odinstalujte produkt a poté opět spusťte instalační program. Po výzvě zadejte nastavení sítě a pokračujte v instalaci.

    Produkt nelze připojit k bezdrátové síti.
    Příčina
    Řešení
    Nastavení bezdrátové sítě v produktu a nastavení samotné sítě si neodpovídají.
    Někdy je třeba konfigurovat síťové nastavení produktu ručně. Ujistěte se, že znáte následující nastavení sítě:
    ●
    Režim komunikace
    ●
    Název sítě (SSID)
    ●
    Kanál (pouze u sítí ad-hoc)
    ●
    Typ ověřování
    Ke konfiguraci produktu pro tisk v bezdrátové síti použijte nástroj pro konfiguraci bezdrátového připojení.
    Pokud chyba přetrvává, odinstalujte produkt a poté opět spusťte instalační program. Po výzvě zadejte nastavení sítě a pokračujte v instalaci.
    Bezdrátový směrovač nebo přístupový bod jsou konfigurovány s filtrem adresy řízení přístupu k médiím (MAC), který zakazuje přístup produktu k síti.
    Nakonfigurujte bezdrátový směrovač nebo přístupový bod tak, aby mezi povolenými adresami MAC byla hardwarová adresa produktu. Nápovědu naleznete v uživatelské příručce k zařízení.

    Občas dochází k výpadku bezdrátového připojení.
    Příčina
    Řešení
    Bezdrátovou komunikaci může ovlivňovat prostředí, ve kterém se produkt nachází. Na bezdrátovou komunikaci mohou mít vliv následující skutečnosti:
    ●
    Produkt a bezdrátový směrovač nebo přístupový bod odděluje betonová nebo železobetonová zeď.
    ●
    V blízkosti sítě jsou používány televizory, výpočetní a kancelářská technika, mikrovlnné trouby, domácí telefony, mobilní telefony, dobíječky baterií a síťové adaptéry.
    ●
    V blízkosti sítě se nachází stanice rádiového vysílání nebo vedení vysokého napětí.
    ●
    V blízkosti sítě jsou zapínány a vypínány zářivky.
    Umístěte produkt tak, aby mohl přijímat od bezdrátového směrovače nebo přístupového bodu stabilní signál. Popřípadě přemístěte bezdrátový směrovač nebo přístupový bod.


Řešení potíží

Řešení problémů se softwarem produktu

Tato část obsahuje informace o následujících tématech:

  • Řešení problémů v systému Windows
  • Řešení běžných problémů v počítačích Macintosh


Řešení potíží

Řešení problémů v systému Windows

    Chybová zpráva:
    "Chyba obecné ochrany - Výjimka OE"
    "Spool32"
    "Neplatná operace"
    Příčina
    Řešení
    Ukončete všechny aplikace, restartujte systém Windows a opakujte akci.
    Z podadresáře Temp odstraňte všechny soubory. Složku Temp naleznete takto:
    1.
    Klepněte na tlačítko Start a poté klepněte na položku Spustit.
    2.
    Do pole Otevřít zadejte text %temp%.
    3.
    Klepněte na tlačítko OK. V okně Průzkumníka Windows se otevře složka Temp.
    Další informace o chybových zprávách týkajících se systému Windows najdete v dokumentaci k systému Microsoft Windows dodané s počítačem.


Řešení potíží

Řešení běžných problémů v počítačích Macintosh

    Problémy v systémech Mac OS X

    Ovladač tiskárny se nezobrazuje v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Příčina
    Řešení
    Software produktu nebyl pravděpodobně nainstalován nebo nebyl nainstalován správně.
    Zkontrolujte, zda je soubor .GZ produktu v následující složce na pevném disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    V případě potřeby znovu nainstalujte software. Pokyny naleznete v instalační příručce.
    Soubor popisu PostScriptové tiskárny (PPD) je poškozený.
    Odstraňte soubor .GZ z následující složky na pevném disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.

    Název zařízení se nezobrazuje v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Příčina
    Řešení
    Produkt není pravděpodobně připraven.
    Zkontrolujte, zda kabely jsou správně připojeny, zařízení je zapnuté a indikátor Připraveno Odstranění tiskové kazety svítí.
    Používá se nesprávný název produktu.
    Zkontrolujte název produktu vytištěním konfigurační stránky. Ověřte, zda název na konfigurační stránce odpovídá názvu produktu v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Propojovací kabel může být vadný nebo nekvalitní.
    Nahraďte kabel vysoce kvalitním kabelem.

    Ovladač tiskárny nenastaví automaticky vybraný produkt v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Příčina
    Řešení
    Produkt není pravděpodobně připraven.
    Zkontrolujte, zda kabely jsou správně připojeny, zařízení je zapnuté a indikátor Připraveno Odstranění tiskové kazety svítí.
    Software produktu nebyl pravděpodobně nainstalován nebo nebyl nainstalován správně.
    Zkontrolujte, zda je soubor PPD produktu v následující složce na pevném disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    V případě potřeby znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.
    Soubor popisu PostScriptové tiskárny (PPD) je poškozený.
    Odstraňte soubor .GZ z následující složky na pevném disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Znovu nainstalujte software. Pokyny naleznete v příručce Začínáme.
    Propojovací kabel může být vadný nebo nekvalitní.
    Nahraďte kabel rozhraní vysoce kvalitním kabelem.

    Tisková úloha nebyla odeslána do požadovaného produktu.
    Příčina
    Řešení
    Tisková fronta může být zastavena.
    Znovu spusťte tiskovou frontu. Otevřete okno Sledování tisku a zvolte položku Spustit úlohy.
    Používá se nesprávný název produktu. Je možné, že tisková úloha byla přijata jiným produktem se stejným nebo podobným názvem.
    Zkontrolujte název produktu vytištěním konfigurační stránky. Ověřte, zda název na konfigurační stránce odpovídá názvu produktu v seznamu Print & Fax nebo v nástroji Printer Setup Utility.

    Nelze tisknout z karty USB od jiného výrobce.
    Příčina
    Řešení
    Tato chyba nastane, pokud není nainstalován software pro produkty USB.
    Při přidávání karty USB od jiného výrobce může být vyžadován software Apple USB Adapter Card Support. Nejnovější verze tohoto softwaru je k dispozici na webových stránkách společnosti Apple.

    Pokud se připojujete pomocí kabelu USB, produkt se po výběru ovladače nezobrazí v seznamu Print & Fax nebo v nástroji Printer Setup Utility.
    Příčina
    Řešení
    Tento problém může způsobit buď software nebo hardware.
    Odstraňování problémů se softwarem
    ●
    Zkontrolujte, zda váš počítač Macintosh podporuje rozhraní USB.
    ●
    Zkontrolujte, zda používáte operační systém Mac OS X v10.4 nebo novější.
    ●
    Zajistěte, aby byl v počítači Macintosh příslušný software pro rozhraní USB od společnosti Apple.
    Odstraňování problémů s hardwarem
    ●
    Zkontrolujte, zda je produkt zapnutý.
    ●
    Zkontrolujte, zda je kabel USB správně připojen.
    ●
    Zkontrolujte, zda používáte odpovídající vysokorychlostní kabel USB.
    ●
    Zajistěte, aby z řetězce nebylo napájeno příliš mnoho zařízení USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB na hostitelském počítači.
    ●
    Zkontrolujte, zda v řadě nejsou připojeny více než dva nenapájené rozbočovače USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB hostitelského počítače.
    POZNÁMKA:

    Klávesnice počítače iMac je nenapájený rozbočovač USB.


Spotřební materiál a příslušenství

Spotřební materiál a příslušenství
  • Objednání náhradních dílů, příslušenství a spotřebního materiálu
  • Čísla dílů


Spotřební materiál a příslušenství

Objednání náhradních dílů, příslušenství a spotřebního materiálu

    Objednání spotřebního materiálu a papíru
    www.hp.com/go/suresupply
    Objednání originálních částí nebo příslušenství HP
    www.hp.com/buy/parts
    Objednání prostřednictvím servisu nebo poskytovatele podpory
    Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.


Spotřební materiál a příslušenství

Čísla dílů

V době tisku byl aktuální následující seznam příslušenství. Informace o objednání a dostupnost doplňků se mohou během doby životnosti produktu změnit.

Tato část obsahuje informace o následujících tématech:

  • Příslušenství pro manipulaci s papírem
  • Tiskové kazety
  • Kabely a rozhraní


Spotřební materiál a příslušenství

Příslušenství pro manipulaci s papírem

    Položka
    Popis
    Číslo dílu
    Podávací válec
    Podávací válec pro vstupní zásobník
    RL1-1443-000CN
    Sestava oddělovací podložky
    Oddělovací podložka pro vstupní zásobník
    RM1-4006-000CN


Spotřební materiál a příslušenství

Tiskové kazety

    Položka
    Popis
    Číslo dílu
    Tisková kazeta HP LaserJet
    Černá tisková kazeta
    Číslo dílu tiskové kazety naleznete na následujících místech.
    ●
    Konfigurační stránka
    ●
    Stránka Stav spotřebního materiálu
    ●
    Používaná tisková kazeta
    ●
    www.hp.com/go/ljsupplies


Spotřební materiál a příslušenství

Kabely a rozhraní

    Položka
    Popis
    Číslo dílu
    Kabel USB
    Kabel s konektory A do B délky 2 m
    8121-0868


Servis a podpora

Servis a podpora
  • Prohlášení o omezené záruce společnosti HP
  • Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tiskovou kazetu LaserJet
  • Licenční smlouva s koncovým uživatelem
  • Oprava provedená zákazníkem – záruční servis
  • Zákaznická podpora
  • Opětovné zabalení produktu


Servis a podpora

Prohlášení o omezené záruce společnosti HP

    PRODUKT HP
    DÉLKA OMEZENÉ ZÁRUKY
    HP LaserJet Professional P1100, P1100w, kromě modelu P1109W
    Jeden rok od data zakoupení
    HP LaserJet Professional P1109w
    Šest měsíců od data zakoupení

    Společnost HP poskytuje koncovému spotřebiteli záruku, že hardware a příslušenství HP budou bez vad materiálu a zpracování po výše uvedenou dobu po jejich zakoupení. Pokud společnost HP obdrží oznámení o tom, že k takovým závadám došlo během záruční lhůty, opraví nebo vymění podle svého uvážení produkt HP, u kterého se závada prokáže. Závadný výrobek může být vyměněn za výrobek nový nebo za takový, jehož výkon odpovídá novému výrobku.

    Společnost HP zaručuje, že v případě dodržení správné instalace a používání bude software HP správně fungovat podle programových instrukcí po výše uvedenou dobu ode dne nákupu a neselže vinou vady materiálu či zpracování. Pokud společnost HP zjistí v záruční lhůtě takové závady na produktu HP, kvůli kterým software nevykonává programové instrukce, bude software vyměněn.

    Společnost HP neposkytuje žádnou záruku, že provoz produktů HP bude nepřerušený a bez jakýchkoliv závad. Pokud společnost HP v přiměřené době neopraví nebo nevymění některý produkt tak, aby byl ve stavu odpovídajícím záruce, vzniká spotřebiteli právo na okamžité vrácení produktu a vyplacení nákupní ceny.

    Produkty HP mohou obsahovat repasované součástky, jejichž vlastnosti odpovídají vlastnostem nových součástek, nebo součástky, které mohly být použity v omezeném rozsahu.

    Záruka se nevztahuje na závady vzniklé (a) nesprávnou nebo nedostatečnou údržbou nebo kalibrací, (b) softwarem, rozhraním, díly nebo materiálem, které nebyly dodány společností HP, (c) neoprávněnou úpravou nebo nesprávným použitím, (d) provozováním mimo uveřejněné specifikace prostředí pro produkt nebo (e) nesprávnou přípravou místa nebo údržbou.

    VÝŠE UVEDENÉ ZÁRUKY JSOU VÝHRADNĚ V ROZSAHU, KTERÝ UMOŽŇUJÍ MÍSTNÍ ZÁKONY. NEPOSKYTUJÍ SE ŽÁDNÉ JINÉ VÝSLOVNÉ NEBO PŘEDPOKLÁDANÉ, PÍSEMNÉ ANI ÚSTNÍ ZÁRUKY ČI PODMÍNKY. SPOLEČNOST HP VÝSLOVNĚ ODMÍTÁ VEŠKERÉ PŘEDPOKLÁDANÉ ZÁRUKY A PODMÍNKY TÝKAJÍCÍ SE OBCHODOVATELNOSTI, USPOKOJIVÉ KVALITY A VHODNOSTI PRO URČITÝ ÚČEL. Některé země/oblasti, státy nebo provincie neumožňují omezení trvání záruky vyplývající ze zákona. V takovém případě se na vás výše uvedené omezení a vyloučení nemusí vztahovat. Tato záruka vám poskytuje specifická zákonná práva a případná další práva, která mohou platit v některých zemích/oblastech, státech nebo provinciích.

    Omezená záruka společnosti HP platí ve všech zemích/oblastech nebo lokalitách, ve kterých je k dispozici podpora společnosti HP pro tento produkt a kde společnost HP tento produkt prodává. Úroveň poskytovaného záručního servisu může být rozdílná podle místních norem. Společnost HP neprovede žádné změny podoby, stavu nebo funkcí produktu, aby byl použitelný v zemi/oblasti, pro kterou nebyl z právních nebo správních důvodů nikdy určen.

    V ROZSAHU URČENÉM MÍSTNÍMI ZÁKONY JSOU PRÁVA NA NÁHRADU UVEDENÁ V TÉTO ZÁRUCE VAŠIMI VÝHRADNÍMI PRÁVY. KROMĚ VÝŠE UVEDENÝCH PŘÍPADŮ NEJSOU SPOLEČNOST HP ANI JEJÍ DODAVATELÉ ZODPOVĚDNÍ ZA ZTRÁTU DAT ANI ZA POŠKOZENÍ PŘÍMÁ, ZVLÁŠTNÍ, NÁHODNÁ ČI NÁSLEDNÁ (VČETNĚ UŠLÉHO ZISKU ČI ZTRÁTY DAT) Z DŮVODU SMLOUVY, PŘEČINU ČI JINÉHO DŮVODU. Zákony některých zemí/oblastí, států nebo provincií nepovolují vyloučení nebo omezení odpovědnosti za náhodné nebo následné škody, proto si ověřte, zda se vás výše uvedené vyloučení nebo omezení odpovědnosti týká.

    PODMÍNKY ZÁRUKY UVEDENÉ V TOMTO PROHLÁŠENÍ VYJMA ZÁKONNĚ POVOLENÉHO ROZSAHU NEVYLUČUJÍ, NEOMEZUJÍ NEBO NEMĚNÍ, NÝBRŽ DOPLŇUJÍ ZÁVAZNÁ ZÁKONNÁ PRÁVA, KTERÁ SE VZTAHUJÍ NA PRODEJ TOHOTO PRODUKTU.


Servis a podpora

Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tiskovou kazetu LaserJet

    U tohoto výrobku HP je zaručeno, že neobsahuje žádné závady materiálu ani provedení.

    Tato záruka se nevztahuje na výrobky, které (a) byly znovu naplněny, repasovány nebo jakkoli upraveny, (b) vykazují problémy způsobené nesprávným použitím, nevhodným skladováním nebo provozem v prostředí, které nevyhovuje zveřejněným specifikacím pro tiskárny, nebo (c) vykazují opotřebení způsobené běžným užíváním.

    Chcete-li získat záruční servis, vraťte výrobek v místě prodeje (s písemným popisem potíží a ukázkami tisku) nebo se obraťte na podporu zákazníků HP. Společnost HP na základě vlastního uvážení buď vymění vadné výrobky, nebo vrátí kupní cenu.

    V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JE VÝŠE UVEDENÁ ZÁRUKA VÝHRADNÍ A NEPOSKYTUJÍ SE ŽÁDNÉ DALŠÍ VÝSLOVNÉ NEBO ODVOZENÉ ZÁRUKY, AŤ UŽ PÍSEMNÉ NEBO ÚSTNÍ. SPOLEČNOST HEWLETT-PACKARD SE PŘEDEVŠÍM ZŘÍKÁ VŠECH ODVOZENÝCH ZÁRUK TÝKAJÍCÍCH SE PRODEJNOSTI, USPOKOJIVÉ KVALITY A VHODNOSTI PRO KONKRÉTNÍ ÚČEL.

    V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY NERUČÍ SPOLEČNOST HP V ŽÁDNÉM PŘÍPADĚ ZA ŽÁDNÉ PŘÍMÉ, SPECIÁLNÍ, NAHODILÉ, NÁSLEDNÉ (VČETNĚ ZTRÁTY ZISKU NEBO DAT) NEBO JINÉ ŠKODY, VYPLÝVAJÍCÍ ZE SMLOUVY, PORUŠENÍ PRÁVA NEBO JINÝCH PŘÍČIN.

    ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁKONNÁ PRÁVA VZTAHUJÍCÍ SE K PRODEJI VÝROBKU (S VÝJIMKOU ROZSAHU POVOLENÉHO ZÁKONEM) A JSOU JEJICH DOPLNĚNÍM.


Servis a podpora

Licenční smlouva s koncovým uživatelem

    PŘED POUŽITÍM TOHOTO SOFTWAROVÉHO PRODUKTU SI PEČLIVĚ PŘEČTĚTE: Tato licenční smlouva s koncovým uživatelem („EULA“) představuje smlouvu mezi (a) vámi (jednotlivcem nebo subjektem, který zastupujete) a (b) společností Hewlett-Packard („HP“), podle které se řídí vaše použití softwarového produktu („software“). Tato smlouva EULA se vás netýká v případě, že existuje samostatná licenční smlouva mezi vámi a společností HP nebo jejími dodavateli na software včetně licenční smlouvy v online dokumentaci. Termín „software“ může zahrnovat (i) související média, (ii) uživatelskou příručku a další tištěný materiál a (iii) „online“ nebo elektronickou dokumentaci (společně dále jako „uživatelská dokumentace“).

    PRÁVA NA SOFTWARE JSOU NABÍZENA POUZE POD PODMÍNKOU, ŽE SOUHLASÍTE SE VŠEMI PODMÍNKAMI TÉTO LICENČNÍ SMLOUVY. INSTALACÍ, KOPÍROVÁNÍM, STAŽENÍM NEBO JINÝM POUŽITÍM SOFTWARU SOUHLASÍTE S TÍM, ŽE JSTE TOUTO LICENČNÍ SMLOUVOU VÁZÁNI. POKUD K TOUTO LICENČNÍ SMLOUVOU NESOUHLASÍTE, PAK SOFTWARE NEINSTALUJTE, NESTAHUJTE ANI JINAK NEPOUŽÍVEJTE. POKUD JSTE SOFTWARE ZAKOUPILI, ALE S TOUTO LICENČNÍ SMLOUVOU NESOUHLASÍTE, VRAŤTE JEJ DO ČTRNÁCTI DNŮ V MÍSTĚ, KDE JSTE JEJ ZAKOUPILI. KUPNÍ CENA VÁM BUDE VRÁCENA. POKUD JE SOFTWARE NAINSTALOVÁN NEBO POSKYTNUT S JINÝM PRODUKTEM SPOLEČNOSTI HP, MŮŽETE CELÝ NEPOUŽITÝ PRODUKT VRÁTIT.

    1. SOFTWARE JINÝCH VÝROBCŮ. Vedle vlastního softwaru společnosti HP („software HP“) může software zahrnovat také software licencovaný třetími stranami („software třetí strany“ a „licence třetí strany“). Jakýkoli software jiného výrobce je vám poskytován na základě podmínek příslušné licence třetí strany. Obvykle se licenční třetí strany nachází v souboru, jako je např. license.txt. Pokud nemůžete licenci třetí strany najít, obraťte se na podporu společnosti HP. Pokud licence třetích stran zahrnují licence, které nabízí dostupnost zdrojového kódu (například licence GNU General Public License), avšak příslušný zdrojový kód není v softwaru zahrnut, najdete informace o získání tohoto zdrojového kódu na stránkách podpory produktů společnosti HP (hp.com).

    2. PRÁVA VYPLÝVAJÍCÍ Z LICENCE. Za předpokladu, že splníte všechny podmínky této smlouvy EULA, získáte následující práva:

    a. Užití. Společnost HP vám uděluje licenci k užívání jedné kopie softwaru HP. „Užíváním“ se rozumí instalace, kopírování, ukládání, načítání, provádění, zobrazování nebo jiné využití softwaru HP. Software HP nesmíte upravovat nebo deaktivovat jeho licenční či řídicí prvky. Je-li tento software poskytován společností HP pro použití s určitým produktem sloužícím k zobrazování nebo tisku (například je-li tímto softwarem ovladač tiskárny, firmware nebo doplněk), smí se software HP používat pouze s tímto produktem („produkt HP“). V uživatelské dokumentaci mohou být uvedena další omezení užívání. V rámci užívání nelze oddělovat různé komponenty softwaru HP. Nemáte oprávnění k distribuci softwaru HP.

    b. Kopírování. Vaše právo na kopírování znamená, že smíte pořídit archivní nebo záložní kopie softwaru HP, za předpokladu, že každá kopie obsahuje všechna originální prohlášení o vlastnictví a používá se pouze pro účely zálohování.

    3. UPGRADY. Chcete-li používat software HP poskytovaný společností HP v podobě upgradu, aktualizace nebo doplňku, musíte nejdříve získat licenci k původnímu softwaru HP, který společnost HP určila jako software s možností upgradu. Pokud upgrade nahrazuje původní software HP, nesmíte již tento software HP používat. Tato smlouva EULA se vztahuje na každý upgrade, pokud společnost HP k určitému upgradu neposkytuje jiné podmínky. V případě rozporu mezi touto smlouvou EULA a případnými jinými podmínkami mají prioritu tyto jiné podmínky.

    4. PŘEVOD.

    a. Převod na třetí strany. První koncový uživatel softwaru HP smí provést jednorázový převod softwaru HP na jiného koncového uživatele. Jakýkoli převod musí zahrnovat všechny komponenty, média, uživatelskou dokumentaci, tuto smlouvu EULA a také certifikát pravosti, je-li k dispozici. Převod nesmí proběhnout nepřímo, například zasláním. Před převodem musí koncový uživatel přijímající převáděný software souhlasit s podmínkami smlouvy EULA. Při převodu softwaru HP je platnost vaší licence automaticky ukončena.

    b. Omezení. Software HP nesmíte pronajímat ani půjčovat nebo jej používat ke komerčnímu sdílení času nebo kancelářským účelům. Nesmíte k softwaru HP poskytovat podlicence, postupovat jej ani jej převádět jiným způsobem, než jak je výslovně stanoveno v této smlouvě EULA.

    5. VLASTNICKÁ PRÁVA. Veškerá práva na duševní vlastnictví softwaru a uživatelské dokumentace patří společnosti HP nebo jejím dodavatelům a jsou chráněna zákony, včetně příslušných zákonů o autorském právu, obchodním tajemství, patentech a ochranných známkách. Ze softwaru nesmíte odstraňovat žádné identifikační prvky produktu, prohlášení o autorských právech nebo omezení vlastnictví.

    6. OMEZENÍ ZPĚTNÉHO INŽENÝRSTVÍ. Nesmíte na softwaru HP provádět zpětné inženýrství, dekompilaci ani převod do strojového kódu, a to v míře přesahující rozsah povolený příslušnými zákony.

    7. SOUHLAS S POUŽITÍM DAT. Společnost HP a její pobočky smí shromažďovat a využívat technické informace, které poskytnete v souvislosti (i) s používáním softwaru nebo produktu HP, nebo (ii) s poskytováním služeb podpory týkajících se softwaru nebo produktu HP. Všechny tyto informace podléhají zásadám ochrany osobních údajů společnosti HP. Společnost HP nebude tyto informace používat v podobě, která by mohla vést k identifikaci vaší osoby, a bude je používat pouze v rozsahu nutném k vylepšení vašeho užívání nebo poskytování služeb podpory.

    8. OMEZENÍ ODPOVĚDNOSTI. Bez ohledu na škody, které vám mohou vzniknout, budou veškerá odpovědnost společnosti HP a jejích dodavatelů na základě této smlouvy EULA a váš jediný nápravný prostředek na základě této smlouvy EULA omezeny na částku, kterou jste zaplatili za produkt, nebo na částku 5,00 USD, podle toho, která částka bude vyšší. DO NEJZAZŠÍ MÍRY POVOLENÉ PŘÍSLUŠNÝMI ZÁKONY NENESE SPOLEČNOST HP ANI JEJÍ DODAVATELÉ V ŽÁDNÉM PŘÍPADĚ ODPOVĚDNOST ZA JAKÉKOLI ZVLÁŠTNÍ, VEDLEJŠÍ, NEPŘÍMÉ NEBO NÁSLEDNÉ ŠKODY (VČETNĚ ŠKODY VYPLÝVAJÍCÍ Z UŠLÉHO ZISKU, ZTRÁTY DAT, PŘERUŠENÍ PODNIKÁNÍ, ZRANĚNÍ OSOB NEBO ZTRÁTY SOUKROMÍ), KTERÉ JAKKOLI SOUVISEJÍ S POUŽITÍM SOFTWARU NEBO S NEMOŽNOSTÍ JEHO POUŽITÍ, A TO ANI V PŘÍPADĚ, ŽE BYLA SPOLEČNOST HP NEBO JAKÝKOLI JEJÍ DODAVATEL UPOZORNĚNA NA MOŽNOST VZNIKU TAKOVÝCH ŠKOD, NEBO V PŘÍPADĚ, ŽE VÝŠE UVEDENÝ NÁPRAVNÝ PROSTŘEDEK NEDOSÁHNE SVÉHO HLAVNÍHO ÚČELU. Některé státy nebo jiné jurisdikce nepovolují vyloučení nebo omezení vedlejších nebo následných škod, takže se na vás výše uvedené omezení nebo vyloučení nemusí vztahovat.

    9. ZÁKAZNÍCI VE VLÁDĚ USA. Jste-li státním úřadem USA, v souladu s předpisem FAR 12.211 a FAR 12.212 vám bude licence na komerční počítačový software, dokumentaci k počítačovému softwaru a technické údaje o komerčním zboží poskytnuta podle příslušné obchodní licenční smlouvy společnosti HP.

    10. SOULAD S EXPORTNÍMI ZÁKONY. Budete dodržovat všechny zákony, pravidla a nařízení (i) týkající se vývozu nebo dovozu softwaru nebo (ii) omezující užití softwaru, včetně všech omezení souvisejících s šířením jaderných, chemických nebo biologických zbraní.

    11. VYHRAZENÍ PRÁV. Společnost HP a její dodavatelé si vyhrazují práva, která vám nejsou výslovně udělena v rámci této smlouvy EULA.

    © 2007 HP Development Company, L.P.

    Rev. 11/06


Servis a podpora

Oprava provedená zákazníkem – záruční servis

    Pro výrobky společnosti HP je určeno množství dílů s možností oprav prováděných zákazníkem (CSR), které zkracují na minimum dobu nutnou k opravě a umožňují větší flexibilitu při provádění výměny vadných částí. Pokud společnost HP během diagnostického období zjistí, že je možné opravu provést s použitím dílů CSR, dodá vám takový díl, abyste provedli výměnu. Existují dvě kategorie dílů CSR: 1) Díly, u kterých je oprava zákazníkem povinná. Pokud budete vyžadovat, aby vám tyto díly vyměnila společnost HP, budou vám u tohoto servisu účtovány poplatky za cestu a práci. 2) Díly, u kterých je oprava zákazníkem volitelná. Tyto díly jsou také určeny pro servis CSR. Pokud však budete vyžadovat, aby vám tuto výměnu provedla společnost HP, může být tento servis proveden, aniž by byly účtovány další poplatky, v závislosti na typu záručního servisu, který se vztahuje na váš výrobek.

    V závislosti na dostupnosti a na zeměpisných okolnostech budou díly určené pro servis CSR odeslány tak, aby vám byly doručeny následující pracovní den. Pokud to umožní zeměpisné podmínky, může vám být za zvláštní příplatek nabídnuta služba dodání stejný den nebo do čtyř hodin. Budete-li potřebovat pomoc, můžete volat do střediska technické podpory společnosti HP a technik vám pomůže po telefonu. V materiálech dodaných s dílem CSR vás bude společnost HP informovat, zda je nutné vrátit vadný díl společnosti HP. V případech, kdy společnost HP vyžaduje vrácení vadného dílu, je nutné vadný díl vrátit zpět během stanoveného časového období, obvykle pěti (5) pracovních dní. Vadný díl je nutné vrátit se související dokumentací, kterou najdete v přiloženém materiálu určeném pro odeslání. Pokud vadný díl nevrátíte, může vám společnost HP vyfakturovat příslušnou částku za náhradní díl. U servisu typu CSR uhradí společnost HP náklady na dopravu a na vrácení vadného dílu a určí kurýrní službu, kterou máte použít.


Servis a podpora

Zákaznická podpora

    Získání telefonické podpory pro vaši zemi/oblast
    Mějte při ruce název produktu, sériové číslo, datum zakoupení a popis problému.
    Telefonní čísla určená pro vaši zemi/oblast najdete na letáku, který byl součástí balení produktu, nebo na webové adrese www.hp.com/support/.
    Získání 24hodinové internetové podpory
    www.hp.com/support/ljp1100series
    Získání podpory produktů používaných s počítačem Macintosh
    www.hp.com/go/macosx
    Stažení softwarových nástrojů, ovladačů a elektronických informací
    www.hp.com/support/ljp1100series
    Objednání dalších služeb nebo smluv o údržbě se společností HP
    www.hp.com/go/carepack


Servis a podpora

Opětovné zabalení produktu

    Pokud zákaznická podpora HP stanoví, že je produkt třeba vrátit společnosti HP k opravě, nejprve produkt znovu zabalte dle tohoto postupu a poté jej odešlete.

    UPOZORNĚNÍ:

    Za poškození při přepravě následkem nevhodného balení zodpovídá zákazník.

    1.
    Vyjměte a uschovejte tiskovou kazetu.
    UPOZORNĚNÍ:

    Je velmi důležité, abyste z produktu před přepravou vyjmuli tiskovou kazetu. Z tiskové kazety ponechané v tiskárně může uniknout toner, který by znečistil celý produkt.

    Chcete-li zabránit poškození tiskové kazety, nedotýkejte se jejího válce a uložte ji do původního obalu nebo tak, aby nebyla vystavena světlu.

    2.
    Odpojte a uschovejte napájecí kabel, kabel rozhraní a volitelné příslušenství, jako je třeba karta EIO.
    3.
    Pokud je to možné, přiložte ukázky tisku a 50 až 100 listů papíru nebo jiných tiskových médií s nesprávnými výtisky.
    4.
    V USA zavolejte na zákaznickou podporu HP a požádejte o nový obalový materiál. V ostatních oblastech použijte původní obalový materiál, pokud je to možné. Společnost HP doporučuje obsah zásilky pojistit.


Specifikace

Specifikace
  • Fyzické specifikace
  • Spotřeba energie, elektrické specifikace a akustické emise
  • Specifikace prostředí


Specifikace

Fyzické specifikace

    Rozměry1
    Údaj
    Tiskárna řady HP LaserJet Professional P1100
    Hmotnost
    4,7 kg
    Výška
    194 mm
    Hloubka
    224 mm
    Šířka
    347 mm

    1 Hodnoty jsou založeny na předběžných údajích. Další informace naleznete v části www.hp.com/support/ljp1100series.


Specifikace

Spotřeba energie, elektrické specifikace a akustické emise

    Nejnovější informace najdete na webové stránce www.hp.com/go/ljp1100_regulatory.


Specifikace

Specifikace prostředí

    Požadavky na okolní prostředí
    Provoz1
    Skladování1
    Teplota
    15 až 32,5 °C
    -20 až 40°C
    Relativní vlhkost
    10–80 %
    10–90 %

    1 Hodnoty jsou založeny na předběžných údajích. Další informace naleznete v části www.hp.com/support/ljp1100series.


Informace o předpisech

Informace o předpisech
  • Předpisy FCC
  • Ekologické vlastnosti výrobku
  • Prohlášení o shodě (HP LaserJet Professional P1102, P1102s, P1106, P1108 a P1109)
  • Prohlášení o shodě (HP LaserJet Professional P1102w a P1109w)
  • Prohlášení o shodě (HP LaserJet Pro P1102w a P1109w)
  • Prohlášení o bezpečnosti
  • Další prohlášení pro bezdrátové produkty


Informace o předpisech

Předpisy FCC

    Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy B, jejichž limity splňuje v rámci části 15 předpisů FCC. Tyto limity zabezpečují odpovídající ochranu před škodlivým rušením při umístění uvnitř budov. Toto zařízení vytváří, využívá a může vyzařovat energii v pásmu rádiových vln. Pokud toto zařízení není instalováno a užíváno v souladu s pokyny, může být příčinou nežádoucího rušení rádiového spojení. Nelze však zaručit, že rušení nenastane v případě konkrétní instalace. Způsobuje-li toto zařízení nežádoucí rušení rádiového a televizního příjmu, což lze určit zapnutím nebo vypnutím zařízení, doporučujeme uživateli, aby se pokusil napravit rušení pomocí jednoho nebo více následujících kroků:

    ●
    přesměrování nebo přemístění přijímací antény,
    ●
    zvětšení vzdálenosti mezi zařízením a přijímačem,
    ●
    zapojení zařízení do zásuvky jiného elektrického okruhu, než ve kterém je zapojen přijímač,
    ●
    konzultace s prodejcem nebo kvalifikovaným technikem radiových a televizních přijímačů.
    POZNÁMKA:

    Jakékoli změny nebo úpravy tiskárny, které nejsou výslovně povoleny společností Hewlett-Packard, mohou mít za následek neplatnost oprávnění uživatele provozovat toto zařízení.

    Podle omezení třídy B části 15 pravidel FCC je pro přenos dat vyžadováno použití stíněného kabelu.


Informace o předpisech

Ekologické vlastnosti výrobku

Tato část obsahuje informace o následujících tématech:

  • Ochrana životního prostředí
  • Vytváření ozonu
  • Spotřeba energie
  • Spotřeba toneru
  • Spotřeba papíru
  • Plasty
  • Spotřební materiál HP LaserJet
  • Pokyny pro vracení a recyklaci
  • Papír
  • Omezení materiálu
  • Likvidace odpadů původci odpadů v domácnostech Evropské unie
  • Chemické látky
  • Bezpečnostní list MSDS (Material Safety Data Sheet)
  • Další informace


Informace o předpisech

Ochrana životního prostředí

    Společnost HP je uznávána jako výrobce kvalitních produktů z hlediska ochrany životního prostředí. Tento produkt byl navržen s několika vlastnostmi, které minimalizují jeho dopad na prostředí.


Informace o předpisech

Vytváření ozonu

    Tento produkt nevytváří žádné podstatnější množství ozonu (O3).


Informace o předpisech

Spotřeba energie

    Spotřeba energie v pohotovostním režimu nebo režimu Automatické vypnutí významně klesá. Šetří se tím přírodní zdroje i peníze, aniž by došlo ke snížení vysokého výkonu tohoto zařízení. Tisková zařízení a zařízení pro digitální zpracování obrazu společnosti Hewlett-Packard označená logem ENERGY STAR® vyhovují požadavkům specifikací ENERGY STAR agentury United States Environmental Protection Agency v USA, které jsou kladeny na zařízení pro digitální zpracování obrazu. Produkty pro digitální zpracování obrazu vyhovující normě ENERGY STAR jsou opatřeny následující značkou:

    Registrovaná ochranná známka ENERGY STAR

    Další informace o modelech produktů splňujících specifikace programu ENERGY STAR naleznete na adrese:

    www.hp.com/go/energystar


Informace o předpisech

Spotřeba toneru

    V režimu EconoMode spotřebovává zařízení méně toneru, což může prodloužit životnost tiskové kazety.


Informace o předpisech

Spotřeba papíru

    Funkce ručního oboustranného tisku (oboustranný tisk) a možnost tisku N-up (více stránek na jednom listu papíru) může snížit spotřebu papíru a následně požadavky na přírodní zdroje.


Informace o předpisech

Plasty

    Plastové díly s hmotností vyšší než 25 gramů jsou označeny podle mezinárodních norem, což usnadňuje identifikaci plastů pro účely recyklace po uplynutí životnosti produktu.


Informace o předpisech

Spotřební materiál HP LaserJet

    Vracení a recyklace tiskových kazet HP LaserJet je snadné a bezplatné, zajišťuje je program HP Planet Partners. Ke každému novému balení tiskové kazety spotřebního materiálu HP LaserJet se přikládají vícejazyčné informace o programu a pokyny. Zátěž na životní prostředí můžete snížit i tím, že vrátíte více kazet najednou, místo po jedné.

    Společnost HP se zavázala poskytovat invenční, vysoce kvalitní produkty a služby i vzhledem k životnímu prostředí, a to od návrhu produktu přes jeho výrobu, distribuci, použití u zákazníka až po recyklaci. Díky vaší účasti v programu HP Planet Partners program zajistíme, že budou vaše tiskové kazety HP LaserJet řádně recyklovány a miliony tun plastu a kovů, které by jinak skončily na skládce, budou přepracovány pro nové produkty. Vzhledem k tomu, že je kazeta recyklována a použita pro nový materiál, nevrátí se zpět k vám. Děkujeme vám za odpovědný přístup k životnímu prostředí.

    POZNÁMKA:

    Zpáteční štítek používejte pouze pro vracení originálních tiskových kazet HP LaserJet. Nepoužívejte tento štítek pro kazety inkoustových tiskáren HP, kazet jiných výrobců, opakovaně plněných kazet nebo kazet, u nichž uplatňujete záruku. Informace o recyklaci kazet pro inkoustové tiskárny HP naleznete na adrese http://www.hp.com/recycle.


Informace o předpisech

Pokyny pro vracení a recyklaci

Tato část obsahuje informace o následujících tématech:

  • Spojené státy americké a Portoriko
  • Program sběru mimo USA


Informace o předpisech

Spojené státy americké a Portoriko

Štítek přiložený v obalu kazety s tonerem pro tiskárny HP LaserJet slouží k vracení a recyklaci jedné nebo více použitých tiskových kazet HP LaserJet. Postupujte podle příslušných níže uvedených instrukcí.

Tato část obsahuje informace o následujících tématech:

  • Vrácení více kazet najednou
  • Vracení jednoho kusu
  • Odeslání


Informace o předpisech

Vrácení více kazet najednou

    1.
    Zabalte každou tiskovou kazetu HP LaserJet do její původní krabice a plastového obalu.
    2.
    Pomocí lepicí nebo balicí pásky spojte krabice k sobě. Celé balení může vážit až 31 kg.
    3.
    Použijte jeden předplacený zasílací štítek.

    NEBO

    1.
    Použijte svou vlastní krabici nebo požádejte o bezplatnou objemnější krabici na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445 (krabice unese až 31 kg tiskových kazet HP LaserJet).
    2.
    Použijte jeden předplacený zasílací štítek.


Informace o předpisech

Vracení jednoho kusu

    1.
    Zabalte tiskovou kazetu HP LaserJet do jejího původního plastového obalu a krabice.
    2.
    Na přední stranu krabice nalepte štítek pro odeslání.


Informace o předpisech

Odeslání

Balíček tiskových kazet HP LaserJet, které chcete vrátit k recyklaci, si ponechte do přístí dodávky nebo vyzvednutí doručovací společností UPS nebo jej zaneste do autorizovaného centra společnosti UPS pro podání zásilek. Místa pro podání zásilek společnosti UPS naleznete na webové adrese www.ups.com nebo na telefonním čísle +420 800-181-111. Vracíte-li balíček prostřednictvím štítku americké pošty USPS, odevzdejte balíček doručovateli služby USPS nebo jej zaneste na poštu USPS. Další informace a informace o objednání dalších štítků a krabic pro objemné zásilky naleznete na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445. Vyžádaná vyzvednutí zásilek společností UPS budou účtována za běžné poplatky při vyzvednutí. Informace se mohou změnit bez upozornění.

Tato část obsahuje informace o následujících tématech:

  • Pro obyvatele Aljašky a Havaje:


Informace o předpisech

Pro obyvatele Aljašky a Havaje:

    Nepoužívejte štítek UPS. Informace a pokyny jsou k dispozici na telefonním čísle 1-800-340-2445. Pošta v USA zajišťuje na základě dohody se společností HP pro Aljašku a Havaj bezplatné vracení kazet.


Informace o předpisech

Program sběru mimo USA

    Chcete-li se účastnit programu pro vracení a recyklaci HP Planet Partners, postupujte podle pokynů uvedených v recyklační příručce (příručka je přiložena v balení nového spotřebního materiálu) nebo na adrese www.hp.com/recycle. Informace o vrácení spotřebního tiskového materiálu HP LaserJet naleznete po výběru země/oblasti.


Informace o předpisech

Papír

    V tomto produktu můžete používat recyklovaný papír, pokud tento papír splňuje podmínky uvedené v příručce HP LaserJet Printer Family Print Media Guide. Tento produkt je vhodný pro použití recyklovaného papíru podle normy EN12281:2002.


Informace o předpisech

Omezení materiálu

    Tento produkt společnosti HP neobsahuje rtuť.

    Tento produkt společnosti HP neobsahuje baterii.


Informace o předpisech

Likvidace odpadů původci odpadů v domácnostech Evropské unie

    symbol odpadu pro EU

    Tento symbol na produktu nebo na jeho obalu označuje výrobek, který nesmí být ukládán spolu s ostatním komunálním odpadem. Jako původci odpadního zařízení jste odpovědní za jeho likvidaci, tzn. předání tohoto odpadu k recyklaci na k tomu určené sběrné místo pro elektrická a elektronická zařízení. Tříděný sběr a recyklace odpadu po skončení životnosti zařízení pomáhá šetřit přírodní zdroje a zajistí recyklaci odpadu způsobem šetrným k lidskému zdraví a životnímu prostředí. Další informace o sběrných místech odpadních zařízení určených k recyklaci získáte na příslušném městském nebo obecním úřadě, u společnosti zajišťující sběr komunálního odpadu nebo v obchodě, kde jste zařízení zakoupili.


Informace o předpisech

Chemické látky

    Společnost HP se zavázala k tomu, že bude zákazníkům poskytovat informace o chemických látkách použitých v jejích produktech tak, jak je třeba pro dodržení shody se zákonnými požadavky, například směrnicí REACH (Předpis EC č. 1907/2006 Evropského parlamentu a rady). Hlášení o chemických látkách je pro tento produkt k dispozici na webové stránce: www.hp.com/go/reach.


Informace o předpisech

Bezpečnostní list MSDS (Material Safety Data Sheet)

    Bezpečnostní listy (MSDS) spotřebního materiálu obsahujícího chemické látky (například toneru) jsou k dispozici na webových stránkách společnosti HP na adrese www.hp.com/go/msds nebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Informace o předpisech

Další informace

    Informace o otázkách ochrany životního prostředí naleznete v těchto dokumentech:

    ●
    dokumentu o ekologickém profilu tohoto produktu a mnoha dalších příbuzných produktů společnosti HP,
    ●
    závazku společnosti HP chránit životní prostředí,
    ●
    systému ekologické správy společnosti HP,
    ●
    programu společnosti Hewlett-Packard pro navracení a recyklaci výrobků po uplynutí doby životnosti,
    ●
    bezpečnostním listu MSDS (Material Safety Data Sheet).

    Navštivte webovou stránku www.hp.com/go/environment nebo www.hp.com/hpinfo/globalcitizenship/environment.


Informace o předpisech

Prohlášení o shodě (HP LaserJet Professional P1102, P1102s, P1106, P1108 a P1109)

    Prohlášení o shodě
    podle normy ISO/IEC 17050-1 a EN 17050-1
    Název výrobce:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Prohlášení o shodě č.: BOISB-0901-00-vyd.11.0
    Adresa výrobce:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    prohlašuje, že produkt
    Název produktu:
    HP LaserJet Professional P1102 / HP LaserJet Pro P1102 / HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Regulační model:2)
    BOISB-0901-00
    Modely zařízení:
    VŠECHNY
    Tiskové kazety:
    CE285A, CC388A
    splňuje následující technické údaje:
    BEZPEČNOST:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Laserový/LED produkt třídy 1)
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    EMC:
    CISPR22:2008 / EN55022:2010 – třída B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC, hlava 47 CFR, část 15 třída B / ICES-003, 4. vydání
    GB9254-2008, GB17625.1-2003
    VYUŽITÍ ENERGIE:
    Směrnice (ES) č. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    Doplňující informace:
    Uvedený produkt splňuje požadavky směrnice o elektromagnetické kompatibilitě 2004/108/ES, směrnice pro nízkonapěťová zařízení 2006/95/ES, směrnice Ecodesign 2009/125/ES a směrnice RoHS 2011/65/EU a je označen příslušným symbolem CE [image].
    Toto zařízení splňuje ustanovení části 15 předpisů FCC. Zařízení může být provozováno na základě následujících dvou podmínek: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
    1.
    Tento produkt byl testován v typické konfiguraci s osobními počítači HP.
    2.
    Z regulačních důvodů je tomuto výrobku přiřazeno Regulační číslo modelu. Toto číslo by nemělo být zaměňováno za obchodní název nebo čísla produktu.
    Šanghaj, Čína
    Prosinec 2010
    Potřebujete-li získat informace pouze o směrnicích, obraťte se na následující adresy:
    Kontakt pro Evropu
    Místní prodejní a servisní středisko Hewlett-HP Sales nebo Hewlett-Packard GmbH, Department HQ-TRE, Herrenberger Straße 140, D-71034 Böblingen www.hp.eu/certificates
    Kontakt pro USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA. 1-650-857-1501


Informace o předpisech

Prohlášení o shodě (HP LaserJet Professional P1102w a P1109w)

    Prohlášení o shodě
    podle normy ISO/IEC 17050-1 a EN 17050-1
    Název výrobce:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Prohlášení o shodě č.: BOISB-0901-01-vyd.6.0
    Adresa výrobce:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    prohlašuje, že produkt
    Název produktu:
    HP LaserJet Professional P1102w
    Regulační model:2)
    BOISB-0901-01
    Modely zařízení:
    VŠECHNY
    Rádiový modul3)
    BOISB-0803-00
    Tiskové kazety:
    CE285A
    splňuje následující technické údaje:
    BEZPEČNOST:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Laserový/LED produkt třídy 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - třída B1)
    EN 61000-2-3:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC, hlava 47 CFR, část 15 třída B1) / ICES-003, 4. vydání
    GB9254-2008, GB17625.1-2003
    Rádio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC, kapitola 47 CFR, část 15, dílčí část C (oddíl 15.247) / IC: RSS-210
    VYUŽITÍ ENERGIE:
    Směrnice (ES) č. 1275/2008
    Testovací procedura typické spotřeby elektřiny u zařízení pro digitální zpracování obrazu s označením ENERGY STAR®
    Doplňující informace:
    Produkt tímto vyhovuje požadavkům směrnice 1999/5/EC dodatek IV o telekomunikačních koncových zařízeních, směrnice 2004/108/EC o elektromagnetické kompatibilitě, směrnice 2006/95/EC o elektrických zařízeních nízkého napětí a směrnice EuP 2005/32/EC a je označen příslušným symbolem CE [image].
    Toto zařízení splňuje ustanovení části 15 předpisů FCC. Zařízení může být provozováno na základě následujících dvou podmínek: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
    1.
    Tento produkt byl testován v typické konfiguraci s osobními počítači HP.
    2.
    Z regulačních důvodů je tomuto výrobku přiřazeno Regulační číslo modelu. Toto číslo by nemělo být zaměňováno za obchodní název nebo čísla produktu.
    3.
    Tento výrobek používá rádiový modul s číslem BOISB--0803-00 v souladu s regulativními požadavky zemí/oblastí, ve kterých bude prodáván.
    Šanghaj, Čína
    Prosinec 2010
    Potřebujete-li získat informace pouze o směrnicích, obraťte se na následující adresy:
    Kontakt pro Evropu
    Místní prodejní a servisní středisko HP nebo Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt pro USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA. 1-650-857-1501


Informace o předpisech

Prohlášení o shodě (HP LaserJet Pro P1102w a P1109w)

    Prohlášení o shodě
    podle normy ISO/IEC 17050-1 a EN 17050-1
    Název výrobce:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Prohlášení o shodě č.: BOISB-0901-06-vyd.8.0
    Adresa výrobce:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    prohlašuje, že produkt
    Název produktu:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    Regulační model:2)
    BOISB-0901-06
    Modely zařízení:
    VŠECHNY
    Rádiový modul3)
    SDGOB-0892
    Tiskové kazety:
    CE285A
    splňuje následující technické údaje:
    BEZPEČNOST:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Laserový/LED produkt třídy 1)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC:
    CISPR22:2008 / EN55022:2010 – třída B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC, hlava 47 CFR, část 15 třída B / ICES-003, 4. vydání
    GB9254-2008, GB17625.1-2003
    Rádio3)
    EN 301 489-1 V1.9.2 / EN 301 489-17: V2.2.1
    EN 300 328 V1.8.1
    FCC, kapitola 47 CFR, část 15, dílčí část C (oddíl 15.247) / IC: RSS-210
    IEC 62311:2007 / EN62311:2008
    VYUŽITÍ ENERGIE:
    Směrnice (ES) č. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    Doplňující informace:
    Uvedený produkt splňuje požadavky směrnice R&TTE 1999/5/ES, směrnice o elektromagnetické kompatibilitě 2004/108/ES, směrnice pro nízkonapěťová zařízení 2006/95/ES, směrnice Ecodesign 2009/125/ES, směrnice RoHS 2011/65/EU a je označen příslušným symbolem CE [image].
    Toto zařízení splňuje ustanovení části 15 předpisů FCC. Zařízení může být provozováno na základě následujících dvou podmínek: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
    1.
    Tento produkt byl testován v typické konfiguraci s osobními počítači HP.
    2.
    Z regulačních důvodů je tomuto výrobku přiřazeno Regulační číslo modelu. Toto číslo by nemělo být zaměňováno za obchodní název nebo čísla produktu.
    3.
    Tento výrobek používá rádiový modul s číslem SDGOB-0892 v souladu s regulativními požadavky zemí/oblastí, ve kterých bude prodáván.
    Šanghaj, Čína
    Prosinec 2010
    Potřebujete-li získat informace pouze o směrnicích, obraťte se na následující adresy:
    Kontakt pro Evropu
    Místní prodejní a servisní středisko HP nebo Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt pro USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA. 1-650-857-1501


Informace o předpisech

Prohlášení o bezpečnosti

Tato část obsahuje informace o následujících tématech:

  • Bezpečnost laseru
  • Kanadské předpisy DOC
  • Prohlášení VCCI (Japonsko)
  • Pokyny pro manipulaci s napájecím kabelem
  • Prohlášení o napájecím kabelu (Japonsko)
  • Prohlášení EMC (Korea)
  • Prohlášení o laseru pro Finsko
  • Prohlášení o udělení značky GS (Německo)
  • Tabulka materiálu (Čína)
  • Prohlášení o omezení používání nebezpečných látek (Turecko)


Informace o předpisech

Bezpečnost laseru

    Úřad Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration zavedl předpisy pro laserové produkty vyrobené od 1. srpna 1976. Plnění je povinné pro výrobky prodávané v USA. Zařízení je uznáno jako laserový výrobek „Třídy 1“ v souladu se standardem U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard podle nařízení Radiation Control for Health and Safety Act z roku 1968. Protože záření vydávané uvnitř zařízení je zcela zachyceno ochrannými plášti a vnějšími kryty, laserový paprsek nemůže uniknout během žádné fáze běžných operací prováděných uživatelem.

    VAROVÁNÍ!

    Použití ovládacích prvků, úpravy nebo provádění postupů, které jsou odlišné od postupů uvedených v této uživatelské příručce, může vést k vystavení vlivu nebezpečného záření.


Informace o předpisech

Kanadské předpisy DOC

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informace o předpisech

Prohlášení VCCI (Japonsko)

    Prohlášení VCCI pro Japonsko


Informace o předpisech

Pokyny pro manipulaci s napájecím kabelem

    Zkontrolujte, zda parametry zdroje napětí odpovídají označenému napětí produktu. Napětí produktu je uvedeno na štítku produktu. Produkt používá napětí 110–127 V (střídavé) nebo 220–240 V (střídavé) při 50/60 Hz.

    Napájecí kabel připojte k produktu a do uzemněné zásuvky se střídavým proudem.

    UPOZORNĚNÍ:

    Používejte pouze napájecí kabel s produktem. Zabráníte tak poškození produktu.


Informace o předpisech

Prohlášení o napájecím kabelu (Japonsko)

    Prohlášení o napájecím kabelu pro Japonsko


Informace o předpisech

Prohlášení EMC (Korea)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Informace o předpisech

Prohlášení o laseru pro Finsko

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informace o předpisech

Prohlášení o udělení značky GS (Německo)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informace o předpisech

Tabulka materiálu (Čína)

    Tabulka chemikálií (Čína)


Informace o předpisech

Prohlášení o omezení používání nebezpečných látek (Turecko)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informace o předpisech

Další prohlášení pro bezdrátové produkty

Tato část obsahuje informace o následujících tématech:

  • Prohlášení o souladu s předpisy FCC (Spojené státy americké)
  • Prohlášení pro Austrálii
  • Prohlášení pro Brazílii (ANATEL)
  • Prohlášení pro Kanadu
  • Regulativní poznámka pro Evropskou unii
  • Poznámka k použití ve Francii
  • Poznámka k použití v Rusku
  • Prohlášení pro Koreu
  • Prohlášení pro Tchaj-wan
  • Kabelové značení společnosti Vietnam Telecom pro schválené produkty typu ICTQC


Informace o předpisech

Prohlášení o souladu s předpisy FCC (Spojené státy americké)

    Exposure to radio frequency radiation

    UPOZORNĚNÍ:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    UPOZORNĚNÍ:

    Podle části 15.21 pravidel FCC mohou změny či úpravy funkčnosti tohoto produktu bez výslovného schválení společnosti HP zneplatnit oprávnění k používání produktu.


Informace o předpisech

Prohlášení pro Austrálii

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informace o předpisech

Prohlášení pro Brazílii (ANATEL)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informace o předpisech

Prohlášení pro Kanadu

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informace o předpisech

Regulativní poznámka pro Evropskou unii

    Telekomunikační funkce tohoto produktu mohou být používány v následujících zemích/oblastech EU a ESVO:

    Belgie, Bulharsko, Česká republika, Dánsko, Estonsko, Finsko, Francie, Irsko, Island, Itálie, Kypr, Lichtenštejnsko, Litva, Lotyšsko, Lucembursko, Maďarsko, Malta, Německo, Nizozemsko, Norsko, Polsko, Portugalsko, Rakousko, Řecko, Rumunsko, Slovenská republika, Slovinsko, Španělsko, Spojené království, Švédsko a Švýcarsko.


Informace o předpisech

Poznámka k použití ve Francii

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informace o předpisech

Poznámka k použití v Rusku

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informace o předpisech

Prohlášení pro Koreu

    prohlášení o bezdrátovém připojení pro Tchajwan


Informace o předpisech

Prohlášení pro Tchaj-wan

    prohlášení o bezdrátovém připojení pro Tchajwan


Informace o předpisech

Kabelové značení společnosti Vietnam Telecom pro schválené produkty typu ICTQC

    Značka společnosti Vietnam Telecom


Použití klávesových zkratek pro usnadnění práce s nápovědou

Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

Poznámky

  • Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
  • Klávesové zkratky také fungují v sekundárních a místních oknech.
  • Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
  • Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.

http://www.hp.com


Použití prohlížeče nápovědy HTML

Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů

http://www.hp.com


Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.

http://www.hp.com


Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte Alt+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte Alt+Tab
Zobrazení nabídky Možnosti | Stiskněte Alt+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte Alt+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte Alt+M a poté S
Vytisknutí tématu | Stiskněte Alt+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte Alt+šipka doleva nebo Alt+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte Alt+Šipka doprava nebo Alt+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte Alt+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo Alt+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte Alt+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte Alt+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte Alt+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte Šipka nahoru a Šipka dolů, příp. Page Up a Page Down
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | Tab

http://www.hp.com


Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte Alt+H
Otevření a zavření knihy nebo složky | Stiskněte Znak "plus" (+) a Znak "mínus" (-), příp. Šipka doleva a Šipka doprava
Vybrání tématu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Enter

http://www.hp.com


Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte Alt+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení souvisejícího tématu | Stiskněte Alt+B

http://www.hp.com


Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte Alt+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte Alt+S
Výběr tématu ze seznamu výsledků | Stiskněte Alt+T a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte Alt+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte Alt+M
Hledání pouze v názvech témat | Stiskněte Alt+R

http://www.hp.com


Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte Alt+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte Alt+D
Výběr tématu ze seznamu Oblíbené | Stiskněte Alt+P a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Odstranění vybraného tématu ze seznamu | Stiskněte Alt+D

http://www.hp.com


Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
  • Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
  • Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
  • Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
  • Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
  • Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma

http://www.hp.com


Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
  • Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
  • Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
Poznámka Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.

http://www.hp.com


Vytvoření seznamu oblíbených témat nápovědy

  1. Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
  2. Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
Poznámky
  • K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
  • Zvolené téma můžete přejmenovat v okně Aktuální téma.
  • Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.

http://www.hp.com


Kopírování tématu nápovědy

  1. V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
  2. Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
  3. Otevřete dokument, do kterého chcete téma vložit.
  4. Kursor přemístěte na místo, na kterém se informace mají zobrazit.
  5. V nabídce Upravit klepněte na položku Vložit.
Poznámka Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.

http://www.hp.com


Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

Poznámka Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.

http://www.hp.com


Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • Tlačítko Zpět zobrazí poslední zobrazené téma.
  • Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
  • Tlačítko Další zobrazí následující téma obsahu.
  • Tlačítko Předchozí zobrazí předchozí téma v obsahu.
  • Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
  • Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
  • Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
Poznámka Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.

http://www.hp.com


Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz
Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk.
Téma se vytiskne.

Poznámka Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.

http://www.hp.com