Imprimantes HP LaserJet Professional série P1100

Guide de l'utilisateur

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Imprimantes HP LaserJet Professional série P1100

 Français

Informations sur les marques et le copyright

    Copyright et licence

    © 2015 Copyright HP Development Company, L.P.

    Il est interdit de reproduire, adapter ou traduire ce manuel sans autorisation expresse par écrit, sauf dans les cas permis par les lois régissant les droits d'auteur.

    Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis.

    Les seules garanties des produits et services HP sont exposées dans les clauses expresses de garantie fournies avec les produits ou services concernés. Le contenu de ce document ne constitue en aucun cas une garantie supplémentaire. HP ne peut être tenu responsable des éventuelles erreurs techniques ou éditoriales de ce document.

    Numéro de référence : CE651-91063

    Edition 2, 4/2015

    Marques commerciales

    Adobe®, Acrobat®et PostScript® sont des marques commerciales d'Adobe Systems Incorporated.

    Intel® Core™ est une marque déposée de Intel Corporation aux Etats-Unis et ailleurs.

    ENERGY STAR et le logo ENERGY STAR sont des marques déposées aux Etats-Unis.

    Microsoft®, Windows®, Windows® XP et Windows Vista® sont des marques déposées de Microsoft Corporation aux Etats-Unis.


Imprimantes HP LaserJet Professional série P1100

Conventions utilisées dans ce guide

    ASTUCE :

    Les astuces fournissent des conseils et permettent de gagner du temps.
    REMARQUE :

    Ces remarques fournissent des informations importantes pour maîtriser un concept ou exécuter une tâche.
    ATTENTION :

    Ces commentaires vous présentent des procédures à suivre pour éviter de perdre des données ou d'endommager le produit.
    AVERTISSEMENT !

    Les avertissements vous indiquent des procédures spécifiques à suivre pour éviter de vous blesser, de perdre des données importantes ou d'endommager gravement le produit.


Principes de base

Principes de base
  • Comparaison des produits
  • Caractéristiques environnementales
  • Fonctionnalités du produit
  • Vues de l'imprimante


Principes de base

Comparaison des produits

    Imprimantes HP LaserJet Professional série P1100
    Imprimantes HP LaserJet Professional série P1100w
    illustration du produit
    illustration du produit
    ●
    Vitesse : jusqu'à 18 pages par minute (ppm) pour format A4, 19 pages par minute pour format lettre
    ●
    Bacs : bac d’alimentation de 150 feuilles
    ●
    Connectivité : port USB 2.0 haute vitesse
    ●
    Impression recto verso : impression recto verso manuelle (à l'aide du pilote d'imprimante)
    ●
    Vitesse : 18 pages par minute (ppm) pour format A4, 19 pages par minute pour format lettre
    ●
    Bacs : bac d’alimentation principal de 150 feuilles et fente d'alimentation prioritaire de 10 feuilles
    ●
    Connectivité : port USB 2.0 Hi-Speed et réseau sans fil 802.11b/g
    ●
    Impression recto verso : impression recto verso manuelle (à l'aide du pilote d'imprimante)


Principes de base

Caractéristiques environnementales

    Recyclage
    Permet de réduire le gaspillage en utilisant du papier recyclé.
    Permet de recycler les cartouches d'impression en utilisant le système de retour HP.
    Economies d'énergie
    Permet d'économiser de l'énergie en mode Auto-Désactivé.
    Recto verso
    Permet d'économiser du papier à l'aide de l'impression recto verso manuelle.
    HP Smart Web Printing
    Utilisez HP Smart Web Printing pour sélectionner, conserver et organiser les documents textes et graphiques de plusieurs pages Web, puis les modifier et les imprimer exactement comme ils apparaissent à l'écran. Vous disposez de la maîtrise nécessaire pour imprimer les informations utiles tout en minimisant le gaspillage.
    Téléchargez HP Smart Web Printing depuis le Web à l'adresse : www.hp.com/go/smartweb.


Principes de base

Fonctionnalités du produit

    Avantage
    Fonctions prises en charge
    Excellente qualité d’impression
    ●
    Cartouche d’impression de marque HP.
    ●
    Le paramètre FastRes 600 fournit une qualité d'impression efficace de 600 ppp (points par pouce). Le paramètre FastRes 1200 fournit une qualité d’impression efficace de 1 200 ppp.
    ●
    Paramètres réglables pour optimiser la qualité d’impression.
    Systèmes d'exploitation pris en charge
    ●
    Windows Vista (32 bits et 64 bits)
    ●
    Windows XP (32 bits et 64 bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bits et 64 bits)
    ●
    Windows Server 2008 (32 bits et 64 bits)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Utilisation facile
    ●
    La cartouche d’impression est facile à installer.
    ●
    Accès pratique à la cartouche d’impression et au circuit papier via le panneau d’accès à la cartouche d'impression.
    ●
    Le bac d’alimentation peut être réglé d’une seule main.
    Manipulation du papier flexible
    ●
    Une fente d'alimentation prioritaire de 10 feuilles (modèles sans fil uniquement)
    ●
    Un bac d'alimentation de 150 feuilles (papier de 75 g/m2).
    ●
    Un bac de sortie de 125 feuilles (papier de 75 g/m2).
    ●
    Impression recto verso manuelle.
    Connexions d’interface
    ●
    Port USB 2.0 haute vitesse
    ●
    Réseau LAN sans fil 802.11b/g (modèles sans fil uniquement)
    Economies d’énergie
    ●
    Après une période définie par l'utilisateur, la fonction Auto-Désactivé permet d'économiser automatiquement l'énergie en réduisant considérablement la consommation lorsque l'imprimante est inactive.
    Impression économique
    ●
    La fonction d’impression de n page par feuille (plusieurs pages imprimées sur une feuille) et la fonction d’impression recto verso manuelle réduisent la consommation de papier.
    ●
    La fonction de pilote d'imprimante EconoMode réduit la consommation d'encre.
    Gestion des consommables
    ●
    Authentification des cartouches d’impression de marque HP.
    ●
    Commande simple pour les consommables remplaçables.
    ●
    La page d'état des consommables affiche le niveau d'encre estimé restant dans la cartouche d'impression. Non disponible pour les consommables non HP.
    Accessibilité
    ●
    Le guide d’utilisation en ligne est compatible avec les lecteurs d’écran texte.
    ●
    Tous les capots et portes peuvent être ouverts avec une seule main.
    Sécurité
    ●
    Logement pour verrou Kensington à l’arrière de l'imprimante.


Principes de base

Vues de l'imprimante

Cette section fournit des informations sur les rubriques suivantes :

  • Vue avant et côté gauche
  • Vue arrière
  • Emplacement du numéro de série et du numéro de produit
  • Disposition du panneau de commande


Principes de base

Vue avant et côté gauche

    Vue avant de Imprimantes HP LaserJet Professional série P1100

    Imprimantes HP LaserJet Professional série P1100

    1
    Bac de sortie
    2
    Extension de bac de sortie repliable
    3
    Bac d’alimentation
    4
    Outil d’extension pour support court
    5
    Commutateur d’alimentation
    6
    Panneau d’accès à la cartouche d'impression
    7
    Panneau de commande

    Vue avant de Imprimantes HP LaserJet Professional série P1100w

    Imprimantes HP LaserJet Professional série P1100w

    1
    Bac de sortie
    2
    Extension de bac de sortie repliable
    3
    Fente d'alimentation prioritaire
    4
    Bac d’alimentation principal
    5
    Commutateur d’alimentation
    6
    Panneau d’accès à la cartouche d'impression
    7
    Panneau de commande


Principes de base

Vue arrière

    Vue arrière de l'imprimante

    1
    Port USB
    2
    Connecteur d’alimentation
    3
    Verrou Kensington


Principes de base

Emplacement du numéro de série et du numéro de produit

    L'étiquette affichant le numéro de produit et le numéro de série est apposée à l'arrière de l'imprimante.

    Emplacement de l'étiquette du numéro de produit et du numéro de série


Principes de base

Disposition du panneau de commande
    REMARQUE :

    Pour obtenir une description de la signification des voyants, reportez-vous à la section Interpréter l'état des voyants du panneau de commande.

    Disposition du panneau de commande de Imprimantes HP LaserJet Professional série P1100

    Imprimantes HP LaserJet Professional série P1100

    1
    Voyant Attention [image] : indique que le panneau d’accès à la cartouche d’impression est ouvert ou qu’une autre erreur est survenue.
    2
    Voyant Prête [image] : lorsque l'imprimante est prête à imprimer, le voyant Prête est allumé. Lorsque l'imprimante traite des données, le voyant Prête clignote.

    Disposition du panneau de commande de Imprimantes HP LaserJet Professional série P1100w

    Imprimantes HP LaserJet Professional série P1100w

    1
    Touche du réseau sans fil [image] : pour détecter les réseaux sans fil, appuyez sur la touche du réseau sans fil. Cette touche permet également d'activer et de désactiver la fonction sans fil.
    2
    Voyant du réseau sans fil : lorsque l'imprimante recherche un réseau, le voyant du réseau sans fil clignote. Lorsque l'imprimante est connectée à un réseau, le voyant du réseau sans fil est allumé.
    3
    Voyant Attention [image] : indique que le panneau d’accès à la cartouche d’impression est ouvert ou qu’une autre erreur est survenue.
    4
    Voyant Prête [image] : lorsque l'imprimante est prête à imprimer, le voyant Prête est allumé. Lorsque l'imprimante traite des données, le voyant Prête clignote.
    5
    Touche Annuler [image] : pour annuler la tâche d'impression, appuyez sur la touche Annuler. Pour imprimer une page de configuration, appuyez sur la touche et maintenez-la enfoncée pendant 5 secondes.


Logiciels pour Windows

Logiciels pour Windows
  • Systèmes d'exploitation pris en charge pour Windows
  • Pilotes d'imprimante pris en charge pour Windows
  • Priorité des paramètres d'impression
  • Modification des paramètres d'impression pour Windows
  • Suppression du logiciel sous Windows
  • Utilitaires pris en charge (modèles sans fil uniquement)


Logiciels pour Windows

Systèmes d'exploitation pris en charge pour Windows

    Le produit est livré avec les logiciels pour les systèmes d'exploitation Windows® suivants :

    ●
    Windows Vista (32 bits et 64 bits)
    ●
    Windows XP (32 bits et 64 bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bits et 64 bits)

    Pour plus d’informations sur la mise à niveau de Windows 2000 Server vers Windows Server 2003, l’utilisation de la fonction Pointage et impression de Windows Server 2003 ou l’utilisation de la fonction d’impression Terminal Services de Windows Server 2003, reportez-vous à l’adresse www.microsoft.com.

    ●
    Windows Server 2008 (32 bits et 64 bits)


Logiciels pour Windows

Pilotes d'imprimante pris en charge pour Windows

    Le produit est livré avec un logiciel pour Windows permettant à l'ordinateur de communiquer avec le produit. Ce logiciel est appelé pilote d'imprimante. Un pilote d'imprimante permet d'accéder à des fonctions du produit telles que l'impression sur un papier de format personnalisé, le redimensionnement de documents et l'insertion de filigranes.

    REMARQUE :

    Les pilotes les plus récents sont disponibles à l'adresse www.hp.com/support/ljp1100series. Selon la configuration des ordinateurs Windows, le programme d'installation du logiciel du produit vérifie automatiquement l'accès Internet de l'ordinateur pour obtenir les pilotes les plus récents.

    Outre le pilote d'imprimante installé à partir du CD du produit, le pilote XML Paper Specification (XPS) est disponible en téléchargement à partir du Web.


Logiciels pour Windows

Priorité des paramètres d'impression

    Les modifications de paramètres d'impression se voient attribuées un ordre de priorité en fonction de leur emplacement :

    REMARQUE :

    Les noms de commande et de boîte de dialogue peuvent varier selon le logiciel.
    ●
    Boîte de dialogue Mise en page : Pour ouvrir cette boîte de dialogue, cliquez sur Mise en page ou sur une option similaire du menu Fichier du programme que vous utilisez. Les paramètres modifiés ici remplacent toutes les autres modifications.
    ●
    Boîte de dialogue Imprimer : Pour ouvrir cette boîte de dialogue, cliquez sur Imprimer, Configuration de l'impression ou sur une commande similaire dans le menu Fichier du programme dans lequel vous travaillez. Les paramètres modifiés dans la boîte de dialogue Imprimer sont de plus faible priorité et ne remplacent généralement pas les modifications effectuées dans la boîte de dialogue Mise en page.
    ●
    Boîte de dialogue Propriétés de l'imprimante (pilote d'imprimante) : Pour ouvrir le pilote d'imprimante, cliquez sur Propriétés dans la boîte de dialogue Imprimer. Les paramètres modifiés dans la boîte de dialogue Propriétés de l'imprimante ne remplacent généralement aucun des autres paramètres du logiciel d'impression. Dans cette boîte de dialogue, vous pouvez modifier la plupart des paramètres d'impression.
    ●
    Paramètres par défaut du pilote d'imprimante : Les paramètres par défaut du pilote d'imprimante spécifient les paramètres utilisés dans toutes les tâches d'impression, à moins que vous ne modifiez des paramètres dans la boîte de dialogue Mise en page, Imprimer ou Propriétés de l'imprimante.


Logiciels pour Windows

Modification des paramètres d'impression pour Windows

    Modification des paramètres de tâches d'impression jusqu'à la fermeture du logiciel
    Modification des paramètres par défaut de tâches d'impression
    Modification des paramètres de configuration du produit
    1.
    Dans le menu Fichier du logiciel, cliquez sur Imprimer.
    2.
    Sélectionnez le pilote, puis cliquez sur Propriétés ou sur Préférences.
    Les étapes peuvent être différentes ; cette procédure est classique.
    1.
    Windows Vista et Windows 7 : Cliquez sur Démarrer, sur Panneau de configuration, puis dans la catégorie Matériel et audio, cliquez sur Imprimante.

    -ou-

    Windows XP, Windows Server 2003 et Windows Server 2008 (vue par défaut du menu Démarrer) : Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.

    -ou-

    Windows XP, Windows Server 2003 et Windows Server 2008 (depuis le menu Démarrer classique) : Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes.

    2.
    Cliquez avec le bouton droit de la souris sur l'icône du pilote, puis sélectionnez Préférences d'impression.
    1.
    Windows Vista et Windows 7 : Cliquez sur Démarrer, sur Panneau de configuration, puis dans la catégorie Matériel et audio, cliquez sur Imprimante.

    -ou-

    Windows XP, Windows Server 2003 et Windows Server 2008 (vue par défaut du menu Démarrer) : Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.

    -ou-

    Windows XP, Windows Server 2003 et Windows Server 2008 (depuis le menu Démarrer classique) : Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes.

    2.
    Cliquez avec le bouton droit de la souris sur l'icône du pilote, puis cliquez sur Propriétés.
    3.
    Cliquez sur l'onglet Paramètres du périphérique.


Logiciels pour Windows

Suppression du logiciel sous Windows

Cette section fournit des informations sur les rubriques suivantes :

  • Utilisez l'utilitaire de désinstallation pour supprimer les logiciels Windows
  • Utilisez le Panneau de configuration Windows pour supprimer le logiciel


Logiciels pour Windows

Utilisez l'utilitaire de désinstallation pour supprimer les logiciels Windows

    1.
    Cliquez sur Démarrer, puis sur Programmes ou Tous les programmes.
    2.
    Cliquez sur l'option HP, puis sur Imprimantes HP LaserJet Professional série P1100.
    3.
    Cliquez sur l'option Désinstaller et suivez les instructions à l'écran pour supprimer le logiciel.


Logiciels pour Windows

Utilisez le Panneau de configuration Windows pour supprimer le logiciel
    Windows XP, Windows Server 2003 et Windows Server 2008

    1.
    Cliquez sur Démarrer, sur Panneau de configuration, puis sur Ajouter ou supprimer des programmes.
    2.
    Recherchez et sélectionnez le produit dans la liste.
    3.
    Cliquez sur le bouton Modifier/Supprimer pour supprimer le logiciel.

    Windows Vista et Windows 7

    1.
    Cliquez sur Démarrer, sur Panneau de configuration, puis sur Programmes et fonctionnalités.
    2.
    Recherchez et sélectionnez le produit dans la liste.
    3.
    Sélectionnez l'option Désinstaller/Modifier.


Logiciels pour Windows

Utilitaires pris en charge (modèles sans fil uniquement)

Cette section fournit des informations sur les rubriques suivantes :

  • Serveur Web intégré


Logiciels pour Windows

Serveur Web intégré

    Le produit est équipé d’un serveur Web intégré permettant d’accéder à des informations sur les activités de l’imprimante et du réseau. Ces informations s'affichent dans un navigateur Web, tel que Microsoft Internet Explorer, Apple Safari ou Firefox.

    Le serveur Web intégré se trouve sur le produit. Il n'est pas chargé sur un serveur de réseau.

    Le serveur Web intégré offre une interface avec le produit pouvant être utilisée par quiconque possédant un ordinateur connecté au réseau et un navigateur Web standard. Aucun logiciel particulier ne doit être installé ou configuré, mais votre ordinateur doit être doté d'un navigateur Web pris en charge. Pour accéder au serveur Web intégré, saisissez l'adresse IP du produit dans la barre d'adresse du navigateur. (Pour connaître l’adresse IP, imprimez une page de configuration. Pour de plus amples renseignements sur l'impression d'une page de configuration, reportez-vous à la section Impression de pages d'information.)

    Pour des informations détaillées sur les caractéristiques et fonctionnalités du serveur Web intégré, reportez-vous à la section Sections du serveur Web intégré HP.


Utiliser le produit avec Mac

Utiliser le produit avec Mac
  • Logiciels pour Mac
  • Imprimer avec Mac


Utiliser le produit avec Mac

Logiciels pour Mac

Cette section fournit des informations sur les rubriques suivantes :

  • Systèmes d'exploitation compatibles pour Macintosh
  • Pilotes d'impression pris en charge pour Macintosh
  • Suppression du logiciel pour Mac
  • Priorités des paramètres d’impression pour Mac
  • Modification des paramètres du pilote d'impression pour Macintosh
  • Logiciels pour ordinateurs Mac
  • Utilitaires pris en charge pour Mac (modèles sans fil uniquement)


Utiliser le produit avec Mac

Systèmes d'exploitation compatibles pour Macintosh

    Le produit prend en charge les systèmes d'exploitation Macintosh suivants :

    ●
    Mac OS X v10.4, v10.5 et v10.6
    REMARQUE :

    Les processeurs PPC et Intel® Core™ sont pris en charge.


Utiliser le produit avec Mac

Pilotes d'impression pris en charge pour Macintosh

    Le programme d'installation du logiciel HP LaserJet contient des fichiers PostScript® Printer Description (PPD), un pilote CUPS et les utilitaires HP Printer pour Mac OS X. Le fichier PPD pour imprimante HP, associé au pilote CUPS, offre des fonctions d'impression complètes et un accès à des fonctions spécifiques à l'imprimante HP.


Utiliser le produit avec Mac

Suppression du logiciel pour Mac

    Utilisez l'utilitaire de désinstallation pour supprimer le logiciel.

    1.
    Accédez au dossier suivant :

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Cliquez deux fois sur le fichier HP Uninstaller.app.
    3.
    Cliquez sur le bouton Continuer et suivez les instructions à l'écran pour supprimer le logiciel.


Utiliser le produit avec Mac

Priorités des paramètres d’impression pour Mac

    Les modifications de paramètres d'impression se voient attribuées un ordre de priorité en fonction de leur emplacement :

    REMARQUE :

    Les noms de commande et de boîte de dialogue peuvent varier selon le logiciel.
    ●
    Boîte de dialogue de mise en page : Pour ouvrir cette boîte de dialogue, cliquez sur Mise en page ou sur une commande identique dans le menu Fichier de l'application dans laquelle vous travaillez. Il est possible que les paramètres modifiés dans cette boîte de dialogue remplacent les paramètres modifiés ailleurs.
    ●
    Boîte de dialogue Imprimer : Pour ouvrir cette boîte de dialogue, cliquez sur Imprimer, Configuration de l'impression ou sur une option similaire du menu Fichier du programme que vous utilisez. Les paramètres modifiés dans la boîte de dialogue Imprimer ont une priorité inférieure et ne remplacent pas les modifications effectuées dans la boîte de dialogue Mise en page.
    ●
    Paramètres du pilote d'imprimante par défaut : Les paramètres de pilote d’imprimante par défaut spécifient les paramètres utilisés dans tous les travaux d’impression, à moins que vous ne modifiiez des paramètres dans la boîte de dialogue Mise en page ou Imprimer.


Utiliser le produit avec Mac

Modification des paramètres du pilote d'impression pour Macintosh

    Modification des paramètres des tâches d'impression jusqu'à la fermeture du logiciel
    Modification des paramètres par défaut des tâches d'impression
    Modification des paramètres de configuration du produit
    1.
    Dans le menu Fichier, cliquez sur Imprimer.
    2.
    Modifiez les paramètres souhaités dans les divers menus.
    1.
    Dans le menu Fichier, cliquez sur Imprimer.
    2.
    Modifiez les paramètres souhaités dans les divers menus.
    3.
    Dans le menu Préréglages, cliquez sur Enregistrer sous et saisissez un nom pour le réglage rapide.
    Ces paramètres sont enregistrés dans le menu Préréglages. Pour utiliser les nouveaux paramètres, vous devez sélectionner l'option prédéfinie enregistrée à chaque fois que vous ouvrez un programme et que vous imprimez.
    Mac OS X v10.4
    1.
    Depuis le menu Apple, cliquez sur Préférences Système puis sur Imprimer et faxer.
    2.
    Cliquez sur Configuration de l'imprimante.
    3.
    Cliquez sur le menu Options installables.
    Mac OS X v10.5 et v10.6
    1.
    Depuis le menu Apple, cliquez sur Préférences Système puis sur Imprimer et faxer.
    2.
    Cliquez sur Options & consommables.
    3.
    Cliquez sur le menu Pilote.
    4.
    Dans la liste, sélectionnez le pilote et configurez les options d'installation.


Utiliser le produit avec Mac

Logiciels pour ordinateurs Mac

Cette section fournit des informations sur les rubriques suivantes :

  • Utilitaire HP Printer pour Mac
  • Installer le logiciel pour les ordinateurs Mac sur un réseau sans fil


Utiliser le produit avec Mac

Utilitaire HP Printer pour Mac

    Utilisez l'utilitaire HP LaserJet pour imprimer les pages d'informations sur le produit et modifier le paramètre Auto-Désactivé depuis un ordinateur Mac.

    Pour ouvrir l'utilitaire HP LaserJet, procédez comme suit.

    ▲
    Ouvrez la file d'attente d'impression et cliquez sur l'icône Utilitaire.


Utiliser le produit avec Mac

Installer le logiciel pour les ordinateurs Mac sur un réseau sans fil

    Avant d'installer le logiciel, vérifiez que le produit est connecté au réseau à l'aide d'un câble réseau.

    REMARQUE :

    Vous devez disposer d'un ordinateur Mac OS X V10.6 pour installer l'imprimante sur un réseau sans fil.

    Pour connecter l'imprimante à un ordinateur sur un réseau sans fil, procédez comme suit :

    1.
    Ouvrez Finder dans le tableau de bord.
    2.
    Cliquez sur Applications, double-cliquez sur Préférences système, puis cliquez sur Imprimantes et fax.
    3.
    Cliquez sur Ouvrir la liste d'attente d'impression, sur Configuration de l'imprimante, sur l'onglet Utilitaire, puis sur Ouvrir l'utilitaire de l'imprimante.
    4.
    Cliquez sur HTMLConfig.
    5.
    Cliquez sur l'onglet Réseau, puis sur Sans fil dans la liste de gauche.
    6.
    Sous Mode de communication, cliquez sur Infrastructure, sélectionnez un nom de réseau dans la liste Noms de réseau disponibles (SSID), puis cliquez sur le bouton <<.
    7.
    Dans le menu contextuel Mode de sécurité sous Authentification, cliquez sur WEP.
    8.
    Tapez la clé WEP, puis cliquez sur Appliquer.
    9.
    Cliquez OK dans la boîte de dialogue de confirmation.
    10.
    Fermez les fenêtres HTML Config et de liste d'attente d'impression.
    11.
    Dans la fenêtre Imprimantes et fax, choisissez l'option USB (avec le modèle d'imprimante), puis cliquez sur le bouton moins -.
    12.
    Lorsque la fenêtre qui contient la liste des imprimantes s'affiche, choisissez l'option Bonjour (avec le modèle d'imprimante), puis cliquez sur Ajouter.


Utiliser le produit avec Mac

Utilitaires pris en charge pour Mac (modèles sans fil uniquement)

Cette section fournit des informations sur les rubriques suivantes :

  • Serveur Web intégré


Utiliser le produit avec Mac

Serveur Web intégré

    Les modèles sans fil sont équipés d’un serveur Web intégré permettant d’accéder à des informations sur les activités de l’imprimante et du réseau. Ces informations s'affichent dans un navigateur Web, tel que Microsoft Internet Explorer, Netscape Navigator, Apple Safari ou Firefox.

    Le serveur Web intégré se trouve sur le périphérique. Il n'est pas chargé sur un serveur de réseau.

    Le serveur Web intégré fournit une interface d'accès au périphérique que toute personne disposant d'un ordinateur connecté au réseau et d'un navigateur Web standard peut utiliser. Il ne nécessite l'installation et la configuration d'aucun logiciel spécial, mais vous devez disposer d'un navigateur Web pris en charge sur votre ordinateur. Pour accéder au serveur Web intégré, saisissez l'adresse IP du périphérique dans la ligne d'adresse du navigateur (pour connaître l’adresse IP, imprimez une page de configuration).


Utiliser le produit avec Mac

Imprimer avec Mac

Cette section fournit des informations sur les rubriques suivantes :

  • Création et utilisation de préréglages d'impression sous Macintosh
  • Redimensionnement de documents ou impression sur un format de papier personnalisé
  • Impression d'une page de couverture
  • Impression de plusieurs pages sur une même feuille de papier sous Macintosh
  • Impression recto-verso


Utiliser le produit avec Mac

Création et utilisation de préréglages d'impression sous Macintosh

    Utilisez les préréglages d'impression pour enregistrer les paramètres actuels du pilote d'imprimante, en vue d'une utilisation ultérieure.

    Création d'un préréglage d'impression

    1.
    Dans le menu Fichier, cliquez sur Imprimer.
    2.
    Sélectionnez le pilote.
    3.
    Sélectionnez les paramètres d'impression.
    4.
    Dans la boîte de dialogue Préréglages, cliquez sur Enregistrer sous... et saisissez un nom pour le préréglage.
    5.
    Cliquez sur OK.

    Utilisation de préréglages d'impression

    1.
    Dans le menu Fichier, cliquez sur Imprimer.
    2.
    Sélectionnez le pilote.
    3.
    Dans la boîte de dialogue Préréglages, sélectionnez le préréglage d'impression à utiliser.

    REMARQUE :

    Pour utiliser les paramètres par défaut du pilote d'imprimante, sélectionnez Standard.


Utiliser le produit avec Mac

Redimensionnement de documents ou impression sur un format de papier personnalisé

    Vous pouvez réduire ou agrandir un document pour l'adapter à un autre format de papier.

    1.
    Dans le menu Fichier, cliquez sur Imprimer.
    2.
    Ouvrez le menu Gestion du papier.
    3.
    Dans la zone Format de destination, sélectionnez Ajuster au format de papier, puis choisissez un format depuis la liste déroulante.
    4.
    Si vous souhaitez utiliser uniquement un format de papier inférieur à celui du document, sélectionnez Réduire uniquement.


Utiliser le produit avec Mac

Impression d'une page de couverture

    Vous pouvez imprimer une couverture distincte contenant un message (tel que « Confidentiel ») pour votre document.

    1.
    Dans le menu Fichier, cliquez sur Imprimer.
    2.
    Sélectionnez le pilote.
    3.
    Ouvrez le menu Couverture, puis indiquez si vous souhaitez imprimer la couverture avant ou après le document.
    4.
    Dans le menu Type de couverture, sélectionnez le message à imprimer sur la page de couverture.
    REMARQUE :

    Pour imprimer une page de garde vierge, sélectionnez Standard dans le menu Type de couverture.


Utiliser le produit avec Mac

Impression de plusieurs pages sur une même feuille de papier sous Macintosh

    Vous pouvez imprimer plusieurs pages sur une même feuille de papier. Cette fonction permet d'imprimer des pages de brouillon à moindre coût.

    Plusieurs pages par feuille

    1.
    Dans le menu Fichier, cliquez sur Imprimer.
    2.
    Sélectionnez le pilote.
    3.
    Ouvrez le menu Disposition.
    4.
    En regard de Pages par feuille, sélectionnez le nombre de pages que vous souhaitez imprimer sur chaque feuille (1, 2, 4, 6, 9 ou 16).
    5.
    En regard de Sens de la disposition, sélectionnez l'ordre et le positionnement des pages sur la feuille.
    6.
    En regard de Bordures, sélectionnez le type de bordure à imprimer autour de chaque page de la feuille.


Utiliser le produit avec Mac

Impression recto-verso

Cette section fournit des informations sur les rubriques suivantes :

  • Impression recto-verso manuelle


Utiliser le produit avec Mac

Impression recto-verso manuelle

    1.
    Insérez suffisamment de papier dans le bac d'alimentation. Si vous chargez du papier spécial, tel que du papier à en-tête, chargez-le face vers le bas dans le bac.
    2.
    Dans le menu Fichier, cliquez sur Imprimer.
    3.
    Mac OS X v10.4 : Dans la liste déroulante Disposition, sélectionnez l'option Reliure bord long ou Reliure bord court.

    -ou-

    Mac OS X v10.5 et v10.6 : Cochez la case Recto verso.

    4.
    Cliquez sur Imprimer. Suivez les instructions de la boîte de dialogue qui s'affiche avant de placer la pile de sortie dans le bac pour l'impression de la seconde moitié.
    5.
    Sur l'imprimante, retirez le papier vierge du bac.
    6.
    Retirez la pile imprimée du bac de sortie et insérez-la, face imprimée vers le bas, dans le bac en introduisant le bord supérieur en premier.
    7.
    Sur l'ordinateur, cliquez sur Continuer pour terminer la tâche d'impression.


Connecter le produit

Connecter le produit
  • Systèmes d'exploitation réseau pris en charge (modèles sans fil uniquement)
  • Connexion USB
  • Connexion réseau (modèles sans fil uniquement)


Connecter le produit

Systèmes d'exploitation réseau pris en charge (modèles sans fil uniquement)

    L'imprimante prend en charge les systèmes d'exploitation suivants pour l'impression sans fil :

    ●
    Windows Vista (32 bits et 64 bits)
    ●
    Windows XP (32 bits et 64 bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bits et 64 bits)
    ●
    Windows Server 2008 (32 bits et 64 bits)
    ●
    Mac OS X v10.4, v10.5 et v10.6


Connecter le produit

Connexion USB

Ce produit prend en charge une connexion USB 2.0 Hi-Speed. Vous devez utiliser un câble USB de type A à B mesurant moins de 2 m.

Cette section fournit des informations sur les rubriques suivantes :

  • Installation à partir du CD


Connecter le produit

Installation à partir du CD

    1.
    Introduisez le CD d'installation du logiciel dans le lecteur de CD de l'ordinateur.
    REMARQUE :

    Ne connectez pas le câble USB tant que vous n’y êtes pas invité.
    2.
    Si le programme d’installation ne démarre pas automatiquement, accédez au contenu du CD et exécutez le fichier SETUP.EXE.
    3.
    Suivez les instructions à l’écran pour installer le logiciel.

    Lorsque vous utilisez le CD pour installer le logiciel, vous pouvez opter pour l'un des types d'installation suivants :

    ●
    Mode d'installation simple (conseillé)

    Vous ne serez pas invité à accepter ou à modifier les paramètres par défaut et vous accepterez automatiquement l'accord de licence du logiciel.

    ●
    Mode d'installation avancé

    Vous serez invité à accepter ou à modifier les paramètres par défaut.


Connecter le produit

Connexion réseau (modèles sans fil uniquement)

L'imprimante peut se connecter à des réseaux sans fil.

Cette section fournit des informations sur les rubriques suivantes :

  • Protocoles réseau pris en charge
  • Installer le produit sur un réseau sans fil avec le CD du logiciel
  • Mettre l'unité sans fil de l'imprimante hors tension
  • Configuration du produit en réseau


Connecter le produit

Protocoles réseau pris en charge

    Pour connecter à un réseau un produit disposant d’une configuration de mise en réseau, un réseau utilisant l'un des protocoles suivants est requis.

    ●
    TCP/IP (IPv4 ou IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Connecter le produit

Installer le produit sur un réseau sans fil avec le CD du logiciel

    1.
    Introduisez le CD d'installation du logiciel dans le lecteur de CD de l'ordinateur.

    Si le programme d’installation ne démarre pas automatiquement, accédez au contenu du CD et exécutez le fichier SETUP.EXE.

    2.
    Suivez les instructions à l’écran pour terminer l’installation de l’imprimante.
    3.
    Une fois l'installation terminée, si vous souhaitez vérifier l'adresse IP réseau de l'imprimante, imprimez une page de configuration. Appuyez sur la touche Annuler [image] et maintenez-la enfoncée jusqu'à ce que le voyant Prête [image] clignote, puis relâchez la touche pour imprimer la page de configuration.


Connecter le produit

Mettre l'unité sans fil de l'imprimante hors tension

    Pour déconnecter l'imprimante d'un réseau sans fil, vous pouvez mettre son unité sans fil hors tension.

    1.
    Sur le panneau de commande de l'imprimante, appuyez sur la touche du réseau sans fil pendant plus de 5 secondes.
    2.
    Pour vérifier que l'unité sans fil est hors tension, imprimez une page de configuration et vérifiez que l'adresse IP de l'imprimante est 0.0.0.0.


Connecter le produit

Configuration du produit en réseau

Cette section fournit des informations sur les rubriques suivantes :

  • Utiliser l'utilitaire de configuration sans fil
  • Restaurer les paramètres de réseau sans fil par défaut
  • Affichage ou modification des paramètres réseau
  • Définition ou modification du mot de passe réseau
  • Adresse IP
  • Paramètres de vitesse de liaison


Connecter le produit

Utiliser l'utilitaire de configuration sans fil

    Utilisez l'utilitaire de configuration sans fil pour configurer l'imprimante pour qu'elle fonctionne sur un réseau sans fil.

    1.
    Connectez l'imprimante sans fil à l'ordinateur à l'aide d'un câble USB.
    2.
    Cliquez sur Démarrer, puis sur Programmes ou Tous les programmes.
    3.
    Cliquez sur l'option HP, puis sur Imprimantes HP LaserJet Professional série P1100.
    4.
    Cliquez sur l'option Configuration sans fil.
    5.
    Suivez les instructions à l'écran pour configurer l'imprimante pour qu'elle fonctionne sur un réseau sans fil.


Connecter le produit

Restaurer les paramètres de réseau sans fil par défaut

    1.
    Mettez l'imprimante hors tension.
    2.
    Appuyez sur la touche du réseau sans fil [image] et la touche Annuler [image] et maintenez-les enfoncées, puis mettez l'imprimante sous tension.
    3.
    Maintenez les touches enfoncées jusqu'à ce que les voyants clignotent simultanément, puis relâchez-les.


Connecter le produit

Affichage ou modification des paramètres réseau

    Utilisez le serveur Web intégré pour afficher ou modifier les paramètres de configuration IP.

    1.
    Imprimez une page de configuration puis recherchez l'adresse IP.
    ●
    Si vous utilisez IPv4, l'adresse IP ne contient que des chiffres. Elle se présente sous le format suivant :

    xxx.xxx.xxx.xxx
    ●
    Si vous utilisez IPv6, l'adresse IP est une combinaison hexadécimale de caractères et de chiffres. Son format se présente sous la forme :

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Pour ouvrir le serveur Web intégré, saisissez l'adresse IP dans la barre d'adresse du navigateur Web.
    3.
    Cliquez sur l'onglet Réseau pour obtenir les informations sur le réseau. Vous pouvez modifier les paramètres en fonction de vos besoins.


Connecter le produit

Définition ou modification du mot de passe réseau

    Utilisez le serveur Web intégré pour définir un mot de passe réseau ou modifier un mot de passe existant.

    1.
    Ouvrez le serveur Web intégré, cliquez sur l'onglet Réseau, puis sur le lien Mot de passe.
    REMARQUE :

    Si un mot de passe a déjà été défini, vous êtes invité à le taper. Tapez le mot de passe, puis cliquez sur le bouton Appliquer.

    2.
    Saisissez le nouveau mot de passe dans les zones Mot de passe et Confirmer mot de passe.
    3.
    Au bas de la fenêtre, cliquez sur le bouton Appliquer pour enregistrer le mot de passe.


Connecter le produit

Adresse IP

    L'adresse IP de l'imprimante peut être définie manuellement ou configurée automatiquement à l'aide des protocoles DHCP, BootP ou AutoIP.

    Pour modifier l'adresse IP manuellement, utilisez le serveur Web intégré HP.

    1.
    Ouvrez le serveur Web intégré HP et cliquez sur l'onglet Réseau.
    2.
    Dans le volet de navigation, cliquez sur la liaison Configuration IPv4 ou Configuration IPv6.
    3.
    Dans la section Configuration d'adresse IP, cliquez sur l'option IP manuelle.
    4.
    Saisissez les données requises dans la zone Adresse IP manuelle, la zone Masque de sous-réseau IP et la zone Passerelle par défaut manuelle.
    5.
    Cliquez sur le bouton Appliquer.


Connecter le produit

Paramètres de vitesse de liaison

    Utilisez l'onglet Réseau sur le serveur Web intégré HP pour définir la vitesse de liaison, le cas échéant. Le paramètre est activé sur la page Avancés.

    Des modifications inappropriées du paramètre de vitesse de liaison peuvent empêcher l'imprimante de communiquer avec d'autres périphériques du réseau. Dans la plupart des cas, laissez l'imprimante en mode automatique. Les modifications peuvent entraîner la mise hors puis sous tension de l'imprimante. Effectuez les modifications uniquement lorsque l'imprimante est inactive.


Papier et supports d'impression

Papier et supports d'impression
  • Comprendre l'utilisation du papier et des supports d'impression
  • Recommandations pour papiers ou supports d'impression spéciaux
  • Modification du pilote d'imprimante en fonction du type et du format du support
  • Formats de papier pris en charge
  • Types de papier pris en charge et capacité du bac
  • Orientation du papier pour le chargement des bacs
  • Charger les bacs de papier


Papier et supports d'impression

Comprendre l'utilisation du papier et des supports d'impression

    Ce produit peut utiliser un assortiment de papiers et d'autres supports d'impression conformément aux instructions de ce guide de l'utilisateur. Les papiers ou supports d'impression ne répondant pas à ces recommandations peuvent entraîner une mauvaise qualité d'impression, de nombreux bourrages, ainsi qu'une usure prématurée du produit.

    Pour obtenir des résultats optimaux, utilisez exclusivement du papier HP et des supports d'impression conçus pour l'impression laser ou des supports multi-usages. N'utilisez pas de papier ou de supports d'impression conçus pour les imprimantes à jet d'encre. HP Company ne peut en aucun cas recommander l'utilisation de supports d'autres marques car HP n'est pas en mesure de contrôler leur qualité.

    Il est possible qu'un papier respecte toutes les indications de ce guide de l'utilisateur mais qu'il ne produise pas de résultats satisfaisants. Cela peut être dû à une mauvaise manipulation, des niveaux de température et d'humidité inacceptables et/ou d'autres facteurs que HP ne peut pas maîtriser.

    ATTENTION :

    L'utilisation de papier ou de supports d'impression non conformes aux spécifications de HP risque d'être une source de problèmes pour le produit et d'entraîner des réparations. Ce type de réparations n’est pas couvert par les contrats de garantie et de maintenance de HP.


Papier et supports d'impression

Recommandations pour papiers ou supports d'impression spéciaux

    Ce produit prend en charge l'impression sur des supports spéciaux. Suivez les instructions suivantes pour obtenir des résultats satisfaisants. Si vous utilisez un papier ou un support d'impression spécial, n'oubliez pas de définir le type et le format dans le pilote d'imprimante afin d'obtenir les meilleurs résultats.

    ATTENTION :

    Les produits HP LaserJet utilisent des unités de fusion pour coller des particules d'encre sèche sur le papier en des points très précis. Le papier laser HP est conçu pour résister à cette chaleur extrême. L'utilisation d'un papier à jet d'encre peut endommager le produit.

    Type de support
    Vous devez
    Vous ne devez pas
    Enveloppes
    ●
    Stockez les enveloppes à plat.
    ●
    Utilisez des enveloppes dont les collures vont jusqu'à l'angle de l'enveloppe.
    ●
    Utilisez des enveloppes à bande adhésive détachable dont l'utilisation avec les imprimantes laser a été approuvée.
    ●
    N'utilisez pas d'enveloppes pliées, entaillées, collées ensemble ou endommagées.
    ●
    N'utilisez pas d'enveloppes à fermoirs, pressions, fenêtres ou bords enduits.
    ●
    N'utilisez pas de bandes autocollantes ou contenant d'autres matières synthétiques.
    Etiquettes
    ●
    Utilisez uniquement des feuilles ne comportant pas de zone exposée entre les étiquettes.
    ●
    Utilisez des étiquettes qui ont été stockées bien à plat.
    ●
    Utilisez uniquement des feuilles entières d'étiquettes.
    ●
    N'utilisez pas d'étiquettes présentant des froissures ou des bulles, ni d'étiquettes endommagées.
    ●
    N'imprimez pas sur des feuilles non complètes d'étiquettes.
    Transparents
    ●
    Utilisez uniquement des transparents dont l'utilisation avec les imprimantes laser a été approuvée.
    ●
    Placez les transparents sur une surface plane après les avoir retirés du produit.
    ●
    N'utilisez pas de supports d'impression transparents non approuvés pour les imprimantes laser.
    Papiers à en-tête ou formulaires préimprimés
    ●
    Utilisez uniquement du papier à en-tête ou des formulaires dont l'utilisation avec les imprimantes laser a été approuvée.
    ●
    N'utilisez pas de papier à en-tête gaufré ou métallique.
    Papier à fort grammage
    ●
    Utilisez uniquement du papier à fort grammage dont l'utilisation avec les imprimantes laser a été approuvé et conforme aux spécifications de grammage de ce produit.
    ●
    N'utilisez pas de papier dont le grammage est supérieur aux spécifications de support recommandées pour ce produit, sauf s'il s'agit d'un papier HP dont l'utilisation avec ce produit a été approuvée.
    Papier glacé ou couché
    ●
    Utilisez uniquement du papier glacé ou couché dont l'utilisation avec les imprimantes laser a été approuvée.
    ●
    N'utilisez pas de papier glacé ou couché conçu pour une utilisation avec les produits à jet d'encre.


Papier et supports d'impression

Modification du pilote d'imprimante en fonction du type et du format du support

    La sélection d’un support par type ou par format résulte en une meilleure qualité d’impression pour le papier épais, le papier glacé et les transparents pour rétroprojection. L’utilisation d’un paramètre incorrect peut entraîner une qualité d’impression médiocre. Sélectionnez toujours l'impression par type lorsque vous utilisez des supports spéciaux tels que des étiquettes ou des transparents. Imprimez toujours par format pour les enveloppes.

    REMARQUE :

    Les noms des commandes et des boîtes de dialogue qui suivent dépendent du logiciel.

    1.
    Dans le menu Fichier du logiciel, cliquez sur Imprimer.
    2.
    Sélectionnez le pilote et cliquez sur le bouton Propriétés ou Préférences.
    3.
    Cliquez sur l'onglet Papier/Qualité.
    4.
    Dans la liste Type ou Format, sélectionnez le type ou le format de support approprié.
    5.
    Cliquez sur le bouton OK.


Papier et supports d'impression

Formats de papier pris en charge

    Ce produit prend en charge divers formats de papier et s'adapte à différents supports.

    REMARQUE :

    Pour obtenir la meilleure qualité d’impression, sélectionnez le format et le type de papier dans votre pilote d’imprimante avant l’impression.

    Formats papier et supports d'impression pris en charge
    Format
    Dimensions
    Bac d’alimentation
    Fente d'alimentation prioritaire (modèles sans fil uniquement)
    Letter
    216 x 279 mm
    checkmark
    checkmark
    Legal
    216 x 356 mm
    checkmark
    checkmark
    A4
    210 x 297 mm
    checkmark
    checkmark
    Executive
    184 x 267 mm
    checkmark
    checkmark
    A5
    148 x 210 mm
    checkmark
    checkmark
    A6
    105 x 148 mm
    checkmark
    checkmark
    B5 (JIS)
    182 x 257 mm
    checkmark
    checkmark
    16K
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    checkmark
    checkmark
    Personn
    Minimum : 76 x 127 mm
    Maximum : 216 x 356 mm
    checkmark
    checkmark

    Enveloppes et cartes postales prises en charge
    Format
    Dimensions
    Bac d’alimentation
    Fente d'alimentation prioritaire (modèles sans fil uniquement)
    Enveloppe #10
    105 x 241 mm
    checkmark
    checkmark
    Enveloppe DL
    110 x 220 mm
    checkmark
    checkmark
    Enveloppe C5
    162 x 229 mm
    checkmark
    checkmark
    Enveloppe B5
    176 x 250 mm
    checkmark
    checkmark
    Enveloppe Monarch
    98 x 191 mm
    checkmark
    checkmark
    Carte postale double (JIS)
    148 x 200 mm
    checkmark
    checkmark


Papier et supports d'impression

Types de papier pris en charge et capacité du bac

Cette section fournit des informations sur les rubriques suivantes :

  • Types de papier et de support d'impression pris en charge
  • Capacité des bacs


Papier et supports d'impression

Types de papier et de support d'impression pris en charge

    Pour consulter la liste de tous les papiers de marques HP compatibles avec ce produit, consultez le site www.hp.com/support/ljp1100series.

    Type de papier (pilote d'imprimante)
    Bac d’alimentation
    Fente d'alimentation prioritaire (modèles sans fil uniquement)
    Papier, y compris les types suivants :
    ●
    Ordinaire
    ●
    Papier vélin
    ●
    Recyclé
    checkmark
    checkmark
    Rugueux
    checkmark
    checkmark
    Enveloppe
    checkmark
    checkmark
    Etiquettes
    checkmark
    checkmark
    Papier cartonné
    checkmark
    checkmark
    Transparent
    checkmark
    checkmark
    Cartes postales
    checkmark
    checkmark


Papier et supports d'impression

Capacité des bacs

    Bac
    Type de papier
    Spécifications
    Quantité
    Bac d’alimentation
    Papier
    Plage :
    Papier pour documents de 60 g/m2 à 163 g/m2
    150 feuilles de papier pour documents de 75 g/m2
    Enveloppes
    Papier pour documents de 60 g/m2 à 90 g/m2
    Jusqu'à 10 enveloppes
    Transparents
    Epaisseur minimum de 0,13 mm
    Jusqu'à 75 transparents
    Bac de sortie
    Papier
    Plage :
    Papier pour documents de 60 g/m2 à 163 g/m2
    Jusqu'à 125 feuilles de papier pour documents de 75 g/m2
    Enveloppes
    Papier pour documents inférieurs à 60 g/m2 jusqu'à 90 g/m2
    Jusqu’à 10 enveloppes
    Transparents
    Epaisseur minimum de 0,13 mm
    Jusqu'à 75 transparents


Papier et supports d'impression

Orientation du papier pour le chargement des bacs

    Si vous utilisez un papier nécessitant une orientation spécifique, chargez-le conformément aux informations du tableau suivant.

    Type de papier
    Chargement du papier
    Papier à en-tête ou préimprimé
    ●
    Face vers le haut
    ●
    Bord supérieur introduit en premier
    Perforé
    ●
    Face vers le haut
    ●
    Trous face au bord gauche de l'imprimante
    Enveloppe
    ●
    Face vers le haut
    ●
    Bord gauche court introduit en premier


Papier et supports d'impression

Charger les bacs de papier
ATTENTION :

Si vous essayez d’imprimer sur un support froissé, détérioré ou avec des pliures, vous risquez de provoquer un bourrage. Pour plus d’informations, reportez-vous à la section Elimination des bourrages.

Cette section fournit des informations sur les rubriques suivantes :

  • Fente d’alimentation prioritaire
  • Bac d’alimentation


Papier et supports d'impression

Fente d’alimentation prioritaire

    La fente d’alimentation prioritaire peut contenir jusqu’à 10 feuilles ou une enveloppe, un transparent ou une feuille d’étiquettes ou de papier cartonné. Placez le support sommet vers l’avant et face à imprimer vers le haut. Pour éviter les bourrages et une alimentation de travers, ajustez toujours les guides papier latéraux avant d’alimenter les supports.


Papier et supports d'impression

Bac d’alimentation

Le bac d'alimentation contient 150 pages de papier de 75 g/m2 ou un peu moins dans le cas d’un support plus épais (une pile de 15 mm ou moins).

Placez le support sommet vers l’avant et face à imprimer vers le haut. Pour éviter les bourrages et une alimentation de travers, pensez à ajuster les guides papier, latéraux et avant.

REMARQUE :

Lorsque vous ajoutez du papier, retirez systématiquement le contenu du bac pour égaliser la pile. Vous éviterez ainsi que plusieurs feuilles ne s'introduisent en même temps dans l'imprimante et diminuerez d'autant les risques de bourrage.

Cette section fournit des informations sur les rubriques suivantes :

  • Régler le bac pour un support court (modèles de base uniquement)


Papier et supports d'impression

Régler le bac pour un support court (modèles de base uniquement)

    Pour imprimer sur un support plus court que 185 mm, utilisez l'extension pour support court pour régler le bac d'alimentation.

    1.
    Retirez l’outil d’extension pour support court du logement de stockage situé sur le côté gauche de la zone d’alimentation du support.

    Retrait de l’extension pour support court

    2.
    Fixez l’outil sur le guide de support réglable.

    Fixation de l’extension pour support court

    3.
    Insérez le support dans l'imprimante jusqu’à ce qu’il bute, puis faites coulisser le guide de support réglable, avec l’outil fixé pour recevoir le support.

    Réglage de l’extension pour support court

    4.
    Une fois l’impression du support court terminée, retirez l’outil d'extension pour support court et replacez-le dans le logement de stockage.


Tâches d'impression

Tâches d'impression
  • Annuler une tâche d'impression
  • Imprimer avec Windows


Tâches d'impression

Annuler une tâche d'impression

Vous pouvez annuler une tâche d'impression à l'aide du logiciel.

REMARQUE :

Il peut y avoir un délai entre l’annulation de toutes les tâches d’impression et l’arrêt de l’impression.

Cette section fournit des informations sur les rubriques suivantes :

  • Annuler la tâche d’impression en cours à partir du panneau de commande (modèles sans fil uniquement)
  • Arrêter la tâche d’impression en cours à partir de votre programme


Tâches d'impression

Annuler la tâche d’impression en cours à partir du panneau de commande (modèles sans fil uniquement)

    ▲
    Appuyez sur la touche Annuler [image] du panneau de commande.


Tâches d'impression

Arrêter la tâche d’impression en cours à partir de votre programme

    Lorsque vous envoyez une tâche d'impression, une boîte de dialogue s’affiche brièvement sur l'écran, vous offrant l’option d’annuler la tâche.

    Si plusieurs tâches sont envoyées à l'imprimante à partir du logiciel, il se peut qu'elles se trouvent dans une file d’attente d’impression (dans le Gestionnaire d’impression de Windows, par exemple). Reportez-vous à la documentation du logiciel pour obtenir des instructions spécifiques sur l’annulation d’une tâche d’impression à partir de l’ordinateur.

    Si une tâche d'impression se trouve dans une file d'attente ou dans un spouleur d'impression, supprimez-la.

    1.
    Windows Vista et Windows 7 : Cliquez sur Démarrer, sur Panneau de configuration, puis dans la catégorie Matériel et audio, cliquez sur Imprimante.

    -ou-

    Windows XP, Windows Server 2003 et Windows Server 2008 (depuis le menu Démarrer par défaut) : Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes et télécopieurs.

    -ou-

    Windows XP, Windows Server 2003 et Windows Server 2008 (depuis le menu Démarrer classique) : Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes.

    2.
    Dans la liste des imprimantes, double-cliquez sur le nom de ce produit pour ouvrir la file d'attente ou le spouleur d'impression.
    3.
    Sélectionnez la tâche d'impression à annuler, cliquez avec le bouton droit sur la tâche, puis cliquez sur Annuler ou Supprimer.


Tâches d'impression

Imprimer avec Windows
REMARQUE :

Les noms de commande et de boîte de dialogue qui suivent dépendent du logiciel.

Cette section fournit des informations sur les rubriques suivantes :

  • Ouverture du pilote d'imprimante Windows
  • Aide pour une option d'impression avec Windows
  • Modification du nombre de copies d'impression avec Windows
  • Impression d'un texte couleur en noir et blanc avec Windows
  • Enregistrement des paramètres d'impression personnalisés pour une utilisation ultérieure avec Windows
  • Améliorer la qualité d'impression avec Windows
  • Impression de la première ou la dernière page sur un papier différent avec Windows
  • Ajustement d'un document à la page avec Windows
  • Ajout d'un filigrane à document avec Windows
  • Imprimer sur les deux côtés (recto verso) avec Windows
  • Création d'une brochure avec Windows
  • Impression de plusieurs pages par feuille avec Windows
  • Sélection de l’orientation de la page avec Windows
  • Utiliser HP ePrint


Tâches d'impression

Ouverture du pilote d'imprimante Windows

    1.
    Dans le menu Fichier du logiciel, cliquez sur Imprimer.
    2.
    Sélectionnez le nom du produit, puis cliquez sur Propriétés ou Préférences.


Tâches d'impression

Aide pour une option d'impression avec Windows

    L'aide du pilote d'imprimante est distincte de l'aide du programme. L'aide du pilote d'imprimante fournit des explications sur les touches, les cases à cocher et les listes déroulantes présentes dans le pilote d'imprimante. Elle comprend également des instructions sur les tâches d'impression courantes, telles que les impressions recto verso, l'impression de plusieurs pages sur une même feuille ou l'impression de la première page ou de la couverture sur un papier différent.

    Activez les écrans de l'aide du pilote d'imprimante en suivant l'une des procédures suivantes :

    ●
    Dans la boîte de dialogue Propriétés du pilote d'imprimante, cliquez sur le bouton Aide.
    ●
    Appuyez sur la touche F1 du clavier.
    ●
    Cliquez sur le point d'interrogation situé dans le coin supérieur droit du pilote d'imprimante.
    ●
    Effectuez un clic droit sur une option du pilote.


Tâches d'impression

Modification du nombre de copies d'impression avec Windows

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Avancé.
    2.
    Dans la zone Copies, utilisez les boutons fléchés pour ajuster le nombre de copies.

    Si vous imprimez plusieurs copies, cochez la case Classer pour classer les copies.

    3.
    Cliquez sur le bouton OK.


Tâches d'impression

Impression d'un texte couleur en noir et blanc avec Windows

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Avancé.
    2.
    Cochez la case Imprimer tout le texte en noir.
    3.
    Cliquez sur le bouton OK.


Tâches d'impression

Enregistrement des paramètres d'impression personnalisés pour une utilisation ultérieure avec Windows

Cette section fournit des informations sur les rubriques suivantes :

  • Utilisation d'un réglage d'impression rapide
  • Création d'un réglage d'impression rapide personnalisé


Tâches d'impression

Utilisation d'un réglage d'impression rapide

    1.
    Ouvrez le pilote d'imprimante et cliquez sur le bouton Propriétés ou Préférences. La liste Réglages rapides de tâches d'impression s'affiche sur tous les onglets à l'exception de l'onglet Services.
    2.
    Dans la liste déroulante Réglages rapides de tâches d'impression, sélectionnez l'un des réglages rapides et cliquez sur OK pour imprimer la tâche avec les paramètres prédéfinis.


Tâches d'impression

Création d'un réglage d'impression rapide personnalisé

    1.
    Ouvrez le pilote d'imprimante et cliquez sur le bouton Propriétés ou Préférences. La liste Réglages rapides de tâches d'impression s'affiche sur tous les onglets à l'exception de l'onglet Services.
    2.
    Sélectionnez un réglage rapide existant comme base.
    3.
    Sélectionnez les options d'impression pour le nouveau réglage rapide.
    4.
    Cliquez sur Enregistrer sous, saisissez le nom du réglage rapide et cliquez sur OK.


Tâches d'impression

Améliorer la qualité d'impression avec Windows

Cette section fournit des informations sur les rubriques suivantes :

  • Sélection d'un format de page
  • Sélection d'un type de papier
  • Sélection de la résolution d'impression


Tâches d'impression

Sélection d'un format de page

1.
Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Papier/Qualité.
2.
Sélectionnez un format dans la liste déroulante Format.
3.
Cliquez sur le bouton OK.

Cette section fournit des informations sur les rubriques suivantes :

  • Sélection d'un format de page personnalisé


Tâches d'impression

Sélection d'un format de page personnalisé

    1.
    Ouvrez le pilote d'imprimante et cliquez sur l'onglet Papier/qualité.
    2.
    Cliquez sur le bouton Personnalisé. La boîte de dialogue Format de papier personnalisé s'ouvre.
    3.
    Saisissez un nom pour le format de papier, définissez les dimensions et cliquez sur Enregistrer.
    4.
    Cliquez sur le bouton Fermer, puis sur OK.


Tâches d'impression

Sélection d'un type de papier

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Papier/Qualité.
    2.
    Sélectionnez un type dans la liste déroulante Type.
    3.
    Cliquez sur le bouton OK.


Tâches d'impression

Sélection de la résolution d'impression

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Papier/Qualité.
    2.
    Dans la zone Qualité d'impression, sélectionnez une option dans la liste déroulante. Pour plus d'informations sur chacune des options disponibles, reportez-vous à l'aide en ligne du pilote d'imprimante.
    REMARQUE :

    Pour utiliser la résolution économique, dans la zone Qualité d'impression, cochez la case EconoMode.

    3.
    Cliquez sur le bouton OK.


Tâches d'impression

Impression de la première ou la dernière page sur un papier différent avec Windows

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Papier/Qualité.
    2.
    Cochez la case Utiliser papier/couvertures différent(es) et sélectionnez les paramètres requis pour la première page, les autres pages et la dernière page.
    3.
    Cliquez sur le bouton OK.


Tâches d'impression

Ajustement d'un document à la page avec Windows

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Effets.
    2.
    Cochez la case Imprimer le document sur et sélectionnez un format dans la liste déroulante.
    3.
    Cliquez sur le bouton OK.


Tâches d'impression

Ajout d'un filigrane à document avec Windows

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Effets.
    2.
    Sélectionnez un filigrane dans la liste déroulante Filigranes.

    Pour imprimer le filigrane sur la première page uniquement, cochez la case Première page uniquement. Dans le cas contraire, le filigrane s'imprime sur chaque page.

    3.
    Cliquez sur le bouton OK.


Tâches d'impression

Imprimer sur les deux côtés (recto verso) avec Windows

Cette section fournit des informations sur les rubriques suivantes :

  • Imprimer manuellement des deux côtés (recto verso)


Tâches d'impression

Imprimer manuellement des deux côtés (recto verso)

    1.
    Chargez le papier, face vers le haut, dans le bac d'alimentation.

    Orientation du papier

    2.
    Ouvrez le pilote d'imprimante et cliquez sur le bouton Propriétés ou Préférences.
    3.
    Cliquez sur l'onglet Finition.
    4.
    Cochez la case Imprimer recto verso (manuellement). Pour relier le document sur le bord supérieur, cochez la case Retourner les pages vers le haut.
    5.
    Cliquez sur le bouton OK pour imprimer le recto de la tâche d'impression.
    6.
    Retirez la pile imprimée du bac de sortie et, tout en conservant l'orientation du papier, placez-la dans le bac d'alimentation, face imprimée vers le bas.

    Orientation du papier

    7.
    Sur l'ordinateur, cliquez sur le bouton Continuer pour imprimer la deuxième moitié de la tâche.


Tâches d'impression

Création d'une brochure avec Windows

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Finition.
    2.
    Cochez la case Impression recto verso (manuellement).
    3.
    Dans la liste déroulante Mise en page brochure, cliquez sur l'option Reliure bord gauche ou Reliure bord droit. L'option Pages par feuille passe automatiquement à 2 pages par feuille.
    4.
    Cliquez sur le bouton OK.


Tâches d'impression

Impression de plusieurs pages par feuille avec Windows

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Finition.
    2.
    Sélectionnez le nombre de pages par feuille dans la liste déroulante Pages par feuille.
    3.
    Sélectionnez les options appropriées pour Imprimer les bordures de page, Ordre des pages et Orientation.
    4.
    Cliquez sur le bouton OK.


Tâches d'impression

Sélection de l’orientation de la page avec Windows

    1.
    Ouvrez le pilote d'imprimante, cliquez sur le bouton Propriétés ou Préférences, puis sur l'onglet Finition.
    2.
    Dans la zone Orientation, sélectionnez l'option Portrait ou Paysage.

    Pour imprimer la page à l'envers, sélectionnez l'option Faire pivoter de 180°.

    3.
    Cliquez sur le bouton OK.


Tâches d'impression

Utiliser HP ePrint

HP ePrint est une suite de services d'impression Web qui permet à un produit HP pris en charge d'imprimer les types de documents suivants :

●
Messages électroniques et pièces jointes envoyées directement à l'adresse électronique de l'imprimante HP
●
Documents provenant d'applications d'impression de certains périphériques mobiles

Cette section fournit des informations sur les rubriques suivantes :

  • Utiliser HP Cloud Print
  • Utiliser HP Direct Print (modèles sans fil uniquement)
  • Utiliser AirPrint


Tâches d'impression

Utiliser HP Cloud Print

    Utilisez HP Cloud Print pour imprimer des messages électroniques et des pièces jointes en les envoyant à l'adresse électronique de l'imprimante à partir de n'importe quel périphérique compatible.

    REMARQUE :

    L'imprimante doit être connectée à un réseau câblé ou sans fil. Pour utiliser HP Cloud Print, vous devez tout d'abord accéder à Internet et activer les services Web HP.

    1.
    Activez les services Web HP dans le serveur Web intégré (EWS) HP en procédant comme suit :

    a.
    Une fois l'imprimante connectée au réseau, imprimez une page de configuration et identifiez l'adresse IP de l'imprimante.
    b.
    Sur votre ordinateur, ouvrez un navigateur Web et saisissez l'adresse IP de l'imprimante dans la barre d'adresse. L'écran EWS HP s'affiche.
    c.
    Cliquez sur l'onglet Services Web HP. Si votre réseau n'utilise pas de serveur proxy pour accéder à Internet, passez à l'étape suivante. Si votre réseau utilise un serveur proxy pour accéder à Internet, suivez ces instructions avant de passer à l'étape suivante :

    a.
    Sélectionnez l'onglet Paramètres proxy.
    b.
    Cochez la case Cochez cette case si votre réseau utilise un serveur proxy pour accéder à Internet.
    c.
    Dans le champ Serveur proxy, entrez l'adresse et le numéro de port du serveur proxy, puis cliquez sur le bouton Appliquer.

    d.
    Sélectionnez l'onglet Services Web HP, puis cliquez sur le bouton Activer. L'imprimante configure la connexion à Internet, puis un message s'affiche vous indiquant qu'une page d'informations va être imprimée.
    e.
    Cliquez sur le bouton OK. Une page ePrint est imprimée. Sur la page ePrint, recherchez l'adresse électronique automatiquement attribuée à l'imprimante.

    2.
    Pour imprimer un document, joignez-le à un message électronique, puis envoyez ce message à l'adresse électronique de l'imprimante. Accédez au site Web www.hpeprintcenter.com pour obtenir la liste des types de documents pris en charge.
    3.
    Eventuellement, utilisez le site Web HP ePrintCenter pour définir les paramètres de sécurité et pour configurer les paramètres d'impression par défaut pour toutes les tâches HP ePrint envoyées à cette imprimante.

    a.
    Ouvrez un navigateur Web et accédez au site Web www.hpeprintcenter.com.
    b.
    Cliquez sur Connexion, et entrez vos informations de connexion HP ePrintCenter ou créez-vous un compte.
    c.
    Sélectionnez votre imprimante dans la liste, ou cliquez sur le bouton + Ajouter une imprimante pour l'ajouter. Pour ajouter l'imprimante, vous avez besoin du code d'imprimante ; il s'agit de la partie de l'adresse électronique de l'imprimante située avant le symbole @.
    REMARQUE :

    Ce code est valable pendant 24 heures seulement à partir du moment où vous activez les services Web HP. S'il expire, suivez à nouveau les instructions d'activation des services Web HP pour obtenir un nouveau code.

    d.
    Cliquez sur le bouton Configuration. La boîte de dialogue Paramètres HP ePrint s'affiche. Vous avez le choix entre trois onglets :
    ●
    Expéditeurs autorisés. Pour éviter que l'imprimante n'imprime des documents inattendus, cliquez sur l'onglet Expéditeurs autorisés. Cliquez sur Expéditeurs autorisés uniquement, puis ajoutez les adresses électroniques autorisées à effectuer des tâches ePrint.
    ●
    Options d'impression. Pour configurer les paramètres par défaut de toutes les tâches ePrint envoyées à cette imprimante, cliquez sur l'onglet Options d'impression, puis sélectionnez les paramètres à utiliser.
    ●
    Avancés. Pour modifier l'adresse électronique de l'imprimante, cliquez sur l'onglet Avancés.


Tâches d'impression

Utiliser HP Direct Print (modèles sans fil uniquement)

    Utilisez HP Direct Print pour imprimer directement sur l'imprimante à partir de n'importe quel périphérique mobile (smartphone, mini-ordinateur portable ou ordinateur portable).

    REMARQUE :

    Aucune configuration n'est nécessaire, mais HP Direct Print doit être activé. Une application d'impression HP doit être installée sur le périphérique mobile.

    Le modèle HP LaserJet Professional P1102w ne prend pas en chargeHP Direct Print.

    1.
    Pour activer HP Direct Print, procédez comme suit :

    a.
    Une fois l'imprimante connectée au réseau, imprimez une page de configuration et identifiez l'adresse IP de l'imprimante.
    b.
    Sur votre ordinateur, ouvrez un navigateur Web et saisissez l'adresse IP de l'imprimante dans la barre d'adresse. L'écran HP EWS s'affiche.
    c.
    Cliquez sur l'onglet Réseau.
    d.
    Dans la page Réseau, cliquez sur Configuration directe sans fil. Sélectionnez la case à cocher , entrez le nom réseau (SSID) dans le champ Nom d'impression directe sans fil (SSID), puis cliquez sur le bouton Appliquer. L'adresse IP du périphérique mobile s'affiche dans la page Réseau.
    REMARQUE :

    Pour rechercher le nom réseau (SSID), cliquez sur le menu Configuration sans fil dans la page Réseau.

    2.
    Pour imprimer un document à partir d'une application, sélectionnez Fichier, puis Imprimer.
    REMARQUE :

    Si une seule imprimante prenant en charge HP Direct Print est connectée au réseau sans fil, le document s'imprime. Si plusieurs imprimantes prenant en charge HP Direct Print sont connectées, la liste des imprimantes s'affiche. Sélectionnez votre imprimante pour passer à l'étape suivante. Si aucune imprimante n'est détectée, suivez les instructions de l'étape 1 pour en connecter une.


Tâches d'impression

Utiliser AirPrint

    L'impression directe à l'aide de AirPrint de Apple est prise en charge par iOS 4.2 ou version ultérieure. Utilisez AirPrint pour imprimer directement sur l'imprimante à partir d'un appareil iPad (iOS 4.2), iPhone (3GS ou version ultérieure) ou iPod touch (troisième génération ou ultérieure) dans les applications suivantes :

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    Certaines applications tierces
    REMARQUE :

    L'imprimante doit être connectée à un réseau câblé ou sans fil.

    Pour imprimer, procédez comme suit :

    1.
    Appuyez sur l'élément d'action [image].
    2.
    Appuyez sur Imprimer.
    REMARQUE :

    Si vous imprimez pour la première fois, ou si l'imprimante sélectionnée précédemment n'est pas disponible, vous devez sélectionner une imprimante pour pouvoir passer à l'étape suivante.

    3.
    Configurez les options d'impression, puis appuyez sur Imprimer.


Utilisation et maintenance du produit

Utilisation et maintenance du produit
  • Impression de pages d'information
  • Utiliser le serveur Web intégré HP (modèles sans fil uniquement)
  • Paramètres d'économie
  • Gérer les consommables et accessoires
  • Nettoyer l'imprimante
  • Mises à jour du produit


Utilisation et maintenance du produit

Impression de pages d'information

Vous pouvez imprimer les pages suivantes d'informations sur l'imprimante :

Cette section fournit des informations sur les rubriques suivantes :

  • Page de configuration
  • Page d’état des consommables
  • Page de démonstration


Utilisation et maintenance du produit

Page de configuration

    La page de configuration répertorie les propriétés et les paramètres actuels de l'imprimante. Elle contient également un rapport du journal d’état. Pour imprimer une page de configuration, procédez comme suit :

    1.
    Ouvrez le pilote d'imprimante et cliquez sur le bouton Propriétés ou Préférences.
    2.
    Cliquez sur l'onglet Services, puis, dans la liste déroulante Imprimer les pages d'informations, cliquez sur l'option Page de configuration.
    3.
    Cliquez sur le bouton Imprimer.

    Sur les modèles sans fil, vous pouvez imprimer la page de configuration à partir du panneau de commande.

    ▲
    Sur le panneau de commande, appuyez sur la touche Annuler [image] et maintenez-la enfoncée jusqu'à ce que le voyant Prête [image] commence à clignoter, puis relâchez la touche.


Utilisation et maintenance du produit

Page d’état des consommables

    Pour imprimer la page d'état des consommables, sélectionnez-la dans la liste déroulante Imprimer les pages d'informations de l’onglet Services dans le pilote d'imprimante. La page d'état des consommables fournit les informations suivantes :

    ●
    Niveau d’encre restant en pourcentage dans la cartouche d’impression
    ●
    Nombre de pages et de tâches d’impression traitées
    ●
    Informations relatives à la commande et au recyclage


Utilisation et maintenance du produit

Page de démonstration

    Pour imprimer la page de démonstration, sélectionnez-la dans la liste déroulante Imprimer les pages d’informations de l’onglet Services dans le pilote d'imprimante. La page de démonstration contient des exemples de texte et de graphiques et présente la qualité d'impression.


Utilisation et maintenance du produit

Utiliser le serveur Web intégré HP (modèles sans fil uniquement)

Vous pouvez utiliser le serveur Web intégré HP pour visualiser l’état de l'imprimante et du réseau, ainsi que pour gérer les fonctions d’impression à partir d'un ordinateur.

●
Afficher les informations sur l'état de l'imprimante
●
Déterminer la durée de vie restante de tous les consommables et en commander de nouveaux
●
Afficher et modifier les paramètres de configuration par défaut de l'imprimante
●
Afficher et modifier la configuration réseau

Il n’est pas nécessaire d’installer un logiciel sur l’ordinateur. Il suffit seulement de disposer d’un de ces navigateurs Web pris en charge :

●
Internet Explorer 6.0 (ou version ultérieure)
●
Firefox 1.0 (ou version ultérieure)
●
Mozilla 1.6 (ou version ultérieure)
●
Opera 7.0 (ou version ultérieure)
●
Safari 1.2 (ou version ultérieure)
●
Konqueror 3.2 (ou version ultérieure)

Le serveur Web intégré HP fonctionne lorsque l’imprimante est connectée à un réseau TCP/IP. Il ne prend pas en charge les connexions IPX ou USB directes.

REMARQUE :

Il n'est pas nécessaire d'avoir un accès à Internet pour ouvrir et utiliser le serveur Web intégré HP. Toutefois, si vous cliquez sur un lien dans n'importe quelle page, vous devez avoir accès à Internet pour atteindre le site associé au lien.

Cette section fournit des informations sur les rubriques suivantes :

  • Ouvrir le serveur Web intégré HP à partir d'une connexion réseau
  • Sections du serveur Web intégré HP


Utilisation et maintenance du produit

Ouvrir le serveur Web intégré HP à partir d'une connexion réseau

    Pour ouvrir le serveur Web intégré HP, saisissez l'adresse IP ou le nom d'hôte de l'imprimante dans la ligne d'adresse d'un navigateur Web pris en charge. Pour trouver l'adresse IP, imprimez une page de configuration. Pour cela, maintenez enfoncée la touche Annuler touche Annuler lorsque le voyant Prêt [image] est allumé et qu'aucune tâche d'impression n'est en cours. Maintenez la touche enfoncée jusqu'à ce que le voyant Prête [image] commence à clignoter.

    ASTUCE :

    Une fois l’URL ouverte, placez un signet sur cette page pour pouvoir y accéder rapidement par la suite.


Utilisation et maintenance du produit

Sections du serveur Web intégré HP

Cette section fournit des informations sur les rubriques suivantes :

  • Onglet Informations
  • Onglet Paramètres
  • Onglet Réseau
  • Liens


Utilisation et maintenance du produit

Onglet Informations

    Le groupe de pages d’informations comprend les pages suivantes :

    ●
    La page Etat du périphérique affiche l’état de l'imprimante et des consommables HP.
    ●
    La page Configuration du périphérique affiche les informations contenues dans la page de configuration de l’imprimante.
    ●
    La page Etat des consommables affiche l’état des consommables HP et leurs numéros de référence. Pour commander de nouveaux consommables, cliquez sur Commander des consommables dans la zone supérieure droite de la fenêtre.
    ●
    La page Synthèse réseau affiche les informations contenues dans la page correspondante.


Utilisation et maintenance du produit

Onglet Paramètres

    Utilisez cet onglet pour configurer l'imprimante à partir de l’ordinateur. Si l'imprimante est connectée à un réseau, consultez toujours l'administrateur de l'imprimante avant de modifier les paramètres de cet onglet.

    L’onglet Paramètres contient la page Impression qui permet de visualiser et de modifier les paramètres par défaut de tâche d’impression.


Utilisation et maintenance du produit

Onglet Réseau

    Les administrateurs réseau peuvent utiliser cet onglet pour contrôler des paramètres réseau de l'imprimante lorsqu’elle est connectée à un réseau IP.


Utilisation et maintenance du produit

Liens

    Les liens se trouvent dans la partie supérieure droite des pages d'état. Pour utiliser ces liens, vous devez avoir accès à Internet. Si vous utilisez une connexion à distance et que vous n'êtes pas connecté lors de l'ouverture initiale du serveur Web intégré HP, connectez-vous pour pouvoir accéder aux sites Web. La connexion peut nécessiter la fermeture puis la réouverture du serveur Web intégré HP.

    ●
    Commander des consommables. Cliquez sur ce lien pour vous connecter au site Web Sure Supply et commander des consommables de marque HP auprès de HP ou du revendeur de votre choix.
    ●
    Assistance. Permet de se connecter au site d’assistance du périphérique. Vous y trouverez l’aide relative aux sujets généraux.


Utilisation et maintenance du produit

Paramètres d'économie

Cette section fournit des informations sur les rubriques suivantes :

  • Mode Auto-Désactivé
  • Imprimer avec EconoMode


Utilisation et maintenance du produit

Mode Auto-Désactivé

    Le mode Auto-Désactivé est une fonction d'économie d'énergie de ce produit. Après une certaine période définie par l'utilisateur, le produit réduit automatiquement sa consommation d'énergie (Auto-Désactivé). Il repasse à l'état prêt lorsqu'un bouton est pressé ou lors de la réception d'une tâche d'impression. Lorsque le produit est en mode Auto-Désactivé, tous les voyants du panneau de commande, ainsi que le voyant de rétroéclairage du bouton d'alimentation, sont éteints.

    REMARQUE :

    Même si les voyants sont éteints en mode Auto-Désactivé, l'imprimante fonctionnera normalement dès la réception d'une tâche d'impression.

    Modifier le délai Auto-Désactivé

    Vous pouvez modifier la durée d’inactivité du produit (délai Auto-Désactivé) avant qu'il passe en mode Auto-Désactivé.

    REMARQUE :

    Le délai Auto-Désactivé par défaut est de 5 minutes.

    1.
    Ouvrez les propriétés de l'imprimante et cliquez sur l'onglet Paramètres du périphérique.
    2.
    Sélectionnez le délai Auto-Désactivé dans la liste déroulante Auto-Désactivé.

    REMARQUE :

    La modification du paramètre n'entre en vigueur qu'à la réception d'une tâche d'impression.


Utilisation et maintenance du produit

Imprimer avec EconoMode

    Ce produit est muni d'une option EconoMode pour l'impression des brouillons. L'utilisation de l'option EconoMode peut permettre de consommer moins d'encre et de réduire le coût de l'impression par page. Mais elle peut également réduire la qualité d'impression.

    HP ne recommande pas une utilisation permanente de la fonction EconoMode. Si la fonction EconoMode est employée de manière permanente, il est possible que l’encre survive aux composants mécaniques de la cartouche d’impression. Si la qualité d'impression commence à se dégrader dans ces circonstances, vous devez installer une nouvelle cartouche d'impression, même s'il reste de l'encre dans la cartouche.

    Activer EconoMode avec Windows

    1.
    Ouvrez le pilote d'imprimante et cliquez sur le bouton Propriétés ou Préférences.
    2.
    Cliquez sur l'onglet Papier/Qualité.
    3.
    Cochez la case EconoMode.


Utilisation et maintenance du produit

Gérer les consommables et accessoires

Utiliser, stocker et surveiller la cartouche d'impression de manière appropriée peut aider à garantir une qualité d'impression supérieure.

Cette section fournit des informations sur les rubriques suivantes :

  • Vérification de l’état des consommables et commande
  • Instructions de remplacement


Utilisation et maintenance du produit

Vérification de l’état des consommables et commande

Cette section fournit des informations sur les rubriques suivantes :

  • Stockage des cartouches d'impression
  • Politique de HP en matière de cartouches d'impression non-HP
  • Service des fraudes HP et site Web
  • Recyclage des consommables


Utilisation et maintenance du produit

Stockage des cartouches d'impression

    Ne sortez la cartouche d'impression de son emballage que lorsque vous êtes prêt à l'utiliser.

    ATTENTION :

    Pour éviter d'endommager la cartouche d'impression, ne l'exposez pas à la lumière plus de quelques minutes.


Utilisation et maintenance du produit

Politique de HP en matière de cartouches d'impression non-HP

    HP Company déconseille l’utilisation de cartouches d’impression d’autres marques, qu’elles soient neuves ou reconditionnées.

    REMARQUE :

    Tout dommage causé par une cartouche d'impression non HP n'est pas couvert par la garantie et les contrats de maintenance HP.

    Pour installer une nouvelle cartouche d'impression HP authentique, consultez la section Remplacement de la cartouche d’impression.


Utilisation et maintenance du produit

Service des fraudes HP et site Web

    Appelez le service des fraudes HP (1 877 219 3183, appel gratuit en Amérique du Nord) ou rendez-vous sur le site www.hp.com/go/anticounterfeit lorsque vous installez une cartouche d’impression HP et que le message du panneau de commande vous informe que la cartouche n’est pas de marque HP. HP vous aide à déterminer si cette cartouche est authentique et prend des mesures pour résoudre le problème.

    Il est possible que votre cartouche d'impression HP ne soit pas authentique dans les cas suivants :

    ●
    Vous rencontrez de nombreux problèmes avec la cartouche d'impression.
    ●
    La cartouche n'a pas l'apparence habituelle (par exemple, la bandelette d'arrachage orange est manquante ou l'emballage est différent des emballages HP).


Utilisation et maintenance du produit

Recyclage des consommables

    Pour recycler une cartouche d'impression de marque HP, placez la cartouche usagée dans la boîte de la nouvelle cartouche. Utilisez l'étiquette de retour fournie pour envoyer le consommable usagé à HP pour recyclage. Pour plus d’informations, reportez-vous au guide de recyclage qui accompagne chaque consommable HP neuf.


Utilisation et maintenance du produit

Instructions de remplacement

Cette section fournit des informations sur les rubriques suivantes :

  • Répartition de l'encre
  • Remplacement de la cartouche d’impression
  • Remplacer le rouleau d'entraînement
  • Remplacer le tampon de séparation


Utilisation et maintenance du produit

Répartition de l'encre

    Lorsque le niveau d’encre de la cartouche d'impression est bas, la page imprimée présente des zones plus claires ou décolorées. Vous pouvez améliorer temporairement la qualité de l’impression en répartissant l’encre.

    1.
    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retrait de la cartouche d'impression

    2.
    Pour répartir l'encre, secouez légèrement la cartouche d'impression d'avant en arrière.

    Balancement de la cartouche

    ATTENTION :

    Si vous tachez vos vêtements avec de l'encre, essuyez la tache à l'aide d'un chiffon sec, puis lavez le vêtement à l'eau froide. L'eau chaude fixe l'encre dans le tissu.

    3.
    Replacez la cartouche d'impression dans l'imprimante, puis refermez le panneau.

    Insertion de la cartouche d'encre

    Si l'impression est toujours aussi claire, remplacez la cartouche d'impression.


Utilisation et maintenance du produit

Remplacement de la cartouche d’impression

    Lorsqu'une cartouche d'impression est presque vide, vous pouvez continuer à l'utiliser pour imprimer jusqu'à ce que la répartition de l'encre ne permette plus d'offrir une qualité acceptable.

    1.
    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retrait de la cartouche d’impression

    2.
    Retirez la nouvelle cartouche d'impression de son emballage. Placez la cartouche d'impression usagée dans l'emballage en vue de son recyclage.

    ATTENTION :

    Pour ne pas risquer d'endommager la cartouche d'impression, tenez-la par ses bords. Ne touchez pas le cache de la cartouche ou la surface du rouleau.

    3.
    Saisissez les deux côtés de la cartouche d'impression et secouez-la légèrement d'avant en arrière pour répartir l'encre dans la cartouche.

    Comment secouer la cartouche d’impression

    4.
    Tordez la languette située sur le côté gauche de la cartouche jusqu'à ce qu'elle se détache et tirez la languette à l’extrémité de celle-ci afin de retirer la bande dans son intégralité. Placez la languette et la bande dans le carton d'emballage de la cartouche d'impression pour recyclage.

    Retrait de la bande de protection

    5.
    Insérez la cartouche d'impression dans l'imprimante, puis refermez le panneau.

    Insertion de la cartouche d’impression

    ATTENTION :

    Si vous tachez vos vêtements avec de l’encre, essuyez la tache à l’aide d’un chiffon sec, puis lavez le vêtement à l’eau froide. L’eau chaude fixe l’encre dans le tissu.


Utilisation et maintenance du produit

Remplacer le rouleau d'entraînement

    Une utilisation normale avec des supports de bonne qualité entraîne une usure. L’utilisation de supports de médiocre qualité requiert un remplacement plus fréquent du rouleau d’entraînement.

    Si l'imprimante affiche régulièrement des problèmes d’alimentation (aucun papier ne s’engage dans le périphérique), il est peut-être temps de nettoyer ou de remplacer le rouleau d’entraînement. Pour commander un nouveau rouleau d’entraînement, reportez-vous à la section Nettoyage du rouleau d’entraînement.

    1.
    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.
    ATTENTION :

    Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

    Retrait de la cartouche d’impression

    2.
    Repérez le rouleau d’entraînement.

    Recherche du rouleau d’entraînement

    3.
    Libérez les petits onglets blancs de chaque côté du rouleau d’entraînement, puis faites tourner celui-ci vers l’avant.

    Déblocage des onglets

    4.
    Tirez délicatement le rouleau d’entraînement vers le haut puis hors de l’imprimante.

    Retrait du rouleau d’entraînement

    5.
    Positionnez le nouveau rouleau d’entraînement dans son emplacement. Les logements circulaire et rectangulaire de chaque côté empêchent une installation incorrecte du rouleau.

    Positionnement du nouveau rouleau d’entraînement

    6.
    Faites pivoter le haut du nouveau rouleau d’entraînement en l’éloignant de vous jusqu’à ce que les deux côtés s’enclenchent en place.

    Rotation du haut du rouleau

    7.
    Insérez la cartouche d'impression dans l'imprimante, puis refermez le panneau.

    Insertion de la cartouche d’impression


Utilisation et maintenance du produit

Remplacer le tampon de séparation

    Une utilisation normale avec des supports de bonne qualité entraîne une usure. L’utilisation de supports de médiocre qualité requiert un remplacement plus fréquent du tampon de séparation.

    Si l'imprimante entraîne plusieurs pages de support à la fois, il est peut-être temps de remplacer le tampon de séparation.

    REMARQUE :

    Avant de remplacer le tampon de séparation, nettoyez le rouleau d’entraînement. Reportez-vous à la section Nettoyage du rouleau d’entraînement.

    AVERTISSEMENT !

    Avant de remplacer le tampon de séparation, mettez l'imprimante hors tension en débranchant le cordon d’alimentation de la prise secteur, puis attendez qu’elle refroidisse.

    1.
    Déconnectez le cordon d'alimentation de l'imprimante.
    2.
    Retirez le papier et fermez le bac d’alimentation. Placez l'imprimante sur sa face avant.
    3.
    Au bas de l'imprimante, dévissez les deux vis maintenant en place le tampon de séparation.

    Retrait des vis

    4.
    Retirez le tampon de séparation.

    Retrait du tampon de séparation

    5.
    Introduisez le nouveau tampon de séparation, puis vissez-le en place.

    Insertion du nouveau tampon de séparation

    6.
    Rebranchez le cordon d’alimentation et mettez l'imprimante sous tension.

    Branchement de l'imprimante


Utilisation et maintenance du produit

Nettoyer l'imprimante

Cette section fournit des informations sur les rubriques suivantes :

  • Nettoyage du rouleau d’entraînement
  • Nettoyage du circuit papier
  • Nettoyage de la zone de la cartouche d’impression
  • Nettoyage des parties externes


Utilisation et maintenance du produit

Nettoyage du rouleau d’entraînement

    Si vous souhaitez nettoyer le rouleau d’entraînement avant de décider de le remplacer, procédez comme suit :

    1.
    Débranchez le cordon d’alimentation de l'imprimante, puis retirez le rouleau d’entraînement tel que décrit dans la section Remplacer le rouleau d'entraînement.
    2.
    Imbibez un chiffon non pelucheux d’alcool isopropylique, puis frottez le rouleau avec ce chiffon.

    Frottement du rouleau

    AVERTISSEMENT !

    L’alcool est inflammable. Eloignez l’alcool et le chiffon de toute flamme. Avant de fermer l'imprimante et de brancher le cordon d’alimentation, laissez sécher complètement l’alcool.

    REMARQUE :

    Dans certaines zones de Californie, les réglementations en matière de pollution de l'air limitent l'utilisation d'alcool isopropylique liquide comme agent de nettoyage. Dans ces zones de Californie, ignorez les recommandations précédentes et utilisez un chiffon sec non pelucheux humidifié avec de l'eau pour nettoyer le rouleau d'entraînement.

    3.
    A l’aide d’un chiffon sec, non pelucheux, nettoyez le rouleau d’entraînement pour éliminer la saleté qui se détache.

    Nettoyage du rouleau d’entraînement

    4.
    Attendez que le rouleau d’entraînement soit complètement sec avant de le réinstaller dans l'imprimante.

    Réinstallation du rouleau d’entraînement

    5.
    Rebranchez le cordon d'alimentation.


Utilisation et maintenance du produit

Nettoyage du circuit papier

    Si vous constatez des traces ou des projections d’encre sur vos impressions, nettoyez le circuit papier. Cette procédure requiert l’utilisation d’un transparent pour retirer la poussière et l’encre du circuit papier. N’utilisez ni papier de luxe, ni papier rugueux.

    Impression avec traces ou projections

    REMARQUE :

    Pour obtenir des résultats optimaux, utilisez une feuille de support transparent. Si vous n’avez pas de transparents, vous pouvez utiliser à la place un support pour copieur (60 à 163 g/m2) à surface lisse.

    1.
    Assurez-vous que l’appareil est en mode veille et que le voyant Prêt Retrait de la cartouche d’impression est allumé.
    2.
    Chargez le support dans le bac d’alimentation.
    3.
    Ouvrez la boîte de dialogue Propriétés de l’imprimante.
    4.
    Cliquez sur l'onglet Paramètres du périphérique.
    5.
    Dans la zone Page de nettoyage, cliquez sur le bouton Démarrer pour traiter la page de nettoyage.

    REMARQUE :

    La procédure de nettoyage dure environ 2 minutes. La page de nettoyage s’arrête périodiquement au cours de la procédure de nettoyage. Ne mettez pas l’appareil hors tension tant que la procédure de nettoyage n'est pas terminée. Vous devrez peut-être répéter l'opération plusieurs fois pour bien nettoyer l'appareil.


Utilisation et maintenance du produit

Nettoyage de la zone de la cartouche d’impression

    Il n’est pas nécessaire de nettoyer la zone de la cartouche d’encre régulièrement. Sachez néanmoins que ce nettoyage permet d’améliorer la qualité d’impression.

    AVERTISSEMENT !

    Avant de remplacer le tampon de séparation, mettez l'imprimante hors tension en débranchant le cordon d’alimentation de la prise secteur, puis attendez qu’elle refroidisse.

    1.
    Déconnectez le cordon d'alimentation de l'imprimante. Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retrait de la cartouche d’impression

    ATTENTION :

    Evitez de toucher le cylindre de transfert en mousse noir situé à l'intérieur de l'imprimante. Vous risquez d'endommager l'imprimante.
    ATTENTION :

    Pour ne pas risquer d’endommager la cartouche d’impression, ne l’exposez pas à la lumière. Recouvrez-la avec une feuille de papier.

    2.
    Avec un chiffon sec et non pelucheux, essuyez tous les résidus qui se trouvent sur le circuit papier et le logement de la cartouche d’impression.

    Nettoyage du circuit papier

    3.
    Réinstallez la cartouche d'impression et fermez le panneau d'accès.

    Réinstallation de la cartouche d’impression

    4.
    Débranchez le cordon d'alimentation.

    Branchement du cordon d’alimentation


Utilisation et maintenance du produit

Nettoyage des parties externes

    Utilisez un chiffon doux, humide et non pelucheux pour enlever la poussière, les taches et les salissures des parties externes du périphérique.


Utilisation et maintenance du produit

Mises à jour du produit

    Les mises à jour logicielles et micrologicielles et les instructions d'installation de ce produit sont disponibles à l'adresse www.hp.com/support/ljp1100series. Cliquez sur Downloads and drivers (Téléchargements et pilotes) et sur le système d'exploitation, puis sélectionnez le téléchargement correspondant à l'imprimante.


Résolution des problèmes

Résolution des problèmes
  • Résolution des problèmes généraux
  • Interpréter l'état des voyants du panneau de commande
  • Elimination des bourrages
  • Résoudre les problèmes de gestion du papier
  • Résoudre les problèmes de qualité d'image
  • Résolution des problèmes de performances
  • Résolution des problèmes de connectivité
  • Résolution des problèmes logiciels


Résolution des problèmes

Résolution des problèmes généraux

Si le périphérique ne fonctionne pas correctement, suivez, dans l'ordre, les étapes de la liste de contrôle ci-dessous. Si le périphérique ne remplit pas l'une de ces conditions, suivez les instructions de dépannage correspondantes. Si l'une des étapes résout le problème, vous pouvez vous arrêter sans suivre le reste de la liste.

Cette section fournit des informations sur les rubriques suivantes :

  • Liste de contrôle de dépannage
  • Facteurs ayant une incidence sur les performances du produit


Résolution des problèmes

Liste de contrôle de dépannage

    1.
    Vérifiez la configuration de l'imprimante.

    a.
    Appuyez sur le bouton d'alimentation pour mettre l'imprimante sous tension ou pour désactiver le mode Auto-Désactivé.
    b.
    Vérifiez les branchements du câble d’alimentation.
    c.
    Vérifiez que la tension est correcte pour la configuration d'alimentation du périphérique (consultez l'étiquette à l'arrière du périphérique pour connaître la tension requise). Si vous utilisez une multiprise et que sa tension ne correspond pas aux spécifications, branchez le périphérique directement sur une prise murale. S'il est déjà branché sur une prise murale, essayez une autre prise.
    d.
    Vérifiez l'installation de la cartouche d'impression.
    e.
    Si aucune de ces opérations ne rétablit l’alimentation, contactez l’assistance clientèle HP.

    2.
    Vérifiez le câblage ou la connexion sans fil (modèles sans fil uniquement).

    a.
    Vérifiez la connexion du câble entre l'imprimante et l'ordinateur. Vérifiez la connexion.
    b.
    Vérifiez que le câble n’est pas défectueux en utilisant un autre câble, dans la mesure du possible.
    c.
    Pour une connexion sans fil, vérifiez le voyant du panneau de commande.
    ●
    S'il est allumé, l'imprimante est connectée à un réseau.
    ●
    S'il clignote, l'imprimante recherche une connexion réseau. Vérifiez que le routeur ou le point d'accès sans fil et l'imprimante sont définis pour utiliser le même mode ou protocole.
    ●
    S'il est éteint, l'imprimante n'est pas connectée au réseau et l'unité sans fil est peut-être désactivée. Appuyez sur la touche du réseau sans fil pour tenter la connexion au réseau ou exécutez l'utilitaire de configuration sans fil pour configurer l'imprimante. Reportez-vous à la section Utiliser l'utilitaire de configuration sans fil. Pour vérifier que l'imprimante a détecté le réseau, imprimez une page de configuration. Une adresse IP doit être attribuée à l'imprimante.

    Si l'imprimante ne parvient pas à se connecter au réseau, désinstallez puis réinstallez-la. Si l'erreur persiste, contactez un administrateur réseau ou reportez-vous au guide d'utilisation du routeur ou du point d'accès sans fil.

    3.
    Vérifiez si les voyants du panneau de commande sont allumés. Reportez-vous à la section Interpréter l'état des voyants du panneau de commande.
    4.
    Vérifiez que le papier utilisé correspond aux spécifications.
    5.
    Vérifiez le chargement du papier dans le bac d'alimentation.
    6.
    Vérifiez l'installation du logiciel.
    7.
    Vérifiez que vous avez installé le pilote d'imprimante de ce périphérique. Vérifiez le programme pour vous assurer que vous utilisez le pilote d'imprimante de ce périphérique.
    8.
    Imprimez une page de configuration. Reportez-vous à la section Impression de pages d'information.

    a.
    Si la page ne s'imprime pas, vérifiez que le bac d'alimentation est chargé.
    b.
    Si le papier se coince dans le périphérique, reportez-vous à la section Elimination des bourrages.

    9.
    A partir d’une application ayant déjà fonctionné par le passé, imprimez un court document. Si cette solution fonctionne, le problème est lié à l’application utilisée. Si cette solution ne fonctionne pas (le document n’est pas imprimé), effectuez les opérations suivantes :

    a.
    Essayez d'imprimer la tâche à partir d'un autre ordinateur sur lequel est installé le logiciel du périphérique.
    b.
    Vérifiez les branchements du câble USB. Affectez l'imprimante au port approprié ou réinstallez le logiciel, en choisissant le type de connexion utilisé.
    c.
    Si la qualité d'impression est médiocre, procédez comme suit :
    ●
    Vérifiez que les paramètres d’impression conviennent au support utilisé. Reportez-vous à la section Modification du pilote d'imprimante en fonction du type et du format du support.
    ●
    Respectez les procédures de la section Résoudre les problèmes de qualité d'image pour résoudre les problèmes de qualité d'impression.


Résolution des problèmes

Facteurs ayant une incidence sur les performances du produit

    La durée d’impression d’une tâche est liée à plusieurs facteurs :

    ●
    L’emploi de papiers spéciaux (tels que les transparents, le papier de fort grammage et les papiers au format personnalisé)
    ●
    Le traitement du produit et le temps de téléchargement
    ●
    La complexité et la taille des graphiques
    ●
    La vitesse de l’ordinateur utilisé
    ●
    La connexion USB ou réseau
    ●
    La configuration E/S de l'imprimante


Résolution des problèmes

Interpréter l'état des voyants du panneau de commande

    Légende des voyants d'état
    Voyant éteint
    Symbole de voyant éteint
    Voyant allumé
    Symbole de voyant allumé
    Voyant clignotant
    Symbole de voyant clignotant

    Etat des voyants du panneau de commande
    Etat des voyants
    Etat du produit
    Action
    Tous les voyants sont éteints.
    Voyant éteint
    L'imprimante est en mode Auto-Désactivé ou est hors tension.
    Appuyez sur le bouton d'alimentation pour désactiver le mode Auto-Désactivé ou mettre l'imprimante sous tension.
    Les voyants d'état s'allument en alternance
    Voyant clignotant
    Les voyants d'état s'allument en alternance pendant la phase d'initialisation du formateur ou lors du traitement d'une page de nettoyage.
    Aucune action n'est requise. Patientez jusqu'à la fin de l'initialisation. L'imprimante doit passer en mode Prête une fois l'initialisation terminée.
    Le voyant Prête est allumé et le voyant Attention est éteint.
    Voyant allumé
    L'imprimante est en mode Prête.
    Aucune action n'est requise. L'imprimante est prête à recevoir une tâche d'impression.
    Le voyant Prête clignote et le voyant Attention est éteint.
    Voyant clignotant
    L'imprimante reçoit ou traite des données.
    Aucune action n'est requise. L'imprimante reçoit ou traite une tâche d'impression.
    Le voyant Attention clignote et le voyant Prête est éteint.
    Voyant clignotant
    L'imprimante a rencontré une erreur récupérable, telle qu'un bourrage, un panneau d'accès ouvert, l'absence de cartouche d'imprimante ou l'absence de papier dans le bac approprié.
    Vérifiez le produit, puis déterminez et corrigez l'erreur. Si l'erreur est l'absence de papier dans le bac approprié ou l'activation du mode d'alimentation manuelle, placez le papier dans le bac et suivez les instructions à l'écran ou ouvrez et fermez le panneau d'accès à la cartouche pour reprendre l'impression.
    Le voyant Attention clignote et le voyant Prête est allumé.
    Voyant clignotant
    L'imprimante rencontre une erreur non bloquante dont elle va récupérer automatiquement.
    En cas de succès de la récupération, l'imprimante passe à l’état de traitement de données et achève la tâche.
    En cas d’échec de la récupération, l'imprimante passe à l’état d'erreur non bloquante. Essayez de retirer le support du chemin d'accès, puis éteignez et rallumez l'imprimante.
    Les voyants Attention et Prête sont allumés.
    Voyant clignotant
    L'imprimante rencontre une erreur fatale dont elle ne peut récupérer.
    1.
    Mettez l'imprimante hors tension ou déconnectez le cordon d'alimentation de l'imprimante.
    2.
    Attendez 30 secondes, puis allumez l'imprimante ou rebranchez le cordon d'alimentation à l'imprimante.
    3.
    Patientez pendant l'initialisation de l'imprimante.
    Si l'erreur persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle.
    Le voyant du réseau sans fil clignote.
    voyant du réseau sans fil clignotant
    L'imprimante tente de localiser un réseau sans fil.
    Aucune action n'est requise.
    Le voyant du réseau sans fil est allumé.
    voyant du réseau sans fil allumé
    L'imprimante est connectée à un réseau sans fil.
    Aucune action n'est requise.
    Le voyant du réseau sans fil est éteint.
    Voyant éteint
    L'imprimante n'est pas connectée à un réseau et l'unité sans fil est peut-être désactivée.
    S'il est éteint, l'imprimante n'est pas connectée au réseau et l'unité sans fil est peut-être désactivée. Appuyez sur la touche du réseau sans fil pour tenter la connexion au réseau ou exécutez l'utilitaire de configuration sans fil pour configurer l'imprimante. Reportez-vous à la section Utiliser l'utilitaire de configuration sans fil. Pour vérifier que l'imprimante a détecté le réseau, imprimez une page de configuration. Une adresse IP doit être attribuée à l'imprimante.
    Pour plus d'informations sur la connexion sans fil à un réseau, reportez-vous à la section Connexion réseau (modèles sans fil uniquement).
    Si l'imprimante ne parvient pas à se connecter au réseau, désinstallez puis réinstallez-la. Si l'erreur persiste, contactez un administrateur réseau ou reportez-vous au guide d'utilisation du routeur ou du point d'accès sans fil.


Résolution des problèmes

Elimination des bourrages

Lorsque vous supprimez un bourrage, faites attention à ne pas déchirer le papier coincé. Il suffit qu'un tout petit morceau de papier reste dans le périphérique pour provoquer de nouveaux bourrages.

Cette section fournit des informations sur les rubriques suivantes :

  • Causes courantes des bourrages
  • Emplacements des bourrages
  • Eliminer les bourrages du bac d'alimentation
  • Elimination des bourrages des zones de sortie du papier
  • Eliminer les bourrages à l'intérieur de l'imprimante
  • Résolution des problèmes de bourrages répétés
  • Modification du paramètre de reprise après un bourrage


Résolution des problèmes

Causes courantes des bourrages
    ●
    Le bac d’alimentation est mal chargé ou trop rempli.
    REMARQUE :

    Lorsque vous ajoutez du papier dans le bac d’alimentation, retirez systématiquement le contenu du bac pour égaliser la pile entière. Ceci aide à empêcher les alimentations multiples et réduit les bourrages.

    ●
    Le support utilisé n’est pas conforme aux spécifications HP.
    ●
    L'imprimante peut requérir un nettoyage afin d'éliminer la poussière de papier et d'autres particules du circuit papier.

    Des particules d’encre peuvent rester dans l'imprimante après un bourrage. Ces traces disparaissent d’elles-mêmes après l’impression de quelques pages.

    ATTENTION :

    En cas de projection d’encre sur vos vêtements, nettoyez ces derniers à l’eau froide. En effet, l’eau chaude fixe l’encre dans le tissu.


Résolution des problèmes

Emplacements des bourrages

    Des bourrages peuvent se produire aux emplacements suivants.

    Emplacement des bourrages

    1
    Mécanismes internes
    2
    Bac d’alimentation
    3
    Bac de sortie

    REMARQUE :

    Des bourrages peuvent intervenir dans plusieurs endroits.


Résolution des problèmes

Eliminer les bourrages du bac d'alimentation
    ATTENTION :

    N'utilisez pas d'objets coupants, comme des pincettes ou des pinces à épiler, pour retirer les bourrages. Les dommages causés par des objets coupants ne sont pas couverts par la garantie.

    Lorsque vous retirez un bourrage, retirez les supports bloqués sans les courber. Le fait de retirer le support qui forme le bourrage en courbant le support peut endommager le produit.

    REMARQUE :

    Selon l'emplacement du bourrage, certaines des étapes suivantes peuvent s'avérer inutiles.

    1.
    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Panneau d’accès à la cartouche d’impression ouvert

    2.
    Retirez la pile de papier du bac d’alimentation.

    Support du bac 1 retiré

    3.
    Saisissez à deux mains la partie la plus visible du papier qui forme le bourrage (même s'il s'agit du milieu), puis dégagez-la doucement du produit.

    Support coincé retiré

    4.
    Réinstallez la cartouche d'impression et fermez le panneau d'accès.

    Cartouche d’impression réinstallée


Résolution des problèmes

Elimination des bourrages des zones de sortie du papier
    ATTENTION :

    N'utilisez pas d'objets coupants, comme des pincettes ou des pinces à épiler, pour retirer les bourrages. Les dommages causés par des objets coupants ne sont pas couverts par la garantie.

    1.
    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retirer la cartouche d'impression

    2.
    Laissez le panneau d'accès ouvert, puis saisissez à deux mains la partie du papier la plus visible (même s'il s'agit du milieu), puis dégagez-la doucement de l'imprimante.
    3.
    Réinstallez la cartouche d'impression et fermez le panneau d'accès.

    Réinstaller la cartouche d'impression


Résolution des problèmes

Eliminer les bourrages à l'intérieur de l'imprimante

    1.
    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retirer la cartouche d'impression

    ATTENTION :

    Pour ne pas risquer d'endommager la cartouche d'impression, ne l'exposez pas à la lumière. Recouvrez-la avec une feuille de papier.

    2.
    Si vous avez accès au papier coincé, saisissez-le délicatement et retirez-le doucement de l'imprimante.

    Retirer le papier coincé

    3.
    Réinstallez la cartouche d'impression et fermez le panneau d'accès.

    Remplacer la cartouche d'impression


Résolution des problèmes

Résolution des problèmes de bourrages répétés
    ●
    Assurez-vous que le bac d’alimentation n’est pas surchargé. La capacité du bac d’alimentation dépend du type de support d’impression utilisé.
    ●
    Vérifiez que les guides papier sont correctement réglés.
    ●
    Vérifiez que le bac d’alimentation est bien en place.
    ●
    N’ajoutez pas de feuilles dans le bac d’alimentation pendant l’impression.
    ●
    Utilisez uniquement les types et formats de supports recommandés par HP.
    ●
    Veillez à ne pas déramer le support avant de le charger dans un bac. Pour décoller les feuilles, tenez fermement le support dans vos mains, puis tordez-le en faisant pivoter vos mains dans les directions opposées.
    ●
    Ne laissez pas les feuilles s’empiler dans le bac de sortie. Le type de support d’impression et la quantité d’encre utilisés jouent sur la capacité du bac de sortie.
    ●
    Vérifiez les connexions de l'alimentation. Vérifiez que le cordon d’alimentation qui relie le produit à la source d’alimentation est fermement branché. Branchez le cordon d'alimentation sur une prise avec mise à la terre.


Résolution des problèmes

Modification du paramètre de reprise après un bourrage

    Si la fonction Reprise de l'impression après un bourrage est activée, le produit réimprime les pages endommagées lors d'un bourrage.

    1.
    Ouvrez la boîte de dialogue Propriétés du produit.
    2.
    Cliquez sur l'onglet Paramètres du périphérique.
    3.
    Cliquez sur l'option Auto ou Désactivée sous Reprise après bourrage.


Résolution des problèmes

Résoudre les problèmes de gestion du papier

    Certains supports causent des problèmes de qualité d'impression, des bourrages ou risquent d'endommager l'imprimante.

    Problème
    Cause
    Solution
    Qualité d’impression ou fixation médiocre de l’encre
    Le papier est trop humide, trop rugueux, trop épais ou trop lisse. Il est possible également qu’il soit gaufré ou qu’il provienne d’un lot défectueux.
    Essayez un autre type de papier, entre 100 et 250 Sheffield, avec un taux d’humidité de 4 à 6 %.
    Vides, bourrages systématiques, gondolage
    Le papier n’a pas été stocké correctement.
    Stockez le papier à plat dans un emballage étanche à l’humidité.
    Les deux faces du papier sont différentes.
    Retournez le papier.
    Gondolage excessif
    Le papier est trop humide, il se trouve dans le mauvais sens du grain ou possède un grain transversal.
    Utilisez du papier sens machine.
    Les deux faces du papier sont différentes.
    Retournez le papier.
    Bourrages, imprimante endommagée
    Le papier possède des découpes ou des perforations.
    Utilisez un papier exempt de découpes ou de perforations.
    Problèmes d’alimentation
    Le papier présente des bords déchiquetés.
    Utilisez du papier de haute qualité conçu pour les imprimantes laser.
    Les deux faces du papier sont différentes.
    Retournez le papier.
    Le papier est trop humide, trop rugueux, trop épais ou trop lisse. Il est possible également qu’il se trouve dans le mauvais sens du grain ou possède un grain transversal, qu’il soit gaufré ou qu’il provienne d’un lot défectueux.
    Essayez un autre type de papier, entre 100 et 250 Sheffield, avec un taux d’humidité de 4 à 6 %.
    Utilisez du papier sens machine.
    L’impression est de travers (inclinée).
    Les guides papier sont peut-être mal réglés.
    Retirez tout le papier du bac d’alimentation, redressez la pile, puis rechargez-la dans le bac d’alimentation. Réglez les guides papier sur la largeur et la longueur du support utilisé, puis redémarrez l’impression.
    Plusieurs feuilles sont entraînées à la fois.
    Vérifiez que le bac d’alimentation ne contient pas trop de feuilles.
    Enlevez une partie du support contenu dans le bac.
    Le support est peut-être froissé, plié ou détérioré.
    Vérifiez que le papier n’est pas froissé, plié ou détérioré. Réessayez d’imprimer sur le support à partir d’un autre lot de feuilles.
    L'imprimante ne prélève pas le papier dans le bac d’alimentation.
    L'imprimante est peut-être en mode d’alimentation manuelle.
    Sur l'ordinateur, suivez les instructions à l'écran pour désactiver le mode d'alimentation manuelle. Ou, sur l'imprimante, ouvrez et fermez le panneau d’accès à la cartouche d'impression.
    Le rouleau d’entraînement est sans doute encrassé ou abîmé.
    Contactez l’assistance clientèle HP. Reportez-vous à la section Maintenance et assistance ou à la brochure d'assistance fournie avec l'imprimante.
    La commande de réglage de longueur du papier du bac d'alimentation est définie sur une longueur supérieure au format du support.
    Définissez la commande de réglage de la longueur du papier sur la longueur appropriée.


Résolution des problèmes

Résoudre les problèmes de qualité d'image

Vous pouvez éviter la plupart des problèmes de qualité d'impression en suivant les directives suivantes.

●
N'utilisez que du papier correspondant aux spécifications HP. Reportez-vous à la section Papier et supports d'impression.
●
Nettoyez le périphérique autant de fois que nécessaire. Reportez-vous à la section Nettoyer l'imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Exemples de défauts d'impression
  • Optimiser et améliorer la qualité d'image


Résolution des problèmes

Exemples de défauts d'impression

Vous trouverez dans cette section toutes les informations nécessaires pour identifier et corriger les défauts d'impression.

REMARQUE :

Si vous n'avez pas réussi à résoudre le problème, contactez un revendeur ou un centre de réparation agréé HP.

Cette section fournit des informations sur les rubriques suivantes :

  • Impression claire ou décolorée
  • Traces d'encre
  • Caractères manquants
  • Lignes verticales
  • Arrière-plan gris
  • Maculage
  • Mauvaise fixation de l'encre
  • Défauts verticaux répétitifs
  • Caractères mal formés
  • Page imprimée de travers
  • Gondolage ou tuilage
  • Froissures ou pliures
  • Débordement
  • Humidité


Résolution des problèmes

Impression claire ou décolorée

    Impression claire ou décolorée
    ●
    Répartissez l'encre pour prolonger la durée de vie. Reportez-vous à la section Répartition de l'encre.
    ●
    La cartouche d'impression est presque vide. Installez une cartouche d'impression de marque HP neuve.
    ●
    Il se peut que le support ne soit pas conforme aux spécifications HP (par exemple, le papier est trop humide ou trop rugueux).
    ●
    Si toute la page est trop claire, le réglage de la densité est trop faible ou l’option EconoMode est activée. Dans les propriétés de l’imprimante, réglez la densité de l’impression et désactivez l’option EconoMode.


Résolution des problèmes

Traces d'encre

    Traces d'encre
    ●
    Il se peut que le support ne soit pas conforme aux spécifications HP (par exemple, le papier est trop humide ou trop rugueux).
    ●
    L'imprimante a peut-être besoin d'un nettoyage.
    ●
    La cartouche d’impression est peut-être défectueuse. Installez une cartouche d'impression de marque HP neuve.


Résolution des problèmes

Caractères manquants

    Vides
    ●
    Il se peut qu'une seule feuille de papier soit défectueuse. Essayez de réimprimer le document.
    ●
    La teneur en humidité du papier n'est pas homogène ou le support présente des plaques d'humidité disséminées sur sa surface. Essayez d'imprimer sur un nouveau support.
    ●
    Tout le lot de papier est défectueux. Les procédés de fabrication de certains papiers les rendent par endroits réfractaires à l'encre. Essayez un autre modèle ou une autre marque de papier.
    ●
    La cartouche d’impression est peut-être défectueuse. Installez une cartouche d'impression de marque HP neuve.


Résolution des problèmes

Lignes verticales

    Lignes verticales
    ●
    Le tambour photosensible est peut-être plein d'encre. Imprimez quelques pages supplémentaires pour vérifier si le problème s'est corrigé par lui-même.
    ●
    Le tambour photosensible qui se trouve à l’intérieur de la cartouche d’impression est probablement rayé. Installez une cartouche d'impression de marque HP neuve.


Résolution des problèmes

Arrière-plan gris

    Arrière-plan gris
    ●
    Utilisez un papier de plus faible grammage.
    ●
    Vérifiez les conditions ambiantes de l'imprimante. Un environnement trop sec (à faible degré d’hygrométrie) augmente parfois le niveau de gris du fond de page.
    ●
    Le paramètre de densité est peut-être trop élevé. Réglez le paramètre de densité. Reportez-vous à la section Modification de la densité d'impression.
    ●
    Installez une cartouche d'impression de marque HP neuve.


Résolution des problèmes

Maculage

    Traînées d'encre
    ●
    Si le bord du papier introduit en premier est maculé d'encre, cela peut indiquer que les guides papier sont encrassés. Nettoyez-les à l'aide d'un chiffon sec non pelucheux.
    ●
    Vérifiez le type et la qualité du support utilisé.
    ●
    La température de fusion n'est peut-être pas assez élevée. Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné.
    ●
    Essayez d'installer une cartouche d'impression de marque HP neuve.


Résolution des problèmes

Mauvaise fixation de l'encre

    Particules d'encre
    ●
    La température de fusion n'est peut-être pas assez élevée. Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné.
    ●
    Nettoyez l'intérieur de l'imprimante. Reportez-vous à la section Nettoyer l'imprimante.
    ●
    Vérifiez la qualité du support utilisé.
    ●
    Branchez directement l'imprimante sur une prise murale sans utiliser de rallonge.


Résolution des problèmes

Défauts verticaux répétitifs

    Défauts verticaux répétitifs
    ●
    La cartouche d’impression est peut-être endommagée. Si le même défaut se reproduit toujours au même endroit sur la page, installez une cartouche d’impression de marque HP neuve.
    ●
    Certaines pièces internes peuvent avoir reçu des projections d’encre. Si le défaut se situe au verso de la page, il doit en principe disparaître de lui-même après l’impression de quelques pages.
    ●
    Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné.


Résolution des problèmes

Caractères mal formés

    Caractères mal formés
    ●
    Si les caractères sont mal formés, donnant une impression d'image en creux, il se peut que le papier soit trop lisse. Essayez un autre support d'impression.
    ●
    Si les caractères sont mal formés, donnant une impression d'ondulation, l'imprimante a sans doute besoin d'être révisée. Imprimez une page de configuration. Si les caractères sont mal formés, contactez un revendeur agréé HP ou un centre de réparation.


Résolution des problèmes

Page imprimée de travers

    Page inclinée
    ●
    Vérifiez que le support est correctement chargé et que les guides papier ne sont pas trop serrés contre la pile de papier ou au contraire trop lâches.
    ●
    Le bac d'alimentation est peut-être trop plein.
    ●
    Vérifiez le type et la qualité du support utilisé.


Résolution des problèmes

Gondolage ou tuilage

    Papier gondolé ou ondulé
    ●
    Vérifiez le type et la qualité du support utilisé. Une température et un taux d'hygrométrie trop élevés peuvent faire gondoler le papier.
    ●
    Le papier se trouve peut-être depuis trop longtemps dans le bac d'alimentation. Retournez la pile de papier dans le bac. Vous pouvez également la faire pivoter de 180°.
    ●
    La température de fusion est peut-être trop élevée. Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné. Si le problème persiste, choisissez un type de support adapté à une température de fusion inférieure (transparents ou supports légers).


Résolution des problèmes

Froissures ou pliures

    Froissures ou pliures
    ●
    Vérifiez que le support d'impression est chargé correctement.
    ●
    Vérifiez le type et la qualité du support utilisé.
    ●
    Retournez la pile dans le bac d'alimentation. Vous pouvez également la faire pivoter de 180°.
    ●
    Dans le cas d'enveloppes, ceci peut être provoqué par des poches d'air dans l'enveloppe. Retirez l'enveloppe, aplatissez-la, puis relancez l'impression.


Résolution des problèmes

Débordement

    Débordement
    ●
    Si de l’encre s’étale en grande quantité autour des caractères, le transfert de l'encre sur le support n'est pas optimal (un léger débordement est un phénomène normal pour une impression laser). Essayez un paramètre de type de support différent ou modifiez le type.
    ●
    Retournez la pile dans le bac d'alimentation.
    ●
    Utilisez des supports d'impression conçus pour les imprimantes laser.


Résolution des problèmes

Humidité

    REMARQUE :

    Ce produit dissipe de la chaleur lors du refroidissement par convection. La chaleur et l'humidité générées lors du processus d'impression s'échappent par les ouvertures d'aération de l'imprimante ou par les bacs de sortie.

    Vérifiez le fonctionnement de l'imprimante
    La génération d'humidité est le résultat d'un fonctionnement normal. Toutefois, HP recommande de suivre la procédure suivante pour vérifier que l'imprimante dégage de la vapeur et ne rencontre pas de problèmes de fonctionnement.
    1.
    Mettez l'imprimante hors tension, puis remettez-la sous tension.
    2.
    Envoyez une tâche d'impression et vérifiez que l'imprimante fonctionne normalement.
    3.
    Lorsque la vapeur est visible pendant l'impression, relancez immédiatement la tâche sur la même feuille de papier. Le dégagement de vapeur ne doit plus être visible ou être moins important pendant la procédure d'impression.
    Limiter ou réduire la vapeur
    ●
    Vérifiez que l'imprimante est placée dans une zone bien aérée répondant aux caractéristiques environnementales décrites dans le présent guide. Reportez-vous à la section Spécifications environnementales.
    ●
    Ne placez pas l'imprimante et ne conservez pas le papier à proximité d'une sortie où les changements de température peuvent accroître l'humidité.
    ●
    Utilisez une rame de papier encore intouchée qui n'a pas été exposée à une forte humidité.
    ●
    Conservez le papier dans un endroit étanche où il ne pourra pas absorber l'humidité.


Résolution des problèmes

Optimiser et améliorer la qualité d'image

Cette section fournit des informations sur les rubriques suivantes :

  • Modification de la densité d'impression


Résolution des problèmes

Modification de la densité d'impression

    Vous pouvez modifier le paramètre de densité d'impression à partir de la boîte de dialogue des propriétés d'impression.

    1.
    Windows XP, Windows Server 2008 et Windows Server 2003 (depuis le menu Démarrer par défaut) : cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.

    -ou-

    Windows XP, Windows Server 2008 et Windows Server 2003 (depuis le menu Démarrer classique) : cliquez sur Démarrer, puis sur Imprimantes.

    -ou-

    Windows Vista : Dans le menu Démarrer, cliquez sur Panneau de configuration, puis dans Matériel et audio, cliquez sur Imprimantes.

    2.
    Dans la liste des imprimantes, effectuez un clic droit sur le nom de ce produit, puis sur l'option de menu Propriétés pour ouvrir la boîte de dialogue des propriétés de l'imprimante.
    3.
    Cliquez sur l'onglet Paramètres du périphérique et déplacez le curseur Densité d'impression sur la valeur désirée.
    4.
    Cliquez sur le bouton Appliquer pour valider le paramètre, puis sur le bouton OK pour fermer la boîte de dialogue.


Résolution des problèmes

Résolution des problèmes de performances

    Problème
    Cause
    Solution
    Les pages sont imprimées mais sont vierges.
    Vous avez peut-être oublié d'enlever la languette ou la bande de protection de la cartouche d'impression.
    Vérifiez que la languette et la bande de protection ont été retirées de la cartouche.
    Le document contient peut-être des pages vierges.
    Vérifiez le document.
    Le produit ne fonctionne peut-être pas correctement.
    Pour tester le produit, imprimez une page de configuration.
    Les pages sont imprimées très lentement.
    Les types de papier épais peuvent ralentir la tâche d'impression.
    Imprimez sur un autre type de papier.
    Les pages complexes peuvent s'imprimer lentement.
    L'impression sur des supports étroits ou petits peut être lente.
    Une bonne fusion nécessite parfois une vitesse d’impression inférieure pour garantir la meilleure qualité d’impression possible.
    L'utilisation du paramètre de qualité d'impression FastRes 1200 peut ralentir l'impression.
    1.
    Ouvrez le pilote d'imprimante et cliquez sur le bouton Propriétés ou Préférences.
    2.
    Cliquez sur l'onglet Papier/Qualité et utilisez la liste déroulante Qualité d'impression pour sélectionner un paramètre de résolution moins élevé.
    3.
    Cliquez sur le bouton OK ou Appliquer pour valider le paramètre.
    Les pages ne s'impriment pas.
    Le produit n'entraîne peut-être pas correctement le papier.
    Vérifiez le chargement du papier dans le bac.
    Le papier est bloqué dans le périphérique.
    Eliminez le bourrage. Reportez-vous à la section Elimination des bourrages.
    Le câble USB est peut-être défectueux ou incorrectement branché.
    ●
    Débranchez, puis rebranchez les deux extrémités du câble USB.
    ●
    Essayez d’imprimer un travail dont une impression précédente avait correctement été générée.
    ●
    Essayez un autre câble USB.
    D'autres périphériques sont en cours d'exécution sur l'ordinateur.
    Le port USB de l'imprimante n'est peut-être pas partageable. Si un disque dur externe ou un commutateur de réseau est relié au même port que l'imprimante, cet autre périphérique peut provoquer des interférences. Pour connecter et utiliser l'imprimante, vous devez déconnecter l'autre périphérique ou disposer de deux ports USB sur l'ordinateur.


Résolution des problèmes

Résolution des problèmes de connectivité

Cette section fournit des informations sur les rubriques suivantes :

  • Résoudre les problèmes de connexion directe
  • Résoudre les problèmes de réseau sans fil


Résolution des problèmes

Résoudre les problèmes de connexion directe

    Si vous avez connecté l'imprimante directement à un ordinateur, vérifiez le câble USB.

    ●
    Vérifiez que le câble est branché à l'ordinateur et au périphérique.
    ●
    Vérifiez que le câble ne mesure pas plus de 2 m. Remplacez le câble, si nécessaire.
    ●
    Vérifiez que le câble fonctionne correctement en le branchant à un autre appareil. Remplacez le câble si nécessaire.


Résolution des problèmes

Résoudre les problèmes de réseau sans fil

    Le programme d'installation ne peut pas détecter l'imprimante pendant le processus de configuration.
    Cause
    Solution
    L'imprimante est hors tension.
    Vérifiez que l'imprimante est sous tension et prête. Redémarrez l'imprimante, si nécessaire.
    Le produit est placé trop loin du routeur ou du point d'accès sans fil.
    Rapprochez l'imprimante du routeur ou du point d'accès sans fil.
    Un pare-feu personnel bloque la communication.
    Désactivez temporairement le pare-feu pour installer l'imprimante. Réactivez le pare-feu une fois l'imprimante installée. Si la désactivation du pare-feu vous permet de communiquer avec le produit, vous pouvez attribuer une adresse IP statique à l'imprimante avant de réactiver le pare-feu. Pour plus d'informations sur les pare-feu utilisés dans un environnement HP, visitez le site www.hp.com/support/XP_firewall_information.
    Le produit ne communique pas avec le routeur ou le point d'accès sans fil.
    ●
    Vérifiez que le voyant du réseau sans fil [image] est allumé. Si ce n'est pas le cas, appuyez sur la touche du réseau sans fil [image].
    ●
    Rapprochez l'imprimante du routeur ou du point d'accès sans fil et réessayez.
    ●
    Restaurez les paramètres de réseau sans fil par défaut.
    a.
    Mettez l'imprimante hors tension.
    b.
    Appuyez sur la touche du réseau sans fil [image] et la touche Annuler [image] et maintenez-les enfoncées, puis mettez l'imprimante sous tension.
    c.
    Maintenez les touches enfoncées jusqu'à ce que les voyants clignotent simultanément, puis relâchez-les.
    Si l'erreur persiste, désinstallez le produit et relancez le programme d'installation. Lorsque vous y êtes invité, saisissez les paramètres réseau avant de poursuivre l'installation.

    L'imprimante ne parvient pas à connecter au réseau sans fil.
    Cause
    Solution
    Les paramètres de réseau sans fil de l'imprimante et les paramètres du réseau ne correspondent pas.
    Il se peut que vous deviez configurer les paramètres de réseau manuellement sur l'imprimante. Vérifiez que vous connaissez les paramètres de réseau sans fil suivants :
    ●
    Mode de communication
    ●
    Nom du réseau (SSID)
    ●
    Canal (réseaux ad hoc uniquement)
    ●
    Type d'authentification
    Utilisez l'utilitaire de configuration sans fil pour configurer l'imprimante pour qu'elle fonctionne sur le réseau sans fil.
    Si l'erreur persiste, désinstallez le produit et relancez le programme d'installation. Lorsque vous êtes y êtes invité, saisissez les paramètres réseau avant de poursuivre l'installation.
    Le routeur ou le point d'accès sans fil est configuré avec un filtre de contrôle d'accès au support (MAC) qui refuse à l'imprimante l'accès au réseau.
    Configurez le routeur ou le point d'accès sans fil pour intégrer l'adresse matérielle de l'imprimante dans la liste des adresses MAC acceptées. Consultez le manuel de l'imprimante pour plus d'informations.

    La connexion sans fil est parfois désactivée.
    Cause
    Solution
    L'environnement de l'imprimante affecte peut-être la communication sans fil. Les situations suivantes peuvent altérer la communication sans fil :
    ●
    L'imprimante et le routeur ou le point d'accès sans fil sont séparés par un mur en béton ou à structure métallique.
    ●
    Un téléviseur, un ordinateur, un four à micro-ondes, un interphone, un téléphone mobile/cellulaire, un chargeur de batterie ou un adaptateur secteur se trouve à proximité du réseau.
    ●
    Une station de diffusion ou un câble haute tension se situe dans l'environnement du réseau.
    ●
    Une lumière fluorescente située à proximité du réseau est allumée ou éteinte.
    Déplacez l'imprimante dans un endroit où elle peut recevoir un signal continu du routeur ou du point d'accès sans fil. Ou rapprochez-la du routeur ou du point d'accès sans fil.


Résolution des problèmes

Résolution des problèmes logiciels

Cette section fournit des informations sur les rubriques suivantes :

  • Résolution des problèmes courants liés à Windows
  • Résolution des problèmes courants liés au Macintosh


Résolution des problèmes

Résolution des problèmes courants liés à Windows

    Message d'erreur :
    « Défaillance de protection générale Exception OE »
    « Spool32 »
    « Opération illégale »
    Cause
    Solution
    Fermez toutes les applications, redémarrez Windows, puis réessayez.
    Supprimez tous les fichiers temporaires du sous-répertoire Temp. Pour accéder au répertoire Temp, procédez comme suit :
    1.
    Cliquez sur le bouton Démarrer, puis sur l'option Exécuter.
    2.
    Dans la zone Ouvrir, saisissez %temp%.
    3.
    Cliquez sur le bouton OK. Une fenêtre de l'Explorateur Windows s'ouvre sur le répertoire Temp.
    Pour plus d'informations sur les messages d'erreur Windows, consultez la documentation Microsoft Windows fournie avec l'ordinateur.


Résolution des problèmes

Résolution des problèmes courants liés au Macintosh

    Problèmes dans Mac OS X

    Le pilote d'imprimante n'est pas répertorié dans l'utilitaire de configuration de l’imprimante ou dans la liste Imprimer et Faxer.
    Cause
    Solution
    Le logiciel du produit n'a peut-être pas été installé ou a été installé de manière incorrecte.
    Assurez-vous que le fichier .GZ se trouve bien dans le dossier suivant sur le disque dur :
    ●
    Mac OS X v10.4 : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où <lang> représente le code langue à deux lettres correspondant à la langue que vous utilisez.
    ●
    Mac OS X v10.5 et v10.6 : Library/Printers/PPDs/Contents/Resources
    Au besoin, réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir des instructions.
    Le fichier de description d'imprimante PostScript (PPD) est corrompu.
    Supprimez le fichier .GZ du dossier suivant sur le disque dur :
    ●
    Mac OS X v10.4 : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où <lang> représente le code langue à deux lettres correspondant à la langue que vous utilisez.
    ●
    Mac OS X v10.5 et v10.6 : Library/Printers/PPDs/Contents/Resources
    Réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir des instructions.

    Le nom du produit n'apparaît pas dans la liste des produits de l'utilitaire de configuration de l'imprimante ou la liste Imprimer et Faxer.
    Cause
    Solution
    Le produit n'est peut-être pas prêt.
    Vérifiez que les câbles sont correctement branchés, que l'imprimante est sous tension et que le voyant prêt Retrait de la cartouche d’impression est allumé.
    Le nom du produit n’est pas correct.
    Imprimez une page de configuration pour tester le nom du produit. Vérifiez que le nom sur la page de configuration correspond au nom du produit figurant dans l'utilitaire de configuration de l'imprimante ou la liste Imprimer et Faxer.
    Le câble d'interface peut être défectueux ou de mauvaise qualité.
    Remplacez le câble par un câble de haute qualité.

    Le pilote d'imprimante ne configure pas automatiquement le produit sélectionné dans l'utilitaire de configuration de l'imprimante ou la liste Imprimer et Faxer.
    Cause
    Solution
    Le produit n'est peut-être pas prêt.
    Vérifiez que les câbles sont correctement branchés, que l'imprimante est sous tension et que le voyant prêt Retrait de la cartouche d’impression est allumé.
    Le logiciel du produit n'a peut-être pas été installé ou a été installé de manière incorrecte.
    Assurez-vous que le fichier PPD du produit se trouve bien dans le dossier suivant sur le disque dur :
    ●
    Mac OS X v10.4 : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où <lang> représente le code langue à deux lettres correspondant à la langue que vous utilisez.
    ●
    Mac OS X v10.5 et v10.6 : Library/Printers/PPDs/Contents/Resources
    Au besoin, réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir des instructions.
    Le fichier de description d'imprimante PostScript (PPD) est corrompu.
    Supprimez le fichier .GZ du dossier suivant sur le disque dur :
    ●
    Mac OS X v10.4 : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où <lang> représente le code langue à deux lettres correspondant à la langue que vous utilisez.
    ●
    Mac OS X v10.5 et v10.6 : Library/Printers/PPDs/Contents/Resources
    Réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir des instructions.
    Le câble d'interface peut être défectueux ou de mauvaise qualité.
    Remplacez le câble d'interface par un câble de haute qualité.

    Une tâche d'impression n'a pas été envoyée au produit voulu.
    Cause
    Solution
    La file d'impression peut être arrêtée.
    Relancez la file d'impression. Ouvrez le contrôleur d'impression en attente et sélectionnez Lancer les tâches.
    Le nom du produit n’est pas correct. Un autre produit avec le même nom ou un nom similaire peut avoir reçu votre tâche d’impression.
    Imprimez une page de configuration pour tester le nom du produit. Vérifiez que le nom sur la page de configuration correspond au nom du produit figurant dans l'utilitaire de configuration de l'imprimante ou la liste Imprimer et Faxer.

    Vous ne pouvez pas imprimer à partir d'une carte USB tierce.
    Cause
    Solution
    Cette erreur se produit si le logiciel des produits USB n'est pas installé.
    Lorsque vous ajoutez une carte USB d'un fournisseur tiers, vous pouvez avoir besoin du logiciel de prise en charge de carte adaptateur USB d'Apple. La version la plus récente de ce logiciel est disponible sur le site Web d'Apple.

    Lorsque la connexion s’effectue par un câble USB, le produit n’apparaît pas dans l’utilitaire de configuration de l'imprimante ou la liste Imprimer et Faxer une fois le pilote sélectionné.
    Cause
    Solution
    Ce problème est généré par un composant logiciel ou matériel.
    Dépannage logiciel
    ●
    Vérifiez que votre Macintosh prend en charge USB.
    ●
    Vérifiez que votre système d’exploitation Macintosh est Mac OS X v10.4 ou version ultérieure.
    ●
    Assurez-vous que le logiciel USB correct d'Apple est installé sur votre Macintosh.
    Dépannage matériel
    ●
    Vérifiez que le produit est sous tension.
    ●
    Vérifiez que le câble USB est correctement connecté.
    ●
    Vérifiez que vous utilisez le câble USB haute vitesse approprié.
    ●
    Assurez-vous que vous ne disposez pas de trop de périphériques USB consommant de l'énergie dans la chaîne. Déconnectez tous les périphériques de la chaîne, puis connectez le câble directement au port USB de l'ordinateur hôte.
    ●
    Vérifiez si la chaîne comporte plus de deux concentrateurs USB non alimentés d'affilée. Débranchez tous les périphériques de la chaîne et branchez directement le câble au port USB de l'ordinateur hôte.
    REMARQUE :

    Le clavier iMac est un concentrateur USB non alimenté.


Consommables et accessoires

Consommables et accessoires
  • Commande de pièces, d’accessoires et de consommables
  • Numéros de référence


Consommables et accessoires

Commande de pièces, d’accessoires et de consommables

    Commande de consommables et de papier
    www.hp.com/go/suresupply
    Commande de pièces et accessoires de marque HP
    www.hp.com/buy/parts
    Commande via un bureau de service ou d'assistance
    Contactez un prestataire de services ou un bureau d'assistance agréé HP.


Consommables et accessoires

Numéros de référence

La liste d’accessoires ci-dessous est actuelle au moment de l’impression du présent guide. Les informations relatives aux commandes, ainsi que la disponibilité des accessoires peuvent varier au cours de la vie du produit.

Cette section fournit des informations sur les rubriques suivantes :

  • Bacs à papier et accessoires
  • Cartouches d'impression
  • Câbles et interfaces


Consommables et accessoires

Bacs à papier et accessoires

    Article
    Description
    Numéro de référence
    Rouleau d’entraînement
    Rouleau d'entraînement du bac d'alimentation
    RL1-1443-000CN
    Tampon de séparation
    Tampon de séparation du bac d'alimentation
    RM1-4006-000CN


Consommables et accessoires

Cartouches d'impression

    Article
    Description
    Numéro de référence
    Cartouche d'impression HP LaserJet
    Cartouche d’impression noir
    Reportez-vous à l'un des éléments suivants pour connaître le numéro de référence de la cartouche d'impression.
    ●
    La page de configuration
    ●
    La page d'état des consommables
    ●
    La cartouche d'impression actuelle
    ●
    www.hp.com/go/ljsupplies


Consommables et accessoires

Câbles et interfaces

    Article
    Description
    Numéro de référence
    Câble USB
    Câble A vers B de 2 mètres
    8121-0868


Maintenance et assistance

Maintenance et assistance
  • Déclaration de garantie limitée de HP
  • Garantie Premium de HP (protection des consommables) : Déclaration de garantie limitée relative aux cartouches d'impression LaserJet
  • Contrat de licence de l'utilisateur final
  • Service de garantie pour les pièces remplaçables par l'utilisateur
  • Assistance clientèle
  • Remballage du périphérique


Maintenance et assistance

Déclaration de garantie limitée de HP

    PRODUIT HP
    DUREE DE LA GARANTIE LIMITEE
    HP LaserJet Professional P1100, P1100w à l'exception de P1109W
    Un an à partir de la date d'achat
    HP LaserJet Professional P1109w
    Six mois à partir de la date d'achat

    HP vous garantit à vous, l'utilisateur final, que son matériel informatique et ses accessoires n'auront aucun défaut de matériaux ni de fabrication après la date d'achat, pendant la période de garantie spécifiée ci-dessus. Si de tels défauts sont signalés à HP au cours de la période de garantie, HP s'engage, à son entière discrétion, à réparer ou à remplacer les produits dont les défauts ont été confirmés. Les produits de remplacement pourront être neufs ou équivalents dans leur fonctionnement à des produits neufs.

    HP vous garantit que les logiciels HP ne manqueront pas d'exécuter leurs instructions de programmation à partir de la date d'achat, pendant la période indiquée ci-dessus, en raison de défauts matériels ni de malfaçons s'ils ont été correctement installés et utilisés. Si HP a connaissance de tels défauts pendant la période de garantie, la société remplacera les logiciels qui n'exécutent pas leurs instructions de programmation en raison de ces défauts.

    HP ne garantit pas que le fonctionnement des produits HP sera exempt d'interruptions ou d'erreurs. Si HP ne peut, dans un délai raisonnable, réparer ou remplacer le produit quel qu'il soit dans le cadre de la garantie, vous aurez droit au remboursement du produit à son prix d'achat après retour rapide du produit.

    Les produits HP peuvent comporter des pièces remanufacturées présentant des performances équivalentes à celles de pièces neuves ou qui peuvent avoir été utilisées de façon fortuite.

    La garantie ne s'applique pas aux défauts résultant (a) d'une maintenance ou d'un étalonnage incorrect ou inadéquat, (b) de logiciels, interfaces, pièces ou consommables non fournis par HP, (c) de modifications non autorisées ou d'une mauvaise utilisation, (d) d'une utilisation non conforme aux spécifications d'environnement indiquées pour le produit, ou (e) d'une préparation ou d'une maintenance incorrecte du site.

    DANS LES LIMITES AUTORISEES PAR LA LEGISLATION LOCALE EN VIGUEUR, LES GARANTIES CI-DESSUS SONT EXCLUSIVES ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N'EST ACCORDEE DE FACON EXPRESSE OU IMPLICITE. HP REJETTE SPECIFIQUEMENT TOUTES GARANTIES OU CONDITIONS IMPLICITES DE COMMERCIALISATION, DE QUALITE SATISFAISANTE ET D'ADAPTATION A UN USAGE PARTICULIER. Certain(e)s pays/régions, états ou provinces n'autorisant pas de limitations de durée de la garantie implicite, il se peut que la limitation ou l'exclusion ci-dessus ne s'applique pas à vous. La présente garantie vous donne des droits juridiques spécifiques et vous pouvez également disposer d'autres droits selon votre pays/région, état ou province.

    La garantie limitée de HP est valable dans tout(e) pays/région ou localité où HP dispose d'un centre d'assistance et une présence commerciale pour ce produit. Le niveau des services de garantie offerts dépend des réglementations locales. HP ne modifiera pas la forme, l'adaptation ou la fonction du produit pour le rendre opérationnel dans un pays/une région où il n'a jamais été destiné à fonctionner pour des raisons juridiques ou réglementaires.

    DANS LES LIMITES AUTORISEES PAR LA LEGISLATION EN VIGUEUR, LES RECOURS DE CETTE DECLARATION DE GARANTIE CONSTITUENT VOS SEULS ET UNIQUES RECOURS. A L'EXCEPTION DES CAS MENTIONNES PLUS HAUT, HP OU SES FOURNISSEURS NE SERONT EN AUCUN CAS RESPONSABLES DES PERTES DE DONNEES OU DES DOMMAGES DIRECTS, PARTICULIERS, FORTUITS, CONSECUTIFS (Y COMPRIS LES PERTES DE PROFITS OU DE DONNEES) OU AUTRES, FONDES SUR UN CONTRAT, UN PREJUDICE OU AUTRE. Certain(e)s pays/régions, états ou provinces n'autorisant pas les exclusions ou les limitations de dommages fortuits ou consécutifs, les limitations ou les exclusions ci-dessus peuvent ne pas s'appliquer à vous.

    DANS LA LIMITE AUTORISEE PAR LA LOI, LES TERMES DE LA GARANTIE CONTENUS DANS CE DOCUMENT NE SONT PAS EXCLUSIFS, RESTRICTIFS NI PORTEURS DE MODIFICATIONS. ILS VIENNENT S'AJOUTER A VOS DROITS STATUTAIRES OBLIGATOIRES APPLICABLES A LA VENTE DE CE PRODUIT.


Maintenance et assistance

Garantie Premium de HP (protection des consommables) : Déclaration de garantie limitée relative aux cartouches d'impression LaserJet

    Ce produit HP est garanti être exempt de vices de matériau et de fabrication.

    Cette garantie ne couvre pas les produits (a) ayant été modifiés, refaits, reconditionnés ou soumis à une utilisation impropre ou abusive, (b) présentant des problèmes résultant d’une utilisation incorrecte, d’un stockage inadéquat ou d’une exploitation ne répondant pas aux spécifications écologiques publiées pour le produit ou (c) présentant une usure provenant d’une utilisation normale.

    Pour obtenir un service de garantie, veuillez renvoyer le produit au lieu d’achat (accompagné d’une description écrite du problème et des exemples d’impression) ou contactez l’assistance clientèle HP. Suivant le choix de HP, HP remplacera le produit s’étant avéré être défectueux ou remboursera le prix d’achat.

    DANS LA MESURE PERMISE PAR LE DROIT LOCAL, LA GARANTIE CI-DESSUS EST EXCLUSIVE ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N’EST EXPRIMEE OU IMPLICITE ET HP DECLINE EXPLICITEMENT TOUTE GARANTIE OU CONDITION IMPLICITE DE QUALITE MARCHANDE, DE QUALITE SATISFAISANTE ET D’APTITUDE A REMPLIR UNE FONCTION DEFINIE.

    DANS LA MESURE PERMISE PAR LE DROIT LOCAL, EN AUCUN CAS HP OU SES FOURNISSEURS NE POURRONT ETRE TENUS POUR RESPONSABLES DE DOMMAGES DIRECTS, PARTICULIERS, ACCESSOIRES OU INDIRECTS (Y COMPRIS LES PERTES DE PROFITS ET DE DONNEES) OU DE TOUT AUTRE DOMMAGE RELATIF A UN CONTRAT, UN PREJUDICE OU AUTRE.

    LES TERMES DE GARANTIE DE CETTE DECLARATION, SAUF DANS LES LIMITES LEGALEMENT AUTORISEES, N’EXCLUENT PAS, NI NE LIMITENT, NI NE MODIFIENT LES DROITS DE VENTE STATUTAIRES OBLIGATOIRES APPLICABLES, MAIS VIENNENT S’AJOUTER A CES DROITS.


Maintenance et assistance

Contrat de licence de l'utilisateur final

    VEUILLEZ ATTENTIVEMENT CE DOCUMENT AVANT D'UTILISER CE PRODUIT LOGICIEL : Ce Contrat de licence de l'utilisateur final ("CLUF") est un contrat entre (a) vous (un individu ou l'entité que vous représentez) et (b) Hewlett-Packard Company ("HP") qui gouverne votre utilisation du produit logiciel (le "Logiciel"). Ce CLUF ne s'applique pas s'il existe un contrat de licence séparé entre vous et HP ou ses fournisseurs pour le Logiciel, y compris un contrat de licence dans la documentation en ligne. Le terme "Logiciel" peut couvrir (i) les supports associés, (ii) un guide de l'utilisateur et d'autres supports imprimés, et (iii) la documentation "en ligne" ou électronique (collectivement connue sous le terme de "Documentation utilisateur").

    LES DROITS AFFERENTS A CE LOGICIEL SONT OFFERTS EXCLUSIVEMENT SOUS RESERVE D'ACCEPTATION DE TOUS LES TERMES ET CONDITIONS DU PRESENT CLUF. EN INSTALLANT, COPIANT, TELECHARGEANT OU UTILISANT LE LOGICIEL, VOUS ACCEPTEZ D'ETRE LIE PAR LES MODALITES DU PRESENT CLUF. SI VOUS N'ACCEPTEZ PAS CE CLUF, N'INSTALLEZ PAS, NE TELECHARGEZ PAS ET N'UTILISEZ PAS DE QUELQUE MANIERE QUE CE SOIT CE LOGICIEL. SI VOUS AVEZ ACHETE LE LOGICIEL, MAIS QUE VOUS N'ACCEPTEZ PAS CE CLUF, VEUILLEZ RENVOYER LE LOGICIEL SUR VOTRE LIEU D'ACHAT DANS LES QUATORZE JOURS POUR OBTENIR UN REMBOURSEMENT DU PRIX D'ACHAT ; SI LE LOGICIEL EST INSTALLE OU DISPONIBLE AVEC UN AUTRE PRODUIT HP, VOUS DEVEZ RENVOYER L'ENSEMBLE DU PRODUIT INUTILISE.

    1. LOGICIEL TIERS. Le Logiciel peut inclure, outre le logiciel propriétaire HP (le "Logiciel HP"), des logiciels sous licence de tierces parties ("Logiciel tiers" et "Licence tierce"). L'utilisation de tout Logiciel tiers est soumise aux termes et conditions de la Licence de tiers correspondante. En général, la licence tierce se trouve dans un fichier de licence.txt ; contactez le support HP si vous ne la trouvez pas. Si les Licences tierces incluent des licences qui pourvoient à la disponibilité du code source (telle que Licence grand public GNU) et que le code source correspondant n'est pas inclus avec le Logiciel, consultez les pages de support produit du site Web HP (hp.com) pour découvrir comment obtenir ce code source.

    2. DROITS DE LICENCE. Vous disposez des droits suivants, sous réserve de satisfaire à tous les termes et conditions du présent CLUF :

    a. Utilisation. HP vous concède une licence vous autorisant à utiliser une copie du Logiciel HP. "Utiliser" et "Utilisation" signifient installer, copier, stocker, charger, exécuter, afficher ou toute autre utilisation du Logiciel HP. Vous n'êtes pas autorisé à modifier le Logiciel HP ni à désactiver de fonctionnalités de licence ou de contrôle du Logiciel HP. Si ce Logiciel est fourni par HP pour être utilisé dans un produit d'imagerie ou d'impression (par exemple, si le Logiciel est un pilote d'imprimante, un micrologiciel ou un composant additionnel), le Logiciel HP peut uniquement être utilisé avec ce produit ("Produit HP"). Des restrictions supplémentaires relatives à l'Utilisation peuvent figurer dans la Documentation utilisateur. Vous n'êtes pas autorisé à dissocier les pièces des composants dans le cadre de l'Utilisation du Logiciel HP. Vous n'êtes pas autorisé à distribuer le Logiciel HP.

    b. Copie. Le droit de copie qui vous est accordé signifie que vous êtes autorisé à créer des copies de sauvegarde ou d'archive du Logiciel HP, sous réserve que chaque copie contienne tous les avis de propriété originaux du Logiciel HP et qu'elle soit utilisée uniquement à des fins de sauvegarde.

    3. MISES A NIVEAU. Pour utiliser le Logiciel HP fourni par HP comme étant une mise à niveau, une mise à jour ou un supplément (dénommés collectivement "Mise à niveau"), vous devez d'abord disposer d'une licence pour le Logiciel HP original identifié par HP comme étant éligible au titre de la Mise à niveau. Dans la mesure où la Mise à niveau prévaut sur le Logiciel HP original, vous ne pouvez plus utiliser ce Logiciel HP. Le présent CLUF s'applique à chaque Mise à niveau, sauf si HP fourni d'autres termes avec la Mise à niveau. En cas de conflit entre le présent CLUF et d'autres termes, les autres termes prévalent.

    4. TRANSFERT.

    a. Transfert de tiers. L'utilisateur final initial du Logiciel HP est autorisé à effectuer un transfert unique du Logiciel HP vers un autre utilisateur final. Tout transfert doit inclure tous les composants, le support, la documentation utilisateur, le présent CLUF et, le cas échéant, le certificat d'authenticité. Le transfert ne peut pas être un transfert indirect, tel qu'une consignation. Avant le transfert, l'utilisateur final qui reçoit le Logiciel transféré doit accepter le présent CLUF. Lors du transfert du Logiciel HP, votre licence est automatiquement résiliée.

    b. Restrictions. Vous n'êtes pas autorisé à louer ou prêter le Logiciel HP ou à utiliser le Logiciel HP dans le cadre d'une exploitation commerciale partagée ou d'une utilisation professionnelle. Vous n'êtes pas autorisé à accorder des sous-licences, à assigner ou transférer le Logiciel HP, sauf dans les cas formellement énoncés dans le présent CLUF.

    5. DROITS DE PROPRIETE. Tous les droits de propriété intellectuelle du Logiciel et de la Documentation utilisateur appartiennent à HP ou à ses fournisseurs et sont protégés par la loi, notamment les lois applicables relatives au copyright, au secret commercial, aux brevets et aux marques déposées. Vous n'êtes pas autorisé à retirer les éléments relatifs à l'identification du produit, aux droits de copyright ou aux restrictions de propriété du Logiciel.

    6. LIMITATION RELATIVE A LA RETROCONCEPTION. Vous n'êtes pas autorisé à procéder à une rétroconception, à décompiler ou à désassembler le Logiciel HP, sauf si, et uniquement dans la mesure où, vous y êtes autorisé par la réglementation applicable.

    7. CONSENTEMENT POUR L'UTILISATION DES DONNEES. HP et ses filiales peuvent collecter et utiliser les informations techniques que vous fournissez relatives à (i) votre Utilisation du Logiciel ou du produit HP ou à (ii) la fourniture de services d'assistance relatifs au Logiciel et au produit HP. Toutes ces informations sont soumises à la politique de confidentialité HP. HP n'utilise pas ces informations sous une forme susceptible de vous identifier personnellement, excepté dans la mesure nécessaire pour améliorer votre Utilisation ou fournir des services d'assistance.

    8. LIMITE DE RESPONSABILITE. Nonobstant les dommages que vous pouvez subir, la pleine responsabilité d'HP et de ses fournisseurs dans le cadre du présent CLUF et votre recours exclusif dans le cadre du présent CLUF ne sauraient excéder le montant que vous avez effectivement payé pour le Produit ou 5 dollars U.S, si ce montant est plus élevé. DANS TOUTE LA MESURE PERMISE PAR LA REGLEMENTATION APPLICABLE, HP OU SES FOURNISSEURS NE POURRONT ETRE TENUS POUR RESPONSABLE DE TOUT DOMMAGE SPECIAL, INCIDENT, INDIRECT OU CONSECUTIF (Y COMPRIS TOUTE PERTE DE BENEFICE, PERTE DE DONNEES, INTERRUPTION D'ACTIVITE, DOMMAGE CORPOREL OU PERTE DE CONFIDENTIALITE) LIE DE QUELQUE NATURE QUE CE SOIT A L'UTILISATION OU A L'IMPOSSIBILITE D'UTILISER LE LOGICIEL, MEME SI HP OU LE FOURNISSEUR A ETE PREVENU DE L'EVENTUALITE DE TELS DOMMAGES ET MEME SI LE RECOURS CI-DESSUS NE PRODUIT PAS D'EFFET. Certains états ou autres juridictions n'autorisent pas l'exclusion ou la limitation des dommages incidents ou consécutifs, de sorte que les limitations ou exclusions susmentionnées peuvent ne pas vous être applicables.

    9. CLIENTS DU GOUVERNEMENT AMERICAIN. Si vous êtes une entité du gouvernement américain, conformément aux textes FAR 12.211 et 12.212, les logiciels informatiques professionnels, la documentation des logiciels informatiques et les données techniques associées sont concédés au gouvernement américain dans le cadre de la licence d'exploitation commerciale HP applicable.

    10. RESPECT DES LOIS D'EXPORTATION. Vous devez vous conformer avec toutes les lois, règles et règlements (i) applicables à l'exportation ou à l'importation du Logiciel ou (ii) limitant l'Utilisation du Logiciel, y compris les restrictions relatives à la prolifération d'armes nucléaires, chimiques ou biologiques.

    11. RESERVATION DES DROITS. HP et ses fournisseurs se réservent tous les droits qui ne vous sont pas expressément octroyés dans le présent CLUF.

    (c) 2007 HP Development Company, L.P.

    Version 11/06


Maintenance et assistance

Service de garantie pour les pièces remplaçables par l'utilisateur

    Les périphériques HP sont conçus avec un grand nombre de pièces remplaçables par l'utilisateur (CSR), ce qui permet de réduire la durée de la réparation et d'avoir une plus grande flexibilité lors du remplacement des pièces défectueuses. Si, au cours de la période de diagnostic, HP détermine que la réparation peut être accomplie avec l'utilisation d'une pièce CSR, HP vous livre cette pièce directement pour que vous puissiez la remplacer. Il existe deux catégories de pièces CSR : 1) Pièces que l'utilisateur doit obligatoirement remplacer. Si vous demandez que le remplacement soit effectué par HP, le déplacement et les frais de main-d'œuvre de ce service vous seront facturés. 2) Pièces que l'utilisateur peut décider de remplacer lui-même. Ces pièces sont également conçues pour être remplaçables par l'utilisateur. Mais si vous souhaitez que HP effectue le remplacement pour vous, ce service vous sera gracieusement offert dans le cadre de la garantie de votre périphérique.

    Suivant la disponibilité et les possibilités géographiques, les pièces CSR seront expédiées pour une livraison le lendemain, les jours ouvrés. Une livraison le jour-même ou sous quatre heures peut être possible dans certains pays/régions moyennant des frais supplémentaires. Si vous avez besoin d'aide, vous pouvez appeler l'assistance technique HP. Un technicien vous aidera par téléphone. HP vous indique si la pièce défectueuse doit être renvoyée à HP dans l'emballage des pièces CSR de remplacement expédiées. Si vous devez renvoyer la pièce défectueuse à HP, il est nécessaire de la renvoyer dans un délai précis, normalement de cinq (5) jours ouvrés. La pièce défectueuse doit être renvoyée avec la documentation associée dans l'emballage fourni. Si vous ne renvoyez pas la pièce défectueuse, HP se réserve le droit de vous facturer la pièce de remplacement. Dans le cas des pièces remplaçables par l'utilisateur, HP s'acquitte de tous les frais d'expédition et de renvoi des pièces et choisit le coursier/transporteur à utiliser.


Maintenance et assistance

Assistance clientèle

    Bénéficiez d'une assistance téléphonique pour votre pays/région
    Préparez le nom de votre produit, son numéro de série, la date d'achat et une description du problème rencontré.
    Vous trouverez les numéros de téléphone de votre pays/région sur le dépliant livré dans la boîte avec votre produit ou sur le site Web www.hp.com/support/.
    Bénéficiez d'une assistance par Internet 24h/24
    www.hp.com/support/ljp1100series
    Bénéficiez d'une assistance pour vos produits utilisés sur un ordinateur Macintosh
    www.hp.com/go/macosx
    Téléchargez des utilitaires logiciels, des pilotes et des informations électroniques
    www.hp.com/support/ljp1100series
    Commandez des services supplémentaires d'entretien ou de maintenance HP
    www.hp.com/go/carepack


Maintenance et assistance

Remballage du périphérique

    Si l'assistance clientèle HP détermine que vous devez renvoyer votre produit à HP pour réparation, procédez comme suit pour remballer le produit avant de l'expédier.

    ATTENTION :

    Les dommages d'expédition consécutifs à un emballage incorrect sont la responsabilité du client.

    1.
    Retirez la cartouche d'impression et mettez-la de côté.
    ATTENTION :

    Il est extrêmement important de retirer la cartouche d'impression avant d'expédier le produit. Une cartouche d'impression laissée dans le produit durant l'expédition peut fuir et couvrir d'encre le moteur ou d'autres composants du produit.

    Pour éviter que la cartouche d'impression ne soit endommagée, évitez de toucher son rouleau et stockez la cartouche d'impression dans son emballage d'origine afin qu'elle ne soit pas exposée à la lumière.

    2.
    Retirez et conservez le câble d'alimentation, le câble d'interface et les accessoires en option, tels qu'une carte EIO.
    3.
    Si possible, incluez des échantillons d'impression et 50 à 100 feuilles de papier ou d'autre support d'impression sur lesquels l'impression ne s'est pas effectuée correctement.
    4.
    Aux Etats-Unis, appelez l'assistance clientèle HP pour demander un nouvel emballage. Dans les autres zones, utilisez l'emballage d'origine, si possible. HP recommande d'assurer l'équipement pour le transport.


Spécifications

Spécifications
  • Spécifications physiques
  • Consommation d'énergie, spécifications électriques et émissions acoustiques
  • Spécifications environnementales


Spécifications

Spécifications physiques

    Spécifications physiques1
    Spécification
    Imprimantes HP LaserJet Professional série P1100
    Poids du produit
    4,7 kg
    Hauteur du produit
    194 mm
    Profondeur du produit
    224 mm
    Largeur du produit
    347 mm

    1 Les valeurs se basent sur des données préliminaires. Reportez-vous à la section www.hp.com/support/ljp1100series.


Spécifications

Consommation d'énergie, spécifications électriques et émissions acoustiques

    Visitez le site Web www.hp.com/go/ljp1100_regulatory pour obtenir les toutes dernières informations.


Spécifications

Spécifications environnementales

    Spécifications environnementales
    Fonctionnement1
    Stockage1
    Température
    15° à 32,5 °C
    -20 à 40 °C
    Humidité relative
    10 % à 80 %
    10 % à 90 %

    1 Les valeurs se basent sur des données préliminaires. Reportez-vous à la section www.hp.com/support/ljp1100series.


Informations réglementaires

Informations réglementaires
  • Réglementations de la FCC
  • Programme de gestion écologique des produits
  • Déclaration de conformité (HP LaserJet Professional P1102, P1102s, P1106, P1108 et P1109)
  • Déclaration de conformité (HP LaserJet Professional P1102w et P1109w)
  • Déclaration de conformité (HP LaserJet Pro P1102w et P1109w)
  • Déclarations relatives à la sécurité
  • Déclarations supplémentaires relatives aux produits sans fil


Informations réglementaires

Réglementations de la FCC

    Les tests effectués sur cet équipement ont déterminé qu’il est conforme aux prescriptions des unités numériques de classe B, telles que spécifiées à l’article 15 des normes de la FCC (Commission fédérale des communications). Ces limites sont destinées à assurer une protection suffisante contre les interférences produites dans une installation résidentielle. Cet équipement produit, utilise et peut émettre de l’énergie sous forme de fréquences radio. Si ce matériel n’est pas installé et utilisé conformément aux instructions, il peut causer des interférences nuisibles aux communications radio. Cependant, l’absence d’interférences ne peut pas être garantie dans une installation particulière. Si ce matériel provoque des interférences qui perturbent la réception radio ou télévisée, ce qui peut être vérifié en mettant le matériel sous et hors tension, nous encourageons l’utilisateur à y remédier en appliquant l’une des mesures suivantes :

    ●
    Réorientez ou déplacez l’antenne de réception.
    ●
    Augmentez la distance séparant l’équipement du récepteur.
    ●
    Connectez l’équipement à une prise située sur un circuit différent de celui sur lequel se trouve le récepteur.
    ●
    Consultez votre revendeur ou un technicien radio/télévision expérimenté.
    REMARQUE :

    Toute modification apportée au produit sans le consentement de HP peut se traduire par la révocation du droit d’exploitation de l’équipement dont jouit l’utilisateur.

    Un câble d’interface blindé est requis afin de satisfaire aux stipulations de l’article 15 des réglementations de la FCC sur les appareils de classe B.


Informations réglementaires

Programme de gestion écologique des produits

Cette section fournit des informations sur les rubriques suivantes :

  • Protection de l'environnement
  • Production d'ozone
  • Consommation d'énergie
  • Consommation de toner
  • Utilisation du papier
  • Matières plastiques
  • Consommables d'impression HP LaserJet
  • Instructions concernant le renvoi et le recyclage
  • Papier
  • Restrictions de matériel
  • Mise au rebut des déchets d'équipement électronique par les particuliers dans l'Union européenne
  • Substances chimiques
  • Fiche signalétique de sécurité du produit
  • Informations complémentaires


Informations réglementaires

Protection de l'environnement

    HP s'engage à fournir des produits de qualité au sens environnemental du terme. Ce produit a été conçu avec différents attributs afin de minimiser l'impact sur notre environnement.


Informations réglementaires

Production d'ozone

    Ce produit ne génère pas de quantité significative d'ozone (O3).


Informations réglementaires

Consommation d'énergie

    La consommation d’énergie chute sensiblement en mode Prêt ou Auto-Désactivé, ce qui permet de réduire les coûts et de préserver les ressources naturelles, sans pour autant nuire aux performances élevées de cet appareil. Les équipements d'impression et de numérisation Hewlett-Packard comportant le logo ENERGY STAR® sont qualifiés au regard des spécifications ENERGY STAR de l'Agence américaine pour la protection de l'environnement, relatives aux équipements d'imagerie. Les appareils d'imagerie conformes à la norme ENERGY STAR comportent le marquage suivant :

    ENERGY STAR marque commerciale

    Vous trouverez des informations complémentaires sur les produits d’imagerie labellisés ENERGY STAR à l’adresse :

    www.hp.com/go/energystar


Informations réglementaires

Consommation de toner

    EconoMode permet d'utiliser moins d'encre, et d'augmenter ainsi la durée de vie d'une cartouche.


Informations réglementaires

Utilisation du papier

    Grâce à ses fonctions d'impression recto verso manuelle et d'impression de plusieurs pages par feuille (n pages/feuille), cette imprimante permet de réduire la quantité de papier utilisé et de limiter l'épuisement de ressources naturelles qui en découle.


Informations réglementaires

Matières plastiques

    Conformément aux normes internationales, les composants en plastique de plus de 25 grammes portent des inscriptions conçues pour identifier plus facilement les plastiques à des fins de recyclage au terme de la vie du produit.


Informations réglementaires

Consommables d'impression HP LaserJet

    Vous pouvez facilement et gratuitement renvoyer et recycler vos cartouches d'impression HP LaserJet utilisées grâce au programme HP Planet Partners. Chaque emballage de consommables et de cartouches d'impression HP LaserJet contient des instructions et informations multilingues sur ce programme. En renvoyant plusieurs cartouches à la fois, plutôt que séparément, vous aidez à protéger l'environnement.

    HP s’engage à fournir des produits et services innovants et de haute qualité qui respectent l’environnement, de la conception et la fabrication du produit aux processus de distribution, de fonctionnement et de recyclage. Lorsque vous participez au programme HP Planet Partners, nous vous certifions que vos cartouches d’impression HP LaserJet renvoyées seront correctement recyclées, en les traitant afin de récupérer les plastiques et métaux pour de nouveaux produits et en évitant ainsi la mise en décharge de millions de tonnes de déchets. Dans la mesure où cette cartouche sera recyclée et utilisée dans de nouveaux matériaux, elle ne vous sera pas renvoyée. Nous vous remercions de respecter l’environnement !

    REMARQUE :

    Utilisez l’étiquette uniquement pour renvoyer des cartouches d’impression HP LaserJet d’origine. N’employez pas cette étiquette pour des cartouches à jet d’encre HP, des cartouches non-HP, des cartouches reconditionnées ou des retours sous garantie. Pour plus d’informations sur le recyclage de cartouches à jet d’encre HP, visitez le site http://www.hp.com/recycle.


Informations réglementaires

Instructions concernant le renvoi et le recyclage

Cette section fournit des informations sur les rubriques suivantes :

  • Etats-Unis et Porto-Rico
  • Retours hors Etats-Unis


Informations réglementaires

Etats-Unis et Porto-Rico

L’étiquette incluse avec la cartouche de toner HP LaserJet est destinée au renvoi et au recyclage d’une ou plusieurs cartouches d’impression HP LaserJet après utilisation. Suivez les instructions applicables ci-dessous.

Cette section fournit des informations sur les rubriques suivantes :

  • Retours multiples (plus d'une cartouche)
  • Renvois uniques
  • Expédition


Informations réglementaires

Retours multiples (plus d'une cartouche)

    1.
    Emballez chaque cartouche d’impression HP LaserJet dans son carton et son sac d’origine.
    2.
    Scotchez les cartouches ensemble à l'aide d'un ruban adhésif. Le paquet ne doit pas peser plus de 31 kg.
    3.
    Utilisez une étiquette prépayée unique.

    OU

    1.
    Vous pouvez utiliser la boîte de votre choix ou demander une boîte de récupération gratuite à l'adresse www.hp.com/recycle ou en appelant le +1-800-340-2445 (capacité maximale de 31 kg de cartouches d'impression HP LaserJet).
    2.
    Utilisez une étiquette prépayée unique.


Informations réglementaires

Renvois uniques

    1.
    Emballez la cartouche d’impression HP LaserJet dans son carton et son sac d’origine.
    2.
    Placez l’étiquette d’expédition sur l’avant du carton.


Informations réglementaires

Expédition

Pour tous les retours de recyclage de cartouches d'impression HP LaserJet, vous pouvez confier le paquet à UPS lors de votre prochaine livraison ou collecte, ou le porter dans un centre UPS agréé. Pour connaître le centre UPS le plus proche de chez vous, appelez le 1-800-PICKUPS ou consultez le site www.ups.com. Si vous utilisez une enveloppe USPS pour le retour, confiez le paquet à un service postal américain ou déposez-le dans un bureau de services postaux américains. Pour plus d'informations ou pour commander des boîtes ou enveloppes supplémentaires, consultez le site www.hp.com/recycle ou appelez le 1-800-340-2445. Les collectes UPS requises seront facturées aux tarifs normaux de collecte. Informations susceptibles d'être modifiées sans préavis.

Cette section fournit des informations sur les rubriques suivantes :

  • Pour les résidents d'Alaska et de Hawaii :


Informations réglementaires

Pour les résidents d'Alaska et de Hawaii :

    N'utilisez pas le service UPS. Appelez le 1-800-340-2445 pour plus d'informations et d'instructions. Grâce à un accord avec HP, les services postaux américains offrent un service de transport gratuit pour le retour des cartouches depuis l'Alaska et Hawaii.


Informations réglementaires

Retours hors Etats-Unis

    Pour participer au programme de recyclage et de retour HP Planet Partners, il vous suffit de suivre les instructions simples du guide de recyclage (à l'intérieur de l'emballage de votre nouveau consommable) ou de consulter le site www.hp.com/recycle. Sélectionnez votre pays/région pour plus d'informations sur les moyens de retourner vos consommables HP LaserJet.


Informations réglementaires

Papier

    Ce produit prend en charge le papier recyclé dans la mesure où celui-ci est conforme aux spécifications présentées dans le manuel HP LaserJet Printer Family Print Media Guide. Ce produit convient à l'utilisation de papier recyclé conformément à la norme EN12281:2002.


Informations réglementaires

Restrictions de matériel

    Ce produit HP ne contient pas de mercure ajouté.

    Ce produit HP ne contient pas de batterie.


Informations réglementaires

Mise au rebut des déchets d'équipement électronique par les particuliers dans l'Union européenne

    symbole de réglementation européenne des déchets

    La mention de ce symbole sur le produit ou son emballage signifie que ce produit ne doit pas être jeté avec le reste de vos ordures ménagères. Vous avez pour responsabilité de jeter cet équipement usagé en l'emmenant dans un point de ramassage destiné au recyclage d'équipement électrique et électronique usagé. Le ramassage et le recyclage séparés de votre équipement usagé au moment du rejet favorise la conservation des ressources naturelles et garantit un recyclage respectant la santé de l'homme et l'environnement. Pour plus d'informations sur les lieux où vous pouvez déposer vos équipements usagés pour recyclage, veuillez contacter votre bureau local, votre service de rejet des ordures ménagères ou le magasin où vous avez acheté le produit.


Informations réglementaires

Substances chimiques

    HP s'engage à fournir à ses clients les informations relatives aux substances chimiques utilisées dans les produits HP, en respect des réglementations légales telles que la réglementation REACH (disposition CE n° 1907/2006 du Parlement Européen et du Conseil). Vous trouverez un rapport sur les substances chimiques de ce produit à l'adresse suivante : www.hp.com/go/reach.


Informations réglementaires

Fiche signalétique de sécurité du produit

    La fiche technique sur la sécurité d'emploi des produits (MSDS, Material Safety Data Sheets) relative aux consommables renfermant des substances chimiques (l'encre, par exemple) est disponible sur le site Web HP à l'adresse www.hp.com/go/msds ou www.hp.com/hpinfo/community/environment/productinfo/safety.


Informations réglementaires

Informations complémentaires

    Pour obtenir des informations sur ces rubriques relatives à l'environnement :

    ●
    Feuille de profil écologique pour ce produit et plusieurs produits HP associés
    ●
    Engagement HP dans la protection de l'environnement
    ●
    Système HP de gestion de l'environnement
    ●
    Retour d'un produit HP à la fin de sa durée de vie et programme de recyclage
    ●
    Fiche technique de sécurité des produits

    Rendez-vous sur le site Web www.hp.com/go/environment ou www.hp.com/hpinfo/globalcitizenship/environment.


Informations réglementaires

Déclaration de conformité (HP LaserJet Professional P1102, P1102s, P1106, P1108 et P1109)

    Déclaration de conformité
    Selon ISO/IEC 17050-1 et EN 17050-1
    Nom du fabricant :
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    N° doc. : BOISB-0901-00-rel.11.0
    Adresse du fabricant :
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    déclare que le produit
    Nom du produit :
    Imprimante HP LaserJet Professional P1102 / imprimante HP LaserJet Pro P1102 / imprimante HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Modèle réglementaire :2)
    BOISB-0901-00
    Options du produit :
    TOUS
    Cartouches d'impression :
    CE285A, CC388A
    Est conforme aux spécifications suivantes :
    SECURITE :
    IEC 60950-1:2005 + A1:2009 / EN60950-1 : 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (produit Laser/LED de classe 1)
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    EMC :
    CISPR22:2008 / EN55022:2010 - Classe B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Titre 47 CFR, Article 15 Classe B / ICES-003, numéro 4
    GB9254-2008, GB17625.1-2003
    CONSOMMATION D'ENERGIE :
    Réglementation (EC) n° 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    Informations complémentaires :
    Cet appareil est conforme aux normes de la directive EMC 2004/108/CE, la directive 2006/95/CE relative à la basse tension, la directive Ecodesign 2009/125/CE, la directive RoHS 2011/65/EU, et porte la marque CE [image] en conséquence.
    Cet appareil est conforme à l'article 15 de la réglementation FCC. Son fonctionnement est soumis aux deux conditions suivantes : (1) Cet appareil ne doit causer aucune interférence nuisible et (2) doit accepter toutes les interférences reçues, y compris celles qui risquent de fausser son fonctionnement.
    1.
    Le produit a été testé dans une configuration standard avec des PC HP.
    2.
    Pour des besoins réglementaires, ce produit reçoit un numéro de modèle réglementaire. Ce numéro ne doit pas être confondu avec le nom du produit ou le ou les numéros de produit.
    Shanghai, Chine
    Décembre 2010
    Pour tout renseignement sur les réglementations uniquement, contactez :
    Europe :
    Votre bureau de vente et de services Hewlett-HP local ou Hewlett-Packard Gmbh, département HQ-TRE, Herrenberger Strasse 140, D-71034 Böblingen, Allemagne www.hp.eu/certificates
    Etats-Unis :
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informations réglementaires

Déclaration de conformité (HP LaserJet Professional P1102w et P1109w)

    Déclaration de conformité
    Selon ISO/IEC 17050-1 et EN 17050-1
    Nom du fabricant :
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC# : BOISB-0901-01-rel.6.0
    Adresse du fabricant :
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    déclare que le produit
    Nom du produit :
    HP LaserJet Professional P1102w
    Modèle réglementaire :2)
    BOISB-0901-01
    Options du produit :
    TOUS
    Module radio3)
    BOISB-0803-00
    Cartouches d'impression :
    CE285A
    Est conforme aux spécifications suivantes :
    SECURITE :
    IEC 60950-1:2005 / EN60950-1 : 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (produit Laser/LED de classe 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC :
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Classe B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Titre 47 CFR, Article 15 Classe B1) / ICES-003, numéro 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC alinéa 47 CFR, article 15 sous-article C (Section 15.247) / IC : RSS-210
    CONSOMMATION D'ENERGIE :
    Réglementation (EC) n° 1275/2008
    Méthode de test de consommation électrique typique (TEC) des équipements d'imagerie ENERGY STAR®
    Informations complémentaires :
    Le produit ci-après est conforme aux exigences de la directive R&TTE 1999/5/EC (annexe IV), de la directive EMC 2004/108/EC, de la directive Basse tension 2006/95/EC et de la directive EuP 2005/32/EC, et porte en conséquence la marque [image].
    Cet appareil est conforme à l'article 15 de la réglementation FCC. Son fonctionnement est soumis aux deux conditions suivantes : (1) Cet appareil ne doit causer aucune interférence nuisible et (2) doit accepter toutes les interférences reçues, y compris celles qui risquent de fausser son fonctionnement.
    1.
    Le produit a été testé dans une configuration standard avec des PC HP.
    2.
    Pour des besoins réglementaires, ce produit reçoit un numéro de modèle réglementaire. Ce numéro ne doit pas être confondu avec le nom du produit ou le ou les numéros de produit.
    3.
    Ce produit utilise un module radio dont le numéro de modèle réglementaire est BOISB--0803-00, nécessaire pour satisfaire les exigences réglementaires d'ordre technique des pays/régions dans lesquelles ce produit sera vendu.
    Shanghai, Chine
    Décembre 2010
    Pour tout renseignement sur les réglementations uniquement, contactez :
    Europe :
    Votre revendeur et service d’assistance technique HP ou HP GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Allemagne (télécopie : +49-7031-14-3143) www.hp.eu/certificates
    Etats-Unis :
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informations réglementaires

Déclaration de conformité (HP LaserJet Pro P1102w et P1109w)

    Déclaration de conformité
    Selon ISO/IEC 17050-1 et EN 17050-1
    Nom du fabricant :
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    N° doc. : BOISB-0901-06-rel.8.0
    Adresse du fabricant :
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    déclare que le produit
    Nom du produit :
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    Modèle réglementaire :2)
    BOISB-0901-06
    Options du produit :
    TOUS
    Module radio3)
    SDGOB-0892
    Cartouches d'impression :
    CE285A
    Est conforme aux spécifications suivantes :
    SECURITE :
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (produit Laser/LED de classe 1)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC :
    CISPR22:2008 / EN55022:2010 - Classe B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Titre 47 CFR, Article 15 Classe B / ICES-003, numéro 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    FCC alinéa 47 CFR, article 15 sous-article C (Section 15.247) / IC : RSS-210
    IEC 62311 :2007 / EN62311 :2008
    CONSOMMATION D'ENERGIE :
    Réglementation (EC) n° 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581 :2012
    Informations complémentaires :
    Cet appareil est conforme aux normes de la directive R&TTE 1999/5/CE, la directive EMC 2004/108/CE, la directive 2006/95/CE relative à la basse tension, la directive Ecodesign 2009/125/CE et la directive RoHS 2011/65/EU, et porte la marque CE [image] en conséquence.
    Cet appareil est conforme à l'article 15 de la réglementation FCC. Son fonctionnement est soumis aux deux conditions suivantes : (1) Cet appareil ne doit causer aucune interférence nuisible et (2) doit accepter toutes les interférences reçues, y compris celles qui risquent de fausser son fonctionnement.
    1.
    Le produit a été testé dans une configuration standard avec des PC HP.
    2.
    Pour des besoins réglementaires, ce produit reçoit un numéro de modèle réglementaire. Ce numéro ne doit pas être confondu avec le nom du produit ou le ou les numéros de produit.
    3.
    Ce produit utilise un module radio dont le numéro de modèle réglementaire est SDGOB-0892, nécessaire pour satisfaire les exigences réglementaires d'ordre technique des pays/régions dans lesquelles ce produit sera vendu.
    Shanghai, Chine
    Décembre 2010
    Pour tout renseignement sur les réglementations uniquement, contactez :
    Europe :
    Votre revendeur ou service d’assistance technique HP ou Hewlett-Packard GmbH, départment HQ-TRE / Standards Europe, Herrenberger Strasse 140, 71034 Böblingen, Allemagne (Télécopie : +49-7031-14-3143) www.hp.eu/certificates
    Etats-Unis :
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informations réglementaires

Déclarations relatives à la sécurité

Cette section fournit des informations sur les rubriques suivantes :

  • Protection contre les rayons laser
  • Réglementations DOC canadiennes
  • Déclaration VCCI (Japon)
  • Instructions sur le cordon d’alimentation
  • Déclaration relative aux cordons d'alimentation (Japon)
  • Déclaration EMC (Corée)
  • Déclaration relative au laser en Finlande
  • Déclaration GS (Allemagne)
  • Tableau de substances (Chine)
  • Déclaration relative aux restrictions sur les substances dangereuses (Turquie)


Informations réglementaires

Protection contre les rayons laser

    Le CDRH (Center for Devices and Radiological Health) de la FDA (Food and Drug Administration) a mis en place une réglementation concernant les produits laser fabriqués à partir du 1er août 1976. Le respect de cette réglementation est obligatoire pour les produits commercialisés aux Etats-Unis. L'appareil est certifié produit laser de « Classe 1 » par l'U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard conformément au Radiation Control for Health and Safety Act de 1968. Etant donné que les radiations émises par ce périphérique sont complètement confinées par les boîtiers de protection externes, il est impossible que le rayon laser s'échappe dans des conditions de fonctionnement normal.

    AVERTISSEMENT !

    L'utilisation de commandes, la réalisation de réglages ou l'exécution de procédures différentes de celles spécifiées dans ce guide d'utilisation peut entraîner une exposition à des radiations dangereuses.


Informations réglementaires

Réglementations DOC canadiennes

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informations réglementaires

Déclaration VCCI (Japon)

    Déclaration VCCI du Japon


Informations réglementaires

Instructions sur le cordon d’alimentation

    Vérifiez que la source d’alimentation électrique est adéquate pour la tension nominale du produit. Cette tension nominale est indiquée sur l’étiquette du produit. Ce produit fonctionne avec 110-127 V CA ou 220-240 V CA et 50/60 Hz.

    Branchez le cordon d’alimentation entre le produit et une prise CA avec mise à la terre.

    ATTENTION :

    Afin d’empêcher tout endommagement du produit, utilisez uniquement le cordon d’alimentation fourni.


Informations réglementaires

Déclaration relative aux cordons d'alimentation (Japon)

    Déclaration japonaise relative aux cordons d'alimentation


Informations réglementaires

Déclaration EMC (Corée)

    Déclaration de la EMC


Informations réglementaires

Déclaration relative au laser en Finlande

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informations réglementaires

Déclaration GS (Allemagne)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informations réglementaires

Tableau de substances (Chine)

    Tableau des substances (Chine)


Informations réglementaires

Déclaration relative aux restrictions sur les substances dangereuses (Turquie)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informations réglementaires

Déclarations supplémentaires relatives aux produits sans fil

Cette section fournit des informations sur les rubriques suivantes :

  • Déclaration de conformité FCC — Etats-Unis
  • Déclaration - Australie
  • Déclaration ANATEL - Brésil
  • Déclarations - Canada
  • Avis réglementaire de l'Union européenne
  • Avis pour la France
  • Avis pour la Russie
  • Déclaration pour la Corée
  • Déclaration pour Taïwan
  • Marquage de câbles Vietnam Telecom pour les produits approuvés par l'ICTQC


Informations réglementaires

Déclaration de conformité FCC — Etats-Unis

    Exposure to radio frequency radiation

    ATTENTION :

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ATTENTION :

    En fonction de la Section 15.21 des règles de la FCC, des modifications apportées au fonctionnement de ce produit sans l'approbation express de HP peuvent ne pas valider son utilisation agréée.


Informations réglementaires

Déclaration - Australie

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informations réglementaires

Déclaration ANATEL - Brésil

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informations réglementaires

Déclarations - Canada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informations réglementaires

Avis réglementaire de l'Union européenne

    La fonctionnalité de télécommunication de ce produit peut être utilisée dans les pays/régions de l'UE et de l'AELE suivants :

    Allemagne, Autriche, Belgique, Bulgarie, Chypre, Danemark, Espagne, Estonie, Finlande, France, Grèce, Hongrie, Irlande, Islande, Italie, Lettonie, Liechtenstein, Lituanie, Luxembourg, Malte, Norvège, Pays-Bas, Pologne, Portugal, République tchèque, Roumanie, Royaume-Uni, Slovaquie, Slovénie, Suède et Suisse.


Informations réglementaires

Avis pour la France

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informations réglementaires

Avis pour la Russie

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informations réglementaires

Déclaration pour la Corée

    Déclaration relative à la fonction sans fil - Taiwan


Informations réglementaires

Déclaration pour Taïwan

    Déclaration relative à la fonction sans fil - Taiwan


Informations réglementaires

Marquage de câbles Vietnam Telecom pour les produits approuvés par l'ICTQC

    Symbole des télécommunications vietnamiennes


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Les rubriques suivantes expliquent comment parcourir ce guide de l'utilisateur.

  • Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique
  • Touches de raccourci du visualiseur d'aide
  • Touches de raccourci de l'onglet Sommaire
  • Touches de raccourci de l'onglet Index
  • Touches de raccourci de l'onglet Recherche
  • Touches de raccourci de l'onglet Favoris

Remarques

  • Il existe également des commandes de menu contextuel qui sont accessibles via le clavier.
  • Les touches de raccourci fonctionnent également dans les fenêtres secondaires et les info-bulles.
  • Chaque fois que vous utilisez une touche de raccourci du panneau Navigation, le panneau Rubrique cesse d'être actif. Pour faire réapparaître le volet Rubrique, appuyez sur F6.
  • La case d'option Faire correspondre au terme (Match similar words) de l'onglet Recherche sera cochée si elle a été utilisée lors de la dernière recherche.

http://www.hp.com


Utilisation du visualiseur d'aide HTML

Utilisation du visualiseur d'aide HTML

Les sections suivantes expliquent comment parcourir et utiliser ce guide. Pour plus d'informations, cliquez sur l'une des sections suivantes :

  • Utilisation approfondie de l'aide
  • Pour rechercher une rubrique d'aide
  • Pour créer la liste des rubriques d'aide favorites
  • Pour copier une rubrique d'aide
  • Pour imprimer la rubrique d'aide actuelle
  • Pour rechercher des rubriques à l'aide des boutons de la barre d'outils
  • Utilisation des commandes du menu contextuel

http://www.hp.com


Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique

Vous pouvez passer rapidement du panneau Navigation au panneau Rubrique en appuyant sur la touche F6 du clavier.

http://www.hp.com


Touches de raccourci du visualiseur d'aide

Pour fermer le visualiseur d'aide. | Alt+F4
Pour passer du visualiseur aux fenêtres ouvertes. | Alt+Tab
Pour afficher le menu Options. | Alt+O
Pour modifier les paramètres de Microsoft Internet Explorer. La boîte de dialogue Options Internet contient les paramètres d'accessibilité. Pour modifier ces paramètres, cliquez sur l'onglet Général, puis sur Accessibilité. | Alt+O, puis appuyez sur I
Pour masquer ou afficher le volet Navigation. | Alt+O, puis appuyez sur L
Pour imprimer une rubrique. | Alt+O, puis appuyez sur P. Ou cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Pour revenir à la rubrique précédente. | Alt+Flèche gauche ou Alt+O, puis appuyez sur B
Pour passer à la rubrique suivante (déjà visualisée préalablement). | Alt+Flèche droite ou Alt+O, puis appuyez sur F
Pour activer ou désactiver l'indicateur de recherche. | Alt+O, puis appuyez sur O
Pour rafraîchir la rubrique qui s'affiche dans le volet Rubrique (utile lorsque vous êtes connecté à une page Web). | F5 ou Alt+O, puis appuyez sur R
Pour revenir à la page d'accueil (les auteurs de rubriques d'aide peuvent spécifier une page d'accueil pour l'aide en ligne). | Alt+O, puis appuyez sur H
Pour empêcher le visualiseur d'ouvrir une page (utile également lorsque vous êtes connecté au Web et que vous voulez empêcher le téléchargement d'une page). | Alt+O, puis appuyez sur S
Pour accéder à une rubrique ou à une page Web spécifique. L'auteur de rubriques d'aide qui crée un fichier d'aide compilé (.chm) peut ajouter deux liens aux rubriques ou pages Web importantes, dans le menu Options. Lorsque vous sélectionnez une commande Saut , l'une de ces rubriques ou pages Web s'affiche. | Alt+O, puis appuyez sur 1 ou 2
Pour passer du volet Navigation au volet Rubrique. | F6
Pour parcourir une rubrique. | Flèche haut et Flèche bas ou Page précédente et Page suivante
Pour parcourir tous les liens d'une rubrique ou toutes les options d'un onglet du volet Navigation. | Onglet

http://www.hp.com


Touches de raccourci de l'onglet Sommaire

Pour afficher l'onglet Sommaire. | Alt+S
Pour ouvrir et fermer un livre ou un dossier. | Signe plus (+) et Signe moins (-) ou Flèche gauche et Flèche droite
Pour sélectionner une rubrique. | Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Entrée

http://www.hp.com


Touches de raccourci de l'onglet Index

Pour afficher l'onglet Index. | Alt+I
Pour saisir un mot-clé à rechercher. | Alt+M, puis saisissez le mot
Pour sélectionner un mot-clé dans la liste. | Flèche haut et Flèche bas
Pour afficher la rubrique associée. | Alt+C

http://www.hp.com


Touches de raccourci de l'onglet Recherche

Pour afficher l'onglet Recherche. | Alt+R
Pour saisir un mot-clé à rechercher. | Alt+M, puis saisissez le mot
Pour lancer une recherche. | Alt+L
Pour sélectionner une rubrique dans la liste des résultats. | Alt+B, puis Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Alt+C
Les options suivantes ne sont disponibles que si la recherche dans le texte entier est activée.
Pour rechercher un mot dans la liste de résultats d'une recherche antérieure. | Alt+U
Pour rechercher les mots similaires au mot-clé. Par exemple, vous pouvez rechercher les mots " courtier " et " courtage " en lançant une recherche sur le mot-clé " court ". | Alt+M
Pour rechercher uniquement dans les titres de rubriques. | Alt+R

http://www.hp.com


Touches de raccourci de l'onglet Favoris

Pour afficher l'onglet Favoris. | Alt+V
Pour ajouter la rubrique affichée à la liste des Favoris. | Alt+U
Pour sélectionner une rubrique dans la liste des Favoris. | Alt+Q, puis Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Alt+C
Pour supprimer la rubrique sélectionnée de la liste. | Alt+M

http://www.hp.com


Utilisation approfondie de l'aide

Les conseils ci-dessous vous permettent de rechercher davantage d'informations lors de l'utilisation du visualiseur d'aide HTML :

  • Pour accéder à une rubrique, à une page Web, à une liste de rubriques ou à un programme différent, cliquez sur les mots en couleur soulignés.
  • Pour afficher les rubriques contenant des informations connexes, cliquez sur Rubriques associées qui se trouve généralement en fin de rubrique, puis sur le titre de la rubrique voulue.
  • Pour vérifier si une expression ou un mot contenu dans une rubrique figure dans l'index, sélectionnez cet élément, puis appuyez sur F1.
  • Si vous affichez dans le volet Rubrique un contenu provenant du Web, vous pouvez cliquer sur Arrêter ou sur Rafraîchir dans la barre d'outils pour interrompre le téléchargement ou rafraîchir une page Web.
  • Si vous utilisez fréquemment une rubrique d'aide précise, ajoutez-la à la liste des favoris.
  • Cliquez avec le bouton droit de la souris sur l'onglet Sommaire ou le volet Rubrique pour afficher les commandes du menu contextuel.

http://www.hp.com


Pour rechercher une rubrique d'aide

Dans le volet de navigation, cliquez sur l'un des onglets suivants :

  • Pour parcourir la table des matières, cliquez sur l'onglet Sommaire. La table des matières est une liste extensible contenant les principales rubriques.
  • Pour afficher la liste des entrées d'index, cliquez sur l'onglet Index, puis saisissez un mot ou faites défiler la liste. Les rubriques sont souvent répertoriées sous plusieurs entrées d'index.
  • Pour repérer toutes les occurrences d'un mot ou d'une expression susceptible d'apparaître dans un fichier d'aide, cliquez sur l'onglet Recherche, puis saisissez le ou les mots.
Remarque Cliquez sur une entrée de la table des matières, de l'index ou de la liste des résultats d'une recherche pour afficher la rubrique correspondante.

http://www.hp.com


Pour créer la liste des rubriques d'aide favorites

  1. Repérez la rubrique d'aide à inclure dans la liste des favoris.
  2. Cliquez sur l'onglet Favoris, puis sur Ajouter.
Remarques
  • Pour revenir à une rubrique favorite, cliquez sur l'onglet Favoris, sélectionnez la rubrique et cliquez sur Afficher.
  • Pour renommer une rubrique, sélectionnez-la et saisissez le nouveau nom dans la zone Rubrique actuelle.
  • Pour supprimer une rubrique favorite, sélectionnez-la et cliquez sur Supprimer.

http://www.hp.com


Pour copier une rubrique d'aide

  1. Dans le volet Rubrique, cliquez avec le bouton droit de la souris sur la rubrique à copier, puis cliquez sur Sélectionner tout.
  2. Cliquez de nouveau avec le bouton droit de la souris, puis cliquez sur Copier. La rubrique est copiée dans le Presse-papiers.
  3. Ouvrez le document dans lequel copier la rubrique.
  4. Placez le curseur à l'endroit où les informations doivent apparaître.
  5. Dans le menu Edition, cliquez sur Coller.
Remarque Pour ne copier qu'une partie de la rubrique, sélectionnez le texte à copier, cliquez dessus avec le bouton droit de la souris, puis cliquez sur Copier.

http://www.hp.com


Pour imprimer la rubrique d'aide actuelle

Cliquez avec le bouton droit de la souris sur une rubrique, puis cliquez sur Imprimer.

Remarque Si vous imprimez à partir de l'onglet Sommaire (en cliquant avec le bouton droit de la souris sur une entrée, puis en cliquant sur Imprimer), les options qui apparaissent permettent d'imprimer la rubrique actuelle uniquement, ou la rubrique actuelle et les sous-rubriques.

http://www.hp.com


Pour rechercher des rubriques à l'aide des boutons de la barre d'outils

La barre d'outils du visualiseur d'aide comporte cinq boutons de navigation. Pour rechercher des rubriques d'aide, cliquez sur ces boutons :

  • Retour affiche la dernière rubrique consultée.
  • Suite affiche la rubrique suivante dans une séquence de rubriques précédemment affichées.
  • Suivante affiche la rubrique suivante de la table des matières.
  • Précédente affiche la rubrique précédente de la table des matières.
  • Page d'accueil affiche la page d'accueil du fichier d'aide utilisé.
  • Rafraîchir met à jour le contenu Web actuellement affiché dans le volet Rubrique.
  • Arrêter arrête le téléchargement des informations d'un fichier. Cliquez sur ce bouton pour arrêter le téléchargement d'une page Web.
Remarque La barre d'outils de votre visualiseur d'aide peut ne pas contenir la totalité de ces boutons de navigation.

http://www.hp.com


Utilisation des commandes du menu contextuel

Vous pouvez utiliser plusieurs des commandes du menu contextuel pour afficher ou personnaliser des informations.

Commande
Description
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Ouvrir tout.
Ouvre toutes les entrées ou dossiers de la table des matières. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Fermer tout.
Ferme toutes les entrées ou dossiers. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Imprime la rubrique.

Remarque Vous pouvez accéder à ces commandes via le clavier. Appuyez sur les touches MAJ+F10 pour afficher le menu contextuel, puis utilisez les touches de raccourci appropriées. Vous pouvez également activer les Touches souris. Utilisez une combinaison Touches souris pour afficher le menu contextuel, puis cliquez sur les touches de raccourci appropriées.

http://www.hp.com