Εκτυπωτής HP LaserJet Professional P1100 Series

Οδηγός Χρήσης

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Εκτυπωτής HP LaserJet Professional P1100 Series

 Ελληνικά

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

    Πνευματικά δικαιώματα και άδεια χρήσης

    © 2015 Copyright HP Development Company, L.P.

    Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

    Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

    Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

    Αριθμός εξαρτήματος: CE651-91058

    Edition 2, 4/2015

    Εμπορικά σήματα

    Οι ονομασίες Adobe®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

    Η ονομασία Intel® Core™ είναι κατοχυρωμένο εμπορικό σήμα της Intel Corporation στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

    Η ονομασία ENERGY STAR και το σήμα ENERGY STAR είναι σήματα κατατεθέντα στις Η.Π.Α.

    Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.


Εκτυπωτής HP LaserJet Professional P1100 Series

Συμβάσεις που χρησιμοποιούνται σε αυτόν τον οδηγό

    ΥΠΟΔΕΙΞΗ

    Οι συμβουλές παρέχουν χρήσιμες συμβουλές ή συντομεύσεις.
    ΣΗΜΕΙΩΣΗ

    Οι σημειώσεις παρέχουν σημαντικές πληροφορίες που επεξηγούν μια έννοια ή βοηθούν στην ολοκλήρωση μιας εργασίας.
    ΠΡΟΣΟΧΗ

    Οι ενδείξεις προσοχής υποδεικνύουν διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε την απώλεια δεδομένων ή την πρόκληση ζημιάς στο προϊόν.

    ΠΡΟΕΙΔ/ΣΗ!

    Οι προειδοποιήσεις σάς ειδοποιούν για συγκεκριμένες διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε τον τραυματισμό, την καταστροφική απώλεια δεδομένων ή την εκτεταμένη ζημιά στο προϊόν.


Βασικά χαρακτηριστικά του προϊόντος

Βασικά χαρακτηριστικά του προϊόντος
  • Σύγκριση προϊόντων
  • Περιβαλλοντικά χαρακτηριστικά
  • Χαρακτηριστικά του προϊόντος
  • Όψεις του προϊόντος


Βασικά χαρακτηριστικά του προϊόντος

Σύγκριση προϊόντων

    Εκτυπωτής HP LaserJet Professional P1100 Series
    Εκτυπωτής HP LaserJet Professional P1100w Series
    Απεικόνιση προϊόντος
    Απεικόνιση προϊόντος
    ●
    Ταχύτητα: Έως 18 σελίδες A4 ανά λεπτό (σελ/λεπτό), 19 σελ/λεπτό μεγέθους letter
    ●
    Δίσκος: Δίσκος εισόδου 150 φύλλων
    ●
    Συνδεσιμότητα: Θύρα υψηλής ταχύτητας USB 2.0
    ●
    Εκτύπωση διπλής όψης: Μη αυτόματη εκτύπωση διπλής όψης (μέσω προγράμματος οδήγησης εκτυπωτή)
    ●
    Ταχύτητα: 18 σελίδες A4 ανά λεπτό (σελ/λεπτό), 19 σελ/λεπτό μεγέθους letter
    ●
    Δίσκοι: Κύριος δίσκος εισόδου 150 φύλλων και υποδοχή εισόδου 10 φύλλων κατά προτεραιότητα
    ●
    Συνδεσιμότητα: Θύρα υψηλής ταχύτητας USB 2.0 και ασύρματη δικτύωση 802.11b/g
    ●
    Εκτύπωση διπλής όψης: Μη αυτόματη εκτύπωση διπλής όψης (μέσω προγράμματος οδήγησης εκτυπωτή)


Βασικά χαρακτηριστικά του προϊόντος

Περιβαλλοντικά χαρακτηριστικά

    Ανακύκλωση
    Περιορίστε τη σπατάλη χρησιμοποιώντας ανακυκλωμένο χαρτί.
    Ανακυκλώστε τις κασέτες εκτύπωσης χρησιμοποιώντας τη διαδικασία επιστροφής της HP.
    Εξοικονόμηση ενέργειας
    Εξοικονομήστε ενέργεια με τη λειτουργία αυτόματης απενεργοποίησης του προϊόντος.
    Εκτύπωση διπλής όψης
    Εξοικονομήστε χαρτί χρησιμοποιώντας τη ρύθμιση μη αυτόματης εκτύπωσης διπλής όψης.
    HP Smart Web Printing
    Χρησιμοποιήστε το HP Smart Web Printing για να επιλέξετε, να αποθηκεύσετε και να οργανώσετε κείμενο και γραφικά από πολλές σελίδες web και έπειτα να τις επεξεργαστείτε και να τις εκτυπώσετε ακριβώς όπως τις βλέπετε στην οθόνη. Σας παρέχει τον έλεγχο που χρειάζεστε για την εκτύπωση σημαντικών πληροφοριών, ενώ παράλληλα ελαχιστοποιείτε τη σπατάλη.
    Λάβετε το HP Smart Web Printing από αυτή την τοποθεσία web: www.hp.com/go/smartweb.


Βασικά χαρακτηριστικά του προϊόντος

Χαρακτηριστικά του προϊόντος

    Πλεονεκτήματα
    Χαρακτηριστικά
    Εξαιρετική ποιότητα εκτύπωσης
    ●
    Αυθεντικό δοχείο εκτύπωσης HP.
    ●
    Η ρύθμιση FastRes 600 παρέχει ποιότητα εκτύπωσης εφάμιλλη των 600 κουκκίδων ανά ίντσα (dpi). Η ρύθμιση FastRes 1200 παρέχει ποιότητα εκτύπωσης εφάμιλλή των 1.200 dpi.
    ●
    Προσαρμοζόμενες ρυθμίσεις για βέλτιστη ποιότητα εκτύπωσης.
    Υποστηριζόμενα λειτουργικά συστήματα
    ●
    Windows Vista (32 bit και 64 bit)
    ●
    Windows XP (32 bit και 64 bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bit και 64 bit)
    ●
    Windows Server 2008 (32 bit και 64 bit)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Ευχρηστία
    ●
    Εύκολη τοποθέτηση της κασέτας γραφίτη.
    ●
    Εύκολη πρόσβαση στο δοχείο εκτύπωσης και στη διαδρομή χαρτιού μέσω της θύρας του δοχείου εκτύπωσης.
    ●
    Ο δίσκος χαρτιού μπορεί να ρυθμιστεί με το ένα χέρι.
    Ευέλικτος χειρισμός χαρτιού
    ●
    Μια υποδοχή εισόδου 10 φύλλων κατά προτεραιότητα (μόνο στα μοντέλα με ασύρματη λειτουργία)
    ●
    Ένας δίσκος εισόδου 150 φύλλων (χαρτί 75 g/m2).
    ●
    Ένας δίσκος εξόδου 125 φύλλων (χαρτί 75 g/m2).
    ●
    Μη αυτόματη εκτύπωση διπλής όψης (εκτύπωση δύο όψεων).
    Δυνατότητες διασύνδεσης
    ●
    Θύρα υψηλής ταχύτητας USB 2.0
    ●
    Ασύρματη δικτύωση 802.11b/g (μόνο στα μοντέλα με ασύρματη λειτουργία)
    Εξοικονόμηση ενέργειας
    ●
    Αφού παρέλθει το χρονικό διάστημα που έχει ορίσει ο χρήστης, η λειτουργία αυτόματης απενεργοποίησης εξοικονομεί αυτόματα ηλεκτρικό ρεύμα, μειώνοντας σημαντικά την κατανάλωση ενέργειας όταν το προϊόν δεν εκτυπώνει.
    Οικονομική εκτύπωση
    ●
    Με τις δυνατότητες εκτύπωσης ανά N (εκτύπωση άνω της μίας σελίδας σε ένα φύλλο) και μη αυτόματης εκτύπωσης δύο όψεων, εξοικονομείται χαρτί.
    ●
    Η λειτουργία EconoMode του προγράμματος οδήγησης του εκτυπωτή εξοικονομεί γραφίτη.
    Διαχείριση αναλωσίμων
    ●
    Πιστοποιητικό γνησιότητας για αυθεντικά δοχεία εκτύπωσης HP.
    ●
    Εύκολη παραγγελία ανταλλακτικών.
    ●
    Η σελίδα κατάστασης αναλωσίμων εμφανίζει το εκτιμώμενο επίπεδο γραφίτη στο δοχείο εκτύπωσης. Η δυνατότητα αυτή δεν είναι διαθέσιμη για αναλώσιμα τρίτων κατασκευαστών.
    Προσβασιμότητα
    ●
    Ο online οδηγός χρήσης είναι συμβατός με προγράμματα ανάγνωσης οθόνης και κειμένου.
    ●
    Όλες οι θύρες και τα καλύμματα μπορούν να χρησιμοποιηθούν με το ένα χέρι.
    Ασφάλεια
    ●
    Υποδοχή κλειδαριάς Kensington στο πίσω μέρος του προϊόντος.


Βασικά χαρακτηριστικά του προϊόντος

Όψεις του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μπροστινή και αριστερή όψη
  • Πίσω όψη
  • Θέση αριθμού σειράς και αριθμού προϊόντος
  • Διάταξη πίνακα ελέγχου


Βασικά χαρακτηριστικά του προϊόντος

Μπροστινή και αριστερή όψη

    Εκτυπωτής HP LaserJet Professional P1100 Series μπροστινή όψη

    Εκτυπωτής HP LaserJet Professional P1100 Series

    1
    Δίσκος εξόδου
    2
    Επέκταση δίσκου εξόδου με δυνατότητα αναδίπλωσης
    3
    Δίσκος εισόδου
    4
    Εργαλείο επέκτασης μέσων μικρού μήκους
    5
    Κουμπί λειτουργίας
    6
    Γλωττίδα ανοίγματος θύρας δοχείου εκτύπωσης
    7
    Πίνακας ελέγχου

    Εκτυπωτής HP LaserJet Professional P1100w Series μπροστινή όψη

    Εκτυπωτής HP LaserJet Professional P1100w Series

    1
    Δίσκος εξόδου
    2
    Επέκταση δίσκου εξόδου με δυνατότητα αναδίπλωσης
    3
    Υποδοχή εισόδου προτεραιότητας
    4
    Κύριος δίσκος εισόδου
    5
    Κουμπί λειτουργίας
    6
    Γλωττίδα ανοίγματος θύρας δοχείου εκτύπωσης
    7
    Πίνακας ελέγχου


Βασικά χαρακτηριστικά του προϊόντος

Πίσω όψη

    Πίσω όψη προϊόντος

    1
    Θύρα USB
    2
    Υποδοχή τροφοδοσίας
    3
    Κλειδαριά Kensington


Βασικά χαρακτηριστικά του προϊόντος

Θέση αριθμού σειράς και αριθμού προϊόντος

    Η ετικέτα που περιλαμβάνει τον αριθμό προϊόντος και τον αριθμό σειράς βρίσκεται στην πίσω πλευρά του προϊόντος.

    Θέση της ετικέτας αριθμού προϊόντος και αριθμού σειράς


Βασικά χαρακτηριστικά του προϊόντος

Διάταξη πίνακα ελέγχου
    ΣΗΜΕΙΩΣΗ

    Για μια περιγραφή των συνδυασμών των φωτεινών ενδείξεων, ανατρέξτε στην ενότητα Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου.

    Εκτυπωτής HP LaserJet Professional P1100 Series διάταξη πίνακα ελέγχου

    Εκτυπωτής HP LaserJet Professional P1100 Series

    1
    Φωτεινή ένδειξη προσοχής [image]: Υποδεικνύει ότι η θύρα του δοχείου εκτύπωσης είναι ανοιχτή ή ότι έχει παρουσιαστεί κάποιο άλλο σφάλμα.
    2
    Φωτεινή ένδειξη ετοιμότητας [image]: Όταν το προϊόν είναι έτοιμο να εκτυπώσει, η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη. Όταν το προϊόν επεξεργάζεται δεδομένα, η φωτεινή ένδειξη ετοιμότητας αναβοσβήνει.

    Εκτυπωτής HP LaserJet Professional P1100w Series διάταξη πίνακα ελέγχου

    Εκτυπωτής HP LaserJet Professional P1100w Series

    1
    Κουμπί ασύρματης λειτουργίας [image]: Για τον εντοπισμό ασύρματων δικτύων, πατήστε το κουμπί ασύρματης λειτουργίας. Αυτό το κουμπί ενεργοποιεί και απενεργοποιεί την ασύρματη λειτουργία.
    2
    Φωτεινή ένδειξη ασύρματης λειτουργίας: Όταν το προϊόν αναζητά δίκτυο, η φωτεινή ένδειξη ασύρματης λειτουργίας αναβοσβήνει. Όταν το προϊόν είναι συνδεδεμένο σε ασύρματο δίκτυο, η φωτεινή ένδειξη ασύρματης λειτουργίας είναι αναμμένη.
    3
    Φωτεινή ένδειξη προσοχής [image]: Υποδεικνύει ότι η θύρα του δοχείου εκτύπωσης είναι ανοιχτή ή ότι έχει παρουσιαστεί κάποιο άλλο σφάλμα.
    4
    Φωτεινή ένδειξη ετοιμότητας [image]: Όταν το προϊόν είναι έτοιμο να εκτυπώσει, η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη. Όταν το προϊόν επεξεργάζεται δεδομένα, η φωτεινή ένδειξη ετοιμότητας αναβοσβήνει.
    5
    Κουμπί ακύρωσης [image]: Για να ακυρώσετε την εργασία εκτύπωσης, πατήστε το κουμπί ακύρωσης. Πατήστε και κρατήστε πατημένο το κουμπί για 5 δευτερόλεπτα προκειμένου να εκτυπωθεί μια σελίδα ρυθμίσεων.


Λογισμικό για Windows

Λογισμικό για Windows
  • Υποστηριζόμενα λειτουργικά συστήματα Windows
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows
  • Προτεραιότητα ρυθμίσεων εκτύπωσης
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows
  • Κατάργηση λογισμικού στα Windows
  • Υποστηριζόμενα βοηθητικά προγράμματα (μόνο στα μοντέλα με ασύρματη λειτουργία)


Λογισμικό για Windows

Υποστηριζόμενα λειτουργικά συστήματα Windows

    Το προϊόν συνοδεύεται από λογισμικό για τα ακόλουθα λειτουργικά συστήματα Windows®:

    ●
    Windows Vista (32 bit και 64 bit)
    ●
    Windows XP (32 bit και 64 bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bit και 64 bit)

    Για περισσότερες πληροφορίες σχετικά με την αναβάθμιση από Windows 2000 Server σε Windows Server 2003, τη χρήση Windows Server 2003 Point and Print ή τη χρήση Windows Server 2003 Terminal Services and Printing, μεταβείτε στην τοποθεσία www.microsoft.com.

    ●
    Windows Server 2008 (32 bit και 64 bit)


Λογισμικό για Windows

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows

    Το προϊόν συνοδεύεται από λογισμικό για τα Windows, που επιτρέπει στον υπολογιστή να επικοινωνεί με το προϊόν. Το λογισμικό αυτό ονομάζεται πρόγραμμα οδήγησης εκτυπωτή. Τα προγράμματα οδήγησης εκτυπωτή παρέχουν πρόσβαση σε δυνατότητες του προϊόντος, όπως η εκτύπωση σε χαρτί προσαρμοσμένου μεγέθους, η αλλαγή μεγέθους εγγράφων και η εισαγωγή υδατογραφημάτων.

    ΣΗΜΕΙΩΣΗ

    Τα πιο πρόσφατα προγράμματα οδήγησης είναι διαθέσιμα στη διεύθυνση www.hp.com/support/ljp1100series. Ανάλογα με τη διαμόρφωση ρυθμίσεων των υπολογιστών με Windows, το πρόγραμμα εγκατάστασης του λογισμικού του προϊόντος ελέγχει αυτόματα τον υπολογιστή για πρόσβαση στο Internet, για να μπορέσει να κάνει λήψη των τελευταίων προγραμμάτων οδήγησης.

    Εκτός από το πρόγραμμα οδήγησης εκτυπωτή που θα εγκαταστήσετε από το CD του προϊόντος, μπορείτε να κατεβάσετε από το web και το πρόγραμμα οδήγησης XML Paper Specification (XPS).


Λογισμικό για Windows

Προτεραιότητα ρυθμίσεων εκτύπωσης

    Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

    ΣΗΜΕΙΩΣΗ

    Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
    ●
    Πλαίσιο διαλόγου "Page Setup": Κάντε κλικ στο Page Setup (Ρυθμίσεις σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές που έγιναν στις ρυθμίσεις στο πρόγραμμα αυτό υπερισχύουν των αλλαγών που έγιναν οπουδήποτε αλλού.
    ●
    Παράθυρο διαλόγου Print (Εκτύπωση): Κάντε κλικ στο Print (Εκτύπωση), στο Print Setup (Ρύθμιση εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος στο οποίο εργάζεστε για να ανοίξετε αυτό το παράθυρο διαλόγου. Οι αλλαγές των ρυθμίσεων στο παράθυρο διαλόγου Print (Εκτύπωση) έχουν χαμηλότερη προτεραιότητα και συνήθως δεν υπερισχύουν των αλλαγών που έγιναν στο παράθυρο διαλόγου Page Setup (Διαμόρφωση σελίδας).
    ●
    Παράθυρο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή) [πρόγραμμα οδήγησης εκτυπωτή]: Κάντε κλικ στο Properties (Ιδιότητες) στο παράθυρο διαλόγου Print (Εκτύπωση) για να ανοίξετε το πρόγραμμα οδήγησης εκτυπωτή. Οι αλλαγές των ρυθμίσεων στο παράθυρο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή) συνήθως δεν αντικαθιστούν οποιεσδήποτε άλλες ρυθμίσεις έχουν γίνει στο λογισμικό εκτύπωσης. Εδώ μπορείτε να αλλάξετε τις περισσότερες ρυθμίσεις εκτύπωσης.
    ●
    Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που θα χρησιμοποιηθούν σε όλες τις εργασίες εκτύπωσης εκτός αν αλλάξουν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Ρυθμίσεις σελίδας), Print (Εκτύπωση) ή Printer Properties (Ιδιότητες εκτυπωτή).


Λογισμικό για Windows

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows

    Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
    Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
    Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
    1.
    Στο μενού Αρχείο του προγράμματος λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το πρόγραμμα οδήγησης και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    Τα βήματα μπορεί να διαφέρουν κατά περίπτωση. Αυτή είναι η πιο κοινή μέθοδος.
    1.
    Windows Vista και Windows 7: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.

    ή

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.

    ή

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    2.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και, στη συνέχεια, επιλέξτε Προτιμήσεις εκτύπωσης.
    1.
    Windows Vista και Windows 7: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.

    ή

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.

    ή

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    2.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και, στη συνέχεια, επιλέξτε Ιδιότητες.
    3.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.


Λογισμικό για Windows

Κατάργηση λογισμικού στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση του βοηθητικού προγράμματος κατάργησης εγκατάστασης για κατάργηση του λογισμικού για Windows
  • Χρήση του Πίνακα Ελέγχου των Windows για κατάργηση λογισμικού


Λογισμικό για Windows

Χρήση του βοηθητικού προγράμματος κατάργησης εγκατάστασης για κατάργηση του λογισμικού για Windows

    1.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε το στοιχείο μενού Προγράμματα ή Όλα τα προγράμματα.
    2.
    Κάντε κλικ στο στοιχείο μενού HP και έπειτα επιλέξτε το στοιχείο μενού Εκτυπωτής HP LaserJet Professional P1100 Series.
    3.
    Κάντε κλικ στο στοιχείο μενού Κατάργηση εγκατάστασης και, στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να καταργήσετε το λογισμικό.


Λογισμικό για Windows

Χρήση του Πίνακα Ελέγχου των Windows για κατάργηση λογισμικού
    Windows XP, Windows Server 2003 και Windows Server 2008

    1.
    Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε το στοιχείο Πίνακας Ελέγχου και έπειτα κάντε κλικ στο στοιχείο Προσθαφαίρεση προγραμμάτων.
    2.
    Εντοπίστε και επιλέξτε το προϊόν από τη λίστα.
    3.
    Κάντε κλικ στο κουμπί Αλλαγή/Κατάργηση για να καταργήσετε το λογισμικό.

    Windows Vista και Windows 7

    1.
    Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε το στοιχείο Πίνακας Ελέγχου και έπειτα κάντε κλικ στο στοιχείο Προγράμματα και δυνατότητες.
    2.
    Εντοπίστε και επιλέξτε το προϊόν από τη λίστα.
    3.
    Επιλέξτε Κατάργηση/αλλαγή.


Λογισμικό για Windows

Υποστηριζόμενα βοηθητικά προγράμματα (μόνο στα μοντέλα με ασύρματη λειτουργία)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Eνσωματωμένος διακομιστής web


Λογισμικό για Windows

Eνσωματωμένος διακομιστής web

    Το προϊόν διαθέτει ενσωματωμένο διακομιστή web, ο οποίος παρέχει πρόσβαση σε πληροφορίες σχετικά με το προϊόν και δικτυακές δραστηριότητες. Αυτές οι πληροφορίες εμφανίζονται σε ένα πρόγραμμα περιήγησης web, όπως ο Microsoft Internet Explorer, το Apple Safari ή το Firefox.

    Ο ενσωματωμένος διακομιστής web βρίσκεται στο προϊόν. Δεν είναι εγκατεστημένος σε κάποιο διακομιστή δικτύου.

    Ο ενσωματωμένος διακομιστής web παρέχει μια διασύνδεση στο προϊόν, η οποία μπορεί να χρησιμοποιηθεί από οποιονδήποτε διαθέτει υπολογιστή συνδεδεμένο στο δίκτυο και ένα τυπικό πρόγραμμα περιήγησης web. Δεν γίνεται εγκατάσταση ή διαμόρφωση κάποιου ειδικού λογισμικού, αλλά θα πρέπει να έχετε ένα υποστηριζόμενο πρόγραμμα περιήγησης στο web στον υπολογιστή σας. Για να αποκτήσετε πρόσβαση στον ενσωματωμένο διακομιστή web, πληκτρολογήστε τη διεύθυνση IP του προϊόντος στη γραμμή διεύθυνσης του προγράμματος περιήγησης. (Για να βρείτε τη διεύθυνση IP, εκτυπώστε μια σελίδα ρυθμίσεων. Για περισσότερες πληροφορίες σχετικά με την εκτύπωση μιας σελίδας ρυθμίσεων, ανατρέξτε την ενότητα Εκτύπωση των σελίδων πληροφοριών).

    Για πλήρη επεξήγηση των δυνατοτήτων και της λειτουργικότητας του ενσωματωμένου διακομιστή web, δείτε την ενότητα Ενότητες του ενσωματωμένου διακομιστή web της HP.


Χρήση του προϊόντος σε Mac

Χρήση του προϊόντος σε Mac
  • Λογισμικό για Mac
  • Εκτύπωση σε Mac


Χρήση του προϊόντος σε Mac

Λογισμικό για Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα λειτουργικά συστήματα για Macintosh
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Macintosh
  • Κατάργηση λογισμικού στα Mac
  • Προτεραιότητα στις εργασίες εκτύπωσης στα Mac
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh
  • Λογισμικό για υπολογιστές Mac
  • Υποστηριζόμενα βοηθητικά προγράμματα για Mac (μόνο στα μοντέλα με ασύρματη λειτουργία)


Χρήση του προϊόντος σε Mac

Υποστηριζόμενα λειτουργικά συστήματα για Macintosh

    Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Macintosh:

    ●
    Mac OS X v10.4, v10.5 και v10.6
    ΣΗΜΕΙΩΣΗ

    Υποστηρίζονται επεξεργαστές PPC και Intel® Core™.


Χρήση του προϊόντος σε Mac

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Macintosh

    Το πρόγραμμα εγκατάστασης του λογισμικού HP LaserJet παρέχει αρχεία PPD (PostScript® Printer Description), ένα πρόγραμμα οδήγησης CUPS και το λογισμικό HP Printer Utilities για Mac OS X. Το αρχείο PPD εκτυπωτή HP σε συνδυασμό με το πρόγραμμα οδήγησης CUPS παρέχει πλήρη λειτουργικότητα εκτύπωσης και πρόσβαση σε συγκεκριμένες λειτουργίες του εκτυπωτή HP.


Χρήση του προϊόντος σε Mac

Κατάργηση λογισμικού στα Mac

    Χρησιμοποιήστε το βοηθητικό πρόγραμμα κατάργησης εγκατάστασης για να καταργήσετε το λογισμικό.

    1.
    Μεταβείτε στον ακόλουθο φάκελο:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Κάντε διπλό κλικ στο αρχείο HP Uninstaller.app.
    3.
    Κάντε κλικ στο κουμπί Continue (Συνέχεια) και, στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να καταργήσετε το λογισμικό.


Χρήση του προϊόντος σε Mac

Προτεραιότητα στις εργασίες εκτύπωσης στα Mac

    Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

    ΣΗΜΕΙΩΣΗ

    Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
    ●
    Πλαίσιο διαλόγου Page Setup (Διαμόρφωση σελίδας): Για να ανοίξετε αυτό το παραθυρο διαλόγου, κάντε κλικ στην επιλογή Page Setup (Διαμόρφωση σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε. Οι ρυθμίσεις που αλλάζετε εδώ ενδέχεται να υπερισχύουν των ρυθμίσεων που αλλάζετε οπουδήποτε αλλού.
    ●
    Πλαίσιο διαλόγου Print: Κάντε κλικ στο κουμπί Print (Εκτύπωση), στο κουμπί Print Setup (Διαμόρφωση εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές στις ρυθμίσεις που γίνονται στο πλαίσιο διαλόγου Print (Εκτύπωση) έχουν μικρότερη προτεραιότητα και δεν υπερισχύουν των αλλαγών που γίνονται στο πλαίσιο διαλόγου Page Setup (Διαμόρφωση σελίδας).
    ●
    Προεπιλεγμένες ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που χρησιμοποιούνται σε όλες τις εργασίες εκτύπωσης, εκτός αν τροποποιηθούν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Διαμόρφωση σελίδας) ή Print (Εκτύπωση).


Χρήση του προϊόντος σε Mac

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh

    Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
    Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
    Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
    1.
    Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο κουμπί Print (Εκτύπωση).
    2.
    Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
    1.
    Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο κουμπί Print (Εκτύπωση).
    2.
    Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
    3.
    Στο μενού Presets (Προρυθμίσεις), κάντε κλικ στο κουμπί Save as (Αποθήκευση ως) και πληκτρολογήστε ένα όνομα για την προρύθμιση.
    Αυτές οι ρυθμίσεις αποθηκεύονται στο μενού Presets (Προρυθμίσεις). Για να χρησιμοποιήσετε τις νέες ρυθμίσεις, κάθε φορά που ανοίγετε ένα πρόγραμμα και πραγματοποιείτε εκτύπωση, θα πρέπει να επιλέγετε την αποθηκευμένη προρύθμιση.
    Mac OS X v10.4
    1.
    Από το μενού Apple, κάντε κλικ στην επιλογή System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στην επιλογή Print & Fax (Εκτύπωση και φαξ).
    2.
    Κάντε κλικ στο κουμπί Printer Setup (Διαμόρφωση εκτυπωτή).
    3.
    Επιλέξτε το μενού Installable Options (Επιλογές που μπορούν να εγκατασταθούν).
    Mac OS X v10.5 και v10.6
    1.
    Από το μενού Apple, κάντε κλικ στην επιλογή System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και φαξ).
    2.
    Κάντε κλικ στην επιλογή Options & Supplies (Επιλογές και αναλώσιμα).
    3.
    Κάντε κλικ στο μενού Driver (Πρόγραμμα οδήγησης).
    4.
    Επιλέξτε τη συσκευή από τη λίστα και διαμορφώστε τις εγκατεστημένες επιλογές.


Χρήση του προϊόντος σε Mac

Λογισμικό για υπολογιστές Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Βοηθητικό πρόγραμμα εκτυπωτή HP για Mac
  • Εγκατάσταση λογισμικού για υπολογιστές Mac σε ασύρματο δίκτυο


Χρήση του προϊόντος σε Mac

Βοηθητικό πρόγραμμα εκτυπωτή HP για Mac

    Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP LaserJet Utility για να εκτυπώσετε τις σελίδες πληροφοριών του προϊόντος και να αλλάξετε τη ρύθμιση αυτόματης απενεργοποίησης από υπολογιστή Mac.

    Για να ανοίξετε το βοηθητικό πρόγραμμα HP LaserJet Utility, ακολουθήστε την παρακάτω διαδικασία.

    ▲
    Ανοίξτε την ουρά εκτύπωσης και, στη συνέχεια, κάντε κλικ στο εικονίδιο Utility (Βοηθητικό πρόγραμμα).


Χρήση του προϊόντος σε Mac

Εγκατάσταση λογισμικού για υπολογιστές Mac σε ασύρματο δίκτυο

    Πριν εγκαταστήσετε το λογισμικό του προϊόντος, βεβαιωθείτε ότι το προϊόν δεν έχει συνδεθεί στο δίκτυο μέσω καλωδίου δικτύου.

    ΣΗΜΕΙΩΣΗ

    Για να εγκαταστήσετε το προϊόν σε ασύρματο δίκτυο, θα πρέπει να διαθέτετε λειτουργικό σύστημα Mac OS X V10.6.

    Για να συνδέσετε το προϊόν σε υπολογιστή που αποτελεί μέρος ασύρματου δικτύου, ακολουθήστε τα παρακάτω βήματα:

    1.
    Στον πίνακα εργαλείων, ανοίξτε το Finder (Πρόγραμμα εύρεσης).
    2.
    Επιλέξτε Applications (Εφαρμογές), κάντε διπλό κλικ στο System Preferences (Προτιμήσεις συστήματος) και πατήστε Print & Fax (Εκτύπωση και φαξ).
    3.
    Ανοίξτε την Print Queue (Ουρά εκτύπωσης), πατήστε Printer Setup (Ρύθμιση εκτυπωτή), κάντε κλικ στην καρτέλα Utility (Βοηθητικό πρόγραμμα) και επιλέξτε Open Printer Utility (Άνοιγμα βοηθητικού προγράμματος εκτυπωτή).
    4.
    Κάντε κλικ στο HTMLConfig.
    5.
    Κάντε κλικ στην καρτέλα Networking (Δικτύωση) και, στη συνέχεια, επιλέξτε Wireless (Ασύρματα) από τη λίστα στα αριστερά.
    6.
    Κάτω από την Communication Mode (Λειτουργία επικοινωνίας), κάντε κλικ στην Infrastructure (Υποδομή), επιλέξτε όνομα δικτύου από τη λίστα Available Network Names (SSID) (Ονόματα διαθέσιμων δικτύων [SSID]) και πατήστε το κουμπί <<.
    7.
    Στο αναδυόμενο μενού Security Mode (Λειτουργία ασφάλειας), κάτω από την επιλογή Authentication (Έλεγχος ταυτότητας), επιλέξτε WEP.
    8.
    Πληκτρολογήστε το κλειδί WEP και κάντε κλικ στο κουμπί Apply (Εφαρμογή).
    9.
    Πατήστε OK στο πλαίσιο επιβεβαίωσης.
    10.
    Κλείστε τα παράθυρα HTML Config και Print Queue (Ουρά εκτύπωσης).
    11.
    Στο παράθυρο "Print & Fax" (Εκτύπωση και φαξ) επιλέξτε USB (σημειώνεται με το μοντέλο του προϊόντος) και κάντε κλικ στο κουμπί -.
    12.
    Όταν εμφανιστεί το παράθυρο με τη λίστα εκτυπωτών, επιλέξτε Bonjour (σημειώνεται με το μοντέλο του προϊόντος) και κάντε κλικ στην επιλογή Add (Προσθήκη).


Χρήση του προϊόντος σε Mac

Υποστηριζόμενα βοηθητικά προγράμματα για Mac (μόνο στα μοντέλα με ασύρματη λειτουργία)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενσωματωμένος διακομιστής web


Χρήση του προϊόντος σε Mac

Ενσωματωμένος διακομιστής web

    Τα δικτυακά μοντέλα διαθέτουν ενσωματωμένο διακομιστή web, ο οποίος παρέχει πρόσβαση σε πληροφορίες σχετικά με τη συσκευή και δικτυακές δραστηριότητες. Αυτές οι πληροφορίες εμφανίζονται σε ένα πρόγραμμα περιήγησης στο web, όπως τα Microsoft Internet Explorer, Netscape Navigator, Apple Safari ή Firefox.

    Ο ενσωματωμένος διακομιστής web βρίσκεται στη συσκευή. Δεν είναι εγκατεστημένος σε κάποιο διακομιστή δικτύου.

    Ο ενσωματωμένος διακομιστής web παρέχει στη συσκευή ένα περιβάλλον εργασίας χρήστη, το οποίο μπορεί να χρησιμοποιηθεί από όλους όσους διαθέτουν υπολογιστή συνδεδεμένο σε δίκτυο και κάποιο τυπικό πρόγραμμα περιήγησης web. Δεν έχει εγκατασταθεί κάποιο ειδικό λογισμικό ή αν έχει εγκατασταθεί κάποιο δεν έχει γίνει ρύθμισή του, αλλά θα πρέπει ο υπολογιστής σας να υποστηρίζει ένα πρόγραμμα περιήγησης web. Για να έχετε πρόσβαση στον ενσωματωμένο διακομιστή web, πληκτρολογήστε τη διεύθυνση IP της συσκευής στη γραμμή διεύθυνσης του προγράμματος περιήγησης. (Για να βρείτε τη διεύθυνση IP, εκτυπώστε μια σελίδα ρυθμίσεων).


Χρήση του προϊόντος σε Mac

Εκτύπωση σε Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh
  • Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού
  • Εκτύπωση εξωφύλλου
  • Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh
  • Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης)


Χρήση του προϊόντος σε Mac

Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh

    Χρησιμοποιήστε τις προρρυθμίσεις εκτύπωσης για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης, προκειμένου να τις χρησιμοποιήσετε αργότερα.

    Δημιουργία προρρύθμισης εκτύπωσης

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Επιλέξτε τις ρυθμίσεις εκτύπωσης.
    4.
    Στο πλαίσιο Presets (Προρρυθμίσεις), κάντε κλικ στο Save As... (Αποθήκευση ως...) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
    5.
    Κάντε κλικ στο ΟΚ.

    Χρήση προρρυθμίσεων εκτύπωσης

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Στο πλαίσιο Presets (Προρρυθμίσεις), επιλέξτε την προρρύθμιση εκτύπωσης που θέλετε να χρησιμοποιήσετε.

    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης, επιλέξτε Standard (Τυπικές).


Χρήση του προϊόντος σε Mac

Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού

    Μπορείτε να αλλάξετε την κλίμακα ενός εγγράφου, για να χωρέσει σε ένα διαφορετικό μέγεθος χαρτιού.

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Ανοίξτε το μενού Paper Handling (Χειρισμός χαρτιού).
    3.
    Στην περιοχή Destination Paper Size (Μέγεθος χαρτιού προορισμού), επιλέξτε το Scale to fit paper size (Προσαρμογή στο μέγεθος του χαρτιού) και, στη συνέχεια, επιλέξτε το μέγεθος από τον αναπτυσσόμενο κατάλογο.
    4.
    Εάν θέλετε να χρησιμοποιήσετε μόνο χαρτί μικρότερου μεγέθους από το έγγραφο, επιλέξτε το Scale down only (Κλιμάκωση μόνον πρός τα κάτω).


Χρήση του προϊόντος σε Mac

Εκτύπωση εξωφύλλου

    Εάν το επιθυμείτε, μπορείτε να εκτυπώσετε ένα ξεχωριστό εξώφυλλο για το έγγραφό σας, που να περιλαμβάνει ένα μήνυμα (π.χ. “Εμπιστευτικό”).

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Ανοίξτε το μενού Cover Page (Εξώφυλλο) και, στη συνέχεια, επιλέξτε αν το εξώφυλλο θα εκτυπωθεί Before Document (Πριν το έγγραφο) ή After Document (Μετά το έγγραφο).
    4.
    Στο μενού Cover Page Type (Τύπος εξωφύλλου), επιλέξτε το μήνυμα που θέλετε να εκτυπώσετε στο εξώφυλλο.
    ΣΗΜΕΙΩΣΗ

    Για να τυπώσετε ένα λευκό, κενό εξώφυλλο, επιλέξτε Standard (Τυπικό) ως Cover Page Type (Τύπος εξωφύλλου).


Χρήση του προϊόντος σε Mac

Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh

    Μπορείτε να εκτυπώσετε περισσότερες από μία σελίδα σε ένα φύλλο χαρτί. Το χαρακτηριστικό αυτό σας παρέχει έναν οικονομικό τρόπο για να κάνετε πρόχειρες εκτυπώσεις.

    Πολλαπλές σελίδες ανά φύλλο

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Ανοίξτε το μενού Layout (Διάταξη).
    4.
    Δίπλα στο Pages per Sheet (Σελίδες ανά φύλλο) επιλέξτε των αριθμό των σελίδων που επιθυμείτε να τυπώσετε σε κάθε φύλλο (1, 2, 4, 6, 9, ή 16).
    5.
    Κάντε κλικ στην επιλογή Layout Direction (Σειρά σελίδων) για να επιλέξετε τη σειρά και τη θέση των σελίδων στο φύλλο.
    6.
    Δίπλα στα Borders (Περίγραμμα) επιλέξτε των τύπο του περιγράμματος στο φύλλο, γύρω από κάθε σελίδα.


Χρήση του προϊόντος σε Mac

Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μη αυτόματη εκτύπωση διπλής όψης


Χρήση του προϊόντος σε Mac

Μη αυτόματη εκτύπωση διπλής όψης

    1.
    Τοποθετήστε αρκετό χαρτί στο δίσκο εισόδου ώστε να επαρκεί για την εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το στο δίσκο με την πρόσοψη προς τα κάτω.
    2.
    Από το μενού File (Αρχείο), κάντε κλικ στο κουμπί Print (Εκτύπωση).
    3.
    Mac OS X v10.4: Στην αναπτυσσόμενη λίστα Layout (Διάταξη), επιλέξτε το στοιχείο Long-edged binding (Βιβλιοδεσία μεγάλης πλευράς) ή το στοιχείο Short-edged binding (Βιβλιοδεσία μικρής πλευράς).

    ή

    Mac OS X v10.5 και v10.6: Κάντε κλικ στο πλαίσιο ελέγχου Two-sided (Διπλής όψης).

    4.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση). Ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που ανοίγει στην οθόνη του υπολογιστή, πριν τοποθετήσετε τη στοίβα εξόδου στο δίσκο για την εκτύπωση της δεύτερης όψης.
    5.
    Στο προϊόν, αφαιρέστε το λευκό χαρτί που μπορεί να υπάρχει στο δίσκο.
    6.
    Αφαιρέστε την εκτυπωμένη στοίβα από το δίσκο εξόδου και έπειτα τοποθετήστε την εκτυπωμένη πλευρά της στοίβας προς τα κάτω στο δίσκο, με την επάνω πλευρά να περνάει πρώτη μέσα στο προϊόν.
    7.
    Στον υπολογιστή, κάντε κλικ στο κουμπί Continue (Συνέχεια) για να ολοκληρώσετε την εργασία εκτύπωσης.


Σύνδεση του προϊόντος

Σύνδεση του προϊόντος
  • Υποστηριζόμενα λειτουργικά συστήματα δικτύου (μόνο στα μοντέλα με ασύρματη λειτουργία)
  • Σύνδεση USB
  • Σύνδεση σε δίκτυο (μόνο στα μοντέλα με ασύρματη λειτουργία)


Σύνδεση του προϊόντος

Υποστηριζόμενα λειτουργικά συστήματα δικτύου (μόνο στα μοντέλα με ασύρματη λειτουργία)

    Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα ασύρματης εκτύπωσης:

    ●
    Windows Vista (32 bit και 64 bit)
    ●
    Windows XP (32 bit και 64 bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bit και 64 bit)
    ●
    Windows Server 2008 (32 bit και 64 bit)
    ●
    Mac OS X v10.4, v10.5 και v10.6


Σύνδεση του προϊόντος

Σύνδεση USB

Αυτό το προϊόν υποστηρίζει σύνδεση υψηλής ταχύτητας USB 2.0. Πρέπει να χρησιμοποιήσετε έναν τύπο καλωδίου USB A σε B, με μήκος έως 2 m (6,56 πόδια).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • CD εγκατάστασης


Σύνδεση του προϊόντος

CD εγκατάστασης

    1.
    Τοποθετήστε το CD εγκατάστασης του λογισμικού στη μονάδα CD του υπολογιστή.
    ΣΗΜΕΙΩΣΗ

    Μην συνδέσετε το καλώδιο USB έως ότου σας ζητηθεί.
    2.
    Εάν το πρόγραμμα εγκατάστασης δεν ξεκινήσει αυτόματα, μεταβείτε στα περιεχόμενα του CD και εκτελέστε το αρχείο SETUP.EXE.
    3.
    Ακολουθήστε τις οδηγίες στην οθόνη για να εγκαταστήσετε το λογισμικό.

    Εάν χρησιμοποιήσετε το CD για να εγκαταστήσετε το λογισμικό, μπορείτε να επιλέξετε από τους ακόλουθους τύπους εγκατάστασης:

    ●
    Εύκολη εγκατάσταση (συνιστάται)

    Δεν θα σας ζητηθεί να δεχτείτε ή να κάνετε αλλαγές στις προεπιλεγμένες ρυθμίσεις και θα αποδεχτείτε αυτόματα την άδεια χρήσης του λογισμικού.

    ●
    Σύνθετη εγκατάσταση

    Θα σας ζητηθεί να δεχτείτε ή να κάνετε αλλαγές σε προεπιλεγμένες ρυθμίσεις.


Σύνδεση του προϊόντος

Σύνδεση σε δίκτυο (μόνο στα μοντέλα με ασύρματη λειτουργία)

Το προϊόν μπορεί να συνδεθεί με ασύρματα δίκτυα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα πρωτόκολλα δικτύου
  • Εγκατάσταση προϊόντος σε ασύρματο δίκτυο με το CD λογισμικού
  • Απενεργοποίηση μονάδας ασύρματης λειτουργίας
  • Διαμόρφωση του προϊόντος δικτύου


Σύνδεση του προϊόντος

Υποστηριζόμενα πρωτόκολλα δικτύου

    Για να συνδέσετε ένα προϊόν με δυνατότητα δικτύωσης σε δίκτυο, θα χρειαστείτε ένα δίκτυο που να χρησιμοποιεί τα ακόλουθα πρωτόκολλα.

    ●
    TCP/IP (IPv4 ή IPv6)
    ●
    Θύρα 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Σύνδεση του προϊόντος

Εγκατάσταση προϊόντος σε ασύρματο δίκτυο με το CD λογισμικού

    1.
    Τοποθετήστε το CD λογισμικού στη θήκη CD του υπολογιστή.

    Εάν το πρόγραμμα εγκατάστασης δεν ξεκινήσει αυτόματα, μεταβείτε στα περιεχόμενα του CD και εκτελέστε το αρχείο SETUP.EXE.

    2.
    Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την εγκατάσταση του προϊόντος.
    3.
    Όταν η εγκατάσταση ολοκληρωθεί, εάν θέλετε να επιβεβαιώσετε ότι το προϊόν διαθέτει διεύθυνση IP δικτύου, εκτυπώστε μια σελίδα ρυθμίσεων. Πατήστε παρατεταμένα το κουμπί ακύρωσης [image] του προϊόντος, έως ότου η φωτεινή ένδειξη ετοιμότητας αναβοσβήσει [image] και έπειτα αφήστε το κουμπί για να εκτυπωθεί η σελίδα ρυθμίσεων.


Σύνδεση του προϊόντος

Απενεργοποίηση μονάδας ασύρματης λειτουργίας

    Εάν θέλετε να αποσυνδέσετε το προϊόν από ασύρματο δίκτυο, μπορείτε να απενεργοποιήσετε τη μονάδα ασύρματης λειτουργίας του προϊόντος.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε και κρατήστε πατημένο το κουμπί ασύρματης λειτουργίας για περισσότερα από 5 δευτερόλεπτα.
    2.
    Για να επιβεβαιώσετε ότι η μονάδα ασύρματης λειτουργίας έχει απενεργοποιηθεί, εκτυπώστε μια σελίδα ρυθμίσεων και έπειτα βεβαιωθείτε ότι η διεύθυνση IP του προϊόντος ορίζεται ως 0.0.0.0 στη σελίδα ρυθμίσεων.


Σύνδεση του προϊόντος

Διαμόρφωση του προϊόντος δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση βοηθητικού προγράμματος ασύρματης διαμόρφωσης
  • Επαναφορά προεπιλεγμένων ρυθμίσεων ασύρματης λειτουργίας
  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου
  • Διεύθυνση IP
  • Ρύθμιση ταχύτητας σύνδεσης


Σύνδεση του προϊόντος

Χρήση βοηθητικού προγράμματος ασύρματης διαμόρφωσης

    Χρησιμοποιήστε το βοηθητικό πρόγραμμα ασύρματης διαμόρφωσης για να διαμορφώσετε το προϊόν, ώστε να εκτυπώνει σε ασύρματο δίκτυο.

    1.
    Συνδέστε το ασύρματο προϊόν στον υπολογιστή μέσω καλωδίου USB.
    2.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε το στοιχείο μενού Προγράμματα ή Όλα τα προγράμματα.
    3.
    Κάντε κλικ στο στοιχείο μενού HP και έπειτα επιλέξτε το στοιχείο μενού Εκτυπωτής HP LaserJet Professional P1100 Series.
    4.
    Κάντε κλικ στο στοιχείο μενού Ασύρματη διαμόρφωση.
    5.
    Ακολουθήστε τις οδηγίες στην οθόνη για να διαμορφώσετε το προϊόν, ώστε να εκτυπώνει σε ασύρματο δίκτυο.


Σύνδεση του προϊόντος

Επαναφορά προεπιλεγμένων ρυθμίσεων ασύρματης λειτουργίας

    1.
    Απενεργοποιήστε το προϊόν.
    2.
    Πατήστε παρατεταμένα το κουμπί ασύρματης λειτουργίας [image] και το κουμπί ακύρωσης [image] και έπειτα ενεργοποιήστε το προϊόν.
    3.
    Κρατήστε πατημένα τα κουμπιά έως ότου όλες φωτεινές ενδείξεις αναβοσβήσουν ταυτόχρονα και έπειτα αφήστε τα κουμπιά.


Σύνδεση του προϊόντος

Προβολή ή αλλαγή ρυθμίσεων δικτύου

    Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να προβάλλετε ή να αλλάξετε τις ρυθμίσεις διαμόρφωσης IP.

    1.
    Εκτυπώστε μια σελίδα διαμόρφωσης και εντοπίστε τη διεύθυνση IP.
    ●
    Εάν χρησιμοποιείτε IPv4, η διεύθυνση IP περιέχει μόνον ψηφία. Έχει την εξής μορφή:

    xxx.xxx.xxx.xxx
    ●
    Εάν χρησιμοποιείτε IPv6, η διεύθυνση IP είναι ένας δεκαεξαδικός συνδυασμός χαρακτήρων και ψηφίων. Η μορφή της μοιάζει με την εξής:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Για να ανοίξετε τον ενσωματωμένο διακομιστή Web, πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web.
    3.
    Κάντε κλικ στη καρτέλα Networking (Δίκτυο) για να λάβετε πληροφορίες δικτύου. Μπορείτε να αλλάξετε τις ρυθμίσεις, ανάλογα με τις ανάγκες σας.


Σύνδεση του προϊόντος

Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου

    Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να ορίσετε έναν κωδικό πρόσβασης δικτύου ή να αλλάξετε τον υπάρχοντα κωδικό πρόσβασης.

    1.
    Ανοίξτε τον ενσωματωμένο διακομιστή Web, κάντε κλικ στην καρτέλα Δικτύωση και κάντε κλικ στη σύνδεση Κωδικός πρόσβασης.
    ΣΗΜΕΙΩΣΗ

    Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον πληκτρολογήσετε. Πληκτρολογήστε τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ στο κουμπί Εφαρμογή.

    2.
    Πληκτρολογήστε το νέο κωδικό πρόσβασης στο πλαίσιο Κωδικός πρόσβασης και στο πλαίσιο Επιβεβαίωση κωδικού πρόσβασης.
    3.
    Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Εφαρμογή για να αποθηκεύσετε τον κωδικό πρόσβασης.


Σύνδεση του προϊόντος

Διεύθυνση IP

    Η διεύθυνση IP του προϊόντος μπορεί να οριστεί μη αυτόματα ή μπορεί να διαμορφωθεί αυτόματα με τη χρήση DHCP, BootP ή AutoIP.

    Για να αλλάξετε τη διεύθυνση IP μη αυτόματα, χρησιμοποιήστε τον ενσωματωμένο διακομιστή web της HP.

    1.
    Ανοίξτε τον ενσωματωμένο διακομιστή web της HP και κάντε κλικ στην καρτέλα Δικτύωση.
    2.
    Στο παράθυρο πλοήγησης, κάντε κλικ στη σύνδεση Διαμόρφωση IPv4 ή στη σύνδεση Διαμόρφωση IPv6.
    3.
    Στην ενότητα Διαμόρφωση διεύθυνσης IP, κάντε κλικ στην επιλογή Μη αυτόματο IP.
    4.
    Πληκτρολογήστε τα απαιτούμενα δεδομένα στο πλαίσιο Μη αυτόματη διεύθυνση IP, στο πλαίσιο Μάσκα Subnet IP και στο πλαίσιο Μη αυτόματη προεπιλεγμένη πύλη.
    5.
    Κάντε κλικ στο κουμπί Εφαρμογή.


Σύνδεση του προϊόντος

Ρύθμιση ταχύτητας σύνδεσης

    Χρησιμοποιήστε την καρτέλα Δικτύωση στον ενσωματωμένο διακομιστή web της HP για να ορίσετε την ταχύτητα σύνδεσης, εάν χρειάζεται. Η ρύθμιση βρίσκεται στη σελίδα Για προχωρημένους.

    Οι λανθασμένες αλλαγές στη ρύθμιση της ταχύτητας σύνδεσης μπορεί να εμποδίσουν την επικοινωνία του προϊόντος με άλλες συσκευές του δικτύου. Γενικά, αφήστε το προϊόν στην αυτόματη λειτουργία. Οι αλλαγές μπορεί να προκαλέσουν απενεργοποίηση και έπειτα ενεργοποίηση του προϊόντος. Κάντε αλλαγές μόνο όταν το προϊόν είναι σε αδράνεια.


Χαρτί και μέσα εκτύπωσης

Χαρτί και μέσα εκτύπωσης
  • Κατανόηση της χρήσης του χαρτιού και των μέσων εκτύπωσης
  • Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης
  • Αλλαγή του προγράμματος οδήγησης εκτύπωσης, σύμφωνα με τον τύπο και το μέγεθος του μέσου
  • Υποστηριζόμενα μεγέθη χαρτιού
  • Υποστηριζόμενοι τύποι χαρτιού και χωρητικότητα δίσκου
  • Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους
  • Τοποθέτηση δίσκων χαρτιού


Χαρτί και μέσα εκτύπωσης

Κατανόηση της χρήσης του χαρτιού και των μέσων εκτύπωσης

    Αυτό το προϊόν υποστηρίζει ποικιλία χαρτιών και άλλων μέσων εκτύπωσης, σύμφωνα με τις προδιαγραφές που αναφέρονται στον παρόντα οδηγό χρήσης. Η χρήση χαρτιού ή μέσου εκτύπωσης που δεν ακολουθεί τις προδιαγραφές αυτές ενδέχεται να προκαλέσει κακή ποιότητα εκτύπωσης, πιο συχνές εμπλοκές και πρόωρη φθορά του προϊόντος.

    Για βέλτιστα αποτελέσματα, να χρησιμοποιείτε αποκλειστικά χαρτί HP και μέσα εκτύπωσης ειδικά σχεδιασμένα για εκτυπωτές laser ή πολλαπλές χρήσεις. Μη χρησιμοποιείτε χαρτί ή μέσα εκτύπωσης που είναι κατασκευασμένα για εκτυπωτές ψεκασμού μελάνης (inkjet). Η HP Company δεν συνιστά τη χρήση μέσων εκτύπωσης άλλων κατασκευαστών, γιατί δεν μπορεί να ελέγξει την ποιότητά τους.

    Είναι δυνατόν το χαρτί να πληροί όλες τις προδιαγραφές του παρόντος οδηγού χρήσης και παρόλα αυτά να μην αποφέρει ικανοποιητικά αποτελέσματα. Αυτό ενδέχεται να οφείλεται σε κακό χειρισμό, μη αποδεκτά επίπεδα θερμοκρασίας ή/και υγρασίας ή άλλες παραμέτρους, τις οποίες η HP αδυνατεί να ελέγξει.

    ΠΡΟΣΟΧΗ

    Η χρήση χαρτιού ή μέσου εκτύπωσης που δεν πληροί τις προδιαγραφές της HP μπορεί να προκαλέσει προβλήματα στο προϊόν για τα οποία να απαιτείται επισκευή. Μια τέτοια επισκευή δεν καλύπτεται από την εγγύηση ή τα συμβόλαια σέρβις της HP.


Χαρτί και μέσα εκτύπωσης

Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης

    Αυτό το προϊόν υποστηρίζει την εκτύπωση σε ειδικά μέσα. Για να έχετε ικανοποιητικά αποτελέσματα, χρησιμοποιήστε τις ακόλουθες οδηγίες. Όταν χρησιμοποιείτε ειδικό χαρτί ή μέσο εκτύπωσης, φροντίστε να ορίσετε τον τύπο και το μέγεθός του στο πρόγραμμα οδήγησης εκτυπωτή για να έχετε βέλτιστα αποτελέσματα.

    ΠΡΟΣΟΧΗ

    Τα προϊόντα HP LaserJet χρησιμοποιούν σταθεροποιητές γραφίτη για τη συγκόλληση των στεγνών σωματιδίων γραφίτη στο χαρτί, δημιουργώντας πολύ ακριβείς κουκκίδες. Το χαρτί HP Laser έχει σχεδιαστεί ώστε να αντέχει σε αυτήν την ακραία θερμότητα. Η χρήση χαρτιού inkjet μπορεί να προκαλέσει ζημιά στο προϊόν.

    Τύπος μέσων
    Ενέργειες που συνιστώνται
    Ενέργειες που δεν συνιστώνται
    Φάκελοι
    ●
    Αποθηκεύετε τους φακέλους σε επίπεδη θέση.
    ●
    Χρησιμοποιείτε φακέλους όπου η ένωση καλύπτει όλο το μήκος του φακέλου μέχρι τη γωνία.
    ●
    Χρησιμοποιείτε αφαιρούμενες αυτοκόλλητες ταινίες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
    ●
    Μην χρησιμοποιείτε φακέλους που είναι τσαλακωμένοι, τσακισμένοι, ενωμένοι μεταξύ τους ή κατεστραμμένοι.
    ●
    Μην χρησιμοποιείτε φακέλους με άγκιστρα, κουμπώματα, παραθυράκια ή επενδύσεις με επικάλυψη.
    ●
    Μην χρησιμοποιείτε αυτοκόλλητες κολλητικές ουσίες ή άλλα συνθετικά υλικά.
    Ετικέτες
    ●
    Χρησιμοποιείτε μόνο ετικέτες ανάμεσα στις οποίες δεν υπάρχει εκτεθειμένο χαρτί βάσης.
    ●
    Να χρησιμοποιείτε ετικέτες που δεν διπλώνουν.
    ●
    Χρησιμοποιείτε μόνο ολόκληρα φύλλα ετικετών.
    ●
    Μην χρησιμοποιείτε ετικέτες με τσαλακώματα, φυσαλίδες ή φθορές.
    ●
    Μην εκτυπώνετε μέρη φύλλων ετικετών.
    Διαφάνειες
    ●
    Χρησιμοποιείτε μόνο διαφάνειες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
    ●
    Τοποθετείτε τις διαφάνειες σε επίπεδη επιφάνεια μετά την αφαίρεσή τους από το προϊόν.
    ●
    Μην χρησιμοποιείτε διαφανή μέσα εκτύπωσης που δεν είναι εγκεκριμένα για εκτυπωτές laser.
    Επιστολόχαρτα ή προτυπωμένες φόρμες
    ●
    Χρησιμοποιείτε μόνο επιστολόχαρτα ή φόρμες εγκεκριμένες για χρήση σε εκτυπωτές laser.
    ●
    Μην χρησιμοποιείτε υπερυψωμένα ή μεταλλικά επιστολόχαρτα.
    Βαρύ χαρτί
    ●
    Χρησιμοποιείτε μόνο βαρύ χαρτί που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser και ικανοποιεί τις προδιαγραφές βάρους για αυτό το προϊόν.
    ●
    Μην χρησιμοποιείτε χαρτί που είναι βαρύτερο από τις συνιστώμενες προδιαγραφές μέσων για αυτό το προϊόν, εκτός αν είναι χαρτί HP που έχει εγκριθεί για χρήση σε αυτό το προϊόν.
    Γλασέ χαρτί ή χαρτί με επικάλυψη
    ●
    Χρησιμοποιείτε μόνο γλασέ χαρτί ή χαρτί με επικάλυψη που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser.
    ●
    Μην χρησιμοποιείτε γλασέ χαρτί ή χαρτί με επικάλυψη που έχει σχεδιαστεί για χρήση σε προϊόντα έγχυσης μελάνης (inkjet).


Χαρτί και μέσα εκτύπωσης

Αλλαγή του προγράμματος οδήγησης εκτύπωσης, σύμφωνα με τον τύπο και το μέγεθος του μέσου

    Η επιλογή μέσων εκτύπωσης κατά τύπο και μέγεθος έχει σαν αποτέλεσμα σημαντικά καλύτερη ποιότητα εκτύπωσης για βαρύ χαρτί, γυαλιστερό χαρτί και διαφάνειες για επιδιασκόπιο. Η χρήση λανθασμένης ρύθμισης μπορεί να έχει σαν αποτέλεσμα μη ικανοποιητική ποιότητα εκτύπωσης. Θα πρέπει να εκτυπώνετε ανάλογα με τον τύπο, όσον αφορά τα ειδικά μέσα εκτύπωσης, όπως οι ετικέτες ή οι διαφάνειες. Θα πρέπει να εκτυπώνετε πάντα ανάλογα με το μέγεθος, όσον αφορά τους φακέλους.

    ΣΗΜΕΙΩΣΗ

    Ανάλογα με την εφαρμογή λογισμικού, οι εντολές και τα ονόματα των πλαισίων διαλόγου που ακολουθούν μπορεί να διαφέρουν.

    1.
    Στο μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο στοιχείο μενού Εκτύπωση.
    2.
    Επιλέξτε το πρόγραμμα οδήγησης και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Paper/Quality (Χαρτί/Ποιότητα).
    4.
    Στο πλαίσιο λίστας Τύπος ή Μέγεθος, επιλέξτε το σωστό τύπο ή μέγεθος μέσου εκτύπωσης.
    5.
    Κάντε κλικ στο κουμπί OK.


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενα μεγέθη χαρτιού

    Αυτό το προϊόν υποστηρίζει διάφορα μεγέθη χαρτιού και προσαρμόζεται σε διάφορα μέσα εκτύπωσης.

    ΣΗΜΕΙΩΣΗ

    Για να επιτύχετε τα καλύτερα αποτελέσματα κατά την εκτύπωση, επιλέξτε το κατάλληλο μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτύπωσης πριν εκτυπώσετε.

    Υποστηριζόμενο χαρτί και μεγέθη μέσων εκτύπωσης
    Μέγεθος
    Διαστάσεις
    Δίσκος εισόδου
    Υποδοχή εισόδου κατά προτεραιότητα (μόνο στα μοντέλα με ασύρματη λειτουργία)
    Letter
    216 x 279 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Legal
    216 x 356 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A4
    210 x 297 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Executive
    184 x 267 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A5
    148 x 210 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A6
    105 x 148 mm
    σημάδι επιλογής
    σημάδι επιλογής
    B5 (JIS)
    182 x 257 mm
    σημάδι επιλογής
    σημάδι επιλογής
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Προσαρμοσμένο
    Ελάχιστο: 76 x 127 mm
    Μέγιστο: 216 x 356 mm
    σημάδι επιλογής
    σημάδι επιλογής

    Υποστηριζόμενοι φάκελοι και ταχυδρομικές κάρτες
    Μέγεθος
    Διαστάσεις
    Δίσκος εισόδου
    Υποδοχή εισόδου κατά προτεραιότητα (μόνο στα μοντέλα με ασύρματη λειτουργία)
    Φάκελος #10
    105 x 241 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος DL
    110 x 220 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος C5
    162 x 229 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος B5
    176 x 250 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος Monarch
    98 x 191 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Διπλή καρτ ποστάλ (JIS)
    148 x 200 mm
    σημάδι επιλογής
    σημάδι επιλογής


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενοι τύποι χαρτιού και χωρητικότητα δίσκου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης
  • Χωρητικότητα δίσκων και θηκών


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης

    Για μια πλήρη λίστα των συγκεκριμένων χαρτιών της ΗΡ που υποστηρίζονται από αυτό το προϊόν, μεταβείτε στη διεύθυνση www.hp.com/support/ljp1100series.

    Τύπος χαρτιού (πρόγραμμα οδήγησης εκτυπωτή)
    Δίσκος εισόδου
    Υποδοχή εισόδου κατά προτεραιότητα (μόνο στα μοντέλα με ασύρματη λειτουργία)
    Χαρτί, συμπεριλαμβανομένων των ακόλουθων τύπων:
    ●
    Απλό
    ●
    Περγαμηνή
    ●
    Ανακυκλωμένο
    σημάδι επιλογής
    σημάδι επιλογής
    Ακατέργαστο
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος
    σημάδι επιλογής
    σημάδι επιλογής
    Ετικέτες
    σημάδι επιλογής
    σημάδι επιλογής
    Καρτέλες
    σημάδι επιλογής
    σημάδι επιλογής
    Διαφάνεια
    σημάδι επιλογής
    σημάδι επιλογής
    Ευχετήριες κάρτες
    σημάδι επιλογής
    σημάδι επιλογής


Χαρτί και μέσα εκτύπωσης

Χωρητικότητα δίσκων και θηκών

    Δίσκος ή θήκη
    Τύπος χαρτιού
    Προδιαγραφές
    Ποσότητα
    Δίσκος εισόδου
    Χαρτί
    Εύρος:
    ειδικό χαρτί εγγράφων 60 g/m2 έως 163 g/m2
    150 φύλλα ειδικού χαρτιού εγγράφων 75 g/m2
    Φάκελοι
    Ειδικό χαρτί εγγράφων 60 g/m2 έως 90 g/m2
    Έως 10 φάκελοι
    Διαφάνειες
    Ελάχιστο πάχος 0,13 mm
    Έως 75 διαφάνειες
    Δίσκος εξόδου
    Χαρτί
    Εύρος:
    Ειδικό χαρτί εγγράφων 60 g/m2 έως 163 g/m2
    Έως 125 φύλλα ειδικού χαρτιού εγγράφων 75 g/m2
    Φάκελοι
    Ειδικό χαρτί εγγράφων λεπτότερο από 60 g/m2 έως 90 g/m2
    Έως 10 φάκελοι
    Διαφάνειες
    Ελάχιστο πάχος 0,13 mm
    Έως 75 διαφάνειες


Χαρτί και μέσα εκτύπωσης

Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους

    Εάν χρησιμοποιείτε χαρτί που απαιτεί ειδικό προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες του ακόλουθου πίνακα.

    Τύπος χαρτιού
    Τρόπος τοποθέτησης χαρτιού
    Επιστολόχαρτο ή προτυπωμένο χαρτί
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Η επάνω πλευρά περνάει πρώτη μέσα στο προϊόν
    Προτρυπημένο
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Οι τρύπες προς την αριστερή πλευρά του προϊόντος
    Φάκελος
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Η αριστερή μικρή άκρη περνάει πρώτη μέσα στο προϊόν


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση δίσκων χαρτιού
ΠΡΟΣΟΧΗ

Αν προσπαθήσετε να εκτυπώσετε σε μέσο εκτύπωσης που έχει τσαλακώματα, τσακίσματα ή άλλες ατέλειες, ενδέχεται να προκύψει εμπλοκή. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποδοχή τροφοδότησης κατά προτεραιότητα
  • Δίσκος εισόδου


Χαρτί και μέσα εκτύπωσης

Υποδοχή τροφοδότησης κατά προτεραιότητα

    Η υποδοχή τροφοδότησης κατά προτεραιότητα μπορεί να χωρέσει μέχρι 10 φύλλα χαρτιού ή ένα φάκελο, μία διαφάνεια ή ένα φύλλο ετικετών ή καρτελών. Τοποθετήστε το μέσο εκτύπωσης με το πάνω μέρος προς τα εμπρός και την πλευρά εκτύπωσης να βλέπει προς τα πάνω. Για να αποφύγετε την εμπλοκή και τη λοξή εκτύπωση, πριν τοποθετήσετε τα μέσα, θα πρέπει πάντα να προσαρμόζετε τους πλευρικούς οδηγούς.


Χαρτί και μέσα εκτύπωσης

Δίσκος εισόδου

Ο δίσκος εισόδου δέχεται 150 σελίδες χαρτιού 75 g/m2 ή λιγότερα φύλλα βαρύτερου μέσου εκτύπωσης (ύψος στοίβας 15 mm ή λιγότερο).

Τοποθετήστε το μέσο εκτύπωσης με το πάνω μέρος προς τα εμπρός και την πλευρά εκτύπωσης να βλέπει προς τα πάνω. Για να αποφύγετε την εμπλοκή και τη λοξή εκτύπωση, θα πρέπει πάντα να προσαρμόζετε τους πλευρικούς και μπροστινούς οδηγούς.

ΣΗΜΕΙΩΣΗ

Όταν προσθέτετε νέο μέσο εκτύπωσης, βεβαιωθείτε ότι έχετε αφαιρέσει όλα τα μέσα εκτύπωσης από το δίσκο εισόδου και ότι έχετε ευθυγραμμίσει ολόκληρη τη στοίβα. Με αυτόν τον τρόπο αποφεύγεται η ταυτόχρονη τροφοδότηση περισσότερων από μία σελίδων στο προϊόν και έτσι μειώνονται οι πιθανότητες εμπλοκής του μέσου εκτύπωσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσαρμογή δίσκου για μέσα εκτύπωσης μικρού μήκους (μόνο βασικά μοντέλα)


Χαρτί και μέσα εκτύπωσης

Προσαρμογή δίσκου για μέσα εκτύπωσης μικρού μήκους (μόνο βασικά μοντέλα)

    Για να εκτυπώνετε σε μέσα εκτύπωσης με μήκος μικρότερο των 185 mm , χρησιμοποιήστε το εργαλείο επέκτασης μέσων μικρού μήκους για να προσαρμόσετε κατάλληλα το δίσκο εισόδου.

    1.
    Αφαιρέστε το εργαλείο επέκτασης μέσων μικρού μήκους από την υποδοχή αποθήκευσης στην αριστερή πλευρά της περιοχής εισόδου των μέσων εκτύπωσης.

    Αφαίρεση του εργαλείου επέκτασης μέσων μικρού μήκους

    2.
    Συνδέστε το εργαλείο στον προσαρμοζόμενο οδηγό μέσων εκτύπωσης.

    Σύνδεση του εργαλείου επέκτασης μέσων μικρού μήκους

    3.
    Τοποθετήστε το μέσο εκτύπωσης στο προϊόν μέχρι να φτάσει στην άκρη και σύρετε τον προσαρμοζόμενο οδηγό μέσου εκτύπωσης μαζί με το συνδεδεμένο εργαλείο για την υποστήριξη του μέσου.

    Προσαρμογή του εργαλείου επέκτασης μέσων μικρού μήκους

    4.
    Μόλις ολοκληρώσετε την εκτύπωση σε μέσα μικρού μήκους, αφαιρέστε το εργαλείο επέκτασης μέσων μικρού μήκους και τοποθετήστε το πάλι στην υποδοχή αποθήκευσης.


Εργασίες εκτύπωσης

Εργασίες εκτύπωσης
  • Ακύρωση εργασίας εκτύπωσης
  • Εκτύπωση στα Windows


Εργασίες εκτύπωσης

Ακύρωση εργασίας εκτύπωσης

Μπορείτε να διακόψετε μια εργασία εκτύπωσης χρησιμοποιώντας την εφαρμογή λογισμικού.

ΣΗΜΕΙΩΣΗ

Η απαλοιφή όλων των εργασιών εκτύπωσης, μετά την ακύρωση μιας εργασίας εκτύπωσης, μπορεί να διαρκέσει μερικά λεπτά.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου (μόνο στα μοντέλα με ασύρματη λειτουργία)
  • Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού


Εργασίες εκτύπωσης

Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου (μόνο στα μοντέλα με ασύρματη λειτουργία)

    ▲
    Πατήστε το κουμπί ακύρωσης [image] στον πίνακα ελέγχου.


Εργασίες εκτύπωσης

Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού

    Αφού στείλετε την εργασία εκτύπωσης, στην οθόνη ανοίγει για μικρό χρονικό διάστημα ένα πλαίσιο διαλόγου που σας επιτρέπει να ακυρώσετε την εργασία εκτύπωσης.

    Εάν στο προϊόν έχουν σταλεί περισσότερες εργασίες μέσω του λογισμικού σας, μπορεί να βρίσκονται σε αναμονή σε μια ουρά εκτύπωσης (στο Windows Print Manager, για παράδειγμα). Ανατρέξτε στην τεκμηρίωση της εφαρμογής λογισμικού για συγκεκριμένες οδηγίες σχετικά με την ακύρωση μιας εργασίας εκτύπωσης από τον υπολογιστή.

    Εάν μια εργασία εκτύπωσης περιμένει σε ουρά εκτύπωσης ή σε ένα πρόγραμμα εκτύπωσης σε ουρά, διαγράψτε την εργασία εκτύπωσης από εκεί.

    1.
    Windows Vista και Windows 7: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και στην κατηγορία Υλικό και Ήχος επιλέξτε Εκτυπωτής.

    ή

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσεις και έπειτα κάντε κλικ στην επιλογή Εκτυπωτές και φαξ.

    ή

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσεις και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτυπωτές.

    2.
    Στη λίστα των εκτυπωτών, κάντε διπλό κλικ στο όνομα αυτού του προϊόντος για να ανοίξετε την ουρά εκτύπωσης ή το πρόγραμμα εκτύπωσης σε ουρά.
    3.
    Επιλέξτε την εργασία εκτύπωσης που θέλετε να ακυρώσετε, κάντε δεξί κλικ στην εργασία και έπειτα κάντε κλικ στο στοιχείο Άκυρο ή Διαγραφή.


Εργασίες εκτύπωσης

Εκτύπωση στα Windows
ΣΗΜΕΙΩΣΗ

Ανάλογα με την εφαρμογή λογισμικού, οι εντολές και τα ονόματα των πλαισίων διαλόγου που ακολουθούν μπορεί να διαφέρουν.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του προγράμματος οδήγησης εκτυπωτή των Windows
  • Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης στα Windows
  • Αλλαγή αριθμού αντιτύπων εκτύπωσης στα Windows
  • Εκτύπωση έγχρωμου κειμένου ως μαύρου στα Windows
  • Αποθήκευση προσαρμοσμένων ρυθμίσεων εκτύπωσης για εκ νέου χρήση στα Windows
  • Βελτίωση ποιότητας εκτύπωσης στα Windows
  • Εκτύπωση της πρώτης ή τελευταίας σελίδας σε διαφορετικό χαρτί στα Windows
  • Προσαρμογή εγγράφου στο μέγεθος της σελίδας στα Windows
  • Προσθήκη υδατογραφήματος σε έγγραφο στα Windows
  • Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης) στα Windows
  • Δημιουργία φυλλαδίου στα Windows
  • Εκτύπωση πολλών σελίδων ανά φύλλο στα Windows
  • Επιλογή προσανατολισμού σελίδας στα Windows
  • Χρήση HP ePrint


Εργασίες εκτύπωσης

Άνοιγμα του προγράμματος οδήγησης εκτυπωτή των Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.


Εργασίες εκτύπωσης

Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης στα Windows

    Η βοήθεια του προγράμματος οδήγησης εκτυπωτή είναι ξεχωριστή από τη βοήθεια του προγράμματος. Η βοήθεια του προγράμματος οδήγησης εκτυπωτή παρέχει επεξήγηση των κουμπιών, των πλαισίων ελέγχου και των αναπτυσσόμενων λιστών που υπάρχουν στο πρόγραμμα οδήγησης εκτυπωτή. Περιλαμβάνει επίσης οδηγίες για την εκτέλεση των συνηθέστερων εργασιών εκτύπωσης, όπως η εκτύπωση διπλής όψης, η εκτύπωση πολλαπλών σελίδων σε ένα φύλλο και η εκτύπωση της πρώτης σελίδας ή των εξωφύλλων σε διαφορετικό χαρτί.

    Ενεργοποιήστε τις οθόνες βοήθειας του προγράμματος οδήγησης εκτυπωτή με έναν από τους εξής τρόπους:

    ●
    Στο παράθυρο διαλόγου Ιδιότητες του προγράμματος οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Βοήθεια.
    ●
    Πατήστε το πλήκτρο F1 στο πληκτρολόγιο του υπολογιστή.
    ●
    Κάντε κλικ στο σύμβολο ερωτηματικού, στην επάνω δεξιά γωνία του προγράμματος οδήγησης εκτυπωτή.
    ●
    Κάντε δεξί κλικ σε οποιοδήποτε στοιχείο του προγράμματος οδήγησης.


Εργασίες εκτύπωσης

Αλλαγή αριθμού αντιτύπων εκτύπωσης στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Για προχωρημένους.
    2.
    Στην περιοχή Αντίτυπα, χρησιμοποιήστε τα κουμπιά με τα βέλη για να ορίσετε τον αριθμό των αντιτύπων.

    Εάν εκτυπώνετε πολλά αντίτυπα, κάντε κλικ στο πλαίσιο ελέγχου Συρραφή για να συρράψετε τα αντίτυπα.

    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Εκτύπωση έγχρωμου κειμένου ως μαύρου στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Για προχωρημένους.
    2.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση κειμένου σε μαύρο.
    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Αποθήκευση προσαρμοσμένων ρυθμίσεων εκτύπωσης για εκ νέου χρήση στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση γρήγορης ρύθμισης εκτύπωσης
  • Δημιουργία προσαρμοσμένης γρήγορης ρύθμισης εκτύπωσης


Εργασίες εκτύπωσης

Χρήση γρήγορης ρύθμισης εκτύπωσης

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις. Η αναπτυσσόμενη λίστα Γρήγορες ρυθμίσεις εργασιών εκτύπωσης εμφανίζεται σε όλες τις καρτέλες εκτός από την καρτέλα Υπηρεσίες.
    2.
    Στην αναπτυσσόμενη λίστα Γρήγορες ρυθμίσεις εργασιών εκτύπωσης, επιλέξτε μία από τις γρήγορες ρυθμίσεις και, στη συνέχεια, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία με τις προκαθορισμένες ρυθμίσεις.


Εργασίες εκτύπωσης

Δημιουργία προσαρμοσμένης γρήγορης ρύθμισης εκτύπωσης

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις. Η αναπτυσσόμενη λίστα Γρήγορες ρυθμίσεις εργασιών εκτύπωσης εμφανίζεται σε όλες τις καρτέλες εκτός από την καρτέλα Υπηρεσίες.
    2.
    Επιλέξτε μια υπάρχουσα γρήγορη ρύθμιση ως βάση.
    3.
    Ορίστε τις επιλογές εκτύπωσης για τη νέα γρήγορη ρύθμιση.
    4.
    Επιλέξτε Αποθήκευση ως, πληκτρολογήστε ένα όνομα για τη γρήγορη ρύθμιση και, στη συνέχεια, κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Βελτίωση ποιότητας εκτύπωσης στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή μεγέθους χαρτιού
  • Επιλογή τύπου χαρτιού
  • Επιλογή ανάλυσης εκτύπωσης


Εργασίες εκτύπωσης

Επιλογή μεγέθους χαρτιού

1.
Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
2.
Επιλέξτε μέγεθος από την αναπτυσσόμενη λίστα Μέγεθος.
3.
Κάντε κλικ στο κουμπί OK.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή προσαρμοσμένου μεγέθους χαρτιού


Εργασίες εκτύπωσης

Επιλογή προσαρμοσμένου μεγέθους χαρτιού

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    2.
    Κάντε κλικ στο κουμπί Προσαρμοσμένο. Ανοίγει το παράθυρο διαλόγου Προσαρμοσμένο μέγεθος χαρτιού.
    3.
    Πληκτρολογήστε ένα όνομα για το προσαρμοσμένο μέγεθος, ορίστε τις διαστάσεις και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
    4.
    Κάντε κλικ στο κουμπί Κλείσιμο και, στη συνέχεια, κάντε κλικ στο OK.


Εργασίες εκτύπωσης

Επιλογή τύπου χαρτιού

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    2.
    Επιλέξτε τύπο από την αναπτυσσόμενη λίστα Τύπος.
    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Επιλογή ανάλυσης εκτύπωσης

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    2.
    Στην περιοχή Ποιότητα εκτύπωσης, κάντε μια επιλογή από τον αναπτυσσόμενο κατάλογο. Ανατρέξτε στην online βοήθεια του προγράμματος οδήγησης εκτυπωτή για πληροφορίες σχετικά με καθεμία από τις διαθέσιμες επιλογές.
    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε ανάλυση ποιότητας προχείρου, στην περιοχή Ποιότητα εκτύπωσης, κάντε κλικ στο πλαίσιο ελέγχου Λειτουργία EconoMode.

    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Εκτύπωση της πρώτης ή τελευταίας σελίδας σε διαφορετικό χαρτί στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    2.
    Κάντε κλικ στο πλαίσιο ελέγχου Χρήση διαφορετικού χαρτιού/εξωφύλλων και, στη συνέχεια, επιλέξτε τις απαραίτητες ρυθμίσεις για το εξώφυλλο, άλλες σελίδες και το οπισθόφυλλο.
    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Προσαρμογή εγγράφου στο μέγεθος της σελίδας στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Εφέ.
    2.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση εγγράφου σε και, στη συνέχεια, επιλέξτε μέγεθος από την αναπτυσσόμενη λίστα.
    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Προσθήκη υδατογραφήματος σε έγγραφο στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Εφέ.
    2.
    Επιλέξτε ένα υδατογράφημα από την αναπτυσσόμενη λίστα Υδατογραφήματα.

    Για να εκτυπώσετε το υδατογράφημα μόνο στην πρώτη σελίδα, κάντε κλικ στο πλαίσιο ελέγχου Πρώτη σελίδα μόνο. Διαφορετικά, το υδατογράφημα εκτυπώνεται σε κάθε σελίδα.

    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης) στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μη αυτόματη εκτύπωση και στις δύο όψεις (εκτύπωση διπλής όψης)


Εργασίες εκτύπωσης

Μη αυτόματη εκτύπωση και στις δύο όψεις (εκτύπωση διπλής όψης)

    1.
    Τοποθετήστε το χαρτί με την πρόσοψη προς τα πάνω στο δίσκο εισόδου.

    2.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Τελείωμα.
    4.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (Μη αυτόματη). Εάν πρόκειται να δέσετε το έγγραφο κατά μήκος του επάνω άκρου, κάντε κλικ στο πλαίσιο ελέγχου Ξεφύλλισμα προς τα πάνω.
    5.
    Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την πρώτη όψη της εργασίας.
    6.
    Αφαιρέστε την εκτυπωμένη στοίβα από το δίσκο εξόδου και, διατηρώντας τον προσανατολισμό του χαρτιού, τοποθετήστε τη με την εκτυπωμένη πλευρά προς τα πάνω στο δίσκο εισόδου.

    7.
    Στον υπολογιστή, κάντε κλικ στο κουμπί Συνέχεια για να εκτυπώσετε τη δεύτερη όψη της εργασίας.


Εργασίες εκτύπωσης

Δημιουργία φυλλαδίου στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Τελείωμα.
    2.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (Μη αυτόματη).
    3.
    Στην αναπτυσσόμενη λίστα Διάταξη βιβλιοδεσίας, κάντε κλικ στην επιλογή Βιβλιοδεσία αριστερά ή Βιβλιοδεσία δεξιά. Η επιλογή Σελίδες ανά φύλλο αλλάζει αυτόματα σε 2 σελίδες ανά φύλλο.
    4.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Εκτύπωση πολλών σελίδων ανά φύλλο στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Τελείωμα.
    2.
    Επιλέξτε τον αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο.
    3.
    Ορίστε τις σωστές επιλογές για τις ρυθμίσεις Εκτύπωση περιγράμματος σελίδας, Σειρά σελίδων και Προσανατολισμός.
    4.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Επιλογή προσανατολισμού σελίδας στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Τελείωμα.
    2.
    Στην περιοχή Προσανατολισμός, επιλέξτε Κατακόρυφα ή Οριζόντια.

    Για να εκτυπώσετε την εικόνα της σελίδας ανάποδα, επιλέξτε Περιστροφή κατά 180 μοίρες.

    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Χρήση HP ePrint

Το HP ePrint είναι μια σουίτα υπηρεσιών εκτύπωσης που βασίζονται στο Web και δίνουν στα υποστηριζόμενα προϊόντα HP τη δυνατότητα να εκτυπώνουν έγγραφα των παρακάτω τύπων:

●
Μηνύματα email και συνημμένα που στέλνονται απευθείας στη διεύθυνση email του προϊόντος HP
●
Έγγραφα από εφαρμογές εκτύπωσης επιλεγμένων φορητών συσκευών

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση HP Cloud Print
  • Χρήση HP Direct Print (μόνο μοντέλα με δυνατότητα ασύρματου δικτύου)
  • Χρήση AirPrint


Εργασίες εκτύπωσης

Χρήση HP Cloud Print

    Με τη λειτουργία HP Cloud Print μπορείτε να εκτυπώνετε μηνύματα email και συνημμένα αρχεία, στέλνοντάς τα στη διεύθυνση email του προϊόντος από οποιαδήποτε συσκευή με δυνατότητα email.

    ΣΗΜΕΙΩΣΗ

    Το προϊόν πρέπει να είναι συνδεδεμένο σε ενσύρματο ή ασύρματο δίκτυο. Για να χρησιμοποιήσετε τη λειτουργία HP Cloud Print, πρέπει να έχετε πρόσβαση στο Διαδίκτυο και να ενεργοποιήσετε τις Υπηρεσίες Web της HP.

    1.
    Για να ενεργοποιήσετε τις Υπηρεσίες Web της HP στον ενσωματωμένο διακομιστή Web της HP (EWS), ακολουθήστε τα παρακάτω βήματα:

    α.
    Αφού το προϊόν συνδεθεί στο δίκτυο, εκτυπώστε μια σελίδα διαμόρφωσης και βρείτε τη διεύθυνση IP του προϊόντος.
    β.
    Στον υπολογιστή σας, ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης. Ανοίγει η οθόνη του ενσωματωμένου διακομιστή Web της HP.
    γ.
    Κάντε κλικ στην καρτέλα Υπηρεσίες Web της HP. Αν το δίκτυό σας δεν συνδέεται στο Διαδίκτυο μέσω διακομιστή μεσολάβησης, προχωρήστε στο επόμενο βήμα. Αν το δίκτυό σας συνδέεται στο Διαδίκτυο μέσω διακομιστή μεσολάβησης, πριν προχωρήσετε στο επόμενο βήμα, ακολουθήστε τις παρακάτω οδηγίες:

    α.
    Επιλέξτε την καρτέλα Ρυθμίσεις διακομιστή μεσολάβησης.
    β.
    Επιλέξτε το πλαίσιο ελέγχου Αν το δίκτυό σας χρησιμοποιεί διακομιστή διαμεσολάβησης για πρόσβαση στο Διαδίκτυο, επιλέξτε αυτό το πλαίσιο.
    γ.
    Στο πεδίο Διακομιστής μεσολάβησης εισαγάγετε τη διεύθυνση του διακομιστή μεσολάβησης και τον αριθμό της θύρας και πατήστε το κουμπί Εφαρμογή.

    δ.
    Επιλέξτε την καρτέλα "HP Web Services" (Υπηρεσίες Web της HP) και κάντε κλικ στο κουμπί Ενεργοποίηση. Το προϊόν διαμορφώνει τις ρυθμίσεις της σύνδεσης στο Διαδίκτυο και, στη συνέχεια, εμφανίζεται ένα μήνυμα που σας ενημερώνει ότι θα εκτυπωθεί ένα φύλλο πληροφοριών.
    ε.
    Κάντε κλικ στο κουμπί OK. Εκτυπώνεται μια σελίδα ePrint. Στη σελίδα ePrint, αναζητήστε τη διεύθυνση email που έχει εκχωρηθεί αυτόματα στο προϊόν.

    2.
    Για να εκτυπώσετε ένα έγγραφο, επισυνάψτε το σε ένα μήνυμα email και στείλετε το μήνυμα στη διεύθυνση email του προϊόντος. Για να δείτε μια λίστα με τους υποστηριζόμενους τύπους εγγράφων, μεταβείτε στη διεύθυνση www.hpeprintcenter.com
    3.
    Εναλλακτικά, χρησιμοποιήστε την τοποθεσία HP ePrintCenter στο Web για να ορίσετε τις ρυθμίσεις ασφάλειας και να διαμορφώσετε τις προεπιλεγμένες ρυθμίσεις εκτύπωσης για όλες τις εργασίες HP ePrint που θα αποστέλλονται σε αυτό το προϊόν:

    α.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και μεταβείτε στη διεύθυνση www.hpeprintcenter.com.
    β.
    Επιλέξτε Σύνδεση και εισαγάγετε τα διαπιστευτήρια που διαθέτετε για το HP ePrintCenter ή δημιουργήστε νέο λογαριασμό.
    γ.
    Επιλέξτε το προϊόν σας από τη λίστα ή κάντε κλικ στο κουμπί + Προσθήκη εκτυπωτή για να το προσθέσετε. Για να προσθέσετε το προϊόν, χρειάζεστε τον κωδικό του, που είναι το τμήμα της διεύθυνσης email πριν από το σύμβολο @.
    ΣΗΜΕΙΩΣΗ

    Ο κωδικός αυτός ισχύει μόνο για 24 ώρες από τη στιγμή που θα ενεργοποιήσετε τις Υπηρεσίες Web της HP. Αν ο κωδικός λήξει, ακολουθήστε τις οδηγίες για να ενεργοποιήσετε ξανά τις Υπηρεσίες Web της HP και να αποκτήσετε νέο κωδικό.

    δ.
    Κάντε κλικ στο κουμπί Ρύθμιση. Εμφανίζεται το παράθυρο διαλόγου Ρυθμίσεις HP ePrint. Υπάρχουν διαθέσιμες τρεις καρτέλες:
    ●
    Επιτρεπόμενοι αποστολείς. Για να εμποδίσετε την εκτύπωση μη αναμενόμενων εγγράφων στο προϊόν σας, κάντε κλικ στην καρτέλα Επιτρεπόμενοι αποστολείς. Επιλέξτε Μόνο επιτρεπόμενοι αποστολείς και προσθέστε τις διευθύνσεις email από τις οποίες θέλετε να επιτρέπονται οι εργασίες ePrint.
    ●
    Επιλογές εκτύπωσης. Για να καθορίσετε τις προεπιλεγμένες ρυθμίσεις για όλες τις εργασίες ePrint που αποστέλλονται σε αυτό το προϊόν, μεταβείτε στην καρτέλα Επιλογές εκτύπωσης και επιλέξτε τις ρυθμίσεις σας.
    ●
    Προηγμένη. Για να αλλάξετε τη διεύθυνση email του προϊόντος, κάντε κλικ στην καρτέλα Προηγμένη.


Εργασίες εκτύπωσης

Χρήση HP Direct Print (μόνο μοντέλα με δυνατότητα ασύρματου δικτύου)

    Με τη λειτουργία HP Direct Print, μπορείτε να εκτυπώνετε απευθείας στο προϊόν από οποιαδήποτε φορητή συσκευή (όπως smartphone ή φορητό υπολογιστή).

    ΣΗΜΕΙΩΣΗ

    Δεν χρειάζεται εγκατάσταση, μόνο η ενεργοποίηση του HP Direct Print. Η φορητή συσκευή πρέπει να διαθέτει εφαρμογή εκτύπωσης HP.

    Το μοντέλο HP LaserJet Professional P1102w δεν υποστηρίζει HP Direct Print.

    1.
    Για να ενεργοποιήσετε τη λειτουργία HP Direct Print, ακολουθήστε τα παρακάτω βήματα:

    α.
    Αφού το προϊόν συνδεθεί στο δίκτυο, εκτυπώστε μια σελίδα διαμόρφωσης και βρείτε τη διεύθυνση IP του προϊόντος.
    β.
    Στον υπολογιστή σας, ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης. Ανοίγει η οθόνη του ενσωματωμένου διακομιστή Web της HP.
    γ.
    Κάντε κλικ στην καρτέλα Δικτύωση.
    δ.
    Στη σελίδα Δικτύωση, επιλέξτε Ρύθμιση Wireless Direct. Επιλέξτε το πλαίσιο ελέγχου, εισαγάγετε το όνομα δικτύου (SSID) στο πεδίο Όνομα εκτύπωσης Wireless Direct (SSID) και κάντε κλικ στο κουμπί Εφαρμογή. Η διεύθυνση IP της φορητής συσκευής εμφανίζεται στη σελίδα Δικτύωση.
    ΣΗΜΕΙΩΣΗ

    Για να βρείτε το όνομα δικτύου (SSID), κάντε κλικ στο μενού Ρύθμιση ασύρματης σύνδεσης της σελίδας Δικτύωση.

    2.
    Για να εκτυπώσετε το έγγραφο από το μενού μια εφαρμογής, επιλέξτε File (Αρχείο) και στη συνέχεια Print (Εκτύπωση).
    ΣΗΜΕΙΩΣΗ

    Αν στο δίκτυο είναι συνδεδεμένη μόνο μία συσκευή που υποστηρίζει HP Direct Print, ξεκινά η εκτύπωση του εγγράφου. Αν είναι συνδεδεμένες περισσότερες συσκευές, εμφανίζεται μια λίστα με τα ονόματά τους, από την οποία θα πρέπει να επιλέξετε τη δική σας για να συνεχίσετε στο επόμενο βήμα. Αν δεν εντοπιστεί καμία συσκευή, ακολουθήστε τις οδηγίες του βήματος 1 για να συνδέσετε τη συσκευή σας.


Εργασίες εκτύπωσης

Χρήση AirPrint

    Η απευθείας εκτύπωση μέσω του AirPrint της Apple υποστηρίζεται για iOS 4.2 ή μεταγενέστερο. Με τη λειτουργία AirPrint μπορείτε να εκτυπώνετε απευθείας στο προϊόν από iPad (iOS 4.2), iPhone (3GS ή μεταγενέστερο) ή iPod touch (τρίτης γενιάς ή μεταγενέστερο) στις εξής εφαρμογές:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    Επιλεγμένες εφαρμογές τρίτων μερών
    ΣΗΜΕΙΩΣΗ

    Το προϊόν πρέπει να είναι συνδεδεμένο σε ενσύρματο ή ασύρματο δίκτυο.

    Για να εκτυπώσετε, ακολουθήστε τα παρακάτω βήματα:

    1.
    Πατήστε το στοιχείο action [image] (ενέργεια).
    2.
    Πατήστε Print (Εκτύπωση).
    ΣΗΜΕΙΩΣΗ

    Αν εκτυπώνετε για πρώτη φορά ή αν η συσκευή που επιλέξατε δεν είναι διαθέσιμη, πρέπει να επιλέξετε μια συσκευή πριν συνεχίσετε στο επόμενο βήμα.

    3.
    Διαμορφώστε τις επιλογές εκτύπωσης και πατήστε Print (Εκτύπωση).


Διαχείριση και συντήρηση του προϊόντος

Διαχείριση και συντήρηση του προϊόντος
  • Εκτύπωση των σελίδων πληροφοριών
  • Χρήση του ενσωματωμένου διακομιστή web της HP (μόνο σε ασύρματα μοντέλα)
  • Ρυθμίσεις εξοικονόμησης
  • Διαχείριση αναλωσίμων και εξαρτημάτων
  • Καθαρισμός του προϊόντος
  • Ενημερώσεις προϊόντος


Διαχείριση και συντήρηση του προϊόντος

Εκτύπωση των σελίδων πληροφοριών

Μπορείτε να εκτυπώσετε τις παρακάτω σελίδες πληροφοριών.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σελίδα ρυθμίσεων
  • Σελίδα κατάστασης αναλωσίμων
  • Σελίδα επίδειξης


Διαχείριση και συντήρηση του προϊόντος

Σελίδα ρυθμίσεων

    Η σελίδα ρυθμίσεων περιλαμβάνει τις τρέχουσες ρυθμίσεις και ιδιότητες του προϊόντος. Περιλαμβάνει επίσης μια αναφορά καταγραφής της κατάστασης. Για να εκτυπώσετε μια σελίδα ρυθμίσεων, κάντε ένα από τα εξής:

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    2.
    Κάντε κλικ στην καρτέλα Υπηρεσίες και έπειτα στην αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών, κάντε κλικ στο στοιχείο της λίστας Σελίδα ρυθμίσεων.
    3.
    Κάντε κλικ στο κουμπί Εκτύπωση.

    Στα ασύρματα μοντέλα, μπορείτε να εκτυπώσετε τη σελίδα ρυθμίσεων από τον πίνακα ελέγχου του προϊόντος.

    ▲
    Στον πίνακα ελέγχου, πατήστε παρατεταμένα το κουμπί ακύρωσης [image] έως ότου η φωτεινή ένδειξη ετοιμότητας [image] αρχίσει να αναβοσβήνει και έπειτα αφήστε το κουμπί.


Διαχείριση και συντήρηση του προϊόντος

Σελίδα κατάστασης αναλωσίμων

    Για να εκτυπώσετε τη σελίδα κατάστασης αναλωσίμων, επιλέξτε την από την αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών στην καρτέλα Υπηρεσίες, στο πρόγραμμα οδήγησης του εκτυπωτή. Η σελίδα κατάστασης αναλωσίμων παρέχει τις ακόλουθες πληροφορίες:

    ●
    Το εκτιμώμενο ποσοστό γραφίτη που απομένει στο δοχείο εκτύπωσης
    ●
    Τον αριθμό σελίδων και εργασιών εκτύπωσης που έχουν πραγματοποιηθεί
    ●
    Πληροφορίες παραγγελίας και ανακύκλωσης


Διαχείριση και συντήρηση του προϊόντος

Σελίδα επίδειξης

    Για να εκτυπώσετε τη σελίδα επίδειξης, επιλέξτε την από την αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών στην καρτέλα Υπηρεσίες, στο πρόγραμμα οδήγησης του εκτυπωτή. Η σελίδα επίδειξης περιέχει παραδείγματα με κείμενο και γραφικά και χρησιμοποιείται για να υποδείξει την ποιότητα εκτύπωσης του προϊόντος.


Διαχείριση και συντήρηση του προϊόντος

Χρήση του ενσωματωμένου διακομιστή web της HP (μόνο σε ασύρματα μοντέλα)

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή web της HP (EWS) για να δείτε την κατάσταση του προϊόντος και του δικτύου και να διαχειριστείτε τις λειτουργίες εκτύπωσης από έναν υπολογιστή.

●
Προβολή πληροφοριών κατάστασης προϊόντος
●
Εξακρίβωση της υπολειπόμενης διάρκειας ζωής όλων των αναλωσίμων και παραγγελία νέων
●
Προβολή και αλλαγή των προεπιλεγμένων ρυθμίσεων του προϊόντος
●
Προβολή και αλλαγή ρυθμίσεων δικτύου

Δεν χρειάζεται να εγκαταστήσετε λογισμικό στον υπολογιστή. Αρκεί να χρησιμοποιήσετε ένα από τα παρακάτω προγράμματα περιήγησης στο web:

●
Internet Explorer 6.0 (και νεότερες εκδόσεις)
●
Firefox 1.0 (και νεότερες εκδόσεις)
●
Mozilla 1.6 (και νεότερες εκδόσεις)
●
Opera 7.0 (και νεότερες εκδόσεις)
●
Safari 1.2 (και νεότερες εκδόσεις)
●
Konqueror 3.2 (και νεότερες εκδόσεις)

Ο ενσωματωμένος διακομιστής web της HP λειτουργεί όταν το προϊόν είναι συνδεδεμένο σε δίκτυο που λειτουργεί βάσει TCP/IP. Ο ενσωματωμένος διακομιστής web της HP δεν υποστηρίζει συνδέσεις βάσει IPX ή απευθείας συνδέσεις USB.

ΣΗΜΕΙΩΣΗ

Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να εκκινήσετε και να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή web της HP. Ωστόσο, αν κάνετε κλικ σε μια σύνδεση σε οποιαδήποτε από τις σελίδες, θα πρέπει να έχετε πρόσβαση στο Internet για να μπορέσετε να μεταβείτε στην τοποθεσία web η οποία σχετίζεται με τη σύνδεση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του ενσωματωμένου διακομιστή web της HP μέσω σύνδεσης σε δίκτυο
  • Ενότητες του ενσωματωμένου διακομιστή web της HP


Διαχείριση και συντήρηση του προϊόντος

Άνοιγμα του ενσωματωμένου διακομιστή web της HP μέσω σύνδεσης σε δίκτυο

    Για να ανοίξετε τον ενσωματωμένο διακομιστή web, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του προϊόντος στο πεδίο διεύθυνσης ενός υποστηριζόμενου προγράμματος περιήγησης στο web. Για εύρεση της διεύθυνσης IP, εκτυπώστε μια σελίδα ρυθμίσεων στο προϊόν, πατώντας παρατεταμένα το κουμπί ακύρωσης Κουμπί ακύρωσης, όταν η φωτεινή ένδειξη ετοιμότητας [image] είναι αναμμένη και δεν εκτυπώνονται άλλες εργασίες. Κρατήστε το κουμπί πατημένο έως ότου η φωτεινή ένδειξη ετοιμότητας [image] αρχίσει να αναβοσβήνει.

    ΥΠΟΔΕΙΞΗ

    Μόλις ανοίξετε τη URL, δημιουργήστε ένα σελιδοδείκτη ώστε να μπορείτε να επιστρέφετε σε αυτή την τοποθεσία web γρήγορα.


Διαχείριση και συντήρηση του προϊόντος

Ενότητες του ενσωματωμένου διακομιστή web της HP

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καρτέλα "Πληροφορίες"
  • Καρτέλα "Ρυθμίσεις"
  • Καρτέλα "Δικτύωση"
  • Συνδέσεις


Διαχείριση και συντήρηση του προϊόντος

Καρτέλα "Πληροφορίες"

    Η ομάδα σελίδων πληροφοριών περιλαμβάνει τις ακόλουθες σελίδες:

    ●
    Η σελίδα Κατάσταση συσκευής εμφανίζει την κατάσταση του προϊόντος και των αναλωσίμων HP.
    ●
    Η σελίδα Διαμόρφωση συσκευής εμφανίζει τις πληροφορίες που υπάρχουν στη σελίδα ρυθμίσεων.
    ●
    Η σελίδα Κατάσταση αναλωσίμων εμφανίζει την κατάσταση αναλωσίμων HP και παρέχει τους κωδικούς παραγγελίας τους. Για να παραγγείλετε νέα αναλώσιμα, κάντε κλικ στην επιλογή Παραγγελία αναλωσίμων στο πάνω δεξί τμήμα του παραθύρου.
    ●
    Η σελίδα Σύνοψη δικτύου εμφανίζει τις πληροφορίες που περιλαμβάνονται στη σελίδα Σύνοψη δικτύου.


Διαχείριση και συντήρηση του προϊόντος

Καρτέλα "Ρυθμίσεις"

    Χρησιμοποιήστε αυτή την καρτέλα για να διαμορφώσετε το προϊόν από τον υπολογιστή σας. Εάν το προϊόν είναι συνδεδεμένο σε δίκτυο, συμβουλεύεστε πάντα το διαχειριστή του προϊόντος πριν κάνετε οποιαδήποτε αλλαγή στις ρυθμίσεις σε αυτή την καρτέλα.

    Η καρτέλα Ρυθμίσεις περιέχει τη σελίδα Εκτύπωση όπου μπορείτε να δείτε και να αλλάξετε τις προεπιλεγμένες ρυθμίσεις της εργασίας εκτύπωσης.


Διαχείριση και συντήρηση του προϊόντος

Καρτέλα "Δικτύωση"

    Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτή την καρτέλα για να ελέγχουν ρυθμίσεις του προϊόντος που αφορούν το δίκτυο, όταν το προϊόν είναι συνδεδεμένο σε δίκτυο βάσει IP.


Διαχείριση και συντήρηση του προϊόντος

Συνδέσεις

    Συνδέσεις υπάρχουν στο πάνω δεξί τμήμα των σελίδων κατάστασης. Για να χρησιμοποιήσετε αυτές τις συνδέσεις πρέπει να έχετε πρόσβαση στο Internet. Εάν χρησιμοποιείτε σύνδεση μέσω τηλεφώνου (dial-up) και δεν συνδεθήκατε όταν εκκινήσατε τον ενσωματωμένο διακομιστή web της HP, πρέπει να συνδεθείτε πριν προσπαθήσετε να επισκεφτείτε αυτές τις τοποθεσίες web. Κατά τη διαδικασία σύνδεσης, μπορεί να χρειαστεί να τερματίσετε τη λειτουργία του ενσωματωμένου διακομιστή web της HP και να τον εκκινήσετε ξανά.

    ●
    Αγορά αναλωσίμων. Κάντε κλικ σε αυτή τη σύνδεση για να συνδεθείτε στην τοποθεσία Sure Supply και να παραγγείλετε γνήσια αναλώσιμα HP από την HP ή από μεταπωλητή της επιλογής σας.
    ●
    Υποστήριξη. Σας συνδέει στην τοποθεσία υποστήριξης προϊόντων. Εκεί μπορείτε να αναζητήσετε βοήθεια σχετικά με γενικά θέματα.


Διαχείριση και συντήρηση του προϊόντος

Ρυθμίσεις εξοικονόμησης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λειτουργία αυτόματης απενεργοποίησης
  • Εκτύπωση με τη λειτουργία EconoMode


Διαχείριση και συντήρηση του προϊόντος

Λειτουργία αυτόματης απενεργοποίησης

    Η αυτόματη απενεργοποίηση είναι μια λειτουργία εξοικονόμησης ενέργειας αυτού του προϊόντος. Έπειτα από ένα χρονικό διάστημα καθοριζόμενο από το χρήστη, το προϊόν μειώνει αυτόματα την κατανάλωση ενέργειας (αυτόματη απενεργοποίηση). Το προϊόν επιστρέφει σε κατάσταση ετοιμότητας όταν πατηθεί ένα κουμπί ή ληφθεί μια εργασία εκτύπωσης. Όταν το προϊόν βρίσκεται σε λειτουργία αυτόματης απενεργοποίησης, όλες οι ενδεικτικές λυχνίες του πίνακα ελέγχου και η ενδεικτική λυχνία φωτισμού του κουμπιού λειτουργίας είναι σβηστές.

    ΣΗΜΕΙΩΣΗ

    Παρόλο που οι φωτεινές ενδείξεις του προϊόντος είναι σβηστές κατά τη λειτουργία αυτόματης απενεργοποίησης, το προϊόν θα λειτουργήσει κανονικά όταν δεχτεί μια εργασία εκτύπωσης.

    Αλλαγή του χρόνου καθυστέρησης της αυτόματης απενεργοποίησης

    Μπορείτε να αλλάξετε το χρονικό διάστημα κατά το οποίο το προϊόν παραμένει σε αδράνεια (Καθυστέρηση αυτόματης απενεργοποίησης) προτού εισέλθει σε λειτουργία αυτόματης απενεργοποίησης.

    ΣΗΜΕΙΩΣΗ

    Η προεπιλεγμένη ρύθμιση καθυστέρησης της αυτόματης απενεργοποίησης είναι 5 λεπτά.

    1.
    Μεταβείτε στις ιδιότητες του εκτυπωτή και, στη συνέχεια, κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.
    2.
    Επιλέξτε την καθυστέρηση αυτόματης απενεργοποίησης από την αναπτυσσόμενη λίστα Αυτόματη απενεργοποίηση.

    ΣΗΜΕΙΩΣΗ

    Η τροποποιημένη ρύθμιση δεν τίθεται σε ισχύ πριν από την αποστολή εργασίας εκτύπωσης στο προϊόν.


Διαχείριση και συντήρηση του προϊόντος

Εκτύπωση με τη λειτουργία EconoMode

    Το προϊόν αυτό διαθέτει μια επιλογή EconoMode για την εκτύπωση πρόχειρων αντιγράφων εγγράφων. Με χρήση της λειτουργίας EconoMode μπορείτε να καταναλώνετε λιγότερο γραφίτη και να μειώνετε το κόστος ανά σελίδα. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

    Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνέχεια, είναι πιθανό τα μηχανικά μέρη του δοχείου γραφίτη να φθαρούν πριν εξαντληθεί ο γραφίτης. Εάν η ποιότητα εκτύπωσης αρχίσει, υπ' αυτές τις συνθήκες, να φθίνει, θα πρέπει να εγκαταστήσετε νέο δοχείο γραφίτη, ακόμα κι αν εξακολουθεί να υπάρχει απόθεμα γραφίτη στο δοχείο.

    Ενεργοποίηση της λειτουργίας EconoMode σε Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    2.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    3.
    Κάντε κλικ στο πλαίσιο ελέγχου EconoMode.


Διαχείριση και συντήρηση του προϊόντος

Διαχείριση αναλωσίμων και εξαρτημάτων

Η σωστή χρήση, αποθήκευση και παρακολούθηση του δοχείου εκτύπωσης μπορεί να σας βοηθήσει να εξασφαλίσετε εκτυπώσεις υψηλής ποιότητας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Έλεγχος και παραγγελία αναλωσίμων
  • Οδηγίες αντικατάστασης


Διαχείριση και συντήρηση του προϊόντος

Έλεγχος και παραγγελία αναλωσίμων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποθήκευση της κασέτας
  • Πολιτική της HP για τα δοχεία εκτύπωσης τρίτων κατασκευαστών
  • Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη
  • Ανακύκλωση αναλωσίμων


Διαχείριση και συντήρηση του προϊόντος

Αποθήκευση της κασέτας

    Μην αφαιρείτε την κασέτα γραφίτη από τη συσκευασία της, παρά μόνον αν πρόκειται να τη χρησιμοποιήσετε αμέσως.

    ΠΡΟΣΟΧΗ

    Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην την αφήνετε εκτεθειμένη στο φως περισσότερο από λίγα λεπτά.


Διαχείριση και συντήρηση του προϊόντος

Πολιτική της HP για τα δοχεία εκτύπωσης τρίτων κατασκευαστών

    Η HP Company δεν μπορεί να συστήσει τη χρήση δοχείων εκτύπωσης άλλου κατασκευαστή, είτε αυτά είναι καινούργια είτε ανακατασκευασμένα.

    ΣΗΜΕΙΩΣΗ

    Οποιαδήποτε ζημιά προκαλείται από δοχείο εκτύπωσης άλλου κατασκευαστή δεν καλύπτεται από την εγγύηση και τα συμβόλαια σέρβις της HP.

    Για να εγκαταστήσετε ένα νέο αυθεντικό δοχείο εκτύπωσης HP, ανατρέξτε στην ενότητα Αντικατάσταση του δοχείου γραφίτη.


Διαχείριση και συντήρηση του προϊόντος

Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

    Όταν εγκαθιστάτε μια κασέτα γραφίτη HP και το μήνυμα του πίνακα ελέγχου αναφέρει ότι η κασέτα αυτή δεν είναι κασέτα γραφίτη της ΗΡ, καλέστε τη γραμμή συνεχούς επικοινωνίας της HP για την αντιμετώπιση της απάτης (1-877-219-3183, χωρίς χρέωση στη Βόρεια Αμερική) ή επισκεφθείτε την ηλεκτρονική διεύθυνση: www.hp.com/go/anticounterfeit. Η ΗΡ θα σας βοηθήσει να διαπιστώσετε αν η κασέτα είναι γνήσια και θα λάβει μέτρα για να λύσει το πρόβλημα.

    Η κασέτα γραφίτη που αγοράσατε ενδέχεται να μην είναι γνήσια κασέτα γραφίτη της ΗΡ, αν:

    ●
    Αντιμετωπίζετε πολλά προβλήματα με την κασέτα γραφίτη.
    ●
    Η κασέτα γραφίτη δεν έχει τη συνηθισμένη όψη (για παράδειγμα, απουσιάζει η πορτοκαλί γλωττίδα έλξης ή η συσκευασία της διαφέρει από τη συσκευασία της HP).


Διαχείριση και συντήρηση του προϊόντος

Ανακύκλωση αναλωσίμων

    Για να ανακυκλώσετε ένα γνήσιο δοχείο εκτύπωσης HP, τοποθετήστε το χρησιμοποιημένο δοχείο στη συσκευασία μέσα στην οποία παραλάβατε το νέο δοχείο. Χρησιμοποιήστε την εσωκλειόμενη ετικέτα επιστροφής για να στείλετε το χρησιμοποιημένο αναλώσιμο στην HP για ανακύκλωση. Για περισσότερες πληροφορίες, ανατρέξτε στον οδηγό ανακύκλωσης που περιλαμβάνεται σε κάθε νέο αναλώσιμο HP.


Διαχείριση και συντήρηση του προϊόντος

Οδηγίες αντικατάστασης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανακατανομή γραφίτη
  • Αντικατάσταση του δοχείου γραφίτη
  • Επανατοποθέτηση του κυλίνδρου εισαγωγής
  • Αντικατάσταση του προστατευτικού διαχωρισμού


Διαχείριση και συντήρηση του προϊόντος

Ανακατανομή γραφίτη

    Όταν απομένει μικρή ποσότητα γραφίτη στο δοχείο εκτύπωσης, ενδέχεται να εμφανιστούν ξεθωριασμένες ή αχνές περιοχές στην εκτυπωμένη σελίδα. Ενδέχεται να μπορείτε να βελτιώσετε την ποιότητα εκτύπωσης προσωρινά με ανακατανομή του γραφίτη.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το συγκεκριμένο δοχείο.

    Αφαίρεση κασέτας εκτύπωσης

    2.
    Ανακινήστε το δοχείο γραφίτη μαλακά εμπρός-πίσω για να ανακατανεμηθεί ο γραφίτης.

    ΠΡΟΣΟΧΗ

    Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

    3.
    Επανατοποθετήστε το δοχείο εκτύπωσης στο προϊόν και, στη συνέχεια, κλείστε τη θύρα.

    Τοποθέτηση κασέτας εκτύπωσης

    Εάν η εκτύπωση παραμένει αχνή, τοποθετήστε ένα νέο δοχείο εκτύπωσης.


Διαχείριση και συντήρηση του προϊόντος

Αντικατάσταση του δοχείου γραφίτη

    Όταν ένα δοχείο εκτύπωσης κοντεύει να εξαντληθεί, μπορείτε να συνεχίσετε την εκτύπωση με το τρέχον δοχείο έως ότου η ανακατανομή του γραφίτη να μην αποδίδει πια αποδεκτή ποιότητα εκτύπωσης.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το παλιό δοχείο.

    Αφαίρεση του δοχείου γραφίτη

    2.
    Αφαιρέστε το καινούριο δοχείο γραφίτη από τη συσκευασία. Τοποθετήστε το χρησιμοποιημένο δοχείο εκτύπωσης στη συσκευασία ανακύκλωσης.

    ΠΡΟΣΟΧΗ

    Για να αποφύγετε τη ζημιά στο δοχείο εκτύπωσης, κρατήστε το από τα άκρα. Μην αγγίζετε το καπάκι του δοχείου ή την επιφάνεια του κυλίνδρου.

    3.
    Κρατήστε το δοχείο εκτύπωσης από τις δύο άκρες και ανακινήστε το ελαφρά για να ανακατανεμηθεί ισόποσα ο γραφίτης μέσα στο δοχείο.

    ανακινήστε το δοχείο γραφίτη

    4.
    Λυγίστε τη γλωττίδα που βρίσκεται στην αριστερή πλευρά του δοχείου και τραβήξτε τη γλωττίδα που βρίσκεται στο άκρο του, μέχρι να αφαιρεθεί ολόκληρη η ταινία. Τοποθετήστε τη γλωττίδα και την ταινία μέσα στο κουτί το δοχείου εκτύπωσης που θα επιστρέψετε για ανακύκλωση.

    αφαίρεση της ταινίας σφράγισης

    5.
    Τοποθετήστε το δοχείο εκτύπωσης στο προϊόν και έπειτα κλείστε τη θύρα του.

    τοποθέτηση του δοχείου γραφίτη

    ΠΡΟΣΟΧΗ

    Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.


Διαχείριση και συντήρηση του προϊόντος

Επανατοποθέτηση του κυλίνδρου εισαγωγής

    Η κανονική χρήση με μέσα εκτύπωσης καλής ποιότητας προκαλεί φθορά. Η χρήση μέσων κακής ποιότητας απαιτεί συχνότερη αντικατάσταση του κυλίνδρου εισαγωγής.

    Εάν το προϊόν παραλείπει συχνά να τραβήξει χαρτί (το μέσο εκτύπωσης δεν τροφοδοτείται), ίσως πρέπει να αλλάξετε ή να καθαρίσετε τον κύλινδρο εισαγωγής. Ανατρέξτε στην ενότητα Καθαρισμός κυλίνδρου εισαγωγής για να παραγγείλετε νέο κύλινδρο εισαγωγής.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το δοχείο εκτύπωσης.
    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση ζημιάς στο δοχείο γραφίτη, μην αφήνετε το δοχείο εκτεθειμένο στο φως. Καλύψτε το δοχείο γραφίτη με ένα φύλλο χαρτιού.

    Αφαίρεση του δοχείου γραφίτη

    2.
    Βρείτε τον κύλινδρο εισαγωγής.

    εύρεση του κυλίνδρου εισαγωγής

    3.
    Απελευθερώστε τις μικρές άσπρες γλωττίδες που βρίσκονται στις δύο πλευρές του κυλίνδρου εισαγωγής και περιστρέψτε τον κύλινδρο εισαγωγής προς τα μπροστά.

    απελευθέρωση των γλωττίδων

    4.
    Τραβήξτε μαλακά τον κύλινδρο εισαγωγής προς τα επάνω και προς τα έξω.

    αφαίρεση του κυλίνδρου εισαγωγής

    5.
    Τοποθετήστε το νέο κύλινδρο εισαγωγής στην υποδοχή. Οι κυκλικές και τετράγωνες υποδοχές σε κάθε πλευρά αποτρέπουν τη λανθασμένη τοποθέτηση του κυλίνδρου.

    τοποθέτηση του νέου κυλίνδρου εισαγωγής

    6.
    Περιστρέψτε το επάνω μέρος του νέου κυλίνδρου εισαγωγής έως ότου και οι δύο πλευρές ασφαλίσουν στη θέση τους.

    περιστροφή του επάνω μέρους

    7.
    Τοποθετήστε το δοχείο εκτύπωσης στο προϊόν και έπειτα κλείστε τη θύρα του.

    Τοποθέτηση του δοχείου γραφίτη


Διαχείριση και συντήρηση του προϊόντος

Αντικατάσταση του προστατευτικού διαχωρισμού

    Η κανονική χρήση με καλά μέσα προκαλεί φθορά. Η χρήση μέσων χαμηλής ποιότητας ενδέχεται να απαιτεί πιο συχνή αλλαγή του προστατευτικού διαχωρισμού.

    Εάν το προϊόν τραβάει συχνά περισσότερα από ένα φύλλα μέσου εκτύπωσης κάθε φορά, ίσως πρέπει να αλλάξετε το προστατευτικό διαχωρισμού.

    ΣΗΜΕΙΩΣΗ

    Πριν αλλάξετε το προστατευτικό διαχωρισμού, καθαρίστε τον κύλινδρο εισαγωγής. Δείτε Καθαρισμός κυλίνδρου εισαγωγής.

    ΠΡΟΕΙΔ/ΣΗ!

    Πριν αλλάξετε το προστατευτικό διαχωρισμού, απενεργοποιήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας από την επιτοίχια πρίζα και περιμένετε μέχρι να κρυώσει το προϊόν.

    1.
    Αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν.
    2.
    Αφαιρέστε το χαρτί και κλείστε το δίσκο εισόδου. Τοποθετήστε το προϊόν με την πρόσοψη προς τα κάτω.
    3.
    Στην κάτω πλευρά του προϊόντος, ξεβιδώστε τις δύο βίδες που συγκρατούν το προστατευτικό διαχωρισμού στη θέση του.

    αφαίρεση των βιδών

    4.
    Αφαιρέστε τον κύλινδρο διαχωρισμού.

    αφαίρεση του κυλίνδρου διαχωρισμού

    5.
    Τοποθετήστε το νέο κύλινδρο διαχωρισμού και βιδώστε τον στη θέση του.

    τοποθέτηση του καινούργιου κυλίνδρου διαχωρισμού

    6.
    Συνδέστε ξανά το καλώδιο τροφοδοσίας και έπειτα ενεργοποιήστε το προϊόν.

    σύνδεση του προϊόντος σε


Διαχείριση και συντήρηση του προϊόντος

Καθαρισμός του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καθαρισμός κυλίνδρου εισαγωγής
  • Καθαρισμός διαδρομής χαρτιού
  • Καθαρισμός της περιοχής του δοχείου γραφίτη
  • Εξωτερικός καθαρισμός


Διαχείριση και συντήρηση του προϊόντος

Καθαρισμός κυλίνδρου εισαγωγής

    Εάν θέλετε να καθαρίσετε τον κύλινδρο εισαγωγής πριν αποφασίσετε να τον αντικαταστήσετε, ακολουθήστε τις παρακάτω οδηγίες:

    1.
    Αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν και αφαιρέστε τον κύλινδρο εισαγωγής, όπως περιγράφεται στην ενότητα Επανατοποθέτηση του κυλίνδρου εισαγωγής.
    2.
    Βρέξτε ένα πανί που δεν αφήνει χνούδι σε ισοπροπυλική αλκοόλη και καθαρίστε τον κύλινδρο, τρίβοντάς τον.

    καθαρισμός του κυλίνδρου

    ΠΡΟΕΙΔ/ΣΗ!

    Το οινόπνευμα είναι εύφλεκτο. Κρατήστε το οινόπνευμα και το ύφασμα μακριά από τη φωτιά. Το οινόπνευμα θα πρέπει να έχει στεγνώσει εντελώς, πριν κλείσετε το προϊόν και το συνδέσετε με το καλώδιο τροφοδοσίας.

    ΣΗΜΕΙΩΣΗ

    Σε ορισμένες περιοχές της Καλιφόρνια, οι κανονισμοί ελέγχου της ατμοσφαιρικής ρύπανσης δεν επιτρέπουν τη χρήση της υγρής ισοπροπυλικής αλκοόλης (IPA) ως καθαριστικού μέσου. Σε αυτές τις περιοχές της Καλιφόρνια, αγνοήστε τις παραπάνω συστάσεις και χρησιμοποιήστε ένα στεγνό πανί, που δεν αφήνει χνούδι, νοτισμένο με νερό, για να καθαρίσετε τον κύλινδρο εισαγωγής.

    3.
    Σκουπίστε τον κύλινδρο εισαγωγής χρησιμοποιώντας ένα στεγνό πανί που δεν αφήνει χνούδι για να απομακρύνετε τους ελεύθερους ρύπους.

    σκούπισμα του κυλίνδρου εισαγωγής

    4.
    Ο κύλινδρος εισαγωγής θα πρέπει να έχει στεγνώσει εντελώς πριν τον τοποθετήσετε ξανά στο προϊόν.

    επανατοποθέτηση του κυλίνδρου εισαγωγής

    5.
    Συνδέστε ξανά το καλώδιο τροφοδοσίας.


Διαχείριση και συντήρηση του προϊόντος

Καθαρισμός διαδρομής χαρτιού

    Αν στις εκτυπώσεις παρουσιάζονται στίγματα ή κηλίδες γραφίτη, καθαρίστε τη διαδρομή χαρτιού. Στη διαδικασία αυτή γίνεται χρήση μιας διαφάνειας για την απομάκρυνση της σκόνης και του γραφίτη από τη διαδρομή του χαρτιού. Μην χρησιμοποιείτε ειδικό χαρτί εγγράφων ή τραχύ χαρτί.

    εκτύπωση με στίγματα ή κηλίδες

    ΣΗΜΕΙΩΣΗ

    Για το καλύτερο δυνατό αποτέλεσμα, χρησιμοποιήστε μια διαφάνεια. Εάν δεν έχετε διαφάνειες, μπορείτε να χρησιμοποιήσετε φωτοαντιγραφικό χαρτί (60 έως 163 g/m2) με λεία επιφάνεια.

    1.
    Βεβαιωθείτε ότι το προϊόν είναι σε αδράνεια και ότι η φωτεινή ένδειξη ετοιμότητας Αφαίρεση δοχείου εκτύπωσης είναι αναμμένη.
    2.
    Τοποθετήστε μέσα στο δίσκο εισόδου.
    3.
    Ανοίξτε τις Ιδιότητες του εκτυπωτή.
    4.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.
    5.
    Στην περιοχή Σελίδα καθαρισμού κάντε κλικ στο κουμπί Έναρξη για επεξεργασία της σελίδας καθαρισμού.

    ΣΗΜΕΙΩΣΗ

    Η διαδικασία καθαρισμού διαρκεί περίπου 2 λεπτά. Η σελίδα καθαρισμού σταματά κατά διαστήματα κατά τη διάρκεια της διαδικασίας καθαρισμού. Μην απενεργοποιήσετε το προϊόν προτού ολοκληρωθεί η διαδικασία καθαρισμού. Ίσως χρειαστεί να επαναλάβετε τη διαδικασία καθαρισμού αρκετές φορές για να καθαρίσει εντελώς το προϊόν.


Διαχείριση και συντήρηση του προϊόντος

Καθαρισμός της περιοχής του δοχείου γραφίτη

    Δεν χρειάζεται να καθαρίζετε συχνά την περιοχή του δοχείου γραφίτη. Ωστόσο, ο καθαρισμός της περιοχής μπορεί να βελτιώσει την ποιότητα των εκτυπωμένων σελίδων.

    ΠΡΟΕΙΔ/ΣΗ!

    Πριν αλλάξετε το προστατευτικό διαχωρισμού, απενεργοποιήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας από την επιτοίχια πρίζα και περιμένετε μέχρι να κρυώσει το προϊόν.

    1.
    Αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν. Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το συγκεκριμένο δοχείο.

    Αφαίρεση του δοχείου γραφίτη

    ΠΡΟΣΟΧΗ

    Μην αγγίζετε τον κύλινδρο μεταφοράς μαύρου σπόγγου που βρίσκεται μέσα στο προϊόν. Αυτό μπορεί να προκαλέσει βλάβη στο προϊόν.
    ΠΡΟΣΟΧΗ

    Για να μην προκληθεί ζημιά, μην εκθέτετε το δοχείο γραφίτη στο φως. Καλύψτε το με ένα φύλλο χαρτιού.
    2.
    Καθαρίστε τυχόν κατάλοιπα από την περιοχή της διαδρομής του χαρτιού και από την κοιλότητα του δοχείου γραφίτη με ένα στεγνό πανί που δεν αφήνει χνούδι.

    καθαρισμός διαδρομής χαρτιού

    3.
    Τοποθετήστε ξανά το δοχείο εκτύπωσης και, στη συνέχεια, κλείστε τη θύρα δοχείων εκτύπωσης.

    Επανατοποθέτηση του δοχείου γραφίτη

    4.
    Αποσυνδέστε το καλώδιο τροφοδοσίας.

    συνδέστε το καλώδιο τροφοδοσίας


Διαχείριση και συντήρηση του προϊόντος

Εξωτερικός καθαρισμός

    Χρησιμοποιήστε ένα μαλακό, υγρό πανί που δεν αφήνει χνούδι για να σκουπίσετε τη σκόνη, τις βρομιές και τις κηλίδες από την εξωτερική επιφάνεια της συσκευής.


Διαχείριση και συντήρηση του προϊόντος

Ενημερώσεις προϊόντος

    Οι ενημερώσεις λογισμικού και υλικολογισμικού και οι οδηγίες εγκατάστασης για αυτό το προϊόν είναι διαθέσιμες στην τοποθεσία www.hp.com/support/ljp1100series. Κάντε κλικ στην επιλογή Λήψεις και προγράμματα οδήγησης, επιλέξτε το λειτουργικό σύστημα και έπειτα επιλέξτε τη λήψη για το προϊόν.


Επίλυση προβλημάτων

Επίλυση προβλημάτων
  • Επίλυση γενικών προβλημάτων
  • Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου
  • Αποκατάσταση εμπλοκών
  • Επίλυση προβλημάτων χειρισμού χαρτιού
  • Επίλυση προβλημάτων ποιότητας εικόνας
  • Επίλυση προβλημάτων απόδοσης
  • Επίλυση προβλημάτων συνδεσιμότητας
  • Επίλυση προβλημάτων λογισμικού προϊόντος


Επίλυση προβλημάτων

Επίλυση γενικών προβλημάτων

Εάν το προϊόν δεν αποκρίνεται σωστά, ολοκληρώστε τα βήματα της ακόλουθης λίστας ελέγχου, με τη σειρά. Εάν το προϊόν παρουσιάζει πρόβλημα σε κάποιο βήμα, ακολουθήστε τις αντίστοιχες προτάσεις αντιμετώπισης προβλημάτων. Εάν κάποιο βήμα επιλύσει το πρόβλημα, μπορείτε να σταματήσετε, χωρίς να εκτελέσετε τα υπόλοιπα βήματα της λίστας ελέγχου.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λίστα ελέγχου αντιμετώπισης προβλημάτων
  • Παράγοντες που επηρεάζουν την απόδοση του προϊόντος


Επίλυση προβλημάτων

Λίστα ελέγχου αντιμετώπισης προβλημάτων

    1.
    Βεβαιωθείτε ότι το προϊόν έχει εγκατασταθεί σωστά.

    α.
    Πατήστε το κουμπί λειτουργίας για να ενεργοποιήσετε το προϊόν ή για να απενεργοποιήσετε τη λειτουργία αυτόματης απενεργοποίησης.
    β.
    Ελέγξτε τις ηλεκτρικές συνδέσεις.
    γ.
    Βεβαιωθείτε ότι τάση γραμμής είναι σωστή για τη διαμόρφωση τροφοδοσίας του προϊόντος. (Ανατρέξτε στην ετικέτα που βρίσκεται στο πίσω μέρος του προϊόντος για τις απαιτήσεις τάσης.) Εάν χρησιμοποιείτε πολύπριζο και η τάση του δεν είναι εντός των προδιαγραφών, συνδέστε το προϊόν απευθείας στον τοίχο. Εάν είναι ήδη συνδεδεμένο στον τοίχο, δοκιμάστε μια διαφορετική πρίζα.
    δ.
    Βεβαιωθείτε ότι το δοχείο εκτύπωσης έχει τοποθετηθεί σωστά.
    ε.
    Εάν κανένα από αυτά τα μέτρα δεν επαναφέρει την ισχύ, επικοινωνήστε με την υποστήριξη πελατών της HP.

    2.
    Ελέγξτε την καλωδιακή ή την ασύρματη σύνδεση (μόνο στα μοντέλα με ασύρματη λειτουργία).

    α.
    Ελέγξτε την καλωδιακή σύνδεση ανάμεσα στο προϊόν και τον υπολογιστή. Βεβαιωθείτε ότι η σύνδεση είναι σωστή.
    β.
    Βεβαιωθείτε ότι το ίδιο το καλώδιο δεν είναι ελαττωματικό χρησιμοποιώντας ένα άλλο καλώδιο, εάν είναι δυνατόν.
    γ.
    Για ασύρματη σύνδεση, ελέγξτε τη φωτεινή ένδειξη ασύρματης λειτουργίας του πίνακα ελέγχου.
    ●
    Εάν η φωτεινή ένδειξη είναι αναμμένη, το προϊόν είναι συνδεδεμένο σε δίκτυο.
    ●
    Εάν η φωτεινή ένδειξη αναβοσβήνει, το προϊόν προσπαθεί να συνδεθεί σε δίκτυο. Βεβαιωθείτε ότι ο ασύρματος δρομολογητής ή το σημείο πρόσβασης και το προϊόν έχουν ρυθμιστεί ώστε να χρησιμοποιούν την ίδια λειτουργία ή το ίδιο πρωτόκολλο.
    ●
    Εάν η φωτεινή ένδειξη είναι σβηστή, το προϊόν δεν είναι συνδεδεμένο στο δίκτυο και η μονάδα ασύρματης σύνδεσης του προϊόντος μπορεί να είναι απενεργοποιημένη. Πατήστε το κουμπί ασύρματης λειτουργίας για να δοκιμάσετε να συνδεθείτε στο δίκτυο ή εκτελέστε το βοηθητικό πρόγραμμα ασύρματης διαμόρφωσης για να διαμορφώσετε το προϊόν. Ανατρέξτε στην ενότητα Χρήση βοηθητικού προγράμματος ασύρματης διαμόρφωσης. Για να επαληθεύσετε ότι το προϊόν εντοπίζει το δίκτυο, εκτυπώστε μια σελίδα ρυθμίσεων. Στο προϊόν πρέπει να έχει εκχωρηθεί διεύθυνση IP.

    Εάν η σύνδεση του προϊόντος στο δίκτυο εξακολουθεί να μην είναι δυνατή, καταργήστε την εγκατάσταση και εγκαταστήστε ξανά το προϊόν. Εάν το σφάλμα παραμένει, επικοινωνήστε με έναν διαχειριστή δικτύου ή ανατρέξτε στο εγχειρίδιο χρήσης του ασύρματου δρομολογητή ή του σημείου πρόσβασης.

    3.
    Ελέγξτε εάν υπάρχουν αναμμένες φωτεινές ενδείξεις στον πίνακα ελέγχου. Ανατρέξτε στην ενότητα Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου.
    4.
    Βεβαιωθείτε ότι το χαρτί που χρησιμοποιείτε πληροί τις προδιαγραφές.
    5.
    Βεβαιωθείτε ότι το χαρτί είναι σωστά τοποθετημένο στο δίσκο χαρτιού.
    6.
    Βεβαιωθείτε ότι το λογισμικό του προϊόντος έχει εγκατασταθεί σωστά.
    7.
    Βεβαιωθείτε ότι έχετε εγκαταστήσει το πρόγραμμα οδήγησης εκτυπωτή για αυτό το προϊόν. Ελέγξτε το πρόγραμμα για να βεβαιωθείτε ότι χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή για αυτό το προϊόν.
    8.
    Εκτυπώστε μια ρυθμίσεων. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών.

    α.
    Εάν η σελίδα δεν εκτυπώνεται, βεβαιωθείτε ότι ο δίσκος εισόδου περιέχει χαρτί.
    β.
    Εάν η σελίδα εμπλέκεται στο προϊόν, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών.

    9.
    Εκτυπώστε ένα μικρό έγγραφο από ένα άλλο πρόγραμμα, το οποίο στο παρελθόν λειτουργούσε. Εάν αυτή η λύση φέρει αποτέλεσμα, τότε το πρόβλημα βρίσκεται στο πρόγραμμα που χρησιμοποιείτε. Εάν αυτή η λύση δεν φέρει αποτέλεσμα (το έγγραφο δεν εκτυπώνεται), ακολουθήστε τα εξής βήματα:

    α.
    Δοκιμάστε να εκτυπώσετε την εργασία από κάποιον άλλον υπολογιστή που έχει εγκατεστημένο το λογισμικό του προϊόντος.
    β.
    Ελέγξτε τη σύνδεση του καλωδίου USB. Ορίστε στο προϊόν τη σωστή θύρα ή εγκαταστήστε ξανά το λογισμικό, επιλέγοντας τον τύπο σύνδεσης που χρησιμοποιείτε.
    γ.
    Εάν η ποιότητα εκτύπωσης δεν είναι αποδεκτή, ακολουθήστε τα εξής βήματα:
    ●
    Επαληθεύστε ότι οι ρυθμίσεις εκτύπωσης είναι σωστές για τα μέσα εκτύπωσης που χρησιμοποιείτε. Ανατρέξτε στην ενότητα Αλλαγή του προγράμματος οδήγησης εκτύπωσης, σύμφωνα με τον τύπο και το μέγεθος του μέσου.
    ●
    Χρησιμοποιήστε τις διαδικασίες της ενότητας Επίλυση προβλημάτων ποιότητας εικόνας για να επιλύσετε προβλήματα με την ποιότητα εκτύπωσης.


Επίλυση προβλημάτων

Παράγοντες που επηρεάζουν την απόδοση του προϊόντος

    Ο χρόνος που απαιτείται για την εκτύπωση μιας εργασίας εξαρτάται από διάφορους παράγοντες:

    ●
    Χρήση χαρτιού ειδικού τύπου (όπως διαφάνειες, βαρύ χαρτί και χαρτί μη τυποποιημένου μεγέθους)
    ●
    Χρόνος επεξεργασίας και λήψης δεδομένων από το προϊόν
    ●
    Πολυπλοκότητα και μέγεθος γραφικών
    ●
    Ταχύτητα του υπολογιστή που χρησιμοποιείτε
    ●
    Σύνδεση USB ή δικτύου
    ●
    Διαμόρφωση I/O προϊόντος


Επίλυση προβλημάτων

Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου

    Υπόμνημα φωτεινών ενδείξεων κατάστασης
    σβηστή φωτεινή ένδειξη
    Σύμβολο για "σβηστή φωτεινή ένδειξη"
    αναμμένη φωτεινή ένδειξη
    Σύμβολο για "αναμμένη φωτεινή ένδειξη"
    φωτεινή ένδειξη που αναβοσβήνει
    Σύμβολο για "φωτεινή ένδειξη που αναβοσβήνει"

    Συνδυασμοί φωτεινών ενδείξεων πίνακα ελέγχου
    Κατάσταση φωτεινής ένδειξης
    Κατάσταση προϊόντος
    Ενέργεια
    Όλες οι φωτεινές ενδείξεις είναι σβηστές.
    σβηστή φωτεινή ένδειξη
    Το προϊόν είναι σε λειτουργία αυτόματης απενεργοποίησης ή απενεργοποιημένο.
    Πατήστε το κουμπί λειτουργίας για να απενεργοποιήσετε τη λειτουργία αυτόματης απενεργοποίησης ή να ενεργοποιήσετε το προϊόν.
    Οι φωτεινές ενδείξεις κατάστασης αναβοσβήνουν διαδοχικά
    φωτεινή ένδειξη που αναβοσβήνει
    Οι φωτεινές ενδείξεις κατάστασης αναβοσβήνουν διαδοχικά κατά τη διάρκεια της περιόδου προετοιμασίας του μορφοποιητή ή όταν το προϊόν επεξεργάζεται μια σελίδα καθαρισμού.
    Δεν απαιτείται καμία ενέργεια. Περιμένετε έως ότου ολοκληρωθεί η περίοδος προετοιμασίας. Το προϊόν θα τεθεί σε κατάσταση ετοιμότητας όταν ολοκληρωθεί η περίοδος προετοιμασίας.
    Η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη και η φωτεινή ένδειξη προσοχής είναι σβηστή.
    αναμμένη φωτεινή ένδειξη
    Το προϊόν είναι σε κατάσταση ετοιμότητας.
    Δεν απαιτείται καμία ενέργεια. Το προϊόν είναι έτοιμο να λάβει εργασία εκτύπωσης.
    Η φωτεινή ένδειξη ετοιμότητας αναβοσβήνει και η φωτεινή ένδειξη προσοχής είναι σβηστή.
    φωτεινή ένδειξη που αναβοσβήνει
    Το προϊόν λαμβάνει ή επεξεργάζεται δεδομένα.
    Δεν απαιτείται καμία ενέργεια. Το προϊόν λαμβάνει ή επεξεργάζεται μια εργασία εκτύπωσης.
    Η φωτεινή ένδειξη προσοχής αναβοσβήνει και η φωτεινή ένδειξη ετοιμότητας είναι σβηστή.
    φωτεινή ένδειξη που αναβοσβήνει
    Το προϊόν παρουσίασε κάποιο σφάλμα το οποίο μπορεί να διορθωθεί στο προϊόν, όπως εμπλοκή, ανοιχτή θύρα, απουσία δοχείου εκτύπωσης ή απουσία χαρτιού στο σωστό δίσκο.
    Ελέγξτε το προϊόν, προσδιορίστε το σφάλμα και, στη συνέχεια, διορθώστε το. Εάν το σφάλμα είναι η απουσία χαρτιού στο σωστό δίσκο ή εάν το προϊόν είναι σε λειτουργία μη αυτόματης τροφοδοσίας, τοποθετήστε το κατάλληλο χαρτί στο δίσκο και ακολουθήστε τις οδηγίες στην οθόνη ή ανοίξτε και κλείστε τη θύρα δοχείων εκτύπωσης για να συνεχιστεί η εκτύπωση.
    Η φωτεινή ένδειξη προσοχής αναβοσβήνει και η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη.
    φωτεινή ένδειξη που αναβοσβήνει
    Το προϊόν παρουσίασε επαναλαμβανόμενο σφάλμα από το οποίο θα επανέλθει μόνο του.
    Εάν η επαναφορά είναι επιτυχής, το προϊόν προχωρά στην κατάσταση επεξεργασίας δεδομένων και ολοκληρώνει την εργασία.
    Εάν η επαναφορά δεν είναι επιτυχής, το προϊόν παραμένει στην κατάσταση επαναλαμβανόμενου σφάλματος. Δοκιμάστε να αφαιρέσετε τυχόν μέσα εκτύπωσης από τη διαδρομή μέσων εκτύπωσης και έπειτα να απενεργοποιήσετε και να ενεργοποιήσετε ξανά το προϊόν.
    Οι φωτεινές ενδείξεις προσοχής και ετοιμότητας είναι αναμμένες.
    φωτεινή ένδειξη που αναβοσβήνει
    Το προϊόν αντιμετώπισε ανεπανόρθωτο σφάλμα από το οποίο δεν μπορεί να επανέλθει.
    1.
    Απενεργοποιήστε το προϊόν ή αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν.
    2.
    Περιμένετε 30 δευτερόλεπτα και έπειτα ενεργοποιήστε το προϊόν ή επανασυνδέστε το καλώδιο τροφοδοσίας στο προϊόν.
    3.
    Περιμένετε να γίνει προετοιμασία του προϊόντος.
    Εάν εξακολουθεί να εμφανίζεται το σφάλμα, επικοινωνήστε με την εξυπηρέτηση πελατών της ΗΡ. Ανατρέξτε στην ενότητα Υποστήριξη πελατών.
    Η φωτεινή ένδειξη ασύρματης λειτουργίας αναβοσβήνει.
    φωτεινή ένδειξη δικτύου που αναβοσβήνει
    Το προϊόν προσπαθεί να εντοπίσει ασύρματο δίκτυο.
    Δεν απαιτείται καμία ενέργεια.
    Η φωτεινή ένδειξη ασύρματης λειτουργίας είναι αναμμένη.
    αναμμένη φωτεινή ένδειξη δικτύου
    Το προϊόν είναι συνδεδεμένο σε ασύρματο δίκτυο.
    Δεν απαιτείται καμία ενέργεια.
    Η φωτεινή ένδειξη ασύρματης λειτουργίας είναι σβηστή.
    σβηστή φωτεινή ένδειξη
    Το προϊόν δεν είναι συνδεδεμένο στο δίκτυο και η μονάδα ασύρματης σύνδεσης του προϊόντος μπορεί να είναι απενεργοποιημένη.
    Εάν η φωτεινή ένδειξη είναι σβηστή, το προϊόν δεν είναι συνδεδεμένο στο δίκτυο και η μονάδα ασύρματης σύνδεσης του προϊόντος μπορεί να είναι απενεργοποιημένη. Πατήστε το κουμπί ασύρματης λειτουργίας για να δοκιμάσετε να συνδεθείτε στο δίκτυο ή εκτελέστε το βοηθητικό πρόγραμμα ασύρματης διαμόρφωσης για να διαμορφώσετε το προϊόν. Ανατρέξτε στην ενότητα Χρήση βοηθητικού προγράμματος ασύρματης διαμόρφωσης. Για να επαληθεύσετε ότι το προϊόν εντοπίζει το δίκτυο, εκτυπώστε μια σελίδα ρυθμίσεων. Στο προϊόν πρέπει να έχει εκχωρηθεί διεύθυνση IP.
    Για πληροφορίες σχετικά με την ασύρματη σύνδεση σε δίκτυο, ανατρέξτε στην ενότητα Σύνδεση σε δίκτυο (μόνο στα μοντέλα με ασύρματη λειτουργία).
    Εάν η σύνδεση του προϊόντος στο δίκτυο εξακολουθεί να μην είναι δυνατή, καταργήστε την εγκατάσταση και εγκαταστήστε ξανά το προϊόν. Εάν το σφάλμα παραμένει, επικοινωνήστε με έναν διαχειριστή δικτύου ή ανατρέξτε στο εγχειρίδιο χρήσης του ασύρματου δρομολογητή ή του σημείου πρόσβασης.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών

Κατά την αποκατάσταση εμπλοκών, προσέξτε να μην σκιστεί το χαρτί που έχει εμπλακεί. Εάν παραμείνει μέσα στο προϊόν κάποιο μικρό κομμάτι χαρτιού, μπορεί να προκαλέσει νέες εμπλοκές.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Συνήθεις αιτίες εμπλοκών χαρτιού
  • Σημεία εμπλοκής
  • Αποκατάσταση εμπλοκών από το δίσκο εισόδου
  • Αποκατάσταση εμπλοκών από τις περιοχές εξόδου
  • Αποκατάσταση εμπλοκών από το εσωτερικό του προϊόντος
  • Επίλυση επαναλαμβανόμενων εμπλοκών
  • Αλλαγή ρύθμισης αποκατάστασης εμπλοκής


Επίλυση προβλημάτων

Συνήθεις αιτίες εμπλοκών χαρτιού
    ●
    Ο δίσκος εισόδου δεν έχει τοποθετηθεί σωστά ή είναι υπερβολικά γεμάτος.
    ΣΗΜΕΙΩΣΗ

    Όταν προσθέτετε νέο μέσο εκτύπωσης, πρέπει να αφαιρείτε πάντα όλα τα μέσα από το δίσκο εισόδου και να ευθυγραμμίζετε ολόκληρη τη στοίβα. Αυτό βοηθά στην αποτροπή τροφοδοσίας πολλών σελίδων ταυτόχρονα και μειώνει τις εμπλοκές μέσων.

    ●
    Τα μέσα εκτύπωσης δεν πληρούν τις προδιαγραφές της HP.
    ●
    Ίσως το προϊόν χρειάζεται καθαρισμό, προκειμένου να απομακρυνθούν τα ίχνη χαρτιού και άλλα σωματίδια από τη διαδρομή χαρτιού.

    Μετά από εμπλοκή μέσου ενδέχεται να παραμείνει γραφίτης στο προϊόν. Ο γραφίτης αυτός καθαρίζει μετά από την εκτύπωση μερικών σελίδων.

    ΠΡΟΣΟΧΗ

    Αν λερώσετε τα ρούχα σας με γραφίτη, πλύνετέ τα με κρύο νερό. Το ζεστό νερό επιτρέπει την απορρόφηση του γραφίτη στις ίνες του υφάσματος.


Επίλυση προβλημάτων

Σημεία εμπλοκής

    Εμπλοκές μπορεί να προκύψουν στις ακόλουθες θέσεις του προϊόντος.

    1
    Εσωτερικές περιοχές
    2
    Δίσκος εισόδου
    3
    Δίσκος εξόδου

    ΣΗΜΕΙΩΣΗ

    Εμπλοκές μπορούν να παρουσιαστούν σε περισσότερα από ένα σημεία.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το δίσκο εισόδου
    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιείτε αιχμηρά αντικείμενα, όπως τσιμπιδάκια ή πένσες με αιχμηρά άκρα για να απομακρύνετε τα μέσα εκτύπωσης που έχουν εμπλακεί. Οι φθορές που οφείλονται στη χρήση αιχμηρών αντικειμένων δεν καλύπτονται από την εγγύηση.

    Όταν αφαιρείτε μέσα εκτύπωσης που έχουν εμπλακεί, πρέπει να τραβάτε το μέσο ευθεία έξω από το προϊόν. Εάν τραβήξετε το μέσο εκτύπωσης που έχει εμπλακεί έξω από το προϊόν υπό γωνία, μπορεί να προκαλέσετε ζημιά στο προϊόν.

    ΣΗΜΕΙΩΣΗ

    Ανάλογα με τη θέση στην οποία βρίσκεται η εμπλοκή, ορισμένα από τα ακόλουθα βήματα ενδέχεται να μην είναι απαραίτητα.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το δοχείο εκτύπωσης.

    Ανοιχτή θύρα δοχείου εκτύπωσης

    2.
    Αφαιρέστε τη στοίβα του μέσου εκτύπωσης από το δίσκο εισόδου.

    Το μέσο εκτύπωσης αφαιρέθηκε από το δίσκο 1

    3.
    Και με τα δύο χέρια, πιάστε σφιχτά την πιο ορατή πλευρά του μέσου εκτύπωσης που υπέστη εμπλοκή (αυτό περιλαμβάνει και τη μέση του) και ελευθερώστε το, τραβώντας το προσεκτικά από το προϊόν.

    Αφαίρεση μέσων εκτύπωσης που έχουν εμπλακεί

    4.
    Τοποθετήστε ξανά το δοχείο εκτύπωσης και, στη συνέχεια, κλείστε τη θύρα δοχείων εκτύπωσης.

    Δοχείο εκτύπωσης που επανεγκαταστάθηκε


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από τις περιοχές εξόδου
    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιείτε αιχμηρά αντικείμενα, όπως τσιμπιδάκια ή πένσες με αιχμηρά άκρα, για να απομακρύνετε τα μέσα εκτύπωσης που έχουν εμπλακεί. Οι φθορές που οφείλονται στη χρήση αιχμηρών αντικειμένων δεν καλύπτονται από την εγγύηση.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το συγκεκριμένο δοχείο.

    Αφαίρεση δοχείου εκτύπωσης

    2.
    Κρατήστε τη θύρα δοχείων εκτύπωσης ανοιχτή και, στη συνέχεια, πιάστε με τα χέρια σας την πιο ορατή πλευρά των μέσων που έχουν υποστεί εμπλοκή (αυτό περιλαμβάνει και τη μέση) και τραβήξτε τα προσεκτικά από το προϊόν.
    3.
    Τοποθετήστε ξανά το δοχείο εκτύπωσης και, στη συνέχεια, κλείστε τη θύρα δοχείων εκτύπωσης.

    Επανατοποθέτηση δοχείου εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το εσωτερικό του προϊόντος

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το δοχείο εκτύπωσης.

    αφαίρεση δοχείου εκτύπωσης

    ΠΡΟΣΟΧΗ

    Για να μην προκληθεί ζημιά, μην εκθέτετε το δοχείο εκτύπωσης στο φως. Καλύψτε το με ένα φύλλο χαρτιού.
    2.
    Εάν το χαρτί που έχει εμπλακεί είναι ορατό, πιάστε το προσεκτικά και τραβήξτε το αργά έξω από το προϊόν.

    αφαίρεση χαρτιού που έχει εμπλακεί

    3.
    Τοποθετήστε ξανά το δοχείο εκτύπωσης και, στη συνέχεια, κλείστε τη θύρα δοχείων εκτύπωσης.

    αντικατάσταση δοχείου εκτύπωσης


Επίλυση προβλημάτων

Επίλυση επαναλαμβανόμενων εμπλοκών
    ●
    Βεβαιωθείτε ότι ο δίσκος εισόδου δεν είναι υπερπλήρης. Η χωρητικότητα του δίσκου εισόδου ποικίλλει, ανάλογα με τον τύπο μέσου εκτύπωσης που χρησιμοποιείτε.
    ●
    Βεβαιωθείτε ότι οι οδηγοί μέσων εκτύπωσης έχουν προσαρμοστεί σωστά.
    ●
    Ελέγξτε ότι ο δίσκος εισόδου είναι ασφαλισμένος στη θέση του.
    ●
    Όταν το προϊόν εκτυπώνει, μην προσθέτετε μέσα εκτύπωσης στο δίσκο εισόδου.
    ●
    Χρησιμοποιείτε μόνο τους τύπους και τα μεγέθη μέσων εκτύπωσης που συνιστώνται από την ΗΡ.
    ●
    Μην ξεφυλλίζετε το μέσο εκτύπωσης προτού το τοποθετήσετε στο δίσκο. Για να χαλαρώσετε τη δεσμίδα, κρατήστε τη σταθερά και με τα δύο χέρια και στρίψτε το μέσο εκτύπωσης, περιστρέφοντας τα χέρια σας προς την αντίθετη κατεύθυνση.
    ●
    Μην αφήνετε το μέσο εκτύπωσης να στοιβάζεται στη θήκη εξόδου. Ο τύπος μέσου εκτύπωσης και η ποσότητα γραφίτη που χρησιμοποιείται επηρεάζουν τη χωρητικότητα της θήκης εξόδου.
    ●
    Ελέγξτε τη σύνδεση τροφοδοσίας. Βεβαιωθείτε ότι το καλώδιο τροφοδοσίας είναι σταθερά συνδεδεμένο στο προϊόν και το κουτί τροφοδοσίας. Συνδέστε το καλώδιο τροφοδοσίας σε μια γειωμένη πρίζα.


Επίλυση προβλημάτων

Αλλαγή ρύθμισης αποκατάστασης εμπλοκής

    Όταν η δυνατότητα αποκατάσταση εμπλοκής είναι ενεργοποιημένη, το προϊόν επανεκτυπώνει τις σελίδες στις οποίες προκλήθηκε ζημιά κατά τη διάρκεια κάποιας εμπλοκής.

    1.
    Ανοίξτε το πλαίσιο διαλόγου ιδιοτήτων του προϊόντος.
    2.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.
    3.
    Κάντε κλικ στην επιλογή Αυτόματο ή στην επιλογή Απενεργοποίηση στην ενότητα Αποκατάσταση εμπλοκής.


Επίλυση προβλημάτων

Επίλυση προβλημάτων χειρισμού χαρτιού

    Τα παρακάτω προβλήματα με μέσα εκτύπωσης προκαλούν απόκλιση στην ποιότητα εκτύπωσης, εμπλοκές ή βλάβη στο προϊόν.

    Πρόβλημα
    Αιτία
    Λύση
    Κακή ποιότητα εκτύπωσης ή προσκόλληση γραφίτη
    Το χαρτί είναι πολύ υγρό, πολύ τραχύ, πολύ βαρύ, πολύ απαλό ή ανάγλυφο ή από ελαττωματική παρτίδα.
    Δοκιμάστε άλλο είδος χαρτιού, μεταξύ 100 και 250 Sheffield, με περιεκτικότητα υγρασίας 4% έως 6%.
    Παραλείψεις κατά σημεία, εμπλοκές ή κύρτωση
    Το χαρτί δεν έχει αποθηκευτεί σωστά.
    Αποθηκεύετε το χαρτί σε επίπεδη θέση, μέσα στο αδιάβροχο περιτύλιγμά του.
    Το χαρτί διαφέρει από τη μία πλευρά στην άλλη.
    Γυρίστε το χαρτί στην άλλη όψη.
    Υπερβολική κύρτωση
    Το χαρτί είναι πολύ υγρό, έχει εσφαλμένη φορά γραμμώσεων ή κατασκευή με λεπτές γραμμώσεις
    Χρησιμοποιείτε χαρτί με χοντρές γραμμώσεις.
    Το χαρτί διαφέρει από πλευρά σε πλευρά.
    Γυρίστε το χαρτί στην άλλη όψη.
    Εμπλοκές, βλάβη στο προϊόν
    Το χαρτί έχει εγκοπές ή είναι διάτρητο.
    Χρησιμοποιήστε χαρτί χωρίς εγκοπές ή διατρήσεις.
    Προβλήματα στην τροφοδοσία
    Το χαρτί έχει οδοντωτές άκρες.
    Χρησιμοποιήστε χαρτί υψηλής ποιότητας, κατασκευασμένο για εκτυπωτές laser.
    Το χαρτί διαφέρει από πλευρά σε πλευρά.
    Γυρίστε το χαρτί στην άλλη όψη.
    Το χαρτί είναι πολύ υγρό, πολύ τραχύ, πολύ βαρύ ή πολύ απαλό, έχει εσφαλμένη φορά γραμμώσεων ή κατασκευή με λεπτές γραμμώσεις, είναι ανάγλυφο ή προέρχεται από ελαττωματική παρτίδα.
    Δοκιμάστε άλλο είδος χαρτιού, μεταξύ 100 και 250 Sheffield, με περιεκτικότητα υγρασίας 4% έως 6%.
    Χρησιμοποιείτε χαρτί με χοντρές γραμμώσεις.
    Η εκτύπωση είναι στραβή (λοξή).
    Οι οδηγοί μέσων εκτύπωσης ενδέχεται να μην είναι σωστά ρυθμισμένοι.
    Αφαιρέστε όλα τα μέσα από το δίσκο εισόδου, ισιώστε τη στοίβα και τοποθετήστε και πάλι τα μέσα εκτύπωσης στο δίσκο εισόδου. Ρυθμίστε τους οδηγούς μέσων εκτύπωσης στο πλάτος και στο μήκος του μέσου εκτύπωσης το οποίο χρησιμοποιείτε και προσπαθήσετε να εκτυπώσετε ξανά.
    Υπάρχει τροφοδοσία περισσότερων από ενός φύλλου κάθε φορά.
    Ο δίσκος μέσων εκτύπωσης ενδέχεται να είναι υπερφορτωμένος.
    Αφαιρέστε μερικά μέσα εκτύπωσης από το δίσκο.
    Τα μέσα μπορεί να είναι τσαλακωμένα, διπλωμένα ή κατεστραμμένα.
    Βεβαιωθείτε ότι το χαρτί δεν είναι τσαλακωμένο, τσακισμένο ή κατεστραμμένο. Δοκιμάστε εκτύπωση σε μέσα από νέο ή άλλο πακέτο.
    Το προϊόν δεν τραβάει τα μέσα εκτύπωσης από το δίσκο εισόδου.
    Το προϊόν ενδέχεται να είναι σε λειτουργία μη αυτόματης τροφοδοσίας.
    Στον υπολογιστή, ακολουθήστε τις οδηγίες στην οθόνη για να απενεργοποιήσετε τη λειτουργία μη αυτόματης τροφοδοσίας. Διαφορετικά, ανοίξτε και κλείστε τη θύρα δοχείων εκτύπωσης του προϊόντος.
    Ίσως έχουν συσσωρευτεί ρύποι στον κύλινδρο εισαγωγής ή ο κύλινδρος εισαγωγής έχει υποστεί ζημιά.
    Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP. Ανατρέξτε στην ενότητα Συντήρηση και υποστήριξη ή στο έντυπο υποστήριξης που βρίσκεται στη συσκευασία.
    Το χειριστήριο ελέγχου μήκους χαρτιού στο δίσκο εισόδου είναι ρυθμισμένο σε μήκος μεγαλύτερο από το μέγεθος του μέσου εκτύπωσης.
    Ρυθμίστε το χειριστήριο μήκους χαρτιού στο σωστό μήκος.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ποιότητας εικόνας

Μπορείτε να αποτρέψετε τα περισσότερα προβλήματα στην ποιότητα εκτύπωσης, ακολουθώντας αυτές τις οδηγίες.

●
Χρησιμοποιείτε χαρτί που πληροί τις προδιαγραφές της HP. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
●
Καθαρίζετε το προϊόν όποτε χρειάζεται. Ανατρέξτε στην ενότητα Καθαρισμός του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Παραδείγματα ελαττωμάτων στην εικόνα
  • Βελτίωση ποιότητας εικόνας


Επίλυση προβλημάτων

Παραδείγματα ελαττωμάτων στην εικόνα

Η ενότητα αυτή παρέχει πληροφορίες σχετικά με την αναγνώριση και τη διόρθωση ελαττωμάτων εκτύπωσης.

ΣΗΜΕΙΩΣΗ

Αν το πρόβλημα δεν διορθώνεται με τα βήματα αυτά, επικοινωνήστε με κάποιον εξουσιοδοτημένο μεταπωλητή ή αντιπρόσωπο της HP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αχνή ή ξεθωριασμένη εκτύπωση
  • Στίγματα γραφίτη
  • Κενά
  • Κάθετες γραμμές
  • Γκρίζο φόντο
  • Μουντζούρες γραφίτη
  • Ασταθής γραφίτης
  • Κάθετα επαναλαμβανόμενα ελαττώματα
  • Παραμορφωμένοι χαρακτήρες
  • Λοξή σελίδα
  • Κύρτωση ή κυματισμός
  • Ζάρες ή τσαλακώματα
  • Διάχυτος γραφίτης στο περίγραμμα
  • Υγρασία


Επίλυση προβλημάτων

Αχνή ή ξεθωριασμένη εκτύπωση

    Αχνή ή ξεθωριασμένη εκτύπωση
    ●
    Ανακινήστε το δοχείο γραφίτη ώστε να ανακατανεμηθεί και να παραταθεί η διάρκεια ζωής του. Ανατρέξτε στην ενότητα Ανακατανομή γραφίτη.
    ●
    Το δοχείο εκτύπωσης πλησιάζει στο τέλος της ζωής του. Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.
    ●
    Το μέσο εκτύπωσης ενδέχεται να μην πληροί τις προδιαγραφές μέσων εκτύπωσης της HP (π.χ. το μέσο έχει υπερβολική υγρασία ή είναι υπερβολικά τραχύ).
    ●
    Αν η εκτύπωση ολόκληρης της σελίδας είναι αχνή, είτε η ρύθμιση πυκνότητας της εκτύπωσης είναι πολύ χαμηλή ή είναι ενεργοποιημένη η λειτουργία EconoMode. Ρυθμίστε την πυκνότητα της εκτύπωσης και απενεργοποιήστε τη λειτουργία EconoMode από τις ιδιότητες του προϊόντος.


Επίλυση προβλημάτων

Στίγματα γραφίτη

    Στίγματα γραφίτη
    ●
    Το μέσο εκτύπωσης ενδέχεται να μην πληροί τις προδιαγραφές μέσων εκτύπωσης της HP (π.χ. το μέσο έχει υπερβολική υγρασία ή είναι υπερβολικά τραχύ).
    ●
    Το προϊόν μπορεί να χρειάζεται καθάρισμα.
    ●
    Το δοχείο εκτύπωσης μπορεί να είναι ελαττωματικό. Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Κενά

    Κενά
    ●
    Το συγκεκριμένο φύλλο χαρτιού μπορεί να είναι ελαττωματικό. Προσπαθήστε να εκτυπώσετε πάλι την εργασία.
    ●
    Η περιεκτικότητα του μέσου εκτύπωσης σε υγρασία παρουσιάζει διακυμάνσεις ή το μέσο εκτύπωσης παρουσιάζει σημεία υγρασίας στην επιφάνειά του. Δοκιμάστε να εκτυπώσετε με νέο μέσο εκτύπωσης.
    ●
    Η παρτίδα του μέσου εκτύπωσης είναι ελαττωματική. Η διαδικασία κατασκευής μπορεί να δημιούργησε ορισμένες περιοχές που δεν συγκρατούν το γραφίτη. Δοκιμάστε με άλλον τύπο ή μάρκα μέσου εκτύπωσης.
    ●
    Το δοχείο εκτύπωσης μπορεί να είναι ελαττωματικό. Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Κάθετες γραμμές

    Κάθετες γραμμές
    ●
    Μπορεί να υπάρχει γραφίτης μέσα στο φωτοευαίσθητο τύμπανο. Εκτυπώστε μερικές ακόμα σελίδες για να δείτε αν το πρόβλημα διορθωθεί μόνο του.
    ●
    Το φωτοευαίσθητο τύμπανο μέσα στο δοχείο εκτύπωσης έχει πιθανώς γδαρθεί. Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Γκρίζο φόντο

    Γκρίζο φόντο
    ●
    Δοκιμάστε να εκτυπώσετε σε χαρτί μικρότερου βάρους.
    ●
    Ελέγξτε το περιβάλλον του προϊόντος. Οι πολύ ξηρές (χαμηλή υγρασία) συνθήκες μπορεί να αυξήσουν την ένταση των σκιάσεων στο φόντο.
    ●
    Η ρύθμιση πυκνότητας μπορεί να είναι πολύ υψηλή. Προσαρμόστε τη ρύθμιση πυκνότητας. Δείτε την ενότητα Αλλαγή πυκνότητας εκτύπωσης.
    ●
    Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Μουντζούρες γραφίτη

    Λεκέδες από γραφίτη
    ●
    Αν εμφανιστούν μουντζούρες γραφίτη στην πάνω άκρη του μέσου εκτύπωσης, αυτό σημαίνει ότι έχουν συσσωρευτεί ρύποι στους οδηγούς μέσων εκτύπωσης. Σκουπίστε τους οδηγούς μέσων εκτύπωσης με ένα στεγνό πανί που δεν αφήνει χνούδι.
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.
    ●
    Η θερμοκρασία του σταθεροποιητή γραφίτη μπορεί να είναι πολύ χαμηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος μέσου εκτύπωσης.
    ●
    Δοκιμάστε να τοποθετήσετε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Ασταθής γραφίτης

    Ασταθής γραφίτης
    ●
    Η θερμοκρασία του σταθεροποιητή γραφίτη μπορεί να είναι πολύ χαμηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος μέσου εκτύπωσης.
    ●
    Καθαρίστε το εσωτερικό του προϊόντος. Ανατρέξτε στην ενότητα Καθαρισμός του προϊόντος.
    ●
    Ελέγξτε την ποιότητα των μέσων εκτύπωσης.
    ●
    Συνδέστε το προϊόν απευθείας σε μια πρίζα AC και όχι σε πολύμπριζο.


Επίλυση προβλημάτων

Κάθετα επαναλαμβανόμενα ελαττώματα

    Κάθετα επαναλαμβανόμενα ελαττώματα
    ●
    Το δοχείο εκτύπωσης ίσως έχει καταστραφεί. Εάν εμφανίζεται ένα επαναλαμβανόμενο σημάδι στο ίδιο σημείο της σελίδας, τοποθετήστε ένα νέο γνήσιο δοχείο εκτύπωσης της HP.
    ●
    Τα εξαρτήματα στο εσωτερικό μπορεί να έχουν γραφίτη στην επιφάνειά τους. Εάν τα ελαττώματα εμφανίζονται στο πίσω μέρος της σελίδας, το πρόβλημα κατά πάσα πιθανότητα θα διορθωθεί μόνο του μετά από την εκτύπωση μερικών ακόμη σελίδων.
    ●
    Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος μέσου εκτύπωσης.


Επίλυση προβλημάτων

Παραμορφωμένοι χαρακτήρες

    Παραμορφωμένοι χαρακτήρες
    ●
    Αν οι χαρακτήρες είναι παραμορφωμένοι και παρουσιάζουν κοίλη εμφάνιση, το χαρτί μπορεί να είναι πολύ στιλπνό. Δοκιμάστε να εκτυπώσετε σε διαφορετικό μέσο εκτύπωσης.
    ●
    Εάν οι χαρακτήρες είναι παραμορφωμένοι και παρουσιάζουν κυματοειδή μορφή, το προϊόν ενδεχομένως να χρειάζεται συντήρηση. Εκτυπώστε μια σελίδα ρυθμίσεων. Αν οι χαρακτήρες είναι παραμορφωμένοι, επικοινωνήστε με κάποιον εξουσιοδοτημένο μεταπωλητή ή αντιπρόσωπο της HP.


Επίλυση προβλημάτων

Λοξή σελίδα

    Κλίση της σελίδας
    ●
    Βεβαιωθείτε ότι τα φύλλα χαρτιού είναι σωστά τοποθετημένα και ότι οι οδηγοί χαρτιού δεν είναι πολύ σφιχτοί ή πολύ χαλαροί στη δεσμίδα του μέσου εκτύπωσης.
    ●
    Ο δίσκος εισόδου μπορεί να είναι πολύ γεμάτος.
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.


Επίλυση προβλημάτων

Κύρτωση ή κυματισμός

    Κύρτωση ή κυματισμός
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης. Η υψηλή θερμοκρασία και η αυξημένη υγρασία δημιουργούν κυματισμούς στο χαρτί.
    ●
    Τα μέσα εκτύπωσης ίσως έχουν παραμείνει στο δίσκο εισόδου για μεγάλο χρονικό διάστημα. Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης που βρίσκεται στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί στο δίσκο εισόδου κατά 180°.
    ●
    Η θερμοκρασία του σταθεροποιητή γραφίτη ίσως είναι πολύ υψηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος μέσου εκτύπωσης. Αν το πρόβλημα παραμένει, επιλέξτε ένα τύπο μέσου εκτύπωσης ο οποίος απαιτεί χαμηλότερη θερμοκρασία σταθεροποιητή γραφίτη, όπως π.χ. διαφάνειες ή ελαφρύ χαρτί.


Επίλυση προβλημάτων

Ζάρες ή τσαλακώματα

    Πτυχές ή τσακίσματα
    ●
    Βεβαιωθείτε ότι το μέσο εκτύπωσης είναι κατάλληλα τοποθετημένο.
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.
    ●
    Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί στο δίσκο εισόδου κατά 180°.
    ●
    Στους φακέλους, αυτό μπορεί να προκληθεί από θύλακες αέρα στο εσωτερικό του φακέλου. Αφαιρέστε το φάκελο, ισιώστε τον και δοκιμάστε να εκτυπώσετε ξανά.


Επίλυση προβλημάτων

Διάχυτος γραφίτης στο περίγραμμα

    Διάχυτος γραφίτης στο περίγραμμα
    ●
    Εάν υπάρχουν μεγάλες ποσότητες διάχυτου γραφίτη γύρω από τους χαρακτήρες, η μεταφορά του γραφίτη στο μέσο εκτύπωσης δεν είναι η καλύτερη δυνατή. (Η διάχυση μικρών ποσοτήτων γραφίτη είναι φυσιολογική για την εκτύπωση laser.) Δοκιμάστε μια ρύθμιση διαφορετικού τύπου μέσου εκτύπωσης στο πρόγραμμα οδήγησης του εκτυπωτή ή χρησιμοποιήστε έναν άλλο τύπο μέσου εκτύπωσης.
    ●
    Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης στο δίσκο.
    ●
    Χρησιμοποιήστε μέσο εκτύπωσης ειδικά σχεδιασμένο για εκτυπωτές laser.


Επίλυση προβλημάτων

Υγρασία

    ΣΗΜΕΙΩΣΗ

    Αυτό το προϊόν παρουσιάζει απώλεια θερμότητας μέσω της μεταγωγής ψύξης. Η θερμότητα και η υγρασία που δημιουργούνται κατά την εκτύπωση διαφεύγουν από αεραγωγούς στο εξωτερικό του προϊόντος ή από την περιοχή του δίσκου εξόδου.

    Επαλήθευση κανονικής λειτουργίας προϊόντος
    Η αποδέσμευση υγρασίας είναι αποτέλεσμα της κανονικής λειτουργίας του προϊόντος. Ωστόσο, η HP συνιστά να ακολουθήσετε τα παρακάτω βήματα για να επιβεβαιώσετε ότι το προϊόν αποδεσμεύει ατμό και δεν έχει λειτουργικό πρόβλημα.
    1.
    Απενεργοποιήστε και έπειτα ενεργοποιήστε το προϊόν.
    2.
    Στείλτε μια εργασία εκτύπωσης στο προϊόν και έπειτα ελέγξτε εάν το προϊόν λειτουργεί σωστά.
    3.
    Εάν εκτυπώνετε μια εργασία και δείτε ατμό, επανεκτυπώστε αμέσως την εργασία χρησιμοποιώντας το ίδιο φύλλο χαρτιού. Κατά την εκτύπωση, είτε ο ατμός δεν θα είναι πια ορατός είτε θα είναι πολύ λιγότερος.
    Περιορισμός ή μείωση ατμού ή υγρασίας
    ●
    Βεβαιωθείτε ότι το προϊόν είναι τοποθετημένο σε σημείο που αερίζεται καλά και το οποίο πληροί τις προδιαγραφές περιβάλλοντος του παρόντος οδηγού. Ανατρέξτε στην ενότητα Προδιαγραφές περιβάλλοντος.
    ●
    Μην τοποθετείτε το προϊόν και μην αποθηκεύετε χαρτί κοντά σε εξωτερική είσοδο, όπου οι μεταβολές της θερμοκρασίας μπορούν να αυξήσουν την υγρασία.
    ●
    Χρησιμοποιήστε ένα σφραγισμένο πακέτο χαρτιού που δεν έχει εκτεθεί σε υψηλή υγρασία.
    ●
    Αποθηκεύστε το χαρτί σε αεροστεγές δοχείο, στο οποίο είναι σχεδόν απίθανο να απορροφήσει υγρασία.


Επίλυση προβλημάτων

Βελτίωση ποιότητας εικόνας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή πυκνότητας εκτύπωσης


Επίλυση προβλημάτων

Αλλαγή πυκνότητας εκτύπωσης

    Μπορείτε να αλλάξετε τη ρύθμιση πυκνότητας εκτύπωσης από το πλαίσιο διαλόγου ιδιοτήτων εκτυπωτή.

    1.
    Windows XP, Windows Server 2008 και Windows Server 2003 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.

    ή

    Windows XP, Windows Server 2008 και Windows Server 2003 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    ή

    Windows Vista: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην επιλογή Υλικό και Ήχος και επιλέξτε Εκτυπωτής.

    2.
    Στη λίστα εκτυπωτών, κάντε δεξί κλικ στην ονομασία του προϊόντος και, στη συνέχεια, κάντε κλικ στο στοιχείο μενού Ιδιότητες για να ανοίξετε το πλαίσιο διαλόγου ιδιοτήτων εκτυπωτή.
    3.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής και, στη συνέχεια, μετακινήστε το ρυθμιστικό Πυκνότητα εκτύπωσης στην επιθυμητή ρύθμιση.
    4.
    Κάντε κλικ στο κουμπί Εφαρμογή για να αποδεχτείτε τη ρύθμιση και, στη συνέχεια, κάντε κλικ στο κουμπί OK για να κλείσετε το πλαίσιο διαλόγου.


Επίλυση προβλημάτων

Επίλυση προβλημάτων απόδοσης

    Πρόβλημα
    Αιτία
    Λύση
    Οι σελίδες εκτυπώνονται αλλά είναι εντελώς κενές.
    Η ετικέτα ανοίγματος ή η ταινία ασφαλείας του δοχείου μπορεί να βρίσκεται ακόμα στο δοχείο εκτύπωσης.
    Επαληθεύστε ότι η ετικέτα ανοίγματος και η ταινία του δοχείου έχουν αφαιρεθεί εντελώς από το δοχείο εκτύπωσης.
    Το έγγραφο ενδέχεται να περιέχει κενές σελίδες.
    Ελέγξτε το έγγραφο που εκτυπώνετε για να δείτε αν εμφανίζεται περιεχόμενο σε όλες τις σελίδες.
    Το προϊόν ενδέχεται να δυσλειτουργεί.
    Για να ελέγξετε το προϊόν, εκτυπώστε μια σελίδα ρυθμίσεων.
    Οι σελίδες εκτυπώνονται πολύ αργά.
    Οι βαρύτεροι τύποι χαρτιού μπορούν να καθυστερήσουν την εργασία εκτύπωσης.
    Εκτυπώστε σε ένα διαφορετικό τύπο χαρτιού.
    Οι σύνθετες σελίδες μπορεί να εκτυπώνονται πιο αργά.
    Τα στενά ή μικρά μέσα εκτύπωσης μπορεί να εκτυπώνονται αργά.
    Η σωστή σταθεροποίηση του γραφίτη ενδέχεται να απαιτεί χαμηλότερη ταχύτητα εκτύπωσης για εξασφάλιση της βέλτιστης ποιότητας εκτύπωσης.
    Η αργή εκτύπωση μπορεί να οφείλετε στη ρύθμιση ποιότητας εκτύπωσης FastRes 1200.
    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    2.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα και έπειτα χρησιμοποιήστε την αναπτυσσόμενη λίστα Ποιότητα εκτύπωσης για να επιλέξετε μια ρύθμιση χαμηλότερης ανάλυσης.
    3.
    Κάντε κλικ στο κουμπί OK ή στο κουμπί Εφαρμογή για να αποδεχτείτε τη ρύθμιση.
    Οι σελίδες δεν εκτυπώνονται.
    Το προϊόν ενδέχεται να μην έλκει το χαρτί σωστά.
    Βεβαιωθείτε ότι το χαρτί είναι σωστά τοποθετημένο στο δίσκο.
    Το χαρτί εμπλέκεται στο προϊόν.
    Αποκαταστήστε την εμπλοκή. Δείτε Αποκατάσταση εμπλοκών.
    Το καλώδιο USB ίσως είναι χαλαρό ή συνδεδεμένο με λάθος τρόπο.
    ●
    Αποσυνδέστε το καλώδιο και επανασυνδέστε το και στα δύο άκρα.
    ●
    Δοκιμάστε να εκτυπώσετε κάποια εργασία που εκτυπώθηκε στο παρελθόν.
    ●
    Δοκιμάστε να χρησιμοποιήσετε ένα διαφορετικό καλώδιο USB.
    Στον υπολογιστή λειτουργούν άλλες συσκευές.
    Το προϊόν ενδέχεται να μην μοιράζεται θύρα USB. Εάν διαθέτετε μονάδα εξωτερικού σκληρού δίσκου ή μεταγωγέα που συνδέεται στην ίδια θύρα με το προϊόν, οι άλλες συσκευές ενδέχεται να προκαλούν παρεμβολές. Για να συνδέεστε και να χρησιμοποιήσετε το προϊόν, αποσυνδέστε την άλλη συσκευή ή χρησιμοποιήστε δύο θύρες USB του υπολογιστή.


Επίλυση προβλημάτων

Επίλυση προβλημάτων συνδεσιμότητας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επίλυση προβλημάτων άμεσης σύνδεσης
  • Επίλυση προβλημάτων ασύρματης λειτουργίας


Επίλυση προβλημάτων

Επίλυση προβλημάτων άμεσης σύνδεσης

    Εάν έχετε συνδέσει το προϊόν απευθείας σε υπολογιστή, ελέγξτε το καλώδιο USB.

    ●
    Βεβαιωθείτε ότι το καλώδιο είναι συνδεδεμένο στον υπολογιστή και στο προϊόν.
    ●
    Βεβαιωθείτε ότι το καλώδιο δεν υπερβαίνει τα 2 m σε μήκος. Αντικαταστήστε το καλώδιο, αν χρειάζεται.
    ●
    Βεβαιωθείτε ότι το καλώδιο λειτουργεί σωστά, συνδέοντάς το σε ένα άλλο προϊόν. Εάν είναι απαραίτητο, αντικαταστήστε το καλώδιο.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ασύρματης λειτουργίας

    Το πρόγραμμα εγκατάστασης δεν μπορεί να εντοπίσει το προϊόν κατά τη διαδικασία εγκατάστασης.
    Αιτία
    Λύση
    Το προϊόν είναι απενεργοποιημένο.
    Βεβαιωθείτε ότι το προϊόν είναι ενεργοποιημένο και σε ετοιμότητα. Επανεκκινήστε το προϊόν, αν χρειάζεται.
    Το προϊόν βρίσκεται πολύ μακριά από τον ασύρματο δρομολογητή ή το σημείο πρόσβασης.
    Μετακινήστε το προϊόν πιο κοντά στον ασύρματο δρομολογητή ή στο σημείο πρόσβασης.
    Ένα πρόγραμμα τείχους προστασίας εμποδίζει την επικοινωνία.
    Απενεργοποιήστε προσωρινά το τείχος προστασίας για να εγκαταστήσετε το προϊόν. Ενεργοποιήστε ξανά το τείχος προστασίας μετά την ολοκλήρωση της εγκατάστασης του προϊόντος. Εάν η απενεργοποίηση του τείχους προστασίας επιτρέπει την επικοινωνία με το προϊόν, ίσως πρέπει να εκχωρήσετε στο προϊόν μια στατική διεύθυνση IP και έπειτα να ενεργοποιήσετε ξανά το τείχος προστασίας. Για πληροφορίες σχετικά με τα προγράμματα τείχους προστασίας που χρησιμοποιούνται σε περιβάλλον HP, ανατρέξτε στην τοποθεσία www.hp.com/support/XP_firewall_information.
    Το προϊόν δεν επικοινωνεί με τον ασύρματο δρομολογητή ή το σημείο πρόσβασης.
    ●
    Επαληθεύστε ότι η φωτεινή ένδειξη ασύρματης λειτουργίας [image] είναι αναμμένη. Εάν δεν είναι, πατήστε το κουμπί ασύρματης λειτουργίας [image].
    ●
    Μετακινήστε το προϊόν πλησιέστερα στον ασύρματο δρομολογητή ή το σημείο πρόσβασης και έπειτα δοκιμάστε ξανά.
    ●
    Επαναφέρετε τις προεπιλεγμένες ρυθμίσεις ασύρματης λειτουργίας.
    α.
    Απενεργοποιήστε το προϊόν.
    β.
    Πατήστε παρατεταμένα το κουμπί ασύρματης λειτουργίας [image] και το κουμπί ακύρωσης [image] και έπειτα ενεργοποιήστε το προϊόν.
    γ.
    Κρατήστε πατημένα τα κουμπιά έως ότου όλες φωτεινές ενδείξεις αναβοσβήσουν ταυτόχρονα και έπειτα αφήστε τα κουμπιά.
    Εάν το σφάλμα παραμένει, καταργήστε την εγκατάσταση του προϊόντος και έπειτα εκτελέστε ξανά το πρόγραμμα εγκατάστασης. Όταν σας ζητηθούν ρυθμίσεις δικτύου, κάντε τις ρυθμίσεις και έπειτα συνεχίστε με την εγκατάσταση.

    Το προϊόν δεν μπορεί να συνδεθεί με το ασύρματο δίκτυο.
    Αιτία
    Λύση
    Οι ασύρματες ρυθμίσεις του προϊόντος και οι ρυθμίσεις δικτύου δεν ταιριάζουν.
    Ίσως χρειάζεται να διαμορφώσετε τις ρυθμίσεις δικτύου του προϊόντος μη αυτόματα. Βεβαιωθείτε ότι γνωρίζετε τις ακόλουθες ρυθμίσεις δικτύου:
    ●
    Λειτουργία επικοινωνίας
    ●
    Όνομα δικτύου (SSID)
    ●
    Κανάλι (μόνο για δίκτυα ad-hoc)
    ●
    Τύπος ελέγχου ταυτότητας
    Χρησιμοποιήστε το βοηθητικό πρόγραμμα ασύρματης διαμόρφωσης για να διαμορφώσετε το προϊόν, ώστε να εκτυπώνει σε ασύρματο δίκτυο.
    Εάν το σφάλμα παραμένει, καταργήστε την εγκατάσταση του προϊόντος και έπειτα εκτελέστε ξανά το πρόγραμμα εγκατάστασης. Όταν σας ζητηθούν ρυθμίσεις δικτύου, κάντε τις ρυθμίσεις και έπειτα συνεχίστε με την εγκατάσταση.
    Ο ασύρματος δρομολογητής ή το σημείο πρόσβασης έχει διαμορφωθεί με φίλτρο ελέγχου πρόσβασης μέσων (MAC), το οποίο απορρίπτει την πρόσβαση του προϊόντος στο δίκτυο.
    Διαμορφώστε τον ασύρματο δρομολογητή ή το σημείο πρόσβασης, ώστε η λίστα αποδεκτών διευθύνσεων MAC να περιλαμβάνει τη διεύθυνση του υλικού προϊόντος. Ανατρέξτε στο εγχειρίδιο κατόχου της συσκευής για βοήθεια.

    Η ασύρματη σύνδεση απενεργοποιείται ορισμένες φορές.
    Αιτία
    Λύση
    Το περιβάλλον του προϊόντος μπορεί να επηρεάζει την ασύρματη επικοινωνία. Οι ακόλουθες καταστάσεις μπορεί να επηρεάζουν την ασύρματη επικοινωνία:
    ●
    Ανάμεσα στο προϊόν και τον ασύρματο δρομολογητή ή το σημείο πρόσβασης παρεμβάλλεται τσιμεντένιος τοίχος ή μεταλλικό πλέγμα.
    ●
    Κοντά στο δίκτυο βρίσκεται τηλεόραση, ηλεκτρονική συσκευή, φούρνος μικροκυμάτων, συσκευή ενδοσυνεννόησης, κινητό τηλέφωνο, φορτιστής μπαταριών ή τροφοδοτικό AC.
    ●
    Ένας σταθμός μετάδοσης ή ένα καλώδιο υψηλής τάσης βρίσκεται κοντά στο δίκτυο.
    ●
    Μια λάμπα φθορίου που βρίσκεται κοντά στο δίκτυο ανάβει και σβήνει.
    Μετακινήστε το προϊόν σε μια θέση όπου μπορεί να λάβει σταθερό σήμα από τον ασύρματο δρομολογητή ή το σημείο πρόσβασης. Διαφορετικά, μπορεί να χρειάζεται να μετακινήσετε τον ασύρματο δρομολογητή ή το σημείο πρόσβασης.


Επίλυση προβλημάτων

Επίλυση προβλημάτων λογισμικού προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αντιμετώπιση κοινών προβλημάτων στα Windows
  • Επίλυση κοινών προβλημάτων Macintosh


Επίλυση προβλημάτων

Αντιμετώπιση κοινών προβλημάτων στα Windows

    Μήνυμα σφάλματος:
    "General Protection FaultException OE" (Γενικό σφάλμα προστασίας FaultException OE)
    "Spool32"
    "Illegal Operation" (Μη έγκυρη λειτουργία)
    Αιτία
    Λύση
    Κλείστε όλα τα προγράμματα λογισμικού, επανεκκινήστε τα Windows και δοκιμάστε πάλι.
    Διαγράψτε όλα τα προσωρινά αρχεία από τον υποκατάλογο Temp. Για να βρείτε το φάκελο Temp, ακολουθήστε τα εξής βήματα:
    1.
    Κάντε κλικ στο κουμπί Έναρξη και έπειτα κάντε κλικ στο στοιχείο Εκτέλεση.
    2.
    Στο πλαίσιο Άνοιγμα, πληκτρολογήστε %temp%.
    3.
    Κάντε κλικ στο κουμπί OK. Ανοίγει ένα παράθυρο της εξερεύνησης των Windows για το φάκελο Temp.
    Ανατρέξτε στην τεκμηρίωση των Microsoft Windows που συνοδεύει τον υπολογιστή για περισσότερες πληροφορίες σχετικά με τα μηνύματα σφάλματος των Windows.


Επίλυση προβλημάτων

Επίλυση κοινών προβλημάτων Macintosh

    Προβλήματα σε Mac OS X

    Το πρόγραμμα οδήγησης εκτυπωτή δεν παρατίθεται στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
    Βεβαιωθείτε ότι το αρχείο .GZ του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό έναρξης χρήσης για οδηγίες.
    Το αρχείο PostScript Printer Description (PPD) είναι κατεστραμμένο.
    Διαγράψτε το αρχείο .GZ από τον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό έναρξης χρήσης για οδηγίες.

    Η ονομασία του εκτυπωτή δεν εμφανίζεται στη λίστα προϊόντων του βοηθητικού προγράμματος Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το προϊόν ενδέχεται να μην είναι έτοιμο.
    Βεβαιωθείτε ότι τα καλώδια είναι σωστά συνδεδεμένα, το προϊόν είναι ενεργοποιημένο και η φωτεινή ένδειξη ετοιμότητας Αφαίρεση δοχείου εκτύπωσης είναι αναμμένη.
    Χρησιμοποιείται λανθασμένη ονομασία προϊόντος.
    Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε την ονομασία του προϊόντος. Επιβεβαιώστε ότι η ονομασία που εμφανίζεται στη σελίδα ρυθμίσεων αντιστοιχεί στην ονομασία του προϊόντος στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Το καλώδιο διασύνδεσης ίσως να είναι ελαττωματικό ή κακής ποιότητας.
    Αντικαταστήστε το καλώδιο με ένα καλώδιο υψηλής ποιότητας.

    Το πρόγραμμα οδήγησης εκτυπωτή δεν ρυθμίζει αυτόματα το επιλεγμένο προϊόν στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το προϊόν ενδέχεται να μην είναι έτοιμο.
    Βεβαιωθείτε ότι τα καλώδια είναι σωστά συνδεδεμένα, το προϊόν είναι ενεργοποιημένο και η φωτεινή ένδειξη ετοιμότητας Αφαίρεση δοχείου εκτύπωσης είναι αναμμένη.
    Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
    Βεβαιωθείτε ότι το αρχείο PPD του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό έναρξης χρήσης για οδηγίες.
    Το αρχείο PostScript Printer Description (PPD) είναι κατεστραμμένο.
    Διαγράψτε το αρχείο .GZ από τον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό έναρξης χρήσης για οδηγίες.
    Το καλώδιο διασύνδεσης ίσως να είναι ελαττωματικό ή κακής ποιότητας.
    Αντικαταστήστε το καλώδιο διασύνδεσης με ένα καλώδιο υψηλής ποιότητας.

    Κάποια εργασία εκτύπωσης δεν στάλθηκε στον προϊόν που θέλατε.
    Αιτία
    Λύση
    Η ουρά εκτύπωσης ίσως να έχει διακοπεί.
    Κάντε επανεκκίνηση στην ουρά εκτύπωσης. Ανοίξτε το στοιχείο print monitor (παρακολούθηση εκτυπώσεων) και επιλέξτε το στοιχείο Start Jobs (Εκκίνηση εργασιών).
    Χρησιμοποιείται λανθασμένη ονομασία προϊόντος. Κάποιο άλλο προϊόν με την ίδια ή παρόμοια ονομασία μπορεί να έχει λάβει την εργασία εκτύπωσης.
    Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε την ονομασία του προϊόντος. Επιβεβαιώστε ότι η ονομασία που εμφανίζεται στη σελίδα ρυθμίσεων αντιστοιχεί στην ονομασία του προϊόντος στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).

    Δεν μπορείτε να εκτυπώσετε από μια κάρτα USB άλλου κατασκευαστή.
    Αιτία
    Λύση
    Αυτό το σφάλμα παρουσιάζεται όταν το λογισμικό για προϊόντα USB δεν είναι εγκατεστημένο.
    Κατά την προσθήκη μιας κάρτας USB άλλου κατασκευαστή, ενδέχεται να χρειαστείτε το λογισμικό Apple USB Adapter Card Support. Η πιο πρόσφατη έκδοση αυτού του λογισμικού είναι διαθέσιμη από την τοποθεσία της Apple στο web.

    Κατά τη σύνδεση με καλώδιο USB, το προϊόν δεν εμφανίζεται στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ) μετά την επιλογή του προγράμματος οδήγησης.
    Αιτία
    Λύση
    Αυτό το πρόβλημα προκαλείται είτε από ένα στοιχείο λογισμικού είτε από ένα στοιχείο υλικού.
    Αντιμετώπιση προβλημάτων λογισμικού
    ●
    Ελέγξτε αν ο υπολογιστής Macintosh υποστηρίζει σύνδεση USB.
    ●
    Επιβεβαιώστε ότι το λειτουργικό σύστημα Macintosh που διαθέτετε είναι Mac OS X v10.4 ή μεταγενέστερη έκδοση.
    ●
    Βεβαιωθείτε ότι ο υπολογιστής Macintosh διαθέτει το κατάλληλο λογισμικό USB από την Apple.
    Αντιμετώπιση προβλημάτων υλικού
    ●
    Βεβαιωθείτε ότι το προϊόν είναι ενεργοποιημένο.
    ●
    Βεβαιωθείτε ότι το καλώδιο USB είναι συνδεδεμένο σωστά.
    ●
    Βεβαιωθείτε ότι χρησιμοποιείτε το κατάλληλο καλώδιο USB υψηλής ταχύτητας.
    ●
    Βεβαιωθείτε ότι δεν έχετε πάρα πολλές συσκευές USB στην αλυσίδα που καταναλώνουν ισχύ. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του κεντρικού υπολογιστή.
    ●
    Βεβαιωθείτε ότι δεν υπάρχουν περισσότεροι από δύο διανομείς USB χωρίς τροφοδοσία συνδεδεμένοι εν σειρά στην αλυσίδα. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και, στη συνέχεια, συνδέστε το καλώδιο απευθείας στη θύρα USB του υπολογιστή στον οποίο γίνεται η σύνδεση.
    ΣΗΜΕΙΩΣΗ

    Το πληκτρολόγιο των υπολογιστών iMac είναι διανομέας USB χωρίς τροφοδοσία.


Αναλώσιμα και εξαρτήματα

Αναλώσιμα και εξαρτήματα
  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων
  • Κωδικοί ειδών


Αναλώσιμα και εξαρτήματα

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

    Παραγγελία αναλωσίμων και χαρτιού
    www.hp.com/go/suresupply
    Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP
    www.hp.com/buy/parts
    Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης
    Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.


Αναλώσιμα και εξαρτήματα

Κωδικοί ειδών

Η ακόλουθη λίστα βοηθητικού εξοπλισμού ήταν ενημερωμένη κατά τη χρονική στιγμή της εκτύπωσης. Οι πληροφορίες για παραγγελίες και η διαθεσιμότητα του βοηθητικού εξοπλισμού μπορεί να αλλάξει κατά τη διάρκεια του κύκλου ζωής του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εξαρτήματα διαχείρισης χαρτιού
  • Κεφαλές εκτύπωσης
  • Καλώδια και διασυνδέσεις


Αναλώσιμα και εξαρτήματα

Εξαρτήματα διαχείρισης χαρτιού

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Κύλινδρος εισαγωγής
    Κύλινδρος εισαγωγής για δίσκο εισόδου
    RL1-1443-000CN
    Εξάρτημα προστατευτικού διαχωρισμού
    Προστατευτικό διαχωρισμού για δίσκο εισόδου
    RM1-4006-000CN


Αναλώσιμα και εξαρτήματα

Κεφαλές εκτύπωσης

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Κεφαλή εκτύπωσης HP LaserJet
    Δοχείο μαύρου γραφίτη
    Δείτε τα ακόλουθα στοιχεία για να ορίσετε τον αριθμό εξαρτήματος του δοχείου εκτύπωσης.
    ●
    Τη σελίδα ρυθμίσεων
    ●
    Τη σελίδα κατάστασης αναλωσίμων
    ●
    Το τρέχον δοχείο εκτύπωσης
    ●
    www.hp.com/go/ljsupplies


Αναλώσιμα και εξαρτήματα

Καλώδια και διασυνδέσεις

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Καλώδιο USB
    Καλώδιο A/B μήκους 2 μέτρων
    8121-0868


Συντήρηση και υποστήριξη

Συντήρηση και υποστήριξη
  • Δήλωση περιορισμένης εγγύησης HP
  • Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet
  • Άδεια χρήσης τελικού χρήστη
  • Εγγύηση σέρβις για επισκευή από τον πελάτη
  • Υποστήριξη πελατών
  • Επανασυσκευασία προϊόντος


Συντήρηση και υποστήριξη

Δήλωση περιορισμένης εγγύησης HP

    ΠΡΟΪΟΝ ΗΡ
    ΔΙΑΡΚΕΙΑ ΠΕΡΙΟΡΙΣΜΕΝΗΣ ΕΓΓΥΗΣΗΣ
    HP LaserJet Professional P1100, P1100w, εκτός του P1109W
    Ένα έτος από την ημερομηνία αγοράς
    HP LaserJet Professional P1109w
    Έξι μήνες από την ημερομηνία αγοράς

    Η HP εγγυάται σε εσάς, τον τελικό πελάτη-χρήστη, ότι το υλικό και ο βοηθητικός εξοπλισμός HP θα είναι ελεύθερα ελαττωμάτων ως προς τα υλικά και την κατασκευή μετά την ημερομηνία αγοράς και για το διάστημα που αναφέρεται παραπάνω. Εάν η HP ενημερωθεί για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα επισκευάσει ή αντικαταστήσει, κατ' επιλογή της, τα προϊόντα που θα αποδειχθούν ελαττωματικά. Τα προϊόντα που παρέχονται κατά την αντικατάσταση μπορεί να είναι καινούρια ή ισοδύναμα σε απόδοση με καινούρια.

    Η HP εγγυάται σε εσάς ότι το λογισμικό HP δεν θα αποτύχει να εκτελέσει τις οδηγίες προγραμματισμού μετά την ημερομηνία αγοράς και για το διάστημα που αναφέρεται παραπάνω, για λόγους ελαττωμάτων στο υλικό και την κατασκευή, με προϋπόθεση τη σωστή εγκατάσταση και χρήση. Εάν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά την περίοδο εγγύησης, η HP θα αντικαταστήσει το λογισμικό που δεν εκτελεί τις οδηγίες προγραμματισμού εξαιτίας τέτοιων ελαττωμάτων.

    Η HP δεν εγγυάται την αδιάλειπτη ή ελεύθερη σφαλμάτων λειτουργία των προϊόντων της. Εάν η HP, μέσα σε εύλογο χρονικό διάστημα, δεν δύναται να επισκευάσει ή αντικαταστήσει οποιοδήποτε προϊόν σύμφωνα με την εγγύηση, θα δικαιούστε αποζημίωση ίση με το κόστος αγοράς εφόσον επιστρέψετε εγκαίρως το προϊόν.

    Τα προϊόντα της HP μπορεί να περιέχουν ανακατασκευασμένα εξαρτήματα, ισοδύναμα σε απόδοση με καινούργια, ή εξαρτήματα που μπορεί να έχουν χρησιμοποιηθεί περιστασιακά.

    Η εγγύηση δεν ισχύει για ελαττώματα που προκύπτουν από (α) ακατάλληλη ή ανεπαρκή συντήρηση ή βαθμονόμηση, (β) λογισμικό, προϊόντα διασύνδεσης, εξαρτήματα ή αναλώσιμα που δεν παρέχονται από την HP, (γ) μη εξουσιοδοτημένη τροποποίηση ή κακή χρήση, (δ) λειτουργία εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών του προϊόντος ή (ε) ακατάλληλη προετοιμασία ή συντήρηση του χώρου λειτουργίας.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΠΑΡΑΠΑΝΩ ΕΓΓΥΗΣΕΙΣ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΕΣ ΚΑΙ ΔΕΝ ΠΑΡΕΧΕΤΑΙ ΚΑΜΙΑ ΑΛΛΗ ΕΓΓΥΗΣΗ Ή ΣΥΝΘΗΚΗ, ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ, ΡΗΤΗ Ή ΣΙΩΠΗΡΗ. Η HP ΑΠΟΠΟΙΕΙΤΑΙ ΣΥΓΚΕΚΡΙΜΕΝΑ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΣΥΝΘΗΚΗ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ. Μερικές χώρες/περιοχές, πολιτείες ή περιφέρειες δεν επιτρέπουν περιορισμούς στη διάρκεια της σιωπηρής εγγύησης με αποτέλεσμα οι παραπάνω περιορισμοί ή εξαιρέσεις να μην ισχύουν για εσάς. Η παρούσα εγγύηση σας παρέχει συγκεκριμένα νομικά δικαιώματα, ενώ μπορεί να έχετε και άλλα που διαφέρουν από χώρα/περιοχή σε χώρα/περιοχή, από πολιτεία σε πολιτεία και από περιφέρεια σε περιφέρεια.

    Η περιορισμένη εγγύηση της HP ισχύει σε οποιαδήποτε χώρα/περιοχή όπου η HP διαθέτει υποστήριξη για αυτό το προϊόν και προωθεί αυτό το προϊόν. Το επίπεδο υπηρεσιών εγγύησης που λαμβάνετε μπορεί να διαφέρει ανάλογα με τα τοπικά πρότυπα. Η HP δεν θα τροποποιήσει τη μορφή, τις προδιαγραφές ή τη λειτουργία του προϊόντος, ώστε να επιτρέψει τη λειτουργία του σε χώρα/περιοχή για την οποία ποτέ δεν προοριζόταν να λειτουργήσει για νομικούς ή κανονιστικούς σκοπούς.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΑΠΟΖΗΜΙΩΣΕΙΣ ΠΟΥ ΑΝΑΦΕΡΟΝΤΑΙ ΣΤΗΝ ΠΑΡΟΥΣΑ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΟΙ ΜΟΝΑΔΙΚΕΣ ΚΑΙ ΑΠΟΚΛΕΙΣΤΙΚΕΣ ΑΠΟΖΗΜΙΩΣΕΙΣ ΠΟΥ ΔΙΚΑΙΟΥΣΤΕ. ΕΚΤΟΣ ΑΝ ΑΝΑΦΕΡΕΤΑΙ ΠΑΡΑΠΑΝΩ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ, ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΕΥΘΥΝΟΙ ΓΙΑ ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΑΜΕΣΗ, ΕΜΜΕΣΗ, ΘΕΤΙΚΗ Ή ΑΠΟΘΕΤΙΚΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΗΣ ΑΠΩΛΕΙΑΣ ΚΕΡΔΩΝ Ή ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΙΖΕΤΑΙ ΣΕ ΣΥΜΒΟΛΑΙΟ, ΝΟΜΙΚΟ ΘΕΩΡΗΜΑ Ή ΑΛΛΩΣ. Ορισμένες χώρες/περιοχές, πολιτείες ή περιφέρειες δεν επιτρέπουν την εξαίρεση ή τον περιορισμό των θετικών ή αποθετικών ζημιών. Κατά συνέπεια, ο παραπάνω περιορισμός ή εξαίρεση μπορεί να μην ισχύει για εσάς.

    ΟΙ ΟΡΟΙ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΕΧΟΝΤΑΙ ΣΤΗΝ ΠΑΡΟΥΣΑ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗ ΝΟΜΟΘΕΣΙΑ, ΔΕΝ ΕΞΑΙΡΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΤΑ ΣΥΝΤΑΓΜΑΤΙΚΑ ΣΑΣ ΔΙΚΑΙΩΜΑΤΑ ΣΕ ΣΧΕΣΗ ΜΕ ΤΗΝ ΠΩΛΗΣΗ ΑΥΤΟΥ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΚΑΙ ΛΕΙΤΟΥΡΓΟΥΝ ΕΠΙΠΡΟΣΘΕΤΑ ΣΕ ΑΥΤΑ.


Συντήρηση και υποστήριξη

Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet

    Αυτό το προϊόν HP καλύπτεται από εγγύηση ως προς την απουσία ελαττωμάτων στα υλικά και την κατασκευή.

    Η παρούσα εγγύηση δεν ισχύει για προϊόντα που (α) έχουν επαναπληρωθεί, ανακαινιστεί, ανακατασκευαστεί ή αλλοιωθεί σκόπιμα με οποιονδήποτε τρόπο, (β) παρουσιάζουν προβλήματα εξαιτίας κακής χρήσης, ακατάλληλης φύλαξης ή λειτουργίας εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν εκτυπωτή ή (γ) παρουσιάζουν σημεία φθοράς λόγω φυσιολογικής χρήσης.

    Για να εξυπηρετηθείτε βάσει της εγγύησης, παρακαλούμε επιστρέψτε το προϊόν στο κατάστημα από το οποίο το αγοράσατε (μαζί με μια γραπτή περιγραφή του προβλήματος και δείγματα εκτύπωσης) ή επικοινωνήστε με το τμήμα υποστήριξης πελατών της HP. Η HP, κατά την κρίση της, είτε θα αντικαταστήσει το προϊόν, αν αποδειχτεί ότι είναι ελαττωματικό, είτε θα σας επιστρέψει τα χρήματα της αγοράς.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΗ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ.

    ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Συντήρηση και υποστήριξη

Άδεια χρήσης τελικού χρήστη

    ΠΡΙΝ ΑΠΟ ΤΗ ΧΡΗΣΗ ΑΥΤΟΥ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΛΟΓΙΣΜΙΚΟΥ, ΔΙΑΒΑΣΤΕ ΠΡΟΣΕΚΤΙΚΑ: Η παρούσα άδεια χρήσης τελικού χρήστη είναι μια σύμβαση που συνάπτεται ανάμεσα σε: (α) εσάς (ένα φυσικό πρόσωπο ή μια οντότητα που αντιπροσωπεύετε) και (β) την Hewlett-Packard Company ("HP") και διέπει την από μέρους σας χρήση του προϊόντος λογισμικού ("Λογισμικό"). Η παρούσα άδεια χρήσης δεν ισχύει εάν υπάρχει ξεχωριστή άδειας χρήσης ανάμεσα σε εσάς και την HP ή των προμηθευτών αυτής αναφορικά με το λογισμικό, όπως μια άδεια χρήσης, η οποία περιλαμβάνεται στην ηλεκτρονική τεκμηρίωση. Ο όρος "Λογισμικό" ενδέχεται να περιλαμβάνει: (i) τα σχετικά μέσα, (ii) έναν οδηγό χρήστη και άλλο εκτυπωμένο υλικό και (iii) τη "διαδικτυακή" ή ηλεκτρονική τεκμηρίωση (γενικά "Τεκμηρίωση χρήστη").

    ΤΑ ΔΙΚΑΙΩΜΑΤΑ ΕΠΙ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ ΠΑΡΕΧΟΝΤΑΙ ΜΟΝΟ ΜΕ ΤΗΝ ΠΡΟΫΠΟΘΕΣΗ ΟΤΙ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΟΛΟΥΣ ΤΟΥΣ ΟΡΟΥΣ ΚΑΙ ΤΙΣ ΠΡΟΫΠΟΘΕΣΕΙΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ ΧΡΗΣΗΣ ΤΕΛΙΚΟΥ ΧΡΗΣΤΗ. ΕΓΚΑΘΙΣΤΩΝΤΑΣ, ΑΝΤΙΓΡΑΦΟΝΤΑΣ, ΛΑΜΒΑΝΟΝΤΑΣ Ή ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΜΕ ΟΠΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΣΥΜΦΩΝΕΙΤΕ ΟΤΙ ΔΕΣΜΕΥΕΣΤΕ ΑΠΟ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ ΧΡΗΣΗΣ ΤΕΛΙΚΟΥ ΧΡΗΣΤΗ. ΕΑΝ ΔΕΝ ΑΠΟΔΕΧΕΣΤΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ ΧΡΗΣΗΣ ΤΕΛΙΚΟΥ ΧΡΗΣΤΗ, ΜΗΝ ΕΓΚΑΤΑΣΤΗΣΕΤΕ, ΚΑΝΕΤΕ ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΜΕ ΟΠΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ. ΕΑΝ ΑΓΟΡΑΣΑΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΑΛΛΑ ΔΕΝ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑΣ ΧΡΗΣΗΣ ΤΕΛΙΚΟΥ ΧΡΗΣΤΗ, ΕΠΙΣΤΡΕΨΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΣΤΟ ΚΑΤΑΣΤΗΜΑ ΑΓΟΡΑΣ ΜΕΣΑ ΣΕ ΔΕΚΑΤΕΣΣΕΡΙΣ ΗΜΕΡΕΣ ΓΙΑ ΝΑ ΣΑΣ ΕΠΙΣΤΡΑΦΕΙ ΤΟ ΚΟΣΤΟΣ ΑΓΟΡΑΣ. ΕΑΝ ΤΟ ΛΟΓΙΣΜΙΚΟ ΕΙΝΑΙ ΕΓΚΑΤΕΣΤΗΜΕΝΟ ΣΕ ΕΝΑ ΠΡΟΪΟΝ ΤΗΣ HP Ή ΔΙΑΤΙΘΕΤΑΙ ΜΕ ΠΡΟΪΟΝ ΤΗΣ HP, ΕΝΔΕΧΕΤΑΙ ΝΑ ΜΠΟΡΕΙΤΕ ΝΑ ΕΠΙΣΤΡΕΨΕΤΕ ΟΛΟΚΛΗΡΟ ΤΟ ΠΡΟΪΟΝ, ΕΦΟΣΟΝ ΔΕΝ ΤΟ ΕΧΕΤΕ ΧΡΗΣΙΜΟΠΟΙΗΣΕΙ.

    1. ΛΟΓΙΣΜΙΚΟ ΑΛΛΩΝ ΚΑΤΑΣΚΕΥΑΣΤΩΝ. Το Λογισμικό μπορεί να περιλαμβάνει, εκτός από ιδιόκτητο λογισμικό της HP (“Λογισμικό HP”), λογισμικό με άδειες χρήσης από άλλους κατασκευαστές (“Λογισμικό Τρίτων Κατασκευαστών” και “Άδεια Χρήσης Τρίτων Κατασκευαστών”). Οποιοδήποτε Λογισμικό Τρίτων Κατασκευαστών σάς παραχωρείται με άδεια χρήσης που υπόκειται στους όρους και τις προϋποθέσεις της αντίστοιχης Άδειας Χρήσης Τρίτων Κατασκευαστών. Σε γενικές γραμμές, οι άδειες χρήσης τρίτων κατασκευαστών βρίσκονται σε ένα αρχείο license.txt. Επικοινωνήστε με την υποστήριξη της HP, εάν δεν μπορείτε να βρείτε κάποια άδεια χρήσης τρίτων κατασκευαστών. Σε περίπτωση που οι Άδειες Χρήσης Τρίτων Κατασκευαστών περιλαμβάνουν άδειες οι οποίες προβλέπουν τη διαθεσιμότητα του πηγαίου κώδικα (όπως η Γενική Άδεια Δημόσιας GNU) και ο αντίστοιχος πηγαίος κώδικας δεν περιλαμβάνεται μαζί με το Λογισμικό, τότε επισκεφθείτε τις σελίδες υποστήριξης προϊόντων της τοποθεσίας Web της HP (hp.com) για να μάθετε πώς μπορείτε να τον λάβετε.

    2. ΔΙΚΑΙΩΜΑΤΑ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Θα έχετε τα ακόλουθα δικαιώματα, υπό τον όρο ότι συμμορφώνεστε με όλους τους όρους και τις προϋποθέσεις της παρούσας Άδειας Χρήσης Τελικού Χρήστη:

    α. Χρήση. Η HP σας παραχωρεί μια άδεια για Χρήση ενός αντιγράφου του Λογισμικού HP. Με τον όρο “Χρήση” υποδηλώνεται η εγκατάσταση, αντιγραφή, αποθήκευση, φόρτωση, εκτέλεση, εμφάνιση ή άλλη χρήση του Λογισμικού HP. Δεν επιτρέπεται να τροποποιήσετε το Λογισμικό HP ή να απενεργοποιήσετε οποιοδήποτε χαρακτηριστικό άδειας ή ελέγχου του Λογισμικού HP. Σε περίπτωση που το παρόν Λογισμικό παρέχεται από την HP για χρήση με ένα προϊόν απεικόνισης ή εκτύπωσης (για παράδειγμα, εάν το Λογισμικό είναι πρόγραμμα οδήγησης, υλικολογισμικό ή πρόσθετο εκτυπωτή), μπορείτε να χρησιμοποιήσετε το Λογισμικό HP μόνο με τέτοιου είδους προϊόν (“Προϊόν HP”). Στην Τεκμηρίωση Χρήστη μπορεί να παρουσιάζονται πρόσθετοι περιορισμοί σχετικά με τη Χρήση. Δεν επιτρέπεται να χωρίζετε επιμέρους στοιχεία του Λογισμικού HP για Χρήση. Δεν έχετε το δικαίωμα να διανέμετε το Λογισμικό HP.

    β. Aντιγραφή. Το δικαίωμά σας για αντιγραφή υποδηλώνει ότι μπορείτε να δημιουργείτε αντίγραφα των αρχείων ή εφεδρικά αντίγραφα του Λογισμικού HP, με την προϋπόθεση ότι κάθε αντίγραφο περιέχει όλες τις σημειώσεις ιδιοκτησίας του πρωτότυπου Λογισμικού HP και ότι χρησιμοποιούνται μόνο για σκοπούς δημιουργίας αντιγράφων ασφαλείας.

    3. ΑΝΑΒΑΘΜΙΣΕΙΣ. Για Χρήση του Λογισμικού HP που παρέχεται από την HP ως αναβάθμιση, ενημέρωση ή συμπλήρωμα (γενικά “Αναβάθμιση”), πρέπει πρώτα να αποκτήσετε άδεια για το πρωτότυπο Λογισμικό HP το οποίο η HP αναγνωρίζει ως κατάλληλο για Αναβάθμιση. Στο βαθμό που η Αναβάθμιση υπερισχύει του πρωτότυπου Λογισμικού HP, δεν επιτρέπεται να χρησιμοποιείτε πλέον το παρόν Λογισμικό HP. Η συγκεκριμένη Άδεια Χρήσης Τελικού Χρήστη ισχύει για κάθε Αναβάθμιση, εκτός αν η HP παρέχει άλλους όρους μαζί με την Αναβάθμιση. Σε περίπτωση αντίφασης μεταξύ της παρούσας Άδειας Χρήσης Τελικού Χρήστη και των άλλων όρων, υπερισχύουν οι άλλοι όροι.

    4. ΜΕΤΑΒΙΒΑΣΗ.

    α. Μεταβίβαση Τρίτων Κατασκευαστών. Ο αρχικός τελικός χρήστης του Λογισμικού HP έχει δικαίωμα να μεταβιβάσει άπαξ το Λογισμικό HP σε κάποιον άλλο τελικό χρήστη. Οποιαδήποτε μεταβίβαση περιλαμβάνει όλα τα επιμέρους στοιχεία, μέσα, Τεκμηρίωση Χρήση, την παρούσα Άδεια Χρήσης Τελικού Χρήστη και, εάν υπάρχει, το Πιστοποιητικό Αυθεντικότητας. Η μεταβίβαση δεν επιτρέπεται να είναι έμμεση, όπως με τη μορφή παρακαταθήκης. Πριν από τη μεταβίβαση, ο τελικός χρήστης που θα παραλάβει το μεταβιβαζόμενο Λογισμικό πρέπει να συμφωνεί με την παρούσα Άδειας Χρήσης. Με τη μεταβίβαση του Λογισμικού HP, η άδεια χρήσης τερματίζεται αυτόματα.

    β. Περιορισμοί. Δεν επιτρέπεται η ενοικίαση, η μίσθωση ή ο δανεισμός του Λογισμικού HP ή η εμπορική χρήση του. Δεν επιτρέπεται η μερική παραχώρηση, η εκχώρηση ή η μεταβίβαση της άδειας του Λογισμικού HP, εκτός εάν αναφέρεται ρητά στην παρούσα Άδεια Χρήσης Τελικού Χρήστη.

    5. ΙΔΙΟΚΤΗΣΙΑΚΑ ΔΙΚΑΙΩΜΑΤΑ. Όλα τα δικαιώματα πνευματικής ιδιοκτησίας στο Λογισμικό και στην Τεκμηρίωση Χρήστη ανήκουν στην HP ή στους προμηθευτές της και προστατεύονται από το νόμο, συμπεριλαμβανομένης της ισχύουσας νομοθεσίας περί πνευματικών δικαιωμάτων, εμπορικών μυστικών, ευρεσιτεχνιών και κατάθεσης σημάτων. Δεν επιτρέπεται η αφαίρεση οποιουδήποτε αναγνωριστικού προϊόντος, σημείωσης πνευματικών δικαιωμάτων ή περιορισμών ιδιοκτησίας από το Λογισμικό.

    6. ΠΕΡΙΟΡΙΣΜΟΣ ΣΤΗΝ ΑΝΤΙΣΤΡΟΦΗ ΜΗΧΑΝΙΚΗ. Δεν επιτρέπεται η ανάλυση, η αποσυμπίληση ή η αποσυναρμολόγηση του Λογισμικού ΗΡ, παρά μόνο στο βαθμό που το δικαίωμα αυτό υπαγορεύεται από ισχύοντες νόμους.

    7. ΣΥΓΚΑΤΑΘΕΣΗ ΓΙΑ ΤΗ ΧΡΗΣΗ ΔΕΔΟΜΕΝΩΝ. Η HP και οι θυγατρικές της εταιρείες μπορούν να συλλέγουν και να χρησιμοποιούν τεχνικές πληροφορίες τις οποίες παρέχετε σε σχέση με (i) τη χρήση του Λογισμικού ή του Προϊόντος HP, ή (ii) την παροχή υπηρεσιών υποστήριξης που αφορούν το Λογισμικό ή το Προϊόν HP. Όλες αυτές οι πληροφορίες θα υπόκεινται στην πολιτική προστασίας ιδιωτικού απορρήτου της HP. Η HP δεν θα χρησιμοποιήσει αυτές τις πληροφορίες σε μορφή που προσδιορίζει την ταυτότητά σας, παρά μόνο στο βαθμό που απαιτείται για τη βελτίωση της Χρήσης ή την παροχή αυτών των υπηρεσιών υποστήριξης.

    8. ΠΕΡΙΟΡΙΣΜΟΙ ΕΥΘΥΝΗΣ. Ανεξάρτητα από βλάβες που ενδέχεται να προκύψουν, η συνολική ευθύνη της HP και οποιουδήποτε από τους προμηθευτές της στα πλαίσια της παρούσας Άδειας Χρήσης και η αποκλειστική σας αποζημίωση για όλα τα παραπάνω περιορίζονται στο μεγαλύτερο από τα ποσά που κατεβάλατε ξεχωριστά για το Προϊόν ή σε 5 δολάρια Η.Π.Α. ΣΤΟ ΜΕΓΙΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΙΣΧΥΟΥΣΑ ΝΟΜΟΘΕΣΙΑ, ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ Η HP ΚΑΙ ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΕΙΝΑΙ ΥΠΕΥΘΥΝΟΙ ΓΙΑ ΕΙΔΙΚΕΣ, ΤΥΧΑΙΕΣ, ΕΜΜΕΣΕΣ Ή ΣΥΝΕΠΑΚΟΛΟΥΘΕΣ ΖΗΜΙΕΣ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ, ΕΝΔΕΙΚΤΙΚΑ, ΖΗΜΙΩΝ ΑΠΟ ΑΠΩΛΕΙΑ ΕΣΟΔΩΝ, ΑΠΟ ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ, ΑΠΟ ΔΙΑΚΟΠΗ ΕΡΓΑΣΙΑΣ, ΑΠΟ ΠΡΟΣΩΠΙΚΟ ΤΡΑΥΜΑΤΙΣΜΟ, ΑΠΟ ΠΑΡΑΒΙΑΣΗ ΑΠΟΡΡΗΤΟΥ) ΠΟΥ ΣΧΕΤΙΖΕΤΑΙ ΜΕ ΤΗ ΧΡΗΣΗ Ή ΤΗΝ ΑΔΥΝΑΜΙΑ ΧΡΗΣΗΣ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ, ΑΚΟΜΗ ΚΙ ΑΝ Η HP Ή ΟΠΟΙΟΣΔΗΠΟΤΕ ΠΡΟΜΗΘΕΥΤΗΣ ΕΧΕΙ ΕΝΗΜΕΡΩΘΕΙ ΓΙΑ ΤΟ ΕΝΔΕΧΟΜΕΝΟ ΤΕΤΟΙΩΝ ΖΗΜΙΩΝ ΚΑΙ ΑΚΟΜΗ ΚΙ ΑΝ Η ΑΠΟΖΗΜΙΩΣΗ ΔΕΝ ΚΑΛΥΠΤΕΙ ΤΟΝ ΟΥΣΙΑΣΤΙΚΟ ΤΗΣ ΣΚΟΠΟ. Σε ορισμένες χώρες/περιοχές δεν επιτρέπεται η εξαίρεση ή ο περιορισμός ευθύνης σε περιπτώσεις πρόκλησης παρεπόμενων ή αποθετικών ζημιών και, επομένως, ο παραπάνω περιορισμός ή εξαίρεση ενδέχεται να μην ισχύει για εσάς.

    9. ΠΕΛΑΤΕΣ ΤΗΣ ΚΥΒΕΡΝΗΣΗΣ ΤΩΝ Η.Π.Α. Εάν είστε κυβερνητικός φορέας των Η.Π.Α., σύμφωνα με τον κανονισμό FAR 12.211 και 12.212, η χρήση του εμπορικού λογισμικού υπολογιστών, της τεκμηρίωσης του λογισμικού υπολογιστών και των τεχνικών δεδομένων των εμπορικών στοιχείων διέπεται από την ισχύουσα εμπορική άδεια χρήσης της HP.

    10. ΣΥΜΜΟΡΦΩΣΗ ΜΕ ΤΟΥΣ ΝΟΜΟΥΣ ΠΕΡΙ ΕΞΑΓΩΓΩΝ. Πρέπει να συμμορφώνεστε με όλους τους νόμους, κανόνες και κανονισμούς που (i) ισχύουν για την εξαγωγή και την εισαγωγή του Λογισμικού, ή (ii) περιορίζουν τη Χρήση του Λογισμικού, συμπεριλαμβανομένων οποιωνδήποτε περιορισμών για την κατασκευή πυρηνικών, χημικών ή βιολογικών όπλων.

    11. ΕΠΙΦΥΛΑΞΗ ΔΙΚΑΙΩΜΑΤΩΝ. Η HP και οι προμηθευτές της διατηρούν κάθε δικαίωμα το οποίο δεν παραχωρείται ρητά σε εσάς στα πλαίσια της παρούσας Άδειας Χρήσης Τελικού Χρήστη.

    (c) 2007 HP Development Company, L.P.

    Rev. 11/06


Συντήρηση και υποστήριξη

Εγγύηση σέρβις για επισκευή από τον πελάτη

    Τα προϊόντα της HP είναι σχεδιασμένα έτσι ώστε να περιέχουν πολλά εξαρτήματα που ο χρήστης μπορεί να τα επισκευάσει από μόνος του (Customer Self Repair – CSR), έτσι ώστε να ελαχιστοποιείται ο χρόνος επισκευής και να αυξάνεται η ευελιξία στην αντικατάσταση των ελαττωματικών εξαρτημάτων. Εάν κατά τη διάρκεια της περιόδου διάγνωσης, η HP διαπιστώσει ότι η επισκευή μπορεί να γίνει με χρήση ενός εξαρτήματος CSR, θα σας αποστείλει απευθείας το συγκεκριμένο εξάρτημα για να κάνετε την αντικατάσταση. Υπάρχουν δύο κατηγορίες εξαρτημάτων CSR: 1) Εξαρτήματα που ο χρήστης πρέπει να τα επισκευάσει υποχρεωτικά από μόνος του. Εάν ζητήσετε από την HP να αντικαταστήσει τα εξαρτήματα αυτά, θα χρεωθείτε το κόστος αποστολής και εργασίας αυτού του σέρβις. 2) Εξαρτήματα που ο χρήστης μπορεί προαιρετικά να επισκευάσει από μόνος του. Και αυτά τα εξαρτήματα έχουν σχεδιαστεί ώστε ο χρήστης να μπορεί να τα επισκευάζει από μόνος του. Εάν, ωστόσο, επιθυμείτε να τα αντικαταστήσει η HP για λογαριασμό σας, αυτό μπορεί να γίνει χωρίς πρόσθετη χρέωση, ανάλογα με τον τύπο της εγγύησης σέρβις με την οποία καλύπτεται το προϊόν σας.

    Με βάση τη διαθεσιμότητα και την περιοχή όπου βρίσκεστε, τα εξαρτήματα CSR θα παραδίδονται την επόμενη εργάσιμη ημέρα. Ανάλογα με την περιοχή όπου βρίσκεστε, μπορεί να προσφέρεται και παράδοση αυθημερόν ή μέσα σε τέσσερις ώρες, με κάποια χρέωση. Εάν χρειάζεστε βοήθεια, μπορείτε να καλέσετε το Κέντρο τεχνικής υποστήριξης της HP και κάποιος τεχνικός θα σας βοηθήσει από το τηλέφωνο. Η HP αναφέρει στα έντυπα που συνοδεύουν κάθε ανταλλακτικό CSR εάν το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί στην HP. Στις περιπτώσεις που το ελαττωματικό εξάρτημα πρέπει να επιστραφεί στην HP, θα πρέπει να το αποστείλετε στην HP μέσα σε καθορισμένο χρονικό διάστημα, συνήθως πέντε (5) εργάσιμες ημέρες. Το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί, μαζί με τα σχετικά έντυπα, στο υλικό συσκευασίας αποστολής που παρέχεται. Εάν το ελαττωματικό εξάρτημα δεν επιστραφεί, η HP ενδέχεται να σας χρεώσει για το ανταλλακτικό. Κατά την επισκευή από τον πελάτη, η HP θα πληρώσει τα έξοδα αποστολής και επιστροφής του εξαρτήματος και θα καθορίσει τη μεταφορική εταιρεία ή την εταιρεία κούριερ που θα χρησιμοποιηθεί.


Συντήρηση και υποστήριξη

Υποστήριξη πελατών

    Λήψη τηλεφωνικής υποστήριξης για τη χώρα/περιοχή σας
    Έχετε πρόχειρο το όνομα του προϊόντος, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος.
    Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του προϊόντος σας ή στη διεύθυνση ww.hp.com/support/.
    Λήψη 24ωρης υποστήριξης μέσω Internet
    www.hp.com/support/ljp1100series
    Λήψη υποστήριξης για προϊόντα που χρησιμοποιούνται με υπολογιστή Macintosh
    www.hp.com/go/macosx
    Λήψη βοηθητικών προγραμμάτων λογισμικού, προγραμμάτων οδήγησης και ηλεκτρονικής πληροφόρησης
    www.hp.com/support/ljp1100series
    Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP
    www.hp.com/go/carepack


Συντήρηση και υποστήριξη

Επανασυσκευασία προϊόντος

    Εάν το τμήμα εξυπηρέτησης πελατών της HP εκτιμήσει ότι το προϊόν σας πρέπει να επιστραφεί στην HP για επισκευή, ακολουθήστε τα παρακάτω βήματα για να συσκευάσετε ξανά το προϊόν πριν το στείλετε.

    ΠΡΟΣΟΧΗ

    Οι ζημιές που προκαλούνται στο προϊόν λόγω ακατάλληλης συσκευασίας, αποτελούν ευθύνη του πελάτη.

    1.
    Αφαιρέστε και κρατήστε το δοχείο εκτύπωσης.
    ΠΡΟΣΟΧΗ

    Προτού αποστείλετε το προϊόν, είναι ιδιαίτερα σημαντικό να αφαιρέσετε το δοχείο εκτύπωσης. Εάν το δοχείο εκτύπωσης παραμείνει στο προϊόν κατά τη διάρκεια της μεταφοράς του, μπορεί να υπάρξει διαρροή και ο μηχανισμός και τα άλλα εξαρτήματα του προϊόντος να καλυφθούν με γραφίτη.

    Για να αποφύγετε την πρόκληση βλάβης στο δοχείο εκτύπωσης, μην αγγίζετε τον κύλινδρο του δοχείου και αποθηκεύστε το δοχείο στην αρχική συσκευασία του, έτσι ώστε να μην είναι εκτεθειμένο στο φως.

    2.
    Αφαιρέστε και κρατήστε το καλώδιο τροφοδοσίας, το καλώδιο διασύνδεσης και τον προαιρετικό βοηθητικό εξοπλισμό, όπως κάρτα EIO.
    3.
    Εάν είναι δυνατόν, συμπεριλάβετε δείγματα εκτύπωσης και 50 - 100 φύλλα χαρτιού ή άλλων μέσων εκτύπωσης που δεν εκτυπώθηκαν σωστά.
    4.
    Στις Η.Π.Α, καλέστε την εξυπηρέτηση πελατών HP για να ζητήσετε νέα υλικά συσκευασίας. Στις υπόλοιπες χώρες/περιοχές, χρησιμοποιήστε το αρχικό υλικό συσκευασίας, εάν είναι δυνατό. Η HP συνιστά την ασφάλιση του εξοπλισμού πριν την αποστολή του.


Προδιαγραφές

Προδιαγραφές
  • Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή
  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Προδιαγραφές περιβάλλοντος


Προδιαγραφές

Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή

    Προδιαγραφές διαστάσεων1
    Προδιαγραφή
    Εκτυπωτής HP LaserJet Professional P1100 Series
    Βάρος προϊόντος
    4,7 kg
    Ύψος προϊόντος
    194 mm
    Βάθος προϊόντος
    224 mm
    Πλάτος προϊόντος
    347 mm

    1 Οι τιμές βασίζονται σε προκαταρτικά δεδομένα. Ανατρέξτε στην ενότητα www.hp.com/support/ljp1100series.


Προδιαγραφές

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

    Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/go/ljp1100_regulatory.


Προδιαγραφές

Προδιαγραφές περιβάλλοντος

    Προδιαγραφές περιβάλλοντος
    Λειτουργίας1
    Αποθήκευσης1
    Θερμοκρασία:
    15° έως 32,5°C
    -20° έως 40°C
    Σχετική υγρασία
    10% έως 80%
    10% έως 90%

    1 Οι τιμές βασίζονται σε προκαταρτικά δεδομένα. Ανατρέξτε στην ενότητα www.hp.com/support/ljp1100series.


Πληροφορίες σχετικά με κανονισμούς

Πληροφορίες σχετικά με κανονισμούς
  • Κανονισμοί FCC
  • Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων
  • Δήλωση συμμόρφωσης (HP LaserJet Professional P1102, P1102s, P1106, P1108 και P1109)
  • Δήλωση συμμόρφωσης (HP LaserJet Professional P1102w and P1109w)
  • Δήλωση συμμόρφωσης (HP LaserJet Pro P1102w and P1109w)
  • Δηλώσεις σχετικά με την ασφάλεια
  • Πρόσθετες δηλώσεις για προϊόντα ασύρματης λειτουργίας


Πληροφορίες σχετικά με κανονισμούς

Κανονισμοί FCC

    Ο εξοπλισμός αυτός έχει υποβληθεί σε δοκιμές και διαπιστώθηκε ότι πληροί τα όρια που ισχύουν για τις ψηφιακές συσκευές Κλάσης B, που αναφέρονται στο Μέρος 15 των Κανονισμών FCC. Τα όρια αυτά έχουν τεθεί με σκοπό να παρέχουν ικανοποιητική προστασία από τις επιβλαβείς παρεμβολές σε οικιακές εγκαταστάσεις. Η συσκευή αυτή παράγει, χρησιμοποιεί και μπορεί να εκπέμψει ενέργεια ραδιοσυχνοτήτων. Αν η συσκευή αυτή δεν εγκατασταθεί και δεν χρησιμοποιηθεί σύμφωνα με τις οδηγίες, μπορεί να προκαλέσει επιβλαβείς παρεμβολές στις ραδιοφωνικές επικοινωνίες. Ωστόσο, δεν παρέχονται εγγυήσεις ότι δεν θα προκληθούν παρεμβολές σε κάθε επιμέρους εγκατάσταση. Αν η συσκευή αυτή προκαλέσει επιβλαβείς παρεμβολές στη λήψη ραδιοφωνικών ή τηλεοπτικών σημάτων (γεγονός που μπορείτε να διαπιστώσετε ανάβοντας και σβήνοντας το μηχάνημα), μπορείτε να επιχειρήσετε να εξαλείψετε τις παρεμβολές λαμβάνοντας ένα ή περισσότερα από τα ακόλουθα μέτρα:

    ●
    Αλλάξτε τον προσανατολισμό ή τη θέση της κεραίας λήψης.
    ●
    Αυξήστε την απόσταση μεταξύ του εκτυπωτή και του δέκτη.
    ●
    Συνδέστε τον εκτυπωτή σε μια πρίζα που ανήκει σε διαφορετικό κύκλωμα από εκείνο στο οποίο είναι συνδεδεμένος ο δέκτης.
    ●
    Ζητήστε τη συμβουλή του αντιπροσώπου της HP ή ενός τεχνικού έμπειρου στην εγκατάσταση ραδιοφώνων/τηλεοράσεων.
    ΣΗΜΕΙΩΣΗ

    Τυχόν αλλαγές ή τροποποιήσεις στον εκτυπωτή που δεν είναι ρητώς εγκεκριμένες από την HP, μπορούν να αποτελέσουν αιτία για την ακύρωση της εξουσιοδότησης του χρήστη στο χειρισμό της συσκευής αυτής.

    Η χρήση καλωδίου διασύνδεσης με θωράκιση είναι απαραίτητη για τη συμμόρφωση με τα όρια των συσκευών Κλάσης B, που αναφέρονται στο Μέρος 15 των κανονισμών FCC.


Πληροφορίες σχετικά με κανονισμούς

Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προστασία του περιβάλλοντος
  • Προστασία από το όζον
  • Κατανάλωση ενέργειας
  • Κατανάλωση γραφίτη
  • Χρήση χαρτιού
  • Πλαστικά
  • Αναλώσιμα εκτύπωσης HP LaserJet
  • Οδηγίες επιστροφής και ανακύκλωσης
  • Χαρτί
  • Περιορισμοί υλικών
  • Απόρριψη απορριμμάτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση
  • Χημικές ουσίες
  • Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)
  • Περισσότερες πληροφορίες


Πληροφορίες σχετικά με κανονισμούς

Προστασία του περιβάλλοντος

    Η HP δεσμεύεται να σας παρέχει ποιοτικά προϊόντα με περιβαλλοντικά υπεύθυνο τρόπο. Αυτό το προϊόν έχει σχεδιαστεί με διάφορα χαρακτηριστικά που ελαχιστοποιούν τις επιπτώσεις στο περιβάλλον.


Πληροφορίες σχετικά με κανονισμούς

Προστασία από το όζον

    Αυτό το προϊόν δεν εκλύει σημαντικά επίπεδα όζοντος (O3).


Πληροφορίες σχετικά με κανονισμούς

Κατανάλωση ενέργειας

    Η κατανάλωση ενέργειας μειώνεται σημαντικά με τις λειτουργίες ετοιμότητας και "Αυτόματη απενεργοποίηση", οι οποίες εξοικονομούν φυσικούς πόρους και χρήματα, χωρίς να επηρεάζεται η υψηλή απόδοση του προϊόντος. Ο εξοπλισμός εκτύπωσης και απεικόνισης της Hewlett-Packard που φέρει το λογότυπο ENERGY STAR® έχει εγκριθεί σύμφωνα με τις προδιαγραφές του φορέα περιβαλλοντικής προστασίας ENERGY STAR των ΗΠΑ για τον εξοπλισμό απεικόνισης. Οι συσκευές απεικόνισης με πιστοποίηση ENERGY STAR φέρουν το παρακάτω σήμα:

    Εμπορικό σήμα ENERGY STAR

    Πρόσθετες πληροφορίες για τα μοντέλα των προϊόντων απεικόνισης που πληρούν τις προδιαγραφές ENERGY STAR, μπορείτε να βρείτε στη διεύθυνση:

    www.hp.com/go/energystar


Πληροφορίες σχετικά με κανονισμούς

Κατανάλωση γραφίτη

    Η λειτουργία EconoMode καταναλώνει μικρότερη ποσότητα γραφίτη, πράγμα που ενδέχεται να παρατείνει τη ζωή της κασέτας εκτύπωσης.


Πληροφορίες σχετικά με κανονισμούς

Χρήση χαρτιού

    Η δυνατότητα εκτύπωσης διπλής όψης με μη αυτόματο τρόπο (εκτύπωση δύο όψεων) και η λειτουργία εκτύπωσης ανά Ν (εκτύπωση πολλών σελίδων σε μία σελίδα χαρτιού) μειώνουν την κατανάλωση χαρτιού και τις απαιτήσεις που προκύπτουν για φυσικούς πόρους.


Πληροφορίες σχετικά με κανονισμούς

Πλαστικά

    Όλα τα πλαστικά εξαρτήματα του εκτυπωτή τα οποία έχουν βάρος άνω των 25 γραμμαρίων έχουν σημανθεί σύμφωνα με τα διεθνή πρότυπα, έτσι ώστε να διευκολύνεται η αναγνώρισή τους για την ανακύκλωση στο τέλος της ωφέλιμης ζωής του εκτυπωτή.


Πληροφορίες σχετικά με κανονισμούς

Αναλώσιμα εκτύπωσης HP LaserJet

    Με το πρόγραμμα HP Planet Partners, η επιστροφή και η ανακύκλωση των κασετών εκτύπωσης HP LaserJet μετά τη χρήση τους είναι εύκολη και δωρεάν. Σε κάθε νέα κασέτα εκτύπωσης και συσκευασία αναλώσιμου HP LaserJet περιλαμβάνονται πληροφορίες και οδηγίες για το πρόγραμμα σε πολλές γλώσσες. Εάν επιστρέφετε πολλαπλές κασέτες μαζί, αντί για χωριστά, βοηθάτε ακόμη περισσότερο στη μείωση της επιβάρυνσης του περιβάλλοντος.

    Η HP έχει δεσμευτεί να προσφέρει διαρκώς προϊόντα και υπηρεσίες υψηλής ποιότητας και φιλικά προς το περιβάλλον, από το σχεδιασμό και την παρασκευή των προϊόντων μέχρι την διανομή, τη χρήση από τον πελάτη και την ανακύκλωση. Με τη συμμετοχή σας στο πρόγραμμα HP Planet Partners, εξασφαλίζουμε ότι οι κασέτες σας HP LaserJet ανακυκλώνονται κατάλληλα, επεξεργάζονται για την ανάκτηση πλαστικού και μετάλλου για χρήση σε νέα προϊόντα και αποφεύγεται η απόθεση εκατομμυρίων τόνων απορριμμάτων στις χωματερές. Καθώς αυτή η κασέτα ανακυκλώνεται και χρησιμοποιείται σε νέα υλικά, δεν θα σας επιστραφεί. Ευχαριστούμε για την περιβαλλοντικά υπεύθυνη στάση σας!

    ΣΗΜΕΙΩΣΗ

    Χρησιμοποιήστε την ετικέτα επιστροφής για να επιστρέψετε μόνο γνήσιες κασέτες HP LaserJet. Μην χρησιμοποιείτε αυτήν την ετικέτα για δοχεία μελάνης HP, κασέτες τρίτων κατασκευαστών, αναπληρωμένες ή ανακατασκευασμένες κασέτες ή επιστροφές που καλύπτονται από την εγγύηση. Για πληροφορίες σχετικά με την ανακύκλωση των δοχείων μελάνης HP επισκεφθείτε τη διεύθυνση http://www.hp.com/recycle.


Πληροφορίες σχετικά με κανονισμούς

Οδηγίες επιστροφής και ανακύκλωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ηνωμένες Πολιτείες και Πουέρτο Ρίκο
  • Επιστροφές εκτός Η.Π.Α.


Πληροφορίες σχετικά με κανονισμούς

Ηνωμένες Πολιτείες και Πουέρτο Ρίκο

Η εσώκλειστη ετικέτα στο κουτί της κασέτας γραφίτη HP προορίζεται για την επιστροφή και την ανακύκλωση μίας ή περισσοτέρων κασετών HP, μετά από τη χρήση. Ακολουθήστε τις παρακάτω οδηγίες.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)
  • Μεμονωμένες επιστροφές
  • Αποστολή


Πληροφορίες σχετικά με κανονισμούς

Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)

    1.
    Πακετάρετε κάθε κασέτα HP LaserJet στο αρχικό της κουτί και τσάντα.
    2.
    Δέστε τις συσκευασίες μεταξύ τους με χρήση ταινίας πρόσδεσης ή συσκευασίας. Το πακέτο μπορεί να ζυγίζει έως και 31 kg (70 lb).
    3.
    Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.

    Ή

    1.
    Χρησιμοποιήστε μια δική σας κατάλληλη συσκευασία ή ζητήστε μια δωρεάν συσκευασία μαζικής συλλογής από τη διεύθυνση www.hp.com/recycle ή τον αριθμό τηλεφώνου 1-800-340-2445 (χωρά έως και 31 kg κασετών εκτύπωσης HP LaserJet).
    2.
    Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.


Πληροφορίες σχετικά με κανονισμούς

Μεμονωμένες επιστροφές

    1.
    Πακετάρετε την κασέτα HP LaserJet στην αρχική της συσκευασία.
    2.
    Τοποθετήστε την ετικέτα αποστολής στο μπροστινό μέρος του κουτιού της συσκευασίας.


Πληροφορίες σχετικά με κανονισμούς

Αποστολή

Για όλες τις επιστροφές κασετών εκτύπωσης HP LaserJet για ανακύκλωση, δώστε το πακέτο στη UPS κατά την επόμενη παράδοση ή παραλαβή σας ή αφήστε το σε ένα εξουσιοδοτημένο κέντρο διανομής της UPS. Για την τοποθεσία του τοπικού κέντρου διανομής της UPS, καλέστε το 1-800-PICKUPS ή επισκεφθείτε τη διεύθυνση www.ups.com. Εάν κάνετε επιστροφή μέσω ετικέτας USPS, δώστε το πακέτο σε ένα μεταφορέα της Ταχυδρομικής υπηρεσίας των Η.Π.Α. ή αφήστε το σε ένα από τα γραφεία της. Για περισσότερες πληροφορίες ή για να παραγγείλετε πρόσθετες ετικέτες ή συσκευασίες για μαζικές επιστροφές, επισκεφθείτε τη διεύθυνση www.hp.com/recycle ή καλέστε το 1-800-340-2445. Εάν ζητηθεί παραλαβή από τη UPS, χρεώνεται με κανονικές τιμές παραλαβής. Οι πληροφορίες αυτές υπόκεινται σε τροποποιήσεις χωρίς προειδοποίηση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κάτοικοι Αλάσκας και Χαβάης:


Πληροφορίες σχετικά με κανονισμούς

Κάτοικοι Αλάσκας και Χαβάης:

    Μην χρησιμοποιείτε την ετικέτα UPS. Καλέστε το 1-800-340-2445 για πληροφορίες και οδηγίες. Η ταχυδρομική υπηρεσία των Η.Π.Α. παρέχει δωρεάν υπηρεσίες μεταφοράς για την επιστροφή κασετών, σύμφωνα με έναν διακανονισμό με την HP για την Αλάσκα και τη Χαβάη.


Πληροφορίες σχετικά με κανονισμούς

Επιστροφές εκτός Η.Π.Α.

    Για να συμμετέχετε στο πρόγραμμα επιστροφής και ανακύκλωσης HP Planet Partners, απλά ακολουθήστε τις οδηγίες στον οδηγό ανακύκλωσης (βρίσκεται στο εσωτερικό της συσκευασίας του αναλώσιμου του προϊόντος σας) ή επισκεφθείτε τη διεύθυνση www.hp.com/recycle. Επιλέξτε τη χώρα/περιοχή σας για πληροφορίες σχετικά με τον τρόπο επιστροφής των αναλωσίμων εκτύπωσης HP LaserJet.


Πληροφορίες σχετικά με κανονισμούς

Χαρτί

    Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού με την προϋπόθεση ότι το χαρτί πληροί τις προδιαγραφές που αναφέρονται στο εγχειρίδιο Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet. Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού σύμφωνα με το Πρότυπο EN12281:2002.


Πληροφορίες σχετικά με κανονισμούς

Περιορισμοί υλικών

    Αυτός ο εκτυπωτής της HP δεν περιέχει πρόσθετο υδράργυρο.

    Αυτό το προϊόν της HP δεν περιέχει μπαταρία.


Πληροφορίες σχετικά με κανονισμούς

Απόρριψη απορριμμάτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

    σύμβολο απορριμμάτων ΕΕ

    Αυτό το σύμβολο επάνω στο προϊόν ή στη συσκευασία του, υποδηλώνει ότι το συγκεκριμένο προϊόν δεν θα πρέπει να απορρίπτεται μαζί με τα υπόλοιπα οικιακά απορρίμματα. Αντιθέτως, αναλαμβάνετε την ευθύνη απόρριψης των απορριμμάτων εξοπλισμού με την παράδοσή τους σε κάποιο κατάλληλο σημείο περισυλλογής για την ανακύκλωση των απορριμμάτων ηλεκτρολογικού και ηλεκτρονικού εξοπλισμού. Η ξεχωριστή περισυλλογή και ανακύκλωση των απορριμμάτων εξοπλισμού μετά την απόρριψή τους βοηθά στη διατήρηση των φυσικών πόρων και εξασφαλίζει ότι η ανακύκλωσή τους γίνεται κατά τέτοιον τρόπο, ώστε να προστατεύεται η ανθρώπινη υγεία και το περιβάλλον. Για περισσότερες πληροφορίες σχετικά με το πού μπορείτε να απορρίπτετε τα απορρίμματα εξοπλισμού με σκοπό την ανακύκλωσή τους, επικοινωνήστε με τις αρμόδιες τοπικές αρχές, με την υπηρεσία αποκομιδής οικιακών απορριμμάτων ή με το κατάστημα από το οποίο αγοράσατε το συγκεκριμένο προϊόν.


Πληροφορίες σχετικά με κανονισμούς

Χημικές ουσίες

    Η HP δεσμεύεται να παρέχει στους πελάτες της πληροφορίες σχετικά με τις χημικές ουσίες στα προϊόντα της, όπως είναι απαραίτητο για να πληροί τις νομικές απαιτήσεις όπως το REACH (Κανονισμός ΕΚ Αρ. 1907/2006 του Ευρωπαϊκού Κοινοβουλίου και Συμβουλίου). Μπορείτε να βρείτε μια αναφορά των χημικών πληροφοριών για αυτό το προϊόν στη διεύθυνση: www.hp.com/go/reach.


Πληροφορίες σχετικά με κανονισμούς

Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

    Μπορείτε να λάβετε Φύλλα δεδομένων ασφάλειας υλικών (MSDS) για αναλώσιμα που περιέχουν χημικές ουσίες (για παράδειγμα, γραφίτη) από την τοποθεσία Web της HP, στη διεύθυνση www.hp.com/go/msds ή www.hp.com/hpinfo/community/environment/productinfo/safety.


Πληροφορίες σχετικά με κανονισμούς

Περισσότερες πληροφορίες

    Για περισσότερες πληροφορίες για θέματα σχετικά με το περιβάλλον, ανατρέξτε στα παρακάτω έγγραφα:

    ●
    Φύλλο περιβαλλοντικού προφίλ προϊόντος για αυτόν τον εκτυπωτή, καθώς και για πολλά άλλα, σχετικά με αυτόν τον εκτυπωτή, προϊόντα της HP
    ●
    Δέσμευση της HP για την προστασία του περιβάλλοντος
    ●
    Σύστημα διαχείρισης περιβάλλοντος της HP
    ●
    Πρόγραμμα επιστροφής και ανακύκλωσης προϊόντων της HP, η ωφέλιμη διάρκεια ζωής των οποίων έχει λήξει
    ●
    Φύλλα Δεδομένων Ασφαλείας Υλικού

    Επισκεφθείτε τη διεύθυνση www.hp.com/go/environment ή www.hp.com/hpinfo/globalcitizenship/environment.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση συμμόρφωσης (HP LaserJet Professional P1102, P1102s, P1106, P1108 και P1109)

    Δήλωση Συμμόρφωσης
    σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1
    Επωνυμία κατασκευαστή:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.11.0
    Διεύθυνση κατασκευαστή:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    Η πιο πάνω εταιρεία δηλώνει ότι το προϊόν
    Όνομα προϊόντος:
    HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Ρυθμιστικό μοντέλο:2)
    BOISB-0901-00
    Επιλογές προϊόντος:
    ΟΛΕΣ
    Κασέτες Εκτύπωσης:
    CE285A, CC388A
    πληροί τις ακόλουθες Προδιαγραφές Προϊόντος:
    ΑΣΦΑΛΕΙΑ:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Προϊόν λέιζερ/LED κλάσης 1)
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    EMC (Ηλεκτρομαγνητική συμβατότητα):
    CISPR22:2008 / EN55022:2010 - Κλάση B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Τίτλος 47 CFR, Μέρος 15, Κατηγορία Β / ICES-003, Τεύχος 4
    GB9254-2008, GB17625.1-2003
    ΧΡΗΣΗ ΕΝΕΡΓΕΙΑΣ:
    Κανονισμός (EΚ) υπ' αρ. 1275/2008
    EN50564:2011, IEC62301:2011
    Περιορισμός των επικίνδυνων ουσιών (RoHS)
    EN 50581:2012
    Συμπληρωματικές πληροφορίες:
    Το προϊόν πληροί τις απαιτήσεις της Οδηγίας περί ηλεκτρομαγνητικής συμβατότητας 2004/108/ΕΚ, της Οδηγίας 2006/95/ΕΚ περί χαμηλής τάσης, της Οδηγίας 2009/125/EΚ περί οικολογικού σχεδιασμού και της Οδηγίας 2011/65/ΕΕ για τον περιορισμό της χρήσης επικίνδυνων ουσιών στα είδη ηλεκτρικού και ηλεκτρονικού εξοπλισμού, και φέρει το ανάλογο σήμα [image].
    Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία υπόκειται στις παρακάτω δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
    1.
    Το προϊόν έχει δοκιμαστεί σε τυπική διαμόρφωση με τα συστήματα προσωπικών υπολογιστών της HP.
    2.
    Για ρυθμιστικούς λόγους, σε αυτό το προϊόν έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
    Σαγκάη, Κίνα
    Δεκέμβριος 2010
    Για ρυθμιστικά μόνο θέματα, επικοινωνήστε με:
    Διεύθυνση επικοινωνίας στην Ευρώπη
    Τοπική αντιπροσωπεία πωλήσεων και σέρβις Hewlett-HP ή Hewlett-Packard GmbH, Department HQ-TRE, Herrenberger Strasse 140, D-71034 Böblingen www.hp.eu/certificates
    Διεύθυνση επικοινωνίας στις ΗΠΑ
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Πληροφορίες σχετικά με κανονισμούς

Δήλωση συμμόρφωσης (HP LaserJet Professional P1102w and P1109w)

    Δήλωση Συμμόρφωσης
    σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1
    Επωνυμία κατασκευαστή:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Διεύθυνση κατασκευαστή:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    Η πιο πάνω εταιρεία δηλώνει ότι το προϊόν
    Όνομα προϊόντος:
    HP LaserJet Professional P1102w
    Ρυθμιστικό μοντέλο:2)
    BOISB-0901-01
    Επιλογές προϊόντος:
    ΟΛΕΣ
    Μονάδα δέκτη3)
    BOISB-0803-00
    Κασέτες Εκτύπωσης:
    CE285A
    πληροί τις ακόλουθες Προδιαγραφές Προϊόντος:
    ΑΣΦΑΛΕΙΑ:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Προϊόν λέιζερ/LED κλάσης 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC (Ηλεκτρομαγνητική συμβατότητα):
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Κλάση B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Τμήμα 15 Κατηγορία B1) / ICES-003, Τεύχος 4
    GB9254-2008, GB17625.1-2003
    Δέκτης3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Title 47 CFR, Μέρος 15 Υποενότητα C (Τμήμα 15.247) / IC: RSS-210
    ΧΡΗΣΗ ΕΝΕΡΓΕΙΑΣ:
    Κανονισμός (EΚ) υπ' αρ. 1275/2008
    Διαδικασία ελέγχου τυπικής κατανάλωσης ενέργειας (TEC) εξοπλισμού απεικόνισης με πιστοποίηση ENERGY STAR® (TEC)
    Συμπληρωματικές πληροφορίες:
    Το παρόν προϊόν πληροί τις απαιτήσεις της Οδηγίας R&TTE 1999/5/ΕΚ Παράρτημα IV, της Οδηγίας περί ηλεκτρομαγνητικής συμβατότητας 2004/108/ΕΚ, της Οδηγίας περί χαμηλής τάσης 2006/95/ΕΚ και της Οδηγίας EuP 2005/32/EΚ, ενώ φέρει την ανάλογη σήμανση CE [image].
    Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία υπόκειται στις παρακάτω δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
    1.
    Το προϊόν έχει δοκιμαστεί σε τυπική διαμόρφωση με τα συστήματα προσωπικών υπολογιστών της HP.
    2.
    Για ρυθμιστικούς λόγους, σε αυτό το προϊόν έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
    3.
    Αυτό το προϊόν χρησιμοποιεί μια συσκευή ραδιοσυχνοτήτων, της οποίας ο αριθμός ρυθμιστικού μοντέλου είναι BOISB--0803-00, όπως απαιτεί η συμμόρφωση με τις ρυθμιστικές απαιτήσεις για τις χώρες/περιοχές όπου θα πωληθεί αυτό το προϊόν.
    Σαγκάη, Κίνα
    Δεκέμβριος 2010
    Για ρυθμιστικά μόνο θέματα, επικοινωνήστε με:
    Διεύθυνση επικοινωνίας στην Ευρώπη
    Τοπική αντιπροσωπεία πωλήσεων και σέρβις HP ή Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (ΦΑΞ: +49-7031-14-3143) www.hp.eu/certificates
    Διεύθυνση επικοινωνίας στις ΗΠΑ
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Πληροφορίες σχετικά με κανονισμούς

Δήλωση συμμόρφωσης (HP LaserJet Pro P1102w and P1109w)

    Δήλωση Συμμόρφωσης
    σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1
    Επωνυμία κατασκευαστή:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.8.0
    Διεύθυνση κατασκευαστή:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    Η πιο πάνω εταιρεία δηλώνει ότι το προϊόν
    Όνομα προϊόντος:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    Ρυθμιστικό μοντέλο:2)
    BOISB-0901-06
    Επιλογές προϊόντος:
    ΟΛΕΣ
    Μονάδα δέκτη3)
    SDGOB-0892
    Κασέτες Εκτύπωσης:
    CE285A
    πληροί τις ακόλουθες Προδιαγραφές Προϊόντος:
    ΑΣΦΑΛΕΙΑ:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Προϊόν λέιζερ/LED κλάσης 1)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC (Ηλεκτρομαγνητική συμβατότητα):
    CISPR22:2008 / EN55022:2010 - Κλάση B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Τίτλος 47 CFR, Μέρος 15, Κατηγορία Β / ICES-003, Τεύχος 4
    GB9254-2008, GB17625.1-2003
    Δέκτης3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    FCC Title 47 CFR, Μέρος 15 Υποενότητα C (Τμήμα 15.247) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    ΧΡΗΣΗ ΕΝΕΡΓΕΙΑΣ:
    Κανονισμός (EΚ) υπ' αρ. 1275/2008
    EN50564:2011, IEC62301:2011
    Περιορισμός των επικίνδυνων ουσιών (RoHS)
    EN 50581 :2012
    Συμπληρωματικές πληροφορίες:
    Το προϊόν πληροί τις απαιτήσεις της Οδηγίας 1999/5/ΕΚ περί ραδιοεξοπλισμού και τηλεπικοινωνιακού τερματικού εξοπλισμού, της Οδηγίας 2004/108/ΕΚ περί ηλεκτρομαγνητικής συμβατότητας, της Οδηγίας 2006/95/EΚ περί χαμηλής τάσης, της Οδηγίας 2009/125/EΚ περί οικολογικού σχεδιασμού, της Οδηγίας 2011/65/ΕΕ για τον περιορισμό της χρήσης επικίνδυνων ουσιών στα είδη ηλεκτρικού και ηλεκτρονικού εξοπλισμού, και φέρει το ανάλογο σήμα [image].
    Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία υπόκειται στις παρακάτω δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
    1.
    Το προϊόν έχει δοκιμαστεί σε τυπική διαμόρφωση με τα συστήματα προσωπικών υπολογιστών της HP.
    2.
    Για ρυθμιστικούς λόγους, σε αυτό το προϊόν έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
    3.
    Αυτό το προϊόν χρησιμοποιεί μια συσκευή ραδιοσυχνοτήτων, της οποίας ο αριθμός ρυθμιστικού μοντέλου είναι SDGOB-0892, όπως απαιτεί η συμμόρφωση με τις ρυθμιστικές απαιτήσεις για τις χώρες/περιοχές όπου θα πωληθεί αυτό το προϊόν.
    Σαγκάη, Κίνα
    Δεκέμβριος 2010
    Για ρυθμιστικά μόνο θέματα, επικοινωνήστε με:
    Διεύθυνση επικοινωνίας στην Ευρώπη
    Τοπική αντιπροσωπεία πωλήσεων και σέρβις HP ή Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (ΦΑΞ: +49-7031-14-3143) www.hp.eu/certificates
    Διεύθυνση επικοινωνίας στις ΗΠΑ
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Πληροφορίες σχετικά με κανονισμούς

Δηλώσεις σχετικά με την ασφάλεια

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ασφάλεια laser
  • Καναδικοί κανονισμοί DOC
  • Δήλωση VCCI (Ιαπωνία)
  • Οδηγίες για το καλώδιο τροφοδοσίας
  • Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)
  • Δήλωση EMC (Κορέα)
  • Δήλωση laser (Φινλανδία)
  • Δήλωση GS (Γερμανία)
  • Πίνακας ουσιών (Κίνα)
  • Δήλωση για τον περιορισμό επικίνδυνων ουσιών (Τουρκία)


Πληροφορίες σχετικά με κανονισμούς

Ασφάλεια laser

    Το Κέντρο Συσκευών και Ακτινολογικής Υγιεινής (CDRH) της Διεύθυνσης Τροφίμων και Φαρμάκων των ΗΠΑ (FDA) έχει εφαρμόσει κανονισμούς για προϊόντα που χρησιμοποιούν ακτίνες laser, τα οποία κατασκευάστηκαν από την 1η Αυγούστου 1976 και μετέπειτα. Η συμμόρφωση με τους κανονισμούς αυτούς είναι υποχρεωτική για προϊόντα που πωλούνται στις ΗΠΑ. Η συσκευή είναι πιστοποιημένη ως προϊόν laser "Κλάσης 1", σύμφωνα με το Radiation Performance Standard (Πρότυπο Απόδοσης Ακτινοβολίας) που έχει θεσπίσει το Υπουργείο Υγείας των ΗΠΑ βάσει του Radiation Control for Health and Safety Act του 1968 (Νόμος περί Ελέγχου της Ακτινοβολίας για την Υγεία και την Ασφάλεια). Επειδή η ακτινοβολία που εκπέμπεται μέσα στη συσκευή περιορίζεται εξ ολοκλήρου μέσα στα προστατευτικά περιβλήματα και τα εξωτερικά της καλύμματα, η δέσμη ακτίνων laser δεν μπορεί να διαφύγει προς τα έξω σε καμία φάση της κανονικής λειτουργίας της.

    ΠΡΟΕΙΔ/ΣΗ!

    Η χρήση χειριστηρίων, οι ρυθμίσεις ή η εκτέλεση διαδικασιών εκτός εκείνων που αναφέρονται σε αυτόν τον οδηγό χρήσης, μπορεί να προκαλέσουν την έκθεση του χρήστη σε επικίνδυνη ακτινοβολία.


Πληροφορίες σχετικά με κανονισμούς

Καναδικοί κανονισμοί DOC

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Πληροφορίες σχετικά με κανονισμούς

Δήλωση VCCI (Ιαπωνία)

    Ιαπωνική δήλωση VCCI


Πληροφορίες σχετικά με κανονισμούς

Οδηγίες για το καλώδιο τροφοδοσίας

    Βεβαιωθείτε ότι η πηγή τροφοδοσίας είναι κατάλληλη για την ονομαστική τάση του προϊόντος. Η ονομαστική τάση αναγράφεται στην ετικέτα του προϊόντος. Το προϊόν χρησιμοποιεί 110-127 Vac ή 220-240 Vac και 50/60 Hz.

    Συνδέστε το καλώδιο τροφοδοσίας του προϊόντος σε μια γειωμένη πρίζα AC.

    ΠΡΟΣΟΧΗ

    Για να αποφευχθεί η πρόκληση βλάβης στο προϊόν, χρησιμοποιείτε μόνο το καλώδιο τροφοδοσίας που παρέχεται με το προϊόν.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)

    Ιαπωνική δήλωση για το καλώδιο τροφοδοσίας


Πληροφορίες σχετικά με κανονισμούς

Δήλωση EMC (Κορέα)

    Δήλωση ηλεκτρομαγνητικής συμβατότητας


Πληροφορίες σχετικά με κανονισμούς

Δήλωση laser (Φινλανδία)

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση GS (Γερμανία)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Πληροφορίες σχετικά με κανονισμούς

Πίνακας ουσιών (Κίνα)

    Πίνακας ουσιών (Κίνα)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Πληροφορίες σχετικά με κανονισμούς

Δήλωση για τον περιορισμό επικίνδυνων ουσιών (Τουρκία)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Πληροφορίες σχετικά με κανονισμούς

Πρόσθετες δηλώσεις για προϊόντα ασύρματης λειτουργίας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δήλωση συμμόρφωσης με τα πρότυπα της FCC—Ηνωμένες Πολιτείες
  • Δήλωση για την Αυστραλία
  • Δήλωση ANATEL Βραζιλίας
  • Δηλώσεις για τον Καναδά
  • Σημείωση για την Ευρωπαϊκή Ένωση
  • Σημείωση για τη χρήση στη Γαλλία
  • Σημείωση για τη χρήση στη Ρωσία
  • Δήλωση για την Κορέα
  • Δήλωση για την Ταϊβάν
  • Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ για εγκεκριμένα προϊόντα τύπου ICTQC


Πληροφορίες σχετικά με κανονισμούς

Δήλωση συμμόρφωσης με τα πρότυπα της FCC—Ηνωμένες Πολιτείες

    Exposure to radio frequency radiation

    ΠΡΟΣΟΧΗ

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ΠΡΟΣΟΧΗ

    Βάσει της ενότητας 15.21 των κανονισμών της FCC, οποιαδήποτε αλλαγή ή τροποποίηση στη λειτουργία του προϊόντος χωρίς τη ρητή έγκριση της HP, ενδέχεται να ακυρώσει την εξουσιοδοτημένη χρήση του προϊόντος.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση για την Αυστραλία

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση ANATEL Βραζιλίας

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Πληροφορίες σχετικά με κανονισμούς

Δηλώσεις για τον Καναδά

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Πληροφορίες σχετικά με κανονισμούς

Σημείωση για την Ευρωπαϊκή Ένωση

    Η τηλεπικοινωνιακή λειτουργία αυτού του προϊόντος επιτρέπεται να χρησιμοποιηθεί στις ακόλουθες χώρες/περιοχές της ΕΕ και της ΕΖΕΣ:

    Αυστρία, Βέλγιο, Βουλγαρία, Κύπρος, Δημοκρατία της Τσεχίας, Δανία, Εσθονία, Φινλανδία, Γαλλία, Γερμανία, Ελλάδα, Ουγγαρία, Ισλανδία, Ιρλανδία, Ιταλία, Λετονία, Λιχτενστάιν, Λιθουανία, Λουξεμβούργο, Μάλτα, Ολλανδία, Νορβηγία, Πολωνία, Πορτογαλία, Ρουμανία, Δημοκρατία της Σλοβακίας, Σλοβενία, Ισπανία, Σουηδία, Ελβετία και Ηνωμένο Βασίλειο.


Πληροφορίες σχετικά με κανονισμούς

Σημείωση για τη χρήση στη Γαλλία

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Πληροφορίες σχετικά με κανονισμούς

Σημείωση για τη χρήση στη Ρωσία

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση για την Κορέα

    Δήλωση περί ασύρματων συσκευών για την Ταϊβάν


Πληροφορίες σχετικά με κανονισμούς

Δήλωση για την Ταϊβάν

    Δήλωση περί ασύρματων συσκευών για την Ταϊβάν


Πληροφορίες σχετικά με κανονισμούς

Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ για εγκεκριμένα προϊόντα τύπου ICTQC

    Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ


Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Στα παρακάτω θέματα περιγράφεται ο τρόπος μετακίνησης στο παρόν εγχειρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμευσης για την Προβολή Βοήθειας
  • Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)
  • Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)
  • Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Σημειώσεις

  • Υπάρχουν επίσης συντομεύσεις για τις εντολές των μενού, οι οποίες μπορούν να προσπελασθούν από το πληκτρολόγιο.
  • Τα πλήκτρα συντόμευσης λειτουργούν επίσης σε δευτερεύοντα και αναδυόμενα παράθυρα.
  • Κάθε φορά που χρησιμοποιείτε ένα πλήκτρο συντόμευσης στον πίνακα πλοήγησης, σταματάτε να βρίσκεστε στο τμήμα του θέματος. Για να επιστρέψετε στο τμήμα του θέματος, πατήστε F6.
  • Αν στην τελευταία σας αναζήτηση ενεργοποιήσατε το πλαίσιο επιλογής Match similar words (Ταίριασμα παρόμοιων λέξεων) στην καρτέλα Search (Αναζήτηση), τότε θα είναι πάλι ενεργοποιημένο.

http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης

http://www.hp.com


Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος

Μπορείτε να μεταβείτε γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.

http://www.hp.com


Πλήκτρα συντόμευσης για την Προβολή Βοήθειας

Για να κλείσετε την Προβολή Βοήθειας. | Alt+F4
Για να μεταβείτε διαδοχικά από την Προβολή Βοήθειας σε άλλα ανοικτά παράθυρα. | Alt+Tab
Για να εμφανιστεί το μενού Options (Επιλογές). | Alt+γ
Για να τροποποιήσετε τις ρυθμίσεις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) περιέχει ρυθμίσεις για τα πλήκτρα πρόσβασης. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στην καρτέλα General (Γενικά) και έπειτα στο κουμπί Accessibility (Πρόσβαση). | Alt+γ και έπειτα πατήστε ο
Για να αποκρύψετε ή να εμφανίσετε το τμήμα πλοήγησης. | Alt+γ και έπειτα πατήστε λ
Για να εκτυπώσετε ένα θέμα. | Alt+γ και έπειτα πατήστε τ. Μπορείτε επίσης να κάνετε δεξί κλικ στο θέμα και να επιλέξετε Print (Εκτύπωση).
Για να μετακινηθείτε πίσω στο προηγούμενο θέμα. | Alt+Αριστερό βέλος ή Alt+γ και έπειτα πατήστε Π
Για να μετακινηθείτε εμπρός στο επόμενο θέμα (με την προϋπόθεση ότι το διαβάζατε μόλις πριν). | Alt+Δεξί βέλος ή Alt+γ και έπειτα πατήστε Ε
Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επισήμανση της αναζήτησης. | Alt+γ και έπειτα πατήστε Χ
Για να ανανεωθεί το θέμα που εμφανίζεται στο τμήμα θέματος (η ενέργεια αυτή είναι χρήσιμη αν συνδεθήκατε σε μια σελίδα στο web). | F5 ή Alt+γ και έπειτα πατήστε ν
Για να επιστρέψετε στην αρχική σελίδα (κατά τη δημιουργία ενός συστήματος βοήθειας μπορεί να προσδιοριστεί η αρχική σελίδα). | Alt+γ και έπειτα πατήστε Κ
Για να διακόψετε τη διαδικασία φόρτωσης μιας σελίδας στην Προβολή Βοήθειας (η ενέργεια αυτή είναι επίσης χρήσιμη όταν συνδέεστε σε μια σελίδα στο web και θέλετε να σταματήσετε τη λήψη της σελίδας). | Alt+γ και έπειτα πατήστε Δ
Για να μεταβείτε σε ένα προκαθορισμένο θέμα ή σελίδα στο web. Κατά τη δημιουργία ενός συστήματος βοήθειας, όταν παράγεται το αρχείο συλλογής βοήθειας (.chm), μπορούν να προστεθούν δύο συνδέσεις στο μενού Options (Επιλογές), οι οποίοι οδηγούν σε σημαντικά θέματα ή σελίδες στο web. Με την εντολή Jump (Μετάβαση) μπορείτε να μεταβείτε σε ένα από αυτά τα θέματα ή σελίδες στο web. | Alt+γ και έπειτα πατήστε 1 ή 2
Για να μεταβείτε από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να εκτελέσετε κύλιση σε όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μεταβείτε διαδοχικά σε όλες τις συνδέσεις ενός θέματος ή όλες τις επιλογές σε μια καρτέλα του τμήματος πλοήγησης. | Tab

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)

Για να εμφανιστεί η καρτέλα Contents (Περιεχόμενα). | Alt+ι
Για να ανοίξετε και να κλείσετε ένα βιβλίο ή φάκελο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστερό βέλος και Δεξί βέλος
Για να επιλέξετε ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Enter

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)

Για να εμφανιστεί η καρτέλα Index (Ευρετήριο). | Alt+υ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να επιλέξετε μια λέξη-κλειδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το αντίστοιχο θέμα. | Alt+φ

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)

Για να εμφανιστεί η καρτέλα Search (Αναζήτηση). | Alt+τ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να ξεκινήσει η αναζήτηση. | Alt+Λ
Για να επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων. | Alt+θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Οι παρακάτω επιλογές είναι διαθέσιμες μόνο αν ενεργοποιηθεί η αναζήτηση πλήρους κειμένου.
Για να αναζητήσετε μια λέξη-κλειδί στη λίστα αποτελεσμάτων μιας προηγούμενης αναζήτησης. | Alt+U
Για να εκτελέσετε αναζήτηση για λέξεις παρόμοιες με τη λέξη-κλειδί. Για παράδειγμα, για να βρείτε λέξεις όπως "running" και "runs" για τη λέξη κλειδί "run." | Alt+M
Για να εκτελέσετε αναζήτηση μόνο στους τίτλους των θεμάτων. | Alt+R

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Για να εμφανιστεί η καρτέλα Favorites (Αγαπημένα). | Alt+η
Για να προσθέσετε στη λίστα Favorites (Αγαπημένα) το θέμα που εμφανίζεται στο παρόν. | Alt+ρ
Για να επιλέξετε ένα θέμα από τη λίστα Favorites (Αγαπημένα). | Alt+Θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Για να αφαιρέσετε το επιλεγμένο θέμα από τη λίστα. | Alt+Κ

http://www.hp.com


Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
  • Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
  • Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
  • Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
  • Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
  • Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.

http://www.hp.com


Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
  • Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
  • Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
Σημείωση Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.

http://www.hp.com


Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  1. Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
  2. Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
Σημειώσεις
  • Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
  • Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
  • Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).

http://www.hp.com


Για να αντιγράψετε ένα θέμα Βοήθειας

  1. Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
  2. Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
  3. Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
  4. Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
  5. Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
Σημείωση Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.

http://www.hp.com


Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

Σημείωση Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.

http://www.hp.com


Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
  • Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
  • Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
  • Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
  • Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
Σημείωση Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.

http://www.hp.com


Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή
Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
Εκτυπώνει το θέμα.

Σημείωση Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.

http://www.hp.com