מדפסת מסדרת HP LaserJet Professional P1100

מדריך למשתמש

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


מדפסת מסדרת HP LaserJet Professional P1100

 עברית

מידע סימון מסחרי וזכויות יוצרים

    זכויות יוצרים ורישיון

    ‎© 2015 Copyright HP Development Company, L.P.‎‏

    שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

    המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

    כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

    מק"ט: CE651-91064

    Edition 2, 4/2015

    זכויות סימני מסחר

    Adobe®‎‏, Acrobat®‎‏ ו-PostScript®‎ הם סימנים מסחריים של Adobe Systems Incorporated.

    Intel® Core™‎ הוא סימן מסחר של Intel Corporation בארה"ב ובמדינות/אזורים אחרים.

    ENERGY STAR‎ וסמל ENERGY STAR הם סימנים רשומים בארה"ב.

    Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.


מדפסת מסדרת HP LaserJet Professional P1100

מוסכמות המשמשות במדריך זה

    עצה:

    העצות מספקות רמזים או קיצורי דרך מועילים.
    הערה:

    ההערות מספקות פרטים חשובים להסברת רעיון מסוים או לביצוע משימה כלשהי.
    זהירות:

    סימני 'זהירות' משמשים לציון הליכים שעליך לבצע כדי למנוע אובדן נתונים או נזק למוצר.
    אזהרה!

    אזהרות מסבות את תשומת לבך להליכים ספציפיים שיש לבצע כדי למנוע פציעה, אובדן קטסטרופי של נתונים או נזק נרחב למוצר.


מידע בסיסי על המוצר

מידע בסיסי על המוצר
  • השוואה בין מוצרים
  • מאפיינים סביבתיים
  • מאפייני המוצר
  • מבטי המוצר


מידע בסיסי על המוצר

השוואה בין מוצרים

    מדפסת מסדרת ‪HP LaserJet Professional P1100‬
    מדפסת מסדרת HP LaserJet Professional P1100w
    איור המוצר
    איור המוצר
    ●
    מהירות: עד 18 עמודים לדקה (ppm)‏ בגודל A4‏, 19 עמודים לדקה בגודל Letter
    ●
    מגש: מגש הזנה בקיבולת של 150 גיליונות
    ●
    קישוריות: יציאת USB 2.0 במהירות גבוהה
    ●
    הדפסה דו-צדדית: הדפסה דו-צדדית ידנית (באמצעות מנהל התקן הדפסה)
    ●
    מהירות: 18 עמודים לדקה (ppm) בגודל A4‏, 19 עמודים לדקה בגודל Letter
    ●
    מגשים: מגש הזנה ראשי בקיבולת של 150 גיליונות וחריץ הזנה ידנית בקיבולת של 10 גיליונות
    ●
    קישוריות: יציאת USB 2.0 במהירות גבוהה ויכולת עבודה ברשת אלחוטית 802.11b/g
    ●
    הדפסה דו-צדדית: הדפסה דו-צדדית ידנית (באמצעות מנהל התקן הדפסה)


מידע בסיסי על המוצר

מאפיינים סביבתיים

    מחזור
    צמצום כמות הפסולת על-ידי שימוש בנייר ממוחזר.
    מחזור של מחסניות הדפסה בעזרת תהליך ההחזרה של HP.
    חיסכון באנרגיה
    חסוך אנרגיה באמצעות מצב Auto-off (כיבוי אוטומטי) של המוצר.
    הדפסה דו-צדדית
    חסוך נייר באמצעות שימוש בהגדרת הדפסה דו-צדדית ידנית.
    HP Smart Web Printing (הדפסת רשת חכמה של HP)
    השתמש ב-‎HP Smart Web Printing (הדפסת רשת חכמה של HP) כדי לבחור, לאחסן ולארגן טקסט וגרפיקה ממספר עמודי אינטרנט ולאחר מכן ערוך והדפס בדיוק את מה שמופיע על-גבי המסך. אפשרות זו מעניקה לך את השליטה הדרושה להדפסת מידע משמעותי במקביל לצמצום הפסולת.
    הורד את HP Smart Web Printing (הדפסת רשת חכמה של HP) מאתר זה: www.hp.com/go/smartweb.


מידע בסיסי על המוצר

מאפייני המוצר

    תועלת
    מאפיינים תומכים
    איכות הדפסה מעולה
    ●
    מחסנית הדפסה מקורית מתוצרת ‎.HP
    ●
    ההגדרה FastRes 600 מספקת איכות הדפסה יעילה של 600 נקודות לאינץ' (dpi). ההגדרה FastRes 1200 מספקת איכות הדפסה יעילה של 1,200 נקודות לאינץ' (dpi).
    ●
    הגדרות ניתנות להתאמה לצורך מיטוב איכות ההדפסה‏.
    מערכות הפעלה נתמכות
    ●
    Windows Vista‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows XP‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows 7
    ●
    Windows Server 2003‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows Server 2008‏ (32 סיביות ו-‏64 סיביות)
    ●
    Mac OS X v10.4‏, v10.5‏, v10.6
    קלה לשימוש
    ●
    מחסנית ההדפסה קלה להתקנה.
    ●
    גישה נוחה למחסנית ההדפסה ולנתיב הנייר דרך דלת מחסנית ההדפסה.
    ●
    ניתן לכוונן את מגש הנייר ביד אחת.
    טיפול גמיש בנייר
    ●
    חריץ הזנה ידנית בקיבולת של ‎10 גיליונות (דגמים אלחוטיים בלבד)
    ●
    מגש הזנה בקיבולת של 150 גיליונות (75 ג'/מ'2) נייר.
    ●
    סל פלט בקיבולת של 125 גיליונות (75 ג'/מ'2) נייר.
    ●
    הדפסה דו-צדדית ידנית.
    חיבורים לממשק
    ●
    יציאת USB 2.0 במהירות גבוהה.
    ●
    יכולת עבודה ברשת אלחוטית 802.11b/g‏ (דגמים אלחוטיים בלבד).
    חיסכון באנרגיה
    ●
    לאחר משך זמן שקבע המשתמש, המאפיין Auto-Off (כיבוי אוטומטי) חוסך בחשמל על-ידי הפחתה משמעותית של צריכת החשמל כאשר המוצר אינו מדפיס.
    הדפסה חסכונית
    ●
    המאפיינים הדפסת N-up (הדפסת יותר מעמוד אחד בגיליון) והדפסה דו-צדדית ידנית חוסכות בנייר.
    ●
    המאפיין EconoMode של מנהל התקן המדפסת חוסך בטונר.
    ניהול חומרים מתכלים
    ●
    אימות עבור מחסניות הדפסה מקוריות של HP.
    ●
    הזמנה נוחה של חומרים מתכלים חלופיים.
    ●
    דף סטטוס החומרים המתכלים מציג את רמת טונר המשוערת במחסנית ההדפסה. לא זמין עבור חומרים מתכלים שאינם מתוצרת HP.
    נגישות
    ●
    המדריך למשתמש המקוון תואם עם קוראים למסכי טקסט.
    ●
    ניתן לפתוח את כל הדלתות והכיסויים באמצעות שימוש ביד אחת.
    אבטחה
    ●
    שקע למנעול Kensington בגב המוצר.


מידע בסיסי על המוצר

מבטי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • מבט מצד שמאל ומלפנים
  • מבט מאחור
  • מיקום המספר הסידורי ומספר המוצר
  • פריסת לוח הבקרה


מידע בסיסי על המוצר

מבט מצד שמאל ומלפנים

    מדפסת מסדרת ‪HP LaserJet Professional P1100‬ מבט מלפנים

    מדפסת מסדרת ‪HP LaserJet Professional P1100‬

    1
    סל פלט
    2
    מאריך מתקפל למגש הפלט
    3
    מגש הזנה
    4
    כלי מאריך לחומרי הדפסה קצרים
    5
    לחצן הפעלה
    6
    לשונית הרמה של דלת מחסנית ההדפסה
    7
    לוח הבקרה

    מדפסת מסדרת HP LaserJet Professional P1100w מבט מלפנים

    מדפסת מסדרת HP LaserJet Professional P1100w

    1
    סל פלט
    2
    מאריך מתקפל למגש הפלט
    3
    חריץ הזנה ידנית
    4
    מגש קלט ראשי
    5
    לחצן הפעלה
    6
    לשונית הרמה של דלת מחסנית ההדפסה
    7
    לוח הבקרה


מידע בסיסי על המוצר

מבט מאחור

    מבט מאחור של המוצר

    1
    יציאת USB
    2
    מחבר מתח
    3
    מנעול Kensington


מידע בסיסי על המוצר

מיקום המספר הסידורי ומספר המוצר

    המדבקה המכילה את מספר המוצר והמספר הסידורי נמצאת בגב המוצר.

    מיקום המדבקה של מספר המוצר והמספר הסידורי


מידע בסיסי על המוצר

פריסת לוח הבקרה
    הערה:

    לקבלת תיאור המשמעות של דפוסי הנוריות, ראה פירושן של דפוסי הנוריות בלוח הבקרה.

    מדפסת מסדרת ‪HP LaserJet Professional P1100‬ פריסת לוח הבקרה

    מדפסת מסדרת ‪HP LaserJet Professional P1100‬

    1
    נורית [image] התראה: מציינת שדלת מחסנית ההדפסה פתוחה או שאירעו שגיאות אחרות.
    2
    נורית [image] מצב מוכן: כאשר המוצר מוכן להדפסה, נורית מצב מוכן מאירה. כאשר המוצר מעבד נתונים, נורית מצב מוכן מהבהבת.

    מדפסת מסדרת HP LaserJet Professional P1100w פריסת לוח הבקרה

    מדפסת מסדרת HP LaserJet Professional P1100w

    1
    לחצן [image] רשת אלחוטית: כדי לאתר רשתות אלחוטיות, לחץ על הלחצן רשת אלחוטית. לחצן זה גם מפעיל ומשבית את מאפיין האלחוט.
    2
    נורית רשת אלחוטית: כאשר המוצר מחפש רשת, הנורית רשת אלחוטית מהבהבת. כאשר המוצר מחובר לרשת אלחוטית, הנורית רשת אלחוטית דולקת.
    3
    נורית [image] התראה: מציינת שדלת מחסנית ההדפסה פתוחה או שאירעו שגיאות אחרות.
    4
    נורית [image] מצב מוכן: כאשר המוצר מוכן להדפסה, נורית מצב מוכן מאירה. כאשר המוצר מעבד נתונים, נורית מצב מוכן מהבהבת.
    5
    לחצן [image] ביטול: כדי לבטל את העבודה, לחץ על הלחצן ביטול. לחץ על הלחצן והחזק אותו לחוץ במשך 5 שניות כדי להדפיס דף תצורה.


תוכנה עבור Windows

תוכנה עבור Windows
  • מערכות הפעלה נתמכות עבור Windows
  • מנהלי התקן של המדפסת הנתמכים עבור Windows
  • עדיפות של הגדרות הדפסה
  • שינוי הגדרות מנהל התקן המדפסת ב-Windows
  • הסרת התוכנה ב-Windows
  • תוכניות שירות נתמכות (דגמים אלחוטיים בלבד)


תוכנה עבור Windows

מערכות הפעלה נתמכות עבור Windows

    המוצר מגיע עם תוכנה עבור מערכות ההפעלה הבאות של Windows®‎:

    ●
    Windows Vista ‏(32 סיביות ו-64 סיביות)
    ●
    Windows XP‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows 7
    ●
    Windows Server 2003‏ (32 סיביות ו-‏64 סיביות)

    לקבלת מידע נוסף אודות שדרוג מ-‎Windows 2000 Server ל-‎Windows Server 2003, שימוש ב-‎Windows Server 2003 Point and Print‏, או שימוש ב-‎Windows Server 2003 Terminal Services and Printing‏, בקר באתר www.microsoft.com.

    ●
    Windows Server 2008‏ (32 סיביות ו-‏64 סיביות)


תוכנה עבור Windows

מנהלי התקן של המדפסת הנתמכים עבור Windows

    המוצר מגיע עם תוכנה למערכת Windows, המאפשרת למחשב לתקשר עם המוצר. התוכנה נקראת מנהל התקן המדפסת. מנהל התקן המדפסת מספק גישה למאפייני המוצר, למשל, הדפסה על נייר בגודל מותאם אישית, שינוי גודל של מסמכים או שילוב סימני מים.

    הערה:

    ניתן להשיג את מנהלי התקן המדפסת העדכניים ביותר בכתובת www.hp.com/support/ljp1100series. בהתאם לתצורה של מחשבים מבוססי Windows, תוכנית ההתקנה של תוכנת המוצר בודקת באופן אוטומטי את גישת המחשב לאינטרנט כדי להשיג את מנהלי התקן המדפסת העדכניים ביותר.

    בנוסף למנהל ההתקן של המדפסת המותקן מתקליטור המוצר, מנהל ההתקן XML Paper Specification‏ (XPS)‏ זמין להורדה מהאינטרנט.


תוכנה עבור Windows

עדיפות של הגדרות הדפסה

    השינויים שנעשים בהגדרות ההדפסה מקבלים עדיפות בהתאם לכלי שבו הם בוצעו:

    הערה:

    השמות של פקודות ותיבות דו‑שיח עשויים להשתנות בהתאם לתוכנה שבשימוש.
    ●
    תיבת הדו‑שיח 'הגדרת עמוד': לחץ על הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו‑שיח זו. הגדרות שתשנה מכאן יעקפו הגדרות ששונו מכל מקום אחר.
    ●
    תיבת הדו-שיח 'הדפסה': כדי לפתוח תיבת דו-שיח זו, לחץ על הדפסה, הגדרות הדפסה או על פקודה דומה בתפריט קובץ בתוכנית שבה אתה עובד. להגדרות ששונו דרך תיבת הדו-שיח הדפסה עדיפות נמוכה יותר ובדרך כלל הן אינן יכולות לעקוף שינויים שבוצעו דרך תיבת הדו-שיח הגדרת עמוד.
    ●
    תיבת הדו-שיח 'מאפייני מדפסת' (מנהל מדפסת): כדי לפתוח את מנהל המדפסת, לחץ על מאפיינים בתיבת הדו-שיח הדפסה. הגדרות ששונו דרך תיבת הדו-שיח מאפייני מדפסת בדרך כלל אינן יכולות לקבל עדיפות על הגדרות אחרות בתוכנת ההדפסה. כאן ניתן לשנות את רוב הגדרות ההדפסה.
    ●
    הגדרות ברירת המחדל של מנהל המדפסת: הגדרות ברירת המחדל של מנהל המדפסת קובעות את ההגדרות עבור כל עבודות ההדפסה, אלא אם כן משנים אותן דרך תיבות הדו‑שיח הגדרת עמוד, הדפסה או מאפייני מדפסת.


תוכנה עבור Windows

שינוי הגדרות מנהל התקן המדפסת ב-Windows

    שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
    שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
    שינוי הגדרות התצורה של המוצר
    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את מנהל המדפסת ולאחר מכן לחץ על מאפיינים או על העדפות.
    הצעדים בפועל עשויים להיות שונים, אך זהו הנוהל הנפוץ ביותר.
    1.
    Windows Vista ו-Windows 7: לחץ על Start (התחל), לחץ על Control Panel (לוח הבקרה) ולאחר מכן בקטגוריה Hardware and Sound (חומרה וצלילים), לחץ על Printer (מדפסת).

    או

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008 (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על Start (התחל), ולאחר מכן לחץ על Printers and Faxes (מדפסות ופקסים).

    או

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות תצוגת תפריט Classic Start [התחלה קלאסי]): לחץ על Start (התחל), לחץ על Settings (הגדרות) ולאחר מכן לחץ על Printers (מדפסות).

    2.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות העדפות הדפסה.
    1.
    Windows Vista ו-Windows 7: לחץ על Start (התחל), לחץ על Control Panel (לוח הבקרה) ולאחר מכן בקטגוריה Hardware and Sound (חומרה וצלילים), לחץ על Printer (מדפסת).

    או

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008 (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

    או

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות תצוגת תפריט Classic Start [התחלה קלאסי]): לחץ על Start (התחל), לחץ על Settings (הגדרות) ולאחר מכן לחץ על Printers (מדפסות).

    2.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    3.
    לחץ על הכרטיסייה הגדרות התקן.


תוכנה עבור Windows

הסרת התוכנה ב-Windows

חלק זה מספק מידע על הנושאים הבאים:

  • השתמש בתוכנית השירות להסרת התקנה כדי להסיר את התוכנה של Windows
  • השתמש ב-Windows Control Panel (לוח הבקרה של Windows) כדי להסיר את התוכנה


תוכנה עבור Windows

השתמש בתוכנית השירות להסרת התקנה כדי להסיר את התוכנה של Windows

    1.
    לחץ על הלחצן Start (התחל) ולאחר מכן לחץ על פריט התפריט Programs (תוכניות) או על All Programs (כל התוכניות).
    2.
    לחץ על פריט התפריט HP ולאחר מכן לחץ על פריט התפריט מדפסת מסדרת HP LaserJet Professional P1100.
    3.
    לחץ על פריט התפריט Uninstall (הסרת התקנה) ולאחר מכן פעל בהתאם להוראות שעל-גבי המסך כדי להסיר את התוכנה.


תוכנה עבור Windows

השתמש ב-Windows Control Panel (לוח הבקרה של Windows) כדי להסיר את התוכנה
    Windows XP‏, Windows Server 2003‏, ו-Windows Server 2008

    1.
    לחץ על הלחצן Start (התחל), לחץ על הפריט Control Panel (לוח הבקרה) ולאחר מכן לחץ על הפריט Add or Remove Programs (הוספה או הסרה של תוכניות).
    2.
    מצא את המוצר ברשימה ובחר בו.
    3.
    לחץ על לחצן Change/Remove (שנה/הסר) כדי להסיר את התוכנה.

    Windows Vista ו-Windows 7

    1.
    לחץ על הלחצן Start (התחל), לחץ על הפריט Control Panel (לוח הבקרה) ולאחר מכן לחץ על הפריט Programs and Features (תוכניות ותכונות).
    2.
    מצא את המוצר ברשימה ובחר בו.
    3.
    בחר באפשרות Uninstall/Change (הסר התקנה/שנה).


תוכנה עבור Windows

תוכניות שירות נתמכות (דגמים אלחוטיים בלבד)

חלק זה מספק מידע על הנושאים הבאים:

  • שרת אינטרנט מובנה


תוכנה עבור Windows

שרת אינטרנט מובנה

    המוצר מצויד בשרת אינטרנט משובץ, המספק גישה למידע אודות פעולות מוצר ורשת. מידע זה מופיע בדפדפן אינטרנט כדוגמת Microsoft Internet Explorer‏, Apple Safari‏, או Firefox.

    שרת האינטרנט המשובץ כלול בהתקן. הוא אינו נטען לשרת רשת.

    שרת האינטרנט המשובץ כולל ממשק אל המוצר, העומד לרשות כל מי שברשותו מחשב המחובר לאינטרנט ודפדפן אינטרנט סטנדרטי. אין צורך בהתקנה או בהגדרה של תוכנה מיוחדת, כל שנדרש הוא דפדפן אינטרנט הנתמך במחשב שברשותך. כדי לקבל גישה לשרת האינטרנט המשובץ, הקלד את כתובת ה-IP של המוצר בשדה הכתובת בדפדפן (כדי לברר מהי כתובת ה-IP של ההתקן, הדפס דף תצורה. לקבלת מידע נוסף אודות הדפסת דף תצורה, ראה הדפסת דפי המידע).

    לקבלת הסבר מלא על התכונות והפונקציות של שרת האינטרנט המובנה, ראה סעיפי ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP).


שימוש במוצר עם Mac

שימוש במוצר עם Mac
  • תוכנה עבור Mac
  • הדפסה עם Mac


שימוש במוצר עם Mac

תוכנה עבור Mac

חלק זה מספק מידע על הנושאים הבאים:

  • מערכות הפעלה נתמכות של Macintosh
  • מנהלי מדפסת נתמכים ב-Macintosh
  • הסרת תוכנה עבור Mac
  • עדיפות להגדרות הדפסה עבור Mac
  • שינוי הגדרות מנהל מדפסת ב-Macintosh
  • תוכנה עבור מחשבי Mac
  • תוכניות שירות נתמכות עבור Mac (דגמים אלחוטיים בלבד)


שימוש במוצר עם Mac

מערכות הפעלה נתמכות של Macintosh

    המוצר תומך במערכות ההפעלה הבאות של Macintosh:

    ●
    Mac OS X v10.4‏, v10.5‏, ו-v10.6
    הערה:

    תומך במעבדי PPC ו-Intel® Core™‎.


שימוש במוצר עם Mac

מנהלי מדפסת נתמכים ב-Macintosh

    תוכנית ההתקנה של תוכנת HP LaserJet מספקת קובצי PostScript® Printer Description (PPD)‎, מנהל התקן CUPS ואת תוכנית השירות HP Printer Utilities עבור Mac OS X. קובץ ה-PDD של מדפסת HP, בשילוב עם מנהל ההתקן CUPS, מספק פונקציונליות הדפסה מלאה וגישה למאפייני המדפסת הספציפיים של HP.


שימוש במוצר עם Mac

הסרת תוכנה עבור Mac

    השתמש בתוכנית השירות להסרת התקנה כדי להסיר את התוכנה.

    1.
    נווט אל התיקייה הבאה:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/‎
    2.
    לחץ לחיצה כפולה על הקובץ HP Uninstaller.app.
    3.
    לחץ על הלחצן Continue (המשך) ולאחר מכן בצע את ההוראות המופיעות על-גבי המסך כדי להסיר את התוכנה.


שימוש במוצר עם Mac

עדיפות להגדרות הדפסה עבור Mac

    השינויים שנעשים בהגדרות ההדפסה מקבלים עדיפות בהתאם לכלי שבו הם בוצעו:

    הערה:

    השמות של פקודות ותיבות דו‑שיח עשויים להשתנות בהתאם לתוכנה שבשימוש.
    ●
    תיבת הדו-שיח 'הגדרת עמוד': לחץ על הגדרת עמוד או על פקודה דומה בתפריט קובץ של התוכנית שבה אתה עובד, כדי לפתוח את תיבת הדו-שיח. לשינויים המוכנסים בהגדרות במקום זה עשויה להיות עדיפות על פני הגדרות ששונו במקומות אחרים.
    ●
    תיבת הדו‑שיח 'הדפסה': לחץ על הדפסה, הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו‑שיח זו. להגדרות שמשנים בתיבת הדו‑שיח הדפסה יש עדיפות נמוכה יותר, ולכן הן אינן עוקפות שינויים שבוצעו בתיבת הדו‑שיח הגדרת עמוד.
    ●
    הגדרות ברירת המחדל עבור מנהל התקן המדפסת: בכל עבודות ההדפסה ייעשה שימוש בהגדרות ברירת המחדל של מנהל ההתקן של המדפסת, אלא אם ההגדרות שונו בתיבות הדו-שיח Page Setup או Print.


שימוש במוצר עם Mac

שינוי הגדרות מנהל מדפסת ב-Macintosh

    שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
    שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
    שינוי הגדרות התצורה של המוצר
    1.
    בתפריט File (קובץ), לחץ על Print (הדפסה).
    2.
    כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
    1.
    בתפריט File (קובץ), לחץ על Print (הדפסה).
    2.
    כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
    3.
    בתפריט Presets (הגדרות קבועות מראש), לחץ על Save As (שמירה בשם) והקלד שם להגדרה הקבועה מראש.
    הגדרות אלה יישמרו בתפריט Presets (הגדרות קבועות מראש). כדי להשתמש בהגדרות החדשות, עליך לבחור באפשרות ההגדרה הקבועה מראש שנשמרה בכל פתיחה של תוכנית והדפסה.
    Mac OS X v10.4
    1.
    מתוך תפריט Apple, לחץ על System Preferences (העדפות מערכת) ולאחר מכן על Print & Fax (הדפסה ופקס).
    2.
    לחץ על Printer Setup (הגדרת מדפסת).
    3.
    לחץ על התפריט Installable Options (אפשרויות להתקנה).
    Mac OS X v10.5 ו-v10.6
    1.
    מתוך תפריט Apple, לחץ על System Preferences (העדפות מערכת) ולאחר מכן על Print & Fax (הדפסה ופקס).
    2.
    לחץ על Options & Supplies (תוספות וחומרים מתכלים).
    3.
    לחץ על התפריט Driver (מנהל התקן).
    4.
    בחר את מנהל ההתקן מהרשימה, והגדר את תצורת האפשרויות המותקנות.


שימוש במוצר עם Mac

תוכנה עבור מחשבי Mac

חלק זה מספק מידע על הנושאים הבאים:

  • תוכנית השירות HP Printer Utility עבור Mac
  • התקנת תוכנות למחשבי Mac ברשת אלחוטית


שימוש במוצר עם Mac

תוכנית השירות HP Printer Utility עבור Mac

    השתמש בתוכנית השירות HP LaserJet Utility כדי להדפיס את דפי המידע של המוצר וכדי לשנות את ההגדרה Auto-Off (כיבוי אוטומטי) ממחשב Mac.

    כדי לפתוח את תוכנית השירות HP LaserJet Utility, בצע את ההליך המפורט להלן.

    ▲
    פתח את Print Queue ולאחר מכן לחץ על הסמל של Utility.


שימוש במוצר עם Mac

התקנת תוכנות למחשבי Mac ברשת אלחוטית

    לפני התקנת תוכנת המוצר, ודא שהמוצר לא מחובר לרשת באמצעות כבל רשת.

    הערה:

    You must have Mac OS X V10.6 to install the product on a wireless network.

    To connect the product to a computer on a wireless network, follow these steps:

    1.
    Open Finder in the dashboard.
    2.
    Click Applications, and then double-click System Preferences, and then click Print & Fax.
    3.
    Open Print Queue, click Printer Setup, click the Utility tab, and then click Open Printer Utility.
    4.
    לחץ על HTMLConfig (הוספה/עריכה).
    5.
    Click the Networking tab, and then click Wireless in the list on the left.
    6.
    Under Communication Mode, click Infrastructure, select a network name from the Available Network Names (SSID) list, and then click the << button.
    7.
    From the Security Mode pop-up menu under Authentication, click WEP.
    8.
    Type the WEP key and then click Apply.
    9.
    Click OK in the confirmation box.
    10.
    Close the HTML Config windows and the Print Queue window.
    11.
    In the Print & Fax window, choose the USB option (listed with the product model) and then click the minus - button.
    12.
    When the window with the list of printers appears, choose the Bonjour option (listed with the product model), and then click Add.


שימוש במוצר עם Mac

תוכניות שירות נתמכות עבור Mac (דגמים אלחוטיים בלבד)

חלק זה מספק מידע על הנושאים הבאים:

  • שרת אינטרנט משובץ


שימוש במוצר עם Mac

שרת אינטרנט משובץ

    דגמי הרשת מצוידים בשרת אינטרנט משובץ, המספק גישה למידע אודות פעולות התקן ורשת. מידע זה מופיע בדפדפן אינטרנט כדוגמת Microsoft Internet Explorer‏, Netscape Navigator‏, Apple Safari‏, או Firefox.

    שרת האינטרנט המובנה כלול בהתקן. הוא אינו נטען לשרת רשת.

    שרת האינטרנט המובנה מציע ממשק להתקן העומד לרשות כל מי שברשותו מחשב המחובר לאינטרנט ודפדפן אינטרנט סטנדרטי. אין צורך בהתקנה או בהגדרה של תוכנה מיוחדת, כל שנדרש הוא דפדפן אינטרנט נתמך במחשב. כדי לקבל גישה לשרת האינטרנט המובנה, הקלד את כתובת ה-IP של ההתקן בשדה הכתובת בדפדפן. (כדי לאתר את כתובת ה-IP, הדפס את דף התצורה).


שימוש במוצר עם Mac

הדפסה עם Mac

חלק זה מספק מידע על הנושאים הבאים:

  • יצירה של ערכות מוגדרות מראש להדפסה ב-Macintosh והשימוש בהן
  • שינוי גודל של מסמכים או הדפסה על גבי גודל נייר מותאם אישית
  • הדפסת עמוד כריכה
  • הדפסת מספר עמודים על גיליון נייר אחד ב-Macintosh
  • הדפסה על שני צדי הדף


שימוש במוצר עם Mac

יצירה של ערכות מוגדרות מראש להדפסה ב-Macintosh והשימוש בהן

    השתמש בערכות מוגדרות מראש להדפסה כדי לשמור את ההגדרות הנוכחיות של מנהל המדפסת לשימוש חוזר.

    יצירת ערכה מוגדרת מראש להדפסה

    1.
    בתפריט File (קובץ), לחץ על Print (הדפסה).
    2.
    בחר את מנהל ההתקן.
    3.
    בחר את הגדרות ההדפסה.
    4.
    בתיבה Presets (ערכות מוגדרות מראש), לחץ על Save As... (שמירה בשם...) והקלד שם לערכה.
    5.
    לחץ על OK (אישור).

    שימוש בערכות מוגדרות מראש

    1.
    בתפריט File (קובץ), לחץ על Print (הדפסה).
    2.
    בחר את מנהל ההתקן.
    3.
    בתיבה Presets (ערכות מוגדרות מראש), בחר בערכה הרצויה לשימוש.

    הערה:

    כדי להשתמש בהגדרות ברירת המחדל של מנהל המדפסת, בחר באפשרות Standard (רגיל).


שימוש במוצר עם Mac

שינוי גודל של מסמכים או הדפסה על גבי גודל נייר מותאם אישית

    באפשרותך לשנות קנה מידה של מסמך כך שיתאים לגודל נייר שונה.

    1.
    בתפריט File (קובץ), לחץ על Print (הדפסה).
    2.
    פתח את התפריט Paper Handling (טיפול בנייר).
    3.
    באזור של Destination Paper Size (גודל הנייר הרצוי), בחר באפשרות Scale to fit paper size (שנה קנה מידה כדי להתאים לגודל הנייר) ולאחר מכן בחר את הגודל מהרשימה הנפתחת.
    4.
    אם ברצונך להשתמש רק בנייר הקטן יותר מהמסמך, בחר באפשרות Scale down only (הקטן בלבד).


שימוש במוצר עם Mac

הדפסת עמוד כריכה

    באפשרותך להדפיס עמוד כריכה נפרד הכולל הודעה‏ (למשל, "סודי”).

    1.
    בתפריט File (קובץ), לחץ על Print (הדפסה).
    2.
    בחר את מנהל ההתקן.
    3.
    פתח את התפריט Cover Page (עמוד כריכה), ובחר אם להדפיס את עמוד הכריכה Before Document (לפני המסמך) או After Document (אחרי המסמך).
    4.
    בתפריט Cover Page Type (סוג עמוד הכריכה), בחר את ההודעה שברצונך להדפיס בעמוד הכריכה.
    הערה:

    כדי להדפיס עמוד כריכה ריק, בחר באפשרות רגיל (Standard) בהגדרה Cover Page Type (סוג עמוד הכריכה).


שימוש במוצר עם Mac

הדפסת מספר עמודים על גיליון נייר אחד ב-Macintosh

    אפשר להדפיס יותר מעמוד אחד על גיליון אחד. מאפיין זה מהווה דרך חסכונית להדפיס דפי טיוטה.

    מספר עמודים לגיליון

    1.
    בתפריט File (קובץ), לחץ על Print (הדפסה).
    2.
    בחר את מנהל ההתקן.
    3.
    פתח את התפריט פריסה.
    4.
    במקטע Pages Per Sheet‏ (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון‏ (1, 2, 4, 6, 9 או 16).
    5.
    לצד Layout Direction‏ (כיוון פריסה), בחר את הסדר ואת אופן פריסת הדפים בגיליון.
    6.
    לצד Borders‏ (גבולות), בחר את סוג המסגרת שתודפס מסביב לכל אחד מהעמודים בגיליון.


שימוש במוצר עם Mac

הדפסה על שני צדי הדף

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה דו-צדדית ידנית


שימוש במוצר עם Mac

הדפסה דו-צדדית ידנית

    1.
    הכנס כמות נייר מספיקה למגש ההזנה כדי לבצע את עבודת ההדפסה. אם אתה טוען נייר מיוחד כגון נייר מכתבים, טען אותו כאשר צידו הקדמי פונה כלפי מטה במגש.
    2.
    בתפריט File (קובץ), לחץ על Print (הדפסה).
    3.
    Mac OS X v10.4: ברשימה הנפתחת Layout, בחר את הפריט Long-edged binding או את הפריט Short-edged binding.

    או

    Mac OS X v10.5 ו-v10.6: לחץ על תיבת הסימון Two-sided.

    4.
    לחץ על Print. פעל לפי ההוראות בתיבת הדו-שיח שנפתחה במסך המחשב לפני שתמקם את ערימת הפלט במגש להדפסת החצי השני.
    5.
    גש אל המוצר והסר כל נייר ריק שנמצא במגש.
    6.
    קח את הערימה המודפסת מסל הפלט ולאחר מכן הכנס את הערימה המודפסת למגש כאשר פניה כלפי מטה והקצה העליון מוזן לתוך המוצר תחילה.
    7.
    במחשב, לחץ על הלחצן Continue (המשך) כדי לסיים את עבודת ההדפסה.


חיבור המוצר

חיבור המוצר
  • מערכות הפעלה נתמכות ברשת (דגמים אלחוטיים בלבד)
  • חיבור USB
  • חיבור לרשת (דגמים אלחוטיים בלבד)


חיבור המוצר

מערכות הפעלה נתמכות ברשת (דגמים אלחוטיים בלבד)

    המוצר תומך במערכות ההפעלה הבאות עבור הדפסה אלחוטית:

    ●
    Windows Vista‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows XP‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows 7
    ●
    Windows Server 2003‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows Server 2008‏ (32 סיביות ו-‏64 סיביות)
    ●
    Mac OS X v10.4‏, v10.5‏, ו-v10.6


חיבור המוצר

חיבור USB

מוצר זה תומך בחיבור USB 2.0 במהירות גבוהה. עליך להשתמש בכבל USB מסוג A-to-B שאורכו אינו עולה על 2 מטרים.

חלק זה מספק מידע על הנושאים הבאים:

  • התקנה באמצעות תקליטור


חיבור המוצר

התקנה באמצעות תקליטור

    1.
    הכנס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב.
    הערה:

    אין לחבר את כבל ה-USB עד להופעת הנחייה לבצע זאת.
    2.
    אם תוכנית ההתקנה לא מופעלת באופן אוטומטי‏, עיין בתוכן התקליטור והפעל את הקובץ ‪SETUP.EXE‬‏.
    3.
    בצע את ההוראות המופיעות על-גבי המסך כדי להתקין את התוכנה.

    בעת השימוש בתקליטור לצורך התקנת התוכנה, באפשרותך לבחור את סוגי ההתקנות הבאים:

    ●
    Easy Install (התקנה קלה) (מומלץ)

    לא תתבקש לאשר את הגדרות ברירת המחדל או לבצע בהם שינויים ותיתן את הסכמתך להסכם רישיון התוכנה באופן אוטומטי.

    ●
    Advanced Install (התקנה מתקדמת)

    תתבקש לאשר את הגדרות ברירת המחדל או לבצע בהן שינויים.


חיבור המוצר

חיבור לרשת (דגמים אלחוטיים בלבד)

המוצר יכול להתחבר לרשתות אלחוטיות.

חלק זה מספק מידע על הנושאים הבאים:

  • פרוטוקולי רשת נתמכים
  • התקנת המוצר ברשת אלחוטית עם תקליטור התוכנה
  • כיבוי היחידה האלחוטית של המוצר
  • הגדרת מוצר הרשת


חיבור המוצר

פרוטוקולי רשת נתמכים

    כדי לחבר מוצר המצויד ביכולת עבודה ברשת לרשת, יש צורך ברשת שעושה שימוש באחד הפרוטוקולים הבאים.

    ●
    TCP/IP‏ (IPv4 או IPv6)
    ●
    יציאה 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


חיבור המוצר

התקנת המוצר ברשת אלחוטית עם תקליטור התוכנה

    1.
    הכנס את תקליטור התוכנה לכונן התקליטורים במחשב.

    אם תוכנית ההתקנה לא מופעלת באופן אוטומטי‏, עיין בתוכן התקליטור והפעל את הקובץ ‪SETUP.EXE‬‏.

    2.
    בצע את ההוראות המופיעות על-גבי המסך כדי להשלים את התקנת המוצר.
    3.
    כאשר ההתקנה תושלם, אם ברצונך לוודא שלמוצר יש כתובת IP ברשת, הדפס דף תצורה. לחץ על הלחצן ביטול [image] במוצר והחזק אותו לחוץ עד שנורית מצב מוכן [image] תהבהב. לאחר מכן, שחרר את הלחצן כדי להדפיס את דף התצורה.


חיבור המוצר

כיבוי היחידה האלחוטית של המוצר

    אם ברצונך לנתק את המוצר מהרשת האלחוטית, באפשרותך לכבות את היחידה האלחוטית במוצר.

    1.
    בלוח הבקרה של המוצר, לחץ על הלחצן רשת אלחוטית והחזק אותו לחוץ במשך יותר מחמש שניות.
    2.
    כדי לוודא שהיחידה האלחוטית כבויה, הדפס דף תצורה ולאחר מכן ודא שכתובת ה-IP של המוצר המופיעה בדף התצורה היא 0.0.0.0.


חיבור המוצר

הגדרת מוצר הרשת

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בתוכנית השירות Wireless Configuration (תצורה אלחוטית)
  • שחזור הגדרות ברירת מחדל אלחוטיות
  • הצגה או שינוי של הגדרות הרשת
  • הגדרה או שינוי של סיסמת הרשת
  • כתובת IP
  • הגדרת מהירות ההתקשרות


חיבור המוצר

שימוש בתוכנית השירות Wireless Configuration (תצורה אלחוטית)

    שימוש בתוכנית השירות Wireless Configuration (תצורה אלחוטית) כדי להגדיר את המוצר להדפסה ברשת אלחוטית.

    1.
    חבר את המוצר האלחוטי למחשב באמצעות כבל USB.
    2.
    לחץ על הלחצן Start (התחל) ולאחר מכן לחץ על פריט התפריט Programs (תוכניות) או על All Programs (כל התוכניות).
    3.
    לחץ על פריט התפריט HP ולאחר מכן לחץ על פריט התפריט מדפסת מסדרת HP LaserJet Professional P1100.
    4.
    לחץ על פריט התפריט Wireless Configuration (תצורה אלחוטית).
    5.
    בצע את ההוראות המופיעות על-גבי המסך כדי להגדיר את המוצר להדפסה ברשת אלחוטית.


חיבור המוצר

שחזור הגדרות ברירת מחדל אלחוטיות

    1.
    כבה את המוצר.
    2.
    לחץ על הלחצן רשת אלחוטית [image] ועל הלחצן ביטול [image] והחזק אותם לחוצים, ולאחר מכן הפעל את המוצר.
    3.
    החזק את הלחצנים לחוצים עד שכל הנוריות יהבהבו יחד ולאחר מכן שחרר את הלחצנים.


חיבור המוצר

הצגה או שינוי של הגדרות הרשת

    השתמש בשרת האינטרנט המשובץ כדי להציג או לשנות את הגדרות התצורה של פרוטוקול IP.

    1.
    הדפס דף תצורה ואתר את כתובת ה-IP.
    ●
    אם אתה משתמש בפרוטוקול IPv4, כתובת ה-IP כוללת רק ספרות. היא מופיעה בתבנית הבאה:

    xxx.xxx.xxx.xxx
    ●
    אם אתה משתמש בפרוטוקול IPv6, כתובת ה-IP היא שילוב הקסדצימלי של אותיות וספרות. התבנית דומה לתבנית הבאה:

    xxxx::xxx:xxxx:xxxx:xxxx
    2.
    פתח את שרת האינטרנט המשובץ על-ידי הקלדת כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט.
    3.
    לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking (עבודה ברשת). באפשרותך לשנות את ההגדרות לפי הצורך.


חיבור המוצר

הגדרה או שינוי של סיסמת הרשת

    השתמש בשרת האינטרנט המשובץ כדי להגדיר סיסמת רשת או לשנות סיסמה קיימת.

    1.
    פתח את שרת האינטרנט המשובץ, לחץ על הכרטיסייה Networking (עבודה ברשת) ולחץ על הקישור Password (סיסמה).
    הערה:

    אם הסיסמה הוגדרה כבר קודם לכן, תתבקש להקליד אותה. הקלד את הסיסמה ולאחר מכן לחץ על הלחצן Apply (החל).

    2.
    הקלד את הסיסמה החדשה בתיבה Password (סיסמה) ובתיבה Confirm Password (אשר סיסמה).
    3.
    בחלק התחתון של החלון, לחץ על הלחצן Apply (החל) כדי לשמור את הסיסמה.


חיבור המוצר

כתובת IP

    ניתן להגדיר את כתובת ה-IP של המוצר באופן ידני, או שניתן להגדיר אותה באופן אוטומטי באמצעות DHCP‏, BootP‏, או AutoIP.

    כדי לשנות את כתובת ה-IP באופן ידני, השתמש ב-HP Embedded Web Server (שרת האינטרנט המשובץ של HP).

    1.
    פתח את HP Embedded Web Server (שרת האינטרנט המשובץ של HP) ולאחר מכן לחץ על הכרטיסייה Networking (עבודה ברשת).
    2.
    בחלונית הניווט, לחץ על הקישור IPv4 Configuration (תצורת IPv4) או על הקישור IPv6 Configuration (תצורת IPv6).
    3.
    בסעיף IP Address Configuration (תצורת כתובת IP), לחץ על האפשרות Manual IP‏ (IP ידנית).
    4.
    הקלד את הנתונים הדרושים בתיבה Manual IP Address (כתובת IP ידנית), בתיבה IP Subnet Mask (מספר הסיביות בכתובת ה-IP) ובתיבה Manual Default Gateway (שרת שער של ברירת מחדל ידנית).
    5.
    לחץ על הלחצן Apply (החל).


חיבור המוצר

הגדרת מהירות ההתקשרות

    השתמש בכרטיסייה Networking (עבודה ברשת) (עבודה ברשת) ב-HP Embedded Web Server (שרת האינטרנט המשובץ של HP) כדי להגדיר את מהירות הקישור במידת הצורך. ההגדרה נמצאת בדף Advanced (מתקדמות).

    ביצוע שינויים שגויים בהגדרת מהירות הקישור עשוי למנוע מהמוצר יצירת תקשורת עם התקני רשת אחרים. ברוב המקרים, יש להשאיר את המוצר במצב אוטומטי. שינויים עלולים לגרום למוצר להיכבות ולאחר מכן להפעלה מחדש. בצע שינויים רק כאשר המוצר במצב לא פעיל.


נייר וחומרי הדפסה

נייר וחומרי הדפסה
  • הכרת השימוש בנייר ובחומרי הדפסה
  • הנחיות לגבי סוגי נייר וחומרי הדפסה מיוחדים
  • שינוי מנהל התקן המדפסת כך שיתאים לגודל ולסוג של חומרי ההדפסה
  • גודלי הנייר הנתמכים
  • סוגי נייר נתמכים וקיבולת מגשים
  • כיוון הנייר לצורך טעינת המגשים
  • טעינת מגשי נייר


נייר וחומרי הדפסה

הכרת השימוש בנייר ובחומרי הדפסה

    מוצר זה תומך במגוון סוגי נייר וחומרי הדפסה אחרים, בהתאם להנחיות המופיעות במדריך למשתמש זה. נייר או חומרי הדפסה שאינם עומדים בהנחיות אלה עלולים לגרום לאיכות הדפסה ירודה, להגדיל את כמות חסימות הנייר ולגרום לבלאי מואץ במוצר.

    לקבלת תוצאות מיטביות, השתמש אך ורק בנייר וחומרי הדפסה מתוצרת HP למדפסות לייזר או שימוש רב-פעמי. אל תשתמש בנייר או בחומרי הדפסה שנועדו למדפסות הזרקת דיו. חברת HP אינה יכולה להמליץ על שימוש במותגים אחרים של חומרי הדפסה, מכיוון ש-HP אינה יכולה לשלוט באיכות שלהם.

    ייתכן שסוגי הנייר יענו על כל ההנחיות במדריך למשתמש זה ועדיין לא יפיקו תוצאות משביעות רצון. זו עשויה להיות התוצאה של טיפול לא נאות, רמות טמפרטורה ו/או לחות לא מקובלות, או משתנים אחרים שעליהם אין לחברת HP שליטה.

    זהירות:

    שימוש בנייר או בחומרי הדפסה שאינם עונים על המפרטים של HP עלול לגרום לבעיות במוצר שיצריכו תיקון. תיקון זה אינו מכוסה באחריות של HP או בהסכמי השירות.


נייר וחומרי הדפסה

הנחיות לגבי סוגי נייר וחומרי הדפסה מיוחדים

    מוצר זה תומך בהדפסה על חומרי הדפסה מיוחדים. היעזר בהנחיות הבאות כדי להגיע לתוצאות טובות. כאשר אתה משתמש בנייר או בחומרי הדפסה מיוחדים, הקפד להגדיר את הסוג והגודל במנהל המדפסת כדי להגיע לתוצאות הטובות ביותר.

    זהירות:

    מוצרי HP LaserJet מבוססים על רכיב Fuser הקושר ומדביק חלקיקי טונר יבשים אל הנייר בנקודות מדויקות ביותר. נייר HP Laser Paper מתוכנן לעמוד בטמפרטורות הגבוהות הדרושות לתהליך. שימוש בנייר המיועד למדפסות inkjet עלול לגרום נזק למוצר.

    סוג חומר ההדפסה
    עשה
    אל תעשה
    מעטפות
    ●
    אחסן מעטפות באופן משוטח.
    ●
    השתמש במעטפות שהחיבורים בהן מגיעים עד לפינות.
    ●
    השתמש ברצועות דביקות לתלישה המאושרות לשימוש במדפסות לייזר.
    ●
    אל תשתמש במעטפות מקומטות, חתוכות, דבוקות יחד או פגומות באופן כלשהו.
    ●
    אל תשתמש במעטפות בעלות סוגרים, סגרים, חלונות או מעטפות מרופדות.
    ●
    אל תשתמש בחומרים דביקים או בחומרים סינטטיים אחרים.
    מדבקות
    ●
    השתמש אך ורק במדבקות שחלקן האחורי אינו חשוף.
    ●
    השתמש במדבקות שטוחות.
    ●
    השתמש רק בגיליונות מלאים של מדבקות.
    ●
    אל תשתמש במדבקות מקומטות, שיש בהן בועות או במדבקות פגומות.
    ●
    אל תדפיס גיליונות חלקיים של מדבקות.
    שקפים
    ●
    השתמש אך ורק בשקפים המאושרים לשימוש במדפסות לייזר.
    ●
    הנח את השקפים על המשטח לאחר שהסרת אותם מהמוצר.
    ●
    אל תשתמש בחומרי הדפסה שקופים שאינם מאושרים לשימוש במדפסות לייזר.
    נייר חברה או טפסים מודפסים מראש
    ●
    השתמש אך ורק בנייר חברה או בטפסים המאושרים לשימוש במדפסות לייזר.
    ●
    אל תשתמש בנייר חברה בולט או מתכתי.
    נייר כבד
    ●
    השתמש אך ורק בנייר כבד המאושר לשימוש במדפסות לייזר ושעומד במפרטי המשקל המיועדים למוצר זה.
    ●
    אל תשתמש בנייר שהוא כבד יותר מזה המומלץ במפרטים למוצר זה אלא אם מדובר בנייר של HP שאושר לשימוש במוצר זה.
    נייר מבריק או מצופה
    ●
    השתמש אך ורק בנייר מבריק או מצופה המאושר לשימוש במדפסות לייזר.
    ●
    אל תשתמש בנייר מבריק או מצופה המיועד לשימוש במוצרים להזרקת דיו.


נייר וחומרי הדפסה

שינוי מנהל התקן המדפסת כך שיתאים לגודל ולסוג של חומרי ההדפסה

    בחירת חומרי הדפסה לפי סוג וגדול תגרום לאיכות הדפסה טובה יותר באופן משמעותי עבור נייר כבד, נייר מבריק ושקפים למטול עילי. שימוש בהגדרה שגויה עלול לגרום לאיכות הדפסה שאינה משביעת רצון. הדפס תמיד לפי סוג עבור חומרי הדפסה מיוחדים, כדוגמת מדבקות או שקפים. הדפס מעטפות תמיד לפי גודל.

    הערה:

    שמות הפקודות ותיבות הדו-שיח הבאים עלולים להיות שונים בתוכנות שונות.

    1.
    בתפריט File (קובץ) בתוכנה, לחץ על פריט התפריט Print (הדפס).
    2.
    בחר את מנהל ההתקן ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על הלחצן Preferences (העדפות).
    3.
    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
    4.
    בתיבת הרשימה Type is (הסוג הוא) או Size is (הגודל הוא), בחר את סוג או גודל חומר ההדפסה הנכון.
    5.
    לחץ על הלחצן OK (אישור).


נייר וחומרי הדפסה

גודלי הנייר הנתמכים

    מוצר זה תומך במגוון של גודלי נייר והוא מסתגל למגוון חומרי הדפסה.

    הערה:

    לקבלת תוצאות הדפסה מיטביות, בחר בסוג ובגודל הנייר המתאימים במנהל התקן ההדפסה לפני ההדפסה.

    גדלים נתמכים של ניירות וחומרי הדפסה
    גודל
    ממדים
    מגש הזנה
    חריץ הזנה ידנית (דגמים אלחוטיים בלבד)
    Letter
    216‎ x 279 מ"מ
    סימן ביקורת
    סימן ביקורת
    Legal
    ‎216 x 356 מ"מ
    סימן ביקורת
    סימן ביקורת
    A4
    210‎ x 297 מ"מ
    סימן ביקורת
    סימן ביקורת
    Executive
    ‎184 x 267 מ"מ
    סימן ביקורת
    סימן ביקורת
    A5
    ‎148 x 210 מ"מ
    סימן ביקורת
    סימן ביקורת
    A6
    ‎105 x 148 מ"מ
    סימן ביקורת
    סימן ביקורת
    B5 (JIS)‎‏
    ‎182 x 257 מ"מ
    סימן ביקורת
    סימן ביקורת
    16k
    ‎184 x 260 מ"מ
    ‎195 x 270 מ"מ
    ‎197 x 273 מ"מ
    סימן ביקורת
    סימן ביקורת
    Custom (מותאם אישית)
    מינימום: 127‏ x‏ 76‏ מ"מ
    מקסימום: ‎216 x 356 מ"מ
    סימן ביקורת
    סימן ביקורת

    מעטפות וגלויות נתמכות
    גודל
    ממדים
    מגש הזנה
    חריץ הזנה ידנית (דגמים אלחוטיים בלבד)
    Envelope #10
    ‎105 x 241 מ"מ
    סימן ביקורת
    סימן ביקורת
    Envelope DL
    ‎110 x 220 מ"מ
    סימן ביקורת
    סימן ביקורת
    Envelope C5
    ‎162 x 229 מ"מ
    סימן ביקורת
    סימן ביקורת
    Envelope B5
    ‎176 x 250 מ"מ
    סימן ביקורת
    סימן ביקורת
    Envelope Monarch
    ‎98 x 191 מ"מ
    סימן ביקורת
    סימן ביקורת
    גלויה כפולה (JIS)
    ‎148 x 200 מ"מ
    סימן ביקורת
    סימן ביקורת


נייר וחומרי הדפסה

סוגי נייר נתמכים וקיבולת מגשים

חלק זה מספק מידע על הנושאים הבאים:

  • סוגי הנייר וחומרי ההדפסה הנתמכים
  • קיבולת המגשים והסלים


נייר וחומרי הדפסה

סוגי הנייר וחומרי ההדפסה הנתמכים

    לעיון ברשימה מלאה של סוגי נייר מתוצרת HP שבהם המוצר תומך, בקר בכתובת www.hp.com/support/ljp1100series.

    סוג הנייר (מנהל התקן המדפסת)
    מגש הזנה
    חריץ הזנה ידנית (דגמים אלחוטיים בלבד)
    נייר, כולל הסוגים הבאים:
    ●
    רגיל
    ●
    קלף
    ●
    ממוחזר
    סימן ביקורת
    סימן ביקורת
    מחוספס
    סימן ביקורת
    סימן ביקורת
    מעטפה
    סימן ביקורת
    סימן ביקורת
    מדבקות
    סימן ביקורת
    סימן ביקורת
    כרטיסים
    סימן ביקורת
    סימן ביקורת
    שקף
    סימן ביקורת
    סימן ביקורת
    גלויות
    סימן ביקורת
    סימן ביקורת


נייר וחומרי הדפסה

קיבולת המגשים והסלים

    מגש או סל
    סוג נייר
    מפרטים
    כמות
    מגש הזנה
    נייר
    טווח:
    60 ג'/מ'2 Bond עד 163 ג'/מ'2 Bond
    150 גיליונות במשקל 75 ג'/מ'2 Bond
    מעטפות
    60 ג'/מ'2 Bond עד 90 ג'/מ'2 Bond
    עד 10 מעטפות
    שקפים
    מינימום 0.13 מ"מ עובי
    עד 75 שקפים
    סל פלט
    נייר
    טווח:
    60 ג'/מ'2 Bond עד 163 ג'/מ'2 Bond
    עד 125 גיליונות במשקל 75 ג'/מ'2 Bond
    מעטפות
    פחות מ- 60 ג'/מ'2 Bond עד 90 ג'/מ'2 Bond
    עד 10 מעטפות
    שקפים
    מינימום 0.13 מ"מ עובי
    עד 75 שקפים


נייר וחומרי הדפסה

כיוון הנייר לצורך טעינת המגשים

    אם אתה משתמש בנייר שדורש כיוון הדפסה ספציפי, טען אותו בהתאם למידע בטבלה הבאה.

    סוג נייר
    כיצד לטעון נייר
    נייר מודפס מראש או נייר מכתבים
    ●
    פנים כלפי מעלה
    ●
    קצה עליון מוביל לתוך המוצר
    מנוקב מראש
    ●
    פנים כלפי מעלה
    ●
    חורים לכיוון הצד השמאלי של המוצר
    מעטפה
    ●
    פנים כלפי מעלה
    ●
    קצה קצר שמאלי מוביל לתוך המוצר


נייר וחומרי הדפסה

טעינת מגשי נייר
זהירות:

ניסיון להדפיס על חומרי הדפסה מקומטים, מקופלים או פגומים בצורה כלשהי, עלול לגרום לחסימה. לקבלת מידע נוסף, ראה שחרור חסימות.

חלק זה מספק מידע על הנושאים הבאים:

  • חריץ הזנה ידנית
  • מגש הזנה


נייר וחומרי הדפסה

חריץ הזנה ידנית

    ניתן לטעון לחריץ ההזנה הידנית עד 10 גיליונות של חומרי הדפסה או מעטפה אחת, שקף אחד או גיליון אחד של מדבקות או כרטיסים. יש לטעון את חומרי ההדפסה כשראש הדף קדימה והצד המיועד להדפסה כלפי מעלה. למניעת חסימות נייר והדפסה באלכסון, התאם תמיד את מכווני חומרי ההדפסה הצדדיים לפני הזנת חומרי ההדפסה.


נייר וחומרי הדפסה

מגש הזנה

קיבולת מגש ההזנה היא 150 דפים במשקל 75 ג'/מ'2 נייר, או פחות גיליונות של חומר הדפסה כבד יותר (גובה ערימה 15 מ"מ או פחות).

יש לטעון את חומרי ההדפסה כשראש הדף קדימה והצד המיועד להדפסה כלפי מעלה. למניעת חסימות נייר והדפסה באלכסון, תמיד כוון את מכווני חומר ההדפסה הצדדיים והקדמיים.

הערה:

בעת הוספת חומרי הדפסה חדשים, הקפד להסיר את כל חומרי ההדפסה ממגש ההזנה וליישר את הערימה כולה. פעולה זו מונעת הזנה של מספר גיליונות של חומרי הדפסה במוצר בבת אחת ומצמצמת את תכיפות חסימות חומרי ההדפסה.

חלק זה מספק מידע על הנושאים הבאים:

  • כוונון המגש עבור חומרי הדפסה קצרים (דגמים בסיסיים בלבד)


נייר וחומרי הדפסה

כוונון המגש עבור חומרי הדפסה קצרים (דגמים בסיסיים בלבד)

    להדפסה על חומרי הדפסה קצרים יותר מ-185 מ"מ , השתמש במאריך לחומרי מדיה קצרים כדי להתאים את מגש ההזנה שלך.

    1.
    הסר את כלי מאריך חומרי ההדפסה הקצרים מחריץ האחסון בצידו השמאלי של אזור הזנת חומרי ההדפסה.

    הסר את המאריך לחומרי הדפסה קצרים

    2.
    הצמד את הכלי למכוון חומרי ההדפסה הניתן לכוונון.

    הצמד את המאריך לחומרי הדפסה קצרים

    3.
    הכנס את חומרי ההדפסה למוצר עד שיעצרו ולאחר מכן החלק את מכוון חומרי ההדפסה הניתן לכוונון, כאשר הכלי מוצמד לתמיכה בחומרי ההדפסה.

    כוונן את המאריך לחומרי הדפסה קצרים

    4.
    לאחר סיום ההדפסה באמצעות חומרי הדפסה קצרים, הסר את כלי המאריך לחומרי הדפסה קצרים ולאחר מכן התקן אותו חזרה בחריץ האחסון.


משימות הדפסה

משימות הדפסה
  • ביטול עבודת הדפסה
  • הדפסה במערכת Windows


משימות הדפסה

ביטול עבודת הדפסה

באפשרותך לעצור עבודת הדפסה באמצעות שימוש בתוכנה.

הערה:

ייתכן שיעברו מספר דקות עד שכל עבודות ההדפסה ינוקו לאחר שביטלת עבודת הדפסה.

חלק זה מספק מידע על הנושאים הבאים:

  • עצירת עבודת ההדפסה הנוכחית מלוח הבקרה (דגמים אלחוטיים בלבד)
  • הפסקת עבודת ההדפסה הנוכחית מהתוכנה


משימות הדפסה

עצירת עבודת ההדפסה הנוכחית מלוח הבקרה (דגמים אלחוטיים בלבד)

    ▲
    לחץ על הלחצן ביטול [image] בלוח הבקרה.


משימות הדפסה

הפסקת עבודת ההדפסה הנוכחית מהתוכנה

    כאשר אתה שולח את עבודת ההדפסה, נפתחת תיבת דו-שיח במסך לזמן קצר, בה תוכל לבחור לבטל את עבודת ההדפסה.

    אם מספר עבודות נשלחות למוצר באמצעות התוכנה, ייתכן שהם ימתינו בתור ההדפסה (לדוגמה ב-Windows Print Manager [מנהל ההדפסה של Windows]). עיין בתיעוד של התוכנה עבור הוראות מפורטות אודות ביטול עבודת הדפסה מהמחשב.

    אם עבודת הדפסה ממתינה בתור להדפסה או להדפסה ברקע, מחק אותה שם.

    1.
    Windows Vista ו-Windows 7: לחץ על Start (התחל), לחץ על Control Panel (לוח הבקרה) ולאחר מכן בקטגוריה Hardware and Sound (חומרה וצלילים), לחץ על Printer (מדפסת).

    או

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות תצוגת ברירת המחדל של תפריט Start [התחל]): לחץ על Start (התחל), לחץ על Settings (הגדרות) ולאחר מכן לחץ על Printers and Faxes (מדפסות ופקסים).

    או

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות תצוגת תפריט Classic Start [התחלה קלאסי]): לחץ על Start (התחל), לחץ על Settings (הגדרות) ולאחר מכן לחץ על Printers (מדפסות).

    2.
    ברשימת המדפסות, לחץ פעמיים על שם מוצר זה כדי לפתוח את תור ההדפסות או ההדפסה ברקע.
    3.
    בחר את עבודת ההדפסה שברצונך לבטל, לחץ לחיצה-ימנית על העבודה ולאחר מכן לחץ על הפריט Cancel (בטל) או Delete (מחק).


משימות הדפסה

הדפסה במערכת Windows
הערה:

שמות הפקודות ותיבות הדו-שיח הבאים עלולים להיות שונים בתוכנות שונות.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת מנהל ההתקן של המדפסת ב-Windows
  • קבלת עזרה עבור כל אפשרות הדפסה במערכת Windows
  • שינוי מספר עותקי ההדפסה במערכת Windows
  • הדפסת טקסט צבעוני כשחור במערכת Windows
  • שמירת הגדרות הדפסה מותאמות אישית לשימוש חוזר במערכת Windows
  • שיפור איכות ההדפסה במערכת Windows
  • הדפסת העמוד הראשון או האחרון על נייר שונה במערכת Windows
  • שינוי גודל של מסמך כך שיתאים לגודל העמוד במערכת Windows
  • הוספת סימן מים למסמך במערכת Windows
  • הדפסה על שני צדי הדף במערכת Windows
  • יצירת חוברת במערכת Windows
  • הדפסת מספר עמודים בגיליון במערכת Windows
  • בחירת כיוון ההדפסה של העמוד במערכת Windows
  • Use HP ePrint


משימות הדפסה

פתיחת מנהל ההתקן של המדפסת ב-Windows

    1.
    בתפריט File (קובץ) בתוכנה, לחץ על Print (הדפסה).
    2.
    בחר את המוצר ולאחר מכן לחץ על Properties (מאפיינים) או על Preferences (העדפות).


משימות הדפסה

קבלת עזרה עבור כל אפשרות הדפסה במערכת Windows

    העזרה למנהל המדפסת שונה מהעזרה של התוכנית. העזרה של מנהל המדפסת מספקת הסברים ללחצנים, לתיבות הסימון ולרשימות הנפתחות שבמנהל המדפסת. העזרה גם כוללת הוראות לביצוע משימות הדפסה שכיחות, כמו הדפסה על שני צדי הנייר, הדפסת עמודים מרובים על גיליון אחד והדפסת העמוד הראשון או עמודי שער על נייר שונה.

    הפעל את מסכי העזרה של מנהל המדפסת באחת מהדרכים הבאות:

    ●
    בתיבת הדו-שיח מאפיינים של מנהל המדפסת, לחץ על הלחצן עזרה.
    ●
    הקש על המקש F1 במקלדת של המחשב.
    ●
    לחץ על סימן השאלה בפינה הימנית העליונה של מנהל המדפסת.
    ●
    לחץ לחיצה ימנית על כל פריט שהוא במנהל ההתקן.


משימות הדפסה

שינוי מספר עותקי ההדפסה במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Advanced (מתקדם).
    2.
    באזור Copies (עותקים), השתמש בלחצני החצים כדי לכוונן את מספר העותקים.

    אם אתה מדפיס מספר עותקים, לחץ על תיבת הסימון Collate (התאמה) כדי להתאים את העותקים.

    3.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

הדפסת טקסט צבעוני כשחור במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Advanced (מתקדם).
    2.
    לחץ על תיבת הסימון Print All Text as Black (הדפסת כל הטקסט כשחור).
    3.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

שמירת הגדרות הדפסה מותאמות אישית לשימוש חוזר במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בהגדרה מהירה של הדפסה
  • יצירת הגדרה מהירה להדפסה מותאמת אישית


משימות הדפסה

שימוש בהגדרה מהירה של הדפסה

    1.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות). הרשימה הנפתחת Print Tasks Quick Sets (הגדרות מהירות למשימות הדפסה) תופיע בכל הכרטיסיות מלבד בכרטיסייה Services (שירותים).
    2.
    ברשימה הנפתחת Print Tasks Quick Sets (הגדרות מהירות למשימות הדפסה), בחר אחת מההגדרות המהירות ולאחר מכן לחץ על OK (אישור) כדי להדפיס את העבודה עם ההגדרות שהוגדרו מראש.


משימות הדפסה

יצירת הגדרה מהירה להדפסה מותאמת אישית

    1.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות). הרשימה הנפתחת Print Tasks Quick Sets (הגדרות מהירות למשימות הדפסה) תופיע בכל הכרטיסיות מלבד בכרטיסייה Services (שירותים).
    2.
    בחירת הגדרה מהירה קיימת בתור בסיס.
    3.
    בחר את אפשרויות ההדפסה עבור ההגדרה המהירה החדשה.
    4.
    לחץ על Save As (שמירה בשם), הקלד שם עבור ההגדרה המהירה ולאחר מכן לחץ על OK (אישור).


משימות הדפסה

שיפור איכות ההדפסה במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת גודל עמוד
  • בחירת סוג נייר
  • בחירת רזולוציית ההדפסה


משימות הדפסה

בחירת גודל עמוד

1.
פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
2.
בחר גודל מתוך הרשימה הנפתחת Size is (הגודל הוא).
3.
לחץ על הלחצן OK (אישור).

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת גודל עמוד מותאם אישית


משימות הדפסה

בחירת גודל עמוד מותאם אישית

    1.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
    2.
    לחץ על הלחצן Custom (מותאם אישית). תיבת הדו-שיח Custom Paper Size (גודל נייר מותאם אישית).
    3.
    הקלד שם עבור הגודל המותאם אישית, קבע את הממדים ולאחר מכן לחץ על Save (שמור).
    4.
    לחץ על הלחצן Close (סגור) ולאחר מכן לחץ על הלחצן OK (אישור).


משימות הדפסה

בחירת סוג נייר

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
    2.
    בחר גודל מתוך הרשימה הנפתחת Type is (הסוג הוא).
    3.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

בחירת רזולוציית ההדפסה

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
    2.
    באזור איכות הדפסה, בחר באפשרות מתוך הרשימה הנפתחת. למידע על כל אחת מהאפשרויות הזמינות, עיין בעזרה המקוונת של מנהל המדפסת.
    הערה:

    כדי להשתמש ברזולוציה באיכות טיוטה, באזור Print Quality (איכות הדפסה), לחץ על תיבת הסימון EconoMode (מצב חיסכון).

    3.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

הדפסת העמוד הראשון או האחרון על נייר שונה במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
    2.
    לחץ על תיבת הסימון Use Different Paper/Covers (שימוש בנייר/כריכה שונה) ולאחר מכן בחר את ההגדרות הדרושות עבור הכריכה הקדמית, עמודים אחרים והכריכה האחורית.
    3.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

שינוי גודל של מסמך כך שיתאים לגודל העמוד במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Effects (אפקטים).
    2.
    לחץ על תיבת הסימון Print document on (הדפס מסמך על) ולאחר מכן בחר גודל מתוך הרשימה הנפתחת.
    3.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

הוספת סימן מים למסמך במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Effects (אפקטים).
    2.
    בחר סימן מים מתוך הרשימה הנפתחת Watermarks (סימני מים).

    להדפסת סימן המים בעמוד הראשון בלבד, לחץ על תיבת הסימון First page only (עמוד ראשון בלבד). אחרת, סימן המים יודפס בכל עמוד.

    3.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

הדפסה על שני צדי הדף במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה ידנית משני צדי הדף (הדפסה דו-צדדית)


משימות הדפסה

הדפסה ידנית משני צדי הדף (הדפסה דו-צדדית)

    1.
    טען את הנייר כשפניו כלפי מעלה במגש ההזנה.

    כיוון ההדפסה של הנייר

    2.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות).
    3.
    לחץ על הכרטיסייה Finishing (גימור).
    4.
    לחץ על תיבת הסימון Print on both sides (manually)‎ (הדפסה דו-צדדית [ידנית]). אם אתה מתכוון לכרוך את המסמך לאורך הקצה העליון, לחץ על תיבת הסימון Flip pages up (הפיכת דפים כלפי מעלה).
    5.
    לחץ על אישור כדי להדפיס את צדה הראשון של העבודה.
    6.
    הוצא את הערימה המודפסת מסל הפלט ולאחר מכן, תוך כדי שמירה על כיוון הנייר, הנח אותה עם הצד המודפס כלפי מטה במגש ההזנה.

    כיוון ההדפסה של הנייר

    7.
    במחשב, לחץ על הלחצן Continue (המשך) כדי להדפיס את הצד השני של העבודה.


משימות הדפסה

יצירת חוברת במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Finishing (גימור).
    2.
    לחץ על תיבת הסימון Print on both sides (manually)‎ (הדפסה דו-צדדית [ידנית]).
    3.
    ברשימה הנפתחת Booklet layout (פריסת חוברת), לחץ על האפשרות Left binding (כריכה בקצה השמאלי) או Right binding (כריכה בקצה הימני). האפשרות Pages per sheet (מספר עמודים בגיליון) תשתנה למצב 2‎ pages per sheet‏ (2 עמודים בגיליון).
    4.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

הדפסת מספר עמודים בגיליון במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Finishing (גימור).
    2.
    בחר את מספר העמודים לכל גיליון מתוך הרשימה הנפתחת Pages per sheet (מספר עמודים בגיליון).
    3.
    בחר את האפשרויות הנכונות עבור Print Page Borders (גבולות עמוד להדפסה), Page Order (סדר עמודים), ו-Orientation (כיוון הדפסה).
    4.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

בחירת כיוון ההדפסה של העמוד במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Finishing (גימור).
    2.
    באזור Orientation (כיוון הדפסה), בחר באפשרות Portrait (דיוקן) או באפשרות Landscape (נוף).

    להדפסת תמונת העמוד במהופך, בחר באפשרות Rotate by 180 degrees (סיבוב של 180 מעלות).

    3.
    לחץ על הלחצן OK (אישור).


משימות הדפסה

Use HP ePrint

HP ePrint is a suite of Web-based printing services that enable a supported HP product to print documents of the following types:

●
E-mail messages and attachments sent directly to the HP product’s e-mail address
●
Documents from select mobile device print applications

חלק זה מספק מידע על הנושאים הבאים:

  • Use HP Cloud Print
  • Use HP Direct Print ‪(wireless models only)‬
  • שימוש ב-AirPrint


משימות הדפסה

Use HP Cloud Print

    Use HP Cloud Print to print e-mail messages and attachments by sending them to the product's e-mail address from any e-mail enabled device.

    הערה:

    The product must be connected to a wired or wireless network. To use HP Cloud Print, you must first have access to the Internet and enable HP Web Services.

    1.
    Enable HP Web Services in the HP Embedded Web Server (EWS) by following these steps:

    א.
    After the product is connected to the network, print a configuration page and identify the product IP address.
    ב.
    At your computer, open a Web browser and enter the product IP address into the address line. The HP EWS appears.
    ג.
    לחץ על הכרטיסייה HP Web Services. If your network does not use a proxy server to access the Internet, proceed to the next step. If your network uses a proxy server to access the Internet, follow these instructions before proceeding to the next step:

    א.
    בחר בכרטיסייה Proxy Settings.
    ב.
    סמן את התיבה Check this box if your network uses a proxy server to access the Internet.
    ג.
    In the Proxy Server (שרת Proxy) field, enter the proxy server address and port number, and then click the Apply (החל) button.

    ד.
    Select the HP Web Services tab and click the Enable (הפעל) button. The product configures the connection to the Internet, and then a message appears informing you that an information sheet will be printed.
    ה.
    לחץ על הלחצן OK (אישור). An ePrint page prints out. On the ePrint page, look for the e-mail address that is automatically assigned to the product.

    2.
    To print a document, attach it to an e-mail message, and then send the message to the product's e-mail address. Go to www.hpeprintcenter.com for a list of supported document types
    3.
    Optionally, use the HP ePrintCenter Web site to define security settings and to configure default print settings for all HP ePrint jobs sent to this product:

    א.
    Open a Web browser and go to www.hpeprintcenter.com.
    ב.
    Click Sign In, and enter your HP ePrintCenter credentials or sign up for a new account.
    ג.
    Select your product from the list, or click the + Add printer button to add it. To add the product, you need the product code, which is the segment of the product e-mail address that is before the @ symbol.
    הערה:

    This code is valid for only 24 hours from the time you enable HP Web Services. If it expires, follow the instructions to enable HP Web Services again, and obtain a new code.

    ד.
    לחץ על הלחצן Set Up Printers. The HP ePrint Settings dialog box appears. Three tabs are available:
    ●
    Allowed Senders. To prevent your product from printing unexpected documents, click the Allowed Senders tab. Click Allowed Senders Only, and then add the e-mail addresses from which you want to allow ePrint jobs.
    ●
    Print Options (אפשרויות הדפסה) To set up default settings for all ePrint jobs sent to this product, click the Print Options tab, and then select the settings that you want to use.
    ●
    Advanced (מתקדם). To change the product’s e-mail address, click the Advanced tab.


משימות הדפסה

Use HP Direct Print ‪(wireless models only)‬

    Use HP Direct Print to print directly to the product from any mobile device ‪(such as a smart phone, net book, or laptop computer)‬.

    הערה:

    No setup is necessary, but HP Direct Print must be enabled. Your mobile device must have an HP print application installed.

    The HP LaserJet Professional P1102w model does not support HP Direct Print.

    1.
    To enable HP Direct Print, follow these steps:

    א.
    After the product is connected to the network, print a configuration page and identify the product IP address.
    ב.
    At your computer, open a Web browser and enter the product IP address into the address line. The HP EWS screen appears.
    ג.
    לחץ על הכרטיסייה Networking (עבודה ברשת).
    ד.
    בסרגל הכלים, לחץ על Select the check box, enter the network name (SSID) in the Wireless Direct Printing Name (SSID) field, and then click the Apply (החל) button. The IP address of the mobile device appears in the Networking (עבודה ברשת) page.
    הערה:

    To find the network name (SSID), click the Wireless Configuration menu in the Networking (עבודה ברשת) page.

    2.
    To print a document from an application, select File, and then select Print.
    הערה:

    If only one product that supports HP Direct Print is connected to the wireless network, the document prints. If more than one product that supports HP Direct Print is connected, a list of products appears; you must select your product before proceeding to the next step. If no product is discovered, follow the instructions in step 1 to connect the product.


משימות הדפסה

שימוש ב-AirPrint

    Direct printing using Apple’s AirPrint is supported for iOS 4.2 or later. Use AirPrint to print directly to the product from an iPad (iOS 4.2), iPhone (3GS or later), or iPod touch (third generation or later) in the following applications:

    ●
    Mail
    ●
    צילומים
    ●
    Safari
    ●
    Select third-party applications
    הערה:

    The product must be connected to a wired or wireless network.

    To print, follow these steps:

    1.
    Tap the action [image] item.
    2.
    Tap Print.
    הערה:

    If you are printing for the first time, or if your previously selected product is not available, you must select a product before proceeding to the next step.

    3.
    Configure the print options and then tap Print.


ניהול המוצר ותחזוקתו

ניהול המוצר ותחזוקתו
  • הדפסת דפי המידע
  • שימוש ב-HP Embedded Web Server (שרת האינטרנט המשובץ של HP) (דגמים אלחוטיים בלבד)
  • הגדרות חיסכון
  • ניהול חומרים מתכלים ואביזרים
  • ניקוי המוצר
  • עדכונים למוצר


ניהול המוצר ותחזוקתו

הדפסת דפי המידע

ניתן להדפיס את דפי המידע הבאים:

חלק זה מספק מידע על הנושאים הבאים:

  • דף תצורה
  • דף סטטוס החומרים המתכלים
  • דף ניסיון


ניהול המוצר ותחזוקתו

דף תצורה

    דף התצורה מפרט את ההגדרות והמאפיינים הנוכחיים של המוצר. בנוסף, הדף מכיל דוח יומן על סטטוס המדפסת. כדי להדפיס דף תצורה, בצע את הפעולות הבאות:

    1.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות).
    2.
    לחץ על הכרטיסייה Services (שירותים) ולאחר מכן, ברשימה הנפתחת Print Information Pages (דפי מידע אודות המדפסת), לחץ על פריט הרשימה Config Page (דף תצורה).
    3.
    לחץ על הלחצן Print (הדפס).

    בדגמים אלחוטיים, ניתן להדפיס את דף התצורה מלוח הבקרה של המוצר.

    ▲
    בלוח הבקרה, לחץ על לחצן ביטול [image] והחזק אותו לחוץ עד שנורית [image] מצב מוכן תהבהב ולאחר מכן שחרר את הלחצן.


ניהול המוצר ותחזוקתו

דף סטטוס החומרים המתכלים

    כדי להדפיס את דף סטטוס החומרים המתכלים, בחר אותו מהרשימה הנפתחת Print Information Pages (הדפסת עמודי מידע) בכרטיסייה Services (שירותים) במנהל ההתקן של המדפסת. דף סטטוס החומרים המתכלים מספק את הפרטים הבאים:

    ●
    האחוז המשוער של הטונר שנותר במחסנית ההדפסה
    ●
    מספר העמודים ועבודות ההדפסה שעובדו
    ●
    מידע בנוגע להזמנות ומיחזור


ניהול המוצר ותחזוקתו

דף ניסיון

    כדי להדפיס את דף הניסיון, בחר אותו מהרשימה הנפתחת Print Information Pages (הדפסת עמודי מידע) בכרטיסייה Services (שירותים) במנהל ההתקן של המדפסת. דף הניסיון כולל דוגמאות של טקסט וגרפיקה והוא משמש להצגת איכות ההדפסה של המוצר.


ניהול המוצר ותחזוקתו

שימוש ב-HP Embedded Web Server (שרת האינטרנט המשובץ של HP) (דגמים אלחוטיים בלבד)

השתמש ב-HP Embedded Web Server‏ (EWS) (שרת האינטרנט המשובץ של HP) כדי להציג את מצב המוצר ואת מצב הרשת ולנהל פונקציות הדפסה מהמחשב.

●
הצגת מידע אודות סטטוס המוצר
●
קביעת אורך החיים הנותר של כל החומרים המתכלים והזמנת חדשים
●
הצגה ושינוי של הגדרות ברירת המחדל של תצורת המוצר
●
הצגה ושינוי של תצורת הרשת

אין צורך בהתקנת תוכנה כלשהי במחשב. כל שעליך לעשות הוא להשתמש באחד מדפדפני האינטרנט הנתמכים הבאים:

●
Internet Explorer 6.0 (ואילך)
●
Firefox 1.0 (ואילך)
●
Mozilla 1.6 (ואילך)
●
Opera 7.0 (ואילך)
●
Safari 1.2 (ואילך)
●
Konqueror 3.2 (ואילך)

ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP) פועל כאשר המוצר מחובר לרשת מבוססת TCP/IP. ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP) אינו תומך בחיבורים מבוססי-IPX או בחיבורי USB ישירים.

הערה:

אין צורך בגישה לאינטרנט כדי לפתוח את ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP) ולהשתמש בו. עם זאת, אם תלחץ על קישור באחד מהדפים, נחוצה לך גישה לאינטרנט כדי לבקר באתר המשויך לקישור זה.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP) באמצעות שימוש בחיבור רשת
  • סעיפי ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP)


ניהול המוצר ותחזוקתו

פתיחת ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP) באמצעות שימוש בחיבור רשת

    לפתיחת ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP), הקלד את כתובת ה-IP או את שם המארח של המוצר בשדה הכתובת של דפדפן אינטרנט נתמך. כדי למצוא כתובת IP, הדפס דף תצורה מהמוצר, באמצעות לחיצה על לחצן ביטול Cancel button והחזקתו לחוץ בזמן שנורית [image] מצב מוכן דולקת ואין עבודות נוספות בהדפסה. החזק את הלחצן לחוץ עד שנורית מצב מוכן [image] תתחיל להבהב.

    עצה:

    לאחר הפתיחה של כתובת ה-URL‏, שמור את הכתובת כסימנייה כדי שתוכל לשוב אליה במהירות בעתיד‏.


ניהול המוצר ותחזוקתו

סעיפי ה-HP Embedded Web Server (שרת האינטרנט המשובץ של HP)

חלק זה מספק מידע על הנושאים הבאים:

  • הכרטיסייה Information (מידע)
  • הכרטיסייה Settings (הגדרות)
  • הכרטיסייה Networking (עבודה ברשת)
  • קישורים


ניהול המוצר ותחזוקתו

הכרטיסייה Information (מידע)

    קבוצת הדפים Information (מידע) כוללת את הדפים שלהלן:

    ●
    הדף Device Status (סטטוס התקן) מציג את הסטטוס של המוצר ושל החומרים המתכלים של HP.
    ●
    הדף Device Configuration (תצורת התקן) מציג את המידע הנמצא בדף Configuration (תצורה).
    ●
    הדף Supplies Status (סטטוס החומרים המתכלים) מציג את סטטוס החומרים המתכלים של HP ומספק מק"טים. להזמנת חומרים מתכלים חדשים, לחץ על Order Supplies (הזמנת חומרים מתכלים) בפינה הימנית העליונה של החלון.
    ●
    הדף Network Summary (סיכום הרשת) מציג את המידע הנמצא בדף Network Summary (סיכום הרשת).


ניהול המוצר ותחזוקתו

הכרטיסייה Settings (הגדרות)

    השתמש בכרטיסייה זו כדי להגדיר את תצורת המוצר מהמחשב. אם המוצר מחובר לרשת, היוועץ תמיד עם מנהל המוצר לפני שינוי הגדרות בכרטיסייה זו.

    הכרטיסייה Settings (הגדרות) מכילה את הדף Printing (הדפסה) בו באפשרותך להציג ולשנות את הגדרות ברירת המחדל עבור עבודות הדפסה.


ניהול המוצר ותחזוקתו

הכרטיסייה Networking (עבודה ברשת)

    למנהלי רשת יש אפשרות להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת עבור המוצר כאשר ההתקן מחובר לרשת מבוססת IP.


ניהול המוצר ותחזוקתו

קישורים

    הקישורים נמצאים בפינה הימנית העליונה של דפי הסטטוס. כדי להשתמש בקישורים אלה יש צורך בגישה לאינטרנט. אם אתה משתמש בהתחברות באמצעות חיוג ולא התחברת כאשר פתחת את HP Embedded Web Server (שרת האינטרנט המשובץ של HP) בפעם הראשונה, עליך להתחבר לאינטרנט לפני שתוכל לבקר באתרי אינטרנט אלה. ייתכן שיהיה עליך לסגור ולפתוח שוב את HP Embedded Web Server (שרת האינטרנט המשובץ של HP) כדי להתחבר.

    ●
    Shop for Supplies (רכישת חומרים מתכלים). לחץ על קישור זה כדי להתחבר לאתר האינטרנט Sure Supply ולהזמין חומרים מתכלים מקוריים של HP מ-HP או ממשווק אחר לבחירתך.
    ●
    Support (תמיכה). להתחברות לאתר התמיכה עבור המוצר. באתר, ניתן לחפש עזרה בנוגע לנושאים כלליים.


ניהול המוצר ותחזוקתו

הגדרות חיסכון

חלק זה מספק מידע על הנושאים הבאים:

  • מצב Auto-Off (כיבוי אוטומטי)
  • הדפסה עם EconoMode (מצב חיסכון)


ניהול המוצר ותחזוקתו

מצב Auto-Off (כיבוי אוטומטי)

    Auto-Off (כיבוי אוטומטי) היא תכונה לחיסכון באנרגיה של מוצר זה. לאחר משך זמן שקבע המשתמש, המוצר מצמצם את צריכת החשמל שלו (Auto-Off [כיבוי אוטומטי]). המוצר חוזר למצב מוכן בעת לחיצה על לחצן או כאשר מתקבלת עבודת הדפסה. כאשר המוצר נמצא במצב Auto-Off (כיבוי אוטומטי), כל נוריות לוח הבקרה ונורית התאורה האחורית של לחצן ההפעלה כבויות.

    הערה:

    למרות שנוריות המוצר כבויות במצב Auto-Off (כיבוי אוטומטי), המוצר יפעל כרגיל בעת קבלת עבודת הדפסה.
    שינוי משך ההשהיה של מצב Auto-Off (כיבוי אוטומטי)

    באפשרותך לשנות את משך הזמן שבו המוצר נשאר במצב לא פעיל (השהיית Auto-Off [כיבוי אוטומטי]) לפני שהוא נכנס למצב Auto-Off (כיבוי אוטומטי).

    הערה:

    הגדרת ברירת המחדל של השהיית Auto-Off (כיבוי אוטומטי) היא 5 דקות.

    1.
    פתח את מאפייני המדפסת ולאחר מכן לחץ על הכרטיסייה Device Settings (הגדרות התקן).
    2.
    בחר באפשרות השהיית Auto-Off (כיבוי אוטומטי) מתוך הרשימה הנפתחת Auto-Off (כיבוי אוטומטי).

    הערה:

    ההגדרה ששונתה לא תיכנס לתוקף עד שתישלח עבודת הדפסה למוצר.


ניהול המוצר ותחזוקתו

הדפסה עם EconoMode (מצב חיסכון)

    מוצר זה כולל אפשרות של מצב הדפסה EconoMode (מצב חיסכון) להדפסת טיוטות של מסמכים. השימוש במצב הדפסה EconoMode יכול להביא לחיסכון בטונר ובעלויות ההדפסה לכל דף. עם זאת, מצב הדפסה EconoMode עשוי גם לפגום באיכות ההדפסה.

    HP לא ממליצה על שימוש תמידי ב-EconoMode (מצב חיסכון). אם נעשה שימוש תמידי ב-EconoMode (מצב חיסכון), ייתכן שאורך חיי הטונר יהיה ארוך מזה של הרכיבים המכנים במחסנית ההדפסה. אם איכות ההדפסה מתחילה להיפגע בנסיבות אלה, יש להתקין מחסנית הדפסה חדשה, גם אם נותר טונר במחסנית הנוכחית.

    Enable EconoMode with Windows

    1.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות).
    2.
    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
    3.
    לחץ על תיבת הסימון EconoMode (מצב חיסכון).


ניהול המוצר ותחזוקתו

ניהול חומרים מתכלים ואביזרים

שימוש, אחסון ומעקב נכון אחר מחסנית ההדפסה יכול לעזור בהבטחת פלט הדפסה באיכות גבוהה.

חלק זה מספק מידע על הנושאים הבאים:

  • בדיקה והזמנה של חומרים מתכלים
  • הוראות החלפה


ניהול המוצר ותחזוקתו

בדיקה והזמנה של חומרים מתכלים

חלק זה מספק מידע על הנושאים הבאים:

  • אחסון מחסניות הדפסה
  • מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP
  • הקו החם ואתר האינטרנט של HP לדיווח על הונאות
  • מיחזור החומרים המתכלים


ניהול המוצר ותחזוקתו

אחסון מחסניות הדפסה

    אין להוציא את מחסנית ההדפסה מאריזתה לפני מועד השימוש בה.

    זהירות:

    כדי למנוע נזק למחסנית ההדפסה, אל תחשוף אותה לאור לפרק זמן העולה על דקות אחדות.


ניהול המוצר ותחזוקתו

מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP

    חברת HP אינה ממליצה על שימוש במחסניות הדפסה חדשות או ממוחזרות שאינן מתוצרתה.

    הערה:

    האחריות והסכמי השירות של HP אינם מכסים נזקים הנגרמים כתוצאה משימוש במחסניות הדפסה שאינן מתוצרת HP.

    כדי להתקין מחסנית הדפסה מקורית חדשה מתוצרת HP, ראה החלפת מחסנית ההדפסה.


ניהול המוצר ותחזוקתו

הקו החם ואתר האינטרנט של HP לדיווח על הונאות

    התקשר לקו החם של HP לדיווח על הונאות (1-877-219-3183, שיחת חינם בצפון אמריקה) או פנה לאתר www.hp.com/go/anticounterfeit אם התקנת מחסנית הדפסה מתוצרת HP והודעת המדפסת מציינת שהמחסנית אינה מתוצרת HP. HP תקבע אם המחסנית מקורית ותנקוט צעדים לפתרון הבעיה.

    אם נתקלת בתופעות הבאות, ייתכן שמחסנית ההדפסה שברשותך אינה מחסנית מקורית של HP:

    ●
    אתה נתקל בבעיות רבות הקשורות למחסנית ההדפסה.
    ●
    המחסנית לא נראית כרגיל (לדוגמה, הלשונית הנתלשת הכתומה חסרה, או שהאריזה שונה מהאריזה הרגילה של HP).


ניהול המוצר ותחזוקתו

מיחזור החומרים המתכלים

    כדי למחזר מחסנית הדפסה מקורית של HP, הכנס את המחסנית המשומשת לקופסה שבה הגיעה המחסנית החדשה. השתמש בתווית ההחזרה המצורפת כדי לשלוח את המלאי המשומש למיחזור אצל HP. לקבלת מידע מלא, עיין במדריך המיחזור המצורף לכל פריט חומר מתכלה של HP.


ניהול המוצר ותחזוקתו

הוראות החלפה

חלק זה מספק מידע על הנושאים הבאים:

  • פיזור מחדש של טונר
  • החלפת מחסנית ההדפסה
  • החלפת גלגלת האיסוף
  • החלפת רפידת הפרדה


ניהול המוצר ותחזוקתו

פיזור מחדש של טונר

    כאשר נותרת כמות קטנה של טונר במחסנית הדפסה, עשויים להופיע אזורים דהויים או בהירים בעמוד המודפס. ייתכן שתוכל לשפר את איכות ההדפסה באופן זמני באמצעות פיזור מחדש של הטונר.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    הסרת מחסנית הדפסה

    2.
    כדי לפזר מחדש את הטונר‏, נער בעדינות את מחסנית ההדפסה קדימה ואחורה‏.

    זהירות:

    אם בגדיך הוכתמו בטונר‏, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים‏. מים חמים מקבעים את הטונר באריג‏.

    3.
    הכנס את מחסנית ההדפסה בחזרה למוצר וסגור את דלת מחסנית ההדפסה.

    הכנסת מחסנית הדפסה

    אם ההדפסה עדיין בהירה, התקן מחסנית הדפסה חדשה.


ניהול המוצר ותחזוקתו

החלפת מחסנית ההדפסה

    כאשר מחסנית הדפסה מתקרבת לסוף משך חייה, ניתן להמשיך להדפיס עם המחסנית הנוכחית עד שפיזור מחדש של הטונר מפסיק להפיק הדפסה באיכות קבילה.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה הישנה.

    הסרת מחסנית ההדפסה

    2.
    הוצא את מחסנית ההדפסה החדשה מהאריזה. הנח את מחסנית ההדפסה המשומשת בקופסה וארוז אותה למחזור.

    זהירות:

    כדי למנוע נזק למחסנית ההדפסה, אחוז במחסנית ההדפסה בכל קצה. אין לגעת בסגר המחסנית או במשטח הגלגלת.
    3.
    אחוז בשני הצדדים של מחסנית ההדפסה ונער בעדינות את מחסנית ההדפסה כדי לפזר מחדש את הטונר באופן שווה בתוך המחסנית.

    ניעור מחסנית ההדפסה

    4.
    כופף את הלשונית שבצד שמאל של המחסנית עד שהלשונית תשתחרר ולאחר מכן משוך את הלשונית עד להסרת כל הסרט מהמחסנית. הכנס את הלשונית והסרט לאריזת מחסנית ההדפסה לצורך מיחזור.

    הסרת סרט האיטום

    5.
    הכנס את מחסנית ההדפסה למוצר ולאחר מכן סגור את דלת מחסנית ההדפסה.

    הכנסת מחסנית ההדפסה

    זהירות:

    אם בגדיך הוכתמו בטונר‏, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים‏. מים חמים מקבעים את הטונר באריג‏.


ניהול המוצר ותחזוקתו

החלפת גלגלת האיסוף

    שימוש רגיל עם חומרי הדפסה טובים גורם לבלאי‏. השימוש בחומרי הדפסה באיכות נמוכה מחייב החלפה תכופה יותר של גלגלת האיסוף‏.

    אם המוצר אינו מושך פנימה את חומרי ההדפסה כראוי באופן קבוע (אין הזנה של חומרי הדפסה), ייתכן שיש צורך להחליף או לנקות את גלגלת האיסוף. כדי להזמין גלגלת איסוף חדשה, ראה ניקוי גלגלת האיסוף.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.
    זהירות:

    כדי למנוע נזק למחסנית ההדפסה‏, יש למזער ככל האפשר את החשיפה לאור ישיר‏. כסה את מחסנית ההדפסה בגליון נייר‏.

    הסרת מחסנית ההדפסה

    2.
    אתר את גלגלת האיסוף‏.

    איתור גלגלת האיסוף

    3.
    שחרר את שתי הלחצניות הלבנות הקטנות, אחת בכל צד של גלגלת האיסוף וסובב את גלגלת האיסוף לכיוון חזית המדפסת.

    4.
    משוך את גלגלת האיסוף בעדינות למעלה והחוצה‏.

    הוצאת גלגלת האיסוף

    5.
    הכנס את גלגלת האיסוף החדשה לחריץ. החריץ המעגלי והחריץ המלבני בכל צד ימנע התקנה שגויה של הגלגלת.

    הכנסת גלגלת איסוף חדשה

    6.
    סובב את החלק העליון של גלגלת האיסוף ממך והלאה עד ששני הצדדים ינעלו בנקישה למקומם‏.

    סיבוב החלק העליון

    7.
    הכנס את מחסנית ההדפסה למוצר ולאחר מכן סגור את דלת מחסנית ההדפסה.

    הכנסת מחסנית ההדפסה


ניהול המוצר ותחזוקתו

החלפת רפידת הפרדה

    שימוש רגיל עם חומרי הדפסה טובים גורם לבלאי. שימוש בחומרי הדפסה באיכות נמוכה מחייב החלפה תכופה יותר של רפידת ההפרדה.

    אם המוצר מושך באופן קבוע מספר גיליונות של חומרי הדפסה בכל פעם, ייתכן שעליך להחליף את רפידת ההפרדה.

    הערה:

    לפני החלפת רפידת ההפרדה, יש לנקות את גלגלת האיסוף. ראה ניקוי גלגלת האיסוף.

    אזהרה!

    לפני החלפת רפידת ההפרדה, כבה את המוצר, נתק את כבל המתח מהשקע בקיר ולאחר מכן המתן עד שהמוצר יתקרר.

    1.
    נתק את כבל החשמל של המוצר מהמוצר.
    2.
    הוצא את הנייר וסגור את מגש ההזנה. הצב את המוצר במצב הפוך.
    3.
    בתחתית המוצר, שחרר את שני הברגים שמחזיקים את רפידת ההפרדה במקומה.

    4.
    הוצא את רפידת ההפרדה‏.

    הוצאת רפידת ההפרדה

    5.
    הכנס את רפידת ההפרדה החדשה והברג אותה למקומה‏.

    הכנסת רפידת הפרדה חדשה

    6.
    חבר מחדש את כבל המתח ולאחר מכן הפעל את המוצר.

    חיבור המוצר לחשמל


ניהול המוצר ותחזוקתו

ניקוי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • ניקוי גלגלת האיסוף
  • ניקוי נתיב הנייר
  • ניקוי אזור מחסנית ההדפסה
  • ניקוי חיצוני


ניהול המוצר ותחזוקתו

ניקוי גלגלת האיסוף

    כדי לנקות את גלגלת האיסוף לפני שתחליט להחליפה, יש לבצע הוראות אלה:

    1.
    נתק את כבל המתח מהמוצר והסר את גלגלת האיסוף כמתואר בסעיף החלפת גלגלת האיסוף.
    2.
    טבול בד נטול מוך בתמיסת אלכוהול-איזופרופיל (isopropyl alcohol)‏, וקרצף את הגלגלת‏.

    אזהרה!

    האלכוהול דליק. שמור את האלכוהול ואת הבד רחוק מאש פתוחה. לפני סגירת המוצר וחיבור כבל החשמל, יש לאפשר לאלכוהול להתייבש לגמרי.
    הערה:

    באזורים מסוימים של קליפורניה, תקנות לבקרת זיהום אוויר מגבילות את השימוש באלכוהול איזופרופילי נוזלי (IPA) כחומר ניקוי. באותם אזורים של קליפורניה, אנא התעלם מההמלצות הקודמות והשתמש במטלית יבשה ונטולת מוך, רטובה במעט מים, כדי לנקות את גלגלת האיסוף.

    3.
    נגב את גלגלת האיסוף במטלית יבשה נטולת מוך כדי להסיר את הלכלוך‏.

    ניגוב גלגלת האיסוף

    4.
    הנח לגלגלת האיסוף להתייבש לחלוטין לפני שתתקין אותה מחדש במוצר.

    התקנה מחדש של גלגלת האיסוף

    5.
    חבר מחדש את כבל המתח.


ניהול המוצר ותחזוקתו

ניקוי נתיב הנייר

    אם אתה מבחין בכתמי טונר או בנקודות המופיעים על ההדפסים, נקה את נתיב הנייר. בתהליך זה נעשה שימוש בשקף לשם הסרת אבק וטונר מנתיב הנייר. אל תשתמש בנייר bond או בנייר מחוספס.

    הדפס עם כתמים או נקודות

    הערה:

    לקבלת תוצאות מיטביות, השתשמש בשקף. אם אין ברשותך שקפים, באפשרותך להשתמש בחומרי הדפסה המיועדים עבור מכשירי העתקה (60-163 ג'/מ'2) בעלי שטח פנים חלק.

    1.
    ודא שהמוצר נמצא במצב לא פעיל ושנורית מצב מוכן הסרת מחסנית ההדפסה דולקת.
    2.
    טען את חומרי ההדפסה למגש ההזנה.
    3.
    פתח את התיבה Properties (מאפיינים) של המדפסת.
    4.
    לחץ על הכרטיסייה Device Settings (הגדרות התקן).
    5.
    באזור Cleaning Page (דף ניקוי), לחץ על הלחצן Start (התחל) כדי לעבד את דף הניקוי.

    הערה:

    תהליך הניקוי נמשך כ-‏2 דקות. דף הניקוי נעצר מעת לעת במהלך תהליך הניקוי. אל תכבה את המוצר עד להשלמת תהליך הניקוי. ייתכן שיהיה עליך לחזור על תהליך הניקוי מספר פעמים על מנת לנקות את המוצר ביסודיות.


ניהול המוצר ותחזוקתו

ניקוי אזור מחסנית ההדפסה

    אין צורך לנקות את אזור מחסנית ההדפסה לעתים קרובות. עם זאת, ניקוי אזור זה עשוי לשפר את איכות ההדפסה של הגיליונות המודפסים.

    אזהרה!

    לפני החלפת רפידת ההפרדה, כבה את המוצר, נתק את כבל המתח מהשקע בקיר ולאחר מכן המתן עד שהמוצר יתקרר.

    1.
    נתק את כבל החשמל מהמוצר. פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    הסרת מחסנית ההדפסה

    זהירות:

    אל תיגע בגלגלת ההעברה הספוגית השחורה שבתוך המוצר. הדבר עלול לגרום נזק למוצר.
    זהירות:

    כדי למנוע נזק‏, אין לחשוף את מחסנית ההדפסה לאור‏. כסה את המחסנית בפיסת נייר‏.
    2.
    באמצעות מטלית יבשה ונטולת מוך, נגב את השאריות מאזור נתיב הנייר וחלל מחסנית ההדפסה.

    ניקוי נתיב חומרי ההדפסה

    3.
    התקן מחדש את מחסנית ההדפסה ולאחר מכן סגור את דלת מחסנית ההדפסה.

    התקנה מחדש של מחסנית ההדפסה

    4.
    נתק את כבל המתח.

    חיבור כבל המתח


ניהול המוצר ותחזוקתו

ניקוי חיצוני

    השתמש במטלית רכה ולחה כדי לנגב אבק, לכלוך וכתמים מעל ההתקן.


ניהול המוצר ותחזוקתו

עדכונים למוצר

    עדכוני תוכנה וקושחה והוראות התקנה זמינים בכתובת www.hp.com/support/ljp1100series. לחץ על Downloads and drivers (הורדות ומנהלי התקן), לחץ על מערכת ההפעלה ולאחר מכן בחר את ההורדה עבור המוצר.


פתרון בעיות

פתרון בעיות
  • פתרון בעיות כלליות
  • פירושן של דפוסי הנוריות בלוח הבקרה
  • שחרור חסימות
  • פתרון בעיות טיפול בנייר
  • פתרון בעיות של איכות תמונה
  • פתרון בעיות ביצועים
  • פתרון בעיות קישוריות
  • פתרון בעיות בתוכנת המוצר


פתרון בעיות

פתרון בעיות כלליות

אם המוצר אינו מגיב כראוי, בצע את הפעולות ברשימה שלהלן, לפי הסדר. אם המוצר אינו מבצע אחת מהפעולות, בצע את הפעולות המתאימות המוצעות לפתרון הבעיה. אם אחת מהפעולות פותרת את הבעיה, ניתן לעצור מבלי לבצע את יתר הפעולות ברשימה.

חלק זה מספק מידע על הנושאים הבאים:

  • רשימת פעולות לפתרון בעיות
  • גורמים המשפיעים על ביצועי המוצר


פתרון בעיות

רשימת פעולות לפתרון בעיות

    1.
    ודא שהמוצר מותקן כהלכה.

    א.
    לחץ על לחצן ההפעלה כדי להפעיל את המוצר או כדי להשבית את מצב Auto-Off (כיבוי אוטומטי).
    ב.
    בדוק את החיבורים של כבל החשמל‏.
    ג.
    ודא שמתח הרשת נכון עבור הגדרת האנרגיה של המוצר (לבירור דרישות המתח, עיין בתווית שבגב המוצר). אם אתה משתמש במפצל שהמתח שלו אינו מתאים למפרט, חבר את המוצר ישירות לשקע בקיר. אם המוצר כבר מחובר לשקע בקיר, נסה שקע אחר.
    ד.
    ודא שמחסנית ההדפסה מותקנת כהלכה.
    ה.
    אם פעולות אלה לא מאחזרות את המתח, פנה לשירות הלקוחות של HP.

    2.
    בדוק את חיבור הכבלים או החיבור האלחוטי (דגמים אלחוטיים בלבד).

    א.
    בדוק את חיבור הכבל בין המוצר והמחשב. ודא שהחיבור מאובטח.
    ב.
    אם ניתן‏, ודא שהכבל עצמו אינו פגום באמצעות השימוש בכבל אחר‏.
    ג.
    לחיבור אלחוטי, הבט בנורית הרשת האלחוטית בלוח הבקרה.
    ●
    אם הנורית דולקת, למוצר יש חיבור לרשת.
    ●
    אם הנורית מהבהבת, המוצר מחפש חיבור לרשת. ודא שהנתב האלחוטי או נקודת הגישה והמוצר מוגדרים לשימוש באותו מצב או פרוטוקול.
    ●
    אם הנורית כבויה, המוצר לא מחובר לרשת וייתכן שהיחידה האלחוטית במוצר כבויה. לחצן על לחצן הרשת האלחוטית כדי לנסות להתחבר לרשת, או הפעל את תוכנית השירות Wireless Configuration (תצורה אלחוטית) כדי להגדיר את תצורת המוצר. ראה שימוש בתוכנית השירות Wireless Configuration (תצורה אלחוטית). כדי לוודא שהמוצר מאתר את הרשת, הדפס דף תצורה. למוצר אמורה להיות מוקצת כתובת IP.

    אם המוצר עדיין לא מצליח להתחבר לרשת, הסר את התקנת המוצר ולאחר מכן התקן אותה מחדש. אם השגיאה נמשכת, צור קשר עם מנהל הרשת או פנה למדריך למשתמש של הנתב האלחוטי או של נקודת הגישה.

    3.
    בדוק האם חלק מנוריות לוח הבקרה דולקות. ראה פירושן של דפוסי הנוריות בלוח הבקרה.
    4.
    ודא שהנייר שבו אתה משתמש עונה על המפרטים.
    5.
    ודא שהנייר טעון כהלכה במגש ההזנה.
    6.
    ודא שתוכנת המוצר מותקנת כהלכה.
    7.
    ודא שהתקנת את מנהל התקן ההדפסה עבור מוצר זה. בדוק את התוכנית כדי לוודא שאתה משתמש במנהל התקן ההדפסה המיועד למוצר זה.
    8.
    הדפס דף תצורה. ראה הדפסת דפי המידע.

    א.
    אם הדף לא מודפס, ודא שמגש ההזנה מכיל נייר.
    ב.
    אם הדף נתקע במוצר, ראה שחרור חסימות.

    9.
    הדפס מסמך קטן מתוכנית אחרת שפעלה באופן תקין בעבר. אם פתרון זה הצליח, הבעיה היא בתוכנית שבה אתה משתמש. אם פתרון זה לא הצליח (המסמך לא הודפס), בצע את השלבים הבאים:

    א.
    נסה להדפיס את העבודה ממחשב אחר שבו מותקנת תוכנת המוצר.
    ב.
    בדוק את חיבור כבל ה-USB. כוון את המוצר ליציאה הנכונה, או התקן מחדש את התוכנה תוך כדי בחירת סוג החיבור שבו אתה משתמש.
    ג.
    אם איכות ההדפסה אינה קבילה, בצע את השלבים הבאים:
    ●
    ודא שהגדרות ההדפסה מתאימות לחומרי ההדפסה שבשימוש. ראה שינוי מנהל התקן המדפסת כך שיתאים לגודל ולסוג של חומרי ההדפסה.
    ●
    השתמש בהליכים המתוארים בסעיף פתרון בעיות של איכות תמונה כדי לפתור בעיות הנוגעות לאיכות ההדפסה.


פתרון בעיות

גורמים המשפיעים על ביצועי המוצר

    מספר גורמים משפיעים על משך הדפסת העבודה:

    ●
    שימוש בנייר מיוחד‏ (דוגמת שקפים, נייר כבד, נייר בגודל מותאם אישית)
    ●
    זמן העיבוד וההורדה של המוצר
    ●
    המורכבות והגודל של האובייקטים הגרפיים
    ●
    מהירות המחשב שבשימוש
    ●
    חיבור ה-USB או חיבור הרשת
    ●
    תצורת הקלט/פלט של המוצר


פתרון בעיות

פירושן של דפוסי הנוריות בלוח הבקרה

    מקרא נוריות הסטטוס
    נורית כבויה
    סמל "נורית כבויה"
    נורית דולקת
    סמל "נורית דולקת"
    נורית מהבהבת
    סמל "נורית מהבהבת"

    דפוס הנוריות בלוח הבקרה
    מצב הנוריות
    מצב המוצר
    פעולה
    כל הנוריות כבויות.
    נורית כבויה
    המוצר נמצא במצב Auto-Off (כיבוי אוטומטי) או שהוא כבוי.
    לחץ על לחצן ההפעלה כדי להשבית את מצב Auto-Off (כיבוי אוטומטי) או כדי להפעיל את המוצר.
    נוריות המצב מהבהבות בסבב
    נורית מהבהבת
    נוריות המצב מהבהבות בסבב במהלך פעולת האתחול של המפרמט או כאשר המוצר מעבד דף ניקוי.
    לא נדרשת פעולה. המתן עד שפעולת האתחול תסתיים. המוצר אמור להיכנס למצב מוכן בסיום פעולת האתחול.
    נורית מצב מוכן דולקת ונורית ההתראה כבויה.
    נורית דולקת
    המוצר נמצא במצב מוכן.
    לא נדרשת פעולה. המוצר מוכן לקבל עבודת הדפסה.
    נורית מצב מוכן מהבהבת ונורית ההתראה כבויה.
    נורית מהבהבת
    המוצר מקבל נתונים או מעבד אותם.
    לא נדרשת פעולה. המוצר מקבל או מעבד עבודת הדפסה.
    נורית ההתראה מהבהבת ונורית מצב מוכן כבויה.
    נורית מהבהבת
    המוצר נתקל בשגיאה הניתנת לתיקון במוצר עצמו כדוגמת חסימת נייר, דלת פתוחה, היעדר מחסנית הדפסה או היעדר נייר במגש המתאים.
    בדוק את המוצר, זהה את השגיאה ולאחר מכן תקן אותה. אם השגיאה היא היעדר נייר במגש המתאים או שהמוצר נמצא במצב הזנה ידנית, מקם את הנייר המתאים במגש ועקוב אחר ההוראות המפורטות על-גבי המסך, או שתפתח ותסגור את הדלת של מחסנית ההדפסה כדי לחזור למצב הדפסה.
    נורית ההתראה מהבהבת ונורית מצב מוכן דולקת.
    נורית מהבהבת
    המוצר נתקל בשגיאה מתמשכת, ממנה הוא יתאושש בכוחות עצמו.
    אם פעולת השחזור הצליחה, המוצר ימשיך למצב עיבוד נתונים וישלים את הפעולה.
    אם פעולת השחזור לא הצליחה, המוצר ימשיך למצב שגיאה שניתן להמשיך ממנה. נסה להוציא את כל חומרי ההדפסה מנתיב חומרי ההדפסה, כבה את המוצר והפעל אותו שוב.
    נורית מצב מוכן ונורית ההתראה דולקות.
    נורית מהבהבת
    המוצר נתקל בשגיאה חמורה, ממנה הוא לא מצליח להתאושש.
    1.
    כבה את המוצר או נתק את כבל המתח מהמוצר.
    2.
    המתן 30 שניות ולאחר מכן הפעל את המוצר או חבר מחדש את כבל המתח למוצר.
    3.
    המתן עד לסיום פעולת האתחול של המוצר.
    אם הבעיה נמשכת, פנה לתמיכת הלקוחות של HP. ראה תמיכת לקוחות.
    נורית האלחוט מהבהבת.
    נורית הרשת מהבהבת
    המוצר מנסה לאתר רשת אלחוטית.
    לא נדרשת פעולה.
    נורית האלחוט דולקת.
    נורית רשת דולקת
    המוצר מחובר לרשת אלחוטית.
    לא נדרשת פעולה.
    נורית האלחוט כבויה.
    נורית כבויה
    המוצר לא מחובר לרשת וייתכן שהיחידה האלחוטית במוצר כבויה.
    אם הנורית כבויה, המוצר לא מחובר לרשת וייתכן שהיחידה האלחוטית במוצר כבויה. לחץ על לחצן הרשת האלחוטית כדי לנסות להתחבר לרשת, או הפעל את תוכנית השירות Wireless Configuration (תצורה אלחוטית) כדי להגדיר את תצורת המוצר. ראה שימוש בתוכנית השירות Wireless Configuration (תצורה אלחוטית). כדי לוודא שהמוצר מאתר את הרשת, הדפס דף תצורה. למוצר אמורה להיות מוקצת כתובת IP.
    למידע אודות חיבור אלחוטי לרשת, ראה חיבור לרשת (דגמים אלחוטיים בלבד).
    אם המוצר עדיין לא מצליח להתחבר לרשת, הסר את התקנת המוצר ולאחר מכן התקן אותה מחדש. אם השגיאה נמשכת, צור קשר עם מנהל הרשת או פנה למדריך למשתמש של הנתב האלחוטי או של נקודת הגישה.


פתרון בעיות

שחרור חסימות

בעת שחרור חסימות נייר, יש להיזהר שלא לקרוע את הנייר התקוע. אם במוצר נשארת חתיכת נייר קטנה, היא עלולה לגרום לחסימות נייר נוספות.

חלק זה מספק מידע על הנושאים הבאים:

  • סיבות שכיחות לחסימות נייר
  • מיקומי חסימות
  • נקה חסימות ממגש ההזנה
  • ניקוי חסימות מאזורי הפלט
  • נקה חסימות מתוך המוצר
  • פתרון חסימות חוזרות
  • שינוי ההגדרה של התאוששות מחסימות


פתרון בעיות

סיבות שכיחות לחסימות נייר
    ●
    מגש ההזנה טעון באופן שגוי או שהוא מלא מדי.
    הערה:

    בעת הוספת חומרי הדפסה חדשים, הסר תמיד את כל חומרי ההדפסה ממגש ההזנה ויישר את הערימה כולה. פעולה זו עוזרת למנוע הזנות מרובות ומפחיתה את החסימות של חומרי הדפסה.

    ●
    חומרי ההדפסה אינם תואמים למפרטי HP.
    ●
    ייתכן שיש לנקות את המוצר כדי להסיר אבק נייר וחלקיקים אחרים שהצטברו בנתיב הנייר.

    טונר משוחרר עלול להיוותר במוצר לאחר חסימת חומרי הדפסה. טונר זה יתנקה לאחר הדפסה של מספר גיליונות.

    זהירות:

    אם בגדיך התלכלכו בטונר, שטוף אותם במים קרים. מים חמים יקבעו את הטונר על הבד.


פתרון בעיות

מיקומי חסימות

    חסימות נייר עלולות להתרחש במקומות הבאים במוצר.

    מיקומים של חסימות נייר

    1
    אזורים פנימיים
    2
    מגש הזנה
    3
    סל פלט

    הערה:

    חסימות יכולות להתרחש ביותר ממיקום אחד.


פתרון בעיות

נקה חסימות ממגש ההזנה
    זהירות:

    אין להשתמש בחפצים חדים, כגון פינצטה או מלקחיים צרים לצורך שחרור חסימות. נזק שייגרם כתוצאה משימוש בחפצים חדים לא יכוסה על-ידי האחריות.

    בעת הוצאת חומרי הדפסה תקועים, הוצא את חומרי ההדפסה התקועים באופן ישר מהמוצר. הוצאת חומרי הדפסה תקועים מהמוצר בזווית עלולה לגרום נזק למוצר.

    הערה:

    בהתאם למיקום החסימה, כמה מהפעולות שלהלן עשויות להיות בלתי נחוצות.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    דלת מחסנית ההדפסה פתוחה

    2.
    הסר את ערימת חומרי ההדפסה ממגש ההזנה.

    חומרי ההדפסה הוסרו ממגש 1

    3.
    בשתי הידיים, אחוז בחלק הגלוי של חומר ההדפסה התקוע (כולל האמצע) ומשוך אותו בזהירות אל מחוץ למוצר.

    חומרי הדפסה תקועים שוחררו

    4.
    התקן מחדש את מחסנית ההדפסה ולאחר מכן סגור את דלת מחסנית ההדפסה.

    מחסנית הדפסה מותקנת מחדש


פתרון בעיות

ניקוי חסימות מאזורי הפלט
    זהירות:

    אין להשתמש בחפצים חדים, כגון פינצטה או מלקחיים צרים לצורך שחרור חסימות. נזק שייגרם כתוצאה משימוש בחפצים חדים לא יכוסה על-ידי האחריות.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    2.
    שמור על דלת מחסנית ההדפסה במצב פתוח, אחוז בחלק הגלוי של חומר ההדפסה החוסם (כולל האמצע) בשתי הידיים ומשוך אותו בזהירות אל מחוץ למוצר.
    3.
    התקן מחדש את מחסנית ההדפסה ולאחר מכן סגור את דלת מחסנית ההדפסה.

    התקן מחדש את מחסנית ההדפסה


פתרון בעיות

נקה חסימות מתוך המוצר

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    זהירות:

    למניעת נזק, אין לחשוף את מחסנית ההדפסה לאור. כסה את המחסנית בפיסת נייר.
    2.
    אם אתה רואה את הנייר התקוע, אחוז בו בזהירות ומשוך אותו אל מחוץ למוצר בעדינות.

    הסר את הנייר התקוע

    3.
    התקן מחדש את מחסנית ההדפסה ולאחר מכן סגור את דלת מחסנית ההדפסה.

    החלף את מחסנית ההדפסה


פתרון בעיות

פתרון חסימות חוזרות
    ●
    ודא שמגש הקלט אינו מלא יתר על המידה. קיבולת מגש הקלט משתנה בהתאם לסוג חומרי ההדפסה הנמצאים בשימוש.
    ●
    ודא שמכווני חומרי ההדפסה מותאמים כהלכה.
    ●
    ודא שמגש הקלט מיוצב היטב במקומו.
    ●
    אל תוסיף חומרי הדפסה במגש הקלט כאשר המוצר מדפיס.
    ●
    השתמש אך ורק בחומרי הדפסה מהסוגים והגדלים המומלצים על-ידי חברת HP.
    ●
    אל תנסה להפריד בין דפי חומר ההדפסה לפני טעינתם במגש. כדי לרופף את החבילה, אחוז בה בחוזקה בשתי הידיים ופתל את חומרי ההדפסה על-ידי סיבוב ידיך בכיוון ההפוך.
    ●
    הקפד שחומרי ההדפסה לא ייערמו בסל הפלט. סוג חומר ההדפסה וכמות הטונר שבשימוש משפיעים על הקיבולת של סל הפלט.
    ●
    בדוק את חיבור החשמל. ודא שכבל החשמל מחובר היטב, הן למוצר והן לספק הכוח. חבר את כבל החשמל לשקע חשמלי מוארק.


פתרון בעיות

שינוי ההגדרה של התאוששות מחסימות

    כאשר המאפיין Jam Recovery (התאוששות מחסימות נייר) מופעל, המוצר מדפיס מחדש עמודים שניזוקו בשעת החסימה.

    1.
    פתח את תיבת הדו-שיח Properties (מאפיינים) של המוצר.
    2.
    לחץ על הכרטיסייה Device Settings (הגדרות התקן).
    3.
    לחץ על האפשרות Auto (אוטומטית) או על האפשרות Off (כבוי) תחת Jam Recovery (התאוששות מחסימות).


פתרון בעיות

פתרון בעיות טיפול בנייר

    הבעיות הבאות הקשורות לחומרי הדפסה גורמות להבדלים באיכות הדפסה, לחסימות או לנזק למוצר.

    בעיה
    גורם
    פתרון
    איכות הדפסה ירודה או הדבקת טונר פגומה
    הנייר לח‏, מחוספס‏, כבד או חלק מדי‏, יש בו תבליטים או שהוא נלקח מחבילת נייר פגומה‏.
    נסה להשתמש בסוג אחר של נייר, בעל דירוג חלקות של 100-250 Sheffield, עם תוכן לחות של 4% עד 6%.
    אזורים לבנים בהדפסה‏, חסימות או סלסול
    הנייר לא אוחסן כהלכה‏.
    יש לאחסן את הנייר במצב שטוח בתוך אריזתו המקורית‏, האטומה בפני לחות‏.
    שטח הפנים של כל אחד מצידי הדף‏, שונה‏.
    הפוך את הנייר‏.
    סלסול יתר
    הנייר לח מדי‏, בעל כיוון גרעיניות לא מתאים‏, או בעל מבנה של גרעיניות לרוחב.
    שימוש בנייר בעל מבנה מרקם לאורך.
    שטח הפנים של כל אחד מצידי הדף‏, שונה‏.
    הפוך את הנייר‏.
    חסימות, נזק למוצר
    בנייר יש חתכים או חירורים‏.
    השתמש בנייר ללא חתכים או חירורים‏.
    בעיות הזנה
    קצות הנייר משוננים‏.
    השתמש בנייר איכותי המיועד לשימוש במדפסות לייזר‏.
    שטח הפנים של כל אחד מצידי הדף‏, שונה‏.
    הפוך את הנייר‏.
    הנייר לח‏, מחוספס‏, כבד או חלק מדי‏, כיוון הגרעיניות בו לא מתאים‏, הוא בעל מבנה של גרעיניות לרוחב‏, יש בו תבליטים‏, או שהוא נלקח מחבילת נייר פגומה‏.
    נסה להשתמש בסוג אחר של נייר, בעל דירוג חלקות של 100-250 Sheffield, עם תוכן לחות של 4% עד 6%.
    שימוש בנייר בעל מבנה מרקם לאורך
    ההדפסה מוסטת (עקומה)‏.
    ייתכן שמכווני חומרי ההדפסה לא כווננו כהלכה‏.
    הסר את כל חומרי ההדפסה ממגש ההזנה‏, יישר את הערימה ולאחר מכן טען שוב את חומרי ההדפסה במגש ההזנה‏. כוונן את מכווני חומרי ההדפסה בהתאם לרוחב ולאורך של חומרי ההדפסה שבשימוש‏, ונסה להדפיס שוב‏.
    מתבצעת הזנה של יותר מגיליון אחד בכל פעם‏.
    ייתכן שמגש חומרי ההדפסה טעון יתר על המידה‏.
    הסר חלק מחומרי ההדפסה מהמגש.
    ייתכן שחומרי ההדפסה מקומטים‏, מקופלים או פגומים‏.
    ודא שחומרי ההדפסה אינם מקומטים‏, מקופלים או פגומים‏. נסה להדפיס על-גבי חומרי הדפסה מחבילה חדשה או חבילה אחרת‏.
    המוצר אינו מושך חומרי הדפסה ממגש ההזנה.
    ייתכן שהמוצר נמצא במצב הזנה ידנית.
    במחשב, בצע את ההוראות המופיעות על-גבי המסך כדי להשבית את מצב הזנה ידנית. לחלופין, במוצר, פתח וסגור את דלת מחסנית ההדפסה.
    ייתכן שגלגלת האיסוף מלוכלכת או פגומה‏.
    פנה לשירות הלקוחות של HP. ראה שירות ותמיכה או עיין בעלון התמיכה הכלול באריזה.
    מכוון אורך הנייר במגש ההזנה נקבע לאורך שעולה על אורך חומרי ההדפסה.
    הגדר את מכוון אורך הנייר לאורך המתאים.


פתרון בעיות

פתרון בעיות של איכות תמונה

ניתן למנוע את מרבית הבעיות הקשורות לאיכות ההדפסה על-ידי ביצוע ההנחיות שלהלן.

●
השתמש בנייר העומד בדרישות המפרט של HP. ראה נייר וחומרי הדפסה.
●
נקה את המוצר לפי הצורך. ראה ניקוי המוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • דוגמאות לפגמים בתמונה
  • מיטוב ושיפור של איכות התמונה


פתרון בעיות

דוגמאות לפגמים בתמונה

סעיף זה מספק מידע אודות זיהוי ותיקון פגמים בהדפסה‏.

הערה:

אם שלבים אלה אינם פותרים את הבעיה‏, פנה למפיץ מורשה או לנציג שירות של HP‏.

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה בהירה או דהויה
  • כתמי טונר
  • אזורים לבנים בהדפסה
  • קווים אנכיים
  • רקע אפור
  • מריחת טונר
  • טונר חופשי
  • פגמים אנכיים חוזרים
  • תווים מעוותים
  • הסטת עמוד
  • סלסול או צורת גל
  • קימוטים
  • טונר מפוזר סביב קו המתאר
  • לחות


פתרון בעיות

הדפסה בהירה או דהויה

    הדפסה בהירה או הדפסה דהויה
    ●
    פזר מחדש את הטונר כדי להאריך את חיי המוצר. ראה פיזור מחדש של טונר.
    ●
    מחסנית ההדפסה מתקרבת לסוף חייה. התקן מחסנית הדפסה מקורית חדשה של HP.
    ●
    ייתכן שחומרי ההדפסה אינם עומדים במפרטים של חומרי הדפסה של HP (לדוגמה, חומרי ההדפסה לחים מדי או מחוספסים מדי).
    ●
    אם כל העמוד בהיר, הכוונון של צפיפות ההדפסה מכתיב הדפסה בהירה מדי או שהופעל מצב EconoMode (מצב חיסכון). כוונן את צפיפות ההדפסה והשבת את EconoMode (מצב חיסכון) ב-Properties (מאפיינים) של המוצר.


פתרון בעיות

כתמי טונר

    כתמי טונר
    ●
    ייתכן שחומרי ההדפסה אינם עומדים במפרטים של חומרי הדפסה של HP (לדוגמה, חומרי ההדפסה לחים מדי או מחוספסים מדי).
    ●
    ייתכן שיש לנקות את המוצר.
    ●
    ייתכן שמחסנית ההדפסה פגומה. התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

אזורים לבנים בהדפסה

    הדפסה לא מלאה
    ●
    ייתכן שאחד מגיליונות חומר ההדפסה פגום‏. נסה להדפיס מחדש את העבודה‏.
    ●
    תכולת הלחות של חומר ההדפסה אינה אחידה או שעל שטח הפנים של חומר ההדפסה יש אזורים לחים. נסה להדפיס על חומר הדפסה חדש.
    ●
    כל החבילה של חומר ההדפסה פגומה‏. תהליכי הייצור של חומרי הדפסה עלולים לגרום לדחיית טונר באזורים מסוימים‏. נסה להשתמש בסוג שונה או מותג שונה של חומרי הדפסה‏.
    ●
    ייתכן שמחסנית ההדפסה פגומה. התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

קווים אנכיים

    קווים אנכיים
    ●
    ייתכן שיש טונר על התוף הרגיש לאור. הדפס עוד מספר דפים כדי לראות אם הבעיה מתקנת את עצמה.
    ●
    ככל הנראה התוף הרגיש לאור שבתוך מחסנית ההדפסה, נשרט. התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

רקע אפור

    רקע אפור
    ●
    החלף את חומרי ההדפסה לחומרי הדפסה בעלי משקל בסיסי קל יותר.
    ●
    בדוק את סביבת המוצר. תנאי יובש קיצוניים (לחות נמוכה) עשויים להעלות את רמת ההצללה של הרקע.
    ●
    ייתכן שהגדרת הצפיפות גבוהה מדי. כוונן את הגדרת הצפיפות. ראה שינוי צפיפות ההדפסה.
    ●
    התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

מריחת טונר

    מריחת טונר
    ●
    אם מריחות טונר מופיעות על הקצה המוביל של חומרי ההדפסה, ייתכן שמכווני חומרי ההדפסה מלוכלכים. נגב את מכווני חומרי ההדפסה באמצעות מטלית יבשה ונטולת מוך.
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם‏.
    ●
    ייתכן שהטמפרטורה של ה-fuser נמוכה מדי. במנהל ההתקן של המדפסת, ודא שנבחר הסוג המתאים של חומרי הדפסה.
    ●
    נסה להתקין מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

טונר חופשי

    טונר חופשי
    ●
    ייתכן שהטמפרטורה של ה-fuser נמוכה מדי. במנהל ההתקן של המדפסת, ודא שנבחר הסוג המתאים של חומרי הדפסה.
    ●
    נקה את פנים המוצר. ראה ניקוי המוצר.
    ●
    בדוק את איכות חומרי ההדפסה.
    ●
    חבר את המוצר ישירות לשקע AC במקום למפצל.


פתרון בעיות

פגמים אנכיים חוזרים

    פגמים אנכיים חוזרים
    ●
    ייתכן שמחסנית ההדפסה פגומה. אם סימן חוזר מופיע באותה נקודה על-גבי העמוד, התקן מחסנית הדפסה מקורית חדשה של HP.
    ●
    ייתכן שהחלקים הפנימיים התלכלכו בטונר. אם הפגמים מופיעים על גב הדף, סביר להניח שהבעיה תיפתר מאליה לאחר הדפסת מספר דפים נוספים.
    ●
    במנהל ההתקן של המדפסת, ודא שנבחר הסוג המתאים של חומרי הדפסה.


פתרון בעיות

תווים מעוותים

    תווים מעוותים
    ●
    אם התווים מעוותים ויש בהם חללים, ייתכן שחומרי ההדפסה חלקים מדי. נסה להשתמש בחומרי הדפסה אחרים.
    ●
    אם התווים מעוותים ויוצרים אפקט גלי, ייתכן שהמוצר זקוק לטיפול. הדפס דף תצורה. אם התווים מעוותים, פנה למפיץ מורשה או לנציג שירות של HP.


פתרון בעיות

הסטת עמוד

    הדפסה מוטית
    ●
    ודא שחומרי ההדפסה נטענים כהלכה ושמכווני חומרי ההדפסה אינם צמודים מדי לערימת חומרי ההדפסה או רחוקים ממנה.
    ●
    ייתכן שמגש ההזנה מלא מדי.
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם.


פתרון בעיות

סלסול או צורת גל

    סלסול או גל
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם. הן טמפרטורה גבוהה והן לחות גבוהה עלולות לגרום לחומרי הדפסה להסתלסל.
    ●
    ייתכן שחומרי ההדפסה מונחים זמן רב מדי במגש ההזנה‏. הפוך את ערימת חומרי ההדפסה שבמגש‏. כמו כן‏, נסה לסובב את חומרי ההדפסה ב‑‎180° במגש ההזנה‏.
    ●
    ייתכן שטמפרטורת ה-fuser של המדפסת גבוהה מדי. במנהל ההתקן של המדפסת, ודא שנבחר הסוג המתאים של חומרי הדפסה. אם הבעיה נמשכת, בחר סוג חומרי הדפסה שעושה שימוש בטמפרטורת fuser נמוכה יותר, כגון שקפים או חומרי הדפסה קלים.


פתרון בעיות

קימוטים

    קמטים או קפלים
    ●
    ודא שחומרי ההדפסה טעונים כהלכה.
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם.
    ●
    הפוך את ערימת חומרי ההדפסה שבמגש‏. כמו כן‏, נסה לסובב את חומרי ההדפסה ב‑‎180° במגש ההזנה‏.
    ●
    אם מדובר במעטפות, תופעה זו עלולה להיגרם כתוצאה מכיסי אוויר בתוך המעטפות. הסר את המעטפה, שטח אותה ולאחר מכן נסה להדפיס שוב.


פתרון בעיות

טונר מפוזר סביב קו המתאר

    טונר מפוזר סביב קו המתאר
    ●
    אם התפזרו כמויות גדולות של טונר סביב קווי המתאר של התווים, ייתכן שהמעבר של הטונר לחומרי ההדפסה אינו אופטימלי. (התפזרות כמות קטנה של טונר היא תופעה רגילה בהדפסת לייזר). נסה להשתמש בהגדרת סוג חומר הדפסה אחר במנהל ההתקן של המדפסת, או שתשתמש בסוג אחר של חומר הדפסה.
    ●
    הפוך את ערימת חומרי ההדפסה שבמגש‏.
    ●
    השתמש בחומרי הדפסה שמיועדים עבור מדפסות לייזר.


פתרון בעיות

לחות

    הערה:

    מוצר זה מפזר חום על-ידי שימוש בקירור מוליך חום. החום והלחות הנוצרים בתהליך ההדפסה בורחים החוצה דרך סדקי אוורור בחלק האחורי של המוצר או דרך אזור סל הפלט.

    ודא פעולה תקינה של המוצר
    שחרור הלחות הוא תוצאה של פעולה תקינה של המוצר. עם זאת, HP ממליצה על ביצוע השלבים הבאים כדי לוודא שהמוצר משחרר אדים ושאין לו בעיה תפקודית.
    1.
    כבה את המוצר והפעל אותו.
    2.
    שלח עבודת הדפסה למוצר ולאחר מכן ודא שהמוצר פועל כהלכה.
    3.
    במהלך הדפסת עבודה בה ניתן להבחין בקיטור, הדפס מיד את העבודה פעם נוספת באמצעות אותו גיליון נייר. לא אמור להיות קיטור נראה לעין ובמיוחד לא קיטור במהלך תהליך ההדפסה.
    צמצום או הפחתת אדים או קיטור
    ●
    ודא שהמוצר ממוקם באזור מאוורר היטב העומד בדרישות הסביבתיות המפורטות במדריך זה. ראה מפרטים סביבתיים.
    ●
    אל תמקם את המוצר, או תאחסן נייר, ליד יציאה חיצונית שבה שינויי טמפרטורה יכולים להעלות את הלחות.
    ●
    השתמש בחבילת נייר סגורה שלא נחשפה ללחות הגבוהה.
    ●
    אחסן נייר במכל אטום, שבו הסיכוי לספוג לחות נמוך יותר.


פתרון בעיות

מיטוב ושיפור של איכות התמונה

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי צפיפות ההדפסה


פתרון בעיות

שינוי צפיפות ההדפסה

    באפשרותך לשנות את הגדרת צפיפות ההדפסה מתיבת הדו-שיח של מאפייני המדפסת.

    1.
    Windows XP‏, Windows Server 2008‏ ו-Windows Server 2003‏ (באמצעות תצוגת ברירת המחדל של תפריט Start [התחל]): לחץ על Start (התחל) ולאחר מכן לחץ על Printers and Faxes (מדפסות ופקסים).

    או

    Windows XP‏, Windows Server 2008‏ ו-Windows Server 2003‏ (באמצעות תצוגת תפריט Classic Start [התחל קלאסי]): לחץ על Start (התחל) ולאחר מכן לחץ על Printers (מדפסות).

    או

    Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן, בקטגוריה חומרה וקול, לחץ על מדפסת.

    2.
    ברשימת המדפסות, לחץ לחיצה ימנית על השם של מוצר זה ולאחר מכן לחץ על פריט התפריט Properties (מאפיינים) כדי לפתוח את תיבת הדו-שיח מאפייני מדפסת.
    3.
    לחץ על הכרטיסייה Device settings (הגדרות התקן) ולאחר מכן הזז את המחוון Print Density (צפיפות הדפסה) להגדרה הרצויה.
    4.
    לחץ על הלחצן Apply (החל) כדי לקבל את ההגדרה ולאחר מכן לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח.


פתרון בעיות

פתרון בעיות ביצועים

    בעיה
    סיבה
    פתרון
    מודפסים עמודים ריקים לחלוטין.
    ייתכן שלשונית המשיכה של המחסנית או שסרט האיטום נמצאים עדיין על מחסנית ההדפסה.
    ודא שלשונית המשיכה של המחסנית והסרט הוסרו לחלוטין ממחסנית ההדפסה.
    ייתכן שהמסמך מכיל עמודים ריקים‏.
    בדוק במסמך שאתה מדפיס אם כל העמודים כוללים תוכן להדפסה‏.
    ייתכן שיש תקלה במוצר.
    כדי לבדוק את המוצר, הדפס דף תצורה.
    עמודים מודפסים לאט מאוד.
    סוגי נייר כבדים יותר עלולים להאט את עבודת ההדפסה.
    הדפס על נייר מסוג אחר.
    עמודים מורכבים יכולים לגרום להדפסה איטית.
    הדפסה על חומרי הדפסה צרים או קטנים עשויה להיות איטית.
    ייתכן שהדבקה תקינה תחייב מהירות הדפסה איטית יותר כדי להבטיח איכות הדפסה מיטבית‏.
    שימוש בהגדרת ההדפסה FastRes 1200 עשויה לגרום להדפסה איטית.
    1.
    פתח את מנהל התקן ההדפסה ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות).
    2.
    לחץ על הכרטיסייה Paper/Quality (נייר.איכות) ולאחר מכן השתמש ברשימה הנפתחת Print Quality (איכות הדפסה) כדי לבחור הגדרת רזולוציה נמוכה יותר.
    3.
    לחץ על הלחצן OK (אישור) או על הלחצן Apply (החל) כדי לקבל את ההגדרה.
    עמודים לא הודפסו.
    ייתכן שהמוצר לא מושך את הנייר כראוי.
    ודא שהנייר טעון כהלכה במגש ההזנה.
    הנייר יוצר חסימה במוצר.
    שחרר את החסימה. ראה שחרור חסימות.
    ייתכן שכבל ה-USB פגום או מחובר באופן שגוי.
    ●
    נתק את כבל ה-USB בשני הקצוות ולאחר מכן חבר אותו מחדש.
    ●
    נסה להדפיס עבודת הדפסה שהודפסה בעבר‏.
    ●
    נסה להשתמש בכבל USB אחר‏.
    התקנים אחרים פועלים במחשב.
    ייתכן שהמוצר לא יכול לחלוק יציאת USB. אם יש לך כונן קשיח חיצוני או תיבת מיתוג המחוברת לאותה יציאה של המוצר, ייתכן שהמוצר השני גורם להפרעה. כדי לחבר את המוצר ולהשתמש בו, נתק את ההתקן השני, או השתמש בשתי יציאות USB במחשב.


פתרון בעיות

פתרון בעיות קישוריות

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות של חיבור ישיר
  • פתרון בעיות אלחוט


פתרון בעיות

פתרון בעיות של חיבור ישיר

    אם חיברת את המוצר ישירות למחשב, בדוק את כבל ה-USB.

    ●
    ודא שהכבל מחובר למחשב ולמוצר.
    ●
    ודא שאורכו של הכבל לא עולה על 2 מטרים. החלף את הכבל במידת הצורך.
    ●
    ודא שהכבל תקין על-ידי חיבורו למוצר אחר. החלף את הכבל אם יש צורך בכך.


פתרון בעיות

פתרון בעיות אלחוט

    תוכנית ההתקנה לא מצליחה לזהות את המוצר במהלך תהליך ההגדרה.
    סיבה
    פתרון
    המוצר כבוי.
    ודא שהמוצר פועל ומוכן. אתחל את המוצר במידת הצורך.
    המוצר רחוק מדי מהנתב האלחוטי או מנקודת הגישה.
    העבר את המוצר קרוב יותר לנתב האלחוטי או לנקודת הגישה.
    תוכנית חומת אש פרטית חוסמת את התקשורת.
    השבת את תוכנית חומת האש באופן זמני כדי להתקין את המוצר. הפעל מחדש את תוכנית חומת האש לאחר שהתקנת המוצר הושלמה. אם השבתת חומת האש מאפשרת לך ליצור תקשורת עם המוצר, מומלץ שתקצה למוצר כתובת IP סטטית ולאחר מכן תפעיל מחדש את חומת האש. למידע אודות חומות אש שנעשה בהן שימוש בסביבת HP, פנה לכתובת www.hp.com/support/XP_firewall_information.
    המוצר לא מתקשר עם הנתב האלחוטי או עם נקודת הגישה.
    ●
    ודא שנורית האלחוט [image] דולקת. אם היא לא דולקת, לחץ על לחצן האלחוט [image].
    ●
    העבר את המוצר קרוב יותר לנתב האלחוטי או לנקודת הגישה ולאחר מכן נסה שנית.
    ●
    שחזור הגדרות ברירת מחדל אלחוטיות.
    א.
    כבה את המוצר.
    ב.
    לחץ על הלחצן רשת אלחוטית [image] ועל הלחצן ביטול [image] והחזק אותם לחוצים, ולאחר מכן הפעל את המוצר.
    ג.
    החזק את הלחצנים לחוצים עד שכל הנוריות יהבהבו יחד ולאחר מכן שחרר את הלחצנים.
    אם הבעיה נמשכת, הסר את התקנת המוצר ולאחר מכן הפעל מחדש את תוכנית ההתקנה. כאשר תופיע הנחיה עבור הגדרות רשת, ספק את ההגדרות ולאחר מכן המשך בהתקנה.

    המוצר לא יכול להתחבר לרשת האלחוטית.
    סיבה
    פתרון
    ההגדרות האלחוטיות של המוצר והגדרות הרשת לא תואמות.
    ייתכן שיהיה עליך להגדיר את הגדרות תצורת הרשת של המוצר באופן ידני. ודא שאתה יודע את הגדרות הרשת הבאות:
    ●
    מצב תקשורת
    ●
    שם הרשת (SSID)
    ●
    ערוץ (רשתות אד-הוק בלבד)
    ●
    סוג אימות
    שימוש בתוכנית השירות Wireless Configuration (תצורה אלחוטית) כדי להגדיר את המוצר להדפסה ברשת אלחוטית.
    אם הבעיה נמשכת, הסר את התקנת המוצר ולאחר מכן הפעל מחדש את תוכנית ההתקנה. כאשר תופיע הנחיה עבור הגדרות רשת, ספק את ההגדרות ולאחר מכן המשך בהתקנה.
    התצורה של הנתב האלחוטי או של נקודת הגישה מוגדרת עם מסנן בקרה לגישת מדיה (MAC) אשר חוסם את הגישה של המוצר לרשת.
    הגדר את התצורה של הנתב האלחוטי או של נקודת הגישה כך שהרשימה של כתובות MAC המורשות תכלול את כתובת החומרה של המוצר. פנה למדריך בעלי ההתקן לקבלת עזרה.

    החיבור האלחוטי מושבת לפעמים.
    סיבה
    פתרון
    ייתכן שסביבת המוצר משפיעה על התקשורת האלחוטית. המצבים הבאים יכולים להשפיע על התקשורת האלחוטית:
    ●
    קיר בטון או קיר בעל מסגרת ברזל עומד בין המוצר והנתב האלחוטי או נקודת הגישה.
    ●
    טלוויזיות, מחשבים, מיקרוגלים, אינטרקומים, טלפונים ניידים/סלולריים, מטעני סוללות ומתאמי מתח AC מותקנים קרוב לרשת.
    ●
    תחנת שידור או כבל מתח גבוה ממוקמים קרוב לרשת.
    ●
    נורת פלורסנט שנמצאת קרוב לרשת מופעלת או מכובה בזמן זה.
    העבר את המוצר למיקום שבו הוא יכול לקבל אות קבוע מהנתב האלחוטי או מנקודת הגישה. ייתכן שיהיה עליך להעביר את הנתב האלחוטי או את נקודת הגישה.


פתרון בעיות

פתרון בעיות בתוכנת המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות נפוצות ב-Windows
  • פתרון בעיות נפוצות ב-Macintosh


פתרון בעיות

פתרון בעיות נפוצות ב-Windows

    הודעת שגיאה:
    "General Protection FaultException OE"
    "Spool32"
    "Illegal Operation"
    סיבה
    פתרון
    סגור את כל התוכנות, הפעל מחדש את Windows ונסה שוב.
    מחק את כל הקבצים הזמניים מספריית המשנה Temp (זמני). כדי לאתר את התיקייה Temp (זמני), בצע את השלבים הבאים:
    1.
    לחץ על הלחצן Start (התחל) ולאחר מכן לחץ על הלחצן Run (הפעלה).
    2.
    בתיבת Open (פתיחה), הקלד %temp%.
    3.
    לחץ על הלחצן OK (אישור). חלון Windows Explorer יפתח עבור התיקייה Temp (זמני).
    לקבלת מידע נוסף אודות הודעות שגיאה של Windows, עיין בתיעוד של Microsoft Windows הנלווה למחשב.


פתרון בעיות

פתרון בעיות נפוצות ב-Macintosh

    בעיות ב-Mac OS X

    מנהל ההתקן של המדפסת לא מופיע בתוכנית השירות Printer Setup Utility (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שתוכנת המוצר לא הותקנה כראוי או שלא הותקנה כלל.
    ודא שקובץ ה-‎.GZ של המוצר נמצא בתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה אם יש צורך בכך. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    קובץ PostScript Printer Description (PPD)‎ פגום.
    מחק את קובץ ה-‎.GZ מהתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך להפעלה ראשונה.

    שם המוצר לא מופיע ברשימת המוצרים בתוכנית השירות Printer Setup Utility (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שהמוצר אינו מוכן.
    ודא שהכבלים מחוברים כהלכה, שהמוצר פועל ושנורית מצב מוכן הסרת מחסנית ההדפסה דולקת.
    נעשה שימוש בשם מוצר שגוי.
    הדפס דף תצורה כדי לבדוק את שם המוצר. ודא שהשם שמופיע בדף התצורה תואם לשם בתוכנית השירות Printer Setup Utility (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax (הדפסה ופקס).
    ייתכן שכבל הממשק פגום או מאיכות ירודה.
    החלף את הכבל בכבל מאיכות גבוהה.

    מנהל ההתקן של המדפסת לא מופיע בתוכנית השירות Printer Setup Utility (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שהמוצר אינו מוכן.
    ודא שהכבלים מחוברים כהלכה, שהמוצר פועל ושנורית מצב מוכן הסרת מחסנית ההדפסה דולקת.
    ייתכן שתוכנת המוצר לא הותקנה כראוי או שלא הותקנה כלל.
    ודא שקובץ ה-PPD של המוצר נמצא בתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה אם יש צורך בכך. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    קובץ PostScript Printer Description (PPD)‎ פגום.
    מחק את קובץ ה-‎.GZ מהתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    ייתכן שכבל הממשק פגום או מאיכות ירודה.
    החלף את כבל הממשק בכבל מאיכות גבוהה.

    לא נשלחה עבודת הדפסה למוצר הרצוי.
    סיבה
    פתרון
    ייתכן שתור ההדפסות נעצר.
    הפעל מחדש את תור ההדפסות. פתח את print monitor ובחר באפשרות Start Jobs.
    נעשה שימוש בשם מוצר שגוי. ייתכן שמוצר נוסף בעל שם זהה או דומה קיבל את עבודת ההדפסה שלך.
    הדפס דף תצורה כדי לבדוק את שם המוצר. ודא שהשם שמופיע בדף התצורה תואם לשם בתוכנית השירות Printer Setup Utility (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax (הדפסה ופקס).

    אי אפשר להדפיס מכרטיס USB של צד שלישי.
    סיבה
    פתרון
    שגיאה זאת מתרחשת כאשר התוכנה למדפסות USB אינה מותקנת.
    בעת הוספת כרטיס UBS של צד שלישי, ייתכן שתזדקק לתוכנה Apple USB Adapter Card Support. באתר האינטרנט של Apple אפשר להוריד את הגרסה העדכנית ביותר של תוכנה זו.

    המוצר מחובר באמצעות כבל USB, אך הוא לא מופיע בתוכנית השירות Printer Setup Utility (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax (הדפסה ופקס) לאחר בחירת מנהל ההתקן.
    סיבה
    פתרון
    תקלה זו נגרמת על ידי רכיב תוכנה או רכיב חומרה.
    פתרון בעיות בתוכנה
    ●
    ודא כי מערכת Macintosh שברשותך תומכת באפיק טורי אוניברסלי (USB).
    ●
    ודא שמערכת ההפעלה במחשב ה-Macintosh שלך היא Mac OS X v10.4 ואילך.
    ●
    ודא כי במחשב ה-Macintosh שברשותך מותקנת תוכנת אפיק טורי אוניברסלי (USB) מתאימה מבית Apple.
    פתרון בעיות חומרה
    ●
    ודא שהמוצר מופעל.
    ●
    ודא שכבל ה-‏USB מחובר כראוי.
    ●
    ודא שאתה משתמש בכבל הנכון ליציאת high-speed USB 2.0.
    ●
    ודא שמספר התקני ה-USB שניזונים מהשרשרת אינו רב מדי. נתק את כל ההתקנים מהשרשרת וחבר את הכבל ישירות ליציאת USB במחשב המארח.
    ●
    בדוק אם יש יותר משתי רכזות USB ללא מקור מתח בשורה בשרשרת. נתק את כל ההתקנים מהשרשרת ולאחר מכן חבר את הכבל ישירות ליציאת ה-USB במחשב המארח.
    הערה:

    מקלדת iMac היא רכזת USB ללא מקור מתח.


חומרים מתכלים ואביזרים

חומרים מתכלים ואביזרים
  • הזמנת חלפים, אביזרים וחומרים מתכלים
  • מספרי חלקים


חומרים מתכלים ואביזרים

הזמנת חלפים, אביזרים וחומרים מתכלים

    הזמן חומרים מתכלים ונייר
    www.hp.com/go/suresupply
    הזמן חלקים ואביזרים מקוריים של HP
    www.hp.com/buy/parts
    הזמן דרך ספקי שירות או תמיכה
    פנה לספק שירות או תמיכה מורשה של HP.


חומרים מתכלים ואביזרים

מספרי חלקים

רשימת האביזרים הבאה הייתה עדכנית בעת ההדפסה. מידע בנוגע להזמנות וזמינות האביזרים עלולים להשתנות במהלך חיי המוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • אביזרים לטיפול בנייר
  • מחסניות הדפסה
  • כבלים וממשקים


חומרים מתכלים ואביזרים

אביזרים לטיפול בנייר

    פריט
    תיאור
    מספר חלק
    גלגלת איסוף
    גלגלת איסוף עבור מגש ההזנה
    RL1-1443-000CN
    מכלול כרית הפרדה
    מכלול כרית הפרדה עבור מגש ההזנה
    RM1-4006-000CN


חומרים מתכלים ואביזרים

מחסניות הדפסה

    פריט
    תיאור
    מספר חלק
    מחסנית הדפסה HP LaserJet
    מחסנית להדפסה בשחור
    עיין באחד הפריטים הבאים כדי לקבוע את המק"ט של מחסנית ההדפסה.
    ●
    דף התצורה
    ●
    דף סטטוס החומרים המתכלים
    ●
    מחסנית ההדפסה הנוכחית
    ●
    www.hp.com/go/ljsupplies


חומרים מתכלים ואביזרים

כבלים וממשקים

    פריט
    תיאור
    מספר חלק
    כבל USB
    כבל A ל-B באורך 2 מטר
    8121-0868


שירות ותמיכה

שירות ותמיכה
  • הצהרת אחריות מוגבלת של HP
  • אחריות Premium Protection של HP: הצהרת אחריות מוגבלת לגבי מחסניות הדפסה של LaserJet
  • הסכם רישיון למשתמש קצה
  • שירות אחריות לתיקון עצמי על-ידי הלקוח
  • תמיכת לקוחות
  • אריזה מחדש של המוצר


שירות ותמיכה

הצהרת אחריות מוגבלת של HP

    מוצר HP
    משך האחריות המוגבלת
    HP LaserJet Professional דגמים P1100, ‏P1100w פרט ל-P1109W
    שנה אחת מתאריך הרכישה
    HP LaserJet Professional P1109w
    שישה חודשים מתאריך הרכישה

    HP מצהירה בזאת בפניך, לקוח משתמש הקצה, כי החומרה והאביזרים של HP יהיו נטולי פגמים בחומר ובעבודה לאחר תאריך הרכישה, במשך התקופה המצוינת לעיל. אם HP תקבל הודעה על פגמים כאלו במשך תקופת האחריות, HP לפי שיקול דעתה, תתקן או תחליף את המוצרים שיוכחו כפגומים. מוצרים חלופיים עשויים להיות חדשים או שקולים לחדשים ברמת הביצועים.

    HP מתחייבת בפניך שלא יתרחש כל כשל בביצוע פקודות התיכנות של תוכנות HP לאחר תאריך הרכישה, למשך התקופה שצוינה לעיל, עקב פגמים בחומרים ובייצור, בתנאי שהתוכנות הותקנו כראוי ונעשה בהן שימוש הולם. אם HP תקבל הודעה על קיומם של פגמים מעין אלה במהלך תקופת האחריות, HP תחליף תוכנה שאינה מבצעת את פקודות התיכנות כתוצאה מפגמים אלה.

    HP אינה מתחייבת לכך שהפעלת מוצרי HP תהיה נטולת הפרעות או נקייה משגיאות. אם אין באפשרות HP לתקן או להחליף מוצר כלשהו ולהחזירו במצב שאליו היא התחייבה בפרק זמן סביר, תהיה זכאי לקבל החזר כספי של סכום הרכישה מיד עם החזרת המוצר.

    מוצרי HP עשויים לכלול חלקים שיוצרו מחדש שתפקודם אינו נופל מזה של חדשים, או שנעשה בהם שימוש מקרי.

    האחריות אינה חלה על פגמים שנוצרו עקב (א) תחזוקה או כיול שגויים או לא הולמים, (ב) שימוש בתוכנות, ממשקים, חלקים או חומרים מתכלים שלא סופקו על-ידי HP, (ג) שינויים לא מורשים או שימוש לרעה, (ד) הפעלה בתנאים שאינם תואמים למפרט הסביבתי שפורסם עבור המוצר, או (ה) הכנה או תחזוקה של האתר בצורה לא מתאימה.

    ככל שמתיר זאת החוק המקומי, תנאי האחריות לעיל הם בלעדיים ו-HP אינה מעניקה אחריות נוספת או התניה מכל סוג שהוא, בין אם במפורש או במרומז, ובאופן ספציפי HP מתנערת בזאת מכל אחריות או התניות משתמעות, הנוגעות לסחירות המוצר, לאיכות משביעת רצון ולהתאמת המוצר למטרה מסוימת. חלק מהמדינות/אזורים אינם מתירים הגבלות על משך האחריות המשתמעת, כך שייתכן שהגבלות או חריגות אלה אינן חלות עליך. אחריות זו מעניקה לך זכויות משפטיות ספציפיות, וייתכן שמוענקות לך זכויות אחרות המשתנות בהתאם למדינה/אזור.

    האחריות המוגבלת של HP תקפה בכל מדינה/אזור שבו HP מספקת תמיכה במוצר ושבו HP משווקת מוצר זה. רמת השירות שתקבל במסגרת האחריות עשויה להשתנות בהתאם לסטנדרטים המקומיים. HP לא תשנה את הצורה, המבנה או הפונקציה של המוצר כדי לאפשר לו לפעול במדינה/אזור שבהם מעולם לא היה אמור לפעול או מסיבות הקשורות לתקינה.

    ככל שמתיר זאת החוק המקומי, הסעדים המצוינים בכתב אחריות מוגבלת זו הם סעדיו היחידים והבלעדיים של הלקוח. למעט כפי שצוין לעיל, בשום מקרה לא יהיו HP או ספקיה אחראים לאובדן נתונים או לנזקים ישירים, מיוחדים, מקריים, תוצאתיים (כולל אובדן רווחים או נתונים) או אחרים, בין אם הם מכוח חוזה, עוולה או בכל דרך אחרת. חלק מהמדינות/אזורים אינם מתירים חריגה או הגבלה על נזקים מקריים או תוצאתיים, כך שייתכן שההגבלה או החריגה לעיל אינה חלה עליך.

    תנאי האחריות הכלולים בכתב אחריות זה, פרט למותר לפי חוק, אינם מונעים, מגבילים או משנים, והם מהווים תוספת לזכויות החוקיות החלות על המכירה של מוצר זה של HP לך.


שירות ותמיכה

אחריות Premium Protection של HP: הצהרת אחריות מוגבלת לגבי מחסניות הדפסה של LaserJet

    על מוצר HP זה חלה אחריות לגבי היותו נטול פגמים בחומר ובעבודה.

    אחריות זאת לא חלה על מוצרים אשר‏ (א) מולאו מחדש, שופצו, עברו תהליך ייצור מחודש, או שטופלו בדרך זו או אחרת,‏ (ב) כוללים בעיות שנוצרו כתוצאה משימוש לא תקין, אחסון לא תקין או תפעול מחוץ למפרט הסביבתי שפורסם עבור מוצר המדפסת או‏ (ג) התבלו משימוש רגיל.

    לקבלת שירות אחריות, אנא החזר את המוצר למקום הרכישה‏ (בצירוף תיאור בכתב של הבעיה ודוגמאות הדפסה) או פנה אל תמיכת הלקוחות של HP. בהתאם לשיקול דעתה, HP תחליף את המוצר שיוכח כפגום או תחזיר את מחיר הרכישה.

    ככל שמתיר זאת החוק המקומי, תנאי האחריות המפורטים לעיל הם בלעדיים ולא תחול כל אחריות או תנאי אחרים מלבדם, בין בכתב ובין בעל‑פה, במפורש או מכללא, ו‑HP מסירה מפורשות כל אחריות או תנאים משתמעים לגבי סחירות, איכות משביעת רצון או התאמה למטרה מסוימת.

    ככל שמתיר זאת החוק המקומי, בשום מקרה לא תהיה חברת HP או הספקים שלה אחראים לנזק ישיר, מיוחד, מקרי, תוצאתי‏ (לרבות אובדן רווח או נתונים) או כל נזק אחר, בין אם הוא קשור בחוזה, נזיקין או אחר.

    תנאי האחריות הכלולים בהצהרה זו, להוציא במידה המותרת על‑פי חוק, לא מוציאים מהכלל, מגבילים או משנים את הזכויות החוקתיות המנדטוריות הישימות על מכירתו של מוצר זה לך, כי אם מהווים תוספת להן.


שירות ותמיכה

הסכם רישיון למשתמש קצה

    קרא בזהירות לפני השימוש במוצר תוכנה זה: הסכם רישיון זה למשתמש קצה ("EULA") הינו חוזה (א) בינך (בין אם אדם פרטי או הישות שאתה מייצג) ו-(ב) בין Hewlett-Packard Company ‏("HP") המפקחת על השימוש שלך במוצר התוכנה (להלן "התוכנה"). הסכם EULA זה אינו חל אם קיים הסכם רישיון נפרד בינך לבין HP או הספקים שלה בגין התוכנה, לרבות הסכם רישיון בתיעוד מקוון. המונח "תוכנה" עשוי לכלול (i) מדיה נלווית, (ii) מדריך למשתמש וחומרים מודפסים אחרים, וכן (iii) תיעוד "מקוון" או אלקטרוני (במקובץ להלן "תיעוד למשתמש").

    הזכויות בתוכנה מוצעות רק בתנאי שתסכים לכל התנאים וההתניות של הסכם EULA זה. התקנה, העתקה, הורדה או כל שימוש אחר בתוכנה מהווה את הסכמתך לפעול בהתאם להסכם EULA זה. אם הסכם EULA זה אינו מקובל עליך, אל תתקין, תוריד או תעשה כל שימוש אחר בתוכנה. אם רכשת את התוכנה אך אינך מסכים להסכם EULA זה, החזר את התוכנה למקום הרכישה תוך ארבעה עשר ימים ותקבל החזר כספי בגובה מחיר הרכישה; אם התוכנה מותקנת במוצר אחר של HP או זמינה דרכו, תוכל להחזיר את המוצר המלא בתנאי שלא נעשה בו שימוש.

    1. תוכנה של צד שלישי. התוכנות עשויות לכלול, בנוסף לתוכנות קנייניות של HP ("תוכנת HP"), תוכנות ברישיון מצד שלישי ("תוכנת צד שלישי" ו"רישיון צד שלישי"). כל תוכנת צד שלישי מסופקת לך ברישיון בכפוף לתנאים וההתניות של רישיון צד שלישי המתאים. בדרך כלל, הרישיון של הצד השלישי נמצא בקובץ כגון license.txt; עליך לפנות לתמיכה של HP אם אינך מצליח למצוא רישיון של צד שלישי. אם רישיונות הצד השלישי כוללים רישיונות שמספקים זמינות של קוד מקור (כגון GNU General Public License) וקוד המקור המתאים אינו כלול בתוכנה, עליך לבדוק בדפי התמיכה של המוצר באתר האינטרנט של HP‏ (hp.com) לקבלת מידע על השגת קוד מקור מסוג זה.

    2. זכויות רישוי. הזכויות הבאות יוענקו לך בתנאי שתמלא אחר כל התנאים וההתניות של הסכם EULA זה:

    א. שימוש. HP מעניקה לך רישיון להשתמש בעותק אחד של תוכנת HP. "שימוש" פירושו התקנה, העתקה, אחסון, טעינה, הפעלה, הצגה, או כל שימוש אחר בתוכנת HP. אינך רשאי לשנות את תוכנת HP או להשבית מאפיין כלשהו של רישוי או בקרה של תוכנת HP. אם תוכנה זו מסופקת על-ידי HP לשימוש עם מוצר הדמיה או הדפסה (לדוגמה, אם התוכנה היא מנהל התקן מדפסת, קושחה, או הרחבה), ניתן להשתמש בתוכנת HP עם מוצר זה ("מוצר HP") בלבד. הגבלות נוספות על השימוש עשויות להופיע בתיעוד למשתמש. אינך רשאי להפריד חלקי רכיבים מתוכנת HP לצורך שימוש. אינך מורשה להפיץ את תוכנת HP.

    ב. העתקה. הזכות להעתיק פירושה שאתה רשאי ליצור עותקי גיבוי של תוכנת HP, בתנאי שכל עותק מכיל את כל הודעות הקניין המקוריות של תוכנת HP ושנעשה בו שימוש למטרות גיבוי בלבד.

    3. שדרוגים. כדי להשתמש בתוכנת HP המסופקת על-ידי HP כשדרוג, עדכון או תוספת (כולם להלן "שדרוג"), תחילה עליך להחזיק ברישיון לתוכנת HP המקורית המזוהה על-ידי HP כמתאימה לשדרוג. במקרה שבו השדרוג בא להחליף את תוכנת HP המקורית, לא תוכל עוד להשתמש בתוכנת HP מסוג זה. הסכם EULA זה חל על כל שדרוג אלא אם HP מספקת תנאים אחרים עם השדרוג. במקרה של התנגשות בין הסכם EULA זה לבין התנאים האחרים, יחולו התנאים האחרים.

    4. העברה.

    א. העברה של צד שלישי. משתמש הקצה המקורי של תוכנת HP רשאי לבצע העברה חד-פעמית של תוכנת HP למשתמש קצה אחר. כל העברה תכלול את כל חלקי הרכיבים, המדיה, התיעוד למשתמש, הסכם EULA זה, ואם ישים, תעודת המקוריות. ההעברה לא תהיה העברה עקיפה, כגון משגור. קודם להעברה, משתמש הקצה המקבל את התוכנה המועברת יסכים להסכם EULA זה. בעת ההעברה של תוכנת HP, הרישיון שלך פוקע באופן אוטומטי.

    ב. הגבלות. אינך רשאי להשכיר, לחכור או להשאיל את תוכנת HP או את השימוש בתוכנת HP לשימוש משותף מסחרי או לשימוש ציבורי. אינך רשאי לבצע השכרת-משנה, להקצות או להעביר בכל אופן אחר את תוכנת HP למעט באופן המפורט במפורש בהסכם EULA זה.

    5. זכויות קנייניות. כל זכויות הקניין הרוחני בתוכנה ובתיעוד למשתמש הן בבעלות HP או ספקיה ומוגנות על-פי חוק, לרבות זכויות יוצרים, סוד מסחרי, פטנט, וחוקי סימנים מסחריים, החלים על-פי חוק. אינך רשאי להסיר כל פרט מזהה של המוצר, הודעת זכויות יוצרים, או הגבלה קניינית מהתוכנה.

    6. הגבלה על הנדסה לאחור. אינך רשאי לבצע הנדסה לאחור, דה-קומפילציה, או פירוק של תוכנת HP, למעט ורק במידה שהזכות לעשות זאת מורשית במסגרת החוק המקומי.

    7. הסכמה לשימוש בנתונים. HP ושותפיה רשאים לאסוף ולהשתמש במידע טכני שתספק ביחס אל (i) השימוש שלך בתוכנה או במוצר HP, או (ii) אספקת שירותי תמיכה הקשורה לתוכנה או למוצר HP. כל מידע מסוג זה יהיה כפוף למדיניות הפרטיות של HP. HP לא תשתמש במידע מסוג זה בצורה שתזהה אותך באופן אישי, מלבד לצורך שיפור השימוש שלך או אספקת שירותי תמיכה.

    8. הגבלת אחריות. מבלי לכלול כל נזק שעלול להיגרם על-ידך, כלל האחריות של HP וספקיה במסגרת הסכם EULA זה והתרופה היחידה שלך במסגרת הסכם EULA זה יוגבלו לסכום ששולם על-ידך בפועל עבור המוצר או לסך של 5.00 דולר ארה"ב, לפי הגבוה מבין השניים. במידה המרבית המותרת על-פי חוק, בשום מקרה לא יישאו HP או ספקיה באחריות לנזקים מיוחדים, מקריים, עקיפים, או תוצאתיים (כולל נזקים של אובדן רווחים, אובדן נתונים, שיבוש הפעילות העסקית, פציעה גופנית, או אובדן פרטיות) הקשורים בכל דרך שהיא לשימוש בתוכנה או לאי-יכולת להשתמש בתוכנה, גם אם HP או ספקיה יודעו בדבר האפשרות של נזק כזה וגם אם התרופה שלעיל לא תשיג את תכליתה המהותית. מדינות/אזורים מסוימים או תחומי שיפוט אחרים לא מתירים אי-הכללה או הגבלה של נזקים מקריים או תוצאתיים, ולכן ייתכן שההגבלה או אי-ההכללה שלעיל לא יחולו עליך.

    9. לקוחות של ממשלת ארה"ב. אם אתה ישות ממשלתית בארה"ב, אזי בהתאם ל-FAR 12.211 ו-FAR 12.212, תוכנת מחשב מסחרית, תיעוד תוכנת מחשב ונתונים טכניים של פריטים מסחריים מורשים בהתאם להסכם הרישיון המסחרי הרלוונטי של HP.

    10. תאימות לחוקי ייצוא. עליך לפעול בכפוף לכל החוקים, הכללים והתקנות (i) שחלים על ייצוא או ייבוא של התוכנה או (ii) שמגבילים את השימוש בתוכנה, לרבות מגבלות כלשהן על התפשטות של נשק גרעיני, כימי או ביולוגי.

    11. שמירה על זכויות. HP וספקיה שומרים לעצמם את כל הזכויות שלא מוענקות לך במפורש במסגרת הסכם EULA זה.

    ‎(c) 2007 HP Development Company, L.P.‎

    Rev.‎ 11/06


שירות ותמיכה

שירות אחריות לתיקון עצמי על-ידי הלקוח

    מוצרי HP מתוכננים עם חלקים רבים המיועדים לתיקון עצמי על-ידי הלקוח (CSR), כדי לצמצם ככל האפשר את הזמן הנחוץ לתיקונים ולאפשר יותר גמישות בביצוע החלפה של חלקים פגומים. אם במהלך תקופת האבחון, חברת HP מגלה כי התיקון אפשרי באמצעות חלק לתיקון עצמי על-ידי הלקוח (CSR), היא תשלח את החלק ישירות אליך כדי להחליפו. קיימות שתי קטגוריות של חלקים לתיקון עצמי על-ידי הלקוח: 1) חלקים שעבורם התיקון העצמי על-ידי הלקוח הוא חובה. כאשר אתה מבקש מחברת HP להחליף חלקים אלה, אתה מחויב בהוצאות הנסיעה והעבודה של שירות זה. 2) חלקים שעבורם התיקון העצמי על-ידי הלקוח הוא רשות. גם חלקים אלה נועדו לתיקון עצמי על-ידי הלקוח. אולם, אם אתה מבקש מחברת HP להחליפם עבורך, ייתכן שהדבר יבוצע ללא חיוב נוסף תחת סוג שירות האחריות שצוין עבור המוצר שברשותך.

    בהתאם לזמינות ובמקומות שהדבר אפשרי, חלקים לתיקון עצמי על-ידי הלקוח יישלחו למסירה ביום העסקים שלמחרת. מסירה באותו היום או בתוך ארבע שעות תוצע תמורת חיוב נוסף במקומות שבהם הדבר אפשרי. כאשר נחוץ סיוע, ניתן לפנות למרכז התמיכה הטכני של HP ולקבל תמיכה טלפונית של טכנאי. כאשר יש להחזיר את החלק הפגום לחברת HP, היא מציינת זאת בחומרים הנשלחים עם החלק לתיקון עצמי על-ידי הלקוח. במקרים שבהם יש להחזיר את החלק הפגום לחברת HP, יש לשלוח את החלק הפגום לחברת HP בתוך תקופת זמן מוגדרת, העומדת באופן רגיל על חמישה (5) ימי עסקים. יש להחזיר את החלק הפגום עם התיעוד הנלווה בחומרי השילוח שסופקו. אם לא תחזיר את החלק הפגום, ייתכן ש-HP תחייב אותך בגין ההחלפה. בתיקון עצמי על-ידי הלקוח, תשלם חברת HP את כל הוצאות המשלוח והחזרת החלקים ותבחר את חברת השילוח.


שירות ותמיכה

תמיכת לקוחות

    קבלת תמיכה טלפונית עבור המדינה/אזור שלך
    הכן מראש את שם המוצר, מספרו הסידורי, תאריך הרכישה וכן את תיאור הבעיה.
    מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים על גבי העלון שצורף לאריזת המוצר, או בכתובת www.hp.com/support/‎.
    קבל תמיכה באינטרנט 24 שעות ביממה
    www.hp.com/support/ljp1100series
    קבל תמיכה עבור מוצרים המופעלים עם מחשבי Macintosh
    www.hp.com/go/macosx
    הורד תוכניות שירות, מנהלי התקן ומידע אלקטרוני
    www.hp.com/support/ljp1100series
    הזמן שירות או הסכמי תחזוקה נוספים של HP
    www.hp.com/go/carepack


שירות ותמיכה

אריזה מחדש של המוצר

    אם תמיכת הלקוחות של HP קבעה שיש להחזיר את המוצר ל-HP לצורך תיקון, בצע את הפעולות הבאות כדי לארוז את המוצר מחדש לפני שליחתו.

    זהירות:

    הלקוח נושא באחריות לנזקים שייגרמו במהלך המשלוח כתוצאה מאריזה לא נאותה.

    1.
    הסר את מחסנית הטונר ושמור אותה.
    זהירות:

    חשוב מאוד להסיר את מחסנית הטונר לפני משלוח המוצר. מחסנית טונר שנשארת במוצר במהלך המשלוח עלולה לדלוף ולכסות את המנוע של המוצר וחלקים אחרים בטונר.

    כדי למנוע גרימת נזק למחסנית הטונר, הימנע מלגעת בגלגלת שעליה ואחסן את המחסנית בחומרי האריזה המקוריים שלה או באופן שהיא לא תיחשף לאור.

    2.
    הסר ושמור את כבל החשמל, את כבל הממשק ואביזרים אופציונליים, כגון כרטיס EIO.
    3.
    במידת האפשר, כלול דוגמאות הדפסה ו-50 עד 100 גיליונות של נייר או חומרי הדפסה אחרים שלא הודפסו נכון.
    4.
    בארה"ב, התקשר לשירות הלקוחות של HP כדי לבקש חומרי אריזה חדשים. במדינות/אזורים אחרים, השתמש בחומרי האריזה המקוריים, אם הדבר אפשרי. HP ממליצה לבטח את הציוד המיועד למשלוח.


מפרט

מפרט
  • מפרט פיזי
  • צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות
  • מפרטים סביבתיים


מפרט

מפרט פיזי

    מפרטים פיזיים1
    מפרט
    מדפסת מסדרת HP LaserJet Professional P1100
    משקל המוצר
    4.7 ק"ג
    גובה המוצר
    194 מ"מ
    עומק המוצר
    224 מ"מ
    רוחב המוצר
    347 מ"מ

    1 הערכים מבוססים על נתונים קודמים. ראה www.hp.com/support/ljp1100series.


מפרט

צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות

    לקבלת מידע עדכני, ראה www.hp.com/go/ljp1100_regulatory.


מפרט

מפרטים סביבתיים

    מפרטים סביבתיים
    בפעולה1
    באחסון1
    טמפרטורה
    15° עד 32.5° צלזיוס (59° עד 90.5° פרנהייט)‏
    ‎-20°C עד ‎40°C ‏
    לחות יחסית
    10% עד 80%
    10% עד 90%

    1 הערכים מבוססים על נתונים קודמים. ראה www.hp.com/support/ljp1100series.


מידע רגולטורי

מידע רגולטורי
  • תקנות FCC
  • התוכנית לקידום מוצרים ידידותיים לסביבה
  • הצהרת תאימות (HP LaserJet Professional דגמים P1102, ‏P1102s, ‏P1106, ‏P1108 ו-P1109)‎
  • הצהרת תאימות (HP LaserJet Professional דגמים P1102w ו-P1109w)‎
  • הצהרת תאימות (HP LaserJet Pro דגמים P1102w ו-P1109w‏)‎
  • הצהרות בטיחות
  • הצהרות נוספות עבור מוצרים אלחוטיים


מידע רגולטורי

תקנות FCC

    בדיקת ציוד זה העלתה כי הוא עומד בהגבלות לגבי התקן דיגיטלי בסיווג B, בהתאם לסעיף 15 של כללי ה-FCC (הוועדה האמריקנית הפדרלית לתקשורת). הגבלות אלה נועדו לספק הגנה סבירה מפני השפעה מזיקה בהתקנה ביתית. מכשיר זה מייצר אנרגיית תדרי רדיו, משתמש בה, ומסוגל לשדר אותה. אם התקנת המכשיר והשימוש בו ייעשו שלא בהתאם להנחיות, הוא עלול לגרום להפרעה מזיקה לתקשורת רדיו. עם זאת, אין כל ערובה לכך שלא תתרחש הפרעה בהתקנה מסוימת. אם מכשיר זה יגרום להפרעה בקליטת שידורי רדיו או טלוויזיה, דבר שאפשר לקבוע על-ידי כיבוי המכשיר והפעלתו, רצוי לנסות ולתקן את ההפרעה באמצעות אחת מהפעולות הבאות או יותר:

    ●
    שינוי הכיוון או המיקום של אנטנת הקליטה.
    ●
    הגדלת המרחק בין המכשיר למקלט.
    ●
    חיבור המכשיר לשקע חשמל הפועל על מעגל שונה מזה של המקלט.
    ●
    פנייה למשווק או לטכנאי רדיו/טלוויזיה מנוסה.
    הערה:

    שינויים או תיקונים שיבוצעו במדפסת שלא באישור מפורש של HP עלולים לשלול את סמכות המשתמש להפעיל מכשיר זה.

    יש להשתמש בכבל נתונים מוגן, לצורך עמידה במגבלות דירוג B של סעיף 15 של כללי ה-FCC.


מידע רגולטורי

התוכנית לקידום מוצרים ידידותיים לסביבה

חלק זה מספק מידע על הנושאים הבאים:

  • שמירה על איכות הסביבה
  • ייצור אוזון
  • צריכת חשמל
  • צריכת טונר
  • שימוש בנייר
  • חלקי פלסטיק
  • חומרים מתכלים למדפסות HP LaserJet
  • הוראות החזרה ומיחזור
  • נייר
  • הגבלות על חומרים
  • סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי
  • חומרים כימיים
  • דפי נתונים על בטיחות חומרים (MSDS)
  • מידע נוסף


מידע רגולטורי

שמירה על איכות הסביבה

    HP מחויבת לספק מוצרים איכותיים באופן ידידותי לסביבה. מוצר זה תוכנן עם מספר תכונות למזעור ההשפעה שלו על הסביבה.


מידע רגולטורי

ייצור אוזון

    מוצר זה אינו מפיק כמויות משמעותיות של גז אוזון (O3).


מידע רגולטורי

צריכת חשמל

    צריכת האנרגיה פוחתת במידה משמעותית במצב 'מוכן' או במצב Auto-Off (כיבוי אוטומטי), וכך נחסכים משאבים טבעיים וכסף מבלי להשפיע על רמת הביצועים של מוצר זה. ציוד ההדפסה וההדמיה של Hewlett-Packard הנושא את הסמל של ENERGY STAR®‎ עומד בדרישות של מפרטי ENERGY STAR של U.S. Environmental Protection Agency (הסוכנות לשמירה על איכות הסביבה בארה"ב) לציוד הדמיה. הסימון הבא יופיע על-גבי מוצרי הדמיה בעלי אישור ENERGY STAR‏:

    סימן מסחרי ENERGY STAR

    ניתן לקבל מידע נוסף אודות דגמי מוצרים העומדים בתקן הדימות ENERGY STAR בכתובת:

    www.hp.com/go/energystar


מידע רגולטורי

צריכת טונר

    מצב הדפסה EconoMode (מצב חיסכון) משתמש בפחות טונר ולכן עשוי להאריך את חיי מחסנית ההדפסה.


מידע רגולטורי

שימוש בנייר

    תכונת ההדפסה הדו-צדדית הידנית ויכולת ההדפסה מסוג N-up (הדפסת מספר עמודים על-גבי גיליון אחד) של מוצר זה יכולות לצמצם את השימוש בנייר וכתוצאה מכך לצמצם את השימוש במשאבים טבעיים.


מידע רגולטורי

חלקי פלסטיק

    חלקי פלסטיק שמשקלם גדול מ‑25 גרם מסומנים בהתאם לתקנים הבינלאומיים. סימונים אלה מאפשרים לזהות את הפלסטיק ביתר קלות, לצורך מיחזורו בסיום חיי המוצר.


מידע רגולטורי

חומרים מתכלים למדפסות HP LaserJet

    קל להחזיר את מחסניות ההדפסה המשומשות ל-HP LaserJet ולמחזרן - ללא תשלום - בעזרת שותפי HP Planet Partners. לנוחותך, צירפנו לכל פריט מתכלה חדש של HP LaserJet מידע רב-לשוני והוראות. אתה מסייע לצמצם עוד יותר את ההשפעה השלילית על הסביבה כאשר אתה מחזיר יחד מספר מחסניות הדפסה במקום לשלוח כל אחת בנפרד.

    HP מחויבת לספק מוצרים ושירותים חדשניים ואיכותיים שאינם פוגעים בסביבה‏, החל מהעיצוב והייצור של מוצרים ועד להפצה‏, שימוש על-ידי לקוחות ומיחזור‏. כאשר אתה משתתף בתוכנית השותפים של HP Planet‏, אנו מבטיחים שמחסניות ההדפסה של HP LaserJet ימוחזרו כהלכה‏, תוך עיבודן לשחזור חלקי פלסטיק ומתכת עבור מוצרים חדשים וחיסכון של מיליון טון של אשפה שאלמלא כן היו מגיעים לאתרי הפסולת‏. מכיוון שמחסנית זו ממוחזרת ומשומשת בחומרים חדשים‏, המחסנית לא תוחזר אליך‏. תודה על שאתה שומר על איכות הסביבה!

    הערה:

    השתמש בתווית ההחזרה כדי להחזיר מחסניות הדפסה מקוריות של HP LaserJet בלבד‏. אנא אל תשתמש בתווית זו עבור מחסניות הזרקת דיו של HP‏, מחסניות שאינן מתוצרת HP או מחסניות שמולאו מחדש או שיוצרו מחדש או עבור החזרות במסגרת האחריות‏. לקבלת מידע אודות מיחזור מחסניות הדיו של HP inkjet‏, אנא עבור לכתובת http://www.hp.com/recycle‏.


מידע רגולטורי

הוראות החזרה ומיחזור

חלק זה מספק מידע על הנושאים הבאים:

  • ארצות הברית ופוארטו-ריקו
  • החזרות שאינן מארה"ב


מידע רגולטורי

ארצות הברית ופוארטו-ריקו

התווית המצורפת באריזת מחסנית הטונר של ‪HP LaserJet‬ נועדה לצורך החזרה ומיחזור של מחסנית הדפסה ‪HP LaserJet‬ אחת או יותר לאחר השימוש‏. אנא בצע את ההוראות המתאימות להלן‏.

חלק זה מספק מידע על הנושאים הבאים:

  • החזרות מרובות (יותר ממחסנית אחת)
  • החזרות בודדות
  • משלוח


מידע רגולטורי

החזרות מרובות (יותר ממחסנית אחת)

    1.
    ארוז כל מחסנית הדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
    2.
    ארוז את הקופסאות ביחד באמצעות רצועה או סרט אריזה. האריזה יכולה לשקול עד 31 ק"ג.
    3.
    השתמש בתווית משלוח משולמת-מראש אחת‏.

    לחלופין

    1.
    השתמש בקופסה משלך או בקש קופסת איסוף בכמויות הניתנת חינם בכתובת www.hp.com/recycle או בטלפון 1-800-340-2445 (התיבה מכילה עד 31 ק"ג של מחסניות הדפסה HP LaserJet).
    2.
    השתמש בתווית משלוח משולמת-מראש אחת‏.


מידע רגולטורי

החזרות בודדות

    1.
    ארוז את מחסנית ההדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
    2.
    הדבק את תווית המשלוח בחזית האריזה‏.


מידע רגולטורי

משלוח

עבור כל ההחזרות למיחזור מחסניות הדפסה HP LaserJet, יש למסור את האריזה לחברת UPS במסירה הבאה או באיסוף הבא, או להביאה למרכז מורשה של UPS. לבירור המיקום של המרכז המורשה של UPS באזורך, חייג 1-800-PICKUPS או בקר בכתובת www.ups.com. אם אתה מחזיר באמצעות תווית USPS, מסור את האריזה למוביל מטעם U.S. Postal Service או מסור אותה במשרד של U.S. Postal Service. לפרטים נוספים או כדי להזמין תוויות או קופסאות להחזרה של כמות פריטים גדולה, בקר באתר www.hp.com/recycle או טלפן למספר 1-800-340-2445. איסוף מוזמן על ידי חברת משלוחים יחויב בדמי האיסוף המקובלים. המידע נתון לשינויים ללא הודעה.

חלק זה מספק מידע על הנושאים הבאים:

  • תושבי אלסקה והוואי


מידע רגולטורי

תושבי אלסקה והוואי

    אין להשתמש במדבקת ה-UPS. לקבלת מידע והוראות, טלפנו למספר 1-800-340-2445. שירות הדואר של ארה"ב מציע שירותי משלוח חינם להחזרת מחסניות משומשות במסגרת הסדר מיוחד עם HP לאלסקה והוואי.


מידע רגולטורי

החזרות שאינן מארה"ב

    כדי להשתתף בתוכנית ההחזרות והמיחזור HP Planet Partners, פעל בהתאם להנחיות הפשוטות במדריך המיחזור (הנמצא בתוך אריזת הפריטים המתכלים של המוצר החדש) או בקר בכתובת www.hp.com/recycle. לקבלת פרטים על אופן החזרת חומרי ההדפסה המתכלים של HP LaserJet, בחר את המדינה/האזור שלך.


מידע רגולטורי

נייר

    מוצר זה מסוגל להדפיס על ניירות ממוחזרים העומדים בהנחיות המפורטות במדריך חומרי ההדפסה HP LaserJet Printer Family Print Media Guide. מוצר זה מתאים להדפסה על נייר ממוחזר בהתאם ל-EN12281:2002.


מידע רגולטורי

הגבלות על חומרים

    מוצר HP זה אינו מכיל כספית.

    מוצר זה של HP אינו מכיל סוללה.


מידע רגולטורי

סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי

    סמל האיחוד האירופי, סילוק של ציוד משומש

    סמל זה, המופיע על המוצר או על אריזתו, מציין כי אין להשליך מוצר זה ביחד עם האשפה הביתית הרגילה. במקום זאת, מחובתך להעביר את הציוד המשומש לנקודת איסוף ייעודית, לצורך מיחזור של ציוד חשמלי ואלקטרוני משומש. האיסוף והמיחזור הנפרדים של הציוד המשומש בזמן הסילוק יסייעו בשימור של משאבים טבעיים ויבטיחו שהציוד ימוחזר באופן שאינו פוגע בבריאות או באיכות הסביבה. לקבלת מידע נוסף על נקודות האיסוף שבהן תוכל למסור את הציוד המשומש למיחזור, פנה לעירייה המקומית, לשירות הסילוק של פסולת ביתית או לחנות שבה רכשת את המוצר.


מידע רגולטורי

חומרים כימיים

    HP מחויבת לספק ללקוחותיה מידע על החומרים הכימיים הכלולים במוצריה במידה המתחייבת מדרישות החוק, כגון REACH (תקנה מס' 1907/2006 של הפרלמנט ומועצת האיחוד האירופי). לרשותכם דוח מידע כימי למוצר זה בכתובת: www.hp.com/go/reach.


מידע רגולטורי

דפי נתונים על בטיחות חומרים (MSDS)

    גיליונות נתונים של בטיחות חומרים (MSDS) של חומרים מתכלים המכילים חומרים כימיים (לדוגמה, טונר) ניתן להשיג על-ידי כניסה לאתר האינטרנט של HP בכתובת www.hp.com/go/msds או בכתובת www.hp.com/hpinfo/community/environment/productinfo/safety.


מידע רגולטורי

מידע נוסף

    לקבלת מידע אודות נושאי איכות סביבה אלה:

    ●
    דף נתונים סביבתיים – לגבי מוצר זה ומוצרים רבים אחרים של HP
    ●
    מחויבות חברת HP לשמירה על איכות הסביבה
    ●
    מערכת ניהול הסביבה של HP
    ●
    תוכנית HP להחזרה ולמיחזור של חומרים מתכלים בתום תוחלת חייהם
    ●
    דפי נתונים בדבר בטיחות חומרים

    בקר בכתובת www.hp.com/go/environment או www.hp.com/hpinfo/globalcitizenship/environment.


מידע רגולטורי

הצהרת תאימות (HP LaserJet Professional דגמים P1102, ‏P1102s, ‏P1106, ‏P1108 ו-P1109)‎

    הצהרת תאימות
    בהתאם להנחיית ISO/IEC מס' 17050-1ו-EN 17050-1
    שם היצרן:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    מסמך מס': BOISB-0901-00-rel.11.0
    כתובת היצרן:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    מצהיר כי המוצר
    שם המוצר:
    HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    דגם תקינה:2)
    BOISB-0901-00
    אפשרויות מוצר:
    הכל
    מחסניות הדפסה:
    CE285A‏, CC388A
    עומד במפרטי המוצר הבאים:
    בטיחות:
    IEC 60950-1:2005 + A1:2009 / EN60950-1:‎ 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Class 1 Laser/LED Product)‎
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    EMC:
    CISPR22:2008 / EN55022:2010 - Class B11‎)‎
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-2008, GB17625.1-2003
    ניצול אנרגיה:
    תקנה (EC) מספר 1275/2008
    EN50564:2011, ‏IEC62301:2011
    RoHS
    EN 50581:2012
    מידע נוסף:
    המוצר עומד בדרישות הנחיית EMC מס' ‎2004/108/EC‎, ההנחיה לעניין מתח נמוך מס' ‎2006/95/EC, הנחיית Ecodesign מס' ‎2009/125/EC, הנחיית RoHS מס' ‎2011/65/EU ונושא סימוני CE [image] בהתאם.
    התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים: (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
    1.
    המוצר נבדק בתצורה טיפוסית עם מערכות מחשבים אישיים של HP.
    2.
    למטרות תקינה, למוצר זה מוקצה מספר דגם תקינה. אין לבלבל מספר זה עם שם המוצר או עם המספרים של המוצר.
    שנחאי, סין
    דצמבר 2010
    בנושאי תקינה בלבד, פנה אל:
    ליצירת קשר באירופה
    משרד המכירות והשירות המקומי של Hewlett-HP או Hewlett-Packard GmbH, Department HQ-TRE, Herrenberger Strasse 140, D-71034 Böblingen www.hp.eu/certificates
    ליצירת קשר בארה"ב
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


מידע רגולטורי

הצהרת תאימות (HP LaserJet Professional דגמים P1102w ו-P1109w)‎

    הצהרת תאימות
    בהתאם להנחיית ISO/IEC מס' 17050-1ו-EN 17050-1
    שם היצרן:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    מסמך מס': BOISB-0901-01-rel.6.0
    כתובת היצרן:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    מצהיר כי המוצר
    שם המוצר:
    HP LaserJet Professional P1102w
    דגם תקינה:2)
    BOISB-0901-01
    אפשרויות מוצר:
    הכל
    מודול רדיו3)
    BOISB-0803-00
    מחסניות הדפסה:
    CE285A
    עומד במפרטי המוצר הבאים:
    בטיחות:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Class 1 Laser/LED Product)‎
    IEC 62311:2007‏ / EN62311‎‎‎:2008‏
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B1) / ICES-003, Issue 4
    GB9254-2008, GB17625.1-2003
    רדיו3)
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    ניצול אנרגיה:
    תקנה (EC) מספר 1275/2008
    הליך בדיקה של צריכת חשמל אופיינית (TEC) לציוד הדמיה המאושר על-ידי ENERGY STAR®‎
    מידע נוסף:
    מוצר זה תואם לדרישות של הנחיית R&TTE מס' 1999/5/EC Annex IV, הנחיית EMC מס' 2004/108/EC והנחיה מס' 2006/95‎/EC בנוגע למתח נמוך, הנחיית EuP מס' 2005/32/EC ונושא את סימון CE‏ [image] בהתאם.
    התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים: (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
    1.
    המוצר נבדק בתצורה טיפוסית עם מערכות מחשבים אישיים של HP.
    2.
    למטרות תקינה, למוצר זה מוקצה מספר דגם תקינה. אין לבלבל מספר זה עם שם המוצר או עם המספרים של המוצר.
    3.
    מוצר זה עושה שימוש בהתקן מודול רדיו בעל דגם תקינה שמספרו BOISB--0803-00 כנדרש לעמידה בדרישות התקינה הטכניות עבור המדינות/אזורים שבהם מוצר זה נמכר.
    שנחאי, סין
    דצמבר 2010
    בנושאי תקינה בלבד, פנה אל:
    ליצירת קשר באירופה
    משרד המכירות והשירות המקומי של HP או Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (פקס: ‎+49-7031-14-3143) ‏www.hp.eu/certificates
    ליצירת קשר בארה"ב
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


מידע רגולטורי

הצהרת תאימות (HP LaserJet Pro דגמים P1102w ו-P1109w‏)‎

    הצהרת תאימות
    בהתאם להנחיית ISO/IEC מס' 17050-1ו-EN 17050-1
    שם היצרן:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    מסמך מס': BOISB-0901-06-rel.8.0
    כתובת היצרן:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    מצהיר כי המוצר
    שם המוצר:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    דגם תקינה:2)
    BOISB-0901-06
    אפשרויות מוצר:
    הכל
    מודול רדיו3)
    SDGOB-0892
    מחסניות הדפסה:
    CE285A
    עומד במפרטי המוצר הבאים:
    בטיחות:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Class 1 Laser/LED Product)‎
    ‎IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC:
    CISPR22:2008 / EN55022:2010 - Class B‏1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-2008, GB17625.1-2003
    רדיו3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328:V1.8.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    ניצול אנרגיה:
    תקנה (EC) מספר 1275/2008
    EN50564:2011, ‏IEC62301:2011
    RoHS
    EN 50581 :2012
    מידע נוסף:
    המוצר עומד בדרישות הנחיית R&TTE מס' ‎1999/5/EC, הנחיית EMC מס' ‎2004/108/EC‎, ההנחיה לעניין מתח נמוך מס' ‎2006/95/EC, הנחיית Ecodesign מס' ‎2009/125/EC, והנחיית RoHS מס' ‎2011/65/EU; ונושא סימוני CE [image] בהתאם.
    התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים: (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
    1.
    המוצר נבדק בתצורה טיפוסית עם מערכות מחשבים אישיים של HP.
    2.
    למטרות תקינה, למוצר זה מוקצה מספר דגם תקינה. אין לבלבל מספר זה עם שם המוצר או עם המספרים של המוצר.
    3.
    מוצר זה עושה שימוש בהתקן מודול רדיו בעל דגם תקינה שמספרו SDGOB-0892 כנדרש לעמידה בדרישות התקינה הטכניות עבור המדינות/אזורים שבהם מוצר זה נמכר.
    שנחאי, סין
    דצמבר 2010
    בנושאי תקינה בלבד, פנה אל:
    ליצירת קשר באירופה
    משרד המכירות והשירות המקומי של HP או: Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (פקס: ‎+49-7031-14-3143) ‏www.hp.eu/certificates
    ליצירת קשר בארה"ב
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


מידע רגולטורי

הצהרות בטיחות

חלק זה מספק מידע על הנושאים הבאים:

  • בטיחות לייזר
  • תקנות DOC קנדיות
  • הצהרת VCCI (יפן)
  • הוראות לכבל המתח
  • הצהרה לגבי כבל חשמל (יפן)
  • הצהרת EMC (קוריאה)
  • הצהרה בנושא לייזר – פינלנד
  • הצהרת GS (גרמניה)
  • טבלת חומרים (סין)
  • הצהרה בנוגע למגבלות חומרים מסוכנים (טורקיה)


מידע רגולטורי

בטיחות לייזר

    המרכז למכשירים ולבריאות רדיולוגית (CDRH) של מינהל המזון והתרופות בארה"ב פרסם תקנות בנוגע למוצרי לייזר שיוצרו החל ב-‏1 באוגוסט 1976. יש לציית לתקנות אלה לגבי מוצרים המשווקים בארה"ב. ההתקן הוגדר כמוצר לייזר "דירוג 1" לפי תקן ביצועי הקרינה של משרד הבריאות ושירותי האנוש (DHHS) בארה"ב, בהתאם ל'חוק הפיקוח על קרינה, לבריאות ולבטיחות' מ-‏1968. היות שהקרינה הנפלטת בתוך מדפסת זו תחומה בתושבת מגן ובכיסויים חיצוניים, קרן הלייזר אינה יכולה להיפלט במהלך הפעלה רגילה.

    אזהרה!

    השימוש בבקרים, ביצוע כוונונים או ביצוע הליכים שאינם מפורטים במדריך למשתמש זה, עלולים לגרום לחשיפה מסוכנת לקרינה.


מידע רגולטורי

תקנות DOC קנדיות

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


מידע רגולטורי

הצהרת VCCI (יפן)

    הצהרת VCCI - יפן


מידע רגולטורי

הוראות לכבל המתח

    ודא שמקור המתח מתאים לדירוג המתח של המוצר. דירוג המתח מופיע על תווית המוצר. המוצר משתמש ב-110-‏‎127 וולט AC או ‎220-240 וולט AC ו-‏‎50/60 הרץ.

    חבר את כבל המתח למוצר ולשקע AC מוארק.

    זהירות:

    כדי למנוע נזק למוצר, השתמש בכבל המתח שצורף אליו בלבד.


מידע רגולטורי

הצהרה לגבי כבל חשמל (יפן)

    הצהרה לגבי כבל חשמל - יפן


מידע רגולטורי

הצהרת EMC (קוריאה)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


מידע רגולטורי

הצהרה בנושא לייזר – פינלנד

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


מידע רגולטורי

הצהרת GS (גרמניה)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


מידע רגולטורי

טבלת חומרים (סין)

    טבלת חומרים (סין)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


מידע רגולטורי

הצהרה בנוגע למגבלות חומרים מסוכנים (טורקיה)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


מידע רגולטורי

הצהרות נוספות עבור מוצרים אלחוטיים

חלק זה מספק מידע על הנושאים הבאים:

  • הצהרת תאימות לתקני FCC-ארצות הברית
  • הצהרה עבור אוסטרליה
  • הצהרת ANATEL עבור ברזיל
  • הצהרות עבור קנדה
  • הודעת תקינה מטעם האיחוד האירופי
  • הודעה עבור שימוש בצרפת
  • הודעה עבור שימוש ברוסיה
  • הצהרה עבור קוריאה
  • הצהרה עבור טייוואן
  • Vietnam Telecom wired marking for ICTQC Type approved products


מידע רגולטורי

הצהרת תאימות לתקני FCC-ארצות הברית

    Exposure to radio frequency radiation

    זהירות:

    ‪The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.‬

    ‪In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.‬

    ‪This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.‬

    זהירות:

    בהתאם לסעיף 15.21 של כללי ה-FCC, שינויים או תיקונים בפעולה של מוצר זה ללא אישורה המפורש של HP עלולים לשלול את תוקפו של רישיון השימוש בו.


מידע רגולטורי

הצהרה עבור אוסטרליה

    ‪This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.‬


מידע רגולטורי

הצהרת ANATEL עבור ברזיל

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


מידע רגולטורי

הצהרות עבור קנדה

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


מידע רגולטורי

הודעת תקינה מטעם האיחוד האירופי

    ניתן להשתמש בפונקציונליות הטלקומוניקציה של מוצר זה במדינות/אזורים של האיחוד האירופי ושל הארגון האירופי לסחר חופשי שלהלן:

    אוסטריה, בלגיה, בולגריה, קפריסין, צ'כיה, דנמרק, אסטוניה, פינלנד, צרפת, גרמניה, יוון, הונגריה, איסלנד, אירלנד, איטליה, לטביה, ליכטנשטיין, ליטא, לוקסמבורג, מלטה, הולנד, נורווגיה, פולין, פורטוגל, רומניה, סלובקיה, סלובניה, ספרד, שוודיה, שוויץ ובריטניה.


מידע רגולטורי

הודעה עבור שימוש בצרפת

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


מידע רגולטורי

הודעה עבור שימוש ברוסיה

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


מידע רגולטורי

הצהרה עבור קוריאה

    Taiwan wireless statement


מידע רגולטורי

הצהרה עבור טייוואן

    Taiwan wireless statement


מידע רגולטורי

Vietnam Telecom wired marking for ICTQC Type approved products

    Vietnam telecom mark


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 כדי לעבור בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערות

  • קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.
  • מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.
  • בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.
  • תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.

http://www.hp.com


שימוש ב-HTML Help Viewer

שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאים מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור

http://www.hp.com


שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.

http://www.hp.com


מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | Alt+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | Alt+Tab
כדי להציג את התפריט אפשרויות. | Alt+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | Alt+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | Alt+O ולאחר מכן הקש T
כדי להדפיס נושא. | Alt+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | Alt+חץ שמאלה, או Alt+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | Alt+חץ ימינה, או Alt+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | Alt+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או Alt+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | Alt+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | Alt+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | Alt+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או Page Up ו-Page Down
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | Tab

http://www.hp.com


מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | Alt+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Enter

http://www.hp.com


מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | Alt+N
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | Alt+D

http://www.hp.com


מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | Alt+S
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | Alt+L
כדי לבחור נושא ברשימת התוצאות. | Alt+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | Alt+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | Alt+M
כדי לחפש רק בכותרות הנושאים. | Alt+O

http://www.hp.com


מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | Alt+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | Alt+O
כדי לבחור נושא ברשימת המועדפים. | Alt+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
כדי להסיר את הנושא הנבחר מהרשימה. | Alt+O

http://www.hp.com


הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.
  • כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.
  • כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.
  • אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.
  • אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.
  • לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.

http://www.hp.com


איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.
  • כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.
  • כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.
הערה לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.

http://www.hp.com


יצירת רשימה של נושאי עזרה מועדפים

  1. אתר את נושא העזרה שברצונך להפוך לנושא מועדף.
  2. לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.
הערות
  • כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.
  • אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.
  • כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.

http://www.hp.com


העתקת נושא עזרה

  1. בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.
  2. לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.
  3. פתח את המסמך שאליו ברצונך להעתיק את הנושא.
  4. מקם את הסמן במקום שבו ברצונך להציג את המידע.
  5. בתפריט עריכה, לחץ על הדבק.
הערה אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.

http://www.hp.com


הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.

http://www.hp.com


איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • אחורה מציג את הנושא הקודם שהצגת.
  • קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.
  • הבא מציג את הנושא הבא שרשום בתוכן העניינים.
  • הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.
  • בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.
  • רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.
  • עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.
הערה ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.

http://www.hp.com


שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה
תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל.
לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל.
לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה.
להדפסת הנושא.

הערה ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.

http://www.hp.com