HP LaserJet Professional P1100 nyomtatósorozat

Felhasználói kézikönyv

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100 nyomtatósorozat

 Magyar

Védjegy- és szerzői jogi információ

    Copyright és licenc

    © 2015 Copyright HP Development Company, L.P.

    Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

    A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

    A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

    Cikkszám: CE651-91066

    Edition 2, 4/2015

    Védjegyek

    Az Adobe®, az Acrobat® és a PostScript® az Adobe Systems Incorporated bejegyzett védjegye.

    Az Intel® Core™ az Intel Corporation Egyesült Államokban és egyéb országokban/térségekben bejegyzett védjegye.

    Az ENERGY STAR és az ENERGY STAR jel az Egyesült Államokban bejegyzett jelzés.

    A Microsoft®, a Windows®, a Windows® XP és a Windows Vista® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.


HP LaserJet Professional P1100 nyomtatósorozat

Jelen útmutatóban alkalmazott jelölések

    TIPP:

    A tippek hasznos ötleteket vagy hivatkozásokat adnak.
    MEGJEGYZÉS:

    A megjegyzések fontos információkat tartalmaznak egy adott fogalom magyarázása vagy egy feladat végrehajtása kapcsán.
    VIGYÁZAT!

    A figyelmeztetések olyan eljárásokat tartalmaznak, amelyeket követnie kell, hogy elkerülje az adatvesztést vagy a készülék károsodását.

    FIGYELEM!

    A fontos figyelmeztetések olyan specifikus eljárásokra hívják fel a figyelmet, amelyeket követnie kell a személyes sérülések, a katasztrofális léptékű adatvesztés, illetve a készülék komoly károsodása elkerülése érdekében.


A készülékkel kapcsolatos alapvető tudnivalók

A készülékkel kapcsolatos alapvető tudnivalók
  • Termék-összehasonlítás
  • Környezetvédelmi jellemzők
  • A készülék jellemzői
  • A készülék kinézete


A készülékkel kapcsolatos alapvető tudnivalók

Termék-összehasonlítás

    HP LaserJet Professional P1100 nyomtatósorozat
    HP LaserJet Professional P1100w nyomtatósorozat
    Termékillusztráció
    Termékillusztráció
    ●
    Sebesség: Max. 18 A4 méretű oldal/perc, 19 letter méretű oldal/perc.
    ●
    Tálca: 150 lapos adagolótálca.
    ●
    Csatlakozás: Nagy sebességű USB 2.0 port.
    ●
    Kétoldalas nyomtatás: Kézi kétoldalas nyomtatás (a nyomtató illesztőprogramjának használatával).
    ●
    Sebesség: 18 A4 méretű oldal/perc, 19 letter méretű oldal/perc.
    ●
    Tálcák: 150 lapos fő adagolótálca és 10 lapos elsőbbségi adagolónyílás.
    ●
    Csatlakozás: Nagy sebességű USB 2.0 port és 802.11b/g vezeték nélküli hálózat.
    ●
    Kétoldalas nyomtatás: Kézi kétoldalas nyomtatás (a nyomtató illesztőprogramjának használatával).


A készülékkel kapcsolatos alapvető tudnivalók

Környezetvédelmi jellemzők

    Újrahasznosítás
    Újrahasznosított papír felhasználásával csökkentse a hulladékot.
    Hasznosítsa újra a nyomtatókazettákat a HP visszajuttatási programja által.
    Energiatakarékosság
    Energiatakarékosság az Automatikus kikapcsolás üzemmód révén.
    Kétoldalas
    Papírtakarékosság a kézi kétoldalas nyomtatás beállítás révén.
    HP Smart Web Printing
    A HP Smart Web Printing használatával kiválaszthatja, tárolhatja és rendezheti egyszerre több weblap szövegét és képeit, majd szerkesztheti és pontosan kinyomtathatja a képernyőn látható képet. Ez lehetőséget nyújt értelmes információk nyomtatására minimális hulladék keletkezése mellett.
    A HP Smart Web Printing letöltése a következő helyről: www.hp.com/go/smartweb.


A készülékkel kapcsolatos alapvető tudnivalók

A készülék jellemzői

    Előny
    Az előnyt biztosító jellemzők
    Kiváló minőségű nyomtatás
    ●
    Valódi HP nyomtatópatron.
    ●
    A FastRes 600 beállítás 600 dpi felbontású tényleges nyomtatási minőséget biztosít. A FastRes 1200 beállítás 1200 dpi felbontású tényleges nyomtatási minőséget biztosít.
    ●
    A nyomtatási minőség optimalizálására szolgáló beállítások.
    Támogatott operációs rendszerek
    ●
    Windows Vista (32 és 64 bites)
    ●
    Windows XP (32 és 64 bites)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 és 64 bites)
    ●
    Windows Server 2008 (32 és 64 bites)
    ●
    Mac OS X v10.4, v10.5, v10.6
    A használat megkönnyítése
    ●
    A nyomtatókazetta behelyezése egyszerű.
    ●
    A nyomtatókazettához és a papírúthoz kényelmesen hozzá lehet férni a nyomtatókazetta fedelén keresztül.
    ●
    A papírtálcák egy kézzel beállíthatók.
    Rugalmas papírkezelés
    ●
    10 lapos elsőbbségi adagolónyílás (csak a vezeték nélküli típusoknál)
    ●
    Egy 150 lapos(75 g/m2 súlyú papír) adagolótálca.
    ●
    Egy 125 lapos(75 g/m2 súlyú papír) kimeneti tálca.
    ●
    Kézi kétoldalas nyomtatás.
    Illesztőfelületek
    ●
    Nagy sebességű USB 2.0 port
    ●
    802.11b/g vezeték nélküli hálózat (csak a vezeték nélküli típusoknál)
    Energiatakarékosság
    ●
    Egy felhasználó által beállított időtartam után a készülék automatikusan takarékoskodik az energiával azáltal, hogy csökkenti az energiafogyasztást, amikor nem nyomtat.
    Takarékos nyomtatás
    ●
    Az N-szeres nyomtatás (több oldal nyomtatása egy lapra) és a kézi kétoldalas nyomtatás segítségével papír takarítható meg.
    ●
    A nyomtatóillesztő EconoMode funkciójával festéket lehet megtakarítani.
    Kellékek kezelése
    ●
    Az eredeti HP festékkazetták hitelesítése.
    ●
    A cserekellékek egyszerűen megrendelhetők.
    ●
    A Kellékek állapota oldal a festékkazettában lévő festék becsült szintjét mutatja. Nem HP kellékeknél ez nem lehetséges.
    Kisegítő lehetőségek
    ●
    Az online használati útmutató kompatibilis a képernyőszöveg-olvasókkal.
    ●
    Minden ajtó és fedél egy kézzel nyitható.
    Biztonság
    ●
    Kensington-zár helye a termék hátulján.


A készülékkel kapcsolatos alapvető tudnivalók

A készülék kinézete

Ez a rész a következő témakörökkel foglalkozik:

  • Elölnézet és bal oldali nézet
  • Hátulnézet
  • Gyári szám és termékszám helye
  • A kezelőpanel elrendezése


A készülékkel kapcsolatos alapvető tudnivalók

Elölnézet és bal oldali nézet

    HP LaserJet Professional P1100 nyomtatósorozat elölnézet

    HP LaserJet Professional P1100 nyomtatósorozat

    1
    Kimeneti tálca
    2
    Kihajtható gyűjtőtálca-toldat
    3
    Adagolótálca
    4
    A rövid hordozók betöltésére szolgáló toldat
    5
    Bekapcsoló gomb
    6
    Nyomtatókazetta-fedél emelőfüle
    7
    Kezelőpanel

    HP LaserJet Professional P1100w nyomtatósorozat elölnézet

    HP LaserJet Professional P1100w nyomtatósorozat

    1
    Kimeneti tálca
    2
    Kihajtható gyűjtőtálca-toldat
    3
    Elsőbbségi adagolónyílás
    4
    Fő adagolótálca
    5
    Bekapcsoló gomb
    6
    Nyomtatókazetta-fedél emelőfüle
    7
    Kezelőpanel


A készülékkel kapcsolatos alapvető tudnivalók

Hátulnézet

    A készülék hátulnézete

    1
    USB-port
    2
    Tápcsatlakozó
    3
    Kensington zár


A készülékkel kapcsolatos alapvető tudnivalók

Gyári szám és termékszám helye

    A termékszámot és a gyári számot tartalmazó címke a termék hátulján található.

    A gyári számot és a termékszámot tartalmazó címke helye


A készülékkel kapcsolatos alapvető tudnivalók

A kezelőpanel elrendezése
    MEGJEGYZÉS:

    A jelzőfények jelentésének leírását lásd: A kezelőpanel jelzőfényeinek értelmezése.

    HP LaserJet Professional P1100 nyomtatósorozat a kezelőpanel elrendezése

    HP LaserJet Professional P1100 nyomtatósorozat

    1
    Figyelmeztető [image] jelzőfény: azt jelzi, hogy nyitva van a nyomtatókazetta fedele, vagy más hiba lépett fel.
    2
    Üzemkész [image] jelzőfény: Amikor a készülék készen áll a nyomtatásra, az üzemkész jelzőfény világít. Amikor a készülék adatokat dolgoz fel, az üzemkész jelzőfény villog.

    HP LaserJet Professional P1100w nyomtatósorozat a kezelőpanel elrendezése

    HP LaserJet Professional P1100w nyomtatósorozat

    1
    Vezeték nélküli hálózat [image] gombja: A vezeték nélküli hálózatok felderítéséhez nyomja meg a vezeték nélküli hálózat gombját. Ez a gomb a vezeték nélküli funkció be- és kikapcsolására is szolgál.
    2
    Vezeték nélküli hálózat jelzőfénye: Amikor a készülék hálózatot keres, a vezeték nélküli hálózat jelzőfénye villog. Ha a készülék csatlakozik vezeték nélküli hálózathoz, a vezeték nélküli hálózat jelzőfénye világít.
    3
    Figyelmeztető [image] jelzőfény: azt jelzi, hogy nyitva van a nyomtatókazetta fedele, vagy más hiba lépett fel.
    4
    Üzemkész [image] jelzőfény: Amikor a készülék készen áll a nyomtatásra, az üzemkész jelzőfény világít. Amikor a készülék adatokat dolgoz fel, az üzemkész jelzőfény villog.
    5
    Törlés [image] gomb: A törlés gomb megnyomásával törölhető a nyomtatási feladat. Ha a gombot 5 másodpercig lenyomva tartja, a készülék egy konfigurációs oldalt nyomtat.


Szoftver Windows rendszerhez

Szoftver Windows rendszerhez
  • Támogatott Windows operációs rendszerek
  • Támogatott nyomtató-illesztőprogramok Windows rendszerben
  • A nyomtatási beállítások fontossági sorrendje
  • A nyomtató-illesztőprogram beállításainak módosítása, Windows
  • Szoftver eltávolítása Windows rendszer esetében
  • Támogatott segédprogramok (csak a vezeték nélküli típusoknál)


Szoftver Windows rendszerhez

Támogatott Windows operációs rendszerek

    A termék szoftvere a következő Windows® operációs rendszerekkel használható:

    ●
    Windows Vista (32 és 64 bites)
    ●
    Windows XP (32 és 64 bites)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 és 64 bites)

    A Windows 2000 Server rendszerről Windows Server 2003 rendszerre történő frissítéssel, a Windows Server 2003 Gyorsnyomtatás funkciójával, illetve a Windows Server 2003 Terminálszolgáltatások és nyomtatás funkcióival kapcsolatban a www.microsoft.com címen talál részleteket.

    ●
    Windows Server 2008 (32 és 64 bites)


Szoftver Windows rendszerhez

Támogatott nyomtató-illesztőprogramok Windows rendszerben

    A készülékhez mellékelve van a Windows rendszerhez készített szoftver, amely lehetővé teszi a számítógép és a készülék közötti kommunikációt. Ez a szoftver a nyomtató-illesztőprogram. A nyomtató-illesztőprogramok elérhetővé teszik az olyan készülékfunkciókat, mint pl. a nyomtatás egyedi méretű papírra, a dokumentumok átméretezése, valamint a vízjelek beillesztése.

    MEGJEGYZÉS:

    A legújabb illesztőprogramok elérhetők ezen a címen: www.hp.com/support/ljp1100series. A Windows-alapú számítógépek konfigurációjától függően a készülék szoftverének telepítőprogramja a legújabb illesztőprogramok elérése érdekében automatikusan ellenőrzi a számítógép internet-csatlakozását.

    A készülék CD-jéről telepített nyomtató-illesztőprogramon kívül letölthető az XPS-illesztőprogram az internetről.


Szoftver Windows rendszerhez

A nyomtatási beállítások fontossági sorrendje

    A nyomtatási beállítások módosításának prioritása attól függ, hol történt a módosítás:

    MEGJEGYZÉS:

    A parancs- és párbeszédpanel nevek a használt szoftveralkalmazástól függően eltérőek lehetnek.
    ●
    Oldalbeállítás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg. Az itt megadott beállítások elnyomják a máshol megadottakat.
    ●
    Nyomtatás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás vagy Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. A Nyomtatás párbeszédpanelen megadott beállítások prioritása kisebb, így azok általában nem nyomják el az Oldalbeállítás párbeszédpanelen megadott beállításokat.
    ●
    Nyomtató tulajdonságai párbeszédpanel (nyomtató-illesztőprogram): A nyomtató-illesztőprogram megnyitásához kattintson a Nyomtatás párbeszédpanel Tulajdonságok pontjára. A Nyomtató tulajdonságai párbeszédpanelen megadott beállítások általában nem nyomják el a nyomtatási szoftverben másutt megadott beállításokat. Itt a legtöbb nyomtatási beállítás módosítható.
    ●
    A nyomtató-illesztőprogram alapértelmezett beállításai: A nyomtató automatikusan az illesztőprogram alapértelmezett beállításaival nyomtat, kivéve az Oldalbeállítás, a Nyomtatás vagy a Nyomtató tulajdonságai párbeszédpanelen módosított beállításokat.


Szoftver Windows rendszerhez

A nyomtató-illesztőprogram beállításainak módosítása, Windows

    Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
    Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
    A termék konfigurációs beállításainak módosítása
    1.
    Kattintson a Fájl menüben a Nyomtatás parancsra.
    2.
    Jelölje ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások elemre.
    Bár az egyes lépések eltérőek lehetnek, az eljárás alapjában véve egységes.
    1.
    Windows Vista és Windows 7: Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.

    VAGY

    Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

    VAGY

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü használatával): Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.

    2.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Nyomtatási beállítások parancsot.
    1.
    Windows Vista és Windows 7: Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.

    VAGY

    Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

    VAGY

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü használatával): Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.

    2.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    3.
    Kattintson az Eszközbeállítások fülre.


Szoftver Windows rendszerhez

Szoftver eltávolítása Windows rendszer esetében

Ez a rész a következő témakörökkel foglalkozik:

  • A Windows rendszerű szoftverek eltávolításához használja az eltávolító segédprogramot
  • A Windows Vezérlőpult használata programok eltávolítására


Szoftver Windows rendszerhez

A Windows rendszerű szoftverek eltávolításához használja az eltávolító segédprogramot

    1.
    Kattintson a Start gombra, majd a Programok vagy a Minden program menüelemre.
    2.
    Kattintson a HP menüelemre, majd a HP LaserJet Professional P1100 nyomtatósorozat menüelemre.
    3.
    Kattintson az Eltávolítás menüpontra, és kövesse a képernyőn megjelenő utasításokat a szoftver eltávolításához.


Szoftver Windows rendszerhez

A Windows Vezérlőpult használata programok eltávolítására
    Windows XP, Windows Server 2003 és Windows Server 2008

    1.
    Kattintson a Start gombra, majd a Vezérlőpult elemre, és kattintson a Programok telepítése és törlése elemre.
    2.
    Keresse meg és válassza ki a készüléket a listáról.
    3.
    A szoftver eltávolításához kattintson a Módosítás/Eltávolítás gombra.

    Windows Vista és Windows 7:

    1.
    Kattintson a Start gombra, majd a Vezérlőpult elemre, és kattintson a Programok és szolgáltatások elemre.
    2.
    Keresse meg és válassza ki a készüléket a listáról.
    3.
    Válassza az Eltávolítás/Módosítás lehetőséget.


Szoftver Windows rendszerhez

Támogatott segédprogramok (csak a vezeték nélküli típusoknál)

Ez a rész a következő témakörökkel foglalkozik:

  • Beágyazott webszerver


Szoftver Windows rendszerhez

Beágyazott webszerver

    A készülék beépített webkiszolgálójával elérhetők a készülék és a hálózat működésével kapcsolatos információk. Ezek az információk webböngészőben, például a Microsoft Internet Explorer, az Apple Safari vagy a Firefox böngészőben jelennek meg.

    A beépített webszerver a készüléken található. Nem a hálózati szerverre van betöltve.

    A beágyazott webkiszolgáló olyan illesztőfelületet biztosít a készülékhez, amelyet a hálózatban résztvevő bármely számítógépről szabványos webböngészővel el lehet érni. Nincs telepítve és konfigurálva speciális szoftver, de számítógépén kell lennie egy támogatott webböngészőnek. A beépített webszerver megnyitásához írja be a készülék IP-címét a böngésző címsorába. (Az IP-cím megállapításához nyomtasson ki egy konfigurációs oldalt. További tudnivalók a konfigurációs oldal nyomtatásával kapcsolatban: Az információs oldalak kinyomtatása.)

    A beépített webszerver funkcióinak és működésének teljes leírása itt található: A HP beépített webszerver részei.


A készülék használata Mac számítógéppel

A készülék használata Mac számítógéppel
  • Programok Mac számítógépekhez
  • Nyomtatás Mac számítógéppel


A készülék használata Mac számítógéppel

Programok Mac számítógépekhez

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott operációs rendszerek, Macintosh
  • Támogatott nyomtató-illesztőprogramok, Macintosh
  • Programok eltávolítása Mac számítógépekről
  • Nyomtatási beállítások prioritása Mac számítógépeken
  • A nyomtató-illesztőprogram beállításainak módosítása, Macintosh
  • Programok Mac számítógépekhez
  • Támogatott segédprogramok Mac számítógépekhez (csak a vezeték nélküli típusoknál)


A készülék használata Mac számítógéppel

Támogatott operációs rendszerek, Macintosh

    A termék az alábbi Macintosh operációs rendszereket támogatja:

    ●
    Mac OS X v10.4, v10.5 és v10.6
    MEGJEGYZÉS:

    A PPC és Intel® Core™ processzorok támogatottak.


A készülék használata Mac számítógéppel

Támogatott nyomtató-illesztőprogramok, Macintosh

    A HP LaserJet szoftvertelepítő a következőket tartalmazza: PostScript® Printer Description (nyomtatóleíró) fájlok (PPD), CUPS-illesztőprogram és a HP Printer Utilities for Mac OS X nyomtatási segédprogram. A HP nyomtató PPD fájl és a CUPS-illesztőprogram együtt az összes nyomtatási funkciót tartalmazza, és hozzáférést biztosít a HP nyomtatók egyedi funkcióihoz.


A készülék használata Mac számítógéppel

Programok eltávolítása Mac számítógépekről

    A szoftver eltávolításához használja az eltávolító segédprogramot.

    1.
    Tallózással keresse meg a következő mappát:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Ezután kattintson duplán a HP Uninstaller.app (HP eltávolító) fájlra.
    3.
    Kattintson a Continue (Folytatás) gombra, és kövesse a képernyőn megjelenő utasításokat a szoftver eltávolításához.


A készülék használata Mac számítógéppel

Nyomtatási beállítások prioritása Mac számítógépeken

    A nyomtatási beállítások módosításának prioritása attól függ, hol történt a módosítás:

    MEGJEGYZÉS:

    A parancs- és párbeszédpanel nevek a használt szoftveralkalmazástól függően eltérőek lehetnek.
    ●
    Oldalbeállítás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg. Előfordulhat, hogy az itt megadott beállítások felülírják a máshol megadottakat.
    ●
    Nyomtatás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás vagy Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. A Nyomtatás párbeszédpanelen megadott beállítások prioritása kisebb, így azok nem nyomják el az Oldalbeállítás párbeszédpanelen megadott beállításokat.
    ●
    A nyomtató-illesztőprogram alapértelmezett beállításai: A nyomtató automatikusan a nyomtató-illesztőprogram alapértelmezett beállításaival nyomtat, kivéve az Oldalbeállítás vagy a Nyomtatás párbeszédpanelen módosított beállításokat.


A készülék használata Mac számítógéppel

A nyomtató-illesztőprogram beállításainak módosítása, Macintosh

    Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
    Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
    A termék konfigurációs beállításainak módosítása
    1.
    Kattintson a File (Fájl) menü Print (Nyomtass) parancsára.
    2.
    A különböző menük segítségével módosíthatja a kívánt beállításokat.
    1.
    Kattintson a File (Fájl) menü Print (Nyomtass) parancsára.
    2.
    A különböző menük segítségével módosíthatja a kívánt beállításokat.
    3.
    A Presets (Előzetes beállítások) menüben kattintson a Save as (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
    A beállításokat a Presets (Előzetes beállítások) menübe menti a program. Ha ezeket az új beállításokat szeretné használni, a program megnyitásakor és nyomtatáskor minden alkalommal ki kell választania a mentett előzetes beállításokhoz tartozó lehetőséget.
    Mac OS X v10.4
    1.
    Az Apple menüben kattintson a System Preferences (Rendszerbeállítás), majd a Print & Fax (Nyomtatás és faxolás) elemre.
    2.
    Kattintson a Printer Setup(Nyomtatóbeállítás) elemre.
    3.
    Kattintson az Installable Options (Telepíthető beállítások) menüre.
    Mac OS X v10.5 és v10.6
    1.
    Az Apple menüben kattintson a System Preferences (Rendszerbeállítás), majd a Print & Fax (Nyomtatás és faxolás) elemre.
    2.
    Kattintson az Options & Supplies (Beállítások és kellékek) elemre.
    3.
    Kattintson a Driver (Illesztőprogram) menüre.
    4.
    Válassza ki az illesztőprogramot a listából, és konfigurálja a telepített beállításokat.


A készülék használata Mac számítógéppel

Programok Mac számítógépekhez

Ez a rész a következő témakörökkel foglalkozik:

  • HP nyomtató-segédprogram Mac számítógépeken
  • Szoftver telepítése Mac számítógépekre vezeték nélküli hálózatban


A készülék használata Mac számítógéppel

HP nyomtató-segédprogram Mac számítógépeken

    A HP LaserJet Utility segédprogram segítésével kinyomtathatja a termék információit tartalmazó oldalakat és módosíthatja az Automatikus kikapcsolás beállítását egy Mac számítógépen.

    A HP LaserJet Utility segédprogram megnyitásához kövesse az alábbi lépéseket.

    ▲
    Nyissa meg a nyomtatási sort, és kattintson a Utility (Segédprogram) ikonra.


A készülék használata Mac számítógéppel

Szoftver telepítése Mac számítógépekre vezeték nélküli hálózatban

    A készülék szoftverének telepítése előtt győződjön meg róla, hogy nincs csatlakoztatva a hálózathoz a készülék hálózati kábellel.

    MEGJEGYZÉS:

    A készülék vezeték nélküli hálózati telepítéséhez Mac OS X V10.6 rendszer szükséges.

    Az alábbi lépéseket követve csatlakoztathatja a készüléket egy számítógéphez vezeték nélküli hálózatban:

    1.
    Nyissa meg a Finder (kereső) lehetőséget az irányítópulton.
    2.
    Kattintson az Applications (alkalmazások) lehetőségre, majd kattintson kettőt a System Preferences (rendszerbeállítás) elemre, majd kattintson a Print & Fax (nyomtatás és faxolás) lehetőségre.
    3.
    Nyissa meg a Print Queue (nyomtatási sor) elemet, kattintson a Printer Setup (nyomtatóbeállítás) lehetőségre, kattintson a Utility (segédprogram) fülre, majd kattintson az Open Printer Utility (nyomtatósegéd megnyitása) lehetőségre.
    4.
    Kattintson a HTMLConfig (HTML konfiguráció) gombra.
    5.
    Kattintson a Networking (hálózatkezelés) fülre, majd a bal oldali listában kattintson a Wireless (vezeték nélküli) lehetőségre.
    6.
    A Communication Mode (kommunikációs mód) lehetőség alatt kattintson az Infrastructure (infrastruktúra) elemre, válasszon ki egy hálózatnevet az Available Network Names (SSID) (elérhető hálózatnevek) listából, majd kattintson a << gombra.
    7.
    Az Authentication (hitelesítés) elem alatti Security Mode (biztonsági mód) felbukkanó menüben kattintson a WEP elemre.
    8.
    Írja be a WEP-kódot, majd kattintson az Apply alkalmaz gombra.
    9.
    A megerősítési mezőben kattintson az OK gombra.
    10.
    Zárja be a HTML Config (HTML konfiguráció) ablakokat és a Print Queue (nyomtatási sor) ablakot.
    11.
    A Print & Fax (nyomtatás és faxolás) ablakban válassza az USB lehetőséget (a készüléktípus mellett található), majd kattintson a mínusz - gombra.
    12.
    Amikor megjelenik a nyomtatók listáját tartalmazó ablak, válassza a Bonjour lehetőséget (a készüléktípus mellett található), majd kattintson az Add (hozzáadás) gombra.


A készülék használata Mac számítógéppel

Támogatott segédprogramok Mac számítógépekhez (csak a vezeték nélküli típusoknál)

Ez a rész a következő témakörökkel foglalkozik:

  • Beépített webszerver


A készülék használata Mac számítógéppel

Beépített webszerver

    A hálózati típusok beépített webkiszolgálójával elérhetők a készülék és a hálózat működésével kapcsolatos információk. Ezek az információk webböngészőben, például a Microsoft Internet Explorer, a Netscape Navigator, az Apple Safari vagy a Firefox böngészőben jelennek meg.

    A beágyazott webszerver a készüléken található. Nem a hálózati szerverre van betöltve.

    A beágyazott webszerver olyan illesztőfelületet biztosít a készülékhez, amelyet a hálózatban részt vevő bármely számítógépről szabványos webböngészővel el lehet érni. Nincs telepítve és konfigurálva speciális szoftver, de számítógépén kell lennie egy támogatott webböngészőnek. A beágyazott webszerver megnyitásához írja be a készülék IP-címét a böngésző címsorába. (Az IP-cím megállapításához nyomtasson ki egy konfigurációs oldalt.)


A készülék használata Mac számítógéppel

Nyomtatás Mac számítógéppel

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási parancsikonok létrehozása és használata Macintosh operációs rendszerben
  • Dokumentumok átméretezése vagy nyomtatás egyéni méretű papírra
  • Borítólap nyomtatása
  • Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben
  • Kétoldalas (duplex) nyomtatás


A készülék használata Mac számítógéppel

Nyomtatási parancsikonok létrehozása és használata Macintosh operációs rendszerben

    Előzetes nyomtatási beállítások használatával mentheti a nyomtatóillesztő program aktuális beállításait későbbi felhasználásra.

    Előzetes nyomtatási beállítás létrehozása

    1.
    Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
    2.
    Válassza ki a meghajtót.
    3.
    Válassza ki a nyomtatási beállítások lehetőséget.
    4.
    A Presets (Előzetes beállítások) mezőben kattintson a Save As... (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
    5.
    Kattintson az OK gombra.

    Az előzetes nyomtatási beállítások használata

    1.
    Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
    2.
    Válassza ki a meghajtót.
    3.
    A Presets (Előzetes beállítások) mezőben válassza ki a használni kívánt előzetes beállítást.

    MEGJEGYZÉS:

    A nyomtató-illesztőprogram alapértelmezett beállításainak használatához válassza ki a Standard (Szabványos) opciót.


A készülék használata Mac számítógéppel

Dokumentumok átméretezése vagy nyomtatás egyéni méretű papírra

    Átméretezheti a dokumentumot, hogy illeszkedjen az eltérő méretű papírhoz.

    1.
    Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
    2.
    Nyissa meg a Paper Handling (Papírkezelés) menüt.
    3.
    A Destination Paper Size (Célpapír mérete) területen válassza a Scale to fit paper size (Méretezés a papírméret szerint) lehetőséget, majd válassza ki a méretet a legördülő listáról.
    4.
    Ha csak a dokumentumnál kisebb papírt szeretne használni, válassza a Scale down only (Csak lefelé méretezés) lehetőséget.


A készülék használata Mac számítógéppel

Borítólap nyomtatása

    Lehetőség van külön borítólap nyomtatására olyan dokumentumokhoz, amelyek tartalmaznak valamilyen üzenetet (mint például „Bizalmas”).

    1.
    Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
    2.
    Válassza ki a meghajtót.
    3.
    Nyissa meg a Cover Page (Borítólap) menüt, majd válassza ki, hogy a borítólap nyomtatása Before Document (A dokumentum előtt) vagy After Document (A dokumentum után) történjen.
    4.
    A Cover Page Type (Borítólap típus) menüben válassza ki a borítólapra nyomtatni kívánt üzenetet.
    MEGJEGYZÉS:

    Üres borítólap nyomtatásához válassza a Standard (Szokásos) lehetőséget a Cover Page Type (Borítólap típus) alatt.


A készülék használata Mac számítógéppel

Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben

    Egy lapra akár több oldalt is nyomtathat. Ez a funkció költséghatékony módot biztosít a vázlatoldalak nyomtatásához.

    Laponként több oldal

    1.
    Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
    2.
    Válassza ki a meghajtót.
    3.
    Nyissa meg a Layout (Elrendezés) menüt.
    4.
    A Pages per Sheet (Oldalak száma laponként) rész mellett adja meg az egyes lapokra nyomtatandó oldalak számát (1, 2, 4, 6, 9 vagy 16).
    5.
    A Layout Direction (Elrendezés iránya) rész mellett adja meg az oldalak sorrendjét és elrendezését a lapon.
    6.
    A Borders (Szegélyek) rész mellett adja meg a lapon az egyes oldalak köré nyomtatandó szegély típusát.


A készülék használata Mac számítógéppel

Kétoldalas (duplex) nyomtatás

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás mindkét oldalra kézi átfordítással


A készülék használata Mac számítógéppel

Nyomtatás mindkét oldalra kézi átfordítással

    1.
    Helyezzen a nyomtatási feladathoz elegendő papírt az adagolótálcába. Ha különleges (például fejléces) papírt használ, azt nyomtatott oldalával lefelé töltse be.
    2.
    Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
    3.
    Mac OS X v10.4: A Layout (Elrendezés) legördülő listából válassza ki a Long-edged binding (Hosszú él menti kötés) vagy a Short-edged binding (Rövid él menti kötés) elemet.

    VAGY

    Mac OS X v10.5 és v10.6: Kattintson a Two-sided (Kétoldalas) jelölőnégyzetre.

    4.
    Kattintson a Print (Nyomtatás) gombra. Mielőtt a kiadott papírköteget a tálcába helyezné a második rész kinyomtatásához, kövesse a számítógép képernyőjén megnyíló párbeszédpanel utasításait.
    5.
    Menjen a készülékhez, és vegye ki a tálcában lévő összes üres papírt.
    6.
    Vegye fel a kimeneti tálcán levő papírköteget, és helyezze a papírköteget nyomtatott oldalával lefelé a tálcába úgy, hogy a készülék a tetejüknél fogva húzza be a lapokat.
    7.
    A nyomtatási feladat befejezéséhez a számítógépen kattintson a Continue (Folytatás) gombra.


A készülék csatlakoztatása

A készülék csatlakoztatása
  • Támogatott hálózati operációs rendszerek (csak a vezeték nélküli típusoknál)
  • USB-kapcsolat
  • Hálózati kapcsolat (csak a vezeték nélküli típusoknál)


A készülék csatlakoztatása

Támogatott hálózati operációs rendszerek (csak a vezeték nélküli típusoknál)

    A termék a következő operációs rendszerekkel használható vezeték nélküli nyomtatásra:

    ●
    Windows Vista (32 és 64 bites)
    ●
    Windows XP (32 és 64 bites)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 és 64 bites)
    ●
    Windows Server 2008 (32 és 64 bites)
    ●
    Mac OS X v10.4, v10.5 és v10.6


A készülék csatlakoztatása

USB-kapcsolat

Ez a készülék támogatja a nagy sebességű USB 2.0 kapcsolatot. Egy 2 méternél nem hosszabb A–B típusú USB-kábelt kell használni.

Ez a rész a következő témakörökkel foglalkozik:

  • Telepítés CD-lemezről


A készülék csatlakoztatása

Telepítés CD-lemezről

    1.
    Helyezze a szoftver telepítőprogramját tartalmazó CD-lemezt a számítógép CD-meghajtójába.
    MEGJEGYZÉS:

    Az USB-kábelt csak akkor csatlakoztassa, amikor a telepítőprogram erre kéri.
    2.
    Ha a telepítőprogram nem indul el automatikusan, tallózással keresse meg a CD tartalmában, majd futtassa a SETUP.EXE fájlt.
    3.
    Telepítse a szoftvert a képernyőn megjelenő útmutató alapján.

    Ha a telepítésnél a CD-lemezt használja, a következő típusú telepítések közül választhat:

    ●
    Egyszerű telepítés (javasolt)

    A rendszer nem fogja kérni az alapértelmezett beállítások elfogadását vagy módosítását, és automatikusan el kell fogadnia a szoftverlicenc-szerződést.

    ●
    Speciális telepítés

    A rendszer az alapértelmezett beállítások elfogadását vagy módosítását kéri.


A készülék csatlakoztatása

Hálózati kapcsolat (csak a vezeték nélküli típusoknál)

A készülék képes vezeték nélküli hálózatokhoz csatlakozni.

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott hálózati protokollok
  • A készülék telepítése hálózaton a telepítő CD-lemez segítségével
  • Kapcsolja ki a készülék vezeték nélküli egységét
  • A hálózati készülék konfigurálása


A készülék csatlakoztatása

Támogatott hálózati protokollok

    A hálózati eszközzel felszerelt típus hálózathoz történő csatlakoztatásához az alábbi protokollok valamelyikét használó hálózat szükséges:

    ●
    TCP/IP (IPv4 vagy IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    Automatikus IP-cím
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


A készülék csatlakoztatása

A készülék telepítése hálózaton a telepítő CD-lemez segítségével

    1.
    Helyezze a szoftvert tartalmazó CD-lemezt a számítógép CD-meghajtójának tálcájára.

    Ha a telepítőprogram nem indul el automatikusan, tallózással keresse meg a CD tartalmában, majd futtassa a SETUP.EXE fájlt.

    2.
    A készülék telepítését a képernyőn megjelenő útmutatás alapján fejezze be.
    3.
    Ha a telepítés végén ellenőrizni szeretné, hogy a készülék rendelkezik-e hálózati IP-címmel, nyomtasson egy konfigurációs oldalt. Nyomja le és tartsa nyomva a készülék törlés [image] gombját, amíg az üzemkész [image] jelzőfény el nem kezd villogni, és utána engedje el a gombot a konfigurációs oldal kinyomtatásához.


A készülék csatlakoztatása

Kapcsolja ki a készülék vezeték nélküli egységét

    Ha a készüléket le szeretné választani egy vezeték nélküli hálózatról, kikapcsolhatja a termékben lévő vezeték nélküli egységet.

    1.
    A készülék kezelőpaneljén nyomja meg és tartsa lenyomva 5 másodpercnél tovább a vezeték nélküli gombot.
    2.
    A vezeték nélküli egység kikapcsolt állapotát a következő módon ellenőrizheti: nyomtasson ki egy konfigurációs oldalt, és ellenőrizze, hogy a konfigurációs oldalon az IP-cím értéke 0.0.0.0.


A készülék csatlakoztatása

A hálózati készülék konfigurálása

Ez a rész a következő témakörökkel foglalkozik:

  • A Wireless Configuration (Vezeték nélküli beállítások konfigurálása) segédprogram használata
  • Alapértelmezett vezeték nélküli beállítások visszaállítása
  • Hálózati beállítások megtekintése és módosítása
  • A hálózati jelszó beállítása vagy megváltoztatása
  • IP-cím
  • Kapcsolati sebesség beállítása


A készülék csatlakoztatása

A Wireless Configuration (Vezeték nélküli beállítások konfigurálása) segédprogram használata

    A Wireless Configuration segédprogram használatával beállíthatja, hogy a készülék egy vezeték nélküli hálózaton nyomtasson.

    1.
    Csatlakoztassa USB-kábellel a készüléket a számítógéphez.
    2.
    Kattintson a Start gombra, majd a Programok vagy a Minden program menüelemre.
    3.
    Kattintson a HP menüelemre, majd a HP LaserJet Professional P1100 nyomtatósorozat menüelemre.
    4.
    Kattintson a Wireless Configuration menüelemre.
    5.
    Kövesse a képernyőn megjelenő utasításokat annak beállítására, hogy a készülék egy vezeték nélküli hálózaton nyomtasson.


A készülék csatlakoztatása

Alapértelmezett vezeték nélküli beállítások visszaállítása

    1.
    Kapcsolja ki a készüléket.
    2.
    Nyomja le és tartsa nyomva a vezeték nélküli [image] gombot, majd a törlés [image] gombot, és ezután kapcsolja be a készüléket.
    3.
    Tartsa lenyomva a gombot egészen addig, amíg a jelzőfények egyszerre el nem kezdenek villogni, majd engedje el a gombokat.


A készülék csatlakoztatása

Hálózati beállítások megtekintése és módosítása

    A beépített webszerver segítségével megtekintheti vagy módosíthatja az IP-konfigurációs beállításokat.

    1.
    Nyomtasson egy konfigurációs oldalt, és keresse meg az IP-címet.
    ●
    Ha IPv4 protokollt használ, az IP-cím csak számjegyeket tartalmaz. Ennek ez a formátuma:

    xxx.xxx.xxx.xxx
    ●
    Ha IPv6 protokollt használ, az IP-cím hexadecimális karakterek és számjegyek kombinációja. Ehhez hasonló formátummal rendelkezik:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    A beépített webszerver megnyitásához a webböngésző címsorába írja be a készülék IP-címét.
    3.
    Kattintson a Hálózatkezelés fülre, hogy hozzájusson a hálózati információhoz. A beállításokat szükség szerint módosíthatja.


A készülék csatlakoztatása

A hálózati jelszó beállítása vagy megváltoztatása

    A hálózati jelszó beállításához vagy egy létező jelszó megváltoztatásához használja a beágyazott webszervert.

    1.
    Nyissa meg a beépített webszervert, kattintson a Hálózatkezelés fülre, majd a Jelszó hivatkozásra.
    MEGJEGYZÉS:

    Ha előzőleg már állítottak be jelszót, felszólítás jelenik meg, hogy adja meg azt. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

    2.
    Írja be az új jelszót az Jelszó mezőbe és a Jelszó megerősítése mezőbe.
    3.
    A jelszó mentéséhez az ablak alján kattintson az Alkalmaz gombra.


A készülék csatlakoztatása

IP-cím

    A készülék IP-címe kézzel is beállítható, vagy automatikusan is konfigurálható a DHCP, a BootP vagy az AutoIP eljárás révén.

    AZ IP-cím kézi módosításához használja a HP beépített webszervert.

    1.
    Nyissa meg a HP beépített webszervert, és kattintson erre a lapfülre: Hálózatkezelés.
    2.
    A navigációs ablaktáblán kattintson az IPv4-konfigurálás hivatkozásra vagy az IPv6-konfigurálás hivatkozásra.
    3.
    Az IP-cím konfigurálás szakaszban kattintson a Kézi IP-cím lehetőségre.
    4.
    Írja be a szükséges adatokat a Kézi IP-cím mezőbe, az IP alhálózati maszk mezőbe és a Kézi alapértelmezett átjáró mezőbe.
    5.
    Kattintson az Alkalmaz gombra.


A készülék csatlakoztatása

Kapcsolati sebesség beállítása

    Szükség esetén használja a HP beépített webszerver Hálózatkezelés lapját a kapcsolat sebességének beállításához. Ez a beállítás a Speciális lapon van.

    A kapcsolati sebesség nem megfelelő beállítása megakadályozhatja a készülék kapcsolódását más hálózati eszközökhöz. A legtöbb esetben a készüléket automatikus módban kell hagyni. A módosítások a készülék ki- és bekapcsolását eredményezhetik. Csak akkor végezzen módosításokat, ha a készülék üresjárati állapotban van.


Papír és nyomtatási média

Papír és nyomtatási média
  • A papír- és nyomathordozó-használat ismertetése
  • Speciális papírok és nyomtatási hordozók útmutatója
  • Nyomtató-illesztőprogram módosítása, hogy az megfeleljen a médiatípusnak és -méretnek
  • Támogatott papírméretek
  • Támogatott papírtípusok és a tálca kapacitása
  • A papír iránya a tálcák feltöltésekor
  • Papírtálcák behelyezése


Papír és nyomtatási média

A papír- és nyomathordozó-használat ismertetése

    A termékkel sokféle papírra és más hordozóra lehet nyomtatni, a jelen használati útmutatóban közölt irányelveknek megfelelően. Az alábbi irányelveknek meg nem felelő papír vagy nyomathordozó silány nyomtatási minőséget, az elakadások számának növekedését, illetve a készülék idő előtti elhasználódását okozhatja.

    A legjobb eredmény elérése érdekében kizárólag lézernyomtatókhoz vagy univerzális használatra tervezett, HP márkájú papírt és nyomtatási hordozót használjon. Ne használjon tintasugaras nyomtatókhoz való papírt és nyomtatási hordozót. A HP Company nem ajánlhatja más gyártók hordozóinak használatát, mert a HP nem ellenőrzi a minőségüket.

    Előfordulhat, hogy a papír megfelel minden, a használati útmutatóban foglalt irányelvnek, a nyomtatási minőség mégsem felel meg az elvárásoknak. Ez a nem megfelelő kezelés, a határértékeken kívül eső hőmérsékleti és/vagy nedvességértékek vagy olyan más paraméterek eredményeként következhet be, amelyek kívül esnek a HP hatáskörén.

    VIGYÁZAT!

    A HP specifikációinak meg nem felelő papír vagy más nyomathordozó használata akár javítást igénylő problémákat is okozhat. Az ilyen javításokra sem a HP jótállása, sem a szervizszerződések nem érvényesek.


Papír és nyomtatási média

Speciális papírok és nyomtatási hordozók útmutatója

    Ez a készülék támogatja a különleges adathordozóra történő nyomtatást. A kielégítő eredmény elérése érdekében kövesse a következő irányelveket. Ha különleges papírt vagy nyomtatási adathordozót használ, a legjobb eredmény elérése érdekében feltétlenül állítsa be a típust és a méretet a nyomtató illesztőprogramjában.

    VIGYÁZAT!

    A HP LaserJet készülékek beégetőt használnak ahhoz, hogy a száraz festékszemcséket precíz pontméretben a papírhoz kössék. A HP lézerpapírt úgy tervezték, hogy képes legyen ellenállni ennek a rendkívül magas hőmérsékletnek. A tintasugaras papír használata tönkreteheti a készüléket.

    Hordozóanyag típusa
    Helyes
    Tilos
    Borítékok
    ●
    A borítékokat fekve tárolja.
    ●
    Olyan borítékokat használjon, amelyen a ragasztási sáv mindenhol eléri a boríték sarkait.
    ●
    A lézernyomtatókban való használatra jóváhagyott, lehúzható ragasztócsíkkal ellátott borítékokat használjon.
    ●
    Ne használjon gyűrött, szakadt, összeragadt vagy más módon megsérült borítékokat.
    ●
    Ne használjon kapoccsal, patenttel, ablakkal ellátott vagy valamilyen módon impregnált borítékokat.
    ●
    Ne használjon öntapadós ragasztókat vagy más szintetikus anyagot.
    Címkék
    ●
    Csak olyan címkéket használjon, amelyek között nincsen szabad hordozófelület.
    ●
    Gyűrődésmentes, simán fekvő címkéket használjon.
    ●
    Csak új, teljes címkelapokat használjon.
    ●
    Ne használjon gyűrött, hólyagos vagy sérült címkéket.
    ●
    Ne használjon megkezdett címkelapokat.
    Írásvetítő-fóliák
    ●
    Csak a lézernyomtatókban való használatra jóváhagyott írásvetítő-fóliákat használjon.
    ●
    Helyezze az írásvetítő-fóliákat egy sima felszínre, miután eltávolította a nyomtatóból.
    ●
    Ne használjon olyan átlátszó nyomtatási hordozót, ami nincs jóváhagyva lézernyomtatóban való használatra.
    Fejléces papírok és előnyomott űrlapok
    ●
    Csak a lézernyomtatókban való használatra jóváhagyott fejléces papírokat és előnyomott űrlapokat használjon.
    ●
    Ne használjon domborított vagy fém fejléccel rendelkező fejléces papírokat.
    Nehéz papírok
    ●
    Csak a lézernyomtatókban való használatra jóváhagyott és a nyomtató papírsúlyokra vonatkozó előírásainak megfelelő nehéz papírokat használjon.
    ●
    Ne használjon az ajánlott hordozóknál nagyobb súllyal rendelkező hordozót, kivéve ha az a nyomtatóban való használatra jóváhagyott HP termék.
    Fényes vagy bevonatos papírok
    ●
    Csak a lézernyomtatókban való használatra jóváhagyott fényes vagy bevonatos papírt használjon.
    ●
    Ne használjon tintasugaras nyomtatókhoz ajánlott fényes vagy bevonatos papírt.


Papír és nyomtatási média

Nyomtató-illesztőprogram módosítása, hogy az megfeleljen a médiatípusnak és -méretnek

    A típus és a méret szerinti médiaválasztás lényegesen jobb nyomtatási minőséget biztosít nehéz vagy fényes papír, illetve írásvetítő fólia használata esetén. A rossz beállítás következménye azonban elégtelen nyomtatási minőség lehet. Különleges nyomtatási hordozóra, például címkére vagy írásvetítő fóliára mindig típus szerint nyomtasson. Borítékra mindig méret szerint nyomtasson.

    MEGJEGYZÉS:

    A következő párbeszédpanelek és parancsok nevei a szoftvertől függően változhatnak.

    1.
    A szoftver Fájl menüjében kattintson a Nyomtatás menüelemre.
    2.
    Válassza ki az illesztőprogramot, és kattintson a Tulajdonságok gombra vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség lapra.
    4.
    A Típus vagy Méret listában válassza ki a megfelelő hordozótípust vagy méretet.
    5.
    Kattintson az OK gombra.


Papír és nyomtatási média

Támogatott papírméretek

    Ez a termék különféle papírméretekkel használható, és alkalmazkodik a különféle hordozókhoz.

    MEGJEGYZÉS:

    A legjobb nyomtatási eredmény eléréséhez nyomtatás előtt válassza ki a megfelelő papírméretet és papírtípust a nyomtató-illesztőprogramban.

    Támogatott papír- és nyomtatási hordozó méretek
    Méret
    Méretek
    Adagolótálca
    Elsődleges adagolónyílás (csak a vezeték nélküli modelleknél)
    Letter
    216 x 279 mm
    pipa
    pipa
    Legal
    216 x 356 mm
    pipa
    pipa
    A4:
    210 x 297 mm
    pipa
    pipa
    Executive
    184 x 267 mm
    pipa
    pipa
    A5
    148 x 210 mm
    pipa
    pipa
    A6
    105 x 148 mm
    pipa
    pipa
    B5 (JIS)
    182 x 257 mm
    pipa
    pipa
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    pipa
    pipa
    Egyedi
    Minimális: 76 x 127 mm
    Maximális: 216 x 356 mm
    pipa
    pipa

    Támogatott borítékok és levelezőlapok
    Méret
    Méretek
    Adagolótálca
    Elsődleges adagolónyílás (csak a vezeték nélküli modelleknél)
    10 sz. boríték
    105 x 241 mm
    pipa
    pipa
    DL boríték
    110 x 220 mm
    pipa
    pipa
    C5 boríték
    162 x 229 mm
    pipa
    pipa
    B5 boríték
    176 x 250 mm
    pipa
    pipa
    Monarch boríték
    98 x 191 mm
    pipa
    pipa
    Dupla képeslap (JIS)
    148 x 200 mm
    pipa
    pipa


Papír és nyomtatási média

Támogatott papírtípusok és a tálca kapacitása

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott papír- és nyomtatási médiatípusok
  • Tálcák és kimeneti tálcák tárolóképessége


Papír és nyomtatási média

Támogatott papír- és nyomtatási médiatípusok

    Az e készülék által támogatott, egyedi, HP-gyártmányú papírok listáját lásd itt: www.hp.com/support/ljp1100series.

    Papírtípus (nyomtató-illesztőprogram)
    Adagolótálca
    Elsődleges adagolónyílás (csak a vezeték nélküli modelleknél)
    Papír, beleértve a következő típusokat:
    ●
    Normál
    ●
    Pergamen
    ●
    Újrahasznosított
    pipa
    pipa
    Durva
    pipa
    pipa
    Boríték
    pipa
    pipa
    Címkék
    pipa
    pipa
    Kártyaköteg
    pipa
    pipa
    Fólia
    pipa
    pipa
    Levelezőlapok
    pipa
    pipa


Papír és nyomtatási média

Tálcák és kimeneti tálcák tárolóképessége

    Tálca vagy kimeneti tálca
    Papírtípus
    Műszaki adatok
    Mennyiség
    Adagolótálca
    Papír
    Tartomány:
    60 g/m2 súlyú bankposta és 163 g/m2 súlyú bankposta között
    150 lap 75 g/m2 súlyú bankposta
    Borítékok
    60 g/m2 súlyú bankposta és 90 g/m2 súlyú bankposta között
    Legfeljebb 10 boríték
    Írásvetítő-fóliák
    Legalább 0,13 mm vastag
    Legfeljebb 75 írásvetítő fólia
    Kimeneti tálca
    Papír
    Tartomány:
    60 g/m2 súlyú bankposta és 163 g/m2 súlyú bankposta között
    Legfeljebb 125 lap 75 g/m2 súlyú bankposta
    Borítékok
    Kevesebb, mint 60 g/m2 súlyú bankposta és 90 g/m2 súlyú bankposta között
    Max. 10 boríték
    Írásvetítő-fóliák
    Legalább 0,13 mm vastag
    Legfeljebb 75 írásvetítő fólia


Papír és nyomtatási média

A papír iránya a tálcák feltöltésekor

    Ha különleges elhelyezést igénylő papírt használ, a következő táblázatban lévő adatoknak megfelelően töltse be a papírt.

    Papírtípus
    Papír betöltése
    Előnyomott vagy fejléces
    ●
    Nyomtatott oldalával felfelé
    ●
    A felső szélét húzza be a készülék
    Előlyukasztott
    ●
    Nyomtatott oldalával felfelé
    ●
    A lyukak a készülék bal oldala felé esnek
    Boríték
    ●
    Nyomtatott oldalával felfelé
    ●
    A bal oldali rövidebb szélét húzza be a készülék


Papír és nyomtatási média

Papírtálcák behelyezése
VIGYÁZAT!

Ha gyűrött, hajtott vagy bármilyen módon sérült hordozóra próbál nyomtatni, a hordozóanyag elakadhat. További tudnivalókért lásd: A papírelakadás megszüntetése.

Ez a rész a következő témakörökkel foglalkozik:

  • Elsőbbségi adagolónyílás
  • Adagolótálca


Papír és nyomtatási média

Elsőbbségi adagolónyílás

    Az elsőbbségi adagolónyílásba legfeljebb 10 lap, egy boríték, egy fólia, egy címkeív vagy karton helyezhető. A hordozót felső szélével előre, nyomtatási oldalával felfelé fordítva helyezze be. Az elakadás és a ferde nyomtatás megelőzése érdekében betöltés előtt mindig állítsa be az oldalsó hordozóvezetőket.


Papír és nyomtatási média

Adagolótálca

A készülék fő adagolótálcájába 150 lapnyi 75 g/m2 súlyú papír helyezhető, nehezebb hordozó esetén kevesebb (a köteg magassága legfeljebb 15 mm lehet).

A hordozót felső szélével előre, nyomtatási oldalával felfelé fordítva helyezze be. A papírelakadás és a ferde nyomtatás megakadályozása érdekében mindig állítsa be az oldalsó és az első hordozóvezetőket.

MEGJEGYZÉS:

Amikor új hordozóanyagot tölt be, vegye ki a maradék hordozót az adagolótálcából, és igazítsa össze a teljes köteget. Ezzel megelőzheti, hogy a készülék egyszerre több lapot húzzon be, és csökken a papírelakadás veszélye is.

Ez a rész a következő témakörökkel foglalkozik:

  • A tálcák beállítása rövid hordozókhoz (csak alaptípuson)


Papír és nyomtatási média

A tálcák beállítása rövid hordozókhoz (csak alaptípuson)

    Ha 185 mm-nél rövidebb hordozóra szeretne nyomtatni, az adagolótálca beállításához használja a rövid hordozók betöltésére szolgáló toldatot.

    1.
    Vegye ki a toldatot a tárolónyílásból, mely az adagolónyílás bal oldalán található.

    A rövid hordozók betöltésére szolgáló toldat kivétele

    2.
    Illessze a toldatot az állítható hordozótámaszhoz.

    A rövid hordozók betöltésére szolgáló toldat beillesztése

    3.
    Tolja be a hordozót ütközésig a készülékbe, majd csúsztassa a hordozó széléig a toldattal ellátott állítható hordozótámaszt.

    A rövid hordozók betöltésére szolgáló toldat beállítása

    4.
    Ha befejezte a nyomtatást a rövid hordozókra, vegye le a toldatot, és ezután helyezze vissza a tárolónyílásba.


Nyomtatási feladatok

Nyomtatási feladatok
  • Nyomtatási feladat törlése
  • Nyomtatás Windows rendszerrel


Nyomtatási feladatok

Nyomtatási feladat törlése

A nyomtatási feladatokat a programmal lehet leállítani.

MEGJEGYZÉS:

A megszakítási parancs kiadása után több percet is igénybe vehet az összes nyomtatási feladat törlésének végrehajtása.

Ez a rész a következő témakörökkel foglalkozik:

  • Az aktuális nyomtatási feladat leállítása a többfunkciós készülék vezérlőpultján (csak a vezeték nélküli típusoknál)
  • Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével


Nyomtatási feladatok

Az aktuális nyomtatási feladat leállítása a többfunkciós készülék vezérlőpultján (csak a vezeték nélküli típusoknál)

    ▲
    Nyomja meg a törlés [image] gombot a többfunkciós készülék vezérlőpultján.


Nyomtatási feladatok

Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével

    A nyomtatási feladatok elküldésekor egy párbeszédpanel megnyílik a képernyőn egy rövid időre, felkínálva a nyomtatási feladat megszakításának lehetőségét.

    Ha a szoftver több feladatot is küldött a többfunkciós készüléknek, azok még a nyomtatási listában lehetnek (például a Windows Nyomtatásvezérlőjében). Nézzen utána a nyomtatási feladat számítógépről történő megszakítása konkrét leírásának az adott szoftver dokumentációjában.

    A nyomtatási sorban vagy a nyomtatásisor-kezelőben várakozó nyomtatási feladatokat ott törölje.

    1.
    Windows Vista és Windows 7: Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.

    VAGY

    Windows XP, Windows Server 2003 és Windows Server 2008 (az alapértelmezett Start menü használatával): Kattintson a Start gombra, majd a Beállítások elemre, és végül kattintson a Nyomtatók és faxok menüpontra.

    VAGY

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü használatával): Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.

    2.
    A nyomtatók listáján kattintson ennek a készüléknek a nevére vagy nyissa meg a nyomtatási sort illetve a nyomtatásisor-kezelőt.
    3.
    Válassza ki a megszakítandó nyomtatási feladatot, kattintson a jobb gombbal a feladatra, és kattintson a Megszakítás vagy a Törlés elemre.


Nyomtatási feladatok

Nyomtatás Windows rendszerrel
MEGJEGYZÉS:

A következő párbeszédpanelek és parancsok nevei a szoftvertől függően változhatnak.

Ez a rész a következő témakörökkel foglalkozik:

  • A Windows nyomtatóillesztő megnyitása
  • Nyomtatási beállításokkal kapcsolatos segítség Windows rendszerben
  • Nyomtatási példányszám módosítása a Windows rendszeren belül
  • Színes szöveg nyomtatása feketeként Windows rendszerben
  • Egyéni nyomtatási beállítások mentése újbóli használatra Windows rendszerben
  • Nyomtatási minőség javítása Windows rendszerben
  • Első vagy utolsó oldal eltérő papírra nyomtatása Windows rendszerben
  • Dokumentum átméretezése adott papírméretűvé Windows rendszerben
  • Vízjel hozzáadása dokumentumhoz Windows rendszerben
  • Nyomtatás a papír mindkét oldalára (duplex nyomtatás) Windows rendszerben
  • Füzet nyomtatása Windows rendszerben
  • Laponként több oldal nyomtatása Windows rendszerben
  • Oldaltájolás beállítása Windows rendszerben
  • A HP ePrint használata


Nyomtatási feladatok

A Windows nyomtatóillesztő megnyitása

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
    2.
    Válassza ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.


Nyomtatási feladatok

Nyomtatási beállításokkal kapcsolatos segítség Windows rendszerben

    A nyomtató-illesztőprogram súgója nem azonos a program súgójával. A nyomtató-illesztőprogram súgója leírást tartalmaz a nyomtató-illesztőprogramban megtalálható gombokról, jelölőnégyzetekről és legördülő listákról. Útmutatót tartalmaz a gyakori nyomtatási feladatok végrehajtásához is, mint amilyen pl. a kétoldalas nyomtatás, a több oldal nyomtatása egy lapra, illetve az első lap vagy a fedőlapok más papírra történő nyomtatása.

    Aktiválja a nyomtató-illesztőprogram súgóképernyőjét az alábbi módszerek egyikének segítségével:

    ●
    A nyomtató-illesztőprogram Tulajdonságok párbeszédpanelében kattintson a Súgó gombra.
    ●
    Nyomja meg az F1 billentyűt a számítógép billentyűzetén.
    ●
    Kattintson a nyomtató-illesztőprogram jobb felső sarkában található kérdőjelre.
    ●
    Kattintson az illesztőprogram bármelyik elemére a jobb gombbal.


Nyomtatási feladatok

Nyomtatási példányszám módosítása a Windows rendszeren belül

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Speciális fülre.
    2.
    A Példányszám terület nyílgombjainak segítségével állítsa be a példányszámot.

    Ha több példányt nyomtat, kattintson a Leválogatás négyzetre a másolatok leválogatásához.

    3.
    Kattintson az OK gombra.


Nyomtatási feladatok

Színes szöveg nyomtatása feketeként Windows rendszerben

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Speciális fülre.
    2.
    Kattintson a Minden szöveg nyomtatása feketével négyzetre.
    3.
    Kattintson az OK gombra.


Nyomtatási feladatok

Egyéni nyomtatási beállítások mentése újbóli használatra Windows rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási gyorsbeállítás használata
  • Egyéni nyomtatási gyorsbeállítás létrehozása


Nyomtatási feladatok

Nyomtatási gyorsbeállítás használata

    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra. A Gyorsbeállítások legördülő lista a Szolgáltatások lap kivételével az összes lapon megjelenik.
    2.
    A Gyorsbeállítások legördülő listából válassza ki az egyik gyorsbeállítást, és kattintson az OK gombra a feladat kinyomtatásához a megadott beállításokkal.


Nyomtatási feladatok

Egyéni nyomtatási gyorsbeállítás létrehozása

    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra. A Gyorsbeállítások legördülő lista a Szolgáltatások lap kivételével az összes lapon megjelenik.
    2.
    Kiindulásnak válasszon ki egy meglévő gyorsbeállítást.
    3.
    Válassza ki az új gyorsbeállítás nyomtatási beállításait.
    4.
    Kattintson a Mentés másként elemre, írja be a gyorsbeállítás nevét, és kattintson az OK gombra.


Nyomtatási feladatok

Nyomtatási minőség javítása Windows rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Oldalméret kiválasztása
  • Papírtípus kiválasztása
  • Nyomtatási felbontás kiválasztása


Nyomtatási feladatok

Oldalméret kiválasztása

1.
Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Papír/minőség fülre.
2.
A Méret legördülő listából válasszon egy méretet.
3.
Kattintson az OK gombra.

Ez a rész a következő témakörökkel foglalkozik:

  • Egyedi oldalméret kiválasztása


Nyomtatási feladatok

Egyedi oldalméret kiválasztása

    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Papír/minőség lapfülre.
    2.
    Kattintson az Egyéni gombra. Megnyílik az Egyéni papírméret párbeszédpanel.
    3.
    Írja be az egyéni papírméret nevét, állítsa be a méreteit, és kattintson a Mentés gombra.
    4.
    Kattintson a Bezárás gombra, majd az OK gombra.


Nyomtatási feladatok

Papírtípus kiválasztása

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Papír/minőség fülre.
    2.
    A Típus legördülő listából válasszon egy típust.
    3.
    Kattintson az OK gombra.


Nyomtatási feladatok

Nyomtatási felbontás kiválasztása

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Papír/minőség fülre.
    2.
    Válasszon ki egy opciót a Nyomtatási minőség mezőben lévő legördülő listáról. Az egyes rendelkezésre álló opciókkal kapcsolatban részletes információt a nyomtató-illesztőprogram on-line súgójában talál.
    MEGJEGYZÉS:

    Ha piszkozat minőségű felbontást szeretne használni, a Nyomtatási minőség területen kattintson a Takarékos üzemmód négyzetre.

    3.
    Kattintson az OK gombra.


Nyomtatási feladatok

Első vagy utolsó oldal eltérő papírra nyomtatása Windows rendszerben

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Papír/minőség fülre.
    2.
    Kattintson a Különböző papírok/borítók használata négyzetre, és válassza ki az elülső borító, a többi oldal és a hátsó borító kívánt beállításait.
    3.
    Kattintson az OK gombra.


Nyomtatási feladatok

Dokumentum átméretezése adott papírméretűvé Windows rendszerben

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Hatások fülre.
    2.
    Kattintson A dokumentum nyomtatása a következőre négyzetre, és a legördülő listából válasszon egy méretet.
    3.
    Kattintson az OK gombra.


Nyomtatási feladatok

Vízjel hozzáadása dokumentumhoz Windows rendszerben

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Hatások fülre.
    2.
    A Vízjelek legördülő listából válasszon egy vízjelet.

    Ha a megadott vízjelet csak az első oldalra szeretné kinyomtatni, kattintson a Csak az első lapra négyzetre. Ellenkező esetben a vízjel az összes lapon ki lesz nyomtatva.

    3.
    Kattintson az OK gombra.


Nyomtatási feladatok

Nyomtatás a papír mindkét oldalára (duplex nyomtatás) Windows rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás mindkét oldalra (duplex) kézi átfordítással


Nyomtatási feladatok

Nyomtatás mindkét oldalra (duplex) kézi átfordítással

    1.
    Töltse be a papírt nyomtatott oldalával felfelé az adagolótálcába.

    2.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Kivitelezés fülre.
    4.
    Kattintson a Nyomtatás mindkét oldalra (kézi) négyzetre. Ha a dokumentumot össze szeretné fűzni a felső él mentén, kattintson a Lapozás felfelé négyzetre.
    5.
    A feladat első oldalainak kinyomtatásához kattintson az OK gombra.
    6.
    Vegye ki a kinyomtatott papírköteget a kimeneti tálcából, és a tájolás megtartásával helyezze nyomtatott oldalával lefelé az adagolótálcába.

    7.
    A feladat második oldalának kinyomtatásához a számítógépen kattintson a Folytatás gombra.


Nyomtatási feladatok

Füzet nyomtatása Windows rendszerben

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson az Elrendezés fülre.
    2.
    Kattintson a Nyomtatás mindkét oldalra (kézi) négyzetre.
    3.
    A Füzetszerű elrendezés legördülő listában kattintson a Bal él menti kötés vagy a Jobb él menti kötés beállításra. Az Oldalak laponként beállítás értéke automatikusan 2 oldal laponként lesz.
    4.
    Kattintson az OK gombra.


Nyomtatási feladatok

Laponként több oldal nyomtatása Windows rendszerben

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson az Elrendezés fülre.
    2.
    Válassza ki az Oldalak laponként legördülő menüből az egy lapra nyomtatni kívánt oldalak számát.
    3.
    Az Oldalszegélyek nyomtatása, az Oldalsorrend és a Tájolás elemeknél válassza ki a megfelelő beállítást.
    4.
    Kattintson az OK gombra.


Nyomtatási feladatok

Oldaltájolás beállítása Windows rendszerben

    1.
    Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson az Elrendezés fülre.
    2.
    A Tájolás területen válassza az Álló vagy a Fekvő lehetőséget.

    Ha az oldalt fejjel lefelé szeretné kinyomtatni, válassza az Elforgatás 180 fokkal beállítást.

    3.
    Kattintson az OK gombra.


Nyomtatási feladatok

A HP ePrint használata

A HP ePrint egy webalapú nyomtatási szolgáltatásokból álló csomag, amely a támogatott HP termékek esetében lehetővé teszi az alábbi típusú dokumentumok nyomtatását:

●
A közvetlenül a HP készülék e-mail címére küldött e-mail üzenetek és mellékletek
●
Meghatározott mobil eszközök nyomtatási alkalmazásairól származó dokumentumok

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Cloud Print használata
  • A HP Direct Print használata (csak vezeték nélküli típusok esetében)
  • AirPrint használata


Nyomtatási feladatok

A HP Cloud Print használata

    A HP Cloud Print lehetőséget használhatja e-mail üzenetek és mellékletek nyomtatásához, úgy, hogy elküldi azokat a készülék e-mail címére bármely olyan készülékről, amelyen engedélyezve van a levelezés.

    MEGJEGYZÉS:

    A készüléket csatlakoztatni kell vezetékes vagy vezeték nélküli hálózathoz. A HP Cloud Print szolgáltatás használatához rendelkeznie kell interneteléréssel, és engedélyeznie kell a HP webes szolgáltatások lehetőséget.

    1.
    Az alábbi lépéseket követve engedélyezze a HP webes szolgáltatások lehetőséget a HP beépített webszerveren (EWS):

    a.
    Miután a készüléket csatlakoztatta a hálózathoz, nyomtasson ki egy konfigurációs oldalt, és keresse meg a készülék IP-címét.
    b.
    A számítógépen nyisson meg egy webböngészőt, és írja be a készülék IP-címét a böngésző címsorába. Megjelenik a HP beépített webszerver.
    c.
    Kattintson a HP Web Services fülre. Ha a hálózat nem proxyszervert használ az internet eléréséhez, folytassa a következő lépéssel. Ha a hálózat proxyszervert használ az internet eléréséhez, kövesse ezeket az utasításokat, mielőtt folytatná a következő lépéssel:

    a.
    Kattintson a Proxybeállítások fülre.
    b.
    Jelölje be az Jelölje be ezt a jelölőnégyzetet, ha a hálózat proxyszervert használ az internet eléréséhez jelölőnégyzetet.
    c.
    Adja meg a proxyszerver címét és portszámát a Proxyszerver mezőben, majd kattintson az Alkalmaz gombra.

    d.
    Válassza ki a HP webes szolgáltatások lapot, majd kattintson az Engedélyezés gombra. A készülék beállítja az internetkapcsolatot, majd megjelenik egy üzenet, amely arról tájékoztat, hogy a készülék információs oldalt fog nyomtatni.
    e.
    Kattintson az OK gombra. A készülék kinyomtat egy ePrint oldalt. Az ePrint oldalon keresse meg a készülékhez automatikusan hozzárendelt e-mail címet.

    2.
    Dokumentum nyomtatásához csatolja azt egy e-mail üzenethez, majd küldje el az üzenetet a készülék e-mail címére. A www.hpeprintcenter.com címen megtalálhatja a támogatott dokumentumtípusok listáját.
    3.
    Vagy a HP ePrintCenter weboldal segítségével megadhatja a biztonsági beállításokat, és beállíthatja az alapértelmezett nyomtatási beállításokat a készülékre küldött összes HP ePrint feladathoz:

    a.
    Nyisson meg egy internetböngészőt, és lépjen a www.hpeprintcenter.com oldalra.
    b.
    Kattintson a Bejelentkezés lehetőségre, és írja be HP ePrintCenter hitelesítő adatait, vagy regisztráljon egy új fiók nyitásához.
    c.
    Válassza ki készülékét a listából, vagy a + Nyomtató hozzáadása gombra kattintva adja hozzá. A készülék hozzáadásához szükség van a készülék kódjára, ami az e-mail címben a „@” jel előtti rész.
    MEGJEGYZÉS:

    Ez a kód csak a HP webes szolgáltatások engedélyezésétől számított 24 óráig érvényes. Ha a kód lejárt, kövesse az utasításokat a HP webes szolgáltatások újbóli engedélyezéséhez, hogy új kódot kaphasson.

    d.
    Kattintson a Beállítás gombra. Megjelenik a HP ePrint beállítások párbeszédpanel. Három lap érhető el:
    ●
    Engedélyezett feladók. Ha nem szeretné, hogy készüléke nem várt dokumentumokat nyomtasson ki, kattintson az Engedélyezett feladók fülre. Kattintson a Csak engedélyezett feladók lehetőségre, majd adja hozzá azokat az e-mail címeket, amelyekről engedélyezi az ePrint feladatok feldolgozását.
    ●
    Nyomtatási beállítások. Ha szeretné megadni az alapértelmezett beállításokat a készülékre küldött összes ePrint feladathoz, kattintson a Nyomtatási beállítások fülre, majd válassza ki a használni kívánt beállításokat.
    ●
    Speciális. A készülék e-mail címének módosításához kattintson a Speciális fülre.


Nyomtatási feladatok

A HP Direct Print használata (csak vezeték nélküli típusok esetében)

    A HP Direct Print szolgáltatással közvetlenül nyomtathat a készülékre bármilyen mobil eszközről (pl. intelligens telefonról, netbookról vagy laptopról).

    MEGJEGYZÉS:

    Nincs szükség beállításra, de engedélyezni kell a HP Direct Print funkciót. Mobil készülékére telepíteni kell HP nyomtatási alkalmazást.

    A HP LaserJet Professional P1102w típus nem támogatja a HP Direct Print szolgáltatást.

    1.
    A HP Direct Print funkció engedélyezéséhez kövesse az alábbi lépéseket:

    a.
    Miután a készüléket csatlakoztatta a hálózathoz, nyomtasson ki egy konfigurációs oldalt, és keresse meg a készülék IP-címét.
    b.
    A számítógépen nyisson meg egy webböngészőt, és írja be a készülék IP-címét a böngésző címsorába. Megjelenik a HP beépített webszerver képernyő.
    c.
    Kattintson a Hálózatkezelés fülre.
    d.
    A Hálózatkezelés oldalon kattintson a Vezeték nélküli direkt beállítás lehetőségre. Jelölje be a jelölőnégyzetet, írja be a hálózat nevét (SSID) a Vezeték nélküli direkt nyomtatás neve (SSID) mezőbe, majd kattintson az Alkalmaz gombra. A mobil készülék IP-címe látható a Hálózatkezelés oldalon.
    MEGJEGYZÉS:

    A hálózat nevének (SSID) megkereséséhez a Hálózatkezelés oldalon kattintson a Vezeték nélküli konfiguráció menüre.

    2.
    Dokumentum nyomtatásához az alkalmazásban válassza a Fájl, majd a Nyomtatás lehetőséget.
    MEGJEGYZÉS:

    Ha csak egy olyan készülék van csatlakoztatva a vezeték nélküli hálózathoz, amely támogatja a HP Direct Print szolgáltatást, a készülék kinyomtatja a dokumentumot. Ha több olyan készülék van csatlakoztatva, amely támogatja a HP Direct Print szolgáltatást, megjelenik egy lista, amelyen ki kell választania saját készülékét, mielőtt folytatná a következő lépéssel. Ha nem látható készülék a listában, csatlakoztassa a készüléket az 1. lépésben megadott utasításokat követve.


Nyomtatási feladatok

AirPrint használata

    Az Apple AirPrint szolgáltatást használó közvetlen nyomtatás iOS 4.2 vagy újabb verzió esetében támogatott. Az AirPrint szolgáltatás használatával közvetlenül nyomtathat a készülékre iPad (iOS 4.2), iPhone (3GS vagy újabb verzió) vagy iPod touch (harmadik generációs vagy újabb verzió) készülékről az alábbi alkalmazásokból:

    ●
    Üzenetkezelő
    ●
    Fényképkezelő
    ●
    Safari
    ●
    Külső alkalmazások kiválasztása
    MEGJEGYZÉS:

    A készüléket csatlakoztatni kell vezetékes vagy vezeték nélküli hálózathoz.

    Nyomtatáshoz kövesse az alábbi lépéseket:

    1.
    Érintse meg a Művelet [image] elemet.
    2.
    Érintse meg a Nyomtatás elemet.
    MEGJEGYZÉS:

    Ha első alkalommal végez nyomtatást, vagy ha a korábban kiválasztott készülék nem elérhető, ki kell választania egy készüléket, mielőtt folytatná a következő lépéssel.

    3.
    Adja meg a nyomtatási beállításokat, majd érintse meg a Nyomtatás elemet.


A készülék kezelése és karbantartása

A készülék kezelése és karbantartása
  • Az információs oldalak kinyomtatása
  • A HP beépített webszerver használata (csak a vezeték nélküli típusoknál)
  • Takarékossági beállítások
  • Kellékek és tartozékok kezelése
  • A készülék tisztítása
  • Termékfrissítések


A készülék kezelése és karbantartása

Az információs oldalak kinyomtatása

A következő információs oldalakat lehet kinyomtatni.

Ez a rész a következő témakörökkel foglalkozik:

  • Configuration (Konfiguráció) oldal
  • Kellékállapot-oldal
  • Demóoldal


A készülék kezelése és karbantartása

Configuration (Konfiguráció) oldal

    A konfigurációs oldalon a készülék pillanatnyilag érvényes beállításai és tulajdonságai vannak felsorolva. Emellett egy állapotjelentést is tartalmaz. Konfigurációs oldalt a következőképpen nyomtathat:

    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra.
    2.
    Kattintson a Szolgáltatások lapra, és a Információs oldalak nyomtatása legördülő listában kattintson a Konfigurációs oldal listaelemre.
    3.
    Kattintson a Nyomtatás gombra.

    A vezeték nélküli típusoknál a konfigurációs oldal nyomtatását el lehet indítani a készülék kezelőpaneljéről.

    ▲
    A kezelőpanelen nyomja le és tartsa nyomva a készülék törlés [image] gombját, amíg az üzemkész [image] jelzőfény el nem kezd villogni, és ezután engedje el a gombot.


A készülék kezelése és karbantartása

Kellékállapot-oldal

    A kellékek állapota oldal nyomtatásához válassza ki a megfelelő elemet a nyomtatóillesztő Szolgáltatások lapjának Információs oldalak nyomtatása legördülő listájából. A kellékek állapota oldal a következő információkat tartalmazza:

    ●
    A nyomtatópatronban lévő toner szintjének becsült százalékos értéke
    ●
    A kinyomtatott oldalak és a végrehajtott nyomtatási feladatok száma
    ●
    Megrendelési és újrahasznosítási tudnivalók


A készülék kezelése és karbantartása

Demóoldal

    Demóoldal nyomtatásához válassza ki a megfelelő elemet a nyomtatóillesztő Szolgáltatások lapjának Információs oldalak nyomtatása legördülő listájából. A demóoldalon szöveg- és képnyomtatási példák láthatók, és a készülék nyomtatási minőségének megjelenítésére szolgál.


A készülék kezelése és karbantartása

A HP beépített webszerver használata (csak a vezeték nélküli típusoknál)

A HP beépített webszerveren (EWS) keresztül megtekinthető a készülék és a hálózat állapota, és számítógépről kezelhetők a nyomtatási funkciók.

●
A készülék állapotinformációinak megtekintése.
●
Meghatározhatja a kellékek hátralévő élettartamát és új kellékeket rendelhet.
●
Megjelenítheti és módosíthatja a készülék alapértelmezett konfigurációs beállításait.
●
Megtekintheti és módosíthatja a hálózati konfigurációt.

Semmilyen szoftvert nem kell telepítenie számítógépére. Csak a támogatott internetböngészők egyikére van szükség:

●
Internet Explorer 6.0 (vagy újabb)
●
Firefox 1.0 (vagy újabb)
●
Mozilla 1.6 (vagy újabb)
●
Opera 7.0 (vagy újabb)
●
Safari 1.2 (vagy újabb)
●
Konqueror 3.2 (vagy újabb)

A HP beépített webszerver akkor működik, ha a nyomtató TCP/IP alapú hálózatban üzemel. A HP beépített webszerver nem használható IPX alapú hálózaton vagy közvetlen USB-csatlakozással.

MEGJEGYZÉS:

A HP beépített webszerver megnyitásához és használatához nem kell, hogy rendelkezzen internet-hozzáféréssel. Ha azonban valamelyik lapon rákattint egy hivatkozásra, a hivatkozáshoz kapcsolódó webhely eléréséhez szükség van internet-hozzáférésre.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP beépített webszerver megnyitása hálózati kapcsolat használatával
  • A HP beépített webszerver részei


A készülék kezelése és karbantartása

A HP beépített webszerver megnyitása hálózati kapcsolat használatával

    A HP beépített webszerver megnyitásához írja be a készülék IP-címét vagy állomásnevét egy támogatott webböngésző címsorába. Az IP-cím meghatározásához nyomtasson ki egy konfigurációs oldalt: nyomja le és tartsa lenyomva a törlés Törlés gomb gombot, ha az üzemkész [image] jelzőfény világít, és a készülék nem nyomtat másik nyomtatási feladatot. Tartsa lenyomva a gombot, amíg az üzemkész [image] jelzőfény el nem kezd villogni.

    TIPP:

    Az URL megnyitása után azt tegye be a „kedvencek” közé, illetve lássa el „könyvjelzővel”, így a későbbiek során gyorsan visszatérhet rá.


A készülék kezelése és karbantartása

A HP beépített webszerver részei

Ez a rész a következő témakörökkel foglalkozik:

  • Information (Információ) lap
  • Settigs (Beállítások) lap
  • Networking (Hálózat) lap
  • Links (Hivatkozások)


A készülék kezelése és karbantartása

Information (Információ) lap

    Az Information (Információ) oldalcsoport a következő oldalakból áll:

    ●
    A Készülék állapota oldal a készülék és a HP kellékek állapotáról nyújt tájékoztatást.
    ●
    A Device Configuration (Eszközkonfiguráció) lapon a nyomtató konfigurációs oldalán található információk olvashatók.
    ●
    A Kellékállapot oldal a HP kellékek állapotát és cikkszámát mutatja. Új kellékek rendeléséhez kattintson az ablak jobb felső részén található Order Supplies (Kellékek rendelése) hivatkozásra.
    ●
    A Hálózati beállítások összesítése a Hálózati beállítások összesítése oldalán megjelenő információkat jeleníti meg.


A készülék kezelése és karbantartása

Settigs (Beállítások) lap

    Ezen a lapon újrakonfigurálható a készülék a számítógépről. Ha készülék hálózatba van kötve, az ezen a lapon végzett változtatások előtt mindig konzultáljon a készülék rendszergazdájával.

    A Beállítások lapon látható a Nyomtatás oldal, ahol megtekinthetők és módosíthatók a nyomtatási feladatok alapbeállításai.


A készülék kezelése és karbantartása

Networking (Hálózat) lap

    A hálózati rendszergazdák ezen a lapon végezhetik el a hálózattal kapcsolatos beállításokat, ha a készülék IP alapú hálózathoz csatlakozik.


A készülék kezelése és karbantartása

Links (Hivatkozások)

    A hivatkozások az állapotlapok jobb felső részén találhatók. E hivatkozások használatához internet-hozzáférés szükséges. Ha telefonos kapcsolattal rendelkezik, és a HP beépített webszerver első elérésekor még nem kapcsolódott fel a világhálóra, ezen webhelyek meglátogatásához előbb csatlakoznia kell a világhálóhoz. A csatlakozáskor elképzelhető, hogy először be kell zárnia a HP beépített webszervert, majd újra meg kell azt nyitnia.

    ●
    Kellékvásárlás. Erre a hivatkozásra kattintva a Sure Supply webhelyre jut, ahol megrendelheti a kívánt eredeti HP kellékeket a HP-től vagy valamelyik viszonteladótól.
    ●
    Támogatás. Ez a hivatkozás a termék támogatási webhelyére mutat. A webhelyen általános témákkal kapcsolatos információkhoz juthat.


A készülék kezelése és karbantartása

Takarékossági beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Automatikus kikapcsolás üzemmód
  • Nyomtatás Takarékos üzemmódban


A készülék kezelése és karbantartása

Automatikus kikapcsolás üzemmód

    A készülék Automatikus kikapcsolás üzemmódjával energiát lehet megtakarítani. A felhasználó által beállított időtartam után a készülék automatikusan csökkenti az energiafogyasztást (Automatikus kikapcsolás). Egy gomb megnyomása vagy egy nyomtatási feladat beérkezése után a készülék újból üzemkész állapotba kerül. Ha a készülék Automatikus kikapcsolás üzemmódban van, a kezelőpanelen lévő és a bekapcsoló gomb háttérvilágítását adó LED-ek nem világítanak.

    MEGJEGYZÉS:

    Bár Automatikus kikapcsolás üzemmódban a készüléken lévő LED-ek nem világítanak, a készülék a szokásos módon fog működni egy nyomtatási feladat beérkezésekor.

    Automatikus kikapcsolás késleltetési idejének módosítása

    Beállíthatja, hogy a készülék mennyi ideig (Automatikus kikapcsolás késleltetésének ideje) várjon az Automatikus kikapcsolás üzemmódba lépés előtt.

    MEGJEGYZÉS:

    Az Automatikus kikapcsolás alapértelmezett késleltetése 5 perc.

    1.
    Nyissa meg a nyomtató tulajdonságait, és kattintson az Eszközbeállítások lapfülre.
    2.
    Az Automatikus kikapcsolás legördülő listából válassza ki az Automatikus kikapcsolás késleltetését.

    MEGJEGYZÉS:

    A módosított beállítás addig nem lép érvénybe, amíg a készüléknek nem küldenek egy nyomtatási feladatot.


A készülék kezelése és karbantartása

Nyomtatás Takarékos üzemmódban

    A dokumentumok piszkozatainak kinyomtatásához e készülék rendelkezik az EconoMode opcióval. Az EconoMode alkalmazása kevesebb festék használatát, ezáltal az oldalankénti költség csökkenését eredményezi. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

    A HP nem tanácsolja az EconoMode folyamatos használatát. Ha az EconoMode funkciót folyamatosan használja, előfordulhat, hogy a nyomtatókazetta mozgó alkatrészei előbb elhasználódnak, mint a kazettában lévő toner. Ha ilyen körülmények között romlani kezd a nyomtatás minősége, akkor új patront kell behelyezni, akkor is, ha a régiben még van toner.

    Takarékos üzemmód engedélyezése Windows rendszerben

    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra.
    2.
    Kattintson a Papír/minőség lapfülre.
    3.
    Kattintson a Takarékos üzemmód jelölőnégyzetre.


A készülék kezelése és karbantartása

Kellékek és tartozékok kezelése

A festékkazetta helyes használata, tárolása és felügyelete segíthet a jó nyomtatási minőség biztosításában.

Ez a rész a következő témakörökkel foglalkozik:

  • A kellékek ellenőrzése és rendelése
  • Csereútmutató


A készülék kezelése és karbantartása

A kellékek ellenőrzése és rendelése

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatópatron tárolása
  • HP irányelvei a nem HP-gyártmányú nyomtatókazettákra vonatkozóan
  • A HP hamisításokkal foglalkozó forródrótja és webhelye
  • Kellékek újrahasznosítása


A készülék kezelése és karbantartása

A nyomtatópatron tárolása

    Ne vegye ki a nyomtatópatront a csomagolásából, amíg nem akarja használni.

    VIGYÁZAT!

    A nyomtatókazetta károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek.


A készülék kezelése és karbantartása

HP irányelvei a nem HP-gyártmányú nyomtatókazettákra vonatkozóan

    A HP Company nem ajánlja a nem a HP által gyártott új vagy felújított nyomtatókazetták használatát.

    MEGJEGYZÉS:

    A nem a HP által gyártott nyomtatókazetták miatt bekövetkező károkra sem a HP garancia, sem a szervizszerződések nem terjednek ki.

    A következő weblapon tájékozódhat az új, eredeti HP-nyomtatókazetta beszerelésének módjáról: A nyomtatópatron cseréje.


A készülék kezelése és karbantartása

A HP hamisításokkal foglalkozó forródrótja és webhelye

    Ha HP nyomtatópatron telepítésekor a kezelőpanel üzenete arra figyelmeztet, hogy nem HP nyomtatópatront telepített, hívja a HP hamisításokkal foglalkozó forródrótját (1-877-219-3183, Észak-Amerikában térítésmentes) vagy látogasson el a www.hp.com/go/anticounterfeit oldalra. A HP segítséget nyújt a patron eredetiségének megállapításához, és lépéseket tesz a probléma megoldásának érdekében.

    Az alábbi esetekben a patron valószínűleg nem eredeti HP nyomtatópatron:

    ●
    Ha gyakran tapasztal problémát a nyomtatópatronnal kapcsolatban.
    ●
    Ha a patron nem úgy néz ki, ahogy általában szokott (például hiányzik a narancssárga kihúzófül, vagy a csomagolás eltér a HP csomagolásától).


A készülék kezelése és karbantartása

Kellékek újrahasznosítása

    Egy eredeti HP nyomtatókazetta újrahasznosításához helyezze a használt kazettát abba a tasakba, amelyben az új festékkazetta érkezett. A mellékelt visszaküldési címke segítségével a használt kelléket küldje vissza a HP-nak újrahasznosításra. A részletes információ megtalálható a minden új HP kellékhez mellékelt újrahasznosítási útmutatóban.


A készülék kezelése és karbantartása

Csereútmutató

Ez a rész a következő témakörökkel foglalkozik:

  • A festék újraelosztása
  • A nyomtatópatron cseréje
  • A felvevőhenger cseréje
  • Az elválasztó lap cseréje


A készülék kezelése és karbantartása

A festék újraelosztása

    Amikor a festékkazettában kevés a festék, a nyomtatott oldalakon elmosódott vagy halvány területek jelenhetnek meg. A toner újraelosztásával ideiglenesen javítható a nyomtatás minősége.

    1.
    Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

    2.
    A toner újraelosztásához finoman rázogassa előre-hátra a nyomtatópatront.

    VIGYÁZAT!

    Ha toner kerülne a ruhájára, törölje le egy száraz törlőkendővel, és mossa ki a ruhát hideg vízben. A forró víz megköti a festéket a szövetben.
    3.
    Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-tartó ajtaját.

    Ha a nyomtatás továbbra is halvány, tegyen be új nyomtatókazettát.


A készülék kezelése és karbantartása

A nyomtatópatron cseréje

    Amikor egy festékkazetta a hasznos élettartamának végéhez közelít, lehet folytatni a nyomtatást az adott kazettával egészen addig, amíg a festék újraelosztása már nem ad kielégítő eredményt.

    1.
    Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a régi nyomtatókazettát.

    a nyomtatópatron kivétele

    2.
    Csomagolja ki az új nyomtatópatront. Helyezze a tasakba és a dobozba a használt festékkazettát újrahasznosítás céljából.

    VIGYÁZAT!

    A festékkazetta sérülésének elkerülése érdekében a festékkazettát mindkét végén fogja meg. Ne érjen a kazetta kioldójához vagy a görgő felületéhez.

    3.
    Fogja meg a nyomtatókazettát mindkét szélénél, és a nyomtatókazettát finoman előre-hátra rázogatva oszlassa el benne egyenletesen a festéket.

    a nyomtatópatron rázása

    4.
    Hajlítsa meg a fület a patron bal oldalán annyira, hogy letörjön, és a végén lévő fülnél fogva húzza le róla a zárószalagot. Helyezze a fület és a szalagot a nyomtatópatron dobozába újrahasznosításra.

    a zárószalag eltávolítása

    5.
    Tegye be a nyomtatópatront a készülékbe, és ezután csukja be a nyomtatópatron-fedelet.

    a nyomtatópatron behelyezése

    VIGYÁZAT!

    Ha toner kerülne a ruhájára, törölje le egy száraz törlőkendővel, és mossa ki a ruhát hideg vízben. A forró víz megköti a festéket a szövetben.


A készülék kezelése és karbantartása

A felvevőhenger cseréje

    Normál használat és jó minőségű hordozó mellett is fellép kopás. Gyenge minőségű hordozó használata esetén előfordulhat, hogy gyakrabban kell cserélni a felvevőhengert.

    Ha a készülék rendszeresen rosszul húzza be (nem veszi fel) a hordozót, lehet, hogy a felvevőhenger cserére vagy tisztításra szorul. Új felvevőhenger cseréjével kapcsolatban lásd: A felvevőhenger tisztítása.

    1.
    Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.
    VIGYÁZAT!

    Hogy megelőzze a nyomtatópatron károsodását, ne tegye ki közvetlen fénynek. Fedje le a patront egy papírlappal.

    a nyomtatópatron kivétele

    2.
    Keresse meg a felvevőhengert.

    a felvevőhenger megkeresése

    3.
    Húzza szét a felvevőhenger két oldalán látható kis fehér reteszeket, és fordítsa el előrefelé a hengert.

    a reteszek nyitása

    4.
    Óvatosan húzza fel- és kifelé a hengert.

    a felvevőhenger kivétele

    5.
    Igazítsa be a hornyokba az új felvevőhengert. Az oldalakon lévő körkörös és derékszögű hornyok megakadályozzák a henger helytelen beszerelését.

    az új felvevőhenger elhelyezése

    6.
    Fordítsa el saját magától az új felvevőhengert, amíg mindkét oldala a helyére nem ugrik.

    a felső oldal elfordítása

    7.
    Tegye be a nyomtatópatront a készülékbe, és ezután csukja be a nyomtatópatron-fedelet.

    a nyomtatópatron behelyezése


A készülék kezelése és karbantartása

Az elválasztó lap cseréje

    Normál használat és jó minőségű hordozó mellett is fellép kopás. Gyenge minőségű hordozó használata esetén lehet, hogy gyakrabban kell cserélni a lapelválasztót.

    Ha a készülék rendszeresen több lapot húz be egyszerre, lehet, hogy ki kell cserélni a lapelválasztót.

    MEGJEGYZÉS:

    A lapelválasztó cseréje előtt tisztítsa meg a felvevőhengert. Lásd: A felvevőhenger tisztítása.

    FIGYELEM!

    Az elválasztó lap cseréje előtt kapcsolja ki a készüléket, húzza ki a tápkábelt a fali csatlakozóból, és várja meg, amíg a készülék lehűl.

    1.
    Húzza ki a készülék tápkábelét a készülékből.
    2.
    Vegye ki a papírt, és zárja le az adagolótálcát. Állítsa a készüléket az elülső oldalára.
    3.
    A készülék alján lazítsa ki azt a két csavart, amely a lapelválasztót a helyére rögzíti.

    a csavarok eltávolítása

    4.
    Távolítsa el a lapelválasztót.

    a lapelválasztó eltávolítása

    5.
    Helyezze be az új lapelválasztót, és csavarozza a helyére.

    az új lapelválasztó behelyezése

    6.
    Csatlakoztassa újból a tápkábelt, és ezután kapcsolja be a készüléket.

    a készülék csatlakoztatása


A készülék kezelése és karbantartása

A készülék tisztítása

Ez a rész a következő témakörökkel foglalkozik:

  • A felvevőhenger tisztítása
  • A papírút tisztítása
  • A nyomtatópatron környezetének tisztítása
  • A készülék külsejének tisztítása


A készülék kezelése és karbantartása

A felvevőhenger tisztítása

    Ha a felvevőhengert meg szeretné tisztítani, mert még nem szeretné kicserélni, tegye a következőket:

    1.
    Húzza ki a tápkábelt a készülékből, és vegye ki a felvevőhengert az alábbi módon: A felvevőhenger cseréje.
    2.
    Nedvesítsen meg izopropil-alkohollal egy szöszmentes kendőt, és dörzsölje le vele a hengert.

    a henger bedörzsölése

    FIGYELEM!

    Az alkohol gyúlékony. Az alkoholt és a kendőt mindig tartsa nyílt lángtól távol. Hagyja teljesen megszáradni az alkoholt, mielőtt visszacsukná a készüléket, és csatlakoztatná a tápkábelt.

    MEGJEGYZÉS:

    Kaliforniában bizonyos helyeken a légszennyezést szabályozó előírások korlátozzák az folyékony izopropil-alkohol (IPA) tisztítószerként való használatát. Kalifornia ezen régióiban hagyja figyelmen kívül az előbbi tanácsokat, és a felvevőhenger tisztítására száraz, nem szöszölő rongyot használjon vízzel megnedvesítve.

    3.
    Törölje le száraz, szöszmentes ruhával a felvevőhengert, hogy eltávolítsa a leoldódott szennyeződéseket.

    a felvevőhenger letörlése

    4.
    Várjon, míg a felvevőhenger teljesen meg nem szárad, majd helyezze vissza a készülékbe.

    a felvevőhenger visszahelyezése

    5.
    Csatlakoztassa újból a tápkábelt.


A készülék kezelése és karbantartása

A papírút tisztítása

    Ha apró pöttyök vagy maszatolódás látható a nyomtatott dokumentumon, tisztítsa ki a papírutat. A művelet során egy írásvetítő-fólia segítségével távolíthatja el a port és a tonert a papírútból. Ne használjon bankpostapapírt vagy durva papírt.

    foltok és pontok a nyomaton

    MEGJEGYZÉS:

    A legjobb eredményt írásvetítő-fólia használatával érheti el. Ha ilyen nincs kéznél, másolóba való, sima felületű (60–163 g/m2 súlyú) hordozót használjon.

    1.
    Győződjön meg róla, hogy a készülék éppen nem nyomtat, és világít az Üzemkész A festékkazetta kivétele jelzőfény.
    2.
    Töltsön médiát az adagolótálcába.
    3.
    Nyissa meg a nyomtató Tulajdonság párbeszédpanelét.
    4.
    Kattintson az Eszközbeállítások fülre.
    5.
    A Tisztítóoldal területen kattintson az Indítás gombra a tisztítólap feldolgozásához.

    MEGJEGYZÉS:

    A tisztítási folyamat körülbelül 2 percig tart. A tisztítólap a folyamat során időről időre megáll. Ne kapcsolja ki a készüléket, amíg a tisztítási folyamat be nem fejeződik. Az alapos tisztításhoz elképzelhető, hogy az eljárást többször is meg kell ismételnie.


A készülék kezelése és karbantartása

A nyomtatópatron környezetének tisztítása

    A nyomtatópatron környékét nem kell gyakran tisztítani, de ennek a területnek a tisztítása javíthatja a nyomtatás minőségét.

    FIGYELEM!

    Az elválasztó lap cseréje előtt kapcsolja ki a készüléket, húzza ki a tápkábelt a fali csatlakozóból, és várja meg, amíg a készülék lehűl.

    1.
    Húzza ki a tápkábelt a készülékből. Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

    a nyomtatópatron kivétele

    VIGYÁZAT!

    Ügyeljen arra, hogy ne érjen hozzá a fekete szivacsból készült továbbítóhengerhez a készülékben. Az érintés károsodást okozhat a készülékben.

    VIGYÁZAT!

    A sérülés elkerülése érdekében ne tegye ki a nyomtatópatront fény hatásának. Fedje le egy papírlappal.
    2.
    Egy száraz, nem szöszölő ruhadarabbal törölje le a szennyeződést a papírútról és a nyomtatókazetta üregéről.

    a hordozóút tisztítása

    3.
    Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-fedelet.

    a nyomtatópatron visszahelyezése

    4.
    Húzza ki a tápkábelt.


A készülék kezelése és karbantartása

A készülék külsejének tisztítása

    A készülék külső részeiről puha, nedves és szöszmentes ruhadarabbal törölje le a port, az elkenődéseket és a foltokat.


A készülék kezelése és karbantartása

Termékfrissítések

    A készülékhez szoftver- és firmware-frissítések a következő helyen érhetők el: www.hp.com/support/ljp1100series. Kattintson a Letöltések és illesztőprogramok elemre, kattintson az operációs rendszerre, és válassza ki a készülékhez kapcsolódó letöltést.


Problémamegoldás

Problémamegoldás
  • Általános problémák megoldása
  • A kezelőpanel jelzőfényeinek értelmezése
  • A papírelakadás megszüntetése
  • Papírkezelési problémák megoldása
  • Képminőségi problémák megoldása
  • Működési problémák megoldása
  • Csatlakoztatási problémák megoldása
  • Szoftverproblémák megoldása


Problémamegoldás

Általános problémák megoldása

Ha a készülék nem viselkedik megfelelően, hajtsa végre sorrendben a következő ellenőrzőlista lépéseit. Ha a készülék nem hajtja végre valamelyik műveletet, kövesse a megfelelő hibakeresési javaslatokat. Ha egy lépésnél a probléma megoldódik, az ellenőrzőlista további lépéseinek végrehajtása nélkül befejezheti a munkát.

Ez a rész a következő témakörökkel foglalkozik:

  • Hibaelhárítási ellenőrzőlista
  • A készülék teljesítményét befolyásoló tényezők


Problémamegoldás

Hibaelhárítási ellenőrzőlista

    1.
    Győződjön meg a készülék helyes beállításáról.

    a.
    Nyomja meg a bekapcsoló gombot a készülék bekapcsolásához vagy az Automatikus kikapcsolás üzemmódból való kilépéshez.
    b.
    Ellenőrizze a tápkábel-csatlakozásokat.
    c.
    Ellenőrizze, hogy a tápfeszültség értéke megfelel-e a készülék tápkonfigurációjának. (Lásd a készülék hátulján található, hálózati feszültségigényre vonatkozó címkét.) Ha hosszabbítót használ, és ennek feszültsége nem felel meg az előírásoknak, csatlakoztassa a készüléket közvetlenül a fali csatlakozóhoz. Ha a készülék már fali csatlakozóhoz csatlakozik, próbáljon ki egy másik aljzatot.
    d.
    Győződjön meg a nyomtatókazetta megfelelő behelyezéséről.
    e.
    Ha egyik művelettel sem sikerül visszaállítani a többfunkciós készülék áramellátását, kérjen segítséget a HP ügyfélszolgálatától.

    2.
    Ellenőrizze a kábelelrendezést vagy a vezeték nélküli kapcsolatot (csak a vezeték nélküli modelleknél).

    a.
    Ellenőrizze a készülék és a számítógép közötti kábelcsatlakozást. Győződjön meg arról, hogy a kábel megfelelően csatlakozik.
    b.
    Ha lehetséges, egy másik kábel használatával ellenőrizze, hogy a kábel nem hibás-e.
    c.
    Vezeték nélküli kapcsolat esetén ellenőrizze a kezelőpanel vezeték nélküli jelzőfényét.
    ●
    Ha a vezeték nélküli hálózat jelzőfénye világít, a készülék csatlakozik vezeték nélküli hálózathoz.
    ●
    Ha a vezeték nélküli hálózat jelzőfénye villog, a készülék hálózati kapcsolatot keres. Győződjön meg róla, hogy a vezeték nélküli útválasztó vagy hozzáférési pont és a készülék ugyanannak az üzemmódnak vagy protokollnak a használatára van beállítva.
    ●
    Ha a jelzőfény nem világít, a készülék nem csatlakozik a hálózathoz, és lehetséges, hogy a termékben lévő vezeték nélküli egység ki van kapcsolva. Nyomja meg a vezeték nélküli gombot a hálózathoz való csatlakozás megkísérléséhez, vagy futtassa a Wireless Configuration segédprogramot a készülék beállításához. Lásd: A Wireless Configuration (Vezeték nélküli beállítások konfigurálása) segédprogram használata. Ellenőrizze, hogy a készülék megtalálja a hálózatot: nyomtasson egy konfigurációs oldalt. A készüléknek rendelkeznie kell egy hozzárendelt IP-címmel.

    Ha a készülék nem tud csatlakozni a hálózathoz, távolítsa el és telepítse újra a készüléket. Ha a hiba továbbra is fennáll, lépjen kapcsolatba a hálózati rendszergazdával, vagy tájékozódjon a vezeték nélküli útválasztó vagy hozzáférési pont felhasználói kézikönyvéből.

    3.
    Ellenőrizze, hogy világít-e valamelyik jelzőfény a kezelőpanelen. Lásd: A kezelőpanel jelzőfényeinek értelmezése.
    4.
    Győződjön meg arról, hogy a használt papír megfelel a műszaki adatoknak.
    5.
    Ellenőrizze, helyesen van-e betöltve a papír az adagolótálcába.
    6.
    Győződjön meg róla, hogy a termékszoftver megfelelően van telepítve.
    7.
    Ellenőrizze, hogy az ehhez a készülékhez szükséges nyomtató-illesztőprogramot telepítette-e. Ellenőrizze a programot, hogy meggyőződjön arról, hogy az ehhez a készülékhez szükséges nyomtató-illesztőprogramot használja.
    8.
    Nyomtasson egy konfigurációs oldalt. Lásd: Az információs oldalak kinyomtatása.

    a.
    Ha lapot nem nyomtatja ki a készülék, ellenőrizze, hogy van-e papír az adagolótálcában.
    b.
    Ha az oldal elakad a készülékben, lásd: A papírelakadás megszüntetése.

    9.
    Nyomtasson egy kisméretű dokumentumot egy másik programból, amely korábban működött. Ha ez a megoldás működik, akkor a hiba a használt programban keletkezett. Ha így sem sikerül megoldani a problémát (a készülék nem nyomtatja ki a dokumentumot) végezze el a következő lépéseket:

    a.
    Próbálja meg kinyomtatni a feladatot egy másik számítógépről, amelyre a készülékszoftver telepítve van.
    b.
    Ellenőrizze az USB-kábel csatlakozásokat. Csatlakoztassa a készüléket a megfelelő porthoz vagy telepítse újra a szoftvert a használt kapcsolattípus kiválasztásával.
    c.
    Ha a nyomtatási minőség elfogadhatatlan, tegye a következőket:
    ●
    Ellenőrizze, hogy a nyomtatási beállítások megfelelnek-e a használt hordozónak. Lásd: Nyomtató-illesztőprogram módosítása, hogy az megfeleljen a médiatípusnak és -méretnek.
    ●
    Hajtsa végre a nyomtatási minőség javításával kapcsolatos eljárásokat a következő rész alapján: Képminőségi problémák megoldása.


Problémamegoldás

A készülék teljesítményét befolyásoló tényezők

    A feladatok kinyomtatásához szükséges idő több tényezőtől is függ:

    ●
    Különleges papírtípusok (például írásvetítő-fólia, nehéz papír és egyedi méretű papír) használata
    ●
    A készülék feldolgozási és letöltési ideje
    ●
    A képek összetettsége és mérete
    ●
    A számítógép sebessége
    ●
    Az USB- vagy hálózati kapcsolat
    ●
    A készülék IO-konfigurációja


Problémamegoldás

A kezelőpanel jelzőfényeinek értelmezése

    Az állapotjelző fények működésének magyarázata
    nem világít
    A „nem világít” állapot jelzése
    világít
    A „világít” állapot jelzése
    villog
    A „villog” állapot jelzése

    A kezelőpanel jelzőfény-kombinációi
    Fényjelzés
    A készülék állapota
    Művelet
    Egy jelzőfény sem világít.
    nem világít
    A készülék Automatikus kikapcsolás üzemmódban van, vagy ki van kapcsolva.
    Nyomja meg a bekapcsoló gombot az Automatikus kikapcsolás üzemmódból való kilépéshez vagy a készülék bekapcsolásához.
    Az állapotjelző fények felváltva villognak
    villog
    Az állapotjelző fények a formázó inicializálása alatt villognak felváltva, illetve ha a készülék egy tisztítóoldalt dolgoz fel.
    Nincs teendő. Várja meg az inicializálás folyamatának végét. Az inicializálás folyamatának végén a készüléknek vissza kell térnie az üzemkész állapotba.
    Az üzemkész jelzőfény világít, a figyelmeztető jelzőfény nem világít.
    világít
    A készülék üzemkész állapotban van.
    Nincs teendő. A készülék készen áll a nyomtatási feladatok fogadására.
    Az üzemkész jelzőfény villog, a figyelmeztető jelzőfény nem világít.
    villog
    A készülék adatokat fogad vagy dolgoz fel.
    Nincs teendő. A készülék nyomtatási feladatot fogad vagy dolgoz fel.
    A figyelmeztető jelzőfény villog, az üzemkész jelzőfény nem világít.
    villog
    A készülék olyan hibát észlelt, amelyet a készüléknél lehet elhárítani. Például elakadt a papír, egy fedél nyitva van, hiányzik egy nyomtatópatron vagy nincs papír a megfelelő tálcában.
    Vizsgálja meg a készüléket, határozza meg a hibát, és javítsa ki azt. Ha a hiba oka az, hogy a megfelelő tálcán nincs papír vagy a készülék kézi adagolásra van állítva, tegye be a megfelelő papírt a tálcába, és kövesse a képernyőn megjelenő utasításokat, vagy nyissa fel és csukja le a nyomtatópatron fedelét a nyomtatás folytatásához.
    A figyelmeztető jelzőfény villog, az üzemkész jelzőfény világít.
    villog
    A készülék olyan folyamatos hibát észlelt, amelyet önállóan fog elhárítani.
    Sikeres helyreállítás esetén a készülék adatfeldolgozás állapotba lép, és befejezi a feladatot.
    Ha a helyreállítás nem sikerül, a készülék visszatér a folytatható hiba állapotba. Próbálja meg eltávolítani a hordozót a papírútból, és kikapcsolni, majd bekapcsolni a készüléket.
    A figyelmeztető és az üzemkész jelzőfény is világít.
    villog
    A készülék súlyos hibát észlelt, amelyet nem lehet elhárítani.
    1.
    Kapcsolja ki a készüléket, vagy húzza ki a készülék tápkábelét a készülékből.
    2.
    Várjon 30 másodpercet, és kapcsolja be a készüléket, vagy csatlakoztassa a tápkábelt újból a készülékhez.
    3.
    Várja meg, amíg a készülék végrehajtja az inicializálást.
    Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához. Lásd: Ügyfélszolgálat.
    A vezeték nélküli jelzőfény villog.
    villogó hálózati jelzőfény
    A készülék vezeték nélküli hálózatot keres.
    Nincs teendő.
    A vezeték nélküli jelzőfény világít.
    világító hálózati jelzőfény
    A készülék vezeték nélküli hálózathoz csatlakozik.
    Nincs teendő.
    A vezeték nélküli jelzőfény nem világít.
    nem világít
    A készülék nem csatlakozik hálózathoz, és lehetséges, hogy a termékben lévő vezeték nélküli egység ki van kapcsolva.
    Ha a jelzőfény nem világít, a készülék nem csatlakozik a hálózathoz, és lehetséges, hogy a termékben lévő vezeték nélküli egység ki van kapcsolva. Nyomja meg a vezeték nélküli gombot a hálózathoz való csatlakozás megkísérléséhez, vagy futtassa a Wireless Configuration segédprogramot a készülék beállításához. Lásd: A Wireless Configuration (Vezeték nélküli beállítások konfigurálása) segédprogram használata. Ellenőrizze, hogy a készülék megtalálja a hálózatot: nyomtasson egy konfigurációs oldalt. A készüléknek rendelkeznie kell egy hozzárendelt IP-címmel.
    Egy hálózat vezeték nélküli elérésével kapcsolatos tájékoztatást a következő helyen találja: Hálózati kapcsolat (csak a vezeték nélküli típusoknál).
    Ha a készülék nem tud csatlakozni a hálózathoz, távolítsa el és telepítse újra a készüléket. Ha a hiba továbbra is fennáll, lépjen kapcsolatba a hálózati rendszergazdával, vagy tájékozódjon a vezeték nélküli útválasztó vagy hozzáférési pont felhasználói kézikönyvéből.


Problémamegoldás

A papírelakadás megszüntetése

Elakadás elhárításakor vigyázzon, hogy ne szakítsa el az elakadt papírt. A készülékben maradt papírdarab további elakadásokat okozhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Az elakadások leggyakoribb okai
  • Elakadási helyek
  • Elakadás megszüntetése az adagolótálcában
  • Elakadás megszüntetése a kimeneti területeken
  • Elakadás megszüntetése a termék belsejében
  • Ismétlődő elakadások elhárítása
  • A papírelakadás helyreállítása beállítás módosítása


Problémamegoldás

Az elakadások leggyakoribb okai
    ●
    Az adagolótálca nem megfelelően van feltöltve, vagy túlságosan tele van töltve.
    MEGJEGYZÉS:

    Amikor új hordozót tölt be, mindig vegye ki a megmaradt hordozókat az adagolótálcából, és igazítsa össze a teljes köteget. Ezzel megelőzheti, hogy a készülék több lapot húzzon be, és csökkentheti az elakadás esélyét.

    ●
    A hordozó nem felel meg a HP előírásainak.
    ●
    Lehet, hogy meg kell tisztítani a készüléket, eltávolítva a papírport és más részecskéket a papírútról.

    A hordozó elakadása után festékszemcsék maradhatnak a készülékben. Néhány oldal nyomtatása után ez a toner eltűnik.

    VIGYÁZAT!

    Ha toner kerül a ruhájára, hideg vízzel mossa ki. A forró víz hatására a toner megköt a szövetben.


Problémamegoldás

Elakadási helyek

    Elakadások a készüléken belül az alábbi helyeken történhetnek.

    1
    Belső területek
    2
    Adagolótálca
    3
    Kimeneti tálca

    MEGJEGYZÉS:

    Az elakadások egynél több helyen is történhetnek.


Problémamegoldás

Elakadás megszüntetése az adagolótálcában
    VIGYÁZAT!

    Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

    Elakadt média eltávolításakor húzza ki egyenesen az elakadt médiát a termékből. A terméket károsíthatja, ha az elakadt médiát nem egyenesen húzza ki.

    MEGJEGYZÉS:

    Az elakadás helyétől függően szükséges lehet az alábbi lépések némelyikének végrehajtása.

    1.
    Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

    Nyomtatópatron-tartó ajtaja nyitva

    2.
    Távolítsa el a hordozóköteget az adagolótálcából.

    1. tálcába betöltött média eltávolítva

    3.
    Mindkét kezével fogja meg az elakadt média leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a termékből.

    Elakadt média eltávolítva

    4.
    Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-fedelet.


Problémamegoldás

Elakadás megszüntetése a kimeneti területeken
    VIGYÁZAT!

    Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

    1.
    Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

    Vegye ki a nyomtatópatront

    2.
    Tartsa nyitva a nyomtatókazetta-fedelet, és két kézzel fogja meg az elakadt hordozó leginkább látható részének két szélét (akár középen is), és finoman húzza ki a készülékből.
    3.
    Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-fedelet.

    Helyezze vissza a nyomtatópatront


Problémamegoldás

Elakadás megszüntetése a termék belsejében

    1.
    Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

    vegye ki a nyomtatópatront

    VIGYÁZAT!

    A sérülés elkerülése érdekében ne tegye ki a nyomtatókazettát fény hatásának. Fedje le egy papírlappal.
    2.
    Ha látja az elakadt papírt, óvatosan fogja meg azt, és lassan húzza ki a készülékből.

    az elakadt papír eltávolítása

    3.
    Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-fedelet.

    a nyomtatópatron cseréje


Problémamegoldás

Ismétlődő elakadások elhárítása
    ●
    Győződjön meg róla, hogy a bemeneti terület nincs túltöltve. Az adagolótálca kapacitása attól függően változik, hogy milyen típusú nyomtatási médiát használ.
    ●
    Ellenőrizze, hogy a hordozóvezetők megfelelően vannak-e beállítva.
    ●
    Ellenőrizze, hogy az adagolótálca megfelelően van-e rögzítve.
    ●
    Nyomtatás közben ne tegyen újabb nyomtatási médiát az adagolótálcába.
    ●
    Csak a HP által ajánlott médiatípusokat és -méreteket használja.
    ●
    A tálcába helyezés előtt ne pörgesse át a médiákat. A csomag meglazításához fogja erősen két kézzel a köteget, és enyhén csavarja meg a médiaköteget, a kezét ellenkező irányba forgatva.
    ●
    Ügyeljen arra, hogy a hordozók ne halmozódjanak fel a kimeneti tálcán. A nyomtatási hordozó típusa és a felhasznált festék mennyisége befolyásolja a kimeneti tálca befogadóképességét.
    ●
    Ellenőrizze a tápkábel csatlakozását. Ellenőrizze, hogy a tápkábel a készülékhez és az áramforráshoz is megfelelően csatlakozik-e. Csatlakoztassa a tápkábelt földelt aljzathoz.


Problémamegoldás

A papírelakadás helyreállítása beállítás módosítása

    Ha az Elakadás elhárítás funkció be van kapcsolva, a készülék újra kinyomtatja az elakadás során megsérült oldalakat.

    1.
    Nyissa meg a készülékhez kapcsolódó Tulajdonságok párbeszédpanelt.
    2.
    Kattintson az Eszközbeállítások fülre.
    3.
    A Papírelakadás helyreállítása elemnél kattintson az Automatikus vagy a Ki beállításra.


Problémamegoldás

Papírkezelési problémák megoldása

    A nyomtatási hordozókkal kapcsolatos következő problémák a nyomtatási minőségtől való eltéréseket, begyűrődéseket okoznak, vagy akár a készüléket is károsíthatják.

    Probléma
    Ok
    Megoldás
    Gyenge nyomtatási minőség vagy tonertapadás.
    A papír túl nedves, túl durva, túl nehéz vagy túl sima, dombornyomásos, vagy hibás papírfajta.
    Próbáljon ki másik papírfajtát, 100 és 250 sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
    Hiányos nyomtatás, elakadás vagy pöndörödés.
    A papír tárolása nem volt megfelelő.
    A papírt vízszintes helyzetben, vízhatlan csomagolásában tárolja
    A papír két fele eltérő.
    Fordítsa meg a papírt.
    Túlzott pöndörödés.
    A papír túl nedves, rossz a szemcseiránya, vagy rövidszemcsés szerkezetű.
    Használjon hosszanti szálirányú papírt.
    A papír két oldala eltérő.
    Fordítsa meg a papírt.
    Elakadás, a készülék sérülése.
    Kivágott vagy perforált papír.
    Használjon kivágástól és perforálástól mentes papírt.
    Probléma az adagolással.
    Rojtos szélű papír.
    Használjon lézernyomtatókhoz készült, kiváló minőségű papírt.
    A papír két oldala eltérő.
    Fordítsa meg a papírt.
    A papír túl nedves, túl durva, túl nehéz vagy túl sima, rossz a szemcseiránya, vagy rövidszemcsés szerkezetű, dombornyomásos, vagy hibás papírfajta.
    Próbáljon másik papírfajtát, 100 és 250 sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
    Használjon hosszanti szálirányú papírt.
    A nyomtatás ferde.
    Lehetséges, hogy a hordozóvezetők nem megfelelően vannak beállítva.
    Vegye ki a hordozót az adagolótálcából, igazítsa össze a köteget, majd töltse be ismét az adagolótálcába a hordozót. Állítsa be a hordozóvezetőket a használt hordozó szélességéhez és hosszúságához, majd ismételten próbálja meg a nyomtatást.
    Egyszerre egynél több lapot húz be a készülék.
    Lehet, hogy túl van töltve a tálca.
    Távolítsa el a hordozók egy részét az adagolótálcából.
    Lehet, hogy a hordozó gyűrött, össze van hajtva, vagy sérült.
    Ellenőrizze, hogy a hordozó nem gyűrött, nincs-e összehajtva, vagy nem sérült-e meg. Próbáljon új vagy másik csomagból származó hordozóra nyomtatni.
    A készülék nem húzza be a hordozót az adagolótálcából.
    A készülék valószínűleg kézi adagolási üzemmódban van.
    A számítógép képernyőjén lévő útmutatás követésével kapcsolja ki a kézi adagolási üzemmódot. Egy másik lehetőség: nyissa ki és csukja be a nyomtatókazetta fedelét.
    Lehet, hogy piszkos vagy sérült a felvevőhenger.
    Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: Szerviz és terméktámogatás vagy a nyomtató dobozában található tájékoztatót.
    Az adagolótálca papírhosszúság-beállítója hosszabbra van állítva, mint a hordozó hosszúsága.
    Állítsa be a megfelelő hosszúságra a papírhosszúság-beállítót.


Problémamegoldás

Képminőségi problémák megoldása

A legtöbb, a nyomtatás minőségével összefüggő problémát megelőzheti, ha követi ezeket az irányelveket.

●
Csak a HP előírásainak megfelelő papírt használjon. Lásd: Papír és nyomtatási média.
●
Szükség szerint tisztítsa meg a készüléket. Lásd: A készülék tisztítása.

Ez a rész a következő témakörökkel foglalkozik:

  • Képhibákra vonatkozó példák
  • Képminőség optimalizálása és javítása


Problémamegoldás

Képhibákra vonatkozó példák

Ez a rész a nyomtatási hibák azonosításáról és kijavításáról nyújt tájékoztatást.

MEGJEGYZÉS:

Ha ezen lépések segítségével nem sikerül megoldani a problémát, lépjen kapcsolatba a HP hivatalos forgalmazójával vagy a szervizzel.

Ez a rész a következő témakörökkel foglalkozik:

  • Halvány vagy elmosódott nyomat
  • Tonerszemcsék
  • Kihagyások
  • Függőleges vonalak
  • Szürke háttér
  • Elkenődő toner
  • Nedves toner
  • Függőlegesen ismétlődő hibák
  • Hibás karakterek
  • Ferde oldal
  • Pöndörödés vagy hullámok
  • Ráncok vagy gyűrődések
  • Tonerszóródás a körvonalak mentén
  • Nedvesség


Problémamegoldás

Halvány vagy elmosódott nyomat

    Halvány vagy elmosódott nyomat
    ●
    Az élettartam növeléséhez ossza el újból a festéket. Lásd: A festék újraelosztása.
    ●
    A nyomtatópatron élettartamának végéhez közeledik. Szereljen be egy új eredeti HP nyomtatókazettát.
    ●
    Lehet, hogy a hordozó nem felel meg a HP követelményeinek (például túl nedves vagy túl durva).
    ●
    Ha az egész oldal világos, a nyomtatási sűrűség beállítása túl világos, vagy be van kapcsolva az EconoMode funkció. Módosítsa a nyomtatási sűrűséget, és kapcsolja ki a Takarékos üzemmód funkciót a készülék Tulajdonság párbeszédpanelén.


Problémamegoldás

Tonerszemcsék

    Festékszemcsék
    ●
    Lehet, hogy a hordozó nem felel meg a HP követelményeinek (például túl nedves vagy túl durva).
    ●
    Lehet, hogy ki kell tisztítani a készüléket.
    ●
    Lehet, hogy sérült a nyomtatókazetta. Szereljen be egy új eredeti HP nyomtatókazettát.


Problémamegoldás

Kihagyások

    Kihagyások
    ●
    Lehet, hogy csak egyetlen hordozó anyaghibás. Próbálja meg újra kinyomtatni a dokumentumot.
    ●
    A hordozó nedvességtartalma nem egyenletesen oszlik el, vagy nedvességfoltok vannak a felületén. Próbálja meg újra a nyomtatást új hordozóra.
    ●
    Hibás a hordozócsomag. A gyártási folyamatok során a hordozó felületének egyes részei megsérülhettek, és nem fogadják be a tonert. Próbáljon meg egy másik típusú vagy márkájú hordozóra nyomtatni.
    ●
    Lehet, hogy sérült a nyomtatókazetta. Szereljen be egy új eredeti HP nyomtatókazettát.


Problémamegoldás

Függőleges vonalak

    Függőleges vonalak
    ●
    Lehet, hogy festék került a fényérzékeny dobra. Nyomtasson néhány további oldalt, hátha megszűnik magától a probléma.
    ●
    A nyomtatókazettában lévő fényérzékeny dob valószínűleg megkarcolódott. Szereljen be egy új eredeti HP nyomtatókazettát.


Problémamegoldás

Szürke háttér

    Szürke háttér
    ●
    Cserélje a hordozót egy könnyebbre.
    ●
    Ellenőrizze a készülék környezetét. Nagyon száraz (alacsony páratartalom) körülmények között növekszik a háttérárnyékolás.
    ●
    Lehet, hogy a sűrűség beállítása túl magas. Módosítsa a sűrűség beállítását. Lásd: A nyomtatási sűrűség módosítása.
    ●
    Szereljen be egy új eredeti HP nyomtatókazettát.


Problémamegoldás

Elkenődő toner

    Festékelkenődések
    ●
    Ha a hordozó hosszanti oldalán elkenődik a toner, akkor lehet, hogy a hordozóvezetők piszkosak. Törölje le a hordozóvezetőket egy száraz, szöszmentes ruhával.
    ●
    Ellenőrizze a hordozó típusát és minőségét.
    ●
    Lehet, hogy a beégetőmű hőmérséklete túl alacsony. A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva.
    ●
    Próbáljon meg beszerelni egy új eredeti HP nyomtatókazettát.


Problémamegoldás

Nedves toner

    Szóródó festék
    ●
    Lehet, hogy a beégetőmű hőmérséklete túl alacsony. A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva.
    ●
    Tisztítsa meg a készülék belsejét. Lásd: A készülék tisztítása.
    ●
    Ellenőrizze a hordozó minőségét.
    ●
    A készüléket közvetlenül egy fali aljzatba csatlakoztassa, és ne egy hosszabbítóba.


Problémamegoldás

Függőlegesen ismétlődő hibák

    Függőlegesen ismétlődő hibák
    ●
    Lehet, hogy megsérült a nyomtatókazetta. Ha a hiba mindig az oldal azonos pontján jelenik meg, akkor helyezzen be egy új eredeti HP nyomtatókazettát.
    ●
    Lehet, hogy a belső részekre toner került. Ha a hibák a lap hátoldalán jelennek meg, a probléma valószínűleg magától megoldódik néhány további oldal kinyomtatása után.
    ●
    A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva.


Problémamegoldás

Hibás karakterek

    Hibás karakterek
    ●
    Ha a karakterek hibásan nyomtatódnak, kiemelkednek a lap felületéből, lehet, hogy a hordozó túl síkos. Próbáljon meg más hordozóra nyomtatni.
    ●
    Ha a karakterek hibás formájúak, hullámosak, lehet, hogy a készüléket szervizbe kell vinni. Nyomtasson konfigurációs oldalt. Ha a karakterek hibás formájúak, lépjen kapcsolatba a HP hivatalos forgalmazójával vagy szervizképviselőjével.


Problémamegoldás

Ferde oldal

    Ferde oldal
    ●
    Ellenőrizze, hogy a hordozó megfelelően van-e betöltve, és a hordozóvezetők nem túl szorosak vagy lazák-e.
    ●
    Lehet, hogy túlságosan tele van töltve az adagolótálca.
    ●
    Ellenőrizze a hordozó típusát és minőségét.


Problémamegoldás

Pöndörödés vagy hullámok

    Elhajlás és hullámosodás
    ●
    Ellenőrizze a hordozó típusát és minőségét. A túl magas hőmérséklet és páratartalom egyaránt a hordozó felpöndörödéséhez vezet.
    ●
    Lehet, hogy a hordozó túl sokáig volt az adagolótálcában. Fordítsa meg a hordozóköteget a tálcában, vagy próbálja meg 180°-kal elfordítani.
    ●
    Lehet, hogy a beégetőmű hőmérséklete túl magas. A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva. Ha a probléma tartósan fennáll, válasszon olyan hordozótípust, mely alacsonyabb beégetési hőmérsékletet használ, mint pl. írásvetítő-fólia vagy könnyű hordozó.


Problémamegoldás

Ráncok vagy gyűrődések

    Gyűrődések és ráncok
    ●
    Ellenőrizze, hogy a hordozó megfelelően van-e betöltve.
    ●
    Ellenőrizze a hordozó típusát és minőségét.
    ●
    Fordítsa át a hordozócsomagot a tálcában. Fordítsa meg a hordozóköteget a tálcában, vagy próbálja meg 180°-kal elfordítani.
    ●
    A problémát a borítékba szorult levegő is okozhatja. Vegye ki a borítékot, simítsa ki, és próbáljon újra nyomtatni.


Problémamegoldás

Tonerszóródás a körvonalak mentén

    Tonerszóródás a körvonalak mentén
    ●
    Ha nagy mennyiségű toner szóródik szét a karakterek körül, lehet, hogy toner átvitele a hordozóra nem optimális. (A kis mértékű tonerszóródás normális a lézernyomtatás során.) Próbálkozzon egy másik hordozótípus beállítással a nyomtató-illesztőprogramban, vagy használjon másik hordozótípust.
    ●
    Fordítsa át a hordozócsomagot a tálcában.
    ●
    Használjon lézernyomtatókhoz készült hordozót.


Problémamegoldás

Nedvesség

    MEGJEGYZÉS:

    A készülék hőt bocsát ki konvekciós hűtése révén. A nyomtatás során keletkező hő és nedvesség a készülék külsején lévő szellőzőnyílásokon vagy a kimeneti tálcán keresztül távozik.

    A készülék normál működésének ellenőrzése
    A kibocsátott nedvesség a készülék normál működésének eredménye. A HP a következő lépések elvégzését ajánlja annak az ellenőrzésére, hogy a készülék gőzt bocsát ki, nem pedig hibásan működik.
    1.
    Kapcsolja ki és be a készüléket.
    2.
    Küldjön egy nyomtatási feladatot a készüléknek, és ellenőrizze, hogy a készülék megfelelően működik.
    3.
    Ha egy feladat nyomtatásakor pára keletkezik, azonnal nyomtassa ki újból a feladatot ugyanannak a papírnak a használatával. A nyomtatás során egyáltalán nem szabad párának látszania, vagy sokkal kevesebb párának kell látszania.
    Gőz vagy pára korlátozása
    ●
    A készülék elhelyezésénél ügyeljen ara, hogy az a jelen kézikönyv környezeti előírásainak megfelelő, jól szellőző helyre kerüljön. Lásd: Környezeti specifikációk.
    ●
    Ne tartsa a készüléket, illetve ne tároljon papírt egy külső ajtó közelében, ahol a hőmérséklet változása növelheti a levegő nedvességtartalmát.
    ●
    Használjon zárt csomagból származó papírt, amely nem volt kitéve magas nedvességtartalomnak.
    ●
    A papírt légmentesen záródó helyen tárolja, ahol kisebb a nedvesség beszívásának valószínűsége.


Problémamegoldás

Képminőség optimalizálása és javítása

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatási sűrűség módosítása


Problémamegoldás

A nyomtatási sűrűség módosítása

    A nyomtatási sűrűség beállítását a nyomtatótulajdonságok párbeszédpanelen módosíthatja.

    1.
    Windows XP, Windows Server 2008 és Windows Server 2003 (az alapértelmezett Start menü használatával): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

    VAGY

    Windows XP, Windows Server 2008 és Windows Server 2003 (a Klasszikus Start menü használatával): Kattintson a Start gombra, majd a Nyomtatók pontra.

    VAGY

    Windows Vista rendszernél: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

    2.
    A nyomtatók listájában kattintson a jobb gombbal a készülék nevére, és kattintson a Tulajdonságok menüelemre a nyomtató tulajdonságai párbeszédpanel megnyitásához.
    3.
    Kattintson az Eszközbeállítások lapfülre, és a Nyomtatási sűrűség csúszkáját húzza a kívánt értékhez.
    4.
    A beállítás elfogadásához kattintson az Alkalmazás gombra, és az OK gombbal zárja be a párbeszédpanelt.


Problémamegoldás

Működési problémák megoldása

    Probléma
    Ok
    Megoldás
    A készülék üres oldalakat nyomtat.
    Lehet, hogy a húzófül vagy a zárószalag még mindig rajta van a nyomtatókazettán.
    Ellenőrizze, hogy a kazetta húzófüle és szalagja teljesen el van távolítva a nyomtatókazettáról.
    Lehetséges, hogy a dokumentum üres oldalakat tartalmaz.
    Ellenőrizze, hogy a nyomtatandó dokumentumban minden oldal tartalmaz-e valamit.
    Lehet, hogy a készülék meghibásodott.
    A készülék működésének ellenőrzéséhez nyomtasson ki egy konfigurációs oldalt.
    Az oldalak nyomtatása nagyon lassan történik.
    A nehezebb fajtájú papírok lelassíthatják a nyomtatási munkát.
    Nyomtasson más típusú papírra.
    A készülék lassan nyomtatja ki a bonyolultabb lapokat.
    A keskeny vagy kisméretű hordozó nyomtatása lassú lehet.
    Előfordulhat, hogy az optimális nyomtatási minőség érdekében lassabban kell nyomtatni az oldalt, hogy a beégetés megfelelően végbemenjen.
    A FastRes 1200 nyomtatásminőségi beállítás lassú nyomtatást eredményezhet.
    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra.
    2.
    Kattintson a Papír/minőség lapfülre, és válasszon egy alacsonyabb felbontást a Nyomtatási minőség legördülő listából.
    3.
    A beállítás elfogadásához kattintson az OK gombra vagy az Alkalmazás gombra.
    A készülék nem nyomtatta ki az oldalakat.
    Lehet, hogy a készülék nem megfelelően húzza be a papírt.
    Ellenőrizze, hogy helyesen van-e betöltve a papír a tálcába.
    A készülékben elakad a papír.
    Szüntesse meg az elakadást. Lásd: A papírelakadás megszüntetése.
    Lehet, hogy az USB-kábel hibás, vagy nem megfelelően csatlakoztatták.
    ●
    Húzza ki az USB-kábel mindkét végét, majd ismét csatlakoztassa a kábelt.
    ●
    Próbáljon ismét kinyomtatni egy korábban már sikerrel kinyomtatott oldalt.
    ●
    Próbáljon másik USB-kábelt használni.
    A számítógépről más készülékeket is működtet.
    Lehetséges, hogy a készülék nem tudja az USB-portot megosztva használni. Akadályozhatja a készülék működését, ha a készülék portjához külső merevlemez vagy kapcsolódoboz is csatlakozik. Ebben az esetben a készülék csatlakoztatásához és használatához a másik eszközt el kell távolítania, vagy a számítógép két külön USB-portját kell használni.


Problémamegoldás

Csatlakoztatási problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • A közvetlen csatlakozás problémáinak megoldása
  • Vezeték nélküli problémák megoldása


Problémamegoldás

A közvetlen csatlakozás problémáinak megoldása

    Ha a készüléket közvetlenül egy számítógéphez csatlakoztatta, ellenőrizze az USB-kábelt.

    ●
    Ellenőrizze, hogy a kábel csatlakozik-e a számítógéphez és a készülékhez.
    ●
    Ellenőrizze, hogy a kábel hossza legfeljebb 2 m. Ha szükséges, cserélje ki a kábelt.
    ●
    Másik készülékhez csatlakoztatva ellenőrizze, hogy a kábel jó-e. Ha szükséges, cserélje ki a kábelt.


Problémamegoldás

Vezeték nélküli problémák megoldása

    A telepítőprogram nem észleli a készüléket a telepítés közben.
    Ok
    Megoldás
    A készülék ki van kapcsolva.
    Ellenőrizze, hogy a készülék bekapcsolt és üzemkész állapotban van. Ha szükséges, indítsa úja a készüléket.
    A készülék túl messze van a vezeték nélküli útválasztótól vagy hozzáférési ponttól.
    Vigye közelebb a készüléket a vezeték nélküli útválasztóhoz vagy hozzáférési ponthoz.
    Egy személyes tűzfal blokkolja a kommunikációt.
    A készülék telepítéséhez ideiglenesen kapcsolja ki a tűzfalprogramot. A készülék telepítésének befejeződése után kapcsolja vissza a tűzfalprogramot. Ha a tűzfal kikapcsolása után lehetségessé válik a készülékkel való kommunikáció, érdemes lehet statikus IP-címet rendelni a készülékhez, és utána visszakapcsolni a tűzfalat. A HP környezetekben használt tűzfalakkal kapcsolatos tájékoztatást itt találja meg: www.hp.com/support/XP_firewall_information.
    A készülék nem kommunikál a vezeték nélküli útválasztóval vagy hozzáférési ponttal.
    ●
    Ellenőrizze, hogy a vezeték nélküli [image] jelzőfény világít. Ha nem, nyomja meg a vezeték nélküli [image] gombot.
    ●
    Vigye közelebb a készüléket a vezeték nélküli útválasztóhoz vagy hozzáférési ponthoz, és próbálkozzon újból.
    ●
    Az alapértelmezett vezeték nélküli beállítások visszaállítása.
    a.
    Kapcsolja ki a készüléket.
    b.
    Nyomja le és tartsa nyomva a vezeték nélküli [image] gombot, majd a törlés [image] gombot, és ezután kapcsolja be a készüléket.
    c.
    Tartsa lenyomva a gombot egészen addig, amíg a jelzőfények egyszerre el nem kezdenek villogni, majd engedje el a gombokat.
    Ha a hiba továbbra is fennáll, távolítsa el a készüléket, és futtassa újból a telepítőprogramot. Amikor a rendszer a hálózati beállítások megadását kéri, adja meg ezeket, és folytassa a telepítést.

    A készülék nem képes a vezeték nélküli hálózathoz csatlakozni.
    Ok
    Megoldás
    A készülék vezeték nélküli és hálózati beállításai nem egyeznek.
    Szükség lehet a készülék hálózati beállításainak kézi megadására. Győződjön meg az alábbi hálózati beállítások ismeretéről:
    ●
    Kommunikációs mód
    ●
    Hálózati név (SSID)
    ●
    Csatorna (csak az ad-hoc hálózatoknál)
    ●
    Hitelesítés típusa
    A Wireless Configuration segédprogram használatával beállíthatja, hogy a készülék egy vezeték nélküli hálózaton nyomtasson.
    Ha a hiba továbbra is fennáll, távolítsa el a készüléket, és futtassa újból a telepítőprogramot. Amikor a rendszer a hálózati beállítások megadását kéri, adja meg ezeket, és folytassa a telepítést.
    A vezeték nélküli útválasztón vagy hozzáférési ponton MAC-szűrőt állítottak be, ami megakadályozza a készülék hálózathoz való csatlakozását.
    Állítsa be a vezeték nélküli útválasztón vagy hozzáférési ponton az elfogadott MAC-címek listáját úgy, hogy tartalmazza a készülék hardvercímét. További tájékoztatásért olvassa el a készülék használati útmutatóját.

    A vezeték nélküli kapcsolat néha nem működik.
    Ok
    Megoldás
    A készülék környezete valószínűleg zavarja a vezeték nélküli kommunikációt. A következő helyzetek hatással lehetnek a vezeték nélküli kommunikációra:
    ●
    A készüléket és a vezeték nélküli útválasztót vagy hozzáférési pontot egy beton- vagy fémvázas fal választja el.
    ●
    Televíziókészülék, számítógépes eszköz, mikrohullámú sütő, személyhívó, mobiltelefon, elemtöltő és váltóáramú tápegység van a készülék közelében.
    ●
    Rádióállomás vagy nagyfeszültségű vezeték van a hálózat közelében.
    ●
    A hálózat közelében lévő fluoreszkáló fényforrást fel- vagy lekapcsolták.
    Vigye a készüléket olyan helyre, ahol folyamatos jelet kap a vezeték nélküli útválasztótól vagy hozzáférési ponttól. Szükség lehet a vezeték nélküli útválasztó vagy hozzáférési pont mozgatására is.


Problémamegoldás

Szoftverproblémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Általános Windows problémák megoldása
  • Általános Macintosh problémák elhárítása


Problémamegoldás

Általános Windows problémák megoldása

    Hibaüzenet:
    "Általános védelmi hiba Kivétel: OE"
    "Spool32"
    "Szabálytalan művelet"
    Ok
    Megoldás
    Zárjon be minden alkalmazást, indítsa újra a Windows rendszert, és próbálkozzon újra.
    Törölje az összes fájlt a Temp alkönyvtárból. A Temp mappa megtalálása a következő lépésekkel történik:
    1.
    Kattintson a Start gombra, majd a Futtatás elemre.
    2.
    A Megnyitás mezőbe írja be: %temp%.
    3.
    Kattintson az OK gombra. Megnyílik egy Windows Intéző ablak a Temp mappával.
    A Windows hibaüzenetekre vonatkozó további tudnivalókért olvassa el a számítógéphez kapott Microsoft Windows dokumentációt.


Problémamegoldás

Általános Macintosh problémák elhárítása

    Problémák Mac OSX rendszerben

    Nem látható a nyomtató illesztőprogramja a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában.
    Ok
    Megoldás
    Lehet, hogy a készülék szoftvere nincs telepítve, vagy helytelenül van telepítve.
    Győződjön meg arról, hogy a készülék .GZ fájlja a merevlemez alábbi mappájában található:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a <nyelv> helyén az Ön által használt nyelv kétbetűs kódja áll.
    ●
    Mac OS X v10.5 és v10.6: Library/Printers/PPDs/Contents/Resources
    Ha szükséges, telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
    A Postscript Printer Description (PPD-PostScript nyomtatóleíró) fájl sérült.
    Törölje a .GZ fájlt a merevlemeznek ebből a mappájából:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a <nyelv> helyén az Ön által használt nyelv kétbetűs kódja áll.
    ●
    Mac OS X v10.5 és v10.6: Library/Printers/PPDs/Contents/Resources
    Telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.

    A készülék neve nem jelenik meg a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában.
    Ok
    Megoldás
    Lehet, hogy a termék nincs készenléti állapotban.
    Győződjön meg róla, hogy a kábelek megfelelően csatlakoznak, a készülék be van kapcsolva, és világít az Üzemkész jelzőfény A festékkazetta kivétele.
    Rossz készüléknév van használatban.
    A készülék nevének ellenőrzése céljából nyomtasson egy konfigurációs oldalt. Ellenőrizze, hogy a konfigurációs oldalon lévő név megegyezik a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában lévő terméknévvel.
    A csatolókábel lehet, hogy hibás vagy gyenge minőségű.
    A kábelt cserélje le kiváló minőségű kábelre.

    A nyomtatóillesztő nem állítja be automatikusan a kiválasztott készüléket a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában.
    Ok
    Megoldás
    Lehet, hogy a termék nincs készenléti állapotban.
    Győződjön meg róla, hogy a kábelek megfelelően csatlakoznak, a készülék be van kapcsolva, és világít az Üzemkész jelzőfény A festékkazetta kivétele.
    Lehet, hogy a készülék szoftvere nincs telepítve, vagy helytelenül van telepítve.
    Győződjön meg arról, hogy a készülék PPD-fájlja a merevlemez következő mappájában van:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a <nyelv> helyén az Ön által használt nyelv kétbetűs kódja áll.
    ●
    Mac OS X v10.5 és v10.6: Library/Printers/PPDs/Contents/Resources
    Ha szükséges, telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
    A Postscript Printer Description (PPD-PostScript nyomtatóleíró) fájl sérült.
    Törölje a .GZ fájlt a merevlemeznek ebből a mappájából:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a <nyelv> helyén az Ön által használt nyelv kétbetűs kódja áll.
    ●
    Mac OS X v10.5 és v10.6: Library/Printers/PPDs/Contents/Resources
    Telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
    A csatolókábel lehet, hogy hibás vagy gyenge minőségű.
    Az interfészkábelt cserélje le kiváló minőségű kábelre.

    Egy nyomtatási feladat nem arra a termékre került, amelyikre küldeni kívánta.
    Ok
    Megoldás
    Lehet, hogy a nyomtatási sor le lett állítva.
    Indítsa újra a nyomtatási sort. Nyissa meg a Print Monitor (Nyomtatásfelügyelő) ablakot, és jelölje ki a Start Jobs (Feladatok indítása) lehetőséget.
    Rossz készüléknév van használatban. Egy másik, azonos vagy hasonló nevű készülék fogadhatta a nyomtatási feladatot.
    A készülék nevének ellenőrzése céljából nyomtasson egy konfigurációs oldalt. Ellenőrizze, hogy a konfigurációs oldalon lévő név megegyezik a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában lévő terméknévvel.

    Ön nem tud idegen gyártmányú USB-kártyáról nyomtatni.
    Ok
    Megoldás
    Ez a hiba akkor fordul elő, ha az USB-eszközökhöz való szoftver nincs telepítve.
    Idegen gyártmányú USB-kártya hozzáadásakor szükség lehet az Apple USB Adapter Card Support szoftverre. A szoftver legfrissebb verziója elérhető az Apple webhelyén.

    Az USB-kábellel csatlakoztatott készülék az illesztőprogram kiválasztása után nem jelenik meg a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában.
    Ok
    Megoldás
    Ezt a problémát egy szoftver- vagy egy hardverkomponens okozza.
    Szoftver hibaelhárítás
    ●
    Győződjön meg róla, hogy Macintosh készüléke támogatja az USB használatát.
    ●
    A használt Macintosh operációs rendszernek Mac OS X V10.4 vagy későbbi verziójúnak kell lennie.
    ●
    Győződjön meg róla, hogy Macintosh készüléke rendelkezik az Apple cégtől elérhető megfelelő USB szoftverrel.
    Hardver hibaelhárítás
    ●
    Ellenőrizze, hogy a termék be van-e kapcsolva.
    ●
    Ellenőrizze, hogy az USB-kábel megfelelően csatlakozik-e.
    ●
    Győződjön meg arról, hogy a megfelelő nagy sebességű USB-kábelt használja.
    ●
    Győződjön meg róla, hogy nincs túl sok USB eszköz csatlakoztatva a hálózatba. Válassza le az összes készüléket a hálózatról, és csatlakoztassa a kábelt közvetlenül a gazdagépen található USB-porthoz.
    ●
    Ellenőrizze, hogy nincs-e kettőnél több táp nélküli USB-hub egy sorba csatlakoztatva a láncon. Válassza le az összes eszközt a láncról, és csatlakoztassa a kábelt közvetlenül a gazdagép USB-portjára.
    MEGJEGYZÉS:

    Az iMac billentyűzet táp nélküli USB-hub.


Kellékek és tartozékok

Kellékek és tartozékok
  • Alkatrészek, tartozékok és kellékek rendelése
  • Cikkszámok


Kellékek és tartozékok

Alkatrészek, tartozékok és kellékek rendelése

    Kellékek és papírok rendelése
    www.hp.com/go/suresupply
    Eredeti HP alkatrészek vagy tartozékok rendelése
    www.hp.com/buy/parts
    Rendelés szervizen vagy ügyfélszolgálaton keresztül
    Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.


Kellékek és tartozékok

Cikkszámok

Az alábbi tartozéklista az útmutató kiadásakor volt aktuális. A termék élettartama során a rendelési információk és a kellékek elérhetősége változhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Papírkezelő tartozékok
  • Festékkazetták
  • Kábelek és illesztők


Kellékek és tartozékok

Papírkezelő tartozékok

    Tétel
    Leírás
    Cikkszám
    Felvevőhenger
    Felvevőhenger adagolótálcához
    RL1-1443-000CN
    Lapelválasztó szerkezet
    Lapelválasztó szerkezet adagolótálcához
    RM1-4006-000CN


Kellékek és tartozékok

Festékkazetták

    Tétel
    Leírás
    Cikkszám
    HP LaserJet festékkazetta
    Fekete festékkazetta
    A festékkazetta alkatrész-számának meghatározásához használja a következő elemeket.
    ●
    A konfigurációs oldal
    ●
    A kellékek állapota oldal
    ●
    Az aktuális nyomtatópatron
    ●
    www.hp.com/go/ljsupplies


Kellékek és tartozékok

Kábelek és illesztők

    Tétel
    Leírás
    Cikkszám
    USB-kábel
    2 méteres A-B kábel
    8121-0868


Szerviz és terméktámogatás

Szerviz és terméktámogatás
  • A HP korlátozott jótállási nyilatkozata
  • A HP kiegészítő védelmi garanciája: A LaserJet festékkazetta korlátozott garancianyilatkozata
  • Végfelhasználói licencszerződés
  • A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás
  • Ügyfélszolgálat
  • A készülék visszacsomagolása


Szerviz és terméktámogatás

A HP korlátozott jótállási nyilatkozata

    HP TERMÉK
    A KORLÁTOZOTT JÓTÁLLÁS IDŐTARTAMA
    HP LaserJet Professional P1100, P1100w, kivéve P1109W
    A vásárlás dátumától számított egy év
    HP LaserJet Professional P1109w
    A vásárlás dátumától számított hat hónap

    A HP garantálja Önnek, a végfelhasználónak, hogy a HP hardverek és tartozékok anyagi és kivitelezésbeli hibáktól mentesek a vásárlás dátumától számítva a megadott időtartamig. Amennyiben a HP értesítést kap arról, hogy a jótállási időszakon belül a fent említett okokból származó hiba lépett fel, a HP megjavítja vagy kicseréli a hibás terméket. A cseretermékek újak vagy teljesítményükben az új termékkel megegyezők.

    A HP garantálja, hogy a HP által biztosított szoftver végre fogja hajtani a programozott utasításokat a vásárlás időpontjától a fent megadott időtartam erejéig, amennyiben Ön helyesen telepíti és használja. Amennyiben a HP értesítést kap arról, hogy a jótállási időszakon belül a fent említett okokból származó hiba lépett fel, a HP kicseréli a szoftverterméket.

    A HP nem garantálja a HP termékek megszakítás nélküli vagy hibamentes működését. Ha a HP nem képes kellően rövid idő alatt megjavítani vagy kicserélni a jótállás hatálya alá eső terméket, a HP a termék visszaszolgáltatásakor visszatéríti a vásárlónak a termék árát.

    A HP termékek tartalmazhatnak újragyártott, az újéval azonos teljesítményű, esetleg korábban használt részegységeket.

    A garancia nem vonatkozik (a) a nem megfelelő vagy hiányos karbantartásból vagy kalibrációból, (b) a nem HP által szállított szoftver, interfész, alkatrészek vagy tartozékok hibájából, (c) engedély nélküli módosításból vagy nem rendeltetésszerű használatból, (d) a készüléknek a megadott környezeti specifikációktól eltérő használatából vagy (e) az üzemelési hely nem megfelelő előkészítéséből vagy karbantartásából származó károkra.

    A FENTI GARANCIÁK A HELYI TÖRVÉNYEK ÁLTAL MEGENGEDETT MÉRTÉKIG KIZÁRÓLAGOSAK, ÉS SEMMILYEN MÁS GARANCIA VAGY FELTÉTEL, LEGYEN AZ ÍRÁSOS VAGY SZÓBELI, NEM ALKALMAZHATÓ, ÉS A HP HATÁROZOTTAN ELUTASÍT BÁRMILYEN BELEÉRTETT, AZ ÉRTÉKESÍTHETŐSÉGRE, A KIELÉGÍTŐ MINŐSÉGRE VAGY AZ ADOTT CÉLRA VALÓ MEGFELELŐSÉGRE VONATKOZÓ GARANCIÁT VAGY FELTÉTELT. Egyes országok/térségek, államok vagy tartományok nem engednek meg a beleértett garancia időtartamára vonatkozó korlátozásokat, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik. Ez a garancia Önt bizonyos jogokhoz juttatja, és rendelkezhet olyan jogokkal, amik országtól/térségtől függően, illetve államról államra, tartományról tartományra változhatnak.

    A HP korlátozott jótállása minden olyan országban/térségben érvényes, ahol a HP terméktámogatási szolgáltatása igénybe vehető, és ahol az adott termék szerepel a megvásárolható HP termékek listáján. A jótállási szolgáltatás hatásköre az egyes országokban/térségekben érvényben lévő jogi szabályozásnak megfelelően változhat. A HP nem fogja a készülék alakjának, illesztésének vagy funkciójának változtatásával azt üzemeltethetővé tenni olyan országokban/térségekben, ahol jogi vagy szabályozási okok miatt nem szándékozta bevezetni a készüléket.

    A HELYI JOGI SZABÁLYOZÁS ÁLTAL MEGHATÁROZOTT MÉRTÉKBEN KIZÁRÓLAG E JÓTÁLLÁSI NYILATKOZATBAN LEÍRT JOGORVOSLATOKRA VAN LEHETŐSÉG. A FENTIEK KIVÉTELÉVEL A HP ÉS BESZÁLLÍTÓI SEMMINEMŰ FELELŐSSÉGET NEM VÁLLALNAK AZ ADATVESZTÉSÉRT, ÉS SEMMILYEN KÖZVETLEN, KÜLÖNLEGES, VÉLETLEN, KÖZVETETT VAGY EGYÉB KÁRÉRT (BELEÉRTVE AZ ELMARADT HASZNOT ÉS AZ ADATVESZTÉST IS), KELETKEZZEN A SZERZŐDÉSBŐL, CSELEKMÉNYBŐL VAGY EGYÉB ÚTON. Vannak olyan országok/térségek, államok és tartományok, amelyek nem engedik meg a véletlen és a következményes károk kizárását és korlátozását, így előfordulhat, hogy nem vonatkoznak Önre a fenti korlátozó és kizáró rendelkezések.

    A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN KÉSZÜLÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és terméktámogatás

A HP kiegészítő védelmi garanciája: A LaserJet festékkazetta korlátozott garancianyilatkozata

    A HP garantálja, hogy ez a termék mentes mind a gyártási, mind az anyaghibáktól.

    A garancia nem vonatkozik azokra a termékekre, (a) amelyeket újratöltöttek, felújítottak, átalakítottak, vagy bármilyen más módon szakszerűtlenül kezeltek, (b) ha nem rendeltetésszerű használat, helytelen tárolás vagy a megadott környezeti határértékeken kívüli működtetés miatt problémák léptek fel, vagy (c) ha a terméket a szokásos használat során megrongálták.

    A garancia érvényesítéséhez vigye vissza a terméket a vásárlás helyére (mellékelje a probléma leírását, valamint nyomtatási mintákat), vagy forduljon a HP ügyfélszolgálatához. Ha a termék hibásnak bizonyul, a HP saját belátása szerint dönti el, hogy kicseréli a terméket, vagy visszaadja a vételárat.

    AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT.

    AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP ÉS BESZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET A KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES KÁROKÉRT, IDEÉRTVE TÖBBEK KÖZÖTT AZ ELMARADT PROFITBÓL VAGY AZ ADATVESZTÉSBŐL SZÁRMAZÓ VAGY MÁS KÁROKAT, AKÁR SZERZŐDÉS TELJESÍTÉSE, VÉTKES CSELEKMÉNY, VAGY MÁS EREDMÉNYEZTE AZOKAT.

    A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN TERMÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és terméktámogatás

Végfelhasználói licencszerződés

    KÉRJÜK, ALAPOSAN OLVASSA EL A SZOFTVERTERMÉK HASZNÁLATA ELŐTT: A jelen végfelhasználói licencmegállapodás (End-User License Agreement – „EULA”) az (a) Ön (mint magánszemély vagy mint az Ön által képviselt szervezet) és a (b) Hewlett-Packard vállalat („HP”) között létrejött szerződés, mely a szoftvertermék („Szoftver”) Ön általi használatát szabályozza. Ez az EULA nem alkalmazandó abban az esetben, ha a szoftverre vonatkozó külön licencmegállapodás van érvényben Ön és a HP vagy beszállítói között, beleértve az online dokumentáció részét képező licencmegállapodást. A „Szoftver” kifejezés magában foglalhatja az alábbiakat: (i) kapcsolódó médiaanyagok, (ii) felhasználói útmutató és egyéb nyomatott anyagok, valamint (iii) „online” vagy elektronikus dokumentáció (együttesen: „Felhasználói dokumentáció”).

    A SZOFTVERHEZ FŰZŐDŐ JOGOKAT KIZÁRÓLAG AZZAL A FELTÉTELLEL BIZTOSÍTJUK, HOGY ÖN ELFOGADJA A JELEN VÉGFELHASZNÁLÓI LICENCSZERZŐDÉS MINDEN RENDELKEZÉSÉT. A SZOFTVER TELEPÍTÉSÉVEL, LEMÁSOLÁSÁVAL, LETÖLTÉSÉVEL VAGY MÁS MÓDON TÖRTÉNŐ HASZNÁLATÁVAL ÖN KÖTELEZI MAGÁT A JELEN VÉGFELHASZNÁLÓI LICENCSZERZŐDÉS BETARTÁSÁRA. HA NEM FOGADJA EL A JELEN VÉGFELHASZNÁLÓI LICENCSZERZŐDÉST, NE TELEPÍTSE, NE TÖLTSE LE ÉS MÁSKÉPPEN SE HASZNÁLJA A SZOFTVERT. HA MEGVÁSÁROLTA A SZOFTVERT, DE NEM FOGADJA EL A JELEN LICENCSZERZŐDÉST, KÉRJÜK, HOGY A VÁSÁRLÁSTÓL SZÁMÍTOTT TIZENNÉGY NAPON BELÜL JUTTASSA VISSZA SZOFTVERT A VÁSÁRLÁS HELYÉRE, CSERÉBE VISSZAKAPJA A VÉTELÁRAT; AMENNYIBEN A SZOFTVERT EGY MÁSIK HP TERMÉK MELLÉKLETEKÉNT TELEPÍTETTE VAGY KAPTA, AKKOR A TELJES HASZNÁLATLAN TERMÉKET JUTTATHATJA VISSZA.

    1. HARMADIK FÉLTŐL SZÁRMAZÓ SZOFTVER. A Szoftver a HP tulajdonában álló szoftveren („HP szoftver”) kívül harmadik féltől származó szoftverek licencét is tartalmazhatja („Harmadik féltől származó szoftver” és „Harmadik fél licence”). Bármely, harmadik féltől származó szoftver licencére a megfelelő Harmadik fél licencének használati feltételei vonatkoznak. A Harmadik fél licence általában egy fájlban (például license.txt) található; ha nem találja a Harmadik fél licencét, forduljon a HP ügyfélszolgálatához. Ha a Harmadik fél licencei a forráskódhoz való hozzáférés licencét tartalmazzák (pl. GNU General Public License), és a hivatkozott forráskódot a Szoftver nem tartalmazza, akkor a HP webhelyének (hp.com) terméktámogatási területén tájékozódhat a forráskód hozzáférhetőségéről.

    2. LICENCCEL KAPCSOLATOS JOGOK. Amennyiben betartja az EULA (végfelhasználói licencszerződés) valamennyi feltételét és előírását, Ön az alábbi jogokkal rendelkezik:

    a. Használat. A HP feljogosítja Önt ezen HP Szoftver egy példányának a használatára. A „Használat” a HP Szoftver telepítését, másolatának elkészítését, tárolását, betöltését, futtatását, megjelenítését és egyéb használatát jelenti. A HP Szoftver módosítása, annak licencelési vagy ellenőrzési funkciójának letiltása tilos. Ha a HP által biztosított Szoftvert képfeldolgozási vagy nyomtatási eszközzel vásárolta (például ha a szoftver nyomtatóillesztő-program, firmver vagy bővítmény), akkor a HP Szoftvert csak azzal a készülékkel („HP Készülék”) szabad használni. A Használatra vonatkozó további korlátozásokat a Felhasználói Dokumentáció tartalmazza. A Használt HP Szoftver összetevőit különválasztani tilos. Ön nem rendelkezik a HP Szoftver terjesztési jogaival.

    b. Másolás. A másolási jog a HP Szoftver archiválására és biztonsági mentésének elkészítésére vonatkozik, feltéve, hogy minden másolat tartalmazza a HP Szoftver összes szerzői jogi megjegyzését és csak biztonsági másolatként szolgál.

    3. FRISSÍTÉSEK. A HP által frissítésként, javításként vagy kiegészítésként (a továbbiakban: „Frissítés”) biztosított HP Szoftver használatához és a Frissítés jogosultságához Önnek rendelkeznie kell a HP által kiadott eredeti HP Szoftver licencével. Amilyen mértékben a Frissítés felülírja az eredeti HP Szoftvert, Ön már nem használhatja az eredeti HP Szoftvert. Ez az EULA az összes Frissítésre vonatkozik, kivéve ha a HP a Frissítéssel egyéb használati feltételeket is meghatároz. Ezen EULA és az egyéb használati feltételek értelmezésének ütközése esetén az egyéb feltételek az irányadóak.

    4. TOVÁBBADÁS.

    a. Továbbadás harmadik fél számára. A HP Szoftver eredeti felhasználója egy alkalommal jogosult a HP Szoftvert egy másik felhasználó számára továbbadni. A továbbadás során a szoftver összes összetevőjét (hordozó, Felhasználói Dokumentáció, ezen EULA, és ha lehetséges, a Eredetiségi Tanúsítvány) tovább kell adni. A továbbadás nem lehet közvetett átadás, például bizományos értékesítés. A továbbadást megelőzően az átadott Szoftvert fogadó fél elfogadja ezen EULA feltételeit. A HP Szoftver továbbadása során az Ön licencének érvényessége automatikusan megszűnik.

    b. Korlátozások. A HP Szoftver kölcsönzése, bérbeadása, illetve megosztott kereskedelmi és irodai használata tilos. Ön nem jogosult a HP Szoftver licencének továbbadására, hozzárendelésére vagy továbbadására, kivéve az ebben az EULA-ban említett eseteket.

    5. TULAJDONJOGOK. A Szoftver és a Felhasználói Dokumentáció minden szellemi tulajdonjogával a HP vagy annak beszállítói rendelkeznek. Ezeket törvény védi, beleértve az alkalmazható szerzői jogokat, az ipari titoktartásra, szabványokra és védjegyekre vonatkozó törvényeket. Ön nem távolíthatja el a Szoftverből a termékazonosítókat, szerzői jogi megjegyzéseket vagy a tulajdonjogi korlátozásokat.

    6. VISSZAFEJTÉSRE VONATKOZÓ KORLÁTOZÁSOK. A HP Szoftver visszafejtése, dekódolása vagy szétbontása tilos, kivéve és csakis az alkalmazható jogszabályok által biztosított jogok mértékében.

    7. AZ ADATOK HASZNÁLATÁNAK JÓVÁHAGYÁSA. A HP és leányvállalatai technikai adatokat gyűjthetnek és használhatnak fel a (i) Szoftver vagy a HP Készülék Ön általi használata során, illetve (ii) a Szoftverrel vagy a HP Készülékkel kapcsolatos terméktámogatási szolgáltatás során. Minden ilyen jellegű információ megfelel a HP adatvédelmi irányelveinek. A HP nem használja ezen adatokat az Ön személyes azonosítására alkalmas formában, kivéve a terméktámogatás fejlesztése érdekében szükséges mértékben.

    8. FELELŐSSÉG KORLÁTOZÁSA. Az elszenvedett kár mértékétől függetlenül a HP és a HP beszállítóinak teljes felelőssége az EULA értelmében, valamint az EULA által biztosított kizárólagos jogorvoslat összege az Ön által a Termékért kifizetett összeg, illetve 5 USD összeg közül a nagyobb összeg. A VONATKOZÓ TÖRVÉNYEK ÁLTAL MEGENGEDETT LEGNAGYOBB MÉRTÉKIG A HP VAGY BESZÁLLÍTÓI SEMMILYEN KÖRÜLMÉNYEK KÖZÖTT NEM FELELŐSEK AZOKÉRT A KÜLÖNLEGES, VÉLETLENSZERŰ, KÖZVETETT VAGY KÖVETKEZMÉNYES KÁROKÉRT (BELEÉRTVE A HASZON ELMARADÁSÁT, AZ ADATOK ELVESZTÉSÉT, AZ ÜZLETMENET MEGSZAKADÁSÁT, A SZEMÉLYI SÉRÜLÉSEKET VAGY A SZEMÉLYISÉGI JOGOK MEGSÉRTÉSÉT), AMELYEK A SZOFTVER BÁRMINEMŰ HASZNÁLATÁBÓL VAGY A NEM MEGFELELŐ HASZNÁLATBÓL EREDNEK, MÉG AKKOR SEM, HA AZ ILYEN KÁROK LEHETŐSÉGÉRŐL A HP VAGY ANNAK LEÁNYVÁLLALATAI TÁJÉKOZTATÁST KAPTAK, VAGY HA A FENTI JOGORVOSLAT NEM ÉRI EL EREDETI CÉLJÁT. Néhány államban vagy egyéb törvényhozási területen nem fogadható el a véletlenszerű vagy következményes károk felelősségének elhárítása vagy korlátozása, ezért a fenti korlátozás esetleg Önre nem vonatkozik.

    9. AZ USA KORMÁNYZATÁNAK VÁSÁRLÓI. Ha Ön az Egyesült Államok kormányzati intézménye, akkor az FAR 12.211. és az FAR 12.212. pontja értelmében a kereskedelmi számítógépes szoftvert, a számítógépes szoftver dokumentációját és a kereskedelmi cikkek műszaki adatait a HP a vonatkozó kereskedelmi licencszerződésének értelmében biztosítja.

    10. MEGFELELÉS AZ EXPORTÁLÁSSAL KAPCSOLATOS TÖRVÉNYEKNEK. Ön betartja az összes törvényt, jogszabályt és szabályozást (i) a Szoftver exportálására vagy importálására vonatkozóan vagy a (ii) Szoftver Használatára vonatkozó korlátozásokat, beleértve a nukleáris, a vegyi vagy a biológiai fegyverekre vonatkozó törvényeket.

    11. A JOGOK FENNTARTÁSA. A HP és beszállítói minden jogot fenntartanak, amelyet ezen EULA kifejezetten nem biztosít az Ön számára.

    (c) 2007 HP Development Company, L.P.

    Verzió: 11/06


Szerviz és terméktámogatás

A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás

    A HP készülékek számos olyan alkatrészt tartalmaznak, amelyek a fogyasztó által végzett javítási (Customer Self Repair - CSR) lehetőség figyelembevételével készülnek, ezáltal biztosítva a lehető leggyorsabb javítást, illetve a rugalmasabb eljárást a hibás alkatrészek cseréjében. Ha a diagnosztika során a HP megállapítja, hogy a javítás elvégezhető egy CSR alkatrész használatával, akkor azt az alkatrészt kiszállítja közvetlenül Önnek, hogy elvégezhesse a cserét. A CSR alkatrészeknek két kategóriája van: 1) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás kötelező. Ha azt kéri, hogy a HP cserélje ki ezeket az alkatrészeket, akkor Önnek kell kifizetnie a szervizeléssel járó utazási költséget és munkadíjat. 2) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás opcionális. Ezek az alkatrészek szintén a fogyasztó által végzett javítási lehetőség figyelembevételével készülnek. Ha azt kéri, hogy a HP végezze el a cserét, akkor az adott készülékhez tartozó garanciális szolgáltatás igénylése nem fog további költséget jelenteni.

    Az adott CSR alkatrész elérhetősége esetén, illetve a földrajzi körülményeknek megfelelően a szállítás a következő munkanapon fog megtörténni. Amennyiben a földrajzi körülmények engedik, többletdíj felszámítása mellett lehetőség van az aznapi vagy a négy órán belüli szállítás igénylésére is. Ha segítségre van szüksége, hívja a HP technikai támogatási központot, ahol telefonos tanácsadást kaphat egy technikus szakembertől. A HP a csere CSR alkatrésszel együtt szállított dokumentációban kiköti, hogy kéri-e a hibás alkatrész visszajuttatását. Ha a HP kéri a hibás alkatrész visszajuttatását, akkor Önnek egy meghatározott időn belül - ami normál esetben öt (5) munkanap - vissza kell azt szállíttatnia. A hibás alkatrésszel együtt az ahhoz tartozó dokumentációt is vissza kell küldeni a kapott szállítási csomagban. A hibás alkatrész visszaküldésének elmulasztása esetén a HP Önre háríthatja a csere költségeit. A fogyasztó által végzett javítás esetén a HP fizeti a szállítás és az alkatrész-visszajuttatás összes költségét, valamint megnevezi a szállítást végző szolgáltatót is.


Szerviz és terméktámogatás

Ügyfélszolgálat

    Telefonos ügyfélszolgálat az Ön országában/térségében
    Legyenek kéznél a következő adatok: terméknév, sorozatszám, a vásárlás dátuma és a probléma leírása.
    Az országra/térségre vonatkozó telefonszámok a termék dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
    24 órás internetes támogatás igénybevétele
    www.hp.com/support/ljp1100series
    Macintosh számítógéppel használt termékekhez biztosított támogatás igénybevétele
    www.hp.com/go/macosx
    Segédprogramok, illesztőprogramok és elektronikus információk letöltése
    www.hp.com/support/ljp1100series
    További HP javítási vagy karbantartási szerződések megrendelése
    www.hp.com/go/carepack


Szerviz és terméktámogatás

A készülék visszacsomagolása

    Ha a HP ügyfélszolgálata azt állapítja meg, hogy a készüléket vissza kell küldenie a HP-hoz javításra, az alábbi lépéseket követve csomagolja vissza a terméket szállítás előtt.

    VIGYÁZAT!

    A nem megfelelő csomagolásból adódó szállítási károkért a vásárló viseli a felelősséget.

    1.
    Távolítsa el, és őrizze meg a festékkazettát.
    VIGYÁZAT!

    Rendkívül fontos, hogy szállítás előtt ki kell venni a nyomtatókazettát a készülékből. A készülékben hagyott nyomtatókazettákból szállításkor kiszabadulhat a festék, amely teljesen belepheti a nyomtatóművet és az egyéb alkatrészeket.

    A nyomtatókazettát megóvása érdekében a görgők megérintése nélkül csomagolja be, és az eredeti csomagolóanyagában tárolja, nehogy fény érje.

    2.
    Távolítsa el és őrizze meg a tápkábelt, a csatlakozókábelt és az opcionális tartozékokat, például az EIO-kártyát.
    3.
    Ha lehetséges, mellékeljen nyomtatási mintákat és 50–100 lap papírt vagy egyéb nyomathordozót, amely nem megfelelően nyomtatódott ki.
    4.
    Az Egyesült Államokban telefonon kérhet új csomagolóanyagot a HP ügyfélszolgálatától. Máshol lehetőség szerint használja az eredeti csomagolóanyagot. A HP azt javasolja, hogy kössön a készülékre szállítási biztosítást.


Műszaki adatok

Műszaki adatok
  • Fizikai adatok
  • Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás
  • Környezeti specifikációk


Műszaki adatok

Fizikai adatok

    Fizikai jellemzők1
    Specifikáció
    HP LaserJet Professional P1100 nyomtatósorozat
    Termék súlya
    4,7 kg
    Termék magassága
    194 mm
    Termék hosszúsága
    224 mm
    Termék szélessége
    347 mm

    1 Az értékek előzetes adatokon alapulnak. Lásd: www.hp.com/support/ljp1100series.


Műszaki adatok

Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás

    Az aktuális információkért lásd: www.hp.com/go/ljp1100_regulatory.


Műszaki adatok

Környezeti specifikációk

    Környezeti jellemzők
    Üzemeltetés1
    Tárolás1
    Hőmérséklet
    15° to 32,5°C
    -20 °C - 40 °C
    Relatív páratartalom
    10–80%
    10–90%

    1 Az értékek előzetes adatokon alapulnak. Lásd: www.hp.com/support/ljp1100series.


Az előírásokra vonatkozó információk

Az előírásokra vonatkozó információk
  • FCC-előírások
  • Környezetbarát termékgazdálkodási program
  • Megfelelőségi nyilatkozat (HP LaserJet Professional P1102, P1102s, P1106, P1108, és P1109)
  • Megfelelőségi nyilatkozat (HP LaserJet Professional P1102w és P1109w)
  • Megfelelőségi nyilatkozat (HP LaserJet Pro P1102w és P1109w)
  • Biztonsági nyilatkozatok
  • A vezeték nélküli eszközökhöz kapcsolódó további nyilatkozatok


Az előírásokra vonatkozó információk

FCC-előírások

    Ez a készülék a „B” osztályú digitális adatfeldolgozási eszközökre vonatkozó rádiózavarási határértékek tesztje során teljesítette az FCC (Federal Communications Commission – Szövetségi Hírközlési Tanács) előírásainak 15. cikkelye szerinti feltételeket. A szóban forgó határértékek megállapítása biztosítja, hogy a lakóterületeken ne legyenek észlelhetők káros elektronikus zavarok. A készülék nagyfrekvenciájú energiát hoz létre és használ, és ezt kisugározhatja. Ha a berendezés üzembe helyezése nem az utasításoknak megfelelően történik, annak a rádiós kommunikáció zavarása lehet a következménye. Mindamellett megfelelő üzembe helyezés esetén sem zárható ki az interferencia lehetősége. Ha a készülék zavaró hatású interferenciákat okoz a rádiós és televíziós vételben (ez megállapítható a készülék ki-be kapcsolásával), az alábbi intézkedésekkel próbálhatja kiküszöbölni a vételi zavarokat:

    ●
    a vevőantenna átállításával vagy áthelyezésével;
    ●
    az eszköz és a vevőkészülék közötti távolság növelésével;
    ●
    a berendezésnek a vevőkészülék által használt aljzattól eltérő aljzatba csatlakoztatásával;
    ●
    tanács kérésével a forgalmazótól vagy egy szakképzett rádió-, illetve televízió-szerelőtől.
    MEGJEGYZÉS:

    Ha a nyomtatón a HP kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.

    Olyan árnyékolt csatolókábelt használjon, amely megfelel az FCC-szabályok 15. cikkelyében a „B” osztály előírásainak.


Az előírásokra vonatkozó információk

Környezetbarát termékgazdálkodási program

Ez a rész a következő témakörökkel foglalkozik:

  • A környezet védelme
  • Ózonkibocsátás
  • Energiafogyasztás
  • Festékfelhasználás
  • Papírfelhasználás
  • Műanyagok
  • HP LaserJet nyomtatási kellékek
  • Visszajuttatási és újrahasznosítási tudnivalók
  • Papír
  • Anyagkorlátozások
  • Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban
  • Vegyi anyagok
  • Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)
  • További információk


Az előírásokra vonatkozó információk

A környezet védelme

    A HP környezetbarát módon igyekszik jó minőségű termékeket előállítani. A termék kialakításának számos jellemzője azt szolgálja, hogy minimális hatást fejtsen ki a környezetre.


Az előírásokra vonatkozó információk

Ózonkibocsátás

    A készülék nem termel mérhető mennyiségű ózongázt (O3).


Az előírásokra vonatkozó információk

Energiafogyasztás

    Az energiafogyasztás készenléti és Automatikus kikapcsolás üzemmódban jelentősen csökken. Ezzel nemcsak a természeti erőforrások kímélhetők, hanem pénz is megtakarítható a készülék kiváló teljesítményének megőrzése mellett. Az ENERGY STAR® emblémával ellátott Hewlett-Packard nyomtató és képkezelő berendezés megfelel az Amerikai Környezetvédelmi Hivatal képkezelő berendezésekre vonatkozó ENERGY STAR specifikációinak. Az ENERGY STAR minősítésű képkezelő termékeken az alábbi jelzés látható:

    ENERGY STAR védjegy

    Az ENERGY STAR előírásoknak megfelelő képkezelési eszközökről további információ a következő helyen található:

    www.hp.com/go/energystar


Az előírásokra vonatkozó információk

Festékfelhasználás

    Az EconoMode üzemmód kevesebb festéket használ, ami növelheti a nyomtatókazetta élettartamát.


Az előírásokra vonatkozó információk

Papírfelhasználás

    A termék kézi kétoldalas nyomtatási funkciójával (kétoldalas nyomtatás) és az n-szeres nyomtatás funkcióval (egy oldalra több oldal anyagának nyomtatása) csökkenthető a papírfogyasztás, s így a természeti erőforrások kihasználása is.


Az előírásokra vonatkozó információk

Műanyagok

    A 25 grammot meghaladó tömegű műanyag alkatrészek a nemzetközi előírásoknak megfelelő anyagjelekkel vannak ellátva. Ez növeli az esélyét annak, hogy a nyomtató hasznos élettartamának végén a műanyagok újrafelhasználás céljából azonosíthatóak lesznek.


Az előírásokra vonatkozó információk

HP LaserJet nyomtatási kellékek

    A HP LaserJet nyomtatókazetták használat után könnyen - ingyenesen - visszaküldhetők és újrahasznosíthatók a HP Planet Partners program segítségével. Többnyelvű programinformáció és utasítások találhatóak valamennyi HP LaserJet festékkazetta és kellék csomagjában. A környezetre gyakorolt káros hatásokat tovább csökkentheti, ha ahelyett, hogy a festékkazettákat külön-külön küldené, egyszerre többet juttat belőlük vissza.

    A HP elkötelezett abban, hogy innovatív, minőségi termékeket és szolgáltatásokat nyújtson, mindezt környezettudatos módon, a termék tervezésétől és előállításától kezdve a terjesztésen, felhasználáson keresztül egészen az újrahasznosításig. A HP Planet Partners programban résztvevők számára gondoskodunk a HP LaserJet nyomtatókazetták megfelelő újrahasznosításáról, a műanyag és fém alkatrészek új termékekben történő feldolgozásáról, ezzel több millió tonna hulladék lerakásától kíméljük meg a hulladéklerakókat. Mivel a nyomtatókazettákat új anyagokban hasznosítjuk újra, ezért azokat nem térítjük vissza Önhöz. Köszönjük, hogy felelősséget érez a környezetért!

    MEGJEGYZÉS:

    A visszatérítési címkét csak eredeti HP LaserJet nyomtatópatronok visszaküldésekor használja. Kérjük, ne használja a címkét tintasugaras HP nyomtatópatronok, nem HP nyomtatópatronok, újratöltött vagy újragyártott nyomtatópatronok, illetve garanciális termékek visszajuttatására. A HP tintasugaras nyomtatókazettáinak újrahasznosításáról a következő címen tájékozódhat: http://www.hp.com/recycle.


Az előírásokra vonatkozó információk

Visszajuttatási és újrahasznosítási tudnivalók

Ez a rész a következő témakörökkel foglalkozik:

  • Egyesült Államok és Puerto Rico
  • Visszajuttatás az Egyesült Államokon kívül


Az előírásokra vonatkozó információk

Egyesült Államok és Puerto Rico

A HP LaserJet nyomtatókazetta dobozában mellékelt címke egy vagy több HP LaserJet festékkazetta visszajuttatására és újrahasznosítására szolgál. Kérjük vegye figyelembe az alábbi tudnivalókat.

Ez a rész a következő témakörökkel foglalkozik:

  • Többszörös visszajuttatás (több kazetta)
  • Egy termék visszajuttatása
  • Szállítás


Az előírásokra vonatkozó információk

Többszörös visszajuttatás (több kazetta)

    1.
    Minden HP LaserJet festékkazettát az eredeti dobozába vagy tasakjába csomagoljon vissza.
    2.
    Pántoló- vagy ragasztószalaggal erősítse egymáshoz a dobozokat. A csomag legfeljebb 31 kg-ot nyomhat.
    3.
    A csomagot egyszeri, előre fizetett szállítójeggyel küldje.

    VAGY

    1.
    Használjon a célnak megfelelő saját dobozt vagy kérjen ingyenes, ömlesztett áru összegyűjtésére alkalmas dobozt innen: www.hp.com/recycle vagy hívja ezt a számot: 1-800-340-2445 (legfeljebb 31 kg súlyú HP LaserJet-nyomtatókazettához).
    2.
    A csomagot egyszeri, előre fizetett szállítójeggyel küldje.


Az előírásokra vonatkozó információk

Egy termék visszajuttatása

    1.
    Csomagolja vissza a HP LaserJet festékkazettát az eredeti dobozába vagy tasakjába.
    2.
    Helyezze a szállítójegyet a doboz tetejére.


Az előírásokra vonatkozó információk

Szállítás

A HP LaserJet nyomtatókazetták újrahasznosítás céljából történő visszaküldéséhez minden esetben adja át a csomagot az UPS-szolgáltatónak a következő kézbesítés vagy átvétel alkalmával vagy vigye egy felhatalmazott UPS-leadóközpontba. Az 1-800-PICKUPS számon megtudhatja, hol van az Ön UPS-leadóközpontja, illetve felkeresheti ezt a weboldalt is: www.ups.com. Ha a visszaküldéshez USPS-címkét használ, adja át a csomagot egy U.S. postaszolgálati szállítónak vagy adja le egy U.S. postahivatalban. További tájékoztatásért vagy a nagy tételben való visszaküldéshez szükséges további címkék és dobozok rendelése céljából nézze meg ezt a weboldalt: www.hp.com/recycle vagy hívja az 1-800-340-2445 telefonszámot. A kért UPS-begyűjtést normál tarifa szerint számolják el. Ezek az információk előzetes figyelmeztetés nélkül változhatnak.

Ez a rész a következő témakörökkel foglalkozik:

  • Alaszka és Hawaii állam lakói számára


Az előírásokra vonatkozó információk

Alaszka és Hawaii állam lakói számára

    Ne használja a UPS-címkét. Információkért és utasításokért hívja az 1-800-340-2445 telefonszámot. A U.S. Postal Services a HP-vel kötött megállapodás értelmében költségtérítési kötelezettség nélkül kínál festékkazetta-visszaszállítási szolgáltatást Alaszka és Hawaii államokban.


Az előírásokra vonatkozó információk

Visszajuttatás az Egyesült Államokon kívül

    A HP „Planet Partners” programjában való részvételhez egyszerűen kövesse az egyszerű újrahasznosítási utasításokat (amelyeket az új kellék csomagolásában talál) vagy keresse fel ezt a weboldalt: www.hp.com/recycle. A HP LaserJet-nyomtatókellékek visszajuttatására vonatkozó információ ügyében válassza ki saját országát/térségét.


Az előírásokra vonatkozó információk

Papír

    A nyomtató alkalmas a HP LaserJet Printer Family Paper Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) című kiadványban megadott irányelveknek megfelelő újrahasznosított papírok használatára. A termék az EN12281:2002 szabványnak megfelelően alkalmas az újrahasznosított papír használatára.


Az előírásokra vonatkozó információk

Anyagkorlátozások

    Ez a HP termék nem tartalmaz higanyadalékot.

    Ez a HP termék nem tartalmaz elemet/akkumulátort.


Az előírásokra vonatkozó információk

Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban

    EU hulladék jel

    A terméken vagy a csomagoláson található ilyen jelkép azt jelzi, hogy a terméket tilos háztartási hulladékban elhelyezni. Ehelyett az Ön felelőssége, hogy a kidobandó készüléket egy megfelelő, kijelölt gyűjtőhelyre vigye az elektronikus és elektromos hulladék újrafelhasználása céljából. A kidobandó készülékek szelektív összegyűjtése és újrafelhasználása segít megőrizni a természetes erőforrásokat, és biztosítja, hogy a készülék az egészséget és a környezetet nem károsító módon kerül újrafelhasználásra. További információért azzal kapcsolatban, hogy a kidobandó használt készüléket hova viheti, forduljon a helyi hivatalokhoz, a háztartási hulladékát gyűjtő szervezethez vagy ahhoz a bolthoz, ahol a készüléket vásárolta.


Az előírásokra vonatkozó információk

Vegyi anyagok

    A HP elkötelezett aziránt, hogy termékei vásárlói számára információkat bocsásson rendelkezésre a termékeiben felhasznált vegyi anyagokról, ahogyan az az olyan jogszabályoknak való megfelelés érdekében is szükséges, mint például a REACH (az Európai Parlament és Tanács 1907/2006/EC rendelete). Erre a termékre vonatkozó vegyianyag-jelentés az alábbi helyen található meg: www.hp.com/go/reach.


Az előírásokra vonatkozó információk

Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

    A vegyszert tartalmazó kellékekre (pl. a tonerre) vonatkozó anyagbiztonsági adatlapok (MSDS) a HP weblapján érhetők el: www.hp.com/go/msds vagy itt: www.hp.com/hpinfo/community/environment/productinfo/safety.


Az előírásokra vonatkozó információk

További információk

    A fenti környezetvédelmi témakörökben további információ a következő helyeken található:

    ●
    A jelen termék és számos kapcsolódó HP termék környezetvédelmi termékprofillapja
    ●
    A HP környezetvédelmi kötelezettségvállalása;
    ●
    A HP környezetbarát kezelési rendszere;
    ●
    A HP programja a lejárt élettartamú termékek visszajuttatására és újrahasznosítására;
    ●
    Az anyagbiztonsági adatlapok.

    Látogasson el a www.hp.com/go/environment vagy a www.hp.com/hpinfo/globalcitizenship/environment webhelyre.


Az előírásokra vonatkozó információk

Megfelelőségi nyilatkozat (HP LaserJet Professional P1102, P1102s, P1106, P1108, és P1109)

    Megfelelőségi nyilatkozat
    Az ISO/IEC 17050-1 és EN 17050-1 szabványoknak megfelelően
    Gyártó neve:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Dokumentum száma: BOISB-0901-00-rel.11.0
    A gyártó címe:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    kijelenti, hogy az alábbi készülék:
    Termék megnevezése:
    HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Hatósági azonosítási típusszám:2)
    BOISB-0901-00
    Termékopciók:
    ÖSSZES
    Nyomtatókazetták:
    CE285A, CC388A
    megfelel a következő készülékspecifikációknak:
    BIZTONSÁG:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (1. osztályú lézer/LED termék)
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    EMC:
    CISPR22:2008 / EN55022:2010 – B1 osztály1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC-szabályzat 47. kötet, CFR, 15. rész, B osztály / ICES-003, 4. kiadás
    GB9254-2008, GB17625.1-2003
    ENERGY USE:
    Regulation (EC) No. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    Kiegészítő információ:
    A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 2004/108/EK számú irányelv, az alacsony feszültségre vonatkozó 2006/95/EK számú irányelv, az környezetbarát tervezésről szóló 2009/125/EK számú irányelv, valamint a veszélyes anyagok használatának korlátozásáról szóló RoHS 2011/65/EU számú irányelv követelményeinek, és ennek megfelelően viseli a CE [image] jelzést.
    Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
    1.
    A termék tesztelése tipikus konfigurációjú HP személyi számítógépes rendszereken történt.
    2.
    A termék szabályozási célokra hatósági modellszámot kapott. Ez a szám nem tévesztendő össze sem a termék nevével, sem a termékszámmal (termékszámokkal).
    Shanghai, Kína
    2010. december
    Csak szabályozási kérdésekkel kapcsolatban a kapcsolattartó:
    Európa:
    Az Ön helyi HP eladási egysége és szervize, illetve a Hewlett-Packard GmbH, HQ-TRE, Herrenberger Strasse 140, D-71034 Böblingen www.hp.eu/certificates
    USA felelős:
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Az előírásokra vonatkozó információk

Megfelelőségi nyilatkozat (HP LaserJet Professional P1102w és P1109w)

    Megfelelőségi nyilatkozat
    Az ISO/IEC 17050-1 és EN 17050-1 szabványoknak megfelelően
    Gyártó neve:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    A gyártó címe:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    kijelenti, hogy az alábbi készülék:
    Termék megnevezése:
    HP LaserJet Professional P1102w
    Hatósági azonosítási típusszám:2)
    BOISB-0901-01
    Termékopciók:
    ÖSSZES
    Rádiómodul3)
    BOISB-0803-00
    Nyomtatókazetták:
    CE285A
    megfelel a következő készülékspecifikációknak:
    BIZTONSÁG:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (1. osztályú lézer/LED termék)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - B-osztály1)
    EN 61000-2-3:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC 47 CFR, 15. rész B. osztály1) / ICES-003, 4. kiadás
    GB9254-2008, GB17625.1-2003
    Rádió3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC 47 CFR, 15. rész, C alfejezet (15.247 szakasz) / IC: RSS-210
    ENERGY USE:
    Regulation (EC) No. 1275/2008
    ENERGY STAR® Minősített képfeldolgozó készülék általános elektromos fogyasztásának tesztelése
    Kiegészítő információ:
    Ez a termék megfelel az 1999/5/EC számú R&TTE irányelvnek (IV. sz. függelék), a 2004/108/EK számú EMC irányelvnek, a 2006/95/EK számú kisfeszültségű berendezésekre vonatkozó irányelvnek és a 2005/32/EK számú EuP irányelvnek, és ennek megfelelően kapta meg a CE-jelzést [image].
    Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
    1.
    A termék tesztelése tipikus konfigurációjú HP személyi számítógépes rendszereken történt.
    2.
    A termék szabályozási célokra hatósági modellszámot kapott. Ez a szám nem tévesztendő össze sem a termék nevével, sem a termékszámmal (termékszámokkal).
    3.
    Ez a termék BOISB--0803-00 hatósági azonosítási típusszámmal rendelkező rádiómodult használ, hogy megfeleljen a műszaki előírásoknak a termék forgalmazása szerinti országokban/térségekben.
    Shanghai, Kína
    2010. december
    Csak szabályozási kérdésekkel kapcsolatban a kapcsolattartó:
    Európa:
    Az Ön helyi HP eladási egysége és szervize, illetve a Hewlett-Packard GmbH, HQ-TRE/Standards Europe, Herrenberger Straße140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    USA felelős:
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Az előírásokra vonatkozó információk

Megfelelőségi nyilatkozat (HP LaserJet Pro P1102w és P1109w)

    Megfelelőségi nyilatkozat
    Az ISO/IEC 17050-1 és EN 17050-1 szabványoknak megfelelően
    Gyártó neve:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Dokumentum száma: BOISB-0901-06-rel.8.0
    A gyártó címe:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    kijelenti, hogy az alábbi készülék:
    Termék megnevezése:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    Hatósági azonosítási típusszám:2)
    BOISB-0901-06
    Termékopciók:
    ÖSSZES
    Rádiómodul3)
    SDGOB-0892
    Nyomtatókazetták:
    CE285A
    megfelel a következő készülékspecifikációknak:
    BIZTONSÁG:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (1. osztályú lézer/LED termék)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC:
    CISPR22:2008 / EN55022:2010 - B osztály1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC-szabályzat 47. kötet, CFR, 15. rész, B osztály / ICES-003, 4. kiadás
    GB9254-2008, GB17625.1-2003
    Rádió3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    FCC 47 CFR, 15. rész, C alfejezet (15.247 szakasz) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    ENERGY USE:
    Regulation (EC) No. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581 :2012
    Kiegészítő információ:
    A termék eleget tesz a rádióberendezésekről és távközlő végberendezésekről szóló 1999/5/EK számú irányelv, az elektromágneses kompatibilitásra vonatkozó 2004/108/EK számú irányelv, az alacsony feszültségre vonatkozó 2006/95/EK számú irányelv, a környezetbarát tervezésről szóló 2009/125/EK számú irányelv, valamint a veszélyes anyagok használatának korlátozásáról szóló RoHS 2011/65/EUC számú irányelv követelményeinek, és ennek megfelelően viseli a CE [image] jelzést.
    Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
    1.
    A termék tesztelése tipikus konfigurációjú HP személyi számítógépes rendszereken történt.
    2.
    A termék szabályozási célokra hatósági modellszámot kapott. Ez a szám nem tévesztendő össze sem a termék nevével, sem a termékszámmal (termékszámokkal).
    3.
    Ez a termék SDGOB-0892 hatósági azonosítási típusszámmal rendelkező rádiómodult használ, hogy megfeleljen a műszaki előírásoknak a termék forgalmazása szerinti országokban/térségekben.
    Shanghai, Kína
    2010. december
    Csak szabályozási kérdésekkel kapcsolatban a kapcsolattartó:
    Európa:
    Az Ön helyi HP eladási egysége és szervize, illetve a HP GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    USA felelős:
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Az előírásokra vonatkozó információk

Biztonsági nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Lézerbiztonsági nyilatkozat
  • Kanadai DOC-szabályozás
  • VCCI statement (Japan)
  • Utasítások a tápkábel használatához
  • Power cord statement (Japan)
  • EMC-nyilatkozat (Korea)
  • Lézerbiztonsági nyilatkozat Finnország számára
  • GS nyilatkozat (Németország)
  • Anyagtáblázat (Kína)
  • A veszélyes anyagok használatának korlátozásával kapcsolatos nyilatkozat (Törökország)


Az előírásokra vonatkozó információk

Lézerbiztonsági nyilatkozat

    Az Egyesült Államok élelmiszer és gyógyszerellenőrzési hivatalának (Food and Drug Administration) Center for Devices and Radiological Health (CDRH) részlege bevezette az 1976 augusztus 1. után gyártott lézeres termékekre vonatkozó előírásokat. Az Egyesült Államokban gyártott termékek esetében kötelező érvényű az előírásoknak való megfelelőség betartása. A termék a tanúsítványa szerint „1. osztályú” lézeres terméknek felel meg az Egyesült Államok Egészségügyi Minisztériumának (DHHS) 1968. évi Radiation Performance Standard according to the Radiation Control for Health and Safety Act határozatának megfelelően. Mivel a készülék belsejében kibocsátott sugárzást a készülék háza és a külső borítás teljes mértékben elzárja, a normál használat során a lézersugár nem tud kiszabadulni.

    FIGYELEM!

    Az ebben a kézikönyvben nem ismertetett vezérlő- és szabályozóelemek beállításának, illetve eljárások elvégzésének veszélyes sugárzás kibocsátása lehet a következménye.


Az előírásokra vonatkozó információk

Kanadai DOC-szabályozás

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Az előírásokra vonatkozó információk

VCCI statement (Japan)

    Japanese VCCI statement


Az előírásokra vonatkozó információk

Utasítások a tápkábel használatához

    Ellenőrizze, hogy a tápfeszültség értéke megfelel-e a készülék tápfeszültség-besorolásának. A tápfeszültség-besorolás a készülék címkéjén található. A készülék 110–127 Vac vagy 220–240 Vac feszültségű és 50/60 Hz frekvenciájú tápellátást igényel.

    Csatlakoztassa a tápkábelt a készülékhez és egy földelt tápaljzathoz.

    VIGYÁZAT!

    A készülék károsodásának elkerülése érdekében csak a készülékhez kapott tápkábelt használja.


Az előírásokra vonatkozó információk

Power cord statement (Japan)

    Japanese power cord statement


Az előírásokra vonatkozó információk

EMC-nyilatkozat (Korea)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információk

Lézerbiztonsági nyilatkozat Finnország számára

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Az előírásokra vonatkozó információk

GS nyilatkozat (Németország)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Az előírásokra vonatkozó információk

Anyagtáblázat (Kína)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információk

A veszélyes anyagok használatának korlátozásával kapcsolatos nyilatkozat (Törökország)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Az előírásokra vonatkozó információk

A vezeték nélküli eszközökhöz kapcsolódó további nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • FCC megfelelőségi nyilatkozat – Egyesült Államok
  • Ausztráliai nyilatkozat
  • Brazíliai ANATEL nyilatkozat
  • Kanadai nyilatkozatok
  • Európai uniós jogi szabályozással kapcsolatos nyilatkozat
  • Franciaországi használattal kapcsolatos nyilatkozat
  • Oroszországi használattal kapcsolatos nyilatkozat
  • Koreai nyilatkozat
  • Tajvani biztonsági nyilatkozat
  • Vietnami vezetékes távközlési jelölés ICTQC típusú jóváhagyott termékekhez


Az előírásokra vonatkozó információk

FCC megfelelőségi nyilatkozat – Egyesült Államok

    Exposure to radio frequency radiation

    VIGYÁZAT!

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VIGYÁZAT!

    Az FCC-szabályzat 15.21. szakaszának értelmében a termék üzemeltetésének a HP kifejezett jóváhagyása nélkül történő módosítása érvénytelenítheti a rendeltetésszerű használatra való jogot.


Az előírásokra vonatkozó információk

Ausztráliai nyilatkozat

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Az előírásokra vonatkozó információk

Brazíliai ANATEL nyilatkozat

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Az előírásokra vonatkozó információk

Kanadai nyilatkozatok

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Az előírásokra vonatkozó információk

Európai uniós jogi szabályozással kapcsolatos nyilatkozat

    A termék telekommunikációs funkciói a következő EU és EFTA országokban/térségekben használhatók:

    Ausztria, Belgium, Bulgária, Ciprus, Cseh Köztársaság, Dánia, Észtország, Finnország, Franciaország, Németország, Görögország, Magyarország, Izland, Írország, Olaszország, Litvánia, Liechtenstein, Litvánia, Luxemburg, Málta, Hollandia, Norvégia, Lengyelország, Portugália, Románia, Szlovákia, Szlovénia, Spanyolország, Svédország, Svájc és Egyesült Királyság.


Az előírásokra vonatkozó információk

Franciaországi használattal kapcsolatos nyilatkozat

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Az előírásokra vonatkozó információk

Oroszországi használattal kapcsolatos nyilatkozat

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Az előírásokra vonatkozó információk

Koreai nyilatkozat

    Tajvani vezeték nélküli nyilatkozat


Az előírásokra vonatkozó információk

Tajvani biztonsági nyilatkozat

    Tajvani vezeték nélküli nyilatkozat


Az előírásokra vonatkozó információk

Vietnami vezetékes távközlési jelölés ICTQC típusú jóváhagyott termékekhez

    Vietnami távközlési jel


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.

http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata

http://www.hp.com


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.

http://www.hp.com


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab

http://www.hp.com


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter

http://www.hp.com


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M

http://www.hp.com


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R

http://www.hp.com


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O

http://www.hp.com


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.

http://www.hp.com


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.

http://www.hp.com


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.

http://www.hp.com


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.

http://www.hp.com


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.

http://www.hp.com


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.

http://www.hp.com


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.

http://www.hp.com