HP LaserJet Professional P1100-skriverserien

Brukerhåndbok

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100-skriverserien

 Norsk

Informasjon om varemerker og opphavsrett

    Copyright og lisens

    © 2015 Copyright HP Development Company, L.P.

    Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

    Opplysningene i dette dokumentet kan endres uten varsel.

    De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

    Delenummer: CE651-91074

    Edition 2, 4/2015

    Varemerker

    Adobe®, Acrobat® og PostScript® er varemerker for Adobe Systems Incorporated.

    Intel® Core™ er et varemerke for Intel Corporation i USA og andre land/regioner.

    ENERGY STAR og ENERGY STAR-merket er registrerte merker i USA.

    Microsoft®, Windows®, Windows® XP og Windows Vista® er registrerte varemerker for Microsoft Corporation i USA.


HP LaserJet Professional P1100-skriverserien

Konvensjoner brukt i denne håndboken

    TIPS:

    Tips gir nyttige råd eller snarveier.
    MERK:

    Under Merk kan du lese viktig informasjon som hjelper deg til å forstå et konsept eller fullføre en oppgave.
    FORSIKTIG:

    Forsiktig-meldinger indikerer fremgangsmåter du bør følge for å unngå å miste data eller skade produktet.
    ADVARSEL:

    Advarsler varsler om spesielle fremgangsmåter du bør følge for å unngå personskade, katastrofalt datatap eller omfattende skader på produktet.


Grunnleggende produktinformasjon

Grunnleggende produktinformasjon
  • Produktsammenligning
  • Miljømessige funksjoner
  • Produktfunksjoner
  • Produktoversikt


Grunnleggende produktinformasjon

Produktsammenligning

    HP LaserJet Professional P1100-skriverserien
    HP LaserJet Professional P1100w-skriverserien
    Produktillustrasjon
    Produktillustrasjon
    ●
    Hastighet: Opptil 18 A4-sider per minutt (spm), 19 spm i letter-størrelse
    ●
    Skuff: 150-arks innskuff
    ●
    Tilkobling: Høyhastighets USB 2.0-port.
    ●
    Dobbeltsidig utskrift: Manuell tosidig utskrift (ved bruk av skriverdriveren)
    ●
    Hastighet: 18 A4-sider per minutt (spm), 19 spm i letter-størrelse
    ●
    Skuffer: 150-arks innskuff og en 10-arks prioritetsåpning
    ●
    Tilkobling: Høyhastighets USB 2.0-port og 802.11b/g trådløst nettverk
    ●
    Dobbeltsidig utskrift: Manuell tosidig utskrift (ved bruk av skriverdriveren)


Grunnleggende produktinformasjon

Miljømessige funksjoner

    Resirkulering
    Bruk resirkulert papir for å redusere avfallsmengden.
    Resirkuler skriverkassetter ved hjelp av HPs returprosess.
    Energisparing
    Spar energi med produktets Automatisk av-modus.
    Tosidig utskrift
    Spar papir ved å bruke innstillingen for manuell tosidig utskrift.
    HP Smart Web Printing
    Bruk HP Smart Web Printing til å velge, lagre og organisere tekst og grafikk fra flere websider, og rediger og skriv ut nøyaktig det du ser på skjermen. Det gir deg den kontrollen du trenger for å skrive meningsfull informasjon samtidig som du sparer ressurser.
    Last ned HP Smart Web Printing fra dette nettstedet: www.hp.com/go/smartweb.


Grunnleggende produktinformasjon

Produktfunksjoner

    Fordel
    Støttefunksjoner
    Utmerket utskriftskvalitet
    ●
    Ekte HP-skriverkassett.
    ●
    Innstillingen FastRes 600 gir en effektiv utskriftskvalitet på 600 punkt per tomme (ppt). Innstillingen FastRes 1200 gir en effektiv utskriftskvalitet på 1 200 ppt.
    ●
    Justerbare innstillinger gir best mulig utskriftskvalitet.
    Operativsystemer som støttes
    ●
    Windows Vista (32- og 64-biters)
    ●
    Windows XP (32- og 64-biters)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- og 64-biters)
    ●
    Windows Server 2008 (32- og 64-biters)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Enkel i bruk
    ●
    Det er enkelt å sette inn skriverkassetten.
    ●
    Enkel tilgang til skriverkassetten og papirbanen via skriverkassettdekslet.
    ●
    Papirskuffen kan justeres med én hånd.
    Fleksibel papirhåndtering
    ●
    En 10-arks prioritetsåpning (kun trådløse modeller)
    ●
    En 150-arks innskuff (75 g/m2 papir).
    ●
    En 125-arks utskuff (75 g/m2 papir).
    ●
    Manuell tosidig utskrift.
    Grensesnittkoblinger
    ●
    Høyhastighets USB 2.0-port
    ●
    802.11b/g trådløst nettverk (kun trådløse modeller)
    Energisparing
    ●
    Etter et brukerdefinert tidsrom sparer Automatisk av-funksjonen automatisk strøm ved at forbruket reduseres betraktelig når produktet ikke skriver ut.
    Økonomisk utskrift
    ●
    Funksjonene for n-opp-utskrift (utskrift av mer enn én side på et ark) og manuell utskrift på begge sider sparer papir.
    ●
    Skriverdriverfunksjonen EconoMode sparer toner.
    Rekvisitastyring
    ●
    Godkjenning for ekte skriverkassetter fra HP.
    ●
    Enkelt å bestille rekvisita for utskifting.
    ●
    Siden for rekvisitastatus viser anslått tonernivå i skriverkassetten. Ikke tilgjengelig for rekvisita som ikke er produsert av HP.
    Tilgjengelighet
    ●
    Den elektroniske brukerhåndboken er kompatibel med tekstskjermlesere.
    ●
    Alle deksler kan åpnes med én hånd.
    Sikkerhet
    ●
    Feste for Kensington-lås på baksiden av produktet.


Grunnleggende produktinformasjon

Produktoversikt

Dette avsnittet inneholder informasjon om følgende emner:

  • Forside og venstre side
  • Baksiden
  • Plassering av serienummer og produktnummer
  • Kontrollpaneloppsett


Grunnleggende produktinformasjon

Forside og venstre side

    HP LaserJet Professional P1100-skriverserien sett forfra

    HP LaserJet Professional P1100-skriverserien

    1
    Utskuff
    2
    Utskufforlengelse som kan foldes
    3
    Innskuff
    4
    Forlenger for kort utskriftsmateriale
    5
    Av/på-knapp
    6
    Løftespak for skriverkassettdeksel
    7
    Kontrollpanel

    HP LaserJet Professional P1100w-skriverserien sett forfra

    HP LaserJet Professional P1100w-skriverserien

    1
    Utskuff
    2
    Utskufforlengelse som kan foldes
    3
    Prioritetsåpning
    4
    Hovedinnskuff
    5
    Av/på-knapp
    6
    Løftespak for skriverkassettdeksel
    7
    Kontrollpanel


Grunnleggende produktinformasjon

Baksiden

    1
    USB-port
    2
    Strømkontakt
    3
    Kensington-lås


Grunnleggende produktinformasjon

Plassering av serienummer og produktnummer

    Etiketten med produktnummeret og serienummeret er plassert på baksiden av produktet.

    Plassering av etiketten med produktnummer og serienummer


Grunnleggende produktinformasjon

Kontrollpaneloppsett
    MERK:

    Se Tolke lampemønstre på kontrollpanelet for en beskrivelse av hva lampemønstrene betyr.

    Kontrollpaneloppsett for HP LaserJet Professional P1100-skriverserien

    HP LaserJet Professional P1100-skriverserien

    1
    Obs!-lampe [image]: Viser at skriverkassettdekslet er åpent, eller at det har oppstått en annen feil.
    2
    Klar-lampe [image]: Når produktet er klar til å skrive ut, lyser Klar-lampen. Når produktet behandler data, blinker Klar-lampen.

    Kontrollpaneloppsett for HP LaserJet Professional P1100w-skriverserien

    HP LaserJet Professional P1100w-skriverserien

    1
    Trådløs-knapp [image]: Trykk på trådløsknappen for å finne trådløse nettverk. Denne knappen brukes også til å aktivere og deaktivere trådløsfunksjonen.
    2
    Trådløs-lampe: Når produktet søker etter et nettverk, blinker Trådløs-lampen. Når produktet er koblet til et trådløst nettverk, lyser Trådløs-lampen.
    3
    Obs!-lampe [image]: Viser at skriverkassettdekslet er åpent, eller at det har oppstått en annen feil.
    4
    Klar-lampe [image]: Når produktet er klar til å skrive ut, lyser Klar-lampen. Når produktet behandler data, blinker Klar-lampen.
    5
    Avbryt-knappen [image]: Hvis du vil avbryte utskriftsjobben, trykker du på Avbryt-knappen. Trykk på knappen og hold den inne i 5 sekunder for å skrive ut en konfigurasjonsside.


Programvare for Windows

Programvare for Windows
  • Støttede Windows-operativsystemer
  • Støttede skriverdrivere for Windows
  • Prioritet for utskriftsinnstillinger
  • Endre skriverdriverinnstillinger for Windows
  • Fjerne programvare for Windows
  • Støttede verktøy (kun trådløse modeller)


Programvare for Windows

Støttede Windows-operativsystemer

    Produktet leveres med programvare for følgende Windows®-operativsystemer:

    ●
    Windows Vista (32- og 64-biters)
    ●
    Windows XP (32- og 64-biters)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- og 64-biters)

    Du finner mer informasjon om oppgradering fra Windows 2000 Server til Windows Server 2003 ved hjelp av Windows Server 2003 Point and Print, eller Windows Server 2003 Terminal Services and Printing på www.microsoft.com.

    ●
    Windows Server 2008 (32- og 64-biters)


Programvare for Windows

Støttede skriverdrivere for Windows

    Med programvaren for Windows som leveres sammen med produktet, kan datamaskinen kommunisere med produktet. Denne programvaren kalles en skriverdriver. Skriverdrivere gir tilgang til produktfunksjoner som å skrive ut på egendefinerte papirstørrelser, endre størrelsen på dokumenter og sette inn vannmerker.

    MERK:

    De nyeste driverne er tilgjengelige på www.hp.com/support/ljp1100series. Avhengig av konfigurasjonen til Windows-baserte datamaskiner kontrollerer installasjonsprogrammet for produktprogramvaren automatisk datamaskinen for Internett-tilgang, slik at det kan finne de nyeste driverne.

    I tillegg til skriverdriveren som installeres fra CDen som fulgte med produktet, er XML Paper Specification (XPS)-driveren tilgjengelig for nedlasting fra Internett.


Programvare for Windows

Prioritet for utskriftsinnstillinger

    Endringer av utskriftsinnstillinger prioriteres avhengig av når endringene ble gjort:

    MERK:

    Navn på kommandoer og dialogbokser kan variere fra program til program.
    ●
    Dialogboksen Utskriftsformat: Dialogboksen åpnes når du klikker på Utskriftsformat eller en lignende kommando på Fil-menyen til programmet du jobber i. Innstillinger som endres her, overstyrer innstillinger overalt ellers.
    ●
    Dialogboksen Skriv ut: Klikk på Skriv ut, Skriveroppsett eller en lignende kommando på Fil-menyen i programmet du arbeider i, for å åpne denne dialogboksen. Innstillinger som endres i dialogboksen Skriv ut, har lavere prioritet og overstyrer vanligvis ikke endringer som gjøres i dialogboksen Sideoppsett.
    ●
    Dialogboksen Skriveregenskaper (skriverdriver): Klikk på Egenskaper i dialogboksen Skriv ut for å åpne skriverdriveren. Innstillinger som endres i dialogboksen Skriveregenskaper, overstyrer vanligvis ikke innstillinger noe annet sted i utskriftsprogramvaren. Du kan endre de fleste utskriftsinnstillingene her.
    ●
    Standard skriverdriverinnstillinger: Standard skriverdriverinnstillinger brukes i alle utskriftsjobber, med mindre innstillinger endres i dialogboksene Utskriftsformat, Skriv ut eller Skriveregenskaper.


Programvare for Windows

Endre skriverdriverinnstillinger for Windows

    Endre innstillinger for alle utskriftsjobber til programvaren lukkes
    Endre standardinnstillingene for alle utskriftsjobber
    Endre konfigurasjonsinnstillingene for produktet
    1.
    Klikk på Skriv ut på Fil-menyen i programmet.
    2.
    Velg driveren, og klikk deretter på Egenskaper eller Innstillinger.
    Disse trinnene kan variere, men dette er den vanligste fremgangsmåten.
    1.
    Windows Vista og Windows 7: Klikk på Start, klikk på Kontrollpanel og klikk på Skriver i kategorien Maskinvare og lyd.

    -eller-

    Windows XP, Windows Server 2003 og Windows Server 2008 (ved bruk av standard Start-menyvisning): Klikk på Start og deretter på Skrivere og telefakser.

    -eller-

    Windows XP, Windows Server 2003 og Windows Server 2008 (ved bruk av den klassiske visningen for Start-menyen): Klikk på Start, klikk på Innstillinger og klikk deretter på Skrivere.

    2.
    Høyreklikk på driverikonet, og velg deretter Utskriftsinnstillinger.
    1.
    Windows Vista og Windows 7: Klikk på Start, klikk på Kontrollpanel og klikk på Skriver i kategorien Maskinvare og lyd.

    -eller-

    Windows XP, Windows Server 2003 og Windows Server 2008 (ved bruk av standard Start-menyvisning): Klikk på Start og deretter på Skrivere og telefakser.

    -eller-

    Windows XP, Windows Server 2003 og Windows Server 2008 (ved bruk av den klassiske visningen for Start-menyen): Klikk på Start, klikk på Innstillinger og klikk deretter på Skrivere.

    2.
    Høyreklikk på driverikonet, og velg Egenskaper.
    3.
    Klikk på kategorien Enhetsinnstillinger.


Programvare for Windows

Fjerne programvare for Windows

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruk avinstalleringsverktøyet til å fjerne Windows-programvare
  • Bruke Kontrollpanel i Windows for å fjerne programvare


Programvare for Windows

Bruk avinstalleringsverktøyet til å fjerne Windows-programvare

    1.
    Klikk på Start og klikk deretter på Programmer eller Alle programmer.
    2.
    Klikk på HP og klikk deretter på HP LaserJet Professional P1100-skriverserien.
    3.
    Klikk på Avinstaller, og følg instruksjonene på skjermen for å fjerne programvaren.


Programvare for Windows

Bruke Kontrollpanel i Windows for å fjerne programvare
    Windows XP, Windows Server 2003 og Windows Server 2008

    1.
    Klikk på Start, klikk på Kontrollpanel og klikk deretter på Legg til eller fjern programmer.
    2.
    Finn og velg produktet fra listen.
    3.
    Klikk på Endre/Fjern-knappen for å fjerne programvaren.

    Windows Vista og Windows 7

    1.
    Klikk på Start, klikk på Kontrollpanel og klikk deretter på Programmer og funksjoner.
    2.
    Finn og velg produktet fra listen.
    3.
    Velg alternativet Avinstaller/Endre.


Programvare for Windows

Støttede verktøy (kun trådløse modeller)

Dette avsnittet inneholder informasjon om følgende emner:

  • Innebygd webserver


Programvare for Windows

Innebygd webserver

    Produktet er utstyrt med en innebygd webserver som gir deg tilgang til informasjon om produkt- og nettverksaktiviteter. Denne informasjonen vises i en nettleser, for eksempel Microsoft Internet Explorer, Apple Safari eller Firefox.

    Den innebygde webserveren befinner seg på produktet. Den lastes ikke ned på en nettverksserver.

    Den innebygde webserveren gir et grensesnitt for produktet som alle brukere med en nettverkstilkoblet datamaskin og en standard nettleser kan bruke. Ingen bestemt programvare installeres eller konfigureres, men du må ha en nettleser som støttes på datamaskinen. Du får tilgang til den innebygde webserveren ved å skrive inn IP-adressen for produktet i nettleserens adresselinje. (Du finner IP-adressen ved å skrive ut en konfigurasjonsside. Du finner mer informasjon om hvordan du skriver ut en konfigurasjonsside under Skrive ut informasjonssidene.)

    Du finner en fullstendig forklaring på funksjonene og funksjonaliteten for den innebygde serveren under Seksjoner i HPs innebygde webserver.


Bruke produktet sammen med Mac

Bruke produktet sammen med Mac
  • Programvare for Mac
  • Skrive ut med Mac


Bruke produktet sammen med Mac

Programvare for Mac

Dette avsnittet inneholder informasjon om følgende emner:

  • Støttede operativsystemer for Macintosh
  • Støttede skriverdrivere for Macintosh
  • Fjerne programvare for Mac
  • Prioritet for utskriftsinnstillinger for Mac
  • Endre skriverdriverinnstillinger for Macintosh
  • Programvare for Mac-maskiner
  • Støttede verktøy for Mac (kun trådløse modeller)


Bruke produktet sammen med Mac

Støttede operativsystemer for Macintosh

    Produktet støtter følgende Macintosh-operativsystemer:

    ●
    Mac OS X v10.4, v10.5 og v10.6
    MERK:

    Støtte for PPC- og Intel® Core™-prosessorer.


Bruke produktet sammen med Mac

Støttede skriverdrivere for Macintosh

    Med installeringsprogrammet for HP LaserJet-programvare får du PPD-filer (PostScript® Printer Description), en CUPS-driver og HP skriververktøy for Mac OS X. Skriver-PPD-filen fra HP i kombinasjon med CUPS-driveren gir full utskriftsfunksjonalitet og tilgang til spesifikke HP-skriverfunksjoner.


Bruke produktet sammen med Mac

Fjerne programvare for Mac

    Bruk avinstalleringsverktøyet til å fjerne programvaren.

    1.
    Bla til følgende mappe:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Dobbeltklikk på filen HP Uninstaller.app
    3.
    Klikk på Fortsett og følg instruksjonene på skjermen for å fjerne programvaren.


Bruke produktet sammen med Mac

Prioritet for utskriftsinnstillinger for Mac

    Endringer av utskriftsinnstillinger prioriteres avhengig av når endringene ble gjort:

    MERK:

    Navn på kommandoer og dialogbokser kan variere fra program til program.
    ●
    Dialogboksen Utskriftsformat: Klikk på Utskriftsformat eller en lignende kommando på Arkiv-menyen i programmet du arbeider i, for å åpne denne dialogboksen. Innstillinger som er endret her, kan komme til å overstyre innstillinger endret andre steder.
    ●
    Dialogboksen Skriv ut: Dialogboksen åpnes når du klikker på Skriv ut, Skriveroppsett eller en lignende kommando på Fil-menyen til programmet du jobber i. Innstillinger som endres i dialogboksen Skriv ut, er lavere prioritert og overstyrer ikke endringer som gjøres i dialogboksen Utskriftsformat.
    ●
    Standard skriverdriverinnstillinger: Standard skriverdriverinnstillinger brukes i alle utskriftsjobber med mindre innstillingene endres i dialogboksene Utskriftsformat eller Skriv ut.


Bruke produktet sammen med Mac

Endre skriverdriverinnstillinger for Macintosh

    Endre innstillingene for alle utskriftsjobber til programvaren lukkes
    Endre standardinnstillingene for alle utskriftsjobber
    Endre konfigurasjonsinnstillingene for produktet
    1.
    Klikk på Skriv ut på Arkiv-menyen.
    2.
    Endre innstillingene etter behov på de ulike menyene.
    1.
    Klikk på Skriv ut på Arkiv-menyen.
    2.
    Endre innstillingene etter behov på de ulike menyene.
    3.
    På menyen Forhåndsinnst. klikker du på Arkiver som og skriver inn navnet på forhåndsinnstillingen.
    Disse innstillingene lagres på menyen Forhåndsinnst. Når du skal bruke de nye innstillingene, må du velge alternativet for arkivert forhåndsinnstilling hver gang du åpner et program og skriver ut.
    Mac OS X v10.4
    1.
    Klikk på Systemvalg og deretter på Utskrift og faks på Apple-menyen.
    2.
    Klikk på Skriveroppsett.
    3.
    Klikk på menyen Tilleggsutstyr.
    Mac OS X v10.5 og v10.6
    1.
    Klikk på Systemvalg og deretter på Utskrift og faks på Apple-menyen.
    2.
    Klikk på alternativet for valg og rekvisita.
    3.
    Klikk på Driver-menyen.
    4.
    Velg driver fra listen, og konfigurer de installerte alternativene.


Bruke produktet sammen med Mac

Programvare for Mac-maskiner

Dette avsnittet inneholder informasjon om følgende emner:

  • HP skriververktøy for Mac
  • Installere programvare for Mac-datamaskiner i et trådløst nettverk


Bruke produktet sammen med Mac

HP skriververktøy for Mac

    Bruk HP LaserJet Utility for å skrive ut produktinformasjonssidene og for å endre innstillingen for Automatisk av fra en Mac-maskin.

    Følg fremgangsmåten nedenfor for å åpne HP LaserJet Utility.

    ▲
    Åpne utskriftskøen og klikk på ikonet Utility (Verktøy).


Bruke produktet sammen med Mac

Installere programvare for Mac-datamaskiner i et trådløst nettverk

    Før du installerer produktprogramvaren, må du kontrollere at produktet ikke er koblet til nettverket med en nettverkskabel.

    MERK:

    Du må ha Mac OS X V10.6 for å installere produktet på et trådløst nettverk.

    Hvis du vil koble produktet til en datamaskin eller et trådløst nettverk, følger du disse trinnene:

    1.
    Åpne Finder på instrumentbordet.
    2.
    Klikk på Programmer, dobbeltklikk deretter på Systemvalg, og klikk deretter på Utskrift og faks.
    3.
    Åpne Utskriftskø, klikk på Skriveroppsett, klikk på kategorien Verktøy, og klikk deretter på Åpne skriververktøy.
    4.
    Klikk på HTMLConfig.
    5.
    Klikk på kategorien Nettverk, og klikk deretter på Trådløs i listen til venstre.
    6.
    Klikk på Infrastruktur under Kommunikasjonsmodus, velg et nettverksnavn fra listen Tilgjengelige nettverksnavn (SSID), og klikk deretter på <<-knappen.
    7.
    Klikk på WEP fra hurtigmenyen Sikkerhetsmodus under Godkjenning.
    8.
    Skriv inn WEP-nøkkelen, og klikk på Bruk.
    9.
    Klikk på OK i bekreftelsesdialogboksen.
    10.
    Lukk vinduene for HTML Config og vinduet for Utskriftskø.
    11.
    Velg alternativet for USB (vises med produktmodellen) i vinduet for Utskrift og faks, og klikk deretter på minustegnet -.
    12.
    Velg alternativet for Bonjour (vises med produktmodellen) når vinduet med listen over skrivere vises, og klikk deretter på Legg til.


Bruke produktet sammen med Mac

Støttede verktøy for Mac (kun trådløse modeller)

Dette avsnittet inneholder informasjon om følgende emner:

  • Innebygd webserver


Bruke produktet sammen med Mac

Innebygd webserver

    Nettverksmodeller er utstyrt med en innebygd webserver som gir deg tilgang til informasjon om enhets- og nettverksaktiviteter. Denne informasjonen vises i en nettleser, for eksempel Microsoft Internet Explorer, Netscape Navigator, Apple Safari eller Firefox.

    Den innebygde webserveren befinner seg på enheten. Den lastes ikke ned på en nettverksserver.

    Med den innebygde webserveren får enheten et grensesnitt som alle med en nettverkstilkoblet datamaskin og en vanlig nettleser kan bruke. Det er ikke installert eller konfigurert noen spesiell programvare, men du må ha en nettleser som støttes, på datamaskinen. Du får tilgang til den innebygde webserveren ved å skrive inn IP-adressen til enheten i nettleserens adresselinje. (Du finner IP-adressen ved å skrive ut en konfigurasjonsside.)


Bruke produktet sammen med Mac

Skrive ut med Mac

Dette avsnittet inneholder informasjon om følgende emner:

  • Opprette og bruke forhåndsinnstillinger for utskrift i Macintosh
  • Endre størrelse på dokumenter eller skrive ut på en egendefinert papirstørrelse
  • Skrive ut en tittelside
  • Skrive ut flere sider på ett ark for Macintosh
  • Skrive ut på begge sider (tosidig utskrift)


Bruke produktet sammen med Mac

Opprette og bruke forhåndsinnstillinger for utskrift i Macintosh

    Bruk forhåndsinnstillinger for utskrift til å lagre gjeldende skriverdriverinnstillinger slik at de kan brukes senere.

    Opprette en forhåndsinnstilling for utskrift

    1.
    Klikk på Skriv ut på Arkiv-menyen.
    2.
    Velg driveren.
    3.
    Velg skriverinnstillingene.
    4.
    I boksen Forhåndsinnst. klikker du på Arkiver som... og skriver inn et navn på forhåndsinnstillingen.
    5.
    Klikk på OK.

    Bruke forhåndsinnstillinger for utskrift

    1.
    Klikk på Skriv ut på Arkiv-menyen.
    2.
    Velg driveren.
    3.
    I boksen Forhåndsinnst. velger du forhåndsinnstillingen du vil bruke.

    MERK:

    Velg Standard for å bruke standardinnstillingene for skriverdriveren.


Bruke produktet sammen med Mac

Endre størrelse på dokumenter eller skrive ut på en egendefinert papirstørrelse

    Du kan skalere et dokument så det passer på en annen papirstørrelse.

    1.
    Klikk på Skriv ut på Arkiv-menyen.
    2.
    Åpne menyen Paper Handling (Papirhåndtering).
    3.
    Velg Scale to fit paper size (Skaler til papirstørrelse) i området for Destination Paper Size (Målpapirstørrelse), og velg deretter størrelse fra nedtrekkslisten.
    4.
    Hvis du bare vil bruke papir som er mindre enn dokumentet, velger du Scale down only (Bare skaler ned).


Bruke produktet sammen med Mac

Skrive ut en tittelside

    Du kan skrive ut en separat tittelside til dokumentene med en melding på (for eksempel "Konfidensielt").

    1.
    Klikk på Skriv ut på Arkiv-menyen.
    2.
    Velg driveren.
    3.
    Åpne menyen Tittelside, og velg deretter om du vil skrive ut tittelsiden Før dokument eller Etter dokument.
    4.
    På menyen Tittelsidetype velger du meldingen du vil skrive ut på tittelsiden.
    MERK:

    Hvis du vil skrive ut en blank tittelside, velger du Standard som Tittelsidetype.


Bruke produktet sammen med Mac

Skrive ut flere sider på ett ark for Macintosh

    Du kan skrive ut mer enn én side på ett enkelt ark. Denne funksjonen er et rimelig alternativ når du skal skrive ut utkast.

    Flere sider per ark

    1.
    Klikk på Skriv ut på Arkiv-menyen.
    2.
    Velg driveren.
    3.
    Åpne Layout-menyen.
    4.
    Ved siden av Sider per ark velger du hvor mange sider du vil skrive ut på hvert ark (1, 2, 4, 6, 9 eller 16).
    5.
    Ved siden av Layoutretning velger du rekkefølgen og plasseringen av sidene på arket.
    6.
    Ved siden av Rammer velger du hvilken type ramme som skal skrives ut rundt hver side på arket.


Bruke produktet sammen med Mac

Skrive ut på begge sider (tosidig utskrift)

Dette avsnittet inneholder informasjon om følgende emner:

  • Skrive ut manuelt på begge sider


Bruke produktet sammen med Mac

Skrive ut manuelt på begge sider

    1.
    Legg nok papir for utskriftsjobben i innskuffen. Hvis du legger inn spesialpapir, for eksempel brevhodepapir, legger du det med utskriftssiden ned i skuffen.
    2.
    Klikk på Skriv ut på Arkiv-menyen.
    3.
    Mac OS X v10.4: I rullegardinlisten Layout velger du Langsideinnbinding eller Kortsideinnbinding.

    -eller-

    Mac OS X v10.5 og v10.6: Merk av for Dobbeltsidig.

    4.
    Klikk på Skriv ut. Følg instruksjonene i dialogboksen som åpner seg på skjermen, før du plasserer utskriftsbunken i skuffen for utskrift av neste halvdel.
    5.
    Gå til produktet og fjern eventuelt blankt papir i skuffen.
    6.
    Ta utskriftsbunken fra utskuffen og plasser bunken med den trykte siden ned i skuffen slik at toppkanten mates inn i produktet først.
    7.
    Ved datamaskinen klikker du på Fortsett-knappen for å fullføre utskriftsjobben.


Koble til produktet

Koble til produktet
  • Støttede nettverksoperativsystemer (kun trådløse modeller)
  • USB-tilkobling
  • Nettverkstilkoblinger (kun trådløse modeller)


Koble til produktet

Støttede nettverksoperativsystemer (kun trådløse modeller)

    Produktet støtter følgende operativsystemer for trådløs utskrift:

    ●
    Windows Vista (32- og 64-biters)
    ●
    Windows XP (32- og 64-biters)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- og 64-biters)
    ●
    Windows Server 2008 (32- og 64-biters)
    ●
    Mac OS X v10.4, v10.5 og v10.6


Koble til produktet

USB-tilkobling

Produktet støtter en høyhastighets USB 2.0-tilkobling. Du må bruke en USB-kabel av type A-til-B, som ikke er lengre enn 2 m.

Dette avsnittet inneholder informasjon om følgende emner:

  • CD-installering


Koble til produktet

CD-installering

    1.
    Sett programvareinstallerings-CD-en inn i CD-stasjonen på datamaskinen.
    MERK:

    Ikke koble til USB-kabelen før du blir bedt om det.
    2.
    Hvis installeringsprogrammet ikke starter automatisk, blar du gjennom innholdet på CD-en og kjører filen SETUP.EXE.
    3.
    Følg instruksjonene på skjermen når du skal installere programvaren.

    Når du bruker CD-en til å installere programvaren, kan du velge følgende installeringstyper:

    ●
    Enkel installering (anbefales)

    Du blir ikke bedt om å godta eller gjøre endringer i standardinnstillingene, og du vil automatisk godta lisensavtalen for programvaren.

    ●
    Avansert installering

    Du blir bedt om å godta eller gjøre endringer i standardinnstillingene.


Koble til produktet

Nettverkstilkoblinger (kun trådløse modeller)

Produktet kan kobles til trådløse nettverk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Støttede nettverksprotokoller
  • Installere produktet i et trådløst nettverk med programvare-CD-en
  • Slå av produktets trådløsenhet
  • Konfigurere nettverksproduktet


Koble til produktet

Støttede nettverksprotokoller

    Hvis du skal koble et nettverksklargjort produkt til et nettverk, trenger du et nettverk som bruker en av følgende protokoller:

    ●
    TCP/IP (IPv4 eller IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AUTOIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Koble til produktet

Installere produktet i et trådløst nettverk med programvare-CD-en

    1.
    Sett programvare-CD-en inn i CD-skuffen på datamaskinen.

    Hvis installeringsprogrammet ikke starter automatisk, blar du gjennom innholdet på CD-en og kjører filen SETUP.EXE.

    2.
    Følg instruksjonene på skjermen for å fullføre installeringen av produktet.
    3.
    Hvis du vil kontrollere at produktet har en nettverks-IP-adresse når installeringen er fullført, kan du skrive ut en konfigurasjonsside. Trykk på og hold inne Avbryt-knappen [image] på produktet til Klar-lampen [image] blinker. Deretter slipper du knappen for å skrive ut konfigurasjonssiden.


Koble til produktet

Slå av produktets trådløsenhet

    Hvis du vil koble produktet fra et trådløst nettverk, kan du slå av trådløsenheten i produktet.

    1.
    På produktets kontrollpanel trykker du på og holder inne trådløsknappen i mer enn 5 sekunder.
    2.
    Hvis du ønsker en bekreftelse på at trådløsenheten er slått av, skriver du ut en konfigurasjonsside og kontrollerer at produktets IP-adresse er angitt som 0.0.0.0 på konfigurasjonssiden.


Koble til produktet

Konfigurere nettverksproduktet

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruke verktøyet for trådløs konfigurasjon
  • Gjenopprette standard trådløsinnstillinger
  • Vise eller endre nettverksinnstillinger
  • Angi eller endre nettverkspassord
  • IP-adresse
  • Innstilling for koblingshastighet


Koble til produktet

Bruke verktøyet for trådløs konfigurasjon

    Bruk verktøyet for trådløs konfigurasjon til å konfigurere produktet til å skrive ut i et trådløst nettverk.

    1.
    Koble det trådløse produktet til datamaskinen via en USB-kabel.
    2.
    Klikk på Start og klikk deretter på Programmer eller Alle programmer.
    3.
    Klikk på HP og klikk deretter på HP LaserJet Professional P1100-skriverserien.
    4.
    Klikk på Trådløs konfigurasjon.
    5.
    Følg instruksjonene på skjermen for å konfigurere produktet til å skrive ut i et trådløst nettverk.


Koble til produktet

Gjenopprette standard trådløsinnstillinger

    1.
    Slå av produktet.
    2.
    Trykk på og hold nede Trådløs-knappen [image] og Avbryt-knappen [image], og slå deretter på produktet.
    3.
    Hold nede knappene til alle lampene blinker i takt, og slipp deretter knappene.


Koble til produktet

Vise eller endre nettverksinnstillinger

    Bruk den innebygde webserveren til å vise eller endre innstillingene for IP-konfigurasjon.

    1.
    Skriv ut en konfigurasjonsside, og finn IP-adressen.
    ●
    Hvis du bruker IPv4, inneholder IP-adressen bare sifre. Den har følgende format:

    xxx.xxx.xxx.xxx
    ●
    Hvis du bruker IPv6, er IP-adressen en heksadesimalkombinasjon av tegn og sifre. Den har et format som ligner på dette:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Åpne den innebygde webserveren ved å skrive inn IP-adressen i adresselinjen til en webleser.
    3.
    Klikk på kategorien Nettverk for å få nettverksinformasjon. Du kan endre innstillingene etter behov.


Koble til produktet

Angi eller endre nettverkspassord

    Bruk den innebygde webserveren til å angi et nettverkspassord eller endre et eksisterende passord.

    1.
    Åpne den innebygde webserveren, klikk på kategorien Nettverk, og klikk på koblingen Passord.
    MERK:

    Hvis det har vært angitt et passord tidligere, blir du bedt om å skrive inn passordet. Skriv inn passordet, og klikk deretter på Bruk-knappen.

    2.
    Skriv inn det nye passordet i boksene Passord og Bekreft passord.
    3.
    Klikk på Bruk-knappen nederst i vinduet for å lagre passordet.


Koble til produktet

IP-adresse

    Produktets IP-adresse kan angis manuelt, eller den konfigureres automatisk ved hjelp av DHCP, BootP eller AutoIP.

    Hvis du vil endre IP-adressen manuelt, bruker du HPs innebygde webserver.

    1.
    Åpne HPs innebygde webserver, og klikk på kategorien Nettverk.
    2.
    I navigeringsruten klikker du på koblingen IPv4 Configuration eller koblingen IPv6 Configuration.
    3.
    I seksjonen IP Address Configuration klikker du på alternativet Manual IP.
    4.
    Skriv inn nødvendige data i feltene Manual IP Address, IP Subnet Mask og Manual Default Gateway.
    5.
    Klikk på Bruk.


Koble til produktet

Innstilling for koblingshastighet

    Bruk kategorien Nettverk i HPs innebygde webserver til å angi koblingshastigheten om nødvendig. Innstillingen finnes på siden Avansert.

    Hvis du gjør feil endringer i innstillingene for koblingshastighet, kan det føre til at produktet ikke kommuniserer med andre enheter i nettverket. I de fleste tilfeller bør produktet beholde den automatiske modusen. Endringer kan føre til at produktet slås av og slås på igjen. Endringer må bare gjøres når produktet er inaktivt.


Papir og utskriftsmateriale

Papir og utskriftsmateriale
  • Forstå bruk av papir og utskriftsmateriale
  • Retningslinjer for spesialpapir eller spesielt utskriftsmateriale
  • Endre skriverdriveren slik at den samsvarer med utskriftsmaterialets type og størrelse
  • Papirstørrelser som støttes
  • Støttede papirtyper og skuffkapasitet
  • Papirretning for fylling av skuffer
  • Legge i papir


Papir og utskriftsmateriale

Forstå bruk av papir og utskriftsmateriale

    Dette produktet støtter en rekke papirtyper og annet utskriftsmateriale i samsvar med retningslinjene i denne brukerhåndboken. Papir eller utskriftsmateriale som ikke oppfyller disse retningslinjene kan føre til dårlig utskriftskvalitet, flere tilfeller av fastkjørt papir og tidlig slitasje på produktet.

    For best mulig resultat bør du bare bruke HP-papir og -utskriftsmateriale utviklet for bruk med laserskrivere eller for bruk til flere formål. Ikke bruk papir eller utskriftsmateriale som er laget for blekkskrivere. HP Company kan ikke anbefale bruk av andre merker, fordi HP ikke kan kontrollere kvaliteten på disse merkene.

    Det er mulig at papir er i samsvar med alle retningslinjene i denne brukerhåndboken, og likevel ikke gir tilfredsstillende resultater. Dette kan skyldes feilhåndtering, ikke godkjente temperatur- og/eller fuktighetsnivåer, eller andre faktorer som HP ikke har kontroll over.

    FORSIKTIG:

    Bruk av papir eller utskriftsmateriale som ikke oppfyller HPs spesifikasjoner, kan føre til problemer med produktet og påfølgende reparasjon. Denne reparasjonen dekkes ikke av HPs garanti eller serviceavtaler.


Papir og utskriftsmateriale

Retningslinjer for spesialpapir eller spesielt utskriftsmateriale

    Dette produktet støtter utskrift på spesielt utskriftsmateriale. Bruk følgende retningslinjer for å få et tilfredsstillende resultat. Når du bruker spesielt papir eller utskriftsmateriale, må du sørge for å angi type og størrelse i skriverdriveren for å få best mulig resultater.

    FORSIKTIG:

    HP LaserJet-produkter bruker varmeelementer til å feste tørre tonerpartikler til papiret i svært nøyaktige prikker. Laserpapir fra HP er utviklet for å tåle denne ekstreme varmen. Bruk av blekkskriverpapir kan skade produktet.

    Type utskriftsmateriale
    Gjør dette
    Ikke gjør dette
    Konvolutter
    ●
    Oppbevar konvolutter liggende.
    ●
    Bruk konvolutter der sømmene går helt ut i hjørnet.
    ●
    Bruk selvklebende avrivningsremser som er beregnet for bruk i laserskrivere.
    ●
    Ikke bruk konvolutter som er krøllete, brettet, sammenklistret eller skadet på annen måte.
    ●
    Ikke bruk konvolutter som har splittbinders, trykknapper, vinduer eller belagte kanter.
    ●
    Ikke bruk selvklebende lim eller andre syntetiske materialer.
    Etiketter
    ●
    Bruk bare etiketter uten synlig underlagspapir mellom dem.
    ●
    Bruk etiketter som ligger flatt.
    ●
    Bruk bare ark med alle etikettene til stede.
    ●
    Ikke bruk etiketter som er krøllete eller har bobler, eller som er skadet.
    ●
    Ikke skriv ut på deler av ark med etiketter.
    Transparenter
    ●
    Bruk bare transparenter som er godkjent for bruk i laserskrivere.
    ●
    Legg transparentene på et flatt underlag etter at de er tatt ut av produktet.
    ●
    Ikke bruk transparenter som ikke er godkjent for laserskrivere.
    Brevhodepapir eller forhåndstrykte skjemaer
    ●
    Bruk bare brevhodepapir eller skjemaer som er godkjent for bruk i laserskrivere.
    ●
    Ikke bruk hevet brevhode eller brevhode av metall.
    Tungt papir
    ●
    Bruk bare tungt papir som er godkjent for bruk i laserskrivere, og som oppfyller vektkravene for dette produktet.
    ●
    Ikke bruk papir som er tyngre enn det som anbefales for dette produktet, med mindre det er HP-papir som er godkjent for bruk i dette produktet.
    Glanset eller bestrøket papir
    ●
    Bruk bare glanset eller bestrøket papir som er godkjent for bruk i laserskrivere.
    ●
    Ikke bruk glanset eller bestrøket papir som er utviklet for blekkprodukter.


Papir og utskriftsmateriale

Endre skriverdriveren slik at den samsvarer med utskriftsmaterialets type og størrelse

    Når du velger utskriftsmateriale etter type og størrelse, kan du oppnå betydelig bedre utskriftskvalitet på tungt papir, glanset papir og overheadtransparenter. Hvis du bruker feil innstilling, kan det føre til dårlig utskriftskvalitet. Skriv alltid ut etter type for spesielle utskriftsmaterialer som etiketter eller transparenter. Skriv alltid ut etter størrelse for konvolutter.

    MERK:

    Kommandoer og navn på dialogbokser kan variere alt etter hvilket program du bruker.

    1.
    På Fil-menyen i programmet klikker du på Skriv ut.
    2.
    Velg driveren og klikk på Egenskaper eller Innstillinger.
    3.
    Klikk på kategorien Papir/kvalitet.
    4.
    I listeboksen Type eller Størrelse velger du riktig type eller størrelse for utskriftsmaterialet.
    5.
    Klikk på OK.


Papir og utskriftsmateriale

Papirstørrelser som støttes

    Dette produktet støtter forskjellige papirstørrelser, og det kan bruke flere typer utskriftsmateriale.

    MERK:

    For å oppnå de beste utskriftsresultatene velger du den riktige papirstørrelsen og –typen i skriverdriveren før du skriver ut.

    Størrelser for papir og utskriftsmateriale som støttes
    Størrelse
    Mål
    Innskuff
    Prioritetsåpning (kun trådløse modeller)
    Letter
    216 x 279 mm
    merke
    merke
    Legal
    216 x 356 mm
    merke
    merke
    A4
    210 x 297 mm
    merke
    merke
    Executive
    184 x 267 mm
    merke
    merke
    A5
    148 x 210 mm
    merke
    merke
    A6
    105 x 148 mm
    merke
    merke
    B5 (JIS)
    182 x 257 mm
    merke
    merke
    16K
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    merke
    merke
    Eg.def.
    Minimum: 76 x 127 mm
    Maksimum: 216 x 356 mm
    merke
    merke

    Konvolutter og postkort som støttes
    Størrelse
    Mål
    Innskuff
    Prioritetsåpning (kun trådløse modeller)
    #10-konvolutt
    105 x 241 mm
    merke
    merke
    DL-konvolutt
    110 x 220 mm
    merke
    merke
    C5-konvolutt C5
    162 x 229 mm
    merke
    merke
    B5-konvolutt
    176 x 250 mm
    merke
    merke
    Monarch-konvolutt
    98 x 191 mm
    merke
    merke
    Dobbelt postkort (JIS)
    148 x 200 mm
    merke
    merke


Papir og utskriftsmateriale

Støttede papirtyper og skuffkapasitet

Dette avsnittet inneholder informasjon om følgende emner:

  • Papirtyper og andre typer utskriftsmateriale som støttes
  • Skuffkapasitet


Papir og utskriftsmateriale

Papirtyper og andre typer utskriftsmateriale som støttes

    Hvis du vil ha en fullstendig oversikt over HP-papir dette produktet støtter, kan du gå til www.hp.com/support/ljp1100series.

    Papirtype (skriverdriver)
    Innskuff
    Prioritetsåpning (kun trådløse modeller)
    Papir, inkludert følgende typer:
    ●
    Vanlig
    ●
    Vellum
    ●
    Resirkulert
    merke
    merke
    Grovt
    merke
    merke
    Konvolutt
    merke
    merke
    Etiketter
    merke
    merke
    Kort
    merke
    merke
    Transparent
    merke
    merke
    Postkort
    merke
    merke


Papir og utskriftsmateriale

Skuffkapasitet

    Inn- eller utskuff
    Papirtype
    Spesifikasjoner
    Mengde
    Innskuff
    Papir
    Område:
    60 g/m2 bond til 163 g/m2 bond
    150 ark med 75 g/m2 bond
    Konvolutter
    60 g/m2 bond til 90 g/m2 bond
    Opptil 10 konvolutter
    Transparenter
    Minimum 0,13 mm tykk
    Opptil 75 transparenter
    Utskuff
    Papir
    Område:
    60 g/m2 bond til 163 g/m2 bond
    Opptil 125 ark med 75 g/m2 bond
    Konvolutter
    Mindre enn 60 g/m2 bond til 90 g/m2 bond
    Opptil 10 konvolutter
    Transparenter
    Minimum 0,13 mm tykk
    Opptil 75 transparenter


Papir og utskriftsmateriale

Papirretning for fylling av skuffer

    Hvis du bruker papir som krever en spesifikk retning, legger du det i henhold til informasjonen i tabellen nedenfor.

    Papirtype
    Slik legger du i papir
    Forhåndstrykt eller brevhode
    ●
    Utskriftssiden opp
    ●
    Øvre kant først inn i produktet
    Hullark
    ●
    Utskriftssiden opp
    ●
    Hull mot venstre side på produktet
    Konvolutt
    ●
    Utskriftssiden opp
    ●
    Venstre kortkant først inn i produktet


Papir og utskriftsmateriale

Legge i papir
FORSIKTIG:

Hvis du prøver å skrive ut på utskriftsmateriale som er krøllete, brettet eller ødelagt, kan det kjøre seg fast. Se Fjerne fastkjøringer hvis du vil vite mer.

Dette avsnittet inneholder informasjon om følgende emner:

  • Prioritetsåpning
  • Innskuff


Papir og utskriftsmateriale

Prioritetsåpning

    Prioritetsåpningen kan ta opptil 10 ark utskriftsmateriale eller én konvolutt, én transparent eller ett ark med etiketter eller ett kort. Legg i utskriftsmaterialet slik at toppen peker innover og forsiden vender opp. For å forhindre fastkjørt papir og forskjøvet utskrift må du justere papirskinnene på sidene før du mater inn materialet.


Papir og utskriftsmateriale

Innskuff

Innskuffen tar 150 sider med 75 g/m2 papir, eller færre ark med tyngre utskriftsmateriale (en bunke på 15 mm eller mindre).

Legg i utskriftsmaterialet slik at toppen peker innover og forsiden vender opp. For å forhindre fastkjørt papir og forskjøvet utskrift må du justere papirskinnene på sidene og foran.

MERK:

Når du legger i nytt utskriftsmateriale, må du passe på å fjerne alt utskriftsmaterialet fra innskuffen og rette på arkene. Dette er med på å forhindre at flere ark mates inn i produktet på én gang, slik at faren for fastkjørt papir reduseres.

Dette avsnittet inneholder informasjon om følgende emner:

  • Skuffjustering for kort utskriftsmateriale (bare standardmodeller)


Papir og utskriftsmateriale

Skuffjustering for kort utskriftsmateriale (bare standardmodeller)

    Hvis du skriver ut på materiale som er kortere enn 185 mm, bruker du forlengeren for kort utskriftsmateriale til å justere innskuffen.

    1.
    Ta ut forlengeren for kort utskriftsmateriale fra oppbevaringssporet på venstre side av området for ilegging av utskriftsmateriale.

    Ta ut forlengeren for kort utskriftsmateriale

    2.
    Fest den til den justerbare papirskinnen.

    Fest forlengeren for kort utskriftsmateriale

    3.
    Legg utskriftsmaterialet inn i skriveren til det stopper, og skyv deretter den justerbare papirskinnen med forlengeren innover for å støtte utskriftsmaterialet.

    Juster forlengeren for kort utskriftsmateriale

    4.
    Når du er ferdig å skrive ut på kort utskriftsmateriale, tar du av forlengeren og setter den tilbake i oppbevaringssporet.


Utskriftsoppgaver

Utskriftsoppgaver
  • Avbryte en utskriftsjobb
  • Skrive ut med Windows


Utskriftsoppgaver

Avbryte en utskriftsjobb

Du kan stoppe en utskriftsjobb ved hjelp av programmet.

MERK:

Det kan ta litt tid før alle utskriftsjobbene stopper etter at en utskriftsjobb avbrytes.

Dette avsnittet inneholder informasjon om følgende emner:

  • Stoppe gjeldende utskriftsjobb fra kontrollpanelet (kun trådløse modeller)
  • Stoppe gjeldende utskriftsjobb fra programvaren


Utskriftsoppgaver

Stoppe gjeldende utskriftsjobb fra kontrollpanelet (kun trådløse modeller)

    ▲
    Trykk på Avbryt-knappen [image] på kontrollpanelet.


Utskriftsoppgaver

Stoppe gjeldende utskriftsjobb fra programvaren

    Når du sender utskriftsjobben, vises en dialogboks en liten stund på skjermen slik at du kan velge å avbryte utskriftsjobben.

    Hvis flere jobber er sendt til produktet via programvaren, kan det hende de venter i en utskriftskø (for eksempel i Utskriftsbehandling i Windows). I programvaredokumentasjonen finner du instruksjoner for hvordan du avbryter en utskriftsjobb fra datamaskinen.

    Hvis en utskriftsjobb venter i en utskriftskø eller køordner, kan du slette utskriftsjobben der.

    1.
    Windows Vista og Windows 7: Klikk på Start, klikk på Kontrollpanel og klikk på Skriver i kategorien Maskinvare og lyd.

    -eller-

    Windows XP, Windows Server 2003 og Windows Server 2008 (ved bruk av standardvisningen for Start-menyen): Klikk på Start, Innstillinger, og Skrivere og telefakser.

    -eller-

    Windows XP, Windows Server 2003 og Windows Server 2008 (ved bruk av den klassiske visningen for Start-menyen): Klikk på Start, klikk på Innstillinger og klikk deretter på Skrivere.

    2.
    Dobbeltklikk på navnet på produktet i listen med skrivere for å åpne utskriftskøen.
    3.
    Velg utskriftsjobben du vil avbryte, høyreklikk på jobben, og klikk deretter på Avbryt eller Slett.


Utskriftsoppgaver

Skrive ut med Windows
MERK:

Kommandoer og navn på dialogbokser kan variere alt etter hvilket program du bruker.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne Windows-skriverdriveren
  • Få hjelp til alle utskriftsalternativer med Windows
  • Endre antall utskriftskopier med Windows
  • Skrive ut farget tekst som svart-hvitt med Windows
  • Lagre egendefinerte utskriftsinnstillinger for gjenbruk med Windows
  • Forbedre utskriftskvaliteten med Windows
  • Skrive ut første eller siste side på annet papir med Windows
  • Skalere et dokument så det passer til papirstørrelsen med Windows
  • Legge til et vannmerke i et dokument med Windows
  • Skrive ut på begge sider (tosidig utskrift) med Windows
  • Lage et hefte med Windows
  • Skrive ut flere sider per ark med Windows
  • Velge papirretning med Windows
  • Bruke HP ePrint


Utskriftsoppgaver

Åpne Windows-skriverdriveren

    1.
    På Fil-menyen i programmet klikker du på Skriv ut.
    2.
    Velg produktet og klikk på Egenskaper eller Innstillinger.


Utskriftsoppgaver

Få hjelp til alle utskriftsalternativer med Windows

    Hjelpen for skriverdriveren er separat fra hjelpen for programmet. Hjelpen for skriverdriveren inneholder forklaringer på knapper, avmerkingsbokser og rullegardinlister i skriverdriveren. Den inneholder også instruksjoner for hvordan du utfører vanlige utskriftsoppgaver som å skrive ut på begge sider, skrive ut flere sider på ett ark og skrive ut den første siden eller omslag på en annen papirtype.

    Aktiver hjelpeskjermbildene for skriverdriveren på én av de følgende måtene:

    ●
    Klikk på Hjelp-knappen i dialogboksen Egenskaper i skriverdriveren.
    ●
    Trykk på F1 på tastaturet.
    ●
    Klikk på spørsmålstegnet i det øverste høyre hjørnet i skriverdriveren.
    ●
    Høyreklikk på et element i driveren.


Utskriftsoppgaver

Endre antall utskriftskopier med Windows

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Avansert.
    2.
    Bruk pilknappene til å justere antall kopier i området Eksemplarer.

    Hvis du skriver ut flere kopier, merker du av for Sorter hvis du vil sortere kopiene.

    3.
    Klikk på OK.


Utskriftsoppgaver

Skrive ut farget tekst som svart-hvitt med Windows

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Avansert.
    2.
    Merk av for Skriv all tekst i svart.
    3.
    Klikk på OK.


Utskriftsoppgaver

Lagre egendefinerte utskriftsinnstillinger for gjenbruk med Windows

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruke et hurtigsett for utskrift
  • Opprette et egendefinert hurtigsett for utskrift


Utskriftsoppgaver

Bruke et hurtigsett for utskrift

    1.
    Åpne skriverdriveren og klikk på Egenskaper eller Innstillinger. Rullegardinlisten Hurtigsett for utskriftsoppgave vises i alle kategorier unntatt Tjenester.
    2.
    Velg et av hurtigsettene i rullegardinlisten Hurtigsett for utskriftsoppgave, og klikk på OK for å skrive ut jobben med de forhåndsdefinerte innstillingene.


Utskriftsoppgaver

Opprette et egendefinert hurtigsett for utskrift

    1.
    Åpne skriverdriveren og klikk på Egenskaper eller Innstillinger. Rullegardinlisten Hurtigsett for utskriftsoppgave vises i alle kategorier unntatt Tjenester.
    2.
    Velg et eksisterende hurtigsett som grunnlag.
    3.
    Velg utskriftsalternativene for det nye hurtigsettet.
    4.
    Klikk på Lagre som, skriv inn et navn på hurtigsettet og klikk på OK.


Utskriftsoppgaver

Forbedre utskriftskvaliteten med Windows

Dette avsnittet inneholder informasjon om følgende emner:

  • Velge en sidestørrelse
  • Velge en papirtype
  • Velge utskriftsoppløsning


Utskriftsoppgaver

Velge en sidestørrelse

1.
Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Papir/kvalitet.
2.
Velg en størrelse fra rullegardinlisten Størrelse.
3.
Klikk på OK.

Dette avsnittet inneholder informasjon om følgende emner:

  • Velge en egendefinert sidestørrelse


Utskriftsoppgaver

Velge en egendefinert sidestørrelse

    1.
    Åpne skriverdriveren og klikk på kategorien Papir/kvalitet.
    2.
    Klikk på Egendefinert. Dialogboksen Egendefinert papirformat åpnes.
    3.
    Skriv inn et navn for den egendefinerte størrelsen, angi målene og klikk på Lagre.
    4.
    Klikk på Lukk og klikk deretter på OK.


Utskriftsoppgaver

Velge en papirtype

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Papir/kvalitet.
    2.
    Velg en type fra rullegardinlisten Type.
    3.
    Klikk på OK.


Utskriftsoppgaver

Velge utskriftsoppløsning

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Papir/kvalitet.
    2.
    Velg et alternativ fra rullegardinlisten i området Utskriftskvalitet. Du finner informasjon om hvert av de tilgjengelige alternativene i den elektroniske hjelpen for skriverdriveren.
    MERK:

    Hvis du vil bruke en oppløsning av kladdekvalitet, merker du av for EconoMode i området Utskriftskvalitet.

    3.
    Klikk på OK.


Utskriftsoppgaver

Skrive ut første eller siste side på annet papir med Windows

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Papir/kvalitet.
    2.
    Merk av for Bruk ulike typer papir/forsider, og velg nødvendige innstillinger for forside, andre sider og bakside.
    3.
    Klikk på OK.


Utskriftsoppgaver

Skalere et dokument så det passer til papirstørrelsen med Windows

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Effekter.
    2.
    Merk av for Skriv ut dokumentet på, og velg en størrelse fra rullegardinlisten.
    3.
    Klikk på OK.


Utskriftsoppgaver

Legge til et vannmerke i et dokument med Windows

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Effekter.
    2.
    Velg et vannmerke fra rullegardinlisten Vannmerker.

    Hvis du vil skrive ut vannmerket bare på den første siden, merker du av for Bare første side. Hvis du ikke gjør det, skrives vannmerket ut på alle sidene.

    3.
    Klikk på OK.


Utskriftsoppgaver

Skrive ut på begge sider (tosidig utskrift) med Windows

Dette avsnittet inneholder informasjon om følgende emner:

  • Skrive ut på begge sider manuelt (tosidig)


Utskriftsoppgaver

Skrive ut på begge sider manuelt (tosidig)

    1.
    Legg papiret med utskriftssiden opp i innskuffen.

    2.
    Åpne skriverdriveren og klikk på Egenskaper eller Innstillinger.
    3.
    Klikk på kategorien Etterbehandling.
    4.
    Merk av for Skriv ut på begge sider (manuelt). Hvis du vil binde inn dokumentet langs toppkanten, merker du av for Vend sidene opp.
    5.
    Klikk på OK-knappen for å skrive ut den første siden av jobben.
    6.
    Ta papirbunken ut av utskuffen, behold papirretningen og legg den i innskuffen med den trykte siden ned.

    7.
    Ved datamaskinen klikker du på Fortsett for å skrive ut den andre siden av jobben.


Utskriftsoppgaver

Lage et hefte med Windows

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Etterbehandling.
    2.
    Merk av for Skriv ut på begge sider (manuelt).
    3.
    I rullegardinlisten Hefteoppsett klikker du på Venstresideinnbinding eller Høyresideinnbinding. Alternativet Sider per ark endres automatisk til 2 sider per ark.
    4.
    Klikk på OK.


Utskriftsoppgaver

Skrive ut flere sider per ark med Windows

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Etterbehandling.
    2.
    Velg antall sider per ark i rullegardinlisten Sider per ark.
    3.
    Velg de riktige alternativene for Skriv ut sidekanter, Siderekkefølge og Papirretning.
    4.
    Klikk på OK.


Utskriftsoppgaver

Velge papirretning med Windows

    1.
    Åpne skriverdriveren, klikk på Egenskaper eller Innstillinger, og klikk på kategorien Etterbehandling.
    2.
    I området Papirretning velger du Stående eller Liggende.

    Hvis du vil skrive ut siden opp ned, velger du Rotér 180 grader.

    3.
    Klikk på OK.


Utskriftsoppgaver

Bruke HP ePrint

HP ePrint er en pakke med webbaserte utskriftstjenester som gjør det mulig for et støttet HP-produkt å skrive ut følgende typer dokumenter:

●
E-postmeldinger og vedlegg sendt direkte til HP-produktets e-postadresse
●
Dokumenter fra mobile enheter med utvalgte utskriftsprogramvarer

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruke HP Cloud Print
  • Bruke HP Direct Print (bare trådløse modeller)
  • Bruke AirPrint


Utskriftsoppgaver

Bruke HP Cloud Print

    Bruk HP Cloud Print til å skrive ut e-postmeldinger og vedlegg ved å sende dem til produktets e-postadresse fra alle typer e-postaktiverte enheter.

    MERK:

    Produktet må være koblet til et kablet eller trådløst nettverk. Hvis du vil bruke HP Cloud Print må du først ha tilgang til Internett og aktivere HPs webtjenester.

    1.
    Aktiver HPs webtjenester på HPs innebygde webserver (EWS) ved å følge disse trinnene:

    a.
    Etter at produktet er koblet til nettverket, skriver du ut en konfigurasjonsside og identifiserer produktets IP-adresse.
    b.
    Åpne en nettleser på datamaskinen, og skriv produktets IP-adresse i adressefeltet. HP EWS vises.
    c.
    Klikk på kategorien HPs webtjenester. Hvis nettverket ikke bruker en proxy-server til å koble til Internett, kan du gå til neste trinn. Hvis nettverket bruker en proxy-server til å koble til Internett, følger du disse instruksjonene før du går videre til neste trinn:

    a.
    Velg kategorien Proxy-innstillinger.
    b.
    Merk av for Merk av for dette alternativet hvis nettverket bruker en proxy-server for å koble til Internett.
    c.
    Skriv inn proxy-serverens adresse og portnummer i feltet Proxy-server, og klikk deretter på Bruk.

    d.
    Velg kategorien for HPs webtjenester, og klikk på Aktiver. Produktet konfigurerer Internett-tilkoblingen, og deretter vises en melding om at det skrives ut en informasjonsside.
    e.
    Klikk på OK. En ePrint-side skrives ut. Se etter e-postadressen som automatisk tilordnes produktet, på ePrint-siden.

    2.
    Hvis du vil skrive ut et dokument, legger du det ved en e-postmelding og sender meldingen til produktets e-postadresse. Du finner en liste over støttede dokumenttyper på www.hpeprintcenter.com
    3.
    Du kan også bruke webområdet for HP ePrintCenter til å definere sikkerhetsinnstillinger og konfigurere standard utskriftsinnstillinger for alle HP ePrint-jobber som sendes til dette produktet:

    a.
    Åpne en nettleser, og gå til www.hpeprintcenter.com.
    b.
    Klikk på Logg på, og skriv inn påloggingsopplysningene for HP ePrintCenter eller registrer en ny konto.
    c.
    Velg produktet fra listen, eller klikk på knappen + Legg til skriver for å legge til produktet. Du trenger produktkoden hvis du vil legge til produktet. Koden er den samme som segmentet før @-symbolet i produktets e-postadresse.
    MERK:

    Denne koden er gyldig i 24 timer fra du aktiverer HPs webtjenester. Hvis koden løper ut, følger du instruksjonene for å aktivere HPs webtjenester på nytt og får en ny kode.

    d.
    Klikk på Oppsett. Dialogboksen HP ePrint-innstillinger vises. Følgende tre kategorier er tilgjengelige:
    ●
    Tillatte sendere. Hvis du vil forhindre at produktet skriver ut uventede dokumenter, klikker du på kategorien Tillatte sendere. Klikk på Kun tillatte sendere, og legg deretter til e-postadressene du vil tillate ePrint-jobber fra.
    ●
    Alternativer for utskrift. Hvis du vil konfigurere standardinnstillinger for alle ePrint-jobber som sendes til dette produktet, klikker du på kategorien Alternativer for utskrift og velger deretter de innstillingene du ønsker å bruke.
    ●
    Avansert. Hvis du vil endre produktets e-postadresse, klikker du på kategorien Avansert.


Utskriftsoppgaver

Bruke HP Direct Print (bare trådløse modeller)

    Bruk HP Direct Print for å skrive direkte til produktet fra en hvilken som helst mobil enhet (for eksempel en smarttelefon, mini-PC eller bærbar datamaskin).

    MERK:

    Det er ikke nødvendig med konfigurering, men HP Direct Print må være aktivert. Den mobile enheten må ha utskriftsprogramvare fra HP installert.

    Modellen HP LaserJet Professional P1102w støtter ikke HP Direct Print.

    1.
    Følg disse trinnene for å aktivere HP Direct Print:

    a.
    Etter at produktet er koblet til nettverket, skriver du ut en konfigurasjonsside og identifiserer produktets IP-adresse.
    b.
    Åpne en nettleser på datamaskinen, og skriv produktets IP-adresse i adressefeltet. Skjermbildet for HP EWS vises.
    c.
    Klikk på kategorien Nettverk.
    d.
    På siden Nettverk klikker du på Wireless Direct-oppsett. Merk av for alternativet , skriv inn nettverksnavnet (SSID) i feltet Wireless Direct-utskriftsnavn (SSID), og klikk deretter på Bruk. IP-adressen til den mobile enheten vises på siden Nettverk.
    MERK:

    Du finner nettverksnavnet (SSID) ved å klikke på Trådløs konfigurasjon-menyen på siden Nettverk.

    2.
    Hvis du vil skrive ut et dokument fra et program, velger du Fil og deretter Skriv ut.
    MERK:

    Dokumentet skrives ut hvis bare ett produkt med støtte for HP Direct Print er koblet til det trådløse nettverket. Hvis mer enn ett produkt med støtte for HP Direct Print er tilkoblet, vises en liste over produkter. Velg ditt produkt før du går videre til neste trinn. Hvis ingen produkter oppdages, følger du instruksjonene i trinn 1 for å koble til produktet.


Utskriftsoppgaver

Bruke AirPrint

    Direkte utskrift ved hjelp av Apples AirPrint er støttet for iOS 4.2 eller senere. Bruk AirPrint for å skrive direkte til produktet fra en iPad (iOS 4.2), iPhone (3GS eller senere) eller iPod touch (tredje generasjon eller senere) i følgende programvarer:

    ●
    Mail
    ●
    Bilder
    ●
    Safari
    ●
    Valgte tredjepartsprogrammer
    MERK:

    Produktet må være koblet til et kablet eller trådløst nettverk.

    Følg disse trinnene for å skrive ut:

    1.
    Trykk på elementet Handling [image].
    2.
    Trykk på Skriv ut.
    MERK:

    Hvis dette er første gang du skriver ut, eller hvis det tidligere valgte produktet ikke er tilgjengelig, må du velge et produkt før du går videre til neste trinn.

    3.
    Konfigurer utskriftsalternativene, og trykk deretter på Skriv ut.


Administrere og vedlikeholde produktet

Administrere og vedlikeholde produktet
  • Skrive ut informasjonssidene
  • Bruke HPs innebygde webserver (kun trådløsmodeller)
  • Økonomiinnstillinger
  • Behandle rekvisita og tilbehør
  • Rengjøre produktet
  • Produktoppdateringer


Administrere og vedlikeholde produktet

Skrive ut informasjonssidene

Du kan skrive ut følgende informasjonssider:

Dette avsnittet inneholder informasjon om følgende emner:

  • Konfigurasjonsside
  • Statusside for utskriftsrekvisita
  • Demonstrasjonsside


Administrere og vedlikeholde produktet

Konfigurasjonsside

    Konfigurasjonssiden viser gjeldende innstillinger og egenskaper for produktet. Den inneholder også en statusloggrapport. Slik skriver du ut en konfigurasjonsside:

    1.
    Åpne skriverdriveren og klikk på Egenskaper eller Innstillinger.
    2.
    Klikk på kategorien Tjenester. I rullegardinlisten Skriv ut informasjonssider klikker du på Konfig.side.
    3.
    Klikk på Skriv ut.

    På trådløse modeller kan du skrive ut konfigurasjonssiden fra produktets kontrollpanel.

    ▲
    På kontrollpanelet trykker du på og helder nede Avbryt-knappen [image] til Klar-lampen [image] starter å blinke. Da slipper du knappen.


Administrere og vedlikeholde produktet

Statusside for utskriftsrekvisita

    Hvis du vil skrive ut rekvisitastatussiden, velger du den fra rullegardinlisten Skriv ut informasjonssider i kategorien Tjenester i skriverdriveren. Rekvisitastatussiden inneholder følgende informasjon:

    ●
    Beregnet prosentdel av gjenværende toner i skriverkassetten
    ●
    Antall sider og skriverjobber som er behandlet
    ●
    Informasjon om bestilling og resirkulering


Administrere og vedlikeholde produktet

Demonstrasjonsside

    Hvis du vil skrive ut demonstrasjonssiden, velger du den fra rullegardinlisten Skriv ut informasjonssider i kategorien Tjenester i skriverdriveren. Demonstrasjonssiden inneholder eksempler på tekst og grafikk, og brukes til å vise produktets utskriftskvalitet.


Administrere og vedlikeholde produktet

Bruke HPs innebygde webserver (kun trådløsmodeller)

Bruk HPs innebygde webserver (EWS) til å vise produkt- og nettverksstatus og behandle utskriftsfunksjoner fra datamaskinen.

●
Vise produktstatusinformasjon
●
Finne ut gjenværende varighet for alle rekvisita, og bestille nye
●
Vise og endre standard konfigurasjonsinnstillinger for produktet
●
Vise og endre nettverkskonfigurasjonen

Du trenger ikke å installere programvare på datamaskinen. Du trenger bare å bruke én av disse støttede nettleserne:

●
Internet Explorer 6.0 (og nyere)
●
Firefox 1.0 (og nyere)
●
Mozilla 1.6 (og nyere)
●
Opera 7.0 (og nyere)
●
Safari 1.2 (og nyere)
●
Konqueror 3.2 (og nyere)

HPs innebygde webserver fungerer når produktet er koblet til et TCP/IP-basert nettverk. HPs innebygde webserver støtter ikke IPX-baserte tilkoblinger eller direkte USB-tilkoblinger.

MERK:

Du behøver ikke å ha Internett-tilgang for å kunne åpne og bruke HPs innebygde webserver. Hvis du klikker på en kobling på en av sidene, må du imidlertid ha Internett-tilgang for å kunne gå til det nettstedet som koblingen viser til.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne HPs innebygde webserver ved hjelp av en nettverkstilkobling
  • Seksjoner i HPs innebygde webserver


Administrere og vedlikeholde produktet

Åpne HPs innebygde webserver ved hjelp av en nettverkstilkobling

    Når du skal åpne HPs innebygde webserver, skriver du IP-adressen eller vertsnavnet for produktet i adressefeltet i en støttet nettleser. For å finne IP-adressen skriver du ut en konfigurasjonsside på produktet ved å trykke på og holde nede Avbryt-knappen Avbryt-knapp når Klar-lampen [image] lyser og ingen andre jobber skrives ut. Hold knappen nede til Klar-lampen [image] begynner å blinke.

    TIPS:

    Når du har åpnet URL-adressen, kan du lage et bokmerke til den, slik at du raskt kan gå tilbake til den senere.


Administrere og vedlikeholde produktet

Seksjoner i HPs innebygde webserver

Dette avsnittet inneholder informasjon om følgende emner:

  • Informasjonskategorien
  • Innstillingskategorien
  • Networking (nettverk), kategori
  • Koblinger


Administrere og vedlikeholde produktet

Informasjonskategorien

    Informasjonssidegruppen består av følgende sider:

    ●
    Enhetsstatus viser statusen til produktet og HP-rekvisita.
    ●
    Enhetskonfigurasjon viser informasjonen på konfigurasjonssiden.
    ●
    Rekvisitatatus viser status for HP-rekvisita, og inneholder delenumre. Hvis du vil bestille rekvisita, klikker du på Bestill rekvisita i øvre høyre del av vinduet.
    ●
    Nettverkssammendrag viser informasjonen som finnes på siden Nettverkssammendrag.


Administrere og vedlikeholde produktet

Innstillingskategorien

    Bruk denne kategorien til å konfigurere produktet fra datamaskinen. Hvis produktet er koblet til et nettverk, må du alltid rådføre deg med produktadministratoren før du endrer innstillinger i denne kategorien.

    Kategorien Innstillinger inneholder siden Utskrift der du kan vise og endre standardinnstillingene for utskriftsjobber.


Administrere og vedlikeholde produktet

Networking (nettverk), kategori

    Nettverksadministratoren kan bruke denne kategorien til å styre nettverksrelaterte innstillinger for produktet når det er koblet til et IP-basert nettverk.


Administrere og vedlikeholde produktet

Koblinger

    Koblingene er plassert i øvre høyre del av statussidene. Du må ha Internett-tilgang for å kunne bruke disse koblingene. Hvis du bruker ekstern tilkobling og ikke ble tilkoblet første gang du åpnet HPs innebygde webserver, må du koble deg til før du kan gå til disse webområdene. Det kan hende at du må lukke HPs innebygde webserver og åpne den på nytt for å få koblet til.

    ●
    Handle rekvisita. Klikk på denne koblingen for å koble til webområdet Sure Supply og bestille originale HP-rekvisita fra HP eller fra en forhandler etter eget valg.
    ●
    Kundestøtte. Kobling til produktstøttesiden. Du kan søke etter hjelp til generelle emner.


Administrere og vedlikeholde produktet

Økonomiinnstillinger

Dette avsnittet inneholder informasjon om følgende emner:

  • Automatisk av-modus
  • Skrive ut med EconoMode


Administrere og vedlikeholde produktet

Automatisk av-modus

    Automatisk av er en strømsparingsfunksjon for dette produktet. Etter en brukerdefinert periode reduserer produktet automatisk strømforbruket (Automatisk av). Produktet går tilbake til klarstatus når noen trykker på en knapp, eller når det kommer en utskriftsjobb. Når produktet er i Automatisk av-modus, er alle lampene på kontrollpanelet og bakgrunnslyset for på/av-knappen slått av.

    MERK:

    Selv om lampene er slått av i Automatisk av-modus, vil produktet fungere normalt når det kommer en utskriftsjobb.
    Endre forsinkelsen for Automatisk av

    Du kan endre hvor lenge produktet skal være inaktivt (Automatisk av-forsinkelse) før det går i Automatisk av-modus.

    MERK:

    Standardinnstillingen er 5 minutter.

    1.
    Åpne egenskapene for skriveren og klikk på kategorien Enhetsinnstillinger.
    2.
    Velg forsinkelse for automatisk av fra rullegardinlisten Automatisk av.

    MERK:

    Den endrede innstillingen trer ikke i kraft før det sendes en utskriftsjobb til produktet.


Administrere og vedlikeholde produktet

Skrive ut med EconoMode

    Dette produktet har et EconoMode-alternativ som kan brukes til å skrive ut en kladd av dokumenter. Når du bruker EconoMode, brukes det mindre toner, noe som kan redusere kostnaden per side, men utskriftskvaliteten kan også reduseres når du bruker EconoMode.

    HP anbefaler ikke konstant bruk av EconoMode. Dersom EconoMode brukes konstant, er det mulig at tonerens innhold varer lengre enn de mekaniske delene i skriverkassetten. Hvis utskriftskvaliteten begynner å forverres under disse forholdene, må du montere en ny skriverkassett, selv om det er mer tonerinnhold igjen i kassetten.

    Aktivere EconoMode med Windows

    1.
    Åpne skriverdriveren og klikk på Egenskaper eller Innstillinger.
    2.
    Klikk på kategorien Papir/kvalitet.
    3.
    Merk av for EconoMode.


Administrere og vedlikeholde produktet

Behandle rekvisita og tilbehør

Hvis skriverkassetten blir brukt, oppbevart og overvåket på riktig måte, kan det være med å sikre utskrifter av høy kvalitet.

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollere og bestille rekvisita
  • Utskiftingsinstruksjoner


Administrere og vedlikeholde produktet

Kontrollere og bestille rekvisita

Dette avsnittet inneholder informasjon om følgende emner:

  • Lagring av skriverkassetter
  • HPs retningslinjer for skriverkassetter som ikke er produsert av HP
  • HPs direktelinje og Webområde for forfalskning
  • Resirkulere rekvisita


Administrere og vedlikeholde produktet

Lagring av skriverkassetter

    Ikke ta skriverkassetten ut av innpakningen før du skal bruke den.

    FORSIKTIG:

    Unngå skade på skriverkassetten. Utsett den ikke for lys i mer enn noen få minutter.


Administrere og vedlikeholde produktet

HPs retningslinjer for skriverkassetter som ikke er produsert av HP

    HP Company anbefaler ikke bruk av skriverkassetter som ikke er produsert av HP, uansett om de er nye eller refabrikkerte.

    MERK:

    Skader som oppstår som følge av bruk av en skriverkassett som ikke er fra HP, dekkes ikke av HPs garanti- og serviceavtaler.

    Hvis du vil installere en ny, ekte HP-skriverkassett, kan du se Bytte skriverkassett.


Administrere og vedlikeholde produktet

HPs direktelinje og Webområde for forfalskning

    Ring HPs direktelinje for forfalskning (+1-877-219-3183, gratis i nord-Amerika) eller gå til www.hp.com/go/anticounterfeit når du installerer en HP-skriverkassett og meldingen i kontrollpanelet antyder at du ikke bruker en HP-kassett. HP bidrar til å finne ut om kassetten er ekte og utfører tiltak for å løse problemet.

    Hvis du opplever følgende, kan det hende at skriverkassetten ikke er en ekte HP-skriverkassett:

    ●
    Du har store problemer med skriverkassetten.
    ●
    Kassetten ser ikke ut som den vanligvis gjør (for eksempel mangler den oransje uttrekksfliken eller innpakningen er ulik den originale HP-innpakningen).


Administrere og vedlikeholde produktet

Resirkulere rekvisita

    Hvis du vil resirkulere en ekte HP–skriverkassett, legger du den brukte skriverkassetten i esken som den nye kassetten lå i. Bruk den medfølgende returetiketten, og send de brukte rekvisitaene til HP for resirkulering. Hvis du vil ha fullstendig informasjon, kan du se resirkuleringsveiledningen som følger med all ny HP-rekvisita.


Administrere og vedlikeholde produktet

Utskiftingsinstruksjoner

Dette avsnittet inneholder informasjon om følgende emner:

  • Omfordele toner
  • Bytte skriverkassett
  • Bytte matervalse
  • Bytte skillepute


Administrere og vedlikeholde produktet

Omfordele toner

    Når det er lite toner igjen i skriverkassetten, kan du se svake eller lyse områder på utskriften. Du kan forbedre utskriftskvaliteten midlertidig ved å omfordele toneren.

    1.
    Åpne skriverkassettdekslet og ta ut skriverkassetten.

    Fjerning av skriverkassett

    2.
    Snu på skriverkassetten og rist den forsiktig fra side til side, slik at toneren omfordeles.

    FORSIKTIG:

    Hvis du får toner på klærne, kan du tørke den av med en tørr klut. Vask deretter plagget i kaldt vann. Varmt vann fester toneren til stoffet.

    3.
    Sett skriverkassetten på plass i produktet, og lukk skriverkassettdekslet.

    Innsetting av skriverkassett

    Hvis utskriften fremdeles er for lys, må du sette inn en ny skriverkassett.


Administrere og vedlikeholde produktet

Bytte skriverkassett

    Når en skriverkassett er nesten tom, kan du fortsette med kassetten helt til omfordeling av toneren ikke gir tilfredsstillende utskriftskvalitet lenger.

    1.
    Åpne skriverkassettdekslet og ta ut den gamle skriverkassetten.

    2.
    Ta den nye skriverkassetten ut av pakningen. Plasser den brukte skriverkassetten i posen og esken for gjenvinning.

    FORSIKTIG:

    For å unngå at skriverkassetten skades må den holdes i endene. Ikke berør kassettlukkeren eller overflaten på valsen.
    3.
    Grip begge sider av skriverkassetten og rist den forsiktig fra side til side for å fordele toneren jevnt inne i kassetten.

    4.
    Bøy fliken på venstre side av kassetten til fliken brytes av, og trekk i fliken til hele tapen er fjernet fra kassetten. Plasser fliken og tapen i esken for skriverkassetten for å sende den til resirkulering.

    5.
    Sett skriverkassetten inn i produktet, og lukk skriverkassettdekslet.

    sette inn skriverkassetten

    FORSIKTIG:

    Hvis du får toner på klærne, kan du tørke den av med en tørr klut. Vask deretter plagget i kaldt vann. Varmt vann fester toneren til stoffet.


Administrere og vedlikeholde produktet

Bytte matervalse

    Normal bruk med godt materiale forårsaker slitasje. Bruk av dårlig materiale krever oftere utskifting av matervalsen.

    Hvis produktet ofte feilmater (ikke noe utskriftsmateriale mates), kan det hende at du må bytte eller rengjøre matervalsen. Se Rengjøre matervalsen hvis du vil bestille en ny matervalse.

    1.
    Åpne skriverkassettdekslet og ta ut skriverkassetten.
    FORSIKTIG:

    For å hindre skader på skriverkassetten må du sørge for at den utsettes for minst mulig direkte lys. Dekk til skriverkassetten med et papirark.

    2.
    Finn matervalsen.

    3.
    Trekk ut de små hvite tappene på hver side av matervalsen, og vri matervalsen mot fremsiden av skriveren.

    trekke ut tapppene

    4.
    Dra matervalsen forsiktig opp og ut.

    ta ut matervalsen

    5.
    Plasser den nye matervalsen i åpningen. De runde og firkantede åpningene på hver side gjør at du ikke kan sette inn valsen feil.

    plassere den nye matervalsen

    6.
    Vri den øverste delen av matervalsen bort fra deg til begge endene smekker på plass.

    vri den øverste delen

    7.
    Sett skriverkassetten inn i produktet, og lukk skriverkassettdekslet.

    sette inn skriverkassetten


Administrere og vedlikeholde produktet

Bytte skillepute

    Normal bruk med godt materiale forårsaker slitasje. Bruk av dårlig materiale krever oftere utskifting av skilleputen.

    Hvis produktet jevnlig trekker inn flere ark materiale om gangen, kan det hende at du må bytte ut skilleputen.

    MERK:

    Før du bytter ut skilleputen, må du rengjøre matervalsen. Se Rengjøre matervalsen.

    ADVARSEL:

    Før du bytter skillepute, må du slå av produktet, koble strømledningen fra strømuttaket og vente til produktet har kjølt seg ned.

    1.
    Koble strømledningen fra produktet.
    2.
    Ta ut papiret og lukk innskuffen. Sett produktet med forsiden ned.
    3.
    På undersiden av produktet skrur du ut de to skruene som holder skilleputen på plass.

    ta ut skruene

    4.
    Fjern skilleputen.

    5.
    Sett inn den nye skilleputen, og skru den på plass.

    sette inn den nye skilleputen

    6.
    Koble til strømledningen og slå på produktet.

    koble til produktet


Administrere og vedlikeholde produktet

Rengjøre produktet

Dette avsnittet inneholder informasjon om følgende emner:

  • Rengjøre matervalsen
  • Rengjøre papirbanen
  • Rengjøre skriverkassettområdet
  • Rengjøre utsiden


Administrere og vedlikeholde produktet

Rengjøre matervalsen

    Hvis du vil rengjøre matervalsen før du setter den på plass igjen, følger du disse instruksjonene:

    1.
    Koble strømledningen fra produktet og ta ut matervalsen som beskrevet i Bytte matervalse.
    2.
    Fukt en klut som ikke loer, i isopropylalkohol, og skrubb valsen.

    ADVARSEL:

    Alkohol er lett antennelig. Ikke la alkoholen og kluten komme i nærheten av åpen ild. Før du lukker produktet og kobler til strømledningen, må du la alkoholen tørke.

    MERK:

    I visse områder i California begrenser lovgivning om luftforurensning bruken av flytende isopropylalkohol (IPA) som rengjøringsmiddel. I disse områdene i California ber vi om at det ses bort fra de forrige anbefalingene, og at det brukes en tørr, lofri klut, fuktet med vann, til å rengjøre matervalsen.

    3.
    Bruk en tørr klut som ikke loer, og tørk av matervalsen for å fjerne skitt som har løsnet.

    4.
    La matervalsen tørke helt før du setter den inn i produktet igjen.

    sette inn matervalsen igjen

    5.
    Koble til strømledningen igjen.


Administrere og vedlikeholde produktet

Rengjøre papirbanen

    Hvis du oppdager tonerflekker eller -prikker på utskriften, må du rengjøre papirbanen. I denne prosessen fjernes støv og toner fra papirbanen med en transparent. Ikke bruk Bond-papir eller grovt papir.

    utskrift med flekker eller prikker

    MERK:

    Du får best resultat ved å bruke en transparent. Hvis du ikke har transparenter, kan du bruke kopieringspapir (60 til 163 g/m2) med glatt overflate.

    1.
    Kontroller at produktet er inaktivt, og at Klar-lampen Fjerning av skriverkassett lyser.
    2.
    Legg utskriftsmateriale i innskuffen.
    3.
    Åpne Egenskaper for skriveren.
    4.
    Klikk på kategorien Enhetsinnstillinger.
    5.
    I området Renseark klikker du på Start for å behandle rensearket.

    MERK:

    Rengjøringen tar omtrent 2 minutter. Rensearket stopper av og til under rengjøringen. Ikke slå av produktet før rengjøringen er avsluttet. Det kan hende at du må gjenta rengjøringsprosessen flere ganger for at produktet skal bli ordentlig rent.


Administrere og vedlikeholde produktet

Rengjøre skriverkassettområdet

    Du behøver ikke å rengjøre skriverkassettområdet ofte. Men hvis du rengjør dette området, kan det forbedre utskriftskvaliteten.

    ADVARSEL:

    Før du bytter skillepute, må du slå av produktet, koble strømledningen fra strømuttaket og vente til produktet har kjølt seg ned.

    1.
    Koble strømledningen fra produktet. Åpne skriverkassettdekslet og ta ut skriverkassetten.

    FORSIKTIG:

    Ikke ta på den svarte overføringsvalsen av skumgummi inne i produktet. Det kan ødelegge produktet.
    FORSIKTIG:

    Du bør ikke utsette skriverkassetten for lys, dette for å unngå skade på den. Dekk den til med et papirark.
    2.
    Bruk en tørr klut som ikke loer, og tørk bort restprodukter fra papirbanen og i åpningen for skriverkassetten.

    rengjøre banen for utskriftsmateriale

    3.
    Sett skriverkassetten inn igjen, og lukk kassettdekslet.

    sette inn igjen skriverkassetten

    4.
    Koble fra strømledningen.

    plugge inn strømledningen


Administrere og vedlikeholde produktet

Rengjøre utsiden

    Bruk en myk, fuktig klut som ikke loer, til å tørke bort støv, smuss og flekker fra utsiden av enheten.


Administrere og vedlikeholde produktet

Produktoppdateringer

    Programvare- og fastvareoppdateringer og installeringsinstruksjoner for dette produktet er tilgjengelige på www.hp.com/support/ljp1100series. Klikk på Downloads and drivers, klikk på operativsystemet, og velg deretter nedlastingen for produktet.


Problemløsing

Problemløsing
  • Løse generelle problemer
  • Tolke lampemønstre på kontrollpanelet
  • Fjerne fastkjøringer
  • Løse papirhåndteringsproblemer
  • Løse bildekvalitetsproblemer
  • Løse ytelsesproblemer
  • Løse tilkoblingsproblemer
  • Løse problemer med produktprogramvaren


Problemløsing

Løse generelle problemer

Hvis produktet ikke svarer på riktig måte, utfører du trinnene i sjekklisten nedenfor i riktig rekkefølge. Hvis du finner feil når du utfører et trinn, følger du forslagene til feilsøking for dette trinnet. Hvis et trinn fører til at problemet løses, kan du avslutte uten å gå gjennom resten av trinnene i sjekklisten.

Dette avsnittet inneholder informasjon om følgende emner:

  • Sjekkliste for feilsøking
  • Faktorer som påvirker produktytelsen


Problemløsing

Sjekkliste for feilsøking

    1.
    Kontroller at produktet er satt opp på riktig måte.

    a.
    Trykk på på/av-knappen for å slå på produktet, eller for å deaktivere Automatisk av-modus.
    b.
    Kontroller at strømkabelen er forsvarlig koblet til.
    c.
    Kontroller at nettspenningen er riktig for produktets strømkonfigurasjon. (Se spenningskravene på etiketten på baksiden av produktet.) Hvis du bruker en strømfordeler som ikke oppfyller spenningsspesifikasjonene, kobler du produktet direkte til vegguttaket. Hvis produktet allerede er koblet til vegguttaket, prøver du et annet strømuttak.
    d.
    Kontroller at skriverkassetten er satt inn på riktig måte.
    e.
    Hvis produktet fortsatt ikke får strøm, bør du ta kontakt med HPs kundestøtte.

    2.
    Kontroller kablene eller den trådløse tilkoblingen (kun trådløse modeller).

    a.
    Kontroller kabeltilkoblingen mellom produktet og datamaskinen. Kontroller at koblingen er sikker.
    b.
    Hvis du har en annen kabel av riktig type, kan du bruke denne til å kontrollere om det er feil på selve kabelen.
    c.
    For en trådløs tilkobling ser du på Trådløs-lampen på kontrollpanelet.
    ●
    Hvis lampen lyser, har produktet tilkobling til et nettverk.
    ●
    Hvis lampen blinker, søker produktet etter en nettverkstilkobling. Kontroller at den trådløse ruteren eller tilgangspunktet og produktet er innstilt til å bruke samme modus eller protokoll.
    ●
    Hvis lampen ikke lyser, er ikke produktet koblet til nettverket, og den trådløse enheten i produktet kan være slått av. Trykk på Trådløs-knappen for å forsøke å koble til nettverket, eller kjør verktøyet for trådløs konfigurasjon for å konfigurere produktet. Se Bruke verktøyet for trådløs konfigurasjon. Skriv ut en konfigurasjonsside for å kontrollere at produktet har funnet et nettverk. Produktet skal ha en tildelt IP-adresse.

    Hvis produktet fremdeles ikke kan koble seg til nettverket, avinstallerer du produktet og installerer det på nytt. Hvis feilen vedvarer, kan du ta kontakt med en nettverksadministrator eller se brukerhåndboken for den trådløse ruteren eller tilgangspunktet.

    3.
    Kontroller for å se om noen av kontrollpanellampene lyser. Se Tolke lampemønstre på kontrollpanelet.
    4.
    Kontroller at papiret du bruker, oppfyller spesifikasjonene.
    5.
    Kontroller at papiret er lagt riktig i innskuffen.
    6.
    Kontroller at produktprogramvaren er installert på riktig måte.
    7.
    Kontroller at du har installert skriverdriveren for dette produktet. Kontroller programmet for å forsikre deg om at du bruker skriverdriveren for dette produktet.
    8.
    Skriv ut en konfigurasjonsside. Se Skrive ut informasjonssidene.

    a.
    Hvis siden ikke skrives ut, kontrollerer du at innskuffen inneholder papir.
    b.
    Hvis papiret kjører seg fast i skriveren, se Fjerne fastkjøringer.

    9.
    Skriv ut et lite dokument fra et annet program som tidligere har skrevet ut på riktig måte. Hvis dette lykkes, skyldes problemet programmet du bruker. Hvis dette ikke lykkes (hvis dokumentet ikke skrives ut), utfører du disse trinnene:

    a.
    Prøv å skrive ut jobben fra en annen datamaskin som bruker den samme produktprogramvaren.
    b.
    Kontroller at USB-kabelen er forsvarlig koblet til. Sett opp produktet til å bruke riktig port, eller installer programvaren på nytt og velg den tilkoblingstypen du bruker.
    c.
    Hvis utskriftskvaliteten ikke er tilfredsstillende, gjør du følgende:
    ●
    Kontroller at skriverinnstillingene er riktige for utskriftsmaterialet du bruker. Se Endre skriverdriveren slik at den samsvarer med utskriftsmaterialets type og størrelse.
    ●
    Bruk prosedyrene i Løse bildekvalitetsproblemer for å løse utskriftskvalitetsproblemer.


Problemløsing

Faktorer som påvirker produktytelsen

    Det er flere faktorer som har innvirkning på hvor lang tid det tar å skrive ut en jobb.

    ●
    Bruk av spesialpapir (som transparenter, tungt og egendefinert papir)
    ●
    Produktbehandling og nedlastingstid
    ●
    Sammensetningen og størrelsen på grafikken
    ●
    Hastigheten til datamaskinen du bruker
    ●
    USB- eller nettverkstilkoblingen
    ●
    Produktets I/U-konfigurasjon


Problemløsing

Tolke lampemønstre på kontrollpanelet

    Statuslampesymboler
    lampen er av
    Symbol for lampe av
    lampen er på
    Symbol for lampe på
    lampen blinker
    Symbol for blinkende lampe

    Lampemønstre på kontrollpanelet
    Lampestatus
    Produktstatus
    Handling
    Alle lamper er slått av.
    lampen er av
    Produktet er i Automatisk av-modus eller det er slått av.
    Trykk på på/av-knappen for å deaktivere Automatisk av-modus, eller for å slå på produktet.
    Statuslampene går i syklus
    lampen blinker
    Statuslampene går i syklus under initialiseringen av formateringskortet eller når produktet behandler et renseark.
    Du behøver ikke å gjøre noe. Vent til initialiseringen er avsluttet. Produktet skal gå til klarstatus når initialiseringen er avsluttet.
    Klar-lampen lyser, og Obs!-lampen er slått av.
    lampen er på
    Produktet er i klarstatus.
    Du behøver ikke å gjøre noe. Produktet er klar til å motta en utskriftsjobb.
    Klar-lampen blinker, og Obs!-lampen er slått av.
    lampen blinker
    Produktet mottar eller behandler data.
    Du behøver ikke å gjøre noe. Produktet mottar eller behandler en utskriftsjobb.
    Obs!-lampen blinker, og Klar-lampen er slått av.
    lampen blinker
    Det har oppstått en feil som kan rettes på produktet, for eksempel fastkjørt papir, et åpent deksel, manglende skriverkassett eller det er tomt for papir i den aktuelle skuffen.
    Kontroller produktet, finn ut hva feilen består i, og rett feilen. Hvis feilen er manglende papir i skuffen eller at produktet er i modus for manuell mating, legger du riktig papir i skuffen og følger instruksjonene på skjermen, eller åpner og lukker skriverkassettdekslet for å fortsette å skrive ut.
    Obs!-lampen blinker, og Klar-lampen er slått på.
    lampen blinker
    Det har oppstått en feil som ikke hindrer fortsetting, på produktet. Feilen vil bli rettet av seg selv.
    Hvis gjenopprettingen var vellykket, går produktet til statusen Behandler data og fullfører jobben.
    Hvis gjenopprettingen ikke var vellykket, går produktet til statusen Feil som ikke forhindrer fortsetting. Prøv å fjerne eventuelt utskriftsmateriale fra papirbanen, og slå produktet av og på igjen.
    Obs!-lampen lyser, og Klar-lampen er slått på.
    lampen blinker
    Det har oppstått en uopprettelig feil på produktet. Feilen blir ikke rettet av seg selv.
    1.
    Slå av produktet eller koble strømledningen fra produktet.
    2.
    Vent 30 sekunder og slå på produktet, eller koble strømledningen til produktet igjen.
    3.
    Vent til produktet er initialisert.
    Hvis problemet vedvarer, bør du ta kontakt med HPs kundestøtte. Se Kundestøtte.
    Trådløslampen blinker.
    nettverkslampen blinker
    Produktet prøver å finne et trådløst nettverk.
    Du behøver ikke å gjøre noe.
    Trådløslampen lyser.
    nettverkslampen lyser
    Produktet er koblet til et trådløst nettverk.
    Du behøver ikke å gjøre noe.
    Trådløs-lampen er slått av.
    lampen er av
    Produktet er ikke koblet til nettverket, og den trådløse enheten i produktet kan være slått av.
    Hvis lampen ikke lyser, er ikke produktet koblet til nettverket, og den trådløse enheten i produktet kan være slått av. Trykk på Trådløs-knappen for å forsøke å koble til nettverket, eller kjør verktøyet for trådløs konfigurasjon for å konfigurere produktet. Se Bruke verktøyet for trådløs konfigurasjon. Skriv ut en konfigurasjonsside for å kontrollere at produktet har funnet et nettverk. Produktet skal ha en tildelt IP-adresse.
    Du finner informasjon om hvordan du kobler deg trådløst til et nettverk i Nettverkstilkoblinger (kun trådløse modeller).
    Hvis produktet fremdeles ikke kan koble seg til nettverket, avinstallerer du produktet og installerer det på nytt. Hvis feilen vedvarer, kan du ta kontakt med en nettverksadministrator eller se brukerhåndboken for den trådløse ruteren eller tilgangspunktet.


Problemløsing

Fjerne fastkjøringer

Når du skal fjerne fastkjørt papir, må du være forsiktig så du ikke river det i stykker. Hvis et lite stykke papir blir værende i produktet, kan det forårsake at papir kjører seg fast på nytt.

Dette avsnittet inneholder informasjon om følgende emner:

  • Vanlige årsaker til fastkjøring
  • Fastkjøringer
  • Fjerne fastkjørt papir fra innskuffen
  • Fjerne fastkjørt papir fra utmatingsområder
  • Fjerne fastkjørt papir inne i produktet
  • Løse problemer med gjentatte fastkjøringer
  • Endre innstillingen for gjenoppretting etter papirstopp


Problemløsing

Vanlige årsaker til fastkjøring
    ●
    Innskuffen er fylt på feil måte eller den er for full.
    MERK:

    Når du legger i nytt utskriftsmateriale, må du alltid fjerne alt utskriftsmateriale fra innskuffen og rette på hele bunken. Dette forhindrer at flere ark mates inn samtidig, og reduserer fastkjøringer.

    ●
    Utskriftsmaterialet oppfyller ikke HP-spesifikasjonene.
    ●
    Det kan hende at du må rengjøre produktet for å fjerne papirstøv og andre partikler fra papirbanen.

    Det kan ligge igjen løs toner i produktet etter en fastkjøring. Toneren renses opp etter et par utskrifter.

    FORSIKTIG:

    Hvis du får toner på klærne, må du vaske dem i kaldt vann. Varmt vann fester toneren permanent til stoffet.


Problemløsing

Fastkjøringer

    Papiret kan sette seg fast på følgende steder i produktet:

    Steder for fastkjørt papir

    1
    Områder inne i produktet
    2
    Innskuff
    3
    Utskuff

    MERK:

    Fastkjøringer kan skje på flere steder.


Problemløsing

Fjerne fastkjørt papir fra innskuffen
    FORSIKTIG:

    Ikke bruk skarpe gjenstander, for eksempel pinsett eller nebbtang, til å fjerne fastkjøringer. Skade som er forårsaket av skarpe gjenstander, dekkes ikke av garantien.

    Når du skal fjerne fastkjørt utskriftsmateriale, drar du det rett bort fra produktet. Hvis du drar fastkjørt utskriftsmateriale ut av produktet i vinkel, kan det skade produktet.

    MERK:

    Det er mulig at noen av trinnene nedenfor ikke er nødvendige, avhengig av hvor det fastkjørte papiret befinner seg.

    1.
    Åpne skriverkassettdekslet og ta ut skriverkassetten.

    2.
    Ta bunken med utskriftsmateriale ut av innskuffen.

    Fjern utskriftsmateriale i skuff 1

    3.
    Bruk begge hendene til å ta tak i den siden av det fastkjørte utskriftsmaterialet som er mest synlig (også midten), og dra det forsiktig ut fra produktet.

    Fjern fastkjørt utskriftsmateriale

    4.
    Sett skriverkassetten inn igjen, og lukk kassettdekslet.

    Sett skriverkassetten inn igjen


Problemløsing

Fjerne fastkjørt papir fra utmatingsområder
    FORSIKTIG:

    Ikke bruk skarpe gjenstander, for eksempel pinsett eller nebbtang, til å fjerne fastkjøringer. Skade som er forårsaket av skarpe gjenstander, dekkes ikke av garantien.

    1.
    Åpne skriverkassettdekslet og ta ut skriverkassetten.

    Ta ut skriverkassetten

    2.
    La skriverdekslet stå åpent, bruk begge hendene og ta tak i den siden av utskriftsmaterialet som er mest synlig (gjelder også midten), og dra det forsiktig ut fra skriveren.
    3.
    Sett skriverkassetten inn igjen, og lukk kassettdekslet.

    Sett skriverkassetten inn igjen


Problemløsing

Fjerne fastkjørt papir inne i produktet

    1.
    Åpne skriverkassettdekslet og ta ut skriverkassetten.

    ta ut skriverkassetten

    FORSIKTIG:

    Du bør ikke utsette skriverkassetten for lys, dette for å unngå skade på den. Dekk den til med et papirark.
    2.
    Hvis du kan se det fastkjørte papiret, griper du det forsiktig og drar det sakte ut av produktet.

    fjerne fastkjørt papir

    3.
    Sett skriverkassetten inn igjen, og lukk kassettdekslet.

    sette inn igjen skriverkassetten


Problemløsing

Løse problemer med gjentatte fastkjøringer
    ●
    Kontroller at innskuffen ikke er overfylt. Kapasiteten i innskuffen varierer avhengig av hvilken type utskriftsmateriale du bruker.
    ●
    Kontroller at papirskinnene er ordentlig justert.
    ●
    Kontroller at innskuffen er festet skikkelig.
    ●
    Du må ikke legge utskriftsmateriale i innskuffen mens produktet skriver ut.
    ●
    Bruk bare materialetyper og -størrelser som er anbefalt av HP.
    ●
    Ikke luft utskriftsmaterialet før du legger det i en skuff. Hvis du vil løsne opp bunken, holder du den godt fast med begge hender og bøyer utskriftsmaterialet ved å vri hendene i motsatt retning.
    ●
    Du må ikke la utskriftsmateriale hope seg opp i utskuffen. Kapasiteten i utskuffen avhenger av typen utskriftsmateriale og hvor mye toner som er brukt.
    ●
    Kontroller strømtilkoblingen. Kontroller at strømledningen er koblet godt til både produktet og strømforsyningsboksen. Koble strømledningen til et jordet vegguttak.


Problemløsing

Endre innstillingen for gjenoppretting etter papirstopp

    Når funksjonen Ny utskrift er aktivert, skriver produktet ut eventuelle sider som blir skadet under en fastkjøring, på nytt.

    1.
    Åpne dialogboksen Egenskaper for produktet.
    2.
    Klikk på kategorien Enhetsinnstillinger.
    3.
    Klikk på alternativet Auto eller AV under Oppretting etter papirstopp.


Problemløsing

Løse papirhåndteringsproblemer

    Følgende problemer med utskriftsmateriale forårsaker ujevn utskriftskvalitet, fastkjøring eller skader på produktet.

    Problem
    Årsak
    Løsning
    Dårlig utskriftskvalitet eller tonerfeste.
    Papiret er for fuktig, for grovt, for tungt eller for glatt, eller det er preget eller fra et feilparti.
    Prøv en annen papirtype mellom 100 og 250 Sheffield og 4 til 6 % fuktighetsinnhold.
    Bitutfall, fastkjørt eller bøyd papir.
    Papiret har vært oppbevart på feil måte.
    Lagre papiret flatt i en fuktighetssikker innpakning.
    Papiret varierer fra den ene siden til den andre.
    Snu papiret.
    Altfor bøyd.
    Papiret er for fuktig, har feil fiberretning eller kortfibret sammensetning.
    Bruk langfibret papir.
    Papiret varierer fra side til side.
    Snu papiret.
    Fastkjørt papir, skade på produktet
    Papiret har utskjæringer eller perforeringer.
    Bruk papir uten utskjæringer eller perforeringer.
    Problemer med mating.
    Papiret har frynsete kanter.
    Bruk papir av høy kvalitet som er beregnet på laserskrivere.
    Papiret varierer fra side til side.
    Snu papiret.
    Papiret er for fuktig, for grovt, for tungt eller for glatt, har feil fiberretning eller har kortfibret sammensetning eller er preget eller er fra et feilparti.
    Prøv en annen papirtype mellom 100 og 250 Sheffield og 4 til 6 % fuktighetsinnhold.
    Bruk langfibret papir.
    Utskriften er forskjøvet (skjev).
    Papirskinnene kan være feiljustert.
    Ta ut alt utskriftsmateriale fra innskuffen, rett på bunken og legg utskriftsmaterialet tilbake i innskuffen. Juster papirskinnene til bredden og lengden på det materialet du bruker, og skriv ut på nytt.
    Det mates inn flere enn ett ark om gangen.
    Skuffen for utskriftsmateriale kan være overfylt.
    Ta noe av utskriftsmaterialet ut av skuffen.
    Utskriftsmaterialet kan være skrukket, brettet eller skadet.
    Kontroller at utskriftsmaterialet ikke har skrukker, bretter eller andre former for skade. Prøv å skrive ut på utskriftsmateriale fra en ny eller annen pakke.
    Produktet henter ikke utskriftsmateriale fra innskuffen.
    Produktet kan være i modus for manuell mating.
    Følg instruksjonene på datamaskinens skjerm for å deaktivere modus for manuell mating. Eller gå til produktet og åpne og lukk skriverkassettdekslet.
    Matervalsen kan være skitten eller ødelagt.
    Kontakt HPs kundestøtte. Se Service og kundestøtte eller kundestøttearket som fulgte med i esken.
    Papirlengdeskinnen i innskuffen er justert til en lengde som er større enn størrelsen på utskriftsmaterialet du bruker.
    Sett justeringskontrollen for papirlengde til riktig lengde.


Problemløsing

Løse bildekvalitetsproblemer

De fleste problemer med utskriftskvalitet kan unngås ved å følge disse retningslinjene:

●
Bruk papir som oppfyller HPs spesifikasjoner. Se Papir og utskriftsmateriale.
●
Rengjør produktet ved behov. Se Rengjøre produktet.

Dette avsnittet inneholder informasjon om følgende emner:

  • Eksempler på bildedefekter
  • Optimalisere og forbedre bildekvalitet


Problemløsing

Eksempler på bildedefekter

Denne delen gir informasjon om hvordan du identifiserer og retter utskriftsfeil.

MERK:

Hvis du ikke kan løse problemet ved å følge disse trinnene, må du ta kontakt med en HP-autorisert forhandler eller servicerepresentant.

Dette avsnittet inneholder informasjon om følgende emner:

  • Lys eller blek utskrift
  • Tonerflekker
  • Bitutfall
  • Loddrette streker
  • Grå bakgrunn
  • Tonersøl
  • Løs toner
  • Loddrette gjentatte merker
  • Misformede tegn
  • Sideskjevhet
  • Bøy eller bølgedannelse
  • Skrukker eller bretter
  • Kontur av tonerspredning
  • Fuktighet


Problemløsing

Lys eller blek utskrift

    Lys eller blek utskrift
    ●
    Omfordel toneren for å forlenge skriverkassettens levetid. Se Omfordele toner.
    ●
    Skriverkassetten er nesten utbrukt. Sett inn en ny, ekte skriverkassett fra HP.
    ●
    Utskriftsmaterialet oppfyller kanskje ikke HPs spesifikasjoner for utskriftsmateriale (for eksempel utskriftsmaterialet er for fuktig eller for grovt).
    ●
    Hvis hele siden er lys, er innstillingen for utskriftstetthet for lys, eller EconoMode kan være aktivert. Juster utskriftstettheten og deaktiver EconoMode i egenskapene for produktet.


Problemløsing

Tonerflekker

    Tonerflekker
    ●
    Utskriftsmaterialet oppfyller kanskje ikke HPs spesifikasjoner for utskriftsmateriale (for eksempel utskriftsmaterialet er for fuktig eller for grovt).
    ●
    Det kan være at produktet må rengjøres.
    ●
    Skriverkassetten kan være defekt. Sett inn en ny, ekte skriverkassett fra HP.


Problemløsing

Bitutfall

    Bitutfall
    ●
    Ett enkelt ark med utskriftsmateriale kan være defekt. Prøv å skrive ut jobben på nytt.
    ●
    Fuktighetsinnholdet i utskriftsmaterialet er ujevnt fordelt, eller utskriftsmaterialet har fuktige flekker på overflaten. Prøv å skrive ut med et nytt utskriftsmateriale.
    ●
    Dette partiet med utskriftsmateriale er dårlig. Produksjonsprosessene kan føre til at enkelte områder avviser toner. Forsøk en annen type eller et annet merke utskriftsmateriale.
    ●
    Skriverkassetten kan være defekt. Sett inn en ny, ekte skriverkassett fra HP.


Problemløsing

Loddrette streker

    Loddrette streker
    ●
    Det kan være toner på den lysfølsomme trommelen. Skriv ut noen sider til for å se om problemet løser seg selv.
    ●
    Den lysfølsomme trommelen i skriverkassetten har sannsynligvis fått en ripe. Sett inn en ny, ekte skriverkassett fra HP.


Problemløsing

Grå bakgrunn

    Grå bakgrunn
    ●
    Skift til en type utskriftsmateriale med lavere vekt.
    ●
    Kontroller produktmiljøet. Svært tørre forhold (lav luftfuktighet) kan øke skyggelegging av bakgrunnen.
    ●
    Tetthetsinnstillingen kan være for høy. Juster tetthetsinnstillingen Se Endre utskriftstettheten
    ●
    Sett inn en ny, ekte skriverkassett fra HP.


Problemløsing

Tonersøl

    Tonersøl
    ●
    Hvis det er tonersøl i forkant av utskriftsmaterialet, kan det hende at papirskinnene er skitne. Tørk skinnene med en tørr klut som ikke loer.
    ●
    Sjekk utskriftsmaterialets type og kvalitet.
    ●
    Temperaturen på varmeelementet kan være for lav. Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren.
    ●
    Prøv å sette inn en ny, ekte skriverkassett fra HP.


Problemløsing

Løs toner

    Løs toner
    ●
    Temperaturen på varmeelementet kan være for lav. Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren.
    ●
    Rengjør produktet innvendig. Se Rengjøre produktet.
    ●
    Sjekk utskriftsmaterialets kvalitet.
    ●
    Koble produktet direkte til et vegguttak i stedet for en skjøtekontakt.


Problemløsing

Loddrette gjentatte merker

    Loddrette gjentatte merker
    ●
    Skriverkassetten kan være defekt. Hvis merkene gjentas på samme sted på siden, må du sette inn en ny, ekte skriverkassett fra HP.
    ●
    Det kan være toner på innvendige deler. Hvis det er merker på baksiden av arket, vil problemet sannsynligvis rette seg selv etter ytterligere noen få utskrevne sider.
    ●
    Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren.


Problemløsing

Misformede tegn

    Misformede tegn
    ●
    Hvis tegn er galt formet og bildene virker utflytende, kan utskriftsmaterialet være for glatt. Prøv et annet utskriftsmateriale.
    ●
    Hvis tegnene er galt formet og ser bølgete ut, kan produktet trenge service. Skriv ut en konfigurasjonsside. Hvis tegnene er galt formet, tar du kontakt med en HP-autorisert forhandler eller servicerepresentant.


Problemløsing

Sideskjevhet

    Forskjøvet utskrift
    ●
    Forsikre deg om at utskriftsmaterialet er lagt i på riktig måte, og at papirskinnene ikke er for stramme eller for løse i forhold til bunken med utskriftsmateriale.
    ●
    Innskuffen kan være overfylt.
    ●
    Sjekk utskriftsmaterialets type og kvalitet.


Problemløsing

Bøy eller bølgedannelse

    Krøllet eller bølget
    ●
    Sjekk utskriftsmaterialets type og kvalitet. Både høy temperatur og høy luftfuktighet kan få materialet til å bøye seg.
    ●
    Utskriftsmaterialet kan ha ligget for lenge i innskuffen. Snu bunken i skuffen. Prøv også å rotere utskriftsmaterialet 180° i innskuffen.
    ●
    Temperaturen på varmeelementet kan være for høy. Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren. Hvis problemet vedvarer, velger du en type utskriftsmateriale som bruker lavere temperatur på varmeelementet, for eksempel transparenter eller lett utskriftsmateriale.


Problemløsing

Skrukker eller bretter

    Skrukker eller bretter
    ●
    Sjekk at utskriftsmaterialet er lagt i på riktig måte.
    ●
    Sjekk utskriftsmaterialets type og kvalitet.
    ●
    Snu bunken med utskriftsmateriale i skuffen. Prøv også å rotere utskriftsmaterialet 180° i innskuffen.
    ●
    Når det gjelder konvolutter, kan dette forårsakes av at det er luftlommer inne i konvolutten. Fjern konvolutten, flat den ut, og prøv å skrive ut på nytt.


Problemløsing

Kontur av tonerspredning

    Kontur av tonerspredning
    ●
    Hvis tegnene er omgitt av store mengder toner, er ikke overføringen av toner til utskriftsmaterialet optimal. (En liten mengde tonerspredning er vanlig ved laserutskrift.) Prøv en annen typeinnstilling for utskriftsmateriale i skriverdriveren, eller bruk en annen type utskriftsmateriale.
    ●
    Snu bunken med utskriftsmateriale i skuffen.
    ●
    Bruk utskriftsmateriale som er utviklet for laserskrivere.


Problemløsing

Fuktighet

    MERK:

    Dette produktet slipper ut varme ved hjelp av konveksjonskjøling. Varmen og fuktigheten som genereres av utskriftsprosessen, slipper ut gjennom lufteåpninger i produktets innkassing, eller via utskuffområdet.

    Kontroller normal produktdrift
    Utslippet av fuktighet er et resultat av normal produktdrift. HP anbefaler imidlertid at du bruker følgende fremgangsmåte for å kontrollere at produktet slipper ut damp, og at det ikke er et funksjonsproblem.
    1.
    Slå produktet av og på igjen.
    2.
    Send en utskriftsjobb til produktet, og kontroller at produktet fungerer på riktig måte.
    3.
    Hvis det er synlig damp når det skrives ut en jobb, skriver du umiddelbart jobben ut på nytt og bruker det samme papirarket. Enten skal det ikke være noen synlig damp, eller så skal det være mye mindre damp under utskriftsprosessen.
    Begrense eller redusere damp
    ●
    Kontroller at produktet er plassert i et godt ventilert område som oppfyller miljøspesifikasjonene i denne håndboken. Se Miljøspesifikasjoner.
    ●
    Ikke plasser produktet eller oppbevar papir nær en utgangsdør der temperaturendringer kan øke fuktigheten.
    ●
    Bruk en uåpnet papirpakke som ikke har vært utsatt for fuktighet.
    ●
    Oppbevar papiret i en lufttett beholder der det er mindre sannsynlig at det vil absorbere fuktighet.


Problemløsing

Optimalisere og forbedre bildekvalitet

Dette avsnittet inneholder informasjon om følgende emner:

  • Endre utskriftstettheten


Problemløsing

Endre utskriftstettheten

    Du kan endre innstillingen for utskriftstetthet i dialogboksen for skriveregenskaper.

    1.
    Windows XP, Windows Server 2008 og Windows Server 2003 (ved bruk av standardvisningen for Start-menyen): Klikk på Start og deretter Skrivere og telefakser.

    -eller-

    Windows XP, Windows Server 2008 og Windows Server 2003 (ved bruk av den klassiske visningen for Start-menyen): Klikk på Start og deretter på Skrivere.

    -eller-

    Windows Vista: Klikk på Start, klikk på Kontrollpanel, klikk på kategorien Maskinvare og lyd, og klikk på Skriver.

    2.
    I listen over skrivere høyreklikker du på navnet til dette produktet, og deretter klikker du på Egenskaper for å åpne dialogboksen for skriveregenskaper.
    3.
    Klikk på kategorien Enhetsinnstillinger, og flytt deretter glidebryteren Print Density (Utskriftstetthet) til ønsket innstilling.
    4.
    Klikk på Bruk for å godta innstillingen, og klikk deretter på OK for å lukke dialogboksen.


Problemløsing

Løse ytelsesproblemer

    Problem
    Årsak
    Løsning
    Det skrives ut sider, men de er helt tomme.
    Fliken eller forseglingstapen kan sitte igjen i skriverkassetten.
    Kontroller at fliken og tapen er fullstendig fjernet fra skriverkassetten.
    Dokumentet kan inneholde tomme sider.
    Kontroller dokumentet du skriver ut, for å se om det er innhold på alle sidene.
    Det kan være en feil på produktet.
    Skriv ut en konfigurasjonsside for å kontrollere at produktet fungerer som det skal.
    Sidene skrives ut svært sakte.
    Tyngre papirtyper kan føre til at utskriftsjobben går saktere.
    Skriv ut på en annen papirtype.
    Det kan ta lang tid å skrive ut komplekse sider.
    Utskrift på smale eller små utskriftsmaterialer kan gå sakte.
    For å få ordentlig fiksering kan det være nødvendig at utskriften går sakte, slik at utskriftskvaliteten blir best mulig.
    Hvis du bruker innstillingen FastRes 1200 for utskriftskvalitet, kan utskriften gå sakte.
    1.
    Åpne utskriftsdriveren og klikk på Egenskaper eller Innstillinger.
    2.
    Klikk på kategorien Papir/kvalitet, og bruk rullegardinlisten Utskriftskvalitet for å velge en instilling for lavere oppløsning.
    3.
    Klikk på OK eller Bruk for å godta innstillingen.
    Sidene ble ikke skrevet ut.
    Produktet henter kanskje papiret på feil måte.
    Kontroller at papiret er lagt riktig i skuffen.
    Papiret kjører seg fast i produktet.
    Fjern det fastkjørte papiret. Se Fjerne fastkjøringer.
    Det kan være feil på USB-kabelen, eller den er koblet til feil.
    ●
    Koble fra USB-kabelen i begge ender, og koble den til igjen.
    ●
    Prøv å skrive ut en jobb som har blitt skrevet ut tidligere.
    ●
    Prøv å bruke en annen USB-kabel.
    Andre enheter kjører på datamaskinen.
    Det kan hende at produktet ikke deler en USB-port. Hvis du har en ekstern harddisk eller bryterboks som er koblet til samme port som produktet, kan den andre enheten forstyrre. For å koble til og bruke produktet må du koble fra den andre enheten eller bruke to USB-porter på datamaskinen.


Problemløsing

Løse tilkoblingsproblemer

Dette avsnittet inneholder informasjon om følgende emner:

  • Løse direktetilkoblingsproblemer
  • Løse trådløsproblemer


Problemløsing

Løse direktetilkoblingsproblemer

    Hvis du har koblet produktet direkte til en datamaskin, kontrollerer du USB-kabelen.

    ●
    Kontroller at kabelen er koblet til datamaskinen og produktet.
    ●
    Kontroller at kabelen ikke er lengre enn 2 m. Bytt kabel om nødvendig.
    ●
    Kontroller at kabelen fungerer som den skal, ved å koble den til et annet produkt. Bytt kabel om nødvendig.


Problemløsing

Løse trådløsproblemer

    Installeringsprogrammet kan ikke registrere produktet under oppsettprosessen.
    Årsak
    Løsning
    Produktet er slått av.
    Kontroller at produktet er slått på og klart. Start produktet på nytt om nødvendig.
    Produktet er for langt unna den trådløse ruteren eller tilgangspunktet.
    Flytt produktet nærmere den trådløse ruteren eller tilgangspunktet.
    Et personlig brannmurprogram blokkerer kommunikasjonen.
    Deaktiver brannmurprogrammet midlertidig for å installere produktet. Aktiver brannmurprogrammet på nytt så snart produktinstalleringen er fullført. Hvis du kan kommunisere med produktet når brannmuren er deaktivert, vil du kanskje tildele en statisk IP-adresse til produktet, og deretter aktivere brannmuren igjen. Du finner informasjon om brannmurer som brukes i HP-miljøer, på www.hp.com/support/XP_firewall_information.
    Produktet kommuniserer ikke med den trådløse ruteren eller tilgangspunktet.
    ●
    Kontroller at Trådløs-lampen [image] lyser. Hvis den ikke lyser, trykker du på Trådløs-knappen [image].
    ●
    Flytt produktet nærmere den trådløse ruteren eller tilgangspunktet, og prøv på nytt.
    ●
    Gjenopprett standard trådløsinnstillinger.
    a.
    Slå av produktet.
    b.
    Trykk på og hold nede Trådløs-knappen [image] og Avbryt-knappen [image], og slå deretter på produktet.
    c.
    Hold nede knappene til alle lampene blinker i takt, og slipp deretter knappene.
    Hvis feilen vedvarer, avinstallerer du produktet og kjører installeringsprogrammet på nytt. Hvis du blir bedt om å oppgi nettverksinnstillinger, angir du innstillingene og fortsetter med installeringen.

    Produktet kan ikke kobles til trådløse nettverk.
    Årsak
    Løsning
    Produktets trådløsinnstillinger og nettverksinnstillingene er ikke i samsvar.
    Du må kanskje konfigurere produktets nettverksinnstillinger manuelt. Kontroller at du kjenner følgende nettverksinnstillinger:
    ●
    Kommunikasjonsmodus
    ●
    Nettverksnavn (SSID)
    ●
    Kanal (kun ad-hoc-nettverk)
    ●
    Autentifiseringstype
    Bruk verktøyet for trådløs konfigurasjon til å konfigurere produktet til å skrive ut i et trådløst nettverk.
    Hvis feilen vedvarer, avinstallerer du produktet og kjører installeringsprogrammet på nytt. Hvis du blir bedt om å oppgi nettverksinnstillinger, angir du innstillingene og fortsetter med installeringen.
    Den trådløse ruteren eller tilgangspunktet er konfigurert med et MAC-filter (medietilgangskontroll) som hindrer at produktet får tilgang til nettverket.
    Konfigurer den trådløse ruteren eller tilgangspunktet slik at listen over godkjente MAC-adresser omfatter produktets maskinvareadresse. Se brukerhåndboken fra enhetsprodusenten for å få hjelp.

    Den trådløse tilkoblingen blir av og til deaktivert.
    Årsak
    Løsning
    Produktmiljøet kan påvirke den trådløse kommunikasjonen. Følgende situasjoner kan påvirke den trådløse kommunikasjonen:
    ●
    En betongvegg eller en vegg med metallramme står mellom produktet og den trådløse ruteren eller tilgangspunktet.
    ●
    TV-apparater, datamaskinutstyr, mikrobølgeovner, intercom-anlegg, mobiltelefoner, batteriladere og strømadaptere er installert i nærheten av nettverket.
    ●
    En kringkastingsstasjon eller høyspenningsledning er plassert i nærheten av nettverket.
    ●
    Et lysstoffrør i nærheten av nettverket blir slått på eller av.
    Flytt produktet til et sted der det kan motta et stabilt signal fra den trådløse ruteren eller tilgangspunktet. Eller du må kanskje flytte den trådløse ruteren eller tilgangspunktet.


Problemløsing

Løse problemer med produktprogramvaren

Dette avsnittet inneholder informasjon om følgende emner:

  • Problemløsing for Windows
  • Løse vanlige Macintosh-problemer


Problemløsing

Problemløsing for Windows

    Feilmelding:
    "Generell beskyttelsesfeil: Unntaksfeil OE"
    "Spool32"
    "Ugyldig operasjon"
    Årsak
    Løsning
    Lukk alle programmer, start Windows på nytt, og prøv igjen.
    Slett alle midlertidige filer fra Temp-katalogen. Slik finner du Temp-katalogen:
    1.
    Klikk på Start og deretter på Kjør.
    2.
    I feltet Åpne skriver du %temp%.
    3.
    Klikk på OK. Det åpnes et vindu i Windows Explorer for Temp-mappen.
    Hvis du vil ha mer informasjon om feilmeldinger for Windows, kan du se dokumentasjonen for Microsoft Windows som fulgte med datamaskinen.


Problemløsing

Løse vanlige Macintosh-problemer

    Problemer i Mac OS X

    Skriverdriveren er ikke angitt i Utskriftssenter eller listen Print & Fax (Utskrift og faks).
    Årsak
    Løsning
    Produktprogramvaren er kanskje ikke installert eller ble ikke installert riktig.
    Kontroller at GZ-filen for produktet befinner seg i følgende mappe på harddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<språk>.lproj, der <språk> er språkkoden på to bokstaver for språket du bruker.
    ●
    Mac OS X v10.5 og v10.6: Library/Printers/PPDs/Contents/Resources
    Installer programvaren på nytt hvis nødvendig. Se startveiledningen hvis du vil ha instruksjoner.
    PPD-filen (PostScript Printer Description) er ødelagt.
    Slett GZ-filen fra følgende mappe på harddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<språk>.lproj, der <språk> er språkkoden på to bokstaver for språket du bruker.
    ●
    Mac OS X v10.5 og v10.6: Library/Printers/PPDs/Contents/Resources
    Installer programvaren på nytt. Se startveiledningen hvis du vil ha instruksjoner.

    Produktnavnet vises ikke i produktlisten i Skriveroppsett eller i listen Print & Fax (Utskrift og faks).
    Årsak
    Løsning
    Produktet er kanskje ikke klart.
    Kontroller at kablene er riktig tilkoblet, at produktet er slått på og at Klar-lampen Fjerning av skriverkassett lyser.
    Det brukes feil produktnavn.
    Skriv ut en konfigurasjonsside for å kontrollere produktnavnet. Kontroller at navnet på konfigurasjonssiden samsvarer med produktnavnet i Skriveroppsett eller i listen Print & Fax (Utskrift og faks).
    Grensesnittkabelen kan være skadet eller av dårlig kvalitet.
    Bytt ut kabelen med en kabel av høy kvalitet.

    Skriverdriveren setter ikke automatisk opp det valgte produktet i Skriveroppsett eller i listen Print & Fax (Utskrift og faks).
    Årsak
    Løsning
    Produktet er kanskje ikke klart.
    Kontroller at kablene er riktig tilkoblet, at produktet er slått på og at Klar-lampen Fjerning av skriverkassett lyser.
    Produktprogramvaren er kanskje ikke installert eller ble ikke installert riktig.
    Kontroller at PPD-filen for produktet befinner seg i følgende mappe på harddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<språk>.lproj, der <språk> er språkkoden på to bokstaver for språket du bruker.
    ●
    Mac OS X v10.5 og v10.6: Library/Printers/PPDs/Contents/Resources
    Installer programvaren på nytt hvis nødvendig. Se startveiledningen hvis du vil ha instruksjoner.
    PPD-filen (PostScript Printer Description) er ødelagt.
    Slett GZ-filen fra følgende mappe på harddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<språk>.lproj, der <språk> er språkkoden på to bokstaver for språket du bruker.
    ●
    Mac OS X v10.5 og v10.6: Library/Printers/PPDs/Contents/Resources
    Installer programvaren på nytt. Se startveiledningen hvis du vil ha instruksjoner.
    Grensesnittkabelen kan være skadet eller av dårlig kvalitet.
    Bytt ut grensesnittkabelen med en kabel av høy kvalitet.

    En utskriftsjobb ble ikke sendt til ønsket produkt.
    Årsak
    Løsning
    Utskriftskøen kan være stoppet.
    Start utskriftskøen på nytt. Åpne Skriverkontroll og velg Start jobber.
    Det brukes feil produktnavn. Et annet produkt med samme eller lignende navn kan ha mottatt utskriftsjobben.
    Skriv ut en konfigurasjonsside for å kontrollere produktnavnet. Kontroller at navnet på konfigurasjonssiden samsvarer med produktnavnet i Skriveroppsett eller i listen Print & Fax (Utskrift og faks).

    Du får ikke skrevet ut fra et tredjeparts USB-kort.
    Årsak
    Løsning
    Denne feilen oppstår når programvaren for USB-produkter ikke er installert.
    Når du legger til et tredjeparts USB-kort, kan det være du trenger programvaren Apple USB Adapter Card Support. Den nyeste versjonen av denne programvaren er tilgjengelig fra Apples webområde.

    Når du kobler til med en USB-kabel, vises ikke produktet i Utskriftssenter eller listen Print & Fax (Utskrift og faks) etter at driveren er valgt.
    Årsak
    Løsning
    Dette problemet skyldes enten programvaren eller en maskinvarekomponent.
    Feilsøking for programvare
    ●
    Kontroller at Macintosh-maskinen din støtter USB.
    ●
    Kontroller at Macintosh-operativsystemet er Mac OS X v10.4 eller nyere.
    ●
    Kontroller at Macintosh-maskinen din har den riktige USB-programvaren fra Apple.
    Feilsøking for maskinvare
    ●
    Kontroller at produktet er slått på.
    ●
    Kontroller at USB-kabelen er riktig tilkoblet.
    ●
    Kontroller at du bruker riktig høyhastighets-USB-kabel.
    ●
    Kontroller at du ikke har for mange USB-enheter som trekker strøm fra kjeden. Koble fra alle enhetene i kjeden og koble kabelen direkte til vertsmaskinens USB-port.
    ●
    Finn ut om det er mer enn to passive USB-huber etter hverandre i kjeden. Du må koble alle enhetene fra kjeden, og koble kabelen direkte til USB-porten på vertsdatamaskinen.
    MERK:

    iMac-tastaturet er en passiv USB-hub.


Rekvisita og ekstrautstyr

Rekvisita og ekstrautstyr
  • Bestille deler, ekstrautstyr og rekvisita
  • Delenumre


Rekvisita og ekstrautstyr

Bestille deler, ekstrautstyr og rekvisita

    Bestille rekvisita og papir
    www.hp.com/go/suresupply
    Bestille ekte HP-deler eller -ekstrautstyr
    www.hp.com/buy/parts
    Bestille gjennom leverandører av service eller kundestøtte
    Kontakt en HP-autorisert leverandør av service eller kundestøtte.


Rekvisita og ekstrautstyr

Delenumre

Følgende liste over ekstrautstyr var oppdatert da dette ble trykt. Bestillingsinformasjon og tilgjengelighet av tilbehør kan endres i løpet av produktets levetid.

Dette avsnittet inneholder informasjon om følgende emner:

  • Tilbehør for papirhåndtering
  • Skriverkassetter
  • Kabler og grensesnitt


Rekvisita og ekstrautstyr

Tilbehør for papirhåndtering

    Artikkel
    Beskrivelse
    Delenummer
    Matervalse
    Matervalse for innskuff
    RL1-1443-000CN
    Skilleputesett
    Skillepute for innskuff
    RM1-4006-000CN


Rekvisita og ekstrautstyr

Skriverkassetter

    Artikkel
    Beskrivelse
    Delenummer
    HP LaserJet-skriverkassett
    Svart skriverkassett
    Se en av de følgende oppføringene for å finne delenummeret for skriverkassetten:
    ●
    Konfigurasjonssiden
    ●
    Rekvisitastatussiden
    ●
    Skriverkassetten som er i bruk
    ●
    www.hp.com/go/ljsupplies


Rekvisita og ekstrautstyr

Kabler og grensesnitt

    Artikkel
    Beskrivelse
    Delenummer
    USB-kabel
    2 meters A-til-B-kabel
    8121-0868


Service og kundestøtte

Service og kundestøtte
  • HP begrenset garanti
  • HPs Premium Protection-garanti: Erklæring om begrenset garanti for LaserJet-skriverkassetter
  • Lisensavtale for sluttbrukere
  • Customer Self Repair-garantitjeneste
  • Kundestøtte
  • Pakke ned produktet igjen


Service og kundestøtte

HP begrenset garanti

    HP-PRODUKT
    VARIGHET FOR BEGRENSET GARANTI
    HP LaserJet Professional P1100, P1100w, unntatt P1109W
    Ett år fra kjøpsdato
    HP LaserJet Professional P1109w
    Seks måneder fra kjøpsdato

    HP garanterer overfor deg, sluttbrukeren, at HP-fastvare og -tilbehør vil være uten materiell- og arbeidsfeil etter kjøpsdatoen i perioden som er spesifisert over. Hvis HP i løpet av den aktuelle garantiperioden mottar melding om feil ved et produkt, vil HP, etter egen vurdering, reparere eller skifte ut det defekte produktet. Erstatningsprodukter kan være enten nye eller så gode som nye.

    HP garanterer at programvare fra HP vil utføre programmeringsinstruksjoner feilfritt etter kjøpsdatoen, i den perioden som er angitt ovenfor, når den er riktig installert og brukt. Hvis HP i løpet av den aktuelle garantiperioden mottar melding om feil, vil HP erstatte programvare som ikke utfører programmeringsinstruksjonene på grunn av defekter i materialer eller utførelse.

    HP garanterer ikke at bruken av HP-produkter vil foregå uavbrutt eller feilfritt. Hvis HP ikke innen rimelig tid kan reparere eller erstatte produktet i henhold til garantien, har kunden krav på refusjon av kjøpesummen etter å ha returnert produktet.

    HP-produkter kan inneholde reproduserte deler som fungerer like godt som nye, eller deler som kan ha vært utsatt for tilfeldig bruk.

    Garantien gjelder ikke mangler som oppstår på grunn av (a) feilaktig eller mangelfullt vedlikehold eller kalibrering, (b) programvare, grensesnitt, deler eller rekvisita som ikke er levert av HP, (c) uautoriserte endringer eller feilbruk, (d) bruk som ikke er i henhold til miljøspesifikasjonene for produktet, eller (e) feilaktig klargjøring og vedlikehold av driftsomgivelsene.

    I DEN GRAD DET ER TILLATT I HENHOLD TIL LOKAL LOVGIVNING, ER DE OVENSTÅENDE GARANTIENE UTELUKKENDE OG INGEN ANDRE GARANTIER ELLER VILKÅR, SKRIFTLIGE ELLER MUNTLIGE, ER UTTRYKT ELLER IMPLISITT. HP FRASKRIVER SEG I SÆRDELESHET ANSVAR FOR ENHVER IMPLISITT GARANTI OM SALGBARHET OG EGNETHET FOR BESTEMTE FORMÅL. Noen land/regioner, stater eller provinser tillater ikke begrensninger på varigheten av underforståtte garantier. Begrensningen eller unntaket gjelder derfor kanskje ikke for deg. Denne garantien gir deg spesifikke juridiske rettigheter, og det kan hende at du også har andre rettigheter som varierer fra land/region til land/region, stat til stat eller provins til provins.

    HPs begrensede garanti er gyldig i alle land/regioner eller steder hvor HP tilbyr kundestøtte for dette produktet, og hvor HP har markedsført dette produktet. Graden av garantiservice kan variere, avhengig av lokale standarder. HP vil ikke endre formen eller funksjonen til produktet for at det skal kunne brukes i land/regioner der det ikke var ment å brukes av lovmessige eller reguleringsmessige grunner.

    I DEN GRAD DET ER TILLATT I HENHOLD TIL LOKAL LOVGIVNING, ER RETTIGHETENE I DENNE GARANTIERKLÆRINGEN DINE ENESTE RETTIGHETER. MED UNNTAK AV DET SOM ER ANGITT OVENFOR, SKAL IKKE HP ELLER HPs LEVERANDØRER HOLDES ANSVARLIG FOR TAP AV DATA ELLER FOR DIREKTE, SPESIELL, TILFELDIG, KONSEKVENSMESSIG (INKLUDERT TAP AV FORTJENESTE ELLER DATA) ELLER ANNEN SKADE, VERKEN BASERT PÅ KONTRAKT, LOVVERK OM STRAFFEMESSIG SKADESERSTATNING ELLER ANNET. Noen land/regioner, stater eller provinser tillater ikke unntak eller begrensninger for tilfeldige skader eller følgeskader. Begrensningen eller unntaket ovenfor gjelder derfor kanskje ikke for deg.

    GARANTIVILKÅRENE I DENNE ERKLÆRINGEN SKAL, UNNTATT I DEN UTSTREKNING DET ER TILLATT I HENHOLD TIL LOVGIVNINGEN, VERKEN UTELATE, BEGRENSE ELLER ENDRE, MEN VÆRE ET TILLEGG TIL DE OBLIGATORISKE, LOVFESTEDE RETTIGHETER SOM GJELDER FOR SALGET AV DETTE PRODUKTET.


Service og kundestøtte

HPs Premium Protection-garanti: Erklæring om begrenset garanti for LaserJet-skriverkassetter

    Dette HP-produktet er garantert fritt for mangler i materialer og arbeidsutførelse.

    Denne garantien gjelder ikke produkter (a) som er etterfylt, ombygd, reprodusert eller ulovlig modifisert på noen måte, (b) som det oppstår problemer med på grunn av feil bruk, feil lagring eller bruk som ikke er i samsvar med de angitte miljøspesifikasjonene for skriverproduktet eller (c) som viser tegn på slitasje etter vanlig bruk.

    Hvis du vil ha garantiservice, må du ta med produktet til kjøpsstedet (med en skriftlig beskrivelse av problemet og utskriftseksempler) eller kontakte HPs kundestøtte. HP vil etter eget skjønn erstatte produkter som viser seg å være mangelfulle, eller refundere kjøpesummen.

    I DEN GRAD LOKAL LOVGIVNING TILLATER DET, ER GARANTIEN OVENFOR EKSKLUSIV, OG DET GIS INGEN ANDRE UTTRYKTE ELLER UNDERFORSTÅTTE GARANTIER ELLER BETINGELSER, VERKEN SKRIFTLIG ELLER MUNTLIG, OG HP FRASKRIVER SEG UTTRYKKELIG ALLE UNDERFORSTÅTTE GARANTIER OG BETINGELSER FOR SALGBARHET, TILFREDSSTILLENDE KVALITET OG ANVENDELIGHET FOR ET BESTEMT FORMÅL.

    I DEN GRAD LOKAL LOVGIVNING TILLATER DET, ER HP OG DERES LEVERANDØRER IKKE I NOE TILFELLE ANSVARLIGE FOR DIREKTE, SPESIELLE ELLER TILFELDIGE SKADER ELLER FØLGESKADER (INKLUDERT TAP AV FORTJENESTE ELLER DATA) ELLER ANDRE SKADER, UANSETT OM KRAVET ER BASERT PÅ KONTRAKT, SIVILRETTSLIG ANSVAR ELLER ANNET.

    GARANTIBETINGELSENE I DENNE ERKLÆRINGEN, UNNTATT I DEN UTSTREKNING LOVEN TILLATER DET, VERKEN UTELUKKER, BEGRENSER ELLER ENDRER, OG KOMMER I TILLEGG TIL DE BINDENDE LOVBESTEMTE RETTIGHETENE SOM GJELDER FOR SALG AV DETTE PRODUKTET TIL DEG.


Service og kundestøtte

Lisensavtale for sluttbrukere

    LES NØYE FØR DU BRUKER DENNE PROGRAMVAREN: Denne lisensavtalen for sluttbrukere er en kontrakt mellom (a) deg (enten en enkeltperson eller enheten som du representerer) og (b) Hewlett-Packard Company (HP) som styrer bruken av programvaren (programvare). Denne avtalen gjelder ikke hvis det finnes en separat lisensavtale mellom deg og HP eller HPs leverandører for programvare, inkludert en lisensavtale i elektronisk dokumentasjon. Programvaretermen kan inkludere (i) tilknyttede medier, (ii) en brukerhåndbok og annet trykt materiell og (iii) nettbasert eller elektronisk dokumentasjon (samlet kalt brukerdokumentasjon).

    RETTIGHETER I PROGRAMVAREN TILBYS BARE MED FORBEHOLD OM AT DU GODTAR ALLE VILKÅRENE OG BETINGELSENE I DENNE LISENSAVTALEN FOR SLUTTBRUKERE (EULA). VED Å INSTALLERE, KOPIERE, LASTE NED ELLER PÅ ANNEN MÅTE BRUKE PROGRAMVAREN, SAMTYKKER DU I Å VÆRE BUNDET AV DENNE LISENSAVTALEN FOR SLUTTBRUKERE. HVIS IKKE DU GODTAR DENNE LISENSAVTALEN FOR SLUTTBRUKERE, MÅ DU IKKE INSTALLERE, LASTE NED ELLER BRUKE PROGRAMVAREN. HVIS DU HAR KJØPT PROGRAMVAREN, MEN IKKE GODTAR DENNE LISENSAVTALEN FOR SLUTTBRUKERE, MÅ DU RETURNERE PROGRAMVAREN TIL FORHANDLEREN 14 DAGER ETTER KJØPET FOR REFUSJON AV KJØPESUMMEN. HVIS PROGRAMVAREN ER INSTALLERT PÅ ELLER GJORT TILGJENGELIG MED ET ANNET HP-PRODUKT, KAN DU RETURNERE HELE DET UBRUKTE PRODUKTET.

    1. PROGRAMVARE FRA TREDJEPARTER. I tillegg til proprietær HP-programvare ("HP-programvare") kan denne programvaren inneholde programvare på lisens fra tredjeparter ("tredjepartsprogramvare" og "tredjepartslisens"). All tredjepartsprogramvare lisensieres til deg i henhold til vilkårene og betingelsene i den aktuelle tredjepartslisensen. Vanligvis finner du tredjepartslisensen i en fil som heter license.txt. Du bør kontakte HPs kundestøtte hvis du ikke finner noen tredjepartslisens. Hvis tredjepartslisensene omfatter lisenser som gir tilgang til kildekode (for eksempel lisensen GNU General Public License) og den aktuelle kildekoden ikke er inkludert i programvaren, bør du gå til produktstøttesidene på HPs nettsted (hp.com) for å finne ut hvordan du får fatt i denne kildekoden.

    2. LISENSRETTIGHETER. Du vil ha følgende rettigheter forutsatt at du overholder alle vilkår og betingelser i denne EULA:

    a. Bruk. HP gir deg rett til å bruke én kopi av HP-programvaren. "Bruk" innebærer installering, kopiering, lagring, lasting, kjøring, visning eller annen bruk av HP-programvaren. Du kan ikke endre HP-programvaren eller deaktivere noen som helst lisens- eller kontrollfunksjon i HP-programvaren. Hvis HP leverer denne programvaren for bruk sammen med et bildebehandlings- eller utskriftsprodukt (hvis programvaren for eksempel er en skriverdriver, fastvare eller et tillegg), kan HP-programvaren kun brukes med dette produktet ("HP-produkt"). Brukerdokumentasjonen kan inneholde flere bruksbegrensninger. Du kan ikke dele opp de ulike komponentene av HP-programvaren. Du har ikke rett til å distribuere HP-programvaren.

    b. Kopiering. Din rett til å kopiere programvaren betyr at du kan lage arkiv- eller sikkerhetskopier av HP-programvaren, forutsatt at hver kopi inneholder alle originale merknader om eiendomsrettigheter for HP-programvaren og at den bare brukes til sikkerhetskopieringsformål.

    3. OPPGRADERINGER. For at du skal kunne bruke HP-programvare som leveres av HP som en oppgradering, oppdatering eller et tillegg (samlet kalt "Oppgradering"), må du først ha lisens på den opprinnelige HP-programvaren som angis av HP som aktuell for oppgraderingen. I den utstrekning oppgraderingen erstatter den opprinnelige HP-programvaren, kan du ikke lenger bruke slik HP-programvare. Denne EULA gjelder for hver oppgradering med mindre HP angir andre vilkår for oppgraderingen. Ved en eventuell konflikt mellom denne EULA og andre vilkår, skal de andre vilkårene gjelde.

    4. OVERDRAGELSE.

    a. Overdragelse til tredjepart. Den opprinnelige sluttbrukeren av HP-programvaren kan gjøre en engangs overdragelse av HP-programvaren til en annen sluttbruker. En eventuell overdragelse skal inkludere alle komponenter, medier, brukerdokumentasjon, denne EULA og (hvis det er aktuelt) ekthetsgarantien. Overdragelsen kan ikke være en indirekte overdragelse, for eksempel en konsignasjon. Før overdragelsen må sluttbrukeren som mottar programvaren, godta denne EULA. Ved overdragelse av HP-programvaren opphører lisensen din automatisk.

    b. Begrensninger. Du kan ikke leie ut eller låne ut HP-programvaren eller bruke HP-programvaren til kommersielle andelsopplegg eller byråbruk. Du kan ikke viderelisensiere, tilordne eller på annen måte overdra HP-programvaren, med unntak av slik det uttrykkelig fremgår av denne EULA.

    5. EIENDOMSRETTIGHETER. Alle immaterielle rettigheter til programvaren og brukerdokumentasjonen eies av HP eller HPs leverandører og er lovbeskyttede, inkludert gjeldende opphavsrettslovgivning, lovgivning om forretningshemmeligheter, patentlovgivning og varemerkelovgivning. Du kan ikke fjerne produktidentifikasjon, merknader om opphavsrett eller eiendomsbegrensninger fra programvaren.

    6. BEGRENSNING AV RETTEN TIL OMVENDT UTVIKLING ("REVERSE ENGINEERING"). Du kan ikke foreta omvendt utvikling ("reverse engineering") av, dekompilere eller demontere HP-programvaren, med unntak av og bare i den utstrekning dette er tillatt i henhold til gjeldende lovgivning.

    7. SAMTYKKE TIL BRUK AV DATA. HP og HPs tilknyttede selskaper kan samle inn og bruke teknisk informasjon som du oppgir i forbindelse med (i) din bruk av programvaren eller HP-produktet eller (ii) levering av kundestøtte relatert til programvaren eller HP-produktet. All slik informasjon er underlagt HPs retningslinjer for personvern. HP vil ikke bruke slik informasjon på en måte som identifiserer deg personlig, med unntak av i den utstrekning det er nødvendig for å forbedre bruken eller tilby kundestøtte.

    8. ANSVARSBEGRENSNING. Uavhengig av eventuelle skader du kan pådra deg, er det totale ansvaret til HP og HPs leverandører i henhold til denne EULA, og ditt eneste rettsmiddel i henhold til denne EULA, begrenset til beløpet du faktisk betalte for produktet eller USD 5,00, avhengig av hvilket beløp som er størst. I DEN UTSTREKNING LOVEN TILLATER DET, SKAL HP ELLER HPs LEVERANDØRER IKKE UNDER NOEN OMSTENDIGHETER HOLDES ANSVARLIG FOR SPESIELLE SKADER, TILFELDIGE ELLER INDIREKTE SKADER ELLER FØLGESKADER (INNBEFATTET SKADER PÅ GRUNN AV TAPT FORTJENESTE, DATATAP, DRIFTSAVBRUDD, PERSONSKADE ELLER REDUSERT PERSONVERN) SOM ER RELATERT TIL BRUKEN AV ELLER MANGLENDE EVNE TIL Å BRUKE PROGRAMVAREN, SELV OM HP ELLER EN EVENTUELL LEVERANDØR ER BLITT GJORT OPPMERKSOM PÅ MULIGHETEN FOR SLIKE SKADER OG SELV OM OVENNEVNTE RETTSMIDDEL IKKE OPPFYLLER VESENTLIGE FORMÅL. Enkelte delstater eller andre jurisdiksjoner tillater ikke utelatelse eller begrensning av tilfeldige skader eller følgeskader, og derfor gjelder kanskje ikke utelatelsen eller begrensningen ovenfor for deg.

    9. OFFENTLIGE KUNDER I USA. Hvis du er en instans knyttet til amerikanske myndigheter er FAR 12.211 og FAR 12.212, kommersiell programvare, programvaredokumentasjonen og tekniske data for kommersielle artikler lisensiert under den gjeldende lisensavtalen fra HP for kommersielt bruk.

    10. OVERHOLDELSE AV EKSPORTLOVGIVNING. Du skal overholde alle lover, regler og forskrifter som (i) gjelder eksport eller import av programvaren eller (ii) begrenser bruken av programvaren, inkludert begrensninger for spredning av kjernefysiske, kjemiske eller biologiske våpen.

    11. FORBEHOLD OM RETTIGHETER. HP og HPs leverandører forbeholder seg alle rettigheter som ikke uttrykkelig er gitt til deg i denne EULA.

    (c) 2007 HP Development Company, L.P.

    Rev. 11/06


Service og kundestøtte

Customer Self Repair-garantitjeneste

    HP-produkter har mange Customer Self Repair-deler (CSR-deler), noe som reduserer reparasjonstiden og gir større fleksibilitet når defekte deler skal byttes. Hvis HP i løpet av diagnostiseringsperioden finner ut at reparasjonen kan utføres ved hjelp av en CSR-del, sender HP delen direkte til deg. Det finnes to kategorier av CSR-deler: 1) Deler CSR er obligatorisk for. Hvis du ber HP bytte disse delene, belastes du for reise- og arbeidskostnader for denne tjenesten. 2) Deler CSR er valgfritt for. Disse delene er også beregnet for Customer Self Repair, men hvis du vil at HP skal bytte dem for deg, kan vi gjøre det uten tilleggskostnader for garantitypen som gjelder for produktet.

    Avhengig av tilgjengelighet, og når det er geografisk mulig, sendes CSR-deler for levering neste arbeidsdag. Vi kan tilby levering samme dag eller i løpet av fire timer mot en tilleggsavgift hvis dette er geografisk mulig. Hvis du trenger hjelp, kan du ringe til HP-senter for teknisk støtte for å få hjelp av en tekniker på telefonen. Det fremgår av materiellet som leveres med en CSR-del, om den defekte delen må returneres til HP. Hvis den defekte delen må returneres til HP, må du sende den tilbake til HP innenfor et bestemt tidsrom, vanligvis fem (5) arbeidsdager. Den defekte delen må returneres med tilhørende dokumentasjon i forsendelsesemballasjen du har mottatt. Hvis den defekte delen ikke returneres, kan HP fakturere deg for den nye delen. Med CSR dekker HP alle kostnader i forbindelse med sending og returnering av deler og bestemmer hvilken transportør som skal brukes.


Service og kundestøtte

Kundestøtte

    Få telefonstøtte for ditt land/din region
    Ha produktnavnet, serienummeret, kjøpsdato og en beskrivelse av problemet klart.
    Telefonnumre for landet/regionen finnes i brosjyren som lå i esken med produktet, eller på www.hp.com/support/.
    Få 24-timers Internett-støtte
    www.hp.com/support/ljp1100series
    Få støtte for produkter som brukes med en Macintosh-datamaskin
    www.hp.com/go/macosx
    Last ned programvareverktøy, drivere og elektronisk informasjon
    www.hp.com/support/ljp1100series
    Bestill ytterligere tjeneste- eller vedlikeholdsavtaler med HP
    www.hp.com/go/carepack


Service og kundestøtte

Pakke ned produktet igjen

    Hvis HPs kundestøtte konkluderer med at produktet må returneres til HP for reparasjon, følger du disse trinnene for å pakke ned produktet før du sender det.

    FORSIKTIG:

    Transportskader som følge av mangelfull pakking er kundens ansvar.

    1.
    Ta ut skriverkassetten og ta vare på den.
    FORSIKTIG:

    Det er svært viktig å ta ut skriverkassetten før du sender produktet. En skriverkassett som er igjen i produktet under frakt, kan lekke og søle til produktmotoren og andre deler med toner.

    Du kan forhindre skade på skriverkassetten ved å unngå å berøre valsen og oppbevare skriverkassetten i originalemballasjen slik at den ikke utsettes for lys.

    2.
    Fjern og behold strømkabelen, grensesnittkabelen og ekstrautstyr, for eksempel et EIO-kort.
    3.
    Hvis det er mulig, legg ved utskriftseksempler og 50 til 100 papirark eller annet utskriftsmateriale som ikke ble skrevet ut riktig.
    4.
    I USA, kan du ringe HPs kundestøtte for å be om ny emballasje. I andre områder bruker du den opprinnelige emballasjen, hvis det er mulig. HP anbefaler at du tegner transportforsikring for utstyret.


Spesifikasjoner

Spesifikasjoner
  • Fysiske spesifikasjoner
  • Strømforbruk, elektriske spesifikasjoner og lydutslipp
  • Miljøspesifikasjoner


Spesifikasjoner

Fysiske spesifikasjoner

    Fysiske spesifikasjoner1
    Spesifikasjon
    HP LaserJet Professional P1100-skriverserien
    Produktvekt
    4,7 kg
    Produkthøyde
    194 mm
    Produktdybde
    224 mm
    Produktbredde
    347 mm

    1 Verdiene er basert på foreløpige data. Se www.hp.com/support/ljp1100series.


Spesifikasjoner

Strømforbruk, elektriske spesifikasjoner og lydutslipp

    Se www.hp.com/go/ljp1100_regulatory for gjeldende informasjon.


Spesifikasjoner

Miljøspesifikasjoner

    Miljøspesifikasjoner
    Drift1
    Oppbevaring1
    Temperatur
    15 til 32,5 °C
    -20 til 40 °C
    Relativ fuktighet
    10 % til 80 %
    10 % til 90 %

    1 Verdiene er basert på foreløpige data. Se www.hp.com/support/ljp1100series.


Spesielle bestemmelser

Spesielle bestemmelser
  • FCC-bestemmelser
  • Miljømessig produktforvaltningsprogram
  • Samsvarserklæring (HP LaserJet Professional P1102, P1102s, P1106, P1108 og P1109)
  • Samsvarserklæring (HP LaserJet Professional P1102w og P1109w)
  • Samsvarserklæring (HP LaserJet Pro P1102w og P1109w)
  • Sikkerhetserklæringer
  • Tilleggserklæringer for trådløse produkter


Spesielle bestemmelser

FCC-bestemmelser

    Dette utstyret er blitt testet og funnet i samsvar med grenseverdiene for digitale enheter i klasse B, i henhold til paragraf 15 i FCC-reglene. Disse grenseverdiene er utformet for å gi en rimelig grad av beskyttelse mot skadelig interferens ved installering i boliger. Dette utstyret genererer, bruker og kan avgi høyfrekvent energi. Hvis utstyret ikke installeres og brukes i samsvar med instruksjonene, kan det forårsake skadelig interferens i radiosamband. Det gis imidlertid ingen garanti for at interferens ikke vil forekomme i en bestemt installasjon. Hvis dette utstyret forårsaker skadelig interferens på radio- eller fjernsynsmottak, noe som kan avgjøres ved å slå utstyret av og på, anbefales brukeren å prøve å korrigere interferensen med ett eller flere av følgende tiltak:

    ●
    Snu eller flytt på mottakerantennen.
    ●
    Øk avstanden mellom utstyret og mottakeren.
    ●
    Koble utstyret til en kontakt i en annen krets enn den mottakeren er koblet til.
    ●
    Forhør deg med forhandleren eller en erfaren radio/TV-tekniker.
    MERK:

    Eventuelle endringer eller modifikasjoner som ikke uttrykkelig er godkjent av HP, kan frata brukeren retten til å bruke dette utstyret.

    Bruk av en skjermet grensesnittkabel er påkrevd i henhold til begrensningene i klasse B, i paragraf 15 i FCC-reglene.


Spesielle bestemmelser

Miljømessig produktforvaltningsprogram

Dette avsnittet inneholder informasjon om følgende emner:

  • Beskytte miljøet
  • Ozonutslipp
  • Strømforbruk
  • Tonerforbruk
  • Papirforbruk
  • Plast
  • HP LaserJet-utskriftsrekvisita
  • Instruksjoner for hvordan du kan returnere og resirkulere
  • Papir
  • Materialbegrensninger
  • Avhending av brukt utstyr fra brukere i private husholdninger i EU
  • Kjemiske stoffer
  • Dataark for materialsikkerhet (MSDS - Material Safety Data Sheet)
  • Mer informasjon


Spesielle bestemmelser

Beskytte miljøet

    HP bestreber seg på å levere kvalitetsprodukter på en miljømessig riktig måte. Dette produktet er laget med flere egenskaper for å minimalisere virkningene på miljøet.


Spesielle bestemmelser

Ozonutslipp

    Dette produktet produserer ikke nevneverdig ozongass (O3).


Spesielle bestemmelser

Strømforbruk

    Strømforbruket går kraftig ned i Klar-modus eller Automatisk av-modus. Dette sparer naturressurser og reduserer kostnader uten å påvirke den høye ytelsen til produktet. Utskrifts- og bildebehandlingsutstyr fra Hewlett-Packard som er merket med ENERGY STAR®-logoen, er kvalifisert i henhold til kravene for bildebehandlingsutstyr som er fastsatt av Environmental Protection Agency i USA. Følgende merke vil vises på ENERGY STAR-kvalifiserte bildebehandlingsprodukter:

    Du finner mer informasjon om ENERGY STAR-kvalifiserte produktmodeller på:

    www.hp.com/go/energystar


Spesielle bestemmelser

Tonerforbruk

    Tonerforbruket er mindre ved bruk av EconoMode, som kan forlenge skriverkassettens levetid.


Spesielle bestemmelser

Papirforbruk

    Produktets funksjoner for manuell tosidig utskrift og nedskalering (flere sider skrives ut på én side) kan redusere papirforbruket og dermed spare naturressurser.


Spesielle bestemmelser

Plast

    Plastdeler på over 25 gram er merket i henhold til internasjonale standarder, slik at det er enklere å identifisere plast for gjenvinningsformål når produktet skal kasseres.


Spesielle bestemmelser

HP LaserJet-utskriftsrekvisita

    Det er enkelt – og helt gratis – å returnere og resirkulere HP LaserJet-skriverkassettene med HP Planet Partners etter bruk. Flerspråklig informasjon om program og instruksjoner følger med alle nye pakker med HP LaserJet-skriverkassetter og -rekvisita. Du bidrar til å redusere slitasjen på miljøet når du returnerer flere kassetter sammen i stedet for å returnere dem separat.

    HP forplikter seg til å produsere kvalitetsprodukter og tjenester på en miljøvennlig måte, fra produktdesign og -produksjon, til distribusjon, kundebruk og gjenvinning. Når du deltar i HP Planet Partners-programmet, sørger vi for at HP LaserJet-skriverkassetter blir gjenvunnet riktig, og at de blir behandlet for å gjenvinne plast og metaller for nye produkter samtidig som millioner av tonn med avfall holdes borte fra søppeldyngene. Da skriverkassetten blir gjenvunnet og brukt i nye materialer, vil den ikke bli returnert til deg. Takk for at du tar ansvar for miljøet!

    MERK:

    Bruk returlappen kun for å returnere originale HP LaserJet-skriverkassetter. Ikke bruk denne returlappen for å returnere HP Inkjet-skriverkassetter, uoriginale skriverkassetter, etterfylte kassetter eller refabrikerte kassetter eller garantireturer. Du finner mer informasjon om hvordan du kan resirkulere HP Inkjet-kassetter, på http://www.hp.com/recycle.


Spesielle bestemmelser

Instruksjoner for hvordan du kan returnere og resirkulere

Dette avsnittet inneholder informasjon om følgende emner:

  • USA og Puerto Rico
  • Returer utenfor USA


Spesielle bestemmelser

USA og Puerto Rico

Merkelappen som ligger vedlagt i HP LaserJet-tonerkassettesken, er til retur og resirkulering av én eller flere HP LaserJet-skriverkassetter etter bruk. Følg de aktuelle instruksjonene nedenfor.

Dette avsnittet inneholder informasjon om følgende emner:

  • Retur av mer enn én skriverkassett
  • Returnere en
  • Forsendelse


Spesielle bestemmelser

Retur av mer enn én skriverkassett

    1.
    Pakk hver enkelt HP LaserJet skriverkassett i originalesken og -posen.
    2.
    Tape eskene sammen ved hjelp av pakketape. Pakken kan veie opptil 31 kg.
    3.
    Bruk en enkelt, ferdigfrankert forsendelseslapp.

    ELLER

    1.
    Bruk en egnet kartong, eller be om en gratis kartong for retur av større partier fra www.hp.com/recycle eller ved å ringe 1-800-340-2445 (kartongen rommer opptil 31 kg med HP LaserJet-skriverkassetter).
    2.
    Bruk en enkelt, ferdigfrankert forsendelseslapp.


Spesielle bestemmelser

Returnere en

    1.
    Pakk HP LaserJet-skriverkassetten i originalposen og -esken.
    2.
    Fest merkelappen foran på esken.


Spesielle bestemmelser

Forsendelse

Når du skal returnere HP LaserJet-skriverkassetter for resirkulering, gir du pakken til UPS neste gang de leverer eller henter pakker hos firmaet. Alternativt kan du levere pakken hos et autorisert firma som tar imot pakker for UPS. Hvis du vil ha informasjon om hvor du kan levere pakker til UPS der du bor, kan du ringe 1-800-PICKUPS eller besøke www.ups.com. Hvis du bruker en USPS-etikett for returen, leverer du pakken på et postkontor. Hvis du vil ha mer informasjon, eller hvis du vil bestille ekstra etiketter eller bokser for samlereturer, kan du gå til www.hp.com/recycle eller ringe 1-800-340-2445. Forespurt UPS-henting belastes med vanlige priser for henting. Denne informasjonen kan endres uten forvarsel.

Dette avsnittet inneholder informasjon om følgende emner:

  • For innbyggere i Alaska og Hawaii


Spesielle bestemmelser

For innbyggere i Alaska og Hawaii

    Ikke bruk UPS-etiketten. Ring 1-800-340-2445 for å få informasjon og instruksjoner. Posttjenesten i USA tilbyr gratis frakttjenester for returkassetter i henhold til en avtale med HP for Alaska og Hawaii.


Spesielle bestemmelser

Returer utenfor USA

    Hvis du vil delta i retur- og resirkuleringsprogrammet HP Planet Partners, kan du følge de enkle instruksjonene i resirkuleringsveiledningen (som finnes i emballasjen til den nye rekvisitaenheten for produktet) eller besøke www.hp.com/recycle. Velg riktig land/region for å få informasjon om hvordan du kan returnere HP LaserJet-skriverrekvisita.


Spesielle bestemmelser

Papir

    Dette produktet kan bruke resirkulert papir hvis papiret oppfyller retningslinjene i HP LaserJet Printer Family Print Media Guide. Dette produktet kan bruke resirkulert papir i henhold til EN12281:2002.


Spesielle bestemmelser

Materialbegrensninger

    Dette HP-produktet inneholder ikke tilsatt kvikksølv.

    Dette HP-produktet inneholder ikke batteri.


Spesielle bestemmelser

Avhending av brukt utstyr fra brukere i private husholdninger i EU

    EU-symbol for avfall

    Dette symbolet på produktet eller på emballasjen betyr at produktet ikke kan kastes sammen med husholdningsavfall. Det er derimot ditt ansvar å avhende utstyret ved å levere det til et egnet innsamlingssted for resirkulering av elektrisk og elektronisk utstyr. Kildesortering og resirkulering av produktet bidrar til å bevare naturressurser og sikre at det resirkuleres på en måte som beskytter mennesker og miljøet. Hvis du vil ha mer informasjon om hvor du kan levere utstyret til resirkulering, kontakter du lokale myndigheter, renovasjonstjenesten eller butikken der du kjøpte produktet.


Spesielle bestemmelser

Kjemiske stoffer

    HP er forpliktet til å gi kundene informasjon om de kjemiske stoffene i produktene, slik det kreves for å overholde juridiske krav, for eksempel REACH (EF-retningslinje nr. 1907/2006 fra Europaparlamentet og fra Europarådet). Du finner en rapport med kjemisk informasjon om dette produktet på: www.hp.com/go/reach.


Spesielle bestemmelser

Dataark for materialsikkerhet (MSDS - Material Safety Data Sheet)

    Dataark for materialsikkerhet (MSDS) for rekvisita som inneholder kjemiske stoffer (for eksempel toner), finner du på HPs webområde på www.hp.com/go/msds eller www.hp.com/hpinfo/community/environment/productinfo/safety.


Spesielle bestemmelser

Mer informasjon

    Slik får du informasjon om disse miljørelaterte emnene:

    ●
    miljøprofilark for dette produktet og mange beslektede HP-produkter
    ●
    HPs miljøengasjement
    ●
    HPs miljøforvaltningssystem
    ●
    HPs ordning for retur og resirkulering etter endt levetid for produktet
    ●
    dataark for materialsikkerhet

    Gå til www.hp.com/go/environment eller www.hp.com/hpinfo/globalcitizenship/environment.


Spesielle bestemmelser

Samsvarserklæring (HP LaserJet Professional P1102, P1102s, P1106, P1108 og P1109)

    Samsvarserklæring
    ifølge ISO/IEC 17050-1 og EN 17050-1
    Produsentens navn:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Samsvarserklæringsnummer: BOISB-0901-00-rel.11.0
    Produsentens adresse:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    erklærer at produktet
    Produktnavn:
    HP LaserJet Professional P1102 / HP LaserJet Pro P1102 / HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Forskriftsmessig modellnummer:2)
    BOISB-0901-00
    Produktalternativer:
    ALLE
    Skriverkassetter:
    CE285A, CC388A
    er i samsvar med følgende produktspesifikasjoner:
    SIKKERHET:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (klasse 1 laser/LED-produkt)
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    EMC:
    CISPR22:2008 / EN55022:2010 - klasse B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 4. utgave
    GB9254-2008, GB17625.1-2003
    STRØMFORBRUK:
    EU-forskriftsnr. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    Tilleggsopplysninger:
    Det erklæres herved at dette produktet er i overensstemmelse med EMC-direktivet 2004/108/EC, lavspenningsdirektivet 2006/95/EC, Ecodesign-direktivet 2009/125/EC, RoHS-direktivet 2011/65/EU og er utstyrt med tilsvarende CE-merking [image].
    Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) Denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.
    1.
    Produktet er testet i en vanlig konfigurasjon med HP Personal Computer Systems.
    2.
    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med produktnavnet eller produktnummeret/-numrene.
    Shanghai, Kina
    Desember 2010
    Bare for forskriftsmessige henvendelser, kontakt:
    Kontakt i Europa
    Ditt lokale Hewlett-HP salgs- og servicekontor eller Hewlett-Packard Gmbh, Department HQ-TRE, Herrenberger Straße 140, 71034 Böblingen, Tyskland www.hp.eu/certificates
    Kontakt i USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA 1-650-857-1501


Spesielle bestemmelser

Samsvarserklæring (HP LaserJet Professional P1102w og P1109w)

    Samsvarserklæring
    ifølge ISO/IEC 17050-1 og EN 17050-1
    Produsentens navn:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Samsvarserklæringsnummer: BOISB-0901-01-rel.6.0
    Produsentens adresse:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    erklærer at produktet
    Produktnavn:
    HP LaserJet Professional P1102w
    Forskriftsmessig modellnummer:2)
    BOISB-0901-01
    Produktalternativer:
    ALLE
    Radiomodul3)
    BOISB-0803-00
    Skriverkassetter:
    CE285A
    er i samsvar med følgende produktspesifikasjoner:
    SIKKERHET:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (klasse 1 laser/LED-produkt)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC-tittel 47 CFR, del 15 klasse B1) / ICES-003, 4. utgave
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC-tittel 47 CFR, del 15 underavsnitt C (seksjon 15.247) / IC: RSS-210
    STRØMFORBRUK:
    EU-forskriftsnr. 1275/2008
    ENERGY STAR®-godkjent i henhold til testmetoden for typisk elektrisitetsforbruk (TEC, Typical Electricity Consumption) for bildebehandlingsutstyr
    Tilleggsopplysninger:
    Det erklæres herved at dette produktet er i samsvar med R&TTE-direktivet 1999/5/EF tillegg IV, EMC-direktivet 2004/108/EF, lavspenningsdirektivet 2006/95/EF samt EuP-direktivet 2005/32/EF og er utstyrt med tilsvarende CE-merking [image].
    Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) Denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.
    1.
    Produktet er testet i en vanlig konfigurasjon med HP Personal Computer Systems.
    2.
    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med produktnavnet eller produktnummeret/-numrene.
    3.
    Dette produktet bruker en radiomodulenhet med forskriftsmessig modellnummer BOISB--0803-00 som påkrevd for å oppfylle tekniske forskriftsmessige krav for landene/regionene hvor produktet vil bli solgt.
    Shanghai, Kina
    Desember 2010
    Bare for forskriftsmessige henvendelser, kontakt:
    Kontakt i Europa
    Ditt lokale HP salgs- og servicekontor eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, 71034 Böblingen, Tyskland (faks: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt i USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA 1-650-857-1501


Spesielle bestemmelser

Samsvarserklæring (HP LaserJet Pro P1102w og P1109w)

    Samsvarserklæring
    ifølge ISO/IEC 17050-1 og EN 17050-1
    Produsentens navn:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Samsvarserklæringsnummer: BOISB-0901-06-rel.8.0
    Produsentens adresse:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    erklærer at produktet
    Produktnavn:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    Forskriftsmessig modellnummer:2)
    BOISB-0901-06
    Produktalternativer:
    ALLE
    Radiomodul3)
    SDGOB-0892
    Skriverkassetter:
    CE285A
    er i samsvar med følgende produktspesifikasjoner:
    SIKKERHET:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (klasse 1 laser/LED-produkt)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC:
    CISPR22:2008 / EN55022:2010 – klasse B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 4. utgave
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    FCC-tittel 47 CFR, del 15 underavsnitt C (seksjon 15.247) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    STRØMFORBRUK:
    EU-forskriftsnr. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581 :2012
    Tilleggsopplysninger:
    Det erklæres herved at dette produktet er i overensstemmelse med R&TTE-direktivet 1999/5/EC, EMC-direktivet 2004/108/EC, lavspenningsdirektivet 2006/95/EC, Ecodesign-direktivet 2009/125/EC, RoHS-direktivet 2011/65/EUC og er utstyrt med tilsvarende CE-merking [image].
    Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) Denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.
    1.
    Produktet er testet i en vanlig konfigurasjon med HP Personal Computer Systems.
    2.
    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med produktnavnet eller produktnummeret/-numrene.
    3.
    Dette produktet bruker en radiomodulenhet med forskriftsmessig modellnummer SDGOB-0892 som påkrevd for å oppfylle tekniske forskriftsmessige krav for landene/regionene hvor produktet vil bli solgt.
    Shanghai, Kina
    Desember 2010
    Bare for forskriftsmessige henvendelser, kontakt:
    Kontakt i Europa
    Ditt lokale HP salgs- og servicekontor eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, 71034 Böblingen, Tyskland (faks: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt i USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA 1-650-857-1501


Spesielle bestemmelser

Sikkerhetserklæringer

Dette avsnittet inneholder informasjon om følgende emner:

  • Lasersikkerhet
  • Kanadiske DOC-bestemmelser
  • VCCI-erklæring (Japan)
  • Instruksjoner for strømledning
  • Erklæring om strømledning (Japan)
  • EMC-erklæring (Korea)
  • Lasererklæring for Finland
  • GS-erklæring (Tyskland)
  • Stofftabell (Kina)
  • Erklæring om restriksjoner for farlige stoffer (Tyrkia)


Spesielle bestemmelser

Lasersikkerhet

    Senteret for enheter og radiologisk helse (CDRH - Center for Devices and Radiological Health) i det amerikanske næringsmiddeltilsynet (Food and Drug Administration) har iverksatt bestemmelser for laserprodukter som er produsert etter 1. august 1976. Alle produkter som er markedsført i USA, må overholde disse bestemmelsene. Enheten er sertifisert som et laserprodukt i klasse 1 i henhold til strålingsstandarden til det amerikanske helsedepartementet (Department of Health and Human Services (DHHS)) og loven Radiation Control for Health and Safety Act av 1968. Fordi stråling som finnes inne i enheten, er fullstendig innestengt i beskyttende beholdere og innenfor ytre deksler, kan ikke laserstrålen slippe ut under noen form for normal bruk.

    ADVARSEL:

    Bruk av kontroller, utføring av justeringer eller utføring av prosedyrer som ikke er angitt i denne brukerhåndboken, kan føre til utsettelse for skadelig stråling.


Spesielle bestemmelser

Kanadiske DOC-bestemmelser

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Spesielle bestemmelser

VCCI-erklæring (Japan)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Spesielle bestemmelser

Instruksjoner for strømledning

    Kontroller at strømkilden er riktig for produktets driftsspenning. Driftsspenningen vises på produktetiketten. Produktet bruker enten 110-127 Vac eller 220-240 Vac og 50/60 Hz.

    Koble strømledningen mellom produktet og en jordet stikkontakt.

    FORSIKTIG:

    For å unngå skader på produktet må du kun bruke strømledningen som følger med produktet.


Spesielle bestemmelser

Erklæring om strømledning (Japan)

    Japansk erklæring om strømledning


Spesielle bestemmelser

EMC-erklæring (Korea)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Spesielle bestemmelser

Lasererklæring for Finland

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Spesielle bestemmelser

GS-erklæring (Tyskland)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Spesielle bestemmelser

Stofftabell (Kina)

    Oversikt over materiale (Kina)


Spesielle bestemmelser

Erklæring om restriksjoner for farlige stoffer (Tyrkia)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Spesielle bestemmelser

Tilleggserklæringer for trådløse produkter

Dette avsnittet inneholder informasjon om følgende emner:

  • FCC-samsvarserklæring – USA
  • Erklæring for Australia
  • ANATEL-erklæring for Brasil
  • Erklæringer for Canada
  • Forskriftsmerknad for EU
  • Merknad for bruk i Frankrike
  • Merknad for bruk i Russland
  • Erklæring for Korea
  • Erklæring for Taiwan
  • Vietnam Telecom-kablet merking for ICTQC Type-godkjente produkter


Spesielle bestemmelser

FCC-samsvarserklæring – USA

    Exposure to radio frequency radiation

    FORSIKTIG:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    FORSIKTIG:

    Basert på delen 15.21 av FCC-reglene, kan endringer i bruken av dette produktet uten uttrykt godkjenning fra HP gjøre autorisert bruk ugyldig.


Spesielle bestemmelser

Erklæring for Australia

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Spesielle bestemmelser

ANATEL-erklæring for Brasil

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Spesielle bestemmelser

Erklæringer for Canada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Spesielle bestemmelser

Forskriftsmerknad for EU

    Telekommunikasjonsfunksjonaliteten til dette produktet kan brukes i følgende land/regioner i EU og EFTA:

    Belgia, Bulgaria, Danmark, Estland, Finland, Frankrike, Hellas, Irland, Island, Italia, Kypros, Latvia, Liechtenstein, Litauen, Luxembourg, Malta, Nederland, Norge, Polen, Portugal, Romania, Slovakia, Slovenia, Spania, Storbritannia, Sveits, Sverige, Tsjekkia, Tyskland, Ungarn og Østerrike.


Spesielle bestemmelser

Merknad for bruk i Frankrike

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Spesielle bestemmelser

Merknad for bruk i Russland

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Spesielle bestemmelser

Erklæring for Korea

    Trådløserklæring for Taiwan


Spesielle bestemmelser

Erklæring for Taiwan

    Trådløserklæring for Taiwan


Spesielle bestemmelser

Vietnam Telecom-kablet merking for ICTQC Type-godkjente produkter

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

Merk

  • Det finnes også hurtigtaster til menykommandoer.
  • Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.
  • Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.
  • Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.

http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer

http://www.hp.com


Bruke F6 til å bytte mellom navigasjonsruten og emneruten

Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.

http://www.hp.com


Hurtigtaster for visningsprogrammet for hjelpen

Slik lukker du visningsprogrammet for hjelpen. | Alt+F4
Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer. | Alt+Tab
Slik viser du Alternativer-menyen. | Alt+A
Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet. | Alt+A, og trykk deretter på V
Slik skjuler eller viser du navigasjonsruten. | Alt+A, og trykk deretter på R
Slik skriver du ut et emne. | Alt+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
Slik går du tilbake til forrige emne. | Alt+Pil venstre eller Alt+A, og trykk deretter på T
Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det). | Alt+Pil høyre eller Alt+A, og trykk deretter på F
Slik slår du av eller på søkeutheving. | Alt+A, og trykk deretter på K
Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side). | F5 eller Alt+A, og trykk deretter på D
Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet). | Alt+A, og trykk deretter på A
Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side). | Alt+A, og trykk deretter på O
Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side. | Alt+A, og trykk deretter på 1 eller 2
Slik bytter du mellom navigasjonsruten og emneruten. | F6
Slik blar du gjennom et emne. | PgUp og Pil ned eller PgUp og PgDn
Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten. | Kategori

http://www.hp.com


Hurtigtaster for Innhold-kategorien

Slik viser du Innhold-kategorien. | Alt+N
Slik åpner og lukker du en bok eller en mappe. | Pluss (+) og Minus (-) eller Pil venstre og Pil høyre
Slik velger du et emne. | Pil opp og Pil ned
Slik viser du det merkede emnet. | Enter

http://www.hp.com


Hurtigtaster for Stilkkordregister-kategorien

Slik viser du Stikkordregister-kategorien. | Alt+O
Slik skriver du inn et søkeord. | Alt+K, og skriv deretter inn ordet
Slik velger du et nøkkelord i listen. | Pil opp og Pil ned
Slik viser du det tilknyttede emnet. | Alt+I

http://www.hp.com


Hurtigtaster for Søk-kategorien

Slik viser du Søk-kategorien. | Alt+S
Slik skriver du inn et søkeord. | Alt+K, og skriv deretter inn ordet
Slik starter du et søk | Alt+E
Slik velger du et emne i listen over resultater. | Alt+H, og deretter Pil opp og Pil ned
Slik viser du det merkede emnet. | Alt+L
Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk. | Alt+U
Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør". | Alt+M
Slik søker du bare gjennom emneoverskrifter. | Alt+R

http://www.hp.com


Hurtigtaster for Favoritter-kategorien

Slik viser du Favoritter-kategorien. | Alt+T
Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen. | Alt+L
Slik velger du et emne i Favoritter-listen. | Alt+E, og deretter Pil opp og Pil ned
Slik viser du det merkede emnet. | Alt+I
Slik fjerner du det merkede emnet fra listen. | Alt+J

http://www.hp.com


Få mer ut av hjelpen

Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

  • Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.
  • Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.
  • Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.
  • Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.
  • Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.
  • Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.

http://www.hp.com


Slik finner du et emne i hjelpen:

Klikk på én av disse kategoriene i navigasjonsvinduet:

  • Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.
  • Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.
  • Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.
Note Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.

http://www.hp.com


Slik lager du en liste over favorittemner i hjelpen:

  1. Gå til hjelpeemnet du vil gjøre til et favorittemne.
  2. Klikk på kategorien Favoritter og deretter på Legg til.
Merknader
  • Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.
  • Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.
  • Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.

http://www.hp.com


Slik kopierer du et emne i hjelpen:

  1. Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.
  2. Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.
  3. Åpne dokumentet du vil kopiere emnet til.
  4. Plasser markøren der du vil at informasjonen skal vises.
  5. Gå til Rediger-menyen og klikk på Lim inn.
Note Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.

http://www.hp.com


Slik skriver du ut det gjeldende emnet i hjelpen:

Høyreklikk på et emne og klikk deretter på Skriv ut.

Note Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.

http://www.hp.com


Slik finner du emner med knappene på verktøylinjen:

Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

  • Tilbake går tilbake til emnet du viste sist.
  • Frem viser det neste emnet i en serie av emner du allerede har vist.
  • Neste viser det neste emnet i innholdsfortegnelsen.
  • Forrige viser det forrige emnet i innholdsfortegnelsen.
  • Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.
  • Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.
  • Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.
Note Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.

http://www.hp.com


Bruke kommandoene i hurtigmenyer

Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

Kommando
Beskrivelse
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle.
Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle.
Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk og klikk deretter på Skriv ut.
Skriver ut emnet.

Note Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.

http://www.hp.com