Štampač serije HP LaserJet Professional P1100

Uputstvo za upotrebu

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Štampač serije HP LaserJet Professional P1100

 Srpski

Informacije o zaštitnom znaku i autorskim pravima

    Autorska prava i licenca

    © 2015 Copyright HP Development Company, L.P.

    Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

    Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

    Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

    Broj dela: CE651-91081

    Edition 2, 4/2015

    Žigovi

    Adobe®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

    Intel® Core™ je zaštitni žig korporacije Intel Corporation u SAD i drugim zemljama/regionima.

    ENERGY STAR i ENERGY STAR su marke registrovane u SAD.

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.


Štampač serije HP LaserJet Professional P1100

Konvencije koje su korišćene u ovom priručniku

    SAVET:

    Saveti daju korisne ideje ili prečice.
    NAPOMENA:

    Beleške pružaju informacije koje daju pregled ili objašnjavaju ceo zadatak.
    OPREZ:

    Mere opreza opisuju postupke koje bi trebalo da izvršavate kako biste izbegli gubitak podataka ili oštećenje uređaja.
    UPOZORENJE!

    Upozorenja vas obaveštavaju o posebnim procedurama koje morate ispoštovati da biste izbegli povrede, gubitak podataka ili trajno oštećenje uređaja.


Osnovno o uređaju

Osnovno o uređaju
  • Poređenje proizvoda
  • Karakteristike koje se tiču životne sredine
  • Funkcije proizvoda
  • Prikazi proizvoda


Osnovno o uređaju

Poređenje proizvoda

    Štampač serije HP LaserJet Professional P1100
    Štampač serije HP LaserJet Professional P1100w
    Slika proizvoda
    Slika proizvoda
    ●
    Brzina: do 18 stranica formata A4 u minutu (str/min.), 19 stranica formata pisma u minutu
    ●
    Fioka: ulazna fioka za 150 listova
    ●
    Mogućnost povezivanja: brzi USB 2.0 port
    ●
    Podešavanje obostranog štampanja: ručno podešavanje obostranog štampanja (pomoću upravljačkog programa štampača)
    ●
    Brzina: 18 stranica formata A4 u minutu (str/min), 19 stranica formata pisma u minutu
    ●
    Fioke: glavna ulazna fioka za 150 listova i prioritetna ulazna fioka za 10 listova
    ●
    Mogućnost povezivanja: brzi USB 2.0 port i 802.11b/g bežično umrežavanje
    ●
    Podešavanje obostranog štampanja: ručno podešavanje obostranog štampanja (pomoću upravljačkog programa štampača)


Osnovno o uređaju

Karakteristike koje se tiču životne sredine

    Recikliranje
    Smanjite količinu otpada tako što ćete koristiti reciklirani papir.
    Reciklirajte kertridže za štampanje tako što ćete koristiti uslugu njihovog vraćanja kompaniji HP.
    Ušteda energije
    Uštedite električnu energiju pomoću režima „Automatsko isključivanje“.
    Podešavanje obostranog štampanja
    Uštedite papir pomoću postavke ručnog podešavanja obostranog štampanja.
    HP Smart Web Printing
    Koristite HP Smart Web Printing da biste izabrali, uskladištili i organizovali tekst i grafiku sa više Web stranica i zatim uredili i odštampali tačno ono što vidite na ekranu. Daje vam kontrolu koja vam je potrebna za štampanje značajnih informacija bez nepotrebnog otpada.
    Preuzmite HP Smart Web Printing sa ove Web lokacije: www.hp.com/go/smartweb.


Osnovno o uređaju

Funkcije proizvoda

    Pogodnost
    Postojeće funkcije
    Odličan kvalitet štampanja
    ●
    Originalna HP kaseta sa tonerom.
    ●
    Postavka FastRes 600 obezbeđuje 600 tačaka po inču (tpi) efektivnog kvaliteta štampanja. Postavka FastRes 1200 pruža 1.200 tpi efektivnog kvaliteta štampanja.
    ●
    Postavke koje se mogu podešavati da bi se dobio najbolji rezultat štampanja.
    Podržani operativni sistemi
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitni i 64-bitni)
    ●
    Windows Server 2008 (32-bitni i 64-bitni)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Jednostavnost upotrebe
    ●
    Kaseta s tonerom se lako postavlja.
    ●
    Zgodan pristup kasetama sa tonerom i putanji kojom prolazi papir prilikom štampanja putem vratanca za kasetu sa tonerom.
    ●
    Fioka za papir se može podesiti jednom rukom.
    Fleksibilan rad sa papirom
    ●
    Prioritetna ulazna šupljina za 10 listova (samo na bežičnim modelima).
    ●
    Ulazna fioka za 150 listova (75 g/m2 papira).
    ●
    Izlazna fioka za 125 listova (75 g/m2 papira).
    ●
    Ručni dupleks (obostrano štampanje).
    Priključci interfejsa
    ●
    Brzi USB 2.0 port
    ●
    802.11b/g bežično umrežavanje (samo na bežičnim modelima)
    Ušteda električne energije
    ●
    Kada istekne vreme koje je naveo korisnik, funkcija automatskog isključivanja automatski štedi električnu energiju tako što značajno smanjuje potrošnju struje kada proizvod ne štampa.
    Ekonomično štampanje
    ●
    Funkcije N-up štampanje (štampanje više stranica na jednom listu) i ručno obostrano štampanje štede papir.
    ●
    Funkcija EconoMode upravljačkog programa štampača štedi toner.
    Upravljanje potrošnim materijalom
    ●
    Potvrda o autentičnosti za originalne HP kasete sa tonerom.
    ●
    Lako naručivanje materijala za zamenu.
    ●
    Stranica sa statusom potrošnog materijala prikazuje procenu nivoa tonera u kaseti sa tonerom. Nije dostupna za potrošni materijal koji nije proizvela kompanija HP.
    Dostupnost
    ●
    Uputstvo za upotrebu na mreži je kompatibilno sa čitačima teksta na ekranu.
    ●
    Sva vratanca i poklopci se mogu otvoriti jednom rukom.
    Bezbednost
    ●
    Priključak za Kensington bravu na zadnjoj strani proizvoda.


Osnovno o uređaju

Prikazi proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikaz prednje i leve strane
  • Zadnja strana
  • Lokacija serijskog broja i broja proizvoda
  • Raspored na kontrolnoj tabli


Osnovno o uređaju

Prikaz prednje i leve strane

    Štampač serije HP LaserJet Professional P1100 prednja strana

    Štampač serije HP LaserJet Professional P1100

    1
    Izlazna korpa
    2
    Produžetak izlazne fioke koji se može presaviti
    3
    Ulazna fioka
    4
    Alatka Short Media Extender
    5
    Taster za napajanje
    6
    Jezičak za podizanje vratanaca na kaseti sa tonerom
    7
    Kontrolna tabla

    Štampač serije HP LaserJet Professional P1100w prednja strana

    Štampač serije HP LaserJet Professional P1100w

    1
    Izlazna korpa
    2
    Produžetak izlazne fioke koji se može presaviti
    3
    Prioritetna ulazna šupljina
    4
    Glavna ulazna fioka
    5
    Taster za napajanje
    6
    Jezičak za podizanje vratanaca na kaseti sa tonerom
    7
    Kontrolna tabla


Osnovno o uređaju

Zadnja strana

    Zadnja strana proizvoda

    1
    USB port
    2
    Priključak za struju
    3
    Kensington brava


Osnovno o uređaju

Lokacija serijskog broja i broja proizvoda

    Nalepnica koja sadrži broj proizvoda i serijski broj nalazi se na zadnjoj strani proizvoda.

    Lokacija nalepnice sa brojem proizvoda i serijskim brojem


Osnovno o uređaju

Raspored na kontrolnoj tabli
    NAPOMENA:

    Za opis načina rada lampica pogledajte odeljak Tumačenje načina rada lampica na kontrolnoj tabli.

    Štampač serije HP LaserJet Professional P1100 raspored na kontrolnoj tabli

    Štampač serije HP LaserJet Professional P1100

    1
    Lampica [image] „Pažnja“: ukazuje na to da su vratanca kasete sa tonerom otvorena ili da postoje druge greške.
    2
    Lampica [image] „Spreman“: kada je proizvod spreman za štampanje, lampica „Spreman" se uključuje. Dok proizvod obrađuje podatke, lampica „Spreman" treperi.

    Štampač serije HP LaserJet Professional P1100w raspored na kontrolnoj tabli

    Štampač serije HP LaserJet Professional P1100w

    1
    Taster [image] „Bežična mreža“: da biste otkrili bežične mreže, pritisnite taster „Bežična mreža“. Ovaj taster takođe omogućava i onemogućava funkciju bežične mreže.
    2
    Lampica „Bežična mreža“: dok proizvod pretražuje mrežu, lampica „Bežična mreža" treperi. Kada se proizvod poveže sa bežičnom mrežom, lampica „Bežična mreža“ se uključuje.
    3
    Lampica [image] „Pažnja“: ukazuje na to da su vratanca kasete sa tonerom otvorena ili da postoje druge greške.
    4
    Lampica [image] „Spreman“: kada je proizvod spreman za štampanje, lampica „Spreman" se uključuje. Dok proizvod obrađuje podatke, lampica „Spreman" treperi.
    5
    Taster „Otkaži“ [image]: da biste otkazali štampanje, pritisnite taster „Otkaži“. Pritisnite i držite taster 5 sekundi da biste odštampali stranicu sa podešavanjima.


Softver za Windows

Softver za Windows
  • Podržani operativni sistemi za Windows
  • Podržani upravljački programi štampača za Windows
  • Prioriteti postavki za štampanje
  • Promena postavki upravljačkog programa štampača za operativni sistem Windows
  • Uklanjanje softvera za Windows
  • Podržani uslužni programi (samo na bežičnim modelima)


Softver za Windows

Podržani operativni sistemi za Windows

    Proizvod se prodaje uz softver za sledeće Windows® operativne sisteme:

    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitni i 64-bitni)

    Za dodatne informacije o nadogradnji sa operativnog sistema Windows 2000 Server na Windows Server 2003, o upotrebi usluge Point and Print operativnog sistema Windows Server 2003 ili upotrebi usluge Terminal Services and Printing sistema Windows Server 2003 posetite lokaciju www.microsoft.com.

    ●
    Windows Server 2008 (32-bitni i 64-bitni)


Softver za Windows

Podržani upravljački programi štampača za Windows

    Proizvod se isporučuje u kompletu sa softverom za operativni sistem Windows koji omogućava komunikaciju računara i proizvoda. Taj softver se naziva upravljački program štampača. Upravljački program štampača omogućava pristup funkcijama proizvoda kao što su štampanje na korisnički podešenom formatu papira, promena veličine dokumenta i umetanje vodenog žiga.

    NAPOMENA:

    Najnoviji upravljački programi dostupni su na www.hp.com/support/ljp1100series. U zavisnosti od konfiguracije računara koji rade pod operativnim sistemom Windows, instalacioni program softvera proizvoda automatski podešava računar da pristupa Internetu radi preuzimanja najnovijih upravljačkih programa.

    Pored upravljačkog programa štampača koji je instaliran sa CD-a proizvoda, dostupan je upravljački program XML Paper Specification (XPS) za preuzimanje sa Weba.


Softver za Windows

Prioriteti postavki za štampanje

    Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

    NAPOMENA:

    Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
    ●
    Dijalog Page Setup (Podešavanje stranice): Kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite zamenjuju postavke promenjene na nekoj drugoj lokaciji.
    ●
    Dijalog Print (Štampanje): Kliknite na stavku Print (Štampanje), Print Setup (Podešavanje štampača) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Print (Štampanje) nižeg su prioriteta i najčešće ne zamenjuju promene u dijalogu Page Setup (Podešavanje stranice).
    ●
    Dijalog Printer Properties (Svojstva štampača) (upravljački program štampača): Kliknite na stavku Properties (Svojstva) u dijalogu Print (Štampanje) da biste otvorili upravljački program. Postavke koje izmenite u dijalogu Printer Properties (Svojstva štampača) najčešće ne zamenjuju postavke sa bilo koje druge lokacije u softveru štampača. Većinu postavki štampanja možete izmeniti ovde.
    ●
    Default printer driver settings (Podrazumevane postavke upravljačkog programa štampača): Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste za sve zadatke za štampanje, osim postavki izmenjenih u dijalogu Page Setup (Podešavanje stranice), Print (Štampanje) ili Printer Properties (Svojstva štampača).


Softver za Windows

Promena postavki upravljačkog programa štampača za operativni sistem Windows

    Menjanje postavki svih zadataka za štampanje do zatvaranja programa
    Menjanje podrazumevanih postavki svih zadataka za štampanje
    Menjanje postavki konfiguracije uređaja
    1.
    U meniju Datoteka programa, kliknite na stavku Štampanje.
    2.
    Izaberite upravljački program, a zatim kliknite na stavku Svojstva ili Izbori.
    Koraci mogu da se razlikuju; ova procedura je najuobičajenija.
    1.
    Windows Vista i Windows 7: Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.

    ili

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Štampači i faksovi.

    ili

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.

    2.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Izbori pri štampanju.
    1.
    Windows Vista i Windows 7: Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.

    ili

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Štampači i faksovi.

    ili

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.

    2.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Svojstva.
    3.
    Kliknite na karticu Postavke uređaja.


Softver za Windows

Uklanjanje softvera za Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje uslužnog programa za deinstalaciju za uklanjanje Windows softvera
  • Korišćenje Windows kontrolne table za uklanjanje softvera


Softver za Windows

Korišćenje uslužnog programa za deinstalaciju za uklanjanje Windows softvera

    1.
    Kliknite na dugme Start i izaberite stavku Programi ili stavku Svi programi.
    2.
    Izaberite stavku HP i izaberite stavku menija Štampač serije HP LaserJet Professional P1100.
    3.
    Izaberite stavku Deinstalacija i sledite uputstva na ekranu da biste uklonili softver.


Softver za Windows

Korišćenje Windows kontrolne table za uklanjanje softvera
    Windows XP, Windows Server 2003 i Windows Server 2008

    1.
    Kliknite na dugme Start, izaberite stavku Kontrolna tabla i izaberite stavku Dodavanje ili uklanjanje programa.
    2.
    Pronađite proizvod u listi i izaberite ga.
    3.
    Kliknite na dugme Izmeni/ukloni da biste uklonili program.

    Windows Vista i Windows 7

    1.
    Kliknite na dugme Start, izaberite stavku Kontrolna tabla i izaberite stavku Programi i funkcije.
    2.
    Pronađite proizvod u listi i izaberite ga.
    3.
    Izaberite opciju Deinstaliraj/promeni.


Softver za Windows

Podržani uslužni programi (samo na bežičnim modelima)

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni Web server


Softver za Windows

Ugrađeni Web server

    Proizvod je opremljen ugrađenim Web serverom koji obezbeđuje pristup informacijama o proizvodu i aktivnostima na mreži. Ove informacije se pojavljuju u Web pregledačima kao što su Microsoft Internet Explorer, Apple Safari ili Firefox.

    Ugrađeni Web server se nalazi na uređaju. Ne učitava se na mrežni server.

    Ugrađeni Web server obezbeđuje interfejs za uređaj koji može da koristi svako ko ima računar povezan na mrežu i standardni Web pregledač. Na ugrađenom Web serveru nije instaliran nijedan specijalan softver, ali morate da imate podržan Web pregledač na računaru. Da biste dobili pristup ugrađenom Web serveru, unesite IP adresu uređaja u polje za adresu Web pregledača. (Odštampajte konfiguracionu stranicu da biste pronašli IP adresu. Za više informacija o štampanju konfiguracione stranice, pogledajte Štampanje stranica sa informacijama.)

    Za potpuno objašnjenje svih funkcija i funkcionalnosti ugrađenog Web servera, pogledajte Odeljci HP ugrađenog Web servera.


Korišćenje proizvoda sa Mac računarom

Korišćenje proizvoda sa Mac računarom
  • Softver za Mac
  • Štampanje pomoću Mac računara


Korišćenje proizvoda sa Mac računarom

Softver za Mac

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani operativni sistemi za Macintosh
  • Podržani upravljački programi štampača za operativni sistem Macintosh
  • Uklanjanje softvera za Mac
  • Prioritet za postavke štampanja za Mac
  • Promena postavki upravljačkog programa štampača za operativni sistem Macintosh
  • Softver za Mac računare
  • Podržani uslužni programi za Mac (samo na bežičnim modelima)


Korišćenje proizvoda sa Mac računarom

Podržani operativni sistemi za Macintosh

    Ovaj uređaj podržava sledeće Macintosh operativne sisteme:

    ●
    Mac OS X v10.4, v10.5 i v10.6
    NAPOMENA:

    PPC i Intel® Core™ procesori su podržani.


Korišćenje proizvoda sa Mac računarom

Podržani upravljački programi štampača za operativni sistem Macintosh

    Instalacioni program HP LaserJet softvera obezbeđuje PostScript® Printer Description (PPD) datoteke, CUPS upravljački program i uslužne programe za HP štampače za Mac OS X. PPD datoteka HP štampača u kombinaciji sa CUPS upravljačkim programom obezbeđuje punu funkcionalnost štampanja i pristup određenim funkcijama HP štampača.


Korišćenje proizvoda sa Mac računarom

Uklanjanje softvera za Mac

    Koristite uslužni program za deinstalaciju da biste uklonili softver.

    1.
    Idite do sledeće fascikle:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Kliknite dvaput na datoteku HP Uninstaller.app.
    3.
    Kliknite na dugme Nastavi i sledite uputstva na ekranu da biste uklonili softver.


Korišćenje proizvoda sa Mac računarom

Prioritet za postavke štampanja za Mac

    Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

    NAPOMENA:

    Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
    ●
    Dijalog „Podešavanje stranice“: Kliknite na stavku Podešavanje stranice ili na sličnu komandu u meniju Datoteka programa u kom radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite možda će zameniti postavke promenjene na nekoj drugoj lokaciji.
    ●
    Dijalog „Štampanje“: Kliknite na stavku Štampanje, Podešavanje štampača ili na sličnu komandu u meniju Datoteka programa u kom radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Štampanje nižeg su prioriteta i ne zamenjuju promene u dijalogu Podešavanje stranice.
    ●
    Podrazumevane postavke upravljačkog programa štampača: Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste u svim zadacima za štampanje, osim ako se postavke ne promene u dijalozima Podešavanje stranice ili Štampanje.


Korišćenje proizvoda sa Mac računarom

Promena postavki upravljačkog programa štampača za operativni sistem Macintosh

    Menjanje postavki svih zadataka za štampanje do zatvaranja programa
    Menjanje podrazumevanih postavki svih zadataka za štampanje
    Menjanje postavki konfiguracije uređaja
    1.
    U meniju Datoteka, kliknite na stavku Štampanje.
    2.
    Promenite željene postavke u raznim menijima.
    1.
    U meniju Datoteka, kliknite na stavku Štampanje.
    2.
    Promenite željene postavke u raznim menijima.
    3.
    U meniju Unapred podešene vrednosti kliknite na stavku Sačuvaj kao i unesite naziv za unapred podešenu vrednost.
    Ove postavke se čuvaju u meniju Početne postavke. Da biste koristili nove postavke, potrebno je da izaberete sačuvanu opciju za početnu postavku svaki put kada otvorite program i štampate.
    Mac OS X v10.4
    1.
    U meniju „Apple“ kliknite na dugme Sistemski izbori, a zatim kliknite na stavku Štampač i faks.
    2.
    Kliknite na stavku Podešavanje štampača.
    3.
    Kliknite na meni Instalacione opcije.
    Mac OS X v10.5 i v10.6
    1.
    U meniju „Apple“ kliknite na dugme Sistemski izbori, a zatim kliknite na stavku Štampač i faks.
    2.
    Kliknite na stavku Opcije i potrošni materijal.
    3.
    Kliknite na meni Upravljački program.
    4.
    Izaberite upravljački program sa liste, zatim podesite instalirane opcije.


Korišćenje proizvoda sa Mac računarom

Softver za Mac računare

Ovaj odeljak pruža informacije o sledećim temama:

  • Uslužni program HP štampača za Mac
  • Instalacija softvera na Mac računarima u bežičnoj mreži


Korišćenje proizvoda sa Mac računarom

Uslužni program HP štampača za Mac

    Koristite HP LaserJet uslužni program za štampanje stranica sa informacijama o proizvodu i za promenu postavke automatskog isključivanja sa Mac računara.

    Da biste otvorili HP LaserJet uslužni program, izvršite navedenu proceduru.

    ▲
    Otvorite stavku „Red za štampanje“ i kliknite na ikonu Uslužni program.


Korišćenje proizvoda sa Mac računarom

Instalacija softvera na Mac računarima u bežičnoj mreži

    Pre instalacije softvera proizvoda, proverite da proizvod nije povezan na mrežu pomoću mrežnog kabla.

    NAPOMENA:

    Mora biti instaliran sistem Mac OS X V10.6 da biste instalirali proizvod na bežičnoj mreži.

    Da biste povezali proizvod sa računarom na bežičnoj mreži, pratite ove korake:

    1.
    Otvorite aplikaciju Finder (Pretraživač) na kontrolnoj tabli.
    2.
    Kliknite na Applications (Aplikacije), a zatim dvaput kliknite na System Preferences (Sistemski izbori), a zatim kliknite na Print & Fax (Štampanje i faks).
    3.
    Otvorite Print Queue (Redosled zadataka štampanja), kliknite na Printer Setup (Podešavanje štampača), kliknite na karticu Utility (Pomoćni program), a zatim kliknite na Open Printer Utility (Otvori pomoćni program za štampač).
    4.
    Kliknite na dugme HTMLConfig (HTML konfiguracija).
    5.
    Kliknite na karticu Networking (Umrežavanje), a zatim kliknite na Wireless (Bežično) u listi na levoj strani.
    6.
    U opciji Communication Mode (Režim komunikacije), kliknite na Infrastructure (Infrastruktura), izaberite ime mreže iz liste Available Network Names (SSID) (Dostupna imena mreža (SSID)), a zatim kliknite na dugme <<.
    7.
    U iskačućeg menija Security Mode (Bezbednosni režim) u opciji Authentication (Provera identiteta), kliknite na WEP.
    8.
    Unesite WEP ključ, zatim kliknite na dugme Apply (Primeni).
    9.
    Kliknite na OK u polju za potvrdu.
    10.
    Zatvorite prozore HTML Config (HTML konfiguracija) i prozor Print Queue (Redosled zadataka štampanja).
    11.
    U prozoru Print & Fax (Štampanje i faks), odaberite opciju USB (navedenu sa modelom proizvoda), a zatim kliknite na dugme minus -.
    12.
    Kada se pojavi prozor sa listom štampača, odaberite opciju Bonjour (navedenu sa modelom proizvoda), a zatim kliknite na Add (Dodaj).


Korišćenje proizvoda sa Mac računarom

Podržani uslužni programi za Mac (samo na bežičnim modelima)

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni Web server


Korišćenje proizvoda sa Mac računarom

Ugrađeni Web server

    Mrežni modeli su opremljeni ugrađenim Web serverom koji obezbeđuje pristup informacijama o uređaju i aktivnostima na mreži. Ove informacije se pojavljuju u Web pregledačima kao što su Microsoft Internet Explorer, Netscape Navigator, Apple Safari ili Firefox.

    Ugrađeni Web server se nalazi na uređaju. Ne učitava se na mrežni server.

    Ugrađeni Web server obezbeđuje interfejs uređaja koji može koristiti svako ko ima računar priključen na mrežu i neki od standardnih Web pregledača. Nije potrebno instalirati ili konfigurisati nikakav poseban softver, ali na računaru morate imati neki od podržanih Web pregledača. Da biste pristupili ugrađenom Web serveru, unesite IP adresu uređaja u polje za adresu Web pregledača. (Odštampajte stranicu sa konfiguracijom da biste saznali svoju IP adresu.)


Korišćenje proizvoda sa Mac računarom

Štampanje pomoću Mac računara

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh
  • Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira
  • Štampanje naslovne stranice
  • Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh
  • Obostrano štampanje (dupleks)


Korišćenje proizvoda sa Mac računarom

Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh

    Koristite unapred podešene postavke za štampanje da biste sačuvali trenutne postavke upravljačkog programa štampača za ponovnu upotrebu.

    Kreiranje unapred podešenih postavki za štampanje

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program.
    3.
    Izaberite postavke za štampanje.
    4.
    U okviru Presets (Unapred podešene postavke) kliknite na stavku Save As... (Sačuvaj kao...) i unesite naziv za unapred podešenu postavku.
    5.
    Kliknite na dugme OK.

    Korišćenje unapred podešenih postavki za štampanje

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program.
    3.
    U okviru Presets (Unapred podešene postavke), izaberite željenu postavku za štampanje.

    NAPOMENA:

    Da biste koristili podrazumevane postavke upravljačkog programa štampača, izaberite opciju Standard (Standardno).


Korišćenje proizvoda sa Mac računarom

Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira

    Možete da promenite razmeru dokumenta da stane na različitu veličinu papira.

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Otvorite meni Paper Handling (Rukovanje papirom).
    3.
    U polju Destination Paper Size (Veličina papira na odredištu) izaberite stavku Scale to fit paper size (Promeni razmeru dokumenta da stane na veličinu papira), a zatim izaberite veličinu iz padajuće liste.
    4.
    Ako želite da koristite samo papir koji je manji od dokumenta, izaberite stavku Scale down only (Samo smanji razmeru dokumenta).


Korišćenje proizvoda sa Mac računarom

Štampanje naslovne stranice

    Možete odvojeno da odštampate naslovnu stranicu za dokument koja sadrži poruku (kao što je „Poverljivo“).

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program.
    3.
    Otvorite meni Cover Page (Naslovna stranica), zatim izaberite da li želite da se naslovna stranica štampa Before Document (Pre dokumenta) ili After Document (Posle dokumenta).
    4.
    U meniju Cover Page Type (Tip naslovne stranice) izaberite poruku koju želite da odštampate na naslovnoj stranici.
    NAPOMENA:

    Da biste odštampali praznu naslovnu stranicu, izaberite stavku Standard (Standardno) kao vrednost stavke Cover Page Type (Tip naslovne stranice).


Korišćenje proizvoda sa Mac računarom

Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh

    Možete da odštampate više od jedne stranice na jednom listu papira. Ova funkcija pruža ekonomičan način za štampanje stranica sa radnim verzijama.

    Štampanje više stranica po listu

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program.
    3.
    Otvorite meni Layout (Raspored).
    4.
    Pored stavke Pages per Sheet (Stranica na listu) izaberite broj stranica koji želite da odštampate na svakom listu (1, 2, 4, 6, 9 ili 16).
    5.
    Pored stavke Layout Direction (Smer raspoređivanja) izaberite raspored i položaj stranica na listu.
    6.
    Pored stavke Borders (Ivice) izaberite tip ivice koja treba da se štampa oko svake stranice na listu.


Korišćenje proizvoda sa Mac računarom

Obostrano štampanje (dupleks)

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje sa obe strane, ručno


Korišćenje proizvoda sa Mac računarom

Štampanje sa obe strane, ručno

    1.
    Umetnite dovoljno papira u ulaznu fioku da biste prilagodili štampanje. Ako umećete posebni papir kao što je memorandum, umetnite ga licem nadole u fioku.
    2.
    U meniju Datoteka, kliknite na stavku Štampanje.
    3.
    Mac OS X v10.4: Na padajućoj listi Raspored izaberite stavku Povezivanje po dugačkoj ivici ili stavku Povezivanje po kratkoj ivici.

    ili

    Mac OS X v10.5 i v10.6: Potvrdite izbor u polju Obostrano.

    4.
    Kliknite na dugme Odštampaj. Sledite uputstva u dijalogu koji se otvara na ekranu računara pre nego što stavite štos papira u fioku za štampanje druge polovine.
    5.
    Uklonite sve prazne papire koji se nalaze u fioci proizvoda.
    6.
    Izvadite odštampani štos iz izlazne korpe i umetnite ga u fioku licem nadole sa gornjom ivicom unapred.
    7.
    Na računaru kliknite na dugme Nastavi da biste završili štampanje.


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani mrežni operativni sistemi (samo na bežičnim modelima)
  • USB priključak
  • Mrežni priključak (samo na bežičnim modelima)


Povezivanje proizvoda

Podržani mrežni operativni sistemi (samo na bežičnim modelima)

    Proizvod podržava sledeće operativne sisteme za bežično štampanje:

    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitni i 64-bitni)
    ●
    Windows Server 2008 (32-bitni i 64-bitni)
    ●
    Mac OS X v10.4, v10.5 i v10.6


Povezivanje proizvoda

USB priključak

Ovaj proizvod podržava brzi USB 2.0 priključak. Morate koristiti USB kabl tipa A-do-B koji nije duži od 2 m (6,56 stopa).

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacioni CD


Povezivanje proizvoda

Instalacioni CD

    1.
    Ubacite CD za instalaciju softvera u CD jedinicu računara.
    NAPOMENA:

    Ne priključujte USB kabl dok se to od vas ne zatraži.
    2.
    Ako se instalacioni program ne pokrene automatski, pretražite sadržaj CD-a i pokrenite datoteku SETUP.EXE.
    3.
    Sledite uputstva na ekranu da biste instalirali softver.

    Kada za instalaciju softvera koristite CD, možete odabrati sledeće tipove instalacije:

    ●
    Jednostavna instalacija (preporučuje se)

    Nećete biti upitani da prihvatite ili promenite podrazumevane postavke i automatski ćete prihvatiti ugovor o licenciranju softvera.

    ●
    Napredna instalacija

    Bićete upitani da prihvatite ili promenite podrazumevane postavke.


Povezivanje proizvoda

Mrežni priključak (samo na bežičnim modelima)

Proizvod može da se poveže sa bežičnim mrežama.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani mrežni protokoli
  • Instalacija proizvoda na bežičnoj mreži pomoću CD-a sa softverom
  • Isključivanje bežične jedinice proizvoda
  • Podešavanje mrežnog uređaja


Povezivanje proizvoda

Podržani mrežni protokoli

    Da biste sa mrežom povezali proizvod koji je opremljen za umrežavanje, potrebna vam je mreža koja koristi jedan od sledećih protokola.

    ●
    TCP/IP (IPv4 ili IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Povezivanje proizvoda

Instalacija proizvoda na bežičnoj mreži pomoću CD-a sa softverom

    1.
    Ubacite CD sa softverom u fioku za CD na računaru.

    Ako se instalacioni program ne pokrene automatski, pretražite sadržaj CD-a i pokrenite datoteku SETUP.EXE.

    2.
    Sledite uputstva na ekranu da biste dovršili instalaciju proizvoda.
    3.
    Kada se instalacija dovrši, odštampajte stranicu sa podešavanjima ako želite da proverite da li proizvod ima mrežnu IP adresu. Pritisnite i držite taster „Otkaži“ [image] na proizvodu sve dok lampica [image] „Spreman“ ne počne da treperi i zatim pustite taster da biste odštampali stranicu sa podešavanjima.


Povezivanje proizvoda

Isključivanje bežične jedinice proizvoda

    Ako želite da prekinete vezu proizvoda sa bežičnom mrežom, možete isključiti bežičnu jedinicu u proizvodu.

    1.
    Na kontrolnoj tabli proizvoda pritisnite i držite taster „Wireless“ (Bežična mreža) duže od 5 sekundi.
    2.
    Da biste potvrdili da je bežična jedinica isključena, odštampajte stranicu sa podešavanjima i proverite da li je IP adresa proizvoda navedena kao 0.0.0.0 na stranici sa podešavanjima.


Povezivanje proizvoda

Podešavanje mrežnog uređaja

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje uslužnog programa za podešavanje bežične mreže
  • Vraćanje podrazumevanih postavki bežične mreže
  • Pregled i promena mrežnih postavki
  • Postavljanje ili promena mrežne lozinke
  • IP adresa
  • Postavka Link speed (Brzina veze)


Povezivanje proizvoda

Korišćenje uslužnog programa za podešavanje bežične mreže

    Koristite uslužni program za podešavanje bežične mreže da biste podesili računar da štampa na bežičnoj mreži.

    1.
    Povežite bežični proizvod sa računarom pomoću USB kabla.
    2.
    Kliknite na dugme Start i izaberite stavku Programi ili stavku Svi programi.
    3.
    Izaberite stavku HP i izaberite stavku menija Štampač serije HP LaserJet Professional P1100.
    4.
    Izaberite stavku Podešavanje bežične mreže.
    5.
    Sledite uputstva na ekranu da biste podesili računar da štampa na bežičnoj mreži.


Povezivanje proizvoda

Vraćanje podrazumevanih postavki bežične mreže

    1.
    Isključite proizvod.
    2.
    Pritisnite i držite taster [image] „Bežična mreža“ i taster [image] „Otkaži“ i uključite proizvod.
    3.
    Držite tastere dok se sva svetla zajedno ne upale i onda pustite tastere.


Povezivanje proizvoda

Pregled i promena mrežnih postavki

    Za pregled ili promenu postavki IP adrese koristite ugrađeni Web server.

    1.
    Odštampajte stranicu sa konfiguracijom i pronađite IP adresu.
    ●
    Ukoliko koristite IPv4, IP adresa sastoji se samo od brojeva. Njen format je:

    xxx.xxx.xxx.xxx
    ●
    Ukoliko koristite IPv6, IP je heksadecimalna kombinacija znakova i brojeva. Ima format sličan ovom:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Da biste otvorili ugrađeni Web server, upišite IP adresu uređaja u polje za adresu Web pregledača.
    3.
    Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Po potrebi možete promeniti postavke.


Povezivanje proizvoda

Postavljanje ili promena mrežne lozinke

    Pomoću ugrađenog Web servera postavite mrežnu lozinku ili promenite postojeću lozinku.

    1.
    Otvorite ugrađeni Web server, kliknite na karticu Networking (Umrežavanje), a zatim na vezu Password (Lozinka).
    NAPOMENA:

    Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Apply (Primeni).

    2.
    Unesite novu lozinku u polje Password (Lozinka) i u polje Confirm Password (Potvrdi lozinku).
    3.
    U donjem delu prozora kliknite na dugme Apply (Primeni) da biste sačuvali lozinku.


Povezivanje proizvoda

IP adresa

    IP adresa proizvoda se može ručno podesiti ili se može automatski podesiti pomoću DHCP, BootP ili AutoIP protokola.

    Da biste ručno promenili IP adresu, koristite HP ugrađeni Web server.

    1.
    Otvorite HP ugrađeni Web server i izaberite karticu Networking (Umrežavanje).
    2.
    U oknu za navigaciju kliknite na vezu Podešavanje IPv4 adrese ili na vezu Podešavanje IPv6 adrese.
    3.
    U odeljku Podešavanje IP adrese izaberite opciju Ručna IP adresa.
    4.
    Otkucajte potrebne podatke u poljima Ručna IP adresa, Podmrežna maska IP adrese i Ručni podrazumevani mrežni prolaz.
    5.
    Kliknite na dugme Apply (Primeni).


Povezivanje proizvoda

Postavka Link speed (Brzina veze)

    Koristite karticu Networking (Umrežavanje) u HP ugrađenom Web serveru da biste podesili brzinu veze ukoliko je to potrebno. Postavka se nalazi na stranici Više opcija.

    Neispravne promene postavke brzine veze mogu sprečiti proizvod da uspostavi kontakt sa drugim uređajima na mreži. U većini situacija proizvod ostavite u režimu „Automatski“. Promene mogu dovesti do isključivanja i ponovnog uključivanja proizvoda. Promene vršite samo kada je proizvod u stanju mirovanja.


Papir i mediji za štampanje

Papir i mediji za štampanje
  • Upoznavanje sa upotrebom papira i medija za štampanje
  • Smernice za specijalne vrste papira ili medije za štampanje
  • Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira
  • Podržane veličine papira
  • Podržane vrste papira i kapacitet fioke
  • Položaj papira prilikom umetanja u ležišta
  • Umetanje papira u ležišta


Papir i mediji za štampanje

Upoznavanje sa upotrebom papira i medija za štampanje

    Ovaj proizvod podržava razne papire i druge medije za štampanje u skladu sa smernicama datim u ovom uputstvu za upotrebu. Korišćenje papira i medija za štampanje koji ne odgovaraju ovim smernicama može dovesti do lošeg kvaliteta štampe, povećanja verovatnoće zaglavljivanja i preranog mehaničkog habanja proizvoda.

    Za najbolje rezultate, koristite samo papir kompanije HP i medije za štampanje namenjene za laserske štampače ili višekratnu upotrebu. Nemojte koristiti papire ili medije za štampanje namenjene za inkjet štampače. Kompanija HP ne može preporučiti upotrebu medija drugih proizvođača, jer ne može da kontroliše njihov kvalitet.

    Moguće je da papir ispuni sve smernice u ovom uputstvu za upotrebu, a da ipak ne budete zadovoljni rezultatima. To može biti rezultat neispravnog rukovanja, neprihvatljive temperature i/ili nivoa vlažnosti ili drugih promenljivih uslova nad kojima kompanija HP nema nikakvu kontrolu.

    OPREZ:

    Upotreba papira ili medija za štampanje koji ne ispunjavaju specifikacije kompanije HP može izazvati probleme sa proizvodom koji zahtevaju popravku. Takva popravka nije pokrivena garancijom kompanije HP niti sporazumima o servisiranju.


Papir i mediji za štampanje

Smernice za specijalne vrste papira ili medije za štampanje

    Ovaj proizvod podržava štampanje na posebnim medijima. Pridržavajte se sledećih smernica da biste ostvarili zadovoljavajuće rezultate. Kada koristite poseban papir ili medij za štampanje, obavezno podesite tip i veličinu u upravljačkom programu štampača kako biste ostvarili najbolje rezultate.

    OPREZ:

    HP LaserJet proizvodi koriste grejače za vezivanje suvih čestica tonera za papir radi formiranja vrlo preciznih tačaka. HP laser papir dizajniran je tako da može da izdrži ovu ekstremnu toplotu. Korišćenjem inkjet papira možete da oštetite proizvod.

    Vrsta medija
    Dozvoljeno
    Nije dozvoljeno
    Koverte
    ●
    Čuvajte koverte u ravnom položaju.
    ●
    Koristite koverte čiji rub se prostire sve do ugla koverte.
    ●
    Koristite lepljive trake koje su odobrene za korišćenje za laserske štampače.
    ●
    Nemojte koristiti koverte koje su izgužvane, iscepane, slepljene ili na drugi način oštećene.
    ●
    Ne koristite koverte koje sadrže spone, stege, „prozore“ ili premazane površine.
    ●
    Nemojte koristiti samolepljive trake ili druge sintetičke materijale.
    Nalepnice
    ●
    Koristite samo nalepnice između kojih nema razmaka.
    ●
    Koristite nalepnice koje leže ravno.
    ●
    Koristite samo cele listove sa nalepnicama.
    ●
    Ne koristite nalepnice sa neravninama, ispupčenjima ili one koje su oštećene.
    ●
    Nemojte štampati nepotpune listove sa nalepnicama.
    Folije
    ●
    Koristite samo folije koje su odobrene za korišćenje za laserske štampače.
    ●
    Postavite folije na ravnu površinu nakon što ih izvadite iz proizvoda.
    ●
    Ne koristite medije za štampanje od folije koji nisu odobreni za laserske štampače.
    Memorandumi ili odštampani obrasci
    ●
    Koristite samo memorandume ili obrasce koji su odobreni za korišćenje za laserske štampače.
    ●
    Ne koristite memorandume za izdignutim ili metaliziranim zaglavljem.
    Težina papira
    ●
    Koristite samo papir one težine koja je odobrena za korišćenje za laserske štampače i koja zadovoljava specifikaciju težine za ovaj proizvod.
    ●
    Ne koristite papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korišćenje za ovaj proizvod.
    Gladak ili premazani papir
    ●
    Koristite samo onaj glatki ili premazani papir koji je odobren za korišćenje za laserske štampače.
    ●
    Ne koristite gladak ili premazani papir koji je namenjen za korišćenje za inkjet proizvode.


Papir i mediji za štampanje

Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira

    Izbor medijuma po tipu i veličini dovodi do boljeg kvaliteta štampanja za teški papir, sjajni papir i folije za grafoskop. Korišćenje pogrešne postavke može dovesti do nezadovoljavajućeg kvaliteta štampanja. Uvek štampajte po tipu za posebne medijume za štampanje kao što su nalepnice ili folije. Uvek štampajte po veličini za koverte.

    NAPOMENA:

    Imena pratećih komandi i dijaloga mogu se razlikovati u zavisnosti od softvera.

    1.
    U meniju Datoteka u softveru izaberite stavku Odštampaj.
    2.
    Izaberite upravljački program i kliknite na dugme Svojstva ili na dugme Željene postavke.
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    Na listi Tip je ili Veličina je izaberite tačan tip ili veličinu medijuma.
    5.
    Kliknite na dugme U redu.


Papir i mediji za štampanje

Podržane veličine papira

    Ovaj proizvod podržava razne veličine papira i prilagođava se različitim medijumima.

    NAPOMENA:

    Da biste ostvarili najbolje rezultate štampanja, izaberite odgovarajuću veličinu i tip papira u upravljačkom programu pre nego što počnete sa štampanjem.

    Podržane veličine papira i medija za štampanje
    Veličina
    Dimenzije
    Ulazna fioka
    Prioritetna ulazna šupljina (samo na bežičnim modelima)
    Letter
    216 x 279 mm
    kvačica
    kvačica
    Legal
    216 x 356 mm
    kvačica
    kvačica
    A4
    210 x 297 mm
    kvačica
    kvačica
    Executive
    184 x 267 mm
    kvačica
    kvačica
    A5
    148 x 210 mm
    kvačica
    kvačica
    A6
    105 x 148 mm
    kvačica
    kvačica
    B5 (JIS)
    182 x 257 mm
    kvačica
    kvačica
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kvačica
    kvačica
    Prilagođeno
    Minimum: 76 x 127 mm
    Maksimum: 216 x 356 mm
    kvačica
    kvačica

    Podržani koverti i dopisnice
    Veličina
    Dimenzije
    Ulazna fioka
    Prioritetna ulazna šupljina (samo na bežičnim modelima)
    Envelope #10
    105 x 241 mm
    kvačica
    kvačica
    Envelope DL
    110 x 220 mm
    kvačica
    kvačica
    Envelope C5
    162 x 229 mm
    kvačica
    kvačica
    Envelope B5
    176 x 250 mm
    kvačica
    kvačica
    Envelope Monarch
    98 x 191 mm
    kvačica
    kvačica
    Dupla razglednica (JIS)
    148 x 200 mm
    kvačica
    kvačica


Papir i mediji za štampanje

Podržane vrste papira i kapacitet fioke

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržane vrste papira i medija za štampanje
  • Kapacitet ležišta i polica


Papir i mediji za štampanje

Podržane vrste papira i medija za štampanje

    Za potpunu listu specifičnih papira marke HP koje ovaj štampač podržava, posetite stranicu www.hp.com/support/ljp1100series.

    Vrsta papira (upravljački program štampača)
    Ulazna fioka
    Prioritetna ulazna šupljina (samo na bežičnim modelima)
    Papir, uključujući sledeće vrste:
    ●
    Obični
    ●
    Velum
    ●
    Reciklirani
    kvačica
    kvačica
    Grubi
    kvačica
    kvačica
    Koverta
    kvačica
    kvačica
    Nalepnice
    kvačica
    kvačica
    Karton
    kvačica
    kvačica
    Folija
    kvačica
    kvačica
    Razglednice
    kvačica
    kvačica


Papir i mediji za štampanje

Kapacitet ležišta i polica

    Ležište ili korpa
    Tip papira
    Specifikacije
    Količina
    Ulazna fioka
    Papir
    Opseg:
    60 g/m2 čvrstog papira do 163 g/m2 čvrstog papira
    150 listova 75 g/m2 čvrstog papira
    Koverte
    60 g/m2 čvrstog papira do 90 g/m2 čvrstog papira
    Do 10 koverata
    Folije
    Minimum 0,13 mm papira veće debljine
    Do 75 folija
    Izlazna korpa
    Papir
    Opseg:
    60 g/m2 čvrstog papira do 163 g/m2 čvrstog papira
    Do 125 listova 75 g/m2 čvrstog papira
    Koverte
    Manje od 60 g/m2 čvrstog papira do 90 g/m2 čvrstog papira
    Do 10 koverti
    Folije
    Minimum 0,13 mm papira veće debljine
    Do 75 folija


Papir i mediji za štampanje

Položaj papira prilikom umetanja u ležišta

    Ako koristite papir koji zahteva određeni položaj, umetnite ga u skladu sa informacijama u sledećoj tabeli.

    Tip papira
    Umetanje papira
    Odštampani papir ili memorandum
    ●
    Okrenut nagore
    ●
    Gornja ivica prema proizvodu
    Perforirani papir
    ●
    Okrenut nagore
    ●
    Rupe prema levoj strani proizvoda
    Koverta
    ●
    Okrenut nagore
    ●
    Leva kraća ivica prema proizvodu


Papir i mediji za štampanje

Umetanje papira u ležišta
OPREZ:

Ako pokušate da štampate na medijumima koji su izgužvani, presavijeni ili oštećeni na bilo koji način, može doći do zaglavljivanja. Za više informacija pogledajte Uklanjanje zaglavljenog papira.

Ovaj odeljak pruža informacije o sledećim temama:

  • Fioka za prioritetno štampanje
  • Ulazna fioka


Papir i mediji za štampanje

Fioka za prioritetno štampanje

    U fioku za prioritetno štampanje može da stane do 10 listova medijuma ili jedna koverta, jedna folija ili jedan list nalepnice ili kartona. Umetnite medijum gornjom ivicom napred i stranom na kojoj se štampa okrenutom nagore. Da biste sprečili zaglavljivanje i krivljenje medijuma, uvek podesite vođice medijuma pre nego što ga umetnete.


Papir i mediji za štampanje

Ulazna fioka

U ulaznu fioku može da stane 150 stranica 75 g/m2 papira ili manje listova težeg medijuma (15 mm visine štosa papira ili manje).

Umetnite medijum gornjom ivicom napred i stranom na kojoj se štampa okrenutom nagore. Da biste sprečili zaglavljivanje i krivljenje medijuma, uvek podesite bočne i prednje vođice medijuma.

NAPOMENA:

Kada dodajete nove medijume, obavezno uklonite sve medijume iz ulazne fioke i poravnajte ivice celog štosa novih medijuma. Na ovaj način se smanjuju zaglavljivanja tako što se sprečava da više listova uđe u proizvod u isto vreme.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje fioke za kratke medijume (samo na osnovnim modelima)


Papir i mediji za štampanje

Podešavanje fioke za kratke medijume (samo na osnovnim modelima)

    Za štampanje na medijumima kraćim od 185 mm koristite alatku Short Media Extender da biste podesili ulaznu fioku.

    1.
    Uklonite alatku Short Media Extender iz šupljine za skladištenje koja se nalazi na levoj strani dela za umetanje medijuma.

    Uklonite Short Media Extender

    2.
    Pričvrstite alatku za vođicu medijuma koja se može podešavati.

    Pričvrstite Short Media Extender

    3.
    Umetnite medijum u proizvod dok se ne zaustavi i prevucite vođicu medijuma koja se može podešavati dok je alatka povezana kao podrška medijumu.

    Podesite Short Media Extender

    4.
    Kada završite sa štampanjem pomoću kratkog medijuma, uklonite alatku Short Media Extender i vratite je u šupljinu za skladištenje.


Zadaci štampanja

Zadaci štampanja
  • Otkazivanje zadatka za štampanje
  • Štampanje u operativnom sistemu Windows


Zadaci štampanja

Otkazivanje zadatka za štampanje

Štampanje možete zaustaviti pomoću programa.

NAPOMENA:

Brisanje svih zadataka za štampanje pošto otkažete štampanje može potrajati nekoliko minuta.

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaustavljanje trenutnog štampanja sa kontrolne table (samo na bežičnim modelima)
  • Zaustavljanje zadatka za štampanje iz softvera


Zadaci štampanja

Zaustavljanje trenutnog štampanja sa kontrolne table (samo na bežičnim modelima)

    ▲
    Na kontrolnoj tabli pritisnite taster [image] „Otkaži“.


Zadaci štampanja

Zaustavljanje zadatka za štampanje iz softvera

    Kada pošaljete zadatak za štampanje, dijalog se nakratko otvara na ekranu i daje vam opciju da otkažete štampanje.

    Ako se putem softvera nekoliko zadataka pošalje na proizvod, oni mogu da sačekaju u redosledu za štampanje (na primer, u Windows menadžeru štampanja). Pogledajte dokumentaciju programa za određena uputstva za otkazivanje štampanja sa računara.

    Ako se zadatak za štampanje nalazi u redu za štampanje (u memoriji računara) ili spuleru štampača, zadatak obrišite tamo.

    1.
    Windows Vista i Windows 7: Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.

    ili

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza „Start“ menija): Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači i faksovi.

    ili

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.

    2.
    U listi štampača dvaput kliknite na naziv ovog štampača kako biste otvorili red za štampanje ili spuler.
    3.
    Izaberite zadatak za štampanje koji želite da otkažete, kliknite desnim tasterom miša na njega i izaberite stavku Otkaži ili Izbriši.


Zadaci štampanja

Štampanje u operativnom sistemu Windows
NAPOMENA:

Imena pratećih komandi i dijaloga mogu se razlikovati u zavisnosti od softvera.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje Windows upravljačkog programa štampača
  • Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows
  • Promena broja odštampanih kopija u operativnom sistemu Windows
  • Štampanje obojenog teksta u crnoj boji u operativnom sistemu Windows
  • Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows
  • Poboljšanje kvaliteta štampanja u operativnom sistemu Windows
  • Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows
  • Podešavanje dokumenta da stane na veličinu stranice u operativnom sistemu Windows
  • Dodavanje vodenog žiga na dokument u operativnom sistemu Windows
  • Obostrano štampanje (dupleks) u operativnom sistemu Windows
  • Kreiranje brošure u operativnom sistemu Windows
  • Štampanje više stranica na listu u operativnom sistemu Windows
  • Izbor položaja stranice u operativnom sistemu Windows
  • Korišćenje opcije HP ePrint


Zadaci štampanja

Otvaranje Windows upravljačkog programa štampača

    1.
    U meniju File (Datoteka) u softveru izaberite stavku Print (Štampanje).
    2.
    Izaberite proizvod, a zatim izaberite stavku Properties (Svojstva) ili Preferences (Željene postavke).


Zadaci štampanja

Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows

    Pomoć za upravljački program štampača odvojena je od pomoći programa. Pomoć za upravljački program štampača sadrži objašnjenja dugmadi, polja za potvrdu i padajućih listi koje se nalaze u upravljačkom programu štampača. Ovde se nalaze i uputstva za uobičajene zadatke pri štampanju, kao što je dvostrano štampanje, štampanje više stranica na jednom listu papira i štampanje prve stranice ili naslovne stanice na drugačijem papiru.

    Pomoć za upravljački program štampača možete aktivirati na jedan od sledećih načina:

    ●
    U dijalogu Properties (Svojstva) u upravljačkom programu štampača, kliknite na dugme Help (Pomoć).
    ●
    Pritisnite taster F1 na tastaturi računara.
    ●
    Kliknite na simbol upitnika u gornjem desnom uglu upravljačkog programa štampača.
    ●
    Kliknite desnim tasterom miša na bilo koju stavku u upravljačkom programu.


Zadaci štampanja

Promena broja odštampanih kopija u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Advanced (Više opcija).
    2.
    U oblasti Copies (Kopije) koristite dugmad sa strelicama da biste prilagodili broj kopija.

    Ako štampate više kopija, potvrdite izbor u polju za potvrdu Collate (Upari) da biste uparili kopije.

    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Štampanje obojenog teksta u crnoj boji u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Advanced (Više opcija).
    2.
    Potvrdite izbor u polju za potvrdu Print All Text as Black (Štampaj ceo tekst u crnoj boji).
    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje brzih podešavanja štampanja
  • Kreiranje prilagođenih brzih podešavanja štampanja


Zadaci štampanja

Korišćenje brzih podešavanja štampanja

    1.
    Otvorite upravljački program štampača i kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke). Padajuća lista Print Tasks Quick Sets (Brza podešavanja zadataka za štampanje) pojavljuje se na svim karticama osim na kartici Services (Usluge).
    2.
    Na padajućoj listi Print Tasks Quick Sets (Brza podešavanja) izaberite jedno od brzih podešavanja, a zatim kliknite na dugme OK (U redu) da biste odštampali zadatak pomoću unapred definisanih postavki.


Zadaci štampanja

Kreiranje prilagođenih brzih podešavanja štampanja

    1.
    Otvorite upravljački program štampača i kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke). Padajuća lista Print Tasks Quick Sets (Brza podešavanja zadataka za štampanje) pojavljuje se na svim karticama osim na kartici Services (Usluge).
    2.
    Izaberite postojeće brzo podešavanje kao osnovu.
    3.
    Izaberite opcije štampanja za novo brzo podešavanje.
    4.
    Kliknite na dugme Save As (Sačuvaj kao), otkucajte ime za brzo podešavanje, a zatim kliknite na dugme OK (U redu).


Zadaci štampanja

Poboljšanje kvaliteta štampanja u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Biranje veličine stranice
  • Biranje tipa papira
  • Izbor rezolucije štampanja


Zadaci štampanja

Biranje veličine stranice

1.
Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
2.
Na padajućoj listi Size is (Veličina je) izaberite veličinu.
3.
Kliknite na dugme OK (U redu).

Ovaj odeljak pruža informacije o sledećim temama:

  • Biranje korisnički definisanog formata papira


Zadaci štampanja

Biranje korisnički definisanog formata papira

    1.
    Otvorite upravljački program štampača, a zatim izaberite karticu Paper/Quality (Papir/kvalitet).
    2.
    Kliknite na dugme Custom (Prilagođeno). Otvara se dijalog Custom Paper Size (Prilagođena veličina papira).
    3.
    Otkucajte ime za prilagođenu veličinu, navedite dimenzije, a zatim kliknite na dugme Save (Sačuvaj).
    4.
    Kliknite na dugme Close (Zatvori) i kliknite na dugme OK (U redu).


Zadaci štampanja

Biranje tipa papira

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
    2.
    Na padajućoj listi Type is (Tip je) izaberite tip.
    3.
    Kliknite na dugme U redu.


Zadaci štampanja

Izbor rezolucije štampanja

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
    2.
    U polju Kvalitet štampe izaberite željenu opciju sa padajuće liste. Za više informacija o svakoj od dostupnih opcija pogledajte Pomoć na mreži upravljačkog programa štampača.
    NAPOMENA:

    Da biste koristili rezoluciju kvaliteta nacrta, u oblasti Print Quality (Kvalitet štampanja) potvrdite izbor u polju za potvrdu EconoMode (Režim uštede).

    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
    2.
    Potvrdite izbor u polju za potvrdu Use Different Paper/Covers (Koristi drugačiji papir/korice) i izaberite neophodne postavke za prednju koricu, druge stranice i zadnju koricu.
    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Podešavanje dokumenta da stane na veličinu stranice u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Effects (Efekti).
    2.
    Potvrdite izbor u polju za potvrdu Print document on (Štampaj dokument na) i izaberite veličinu sa padajuće liste.
    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Dodavanje vodenog žiga na dokument u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Effects (Efekti).
    2.
    Na padajućoj listi Watermarks (Vodeni žigovi) izaberite vodeni žig.

    Da biste odštampali vodeni žig samo na prvoj stranici, potvrdite izbor u polju za potvrdu First page only (Samo na prvoj stranici). U suprotnom, vodeni žig će se odštampati na svakoj stranici.

    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Obostrano štampanje (dupleks) u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Ručno štampanje sa obe strane (dvostrano)


Zadaci štampanja

Ručno štampanje sa obe strane (dvostrano)

    1.
    Umetnite papir licem nagore u ulaznu fioku.

    2.
    Otvorite upravljački program štampača i kliknite na dugme Svojstva ili na dugme Željene postavke.
    3.
    Izaberite karticu Završna obrada.
    4.
    Potvrdite izbor u polju Odštampaj na obe strane (ručno). Ako ćete dokument povezati duž gornje ivice, potvrdite izbor u polju Okreni stranice nagore.
    5.
    Kliknite na dugme U redu) da biste odštampali prvu stranu zadatka.
    6.
    Uzmite odštampani štos iz izlazne korpe i, ne menjajući položaj papira, umetnite ga u ulaznu fioku sa odštampanom stranom okrenutom nadole.

    7.
    Na računaru kliknite na dugme Nastavi da biste odštampali drugu stranu zadatka.


Zadaci štampanja

Kreiranje brošure u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Finishing (Završavanje).
    2.
    Potvrdite izbor u polju za potvrdu Print on both sides (manually) (Dvostrano štampanje (ručno)).
    3.
    Na padajućoj listi Booklet layout (Raspored na brošuri) izaberite opciju Left binding (Povez na levoj ivici) ili opciju Right binding (Povez na desnoj ivici). Opcija Pages per sheet (Stranica po listu) automatski se menja u opciju 2 pages per sheet (2 stranice po listu).
    4.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Štampanje više stranica na listu u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Finishing (Završavanje).
    2.
    Na padajućoj listi Pages per sheet (Stranica po listu) izaberite broj stranica po listu.
    3.
    Izaberite ispravne opcije za stavke Print Page Borders (Štampanje ivica stranica), Page Order (Redosled stranica) i Orientation (Položaj).
    4.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Izbor položaja stranice u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Finishing (Završavanje).
    2.
    U oblasti Orientation (Položaj) izaberite opciju Portrait (Uspravno) ili Landscape (Položeno).

    Da biste sliku stranice odštampali naopako, izaberite opciju Rotate by 180 degrees (Rotiraj za 180 stepeni).

    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Korišćenje opcije HP ePrint

Opcija HP ePrint je paket usluga za štampanje zasnovanih na Webu koje omogućavaju da podržani HP proizvod štampa dokumente sledećeg tipa:

●
E-poruke i prilozi koji se šalju direktno na e-adresu HP proizvoda
●
Dokumenti iz aplikacija za štampanje na izabranom mobilnom uređaju

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje opcije HP Cloud Print
  • Korišćenje opcije HP Direct Print (HP direktno štampanje) (samo bežični modeli)
  • Korišćenje opcije AirPrint


Zadaci štampanja

Korišćenje opcije HP Cloud Print

    Koristite funkciju HP Cloud Print da biste štampali e-poruke i priloge tako što ćete ih poslati na e-adresu proizvoda sa uređaja na kojem je omogućena e-pošta.

    NAPOMENA:

    Proizvod mora biti povezan na kablovsku ili bežičnu mrežu. Da biste koristili funkciju HP Cloud Print, morate prvo imati pristup Internetu i omogućiti HP mrežne usluge.

    1.
    Omogućite HP mrežne usluge u ugrađenom HP Web serveru (EWS) tako što ćete pratiti ove korake:

    a.
    Nakon što se proizvod poveže na mrežu, odštampajte stranicu sa konfiguracijom i pronađite IP adresu proizvoda.
    b.
    Na računaru otvorite Web pregledač i upišite IP adresu u polje za adresu u pregledaču. Prikazaće se HP EWS.
    c.
    Kliknite na karticu HP mrežne usluge. Ako mreža ne koristi proxy server za pristup Internetu, nastavite na sledeći korak. Ako mreža koristi proxy server za pristup Internetu, pratite ova uputstva pre nego što pređete na sledeći korak:

    a.
    Izaberite karticu Proxy Settings (Proxy postavke).
    b.
    Potvrdite izbor u polju Izaberite ovo polje ako mreža koristi proxy server za pristup Internetu.
    c.
    U polje Proxy Server unesite adresu proxy servera i broj porta, a zatim kliknite na dugme Apply (Primeni).

    d.
    Izaberite karticu HP Web Services (HP mrežne usluge), a zatim kliknite na dugme Enable (Omogući). Proizvod konfiguriše vezu sa Internetom, a zatim se pojavljuje poruka koja vas obaveštava da će se odštampati list sa informacijama.
    e.
    Kliknite na dugme OK. Štampa se stranica ePrint. Na stranici ePrint potražite e-adresu koja je automatski dodeljena proizvodu.

    2.
    Da biste odštampali dokument, priložite ga uz e-poruku, a zatim pošaljite e-poruku na e-adresu proizvoda. Posetite stranicu www.hpeprintcenter.com da biste videli listu podržanih tipova dokumenata
    3.
    Opciono, koristite Web lokaciju HP ePrintCenter da bise definisali bezbednosne postavke i da biste konfigurisali podrazumevane postavke za štampanje za sve HP ePrint zadatke koji se šalju na ovaj proizvod:

    a.
    Otvorite Web pregledač i pređite na stranicu www.hpeprintcenter.com.
    b.
    Kliknite na Sign In (Prijavljivanje) i unesite svoje HP ePrintCenter akreditive ili se registrujte za novi nalog.
    c.
    Izaberite proizvod iz liste, odnosno kliknite na dugme + Add printer (+ Dodaj štampač) da biste ga dodali. Da biste dodali proizvod, potreban vam je kôd proizvoda, što je deo e-adrese proizvoda koji se nalazi pre simbola @.
    NAPOMENA:

    Ovaj kôd važi samo 24 časa od trenutka kada omogućite HP mrežne usluge. Ako istekne, pratite uputstva da biste ponovo omogućili HP mrežne usluge i dobili novi kôd.

    d.
    Kliknite na dugme Setup (Podešavanje). Pojavljuje se dijalog HP ePrint Settings (Postavke za HP ePrint). Dostupne su tri kartice:
    ●
    Allowed Senders (Dozvoljeni pošiljaoci). Da biste sprečili da proizvod štampa dokumenta koja ne očekuje, kliknite na karticu Allowed Senders (Dozvoljeni pošiljaoci). Kliknite na opciju Allowed Senders Only (Samo dozvoljeni pošiljaoci), a zatim dodajte e-adrese sa kojih želite da dozvolite ePrint zadatke.
    ●
    Print Options (Opcije štampanja) Da biste podesili podrazumevane postavke za sve ePrint zadatke koji se šalju na proizvod, kliknite na karticu Print Options (Opcije štampanja), a zatim izaberite postavke koje želite da koristite.
    ●
    Advanced (Napredno). Da biste promenili e-adresu proizvoda, kliknite na karticu Advanced (Napredno).


Zadaci štampanja

Korišćenje opcije HP Direct Print (HP direktno štampanje) (samo bežični modeli)

    Koristite opciju HP Direct Print (HP direktno štampanje) da biste štampali direktno na proizvodu sa bilo kog mobilnog uređaja (kao što je inteligentni telefon, Internet prenosni računar ili prenosni računar).

    NAPOMENA:

    Podešavanje nije potrebno, ali neophodno je da opcija HP Direct Print (HP direktno štampanje) bude omogućena. Na mobilnom uređaju mora biti instalirana HP aplikacija za štampanje.

    Model HP LaserJet Professional P1102w ne podržava opciju HP Direct Print (HP direktno štampanje).

    1.
    Da biste omogućili opciju HP Direct Print (HP direktno štampanje), pratite sledeće korake:

    a.
    Nakon što se proizvod poveže na mrežu, odštampajte stranicu sa konfiguracijom i pronađite IP adresu proizvoda.
    b.
    Na računaru otvorite Web pregledač i upišite IP adresu u polje za adresu u pregledaču. Prikazaće se ekran HP EWS.
    c.
    Kliknite na karticu Networking (Umrežavanje).
    d.
    U meniju Networking (Umrežavanje) kliknite na dugme Wireless Direct Setup (Podešavanje direktnog pristupa bežičnoj mreži). Potvrdite izbor u polju , unesite ime mreže (SSID) u polje Wireless Direct Printing Name (SSID) (Ime direktnog pristupa bežičnoj mreži za štampanje (SSID)), a zatim kliknite na dugme Apply (Primeni). IP adresa mobilnog uređaja se pojavljuje na stranici Networking (Umrežavanje).
    NAPOMENA:

    Da biste pronašli ime mreže (SSID), kliknite na meni Wireless Configuration (Konfiguracija bežične mreže) na stranici Networking (Umrežavanje).

    2.
    Da biste odštampali neki dokument iz neke aplikacije, izaberite File (Datoteka), a zatim izaberite Print (Štampanje).
    NAPOMENA:

    Ako je se bežičnom mrežom povezan samo jedan proizvod koji podržava opciju HP Direct Print (HP direktno štampanje), dokument će se odštampati. Ako je povezano više uređaja koji podržavaju opciju HP Direct Print (HP direktno štampanje), pojaviće se lista proizvoda; morate izabrati proizvod pre nego što pređete na sledeći korak. Ako se ne otkrije nijedan proizvod, pratite uputstva iz koraka 1 da biste povezali proizvod.


Zadaci štampanja

Korišćenje opcije AirPrint

    Direktno štampanje pomoću funkcije AirPrint kompanije Apple podržano je za sistem iOS 4.2 ili noviji. Koristite funkciju AirPrint da biste štampali direktno na proizvodu sa uređaja iPad (iOS 4.2), iPhone (3GS ili noviji) ili iPod touch (treće generacije ili noviji) u sledećim aplikacijama:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    Izaberite aplikacije drugih proizvođača
    NAPOMENA:

    Proizvod mora biti povezan na kablovsku ili bežičnu mrežu.

    Da biste štampali, pratite ove korake:

    1.
    Dodirnite stavku radnja [image].
    2.
    Dodirnite Print (Štampaj).
    NAPOMENA:

    Ako štampate prvi put, odnosno ako prethodno izabrani proizvod nije dostupan, morate izabrati proizvod pre nego što pređete na sledeći korak.

    3.
    Konfigurišite opcije za štampanje, a zatim dodirnite Print (Štampaj).


Upravljanje štampačem i održavanje

Upravljanje štampačem i održavanje
  • Štampanje stranica sa informacijama
  • Korišćenje HP ugrađenog Web servera (samo na bežičnim modelima)
  • Postavke uštede
  • Upravljanje potrošnim materijalom i dodatnom opremom
  • Čišćenje proizvoda
  • Ispravke za proizvod


Upravljanje štampačem i održavanje

Štampanje stranica sa informacijama

Možete odštampati sledeće stranice sa osnovnim podacima.

Ovaj odeljak pruža informacije o sledećim temama:

  • Stranica sa podešavanjima
  • Stranica sa stanjem potrošnog materijala
  • Probna stranica


Upravljanje štampačem i održavanje

Stranica sa podešavanjima

    Stranica sa podešavanjima prikazuje trenutne postavke i svojstva proizvoda. Ovde se takođe nalazi i izveštaj o radu štampača. Da biste odštampali stranicu sa podešavanjima, izvršite sledeće radnje:

    1.
    Otvorite upravljački program štampača i kliknite na dugme Svojstva ili na dugme Željene postavke.
    2.
    Izaberite karticu Usluge i na padajućoj listi Štampanje stranica sa informacijama izaberite stavku Stranica sa podešavanjima.
    3.
    Kliknite na dugme Odštampaj.

    Na bežičnim modelima možete odštampati stranicu sa podešavanjima sa kontrolne table proizvoda.

    ▲
    Na kontrolnoj tabli pritisnite i držite taster [image] „Otkaži“ dok lampica [image] „Spreman“ ne počne da treperi, a zatim pustite taster.


Upravljanje štampačem i održavanje

Stranica sa stanjem potrošnog materijala

    Da biste odštampali stranicu sa stanjem potrošnog materijala, izaberite je na padajućoj listi Štampanje stranica sa informacijama u okviru kartice Usluge u upravljačkom programu štampača. Stranica sa stanjem potrošnog materijala pruža sledeće podatke:

    ●
    Približni procenat preostale količine preostalog tonera u kaseti s tonerom
    ●
    Broj stranica i broj izvršenih zadataka štampanja
    ●
    Informacije o poručivanju i recikliranju


Upravljanje štampačem i održavanje

Probna stranica

    Da biste odštampali probnu stranicu, izaberite je sa padajuće liste Štampanje stranica sa informacijama na kartici Usluge u upravljačkom programu štampača. Probna stranica sadrži primere teksta i grafike i koristi se za prikazivanje kvaliteta štampanja proizvoda.


Upravljanje štampačem i održavanje

Korišćenje HP ugrađenog Web servera (samo na bežičnim modelima)

Koristite HP ugrađeni Web server (EWS) da biste prikazali status proizvoda i mreže i da biste upravljali funkcijama štampanja sa računara.

●
Prikaz informacija o statusu proizvoda
●
Određivanje veka trajanja potrošnog materijala i naručivanje novog
●
Prikaz i promena podrazumevanih postavki proizvoda
●
Pregled i menjanje mrežnih podešavanja

Nije potrebno da instalirate bilo kakav softver na računar. Potrebno je samo da koristite jedan od ovih podržanih Web pregledača:

●
Internet Explorer 6.0 (i novije verzije)
●
Firefox 1.0 (i novije verzije)
●
Mozilla 1.6 (i novije verzije)
●
Opera 7.0 (i novije verzije)
●
Safari 1.2 (i novije verzije)
●
Konqueror 3.2 (i novije verzije)

HP ugrađeni Web server radi kada je proizvod povezan sa mrežom zasnovanom na TCP/IP protokolu. HP ugrađeni Web server ne podržava veze zasnovane na IPX protokolu ili direktne USB veze.

NAPOMENA:

Nije potrebno da imate pristup Internetu da biste otvorili i koristili HP ugrađeni Web server. Međutim, ukoliko kliknete na vezu na bilo kojoj stranici, morate imati pristup Internetu kako biste otišli na povezanu lokaciju.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje HP ugrađenog Web servera pomoću mrežne veze
  • Odeljci HP ugrađenog Web servera


Upravljanje štampačem i održavanje

Otvaranje HP ugrađenog Web servera pomoću mrežne veze

    Da biste otvorili HP ugrađeni Web server, unesite IP adresu ili mrežni naziv proizvoda u polje za adresu podržanog Web pregledača. Da biste pronašli IP adresu, odštampajte stranicu sa podešavanjima na proizvodu tako što ćete pritisnuti i držati taster Cancel button „Otkaži“ kada se lampica [image] „Spreman“ uključi i nijedan zadatak se ne štampa. Držite taster dok lampica [image] „Spreman“ ne počne da treperi.

    SAVET:

    Kada učitate stranicu, obeležite je da biste mogli da se brzo vratite u budućnosti.


Upravljanje štampačem i održavanje

Odeljci HP ugrađenog Web servera

Ovaj odeljak pruža informacije o sledećim temama:

  • Kartica „Informacije“
  • Kartica „Postavke“
  • Kartica „Umrežavanje“
  • Veze


Upravljanje štampačem i održavanje

Kartica „Informacije“

    Grupa strana sa informacijama se sastoji od sledećih stranica:

    ●
    Status uređaja prikazuje status proizvoda i HP potrošnog materijala.
    ●
    Podešavanje uređaja prikazuje informacije koje se nalaze na stranici sa podešavanjima.
    ●
    Status potrošnog materijala prikazuje status HP potrošnog materijala i daje brojeve delova. Da biste poručili novi potrošni materijal, izaberite stavku Naruči potrošni materijal u gornjem desnom delu prozora.
    ●
    Pregled mreže prikazuje informacije koje se nalaze na stranici Pregled mreže.


Upravljanje štampačem i održavanje

Kartica „Postavke“

    Koristite ovu karticu da biste podesili proizvod sa svog računara. Ukoliko je ovaj proizvod umrežen, uvek se posavetujte sa administratorom proizvoda pre nego što promenite postavke na ovoj kartici.

    Kartica Postavke sadrži stranicu Štampanje na kojoj možete prikazati i promeniti podrazumevane postavke štampanja.


Upravljanje štampačem i održavanje

Kartica „Umrežavanje“

    Administratori mreže mogu koristiti ovu karticu za kontrolu mrežnih podešavanja za proizvod kada je on povezan sa mrežom zasnovanom na IP adresi.


Upravljanje štampačem i održavanje

Veze

    Veze se nalaze u gornjem desnom delu stranica sa statusom. Morate imati pristup Internetu kako biste koristili ove veze. Ukoliko koristite povezivanje preko direktne telefonske linije i niste se povezali prilikom prvog otvaranja HP ugrađenog Web servera, morate se povezati da biste mogli da posetite ove Web lokacije. Povezivanje može zahtevati da zatvorite i ponovo otvorite HP ugrađeni Web server.

    ●
    Shop for Supplies (Kupovina potrošnog materijala). Kliknite na ovu vezu da biste se povezali sa Web lokacijom Sure Supply i naručili originalni HP potrošni materijal iz kompanije HP ili od dobavljača po svom izboru.
    ●
    Support (Podrška). Povezuje se sa lokacijom podrške za proizvode. Možete potražiti pomoć u vezi sa opštim temama.


Upravljanje štampačem i održavanje

Postavke uštede

Ovaj odeljak pruža informacije o sledećim temama:

  • Režim automatskog isključivanja
  • Štampanje pomoću režima „EconoMode“


Upravljanje štampačem i održavanje

Režim automatskog isključivanja

    Automatsko isključivanje je funkcija za štednju energije ovog proizvoda. Kada istekne period koji je korisnik naveo, proizvod automatski umanjuje potrošnju energije (automatsko isključivanje). Proizvod se vraća u spremno stanje kada se pritisne neki taster ili kada dobije zadatak za štampanje. Kada je proizvod u režimu automatskog isključivanja, svi LED-ovi kontrolne table i pozadinsko svetlo tastera za uključivanje su isključeni.

    NAPOMENA:

    Iako su u režimu automatskog isključivanja svetla na proizvodu isključena, proizvod će normalno funkcionisati kada primi zadatak za štampanje.

    Promena vremena odlaganja automatskog isključivanja

    Možete promeniti vremenski period u kojem će proizvod ostati u stanju mirovanja (odlaganje automatskog isključivanja) pre nego što uđe u režim automatskog isključivanja.

    NAPOMENA:

    Podrazumevana postavka odlaganja automatskog isključivanja je 5 minuta.

    1.
    Otvorite stavku „Svojstva“ štampača i izaberite karticu Postavke uređaja.
    2.
    Na padajućoj listi Automatsko isključivanje izaberite stavku „Odlaganje automatskog isključivanja“.

    NAPOMENA:

    Promenjena postavka neće stupiti na snagu dok se proizvodu ne pošalje zadatak za štampanje.


Upravljanje štampačem i održavanje

Štampanje pomoću režima „EconoMode“

    Ovaj uređaj je opremljen postavkom EconoMode koja služi za štampanje radnih verzija dokumenata. Pri korišćenju funkcije EconoMode, troši se manje tonera i smanjuje cena štampanja po stranici. Međutim, EconoMode može smanjiti i kvalitet štampe.

    Kompanija HP ne preporučuje stalnu upotrebu režima „EconoMode“. Ako se ovaj režim koristi stalno, moguće je da će toner trajati duže od mehaničkih delova u kaseti sa tonerom. Ukoliko kvalitet štampe počne da opada pod ovim okolnostima, morate postaviti novu kasetu čak i ako u njoj i dalje ima tonera.

    Omogućavanje režima „EconoMode“ u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača i kliknite na dugme Svojstva ili na dugme Željene postavke.
    2.
    Izaberite karticu Papir/kvalitet.
    3.
    Potvrdite izbor u polju EconoMode.


Upravljanje štampačem i održavanje

Upravljanje potrošnim materijalom i dodatnom opremom

Ispravno korišćenje, skladištenje i nadgledanje kasete sa tonerom omogućava rezultat štampanja visokog kvaliteta.

Ovaj odeljak pruža informacije o sledećim temama:

  • Provera i naručivanje potrošnog materijala
  • Uputstva za zamenu


Upravljanje štampačem i održavanje

Provera i naručivanje potrošnog materijala

Ovaj odeljak pruža informacije o sledećim temama:

  • Čuvanje kasete s tonerom
  • Politika kompanije HP u vezi sa kasetama sa tonerom drugih proizvođača
  • Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija
  • Recikliranje potrošnog materijala


Upravljanje štampačem i održavanje

Čuvanje kasete s tonerom

    Ne vadite kasetu s tonerom iz pakovanja dok niste spremni da je koristite.

    OPREZ:

    Da biste sprečili oštećenje kasete s tonerom, ne izlažite je svetlu duže od nekoliko minuta.


Upravljanje štampačem i održavanje

Politika kompanije HP u vezi sa kasetama sa tonerom drugih proizvođača

    Kompanija HP ne može preporučiti upotrebu kaseta s tonerom drugih proizvođača, bilo novih ili ponovno izrađenih.

    NAPOMENA:

    HP garancija i sporazumi o servisiranju ne pokrivaju eventualnu štetu prouzrokovanu upotrebom kaseta sa tonerom drugih proizvođača.

    Da biste ugradili novu originalnu kasetu sa tonerom kompanije HP, pogledajte Zamena kasete s tonerom.


Upravljanje štampačem i održavanje

Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija

    Pozovite broj telefona za prijavljivanje lažnih HP proizvoda (1-877-219-3183, besplatno u Severnoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP kasetu s tonerom a na kontrolnoj tabli se prikaže poruka da je to kaseta drugog proizvođača. HP će vam pomoći da utvrdite da li je kaseta originalna i preduzeti korake za rešavanje problema.

    Kaseta s tonerom možda nije originalna HP kaseta s tonerom ako primetite nešto od navednog:

    ●
    Javljaju se brojni problemi sa kasetom s tonerom.
    ●
    Izgled kasete s tonerom se razlikuje od uobičajenog (na primer, nedostaje narandžasti jezičak za izvlačenje ili je pakovanje drugačije od HP pakovanja).


Upravljanje štampačem i održavanje

Recikliranje potrošnog materijala

    Da biste reciklirali originalnu HP kasetu sa tonerom, stavite iskorišćenu kasetu u kutiju u kojoj ste dobili novu kasetu. Upotrebite priloženu povratnu nalepnicu za slanje iskorišćene kasete preduzeću HP na recikliranje. Kompletne informacije potražite u uputstvu za recikliranje priloženom uz svaki novi HP potrošni materijal.


Upravljanje štampačem i održavanje

Uputstva za zamenu

Ovaj odeljak pruža informacije o sledećim temama:

  • Ponovno raspoređivanje tonera
  • Zamena kasete s tonerom
  • Zamena valjka za uvlačenje papira
  • Zamena pločice za razdvajanje papira


Upravljanje štampačem i održavanje

Ponovno raspoređivanje tonera

    Kada u kaseti sa tonerom ostane malo tonera, na odštampanim stranicama mogu se pojaviti blede ili svetle oblasti. Kvalitet štampanja ćete moći privremeno da popravite ponovnim raspoređivanjem tonera.

    1.
    Otvorite vratanca za kasetu sa tonerom i uklonite je.

    Uklanjanje kertridža za štampanje

    2.
    Da biste ponovo rasporedili toner, nežno protresite kasetu od spreda ka pozadi.

    Kretanje u vidu njihanja

    OPREZ:

    Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.

    3.
    Vratite kertridž za štampanje u štampač i zatvorite vratanca kertridža za štampanje.

    Umetanje kertridža za štampanje

    Ukoliko je štampa i dalje svetla, postavite novu kasetu s tonerom.


Upravljanje štampačem i održavanje

Zamena kasete s tonerom

    Kada kaseta sa tonerom bude skoro prazna, možete nastaviti sa štampanjem pomoću trenutne kasete sve dok ponovno raspoređivanje tonera ne bude više davalo prihvatljiv kvalitet štampanja.

    1.
    Otvorite vratanca za kasetu sa tonerom i uklonite staru kasetu sa tonerom.

    uklanjanje kasete s tonerom

    2.
    Izvadite novu kasetu sa tonerom iz pakovanja. Iskorišćenu kasetu sa tonerom stavite u kesu i kutiju radi recikliranja.

    OPREZ:

    Da biste sprečili oštećenje kasete sa tonerom, držite je na krajevima. Ne dodirujte poklopac kasete ili površinu valjka.
    3.
    Uhvatite obe strane kasete sa tonerom i nežno ljuljajte kasetu sa tonerom da biste rasporedili toner podjednako u celoj kaseti.

    drmanje kasete s tonerom

    4.
    Presavijte jezičak na levoj strani kasete dok se jezičak ne oslobodi i povucite ga da bi se cela traka uklonila iz kasete. Vratite jezičak i traku u kutiju kasete sa tonerom da biste ga vratili radi recikliranja.

    uklanjanje zaptivne trake

    5.
    Stavite kasetu sa tonerom u proizvod i zatvorite vratanca za kasetu sa tonerom.

    umetanje kasete s tonerom

    OPREZ:

    Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.


Upravljanje štampačem i održavanje

Zamena valjka za uvlačenje papira

    Normalnom upotrebom sa medijumima dobrog kvalitete dolazi do habanja. Ako upotrebljavate medijume lošeg kvaliteta, možda ćete morati češće da menjate valjak za uvlačenje papira.

    Ako proizvod stalno pogrešno uvlači papir (ne uvlači medijume), možda je potrebno da zamenite ili očistite valjak za uvlačenje papira. Pogledajte Čišćenje valjka za uvlačenje papira da biste naručili novi valjak za uvlačenje papira.

    1.
    Otvorite vratanca za kasetu sa tonerom i uklonite je.
    OPREZ:

    Da biste sprečili oštećenje kasete s tonerom, izlažite je direktnom svetlu što je manje moguće. Prekrijte kasetu sa tonerom listom papira.

    uklanjanje kasete s tonerom

    2.
    Pronađite valjak za uvlačenje papira.

    nalaženje valjka za uvlačenje papira

    3.
    Otpustite male, bele jezičke sa obe strane valjka za uvlačenje papira i okrenite ga prema prednjoj strani.

    4.
    Lagano povucite valjak nagore i uklonite ga.

    uklanjanje valjka za uvlačenje papira.

    5.
    Postavite novi valjak za uvlačenje papira u utor. Okrugli i četvrtasti utori sa obe strane sprečavaju nepravilno umetanje valjka.

    postavljanje novog valjka za uvlačenje papira

    6.
    Okrećite vrh novog valjka za uvlačenje papira u smeru suprotnom od vas sve dok obe strane ne legnu na svoje mesto.

    7.
    Stavite kasetu sa tonerom u proizvod i zatvorite vratanca za kasetu sa tonerom.

    umetanje kasete s tonerom


Upravljanje štampačem i održavanje

Zamena pločice za razdvajanje papira

    Normalnom upotrebom sa medijumima dobrog kvaliteta dolazi do habanja. Ako upotrebljavate medijume lošeg kvaliteta, možda ćete morati češće da menjate pločicu za razdvajanje papira.

    Ako proizvod stalno uvlači više medijuma istovremeno, možda je potrebno da zamenite pločicu za razdvajanje papira.

    NAPOMENA:

    Pre nego što zamenite pločicu za razdvajanje papira, očistite valjak za uvlačenje papira. Pogledajte Čišćenje valjka za uvlačenje papira.

    UPOZORENJE!

    Pre zamene pločice za razdvajanje papira, isključite proizvod, iskopčajte kabl za napajanje iz utičnice i sačekajte da se proizvod ohladi.

    1.
    Iskopčajte kabl za napajanje iz proizvoda.
    2.
    Uklonite papir i zatvorite ulaznu fioku. Postavite proizvod tako da stoji na svom prednjem delu.
    3.
    Odšrafite dva šrafa na dnu proizvoda koji drže pločicu za razdvajanje papira na svom mestu.

    4.
    Uklonite pločicu za razdvajanje papira.

    uklanjanje pločice za razdvajanje papira

    5.
    Umetnite novu pločicu za razdvajanje papira i pričvrstite je zavrtnjima.

    umetanje nove pločice za razdvajanje papira

    6.
    Ponovo ukopčajte kabl za napajanje i uključite proizvod.

    priključivanje proizvoda u


Upravljanje štampačem i održavanje

Čišćenje proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje valjka za uvlačenje papira
  • Obrišite putanju kojom se kreće papir
  • Čišćenje mesta gde se nalazi kaseta s tonerom
  • Čišćenje spoljašnjosti


Upravljanje štampačem i održavanje

Čišćenje valjka za uvlačenje papira

    Ako želite da očistite valjak za uvlačenje papira pre nego što odlučite da ga zamenite novim, sledite ova uputstva:

    1.
    Iskopčajte kabl za napajanje iz proizvoda i uklonite valjak za uvlačenje papira kao što je opisano u odeljku Zamena valjka za uvlačenje papira.
    2.
    Navlažite krpu koja ne ostavlja dlačice izopropil alkoholom i obrišite valjak.

    UPOZORENJE!

    Alkohol je zapaljiv. Alkohol i krpu držite dalje od otvorenog plamena. Pre nego što zatvorite proizvod i priključite kabl za napajanje, sačekajte da se alkohol u potpunosti osuši.

    NAPOMENA:

    U određenim oblastima Kalifornije propisi za kontrolu zagađenja vazduha ograničavaju upotrebu tečnog izopropil alkohola (IPA) kao sredstva za čišćenje. U tim oblastima Kalifornije zanemarite prethodno pomenute preporuke i za čišćenje valjka za uvlačenje papira koristite suvu krpu koja ne ostavlja dlačice i koja je nakvašena vodom.

    3.
    Koristeći suvu krpu koja ne ostavlja dlačice, obrišite valjak za uvlačenje papira da biste uklonili oslobođenu prljavštinu.

    brisanje valjka za uvlačenje papira

    4.
    Sačekajte da se valjak za uvlačenje papira u potpunosti osuši pre nego što ga vratite u proizvod.

    ponovno umetanje valjka za uvlačenje papira

    5.
    Ponovo priključite kabl za napajanje.


Upravljanje štampačem i održavanje

Obrišite putanju kojom se kreće papir

    Ako se na odštampanom materijalu javljaju tačkice ili fleke, očistite putanju medijuma. Za ovaj proces upotrebite foliju za uklanjanje prašine i tonera sa putanje kojom se kreće papir. Ne koristite čvrsti ili grubi papir.

    odštampana kopija sa tačkicama i flekama

    NAPOMENA:

    Za najbolje rezultate koristite foliju. Ukoliko nemate folije, možete koristiti medijume za kopiranje (60 do 163 g/m2) sa glatkom površinom.

    1.
    Proverite da li je proizvod u stanju mirovanja i da li je lampica „Spreman“ Uklanjanje kasete sa tonerom upaljena.
    2.
    Umetnite medijume u ulaznu fioku.
    3.
    Otvorite štampačevu opciju Properties (Svojstva)
    4.
    Izaberite karticu Device Settings (Postavka uređaja)
    5.
    U oblasti Cleaning Page (Strana za brisanje), kliknite na dugme Start kako bi započelo čišćenje stranice.

    NAPOMENA:

    Proces čišćenja traje oko 2 minuta. Strana za brisanje se povremeno zaustavlja u toku brisanja. Ne isključujte proizvod dok se proces brisanja ne završi. Možda ćete morati da ponovite proces nekoliko puta da biste detaljno obrisali proizvod.


Upravljanje štampačem i održavanje

Čišćenje mesta gde se nalazi kaseta s tonerom

    Ne treba često čistiti mesto gde se nalazi kaseta s tonerom. Međutim, čišćenje ovog mesta može unaprediti kvalitet odštampanih kopija.

    UPOZORENJE!

    Pre zamene pločice za razdvajanje papira, isključite proizvod, iskopčajte kabl za napajanje iz utičnice i sačekajte da se proizvod ohladi.

    1.
    Iskopčajte kabl za napajanje iz proizvoda. Otvorite vratanca za kasetu sa tonerom i uklonite je.

    vađenje kasete s tonerom

    OPREZ:

    Ne dodirujte crni sunđerasti prenosni valjak u proizvodu. Time možete da oštetite proizvod.
    OPREZ:

    Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
    2.
    Suvom krpom koja ne ostavlja dlačice obrišite prašinu sa putanje kojom se kreću medijumi, kao i unutrašnjost prostora za kasetu s tonerom.

    čišćenje putanje kojom se kreću medijumi

    3.
    Ponovo ubacite kasetu sa tonerom i zatvorite njena vratanca.

    vraćanje kasete s tonerom

    4.
    Isključite kabl za napajanje.

    uključivanje kabla za napajanje u utičnicu


Upravljanje štampačem i održavanje

Čišćenje spoljašnjosti

    Mekom, vlažnom krpom koja ne ostavlja dlačice obrišite prašinu, mrlje i fleke sa spoljašnjosti uređaja.


Upravljanje štampačem i održavanje

Ispravke za proizvod

    Ispravke za softver i firmver i uputstva za instalaciju ovog proizvoda dostupni su na lokaciji www.hp.com/support/ljp1100series. Izaberite stavku Downloads and drivers (Preuzimanja i upravljački programi), izaberite operativni sistem i izaberite sadržaj za preuzimanje.


Rešavanje problema

Rešavanje problema
  • Rešavanje opštih problema
  • Tumačenje načina rada lampica na kontrolnoj tabli
  • Uklanjanje zaglavljenog papira
  • Rešavanje problema u radu sa papirom
  • Rešavanje problema sa kvalitetom slike
  • Rešavanje problema sa performansama
  • Rešavanje problema sa povezivanjem
  • Rešavanje problema sa softverom proizvoda


Rešavanje problema

Rešavanje opštih problema

Ako se uređaj ne ponaša kao što je predviđeno, pratite korake sa sledeće kontrolne liste, pridržavajući se datog redosleda. Ako uređaj ne prođe neki od ovih koraka, pratite ponuđene savete za rešavanje problema. Ako neki od koraka reši problem, ne morate proći kroz ostale korake sa kontrolne liste.

Ovaj odeljak pruža informacije o sledećim temama:

  • Lista za proveru za rešavanje problema
  • Faktori koji utiču na performanse uređaja


Rešavanje problema

Lista za proveru za rešavanje problema

    1.
    Uverite se da je proizvod ispravno podešen.

    a.
    Pritisnite taster za napajanje da biste uključili proizvod ili da biste deaktivirali režim automatskog isključivanja.
    b.
    Proverite kabl za napajanje.
    c.
    Proverite da li je voltaža struje u skladu sa specifikacijama uređaja. (Specifikaciju napona možete naći na nalepnici sa zadnje strane uređaja.) Ako koristite razvodnik čija voltaža ne odgovara specifikacijama, štampač priključite direktno u utičnicu. Ako je već priključen u utičnicu, pokušajte sa drugom utičnicom.
    d.
    Uverite se da je kaseta sa tonerom ispravno instalirana.
    e.
    Ako nijedna od ovih mera ne reši problem sa napajanjem, obratite se HP korisničkoj službi.

    2.
    Proverite kablove ili bežični priključak (samo na bežičnim modelima).

    a.
    Proverite kablovsku vezu između proizvoda i računara. Uverite se da je veza bezbedna.
    b.
    Proverite da li je sam kabl ispravan tako što ćete pokušati sa drugim kablom, ako je moguće.
    c.
    Za bežičnu vezu pogledajte lampicu „Bežična veza“ na kontrolnoj tabli.
    ●
    Ako je lampica uključena, proizvod je povezan sa mrežom.
    ●
    Ako lampica treperi, proizvod traži vezu sa mrežom. Uverite se da su bežična mrežna skretnica ili pristupna tačka i proizvod podešeni da koriste isti režim ili protokol.
    ●
    Ako je lampica isključena, proizvod nije povezan sa mrežom i bežična jedinica u proizvodu je možda isključena. Pritisnite taster „Bežična mreža“ da biste pokušali da se povežete sa mrežom ili pokrenite uslužni program za podešavanje bežične mreže da biste podesili proizvod. Pogledajte Korišćenje uslužnog programa za podešavanje bežične mreže. Da biste proverili da li je proizvod pronašao mrežu, odštampajte stranicu sa podešavanjima. Proizvodu bi trebalo da bude dodeljena IP adresa.

    Ako proizvod i dalje ne može da se poveže sa mrežom, deinstalirajte i ponovo instalirajte proizvod. Ako se greška bude ponovo javljala, obratite se administratoru mreže ili pogledajte korisničko uputstvo za bežičnu mrežnu skretnicu ili pristupnu tačku.

    3.
    Proverite da li su neke lampice na kontrolnoj tabli uključene. Pogledajte Tumačenje načina rada lampica na kontrolnoj tabli.
    4.
    Uverite se da papir koji koristite ispunjava specifikacije.
    5.
    Uverite se da je papir ispravno umetnut u ulaznu fioku.
    6.
    Uverite se da je softver ispravno instaliran.
    7.
    Proverite da li ste instalirali upravljački program za ovaj uređaj. Proverite program da biste se uverili da koristite upravljački program za ovaj uređaj.
    8.
    Odštampajte stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama.

    a.
    Ako se stranica ne odštampa, proverite da li u ulaznoj fioci ima papira.
    b.
    Ako se stranica zaglavi u uređaju, pogledajte Uklanjanje zaglavljenog papira.

    9.
    Odštampajte mali dokument iz drugog programa koji je ranije radio. Ako ovo rešenje radi, postoji problem sa programom koji koristite. Ako ovo rešenje ne radi (dokument se ne štampa), dovršite ove korake:

    a.
    Pokušajte da odštampate zadatak sa drugog računara na kojem je instaliran softver uređaja.
    b.
    Proverite vezu putem USB kabla. Usmerite proizvod na ispravni port ili ponovo instalirajte softver tako što ćete izabrati tip veze koju koristite.
    c.
    Ako je kvalitet štampanja neprihvatljiv, dovršite sledeće korake:
    ●
    Proverite da li su postavke za štampanje ispravne za medijume koje koristite. Pogledajte Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira.
    ●
    Koristite procedure u odeljku Rešavanje problema sa kvalitetom slike da biste rešili probleme sa kvalitetom štampanja.


Rešavanje problema

Faktori koji utiču na performanse uređaja

    Na dužinu štampanja zadatka utiče nekoliko faktora:

    ●
    Korišćenje specijalnog papira (kao što su folije, težak papir i papir nestandardne veličine)
    ●
    Vreme obrađivanja i preuzimanje zadatka
    ●
    Složenost i veličina slika
    ●
    Brzina računara koji koristite
    ●
    USB ili mrežni priključak
    ●
    Podešavanje ulaza/izlaza proizvoda


Rešavanje problema

Tumačenje načina rada lampica na kontrolnoj tabli

    Legenda statusnih lampica
    isključena lampica
    Simbol za „isključenu lampicu“
    uključena lampica
    Simbol za „uključenu lampicu“
    lampica treperi
    Simbol za „lampicu koja treperi“

    Načini rada lampica na kontrolnoj tabli
    Stanje lampica
    Stanje proizvoda
    Radnja
    Sve lampice su isključene.
    isključena lampica
    Proizvod je u režimu automatskog isključivanja ili je isključen.
    Pritisnite taster za napajanje da biste deaktivirali režim automatskog isključivanja ili da biste uključili proizvod.
    Statusne lampice se naizmenično uključuju
    lampica treperi
    Statusne lampice se naizmenično uključuju tokom perioda pokretanja formatera ili kada proizvod obrađuje stranicu za čišćenje.
    Nije potrebna nikakva radnja. Sačekajte da se period pokretanja završi. Proizvod bi trebalo da uđe u stanje „Spreman“ kada se period pokretanja završi.
    Lampica „Spreman“ je uključena, a lampica „Pažnja“ je isključena.
    uključena lampica
    Proizvod je u stanju „Spreman“.
    Nije potrebna nikakva radnja. Proizvod je spreman da dobije zadatak štampanja.
    Lampica „Spreman“ treperi, a lampica „Pažnja“ je isključena.
    lampica treperi
    Proizvod prima ili obrađuje podatke.
    Nije potrebna nikakva radnja. Proizvod prima ili obrađuje zadatak štampanja.
    Lampica „Pažnja“ treperi, a lampica „Spreman“ je isključena.
    lampica treperi
    Došlo je do greške na proizvodu koja se može ispraviti na proizvodu, na primer zaglavljivanja papira, otvorenih vrata, nedostatka kasete s tonerom ili nedostatka papira u odgovarajućoj fioci.
    Pregledajte proizvod, utvrdite grešku i ispravite je. Ako je do greške došlo zbog nedostatka papira u odgovarajućoj fioci ili je proizvod u režimu ručnog umetanja, ubacite odgovarajući papir u fioku i sledite uputstva na ekranu ili otvorite i zatvorite vratanca kasete s tonerom da biste nastavili štampanje.
    Lampica „Pažnja“ treperi, a lampica „Spreman“ je uključena.
    lampica treperi
    Na proizvodu je došlo do greške koja se ponavlja od koje će se sâm oporaviti.
    Ako je oporavak uspešan, proizvod se vraća u stanje „Obrada podataka” i završava zadatak.
    Ako oporavak nije uspešan, proizvod se vraća u stanje „Greška koja se ponavlja”. Pokušajte da uklonite sve medijume sa putanje kojom se oni kreću i da isključite i ponovo uključite napajanje proizvoda.
    Lampice „Pažnja“ i „Spreman“ su uključene.
    lampica treperi
    Na proizvodu je došlo do fatalne greške od koje ne može da se oporavi.
    1.
    Isključite proizvod ili iskopčajte kabl za napajanje iz proizvoda.
    2.
    Sačekajte 30 sekundi, a zatim uključite proizvod ili ponovo priključite kabl za napajanje u proizvod.
    3.
    Sačekajte da se proizvod pokrene.
    Ako i dalje bude dolazilo do greške, obratite se HP korisničkoj podršci. Pogledajte Korisnička podrška.
    Lampica „Bežična mreža” treperi.
    lampica „Mreža“ treperi
    Proizvod pokušava da pronađe bežičnu mrežu.
    Nije potrebna nikakva radnja.
    Lampica „Bežična mreža” je uključena.
    lampica „Mreža“ je uključena
    Proizvod je povezan sa bežičnom mrežom.
    Nije potrebna nikakva radnja.
    Lampica „Bežična mreža” je isključena.
    isključena lampica
    Proizvod nije povezan sa mrežom i bežična jedinica u proizvodu je možda isključena.
    Ako je lampica isključena, proizvod nije povezan sa mrežom i bežična jedinica u proizvodu je možda isključena. Pritisnite taster „Bežična mreža“ da biste pokušali da se povežete sa mrežom ili pokrenite uslužni program za podešavanje bežične mreže da biste podesili proizvod. Pogledajte Korišćenje uslužnog programa za podešavanje bežične mreže. Da biste proverili da li je proizvod pronašao mrežu, odštampajte stranicu sa podešavanjima. Proizvodu bi trebalo da bude dodeljena IP adresa.
    Za informacije o bežičnom povezivanju sa mrežom pogledajte Mrežni priključak (samo na bežičnim modelima).
    Ako proizvod i dalje ne može da se poveže sa mrežom, deinstalirajte i ponovo instalirajte proizvod. Ako se greška bude ponovo javljala, obratite se administratoru mreže ili pogledajte korisničko uputstvo za bežičnu mrežnu skretnicu ili pristupnu tačku.


Rešavanje problema

Uklanjanje zaglavljenog papira

Kada uklanjate zaglavljeni papir, vodite računa da ga ne pocepate. Ako u uređaju ostane komadić papira, može doći do daljeg zaglavljivanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Najčešći uzroci zaglavljivanja papira
  • Lokacije zaglavljenog papira
  • Uklanjanje zaglavljenog papira iz ulazne fioke
  • Uklanjanje zaglavljenog papira iz oblasti za izlaz
  • Uklanjanje zaglavljenog papira iz unutrašnjosti proizvoda
  • Rešavanje zaglavljivanja koja se ponavljaju
  • Promena postavke vraćanja zaglavljenog papira


Rešavanje problema

Najčešći uzroci zaglavljivanja papira
    ●
    Ulazna fioka je neispravno napunjena ili je prepuna.
    NAPOMENA:

    Kada dodajete nove medijume, uvek uklonite sve medijume iz ulazne fioke i poravnajte ivice štosa novih medijuma. Ovo sprečava uvlačenje više medijuma istovremeno i smanjuje mogućnost zaglavljivanja medijuma.

    ●
    Medijum ne ispunjava HP specifikacije.
    ●
    Možda je potrebno očistiti proizvod kako biste uklonili prašinu od papira i druge čestice sa putanje kojom se kreće papir.

    Nakon zaglavljivanja medijuma, u proizvodu može ostati ispušteni toner. Taj toner će se očistiti kada odštampate nekoliko listova.

    OPREZ:

    Ako umažete odeću tonerom, operite je u hladnoj vodi. Vruća voda će trajno ostaviti toner na materijalu.


Rešavanje problema

Lokacije zaglavljenog papira

    Papir se može zaglaviti na sledećim mestima u proizvodu.

    Položaj zaglavljenog papira

    1
    Unutrašnji delovi
    2
    Ulazna fioka
    3
    Izlazna korpa

    NAPOMENA:

    Zaglavljivanja se mogu desiti na više lokacija.


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulazne fioke
    OPREZ:

    Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

    Pri uklanjanju zaglavljenih medijuma, izvlačite ih iz uređaja pod pravim uglom. Ako ih izvlačite pod uglom, može doći do oštećenja uređaja.

    NAPOMENA:

    Zavisno od toga gde je zaglavljen papir, neki od sledećih koraka možda neće biti neophodni.

    1.
    Otvorite vratanca za kasetu sa tonerom i uklonite je.

    Otvorena vratanca kertridža za štampanje

    2.
    Izvucite štos medijuma iz ulazne fioke.

    Medijumi iz ležišta 1 su izvađeni

    3.
    Sa obe ruke uhvatite stranu medijuma koja je najvidljivija (to uključuje i sredinu) i pažljivo ga izvucite iz štampača.

    Zaglavljen papir je izvađen

    4.
    Ponovo ubacite kasetu sa tonerom i zatvorite njena vratanca.

    Kertridž za štampanje vraćen na mesto


Rešavanje problema

Uklanjanje zaglavljenog papira iz oblasti za izlaz
    OPREZ:

    Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

    1.
    Otvorite vratanca za kasetu sa tonerom i uklonite je.

    Uklonite kasetu sa tonerom

    2.
    Ostavite vratanca za kasetu sa tonerom otvorena, a zatim s obe ruke uhvatite stranu zaglavljenog medijuma koja je najvidljivija (to uključuje i sredinu) i pažljivo ga izvucite iz proizvoda.
    3.
    Ponovo ubacite kasetu sa tonerom i zatvorite njena vratanca.

    Ponovo ubacite kasetu sa tonerom


Rešavanje problema

Uklanjanje zaglavljenog papira iz unutrašnjosti proizvoda

    1.
    Otvorite vratanca za kasetu sa tonerom i uklonite je.

    uklanjanje kasete sa tonerom

    OPREZ:

    Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
    2.
    Ako možete da vidite zaglavljeni papir, pažljivo ga uhvatite i polako ga izvucite iz proizvoda.

    uklanjanje zaglavljenog papira

    3.
    Ponovo ubacite kasetu sa tonerom i zatvorite njena vratanca.

    zamena kasete sa tonerom


Rešavanje problema

Rešavanje zaglavljivanja koja se ponavljaju
    ●
    Vodite računa da ne prepunite ulazno ležište. Kapacitet ulaznog ležišta varira zavisno od vrste medijuma za štampanje koji se koristi.
    ●
    Proverite da li su vođice za medijume pravilno postavljene.
    ●
    Proverite da li je ulazno ležište pravilno leglo na svoje mesto.
    ●
    Nemojte dodavati medijume za štampanje u ležište dok uređaj štampa.
    ●
    Koristite samo one vrste i formate medijuma koje preporučuje kompanija HP.
    ●
    Nemojte razlistavati medijume pre umetanja u ležište. Da bi se ris opustio, čvrsto ga uhvatite obema rukama i uvrnite medijume tako što ćete rotirati ruke u suprotnim smerovima.
    ●
    Vodite računa da se medijumi za štampanje ne nagomilaju u izlaznoj polici. Vrsta medijuma za štampanje i količina upotrebljenog tonera utiču na kapacitet izlazne police.
    ●
    Proverite napajanje. Vodite računa da kabl za napajanje bude pravilno priključen u uređaj i u utičnicu. Kabl za napajanje uključite u uzemljenu utičnicu.


Rešavanje problema

Promena postavke vraćanja zaglavljenog papira

    Kada je uključena opcija Jam Recovery (Uklanjanje zaglavljenih medija), proizvod će ponovo odštampati svaku stranicu koja je oštećena prilikom zaglavljivanja.

    1.
    Otvorite dijalog „Svojstva“ proizvoda.
    2.
    Izaberite karticu Device Settings (Postavke uređaja)
    3.
    Izaberite opciju Auto (Automatski) ili opciju Off (Isključeno) u okviru Jam Recovery (Vraćanje zaglavljenog papira).


Rešavanje problema

Rešavanje problema u radu sa papirom

    Sledeći problemi sa medijumima dovode do pogoršanja kvaliteta štampanja, zaglavljivanja ili oštećenja proizvoda.

    Problem
    Uzrok
    Rešenje
    Loš kvalitet štampe ili lepljivost tonera
    Papir je previše vlažan, grub, težak ili gladak, reljefan ili je otpadni papir.
    Probajte sa drugom vrstom papira, između 100 i 250 po Šefildovom testu sa 4% do 6% sadržaja vlažnosti.
    Isprekidani tekst, zaglavljivanje ili uvijanje
    Papir je loše skladišten.
    Čuvajte papir položen u svom pakovanju otpornom na vlagu.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Preterano uvijanje
    Papir je suviše vlažan, vlakna su pogrešno usmerena ili su previše kratka
    Koristite papir sa dužim vlaknima.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Zaglavljivanje, oštećenje proizvoda
    Papir ima isečene delove ili rupe.
    Koristite papir koji nema isečene delove ili rupe.
    Problemi sa umetanjem papira
    Papir ima neravne ivice.
    Koristite visokokvalitetan papir za laserske štampače.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Papir je previše vlažan, previše grub, previše težak ili gladak, ima pogrešan pravac vlakana ili su vlakna prekratka, reljefan je ili je otpadni papir.
    Probajte sa drugom vrstom papira, između 100 i 250 po Šefildovom testu sa 4% do 6% vlažnog sadržaja.
    Koristite papir sa dužim vlaknima.
    Odštampana kopija je iskošena (iskrivljena).
    Možda su vođice za medijume loše podešene.
    Izvucite sve medijume iz fioke za papir, ispravite štos i ponovo umetnite medijume u ulaznu fioku. Podesite vođice za medijume prema širini i dužini medijuma koji koristite i probajte ponovo da štampate.
    Više od jednog lista ulazi odjednom.
    Fioka za medijume je možda prepunjena.
    Uklonite nešto medijuma iz fioke.
    Medijumi su možda naborani, presavijeni ili oštećeni.
    Proverite da li su medijumi naborani, presavijeni ili oštećeni. Probajte da štampate na medijumima iz novog ili drugačijeg pakovanja.
    Proizvod ne uvlači medijume iz ulazne fioke.
    Proizvod je možda u režimu za ručno umetanje.
    Na računaru sledite uputstva na ekranu da biste deaktivirali režim „Ručno umetanje“. Možete i da na proizvodu otvorite i zatvorite vratanca za kasetu sa tonerom.
    Valjak za uvlačenje papira je možda prljav ili oštećen.
    Obratite se HP službi za pomoć klijentima. Pogledajte odeljak Servisiranje i podrška ili reklamni listić koji ste dobili u kutiji.
    Graničnik za podešavanje dužine papira u ulaznoj fioci je podešen na veću dužinu od formata medijuma.
    Podesite graničnik za podešavanje dužine papira na odgovarajuću dužinu.


Rešavanje problema

Rešavanje problema sa kvalitetom slike

Većinu problema sa kvalitetom štampe možete sprečiti tako što ćete se pridržavati sledećih smernica.

●
Koristite papir koji ispunjava HP specifikacije. Pogledajte Papir i mediji za štampanje.
●
Po potrebi, očistite uređaj. Pogledajte Čišćenje proizvoda.

Ovaj odeljak pruža informacije o sledećim temama:

  • Primeri defekata na slikama
  • Optimizacija i poboljšanje kvaliteta slike


Rešavanje problema

Primeri defekata na slikama

Ovaj odeljak pruža informacije o identifikovanju i ispravljanju problema prilikom štampanja.

NAPOMENA:

Ako pomoću ovih koraka ne rešite problem, kontaktirajte dobavljača ovlašćenog od kompanije HP ili predstavnika servisa.

Ovaj odeljak pruža informacije o sledećim temama:

  • Svetao ili izbledeli otisak prilikom štampanja
  • Mrlje od tonera
  • Isprekidano štampanje
  • Vertikalne linije
  • Siva pozadina
  • Zamrljano štampanje
  • Ispušteni toner
  • Vertikalne smetnje koje se ponavljaju
  • Izobličeni znakovi
  • Iskošen tekst
  • Iskrivljeni ili talasasti tekst
  • Gužvanje ili nabori
  • Toner oko znakova
  • Vlaga


Rešavanje problema

Svetao ili izbledeli otisak prilikom štampanja

    Svetao ili izbledeo otisak
    ●
    Ponovo rasporedite toner da biste mu produžili vek trajanja. Pogledajte Ponovno raspoređivanje tonera.
    ●
    Kaseta sa tonerom će se uskoro isprazniti. Instalirajte novu originalnu HP kasetu sa tonerom.
    ●
    Medij možda ne ispunjava specifikacije medija kompanije HP (na primer, medij je previše vlažan ili grub).
    ●
    Ako je cela stranica svetla, gustina štampanja je podešena na previše svetlu opciju ili je uključen režim „EconoMode”. Podesite gustinu štampanja i onemogućite režim „EconoMode” u opciji „Svojstva”.


Rešavanje problema

Mrlje od tonera

    Mrlje od tonera
    ●
    Medij možda ne ispunjava specifikacije medija kompanije HP (na primer, medij je previše vlažan ili grub).
    ●
    Možda je potrebno očistiti proizvod.
    ●
    Možda je kaseta sa tonerom neispravna. Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Isprekidano štampanje

    Isprekidano štampanje
    ●
    Možda je samo jedan list medija za štampanje neispravan. Pokušajte da ponovo odštampate zadatak.
    ●
    Sadržaj vlage u medijima je neravnomeran ili medij ima vlažne delove na površini. Pokušajte da izvršite štampanje pomoću novog medija.
    ●
    Ceo paket medija je loš. Procesi proizvodnje mogu izazvati da neki delovi odbace toner. Probajte drugu vrstu medija ili drugu marku.
    ●
    Možda je kaseta sa tonerom neispravna. Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Vertikalne linije

    Vertikalne linije
    ●
    Toner je možda na fotoosetljivom bubnju. Odštampajte još nekoliko stranica da biste videli da li će se problem sam ispraviti.
    ●
    Fotoosetljivi bubanj unutar kasete sa tonerom je verovatno ogreban. Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Siva pozadina

    Siva pozadina
    ●
    Promenite medij na lakšu osnovnu težinu.
    ●
    Proverite radno okruženje. Veoma suv vazduh (mala vlažnost) može povećati količinu nijansiranja pozadine.
    ●
    Postavka gustine je možda previše visoka. Podesite postavku gustine. Pogledajte Promena gustine štampanja.
    ●
    Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Zamrljano štampanje

    Razmazivanje tonera
    ●
    Ako se pojave mrlje na prednjoj ivici medija, vođice medija su možda prljave. Obrišite vođice medija suvom krpom koja ne ostavlja dlačice.
    ●
    Proverite vrstu medija i kvalitet.
    ●
    Temperatura mehanizma za topljenje je možda previše niska. U upravljačkom programu štampača proverite da li je izabrana odgovarajuća vrsta medijuma.
    ●
    Pokušajte da instalirate novu originalnu HP°kasetu sa tonerom.


Rešavanje problema

Ispušteni toner

    Ispušteni toner
    ●
    Temperatura mehanizma za topljenje je možda previše niska. U upravljačkom programu štampača proverite da li je izabrana odgovarajuća vrsta medijuma.
    ●
    Očistite unutrašnjost proizvoda. Pogledajte Čišćenje proizvoda.
    ●
    Proverite kvalitet medijuma.
    ●
    Priključite proizvod direktno u utičnicu naizmenične struje a ne u razvodnik.


Rešavanje problema

Vertikalne smetnje koje se ponavljaju

    Vertikalne smetnje koje se ponavljaju
    ●
    Možda je kaseta sa tonerom oštećena. Ako se smetnja uvek pojavljuje na istom mestu na stranici, umetnite novu originalnu HP kasetu sa tonerom.
    ●
    Možda su unutrašnji delovi umazani tonerom. Ako se smetnje pojavljuju na poleđini lista, problem će verovatno nestati nakon nekoliko odštampanih stranica.
    ●
    U upravljačkom programu štampača proverite da li je izabrana odgovarajuća vrsta medijuma.


Rešavanje problema

Izobličeni znakovi

    Izobličeni znakovi
    ●
    Ako su znakovi lošeg oblika i prave efekat dubine, tabak medija je možda previše klizav. Upotrebite drugi medij.
    ●
    Ako su znakovi neispravnog oblika i prave talasasti efekat, proizvod je možda potrebno servisirati. Odštampajte stranicu sa podešavanjima. Ako su znakovi neispravnog oblika, kontaktirajte dobavljača ili predstavnika servisa ovlašćenog od strane kompanije HP.


Rešavanje problema

Iskošen tekst

    Iskošene stranice
    ●
    Proverite da je li medij ispravno umetnut i da li su vođice medija pretesne ili preširoke za tabak medija.
    ●
    Ulazna korpa je možda prepuna.
    ●
    Proverite vrstu medija i kvalitet.


Rešavanje problema

Iskrivljeni ili talasasti tekst

    Uvijen ili talasast papir
    ●
    Proverite vrstu medija i kvalitet. I visoka temperatura i vlažnost dovode do savijanja medija.
    ●
    Mediji se možda nalaze predugo u ulaznoj fioci. Prevrnite štos medija u fioci. Takođe, pokušajte da okrenete medije za 180° u ulaznoj fioci.
    ●
    Temperatura mehanizma za topljenje je možda previše visoka. U upravljačkom programu štampača uverite se da je izabrana odgovarajuća vrsta medijuma. Ako se problem i dalje javlja, izaberite vrstu medijuma koja zahteva niže temperature mehanizma za topljenje, poput folija ili lakih medija.


Rešavanje problema

Gužvanje ili nabori

    Pogužvan ili naboran papir
    ●
    Proverite da li je medij ispravno umetnut.
    ●
    Proverite vrstu medija i kvalitet.
    ●
    Prevrnite štos medija u fioci. Takođe, pokušajte da okrenete medije za 180° u ulaznoj fioci.
    ●
    Kod koverti to mogu izazvati vazdušni džepovi u koverti. Uklonite kovertu, poravnajte je i pokušajte da ponovo štampate.


Rešavanje problema

Toner oko znakova

    Toner oko znakova
    ●
    Ako su veće količine tonera raspršene oko znakova, prenos tonera do medijuma nije optimalan. (Mala količina raspršenog tonera je normalna za štampanje laserskim štampačem.) Pokušajte sa drugom postavkom vrste medijuma u upravljačkom programu štampača ili koristite drugu vrstu medijuma.
    ●
    Prevrnite štos medija u fioci.
    ●
    Koristite medije namenjene za laserske štampače.


Rešavanje problema

Vlaga

    NAPOMENA:

    Proizvod smanjuje toplotu pomoću prenosnog hlađenja. Toplota i vlaga koje se generišu tokom procesa štampanja prolaze kroz otvore u spoljašnjosti proizvoda ili kroz oblast izlazne korpe.

    Provera normalnog rada proizvoda
    Ispuštanje vlage je rezultat normalnog rada proizvoda. Međutim, HP preporučuje da koristite sledeće korake da biste proverili da li uređaj ispušta paru i nema probleme sa funkcionalnošću.
    1.
    Isključite i uključite proizvod.
    2.
    Pošaljite zadatak za štampanje na proizvod i proverite da li proizvod ispravno radi.
    3.
    Kada štampate zadatak i isparavanje je vidljivo, odmah ponovo odštampajte zadatak koristeći isti list papira. Trebalo bi da isparavanja ne bude ili da ga bude znatno manje tokom procesa štampanja.
    Ograničavanje ili smanjivanje pare ili isparavanja
    ●
    Uverite se da se proizvod nalazi u prostoriji sa dobrom ventilacijom koja ispunjava zahteve za zaštitu sredine koji su navedeni u ovom uputstvu. Pogledajte Ekološke specifikacije.
    ●
    Ne stavljajte proizvod i ne skladištite papir blizu spoljnog ulaza gde promene temperature mogu povećati vlažnost.
    ●
    Koristite zatvoreni ris papira koji nije bio izložen velikoj vlažnosti.
    ●
    Papir skladištite u hermetičnom kontejneru gde su manje šanse da apsorbuje vlagu.


Rešavanje problema

Optimizacija i poboljšanje kvaliteta slike

Ovaj odeljak pruža informacije o sledećim temama:

  • Promena gustine štampanja


Rešavanje problema

Promena gustine štampanja

    Postavku gustine štampanja možete promeniti iz dijaloga „Svojstva štampača“.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (pomoću podrazumevanog prikaza „Start“ menija): Kliknite na dugme Start i izaberite stavku Printers and Faxes (Štampači i faksovi).

    ili

    Windows XP, Windows Server 2008 i Windows Server 2003 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start i izaberite stavku Printers (Štampači).

    ili

    Windows Vista: Kliknite na dugme Start, kliknite na stavku Kontrolna tabla, a zatim u kategoriji Hardver i zvuk kliknite na stavku Štampač.

    2.
    Na listi štampača kliknite desnim tasterom miša na ime ovog proizvoda, a zatim izaberite stavku menija Properties (Svojstva) da biste otvorili dijalog „Svojstva štampača“.
    3.
    Izaberite karticu Device settings (Postavke uređaja) i pomerite klizač Print Density (Gustina štampanja) na željenu postavku.
    4.
    Kliknite na dugme Apply (Primeni) da biste prihvatili postavku, a zatim kliknite na dugme OK (U redu) da biste zatvorili dijalog.


Rešavanje problema

Rešavanje problema sa performansama

    Problem
    Uzrok
    Rešenje
    Stranice se štampaju, ali su potpuno prazne.
    Jezičak za izvlačenje kasete ili zaptivna traka su možda još uvek na kaseti sa tonerom.
    Proverite da li su jezičak za izvlačenje kasete i traka potpuno uklonjeni iz kasete sa tonerom.
    Možda dokument sadrži prazne stranice.
    Proverite da li se na svakoj stranici dokumenta koji štampate nalazi neki sadržaj.
    Možda je proizvod u kvaru.
    Da biste proverili proizvod, odštampajte konfiguracionu stranicu.
    Stranice se veoma sporo štampaju.
    Teški papiri mogu da uspore štampanje.
    Štampajte na drugačijem papiru.
    Složene stranice se štampaju sporije.
    Uski ili mali medijumi se mogu sporo štampati.
    Pravilan rad mehanizma za topljenje zahteva sporiju brzinu štampanja kako bi se postigao najbolji kvalitet štampe.
    Korišćenje FastRes 1200 postavke kvaliteta štampanja može usporiti štampanje.
    1.
    Otvorite upravljački program štampača i kliknite na dugme Svojstva ili na dugme Željene postavke.
    2.
    Izaberite karticu Papir/kvalitet i koristite padajuću listu Kvalitet štampanja da biste izabrali postavku niže rezolucije.
    3.
    Kliknite na dugme U redu ili na dugme Primeni da biste prihvatili postavku.
    Stranice se nisu odštampale.
    Možda proizvod nepravilno uvlači papir.
    Uverite se da je papir ispravno umetnut u fioku.
    Papir se zaglavljuje u uređaju.
    Izvadite zaglavljeni medij. Pogledajte Uklanjanje zaglavljenog papira.
    USB kabl je možda oštećen ili neispravno priključen.
    ●
    Iskopčajte USB kabl sa oba kraja i ponovo ga povežite.
    ●
    Pokušajte da odštampate zadatak koji se ranije ispravno štampao.
    ●
    Pokušajte sa drugim USB kablom.
    Drugi uređaji su pokrenuti na računaru.
    Proizvod možda neće deliti USB port. Ako imate spoljni čvrsti disk ili svič koji je povezan sa istim portom kao proizvod, drugi uređaj možda izaziva smetnje. Da biste povezali i koristili proizvod, iskopčajte drugi uređaj ili koristite dva USB porta na računaru.


Rešavanje problema

Rešavanje problema sa povezivanjem

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje problema sa direktnim povezivanjem
  • Rešavanje problema sa bežičnom mrežom


Rešavanje problema

Rešavanje problema sa direktnim povezivanjem

    Ako ste proizvod direktno povezali sa računarom, proverite USB kabl.

    ●
    Proverite da li je kabl priključen u računar i u uređaj.
    ●
    Proverite da li kabl nije duži od 2 m. Zamenite kabl ukoliko je neophodno.
    ●
    Proverite da li je kabl ispravan tako što ćete ga povezati na drugi uređaj. Ako je potrebno, zamenite kabl.


Rešavanje problema

Rešavanje problema sa bežičnom mrežom

    Instalacioni program ne može da otkrije proizvod tokom procesa podešavanja.
    Uzrok
    Rešenje
    Proizvod je isključen.
    Proverite da li je proizvod uključen i spreman za rad. Ponovo pokrenite proizvod ukoliko je neophodno.
    Proizvod je previše udaljen od bežične mrežne skretnice ili pristupne tačke.
    Približite proizvod bežičnoj mrežnoj skretnici ili pristupnoj tački.
    Program ličnog zaštitnog zida blokira komunikaciju.
    Privremeno onemogućite program zaštitnog zida da biste instalirali proizvod. Ponovo omogućite program zaštitnog zida kada se instalacije proizvoda dovrši. Ako onemogućavanje zaštitnog zida dozvoljava da uspostavite kontakt sa proizvodom, možete proizvodu dodeliti statičnu IP adresu i zatim ponovo omogućiti zaštitni zid. Za informacije o zaštitnim zidovima koji se koriste u HP okruženju posetite lokaciju www.hp.com/support/XP_firewall_information.
    Proizvod ne komunicira sa bežičnom mrežnom skretnicom ili pristupnom tačkom.
    ●
    Proverite da li je lampica [image] „Bežična mreža“ uključena. Ako nije uključena, pritisnite taster [image] „Bežična mreža“.
    ●
    Približite proizvod bežičnoj mrežnoj skretnici ili pristupnoj tački i pokušajte ponovo.
    ●
    Vratite podrazumevane postavke bežične mreže.
    a.
    Isključite proizvod.
    b.
    Pritisnite i držite taster [image] „Bežična mreža“ i taster [image] „Otkaži“ i uključite proizvod.
    c.
    Držite tastere dok se sva svetla zajedno ne upale i onda pustite tastere.
    Ako se greška ponovo bude javljala, deinstalirajte proizvod i ponovo pokrenite instalacioni program. Kada budete upitani za postavke mreže, obezbedite postavke i nastavite sa instalacijom.

    Nije moguće povezati proizvod sa bežičnom mrežom.
    Uzrok
    Rešenje
    Bežične postavke proizvoda i postavke mreže se ne podudaraju.
    Možda je potrebno da ručno podesite postavke mreže proizvoda. Proverite da li znate sledeće postavke mreže:
    ●
    Režim komunikacije
    ●
    Ime mreže (SSID)
    ●
    Kanal (samo na ad-hoc mrežama)
    ●
    Tip potvrde verodostojnosti
    Koristite uslužni program za podešavanje bežične mreže da biste podesili računar da štampa na bežičnoj mreži.
    Ako se greška ponovo bude javljala, deinstalirajte proizvod i ponovo pokrenite instalacioni program. Kada budete upitani za postavke mreže, obezbedite postavke i nastavite sa instalacijom.
    Bežična mrežna skretnica ili pristupna tačka su podešene pomoću media access control (MAC) filtera koji proizvodu zabranjuje pristup na mrežu.
    Podesite bežičnu mrežnu skretnicu ili pristupnu tačku tako da lista prihvaćenih MAC adresa uključuje adresu hardvera proizvoda. Pomoć potražite u priručniku vlasnika uređaja.

    Bežična veza je ponekad onemogućena.
    Uzrok
    Rešenje
    Okruženje u kojem se proizvod nalazi možda utiče na bežičnu komunikaciju. Sledeće situacije mogu da utiču na bežičnu komunikaciju:
    ●
    Betonski ili metalni zid se nalazi između proizvoda i bežične mrežne skretnice ili pristupne tačke.
    ●
    Televizori, računarska oprema, mikrotalasne pećnice, interkomi, mobilni telefoni, punjači za baterije i adapteri za naizmeničnu struju su postavljeni blizu mreže.
    ●
    Stanica za emitovanje ili žica visokog napona se nalazi blizu mreže.
    ●
    Fluorescentno svetlo koje se nalazi blizu mreže se uključuje i isključuje.
    Približite proizvod lokaciji gde može da prima stabilan signal od bežične mrežne skretnice ili pristupne tačke. Možete i da premestite bežičnu mrežnu skretnicu ili pristupnu tačku.


Rešavanje problema

Rešavanje problema sa softverom proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje najčešćih problema u operativnom sistemu Windows
  • Rešavanje uobičajenih problema u operativnom sistemu Macintosh


Rešavanje problema

Rešavanje najčešćih problema u operativnom sistemu Windows

    Poruka o grešci:
    "General Protection FaultException OE"
    "Spool32"
    "Illegal Operation"
    Uzrok
    Rešenje
    Zatvorite sve programe, ponovo pokrenite Windows i pokušajte ponovo.
    Izbrišite sve privremene datoteke iz poddirektorijuma „Temp“. Da biste pronašli fasciklu „temp“, dovršite sledeće korake:
    1.
    Kliknite na dugme Start i izaberite stavku Pokreni.
    2.
    U polju Otvaranje otkucajte %temp%.
    3.
    Kliknite na dugme U redu. Otvara se Windows Explorer prozor za fasciklu „Temp“.
    Za više informacija o porukama o grešci za OS Windows, pogledajte dokumentaciju operativnog sistema Microsoft Windows koju ste dobili uz računar.


Rešavanje problema

Rešavanje uobičajenih problema u operativnom sistemu Macintosh

    Problemi u sistemu Mac OS X

    Upravljački program štampača nije naveden na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Softver za štampač možda nije instaliran ili je instaliran nepravilno.
    Proverite da li se .GZ datoteka štampača nalazi u sledećoj fascikli na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Datoteka PostScript Printer Description (PPD) je oštećena.
    Izbrišite .GZ datoteku iz sledeće fascikle na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.

    Ime proizvoda se ne pojavljuje na listi proizvoda u uslužnom programu za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Štampač možda nije spreman.
    Uverite se da su kablovi ispravno povezani, da je proizvod uključen i da je lampica „Spreman“ Uklanjanje kasete sa tonerom uključena.
    Koristi se pogrešno ime proizvoda.
    Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Proverite da li se ime na stranici sa podešavanjima podudara sa imenom proizvoda na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
    Zamenite kabl interfejsa kvalitetnim kablom.

    Upravljački program štampača ne podešava automatski izabrani proizvod na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Štampač možda nije spreman.
    Uverite se da su kablovi ispravno povezani, da je proizvod uključen i da je lampica „Spreman“ Uklanjanje kasete sa tonerom uključena.
    Softver za štampač možda nije instaliran ili je instaliran nepravilno.
    Proverite da li se PPD datoteka štampača nalazi u sledećoj fascikli na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Datoteka PostScript Printer Description (PPD) je oštećena.
    Izbrišite .GZ datoteku iz sledeće fascikle na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
    Zamenite kabl interfejsa kvalitetnim kablom.

    Zadatak za štampanje nije poslat na željeni štampač.
    Uzrok
    Rešenje
    Možda je red za štampanje zaustavljen.
    Ponovo pokrenite red za štampanje. Otvorite Praćenje štampanja i izaberite opciju Pokreni zadatke.
    Koristi se pogrešno ime proizvoda. Zadatak za štampanje je možda dobio neki drugi proizvod sa istim ili sličnim imenom.
    Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Uverite se da se ime na stranici sa konfiguracijom podudara sa imenom proizvoda na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.

    Ne možete da štampate sa USB kartice drugog proizvođača.
    Uzrok
    Rešenje
    Ova greška se javlja ako nije instaliran softver za USB uređaje.
    Ako priključite USB karticu drugog proizvođača, možda će vam biti potreban softver „Apple USB Adapter Card Support“. Najnovija verzija ovog softvera se može preuzeti sa Web lokacije kompanije Apple.

    Kada je povezan USB kablom, proizvod se nakon izbora upravljačkog programa ne pojavljuje na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Ovaj problem izaziva hardverska ili softverska komponenta.
    Rešavanje problema sa softverom
    ●
    Proverite da li vaš Macintosh računar podržava USB.
    ●
    Uverite se da je operativni sistem Macintosh računara Mac OS X v10.4 ili noviji.
    ●
    Proverite da li Macintosh računar ima odgovarajući USB softver kompanije Apple.
    Rešavanje problema sa hardverom
    ●
    Proverite da li je štampač uključen.
    ●
    Proverite da li je USB kabl pravilno priključen.
    ●
    Proverite da li koristite odgovarajući kabl za brzi USB.
    ●
    Proverite da li je na sistem priključeno previše USB uređaja koji troše struju iz lanca uređaja. Isključite sve aparate iz lanca i povežite kabl direktno na USB priključak glavnog računara.
    ●
    Proverite da li su u lancu redno vezana više od dva nenapajana USB čvorišta. Isključite sve aparate iz lanca i povežite kabl direktno sa USB portom na računaru domaćina.
    NAPOMENA:

    iMac tastatura je nenapajano USB čvorište.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje delova, dodatne opreme i potrošnog materijala
  • Brojevi delova


Potrošni materijal i dodatna oprema

Naručivanje delova, dodatne opreme i potrošnog materijala

    Poručite potrošni materijal i papir
    www.hp.com/go/suresupply
    Poručite originalni HP delove ili dodatnu opremu
    www.hp.com/buy/parts
    Naručivanje preko dobavljača usluga ili podrške
    Obratite se HP službi za podršku ili ovlašćenom HP servisu.


Potrošni materijal i dodatna oprema

Brojevi delova

Sledeći spisak dodatne opreme bio je ažuran u vreme štampanja. Informacije o naručivanju i dostupnost dodatne opreme se mogu promeniti tokom radnog veka proizvoda.

Ovaj odeljak pruža informacije o sledećim temama:

  • Dodatna oprema za rad sa papirom
  • Kasete s tonerom
  • Kablovi i interfejs


Potrošni materijal i dodatna oprema

Dodatna oprema za rad sa papirom

    Deo
    Opis
    Broj dela
    Valjak za uvlačenje papira
    Valjak za uvlačenje papira za ulaznu fioku
    RL1-1443-000CN
    Sklop za razdvajanje papira
    Pločica za razdvajanje papira za ulaznu fioku
    RM1-4006-000CN


Potrošni materijal i dodatna oprema

Kasete s tonerom

    Deo
    Opis
    Broj dela
    HP LaserJet kertridž za štampanje
    Kaseta sa crnim tonerom
    Pogledajte jednu od sledećih stavki da biste utvrdili broj dela kasete sa tonerom.
    ●
    Stranica sa podešavanjima
    ●
    Stranica sa statusom potrošnog materijala
    ●
    Trenutna kaseta sa tonerom
    ●
    www.hp.com/go/ljsupplies


Potrošni materijal i dodatna oprema

Kablovi i interfejs

    Deo
    Opis
    Broj dela
    USB kabl
    2-metarski kabl (A do B)
    8121-0868


Servisiranje i podrška

Servisiranje i podrška
  • Izjava o ograničenoj garanciji kompanije HP
  • HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje
  • Ugovor o licenciranju sa krajnjim korisnikom
  • Garancija za popravke od strane korisnika
  • Korisnička podrška
  • Ponovno pakovanje proizvoda


Servisiranje i podrška

Izjava o ograničenoj garanciji kompanije HP

    HP PROIZVOD
    TRAJANJE OGRANIČENE GARANCIJE
    HP LaserJet Professional P1100, P1100w osim P1109W
    Godinu dana od datuma kupovine
    HP LaserJet Professional P1109w
    Šest meseci od datuma kupovine

    HP garantuje vama, krajnjem korisniku, da će HP hardver i dodatna oprema biti bez grešaka u materijalu i kvalitetu izrade tokom gorenavedenog perioda od datuma kupovine. Ako HP dobije obaveštenje o takvim greškama tokom garantnog roka, HP će, po sopstvenoj proceni, popraviti ili zameniti proizvode za koje se pokaže da su neispravni. Zamenski proizvodi mogu biti ili novi ili po performansama jednaki novim.

    HP vam garantuje da, ako se pravilno instalira i koristi, HP softver neće podbaciti u izvršavanju programskih uputstava tokom gorenavedenog perioda od datuma kupovine, usled grešaka u materijalu i kvalitetu izrade. Ako HP dobije obaveštenje o takvim greškama tokom garantnog roka, HP će zameniti softver koji ne izvršava programska uputstva zbog takvih grešaka.

    HP ne garantuje da će proizvodi kompanije HP raditi neprekidno ili bez grešaka. Ako HP nije u stanju da u razumnom roku popravi ili zameni bilo koji proizvod pod garantnim uslovima, imate pravo na povraćaj novca u iznosu kupovne cene nakon što brzo vratite proizvod.

    HP proizvodi mogu da sadrže prerađene delove koji su po performansama jednaki novim ili koji su možda slučajno korišćeni.

    Garancija se ne primenjuje na kvarove koji su posledica (a) pogrešnog ili neadekvatnog održavanja ili kalibracije, (b) softvera, interfejsa, delova ili potrošnog materijala koje nije obezbedio HP, (c) neovlašćenih prepravki ili zloupotrebe, (d) rada van okvira objavljenih ekoloških specifikacija za proizvod ili (e) nepravilne pripreme ili održavanja radnog prostora.

    U ONOJ MERI U KOJOJ JE TO DOZVOLJENO LOKALNIM ZAKONIMA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NIJEDNA DRUGA GARANCIJA ILI USLOV, U PISANOM ILI USMENOM OBLIKU, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODBACUJE BILO KAKVE IMPLICITNE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU. Neke zemlje/regioni, države ili provincije ne dopuštaju ograničenja trajanja implicitne garancije, tako da se gore navedeno ograničenje ili isključenje možda ne odnosi na vas. Ova garancija vam daje određena zakonska prava, a možete imati i druga prava koja se razlikuju od zemlje/regiona do zemlje/regiona, države do države ili provincije do provincije.

    HP ograničena garancija važi u svim zemljama/regionima ili na lokalitetima gde postoji podrška kompanije HP za ovaj proizvod i gde HP plasira ovaj proizvod. Nivo garantne usluge koja vam je pružena može se razlikovati, u zavisnosti od lokalnih standarda. HP neće menjati oblik, strukturu ili funkciju proizvoda da bi on radio u zemlji/regionu za koji nikada nije bio namenjen zbog pravnih ili zakonskih razloga.

    U MERI KOJU DOPUŠTAJU LOKALNI ZAKONI, PRAVNI LEKOVI U OVOJ IZJAVI O GARANCIJI SU VAŠI JEDINI I EKSKLUZIVNI PRAVNI LEKOVI. OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA ILI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN. Neke zemlje/regioni, države ili provincije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da se gore navedeno ograničenje ili isključenje možda ne odnosi na vas.

    USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Servisiranje i podrška

HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje

    Garantuje se da na ovom HP-ovom proizvodu neće doći do kvarova u materijalu i izradi.

    Ova garancija se ne primenjuje na proizvode koji su (a) dopunjeni, obnovljeni, prerađeni ili na bilo kakav način izmenjeni, (b) na kojima se javljaju problemi zbog nepravilne upotrebe, čuvanja ili korišćenja izvan objavljenih ekoloških specifikacija za štampač ili (c) koji su dotrajali usled normalnog korišćenja.

    Da biste iskoristili uslugu iz garancije, molimo vratite proizvod na mesto kupovine (sa opisom problema u pisanoj formi i uzorkom odštampanog materijala) ili kontaktirajte HP službu za podršku klijentima. Po svojoj proceni, HP će ili zameniti proizvode koji imaju kvar ili će vam vratiti novac.

    U SKLADU SA LOKALNIM ZAKONIMA, NAVEDENA GARANCIJA JE EKSKLUZIVNA I NIJEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU.

    OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN.

    USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Servisiranje i podrška

Ugovor o licenciranju sa krajnjim korisnikom

    PAŽLJIVO PROČITAJTE PRE KORIŠĆENJA OVOG SOFTVERA: Ovaj ugovor o licenciranju sa krajnjim korisnikom („EULA“) je ugovor između (a) vas (bilo kao pojedinca, bilo kao predstavnika entiteta) i (b) kompanije Hewlett-Packard („HP“) koja reguliše korišćenje softverskog proizvoda („Softver“). Ovaj EULA ugovor se ne primenjuje ukoliko postoji zaseban ugovor o licenciranju između vas i kompanije HP ili njenih dobavljača Softvera, uključujući ugovor o licenciranju u okviru dokumentacije na mreži. Termin „Softver“ može da obuhvata (i) povezane medije, (ii) korisnički vodič i druge štampane materijale, i (iii) elektronsku dokumentaciju ili dokumentaciju „na mreži“ (zajednički naziv „Korisnička dokumentacija“).

    PRAVA U OKVIRU SOFTVERA SU PRIMENLJIVA SAMO POD USLOVOM DA PRIHVATATE SVE ODREDBE I USLOVE OVOG EULA UGOVORA. AKO INSTALIRATE, KOPIRATE, PREUZMETE ILI NA DRUGI NAČIN KORISTITE SOFTVER, ZNAČI DA PRIHVATATE OBAVEZE IZ OVOG UGOVORA. UKOLIKO NE PRIHVATATE OVAJ EULA UGOVOR, NEMOJTE INSTALIRATI, PREUZIMATI ILI NA DRUGI NAČIN KORISTITI OVAJ SOFTVER. AKO STE KUPILI SOFTVER, ALI NE PRIHVATATE OVAJ EULA UGOVOR, VRATITE SOFTVER NA MESTO GDE JE KUPLJEN U ROKU OD ČETRNAEST DANA KAKO BI VAM BIO VRAĆEN IZNOS KOJI STE PLATILI ZA PROIZVOD; AKO JE SOFTVER INSTALIRAN NA DRUGOM HP PROIZVODU ILI JE DOSTUPAN NA NJEMU, MOŽETE VRATITI ČITAV NEUPOTREBLJEN PROIZVOD.

    1. SOFTVER TREĆE STRANE. Softver može da obuhvata, pored pripadajućeg HP softvera („HP softver“), i softver sa licencama trećih strana („Softver trećih strana“ i „Licenca treće strane“). Svaki Softver trećih strana za koji imate licencu podleže uslovima i odredbama odgovarajuće Licence treće strane. Uopšteno, Licenca treće strane se nalazi u datoteci kao što je license.txt; trebalo bi da kontaktirate HP podršku ako ne možete da pronađete nijednu Licencu treće strane. Ako Licence treće strane uključuju licence koje obezbeđuju dostupnost izvornog koda (kao što je GNU opšta javna licenca), a odgovarajući izvorni kod nije uključen u Softver, onda potražite stranice sa podrškom za proizvod na HP Web lokaciji (hp.com) da biste saznali kako da nabavite izvorni kod.

    2. PRAVA LICENCE. Ukoliko poštujete sve odredbe i uslove ovog EULA ugovora, imaćete sledeća prava:

    a. Korišćenje. HP vam dodeljuje licencu za Korišćenje jednog primerka HP softvera. „Korišćenje“ podrazumeva instaliranje, kopiranje, čuvanje, učitavanje, izvršavanje, prikazivanje ili na drugi način korišćenje HP softvera. Ne smete da menjate HP softver niti da onemogućavate bilo koju funkciju licenciranja ili kontrole HP softvera. Ako je HP namenio ovaj Softver za Korišćenje sa proizvodom za obradu slika ili štampanje (na primer, ako je Softver upravljački program za štampanje, firmver ili programski dodatak), HP softver sme da se koristi isključivo sa tim proizvodom („HP proizvod“). Dodatna ograničenja Korišćenja mogu biti naznačena u okviru Korisničke dokumentacije. Ne smete da razdvajate sastavne delove HP softvera u svrhu Korišćenja. Nemate pravo da distribuirate HP softver.

    b. Kopiranje. Vaše pravo da kopirate podrazumeva da možete da pravite arhivske ili rezervne kopije HP softvera, pod uslovom da svaka kopija sadrži originalna pripadajuća obaveštenja HP softvera i pod uslovom da se koristi isključivo za pravljenje rezervne kopije.

    3. DOPUNE. Za Korišćenje HP softvera koji obezbeđuje HP kao dopunu, ažuriranje ili dodatak (zajednički naziv „Dopuna“), prethodno morate imati licencu za prvobitni HP softver za koji je HP utvrdio da ispunjava uslove za Dopunu. Ukoliko Dopuna zamenjuje prvobitni HP softver, ne možete više koristiti takav HP softver. Ovaj EULA ugovor se primenjuje na sve Dopune, osim ako HP ne obezbedi druge uslove uz Dopunu. U slučaju konflikta između ovog EULA ugovora i drugih uslova, drugi uslovi će imati prednost.

    4. PRENOS.

    a. Prenos trećim licima. Prvobitni krajnji korisnik HP softvera može da izvrši jednokratni prenos HP softvera na drugog krajnjeg korisnika. Svaki prenos će obuhvatiti sve sastavne delove, medije, Korisničku dokumentaciju, EULA ugovor i ako je primenljivo Certifikat autentičnosti. Prenos ne može biti indirektni prenos, kao što je doznaka. Pre prenosa, krajnji korisnik koji prima preneti Softver mora prihvatiti ovaj EULA ugovor. Kada se izvrši prenos HP softvera, vaša licenca se automatski ukida.

    b. Ograničenja. Nije dozvoljeno izdavanje, iznajmljivanje niti pozajmljivanje HP softvera, kao ni Korišćenje HP softvera u svrhe komercijalnog deljenja ili korišćenje u kancelariji. Ne možete izdavati podlicence, dodeljivati ili na drugi način prenositi HP softver osim na način koji je izričito naveden u ovom EULA ugovoru.

    5. PRAVA SVOJINE. Sva prava intelektualne svojine u okviru Softvera i Korisničke dokumentacije su vlasništvo kompanije HP ili njenih dobavljača i zaštićena su zakonom, uključujući primenljive zakone o autorskim pravima, tajnosti trgovanja, patentima i zaštićenim žigovima. Ne smete uklanjati identifikaciju proizvoda, izjavu o autorskim pravima niti ograničenja svojine iz Softvera.

    6. OGRANIČENJA INVERZNOG INŽENJERINGA. Ne smete vršiti inverzni inženjering, dekompilaciju niti rastavljanje HP softvera, osim i jedino u meri u kojoj je to dozvoljeno važećim zakonom.

    7. PRISTANAK NA KORIŠĆENJE PODATAKA. Kompanija HP i njene podružnice mogu da prikupljaju i koriste tehničke informacije koje vi obezbedite, a koje se odnose na (i) vaše Korišćenje Softvera ili HP proizvoda, ili (ii) pružanje usluga podrške u vezi sa Softverom ili HP proizvodom. Sve takve informacije podležu HP politici privatnosti. HP neće koristiti takve informacije na način koji vas lično identifikuje, osim u meri koja je neophodna za poboljšanje Korišćenja ili obezbeđivanje usluga podrške.

    8. OGRANIČENJE ODGOVORNOSTI. U slučaju eventualne štete, obaveza kompanije HP i njenih dobavljača prema ovom EULA ugovoru i vaš ekskluzivni pravni lek prema ovom EULA ugovoru biće ograničeni na iznos koji ste platili za Proizvod ili 5,00 USD, šta god da je veće. U MAKSIMALNOJ MERI DOZVOLJENOJ VAŽEĆIM ZAKONOM, NI U KOM SLUČAJU KOMPANIJA HP NITI NJENI DOBAVLJAČI NEĆE BITI ODGOVORNI ZA SVAKU POSEBNU, SLUČAJNU, INDIREKTNU ILI POSLEDIČNU ŠTETU (UKLJUČUJUĆI ŠTETU KOJA SE ODNOSI NA GUBITAK PROFITA, GUBITAK PODATAKA, OMETANJE POSLA, LIČNE POVREDE ILI GUBITAK PRIVATNOSTI), A KOJA JE NA BILO KOJI NAČIN POVEZANA SA KORIŠĆENJEM SOFTVERA ILI SA NEMOGUĆNOŠĆU KORIŠĆENJA ISTOG, ČAK I AKO JE KOMPANIJA HP ILI NEKI OD NJENIH DOBAVLJAČA BIO UPOZOREN NA MOGUĆNOST TAKVE ŠTETE I ČAK AKO GORENAVEDENI PRAVNI LEK NE ISPUNJAVA SVOJU OSNOVNU SVRHU. Neke države ili druge jurisdikcije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da se gore navedeno ograničenje ili isključenje možda ne odnosi na vas.

    9. KLIJENTI VLADE SAD. Ako ste pravni subjekt Vlade SAD, u saglasnosti sa regulativama FAR 12.211 i FAR 12.212, komercijalni računarski softver, dokumentacija računarskog softvera i tehnički podaci za komercijalne predmete licencirani su shodno primenljivom komercijalnom ugovoru o licenciranju kompanije HP.

    10. USKLAĐENOST SA ZAKONIMA O IZVOZU. Morate poštovati sve zakone, pravila i regulative (i) koje se odnose na izvoz ili uvoz Softvera, ili (ii) koje ograničavaju Korišćenje Softvera, uključujući sva ograničenja koja se odnose na širenje nuklearnog, hemijskog ili biološkog oružja.

    11. ZADRŽAVANJE PRAVA. Kompanija HP i njeni dobavljači zadržavaju sva prava koja nisu izričito dodeljena vama u ovom EULA ugovoru.

    (c) 2007 HP Development Company, L.P.

    Rev. 11/06


Servisiranje i podrška

Garancija za popravke od strane korisnika

    Proizvodi kompanije HP dizajnirani su tako da sadrže veliki broj delova koje korisnik može sam da popravi (Customer Self Repair, CSR delovi) kako bi se skratilo vreme servisiranja i omogućila veća fleksibilnost pri zameni neispravnih delova. Ako u toku perioda dijagnostikovanja kompanija HP zaključi da se popravka može obaviti korišćenjem CSR dela, kompanija HP će taj deo poslati direktno vama kako biste obavili zamenu. Postoje dve kategorije CSR delova: 1) Delovi za koje je popravka od strane korisnika obavezna. Ako želite da vam kompanija HP zameni te delove, za ovu uslugu biće vam naplaćeni troškovi putovanja i rada. 2) Delovi za koje je popravka od strane korisnika opcionalna. Ovi delovi su takođe namenjeni za popravke od strane korisnika. Ako ipak želite da vam kompanija HP zameni te delove, ova usluga vam neće biti naplaćena ako je pokrivena garancijom uređaja.

    U zavisnosti od dostupnosti i geografskih uslova, CSR delovi će vam biti poslati tako da budu isporučeni sledećeg radnog dana. Ako geografski uslovi to dozvoljavaju, možda je dostupna i isporuka istog dana ili u roku od četiri sata, ali po dodatnoj ceni. Ako vam je potrebna pomoć, možete pozvati HP centar za tehničku pomoć, kako bi vam tehničko lice pomoglo preko telefona. U materijalima koji se šalju uz rezervni CSR deo navedeno je da li je potrebno da neispravan deo vratite kompaniji HP. Ako se neispravan deo vraća kompaniji HP, neispravni deo morate poslati kompaniji HP u određenom vremenskom roku, najčešće u roku od pet (5) radnih dana. Neispravan deo mora se vratiti u isporučenom materijalu za pakovanje, zajedno sa svom dokumentacijom. Ako neispravan deo ne vratite kompaniji HP, izlažete se riziku da vam kompanija HP naplati zamenu dela. U slučaju popravke od strane korisnika, kompanija HP plaća sve troškove slanja i vraćanja neispravnog dela, a određuje i koja će se kurirska/transportna služba koristiti.


Servisiranje i podrška

Korisnička podrška

    Dobijte telefonsku podršku za svoju zemlju/region
    Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema.
    Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
    Dobijte 24-časovnu podršku preko Interneta
    www.hp.com/support/ljp1100series
    Dobijte podršku za proizvode koji se koriste sa Macintosh računarom
    www.hp.com/go/macosx
    Preuzmite softverske alatke, upravljačke programe i informacije u elektronskom obliku
    www.hp.com/support/ljp1100series
    Poručite dodatne HP usluge ili ugovore o održavanju
    www.hp.com/go/carepack


Servisiranje i podrška

Ponovno pakovanje proizvoda

    Ako HP služba za pomoć klijentima zaključi da je vaš proizvod potrebno vratiti kompaniji HP radi popravke, pratite sledeća uputstva za ponovno pakovanje proizvoda pre slanja.

    OPREZ:

    Klijent snosi odgovornost za oštećenja nastala prilikom transporta usled neodgovarajućeg pakovanja.

    1.
    Uklonite i sačuvajte staru kasetu sa tonerom.
    OPREZ:

    Izuzetno je važno da se pre slanja proizvoda ukloni kaseta sa tonerom. Ako kaseta sa tonerom ostane u uređaju za vreme transporta, može doći do curenja tonera po motoru uređaja i ostalim delovima.

    Da biste sprečili oštećenje kasete sa tonerom, nemojte da dodirujete valjak koji se nalazi na njoj i skladištite kasetu sa tonerom u njenoj originalnoj ambalaži ili tako da ne bude izložena svetlu.

    2.
    Uklonite i sačuvajte kabl za napajanje, kabl interfejsa i opcionalni pribor kao što je EIO kartica.
    3.
    Ako je moguće, uz uređaj pošaljite uzorak odštampanog materijala i 50 do 100 listova papira ili drugih medija za štampanje koji nisu dobro odštampani.
    4.
    U SAD, pozovite HP službu za pomoć klijentima i zatražite novu ambalažu. U ostalim oblastima, koristite originalnu ambalažu, ako je moguće. HP preporučuje da osigurate opremu koju šaljete.


Specifikacije

Specifikacije
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Ekološke specifikacije


Specifikacije

Fizičke specifikacije

    Fizièke specifikacije1
    Specifikacija
    Štampač serije HP LaserJet Professional P1100
    Težina proizvoda
    4,7 kg
    Visina proizvoda
    194 mm
    Dubina proizvoda
    224 mm
    Širina proizvoda
    347 mm

    1 Vrednosti se zasnivaju na preliminarnim podacima. Pogledajte www.hp.com/support/ljp1100series.


Specifikacije

Potrošnja energije, električne specifikacije i ispuštanje zvukova

    Za najnovije informacije pogledajte odeljak www.hp.com/go/ljp1100_regulatory.


Specifikacije

Ekološke specifikacije

    Specifikacije o životnoj sredini
    Radna1
    Prilikom skladištenja1
    Temperatura
    15° do 32,5°C
    -20° do 40°C
    Relativna vlažnost
    10% do 80%
    10% do 90%

    1 Vrednosti se zasnivaju na preliminarnim podacima. Pogledajte www.hp.com/support/ljp1100series.


Informacije o propisima

Informacije o propisima
  • FCC propisi
  • Program proizvoda za upravljanje prirodnim resursima
  • Deklaracija o usklađenosti (HP LaserJet Professional P1102, P1102s, P1106, P1108 i P1109)
  • Deklaracija o usklađenosti (HP LaserJet Professional P1102w i P1109w)
  • Deklaracija o usklađenosti (HP LaserJet Pro P1102w i P1109w)
  • Izjave o bezbednosti
  • Dodatne izjave za bežične proizvode


Informacije o propisima

FCC propisi

    Ovaj uređaj je testiran i uklapa se u okvire klase B digitalnih uređaja, u skladu sa Odeljkom 15 FCC pravilnika. Ovi okviri su namenjeni da bi pružili razumnu zaštitu od štetnih smetnji ako je uređaj instaliran za kućnu upotrebu. Oprema generiše, koristi i može da emituje energiju radio frekvencije. Ako se oprema ne instalira i ne koristi u skladu sa uputstvima, može izazvati štetne smetnje na radio vezama. Međutim, nema garancije da se smetnje neće javiti kod određenih instalacija. Ako oprema izaziva štetne smetnje radio ili televizijskom prijemu, što se utvrđuje uključivanjem i isključivanjem opreme, korisniku se preporučuje da pokuša da ukloni smetnje uz pomoć jedne ili više navedenih mera:

    ●
    Da drugačije usmeri ili premesti antenu za prijem.
    ●
    Da opremu i prijemnik postavi na veću razdaljinu.
    ●
    Da opremu uključi u utičnicu ili na strujno kolo na kom nije povezan prijemnik.
    ●
    Da se posavetuje sa serviserom ili iskusnim radio/TV električarom.
    NAPOMENA:

    Svaka izmena ili prepravka štampača koju HP nije izričito dozvolio može da poništi pravo korisnika na rad sa ovom opremom.

    Korišćenje izolovanog kabla obavezno je u cilju uklapanja u okvire klase B Odeljka 15 FCC pravilnika.


Informacije o propisima

Program proizvoda za upravljanje prirodnim resursima

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaštita životne sredine
  • Proizvodnja ozona
  • Potrošnja struje
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • HP LaserJet potrošni materijal
  • Uputstva o vraćanju i recikliranju
  • Papir
  • Ograničenja materijala
  • Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji
  • Hemijske supstance
  • Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)
  • Za više informacija


Informacije o propisima

Zaštita životne sredine

    Kompanija HP je posvećena obezbeđivanju kvalitetnih proizvoda na ekološki prihvatljiv način. Ovaj uređaj je dizajniran tako da poseduje nekoliko karakteristika kojima se uticaj na životnu sredinu svodi na minimum.


Informacije o propisima

Proizvodnja ozona

    Ovaj proizvod ne generiše značajne količine ozona (O3).


Informacije o propisima

Potrošnja struje

    U režimu „Spreman“ ili Automatsko isključivanje potrošnja energije se znatno smanjuje, čime se štede prirodni resursi i novac, a performanse uređaja ostaju na visokom nivou. Hewlett-Packard oprema za štampanje i obradu slika koja je označena logotipom ENERGY STAR® u skladu je sa specifikacijama Agencije za zaštitu životne sredine ENERGY STAR u SAD koje se odnose na opremu za izradu slika. Na ENERGY STAR kvalifikovanim proizvodima za izradu slika nalazi se sledeća oznaka:

    Energy star TM

    Dodatne informacije o proizvodima koji odgovaraju standardu ENERGY STAR navedene su na:

    www.hp.com/go/energystar


Informacije o propisima

Potrošnja tonera

    EconoMode troši manje tonera, što može da produži vek trajanja kertridža za štampanje.


Informacije o propisima

Upotreba papira

    Ručna/opcionalna automatska dupleks funkcija ovog proizvoda (obostrano štampanje) i mogućnost N-up štampanja (štampanje više stranica na jednoj stranici) može da smanji utrošak papira, a samim tim i potrošnju prirodnih resursa.


Informacije o propisima

Plastika

    Plastični delovi teži od 25 grama obeleženi su u skladu sa međunarodnim standardima koji poboljšavaju mogućnost identifikacije plastike u svrhu recikliranja na kraju radnog veka proizvoda.


Informacije o propisima

HP LaserJet potrošni materijal

    Možete lako da vratite i reciklirate svoje HP LaserJet kertridže za štampanje nakon što ih iskoristite, i to besplatno, uz pomoć programa za recikliranje HP Planet Partners. Višejezične informacije o programu i uputstva dobijaju se uz svako novo pakovanje HP LaserJet kertridža za štampanje i potrošnog materijala. Ako vraćate više kertridža odjednom, dodatno ćete pomoći u smanjivanju negativnog uticaja na životnu sredinu.

    HP je posvećen proizvodnji inventivnih, visokokvalitetnih proizvoda i usluga koje ne zagađuju životnu sredinu, od projektovanja i proizvodnje proizvoda do procesa distribucije, korišćenja i recikliranja. Kada učestvujete u programu HP Planet Partners, garantujemo da će kasete s tonerom štampača HP LaserJet koje vratite biti pravilno reciklirane i obrađene u cilju proizvodnje plastike i metala za nove proizvode i uklanjanja miliona tona otpada sa deponija. S obzirom da se kaseta s tonerom reciklira i upotrebljava u novim materijalima, neće vam biti vraćena. Hvala što brinete o životnoj sredini!

    NAPOMENA:

    Povratnu nalepnicu koristite samo za vraćanje praznih, originalnih kaseta s tonerom za HP LaserJet. Molimo vas da ne koristite ovu nalepnicu za kasete s tonerom za HP inkjet, za kasete s tonerom drugih proizvođača, dopunjene ili prerađene kasete ili povraćaje u okviru garancije. Za informacije o recikliranju kaseta s tonerom za HP inkjet idite na http://www.hp.com/recycle.


Informacije o propisima

Uputstva o vraćanju i recikliranju

Ovaj odeljak pruža informacije o sledećim temama:

  • Sjedinjene Američke Države i Portoriko
  • Vraćanje kertridža van SAD


Informacije o propisima

Sjedinjene Američke Države i Portoriko

Nalepnica priložena u kutiji kasete s tonerom za HP LaserJet služi za vraćanje i recikliranje jedne ili više kaseta s tonerom za HP LaserJet nakon njihove upotrebe. Molimo sledite dole navedena uputstva.

Ovaj odeljak pruža informacije o sledećim temama:

  • Grupno vraćanje (više od jednog kertridža)
  • Pojedinačno vraćanje
  • Isporuka


Informacije o propisima

Grupno vraćanje (više od jednog kertridža)

    1.
    Upakujte svaku kasetu s tonerom za HP LaserJet u njenu originalnu kutiju i kesu.
    2.
    Zalepite kutije jednu za drugu pomoću samolepljive trake za pakovanje. Paket može težiti do 31 kg (70 lb).
    3.
    Upotrebite jednu nalepnicu za unapred plaćenu isporuku.

    ILI

    1.
    Koristite sopstvenu prikladnu kutiju ili tražite da vam se pošalje besplatna kutija za grupno vraćanje pomoću lokacije www.hp.com/recycle ili telefona 1-800-340-2445 (u kutiju staje do 31 kg (70 lb) HP LaserJet kertridža za štampanje).
    2.
    Upotrebite jednu nalepnicu za unapred plaćenu isporuku.


Informacije o propisima

Pojedinačno vraćanje

    1.
    Upakujte kasetu s tonerom za HP LaserJet u njenu originalnu kesu i kutiju.
    2.
    Zalepite nalepnicu za isporuku na prednju stranu kutije.


Informacije o propisima

Isporuka

Ako HP LaserJet kertridže za štampanje vraćate na recikliranje, paket predajte UPS servisu prilikom sledećeg korišćenja ove usluge ili ga odnesite u ovlašćeni UPS centar. Da biste saznali gde se nalazi vaš lokalni UPS centar, pozovite 1-800-PICKUPS ili posetite www.ups.com. Ako kertridže vraćate pomoću USPS nalepnice, paket predajte poštaru ili ga odnesite u poštu (u Sjedinjenim Američkim Državama). Za više informacija ili naručivanje dodatnih nalepnica ili kutija za grupno vraćanje, posetite www.hp.com/recycle ili pozovite 1-800-340-2445. Ako zahtevate preuzimanje paketa od strane službe UPS, biće vam naplaćena standardna tarifa za preuzimanje. Informacije podležu promeni bez prethodne najave.

Ovaj odeljak pruža informacije o sledećim temama:

  • Stanovnici Aljaske i Havaja:


Informacije o propisima

Stanovnici Aljaske i Havaja:

    Nemojte koristiti UPS nalepnicu. Informacije i uputstva možete dobiti pozivom na broj 1-800-340-2445. Pošta SAD obezbeđuje besplatno vraćanje kertridža prema ugovoru sa kompanijom HP za Aljasku i Havaje.


Informacije o propisima

Vraćanje kertridža van SAD

    Da biste učestvovali u programu za vraćanje i recikliranje HP Planet Partners, pratite jednostavna uputstva iz vodiča za recikliranje (koji se nalazi u kutiji kupljenog potrošnog materijala) ili posetite www.hp.com/recycle. Izaberite svoju zemlju/region da biste dobili informacije o vraćanju HP LaserJet potrošnog materijala za štampanje.


Informacije o propisima

Papir

    Sa ovim proizvodom se može koristiti reciklirani papir ako papir ispunjava smernice navedene u HP LaserJet Printer Family Print Media Guide. Sa ovim proizvodom se može koristiti reciklirani papir prema standardu EN12281:2002.


Informacije o propisima

Ograničenja materijala

    Ovaj proizvod kompanije HP ne sadrži dodatu živu.

    Ovaj proizvod kompanije HP ne sadrži bateriju.


Informacije o propisima

Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji

    EU simbol za otpadnu opremu

    Ovaj simbol na proizvodu ili njegovom pakovanju označava da se taj proizvod ne sme bacati sa ostalim otpadom iz vašeg domaćinstva. Umesto toga, vaša je odgovornost da svoju otpadnu opremu bacate tako što ćete je odneti na određeno mesto za prikupljanje i recikliranje otpadne električne i elektronske opreme. Odvojeno prikupljanje i recikliranje otpadne opreme u vreme predaje pomoći će u očuvanju prirodnih resursa i osiguraće recikliranje na način koji štiti zdravlje ljudi i životnu sredinu. Za više informacija o mestima na koja možete odneti otpadnu opremu na recikliranje molimo obratite se lokalnoj gradskoj kancelariji, službi za uklanjanje otpada iz domaćinstva ili radnji u kojoj ste kupili proizvod.


Informacije o propisima

Hemijske supstance

    Cilj kompanije HP je da svojim klijentima obezbedi informacije o hemijskim supstancama u proizvodu u skladu sa zakonskim odredbama kao što je REACH (Odredba evropskog parlamenta i odbora EC br. 1907/2006). Izveštaj o hemijskim supstancama za ovaj proizvod može se naći na sledećoj lokaciji: www.hp.com/go/reach.


Informacije o propisima

Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

    Izveštaje o bezbednosti materijala (Material Safety Data Sheets, MSDS) za potrošni materijal koji sadrži hemijske supstance (na primer, toner) možete preuzeti sa Web lokacije kompanije HP na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o propisima

Za više informacija

    Za informacije o temama koje se tiču životne sredine:

    ●
    Ekološki profil ovog proizvoda i sličnih HP proizvoda
    ●
    Posvećenost kompanije HP životnoj sredini
    ●
    Sistem ekološkog upravljanja kompanije HP
    ●
    Program vraćanja i recikliranja isluženih proizvoda kompanije HP
    ●
    Lista bezbednosnih podataka o materijalima

    Posetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o propisima

Deklaracija o usklađenosti (HP LaserJet Professional P1102, P1102s, P1106, P1108 i P1109)

    Deklaracija o usklađenosti
    prema standardu ISO/IEC 17050-1 i EN 17050-1
    Ime proizvođača:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.11.0
    Adresa proizvođača:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavljuje da je proizvod
    Ime proizvoda:
    HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Kontrolni model:2)
    BOISB-0901-00
    Opcije proizvoda:
    SVE
    Kertridži za štampanje:
    CE285A, CC388A
    u skladu sa sledećim Specifikacijama proizvoda:
    BEZBEDNOST:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Laserski/LED proizvod klase 1)
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    EMC:
    CISPR22:2008 / EN55022:2010 - klasa B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC naslov 47 CFR, deo 15 klasa B / ICES-003, tema 4
    GB9254-2008, GB17625.1-2003
    POTROŠNJA ENERGIJE
    Odredba (EC) br. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    Dodatne informacije:
    Navedeni proizvod u skladu je sa zahtevima EMC direktive 2004/108/EC, direktive o niskom naponu 2006/95/EC, direktive o ekološkom dizajnu 2009/125/EC, direktive o ograničenju korišćenja opasnih supstanci 2011/65/EU te u skladu s tim nosi odgovarajući znak [image].
    Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
    1.
    Proizvod je testiran sa tipičnom konfiguracijom i HP računarskim sistemima.
    2.
    Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
    Šangaj, Kina
    Decembar, 2010.
    Samo za teme o propisima, kontaktirajte:
    Kontakt u Evropi
    Lokalno prodajno predstavništvo i servis kompanije Hewlett-HP ili Hewlett-Packard GmbH, Department HQ-TRE, Herrenberger Strasse 140, D-71034 Böblingen www.hp.eu/certificates
    Kontakt u SAD
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacije o propisima

Deklaracija o usklađenosti (HP LaserJet Professional P1102w i P1109w)

    Deklaracija o usklađenosti
    prema standardu ISO/IEC 17050-1 i EN 17050-1
    Ime proizvođača:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Adresa proizvođača:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavljuje da je proizvod
    Ime proizvoda:
    HP LaserJet Professional P1102w
    Kontrolni model:2)
    BOISB-0901-01
    Opcije proizvoda:
    SVE
    Radio modul3)
    BOISB-0803-00
    Kertridži za štampanje:
    CE285A
    u skladu sa sledećim Specifikacijama proizvoda:
    BEZBEDNOST:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Laserski/LED proizvod klase 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC naslov 47 CFR, deo 15 klasa B1) / ICES-003, tema 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC naslov 47 CFR, deo 15 pasus C (odeljak 15.247) / IC: RSS-210
    POTROŠNJA ENERGIJE
    Odredba (EC) br. 1275/2008
    Procedura za testiranje tipične potrošnje struje (TEC) za opremu za izradu slika kvalifikovanu kao ENERGY STAR®
    Dodatne informacije:
    Ovaj uređaj je u skladu sa zahtevima Direktive R&TTE 1999/5/EZ prilog IV, EMC Direktive 2004/108/EZ, Direktive 2006/95/EZ o niskom naponu i EuP Direktive 2005/32/EZ, te u skladu s tim nosi znak CE [image].
    Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
    1.
    Proizvod je testiran sa tipičnom konfiguracijom i HP računarskim sistemima.
    2.
    Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
    3.
    Ovaj proizvod koristi radio modul čiji je broj kontrolnog modela BOISB--0803-00, kao što je potrebno za ispunjavanje zahteva tehničkih propisa u zemljama/regionima u kojima će se proizvod prodavati.
    Šangaj, Kina
    Decembar, 2010.
    Samo za teme o propisima, kontaktirajte:
    Kontakt u Evropi
    Lokalno HP prodajno predstavništvo i servis ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt u SAD
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacije o propisima

Deklaracija o usklađenosti (HP LaserJet Pro P1102w i P1109w)

    Deklaracija o usklađenosti
    prema standardu ISO/IEC 17050-1 i EN 17050-1
    Ime proizvođača:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.8.0
    Adresa proizvođača:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavljuje da je proizvod
    Ime proizvoda:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    Kontrolni model:2)
    BOISB-0901-06
    Opcije proizvoda:
    SVE
    Radio modul3)
    SDGOB-0892
    Kertridži za štampanje:
    CE285A
    u skladu sa sledećim Specifikacijama proizvoda:
    BEZBEDNOST:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Laserski/LED proizvod klase 1)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC:
    CISPR22:2008 / EN55022:2010 – klasa B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC naslov 47 CFR, deo 15 klasa B / ICES-003, tema 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    FCC naslov 47 CFR, deo 15 pasus C (odeljak 15.247) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    POTROŠNJA ENERGIJE
    Odredba (EC) br. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581 :2012
    Dodatne informacije:
    Navedeni proizvod u skladu je sa zahtevima R&TTE direktive 1999/5/EC, EMC direktive 2004/108/EC, direktive o niskom naponu 2006/95/EC, direktive o ekološkom dizajnu 2009/125/EC i direktive o ograničenju korišćenja opasnih supstanci 2011/65/EU; te u skladu s tim nosi odgovarajući znak [image].
    Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
    1.
    Proizvod je testiran sa tipičnom konfiguracijom i HP računarskim sistemima.
    2.
    Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
    3.
    Ovaj proizvod koristi radio modul čiji je broj kontrolnog modela SDGOB-0892, kao što je potrebno za ispunjavanje zahteva tehničkih propisa u zemljama/regionima u kojima će se proizvod prodavati.
    Šangaj, Kina
    Decembar, 2010.
    Samo za teme o propisima, kontaktirajte:
    Kontakt u Evropi
    Lokalno HP prodajno predstavništvo i servis ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt u SAD
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacije o propisima

Izjave o bezbednosti

Ovaj odeljak pruža informacije o sledećim temama:

  • Bezbednost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Uputstva za kabl za napajanje
  • Izjava o kablu za napajanje (Japan)
  • Izjava o elektromagnetskoj kompatibilnosti (Koreja)
  • Izjava o laserima za Finsku
  • GS izjava (Nemačka)
  • Tabela supstanci (Kina)
  • Izjava o ograničenju u Hazardous Substances (Turska)


Informacije o propisima

Bezbednost lasera

    Centar za aparate i radiološko zdravlje (CDRH) američke Administracije za hranu i lekove odredio je propise za laserske proizvode proizvedene nakon 1. avgusta 1976. godine. Poštovanje tih propisa je obavezno za proizvode koji se prodaju u Sjedinjenim Državama. Ovaj uređaj predstavlja laserski proizvod "Klase 1" prema standardu za radijaciju američkog Ministarstva zdravlja (DHHS), a prema Zakonu o kontroli radijacije zbog zdravlja i bezbednosti iz 1968. Budući da je zračenje koje se emituje unutar uređaja potpuno zatvoreno unutar zaštitnog kućišta i spoljnih poklopaca, laserski zrak nikako ne može da probije zaštitu tokom bilo koje faze normalnog rada.

    UPOZORENJE!

    Korišćenje kontrola, podešavanje ili obavljanje operacija koje nisu navedene u ovom uputstvu za rukovanje može da dovede do izlaganja opasnom zračenju.


Informacije o propisima

Kanadski DOC propisi

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o propisima

VCCI izjava (Japan)

    Japanska VCCI izjava


Informacije o propisima

Uputstva za kabl za napajanje

    Uverite se da je izvor napajanja prikladan za napon proizvoda. Napon je naveden na nalepnici proizvoda. Proizvod koristi 110-127 Vac ili 220-240 Vac i 50/60 Hz.

    Povežite kabl za napajanje sa proizvodom i uzemljenom utičnicom naizmenične struje.

    OPREZ:

    Da biste sprečili oštećenje proizvoda, koristite samo kabl za napajanje koji ste dobili sa proizvodom.


Informacije o propisima

Izjava o kablu za napajanje (Japan)

    Japanska izjava o kablu za napajanje


Informacije o propisima

Izjava o elektromagnetskoj kompatibilnosti (Koreja)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o propisima

Izjava o laserima za Finsku

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o propisima

GS izjava (Nemačka)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacije o propisima

Tabela supstanci (Kina)

    Tabela sa supstancama (Kina)


Informacije o propisima

Izjava o ograničenju u Hazardous Substances (Turska)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o propisima

Dodatne izjave za bežične proizvode

Ovaj odeljak pruža informacije o sledećim temama:

  • Izjava o FCC usklađenosti—Sjedinjene Države
  • Izjava u Australiji
  • Brazil ANATEL izjava
  • Kanadske izjave
  • Obaveštenje o propisima Evropske Unije
  • Obaveštenje o upotrebi u Francuskoj
  • Obaveštenje o upotrebi u Rusiji
  • Korejska izjava
  • Tajvanska izjava
  • Oznaka za kablovsku mrežu kompanije Vietnam Telecom za proizvode koji imaju odobrenje tipa ICTQC


Informacije o propisima

Izjava o FCC usklađenosti—Sjedinjene Države

    Exposure to radio frequency radiation

    OPREZ:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    OPREZ:

    Na osnovu Odeljka 15.21 FCC pravilnika, izmene ili prepravke u pogledu rada ovog uređaja bez izričitog odobrenja kompanije HP mogu da ponište njegovu ovlašćenu upotrebu.


Informacije o propisima

Izjava u Australiji

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o propisima

Brazil ANATEL izjava

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o propisima

Kanadske izjave

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o propisima

Obaveštenje o propisima Evropske Unije

    Funkcionalnost telekomunikacija ovog proizvoda može se koristiti u sledećim zemljama/regionima Evropske Unije i Evropske asocijacije za slobodnu trgovinu:

    Austrija, Belgija, Bugarska, Kipar, Češka republika, Danska, Estonija, Finska, Francuska, Nemačka, Grčka, Mađarska, Island, Irska, Italija, Letonija, Lihtenštajn, Litvanija, Luksemburg, Malta, Holandija, Norveška, Poljska, Portugal, Rumunija, Slovačka republika, Slovenija, Španija, Švedska, Švajcarska i Ujedinjeno Kraljevstvo.


Informacije o propisima

Obaveštenje o upotrebi u Francuskoj

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacije o propisima

Obaveštenje o upotrebi u Rusiji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o propisima

Korejska izjava

    tajvanska bežična izjava


Informacije o propisima

Tajvanska izjava

    tajvanska bežična izjava


Informacije o propisima

Oznaka za kablovsku mrežu kompanije Vietnam Telecom za proizvode koji imaju odobrenje tipa ICTQC

    Oznaka kompanije Vietnam Telecom


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

Napomene

  • Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.
  • Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.
  • Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
  • Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.

http://www.hp.com


Korišćenje programa HTML Help Viewer

Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama

http://www.hp.com


Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.

http://www.hp.com


Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | Alt+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | Alt+Tab
Za prikazivanje menija Options (opcije). | Alt+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | Alt+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | Alt+O, zatim pritisnite T
Za štampanje neke teme. | Alt+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | Alt+Leva strelica ili Alt+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | Alt+Desna strelica ili Alt+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | Alt+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili Alt+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | Alt+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | Alt+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | Alt+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | Gornja strelica i Donja strelica ili Page Up (strana gore) i Page Down (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | Tab

http://www.hp.com


Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | Alt+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | Znak plus (+) i Znak minus (-) ili Leva strelica i Desna strelica
Za biranje neke teme. | Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Enter

http://www.hp.com


Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | Alt+N
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za biranje ključne reči iz liste. | Gornja strelica i Donja strelica
Za prikazivanje pridružene teme. | Alt+D

http://www.hp.com


Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | Alt+S
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za početak pretrage. | Alt+L
Za biranje teme iz liste rezultata. | Alt+T, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | Alt+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | Alt+M
Za pretragu samo naslova tema. | Alt+R

http://www.hp.com


Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | Alt+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | Alt+A
Za biranje teme iz liste omiljenih lokacija. | Alt+P, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Za uklanjanje izabrane teme iz liste. | Alt+R

http://www.hp.com


Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.
  • Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
  • Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.
  • Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
  • Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.
  • Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama

http://www.hp.com


Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
  • Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.
  • Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.
Napomena Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.

http://www.hp.com


Kreiranje liste omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite da stavite u omiljene teme.
  2. Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
Napomene
  • Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
  • Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
  • Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).

http://www.hp.com


Kopiranje neke teme pomoći

  1. U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
  2. Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
  3. Otvorite dokument u koji želite da kopirate temu.
  4. Stavite kursor tamo gde želite da se pojave informacije.
  5. U meniju Edit (izmeni) kliknite na Paste (zalepi).
Napomena Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).

http://www.hp.com


Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

Napomena Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.

http://www.hp.com


Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • Back (nazad) prikazuje zadnju prikazanu temu.
  • Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.
  • Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.
  • Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
  • Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.
  • Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
  • Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
Napomena Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.

http://www.hp.com


Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda
Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj).
Štampa ovu temu.

Napomena Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.

http://www.hp.com