HP LaserJet Professional P1100 印表機系列

使用者指南

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100 印表機系列

 繁體中文

商標和版權資訊

    著作權與授權

    © 2015 Copyright HP Development Company, L.P.

    除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

    本文件包含的資訊如有變更，恕不另行通知。

    本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

    零件編號：CE651-91088

    Edition 2, 4/2015

    商標說明

    Adobe®、Acrobat®，及 PostScript® 是 Adobe Systems Incorporated 的商標。

    Intel® Core™ 是 Intel Corporation 在美國及其他國家/地區的商標。

    ENERGY STAR 和 ENERGY STAR 標誌是註冊的美國商標。

    Microsoft®、Windows®、Windows® XP 以及 Windows Vista® 是 Microsoft Corporation 在美國的註冊商標。


HP LaserJet Professional P1100 印表機系列

本手冊中使用的慣例

    提示：

    「提示」會提供有用的提示或捷徑。
    附註：

    「註」會提供說明概念或完成工作的重要資訊。
    注意：

    注意事項顯示了為避免資料遺失或產品損壞所應遵循的程序。
    警告！

    警告則提示您為避免人身受傷、資料遺失或產品嚴重受損所應遵循的程序。


產品基本功能

產品基本功能
  • 產品比較
  • 環保特色
  • 產品特性
  • 產品檢視


產品基本功能

產品比較

    HP LaserJet Professional P1100 印表機系列
    HP LaserJet Professional P1100w 印表機系列
    產品圖例
    產品圖例
    ●
    速度：A4 每分鐘最多 18 頁，Letter 每分鐘最多 19 頁
    ●
    紙匣：150 張進紙匣
    ●
    連接：高速 USB 2.0 連接埠
    ●
    雙面列印：手動雙面列印（使用印表機驅動程式）
    ●
    速度：A4 每分鐘 18 頁，Letter 每分鐘 19 頁。
    ●
    紙匣：150 張主進紙匣與 10 張優先進紙槽
    ●
    連接：高速 USB 2.0 連接埠及 802.11b/g 無線網路
    ●
    雙面列印：手動雙面列印（使用印表機驅動程式）


產品基本功能

環保特色

    回收
    使用回收的紙張減少浪費。
    使用 HP 退回程序回收碳粉匣。
    節省能源
    使用產品「自動關閉」模式以節約能源。
    雙面列印
    使用手動雙面列印設定以節省紙張。
    HP Smart Web Printing
    請使用 HP Smart Web Printing 從多張網頁中選擇、儲存與組織文字和圖形，然後編輯並列印與螢幕所見完全相同的結果。您可掌握要列印確實具有意義之資訊時所需要的控制權，將浪費減至最低。
    請從此網站下載 HP Smart Web Printing：www.hp.com/go/smartweb。


產品基本功能

產品特性

    優點
    支援的功能
    列印品質極佳
    ●
    原廠 HP 碳粉匣。
    ●
    FastRes 600 設定提供 600 dpi 有效列印品質。FastRes 1200 設定提供 1,200 dpi 有效列印品質。
    ●
    可調整設定值以最佳化列印品質。
    支援的作業系統
    ●
    Windows Vista（32 位元和 64 位元）
    ●
    Windows XP（32 位元和 64 位元）
    ●
    Windows 7
    ●
    Windows Server 2003（32 位元和 64 位元）
    ●
    Windows Server 2008（32 位元和 64 位元）
    ●
    Mac OS X v10.4、v10.5、v10.6
    使用簡易
    ●
    碳粉匣安裝容易。
    ●
    從碳粉匣機門即可輕易接觸到碳粉匣及紙張路徑。
    ●
    單手便能調整紙匣。
    靈活的紙張處理
    ●
    10 張優先進紙槽（僅限無線機型）
    ●
    150 張（75 g/m2 的紙張）進紙匣。
    ●
    125 張（75 g/m2 的紙張）出紙槽。
    ●
    手動雙面列印（兩面列印）。
    介面連線
    ●
    高速 USB 2.0 連接埠
    ●
    802.11b/g 無線網路（僅限無線機型）
    省電
    ●
    在使用者指定時間之後，「自動關閉」功能在產品未進行列印時可自動大幅降低耗電量以節省電力。
    經濟的列印
    ●
    每張 N 頁的列印（在一張紙上列印一頁以上）以及手動雙面列印功能可以節省用紙。
    ●
    EconoMode（經濟模式）印表機驅動程式功能可節省碳粉。
    耗材管理
    ●
    原廠 HP 碳粉匣的驗證。
    ●
    訂購替代耗材容易。
    ●
    「耗材狀態」頁面會顯示碳粉匣中的預估碳粉存量。不適用於非 HP 耗材。
    便利性
    ●
    線上使用指南與文字畫面讀取器相容。
    ●
    使用單手就能開啟所有的機門與機殼。
    安全
    ●
    產品背面的 Kensington 固定鎖插座。


產品基本功能

產品檢視

該節提供了有關以下主題的資訊：

  • 前視與左側視圖
  • 後視圖
  • 序號與產品編號位置
  • 控制面板配置


產品基本功能

前視與左側視圖

    HP LaserJet Professional P1100 印表機系列 前視圖

    HP LaserJet Professional P1100 印表機系列

    1
    出紙槽
    2
    可摺疊式出紙匣延伸板
    3
    進紙匣
    4
    短紙材延伸板工具
    5
    電源按鈕
    6
    碳粉匣機門掀把
    7
    控制面板

    HP LaserJet Professional P1100w 印表機系列 前視圖

    HP LaserJet Professional P1100w 印表機系列

    1
    出紙槽
    2
    可摺疊式出紙匣延伸板
    3
    優先進紙槽
    4
    主進紙匣
    5
    電源按鈕
    6
    碳粉匣機門掀把
    7
    控制面板


產品基本功能

後視圖

    1
    USB 連接埠
    2
    電源連接插座
    3
    Kensington 固定鎖


產品基本功能

序號與產品編號位置

    包含產品編號與序號的標籤位於產品後方。


產品基本功能

控制面板配置
    附註：

    如需有關指示燈各種組合的說明，請參閱 解讀控制面板指示燈模式。

    HP LaserJet Professional P1100 印表機系列 控制面板配置

    HP LaserJet Professional P1100 印表機系列

    1
    注意 [image] 指示燈：表示碳粉匣機門沒有關好或有其他錯誤。
    2
    就緒 [image] 指示燈：當產品準備好列印時，就緒指示燈就會亮起。當產品正在處理資料時，就緒指示燈就會閃爍。

    HP LaserJet Professional P1100w 印表機系列 控制面板配置

    HP LaserJet Professional P1100w 印表機系列

    1
    無線網路 [image] 按鈕：如果要偵測無線網路，請按下無線按鈕。此按鈕也可啟用和停用無線功能。
    2
    無線網路指示燈：當產品正在搜尋網路時，無線網路指示燈就會閃爍。當產品連接到無線網路時，無線指示燈就會亮起。
    3
    注意 [image] 指示燈：表示碳粉匣機門沒有關好或有其他錯誤。
    4
    就緒 [image] 指示燈：當產品準備好列印時，就緒指示燈就會亮起。當產品正在處理資料時，就緒指示燈就會閃爍。
    5
    取消 [image] 按鈕：如果要取消列印工作，請按下取消按鈕。如果要列印組態頁，請按住按鈕 5 秒鐘。


Windows 軟體

Windows 軟體
  • 支援的 Windows 作業系統
  • 支援的 Windows 印表機驅動程式
  • 列印設定值的優先順序
  • 為 Windows 變更印表機驅動程式設定值
  • 移除 Windows 軟體
  • 支援的公用程式（僅限無線機型）


Windows 軟體

支援的 Windows 作業系統

    產品隨附的軟體可在以下 Windows® 作業系統中使用：

    ●
    Windows Vista（32 位元和 64 位元）
    ●
    Windows XP（32 位元和 64 位元）
    ●
    Windows 7
    ●
    Windows Server 2003（32 位元和 64 位元）

    如需有關從 Windows 2000 Server 升級至 Windows Server 2003、使用 Windows Server 2003 Point and Print 或者使用 Windows Server 2003 終端機服務和列印的詳細資訊，請參閱 www.microsoft.com。

    ●
    Windows Server 2008（32 位元和 64 位元）


Windows 軟體

支援的 Windows 印表機驅動程式

    本產品隨附適用 Windows 的軟體，讓電腦可與產品通訊。此軟體稱為印表機驅動程式。印表機驅動程式可讓您存取產品的功能，例如：列印到自訂大小的紙張、調整文件尺寸，以及插入浮水印。

    附註：

    您可於下列網址取得最新的驅動程式：www.hp.com/support/ljp1100series。視 Windows 電腦的組態，產品軟體的安裝程式會自動檢查電腦的網際網路存取權，以取得最新的驅動程式。

    除了從產品光碟安裝的印表機驅動程式，您也可以從 Web 下載 XML 紙張規格 (XPS) 驅動程式。


Windows 軟體

列印設定值的優先順序

    對列印設定的變更是根據做出變更的位置排定優先順序：

    附註：

    指令和對話方塊的名稱可能會因軟體程式而異。
    ●
    「頁面設定」對話方塊：在使用程式的 檔案功能表上按一下 頁面設定或相似的指令，以開啟此對話方塊。在此處變更的設定會置換在其他任何位置所做的變更。
    ●
    列印對話方塊：在現用程式的 檔案功能表中，按一下 列印、列印設定或類似指令，以開啟此對話方塊。在 列印對話方塊中變更的設定具有較低優先順序，通常不會置換在 頁面設定對話方塊中所作的設定。
    ●
    「印表機內容」對話方塊 (印表機驅動程式)：在 列印對話方塊中按一下 內容，以開啟印表機驅動程式。在 印表機內容對話方塊中變更的設定通常不會置換在列印軟體其他各處所作的設定。您可在此處變更大多數列印設定。
    ●
    印表機驅動程式預設值：印表機驅動程式預設值可決定所有列印工作所使用的設定，除非在 頁面設定、列印或 印表機內容對話方塊中變更設定。


Windows 軟體

為 Windows 變更印表機驅動程式設定值

    變更所有列印工作的設定值直到軟體程式結束為止
    變更所有列印工作的預設值
    變更產品組態設定
    1.
    在軟體程式的「檔案」功能表中，按一下「列印」。
    2.
    選擇驅動程式，然後按一下「內容」或「喜好設定」。
    步驟可能會有差異；此程序是最常用的方法。
    1.
    Windows Vista 及 Windows 7：按一下「開始」，按一下「控制台」，然後在「硬體和音效」的類別中按一下「印表機」。

    - 或 -

    Windows XP、Windows Server 2003 及 Windows Server 2008（使用預設「開始」功能表檢視）：按一下「開始」，然後按一下「印表機和傳真」。

    - 或 -

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用傳統「開始」功能表檢視）：按一下「開始」、「設定」，然後按一下「印表機」。

    2.
    以滑鼠右鍵按一下驅動程式圖示，然後選擇「列印喜好設定」。
    1.
    Windows Vista 及 Windows 7：按一下「開始」，按一下「控制台」，然後在「硬體和音效」的類別中按一下「印表機」。

    - 或 -

    Windows XP、Windows Server 2003 及 Windows Server 2008（使用預設「開始」功能表檢視）：按一下「開始」，然後按一下「印表機和傳真」。

    - 或 -

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用傳統「開始」功能表檢視）：按一下「開始」、「設定」，然後按一下「印表機」。

    2.
    以滑鼠右鍵按一下驅動程式圖示，然後選擇「內容」。
    3.
    按一下「裝置設定值」標籤。


Windows 軟體

移除 Windows 軟體

該節提供了有關以下主題的資訊：

  • 請使用解除安裝公用程式移除 Windows 軟體
  • 請使用 Windows 控制台移除軟體


Windows 軟體

請使用解除安裝公用程式移除 Windows 軟體

    1.
    按一下「開始」按鈕，然後按一下「程式集」或「所有程式」功能表項目。
    2.
    按一下「HP」功能表項目，然後按一下「HP LaserJet Professional P1100 印表機系列」功能表項目。
    3.
    按一下「解除安裝」功能表項目，然後依照螢幕上的說明移除軟體。


Windows 軟體

請使用 Windows 控制台移除軟體
    Windows XP、Windows Server 2003 與 Windows Server 2008

    1.
    按一下「開始」按鈕，按一下「控制台」項目，然後按一下「新增或移除程式」項目。
    2.
    從清單中找到並選擇產品。
    3.
    按一下「變更/移除」按鈕，移除軟體。

    Windows Vista 及 Windows 7

    1.
    按一下「開始」按鈕，按一下「控制台」項目，然後按一下「程式和功能」項目。
    2.
    從清單中找到並選擇產品。
    3.
    選擇「解除安裝/變更」選項。


Windows 軟體

支援的公用程式（僅限無線機型）

該節提供了有關以下主題的資訊：

  • 嵌入式 Web 伺服器


Windows 軟體

嵌入式 Web 伺服器

    本產品配備了一台嵌入式 Web 伺服器，可提供存取有關產品與網路活動的資訊。此資訊會出現在 Web 瀏覽器中，例如 Microsoft Internet Explorer、Apple Safari 或 Firefox。

    嵌入式 Web 伺服器位於產品中，並非位於網路伺服器中。

    嵌入式 Web 伺服器提供了產品介面，任何配備網路連線電腦以及標準 Web 瀏覽器的使用者均可使用。無需安裝或設定特殊軟體，但電腦上必須配備支援的 Web 瀏覽器。若要取得嵌入式 Web 伺服器的存取權，請在瀏覽器的位址列中鍵入產品的 IP 位址（要尋找 IP 位址，請列印組態頁。要獲得更多有關列印組態頁的資訊，請參閱 列印資訊頁面）。

    要獲得有關嵌入式 Web 伺服器特性與功能的完整說明，請參閱 HP 嵌入式 Web 伺服器區段。


使用本產品搭配 Mac

使用本產品搭配 Mac
  • Mac 的軟體
  • 使用 Mac 來列印


使用本產品搭配 Mac

Mac 的軟體

該節提供了有關以下主題的資訊：

  • 支援 Macintosh 作業系統
  • 支援的 Macintosh 印表機驅動程式
  • 移除 Mac 的軟體
  • Mac 列印設定的優先順序
  • 為 Macintosh 變更印表機驅動程式設定值
  • Mac 電腦的軟體
  • 支援的 Mac 公用程式（僅限無線機型）


使用本產品搭配 Mac

支援 Macintosh 作業系統

    本產品支援下列 Macintosh 作業系統：

    ●
    Mac OS X v10.4、v10.5 和 v10.6
    附註：

    支援 PPC 和 Intel® Core™ 處理器。


使用本產品搭配 Mac

支援的 Macintosh 印表機驅動程式

    HP LaserJet 軟體安裝程式為 Mac OS X 提供了 PostScript® Printer Description (PPD) 檔案、CUPS 驅動程式以及 HP 印表機公用程式。將 HP 印表機的 PPD 檔案與 CUPS 驅動程式搭配使用，即可使用完整的列印功能，並且存取特定的 HP 印表機功能。


使用本產品搭配 Mac

移除 Mac 的軟體

    請使用解除安裝公用程式移除軟體。

    1.
    瀏覽至下列檔案夾：

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    連按兩下 HP Uninstaller.app 檔案。
    3.
    按一下「繼續」按鈕，然後依照螢幕上的說明移除軟體。


使用本產品搭配 Mac

Mac 列印設定的優先順序

    對列印設定的變更是根據做出變更的位置排定優先順序：

    附註：

    指令和對話方塊的名稱可能會因軟體程式而異。
    ●
    設定頁面對話方塊：在現用程式的 檔案功能表中，按一下 設定頁面或類似指令，以開啟此對話方塊。此處變更的設定可能會覆寫在所有其他地方變更的設定。
    ●
    「列印」對話方塊：在使用程式的 檔案功能表上按一下 列印、頁面設定或相似的指令，以開啟此對話方塊。在 列印對話方塊中變更的設定，優先順序較低，且不會置換在 頁面設定對話方塊中所做的變更。
    ●
    預設印表機驅動程式設定：所有列印工作中使用的設定是由預設印表機驅動程式設定所決定，除非「頁面設定」或「列印」對話方塊中的設定被變更。


使用本產品搭配 Mac

為 Macintosh 變更印表機驅動程式設定值

    變更所有列印工作的設定值直到軟體程式結束為止
    變更所有列印工作的預設值
    變更產品組態設定
    1.
    在「檔案」功能表上，按一下「列印」。
    2.
    在各個功能表中，變更需要的設定。
    1.
    在「檔案」功能表上，按一下「列印」。
    2.
    在各個功能表中，變更需要的設定。
    3.
    在「預先設定」功能表中，按一下「另存新檔」，然後鍵入預先設定的名稱。
    這些設定值儲存在「預先設定」功能表中。要使用新的設定值，必須在每次開啟程式列印時都去選擇已儲存的預先設定選項。
    Mac OS X v10.4
    1.
    在 Apple 功能表中，按一下「系統喜好設定」，然後按一下「列印和傳真」。
    2.
    按一下「印表機設定」。
    3.
    按一下「可安裝選項」功能表。
    Mac OS X v10.5 和 v10.6
    1.
    在 Apple 功能表中，按一下「系統喜好設定」，然後按一下「列印和傳真」。
    2.
    按一下「選項與耗材」。
    3.
    按一下「驅動程式」功能表。
    4.
    從清單中選擇驅動程式，然後設定安裝的選項。


使用本產品搭配 Mac

Mac 電腦的軟體

該節提供了有關以下主題的資訊：

  • 適用於 Mac 的 HP 印表機公用程式
  • 在無線網路安裝適用於 Mac 電腦的軟體


使用本產品搭配 Mac

適用於 Mac 的 HP 印表機公用程式

    請從 Mac 電腦使用 HP LaserJet 公用程式來列印產品資訊頁，並且變更「自動關閉」設定。

    若要開啟 HP LaserJet 公用程式，請完成下列程序。

    ▲
    開啟「列印佇列」，然後按一下 公用程式圖示。


使用本產品搭配 Mac

在無線網路安裝適用於 Mac 電腦的軟體

    安裝產品軟體前，請確定產品並非使用網路纜線連線至網路。

    附註：

    您必須擁有 Mac OS X V10.6，才能在無線網路上安裝產品。

    要在無線網路上將產品連接電腦，請執行下列步驟：

    1.
    在儀表板中開啟 Finder。
    2.
    按一下 應用程式，然後連按兩下 系統偏好設定，再按一下 列印與傳真。
    3.
    開啟 列印佇列，按一下 印表機設定，按一下 公用程式標籤，然後按一下 開啟印表機公用程式。
    4.
    按一下 HTMLConfig（確定）。
    5.
    按一下 網路標籤，然後在左側清單中按一下 無線。
    6.
    在 通訊模式下，按一下「基礎結構」，從 可用網路名稱 (SSID) 清單中選取網路名稱，然後按一下 << 按鈕。
    7.
    從 驗證下的 安全性模式快顯功能表中，按一下 WEP。
    8.
    輸入 WEP 金鑰，然後按一下 套用。
    9.
    按一下確認方塊中的 確定。
    10.
    關閉 HTML 組態視窗和 列印佇列視窗。
    11.
    在「列印與傳真」視窗中，選擇「USB」選項（與產品型號一起列示），然後按一下減號 - 按鈕。
    12.
    出現包含印表機清單的視窗時，選擇「Bonjour」選項（與產品型號一起列示），然後按一下 新增。


使用本產品搭配 Mac

支援的 Mac 公用程式（僅限無線機型）

該節提供了有關以下主題的資訊：

  • 嵌入式 Web 伺服器


使用本產品搭配 Mac

嵌入式 Web 伺服器

    網路機型配備了一台嵌入式 Web 伺服器，可提供存取有關裝置與網路活動的資訊。此資訊會出現在 Web 瀏覽器中，例如 Microsoft Internet Explorer、Netscape Navigator、Apple Safari 或 Firefox。

    嵌入式 Web 伺服器位於裝置中，並非位於網路伺服器中。

    嵌入式 Web 伺服器為裝置提供了一個介面，讓任何人皆可透過與網路連線的電腦及標準的瀏覽器來使用。您不需要安裝或設定特別的軟體，但電腦內必須有支援的 Web 瀏覽器。若要存取嵌入式 Web 伺服器，請在瀏覽器的網址列鍵入裝置的 IP 位址。（若需查詢 IP 位址，請列印組態頁。)


使用本產品搭配 Mac

使用 Mac 來列印

該節提供了有關以下主題的資訊：

  • 在 Macintosh 中建立並使用列印預設
  • 調整文件大小或在自訂尺寸的紙張上列印
  • 列印封面
  • 在 Macintosh 中進行單張多頁列印
  • 兩面列印（雙面列印）


使用本產品搭配 Mac

在 Macintosh 中建立並使用列印預設

    使用列印預設儲存目前印表機驅動程式設定值以便再次使用。

    建立列印預設

    1.
    在 檔案功能表中，按一下 列印。
    2.
    選擇驅動程式。
    3.
    選擇列印設定值。
    4.
    在 Presets (預設) 方塊中，按一下 Save As... (另存新檔...)，然後鍵入預設名稱。
    5.
    按一下 好。

    使用列印預設

    1.
    在 檔案功能表中，按一下 列印。
    2.
    選擇驅動程式。
    3.
    在 Presets (預設) 方塊中，選擇要使用的列印預設。

    附註：

    要使用印表機驅動程式預設值，請選擇 標準。


使用本產品搭配 Mac

調整文件大小或在自訂尺寸的紙張上列印

    您可以縮放文件以適合不同尺寸的紙張。

    1.
    在 檔案功能表中，按一下 列印。
    2.
    開啟 紙張處理功能表。
    3.
    在 目的地紙張尺寸區域中，選擇 縮放以適合紙張尺寸，然後從下拉式清單中選擇尺寸。
    4.
    如果希望僅使用小於文件的紙張，請選擇 僅縮放。


使用本產品搭配 Mac

列印封面

    您可以單獨列印文件的封面頁，並加入訊息 (如「機密文件」)。

    1.
    在 檔案功能表中，按一下 列印。
    2.
    選擇驅動程式。
    3.
    開啟 封面頁功能表，然後選擇在 文件之前還是 文件之後列印封面頁。
    4.
    在 封面頁類型功能表中，選擇要在封面頁上列印的訊息。
    附註：

    要列印空白封面頁，請選擇 標準作為 封面頁類型。


使用本產品搭配 Mac

在 Macintosh 中進行單張多頁列印

    您可在一張紙上列印多個頁面。此功能可讓您以符合成本效益的方式列印草稿頁面。

    1.
    在 檔案功能表中，按一下 列印。
    2.
    選擇驅動程式。
    3.
    開啟 版面功能表。
    4.
    在 Pages per Sheet(每張頁數)旁，選擇要在每張紙上列印的頁數 (1、2、4、6、9 或 16)。
    5.
    在 Layout Direction(版面方向)旁，選擇各頁面在紙張上的排列順序和位置。
    6.
    在 Borders(框線)旁，選擇要在紙張上每頁周圍列印的框線類型。


使用本產品搭配 Mac

兩面列印（雙面列印）

該節提供了有關以下主題的資訊：

  • 手動雙面列印


使用本產品搭配 Mac

手動雙面列印

    1.
    請在進紙匣中放入足夠的紙張以完成列印工作。如果您裝入特殊紙張，例如信紙，請以面朝下的方式裝入紙張。
    2.
    在「檔案」功能表中，按一下「列印」。
    3.
    Mac OS X v10.4：在「版面」下拉式清單中，選取「長邊裝訂」項目或「短邊裝訂」項目。

    - 或 -

    Mac OS X v10.5 和 v10.6：按一下「雙面」核取方塊。

    4.
    按一下「列印」。當要列印第二面時，請先依照在電腦螢幕上開啟之對話方塊的指示，再於紙匣中放入整疊要輸出之紙張。
    5.
    取出產品紙匣中的所有白紙。
    6.
    從出紙槽中取出整疊已列印的紙張，然後將已列印面朝下放入紙匣中，並先將頂部邊緣放入產品中。
    7.
    在電腦上按一下「繼續」按鈕，以完成列印工作。


連接產品

連接產品
  • 支援的網路作業系統（僅限無線機型）
  • USB 連線
  • 網路連線（僅限無線機型）


連接產品

支援的網路作業系統（僅限無線機型）

    產品支援下列作業系統進行無線列印：

    ●
    Windows Vista（32 位元和 64 位元）
    ●
    Windows XP（32 位元和 64 位元）
    ●
    Windows 7
    ●
    Windows Server 2003（32 位元和 64 位元）
    ●
    Windows Server 2008（32 位元和 64 位元）
    ●
    Mac OS X v10.4、v10.5 和 v10.6


連接產品

USB 連線

本產品支援高速 USB 2.0 連接。您必須使用長度不超過 2 公尺（6.56 英呎）的 A 對 B 型 USB 纜線。

該節提供了有關以下主題的資訊：

  • 光碟安裝


連接產品

光碟安裝

    1.
    將軟體安裝光碟插入電腦光碟機中。
    附註：

    未出現提示之前，請勿連接 USB 電纜。
    2.
    如果安裝程式未自動開始，瀏覽 CD 內容並執行 SETUP.EXE 檔案。
    3.
    請依照螢幕上的指示安裝軟體。

    當您使用光碟安裝軟體時，可以選擇下列類型的安裝：

    ●
    簡易安裝（建議）

    您不會看到是否要接受或改變預設設定的提示，而且會自動接受軟體使用授權合約。

    ●
    進階安裝

    您會看到是否要接受或改變預設設定的提示。


連接產品

網路連線（僅限無線機型）

產品可連接至無線網路。

該節提供了有關以下主題的資訊：

  • 支援的網路通訊協定
  • 使用軟體光碟在無線網路上安裝產品
  • 關閉產品無線裝置電源
  • 設定網路產品


連接產品

支援的網路通訊協定

    如果要將配備網路的產品連線至網路，網路必須使用下列其中一種通訊協定。

    ●
    TCP/IP（IPv4 或 IPv6）
    ●
    連接埠 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


連接產品

使用軟體光碟在無線網路上安裝產品

    1.
    將軟體光碟插入電腦光碟托盤中。

    如果安裝程式未自動開始，瀏覽 CD 內容並執行 SETUP.EXE 檔案。

    2.
    請依照螢幕上的指示，完成產品的安裝。
    3.
    安裝完成之後，如果您要確認產品是否有網路 IP 位址，請列印組態頁。按住產品取消列印 [image] 按鈕不放，直到就緒 [image] 指示燈閃爍為止，然後放開按鈕以列印組態頁。


連接產品

關閉產品無線裝置電源

    如果要中斷產品的無線網路，可以關閉產品無線裝置的電源。

    1.
    在產品控制面板上，按住無線網路按鈕 5 秒鐘以上。
    2.
    若要確認無線裝置電源是否已關閉，請列印組態頁，然後確認產品 IP 位址在組態頁上是指定為 0.0.0.0。


連接產品

設定網路產品

該節提供了有關以下主題的資訊：

  • 使用無線設定公用程式
  • 還原預設無線設定
  • 檢視或變更網路設定值
  • 設定或變更網路密碼
  • IP 位址
  • 連線速度設定


連接產品

使用無線設定公用程式

    請使用無線設定公用程式，將產品設定為在無線網路上列印。

    1.
    透過 USB 纜線將無線產品連接到電腦上。
    2.
    按一下「開始」按鈕，然後按一下「程式集」或「所有程式」功能表項目。
    3.
    按一下「HP」功能表項目，然後按一下「HP LaserJet Professional P1100 印表機系列」功能表項目。
    4.
    按一下「無線設定」功能表項目。
    5.
    依照螢幕上的指示，將產品設定為在無線網路上列印。


連接產品

還原預設無線設定

    1.
    關閉產品電源。
    2.
    按住無線網路 [image] 按鈕和取消列印 [image] 按鈕不放，然後開啟產品電源。
    3.
    按住按鈕，直到所有指示燈都同時閃爍為止，然後放開按鈕。


連接產品

檢視或變更網路設定值

    使用嵌入式 Web 伺服器以檢視或變更 IP 組態設定。

    1.
    列印組態頁，並找出 IP 位址。
    ●
    如果您使用的是 IPv4，則 IP 位址僅含數字。它具備下列格式：

    xxx.xxx.xxx.xxx
    ●
    如果您使用的是 IPv6，則 IP 位址是字元與數字的十六進位組合。它具有下列類似格式：

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    若要開啟嵌入式 Web 伺服器，請在 Web 瀏覽器的位址行中輸入 IP 位址。
    3.
    按一下 網路標籤以取得網路資訊。您可以視需求變更設定。


連接產品

設定或變更網路密碼

    使用嵌入式 Web 伺服器設定網路密碼或變更現有密碼。

    1.
    開啟嵌入式 Web 伺服器，按一下網路標籤，然後按一下密碼連結。
    附註：

    如果之前設定過密碼，將會提示您輸入密碼。輸入密碼，然後按一下 套用 按鈕。

    2.
    在密碼和確認密碼的方塊中輸入新密碼。
    3.
    在視窗底部，按一下 套用 按鈕以儲存密碼。


連接產品

IP 位址

    產品 IP 位址可以手動設定，也可以使用 DHCP、BootP 或 AutoIP 來自動設定。

    如果要手動變更 IP 位址，請使用 HP 嵌入式 Web 伺服器。

    1.
    開啟 HP 嵌入式 Web 伺服器，然後按一下 網路 標籤。
    2.
    在瀏覽窗格中，按一下「IPv4 設定」連結或「IPv6 設定」連結。
    3.
    在「IP 位址設定」區段中，按一下「手動 IP」選項。
    4.
    在「手動 IP 位址」方塊、「IP 子網路遮罩」方塊和「手動預設閘道」方塊中輸入所需要的資料。
    5.
    按一下 套用 按鈕。


連接產品

連線速度設定

    如有需要，請使用 HP 嵌入式 Web 伺服器中的網路標籤來設定連結速度。此設定位於「進階」頁中。

    連結速度設定的變更錯誤，可能會妨礙產品與其他網路裝置的通訊。在大多數情況下，請讓產品使用自動模式。變更可能會造成產品電源關閉又開啟的狀況。請只在產品閒置時進行變更。


紙張與列印紙材

紙張與列印紙材
  • 瞭解紙張和列印紙材的用途
  • 特殊紙張或列印紙材規定
  • 變更印表機驅動程式，以配合紙材類型和尺寸
  • 支援的紙張大小
  • 支援的紙張類型和紙匣容量
  • 裝入紙匣的紙張方向
  • 裝入紙匣


紙張與列印紙材

瞭解紙張和列印紙材的用途

    請按照本指南提供的原則來列印各種紙張及其他列印紙材。如果紙張或列印紙材不符合這些準則，可能會導致列印品質不佳、卡紙次數增加，以及產品過早磨損的現象。

    為確保最佳效果，請僅使用專門為雷射印表機或多功能印表機設計的 HP 品牌紙張與列印紙材。請勿使用為噴墨印表機設計的紙張或列印紙材。HP 不建議使用其他品牌的紙材，因為 HP 無法控制其品質。

    有些紙張或許符合使用手冊提及的所有原則，但是列印效果卻差強人意。其原因可能是不當的運輸或搬運、儲存時溫度和/或濕度不理想，或是其他 HP 所不能控制的因素。

    注意：

    若您使用的紙張或列印紙材與 HP 指定的規格不符，本產品可能會發生問題以致需要送修。這類故障送修不受 HP 保固或服務合約所保障。


紙張與列印紙材

特殊紙張或列印紙材規定

    本產品支援在特殊紙材上列印。請遵照下列指示，列印出來的結果絕對令您滿意。使用特殊紙材或列印紙材時，請一定要在印表機驅動程式中設定紙張類型與尺寸，以達到最佳列印結果。

    注意：

    HP LaserJet 產品使用熱凝器將乾燥的碳粉微粒以點的方式精確地附著在紙張上。HP 雷射紙經過精心設計，可以承受如此高的溫度。使用噴墨紙張可能會對產品造成毀損。

    紙材類型
    請
    請勿
    信封
    ●
    請平放儲存信封。
    ●
    請使用接縫直接延伸到信封角落的信封。
    ●
    請使用適用於雷射印表機的撕下即露出之自黏膠條。
    ●
    請勿使用有縐摺、刻痕、黏住或其他損壞的信封。
    ●
    請勿使用有扣環、按鈕、窗口或薄膜內層的信封。
    ●
    請勿使用自黏膠條或其他合成材料。
    標籤
    ●
    請僅使用未露出底紙的標籤。
    ●
    請使用平面的標籤。
    ●
    請僅使用完整的標籤紙張。
    ●
    請勿使用有皺摺、氣泡或其他損害的標籤。
    ●
    請勿列印部分的標籤紙張。
    投影片
    ●
    請僅使用適用於雷射印表機的投影片。
    ●
    將投影片從產品中取出後，請將其放在平坦的地方。
    ●
    請勿使用不適用於雷射印表機的透明列印紙材。
    信紙和預製表格
    ●
    請僅使用適用於雷射印表機的信紙和表格。
    ●
    請勿使用凸起或金屬的信紙。
    重磅紙張
    ●
    請僅使用適用於雷射印表機，而且符合此產品之磅數規格的重磅紙張。
    ●
    請勿使用超過此產品建議之紙材規格磅數的紙張，除非其為適用於此產品的 HP 紙張。
    光面或塗料紙
    ●
    請僅使用適用於雷射印表機的光面或塗料紙。
    ●
    請勿使用設計用於噴墨產品的光面或塗料紙。


紙張與列印紙材

變更印表機驅動程式，以配合紙材類型和尺寸

    按照類型和尺寸選擇材質類型，會顯著提高重磅紙、光面紙和投影片的列印品質。錯誤的設定會造成列印品質低劣。永遠針對特殊列印紙材（如標籤或投影片等）根據類型進行列印。信封請永遠根據尺寸進行列印。

    附註：

    命令和對話方塊的名稱會隨軟體程式的不同而有所差異。

    1.
    在軟體程式的「檔案」功能表中，按一下「列印」功能表項目。
    2.
    選擇驅動程式，然後按一下「內容」按鈕或「喜好設定」按鈕。
    3.
    按一下「紙張/品質」標籤。
    4.
    在「類型」或「尺寸」清單方塊中，選擇正確的紙材類型或尺寸。
    5.
    按一下「確定」按鈕。


紙張與列印紙材

支援的紙張大小

    此產品支援各種頁面大小，而且可適用於多種紙材。

    附註：

    若要獲得最佳列印結果，列印前請先選取適當的紙張尺寸，並輸入印列驅動程式。

    支援的紙張與列印紙材尺寸
    尺寸
    面積
    進紙匣
    優先進紙槽（僅限無線機型）
    Letter
    216 x 279 公釐
    勾選記號
    勾選記號
    Legal
    216 x 356 公釐
    勾選記號
    勾選記號
    A4
    210 x 297 公釐
    勾選記號
    勾選記號
    Executive
    184 x 267 公釐
    勾選記號
    勾選記號
    A5
    148 x 210 公釐
    勾選記號
    勾選記號
    A6
    105 x 148 公釐
    勾選記號
    勾選記號
    B5 (JIS)
    182 x 257 公釐
    勾選記號
    勾選記號
    16K
    184 x 260 公釐
    195 x 270 公釐
    197 x 273 公釐
    勾選記號
    勾選記號
    自訂
    最小：76 x 127 公釐
    最大：216 x 356 公釐
    勾選記號
    勾選記號

    支援的信封和明信片
    尺寸
    面積
    進紙匣
    優先進紙槽（僅限無線機型）
    10 號信封
    105 x 241 公釐
    勾選記號
    勾選記號
    DL 信封
    110 x 220 公釐
    勾選記號
    勾選記號
    C5 信封
    162 x 229 公釐
    勾選記號
    勾選記號
    B5 信封
    176 x 250 公釐
    勾選記號
    勾選記號
    Monarch 信封
    98 x 191 公釐
    勾選記號
    勾選記號
    Double Postcard (JIS)
    148 x 200 公釐
    勾選記號
    勾選記號


紙張與列印紙材

支援的紙張類型和紙匣容量

該節提供了有關以下主題的資訊：

  • 支援的紙張和列印紙材類型
  • 紙匣與出紙槽容量


紙張與列印紙材

支援的紙張和列印紙材類型

    如需本產品支援的特定 HP 品牌紙張的完整清單，請移至 www.hp.com/support/ljp1100series。

    紙張類型 (印表機驅動程式)
    進紙匣
    優先進紙槽（僅限無線機型）
    紙張，包括下列類型：
    ●
    一般紙
    ●
    牛皮紙
    ●
    再生紙
    勾選記號
    勾選記號
    粗面紙
    勾選記號
    勾選記號
    信封
    勾選記號
    勾選記號
    標籤
    勾選記號
    勾選記號
    硬卡紙
    勾選記號
    勾選記號
    投影片
    勾選記號
    勾選記號
    明信片
    勾選記號
    勾選記號


紙張與列印紙材

紙匣與出紙槽容量

    紙匣或出紙槽
    紙張類型
    規格
    數量
    進紙匣
    紙張
    範圍：
    60 g/m2 的銅版紙到 163 g/m2 的銅版紙
    150 張 75 g/m2 的銅版紙
    信封
    60 g/m2 的證券紙到 90 g/m2 的證券紙
    最多 10 個信封
    投影片
    最薄 0.13 公釐
    最多 75 張投影片
    出紙槽
    紙張
    範圍：
    60 g/m2 的證券紙到 163 g/m2 的證券紙
    最多 125 張 75 g/m2 的證券紙
    信封
    少於 60 g/m2 的證券紙到 90 g/m2 的證券紙
    最多 10 個信封
    投影片
    最薄 0.13 公釐
    最多 75 張投影片


紙張與列印紙材

裝入紙匣的紙張方向

    如果您使用的紙張需要特定的方向，請根據下表中的資訊裝入紙張。

    紙張類型
    如何裝入紙張
    信紙信頭或預製表格
    ●
    正面向上
    ●
    頂端朝向產品放入
    穿孔紙
    ●
    正面向上
    ●
    頁孔朝向產品的左側
    信封
    ●
    正面向上
    ●
    左短邊朝向產品放入


紙張與列印紙材

裝入紙匣
注意：

如果要在有皺紋、摺疊或以任何形式損壞的紙材上進行列印，則可能會發生夾紙。如需詳細資訊，請參閱 清除夾紙。

該節提供了有關以下主題的資訊：

  • 優先進紙槽
  • 進紙匣


紙張與列印紙材

優先進紙槽

    優先進紙槽最多可容納十張紙材或一張信封、一張投影片，或一張標籤或硬卡紙。裝入紙材時，頂端朝前，要列印的一面向上。為防止發生夾紙或列印內容歪斜，在裝入紙材之前，務必要調整側邊紙材導板。


紙張與列印紙材

進紙匣

進紙匣可容納 150 頁 75 g/m2 的紙張，或張數稍少的重磅紙材（堆放高度不超過 15 公釐 ）。

裝入紙材時，頂端朝前，要列印的一面向上。為防止發生夾紙或列印內容歪斜，請務必適當地調整側邊和前端紙材導板。

附註：

裝入新的紙材時，請確定先取出進紙匣中原有的紙材，並將整疊整理好後再裝入。這樣可避免產品一次抽取多頁紙材，減少夾紙的機會。

該節提供了有關以下主題的資訊：

  • 短紙材的紙匣調整（僅限基本機型）


紙張與列印紙材

短紙材的紙匣調整（僅限基本機型）

    如果要列印的紙材長度短於 185 公釐 ，請使用短紙材延伸板調整您的進紙匣。

    1.
    請將短紙材延伸板工具從進紙區域左邊的儲存紙槽移除。

    2.
    將工具安裝到可調整的紙材導板上。

    3.
    將紙材插入產品中，直到不能再裝入為止，然後推動可調整的紙材導板，讓安裝的工具可以撐住紙材。

    4.
    列印完短紙材之後，將短紙材延伸板工具移除，然後將它放回儲存紙槽。


列印工作

列印工作
  • 取消列印工作
  • 使用 Windows 列印


列印工作

取消列印工作

您可以使用軟體程式來停止列印工作。

附註：

取消一項列印工作之後，可能需要等幾分鐘才能清除所有的列印工作。

該節提供了有關以下主題的資訊：

  • 從控制面板停止目前的列印工作（限無線機型）
  • 從軟體程式停止目前列印工作


列印工作

從控制面板停止目前的列印工作（限無線機型）

    ▲
    按下控制面板上的取消列印 [image] 按鈕。


列印工作

從軟體程式停止目前列印工作

    當您傳送列印工作時，螢幕上會短暫開啟對話方塊，讓您有取消列印工作的機會。

    如果已透過您的軟體將數個工作傳送給產品，它們可能正在列印佇列（例如 Windows 列印管理員）中等候列印。有關從電腦中取消列印工作的具體說明，請參閱軟體程式說明文件。

    如果列印工作正在列印佇列或列印多工緩衝處理器中等待，請從該處刪除列印工作。

    1.
    Windows Vista 及 Windows 7： 按一下「開始」，按一下「控制台」，然後在「硬體和音效」的類別中按一下「印表機」。

    - 或 -

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用預設「開始」功能表檢視）： 按一下「開始」，按一下「設定」，然後按一下「印表機和傳真」。

    - 或 -

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用傳統「開始」功能表檢視）： 按一下「開始」、「設定」，然後按一下「印表機」。

    2.
    在印表機清單中，按兩下本產品的名稱，以開啟列印佇列或多工緩衝處理器。
    3.
    選擇要取消的列印工作，用滑鼠右鍵按一下該工作，然後按一下「取消」或「刪除」項目。


列印工作

使用 Windows 列印
附註：

命令和對話方塊的名稱會隨軟體程式的不同而有所差異。

該節提供了有關以下主題的資訊：

  • 開啟 Windows 印表機驅動程式
  • 使用 Windows 取得任一印表機選項的說明
  • 在 Windows 中變更列印份數
  • 在 Windows 中將彩色文字列印成黑色
  • 在 Windows 中儲存自訂列印設定，以便重複使用
  • 使用 Windows 增進列印品質
  • 使用 Windows 在不同紙張上列印第一頁或最末頁
  • 在 Windows 中縮放文件以符合紙張大小
  • 在 Windows 中為文件加上浮水印
  • 使用 Windows 列印正反兩面（雙面列印）
  • 在 Windows 中建立手冊
  • 使用 Windows 在每張紙上列印多頁
  • 在 Windows 中選取頁面方向
  • 使用 HP ePrint


列印工作

開啟 Windows 印表機驅動程式

    1.
    在軟體程式的「檔案」功能表中，按一下「列印」。
    2.
    選取產品，然後按一下「內容」或「喜好設定」。


列印工作

使用 Windows 取得任一印表機選項的說明

    印表機驅動程式說明與程式說明是分開的。印表機驅動程式說明為印表機驅動程式的按鈕、核取方塊及下拉式清單提供了說明。還包含執行一般列印工作的指示，如雙面列印、在單張紙上列印多頁，以及在不同的紙張上列印第一頁或封面。

    請使用下列方法之一啟動印表機驅動程式說明的畫面：

    ●
    在印表機驅動程式的「內容」對話方塊中，按一下「說明」按鈕。
    ●
    按下電腦鍵盤上的 F1 鍵。
    ●
    按一下印表機驅動程式右上角的問號。
    ●
    用滑鼠右鍵按一下驅動程式中的任一項目。


列印工作

在 Windows 中變更列印份數

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「進階」標籤。
    2.
    在「列印份數」區域中，使用箭頭按鈕調整份數。

    如果您要列印多份拷貝，請按一下「自動分頁」核取方塊，將拷貝分頁。

    3.
    按一下「確定」按鈕。


列印工作

在 Windows 中將彩色文字列印成黑色

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「進階」標籤。
    2.
    按一下「全文黑色列印」核取方塊。
    3.
    按一下「確定」按鈕。


列印工作

在 Windows 中儲存自訂列印設定，以便重複使用

該節提供了有關以下主題的資訊：

  • 使用列印快捷設定
  • 建立自訂的列印快捷設定


列印工作

使用列印快捷設定

    1.
    開啟印表機驅動程式，然後按一下「內容」或「喜好設定」按鈕。「列印工作快捷設定」下拉式清單會出現在「服務」標籤以外的標籤上。
    2.
    在「列印工作快捷設定」下拉式清單中，選擇其中一個快捷設定，然後按一下「確定」，以預先定義的設定列印工作。


列印工作

建立自訂的列印快捷設定

    1.
    開啟印表機驅動程式，然後按一下「內容」或「喜好設定」按鈕。「列印工作快捷設定」下拉式清單會出現在「服務」標籤以外的標籤上。
    2.
    選擇現有的快捷設定做為基礎。
    3.
    為新的快捷設定選擇列印選項。
    4.
    按一下「另存新檔」，輸入快捷設定的名稱，然後按一下「確定」。


列印工作

使用 Windows 增進列印品質

該節提供了有關以下主題的資訊：

  • 選擇頁面尺寸
  • 選擇紙張類型
  • 選擇列印解析度


列印工作

選擇頁面尺寸

1.
開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「紙張/品質」標籤。
2.
從「大小」下拉式清單中選擇大小。
3.
按一下「確定」按鈕。

該節提供了有關以下主題的資訊：

  • 選擇自訂頁面尺寸


列印工作

選擇自訂頁面尺寸

    1.
    開啟印表機驅動程式，然後按一下「紙張/品質」標籤。
    2.
    按一下「自訂」按鈕。「自訂紙張大小」對話方塊隨即開啟。
    3.
    輸入自訂大小的名稱，指定尺寸，然後按一下「儲存」。
    4.
    按一下「關閉」按鈕，然後按一下「確定」按鈕。


列印工作

選擇紙張類型

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「紙張/品質」標籤。
    2.
    從「類型」下拉式清單中選擇類型。
    3.
    按一下「確定」按鈕。


列印工作

選擇列印解析度

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「紙張/品質」標籤。
    2.
    在 列印品質區中，從下拉式清單中選擇選項。請參閱印表機驅動程式線上「說明」，以取得有關各可用選項的資訊。
    附註：

    若要使用草稿品質解析度，請按一下「列印品質」區域中的「經濟模式」核取方塊。

    3.
    按一下「確定」按鈕。


列印工作

使用 Windows 在不同紙張上列印第一頁或最末頁

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「紙張/品質」標籤。
    2.
    按一下「使用不同的紙張/封面」核取方塊，然後針對封面、其他頁面和封底選取所需的設定。
    3.
    按一下「確定」按鈕。


列印工作

在 Windows 中縮放文件以符合紙張大小

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「效果」標籤。
    2.
    按一下「列印文件到」核取方塊，然後從下拉式清單中選擇大小。
    3.
    按一下「確定」按鈕。


列印工作

在 Windows 中為文件加上浮水印

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「效果」標籤。
    2.
    從「浮水印」下拉式清單中選擇浮水印。

    若只要在第一頁列印浮水印，請按一下「僅限第一頁」核取方塊。否則，每一頁都會列上浮水印。

    3.
    按一下「確定」按鈕。


列印工作

使用 Windows 列印正反兩面（雙面列印）

該節提供了有關以下主題的資訊：

  • 手動雙面列印


列印工作

手動雙面列印

    1.
    把紙張面向上裝入進紙匣。

    2.
    開啟印表機驅動程式，然後按一下「內容」或「喜好設定」按鈕。
    3.
    按一下「外觀」標籤。
    4.
    按一下「雙面列印（手動）」核取方塊。如果要靠齊頂端裝訂文件，請按一下「向上翻頁」核取方塊。
    5.
    按一下「確定」按鈕以列印工作的第一面。
    6.
    由出紙槽取出列印的紙疊，並保持紙張方向不變，然後將已列印面朝下放入進紙匣。

    7.
    在電腦上按一下「繼續」按鈕，以列印工作的第二面。


列印工作

在 Windows 中建立手冊

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「外觀」標籤。
    2.
    按一下「雙面列印（手動）」核取方塊。
    3.
    按一下「手冊版面」下拉式清單的「左邊裝訂」或「右邊裝訂」。「每張頁數」選項會自動變更為「每張 2 頁」。
    4.
    按一下「確定」按鈕。


列印工作

使用 Windows 在每張紙上列印多頁

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「外觀」標籤。
    2.
    從「每張頁數」下拉式清單中選擇每張紙材的列印面數。
    3.
    為「列印頁面框線」、「頁面順序」和「列印方向」選擇適當的選項。
    4.
    按一下「確定」按鈕。


列印工作

在 Windows 中選取頁面方向

    1.
    開啟印表機驅動程式，按一下「內容」或「喜好設定」按鈕，然後按一下「外觀」標籤。
    2.
    在「列印方向」區域中，選擇「縱向」或「橫向」選項。

    若要將頁面影像上下顛倒列印，請選擇「旋轉 180 度」選項。

    3.
    按一下「確定」按鈕。


列印工作

使用 HP ePrint

HP ePrint 是一個 Web 型列印服務套件，可讓支援的 HP 產品列印下列文件類型：

●
直接傳送至 HP 產品之電子郵件地址的電子郵件訊息及附件
●
來自選取行動裝置列印應用程式的文件

該節提供了有關以下主題的資訊：

  • 使用 HP 雲端列印
  • 使用 HP 直接列印（僅限無線模式）
  • 使用 AirPrint


列印工作

使用 HP 雲端列印

    使用 HP 雲端列印來列印電子郵件訊息及附件，方法是從任何具備電子郵件功能的裝置中，將電子郵件訊息及附件傳送至產品的電子郵件地址。

    附註：

    必須將產品連線到有線或無線網路。要使用 HP 雲端列印，必須先有網際網路並啟用 HP Web Services。

    1.
    請執行下列步驟，在 HP 內嵌式 Web 伺服器 (EWS) 中啟用 HP Web Services：

    a.
    將產品連線至網路後，請列印組態頁並找出產品 IP 位址。
    b.
    在您的電腦上，開啟 Web 瀏覽器，然後在位址行中輸入產品 IP 位址。HP EWS 將會出現。
    c.
    按一下HP Web Services標籤。如果網路未使用 Proxy 伺服器存取網際網路，請繼續下一個步驟。如果網路使用 Proxy 伺服器存取網際網路，請先依照下列指示再繼續下一個步驟：

    a.
    選擇Proxy 設定標籤。
    b.
    選擇如果網路使用 Proxy 伺服器存取網際網路，請核取此方塊核取方塊。
    c.
    在 Proxy 伺服器欄位中，輸入 Proxy 伺服器位址和連接埠號碼，然後按一下套用按鈕。

    d.
    選取「HP Web Services」標籤，然後按一下啟用按鈕。產品便會設定網際網路連線，然後將出現訊息，通知您將列印資訊表。
    e.
    按一下確定按鈕。隨即列印 ePrint 頁面。在 ePrint 頁面上，尋找自動指派給產品的電子郵件地址。

    2.
    要列印文件，請將文件附加至電子郵件訊息，然後將訊息傳送至產品的電子郵件地址。移至 www.hpePrintcenter.com 以取得支援的文件類型清單
    3.
    或是使用 HP ePrintCenter 網站來定義安全性設定，並為傳送至本產品的所有 HP ePrint 工作設定預設的列印設定：

    a.
    開啟 Web 瀏覽器並移至 www.hpePrintcenter.com。
    b.
    按一下 登入，然後輸入您的 HP ePrintCenter 憑證或註冊新帳戶。
    c.
    從清單中選取產品，或按一下 + 新增印表機按鈕進行新增。要新增產品，您需要產品代碼，亦即 @ 符號之前的產品電子郵件地址部分。
    附註：

    此代碼只有在啟用 HP Web Services 後的 24 小時內有效。如果代碼到期，請依照指示重新啟用 HP Web Services，並取得新代碼。
    d.
    按一下 設定按鈕。HP ePrint 設定對話方塊將會出現。有三個可用標籤：
    ●
    允許的寄件者。要防止產品列印非預期的文件，請按一下 允許的寄件者標籤。按一下 僅限允許的寄件者，然後新增要允許 ePrint 工作的電子郵件地址。
    ●
    列印選項。要為傳送至本產品的所有 ePrint 工作設定預設值，請按一下 列印選項標籤，然後選取要使用的設定。
    ●
    進階：要變更產品的電子郵件地址，請按一下 進階標籤。


列印工作

使用 HP 直接列印（僅限無線模式）

    使用 HP 直接列印，從任何行動裝置（如智慧型手機、小型筆記型電腦或膝上型電腦）直接列印至產品。

    附註：

    不需要設定，但必須啟用 HP 直接列印。您的行動裝置必須安裝 HP 列印應用程式。

    HP LaserJet Professional P1102w 型號不支援 HP 直接列印。

    1.
    要啟用 HP 直接列印，請執行下列步驟：

    a.
    將產品連線至網路後，請列印組態頁並找出產品 IP 位址。
    b.
    在您的電腦上，開啟 Web 瀏覽器，然後在位址行中輸入產品 IP 位址。HP EWS 畫面將會出現。
    c.
    按一下網路標籤。
    d.
    在網路頁面上，按一下無線直接設定。選取核取方塊，在無線直接列印名稱 (SSID) 欄位中輸入網路名稱 (SSID)，然後按一下套用按鈕。行動裝置的 IP 位址會出現在網路頁面中。
    附註：

    要尋找網路名稱 (SSID)，請在網路頁面中按一下無線組態功能表。

    2.
    要從應用程式列印文件，請選取 檔案，然後選取 列印。
    附註：

    如果只將一個支援 HP 直接列印的產品連線到無線網路，則將列印文件。如果連線多個支援 HP 直接列印的產品，則將出現產品清單；您必須先選取產品再繼續下一個步驟。如果搜尋不到產品，請依照步驟 1 的指示來連接產品。


列印工作

使用 AirPrint

    支援使用 Apple AirPrint iOS 4.2 或更新版本進行直接列印。在下列應用程式中，從 iPad (iOS 4.2)、iPhone（3GS 或更新版本）或 iPod Touch（3G 或更新版本）直接列印至產品：

    ●
    郵件
    ●
    相片
    ●
    Safari
    ●
    選取協力廠商應用程式
    附註：

    必須將產品連線到有線或無線網路。

    要列印，請執行下列步驟：

    1.
    點選 動作 [image] 項目。
    2.
    點選 列印。
    附註：

    若是第一次列印，或先前選取的產品無法使用，則必須先選取產品再繼續下一個步驟。
    3.
    設定列印選項，然後點選 列印。


管理與維護產品

管理與維護產品
  • 列印資訊頁面
  • 使用 HP 嵌入式 Web 伺服器（限無線機型）
  • 經濟設定值
  • 管理耗材與附件
  • 清潔產品
  • 產品更新


管理與維護產品

列印資訊頁面

您可以列印以下資訊頁。

該節提供了有關以下主題的資訊：

  • 組態頁
  • 耗材狀態頁
  • 示範頁


管理與維護產品

組態頁

    組態頁會列出目前的產品設定與屬性，同時還包含狀態記錄報告。若要列印組態頁，請執行下列操作：

    1.
    開啟印表機驅動程式，然後按一下「內容」或「喜好設定」按鈕。
    2.
    按一下「服務」標籤，然後在「列印資訊頁」下拉式清單中按一下「組態頁」清單項目。
    3.
    按一下「列印」按鈕。

    在無線機型上，您可以從產品控制面板列印組態頁。

    ▲
    在控制面板上，按住取消列印 [image] 按鈕不放，直到就緒 [image] 指示燈開始閃爍為止，然後放開按鈕。


管理與維護產品

耗材狀態頁

    若要列印耗材狀態頁，請在印表機驅動程式「服務」標籤上的「列印資訊頁」下拉式清單中選擇。耗材狀態頁提供以下資訊：

    ●
    估計碳粉匣內剩餘碳粉的百分比
    ●
    已經處理的頁數和列印工作數量
    ●
    訂購和回收資訊


管理與維護產品

示範頁

    若要列印示範頁，請在印表機驅動程式「服務」標籤上的「列印資訊頁」下拉式清單中選擇。示範頁包含文字與圖形的範例，用於顯示產品列印品質。


管理與維護產品

使用 HP 嵌入式 Web 伺服器（限無線機型）

使用 HP 嵌入式 Web 伺服器 (EWS) 檢視產品和網路狀態，以及從電腦管理列印功能。

●
檢視產品狀態資訊
●
瞭解所有耗材的剩餘量並訂購新的耗材
●
檢視和變更產品預設組態設定值
●
檢視和變更網路組態

您不需要在電腦中安裝任何軟體。只需要使用以下其中一種支援的 Web 瀏覽器即可。

●
Internet Explorer 6.0（及更新的版本）
●
Firefox 1.0（及更新的版本）
●
Mozilla 1.6（及更新的版本）
●
Opera 7.0（及更新的版本）
●
Safari 1.2（及更新的版本）
●
Konqueror 3.2（及更新的版本）

當產品連接至 TCP/IP 網路時，HP 嵌入式 Web 伺服器便可使用。HP 嵌入式 Web 伺服器不支援 IPX 連線或直接 USB 連線。

附註：

您不需要有網際網路，也可開啟並使用 HP 嵌入式 Web 伺服器。不過，如果您按了任何頁面的連結，則必須要有網際網路，才能移至該連結的相關網站。

該節提供了有關以下主題的資訊：

  • 使用網路連線開啟 HP 嵌入式 Web 伺服器
  • HP 嵌入式 Web 伺服器區段


管理與維護產品

使用網路連線開啟 HP 嵌入式 Web 伺服器

    若要開啟 HP 嵌入式 Web 伺服器，請在支援的 Web 瀏覽器位址欄內，輸入產品 IP 位址或主機名稱。若要找到此 IP 位址，請利用下列方式在產品端列印組態頁：在就緒 [image] 指示燈亮起且沒有其他工作正在列印時，按住取消列印 取消列印按鈕 按鈕不放。按住按鈕，直到就緒 [image] 指示燈開始閃爍為止。

    提示：

    開啟 URL 後，您可以將其設定為書籤，以便將來能夠快速返回該位址。


管理與維護產品

HP 嵌入式 Web 伺服器區段

該節提供了有關以下主題的資訊：

  • 資訊標籤
  • 設定值標籤
  • 網路標籤
  • 連結


管理與維護產品

資訊標籤

    資訊頁會包含以下頁面：

    ●
    裝置狀態會顯示產品和 HP 耗材的狀態。
    ●
    裝置組態會顯示可在組態頁中找到的資訊。
    ●
    耗材狀態會顯示 HP 耗材的狀態並且提供零件號碼。若要訂購耗材，按一下視窗右上方的「訂購耗材」。
    ●
    網路摘要會顯示在「網路摘要」頁中找到的資訊。


管理與維護產品

設定值標籤

    使用此標籤從電腦設定產品。如果此產品有連接至網路，在變更此標籤的設定值之前，請務必先洽詢產品管理員。

    設定值標籤包含「列印」頁，您可以在其中檢視並變更預設的列印工作設定值。


管理與維護產品

網路標籤

    當裝置連接到 IP 網路時，網路管理員可以使用此標籤來控制產品與網路有關的設定值。


管理與維護產品

連結

    連結是位於狀態頁的右上角。您必須要有網際網路，才能使用這些連結。如果您使用撥號連線，且在第一次開啟 HP 嵌入式 Web 伺服器時沒有連線，則您必須先連線才能造訪這些網站。連線可能需要先關閉 HP 嵌入式 Web 伺服器，然後再重新開啟。

    ●
    「採購耗材」。按一下此連結，連線至 Sure Supply 網站，然後向 HP 或者零售商訂購 HP 耗材。
    ●
    「支援」。連線到產品的支援網站。您可以搜尋關於一般主題的說明。


管理與維護產品

經濟設定值

該節提供了有關以下主題的資訊：

  • 自動關閉模式
  • 使用經濟模式列印


管理與維護產品

自動關閉模式

    「自動關閉」是此產品的節能功能。在經過使用者指定的一段時間之後，產品會自動降低耗電量（自動關閉）。當按下任何按鈕或收到列印工作時，產品便會恢復就緒狀態。一旦產品進入「自動關閉」模式，所有的控制面板 LED 指示燈和電源按鈕背景光源 LED 指示燈就會關閉。

    附註：

    雖然「自動關閉」模式中的產品指示燈是關閉的，但當收到列印工作時，產品還是會正常運作。
    變更自動關閉延遲時間

    您可以變更產品在進入「自動關閉」模式之前的閒置（自動關閉延遲）時間。

    附註：

    預設的自動關閉延遲設定為 5 分鐘。

    1.
    開啟印表機內容，然後按一下「裝置設定值」標籤。
    2.
    從「自動關閉」下拉式清單中選擇自動關閉延遲。

    附註：

    變更的設定要等到有列印工作傳送到產品時才會生效。


管理與維護產品

使用經濟模式列印

    本產品具有「經濟模式」選項，用於列印文件草稿。使用「經濟模式」可節省碳粉，從而降低每頁成本。但是，使用「經濟模式」也會降低列印品質。

    HP 不建議全時間使用經濟模式。如果全時間使用經濟模式，碳粉耗材的壽命可能會比碳粉匣中的機械零件還要長。在此情況下，若列印品質開始降低，即使碳粉匣中還有碳粉耗材，仍必須安裝新的碳粉匣。

    使用 Windows 啟用經濟模式

    1.
    開啟印表機驅動程式，然後按一下「內容」或「喜好設定」按鈕。
    2.
    按一下「紙張/品質」標籤。
    3.
    按一下「經濟模式」核取方塊。


管理與維護產品

管理耗材與附件

正確地使用、存放和監控碳粉匣有助於確保高品質的列印輸出。

該節提供了有關以下主題的資訊：

  • 檢查和訂購耗材
  • 更換說明


管理與維護產品

檢查和訂購耗材

該節提供了有關以下主題的資訊：

  • 碳粉匣儲存
  • HP 對非 HP 碳粉匣的政策
  • HP 檢舉仿冒專線與網站
  • 回收耗材


管理與維護產品

碳粉匣儲存

    未準備使用前，請勿將碳粉匣從包裝中取出。

    注意：

    為防止損壞碳粉匣，請勿將其曝露在光線下超過數分鐘。


管理與維護產品

HP 對非 HP 碳粉匣的政策

    HP 不建議使用非 HP 的碳粉匣，不論是全新的或是重製的碳粉匣皆然。

    附註：

    任何由於使用非 HP 碳粉匣而導致的損壞，將不受到 HP 保固與維修合約之保障。

    若要安裝新的原廠 HP 碳粉匣，請參閱更換碳粉匣。


管理與維護產品

HP 檢舉仿冒專線與網站

    安裝 HP 碳粉匣之後，如果控制面板訊息顯示其並非 HP 碳粉匣，請撥打 HP 檢舉仿冒專線 (1-877-219-3183，北美免付費電話)，或瀏覽 www.hp.com/go/anticounterfeit。HP 將協助您判斷碳粉匣是否為原廠出品，並採取措施以解決問題。

    如果您發現以下情況，則您的碳粉匣可能不是 HP 原廠碳粉匣：

    ●
    在使用碳粉匣時遇到不少問題。
    ●
    碳粉匣看起來與平常不同 (例如，橙色拉片遺失或包裝盒與 HP 的包裝不同)。


管理與維護產品

回收耗材

    若要回收 HP 碳粉匣，請將用過的碳粉匣放入新碳粉匣送達時使用的包裝盒。然後使用內附的回寄標籤，將用過的耗材送至 HP 回收。如需完整資訊，請參閱新的 HP 耗材中隨附之回收指南。


管理與維護產品

更換說明

該節提供了有關以下主題的資訊：

  • 重新分佈碳粉
  • 更換碳粉匣
  • 更換取紙滾筒
  • 更換分離墊


管理與維護產品

重新分佈碳粉

    當碳粉匣剩下少量碳粉時，印出的文件可能會出現過淡或褪色的區域。重新分佈碳粉，可能可以暫時改進列印品質。

    1.
    打開碳粉匣盒蓋，取出碳粉匣。

    2.
    若要重新分佈碳粉匣內的碳粉，請輕輕地前後搖動它。

    注意：

    如果您的衣服沾有碳粉，請用乾布將它擦掉，並用冷水清洗乾凈。熱水會使碳粉滲入衣服纖維。

    3.
    把碳粉匣裝回本產品，然後關上碳粉匣護蓋。

    如果印出的文件仍然很淡，請安裝新的碳粉匣。


管理與維護產品

更換碳粉匣

    當碳粉匣使用壽命將盡時，您仍然可以繼續使用目前的碳粉匣進行列印，直到搖勻碳粉也無法再提供可接受的列印品質為止。

    1.
    打開碳粉匣機門，然後取出舊碳粉匣。

    2.
    從包裝中取出新的碳粉匣，將用過的碳粉匣放到回收用的袋子和盒子中。

    注意：

    為避免損壞碳粉匣，請握住碳粉匣的兩端。請勿觸摸碳粉匣的活動遮板或滾筒表面。
    3.
    握住碳粉匣的兩端並輕輕搖動，使碳粉匣中的碳粉分佈均勻。

    4.
    彎曲碳粉匣左邊的拉帶以鬆開拉帶，然後拉出拉帶直到將全部長度的膠帶都從碳粉匣取出為止。將拉帶和膠帶放入碳粉匣包裝盒，以利日後回收。

    5.
    把碳粉匣裝回產品中，然後關上碳粉匣機門。

    注意：

    如果您的衣服沾有碳粉，請用乾布將它擦掉，並用冷水清洗乾凈。熱水會使碳粉滲入衣服纖維。


管理與維護產品

更換取紙滾筒

    正常使用良好紙材會導致磨損。但使用不良的紙材可能需要更頻繁地更換取紙滾筒。

    如果產品經常發生取紙問題（無法進紙），則可能需要更換或清潔取紙滾筒。請參閱 清潔取紙滾筒以訂購新的取紙滾筒。

    1.
    打開碳粉匣機門，取出碳粉匣。
    注意：

    為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

    2.
    找到取紙滾筒。

    3.
    鬆開取紙滾筒兩側的小型白色塑膠桿，然後向前滾動取紙滾筒。

    4.
    輕輕向上、向外拉出取紙滾筒。

    5.
    將新的取紙滾筒置入槽中。兩側分別是圓形槽和方形槽，可避免安裝滾筒時發生錯誤。

    6.
    向您的反方向（朝向印表機內側）滾動新取紙滾筒的上緣，直到兩側都確實卡入正確的安裝位置。

    7.
    把碳粉匣裝回產品中，然後關上碳粉匣機門。


管理與維護產品

更換分離墊

    正常使用良好紙材會導致磨損。但使用不良的紙材可能需要更頻繁地更換紙張分離墊。

    如果產品經常一次從進紙匣抽取多頁紙材，則需要更換紙張分離墊。

    附註：

    在您更換紙張分離墊之前，請先清潔取紙滾筒。請參閱 清潔取紙滾筒。

    警告！

    在更換紙張分離墊之前，請關閉產品電源，從電源插座拔除電源線，然後稍候片刻讓產品冷卻。

    1.
    從產品拔除產品電源線。
    2.
    取出紙張並關閉進紙匣。將產品頂端朝下放置。
    3.
    在產品的背面，轉開固定紙張分離墊的兩顆螺絲。

    4.
    取出紙張分離墊。

    5.
    插入新的紙張分離墊，然後將它鎖緊固定。

    6.
    重新連接電源線，然後開啟產品電源。


管理與維護產品

清潔產品

該節提供了有關以下主題的資訊：

  • 清潔取紙滾筒
  • 清潔紙張路徑
  • 清潔碳粉匣區域
  • 清潔表面


管理與維護產品

清潔取紙滾筒

    若要在決定更換之前清潔取紙滾筒，請遵照以下說明操作：

    1.
    從產品拔除電源線，然後依照更換取紙滾筒中所述，取出取紙滾筒。
    2.
    用無絨布沾一點異丙醇，擦拭滾筒。

    警告！

    醇類是可燃物質。請將醇類和布料遠離火源。在您關上產品並插上電源線之前，請先讓醇類完全風乾。
    附註：

    在加州某些區域，空氣污染控制規章限制使用液態異丙醇 (IPA) 做為清潔劑。在這些區域請略過上述建議，改用乾的無絨布沾水來清潔取紙滾筒。
    3.
    用乾燥無絨布來擦拭取紙滾筒上的灰塵。

    4.
    在您將取紙滾筒重新安裝回產品之前，請先讓它完全乾燥。

    5.
    重新連接電源線。


管理與維護產品

清潔紙張路徑

    如果印出的文件上有污點或碳粉痕跡，請清潔紙張路徑。此程序採用一頁投影片來移除紙張路徑上的碳粉和塵埃。請不要使用證券紙或表面粗糙的紙張來清潔。

    附註：

    若要取得最佳效果，請使用一張投影片。如果沒有投影片，則可以採用表面平滑的一般影印用紙材（60 到 163 g/m2）。

    1.
    確定產品沒有工作，且就緒指示燈 取出碳粉匣 亮著。
    2.
    在進紙匣中裝入紙材。
    3.
    開啟印表機的「屬性」。
    4.
    按一下「裝置設定值」標籤。
    5.
    在「清潔頁」區域中，按一下「開始」按鈕，進行清潔頁程序。

    附註：

    清潔過程大約需要二分鐘。清潔頁在清潔過程中會周期性地停止。在完成清潔過程之前請勿關閉產品電源。您可能需要重複清潔程序幾次，以便徹底清潔產品。


管理與維護產品

清潔碳粉匣區域

    碳粉匣區域毋需經常清潔。但是清潔此區域後，可改善印出文件的品質。

    警告！

    在更換紙張分離墊之前，請關閉產品電源，從電源插座拔除電源線，然後稍候片刻讓產品冷卻。

    1.
    從產品拔除電源線。打開碳粉匣機門，取出碳粉匣。

    注意：

    請勿觸碰產品內的黑色海綿傳送滾筒，否則可能會損壞產品。
    注意：

    為避免損壞碳粉匣，請勿將它曝露在光線下。您可用一張紙將其蓋住。
    2.
    使用乾的無絨布，擦拭紙張路徑區域的任何區域以及碳粉匣凹槽。

    3.
    重新裝回碳粉匣，然後關上碳粉匣機門。

    4.
    拔除電源線。


管理與維護產品

清潔表面

    用一塊柔軟、濕潤、無絨毛的布擦拭裝置表面上的灰塵、污跡和污點。


管理與維護產品

產品更新

    本產品的軟體和韌體更新及安裝說明可參閱 www.hp.com/support/ljp1100series。按一下「下載和驅動程式」，按一下作業系統，然後選擇本產品的下載。


解決問題

解決問題
  • 解決一般問題
  • 解讀控制面板指示燈模式
  • 清除夾紙
  • 解決紙張處理問題
  • 解決影像品質問題
  • 解決效能問題
  • 解決連線問題
  • 解決產品軟體問題


解決問題

解決一般問題

如果產品未正確回應，請依序完成下列核對清單中的步驟。如果產品未通過某步驟，請按照對應的疑難排解建議來執行。如果步驟將問題解決，您就可以停止，不需要執行核對清單中的其他步驟。

該節提供了有關以下主題的資訊：

  • 疑難排解核對清單
  • 影響產品效能的因素


解決問題

疑難排解核對清單

    1.
    確定產品設定正確。

    a.
    按下電源按鈕以開啟產品電源，或停用「自動關閉」模式。
    b.
    檢查電源線的連接。
    c.
    請確認線路電壓對於產品的電源組態為正確（請查看產品背面的標籤，瞭解電壓需求）。如果您使用的是排插電線，而且其電壓不在規格內，請將產品插頭直接插入牆壁插座內。如果已經插入牆壁插座內，請嘗試不同的插座。
    d.
    確定碳粉匣安裝正確。
    e.
    如果以上措施仍無法修復電源問題，請聯絡 HP 客戶貼心服務。

    2.
    檢查纜線或無線網路連接（限無線機型）。

    a.
    檢查產品和電腦之間的纜線連接。確認已穩固連接。
    b.
    可能的話，請試用其他纜線以確認纜線是否故障。
    c.
    如果是無線網路連接，請查看控制面板的無線網路指示燈。
    ●
    如果指示燈亮起，表示產品已與網路連接。
    ●
    如果指示燈閃爍，表示產品正在搜尋網路連線。確定無線路由器或存取點和產品都設定為使用相同的模式或通訊協定。
    ●
    如果指示燈熄滅，表示產品未連接到網路，且產品中的無線裝置可能已關閉。按下無線網路按鈕以嘗試連接到網路，或執行無線設定公用程式以設定產品。請參閱 使用無線設定公用程式。若要確認產品已找到網路，請列印組態頁。產品應已取得指派的 IP 位址。

    如果產品仍然無法連接到網路，請解除安裝後再重新安裝產品。如果錯誤仍然存在，請連絡網路管理員，或者參閱無線路由器或存取點的使用者手冊。

    3.
    檢查是否有任何控制面板指示燈是亮起的。請參閱 解讀控制面板指示燈模式。
    4.
    確定您使用的紙張符合規格。
    5.
    確定紙張正確裝入進紙匣中。
    6.
    確定產品軟體安裝正確。
    7.
    確認您已安裝本產品的印表機驅動程式。檢查程式，確認您使用的是本產品的印表機驅動程式。
    8.
    請列印一份組態頁。請參閱 列印資訊頁面。

    a.
    如果未列印頁面，請確認進紙匣中是否有紙張。
    b.
    如果產品內發生夾紙，請參閱 清除夾紙。

    9.
    請從之前可列印的其他程式列印小型文件。如果此方法成功，則問題在於使用的程式。如果此方法不成功（文件無法列印），請完成下列步驟：

    a.
    嘗試從已安裝產品軟體的另一台電腦列印工作。
    b.
    檢查 USB 纜線連接。將產品連接到正確連接埠，或重新安裝軟體，選擇您所使用的連接類型。
    c.
    如果列印品質無法接受，請完成下列步驟：
    ●
    確認對於所使用紙材的列印設定值是否正確。請參閱 變更印表機驅動程式，以配合紙材類型和尺寸。
    ●
    使用 解決影像品質問題中的程序來解決列印品質問題。


解決問題

影響產品效能的因素

    有幾個因素會影響列印工作耗費的時間：

    ●
    特殊紙張的使用（例如投影片、重磅紙及自訂尺寸的紙張）
    ●
    產品處理和下載時間
    ●
    圖形的複雜程度和大小
    ●
    所用電腦的速度
    ●
    USB 或網路連接
    ●
    產品 I/O 組態


解決問題

解讀控制面板指示燈模式

    狀態指示燈圖例
    指示燈熄滅
    表示「指示燈熄滅」的符號
    指示燈亮起
    表示「指示燈熄亮起」的符號
    指示燈閃爍
    表示「指示燈閃爍」的符號

    控制面板指示燈模式
    指示燈狀態
    產品狀態
    操作
    指示燈全部熄滅。
    指示燈熄滅
    產品處於「自動關閉」模式或電源已關閉。
    請按下電源按鈕以解除「自動關閉」模式，或開啟產品電源。
    狀態指示燈循環亮起。
    指示燈閃爍
    在電路板初始化階段期間或產品正在處理清潔頁時，狀態指示燈會循環亮起。
    不需要採取任何動作。請等候初始化階段結束。當初始化階段完成後，產品應該會進入就緒狀態。
    就緒指示燈亮起，且注意指示燈熄滅。
    指示燈亮起
    產品處於就緒狀態。
    不需要採取任何動作。產品已就緒，可以開始接收列印工作。
    就緒指示燈閃爍，且注意指示燈熄滅。
    指示燈閃爍
    印表機正在接收或處理資料。
    不需要採取任何動作。印表機正在接收或處理列印工作。
    注意指示燈閃爍，且就緒指示燈熄滅。
    指示燈閃爍
    產品發生錯誤，此錯誤可於產品部位進行修正，例如夾紙、機門未關上、缺少碳粉匣、或是紙匣缺紙。
    請檢查產品，判斷錯誤為何，然後加以修正。如果錯誤是紙匣缺紙或產品處於手動送紙模式，請將適當的紙張放入紙匣，然後遵循螢幕上的指示，或開啟並關閉碳粉匣機門以繼續列印。
    注意指示燈閃爍，且就緒指示燈亮起。
    指示燈閃爍
    產品發生連續錯誤，並將從這些錯誤中自行恢復。
    如果能成功恢復，產品會變成資料處理中狀態，並完成工作。
    如果無法成功恢復，產品會變成可繼續的錯誤狀態。嘗試由紙材通道中移除所有紙材並將產品電源關閉，然後再次開啟電源。
    注意和就緒指示燈亮起。
    指示燈閃爍
    產品發生嚴重錯誤，無法從此錯誤中恢復。
    1.
    關閉產品電源或從產品拔除電源線。
    2.
    等候 30 秒，然後開啟產品電源或重新將電源線連接至產品。
    3.
    等候產品初始化。
    如果持續發生錯誤，請聯絡 HP 客戶支援部門。請參閱客戶支援。
    無線網路指示燈閃爍。
    網路指示燈閃爍
    產品正在嘗試找到無線網路。
    不需要採取任何動作。
    無線網路指示燈亮起。
    網路指示燈亮起
    產品已連接上無線網路。
    不需要採取任何動作。
    無線網路指示燈熄滅。
    指示燈熄滅
    產品未連接到網路，且產品中的無線裝置可能被關閉。
    如果指示燈熄滅，表示產品未連接到網路，且產品中的無線裝置可能已關閉。按下無線網路按鈕以嘗試連接到網路，或執行無線設定公用程式以設定產品。請參閱 使用無線設定公用程式。若要確認產品已找到網路，請列印組態頁。產品應已取得指派的 IP 位址。
    如需關於以無線方式連接到網路的資訊，請參閱 網路連線（僅限無線機型）。
    如果產品仍然無法連接到網路，請解除安裝後再重新安裝產品。如果錯誤仍然存在，請連絡網路管理員，或者參閱無線路由器或存取點的使用者手冊。


解決問題

清除夾紙

在清除夾紙時，請小心不要撕破紙張。如果產品中留有小紙片，可能會導致更多的夾紙問題。

該節提供了有關以下主題的資訊：

  • 常見的夾紙原因
  • 夾紙位置
  • 從進紙匣清除夾紙
  • 清除出紙區域的夾紙
  • 從產品內部清理夾紙
  • 解決不斷發生的夾紙問題
  • 變更修復夾紙設定


解決問題

常見的夾紙原因
    ●
    紙材未正確裝入進紙匣或過滿。
    附註：

    裝入新的紙材時，請務必先取出進紙匣中原有的紙材，並將整疊整理好後再裝入。這樣可以避免多頁進紙並減少夾紙機會。
    ●
    紙材不符合 HP 的規格。
    ●
    產品可能需要清潔以移除紙張路徑中的紙塵和其他雜物。

    夾紙之後，散落的碳粉可能會殘留在產品內。只要再列印數頁文件，就可清除掉撒落的碳粉。

    注意：

    如果您的衣服沾到碳粉，請用冷水清洗。熱水會使碳粉永久固定在衣服的纖維上。


解決問題

夾紙位置

    夾紙會發生在產品的以下位置。

    1
    內部區域
    2
    進紙匣
    3
    出紙槽

    附註：

    夾紙可能會發生在一個位置以上。


解決問題

從進紙匣清除夾紙
    注意：

    不要使用尖銳物件（例如鑷子或圖針）來清除夾紙。使用尖銳物件造成的受損不在產品保固範圍之內。

    取出夾紙時，請將夾紙從產品中平直地拉出。將夾紙從產品中歪斜地拉出可能會損壞產品。

    附註：

    視夾紙位置而定，可能不需要執行下列某些步驟。

    1.
    打開碳粉匣機門，取出碳粉匣。

    2.
    取出進紙匣中的紙疊。

    取出的 1 號紙匣紙材

    3.
    用雙手抓住夾紙看得見部分的側邊（包括中間），然後小心地將紙材從產品中拉出。

    4.
    重新裝回碳粉匣，然後關上碳粉匣機門。


解決問題

清除出紙區域的夾紙
    注意：

    不要使用尖銳物件，例如鑷子或圖針來清除夾紙。使用尖銳物件造成的受損不在產品保固範圍之內。

    1.
    打開碳粉匣護蓋，取出碳粉匣。

    2.
    讓碳粉匣護蓋保持開啟，然後雙手抓住紙材看得見部分的側邊和中間，然後小心地將紙材抽出本產品。
    3.
    重新裝回碳粉匣，然後關上碳粉匣護蓋。


解決問題

從產品內部清理夾紙

    1.
    打開碳粉匣機門，取出碳粉匣。

    注意：

    為避免損壞碳粉匣，請勿將它曝露在光線下。您可用一張紙將其蓋住。
    2.
    如果可以看到夾紙，請小心抓住夾紙，然後慢慢拉出產品外。

    3.
    重新裝回碳粉匣，然後關上碳粉匣機門。


解決問題

解決不斷發生的夾紙問題
    ●
    確定進紙匣中的紙張不會太滿。進紙匣容量因使用的列印紙材類型而異。
    ●
    檢查紙材導板是否正確調整好。
    ●
    檢查進紙匣是否妥善安裝。
    ●
    產品正在列印時，請勿將列印紙材裝入進紙匣。
    ●
    僅使用 HP 建議使用的紙材類型和尺寸。
    ●
    將紙材裝入紙匣之前，請勿展開紙材。若要鬆動整令紙，請用雙手穩固地握住紙材，然後向相反方向轉動雙手以扭動紙材。
    ●
    請勿在出紙槽中堆滿列印紙材。列印紙材類型和使用的碳粉量會影響輸出紙槽的容量。
    ●
    檢查電源的連接。請確定電源線已穩固地連接至產品與電源供應器。將電源線插入接地的電源插座。


解決問題

變更修復夾紙設定

    修復夾紙功能一旦開啟，產品會自動重新列印因夾紙而損壞的所有頁面。

    1.
    開啟產品的「內容」對話方塊。
    2.
    按一下「裝置設定值」標籤。
    3.
    按一下「修復夾紙」下方的「自動」選項或「關閉」選項。


解決問題

解決紙張處理問題

    以下紙材問題會造成列印品質偏差、夾紙，或是損壞產品。

    問題
    原因
    解決方案
    列印品質或碳粉附著不良
    紙張太潮濕、太粗糙、太重或太平滑，或者凹凸不平或者是該批紙張製造不良。
    請嘗試換用其他介於 100-250 Sheffield 及 4%-6% 含水量的紙張種類。
    白點、夾紙或捲曲
    紙張儲存方式錯誤。
    將紙張用防潮材料包好並平放儲存。
    紙張的一面和另一面有差別。
    將紙張翻面。
    嚴重捲曲
    紙張太潮濕、紋理方向錯誤或者紋理結構太短。
    使用紋理較長的紙張。
    紙張各面不同。
    將紙張翻面。
    夾紙，產品損壞
    紙張有裁割或穿孔。
    使用沒有裁割或穿孔的紙張。
    送紙有問題
    紙張的邊緣不平。
    使用專為雷射印表機製造的高品質紙張。
    紙張各面不同。
    將紙張翻面。
    紙張太潮濕、太粗糙、太重或太平滑，紋理方向錯誤，或者紋理結構太短或者凹凸不平或者是該批紙張製造不良。
    請嘗試換用其他介於 100-250 Sheffield 及 4%-6% 含水量的紙張種類。
    使用紋理較長的紙張。
    頁面歪斜（扭曲）。
    紙材導板可能未調整妥當。
    從進紙匣取出所有紙材、調整好紙堆，然後再放回進紙匣。依據所採用紙材的寬度和長度，調整紙材導板，然後再試著列印一次。
    一次裝入一張以上的紙。
    紙材進紙匣內裝入的紙材可能太滿了。
    從進紙匣中取出部份紙材。
    紙材可能有皺紋、被折疊或損壞。
    檢查紙材沒有皺摺、摺疊或損壞。嘗試使用新的或其他包紙材進行列印。
    產品未從進紙匣抽取紙材。
    產品可能是手動送紙模式。
    依照電腦螢幕上的指示來停用手動送紙模式。或者，在產品上開啟和關閉碳粉匣機門。
    取紙滾筒可能有髒污或損壞。
    洽詢 HP 客戶貼心服務。請參閱 維修與支援或包裝箱隨附的海報。
    進紙匣中的紙張長度調整控制，所設定的長度比紙材尺寸還長。
    將紙張長度調整控制設定成正確長度。


解決問題

解決影像品質問題

您遵守這些指引，就能避免大多數的列印品質問題。

●
請使用符合 HP 規格的紙張。請參閱 紙張與列印紙材。
●
必要時請清潔產品。請參閱 清潔產品。

該節提供了有關以下主題的資訊：

  • 影像瑕疵範例
  • 最佳化及增進影像品質


解決問題

影像瑕疵範例

本節提供辨識和修正列印瑕疵方面的資訊。

附註：

如果這些步驟都不能解決問題，請洽詢 HP 授權經銷商或服務代表。

該節提供了有關以下主題的資訊：

  • 列印過淺或褪色
  • 碳粉污點
  • 白點
  • 垂直線條
  • 灰色背景
  • 碳粉暈開
  • 碳粉散落
  • 垂直重複的瑕疵
  • 字元變樣
  • 頁面歪斜
  • 捲曲或呈波浪形
  • 皺摺或摺痕
  • 碳粉分散開來
  • 溼氣


解決問題

列印過淺或褪色

    列印過淺或列印褪色
    ●
    搖勻碳粉以延長使用壽命。請參閱 重新分佈碳粉。
    ●
    碳粉匣使用壽命將盡。安裝新的原廠 HP 碳粉匣。
    ●
    紙材可能不符 HP 的紙材規格（例如，紙材太潮濕或太粗糙）。
    ●
    如果整頁都太淺，則表明列印密度的設定值可能太低，或啟用了經濟模式。請調整列印密度，並停用產品「內容」中的「經濟模式」。


解決問題

碳粉污點

    碳粉污點
    ●
    紙材可能不符 HP 的紙材規格（例如，紙材太潮濕或太粗糙）。
    ●
    產品可能需要清潔。
    ●
    碳粉匣可能有瑕疵。安裝新的原廠 HP 碳粉匣。


解決問題

白點

    白點
    ●
    該頁紙材本身可能正好有瑕疵。請嘗試重印該工作。
    ●
    紙材的含水量不均勻，或表面上有潮溼的斑點。請嘗試用新的紙材列印。
    ●
    該批紙材的製造不良。不良的製造過程可能會引起某些區域無法附著碳粉。請換用其他類型或品牌的紙張。
    ●
    碳粉匣可能有瑕疵。安裝新的原廠 HP 碳粉匣。


解決問題

垂直線條

    垂直線條
    ●
    感光鼓上可能有碳粉。請再多列印幾頁，看看問題是否能自行修正。
    ●
    碳粉匣裡面的感光鼓可能有磨損。安裝新的原廠 HP 碳粉匣。


解決問題

灰色背景

    灰色背景
    ●
    換用薄一點的紙材。
    ●
    檢查產品環境。非常乾燥（低溼度）的環境，容易造成背景陰影。
    ●
    濃度設定可能太高。調整濃度設定。請參閱 變更列印密度。
    ●
    安裝新的原廠 HP 碳粉匣。


解決問題

碳粉暈開

    碳粉暈開
    ●
    如果碳粉暈開出現在紙材先進入印表機的一端，則表明紙材導板可能比較髒。請用乾燥的無絨布擦拭一下紙材導板。
    ●
    檢查紙材的類型和品質。
    ●
    熱凝器溫度可能太低。確定在印表機驅動程式中選擇了合適的紙材類型。
    ●
    嘗試安裝新的原廠 HP 碳粉匣。


解決問題

碳粉散落

    碳粉散落
    ●
    熱凝器溫度可能太低。確定在印表機驅動程式中選擇了合適的紙材類型。
    ●
    清潔產品的內部。請參閱 清潔產品。
    ●
    檢查紙材品質。
    ●
    直接將產品插入交流電源插座上，不要用延長線。


解決問題

垂直重複的瑕疵

    垂直重複的瑕疵
    ●
    碳粉匣可能有損壞。如果重複的瑕疵出現在頁面上固定的地方，請安裝一個新的原廠 HP 碳粉匣。
    ●
    內部的零件上可能沾有碳粉。如果瑕疵出現在頁面的背面，則再多列印數頁之後，問題可能就會自行消失。
    ●
    確定在印表機驅動程式中選擇了合適的紙材類型。


解決問題

字元變樣

    字元變樣
    ●
    如果字元變樣造成字體中空，可能是因為紙材的表面太光滑。請試用其他紙材。
    ●
    如果字元變形成波浪效果，則表示產品可能需要維修。請列印一份組態頁。如果字元變樣，請洽詢 HP 授權經銷商或服務代表。


解決問題

頁面歪斜

    頁面歪斜
    ●
    確定紙材已正確地裝入，且靠在紙材上的紙材導板不會太鬆或太緊。
    ●
    進紙匣可能太滿。
    ●
    檢查紙材的類型和品質。


解決問題

捲曲或呈波浪形

    捲曲或呈波浪形
    ●
    檢查紙材的類型和品質。過高的溫度和濕度，都會造成紙材捲曲。
    ●
    紙材可能放在進紙匣中太久。請將紙匣中的紙材翻過來，然後再裝回進紙匣。也可以試著將進紙匣中的紙材 180° 顛倒，換一個方向重新裝入。
    ●
    熱凝器溫度可能太高。確定在印表機驅動程式中選擇了合適的紙材類型。如果問題仍然存在，則選擇使用較低熱凝器溫度的紙材類型，如投影片或輕磅的紙材。


解決問題

皺摺或摺痕

    皺摺或摺痕
    ●
    確定紙材已正確裝入。
    ●
    檢查紙材的類型和品質。
    ●
    翻轉紙匣中的紙材。也可以試著將進紙匣中的紙材 180° 顛倒，換一個方向重新裝入。
    ●
    對於信封而言，這可能是信封裡面的空氣所導致的。取出信封、攤平信封，然後嘗試再重新列印一次。


解決問題

碳粉分散開來

    碳粉分散開來
    ●
    如果有大量的碳粉分散在字元的周圍，則表示碳粉無法附著在紙材上（對於雷射列印來說，少量的碳粉分散是正常的）。在印表機驅動程式中嘗試不同的紙材類型設定，或使用不同的紙材類型。
    ●
    翻轉紙匣中的紙材。
    ●
    請使用雷射印表機專用的紙材。


解決問題

溼氣

    附註：

    本產品使用對流冷卻的方式散熱。列印過程所產生的熱氣和溼氣會透過產品外殼的通風孔或透過出紙槽區域散出。
    確認產品運作正常
    正常的產品運作會散出溼氣。然而，HP 建議使用下列步驟，確認產品正在散出蒸氣並且沒有功能問題。
    1.
    關閉產品電源，然後再開啟。
    2.
    將列印工作傳送至產品，然後確認產品運作正常。
    3.
    正在列印工作且可看見水氣時，請立即使用同一張紙重新列印工作。您應該不會看見水氣，或在列印過程中很少水氣。
    限制或減少蒸氣或水氣
    ●
    確定產品放置在通風良好的地方，符合本手冊中的環境規格。請參閱 環境規格。
    ●
    請勿將產品放置在靠近出口處，或將紙張存放在靠近出口處，因為溫度的變化可能會讓溼度提高。
    ●
    請使用未曾暴露在高溼度環境的未開封紙疊。
    ●
    將紙張存放在密封的容器中，以減少吸收溼氣的可能。


解決問題

最佳化及增進影像品質

該節提供了有關以下主題的資訊：

  • 變更列印密度


解決問題

變更列印密度

    您可以透過印表機內容對話方塊來變更列印密度設定。

    1.
    Windows XP、Windows Server 2008 和 Windows Server 2003（使用預設「開始」功能表檢視）： 按一下「開始」，然後按一下「印表機和傳真」。

    - 或 -

    Windows XP、Windows Server 2008 和 Windows Server 2003（使用傳統「開始」功能表檢視）： 按一下「開始」，然後按一下「印表機」。

    - 或 -

    Windows Vista： 按一下「開始」，按一下「控制台」，然後在「硬體及音效」類別中按一下「印表機」。

    2.
    在印表機清單中，用滑鼠右鍵按一下此產品的名稱，然後按一下「內容」功能表項目，開啟印表機內容對話方塊。
    3.
    按一下「裝置設定值」標籤，然後將「列印密度」滑桿移到想要的設定。
    4.
    按一下「套用」按鈕，接受設定，然後按一下「確定」按鈕，關閉此對話方塊。


解決問題

解決效能問題

    問題
    原因
    解決方案
    有列印頁面但全部空白。
    碳粉匣的拉帶或密封膠帶可能尚未拆除。
    確認已完全拆除碳粉匣的拉帶和膠帶。
    文件可能包含空白頁。
    檢查列印的文件，以查看內容是否出現在所有頁面上。
    產品可能故障。
    如需檢查本產品，請列印組態頁。
    頁面列印相當慢。
    較重的紙張類型可能會降低列印工作的速度。
    在不同類型的紙張上列印。
    較複雜的頁面列印速度較慢。
    紙材太窄或太小會讓列印速度緩慢。
    需要較慢的列印速度才能適當的熱凝，以確保最佳列印品質。
    使用 FastRes 1200 列印品質設定會造成列印速度緩慢。
    1.
    開啟列印驅動程式，然後按一下「內容」或「喜好設定」按鈕。
    2.
    按一下「紙張/品質」標籤，然後使用「列印品質」下拉式清單，以選擇較低的解析度設定。
    3.
    按一下「確定」按鈕或「套用」按鈕以接受設定。
    未列印頁面。
    產品可能無法正確抽取紙張。
    確定紙張正確裝入紙匣中。
    產品發生夾紙。
    清除夾紙。請參閱 清除夾紙。
    USB 電纜線可能有瑕疵或連接不正確。
    ●
    拔除兩端的 USB 纜線，然後重新連接一次。
    ●
    嘗試列印已列印過的工作。
    ●
    嘗試使用不同的 USB 電纜線。
    其他裝置正在電腦上執行。
    本產品可能無法共用 USB 連接埠。如果您的外接式硬碟機或網路切換器連接到與產品相同的連接埠，就可能會受到其它裝置干擾。如果要連接並使用產品，必須中斷連接其它裝置，或者在電腦上使用兩個 USB 連接埠。


解決問題

解決連線問題

該節提供了有關以下主題的資訊：

  • 解決直接連接的問題
  • 解決無線網路問題


解決問題

解決直接連接的問題

    如果您的產品直接連接到電腦，請檢查 USB 纜線。

    ●
    確認纜線連接到電腦與產品。
    ●
    確認纜線長度不超過 2 公尺。如有需要，請更換纜線。
    ●
    將纜線連接到另一產品，以確認纜線運作正常。必要時請更換纜線。


解決問題

解決無線網路問題

    安裝程式在安裝期間無法偵測到產品。
    原因
    解決方案
    產品電源已關閉。
    確認產品電源是否已開啟並已就緒。如有需要，請重新啟動產品。
    產品離無線路由器或存取點太遠。
    將產品移近無線路由器或存取點。
    個人防火牆程式封鎖了通訊。
    暫時停用防火牆程式以安裝產品。產品安裝完成之後，即重新啟用防火牆程式。如果停用防火牆可讓您與產品通訊，您可能會想要為產品指派一個靜態 IP 位址，然後重新啟用防火牆。如需有關在 HP 環境中使用之防火牆的資訊，請參閱 www.hp.com/support/XP_firewall_information。
    產品並未與無線路由器或存取點通訊。
    ●
    確認無線網路 [image] 指示燈亮起。如果沒有亮，請按下無線網路 [image] 按鈕。
    ●
    將產品移近無線路由器或存取點，然後再試一次。
    ●
    還原預設無線設定。
    a.
    關閉產品電源。
    b.
    按住無線網路 [image] 按鈕和取消列印 [image] 按鈕不放，然後開啟產品電源。
    c.
    按住按鈕，直到所有指示燈都同時閃爍為止，然後放開按鈕。
    如果錯誤仍然存在，請解除安裝產品，然後重新執行安裝程式。在出現網路設定的提示時，請提供設定，然後繼續安裝。

    產品無法連接至無線網路。
    原因
    解決方案
    產品無線設定和網路設定不符。
    您可能需要手動設定產品網路設定。請確認您已取得下列網路設定：
    ●
    通訊模式
    ●
    網路名稱 (SSID)
    ●
    頻道（僅限臨機操作網路）
    ●
    驗證類型
    請使用無線設定公用程式，將產品設定為在無線網路上列印。
    如果錯誤仍然存在，請解除安裝產品，然後重新執行安裝程式。在出現網路設定的提示時，請提供設定，然後繼續安裝。
    無線路由器或存取點是與媒體存取控制 (MAC) 過濾程式一同設定，而此過濾程式會拒絕產品存取網路。
    設定無線路由器或存取點，讓可接受的 MAC 位址清單包含產品硬體位址。如需說明，請參閱裝置擁有者手冊。

    無線網路連接有時會中斷。
    原因
    解決方案
    產品環境可能影響無線網路通訊。下列情況可能影響無線通訊：
    ●
    產品和無線路由器或存取點之間有混凝土或金屬框架牆。
    ●
    網路附近安裝了電視、電腦、微波爐、對講機、手機、充電器和 AC 電源變壓器。
    ●
    網路附近有廣播電台或高壓線。
    ●
    正在開啟或關閉網路附近的日光燈。
    將產品移到可以從無線路由器或存取點接收穩定訊號的位置。或是您可能需要移動無線路由器或存取點。


解決問題

解決產品軟體問題

該節提供了有關以下主題的資訊：

  • 解決常見 Windows 問題
  • 解決常見 Macintosh 問題


解決問題

解決常見 Windows 問題

    錯誤訊息：
    「一般性保護 FaultException OE」
    「Spool32」
    「作業無效」
    原因
    解決方案
    關閉所有軟體程式，重新啟動 Windows，再試一次。
    從 Temp 子目錄刪除所有的暫存檔。若要找出 Temp 資料夾，請完成下列步驟：
    1.
    按一下「開始」按鈕，然後按一下「執行」項目。
    2.
    在「開啟」方塊中輸入 %temp%。
    3.
    按一下「確定」按鈕。隨即開啟 Temp 資料夾的 Windows 檔案總管視窗。
    請參閱電腦隨附的 Microsoft Windows 說明文件，更進一步取得有關 Windows 錯誤訊息的詳細資訊。


解決問題

解決常見 Macintosh 問題

    Mac OS X 中的問題

    「印表機設定公用程式」或「列印與傳真」清單中未列示印表機驅動程式。
    原因
    解決方案
    產品軟體可能未安裝或安裝不正確。
    請確定產品 .GZ 檔位於下列硬碟檔案夾內：
    ●
    Mac OS X v10.4：Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中 <lang> 是您使用之語言的二字母語言代碼。
    ●
    Mac OS X v10.5 和 v10.6：Library/Printers/PPDs/Contents/Resources
    如有需要，請重新安裝軟體。請參閱入門指南以取得說明。
    PostScript 印表機描述 (PPD) 檔損壞。
    從下列硬碟檔案夾刪除 .GZ 檔：
    ●
    Mac OS X v10.4：Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中 <lang> 是您使用之語言的二字母語言代碼。
    ●
    Mac OS X v10.5 和 v10.6：Library/Printers/PPDs/Contents/Resources
    重新安裝軟體。請參閱入門指南以取得說明。

    產品名稱未顯示在「印表機設定公用程式」或「列印與傳真」清單的產品清單中。
    原因
    解決方案
    產品可能尚未準備就緒。
    確定電纜線連接正確，已開啟產品的電源，且上面的就緒指示燈 取出碳粉匣 亮起。
    使用了錯誤的產品名稱。
    列印一份組態頁，檢查產品名稱。確認組態頁上的名稱與「印表機設定公用程式」或「列印與傳真」清單中的產品名稱相符。
    介面電纜可能有缺陷或是品質不良。
    以高品質纜線替換原本的纜線。

    印表機驅動程式未自動設定「印表機設定公用程式」或「列印與傳真」清單中的選定產品。
    原因
    解決方案
    產品可能尚未準備就緒。
    確定電纜線連接正確，已開啟產品的電源，且上面的就緒指示燈 取出碳粉匣 亮起。
    產品軟體可能未安裝或安裝不正確。
    請確定產品 PPD 位於下列硬碟檔案夾內：
    ●
    Mac OS X v10.4：Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中 <lang> 是您使用之語言的二字母語言代碼。
    ●
    Mac OS X v10.5 和 v10.6：Library/Printers/PPDs/Contents/Resources
    如有需要，請重新安裝軟體。請參閱入門指南以取得說明。
    PostScript 印表機描述 (PPD) 檔損壞。
    從下列硬碟檔案夾刪除 .GZ 檔：
    ●
    Mac OS X v10.4：Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中 <lang> 是您使用之語言的二字母語言代碼。
    ●
    Mac OS X v10.5 和 v10.6：Library/Printers/PPDs/Contents/Resources
    重新安裝軟體。請參閱入門指南以取得說明。
    介面電纜可能有缺陷或是品質不良。
    以高品質纜線替換介面纜線。

    列印工作未傳送到所要的產品。
    原因
    解決方案
    列印佇列可能被停止了。
    重新啟動列印佇列。開啟「列印監視器」，選擇「開始工作」。
    使用了錯誤的產品名稱。另一個具有相同或類似名稱的產品可能收到您的列印工作。
    列印一份組態頁，檢查產品名稱。確認組態頁上的名稱與「印表機設定公用程式」或「列印與傳真」清單中的產品名稱相符。

    無法從協力廠商的 USB 卡列印。
    原因
    解決方案
    未安裝 USB 產品的軟體時便會發生此錯誤。
    如果您要新增協力廠商 USB 卡，可能需要 Apple USB Adapter Card Support 軟體。您可以從 Apple 網站取得此軟體的最新版本。

    透過 USB 電纜線連接時，在選擇驅動程式之後，產品未顯示在「印表機設定公用程式」或「列印與傳真」清單中。
    原因
    解決方案
    此問題可能是軟體，也可能是硬體元件所造成。
    軟體疑難排解
    ●
    檢查確認您的 Macintosh 支援 USB。
    ●
    確定您的 Macintosh 作業系統為 Mac OS X v10.4 或更新版本。
    ●
    確認您的 Macintosh 裝有 Apple 發行的正確 USB 軟體。
    硬體疑難排解
    ●
    檢查產品的電源是否開啟。
    ●
    確認 USB 電纜已正確連接。
    ●
    確認您是使用正確的高速 USB 電纜。
    ●
    確認沒有串接過多 USB 裝置，同時使用串接電源。先中斷連接所有的串接裝置，再將電纜直接接到主電腦的 USB 連接埠上。
    ●
    檢查串接上是否有兩個以上的無外接電源 USB 集線器連接成一排。先中斷連接所有的串接裝置，再將電纜直接接到主電腦的 USB 連接埠上。
    附註：

    iMac 鍵盤是無外接電源的 USB 集線器。


耗材和配件

耗材和配件
  • 訂購零件、配件及耗材
  • 零件編號


耗材和配件

訂購零件、配件及耗材

    訂購耗材與紙張
    www.hp.com/go/suresupply
    訂購原廠 HP 零件或配件
    www.hp.com/buy/parts
    透過服務或支援供應商訂購
    請與 HP 授權的服務或支援供應商聯絡。


耗材和配件

零件編號

以下是列印時的配件清單。訂購資訊和配件供貨情形，可能會在產品壽命結束之前變更。

該節提供了有關以下主題的資訊：

  • 紙張處理配件
  • 碳粉匣
  • 纜線與介面


耗材和配件

紙張處理配件

    項目
    說明
    零件編號
    取紙滾筒
    進紙匣的取紙滾筒
    RL1-1443-000CN
    紙張分離墊組件
    進紙匣的紙張分離墊
    RM1-4006-000CN


耗材和配件

碳粉匣

    項目
    說明
    零件編號
    HP LaserJet 碳粉匣
    黑色碳粉匣
    請參閱下列其中一個項目以判斷碳粉匣零件編號。
    ●
    設定頁
    ●
    耗材狀態頁
    ●
    目前的碳粉匣
    ●
    www.hp.com/go/ljsupplies


耗材和配件

纜線與介面

    項目
    說明
    零件編號
    USB 纜線
    2 公尺的纜線（A 至 B）
    8121-0868


維修與支援

維修與支援
  • HP 有限保固聲明
  • HP 頂級防護保固 (Premium Protection Warranty)：LaserJet 碳粉匣有限保固聲明
  • 使用者授權合約
  • 客戶自行維修保固服務
  • 客戶支援
  • 重新包裝產品


維修與支援

HP 有限保固聲明

    HP 產品
    有限保固期限
    HP LaserJet Professional P1100、P1100w；P1109W 除外
    自購買之日起一年
    HP LaserJet Professional P1109w
    自購買之日起六個月

    HP 向客戶保證，HP 硬體與配件的材質與品質在上述指定期限內（從購買日算起）無任何瑕疵。如果 HP 在保固期內收到此類瑕疵的通知，HP 將對經查證後有瑕疵的產品選擇性的維修或更換。更換的產品可能是全新的或其性能相當於全新產品。

    HP 向您保證自購買之日起至上述指定期限內，HP 軟體若正確安裝和使用，將不會因材料及製造上的暇疵而不執行其程式指令。若 HP 在保固期內收到此類瑕疵的報告，HP 將更換由於瑕疵而無法執行程式指令的軟體。

    HP 並不保證 HP 產品操作時不會中斷或無誤。如果 HP 無法在合理時間內，維修或更換符合上述擔保條件之任何產品，HP 在您及時退回產品後，將立即退給您購買價格的全款。

    HP 產品可能包含重新製造但性能等同於全新或偶爾使用過的零件。

    本保固不適用於因下列原因所引起的瑕疵：(a) 不正確或不適當的維護或校準；(b) 使用非 HP 提供的軟體、介面、零件或耗材；(c) 未經授權的修改或使用不當；(d) 在不符合公佈環境規格的情況下作業；(e) 場地準備或維護不當。

    在本地法令允許的範圍內，上述保固聲明具有排他性；HP 不作其他明示或暗示性的書面或口頭保固，並特別排除有關適售性、品質滿意度以及適合特定用途之暗示性保固或條件。部分國家/地區、州或省並不允許對隱含保固加諸有效時間限制，因此上述限制或排除情況可能不適用於您。本保固賦予您特定的法定權利，您也能擁有其他權利，這些權利可能會因國家/地區、州或省而異。

    HP 之有限保固在本 HP 產品有支援及銷售的任何國家/地區或區域皆有效。您接收的保固服務程度可能因地區性標準而不同。若有某種產品基於法律或法規原因而不適合在某個國家/地區使用，HP 將不會變更其產品的外形、結構或功能以使其得以在該國家/地區使用。

    除非當地法律另有規定，本保固聲明中的補償是您獨一且專有的補償。除上述指示之外，對於資料之遺失或直接、特殊、偶發、間接的損害（包括資料或利益損失），或其他的損害（無論根據契約、侵權行為或其他法律理論），HP 或其供應商概不負責。部分國家/地區、州或省不允許排除或限制偶發或連帶發生的損害，因此上述限制或排除情況可能不適用於您。

    除非法律允許，否則本聲明中的保固條款均未排除、限制或修改您因購買 HP 產品而享有的法定權利。


維修與支援

HP 頂級防護保固 (Premium Protection Warranty)：LaserJet 碳粉匣有限保固聲明

    HP 保證產品無材料和製品方面的缺陷。

    本保固聲明不適用 (a) 以任何方式裝填、整修、再製或擅自更動的產品，(b) 因濫用、不恰當的存放或不符合印表機產品環境規格的操作而產生的問題，或是 (c) 因展示用途而產生正常損耗的產品。

    若要獲得保固服務，請將產品送至購買處 (連同問題的書面說明和列印範本)，或是聯絡 HP 客戶支援部門。如果證實產品有缺陷，HP 可選擇更換產品，或依購買金額退款。

    在當地法律允許的範圍內，上述保固是唯一的，其他明示或暗示性、書面或口頭的保固或條款均無效；HP 特別否認對任何銷售合適性、滿意品質以及合適特定用途的暗示性保固或條款。

    在當地法律允許的範圍內，HP 或其供應商對於所引起的直接、特殊、偶發或引發的損害概不負責 (包括營利或資料損失)；不論這是基於合約、侵權或其他法律理論。

    除了法律允許的範圍之外，不得排除、限制或修改本聲明中包含的保固條款，此外，只要您購買 HP 產品，就賦予了這些法律權利。


維修與支援

使用者授權合約

    使用本軟體產品之前請先仔細閱讀：本使用者授權合約（簡稱「EULA」）是 (a) 您（個人或您所代表的實體）與 (b) Hewlett-Packard Company（簡稱「HP」）簽訂的合約，規範您使用軟體產品（簡稱「軟體」）的方式。若您與 HP 或其「軟體」供應商另行簽訂授權合約，包括線上說明文件的授權合約，則本 EULA 可能不適用。「軟體」一詞可能包含 (i) 相關媒體、(ii) 使用指南和其他書面資料，及 (iii)「線上」或電子說明文件（統稱「使用說明文件」）。

    只有在您同意本 EULA 所有條款和條件的情況下，才能享有本「軟體」所附之權利。只要安裝、複製、下載或以其他方式使用「軟體」，即代表您同意本 EULA 之約束。若您不接受本 EULA，請勿安裝、下載或以其他方式使用「軟體」。如果您購買了「軟體」，但不同意本 EULA，請在十四天內將「軟體」退回購買處以獲得購買價格的全額退款；如果「軟體」是安裝或隨附於其他 HP 產品，您可以將未使用的完整產品退回。

    1. 協力廠商軟體。「軟體」包含除了 HP 專利軟體（簡稱「HP 軟體」）以外的協力廠商授權軟體（簡稱「協力廠商軟體」和「協力廠商授權）。」 任何「協力廠商軟體」都是遵照對應的「協力廠商授權」之條款與條件授權予您。一般而言，「協力廠商授權」位於某個檔案中，例如 license.txt；如果您找不到任何「協力廠商授權」，應聯絡 HP 支援。若「協力廠商授權」包含可取得原始程式碼之授權（例如 GNU 通用公共授權），且「軟體」未隨附對應的原始程式碼，請查看 HP 網站 (hp.com) 的產品支援頁面，瞭解如何取得這類原始程式碼。

    2. 授權權利。如果您遵守本「合約」的所有條款與條件，則可擁有以下權利：

    a. 使用。HP 授與您一份「HP 軟體」的「使用權」。「使用」意指安裝、複製、儲存、載入、執行、顯示或以其他方式使用「HP 軟體」。您不得修改「HP 軟體」或停用「HP 軟體」的任何授權或控制功能。如果 HP 提供本「軟體」是為了與影像或列印產品 (例如若「軟體」是印表機的驅動程式、韌體或附加元件) 搭配使用，則「HP 軟體」只能與該產品 (簡稱「HP 產品」) 搭配使用。「使用權」的其他限制請見「使用者文件」。您不得將「HP 軟體」的元件部分分開「使用」。您無權散佈「HP 軟體」。

    b. 複製。您的複製權利代表您可製作「HP 軟體」的存檔或備份副本，只要每份副本包含原始「HP 軟體」的所有專利注意事項，且只用在備份用途。

    3. 升級。若要「使用」HP 提供的「HP 軟體」以便升級、更新或補充 (統稱「升級」)，您就必須先取得經 HP 認定有資格「升級」之原始「HP 軟體」的授權。若是「升級」取代原始「HP 軟體」，則您不得使用該「HP 軟體」。 本「合約」適用於每次「升級」，除非 HP 為該「升級」提供其他條款。如果本「合約」與這類其他條款衝突，則以其他條款為準。

    4. 轉讓。

    a. 第三方轉讓。「HP 軟體」的初始使用者可將「HP 軟體」轉讓給其他使用者一次。任何轉讓行為皆需包括所有元件部分、媒體、「使用者文件」、本「合約」，以及「真品證明書」(如果有的話)。轉讓行為不得間接為之，例如委託。收受所轉讓「軟體」的使用者需在轉讓前同意本「合約」。轉讓「HP 軟體」時，您的授權即自動終止。

    b. 限制。您不得租借、租賃或出借「HP 軟體」或將「HP 軟體」做為商業分時共用或維修處用途，亦不得以再授權、讓與或其他方式轉讓「HP 軟體」，除非本「合約」明確規定。

    5. 專利權。「軟體」與「使用者文件」中的所有智慧財產權皆由 HP 或其供應商所擁有，並受法律保護，包括適用的著作權、營業秘密、專利和商標法。您不可移除「軟體」之任何產品識別、著作權聲明或專利限制。

    6. 反向工程限制。您不得對「HP 軟體」進行反向工程、解編譯或反組譯，除非（且僅限該範圍）適用法允許您有此行為的權利。

    7. 同意使用資料。HP 及其附屬機構可收集與使用由您提供之技術資訊，內容與 (i) 您使用「軟體」或「HP 產品」的方式有關，或 (ii) 與提供「軟體」或「HP 產品」支援服務有關。所有這類資訊均遵照 HP 的隱私政策。除非為了改善您的「使用」體驗或提供支援服務，HP 將不會使用這種形式的資訊來識別您的身分。

    8. 責任限制。不論您遭受多大的損害，HP 及其供應商依本「合約」所應負之損害賠償總額，以及您就本「合約」擁有唯一救濟權而獲得之實際損害賠償金額，以您為本產品所支付的實際金額或美金 $5.00（擇優選取較高者）為限。依適用法律允許的最大限度，HP 或其供應商對於因使用或無法使用本「軟體」而導致之任何特殊、伴隨產生、間接或必然的損害情形（包括損失利益、損失資料、營業中斷、人員受傷或喪失隱私）概不負任何責任。即使 HP 或任何供應商事先即被告知這類損害可能發生，即使上述補償無法達到基本目的時亦同。某些國家或其他管轄地區不允許排除或限制伴隨產生或必然損害的責任，故上述限制或排除條款可能不適用。

    9. 美國政府客戶。根據適用的 HP 商業授權合約，在符合 FAR 12.211 和 FAR 12.212 的情況下授權美國政府使用「商業電腦軟體」、「電腦軟體說明文件」和「商業項目技術資料」。

    10. 遵守出口法律。您必須遵守 (i) 適用於「軟體」進出口或 (ii) 限制「軟體」使用的所有法律、法規與條例，包括對核子、化學或生物武器擴散的任何限制。

    11. 保留權利。HP 及其供應商保留本「合約」未明確授與您的所有權利。

    (c) 2007 HP Development Company, L.P.

    Rev. 11/06


維修與支援

客戶自行維修保固服務

    HP 產品的設計採用許多客戶自行維修 (CSR) 零件，以便將維修時間縮為最短，並在執行瑕疵零件的更換方面提供較大的彈性。如果在診斷期間 HP 確認可使用 CSR 零件來完成維修，則會將該零件直接寄送給您以便更換。CSR 零件有兩種類型：1) 客戶自行維修為必要性的零件。如果您要求 HP 更換這些零件，您必須為此項服務的運輸與人工成本付費。2) 客戶自行維修為選擇性的零件。這些零件也為客戶自行維修而設計。但是，如果您要求 HP 為您更換，則依據您產品的指定保固服務類型，可免費為您更換。

    依據零件供貨與地理許可的條件下，將運送 CSR 零件於下一個營業日交付。在地理許可的條件下，可額外付費而提供當日或 4 小時交付。如果您需要協助，您可以連絡 HP 技術支援中心，將有技師透過電話協助您。HP 將於 CSR 更換零件隨附的材料中，指定是否必須將瑕疵零件送還 HP。如果必須將瑕疵零件送還 HP，您必須在指定的期間內將瑕疵零件送還 HP；此期間通常是 5 個營業日。瑕疵零件必須與 HP 運送材料中的相關文件一併送還。若未能送還瑕疵零件，HP 可能會向您收取更換零件的費用。若為客戶自行維修，HP 將負擔所有運送與零件送還成本，並決定採用的快遞/貨運業者。


維修與支援

客戶支援

    取得您所在國家/地區的電話支援
    事先備好產品名稱、序號、購買日期及問題描述。
    國家/地區電話號碼可在產品包裝盒內的傳單紙或 www.hp.com/support/ 上找到。
    取得 24 小時網際網路支援
    www.hp.com/support/ljp1100series
    取得搭配 Macintosh 電腦使用的產品支援
    www.hp.com/go/macosx
    下載軟體公用程式、驅動程式及電子版資訊
    www.hp.com/support/ljp1100series
    訂購其他 HP 服務或維護合約
    www.hp.com/go/carepack


維修與支援

重新包裝產品

    若 HP 顧客貼心服務請您將產品送回 HP 接受維修，請在送運之前按照以下步驟重新包裝產品。

    注意：

    如因產品包裝不當而在運送過程中造成毀損，均需由客戶負責。

    1.
    取出並保留碳粉匣。
    注意：

    在運送產品前，先取出碳粉匣非常重要。運送過程中，若將碳粉匣留在產品內，碳粉會溢出沾附在產品引擎與其他零件上。

    為避免碳粉匣受損，請勿碰觸滾輪，並且將碳粉匣存放在原來的包裝中，避免暴露在光線下。
    2.
    取出並保留電源線、介面纜線以及選用配件，例如 EIO 卡。
    3.
    如果可能，請附上列印樣本及 50 到 100 張紙或其他紙材。
    4.
    美國用戶如需索取包裝材料，請撥打 HP 顧客貼心專線。其他地區用戶請使用原始的包裝材料（如果可以的話）。HP 建議您為送運的產品投保保險。


規格

規格
  • 實體規格
  • 電力消耗、電氣規格與聲波發射
  • 環境規格


規格

實體規格

    實體規格1
    規格
    HP LaserJet Professional P1100 印表機系列
    產品重量
    4.7 公斤
    產品高度
    194 公釐
    產品深度
    224 公釐
    產品寬度
    347 公釐

    1 數值是以初步資料為依據。請參閱 www.hp.com/support/ljp1100series。


規格

電力消耗、電氣規格與聲波發射

    請參閱 www.hp.com/go/ljp1100_regulatory 以獲得目前最新資訊。


規格

環境規格

    環境規格
    運作時1
    存放1
    溫度
    15° 至 32.5°C
    -20° 至 40°C
    相對溼度
    10% 至 80%
    10% 至 90%

    1 數值是以初步資料為依據。請參閱 www.hp.com/support/ljp1100series。


法規資訊

法規資訊
  • FCC 規章
  • 環保產品管理計劃
  • 符合性聲明（HP LaserJet Professional P1102、P1102s、P1106、P1108 和 P1109）
  • 符合性聲明（HP LaserJet Professional P1102w 和 P1109w）
  • 符合性聲明（HP LaserJet Pro P1102w 和 P1109w）
  • 安全聲明
  • 無線產品的其他聲明


法規資訊

FCC 規章

    本設備經過測試符合 FCC 規則第 15 部份對 B 類數位裝置的限制規定，這些限制旨在提供合理保護以避免居住環境中的有害干擾。此設備會產生、使用並散發射頻能量。如果不按說明中的要求安裝和使用本裝置，可能會對無線電通訊產生有害干擾。但是，這並不保證在特定的安裝中不會產生任何干擾問題。如果此裝置對收音機或電視機的接收產生有害干擾 (可透過關閉與開啟裝置電源來判斷)，使用者可嘗試按照以下一種或多種方法進行校正：

    ●
    改變接收天線的方向或位置。
    ●
    增加本設備與無線電或電視機之間的距離。
    ●
    讓本設備改用不同的電源插座，與無線電或電視機的電源線路分開。
    ●
    詢問代理商或有經驗的無線電/電視機技術人員之意見。
    附註：

    未經 HP 明確認可而任意變更或修理本印表機，可能會導致使用者喪失本設備之使用權。

    請使用屏蔽介面電纜以符合 FCC 法規第 15 節 B 類限制。


法規資訊

環保產品管理計劃

該節提供了有關以下主題的資訊：

  • 保護環境
  • 臭氧的產生
  • 耗電量
  • 碳粉用量
  • 紙張使用
  • 塑膠
  • HP LaserJet 列印耗材
  • 返還與回收說明
  • 紙張
  • 材料限制
  • 歐盟內個人家庭使用者廢棄設備處理
  • 化學物質
  • 材料安全資料表 (MSDS)
  • 更多資訊


法規資訊

保護環境

    HP 承諾以嚴謹的環保態度提供高品質的產品。本產品的設計具有多項可將其對環境的影響降至最低的特性。


法規資訊

臭氧的產生

    本產品不會產生可察覺到的臭氧 (O3)。


法規資訊

耗電量

    本產品處於「就緒」或「自動關閉」模式時，耗電量會大幅下降，如此可節省自然資源，亦可節省金錢，並且不會影響本產品的高效能。標示 ENERGY STAR® 標誌的 Hewlett-Packard 列印及影像設備，符合美國環保署的 ENERGY STAR 影像設備規格。下列標記會出現在符合 ENERGY STAR 的影像產品上：

    ENERGY STAR 商標

    其他 ENERGY STAR 合格影像產品的型號資訊列於：

    www.hp.com/go/energystar


法規資訊

碳粉用量

    經濟模式可節省碳粉，因而可延長碳粉匣的使用壽命。


法規資訊

紙張使用

    本產品的手動雙面功能（雙面列印）以及每張 n 頁的列印（一張紙列印多個頁面）功能，可減少紙張的使用和對自然資源的消耗。


法規資訊

塑膠

    超過 25 克的塑膠零件均標有符合國際標準的標記，便於在產品使用壽命結束時識別可回收再用的塑膠零件。


法規資訊

HP LaserJet 列印耗材

    透過 HP Planet Partners，您可以輕鬆地免費退回與回收用過的 HP LaserJet 碳粉匣。每個新的 HP LaserJet 碳粉匣與耗材套件包含多國語言計劃資訊與說明。將多個碳粉匣統一而非分開退回，有助於減少對環境的負擔。

    HP 致力於以環保方式，從產品的設計與製造，到銷售、客戶使用與回收，提供高品質的產品與服務。當您參與 HP 地球之友回收計劃，我們保證您的 HP LaserJet 碳粉匣會適當地回收及處理，將塑膠和金屬重新用於新的產品，讓數百萬噸的廢棄物免於垃圾掩埋。由於這些碳粉匣已經過回收並且用於新材料，因此不會返回到您的手上。感謝您對環境保護盡一份心力！

    附註：

    回收標籤僅可用於回收原裝的 HP LaserJet 碳粉匣。請不要將此標籤用於 HP 墨水匣、非 HP 的碳粉匣、重新充填或重製的碳粉匣，或是保固因素的退還。如需有關回收 HP 墨水匣的資訊，請瀏覽 http://www.hp.com/recycle。


法規資訊

返還與回收說明

該節提供了有關以下主題的資訊：

  • 美國與波多黎各
  • 在美國以外國家/地區退回


法規資訊

美國與波多黎各

HP LaserJet 碳粉匣盒中隨附的標籤是供用完的一或多個 HP LaserJet 碳粉匣回收使用。請按照下列適當的指示進行。

該節提供了有關以下主題的資訊：

  • 退回多個碳粉匣 (一個以上碳粉匣)
  • 單個回收
  • 運送


法規資訊

退回多個碳粉匣 (一個以上碳粉匣)

    1.
    將每個 HP LaserJet 碳粉匣裝入原來的包裝盒與包裝袋。
    2.
    使用捆紮膠帶或包裝膠帶將盒子捆在一起。包裝可能重達 31 公斤 (70 磅)。
    3.
    使用一個預付郵資的運送標籤。

    或

    1.
    使用自己合適的盒子或向 www.hp.com/recycle 或 1-800-340-2445 索取免費的成批收集盒 (可容納重達 31 公斤 (70 磅) 的 HP LaserJet 碳粉匣)。
    2.
    使用一個預付郵資的運送標籤。


法規資訊

單個回收

    1.
    將 HP LaserJet 碳粉匣裝入原來的包裝盒與包裝袋。
    2.
    在包裝箱正面貼上運送標籤。


法規資訊

運送

對於回收退回的所有 HP LaserJet 碳粉匣，請在下次送貨或取貨時將包裝交給 UPS，或將其交給授權 UPS 回收中心。如需瞭解當地 UPS 回收中心的位置，請致電 1-800-PICKUPS 或瀏覽 www.ups.com。如果透過 USPS 標籤退回碳粉匣，請將包裝交給美國郵政局郵遞員，或前往美國郵政局的據點。如需詳細資訊或要訂購用於成批退回的額外標籤或盒子，請瀏覽 www.hp.com/recycle 或致電 1-800-340-2445。要求的 UPS 取件將按標準取件費用收費。資訊如有更改，恕不另行通知。

該節提供了有關以下主題的資訊：

  • 阿拉斯加與夏威夷的居民


法規資訊

阿拉斯加與夏威夷的居民

    請勿使用 UPS 標籤。請致電 1-800-340-2445，以取得有關資訊與說明。根據與 HP 在阿拉斯加與夏威夷的合約，美國郵政局提供免費碳粉匣退回運送服務。


法規資訊

在美國以外國家/地區退回

    要參與 HP Planet Partners 退回與回收計劃，請遵循回收指南 (位於新產品耗材項目包裝的內側) 中的簡易指示或瀏覽 www.hp.com/recycle。選擇您所在的國家/地區以取得如何退回 HP LaserJet 列印耗材的資訊。


法規資訊

紙張

    本產品可使用再生紙進行列印，只要再生紙符合 「HP LaserJet 印表機系列列印紙材指南」 所列出的準則。本產品可適用符合 EN12281:2002 標準的再生紙。


法規資訊

材料限制

    本 HP 產品不含多餘的汞。

    本 HP 產品不含乾電池。


法規資訊

歐盟內個人家庭使用者廢棄設備處理

    EU 廢棄物符號

    在產品或其包裝上若有此符號則表示本產品不得與其他家居廢棄物一起丟棄。您必須將廢棄設備送至回收廢棄電氣與電子設備的指定收集點以進行處理。分開收集與回收廢棄設備，有助於保護自然資源，並確保以保護人體健康與環境的方式進行回收。如需更多關於回收廢棄設備地點的資訊，請聯絡當地市公所、家居廢棄物處理服務中心或您購買該產品的商店。


法規資訊

化學物質

    HP 致力於為客戶提供有關我們產品中化學物質符合法律要求所需的資訊，如 REACH (Regulation EC No 1907/2006 of the European Parliament and the Council)。您可以在下列網址找到有關本產品的化學物質資訊報告：www.hp.com/go/reach。


法規資訊

材料安全資料表 (MSDS)

    您可以透過存取 HP 網站 (www.hp.com/go/msds 或 www.hp.com/hpinfo/community/environment/productinfo/safety) 來取得含有化學物質的耗材 (如碳粉) 之材料安全資料表 (MSDS)。


法規資訊

更多資訊

    若要獲得有關這些環境主題的資訊：

    ●
    本產品和許多相關 HP 產品的環保簡介表
    ●
    HP 對環境的承諾
    ●
    HP 的環保管理系統
    ●
    HP 報廢產品的回收與循環再利用計劃
    ●
    材料安全資料表

    請造訪 www.hp.com/go/environment 或 www.hp.com/hpinfo/globalcitizenship/environment。


法規資訊

符合性聲明（HP LaserJet Professional P1102、P1102s、P1106、P1108 和 P1109）

    合格聲明書
    根據 ISO/IEC 17050-1 和 EN 17050-1
    製造廠商名稱：
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    文件編號：BOISB-0901-00-rel.11.0
    製造廠商地址:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    謹聲明本產品：
    產品名稱：
    HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    法規型號：2)
    BOISB-0901-00
    產品選項：
    全部
    碳粉匣：
    CE285A、CC388A
    符合下列產品規格：
    安全性：
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007（1 級雷射/LED 產品）
    IEC 62479:2010 / EN62479: 2010
    GB4943-2001
    EMC:
    CISPR22:2008 / EN55022:2010 - Class B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-2008, GB17625.1-2003
    能源使用：
    規章 (EC) 編號 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    補充資訊：
    本產品符合 EMC 指令 2004/108/EC、低電壓指令 2006/95/EC、Ecodesign 指令 2009/125/EC、RoHS 指令 2011/65/EU 的要求，並依此具有 CE 標誌 [image] 。
    本裝置符合 FCC 規則第 15 部分的規定。操作必須符合下列兩個條件：(1) 本裝置不可造成有害的干擾，且 (2) 它必須能接受任何所收到的干擾，包括可能會造成不正常運作的干擾。
    1.
    本產品已經過 HP 個人電腦系統的典型配備測試。
    2.
    為了管制之用，本產品已指定一個管制型號。請勿將此型號與產品名稱或產品編號混淆。
    中國上海
    2010 年 12 月
    針對法規主題，請聯絡︰
    歐洲聯絡處
    當地 HP 銷售與服務門市，或是 Hewlett-Packard GmbH, Department HQ-TRE, Herrenberger Strasse 140, D-71034 Böblingen www.hp.eu/certificates
    美國聯絡處
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


法規資訊

符合性聲明（HP LaserJet Professional P1102w 和 P1109w）

    合格聲明書
    根據 ISO/IEC 17050-1 和 EN 17050-1
    製造廠商名稱：
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    文件編號：BOISB-0901-01-rel.6.0
    製造廠商地址:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    謹聲明本產品：
    產品名稱：
    HP LaserJet Professional P1102w
    法規型號：2)
    BOISB-0901-01
    產品選項：
    全部
    無線電模組3)
    BOISB-0803-00
    碳粉匣：
    CE285A
    符合下列產品規格：
    安全性：
    IEC 60950-1:2005 / EN60950-1：2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007（1 級雷射/LED 產品）
    IEC 62311:2007 / EN62311: 2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B1) / ICES-003, Issue 4
    GB9254-2008, GB17625.1-2003
    無線電3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    能源使用：
    規章 (EC) 編號 1275/2008
    ENERGY STAR® 合格影像設備之典型用電量 (TEC) 測試程序
    補充資訊：
    本產品符合 R&TTE 指令 1999/5/EC Annex IV、EMC 指令 2004/108/EC、低電壓指令 2006/95/EC 與 EuP 指令 2005/32/EC 的要求，並具有 CE 標誌 [image] 。
    本裝置符合 FCC 規則第 15 部分的規定。操作必須符合下列兩個條件：(1) 本裝置不可造成有害的干擾，且 (2) 它必須能接受任何所收到的干擾，包括可能會造成不正常運作的干擾。
    1.
    本產品已經過 HP 個人電腦系統的典型配備測試。
    2.
    為了管制之用，本產品已指定一個管制型號。請勿將此型號與產品名稱或產品編號混淆。
    3.
    本產品依需要使用法規型號為 BOISB--0803-00 的無線電模組裝置，以符合本產品銷售國家/地區的技術法規要求。
    中國上海
    2010 年 12 月
    針對法規主題，請聯絡︰
    歐洲聯絡處
    當地 HP 銷售與服務門市，或是 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (傳真：+49-7031-14-3143) www.hp.eu/certificates
    美國聯絡處
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


法規資訊

符合性聲明（HP LaserJet Pro P1102w 和 P1109w）

    合格聲明書
    根據 ISO/IEC 17050-1 和 EN 17050-1
    製造廠商名稱：
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    文件編號：BOISB-0901-06-rel.8.0
    製造廠商地址:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    謹聲明本產品：
    產品名稱：
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    法規型號：2)
    BOISB-0901-06
    產品選項：
    全部
    無線電模組3)
    SDGOB-0892
    碳粉匣：
    CE285A
    符合下列產品規格：
    安全性：
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007（1 級雷射/LED 產品）
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    EMC:
    CISPR22:2008 / EN55022:2010 - Class B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-2008, GB17625.1-2003
    無線電3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    能源使用：
    規章 (EC) 編號 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581 :2012
    補充資訊：
    本產品符合 R&TTE 指令 1999/5/EC、EMC 指令 2004/108/EC、低電壓指令 2006/95/EC、Ecodesign 指令 2009/125/EC、RoHS 指令 2011/65/EU 的要求，並依此具有 CE 標誌 [image] 。
    本裝置符合 FCC 規則第 15 部分的規定。操作必須符合下列兩個條件：(1) 本裝置不可造成有害的干擾，且 (2) 它必須能接受任何所收到的干擾，包括可能會造成不正常運作的干擾。
    1.
    本產品已經過 HP 個人電腦系統的典型配備測試。
    2.
    為了管制之用，本產品已指定一個管制型號。請勿將此型號與產品名稱或產品編號混淆。
    3.
    本產品依需要使用法規型號為 SDGOB-0892 的無線電模組裝置，以符合本產品銷售國家/地區的技術法規要求。
    中國上海
    2010 年 12 月
    針對法規主題，請聯絡︰
    歐洲聯絡處
    當地 HP 銷售與服務門市，或是 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (傳真：+49-7031-14-3143) www.hp.eu/certificates
    美國聯絡處
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


法規資訊

安全聲明

該節提供了有關以下主題的資訊：

  • 雷射安全
  • 加拿大 DOC 規則
  • VCCI 聲明 (日本)
  • 電源線指示
  • 電源線聲明 (日本)
  • EMC 聲明 (韓國)
  • 芬蘭雷射聲明
  • GS 聲明（德國）
  • 物質表（中國）
  • 有害物質限制聲明（土耳其）


法規資訊

雷射安全

    美國食品藥物管理局之醫療器材與輻射保健中心 (CDRH) 自 1976 年 8 月 1 日開始實施雷射產品的相關規定。在美國境內銷售的產品必須強制遵守相關規定。本裝置依據美國健康與人類服務部 (DHHS) 之輻射產生標準的輻射控制健康及安全法令 (1968 年制定) 認定為「1 級」雷射產品。本裝置內發出的輻射完全侷限於護罩及外蓋內，一般使用過程中雷射光束完全無法散佈出去。

    警告！

    除本使用者手冊中指定的操作外，其他任何管制、調整或執行程序皆有可能讓您受到有害輻射的危害。


法規資訊

加拿大 DOC 規則

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


法規資訊

VCCI 聲明 (日本)

    日本 VCCI 聲明


法規資訊

電源線指示

    確定電源適合本產品的電壓額定。電壓額定請見產品標籤。本產品使用 110-127 Vac 或 220-240 Vac 與 50/60 Hz。

    將電源線連接本產品與接地交流電源插座。

    注意：

    為了避免傷害本產品，請僅使用本產品隨附的電源線。


法規資訊

電源線聲明 (日本)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


法規資訊

EMC 聲明 (韓國)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


法規資訊

芬蘭雷射聲明

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


法規資訊

GS 聲明（德國）

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


法規資訊

物質表（中國）

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


法規資訊

有害物質限制聲明（土耳其）

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


法規資訊

無線產品的其他聲明

該節提供了有關以下主題的資訊：

  • 符合 FCC 聲明 － 美國
  • 澳洲聲明
  • 巴西 ANATEL 聲明
  • 加拿大聲明
  • 歐盟法規注意事項
  • 法國使用注意事項
  • 俄羅斯使用注意事項
  • 韓國聲明
  • 臺灣聲明
  • 適用於 ICTQC 類型核淮產品的 Vietnam Telecom 接線標誌


法規資訊

符合 FCC 聲明 － 美國

    Exposure to radio frequency radiation

    注意：

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    注意：

    根據 FCC 規定的第 15.21 節，未經 HP 明確核可而對本產品作業進行變更或修改，可能會使其使用授權無效。


法規資訊

澳洲聲明

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


法規資訊

巴西 ANATEL 聲明

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


法規資訊

加拿大聲明

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


法規資訊

歐盟法規注意事項

    本產品的電信功能可於下列 EU 及 EFTA 國家/地區使用：

    澳洲、比利時、保加利亞、賽普勒斯、捷克共和國、丹麥、愛沙尼亞、芬蘭、法國、德國、希臘、匈牙利、冰島、愛爾蘭、義大利、拉脫維亞、列支敦士登、立陶宛、盧森堡、馬爾他、荷蘭、挪威、波蘭、葡萄牙、羅馬尼亞、斯洛伐克共和國、斯拉維尼亞、西班牙、瑞典、瑞士及英國。


法規資訊

法國使用注意事項

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


法規資訊

俄羅斯使用注意事項

    Сムユパマミノムルミ ホボポパバパヘパペペヨパ ホハポヌペフヤパペフレ ボホ フマボホヘラピホノヌペフル ネパマボポホノホバペヨモ マパミパブ (マミヌペバヌポミヌ 802.11 b/g) マ ポヌネホヤパブ ヤヌマミホミホブ 2,4 ГГャ: サヌペペホパ ホネホポムバホノヌペフパ ベホビパミ フマボホヘラピホノヌミラマレ ノペムミポフ ボホベパユパペフブ マ フマボホヘラピホノヌペフパベ バフヌボヌピホペヌ ヤヌマミホミ 2400-2483,5 ゾГャ (プヌペヌヘヨ 1-13). Пポフ フマボホヘラピホノヌペフフ ノペムミポフ ボホベパユパペフブ ベヌプマフベヌヘラペヌレ リメメパプミフノペヌレ フピホミポホボペホ–フピヘムヤヌパベヌレ ベホユペホマミラ (ドズズゾ) バホヘビペヌ マホマミヌノヘレミラ ペパ ネホヘパパ 100ベВミ.


法規資訊

韓國聲明

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


法規資訊

臺灣聲明

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


法規資訊

適用於 ICTQC 類型核淮產品的 Vietnam Telecom 接線標誌

    Vietnam Telecom 標誌


在 [說明檢視器] 中使用協助工具的快速鍵

在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

註

  • 也可以透過鍵盤存取快速鍵功能表指令。
  • 快速鍵也可以在輔助及快顯視窗中作業。
  • 每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。
  • 如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。

http://www.hp.com


使用 HTML 說明檢視程式

使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令

http://www.hp.com


使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。

http://www.hp.com


[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | Alt+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | Alt+Tab
顯示 [選項] 功能表。 | Alt+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | Alt+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | Alt+O，然後再按 T
列印主題 | Alt+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | Alt+向左箭號，或 Alt+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | Alt+向右箭號，或 Alt+O，然後再按 F
開啟或關閉搜尋反白顯示。 | Alt+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 Alt+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | Alt+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | Alt+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | Alt+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB

http://www.hp.com


內容標籤的快速鍵

顯示 內容標籤。 | Alt+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER

http://www.hp.com


索引標籤的快速鍵

顯示索引標籤。 | Alt+N
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | Alt+D

http://www.hp.com


[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | Alt+S
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
開始搜尋。 | Alt+L
選取結果清單中的主題。 | Alt+T，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | Alt+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | Alt+M
只搜尋主題標題。 | Alt+R

http://www.hp.com


[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | Alt+I
將目前顯示的主題新增至 [我的最愛] 清單。 | Alt+A
選取 [我的最愛] 清單中的主題。 | Alt+P，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
從清單移除選取的主題。 | Alt+R

http://www.hp.com


獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • 要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。
  • 要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。
  • 要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。
  • 如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。
  • 如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。
  • 以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令

http://www.hp.com


尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • 要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。
  • 要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。
  • 要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。
注意 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。

http://www.hp.com


建立我的最愛說明主題之清單

  1. 找出您要的說明主題以製作我的最愛主題。
  2. 按一下我的最愛標籤，然後按一下新增。
註
  • 要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。
  • 如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。
  • 要移除某個我的最愛主題，請選擇該主題，然後按一下移除。

http://www.hp.com


複製說明主題

  1. 在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。
  2. 再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。
  3. 開啟您要將主題複製到其中的文件。
  4. 將游標定位於您要資訊出現的位置。
  5. 在編輯功能表中，按一下貼上。
注意 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。

http://www.hp.com


列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

注意 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。

http://www.hp.com


使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • 上一頁 － 顯示您檢視過的上一個主題。
  • 下一頁 － 顯示之前顯示過的主題順序中的下一個主題。
  • 下一個 － 顯示目錄中列出的下一個主題。
  • 上一個 － 顯示目錄中列出的上一個主題。
  • 首頁 － 顯示您正在檢視說明檔案的首頁主題。
  • 重新整理 － 更新主題窗格中目前顯示的 Web 內容。
  • 停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。
注意 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。

http://www.hp.com


使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令
說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。
開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。
關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。
列印主題。

注意 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。

http://www.hp.com