HP LaserJet Professional P1100 Yazıcı serisi

Kullanım Kılavuzu

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100 Yazıcı serisi

 Türkçe

Ticari Marka ve Telif Hakkı Bilgileri

    Telif Hakkı ve Lisans

    © 2015 Copyright HP Development Company, L.P.

    Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

    Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

    HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

    Parça numarası: CE651-91084

    Edition 2, 4/2015

    Ticari Marka Onayları

    Adobe®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

    Intel® Core™ ABD'de ve diğer ülkelerde/bölgelerde Intel Corporation'ın ticari markasıdır.

    ENERGY STAR ve ENERGY STAR işareti tescilli ABD markalarıdır.

    Microsoft®, Windows®, Windows® XP ve Windows Vista®; Microsoft Corporation şirketinin ABD'de tescilli ticari markalarıdır.


HP LaserJet Professional P1100 Yazıcı serisi

Bu kılavuzda kullanılan standartlar

    İPUCU:

    İpuçları, yararlı bilgiler veya kısayollar sağlar.
    NOT:

    Notlar, bir kavramın veya tüm görevin açıklandığı önemli bilgiler sağlar.
    DİKKAT:

    Dikkat edilecek noktalar, veri kaybetmemek veya ürüne zarar vermemek için uygulamanız gereken yordamları gösterir.
    UYARI!

    Uyarılar, yaralanmayı, kritik veri kaybını veya önemli ürün hasarını önlemek için uygulamanız gereken yordamları gösterir.


Temel ürün bilgileri

Temel ürün bilgileri
  • Ürün karşılaştırması
  • Çevreci özellikler
  • Ürün özellikleri
  • Ürün görünümleri


Temel ürün bilgileri

Ürün karşılaştırması

    HP LaserJet Professional P1100 Yazıcı serisi
    HP LaserJet Professional P1100w Yazıcı serisi
    Ürün şekli
    Ürün şekli
    ●
    Hız: En fazla 18 A4 sayfası/dakika (ppm), 19 letter boyutu sayfa/dakika
    ●
    Tepsi: 150 yaprak giriş tepsisi
    ●
    Bağlanılabilirlik: Hi-Speed USB 2.0 bağlantı noktası
    ●
    İki taraflı baskı: Manuel dupleksleme (yazıcı sürücüsü kullanılarak)
    ●
    Hız: 18 A4 sayfası/dakika (ppm), 19 letter boyutu sayfa/dakika
    ●
    Tepsiler: 150 sayfalık ana giriş tepsisi ve 10 sayfalık öncelikli giriş yuvası.
    ●
    Bağlanılabilirlik: Yüksek Hızlı USB 2.0 bağlantı noktası ve 802.11b/g kablosuz ağ üzerinde çalışma
    ●
    İki taraflı baskı: Manuel dupleksleme (yazıcı sürücüsü kullanılarak)


Temel ürün bilgileri

Çevreci özellikler

    Geri dönüşüm
    Geri dönüşümlü kağıt kullanarak atıkları azaltın.
    HP iade sürecini kullanarak baskı kartuşlarını geri dönüşüme gönderin.
    Enerji tasarrufu
    Ürün Otomatik Kapatma moduyla enerjiden tasarruf edin.
    Dupleks
    Manuel çift yönlü baskı ayarıyla kağıttan tasarruf edin.
    HP Smart Web Printing
    Birden çok web sayfasından metin ve grafik seçmek, depolamak ve sıralamak ve ardından düzenleyip tam olarak ekranda gördüklerinizi yazdırmak için HP Smart Web Printing (HP Akıllı Web Yazdırması) özelliğini kullanın. Bu özellik size, anlamlı bilgileri yazdırmak ve atıkları en aza indirgemek için gerek duyacağınız denetimi sağlar.
    HP Smart Web Printing'i bu Web sitesinden indirin: www.hp.com/go/smartweb.


Temel ürün bilgileri

Ürün özellikleri

    Avantaj
    Desteklenen özellikler
    Mükemmel baskı kalitesi
    ●
    Orijinal HP baskı kartuşu.
    ●
    FastRes 600 ayarı, 600 nokta/inç (dpi) etkili baskı kalitesi sağlar. FastRes 1200 ayarı, 1.200 dpi etkili baskı kalitesi sağlar.
    ●
    Baskı kalitesini en iyi hale getirecek şekilde düzenlenebilen ayarlar.
    Desteklenen işletim sistemleri
    ●
    Windows Vista (32 bit ve 64 bit)
    ●
    Windows XP (32 bit ve 64 bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bit ve 64 bit)
    ●
    Windows Server 2008 (32 bit ve 64 bit)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Kullanım kolaylığı
    ●
    Baskı kartuşu kolayca takılabilir.
    ●
    Baskı kartuşu kapağından baskı kartuşuna ve kağıt yoluna kolayca erişilebilir.
    ●
    Kağıt tepsisi tek el ile ayarlanabilir.
    Esnek kağıt kullanımı
    ●
    10 sayfalık öncelikli giriş yuvası (yalnızca kablosuz modeller).
    ●
    150 sayfalık (75 g/m2 kağıt) giriş tepsisi.
    ●
    125 sayfalık (75 g/m2 kağıt) çıkış bölmesi.
    ●
    Manuel dupleksleme (iki taraflı yazdırma).
    Arabirim bağlantıları
    ●
    Hi-Speed USB 2.0 bağlantı noktası
    ●
    802.11b/g kablosuz ağ üzerinde çalışma (yalnızca kablosuz modeller)
    Enerji tasarrufu
    ●
    Kullanıcı tarafından belirtilen bir süre sonunda, ürün yazdırma yapmadığında enerji tüketimini önemli ölçüde azaltarak, otomatik olarak elektrik tasarrufu yapar.
    Ekonomik yazdırma
    ●
    Mizanpaj (tek yaprağa birden fazla sayfa yazdırma) ve manuel iki taraflı yazdırma özellikleri kağıt tasarrufu sağlar.
    ●
    EconoMode yazıcı sürücüsü tonerden tasarruf sağlar.
    Tüketim ürünleri yönetimi
    ●
    Orijinal HP baskı kartuşları için doğrulama.
    ●
    Sarf malzemelerini değiştirmek için kolay sipariş verme.
    ●
    Tüketim ürünleri durum sayfası, baskı kartuşundaki tahmini toner düzeyini gösterir. HP ürünü olmayan sarf malzemelerinde geçerli değildir.
    Erişilebilirlik
    ●
    Çevrimiçi kullanıcı kılavuzu, metinli ekran okuyucularla uyumludur.
    ●
    Tüm kapı ve kapaklar tek el kullanılarak açılabilir.
    Güvenlik
    ●
    Ürünün arkasında Kensington kilidi sensörü bulunur.


Temel ürün bilgileri

Ürün görünümleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Önden ve soldan görünüm
  • Arkadan görünüm
  • Seri numarası ve ürün numarası yeri
  • Kontrol paneli düzeni


Temel ürün bilgileri

Önden ve soldan görünüm

    HP LaserJet Professional P1100 Yazıcı serisi önden görünüm

    HP LaserJet Professional P1100 Yazıcı serisi

    1
    Çıkış bölmesi
    2
    Katlanabilen çıkış tepsisi uzantısı
    3
    Giriş tepsisi
    4
    Kısa ortam uzatıcısı aracı
    5
    Güç düğmesi
    6
    Baskı kartuşu kapağı kaldırma tırnağı
    7
    Kontrol paneli

    HP LaserJet Professional P1100w Yazıcı serisi önden görünüm

    HP LaserJet Professional P1100w Yazıcı serisi

    1
    Çıkış bölmesi
    2
    Katlanabilen çıkış tepsisi uzantısı
    3
    Öncelikli giriş yuvası
    4
    Ana giriş tepsisi
    5
    Güç düğmesi
    6
    Baskı kartuşu kapağı kaldırma tırnağı
    7
    Kontrol paneli


Temel ürün bilgileri

Arkadan görünüm

    Ürünün arkadan görünümü

    1
    USB portu
    2
    Güç konektörü
    3
    Kensington kilidi


Temel ürün bilgileri

Seri numarası ve ürün numarası yeri

    Ürün numarasını ve seri numarayı içeren etiket, ürünün arkasındadır.

    Ürün numarası ve seri numarası etiketinin yeri


Temel ürün bilgileri

Kontrol paneli düzeni
    NOT:

    Işık düzenlerinin ne anlama geldiğini görmek için Kontrol paneli ışığı düzenlerini yorumlama konusuna bakın.

    HP LaserJet Professional P1100 Yazıcı serisi kontrol paneli düzeni

    HP LaserJet Professional P1100 Yazıcı serisi

    1
    Dikkat [image] ışığı: Baskı kartuşu kapağının açık olduğunu veya başka hatalar olduğunu gösterir.
    2
    Hazır [image] ışığı: Ürün yazdırmaya hazır olduğunda, hazır ışığı yanar. Ürün veri işlerken, hazır ışığı yanıp söner.

    HP LaserJet Professional P1100w Yazıcı serisi kontrol paneli düzeni

    HP LaserJet Professional P1100w Yazıcı serisi

    1
    Kablosuz [image] düğmesi: Kablosuz ağları algılamak için, kablosuz düğmesine basın. Bu düğme, kablosuz özelliğini de etkinleştirir ve devre dışı bırakır.
    2
    Kablosuz ışığı: Ürün bir ağ ararken, kablosuz ışığı yanıp söner. Ürün kablosuz bir ağa bağlandığında, kablosuz ışığı yanar.
    3
    Dikkat [image] ışığı: Baskı kartuşu kapağının açık olduğunu veya başka hatalar olduğunu gösterir.
    4
    Hazır [image] ışığı: Ürün yazdırmaya hazır olduğunda, hazır ışığı yanar. Ürün veri işlerken, hazır ışığı yanıp söner.
    5
    İptal [image] düğmesi: Baskı işini iptal etmek için iptal düğmesine basın. Bir yapılandırma sayfası yazdırmak için, düğmeye basın ve 5 saniye basılı tutun.


Windows Yazılımı

Windows Yazılımı
  • Windows için desteklenen işletim sistemleri
  • Windows için desteklenen yazıcı sürücüleri
  • Yazdırma ayarlarının önceliği
  • Windows için yazıcı sürücüsü ayarlarını değiştirme
  • Windows yazılımını kaldırma
  • Desteklenen yardımcı programlar (yalnızca kablosuz modeller)


Windows Yazılımı

Windows için desteklenen işletim sistemleri

    Ürün, aşağıdaki Windows® işletim sistemlerine uygun yazılımlarla birlikte gelir:

    ●
    Windows Vista (32 bit ve 64 bit)
    ●
    Windows XP (32 bit ve 64 bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bit ve 64 bit)

    Windows 2000 Server'ı Windows Server 2003'e yükseltme hakkında daha fazla bilgi için, Windows Server 2003 Point and Print'i veya Windows Server 2003 Terminal Hizmetleri ve Yazdırma'yı kullanarak www.microsoft.com adresine gidin.

    ●
    Windows Server 2008 (32 bit ve 64 bit)


Windows Yazılımı

Windows için desteklenen yazıcı sürücüleri

    Ürün, bilgisayarın ürünle iletişim kurmasını sağlayan Windows yazılımıyla birlikte gelir. Bu yazılım yazıcı sürücüsü olarak adlandırılır. Yazıcı sürücüleri, özel boyutlu kağıtlara baskı, belgeleri yeniden boyutlandırma ve filigran ekleme gibi ürün özelliklerine erişim sağlar.

    NOT:

    En yeni sürücülere www.hp.com/support/ljp1100series adresinden erişebilirsiniz. Ürün yazılımının yükleme programı, Windows tabanlı bilgisayarların yapılandırmasına bağlı olarak en son sürücüleri edinmek için bilgisayardaki Internet erişimini otomatik olarak denetler.

    Ürün CD'sinden yüklenen yazıcı sürücüsüne ek olarak, XML Kağıt Belirtimi (XPS) sürücüsü Web üzerinden indirilebilir.


Windows Yazılımı

Yazdırma ayarlarının önceliği

    Yazdırma ayarlarında yapılan değişikliklerin önceliği nerede yapıldıklarına göre belirlenir:

    NOT:

    Komut ve iletişim kutusu adları yazılım programınıza bağlı olarak değişebilir.
    ●
    Sayfa Yapısı iletişim kutusu: Bu iletişim kutusunu açmak için, çalışmakta olduğunuz programın Dosya menüsünde Sayfa Yapısı veya buna benzer komutu tıklatın. Burada değiştirilen ayarlar, başka bir yerde değiştirilen ayarları geçersiz kılar.
    ●
    Yazdır iletişim kutusu: Bu iletişim kutusunu açmak için çalıştığınız programın Dosya menüsünde bulunan Yazdır, Yazıcı Ayarları veya benzeri bir komutu tıklatın. Yazdır iletişim kutusunda değiştirilen ayarlar daha düşük önceliğe sahiptir ve genellikle Sayfa Düzeni iletişim kutusunda yapılan değişiklikleri geçersiz kılmaz.
    ●
    Yazıcı Özellikleri iletişim kutusu (yazıcı sürücüsü): Yazıcı sürücüsünü açmak için Yazdır iletişim kutusunda Özellikler'i tıklatın. Yazıcı Özellikleri iletişim kutusunda değiştirilen ayarlar, genellikle yazdırma yazılımının başka herhangi bir bölümündeki ayarları geçersiz kılmaz. Yazdırma ayarlarının çoğunu buradan değiştirebilirsiniz.
    ●
    Varsayılan yazıcı sürücüsü ayarları: Varsayılan yazıcı sürücüsü ayarları Sayfa Yapısı, Yazdır veya Yazıcı Özellikleri iletişim kutularındaki ayarlar değiştirilmediği sürece tüm yazdırma işlerinde kullanılan ayarları tanımlar.


Windows Yazılımı

Windows için yazıcı sürücüsü ayarlarını değiştirme

    Tüm yazdırma işlerinin ayarlarını yazılım programı kapatılıncaya kadar geçerli olacak şekilde değiştirme
    Tüm yazdırma işleri için varsayılan ayarları değiştirme
    Ürün yapılandırma ayarlarını değiştirme
    1.
    Yazılım programının Dosya menüsünde Yazdır'ı tıklatın.
    2.
    Sürücüyü seçin ve Özellikler veya Tercihler'i tıklatın.
    İzlenecek adımlar değişebilir; bu en yaygın yordamdır.
    1.
    Windows Vista ve Windows 7: Başlat'ı, Denetim Masası'nı ve ardından Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

    -veya-

    Windows XP, Windows Server 2003 ve Windows Server 2008 (varsayılan Başlat menüsü görünümünü kullanarak): Başlat'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.

    -veya-

    Windows XP, Windows Server 2003 ve Windows Server 2008 (Klasik Başlat menüsü görünümü kullanılarak): Başlat'ı, Ayarlar'ı ve ardından Yazıcılar'ı tıklatın.

    2.
    Sürücü simgesini sağ tıklatın ve Yazdırma Tercihleri'ni seçin.
    1.
    Windows Vista ve Windows 7: Başlat'ı, Denetim Masası'nı ve ardından Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

    -veya-

    Windows XP, Windows Server 2003 ve Windows Server 2008 (varsayılan Başlat menüsü görünümünü kullanarak): Başlat'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.

    -veya-

    Windows XP, Windows Server 2003 ve Windows Server 2008 (Klasik Başlat menüsü görünümü kullanılarak): Başlat'ı, Ayarlar'ı ve ardından Yazıcılar'ı tıklatın.

    2.
    Sürücü simgesini sağ tıklatın ve Özelikler'i seçin.
    3.
    Aygıt Ayarları sekmesini tıklatın.


Windows Yazılımı

Windows yazılımını kaldırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Windows yazılımını kaldırmak için kaldırma yardımcı programını kullanın
  • Yazılımı kaldırmak için Windows Denetim Masası'nı kullanma


Windows Yazılımı

Windows yazılımını kaldırmak için kaldırma yardımcı programını kullanın

    1.
    Başlat düğmesini tıklatın ve ardından Programlar veya Tüm Programlar menü öğesini tıklatın.
    2.
    HP menü öğesini tıklatın ve ardından HP LaserJet Professional P1100 Yazıcı serisi menü öğesini tıklatın.
    3.
    Kaldır menü öğesini tıklatın ve ardından yazılımı kaldırmak için ekrana gelen yönergeleri uygulayın.


Windows Yazılımı

Yazılımı kaldırmak için Windows Denetim Masası'nı kullanma
    Windows XP, Windows Server 2003 ve Windows Server 2008

    1.
    Başlat düğmesini, Denetim Masası öğesini ve ardından Program Ekle veya Kaldır öğesini tıklatın.
    2.
    Listeden ürünü bulup seçin.
    3.
    Yazılımı kaldırmak için Değiştir/Kaldır düğmesini tıklatın.

    Windows Vista ve Windows 7

    1.
    Başlat düğmesini, Denetim Masası öğesini ve ardından Programlar ve Özellikler öğesini tıklatın.
    2.
    Listeden ürünü bulup seçin.
    3.
    Kaldır/Değiştir seçeneğini belirleyin.


Windows Yazılımı

Desteklenen yardımcı programlar (yalnızca kablosuz modeller)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Katıştırılmış Web sunucusu


Windows Yazılımı

Katıştırılmış Web sunucusu

    Ürün, ürün ve ağ etkinlikleri hakkındaki bilgilere erişim sağlayan katıştırılmış bir Web sunucusuyla donatılmıştır. Bu bilgiler, Microsoft Internet Explorer, Apple Safari veya Firefox gibi bir Web tarayıcısında görünür.

    Katıştırılmış Web sunucusu üründe bulunur. Bir ağ sunucusuna yüklenmez.

    Katıştırılmış Web sunucusu, ağa bağlı bir bilgisayarı ve standart Web tarayıcısı olan herkesin kullanabileceği bir ürün arabirimi sağlar. Özel bir yazılım yüklenmez veya yapılandırılmaz, ancak bilgisayarınızda desteklenen bir Web tarayıcısı olması gerekir. Katıştırılmış Web sunucusuna erişmek için tarayıcının adres satırına ürünün IP adresini yazın. (IP adresini bulmak için bir yapılandırma sayfası yazdırın. Yapılandırma sayfası yazdırma hakkında ek bilgi için bkz. Bilgi sayfalarını yazdırma.)

    Katıştırılmış Web sunucusu özelliklerinin ve işlevlerinin kapsamlı açıklaması için bkz. HP Katıştırılmış Web Sunucusu'nun bölümleri.


Ürünü Mac ile kullanma

Ürünü Mac ile kullanma
  • Mac için yazılım
  • Mac ile yazdırma


Ürünü Mac ile kullanma

Mac için yazılım

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Macintosh için desteklenen işletim sistemleri
  • Macintosh için desteklenen yazıcı sürücüleri
  • Mac için yazılım kaldırma
  • Mac için baskı ayarları önceliği
  • Macintosh için yazıcı sürücüsü ayarlarını değiştirme
  • Mac bilgisayarlar için yazılım
  • Mac için desteklenen yardımcı programlar (yalnızca kablosuz modeller)


Ürünü Mac ile kullanma

Macintosh için desteklenen işletim sistemleri

    Ürün aşağıdaki Macintosh işletim sistemlerini destekler:

    ●
    Mac OS X v10.4, v10.5 ve v10.6
    NOT:

    PPC ve Intel® Core™ işlemcileri desteklenir.


Ürünü Mac ile kullanma

Macintosh için desteklenen yazıcı sürücüleri

    HP LaserJet yazılım yükleyici, PostScript® Yazıcı Tanımı (PPD) dosyalarını, bir CUPS sürücüsünü ve Mac OS X için HP Yazıcı Yardımcı Programları'nı sağlar. HP yazıcısı PPD dosyası, CUPS sürücüsüyle birlikte, tam yazdırma işlevselliği ve belirli HP yazıcısı özelliklerine erişim sağlar.


Ürünü Mac ile kullanma

Mac için yazılım kaldırma

    Yazılımı kaldırmak için kaldırma yardımcı programını kullanın.

    1.
    Aşağıdaki klasöre gidin:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    HP Uninstaller.app dosyasını çift tıklatın.
    3.
    Devam düğmesini tıklatın ve ardından yazılımı kaldırmak için ekrana gelen yönergeleri uygulayın.


Ürünü Mac ile kullanma

Mac için baskı ayarları önceliği

    Yazdırma ayarlarında yapılan değişikliklerin önceliği nerede yapıldıklarına göre belirlenir:

    NOT:

    Komut ve iletişim kutusu adları yazılım programınıza bağlı olarak değişebilir.
    ●
    Page Setup (Sayfa Ayarı) iletişim kutusu: Bu iletişim kutusunu açmak için Page Setup'ı (Sayfa Ayarı) veya çalıştığınız programın File (Dosya) menüsünden benzeri bir komutu tıklatın. Burada değiştirilen ayarlar başka bir yerde değiştirilen ayarları geçersiz kılabilir.
    ●
    Yazdır iletişim kutusu: Bu iletişim kutusunu açmak için, çalışmakta olduğunuz programın Dosya menüsünde Yazdır, Sayfa Yapısı veya buna benzer komutu tıklatın. Yazdır iletişim kutusunda değiştirilen ayarların önceliği daha düşüktür ve Sayfa Yapısı iletişim kutusunda yapılan değişiklikleri geçersiz kılmazlar.
    ●
    Varsayılan yazıcı sürücüsü ayarları: Varsayılan yazıcı sürücüsü ayarları, Sayfa Yapısı veya Yazdır iletişim kutularındaki ayarlar değiştirilmedikleri sürece tüm yazdırma işlerinde kullanılan ayarları tanımlar.


Ürünü Mac ile kullanma

Macintosh için yazıcı sürücüsü ayarlarını değiştirme

    Tüm yazdırma işlerinin ayarlarını yazılım programı kapatılıncaya kadar geçerli olacak şekilde değiştirme
    Tüm yazdırma işleri için varsayılan ayarları değiştirme
    Ürün yapılandırma ayarlarını değiştirme
    1.
    File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
    2.
    Çeşitli menülerde istediğiniz ayarları değiştirme.
    1.
    File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
    2.
    Çeşitli menülerde istediğiniz ayarları değiştirme.
    3.
    Presets (Ön Ayarlar) menüsünde Save as'i (Farklı Kaydet) tıklatın ve ön ayar için bir ad yazın.
    Bu ayarlar Presets (Ön Ayarlar) menüsüne kaydedilir. Bir programı açıp yaptığınız her yazdırma işleminde, yeni ayarları kullanmak için kaydedilen ayar seçeneğini seçmeniz gerekir.
    Mac OS X v10.4
    1.
    Apple menüsünden, System Preferences (Sistem Tercihleri) ve sonra Print & Fax (Yazdırma ve Faks) seçeneklerini tıklatın.
    2.
    Printer Setup (Yazıcı Kurulumu) seçeneğini tıklatın.
    3.
    Installable Options (Yüklenebilir Seçenekler) menüsünü tıklatın.
    Mac OS X v10.5 ve v10.6
    1.
    Apple menüsünden, System Preferences (Sistem Tercihleri) ve sonra Print & Fax (Yazdırma ve Faks) seçeneklerini tıklatın.
    2.
    Options & Supplies (Seçenekler ve Sarf Malzemeleri) seçeneğini tıklatın.
    3.
    Driver (Sürücü) menüsünü tıklatın.
    4.
    Listeden sürücüyü seçin ve yüklenen seçenekleri yapılandırın.


Ürünü Mac ile kullanma

Mac bilgisayarlar için yazılım

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Mac için HP Yazıcı Yardımcı Programı
  • Kablosuz ağdaki Mac bilgisayarları için yazılım yükleme


Ürünü Mac ile kullanma

Mac için HP Yazıcı Yardımcı Programı

    Ürün bilgi sayfalarını yazdırmak ve Otomatik Kapatma ayarını bir Mac bilgisayarından değiştirmek için HP LaserJet Yardımcı Programı'nı kullanın.

    HP LaserJet Yardımcı Programı'nı açmak için aşağıdaki yordamı tamamlayın.

    ▲
    Yazdırma Kuyruğunu açın ve ardından Yardımcı Program simgesini tıklatın.


Ürünü Mac ile kullanma

Kablosuz ağdaki Mac bilgisayarları için yazılım yükleme

    Ürün yazılımını yüklemeden önce, ürünün ağ kablosu kullanılarak ağa bağlanmadığından emin olun.

    NOT:

    Ürünü kablosuz bir ağa yüklemek için Mac OS X V10.6 gerekir.

    Ürünü kablosuz ağdaki bir bilgisayara bağlamak için şu adımları izleyin:

    1.
    Gösterge panosunda Finder'ı açın.
    2.
    Uygulamalar'ı tıklatın ve ardından Sistem Tercihleri'ni çift tıklatıp Yazdırma ve Faks'ı tıklatın.
    3.
    Yazdırma Kuyruğu'nu açın, Yazıcı Ayarı'nı, Yardımcı Program sekmesini ve ardından Yazıcı Programını Aç'ı tıklatın.
    4.
    HTMLConfig düğmesini tıklatın.
    5.
    Ağ sekmesini ve ardından sol taraftaki listede yer alan Kablosuz seçeneğini tıklatın.
    6.
    İletişim Modu altında Altyapı'yı tıklatın, Kullanılabilir Ağ Adları (SSID) listesinden bir ağ adı seçin ve << düğmesini tıklatın.
    7.
    Kimlik Doğrulama altındaki Güvenlik Modu açılır menüsünde WEP'i tıklatın.
    8.
    WEP anahtarını yazın ve ardından Uygula düğmesini tıklatın.
    9.
    Onay kutusunda Tamam'ı tıklatın.
    10.
    HTML Config penceresini ve Yazdırma Kuyruğu penceresini kapatın.
    11.
    Yazdırma ve Faks penceresinde USB seçeneğini (ürün modeliyle birlikte listelenir) belirleyin ve eksi - düğmesini tıklatın.
    12.
    Yazıcı listesini içeren pencere göründüğünde, Bonjour seçeneğini (ürün modeliyle birlikte listelenir) belirleyin ve Ekle'yi tıklatın.


Ürünü Mac ile kullanma

Mac için desteklenen yardımcı programlar (yalnızca kablosuz modeller)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Katıştırılmış Web sunucusu


Ürünü Mac ile kullanma

Katıştırılmış Web sunucusu

    Ağ modelleri, aygıt ve ağ etkinlikleri hakkındaki bilgilere erişim sağlayan katıştırılmış bir Web sunucusuyla donatılmıştır. Bu bilgiler, Microsoft Internet Explorer, Netscape Navigator, Apple Safari veya Firefox gibi bir Web tarayıcısında görünür.

    Katıştırılmış Web sunucusu aygıtta bulunur. Bir ağ sunucusuna yüklenmez.

    Katıştırılmış Web sunucusu, ağa bağlı bir bilgisayarı ve standart Web tarayıcısı olan herkesin kullanabileceği bir arabirim sağlar. Özel bir yazılım yüklenmez veya yapılandırılmaz, ancak bilgisayarınızda desteklenen bir Web tarayıcısı olması gerekir. Katıştırılmış Web sunucusuna erişebilmek için, tarayıcının adres satırına ürünün IP adresini yazın. (IP adresini bulmak için bir yapılandırma sayfası yazdırın.)


Ürünü Mac ile kullanma

Mac ile yazdırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Macintosh'ta yazdırma ön ayarları oluşturma ve kullanma
  • Belgeleri yeniden boyutlandırma veya özel kağıt boyutuna yazdırma
  • Kapak sayfası yazdırma
  • Macintosh'ta bir yaprak kağıda birden fazla sayfa yazdırma
  • Her iki yüze yazdırma (dupleks)


Ürünü Mac ile kullanma

Macintosh'ta yazdırma ön ayarları oluşturma ve kullanma

    Geçerli yazıcı sürücüsü ayarlarını tekrar kullanmak üzere kaydetmek için yazdırma ön ayarlarını kullanın.

    Yazdırma ön ayarı oluşturma

    1.
    File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
    2.
    Sürücüyü seçin.
    3.
    Yazdırma ayarlarını seçin.
    4.
    Presets (Ön Ayarlar) kutusunda, Save As... (Farklı Kaydet...) tıklatın ve ön ayar için bir ad yazın.
    5.
    OK (Tamam) düğmesini tıklatın.

    Yazdırma ön ayarlarını kullanma

    1.
    File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
    2.
    Sürücüyü seçin.
    3.
    Presets (Ön Ayarlar) kutusunda, kullanmak istediğiniz yazdırma ön ayarını seçin.

    NOT:

    Yazıcı sürücüsü varsayılan ayarlarını kullanmak için Standard'ı (Standart) seçin.


Ürünü Mac ile kullanma

Belgeleri yeniden boyutlandırma veya özel kağıt boyutuna yazdırma

    Bir belgeyi farklı kağıt boyutuna sığacak şekilde ölçeklendirebilirsiniz.

    1.
    File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
    2.
    Paper Handling (Kağıt Kullanımı) menüsünü açın.
    3.
    Destination Paper Size (Hedef Kağıt Boyutu) alanında, Scale to fit paper size'ı (Kağıt Boyutuna Ölçekle) seçin ve ardından açılı listeden boyutu seçin.
    4.
    Yalnızca belgeden küçük boyutlu kağıt kullamnak istiyorsanız, Scale down only'yi (Yalnızca küçük boyutlu) seçin.


Ürünü Mac ile kullanma

Kapak sayfası yazdırma

    Belgeniz için bir bilgi metni içeren ("Gizli" gibi) ayrı bir kapak sayfası yazdırabilirsiniz.

    1.
    File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
    2.
    Sürücüyü seçin.
    3.
    Cover Page (Kapak Sayfası) menüsünü açın ve kapak sayfasını Before Document (Belgeden Önce) veya After Document (Belgeden Sonra) yazdırmayı seçin.
    4.
    Cover Page Type (Kapak Sayfası Türü) menüsünde, kapak sayfasına yazdırılmasını istediğiniz iletiyi seçin.
    NOT:

    Boş bir kapak sayfası yazdırmak için Cover Page Type (Kapak Sayfası Türü) olarak Standard'ı (Standart) seçin.


Ürünü Mac ile kullanma

Macintosh'ta bir yaprak kağıda birden fazla sayfa yazdırma

    Tek bir yaprağa birden çok sayfa yazdırabilirsiniz. Bu özellik, taslak sayfalar yazdırmak için düşük maliyetli bir yöntem sağlar.

    Kağıt başına birden fazla sayfa

    1.
    File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
    2.
    Sürücüyü seçin.
    3.
    Layout (Yerleşim) menüsünü açın.
    4.
    Pages per Sheet (Sayfa/Yaprak) seçeneğinin yanından, her yaprağa yazdırmak istediğiniz sayfa sayısını seçin (1, 2, 4, 6, 9 veya 16).
    5.
    Layout Direction'ın (Yerleşim Yönü) yanından, sayfaların kağıt üzerinde yerleşimini ve sırasını belirleyin.
    6.
    Borders'ın (Kenarlıklar) yanından, yapraktaki her sayfanın etrafına yazdırılacak kenarlık türünü seçin.


Ürünü Mac ile kullanma

Her iki yüze yazdırma (dupleks)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Her iki yüze el ile yazdırma


Ürünü Mac ile kullanma

Her iki yüze el ile yazdırma

    1.
    Giriş tepsisine, baskı işini tamamlamak için yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yerleştiriyorsanız, kağıdı tepsiye yüzü aşağı bakacak şekilde yerleştirin.
    2.
    File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
    3.
    Mac OS X v10.4: Layout (Düzen) açılan listesinde, Long-edged binding (Uzun kenardan ciltleme) veya Short-edged binding (Kısa kenardan ciltleme) öğesini seçin.

    -veya-

    Mac OS X v10.5 ve v10.6: Two-sided (İki taraflı) onay kutusunu seçin.

    4.
    Print (Yazdır) öğesini tıklatın. İkinci yarıyı yazdırmak üzere çıktı yığınını tepsiye yerleştirmeden önce, bilgisayar ekranında açılan iletişim kutusundaki yönergeleri izleyin.
    5.
    Ürüne gidin ve tepsideki boş kağıtları kaldırın.
    6.
    Yazdırılan yığını çıktı bölmesinden alın ve ardından yığını yazdırılan yüz aşağı bakacak ve ürüne ilk olarak üst kenar girecek şekilde tepsiye yerleştirin.
    7.
    Bilgisayarda, baskı işini bitirmek için Devam düğmesini tıklatın.


Ürünü bağlama

Ürünü bağlama
  • Desteklenen ağ işletim sistemleri (yalnızca kablosuz modeller)
  • USB bağlantısı
  • Ağ bağlantısı (yalnızca kablosuz modeller)


Ürünü bağlama

Desteklenen ağ işletim sistemleri (yalnızca kablosuz modeller)

    Ürün, kablosuz yazdırma için aşağıdaki işletim sistemlerini destekler:

    ●
    Windows Vista (32 bit ve 64 bit)
    ●
    Windows XP (32 bit ve 64 bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 bit ve 64 bit)
    ●
    Windows Server 2008 (32 bit ve 64 bit)
    ●
    Mac OS X v10.4, v10.5 ve v10.6


Ürünü bağlama

USB bağlantısı

Bu ürün, Yüksek Hızlı USB 2.0 bağlantısını destekler. 2 m'den uzun olmayan A-B türü bir USB kablosu kullanmanız gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • CD yükleme


Ürünü bağlama

CD yükleme

    1.
    Yazılım yükleme CD'sini bilgisayarın CD sürücüsüne yerleştirin.
    NOT:

    Yazılım tarafından istenene kadar USB kablosunu bağlamayın.
    2.
    Yükleme programı otomatik olarak başlamazsa, CD'nin içeriğine göz atın ve SETUP.EXE dosyasını çalıştırın.
    3.
    Yazılımı yüklemek için ekrandaki yönergeleri uygulayın.

    Yazılımı yüklemek için CD'yi kullandığınızda, aşağıdaki yükleme türlerini seçebilirsiniz:

    ●
    Kolay Kurulum (önerilir)

    Varsayılan ayarları kabul etmeniz veya değiştirmeniz istenmez ve yazılım lisans sözleşmesini otomatik olarak kabul edersiniz.

    ●
    Gelişmiş Yükleme

    Varsayılan ayarları kabul etmeniz veya değiştirmeniz istenir.


Ürünü bağlama

Ağ bağlantısı (yalnızca kablosuz modeller)

Ürün kablosuz ağlara bağlanabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Desteklenen ağ protokolleri
  • Ürünü yazılım CD'siyle kablosuz bir ağa yükleme
  • Ürün kablosuz birimini kapatma
  • Ağ ürününü yapılandırma


Ürünü bağlama

Desteklenen ağ protokolleri

    Ağ bağlantısı bulunan bir ürünü bir ağa bağlamak için, aşağıdaki protokollerden birini kullanan bir ağa gereksiniminiz vardır:

    ●
    TCP/IP (IPv4 veya IPv6)
    ●
    Bağlantı Noktası 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Ürünü bağlama

Ürünü yazılım CD'siyle kablosuz bir ağa yükleme

    1.
    Yazılım yükleme CD'sini bilgisayarın CD tepsisine yerleştirin.

    Yükleme programı otomatik olarak başlamazsa, CD'nin içeriğine göz atın ve SETUP.EXE dosyasını çalıştırın.

    2.
    Ürün yüklemesini tamamlamak için ekrandaki yönergeleri izleyin.
    3.
    Yükleme tamamlandığında, ürünün bir ağ IP adresi olduğunu doğrulamak isterseniz, bir yapılandırma sayfası yazdırın. Ürünün iptal [image] düğmesine basıp hazır [image] ışığı yanıp sönünceye kadar basılı tutun ve ardından yapılandırma sayfasını yazdırmak için düğmeyi serbest bırakın.


Ürünü bağlama

Ürün kablosuz birimini kapatma

    Ürünün kablosuz bir ağ ile bağlantısını kesmek isterseniz, üründeki kablosuz birimini kapatabilirsiniz.

    1.
    Ürünün kontrol panelinde, kablosuz düğmesine basın ve 5 saniyeden uzun süre basılı tutun.
    2.
    Kablosuz biriminin kapatıldığını doğrulamak için, bir yapılandırma sayfası yazdırın ve ardından ürün IP adresinin yapılandırma sayfasında 0.0.0.0 olarak belirtildiğini doğrulayın.


Ürünü bağlama

Ağ ürününü yapılandırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kablosuz Yapılandırma yardımcı programını kullanma
  • Varsayılan kablosuz ayarlarını geri yükleme
  • Ağ ayarlarını görüntüleme veya değiştirme
  • Ağ parolasını belirleyin veya değiştirin
  • IP adresi
  • Bağlantı hızı ayarı


Ürünü bağlama

Kablosuz Yapılandırma yardımcı programını kullanma

    Ürünü kablosuz bir ağda yazdırmak üzere yapılandırmak için Kablosuz Yapılandırma yardımcı programını kullanın.

    1.
    Kablosuz ürünü bir USB kablosuyla bilgisayara bağlayın.
    2.
    Başlat düğmesini tıklatın ve ardından Programlar veya Tüm Programlar menü öğesini tıklatın.
    3.
    HP menü öğesini tıklatın ve ardından HP LaserJet Professional P1100 Yazıcı serisi menü öğesini tıklatın.
    4.
    Kablosuz Yapılandırma menü öğesini tıklatın.
    5.
    Ürünü kablosuz bir ağda yazdırmak üzere yapılandırmak için ekrandaki yönergeleri uygulayın.


Ürünü bağlama

Varsayılan kablosuz ayarlarını geri yükleme

    1.
    Ürünü kapatın.
    2.
    Kablosuz [image] düğmesine ve iptal [image] düğmesine basıp basılı tutun ve ardından ürünü kapatın.
    3.
    Tüm ışıklar birlikte yanıp sönünceye kadar düğmeleri basılı tutun ve ardından düğmeleri serbest bırakın.


Ürünü bağlama

Ağ ayarlarını görüntüleme veya değiştirme

    IP yapılandırma ayarlarını görüntülemek veya değiştirmek için katıştırılmış Web sunucusunu kullanın.

    1.
    Bir yapılandırma sayfası yazdırın ve IP adresini bulun.
    ●
    IPv4 kullanıyorsanız, IP adresi yalnızca rakam içerir. Aşağıdaki biçimdedir:

    xxx.xxx.xxx.xxx
    ●
    IPv6 kullanıyorsanız, IP adresi harf ve rakamlardan oluşan onaltılık bir birleşimdir. Şuna benzer bir biçime sahiptir:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Katıştırılmış Web sunucusunu açmak için IP adresini Web tarayıcının adres satırına yazın.
    3.
    Ağ bilgilerini almak için Ağ sekmesini tıklatın. Gerektiğinde ayarları değiştirebilirsiniz.


Ürünü bağlama

Ağ parolasını belirleyin veya değiştirin

    Bir ağ parolası belirlemek veya var olan bir parolayı değiştirmek için katıştırılmış Web sunucusunu kullanın.

    1.
    Katıştırılmış Web sunucusunu açın, Ağ sekmesini ve Parola bağlantısını tıklatın.
    NOT:

    Daha önce bir parola belirlenmişse, parolayı girmeniz istenir. Parolayı yazın ve Uygula düğmesini tıklatın.

    2.
    Yeni parolayı Parola kutusuna ve Parolayı Onayla kutusuna yazın.
    3.
    Pencerenin altında, parolayı kaydetmek için Uygula düğmesini tıklatın.


Ürünü bağlama

IP adresi

    Ürün IP adresi el ile ayarlanabilir veya DHCP, BootP veya AutoIP kullanılarak otomatik olarak yapılandırılabilir.

    IP adresini el ile değiştirmek için, HP Katıştırılmış Web Sunucusu'nu kullanın.

    1.
    HP Katıştırılmış Web Sunucusu'nu açın ve ardından Ağ sekmesini tıklatın.
    2.
    Gezinme bölmesinde, IPv4 Yapılandırması bağlantısını veya IPv6 Yapılandırması bağlantısını tıklatın.
    3.
    IP Adresi Yapılandırması bölümünde, Manuel IP seçeneğini tıklatın.
    4.
    Gerekli verileri Manuel IP Adresi kutusuna, IP Alt Ağ Maskesi kutusuna ve Manuel Varsayılan Ağ Geçidi kutusuna yazın.
    5.
    Uygula düğmesini tıklatın.


Ürünü bağlama

Bağlantı hızı ayarı

    Gerekirse bağlantı hızını ayarlamak için HP Katıştırılmış Web Sunucusu'ndaki Ağ sekmesini kullanın. Bu ayar, Gelişmiş sayfasındadır.

    Bağlantı hızı ayarında yapılan yanlış değişiklikler, ürünün diğer ağ aygıtları ile iletişimini engelleyebilir. Çoğu durumda, ürünü otomatik modda bırakın. Değişiklikler ürünün kapanmasına ve açılmasına neden olabilir. Yalnızca ürün boştayken değişiklikler yapın.


Kağıt ve yazdırma ortamları

Kağıt ve yazdırma ortamları
  • Kağıt ve yazdırma ortamlarının nasıl kullanıldığını öğrenin
  • Özel kağıt veya yazdırma ortamı yönergeleri
  • Yazıcı sürücüsünü ortam türü ve boyutuna uyacak şekilde değiştirme
  • Desteklenen kağıt türleri
  • Desteklenen kağıt türleri ve tepsi kapasitesi
  • Tepsiler yüklenirken kağıt yönü
  • Kağıt tepsilerini yükleme


Kağıt ve yazdırma ortamları

Kağıt ve yazdırma ortamlarının nasıl kullanıldığını öğrenin

    Bu ürün, bu kullanım kılavuzundaki yönergelere uygun olarak çeşitli kağıt türlerini ve diğer yazdırma ortamlarını desteklemektedir. Bu yönergelere uygun olmayan kağıtlar veya yazdırma ortamları, baskı kalitesinin düşmesine, daha fazla sıkışmayla karşılaşılmasına ve ürünün erken yıpranmasına neden olabilir.

    En iyi sonuçları almak için, sadece lazer yazıcılar için veya çok amaçlı kullanıma yönelik tasarlanan HP markalı kağıtları ve baskı ortamlarını kullanın. Mürekkep püskürtmeli yazıcılar için geliştirilmiş kağıt veya yazdırma ortamlarını kullanmayın. HP Company başka markalara ait ortamların kalitesini denetleyemediğinden, bunların kullanılmasını öneremez.

    Bu kullanım kılavuzundaki yönergelerin tümüne uyan bir kağıt yine de istenen sonuçları veremeyebilir. Bunun nedeni, hatalı kullanım, uygun olmayan ortam sıcaklığı ve/veya nem düzeyleri veya HP'nin denetimi dışındaki başka etkenler olabilir.

    DİKKAT:

    HP'nin belirlediği teknik özelliklere uygun olmayan kağıt veya ortamların kullanılması, ürünün onarılmasını gerektirecek sorunlara neden olabilir. Bu onarım HP garantisi veya servis sözleşmeleri kapsamında değildir.


Kağıt ve yazdırma ortamları

Özel kağıt veya yazdırma ortamı yönergeleri

    Bu ürün özel ortamlara yazdırmayı destekler. Memnun edici sonuçlar almak için aşağıdaki yönergeleri kullanın. Özel kağıt veya baskı ortamı kullanırken, yazıcı sürücüsünde tür ve boyutu en iyi sonuçları alacak şekilde ayarladığınızdan emin olun.

    DİKKAT:

    HP LaserJet ürünleri kuru toner parçacıklarını kağıdın en ince noktalarına sabitlemek için füzer kullanır. HP lazer kağıdı bu aşırı sıcaklığa dayanacak şekilde tasarlanmıştır. İnkjet kağıdı kullanmak ürüne zarar verebilir.

    Ortam türü
    Yapılması Gerekenler
    Yapılmaması Gerekenler
    Zarflar
    ●
    Zarfları düz şekilde saklayın.
    ●
    Zarfları birleşme kenarları zarfın köşesine kadar uzanır şekilde kullanın.
    ●
    Lazer yazıcılarda kullanımı onaylanmış, üzerinde soyulan koruyucusu olan yapışkanlı şeritleri kullanın.
    ●
    Kırışmış, sıyrılmış, birbirine yapışmış veya bir şekilde zarar görmüş zarfları kullanmayın.
    ●
    Ataç, kıskaç, pencere veya kaplaması olan zarfları kullanmayın.
    ●
    Kendiliğinden yapışan yapıştırıcıları veya sentetik malzemeleri kullanmayın.
    Etiketler
    ●
    Yalnızca etiketler arasında açık alanı olmayan etiketleri kullanın.
    ●
    Düz duran etiketler kullanın.
    ●
    Yalnızca dolu etiket yapraklarını kullanın.
    ●
    Kırışık veya kabartmalı ya da zarar görmüş etiketleri kullanmayın.
    ●
    Etiketlerin yalnızca belirli yapraklarını yazdırmayın.
    Asetatlar
    ●
    Yalnızca lazer yazıcılarda kullanımı onaylanan asetatları kullanın.
    ●
    Üründen çıkardıktan sonra asetatları düz bir yere koyun.
    ●
    Lazer yazıcılarda kullanımı onaylanmayan asetat yazdırma ortamlarını kullanmayın.
    Antetli kağıtlar veya hazır formlar
    ●
    Yalnızca lazer yazıcılarda kullanımı onaylanan antetli kağıtları veya formları kullanın.
    ●
    Kabarık veya metalik antetli kağıt kullanmayın.
    Ağır kağıt
    ●
    Yalnızca lazer yazıcılarda kullanımı onaylanan ve bu ürünün ağırlık belirtimlerine uygun ağırlıktaki kağıtları kullanın.
    ●
    Bu üründe kullanımı onaylanan HP kağıdı olmadığı sürece bu ürün için önerilen ortam özelliğinden daha ağır kağıt kullanmayın.
    Parlak veya kaplamalı kağıt
    ●
    Yalnızca lazer yazıcılarda kullanımı onaylanan parlak veya kaplamalı kağıtları kullanın.
    ●
    Mürekkep püskürtmeli ürünlerde kullanılmak için tasarlanan parlak veya kaplamalı kağıtları kullanmayın.


Kağıt ve yazdırma ortamları

Yazıcı sürücüsünü ortam türü ve boyutuna uyacak şekilde değiştirme

    Ortamın türe ve boyuta göre seçilmesi, ağır kağıt, parlak kağıt veya tepegöz asetatlarında önemli ölçüde artan bir baskı kalitesi elde edilmesini sağlar. Yanlış ayar kullanımı, düşük baskı kalitesi ile sonuçlanabilir. Etiket veya asetat gibi özel yazdırma ortamlarını kullanırken her zaman türe göre yazdırın. Zarflar için her zaman boyuta göre yazdırın.

    NOT:

    Yazılım programına bağlı olarak, izleyen komutlar ve iletişim kutusu adları farklı olabilir.

    1.
    Yazılım programının Dosya menüsünde Yazdır menü öğesini tıklatın.
    2.
    Sürücüyü seçin ve ardından Özellikler düğmesini veya Tercihler düğmesini tıklatın.
    3.
    Kağıt/Kalite sekmesini tıklatın.
    4.
    Tür: veya Boyut: liste kutusunda, doğru ortam türünü veya boyutunu seçin.
    5.
    OK düğmesini tıklatın.


Kağıt ve yazdırma ortamları

Desteklenen kağıt türleri

    Bu ürün, çeşitli kağıt boyutlarını destekler ve çeşitli ortamlara uyarlanır.

    NOT:

    En iyi yazdırma sonuçlarını elde etmek için, yazdırma işleminden önce yazıcı sürücünüzden uygun kağıt boyutunu ve türünü seçin.

    Desteklenen kağıt ve yazdırma ortamı boyutları
    Boyut
    Boyutlar
    Giriş tepsisi
    Öncelikli giriş yuvası (yalnızca kablosuz modeller)
    Letter
    216 x 279 mm
    onay işareti
    onay işareti
    Legal
    216 x 356 mm
    onay işareti
    onay işareti
    A4
    210 x 297 mm
    onay işareti
    onay işareti
    Executive
    184 x 267 mm
    onay işareti
    onay işareti
    A5
    148 x 210 mm
    onay işareti
    onay işareti
    A6
    105 x 148 mm
    onay işareti
    onay işareti
    B5 (JIS)
    182 x 257 mm
    onay işareti
    onay işareti
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    onay işareti
    onay işareti
    Özel
    Minimum: 76 x 127 mm
    Maksimum: 216 x 356 mm
    onay işareti
    onay işareti

    Desteklenen zarflar ve kartpostallar
    Boyut
    Boyutlar
    Giriş tepsisi
    Öncelikli giriş yuvası (yalnızca kablosuz modeller)
    #10 Zarf
    105 x 241 mm
    onay işareti
    onay işareti
    DL Zarf
    110 x 220 mm
    onay işareti
    onay işareti
    C5 Zarf
    162 x 229 mm
    onay işareti
    onay işareti
    B5 Zarf
    176 x 250 mm
    onay işareti
    onay işareti
    Monarch Zarf
    98 x 191 mm
    onay işareti
    onay işareti
    Katlanan kartpostal (JIS)
    148 x 200 mm
    onay işareti
    onay işareti


Kağıt ve yazdırma ortamları

Desteklenen kağıt türleri ve tepsi kapasitesi

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Desteklenen kağıt ve yazdırma ortamı türleri
  • Tepsi ve bölme kapasitesi


Kağıt ve yazdırma ortamları

Desteklenen kağıt ve yazdırma ortamı türleri

    Bu ürünün desteklediği özel HP marka kağıtların tam listesi için to www.hp.com/support/ljp1100series adresine gidin.

    Kağıt türü (yazıcı sürücüsü)
    Giriş tepsisi
    Öncelikli giriş yuvası (yalnızca kablosuz modeller)
    Kağıt, aşağıdaki türler dahil:
    ●
    Normal
    ●
    Parşömen
    ●
    Geri Dönüştürülmüş
    onay işareti
    onay işareti
    Rough
    onay işareti
    onay işareti
    Zarf
    onay işareti
    onay işareti
    Etiketler
    onay işareti
    onay işareti
    Kart
    onay işareti
    onay işareti
    Saydam
    onay işareti
    onay işareti
    Posta kartları
    onay işareti
    onay işareti


Kağıt ve yazdırma ortamları

Tepsi ve bölme kapasitesi

    Tepsi veya bölme
    Kağıt türü
    Özellikler
    Miktar
    Giriş tepsisi
    Kağıt
    Aralık:
    60 g/m2 bond ile 163 g/m2 bond arası
    150 sayfa 75 g/m2 bond
    Zarflar
    60 g/m2 bond ile 90 g/m2 bond arası
    Maksimum 10 zarf
    Asetatlar
    Minimum 0,13 mm kalınlıkta
    75 asetata kadar
    Çıkış bölmesi
    Kağıt
    Aralık:
    60 g/m2 bond ile 163 g/m2 bond arası
    En fazla 125 yaprak 75 g/m2 bond
    Zarflar
    60 g/m2 bond ile 90 g/m2 bond'dan az
    En fazla 10 zarf
    Asetatlar
    Minimum 0,13 mm kalınlıkta
    75 asetata kadar


Kağıt ve yazdırma ortamları

Tepsiler yüklenirken kağıt yönü

    Belirli bir yön gerektiren kağıt kullanıyorsanız, kağıdı aşağıdaki tabloda yer alan bilgilere göre yükleyin.

    Kağıt türü
    Kağıt yükleme
    Baskılı veya antetli
    ●
    Yüzü yukarıda
    ●
    İlk önce üst kenar ürüne girer
    Delikli
    ●
    Yüzü yukarıda
    ●
    Delikler ürünün sol tarafına doğru
    Zarf
    ●
    Yüzü yukarıda
    ●
    İlk önce sol kısa kenar ürüne girer


Kağıt ve yazdırma ortamları

Kağıt tepsilerini yükleme
DİKKAT:

Kırışmış, katlanmış veya zarar görmüş bir ortama yazdırmayı denerseniz, ortam sıkışabilir. Daha fazla bilgi için bkz. Sıkışmaları giderme.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Öncelikli besleme yuvası
  • Giriş tepsisi


Kağıt ve yazdırma ortamları

Öncelikli besleme yuvası

    Öncelikli besleme yuvası en fazla 10 yaprak ortamı veya bir zarf, bir asetat veya bir sayfa etiket ya da kart alır. Ortamı, üst bölümü öne, yazılacak yüzü yukarı gelecek biçimde yükleyin. Ortamın sıkışmasını ve baskının eğri olmasını önlemek için, ortamı beslemeden önce her zaman yan ortam kılavuzlarını ayarlayın.


Kağıt ve yazdırma ortamları

Giriş tepsisi

Giriş tepsisi, 150 sayfa 75 g/m2 kağıt veya daha az sayıda daha ağır ortam (15 mm veya daha az yığın yüksekliği) alır.

Ortamı, üst bölümü öne, yazılacak yüzü yukarı gelecek biçimde yükleyin. Baskı ortamının sıkışmasını ve baskının eğri olmasını önlemek için, her zaman yan ve ön ortam kılavuzlarını ayarlayın.

NOT:

Yeni ortam eklerken, giriş tepsisindeki ortamların tümünü çıkarın ve yığının tamamını düzeltin. Bu işlem, ürüne aynı anda birden çok ortam yaprağı beslenmesini önler ve sıkışma riskini azaltır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kısa ortam için tepsi ayarlama (yalnızca temel modeller)


Kağıt ve yazdırma ortamları

Kısa ortam için tepsi ayarlama (yalnızca temel modeller)

    185 mm 'den daha kısa bir ortama yazdırma yapmak için, giriş tepsinizi ayarlamak üzere kısa ortam uzatıcısını kullanın.

    1.
    Kısa ortam uzatıcısı aracını, ortam giriş alanının solundaki saklama yuvasından çıkarın.

    Kısa Ortam Uzatıcısını Çıkarma

    2.
    Aracı, ayarlanabilen ortam kılavuzuna takın.

    Kısa Ortam Uzatıcısını Takma

    3.
    Ortamı duruncaya kadar ürüne yerleştirin, ardından aracın takılı olduğu ayarlanabilen ortam kılavuzunu kaydırarak ortamı destekleyin.

    Kısa Ortam Uzatıcısını Ayarlama

    4.
    Kısa ortama yazdırma işi tamamlandıktan sonra, kısa ortam uzatıcısı aracını çıkarın ve ardından yeniden saklama yuvasına yerleştirin.


Yazdırma görevleri

Yazdırma görevleri
  • Yazdırma işini iptal etme
  • Windows ile yazdırma


Yazdırma görevleri

Yazdırma işini iptal etme

Bir baskı işini, yazılım programını kullanarak durdurabilirsiniz.

NOT:

Baskı işini iptal ettikten sonra tüm baskı işlerinin temizlenmesi birkaç dakika alabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Geçerli baskı işini kontrol panosundan durdurma (yalnızca kablosuz modeller)
  • Geçerli baskı işini yazılım programından durdurma


Yazdırma görevleri

Geçerli baskı işini kontrol panosundan durdurma (yalnızca kablosuz modeller)

    ▲
    Kontrol panosunda iptal [image] düğmesine basın.


Yazdırma görevleri

Geçerli baskı işini yazılım programından durdurma

    Baskı işini gönderdiğinizde, ekranda kısa bir süre için baskı işini iptal etme seçeneğini sunan bir iletişim kutusu görüntülenir.

    Yazılımınız aracılığıyla ürüne çok sayıda iş gönderilirse, bir yazdırma kuyruğunda (örneğin, Windows Yazdırma Yöneticisi'nde) bekliyor olabilirler. Bir baskı işini bilgisayardan iptal etmekle ilgili yönergeler için yazılım programı belgelerine bakın.

    Yazdırma kuyruğunda veya yazdırma biriktiricisinde bekleyen yazdırma işi varsa, işi buradan silin.

    1.
    Windows Vista ve Windows 7: Başlat'ı, Denetim Masası'nı ve ardından Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

    -veya-

    Windows XP, Windows Server 2003 ve Windows Server 2008 (varsayılan Başlat menüsü görünümü kullanılarak): Başlat'ı, Ayarlar'ı ve ardından Yazıcı ve Fakslar'ı tıklatın.

    -veya-

    Windows XP, Windows Server 2003 ve Windows Server 2008 (Klasik Başlat menüsü görünümü kullanılarak): Başlat'ı, Ayarlar'ı ve ardından Yazıcılar'ı tıklatın.

    2.
    Yazdırma kuyruğu veya biriktiriciyi açmak için yazıcı listesinde bu ürünün adını çift tıklatın.
    3.
    İptal etmek istediğiniz baskı işini seçin, işi sağ tıklatın ve ardından İptal veya Sil öğesini tıklatın.


Yazdırma görevleri

Windows ile yazdırma
NOT:

Yazılım programına bağlı olarak, izleyen komutlar ve iletişim kutusu adları farklı olabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Windows yazıcı sürücüsünü açma
  • Windows ile herhangi bir yazdırma seçeneği için yardım alma
  • Windows ile baskı kopyası sayısını değiştirme
  • Windows ile renkli metni siyah olarak yazdırma
  • Windows ile yeniden kullanım için özel baskı ayarlarını kaydetme
  • Windows ile baskı kalitesini iyileştirme
  • Windows ile farklı kağıda ilk ya da son sayfayı yazdırma
  • Windows ile bir belgeyi sayfa boyutuna sığacak şekilde ölçekleme
  • Windows ile bir belgeye filigran ekleme
  • Windows ile her iki yüze yazdırma (dupleks)
  • Windows ile kitapçık oluşturma
  • Windows ile bir yaprağa birden çok sayfa yazdırma
  • Windows ile sayfa yönünü seçme
  • HP ePrint Kullanma


Yazdırma görevleri

Windows yazıcı sürücüsünü açma

    1.
    Yazılım programının Dosya menüsünde Yazdır'ı tıklatın.
    2.
    Ürünü seçin ve ardından Özellikler'i veya Tercihler'i tıklatın.


Yazdırma görevleri

Windows ile herhangi bir yazdırma seçeneği için yardım alma

    Yazıcı sürücüsü Yardımı, program Yardımı'ndan ayrıdır. Yazıcı sürücüsü yardımı, yazıcı sürücüsündeki düğmeler, onay kutuları ve aşağı açılır listeler için açıklamalar sağlar. Ayrıca, her iki tarafa yazdırma, tek kağıda birden çok sayfa yazdırma ve farklı kağıda ilk sayfayı veya kapakları yazdırma gibi genel yazdırma görevlerini gerçekleştirmek için yönergeler de içerir.

    Yazıcı sürücüsü Yardım ekranlarını aşağıdaki yöntemlerden biriyle etkinleştirebilirsiniz:

    ●
    Yazıcı sürücüsünün Özellikler iletişim kutusunda, Yardım düğmesini tıklatın.
    ●
    Bilgisayarın klavyesinde F1 tuşuna basın.
    ●
    Yazıcı sürücüsünün sağ üst köşesindeki soru işareti simgesini tıklatın.
    ●
    Sürücüde herhangi bir öğeyi sağ tıklatın.


Yazdırma görevleri

Windows ile baskı kopyası sayısını değiştirme

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Gelişmiş sekmesini tıklatın.
    2.
    Kopya Sayısı alanında, kopya sayısını ayarlamak için ok düğmelerini kullanın.

    Birden çok kopya yazdırıyorsanız, kopyaları sıralamak için Sırala onay kutusunu tıklatın.

    3.
    OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile renkli metni siyah olarak yazdırma

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Gelişmiş sekmesini tıklatın.
    2.
    Tüm Yazıları Siyah Yazdır onay kutusunu tıklatın.
    3.
    OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile yeniden kullanım için özel baskı ayarlarını kaydetme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Bir baskı hızlı ayarını kullanma
  • Özel bir baskı hızlı ayarı oluşturma


Yazdırma görevleri

Bir baskı hızlı ayarını kullanma

    1.
    Yazıcı sürücüsünü açın ve ardından Özellikler veya Tercihler düğmesini tıklatın. Yazdırma Görevi Çabuk Ayarlar açılan listesi, Servisler sekmesi dışında tüm sekmelerde görünür.
    2.
    Yazdırma Görevi Çabuk Ayarlar açılan listesinde, çabuk ayar kümelerinden birini seçin ve ardından işi önceden tanımlanmış ayarlarla yazdırmak için OK düğmesini tıklatın.


Yazdırma görevleri

Özel bir baskı hızlı ayarı oluşturma

    1.
    Yazıcı sürücüsünü açın ve ardından Özellikler veya Tercihler düğmesini tıklatın. Yazdırma Görevi Çabuk Ayarlar açılan listesi, Servisler sekmesi dışında tüm sekmelerde görünür.
    2.
    Varolan bir çabuk ayarı temel olarak kullanın.
    3.
    Yeni çabuk ayar için baskı seçeneklerini belirleyin.
    4.
    Farklı Kaydet'i tıklatın, çabuk ayar için bir ad yazın ve ardından OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile baskı kalitesini iyileştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt boyutu seçme
  • Kağıt türü seçme
  • Baskı çözünürlüğünü seçme


Yazdırma görevleri

Kağıt boyutu seçme

1.
Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Kağıt/Kalite sekmesini tıklatın.
2.
Boyut: açılan listesinden bir boyut seçin.
3.
OK düğmesini tıklatın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Özel kağıt boyutu seçme


Yazdırma görevleri

Özel kağıt boyutu seçme

    1.
    Yazıcı sürücüsünü açın ve ardından Kağıt/Kalite sekmesini tıklatın.
    2.
    Özel düğmesini tıklatın. Özel Kağıt Boyutu iletişim kutusu açılır.
    3.
    Özel boyut için bir ad yazın, boyutları belirtin ve ardından Kaydet'i tıklatın.
    4.
    Kapat düğmesini tıklatın ve ardından OK düğmesini tıklatın.


Yazdırma görevleri

Kağıt türü seçme

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Kağıt/Kalite sekmesini tıklatın.
    2.
    Tür: açılan listesinden bir tür seçin.
    3.
    OK düğmesini tıklatın.


Yazdırma görevleri

Baskı çözünürlüğünü seçme

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Kağıt/Kalite sekmesini tıklatın.
    2.
    Baskı Kalitesi alanında, açılır listeden bir seçenek belirleyin. Kullanılabilir her seçenekle ilgili bilgi için yazıcı sürücüsü çevrimiçi Yardım'a bakın.
    NOT:

    Taslak kalitesinde bir çözünürlük kullanmak için, Baskı Kalitesi alanında, EconoMode onay kutusunu tıklatın.

    3.
    OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile farklı kağıda ilk ya da son sayfayı yazdırma

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Kağıt/Kalite sekmesini tıklatın.
    2.
    Farklı Kağıt/Kapak Kullan onay kutusunu tıklatın ve ardından ön kapak, diğer sayfalar ve arka kapak için gerekli ayarları seçin.
    3.
    OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile bir belgeyi sayfa boyutuna sığacak şekilde ölçekleme

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Etkiler sekmesini tıklatın.
    2.
    Belgeyi yazdır onay kutusunu tıklatın ve ardından açılan listeden bir boyut seçin.
    3.
    OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile bir belgeye filigran ekleme

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Etkiler sekmesini tıklatın.
    2.
    Filigranlar açılan listesinden bir filigran seçin.

    Filigranı yalnızca ilk sayfaya yazdırmak için, Sadece ilk sayfa onay kutusunu tıklatın. Tersi durumda, filigran her bir sayfaya yazdırılır.

    3.
    OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile her iki yüze yazdırma (dupleks)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Her iki yüze el ile yazdırma (dupleks)


Yazdırma görevleri

Her iki yüze el ile yazdırma (dupleks)

    1.
    Giriş tepsisine yüzü yukarı bakacak şekilde kağıt yerleştirin.

    2.
    Yazıcı sürücüsünü açın ve ardından Özellikler veya Tercihler düğmesini tıklatın.
    3.
    Son işlem sekmesini tıklatın.
    4.
    Her İki Yüze Yazdır (el ile) onay kutusunu tıklatın. Belgeyi üst kenarı boyunca ciltleyecekseniz, Sayfaları yukarı çevir onay kutusunu tıklatın.
    5.
    İşin ilk yüzünü yazdırmak için OK düğmesini tıklatın.
    6.
    Yazdırılan yığını çıkış tepsisinden alın ve kağıt yönünü koruyarak, yazdırılan yüz alta gelecek şekilde giriş tepsisine yerleştirin.

    7.
    Bilgisayarda, işin ikinci yüzünü yazdırmak için Devam düğmesini tıklatın.


Yazdırma görevleri

Windows ile kitapçık oluşturma

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Son İşlem sekmesini tıklatın.
    2.
    Her iki yüze yazdır (el ile) onay kutusunu tıklatın.
    3.
    Kitapçık Düzeni açılan listesinde, Soldan ciltleme veya Sağdan ciltleme seçeneğini belirleyin. Yaprak başına sayfa seçeneği otomatik olarak Yaprak başına 2 sayfa olacak şekilde değişir.
    4.
    OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile bir yaprağa birden çok sayfa yazdırma

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Son İşlem sekmesini tıklatın.
    2.
    Her yaprağa yazdırılacak sayfa sayısını Yaprak başına sayfa açılan listesinden seçin.
    3.
    Sayfa Kenarlarını Yazdır, Sayfa Sırası ve Yön için doğru seçenekleri seçin.
    4.
    OK düğmesini tıklatın.


Yazdırma görevleri

Windows ile sayfa yönünü seçme

    1.
    Yazıcı sürücüsünü açın, Özellikler veya Tercihler düğmesini tıklatın ve ardından Son İşlem sekmesini tıklatın.
    2.
    Yön alanında, Dikey ya da Yatay seçeneğini belirleyin.

    Sayfa görüntüsünü ters olarak yazdırmak için, 180 derece döndür seçeneğini belirleyin.

    3.
    OK düğmesini tıklatın.


Yazdırma görevleri

HP ePrint Kullanma

HP ePrint, desteklenen bir HP ürününün aşağıdaki türlerde belgeler yazdırmasını sağlayan Web tabanlı bir servis paketidir:

●
Doğrudan HP ürününün e-posta adresine gönderilen e-posta mesajları ve iletileri
●
Belirli mobil aygıt yazdırma uygulamalarından gelen belgeler

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Cloud Print Kullanma
  • HP Direct Print Kullanma (sadece kablosuz modellerde)
  • AirPrint kullanma


Yazdırma görevleri

HP Cloud Print Kullanma

    E-posta mesajlarını ve iletilerini herhangi bir e-posta uyumlu aygıttan ürünün e-posta adresine göndererek yazdırmak için HP Cloud Print'i kullanın.

    NOT:

    Ürün, kablolu veya kablosuz bir ağa bağlı olmalıdır. HP Cloud Print'i kullanmak için, öncelikle İnternet erişiminizin olması ve HP Web Hizmetleri'ni etkinleştirmeniz gerekir.

    1.
    HP Katıştırılmış Web Sunucusunda (EWS) HP Web Hizmetlerini etkinleştirmek üzere şu adımları izleyin:

    a.
    Ürün ağa bağlandıktan sonra bir yapılandırma sayfası yazdırıp ürünün IP adresini belirleyin.
    b.
    Bilgisayarınızda bir Web tarayıcısı açın ve ürün IP adresini adres satırına yazın. HP EWS görüntülenir.
    c.
    HP Web Hizmetleri sekmesini tıklatın. Ağınız İnternete erişmek için proxy sunucusu kullanmıyorsa sonraki adıma geçin. Ağınız İnternete erişmek için proxy sunucusu kullanıyorsa, sonraki adıma geçmeden önce aşağıdaki talimatları yerine getirin:

    a.
    Proxy Ayarları sekmesini seçin.
    b.
    Ağınız İnternete erişmek için proxy sunucusu kullanıyorsa bu kutuyu işaretleyin onay kutusunu işaretleyin.
    c.
    Proxy Sunucusu alanına proxy sunucusunun adresini ve bağlantı noktası numarasını girin ve sonra Uygula düğmesini tıklatın.

    d.
    HP Web Hizmetleri sekmesini seçip Etkin düğmesini tıklatın. Ürün, İnternet bağlantısını yapılandırır ve ardından, bir bilgi sayfasının yazdırılacağını belirten bir mesaj görüntülenir.
    e.
    Tamam düğmesini tıklatın. Bir ePrint sayfası yazdırılır. ePrint sayfasında, ürüne otomatik olarak atanan e-posta adresini bulun.

    2.
    Belge yazdırmak için, belgeyi e-posta mesajına ekleyip mesajı ürünün e-posta adresine gönderin. Desteklenen belge türlerini görmek için www.hpeprintcenter.com adresine gidin.
    3.
    Alternatif olarak, güvenlik ayarlarını belirlemek ve bu ürüne gönderilen tüm HP ePrint işleri için varsayılan yazdırma ayarlarını yapılandırmak için HP ePrintCenter Web sitesini kullanın:

    a.
    Bir Web tarayıcısı açın ve www.hpeprintcenter.com adresine gidin.
    b.
    Oturum Aç öğesini tıklatın ve HP ePrintCenter kimlik bilgilerinizi girin ya da yeni bir hesap açın.
    c.
    Listeden ürününüzü seçin veya eklemek için + Yazıcı ekle düğmesini tıklatın. Ürünü eklemek için ürün kodunu bilmeniz gerekir; bu kod, ürün e-posta adresinin @ simgesinden önceki kısmıdır.
    NOT:

    Bu kod, HP Web Hizmetlerini ilk kez etkinleştirmenizi izleyen 24 saat süreyle geçerlidir. Süresi dolarsa, HP Web Hizmetlerini tekrar etkinleştirip yeni bir kod almak için talimatları izleyin.

    d.
    Kurulum düğmesini tıklatın. HP ePrint Ayarları iletişim kutusu görüntülenir. Üç sekme vardır:
    ●
    İzin Verilen Göndericiler. Ürününüzün beklenmeyen belgeler yazdırmasını önlemek için İzin Verilen Göndericiler sekmesini tıklatın. Yalnızca İzin Verilen Göndericiler seçeneğini tıklatın ve ePrint işlerine izin vermek istediğiniz e-posta adreslerini ekleyin.
    ●
    Yazdırma Seçenekleri. Bu ürüne gönderilen tüm ePrint işleri için varsayılan ayarları kurmak için Yazdırma Seçenekleri sekmesini tıklatın ve kullanmak istediğiniz ayarları seçin.
    ●
    Gelişmiş. Ürünün e-posta adresini değiştirmek için Gelişmiş sekmesini tıklatın.


Yazdırma görevleri

HP Direct Print Kullanma (sadece kablosuz modellerde)

    Herhangi bir mobil aygıttan (akıllı telefon, net book, dizüstü bilgisayar vb.) ürüne doğrudan yazdırma yapmak için HP Direct Print'i kullanın.

    NOT:

    Kurulum gerekmez, fakat HP Direct Print etkinleştirilmiş olmalıdır. Mobil aygıtınızda bir HP yazdırma uygulaması yüklü olmalıdır.

    HP LaserJet Professional P1102w modelinde HP Direct Print özelliği desteklenmez.

    1.
    HP Direct Print'i etkinleştirmek için şu adımları izleyin:

    a.
    Ürün ağa bağlandıktan sonra bir yapılandırma sayfası yazdırıp ürünün IP adresini belirleyin.
    b.
    Bilgisayarınızda bir Web tarayıcısı açın ve ürün IP adresini adres satırına yazın. HP EWS ekranı görünür.
    c.
    Ağ sekmesini tıklatın.
    d.
    Ağ sayfasında Wireless Direct Kurulumu seçeneğini tıklatın. onay kutusunu işaretleyin, Wireless Direct Yazdırma Adı (SSID) alanına ağ adını (SSID) girin ve ardından Uygula düğmesini tıklatın. Mobil aygıtın IP adresi Ağ sayfasında görünür.
    NOT:

    Ağ adını (SSID) bulmak için Ağ sayfasında Kablosuz Yapılandırması menüsünü tıklatın.

    2.
    Bir uygulamadan belge yazdırmak için sırasıyla Dosya ve Yazdır öğesini seçin.
    NOT:

    Kablosuz ağa HP Direct Print'i destekleyen yalnızca bir ürün bağlıysa belge yazdırılır. HP Direct Print'i destekleyen birden fazla bağlı ürün varsa, ürünlerin listesi görüntülenir; sonraki adıma geçmeden önce ürününüzü seçmeniz gerekir. Hiçbir ürün bulunmazsa, ürünü bağlamak için adım 1'deki talimatları izleyin.


Yazdırma görevleri

AirPrint kullanma

    Apple AirPrint ile doğrudan yazdırma özelliği iOS 4.2 ve sonrası için desteklenir. iPad (iOS 4.2), iPhone (3GS ve sonrası) ya da iPod touch (üçüncü nesil ve sonrası) cihazından ürüne doğrudan yazdırmak için AirPrint'i kullanın:

    ●
    Posta
    ●
    Fotoğraflar
    ●
    Safari
    ●
    Üçüncü taraf uygulama seçin
    NOT:

    Ürün, kablolu veya kablosuz bir ağa bağlı olmalıdır.

    Yazdırmak için şu adımları uygulayın:

    1.
    Eylem [image] öğesine dokunun.
    2.
    Yazdır öğesine dokunun.
    NOT:

    İlk kez yazdırıyorsanız ya da önceden seçtiğiniz ürün mevcut değilse, sonraki adıma geçmeden önce bir ürün seçmelisiniz.
    3.
    Yazdırma seçeneklerini yapılandırın ve Yazdır'a dokunun.


Ürünü temizleme ve bakımını yapma

Ürünü temizleme ve bakımını yapma
  • Bilgi sayfalarını yazdırma
  • HP Katıştırılmış Web Sunucusu'nu kullanma (yalnızca kablosuz model)
  • Ekonomi ayarları
  • Tüketim ürünlerini ve aksesuarları yönetme
  • Ürünü temizleme
  • Ürün güncelleştirmeleri


Ürünü temizleme ve bakımını yapma

Bilgi sayfalarını yazdırma

Aşağıdaki bilgi sayfalarını yazdırabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Configuration (Yapılandırma) sayfası
  • Sarf malzemeleri durumu sayfası
  • Deneme sayfası


Ürünü temizleme ve bakımını yapma

Configuration (Yapılandırma) sayfası

    Yapılandırma sayfasında geçerli ürün ayarları ve özellikleri listelenir. Bu sayfa bir günlük durum raporu da içerir. Bir yapılandırma sayfası yazdırmak için aşağıdakileri yapın:

    1.
    Yazıcı sürücüsünü açın ve ardından Özellikler veya Tercihler düğmesini tıklatın.
    2.
    Servisler sekmesini tıklatın ve ardından Bilgi Sayfalarını Yazdır açılan listesinde, Yapılandırma Sayfası liste öğesini tıklatın.
    3.
    Yazdır düğmesini tıklatın.

    Kablosuz modellerde, yapılandırma sayfasını ürünün kontrol panelinden yazdırabilirsiniz.

    ▲
    Kontrol panelinde, iptal [image] düğmesine basın ve hazır [image] ışığı yanıp sönünceye kadar basılı tutun ve ardından düğmeyi serbest bırakın.


Ürünü temizleme ve bakımını yapma

Sarf malzemeleri durumu sayfası

    Tüketim ürünleri durum sayfasını yazdırmak için, sayfayı yazıcı sürücüsündeki Servisler sekmesinde Bilgi Sayfalarını Yazdır açılır listesinden seçin. Tüketim ürünleri durum sayfası aşağıdaki bilgileri sağlar:

    ●
    Baskı kartuşunda kalan tonerin tahmini yüzdesi
    ●
    İşlenmiş sayfa ve yazdırma işi sayısı
    ●
    Sipariş ve geri dönüşüm bilgileri


Ürünü temizleme ve bakımını yapma

Deneme sayfası

    Deneme sayfasını yazdırmak için, sayfayı yazıcı sürücüsündeki Servisler sekmesinde Bilgi Sayfalarını Yazdır açılır listesinden seçin. Deneme sayfası, metin ve grafik örnekleri içerir ve ürün baskı kalitesini göstermek için kullanılır.


Ürünü temizleme ve bakımını yapma

HP Katıştırılmış Web Sunucusu'nu kullanma (yalnızca kablosuz model)

Ürün ve ağ durumunu görüntülemek ve yazdırma işlevlerini bir bilgisayardan yönetmek için HP Katıştırılmış Web Sunucusu'nu (EWS) kullanın.

●
Ürün durumu bilgilerini görüntüleme
●
Tüm sarf malzemelerinin kalan ömrünü belirleme ve yenilerini sipariş etme
●
Varsayılan ürün yapılandırma ayarlarını görüntüleme ve değiştirme
●
Ağ yapılandırmasını görüntüleme ve değiştirme

Bilgisayara herhangi bir yazılım yüklemeniz gerekmez. Yalnızca desteklenen Web tarayıcılarından birini kullanmanız gerekir:

●
Internet Explorer 6.0 (ve üstü)
●
Firefox 1.0 (ve üstü)
●
Mozilla 1.6 (ve üstü)
●
Opera 7.0 (ve üstü)
●
Safari 1.2 (ve üstü)
●
Konqueror 3.2 (ve üstü)

HP Katıştırılmış Web Sunucusu, ürün TCP/IP tabanlı bir ağa bağlı olduğunda çalışır. HP Katıştırılmış Web Sunucusu, IPX tabanlı bağlantıları veya doğrudan USB bağlantılarını desteklemez.

NOT:

HP Katıştırılmış Web Sunucusu'nu açıp kullanmanız için Internet erişiminiz olması gerekmez. Ancak, herhangi bir sayfadaki bir bağlantıyı tıklattığınızda bağlantı ile ilişkili siteye gitmeniz için Internet erişiminizin olması gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Katıştırılmış Web Sunucusu'nu bir ağ bağlantısını kullanarak açma
  • HP Katıştırılmış Web Sunucusu'nun bölümleri


Ürünü temizleme ve bakımını yapma

HP Katıştırılmış Web Sunucusu'nu bir ağ bağlantısını kullanarak açma

    HP Katıştırılmış Web Sunucusu'nu açmak için, desteklenen bir Web tarayıcısının adres alanına ürünün IP adresini veya ana bilgisayar adını yazın. IP adresini bulmak için, hazır [image] ışığı yanarken ve başka hiçbir iş yazdırılmazken iptal İptal düğmesi düğmesine basıp basılı tutarak üründe bir yapılandırma sayfası yazdırın. Hazır [image] ışığı yanıp sönmeye başlayıncaya kadar düğmeyi basılı tutun.

    İPUCU:

    URL'yi açtıktan sonra, daha sonra hızlı şekilde aynı yere dönebilmek için yer işareti koyun.


Ürünü temizleme ve bakımını yapma

HP Katıştırılmış Web Sunucusu'nun bölümleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Information (Bilgi) sekmesi
  • Settings (Ayarlar) sekmesi
  • Networking (Ağ) sekmesi
  • Bağlantılar


Ürünü temizleme ve bakımını yapma

Information (Bilgi) sekmesi

    Bilgi sayfaları grubu aşağıdaki sayfalardan oluşur.

    ●
    Device Status (Aygıt Durumu) ürünün ve HP sarf malzemelerinin durumunu görüntüler.
    ●
    Device Configuration (Aygıt Yapılandırma), Yapılandırma sayfasında bulunan bilgileri gösterir.
    ●
    Tüketim Ürünleri Durumu, HP tüketim ürünlerinin durumunu gösterir ve parça numaralarını sağlar. Yeni sarf malzemelerini sipariş etmek için pencerenin sağ üst tarafındaki Order Supplies'ı (Malzeme Siparişi) tıklatın.
    ●
    Network Summary (Ağ Özeti), Ağ Özeti sayfasında bulunan bilgileri gösterir.


Ürünü temizleme ve bakımını yapma

Settings (Ayarlar) sekmesi

    Ürünü bilgisayarınızdan yapılandırmak için bu sekmeyi kullanın. Bu ürün ağ üzerinde çalışıyorsa, bu sekmedeki ayarları değiştirmeden önce her zaman ürün yöneticisine danışın.

    Ayarlar sekmesinde, varsayılan baskı işi ayarlarını görüntüleyebileceğiniz ve değiştirebileceğiniz Yazdırma sayfası bulunur.


Ürünü temizleme ve bakımını yapma

Networking (Ağ) sekmesi

    Aygıt IP tabanlı bir ağa bağlı olduğunda, ağ yöneticileri bu sekmeyi ürünün ağla ilişkili ayarlarını denetlemek için kullanabilir.


Ürünü temizleme ve bakımını yapma

Bağlantılar

    Bağlantılar, durum sayfalarının sağ üst kısmında bulunur. Bu bağlantıları kullanabilmeniz için Internet erişiminizin olması gerekir. Çevirmeli bağlantı kullanıyorsanız ve HP Katıştırılmış Web Sunucusu'nu ilk açtığınızda bağlanmadıysanız, Web sitelerini ziyaret edebilmeniz için önce bağlanmanız gerekir. Bağlanma, HP Katıştırılmış Web Sunucusu'nu kapatıp yeniden açmanızı gerektirebilir.

    ●
    Tüketim Ürünleri için Alışveriş. Sure Supply Web sitesine bağlanmak ve HP'den veya seçtiğiniz bir bayiden orijinal HP sarf malzemesi sipariş etmek için bu bağlantıyı tıklatın.
    ●
    Destek. Ürün destek sitesine bağlanır. Genel konular hakkında yardım arayabilirsiniz.


Ürünü temizleme ve bakımını yapma

Ekonomi ayarları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Otomatik Kapatma modu
  • EconoMode ile yazdırma


Ürünü temizleme ve bakımını yapma

Otomatik Kapatma modu

    Otomatik Kapatma, bu ürünün enerji tasarrufu amaçlı bir özelliğidir. Kullanıcı tarafından belirlenen bir süre sonunda, ürün güç tüketimini otomatik olarak azaltır (Otomatik Kapatma). Bir düğmeye basıldığında veya bir baskı işi alındığında, ürün hazır duruma geri döner. Ürün Otomatik Kapatma modundayken, tüm kontrol paneli LED'leri ve güç düğmesi arka ışığı LED'i kapalıdır.

    NOT:

    Ürün ışıkları Otomatik Kapatma modunda kapalı olsa bile, bir baskı işi aldığında ürün normal şekilde çalışır.
    Otomatik Kapatma gecikme süresini değiştirme

    Ürünün boşta kaldıktan sonra Otomatik Kapatma moduna gireceği süreyi (Otomatik Kapatma gecikmesi) değiştirebilirsiniz.

    NOT:

    Varsayılan Otomatik Kapatma gecikmesi ayarı 5 dakikadır.

    1.
    Yazıcı özelliklerini açın ve ardından Aygıt Ayarları sekmesini tıklatın.
    2.
    Otomatik Kapatma gecikmesini Otomatik Kapatma açılan listesinden seçin.

    NOT:

    Değiştirilen ayar, ürüne bir baskı işi gönderilinceye kadar etkinleştirilmez.


Ürünü temizleme ve bakımını yapma

EconoMode ile yazdırma

    Bu ürün belge taslaklarını yazdırmak için EconoMode seçeneği içerir. EconoMode ile daha az toner kullanılarak sayfa başına maliyet azaltılabilir. Ancak, EconoMode kullanımı baskı kalitesini de azaltabilir.

    HP, EconoMode'un sürekli kullanılmasını önermez. Sürekli olarak EconoMode kullanılırsa, toner bitmeden baskı kartuşundaki mekanik kısımlar aşınabilir. Bu koşullarda baskı kalitesi düşmeye başlarsa, kartuşta toner olsa bile yeni bir baskı kartuşu takmanız gerekir.

    EconoMode'u Windows ile etkinleştirme

    1.
    Yazıcı sürücüsünü açın ve ardından Özellikler veya Tercihler düğmesini tıklatın.
    2.
    Kağıt/Kalite sekmesini tıklatın.
    3.
    EconoMode onay kutusunu tıklatın.


Ürünü temizleme ve bakımını yapma

Tüketim ürünlerini ve aksesuarları yönetme

Baskı kartuşunun doğru şekilde kullanılması, depolanması ve izlenmesi, yüksek kaliteli baskı çıkışı alınmasına yardımcı olabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sarf malzemelerini denetleme ve sipariş etme
  • Değiştirme yönergeleri


Ürünü temizleme ve bakımını yapma

Sarf malzemelerini denetleme ve sipariş etme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kartuşunu saklama
  • HP ürünü olmayan mürekkep kartuşlarını ilgilendiren HP İlkeleri
  • HP sahtecilik ihbar hattı ve Web sitesi
  • Sarf malzemelerinin geri dönüşümü


Ürünü temizleme ve bakımını yapma

Baskı kartuşunu saklama

    Baskı kartuşunu ancak kullanacağınız zaman ambalajından çıkarın.

    DİKKAT:

    Baskı kartuşunun zarar görmemesi için, kartuşu birkaç dakikadan uzun bir süre ışığa maruz bırakmayın.


Ürünü temizleme ve bakımını yapma

HP ürünü olmayan mürekkep kartuşlarını ilgilendiren HP İlkeleri

    HP Company, HP ürünü olmayan yeni veya yeniden üretilmiş baskı kartuşlarının kullanılmasını önermez.

    NOT:

    HP ürünü olmayan yazdırma kartuşlarının neden olduğu hasarlar HP garanti ve servis sözleşmeleri kapsamında değildir.

    Yeni bir orijinal HP baskı kartuşu takmak için, bkz. Yazdırma kartuşunu değiştirme.


Ürünü temizleme ve bakımını yapma

HP sahtecilik ihbar hattı ve Web sitesi

    HP baskı kartuşu taktığınızda kontrol panelinde kartuşun HP ürünü olmadığı iletisi görüntüleniyorsa, HP sahtecilik ihbar hattını (1-877-219-3183, Kuzey Amerika’da ücretsiz) arayın veya www.hp.com/go/anticounterfeit adresine gidin. HP, kartuşun orijinal olup olmadığının belirlenmesine yardımcı olacak ve sorunu çözmek için gereken işlemleri uygulayacaktır.

    Aşağıdaki durumlarla karşılaştığınızda baskı kartuşunuz orijinal HP baskı kartuşu olmayabilir:

    ●
    Baskı kartuşuyla ilgili çok sayıda sorun yaşıyorsunuz.
    ●
    Kartuşun görünümü normalden farklı (örneğin, turuncu etiket yok veya ambalaj HP ambalajından farklı).


Ürünü temizleme ve bakımını yapma

Sarf malzemelerinin geri dönüşümü

    Orijinal bir HP baskı kartuşunu geri dönüştürmek için, kullanılmış kartuşu yeni kartuşun geldiği kutuya yerleştirin. Kullanılmış sarf malzemesini geri dönüştürülmek üzere HP'ye göndermek için ekteki iade etiketini kullanın. Ayrıntılı bilgi için, her yeni HP sarf malzemesi öğesine eklenen geri dönüştürme kılavuzuna bakın.


Ürünü temizleme ve bakımını yapma

Değiştirme yönergeleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Toneri eşit şekilde dağıtma
  • Yazdırma kartuşunu değiştirme
  • Kağıt alma silindirini değiştirme
  • Ayırma dolgusunu değiştirme


Ürünü temizleme ve bakımını yapma

Toneri eşit şekilde dağıtma

    Baskı kartuşunda az miktarda toner kaldığında, yazdırılan sayfada soluk veya açık alanlar görünebilir. Toneri eşit şekilde dağıtarak, baskı kalitesini geçici olarak yükseltebilirsiniz.

    1.
    Baskı kartuşu kapağını açın ve ardından eski baskı kartuşunu yazıcıdan çıkarın.

    Baskı kartuşu çıkarma

    2.
    Tonerin eşit biçimde dağılmasını sağlamak için baskı kartuşunu öne arkaya doğru hafifçe sallayın.

    DİKKAT:

    Giysilerinize toner bulaşacak olursa, giysinizi kuru bir bezle silip soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur.

    3.
    Baskı kartuşunu yeniden ürüne takın ve baskı kartuşu kapağını kapatın.

    Baskı kartuşu takma

    Baskı yine de açık renkli çıkarsa, yeni bir toner kartuşu takın.


Ürünü temizleme ve bakımını yapma

Yazdırma kartuşunu değiştirme

    Bir baskı kartuşu kullanım ömrünün sonuna yaklaştığında, tonerin yeniden dağıtılması kabul edilebilir baskı kalitesi sağlamayıncaya kadar geçerli baskı kartuşuyla yazdırmaya devam edebilirsiniz.

    1.
    Baskı kartuşu kapağını açın ve ardından eski baskı kartuşunu yazıcıdan çıkarın.

    baskı kartuşunu çıkarma

    2.
    Yeni baskı kartuşunu paketten çıkarın. Kullanılmış baskı kartuşunu geri dönüşüm için torbaya ve kutuya yerleştirin.

    DİKKAT:

    Baskı kartuşunun zarar görmesini engellemek için, baskı kartuşunu her iki ucundan tutun. Kartuş kapağına veya silindir yüzeyine dokunmayın.

    3.
    Baskı kartuşunu her iki tarafından tutun ve tonerin kartuşun içinde eşit olarak dağılması için baskı kartuşunu yavaşça öne arkaya sallayın.

    baskı kartuşunu sallama

    4.
    Kartuşun sol tarafındaki kulakçığı serbest kalıncaya kadar bükün ve ardından tüm bant kartuştan çıkıncaya kadar kulakçığı çekin. Kulakçığı ve bandı, geri dönüşüme göndermek üzere baskı kartuşu kutusuna koyun.

    sızdırmazlık bandını çıkartma

    5.
    Baskı kartuşunu ürüne takın ve ardından baskı kartuşu kapağını kapatın.

    baskı kartuşunu takma

    DİKKAT:

    Giysilerinize toner bulaşacak olursa, giysinizi kuru bir bezle silip soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur.


Ürünü temizleme ve bakımını yapma

Kağıt alma silindirini değiştirme

    Uygun ortamla normal kullanım aşınmaya yol açar. Zayıf ortamın kullanımı, kağıt alma silindirinin daha sık değiştirilmesini gerektirebilir.

    Üründe sık sık kağıt alma hataları ortaya çıkıyorsa (baskı ortamı beslenmiyorsa), kağıt alma silindirini değiştirmeniz veya temizlemeniz gerekebilir. Yeni bir kağıt alma silindiri sipariş etmek için Kağıt alma silindirini temizleme konusuna bakın.

    1.
    Baskı kartuşu kapağını açın ve ardından eski baskı kartuşunu yazıcıdan çıkarın.
    DİKKAT:

    Baskı kartuşunun zarar görmesini engellemek için en az ölçüde doğrudan ışığa maruz bırakın. Baskı kartuşunu bir kağıt sayfasıyla örtün.

    baskı kartuşunu çıkarma

    2.
    Kağıt alma silindirini bulun.

    kağıt alma silindirini bulma

    3.
    Kağıt alma silindirinin her bir yanındaki küçük, beyaz tırnağı açın ve silindiri öne doğru döndürün.

    4.
    Kağıt alma silindirini yavaşça yukarı ve dışarı çekin.

    kağıt alma silindirini çıkarma

    5.
    Yeni kağıt alma silindirini yuvaya yerleştirin. Her iki kenarda bulunan dairesel ve dikdörtgen yuvalar silindiri hatalı takmanızı önler.

    yeni kağıt alma silindirini konumlama

    6.
    Yeni kağıt alma silindirinin üstünü, her iki kenarı yerine oturuncaya kadar kendinizden uzağa doğru döndürün.

    7.
    Baskı kartuşunu ürüne takın ve ardından baskı kartuşu kapağını kapatın.

    baskı kartuşunu takma


Ürünü temizleme ve bakımını yapma

Ayırma dolgusunu değiştirme

    Uygun ortamla normal kullanım aşınmaya yol açar. Kalitesiz ortam kullanımı, ayırma dolgusunun daha sık değiştirilmesini gerektirebilir.

    Ürün düzenli olarak tek seferde birden çok ortam yaprağı çıkarıyorsa, ayırma dolgusunu değiştirmeniz gerekebilir.

    NOT:

    Ayırma dolgusunu değiştirmeden önce, kağıt alma silindirini temizleyin. Kağıt alma silindirini temizleme bölümüne bakın.

    UYARI!

    Ayırma dolgusunu değiştirmeden önce, ürünü kapatın, elektrik kablosunu elektrik prizinden çekin ve ardından ürünün soğumasını bekleyin.

    1.
    Ürünün elektrik kablosunu üründen çıkarın.
    2.
    Kağıdı çıkarın ve giriş tepsisini kapatın. Ürünü ön tarafının üstünde kaldırın.
    3.
    Ürünün altında, ayırma dolgusunu yerinde tutan iki vidayı sökün.

    4.
    Ayırma dolgusunu çıkarın.

    ayırma dolgusunu çıkarma

    5.
    Yeni ayırma pedini takın ve yerine vidalayın.

    yeni ayırma dolgusunu takma

    6.
    Elektrik kablosunu yeniden takın ve ürünü çalıştırın.

    ürünün fişini takma


Ürünü temizleme ve bakımını yapma

Ürünü temizleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt alma silindirini temizleme
  • Kağıt yolunu temizleme
  • Baskı kartuşu alanını temizleme
  • Aygıtın dışını temizleme


Ürünü temizleme ve bakımını yapma

Kağıt alma silindirini temizleme

    Değiştirmeden önce kağıt alma silindirini temizlemek isterseniz şu yönergeleri izleyin:

    1.
    Elektrik kablosunu üründen çıkarın ve Kağıt alma silindirini değiştirme bölümünde açıklandığı şekilde kağıt alma silindirini çıkarın.
    2.
    Tüy bırakmayan bir bezi izopropil alkole batırın ve silindiri silin.

    UYARI!

    Alkol yanıcıdır. Alkolü ve bezi açık ateşten uzak tutun. Ürünü kapatmadan ve elektrik kablosunu takmadan önce alkolün tamamen kurumasını bekleyin.

    NOT:

    California'nın belirli bölgelerinde, hava kirliliğini denetleme yönetmelikleri, sıvı İzopropil Alkolün (IPA) temizlik maddesi olarak kullanılmasını kısıtlar. California'nın bu bölgelerinde, lütfen daha önceki önerileri dikkate almayın ve kağıt alma silindirini temizlemek için kuru, toz bırakmayan ve suyla ıslatılmış bir bez kullanın.

    3.
    Kuru, tüy bırakmayan bir bezle kağıt alma silindirini silerek yumuşamış kiri temizleyin.

    kağıt alma silindirini silme

    4.
    Kağıt alma silindirini yeniden ürüne takmadan önce, tamamen kurumasını bekleyin.

    kağıt alma silindirini yerine takma

    5.
    Elektrik kablosunu yeniden takın.


Ürünü temizleme ve bakımını yapma

Kağıt yolunu temizleme

    Çıktılarda toner lekeleri veya noktalar varsa, kağıt yolunu temizleyin. Bu işlemde kağıt yolundaki tozları ve toneri temizlemek için bir asetat kullanılır. Bond türü veya kaba kağıt kullanmayın.

    lekeli veya noktalı çıktılar

    NOT:

    En iyi sonuç için bir sayfa asetat kullanın. Asetatınız yoksa, pürüzsüz bir yüzeyi olan fotokopi kağıdı (60 - 163 g/m2) kullanabilirsiniz.

    1.
    Ürünün boşta ve hazır ışığının Baskı kartuşunu çıkarma yanıyor olduğundan emin olun.
    2.
    Giriş tepsisine ortam yükleyin.
    3.
    Yazıcı Özellikler'ini açın.
    4.
    Aygıt Ayarları sekmesini tıklatın.
    5.
    Temizleme sayfasını işleme koymak için, Temizleme Sayfası alanında, Başlangıç düğmesini tıklatın.

    NOT:

    Temizleme işlemi yaklaşık 2 dakika sürer. Temizleme sayfası, temizlik işlemi sırasında periyodik olarak durur. Temizleme işlemi bitmeden ürünü kapatmayın. Ürünü tam olarak temizleyebilmek için temizleme işlemini birkaç kez tekrarlamanız gerekebilir.


Ürünü temizleme ve bakımını yapma

Baskı kartuşu alanını temizleme

    Baskı kartuşu alanını sık sık temizlemeniz gerekmez. Ancak bu alanın temizlenmesi, yazdırılan sayfaların kalitesini artırabilir.

    UYARI!

    Ayırma dolgusunu değiştirmeden önce, ürünü kapatın, elektrik kablosunu elektrik prizinden çekin ve ardından ürünün soğumasını bekleyin.

    1.
    Elektrik kablosunu üründen çıkarın. Baskı kartuşu kapağını açın ve ardından eski baskı kartuşunu yazıcıdan çıkarın.

    baskı kartuşunu çıkarma

    DİKKAT:

    Ürünün içindeki siyah sünger aktarma silindirine dokunmayın. Dokunursanız, ürüne zarar verebilirsiniz.
    DİKKAT:

    Toner kartuşunun zarar görmesini engellemek için ışığa maruz bırakmayın. Bir kağıtla üzerini kapatın.
    2.
    Kuru, tüy bırakmayan bir bezle, kağıt yolu alanında ve baskı kartuşu boşluğunda bulunan artıkları silin.

    ortam yolunu temizleme

    3.
    Baskı kartuşunu yerine takın ve ardından baskı kartuşu kapağını kapatın.

    baskı kartuşunu yerine takma

    4.
    Elektrik kablosunu çıkarın.

    güç kablosunu takma


Ürünü temizleme ve bakımını yapma

Aygıtın dışını temizleme

    Aygıtın dış yüzeyindeki toz, kir ve lekeleri silmek için yumuşak, nemli, tüy bırakmayan bir bez kullanın.


Ürünü temizleme ve bakımını yapma

Ürün güncelleştirmeleri

    Bu ürün için yazılım ve firmware güncelleştirmeleri ve yükleme yönergeleri www.hp.com/support/ljp1100series adresinde bulunabilir. Downloads and drivers'ı (İndirilecek öğeler ve sürücüler) tıklatın, işletim sistemini tıklatın ve ardından ürün için indirilecek öğeyi seçin.


Sorunları giderme

Sorunları giderme
  • Genel sorunları çözme
  • Kontrol paneli ışığı düzenlerini yorumlama
  • Sıkışmaları giderme
  • Kağıt kullanımı sorunlarını çözme
  • Görüntü kalitesi sorunlarını çözme
  • Performans sorunlarını çözme
  • Bağlantı sorunlarını çözme
  • Ürün yazılımı sorunlarını çözme


Sorunları giderme

Genel sorunları çözme

Ürün doğru çalışmıyorsa, aşağıdaki denetim listesindeki adımları tamamlayın. Ürün bir adımda takılıyorsa bu adıma karşılık gelen sorun giderme önerilerini uygulayın. Bir adım sorunu çözerse, denetim listesindeki diğer adımları uygulamayabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sorun giderme denetim listesi
  • Ürünün performansını etkileyen faktörler


Sorunları giderme

Sorun giderme denetim listesi

    1.
    Ürünün doğru ayarlandığından emin olun.

    a.
    Ürünü açmak veya Otomatik Kapatma modunu devre dışı bırakmak için güç düğmesine basın.
    b.
    Elektrik kablosunun bağlantılarını kontrol edin.
    c.
    Hat voltajının ürünün elektrik yapılandırması için doğru olduğundan emin olun. (Voltaj gereksinimleri için ürünün arkasındaki etikete bakın.) Çok prizli uzatma kablosu kullanıyorsanız ve voltajı belirtilen özellikler dahilinde değilse, ürünün fişini doğrudan elektrik prizine takın. Ürün zaten doğrudan prize takılmışsa, farklı bir priz deneyin.
    d.
    Baskı kartuşunun doğru şekilde takıldığından emin olun.
    e.
    Bu adımların hiçbiri gücün geri gelmesini sağlamadıysa, HP Müşteri Hizmetleri'ne başvurun.

    2.
    Kablolamayı veya kablosuz bağlantıyı kontrol edin (yalnızca kablosuz modeller).

    a.
    Ürün ile bilgisayar arasındaki kablo bağlantısını kontrol edin. Bağlantının sağlam olduğundan emin olun.
    b.
    Hatanın kabloda olup olmadığını anlamak için mümkünse farklı bir kablo kullanın.
    c.
    Kablosuz bir bağlantı için, kontrol paneli kablosuz ışığına bakın.
    ●
    Işık yanıyorsa, ürünün ağ ile bağlantısı vardır.
    ●
    Işık yanıp sönüyorsa, ürün bir ağ bağlantısı arıyordur. Kablosuz yönlendiricinin veya erişim noktasının ve ürünün aynı modu veya protokolü kullanacak şekilde ayarlandığından emin olun.
    ●
    Işık kapalıysa, ürün ağa bağlı değildir ve üründeki kablosuz birimi kapalı olabilir. Ağa bağlanmayı denemek için kablosuz düğmesine basın veya ürünü yapılandırmak için Kablosuz Yapılandırma yardımcı programını kullanın. Kablosuz Yapılandırma yardımcı programını kullanma bölümüne bakın. Ürünün ağı bulduğunu doğrulamak için, bir yapılandırma sayfası yazdırın. Ürüne atanmış bir IP adresi olmalıdır.

    Ürün ağa bağlanamamayı sürdürürse, ürünü kaldırın ve yeniden yükleyin. Hata devam ederse, bir ağ yöneticisine başvurun veya kablosuz yönlendiricinin veya erişim noktasının kullanıcı el kitabına bakın.

    3.
    Kontrol paneli ışıklarından herhangi birinin yanıp yanmadığını kontrol edin. Bkz. Kontrol paneli ışığı düzenlerini yorumlama.
    4.
    Kullandığınız kağıdın belirtilen özelliklere sahip olduğundan emin olun.
    5.
    Kağıdın giriş tepsisine doğru yüklendiğinden emin olun.
    6.
    Ürün yazılımının doğru şekilde yüklendiğinden emin olun.
    7.
    Bu ürün için yazıcı sürücüsünü yüklediğinizi doğrulayın. Bu ürün için yazıcı sürücüsünü kullandığınızdan emin olmak için programı kontrol edin.
    8.
    Bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını yazdırma.

    a.
    Sayfa yazdırılmazsa, giriş tepsisinin kağıt içerdiğini doğrulayın.
    b.
    Sayfa ürünün içinde sıkışırsa, bkz. Sıkışmaları giderme.

    9.
    Daha önce çalışan, farklı bir programı kullanarak küçük bir belge yazdırın. Bu çözüm işe yarıyorsa, sorun kullandığınız programdadır. Çözüm işe yaramadıysa (belge yazdırılmadıysa), aşağıdaki adımları uygulayın:

    a.
    İşi, ürün yazılımının yüklü olduğu başka bir bilgisayardan yazdırmayı deneyin.
    b.
    USB kablosu bağlantısını kontrol edin. Ürünü uygun bağlantı noktasına yönlendirin veya kullandığınız yeni bağlantı türünü seçerek yazılımı yeniden yükleyin.
    c.
    Baskı kalitesi kabul edilemez ise, aşağıdaki adımları tamamlayın:
    ●
    Yazdırma ayarlarının kullandığınız ortama uygun olup olmadığını denetleyin. Yazıcı sürücüsünü ortam türü ve boyutuna uyacak şekilde değiştirme bölümüne bakın.
    ●
    Baskı kalitesi sorunlarını çözmek için Görüntü kalitesi sorunlarını çözme bölümündeki yönergeleri kullanın.


Sorunları giderme

Ürünün performansını etkileyen faktörler

    İşlerin yazdırılma süresini etkileyen birkaç faktör vardır:

    ●
    Özel kağıt (asetat, ağır kağıt ve özel boyutlu kağıt gibi) kullanılması
    ●
    Ürün işleme ve indirme süresi
    ●
    Grafiklerin karmaşıklığı ve boyutu
    ●
    Kullanmakta olduğunuz bilgisayarın hızı
    ●
    USB veya ağ bağlantısı
    ●
    Ürün G/Ç yapılandırması


Sorunları giderme

Kontrol paneli ışığı düzenlerini yorumlama

    Durum ışığı açıklamaları
    ışık kapalı
    "Işık kapalı" durumunu gösteren simge
    ışık açık
    "Işık açık" durumunu gösteren simge
    ışık yanıp sönüyor
    "Işık yanıp sönüyor" durumunu gösteren simge

    Kontrol paneli ışığı düzenleri
    Işık durumu
    Ürünün durumu
    Yapılacak işlem
    Tüm ışıklar kapalı.
    ışık kapalı
    Ürün Otomatik Kapama modunda veya kapalı.
    Otomatik Kapama modunu devre dışı bırakmak veya ürünü çalıştırmak için güç düğmesine basın.
    Durum ışıkları çevrimi
    ışık yanıp sönüyor
    Biçimlendiricinin başlatılması sırasında veya ürün bir temizleme sayfasını işlerken, durum ışıkları bir çevrim halinde yanar.
    Herhangi bir işlem yapılması gerekmiyor. Başlatma sürecinin sona ermesini bekleyin. Başlatma süreci sona erdiğinde, ürün hazır durumuna girmelidir.
    Hazır ışığı açık ve dikkat ışığı kapalı.
    ışık açık
    Ürün hazır durumda.
    Herhangi bir işlem yapılması gerekmiyor. Ürün bir yazdırma işi almaya hazır.
    Hazır ışığı yanıp sönüyor ve dikkat ışığı kapalı.
    ışık yanıp sönüyor
    Ürün veri almakta veya işlemekte.
    Herhangi bir işlem yapılması gerekmiyor. Ürün bir yazdırma işi almakta veya işlemekte.
    Dikkat ışığı yanıp sönüyor ve hazır ışığı kapalı.
    ışık yanıp sönüyor
    Ürün, kağıt sıkışması, bir kapının açık kalması, baskı kartuşunun olmaması veya uygun tepside kağıt olmaması gibi, üründe düzeltilebilecek bir hatayla karşılaştı.
    Ürünü inceleyin, hatayı belirleyin ve ardından hatayı düzeltin. Hata uygun tepside kağıt olmamasıysa veya ürün el ile besleme modundaysa, tepsiye uygun kağıt yerleştirin ve ekranda görüntülenen yönergeleri uygulayın veya yazdırmaya devam etmek için baskı kartuşu kapısını açıp kapatın.
    Dikkat ışığı yanıp sönüyor ve hazır ışığı açık.
    ışık yanıp sönüyor
    Ürün, kendi kendine düzelteceği sürekli bir hatayla karşılaştı.
    Kurtarma başarılıysa, ürün veriler işleniyor durumunu sürdürür ve işi tamamlar.
    Kurtarma başarısızsa, ürün devam edilebilir hata durumunu sürdürür. Ortam yolunda kalan ortamı çıkarmayı ve ürünü kapatıp açmayı deneyin.
    Dikkat ve hazır ışıkları açık.
    ışık yanıp sönüyor
    Ürün, kendi kendine düzeltemeyeceği önemli bir hatayla karşılaştı.
    1.
    Ürünü kapatın veya elektrik kablosunu üründen çıkarın.
    2.
    30 saniye bekleyin ve ardından ürünü çalıştırın ve güç kablosunu yeniden ürüne bağlayın.
    3.
    Ürünün başlamasını bekleyin.
    Hata devam ederse, HP müşteri desteğiyle görüşün. Bkz. Müşteri desteği.
    Kablosuz ışığı yanıp sönüyor.
    ağ ışığı yanıp sönüyor
    Ürün kablosuz bir ağ bulmaya çalışıyor.
    Herhangi bir işlem yapılması gerekmiyor.
    Kablosuz ışığı açık.
    ağ ışığı açık
    Ürün kablosuz bir ağa bağlı.
    Herhangi bir işlem yapılması gerekmiyor.
    Kablosuz ışığı kapalı.
    ışık kapalı
    Ürün bir ağa bağlı değildir ve üründeki kablosuz birimi kapalı olabilir.
    Işık kapalıysa, ürün ağa bağlı değildir ve üründeki kablosuz birimi kapalı olabilir. Ağa bağlanmayı denemek için kablosuz düğmesine basın veya ürünü yapılandırmak için Kablosuz Yapılandırma yardımcı programını kullanın. Kablosuz Yapılandırma yardımcı programını kullanma bölümüne bakın. Ürünün ağı bulduğunu doğrulamak için, bir yapılandırma sayfası yazdırın. Ürüne atanmış bir IP adresi olmalıdır.
    Bir ağa kablosuz olarak bağlanmakla ilgili bilgi için, bkz. Ağ bağlantısı (yalnızca kablosuz modeller).
    Ürün ağa bağlanamamayı sürdürürse, ürünü kaldırın ve yeniden yükleyin. Hata devam ederse, bir ağ yöneticisine başvurun veya kablosuz yönlendiricinin veya erişim noktasının kullanıcı el kitabına bakın.


Sorunları giderme

Sıkışmaları giderme

Sıkışmaları giderirken, sıkışmış kağıdı yırtmamaya dikkat edin. Ürünün içinde kalan küçük bir kağıt parçası, yeni sıkışmalara neden olabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sık rastlanan sıkışma nedenleri
  • Sıkışma konumları
  • Giriş tepsisinden sıkışmaları temizleyin
  • Çıkış alanlarından sıkışmaları giderme
  • Ürünün içindeki sıkışmaları temizleyin
  • Tekrarlanan sıkışmaları çözme
  • Kağıt sıkışması giderme ayarını değiştirme


Sorunları giderme

Sık rastlanan sıkışma nedenleri
    ●
    Giriş tepsisi hatalı doldurulmuş veya fazla dolu.
    NOT:

    Yeni ortam eklerken, giriş tepsisindeki ortamların tümünü çıkarın ve yığının tamamını düzeltin. Bu, çoklu beslemeyi önler ve ortam sıkışmalarını azaltır.

    ●
    Baskı ortamı HP özelliklerine uygun değil.
    ●
    Kağıt yolundan kağıt tozu ve diğer parçacıkların kaldırılması için ürünün temizlenmesi gerekebilir.

    Ortam sıkışması sonrasında, üründe kağıda yapışmamış toner kalmış olabilir. Birkaç sayfa yazdırıldıktan sonra bu toner temizlenir.

    DİKKAT:

    Giysilerinize toner bulaşırsa, soğuk suyla yıkayın. Sıcak su, tonerin kumaşa kalıcı olarak işlemesine neden olur.


Sorunları giderme

Sıkışma konumları

    Ürün içinde aşağıdaki konumlarda sıkışmalar olabilir.

    1
    İç alanlar
    2
    Giriş tepsisi
    3
    Çıkış bölmesi

    NOT:

    Sıkışma birden çok yerde olabilir.


Sorunları giderme

Giriş tepsisinden sıkışmaları temizleyin
    DİKKAT:

    Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

    Sıkışan ortamı çıkarırken, ortamı üründen dışarıya doğru düz bir şekilde çekin. Sıkışan ortamın üründen dışarıya açılı olarak çekilmesi ürüne zarar verebilir.

    NOT:

    Sıkışmanın nerede olduğuna bağlı olarak, aşağıdaki adımların bazılarının uygulanması gerekmeyebilir.

    1.
    Baskı kartuşu kapağını açın ve ardından eski baskı kartuşunu yazıcıdan çıkarın.

    Baskı kartuşu kapağı açık

    2.
    Ortam yığınını giriş tepsisinden alın.

    Tepsi 1 ortamını çıkarma

    3.
    Sıkışan ortamın en fazla görünen kısmını (bu ortası da olabilir) iki elinizle kavrayarak dikkatli biçimde çekip üründen çıkarın.

    Sıkışmış ortamın çıkarılması

    4.
    Baskı kartuşunu yerine takın ve ardından baskı kartuşu kapağını kapatın.

    Baskı kartuşunun yeniden takılması


Sorunları giderme

Çıkış alanlarından sıkışmaları giderme
    DİKKAT:

    Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

    1.
    Baskı kartuşu kapağını açın ve ardından eski baskı kartuşunu yazıcıdan çıkarın.

    Baskı kartuşunu çıkarın

    2.
    Baskı kartuşu kapısını açık tutun ve ardından sıkışan ortamın en fazla görünen kısmını (bu ortası da olabilir) iki elinizle kavrayarak dikkatli biçimde üründen çıkarın.
    3.
    Baskı kartuşunu yerine takın ve ardından baskı kartuşu kapağını kapatın.

    Baskı kartuşunu yerine takın


Sorunları giderme

Ürünün içindeki sıkışmaları temizleyin

    1.
    Baskı kartuşu kapağını açın ve ardından eski baskı kartuşunu yazıcıdan çıkarın.

    baskı kartuşunu çıkarma

    DİKKAT:

    Toner kartuşunun zarar görmesini engellemek için ışığa maruz bırakmayın. Bir kağıtla üzerini kapatın.
    2.
    Sıkışan kağıdı görebiliyorsanız, sıkışan kağıdı dikkatlice tutun ve yavaşça ürünün dışına çekin.

    sıkışan kağıdı çıkarma

    3.
    Baskı kartuşunu yerine takın ve ardından baskı kartuşu kapağını kapatın.

    baskı kartuşunu değiştirme


Sorunları giderme

Tekrarlanan sıkışmaları çözme
    ●
    Giriş tepsisinin fazla doldurulmadığından emin olun. Giriş tepsisinin kapasitesi, kullandığınız yazdırma ortamının türüne göre değişir.
    ●
    Ortam kılavuzlarının doğru ayarlandığından emin olun.
    ●
    Giriş tepsisinin yerine tam olarak oturduğundan emin olun.
    ●
    Ürün yazdırırken giriş tepsisine yazdırma ortamı eklemeyin.
    ●
    Yalnızca HP'nin önerdiği türdeki ve boyuttaki ortamları kullanın.
    ●
    Ortamı tepsiye yerleştirmeden önce havalandırmayım. Gevşetmek için iki elinizle sıkıca tutun ve ellerinizi ters yönlerde döndürerek ortamı bükün.
    ●
    Yazdırma ortamlarının çıkış bölmesinde yığılmasına izin vermeyin. Kullanılan yazdırma ortamı türü ve toner miktarı, çıkış bölmesinin kapasitesini etkiler.
    ●
    Güç bağlantısını denetleyin. Güç kablosunun hem ürüne hem de güç kaynağı kutusuna tam olarak bağlı olduğundan emin olun. Güç kablosunu topraklı bir elektrik prizine takın.


Sorunları giderme

Kağıt sıkışması giderme ayarını değiştirme

    Sıkışma Giderme özelliği açıldığında, ürün sıkışma sırasında zarar gören sayfaları yeniden yazdırır.

    1.
    Ürünün Özellikler iletişim kutusunu açın.
    2.
    Aygıt Ayarları sekmesini tıklatın.
    3.
    Sıkışma Düzeltme altında Otomatik seçeneğini veya Kapalı seçeneğini tıklatın.


Sorunları giderme

Kağıt kullanımı sorunlarını çözme

    Aşağıdaki ortam sorunları baskı kalitesinde sapmalara, kağıt sıkışmasına ve ürünün zarar görmesine neden olabilir.

    Sorun
    Nedeni
    Çözümü
    Bozuk baskı kalitesi veya tonerin yapışması
    Kağıt fazla nemli, fazla pürüzlü, fazla ağır veya fazla düz veya kabartmalı ya da hatalı bir kağıt tomarından alınmış.
    Başka türde, 100 - 250 Sheffield, %4 - 6 nem içeren kağıt kullanmayı deneyin.
    Dışarı atma, sıkışma veya kıvrılma
    Kağıt hatalı depolanmış.
    Kağıdı yatay olarak, nem geçirmeyen ambalajında saklayın.
    Kağıdın bir tarafı diğerinden farklı.
    Kağıdı ters çevirin.
    Aşırı kıvrılma
    Kağıt fazla nemli, gözenekleri yanlış yönde veya kısa gözenekli yapıda
    Uzun gözenekli kağıt kullanın.
    Kağıdın yüzleri farklı.
    Kağıdı ters çevirin.
    Sıkışma, üründe hasar
    Kağıtta kesik bölümler veya küçük delikler var.
    Kesik bölümleri veya küçük delikleri olmayan kağıt kullanın.
    Besleme sorunları
    Kağıdın kenarları yırtık.
    Lazer yazıcılar için üretilmiş yüksek kaliteli kağıt kullanın.
    Kağıdın yüzleri farklı.
    Kağıdı ters çevirin.
    Kağıt fazla nemli, fazla pürüzlü, fazla ağır veya fazla düz, gözenekleri yanlış yönde veya kısa gözenekli yapıda veya kabartmalı ya da hatalı bir kağıt tomarından alınmış.
    Başka türde, 100 - 250 Sheffield, %4 - 6 nem içeren kağıt kullanmayı deneyin.
    Uzun gözenekli kağıt kullanın.
    Sayfa eğri (çarpık).
    Ortam kılavuzları yanlış ayarlanmış olabilir.
    Giriş tepsisindeki ortamların tümünü çıkarın, yığını düzeltin ve daha sonra ortamı yeniden giriş tepsisine yerleştirin. Ortam kılavuzlarını yazdırılmakta olan sayfanın enine ve boyuna göre ayarlayın ve yeniden yazdırmayı deneyin.
    Bir defada birden çok sayfa besleniyor.
    Ortam tepsisi aşırı yüklenmiş olabilir.
    Tepsiden ortamın bir kısmını çıkarın.
    Ortam kırışmış, katlanmış veya zarar görmüş olabilir.
    Ortamın kırışmış, katlanmış veya zarar görmüş olmadığından emin olun. Yeni veya farklı bir paketten alınan ortama yazdırmayı deneyin.
    Ürün, giriş tepsisinden ortamı almıyor.
    Ürün el ile besleme modunda olabilir.
    Bilgisayarda, el ile besleme modunu devre dışı bırakmak için ekrandaki yönergeleri uygulayın. Ya da, üründe, baskı kartuşu kapağını açıp kapatın.
    Kağıt alan silindir kirli veya hasarlı olabilir.
    HP Müşteri Hizmetleri ile bağlantı kurun. Servis ve destek bölümüne veya kutuyla birlikte gelen destek broşürüne bakın.
    Giriş tepsisindeki kağıt uzunluğu ayarlama denetimi, ortam boyutundan büyük bir değere ayarlanmış.
    Kağıt uzunluğu ayarlama denetimini doğru uzunluğa ayarlayın.


Sorunları giderme

Görüntü kalitesi sorunlarını çözme

Aşağıdaki yönergeleri uygulayarak baskı kalitesi sorunlarının çoğunu önleyebilirsiniz.

●
HP özelliklerine uygun kağıt kullanın. Bkz. Kağıt ve yazdırma ortamları.
●
Gerektiğinde ürünü temizleyin. Bkz. Ürünü temizleme.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Bozuk görüntü örnekleri
  • Görüntü kalitesini en iyi duruma getirme ve iyileştirme


Sorunları giderme

Bozuk görüntü örnekleri

Bu bölüm, yazdırma sorunlarını saptama ve giderme konularında bilgi edinmenizi sağlar.

NOT:

Bu işlemler sorunu çözmezse, bir HP yetkili bayisine veya servisine başvurun.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Açık veya soluk yazdırma
  • Toner lekeleri
  • Eksiklikler
  • Dikey çizgiler
  • Gri arka plan
  • Toner bulaşması
  • Yapışmamış toner
  • Yinelenen dikey bozukluklar
  • Bozuk karakterler
  • Eğri sayfa
  • Kıvrılma veya dalgalanma
  • Kırışma veya katlanmalar
  • Toner dağılması
  • Nem


Sorunları giderme

Açık veya soluk yazdırma

    Açık veya soluk baskı
    ●
    Ömrünü uzatmak için toneri yeniden dağıtın. Toneri eşit şekilde dağıtma bölümüne bakın.
    ●
    Baskı kartuşu kullanım ömrünün sonuna yaklaşıyor. Yeni bir orijinal HP baskı kartuşu takın.
    ●
    Ortam, HP ortam özelliklerine uymuyor olabilir (örneğin, ortam çok nemli veya çok pürüzlü olabilir).
    ●
    Sayfanın tamamı soluksa, yazdırma yoğunluğu ayarı fazla soluk veya EconoMode seçeneği etkin olabilir. Ürün Özellikleri'nden yazdırma yoğunluğunu ayarlayın ve EconoMode seçeneğini devre dışı bırakın.


Sorunları giderme

Toner lekeleri

    Toner lekeleri
    ●
    Ortam, HP ortam özelliklerine uymuyor olabilir (örneğin, ortam çok nemli veya çok pürüzlü olabilir).
    ●
    Ürünün temizlenmesi gerekebilir.
    ●
    Baskı kartuşu arızalı olabilir. Yeni bir orijinal HP baskı kartuşu takın.


Sorunları giderme

Eksiklikler

    Eksiklikler
    ●
    Tek bir ortam sayfası bozuk olabilir. İşi yeniden yazdırmayı deneyin.
    ●
    Ortamın nem içeriği eşit dağılmamış veya yüzeyinde lekeler var. Yeni bir baskı ortamına yazdırmayı deneyin.
    ●
    Ortam destesi bozuk. Üretimden kaynaklanan nedenlerle ortamın bazı kısımları toneri tutmuyor olabilir. Farklı türde veya markada ortam kullanmayı deneyin.
    ●
    Baskı kartuşu arızalı olabilir. Yeni bir orijinal HP baskı kartuşu takın.


Sorunları giderme

Dikey çizgiler

    Dikey çizgiler
    ●
    Toner, ışığa duyarlı zar üzerinde olabilir. Sorunun kendi kendine düzelip düzelmeyeceğini görmek için birkaç sayfa daha yazdırın.
    ●
    Baskı kartuşunun içindeki ışığa duyarlı zar çizilmiş olabilir. Yeni bir orijinal HP baskı kartuşu takın.


Sorunları giderme

Gri arka plan

    Gri arka plan
    ●
    Daha düşük gramajlı bir ortam kullanın.
    ●
    Ürünün bulunduğu çevresel ortamı denetleyin. Fazla kuru (nem oranı düşük) ortamlar, arka plandaki gölge miktarını artırabilir.
    ●
    Yoğunluk ayarı fazla yüksek olabilir. Yoğunluğu ayarlayın. Baskı yoğunluğunu değiştirme bölümüne bakın.
    ●
    Yeni bir orijinal HP baskı kartuşu takın.


Sorunları giderme

Toner bulaşması

    Toner bulaşması
    ●
    Ortamın yazıcıya ilk giren kenarında toner bulaşması varsa, ortam kılavuzları kirlenmiş olabilir. Ortam kılavuzlarını kuru, toz bırakmayan bir kumaşla silin.
    ●
    Ortam türünü ve kalitesini denetleyin.
    ●
    Füzer sıcaklığı fazla düşük olabilir. Yazıcı sürücüsünde, doğru ortam türünün seçildiğinden emin olun.
    ●
    Yeni bir orijinal HP baskı kartuşu takmayı deneyin.


Sorunları giderme

Yapışmamış toner

    Yapışmamış toner
    ●
    Füzer sıcaklığı fazla düşük olabilir. Yazıcı sürücüsünde, doğru ortam türünün seçildiğinden emin olun.
    ●
    Ürünün içini temizleyin. Ürünü temizleme bölümüne bakın.
    ●
    Ortam kalitesini denetleyin.
    ●
    Uzatma kablosu kullanmak yerine, ürünün fişini doğrudan AC prizine takın.


Sorunları giderme

Yinelenen dikey bozukluklar

    Yinelenen dikey bozukluklar
    ●
    Baskı kartuşu hasar görmüş olabilir. Sayfanın aynı konumunda yinelenen lekeler oluşuyorsa, yeni bir orijinal HP baskı kartuşu takın.
    ●
    Yazıcının iç parçalarına toner bulaşmış olabilir. Yazdırma kusurları sayfanın arka yüzünde oluşuyorsa, birkaç sayfa sonra sorun kendiliğinden ortadan kalkacaktır.
    ●
    Yazıcı sürücüsünde, doğru ortam türünün seçildiğinden emin olun.


Sorunları giderme

Bozuk karakterler

    Bozuk karakterler
    ●
    Karakterler içi boş görüntüler oluşturacak şekilde bozuluyorsa, ortamınız fazla pürüzsüz olabilir. Farklı bir ortam kullanmayı deneyin.
    ●
    Karakterler dalgalı bir etki oluşturacak şekilde bozuluyorsa, ürünün servise ihtiyacı olabilir. Bir yapılandırma sayfası yazdırın. Yapılandırma sayfasındaki karakterler de bozuksa, yetkili bir HP bayisine veya servisine başvurun.


Sorunları giderme

Eğri sayfa

    Sayfa eğri
    ●
    Ortamın düzgün şekilde yerleştirildiğinden ve kılavuzların ortam yığınını fazla sıkı veya gevşek biçimde tutmadığından emin olun.
    ●
    Giriş selesi aşırı dolu olabilir.
    ●
    Ortam türünü ve kalitesini denetleyin.


Sorunları giderme

Kıvrılma veya dalgalanma

    Kıvrılma veya dalgalanma
    ●
    Ortam türünü ve kalitesini denetleyin. Yüksek sıcaklık ve nem oranı, ortamın kıvrılmasına neden olabilir.
    ●
    Ortam, uzun süredir giriş tepsisinde duruyor olabilir. Tepsideki yığını ters çevirin. Ortamı giriş tepsisinde 180° döndürmeyi de deneyebilirsiniz.
    ●
    Füzer sıcaklığı fazla yüksek olabilir. Yazıcı sürücüsünde, doğru ortam türünün seçildiğinden emin olun. Sorun devam ederse, asetat veya hafif ortamlar gibi daha düşük füzer sıcaklığı kullanan bir ortam türünü deneyin.


Sorunları giderme

Kırışma veya katlanmalar

    Buruşma veya kırışmalar
    ●
    Ortamın düzgün şekilde yüklenmiş olduğundan emin olun.
    ●
    Ortam türünü ve kalitesini denetleyin.
    ●
    Tepsideki ortam yığınını ters çevirin. Ortamı giriş tepsisinde 180° döndürmeyi de deneyebilirsiniz.
    ●
    Bu, zarflarda, bu, zarfın içindeki hava ceplerinden kaynaklanabilir. Zarfı çıkarın, düzleştirin ve ardından yeniden yazdırmayı deneyin.


Sorunları giderme

Toner dağılması

    Toner dağılması
    ●
    Karakterlerin çevresine çok miktarda toner saçıldıysa, ortama toner aktarımı en iyi şekilde yapılmamaktadır. (Lazer yazdırmada az miktarda toner dağılması normaldir.) Yazıcı sürücüsünde farklı bir ortam türü ayarını deneyin veya farklı bir ortam türü kullanın.
    ●
    Tepsideki ortam yığınını ters çevirin.
    ●
    Lazer yazıcılar için tasarlanmış ortamları kullanın.


Sorunları giderme

Nem

    NOT:

    Bu ürün, yayılmalı soğutma kullanarak ısıyı dağıtır. Baskı işleminin ürettiği ısı ve nem, ürünün üzerindeki havalandırma deliklerinden veya çıkış bölmesi alanından dışarı çıkar.

    Ürünün normal çalıştığını doğrulama
    Nem çıkışı, ürünün normal çalışmasının bir sonucudur. Bununla birlikte, HP, ürünün buhar çıkardığını ve işlevsel bir sorunu olmadığını doğrulamak için aşağıdaki adımların kullanılmasını önerir.
    1.
    Ürünü kapatıp açın.
    2.
    Ürüne bir baskı işi gönderin ve ardından ürünün doğru şekilde çalıştığını doğrulayın.
    3.
    Bir iş yazdırılırken buğu göründüğünde, hemen aynı kağıdı kullanarak işi yeniden yazdırın. Baskı işlemi sırasında buğu görünmemeli veya çok daha az buğu görünmelidir.
    Buharı veya buğuyu sınırlandırma veya azaltma
    ●
    Ürünün, bu kılavuzda belirtilen çevresel özelliklere uygun, iyi havalandırılan bir alana yerleştirildiğinden emin olun. Ortama ilişkin özellikler bölümüne bakın.
    ●
    Sıcaklık değişikliklerinin nemi artırabileceği bir harici girişin yakınına ürünü yerleştirmeyin veya böyle bir alanda kağıt bulundurmayın.
    ●
    Yüksek neme maruz kalmamış ve açılmamış bir kağıt paketi kullanın.
    ●
    Kağıdı, nem alma olasılığı düşük olan hava geçirmez bir kolide saklayın.


Sorunları giderme

Görüntü kalitesini en iyi duruma getirme ve iyileştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı yoğunluğunu değiştirme


Sorunları giderme

Baskı yoğunluğunu değiştirme

    Baskı yoğunluğu ayarını yazıcının özellikler iletişim kutusundan değiştirebilirsiniz.

    1.
    Windows XP, Windows Server 2008 ve Windows Server 2003 (varsayılan Başlat menüsü görünümü kullanılarak): Başlat menüsünü ve ardından Yazıcı ve Fakslar öğesini tıklatın.

    -veya-

    Windows XP, Windows Server 2008 ve Windows Server 2003 (Klasik Başlat menüsü görünümü kullanılarak): Başlat'ı ve ardından Yazıcılar'ı tıklatın.

    -veya-

    Windows Vista: Başlat'ı tıklatın, Denetim Masası'nı tıklatın ve Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

    2.
    Yazıcı listesinde, bu ürünün adını sağ tıklatın ve ardından yazıcının özellikler iletişim kutusunu açmak için Özellikler menü öğesini tıklatın.
    3.
    Aygıt ayarları sekmesini tıklatın ve ardından Baskı Yoğunluğu kaydırıcısını istediğiniz ayara taşıyın.
    4.
    Ayarı kabul etmek için Uygula düğmesini tıklatın ve ardından iletişim kutusunu kapatmak için OK düğmesini tıklatın.


Sorunları giderme

Performans sorunlarını çözme

    Sorun
    Nedeni
    Çözüm
    Sayfalar yazdırılıyor, ancak tamamen boş.
    Kartuş çekme kulakçığı veya koruyucu bant, baskı kartuşunda kalmış olabilir.
    Kartuş çekme kulakçığının ve bandın baskı kartuşundan tümüyle çıkarıldığını doğrulayın.
    Belgede boş sayfalar olabilir.
    Tüm sayfalarda içerik bulunup bulunmadığını görmek için yazdırdığınız belgeyi kontrol edin.
    Ürün arızalı olabilir.
    Ürünü kontrol etmek için bir Yapılandırma sayfası yazdırın.
    Sayfalar çok yavaş yazdırılıyor.
    Daha ağır kağıt türleri yazdırma işini yavaşlatabilir.
    Farklı bir kağıt türüne yazdırın.
    Karmaşık sayfalar yavaş yazdırılabilir.
    Dar veya küçük ortama yazdırma yavaş olabilir.
    Baskı kalitesinin en iyi düzeyde olması için, füzer ayarı gereği daha yavaş bir yazdırma yapılıyor olabilir.
    FastRes 1200 baskı kalitesi ayarının kullanılması yavaş yazdırmaya neden olabilir.
    1.
    Yazıcı sürücüsünü açın ve ardından Özellikler veya Tercihler düğmesini tıklatın.
    2.
    Kağıt/Kalite sekmesini tıklatın ve ardından daha düşük bir çözünürlük ayarı seçmek için Baskı Kalitesi açılır listesini kullanın.
    3.
    Ayarı kabul etmek için Tamam düğmesini veya Uygula düğmesini tıklatın.
    Sayfalar yazdırılmadı.
    Ürün, kağıdı düzgün alamıyor olabilir.
    Kağıdın tepsiye doğru yüklendiğinden emin olun.
    Kağıt ürünün içinde sıkışıyor.
    Sıkışmayı giderin. Bkz. Sıkışmaları giderme.
    USB kablosu bozuk veya doğru takılmamış olabilir.
    ●
    USB kablosunu her iki uçtan sökün ve sonra yeniden takın.
    ●
    Daha önce yazdırılmış bir işi yazdırmayı deneyin.
    ●
    Farklı bir USB kablosu kullanmayı deneyin.
    Bilgisayarda başka aygıtlar çalışıyor.
    Ürün bir USB bağlantı noktasını paylaşmıyor olabilir. Ürünle aynı bağlantı noktasına bağlı harici bir sabit sürücü veya anahtar kutusu varsa, diğer aygıt engelliyor olabilir. Ürünü bağlayıp kullanmak için, diğer aygıtın bağlantısını kesin veya bilgisayarda iki USB bağlantı noktası kullanın.


Sorunları giderme

Bağlantı sorunlarını çözme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Doğrudan bağlanma sorunlarını çözme
  • Kablosuz sorunlarını çözme


Sorunları giderme

Doğrudan bağlanma sorunlarını çözme

    Ürünü doğrudan bir bilgisayara bağladıysanız, USB kablosunu kontrol edin.

    ●
    Kablonun bilgisayara ve ürüne bağlı olduğunu doğrulayın.
    ●
    Kablonun 2 m'den uzun olmadığını doğrulayın. Gerekirse kabloyu değiştirin.
    ●
    Başka bir ürüne bağlayarak, kablonun doğru çalıştığını doğrulayın. Gerekirse kabloyu değiştirin.


Sorunları giderme

Kablosuz sorunlarını çözme

    Yükleme programı, ayar işlemi sırasında ürünü algılayamıyor.
    Neden
    Çözüm
    Ürün kapalıdır.
    Ürünün açık ve hazır durumda olduğunu doğrulayın. Gerekirse, ürünü yeniden başlatın.
    Ürün kablosuz yönlendiriciden veya erişim noktasından çok uzaktadır.
    Ürünü kablosuz yönlendiricinin veya erişim noktasının yakınına taşıyın.
    Bir kişisel güvenlik duvarı programı iletişimi engelliyor.
    Ürünü yüklemek için güvenlik duvarı programını geçici olarak devre dışı bırakın. Ürün yüklemesi tamamlandığında güvenlik duvarı programını yeniden etkinleştirin. Güvenlik duvarının devre dışı bırakılması ürünle iletişim kurmanıza olanak tanırsa, ürüne statik bir IP adresi atamak ve ardından güvenlik duvarını yeniden etkinleştirmek isteyebilirsiniz. Bir HP ortamında kullanılan güvenlik duvarlarıyla ilgili bilgi için, bkz. www.hp.com/support/XP_firewall_information.
    Ürün kablosuz yönlendiriciyle veya erişim noktasıyla iletişim kurmuyor.
    ●
    Kablosuz [image] ışığının açık olduğunu doğrulayın. Işık açık değilse, kablosuz [image] düğmesine basın.
    ●
    Ürünü kablosuz yönlendiricinin veya erişim noktasının yakınına taşıyın ve yeniden deneyin.
    ●
    Varsayılan kablosuz ayarlarını geri yükleyin.
    a.
    Ürünü kapatın.
    b.
    Kablosuz [image] düğmesine ve iptal [image] düğmesine basıp basılı tutun ve ardından ürünü kapatın.
    c.
    Tüm ışıklar birlikte yanıp sönünceye kadar düğmeleri basılı tutun ve ardından düğmeleri serbest bırakın.
    Sorun devam ederse, ürünü kaldırın ve ardından yükleyici programını yeniden çalıştırın. Ağ ayarları için istemde bulunulduğunda, ayarları sağlayın ve ardından yüklemeye devam edin.

    Ürün kablosuz ağa bağlanamıyor.
    Neden
    Çözüm
    Ürün kablosuz ayarları ve ağ ayarları eşleşmiyor.
    Ürün ağ ayarlarını elle yapılandırmanız gerekebilir. Aşağıdaki ağ ayarlarını bildiğinizi doğrulayın:
    ●
    İletişim modu
    ●
    Ağ adı (SSID)
    ●
    Kanal (yalnızca geçici ağlar)
    ●
    Kimlik doğrulama türü
    Ürünü kablosuz bir ağda yazdırmak üzere yapılandırmak için Kablosuz Yapılandırma yardımcı programını kullanın.
    Sorun devam ederse, ürünü kaldırın ve ardından yükleyici programını yeniden çalıştırın. Ağ ayarları için istemde bulunulduğunda, ayarları sağlayın ve ardından yüklemeye devam edin.
    Kablosuz yönlendirici veya erişim noktası, ürünün ağa erişmesini reddeden bir ortam erişim kontrolü (MAC) filtresiyle yapılandırıldı.
    Kablosuz yönlendiriciyi veya erişim noktasını, kabul edilen MAC adresleri listesi ürün donanım adresini içerecek şekilde yapılandırın. Yardım için aygıtın kullanıcı kılavuzuna başvurun.

    Kablosuz bağlantı bazen devre dışı kalıyor.
    Neden
    Çözüm
    Ürünün bulunduğu ortam kablosuz iletişimi etkiliyor olabilir. Aşağıdaki koşullar kablosuz iletişimi etkileyebilir:
    ●
    Ürünle kablosuz yönlendirici veya erişim noktası arasında beton veya metal çerçeveli bir duvar bulunmaktadır.
    ●
    Ağın yakınında televizyonlar, bilgisayar aygıtları, mikrodalga fırınlar, kapalı devre telefonlar, mobil/cep telefonları, pil şarj cihazları ve AC elektrik adaptörleri bulunmaktadır.
    ●
    Ağın yakınında bir yayın istasyonu veya yüksek gerilim kablosu bulunmaktadır.
    ●
    Ağın yakınındaki bir flüoresan lambası açılmakta veya kapatılmaktadır.
    Ürünü, kablosuz yönlendiriciden veya erişim noktasından sabit bir sinyal alabileceği bir yere taşıyın. Ya da, kablosuz yönlendiriciyi veya erişim noktasını taşımanız gerekebilir.


Sorunları giderme

Ürün yazılımı sorunlarını çözme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Genel Windows sorunlarını çözme
  • Genel Macintosh sorunlarını çözme


Sorunları giderme

Genel Windows sorunlarını çözme

    Hata iletisi:
    "Genel Koruma Hatası OE"
    "Spool32"
    "Geçersiz İşlem Yürütüldü"
    Neden
    Çözüm
    Diğer tüm yazılım uygulamalarını kapatın, Windows'u yeniden başlatın ve yeniden deneyin.
    Tüm geçici dosyaları Temp alt dizininden silin. Temp klasörünü bulmak için aşağıdaki adımları tamamlayın:
    1.
    Başlat düğmesini tıklatın ve ardından Çalıştır öğesini tıklatın.
    2.
    Aç kutusuna, %temp% yazın.
    3.
    OK düğmesini tıklatın. Temp klasörü için bir Windows Explorer penceresi açılır.
    Windows hata iletileriyle ilgili daha fazla bilgi için, bilgisayarla birlikte gelen Microsoft Windows belgelerine bakın.


Sorunları giderme

Genel Macintosh sorunlarını çözme

    Mac OS X'teki sorunlar

    Yazıcı sürücüsü Printer Setup Utility'de (Yazıcı Kurulumu Yardımcı Programı) veya Print & Fax (Yazdırma ve Faks) listesinde listelenmiyor.
    Neden
    Çözüm
    Ürün yazılımı yüklenmemiş veya doğru yüklenmemiş olabilir.
    Ürün .GZ dosyasının aşağıdaki sabit sürücü klasöründe bulunduğundan emin olun:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, burada <lang>, kullandığınız dile ait iki harfli dil kodudur.
    ●
    Mac OS X v10.5 ve v10.6: Library/Printers/PPDs/Contents/Resources
    Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
    Postscript Printer Description (PPD) dosyası bozuktur.
    .GZ dosyasını aşağıdaki sabit disk klasöründen silin:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, burada <lang>, kullandığınız dile ait iki harfli dil kodudur.
    ●
    Mac OS X v10.5 ve v10.6: Library/Printers/PPDs/Contents/Resources
    Yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.

    Ürün adı, Printer Setup Utility'deki (Yazıcı Kurulumu Yardımcı Programı) ürün listesinde veya Print & Fax (Yazdırma ve Faks) listesinde görünmüyor.
    Neden
    Çözüm
    Ürün hazır olmayabilir.
    Kabloların doğru biçimde bağlandığından, ürünün açık olduğundan ve hazır ışığının Baskı kartuşunu çıkarma yandığından emin olun.
    Yanlış ürün adı kullanılıyor.
    Ürün adını kontrol etmek için bir yapılandırma sayfası yazdırın. Yapılandırma sayfasındaki adın, Printer Setup Utility'deki (Yazıcı Kurulumu Yardımcı Programı) veya Print & Fax (Yazdırma ve Faks) listesindeki ürün adıyla eşleştiğini doğrulayın.
    Arabirim kablosu arızalı veya düşük kaliteli olabilir.
    Kabloyu kaliteli bir kabloyla değiştirin.

    Yazıcı sürücüsü, Printer Setup Utility'de (Yazıcı Kurulumu Yardımcı Programı) veya Print & Fax (Yazdırma ve Faks) listesinde seçilen ürünü otomatik olarak kurmuyor.
    Neden
    Çözüm
    Ürün hazır olmayabilir.
    Kabloların doğru biçimde bağlandığından, ürünün açık olduğundan ve hazır ışığının Baskı kartuşunu çıkarma yandığından emin olun.
    Ürün yazılımı yüklenmemiş veya doğru yüklenmemiş olabilir.
    Ürün PPD'sinin aşağıdaki sabit sürücü klasöründe bulunduğundan emin olun.
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, burada <lang>, kullandığınız dile ait iki harfli dil kodudur.
    ●
    Mac OS X v10.5 ve v10.6: Library/Printers/PPDs/Contents/Resources
    Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
    Postscript Printer Description (PPD) dosyası bozuktur.
    .GZ dosyasını aşağıdaki sabit disk klasöründen silin:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, burada <lang>, kullandığınız dile ait iki harfli dil kodudur.
    ●
    Mac OS X v10.5 ve v10.6: Library/Printers/PPDs/Contents/Resources
    Yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
    Arabirim kablosu arızalı veya düşük kaliteli olabilir.
    Arabirim kablosunu kaliteli bir kabloyla değiştirin.

    Baskı işi, istediğiniz ürüne gönderilmedi.
    Neden
    Çözüm
    Baskı kuyruğu durdurulmuş olabilir.
    Baskı kuyruğunu yeniden başlatın. Print monitor'ı (Baskı izleyici) açın ve Start Jobs'ı (İşleri Başlat) seçin.
    Yanlış ürün adı kullanılıyor. Gönderdiğiniz baskı işini aynı veya benzer bir ada sahip başka bir ürün almış olabilir.
    Ürün adını kontrol etmek için bir yapılandırma sayfası yazdırın. Yapılandırma sayfasındaki adın, Printer Setup Utility'deki (Yazıcı Kurulumu Yardımcı Programı) veya Print & Fax (Yazdırma ve Faks) listesindeki ürün adıyla eşleştiğini doğrulayın.

    Bir üçüncü parti USB kartından yazdıramıyorsunuz.
    Neden
    Çözüm
    Bu hata USB ürün yazılımı yüklenmediğinde ortaya çıkar.
    Bir üçüncü şahıs USB kartı eklerken, Apple USB Adapter Card Support (Apple USB Bağdaştırıcısı Kartı Desteği) yazılımına gerek duyabilirsiniz. Bu yazılımın en güncel sürümünü Apple Web sitesinden edinebilirsiniz.

    Bir USB kablosuyla bağlandığında, sürücü seçildikten sonra, ürün Printer Setup Utility'de (Yazıcı Kurulumu Yardımcı Programı) veya Print & Fax (Yazdırma ve Faks) listesinde görünmüyor.
    Neden
    Çözüm
    Bu soruna yazılım ya da donanım bileşeni neden olur.
    Yazılım sorununu giderme
    ●
    Macintosh'unuzun USB'yi destekleyip desteklemediğini kontrol edin.
    ●
    Macintosh işletim sisteminizin Mac OS X v10.4 veya üstü olduğundan emin olun.
    ●
    Macintosh'unuzun Apple'ın uygun USB yazılımına sahip olduğundan emin olun.
    Donanım sorununu giderme
    ●
    Ürünün açık olduğundan emin olun.
    ●
    USB kablosunun doğru bağlandığını doğrulayın.
    ●
    Uygun yüksek hızlı USB kablosu kullanıp kullanmadığınızı kontrol edin.
    ●
    Zincirden güç çeken çok fazla USB aygıtınızın olmağından emin olun. Tüm aygıtları zincirden ayırın ve kabloyu doğrudan ana bilgisayar üzerindeki USB bağlantı noktasına bağlayın.
    ●
    Zincirin aynı sırasında güç kullanmayan ikiden fazla USB hub bağlı olup olmadığını denetleyin. Zincirdeki tüm aygıtların bağlantılarını kesin ve ardından kabloyu doğrudan ana bilgisayardaki USB bağlantısına bağlayın.
    NOT:

    iMac klavyesi güç kullanmayan bir USB hub'ıdır.


Sarf malzemeleri ve aksesuarlar

Sarf malzemeleri ve aksesuarlar
  • Yedek parçalar, aksesuarlar ve sarf malzemeleri sipariş etme
  • Parça numaraları


Sarf malzemeleri ve aksesuarlar

Yedek parçalar, aksesuarlar ve sarf malzemeleri sipariş etme

    Sarf malzemeleri ve kağıt sipariş etme
    www.hp.com/go/suresupply
    Orijinal HP parçaları veya aksesuarları sipariş etme
    www.hp.com/buy/parts
    Servis veya destek sağlayıcıları aracılığıyla sipariş etme
    Bir HP yetkili servisine veya destek sağlayıcısına başvurun.


Sarf malzemeleri ve aksesuarlar

Parça numaraları

Aşağıda yazdırma işlemi sırasında geçerli olan aksesuarların listesi verilmiştir. Sipariş bilgileri ve mevcut aksesuarlar ürünün kullanım süresi içinde değişebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt kullanma aksesuarları
  • Yazıcı kartuşları
  • Kablolar ve arabirimler


Sarf malzemeleri ve aksesuarlar

Kağıt kullanma aksesuarları

    Öğe
    Tanım
    Parça numarası
    Kağıt alma silindiri
    Giriş tepsisi için kağıt alma silindiri
    RL1-1443-000CN
    Ayırma dolgu grubu
    Giriş tepsisi için ayırma dolgusu
    RM1-4006-000CN


Sarf malzemeleri ve aksesuarlar

Yazıcı kartuşları

    Öğe
    Tanım
    Parça numarası
    HP LaserJet yazıcı kartuşu
    Siyah baskı kartuşu
    Baskı kartuşu parça numarasını belirlemek için aşağıdaki öğelerden birine bakın.
    ●
    Yapılandırma sayfası
    ●
    Tüketim ürünleri durumu sayfası
    ●
    Geçerli baskı kartuşu
    ●
    www.hp.com/go/ljsupplies


Sarf malzemeleri ve aksesuarlar

Kablolar ve arabirimler

    Öğe
    Tanım
    Parça numarası
    USB kablosu
    2 metre A-B kablosu
    8121-0868


Servis ve destek

Servis ve destek
  • HP sınırlı garanti bildirimi
  • HP'nin Yüksek Koruma Garantisi: LaserJet baskı kartuşu sınırlı garanti bildirimi
  • Son Kullanıcı Lisans Sözleşmesi
  • Müşteri kendi kendine onarım garanti servisi
  • Müşteri desteği
  • Ürünü yeniden paketleyin


Servis ve destek

HP sınırlı garanti bildirimi

    HP ÜRÜNÜ
    SINIRLI GARANTİ SÜRESİ
    HP LaserJet Professional P1100, P1109W hariç P1100w
    Satın alma tarihinden itibaren bir yıl
    HP LaserJet Professional P1109w
    Satın alma tarihinden itibaren altı ay

    HP, son kullanıcı müşterisi olarak size, HP donanım ve aksesuarlarında satın alma tarihinin ardından, yukarıda belirtilen dönem boyunca malzeme ve işçilik hatası görülmeyeceğini garanti eder. HP garanti süresi içinde bu tür hata ve kusurlara ilişkin bir bildirim alırsa, kendi isteğine bağlı olarak, kusurlu olduğu anlaşılan ürünlerini onaracak veya değiştirecektir. Değiştirilen ürünler yeni veya performans açısından yeni ürünün eşdeğeri olabilir.

    HP, doğru biçimde kurulması ve kullanılması koşuluyla, HP yazılımının, satın alma tarihinden itibaren yukarıda belirtilen süre boyunca malzeme ve işçilik hataları nedeniyle programlama talimatlarını yerine getirmekte başarısız olmayacağını garanti eder. Garanti süresi içinde bu tür hata ve kusurlara ilişkin bir bildirim alması durumunda HP, söz konusu hatalar nedeniyle programlama komutlarını yerine getirmeyen yazılımı yenisiyle değiştirir.

    HP, ürünlerinin kesintisiz veya hatasız çalışacağının garantisini vermez. HP, ürünü garanti edildiği şekilde makul bir süre içinde onaramazsa veya değiştiremezse, ürünün gecikmeden iade edilmesinin ardından satın alma bedeli geri ödenir.

    HP ürünleri, performans olarak yenisiyle eşdeğerde olan yenileştirilmiş veya dolaylı olarak kullanılmış parçalar içerebilir.

    Garanti şu nedenlerden kaynaklanan kusurlar için geçerli değildir: (a) yanlış veya yetersiz bakım ya da kalibrasyon (b) yazılımın, arabirim parçalarının veya sarf malzemelerinin HP tarafından tedarik edilmemesi, (c) yetkisiz değişiklik veya yanlış kullanım (d) ürünün yayınlanan çevresel özellikler dışında kullanımı veya (e) uygun olmayan bir konumda kullanılması veya bakım yapılması.

    YUKARIDAKİ GARANTİLER YEREL YASALARIN İZİN VERDİĞİ ÖLÇÜDE ÖZEL OLUP BUNLARIN DIŞINDA AÇIKLIKLA VEYA DOLAYLI OLARAK YAZILI YA DA SÖZLÜ HİÇBİR GARANTİ VEYA KOŞUL SAĞLANMAMIŞTIR VE HP ÖZELLİKLE TİCARİ OLARAK SATILABİLİRLİK, YETERLİ KALİTE VE BELİRLİ BİR AMACA UYGUNLUK İLE İLGİLİ HİÇBİR KOŞUL VEYA KOŞULSUZ GARANTİ VERİLMEDİĞİNİ BEYAN EDER. Bazı ülkeler/bölgeler, eyaletler ya da illerde, zımni garanti süresine ilişkin sınırlamalara izin verilmemektedir. Bu yüzden, yukarıdaki sınırlama veya istisna size uygulanmıyor olabilir. Bu sınırlı garanti size belirli yasal haklar tanımaktadır ve eyalete, kente veya ülkeye/bölgeye göre değişen başka haklarınız da olabilir.

    HP sınırlı garantisi, söz konusu ürünle ilgili destek hizmetinin verildiği ve ürünün pazarlandığı ülkede/bölgede veya yerlerde geçerlidir. Aldığınız garanti hizmetinin düzeyi yerel standartlara bağlı olarak farklılık gösterebilir. HP, yasal veya mevzuata bağlı nedenlerle çalıştırılması hiçbir zaman düşünülmemiş olan ülkelerde/bölgelerde çalıştırılması için ürün üzerinde, biçim, uygunluk ve işlev değişikliği yapmayacaktır.

    YEREL YASALARIN İZİN VERDİĞİ ÖLÇÜDE YEGANE TAZMİNAT VE TELAFİ HAKLARINIZ, BU GARANTİ BİLDİRİMİNDE BELİRTİLENLERDİR: YUKARIDA BELİRTİLEN DURUMLAR DIŞINDA KALAN, VERİ KAYBI VEYA DOĞRUDAN, ÖZEL, ARIZİ VEYA DOLAYLI OLARAK ORTAYA ÇIKAN (KAR VEYA VERİ KAYBI DAHİL) İSTER SÖZLEŞME İSTER TAZMİNAT YÜKÜMLÜLÜĞÜ UYARINCA VEYA BAŞKA NEDENLERLE, KASITLA YA DA BAŞKA BİÇİMDE OLUŞAN ZARARLARDAN HİÇBİR ŞEKİLDE HP VEYA TEDARİKÇİLERİ SORUMLU TUTULAMAZ. Bazı ülkeler/bölgeler, eyaletler ya da illerde, dolaylı veya arızi zararların kapsam dışında bırakılmasına izin verilmemektedir; bu yüzden, yukarıdaki sınırlama veya istisna size uygulanmayabilir.

    YASALARIN İZİN VERDİĞİ ÖLÇÜDE BU BİLDİRİMDEKİ GARANTİ KOŞULLARI, ÜRÜNÜN SİZE SATILMIŞ OLMASI NEDENİYLE TANINAN ZORUNLU YASAL HAKLARI HARİÇ TUTMADIĞI, SINIRLAMADIĞI VE DEĞİŞTİRMEDİĞİ GİBİ BUNLARA EK OLARAK SAĞLANMAKTADIR.


Servis ve destek

HP'nin Yüksek Koruma Garantisi: LaserJet baskı kartuşu sınırlı garanti bildirimi

    Bu HP ürünü üzerinde malzeme ve işçilik hatası bulunmayacağı garanti edilir.

    Bu garanti, (a) doldurulmuş, yenilenmiş, yeniden üretilmiş veya herhangi bir şekilde üzerinde bir işlem yapılmış ürünler, (b) yanlış kullanım, hatalı saklama veya yazıcı ürünü için yayımlanmış çevresel özellikler dışında çalıştırılmadan kaynaklanan sorunlara sahip ürünler ya da (c) normal kullanım yüzünden aşınmış ürünler için geçerli değildir.

    Garanti hizmetini elde etmek için, (sorunu açıklayan bir yazı ve baskı örnekleri ile birlikte) ürünü satın aldığınız yere iade edin veya HP müşteri hizmetlerine başvurun. Karar hakkı HP'ye ait olacak şekilde, HP hatalı olduğu kanıtlanan ürünü değiştirir veya satın alma bedelini iade eder.

    YUKARIDAKİ GARANTİ, YEREL YASALAR ÇERÇEVESİNDE İZİN VERİLEN AZAMİ ÖLÇÜDE, SİZE ÖZEL YEGANE GARANTİDİR VE HP SİZE AÇIKÇA VEYA ZIMNEN, YAZILI VEYA SÖZLÜ BAŞKA HİÇBİR GARANTİ VEYA KOŞUL SAĞLAMADIĞI GİBİ SATILABİLİRLİK, TATMİN EDİCİ KALİTE VE BELİRLİ BİR AMACA UYGUNLUKLA İLGİLİ OLARAK HİÇBİR ZIMNİ GARANTİ VE KOŞUL SAĞLAMAZ.

    HP VEYA TEDARİKÇİLERİ, YEREL YASALAR ÇERÇEVESİNDE, SÖZLEŞMEDEN KAYNAKLANAN VEYA HAKSIZ FİİL BİÇİMİNDE YA DA BAŞKA HERHANGİ BİR BİÇİMDE ORTAYA ÇIKAN DOĞRUDAN, ÖZEL, RASLANTISAL VEYA NETİCEDE OLUŞAN HİÇBİR ZARARDAN (KAR VEYA VERİ KAYBI DA DAHİL) SORUMLU DEĞİLDİR.

    BU BİLDİRİMDEKİ GARANTİ ŞARTLARI, YASALARIN İZİN VERDİĞİ AZAMİ ÖLÇÜDE, ÜRÜNÜN SİZE SATIŞIYLA İLGİLİ ZORUNLU YASAL HAKLARA EKTİR VE BUNLARI DIŞLAMAZ, DEĞİŞTİRMEZ VEYA SINIRLANDIRMAZ.


Servis ve destek

Son Kullanıcı Lisans Sözleşmesi

    LÜTFEN BU YAZILIM ÜRÜNÜNÜ KULLANMADAN ÖNCE DİKKATLİ BİR ŞEKİLDE OKUYUN: Son Kullanıcı Lisans Sözleşmesi ("EULA"); (a) sizinle (birey ya da temsil ettiğiniz tüzel kişilik) (b) yazılım ürünü ("Yazılım") kullanımınızı yöneten Hewlett-Packard Company ("HP") arasında yapılan bir sözleşmedir. HP veya tedarikçileri ile ayrıca yapılmış bir lisans sözleşmeniz (çevrimiçi belgelerdeki lisans sözleşmeleri dahil) bulunuyorsa bu EULA geçerli olmaz. "Yazılım" teriminin kapsamına (i) İlişkili ortam, (ii) kullanım kılavuzu ve diğer basılı materyaller ile (iii) "çevrimiçi" ya da elektronik belgeler (ortak olarak "Kullanıcı Belgeleri") girebilir.

    YAZILIMDAKİ HAKLAR YALNIZCA BU EULA'DAKİ TÜM HÜKÜM VE KOŞULLARI KABUL ETMENİZ DURUMUNDA SUNULMAKTADIR. YAZILIMI YÜKLEYEREK, KOPYALAYARAK, İNDİREREK VEYA BAŞKA BİR ŞEKİLDE KULLANARAK, BU EULA'NIN BAĞLAYICI OLACAĞINI KABUL ETMİŞ OLURSUNUZ. BU EULA'YI KABUL ETMİYORSANIZ, YAZILIMI YÜKLEMEYİN, İNDİRMEYİN VEYA BAŞKA BİR ŞEKİLDE KULLANMAYIN. BU YAZILIMI SATIN ALDIYSANIZ ANCAK BU EULA'YI KABUL ETMİYORSANIZ, SATIN ALMA BEDELİNİN İADESİ İÇİN LÜTFEN YAZILIMI SATIN ALDIĞINIZ YERE ON DÖRT GÜN İÇİNDE İADE EDİN. EĞER YAZILIM BAŞKA BİR HP ÜRÜNÜNE YÜKLENMİŞ OLARAK VEYA SÖZ KONUSU ÜRÜNLE BİRLİKTE TEDARİK EDİLMİŞSE, KULLANILMAMIŞ ÜRÜNÜ KOMPLE İADE EDEBİLİRSİNİZ.

    1. ÜÇÜNCÜ TARAF YAZILIMI. Yazılım, mülkiyeti HP'ye ait yazılımların yanında (“HP Yazılımı”) üçüncü taraflara ait lisanslı yazılımları da (“Üçüncü Taraf Yazılımı” ve “Üçüncü Taraf Lisansı”) içerebilir. Herhangi bir Üçüncü Taraf Yazılımı, ilgili Üçüncü Taraf Lisansının şart ve koşullarına tabi olmak kaydıyla size lisanslanır. Üçüncü Taraf Lisansı, genellikle license.txt gibi bir dosyada yer alır. Hiçbir Üçüncü Taraf Lisansı bulamıyorsanız, HP Destek birimine başvurun. Üçüncü Taraf Lisansları, kaynak kodunun kullanılabilmesini sağlayan lisanlar (GNU Genel Kullanım Lisansı gibi) içeriyorsa ve ilgili kaynak kodu Yazılıma dahil edilmemişse, bu tür bir kaynak kodunu nasıl elde edeceğinizi öğrenmek için HP'nin web sitesindeki (hp.com) ürün destek sayfalarına bakın.

    2. LİSANS HAKLARI. Bu EULA’nın tüm şart ve koşullarına uyduğunuz sürece aşağıdaki haklara sahip olacaksınız:

    a. Kullanım. HP tarafından size, HP yazılımının bir kopyasını Kullanım hakkı veren bir lisans verilecektir. “Kullanım”, HP Yazılımını kurma, kopyalama, depolama, yükleme, yürütme, görüntüleme ve diğer şekillerde kullanma anlamına gelecektir. HP Yazılımında değişiklik yapamaz, HP yazılımının herhangi bir lisanslama veya kontrol özelliğini devre dışı bırakamazsınız. Bu Yazılım HP tarafından bir görüntüleme veya yazdırma ürünüyle birlikte Kullanılması amacıyla sağlanmışsa (örn. Yazılım bir yazıcı sürücüsü, ürün yazılımı veya eklentiyse), HP yazılımı yalnızca bu tür bir ürünle (“HP Ürünü”) birlikte kullanılabilir. Kullanımla ilgili diğer kısıtlamalar, Kullanıcı Belgesinde bulunmaktadır. HP Yazılımının bileşen parçalarını Kullanmak üzere ayıramazsınız. HP Yazılımını dağıtma hakkınız yoktur.

    b. Kopyalama. Kopyalama hakkınız, her bir kopyanın orijinal HP Yazılımı mülkiyet bildirimlerinin tamamını içermesi ve yalnızca yedekleme amacıyla kullanılması koşuluyla HP Yazılımının arşiv veya yedek kopyalarını oluşturabileceğiniz anlamına gelir.

    3. YÜKSELTMELER. HP tarafından sağlanan HP Yazılımını bir yükseltme, güncelleştirme veya ek (hepsine birden “Yükseltme” denilir) olarak Kullanmak için, HP tarafından Yükseltme uygun görülen orijinal HP Yazılımı için uygun lisanslara sahip olmanız gerekir. Yükseltme orijinal HP Yazılımının yerini alana kadar, bu tür HP Yazılımını kullanamayabilirsiniz. Bu EULA, HP Yükseltmeyle ilgili başka koşullar belirtmediği sürece tüm Yükseltmeler için geçerlidir. Bu EULA ile bu tür diğer şartlar arasında bir uyumsuzluk olması durumunda, diğer şartlar geçerli olacaktır.

    4. DEVİR.

    a. Üçüncü Tarafa Devir. HP Yazılımının ilk son kullanıcısı, HP Yazılımını bir defaya mahsus olmak üzere başka bir son kullanıcıya devredebilir. Herhangi bir devir işleminde tüm bileşen parçalarının, ortamın, Kullanıcı Belgesinin, bu EULA'nın ve mümkünse Orijinallik Sertifikası'nın da devredilmesi gerekir. Devir, konsinye satış gibi dolaylı bir devir olamaz. Devir öncesinde, devredilen Yazılımı alan son kullanıcı bu EULA’yı kabul etmelidir. HP Yazılımı'nın devredilmesinin ardından lisansınız otomatik olarak sona erecektir.

    b. Kısıtlamalar. HP Yazılımını kiralayamaz, ödünç veremez, ticari amaçlarla başkalarının kullanmasına izin veremez veya büro kullanımına açamazsınız. Bu EULA’da açıkça belirtilmediği sürece HP Yazılımının alt lisansını veremez, HP Yazılımını atayamaz veya diğer şekillerde devredemezsiniz.

    5. MÜLKİYET HAKLARI. Yazılım ve Kullanıcı Belgesindeki tüm fikri mülkiyet hakları, HP’ye veya onun bayilerine aittir ve yürürlükteki telif hakkı, mesleki sır, patent ve ticari marka yasaları dahil olmak üzere yasa tarafından korunmaktadır. Herhangi bir ürün tanıtım bilgisi, telif hakkı bildirimi veya mülkiyet kısıtlamasını Yazılımdan çıkartamazsınız.

    6. TERS MÜHENDİSLİKLE İLGİLİ SINIRLAMA. Yürürlükteki yasaların izin verdiği durumlar haricinde HP Yazılımında ters mühendislik, kaynak koda dönüştürme veya derlemesini açma işlemleri yapamazsınız.

    7. VERİ KULLANIMI ONAYI. HP ve bağlı kuruluşları, (i) Yazılım veya HP Ürününü Kullanımınız veya (ii) Ürün ya da HP Ürünü ile ilgili destek hizmetlerinin teminiyle ilgili olarak sizin sağladığınız teknik bilgileri toplayabilir ve kullanabilir. Bu tür bilgilerin tümü, HP’nin gizlilik politikasına tabi olacaktır. HP, Kullanımınızı geliştirmek veya destek hizmetleri sunmak için gerekli olan durumlar haricinde bu tür bilgileri sizi kişisel olarak tanımlayacak şekilde kullanmayacaktır.

    8. SORUMLULUĞUN SINIRLANDIRILMASI. Karşılaşabileceğiniz hasarlara rağmen, bu EULA çerçevesinde HP ve bağlı kuruluşlarının tüm sorumluluğu ve münhasır çözümünüz, Ürün için ödediğiniz miktar veya $5,00 (ABD) ile sınırlandırılacaktır. YÜRÜRLÜKTEKİ YASALARIN İZİN VERDİĞİ ORANDA, HİÇBİR DURUMDA, YAZILIMIN KULLANILMASI VEYA KULLANILAMAMASIYLA İLİŞKİLİ HERHANGİ BİR DURUMDA HİÇBİR ÖZEL, ARIZİ, DOLAYLI VEYA NEDEN OLUNAN HASARDAN (KARIN AZALMASI, VERİ KAYBI, İŞİN DURMASI, KİŞİSEL YARALANMA VEYA GİZLİLİK KAYBINDAN KAYNAKLANAN HASARLAR DAHİLDİR), HP VEYA HERHANGİ BİR BAYİSİNE BU HASAR OLASILIKLARIYLA İLGİLİ TAVSİYEDE VERİLMİŞ OLMASI VE YUKARIDAKİ ÇÖZÜMÜN TEMEL AMACI AÇISINDAN BAŞARISIZ OLMASI DURUMUNDA DAHİ HP VEYA BAYİLERİ SORUMLU OLMAYACAKTIR. Bazı eyaletlerde veya yargı bölgelerinde, arızi veya neden olunan hasarların hariç tutulması veya sınırlandırılmasına izin verilmez, bu yüzden yukarıdaki sınırlandırma veya hariç tutma sizin için geçerli olmayabilir.

    9. ABD HÜKÜMETİ MÜŞTERİLERİ. Eğer bir ABD hükümeti kuruluşuysanız, FAR 12.211 ve FAR 12.212 uyarınca, Ticari Bilgisayar Yazılımı, Bilgisayar Yazılımı Belgeleri ve Ticari Öğeler için Teknik Veriler geçerli HP ticari lisans sözleşmesi altında lisanslıdır.

    10. İHRACAT YASALARIYLA UYUMLULUK. (i) Yazılımın ihracat ve ithalatı için yürürlükte olan veya (ii) nükleer, kimyasal veya biyolojik silahların yaygınlaşmasıyla ilgili tüm kısıtlamalar dahil olmak üzere Yazılımın Kullanımını kısıtlayan tüm yasa, kural ve mevzuatlara uymanız gerekmektedir.

    11. HAKLARI SAKLI TUTMA. HP ve bayileri, bu EULA’da açıkça size verilmeyen tüm hakları saklı tutmaktadır.

    (c) 2007 HP Development Company, L.P.

    Rev. 06/11


Servis ve destek

Müşteri kendi kendine onarım garanti servisi

    HP ürünleri onarım süresini azaltmak ve kusurlu parçaların değiştirilmesi konusunda daha fazla esneklik sağlamak için pek çok Müşteri Kendi Kendine Onarım (CSR) parçasıyla tasarlanmıştır. Tanı sırasında HP onarımın CSR parçasıyla gerçekleştirilebileceğini belirlerse, değiştirmeniz için bu parçayı doğrudan size gönderecektir. CSR parçaları iki kategoridedir: 1) Onarımı müşterinin kendisi yapması gereken parçalar. Bu parçaları HP'nin değiştirmesini isterseniz, bu servisin seyahat ve işçilik masraflarını sizin karşılamanız gerekecektir. 2) Onarımı müşterinin kendisi yapmasının isteğe bağlı olduğu parçalar. Bu parçalar aynı zamanda Müşterinin Kendi Kendine Onarımı için tasarlanmıştır. Ancak HP'nin bunları sizin için değiştirmesini isterseniz, ürününüz için belirlenen garanti hizmeti türü kapsamında ek masraf alınmadan bu yapılabilir.

    Ürünlerin bulunup bulunmamasına göre ve coğrafi konum izin verdiği ölçüde, CSR parçaları bir sonraki iş gününde teslim edilmek üzere gönderilir. Coğrafi konum izin verdiği takdirde, ek ücret karşılığında aynı gün veya dört saat içinde teslimat yapılabilir. Yardım gerekirse, HP Teknik Destek Merkezini arayabilirsiniz; teknisyenlerimiz size telefonla yardımcı olacaklardır. HP, yedek CSR parçasıyla birlikte gönderilen malzemelerde, arızalı parçanın HP'ye iade edilip edilmeyeceğini belirtir. Arızalı parçanın HP'ye iade edilmesi gereken durumlarda, kusurlu parçayı belirtilen süre içinde (genellikle beş (5) iş günü) HP'ye geri göndermeniz gerekir. Arızalı parça, gönderilen ambalajda yer alan ilgili belgelerle birlikte iade edilmelidir. Arızalı parçayı göndermemeniz halinde HP değiştirilen parçanın ücretini sizden talep edebilir. Müşteri kendi kendine onarım parçaları için HP tüm nakliye ve parça iade masraflarını karşılar ve kullanılacak kurye/taşıyıcıyı belirler.


Servis ve destek

Müşteri desteği

    Ülkeniz/bölgeniz için telefonla destek alın
    Ürün adını, seri numarasını, satın alındığı tarihi ve sorunun açıklamasını hazır bulundurun.
    Ülke/bölge telefon numaraları ürünün kutusundaki broşürden veya www.hp.com/support/ adresinden bulunabilir.
    24 saat Internet desteği alın
    www.hp.com/support/ljp1100series
    Macintosh bilgisayarıyla kullanılan ürünler için destek alın
    www.hp.com/go/macosx
    Yazılım yardımcı programlarını, sürücüleri ve elektronik bilgileri karşıdan yükleyin
    www.hp.com/support/ljp1100series
    Ek HP hizmet veya bakım anlaşmaları isteyin
    www.hp.com/go/carepack


Servis ve destek

Ürünü yeniden paketleyin

    HP Müşteri Hizmetleri ürününüzün onarım için HP'ye geri gönderilmesi gerektiğine karar verirse, nakliyeden önce ürünü yeniden paketlemek için aşağıdaki adımları izleyin.

    DİKKAT:

    Ambalajın yetersizliğinden dolayı nakliye sırasında gerçekleşen hasardan müşteri sorumludur.

    1.
    Baskı kartuşunu çıkarıp saklayın.
    DİKKAT:

    Yazıcıyı göndermeden önce baskı kartuşunu çıkarmanız çok önemlidir. Ürün içinde kalan baskı kartuşu nakliye sırasında sızıntı yapabilir ve ürün mekanizması ve diğer parçalar tonerle kaplanabilir.

    Baskı kartuşunun zarar görmemesi için silindir birimine dokunmamaya dikkat edin ve baskı kartuşunu ışığa maruz kalmaması için orijinal ambalajında saklayın.

    2.
    Güç kablosunu, arabirim kablosunu ve EIO kartı gibi isteğe bağlı aksesuarları çıkarın ve saklayın.
    3.
    Mümkünse pakete baskı örnekleri ve doğru şekilde yazdırılamayan 50-100 sayfa arası kağıt veya diğer yazdırma ortamını da koyun.
    4.
    ABD'de yeni ambalaj malzemesi istemek için HP Müşteri Hizmetleri'ni arayın. Diğer bölgelerde, mümkünse orijinal ambalaj malzemeleri kullanın. HP gönderme işlemi için malzemeleri sigortalatmanızı önerir.


Özellikler

Özellikler
  • Fiziksel özellikler
  • Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar
  • Ortama ilişkin özellikler


Özellikler

Fiziksel özellikler

    Fiziksel özellikler1
    Özellik
    HP LaserJet Professional P1100 Yazıcı serisi
    Ürün ağırlığı
    4,7 kg
    Ürün yüksekliği
    194 mm
    Ürün derinliği
    224 mm
    Ürün genişliği
    347 mm

    1 Değerler ön verilere dayanmaktadır. www.hp.com/support/ljp1100series bölümüne bakın.


Özellikler

Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar

    Geçerli bilgiler için bkz. www.hp.com/go/ljp1100_regulatory.


Özellikler

Ortama ilişkin özellikler

    Ortam özellikleri
    Çalıştırma1
    Saklama1
    Sıcaklık
    15° - 32,5°C
    -20° - 40°C
    Bağıl Nem
    %10 - %80
    %10 - %90

    1 Değerler ön verilere dayanmaktadır. www.hp.com/support/ljp1100series bölümüne bakın.


Düzenleme bilgileri

Düzenleme bilgileri
  • FCC mevzuatı
  • Çevre korumaya yönelik ürün yönetim programı
  • Uygunluk Beyanı (HP LaserJet Professional P1102, P1102s, P1106 , P1108 ve P1109)
  • Uygunluk Beyanı (HP LaserJet Professional P1102w ve P1109w)
  • Uygunluk Beyanı (HP LaserJet Pro P1102w ve P1109w)
  • Güvenlik bildirimleri
  • Kablosuz ürünler için ek bildirimler


Düzenleme bilgileri

FCC mevzuatı

    Bu araç sınanmış ve FCC kurallarının 15. Bölümüne uygun olarak B Sınıfı bir dijital aygıtın sınırlamalarına uygun olduğu görülmüştür. Bu sınırlar, yerleşik bir kurulumdaki zararlı girişimlere karşı uygun korumayı sağlamak amacıyla tasarlanmıştır. Aygıt radyo frekans enerjisi üretir, kullanır ve yayabilir. Bu donanım yönergeler doğrultusunda kurulmaz ve kullanılmazsa, radyo iletişiminde zararlı girişimlere neden olabilir. Ancak, belirli yüklemelerde girişimin ortaya çıkmayacağının garantisi yoktur. Açılıp kapatılarak belirlenebileceği gibi donatım radyo veya televizyon alıcıları için zararlı girişimlere neden olursa, kullanıcı aşağıdaki önlemlerden bir veya birkaçını uygulayarak girişimi düzeltebilir.

    ●
    Alıcı antenin yönünü veya yerini değiştirin.
    ●
    Aygıtla alıcının arasını açın.
    ●
    Aygıtı, alıcının takılı bulunduğu devreden farklı bir fiş devresine bağlayın.
    ●
    Satıcınıza veya deneyimli bir radyo/TV teknisyenine başvurun.
    NOT:

    Yazıcıya yapılan, HP tarafından açıkça onaylanmamış değişiklikler, kullanıcının bu aygıtı çalıştırma yetkisini geçersiz kılabilir.

    Korumalı bir kablo kullanılması, FCC kuralları Kısım 15 B Sınıfı sınırlarına uyulması için gereklidir.


Düzenleme bilgileri

Çevre korumaya yönelik ürün yönetim programı

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çevreyi koruma
  • Ozon üretimi
  • Güç tüketimi
  • Toner tüketimi
  • Kağıt kullanımı
  • Plastik Parçalar
  • HP LaserJet baskı sarf malzemeleri
  • İade ve geri dönüşüm yönergeleri
  • Kağıt
  • Malzeme kısıtlamaları
  • Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması
  • Kimyasal maddeler
  • Malzeme Güvenliği Veri Sayfası (MSDS)
  • Aşağıdakiler dahil


Düzenleme bilgileri

Çevreyi koruma

    HP, çevresel sorunlara duyarlı biçimde kaliteli ürünler üretmektedir. Bu ürün, çevremize olan etkileri en aza indirecek çeşitli özelliklerle tasarlanmıştır.


Düzenleme bilgileri

Ozon üretimi

    Bu ürün, önemli derecede ozon gazı üretmez (O3).


Düzenleme bilgileri

Güç tüketimi

    Hazır veya Otomatik Kapatma modu, ürünün performansını etkilemeden enerji tüketimini önemli ölçüde düşürür. Bu şekilde doğal kaynaklardan ve paradan tasarruf sağlanır. ENERGY STAR® logosunu taşıyan Hewlett-Packard baskı ve görüntüleme ekipmanları, ABD Çevre Koruma Kurumu'nun görüntüleme ekipmanlarıyla ilgili ENERGY STAR şartnamelerine uygundur. ENERGY STAR onaylı görüntüleme ürünlerinde aşağıdaki amblem bulunacaktır:

    ENERGY STAR ticari markası

    Diğer ENERGY STAR özelliklerine uygun görüntüleme ürünü model bilgilerini şu adreste bulabilirsiniz:

    www.hp.com/go/energystar


Düzenleme bilgileri

Toner tüketimi

    EconoMode daha az toner kullanır ve bu da baskı kartuşunun ömrünü uzatabilir.


Düzenleme bilgileri

Kağıt kullanımı

    Bu ürünün el ile iki taraflı (iki yüze yazdırma) ve mizanpaj (bir sayfaya birden çok sayfa yazdırma) özellikleri, kağıt kullanımını azaltarak doğal kaynakların daha az tüketilmesine katkıda bulunabilir.


Düzenleme bilgileri

Plastik Parçalar

    25 gramdan daha ağır plastik parçalarda, ürünün kullanım ömrünün sonunda plastik parçaların geri dönüşüm için tanımlanmasını kolaylaştıran, uluslararası standartlara uygun işaretler bulunur.


Düzenleme bilgileri

HP LaserJet baskı sarf malzemeleri

    Kullanıldıktan sonra HP LaserJet baskı kartuşlarınızın iadesi ve geri dönüşümü (ücretsiz olarak) HP Planet Partners ile kolaydır. Her yeni HP LaserJet baskı kartuşu ve sarf malzemesi paketinde, birden çok dilde program bilgisi ve yönergeler bulunmaktadır. Ayrı ayrı iade etmek yerine birden çok kartuşu birlikte iade ederek, çevre koruma maliyetini azaltmaya yardımcı olun.

    HP, ürün tasarımı ve üretimden dağıtım, tüketici kullanımı ve geri dönüşüme kadar, çevreye duyarlı yaratıcı, yüksek kalitede ürünler ve hizmetler sağlamayı ilke edinmiştir. HP Planet Partners programına katıldığınızda, HP LaserJet baskı kartuşlarınızı, yeni ürünlerin plastik ve metal kaplamasında kullanarak ve milyonlarca ton miktarında atığın çevreye atılmasını önleyerek bunların düzgün bir biçimde geri dönüştürülmesini sağlarız. Bu kartuş geri dönüştürülerek yeni malzemelerde kullanıldığından size iade edilmez. Çevreye karşı duyarlı davrandığınız için teşekkürler!

    NOT:

    İade etiketini kullanarak yalnızca orijinal HP LaserJet baskı kartuşlarını iade edin. Lütfen bu etiketi HP mürekkep püskürtmeli kartuşlar, HP olmayan kartuşlar, yeniden doldurulmuş veya yeniden üretilmiş kartuşlar ya da garanti iadeleri için kullanmayın. HP mürekkep püskürtmeli kartuşlarınızın geri dönüşümü hakkında bilgi için lütfen http://www.hp.com/recycle adresine gidin.


Düzenleme bilgileri

İade ve geri dönüşüm yönergeleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • ABD ve Porto Riko
  • ABD dışındaki iadeler


Düzenleme bilgileri

ABD ve Porto Riko

HP LaserJet toner kartuş kutusunun içinde gelen etiket, bir veya daha fazla HP LaserJet baskı kartuşunun iadesi ve geri dönüşümü için kullanılır. Lütfen aşağıdaki ilgili yönergeleri takip edin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çoklu iadeler (birden fazla kartuş)
  • Tek iadeler
  • Sevkiyat


Düzenleme bilgileri

Çoklu iadeler (birden fazla kartuş)

    1.
    Tüm HP LaserJet baskı kartuşlarını orijinal kutusuna ve çantasına koyarak paketleyin.
    2.
    Yapışkan şerit veya paket bandı kullanarak kutuları birbirine bantlayın. Paket 31 kg (70 lb) olabilir.
    3.
    Ödemesi yapılmış nakliyat etiketi kullanın.

    VEYA

    1.
    Kendi uygun kutunuzu kullanın veya www.hp.com/recycle adresinden ya da 1-800-340-2445 numaradan ücretsiz toplama kutusu isteyin (31 kg'a kadar (70 lb) HP LaserJet baskı kartuşu alır).
    2.
    Tek bir ödemesi yapılmış nakliyat etiketi kullanın.


Düzenleme bilgileri

Tek iadeler

    1.
    HP LaserJet baskı kartuşunu orijinal çantasına ve kutusuna koyarak paketleyin.
    2.
    Sevkiyat etiketini kutunun önüne yerleştirin.


Düzenleme bilgileri

Sevkiyat

Tüm HP LaserJet baskı kartuşu geri dönüşüm iadeleri için, sonraki teslimatınızda veya ürünü aldığınızda paketi UPS'ye verin veya yetkili bir UPS teslimat noktasına götürün. Yerel UPS teslimat noktanızın yeri için 1-800-PICKUPS numarayı arayın veya www.ups.com adresini ziyaret edin. USPS etiketiyle iade yapıyorsanız, paketi ABD Posta Hizmeti kuryesine verin veya bir ABD Posta Hizmeti Ofisine bırakın. Daha fazla bilgi için veya toplu iade için ek etiket ve kutu siparişi vermek için, www.hp.com/recycle adresini ziyaret edin veya 1-800-340-2445 numaralı telefonu arayın. Talep edilen UPS servisine normal ücretler uygulanır. Bilgiler önceden haber verilmeksizin değiştirilebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Alaska ve Hawaii'de yaşayanlar için


Düzenleme bilgileri

Alaska ve Hawaii'de yaşayanlar için

    UPS etiketini kullanmayın. Bilgi ve yönergeler için 1-800-340-2445 numaralı hattı arayın. ABD Posta Hizmeti, HP ile yaptığı düzenleme uyarınca, Alaska ve Hawaii'den iade edilen kartuşlar için gönderim ücreti almamaktadır.


Düzenleme bilgileri

ABD dışındaki iadeler

    HP Planet Partners iade ve geri dönüşüm programına katılmak için geri dönüşüm kılavuzundaki (yeni ürün sarf malzemenizin paketinde yer alır) basit talimatları izleyin veya www.hp.com/recycle adresini ziyaret edin. HP LaserJet baskı sarf malzemelerinizi iade etme konusunda bilgi almak için ülkenizi/bölgenizi seçin.


Düzenleme bilgileri

Kağıt

    Bu ürün, HP LaserJet Printer Family Print Media Guide'da açıklanan yönergelere uygun olan geri dönüşümlü kağıtları kullanabilir. Bu ürün, EN12281:2003 uyarınca geri dönüşümlü kağıt kullanımına uygundur.


Düzenleme bilgileri

Malzeme kısıtlamaları

    Bu HP ürününe cıva eklenmemiştir.

    Bu HP ürününde pil yoktur.


Düzenleme bilgileri

Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması

    EU atık simgesi

    Ürün veya ambalajındaki bu simge, ürünün diğer ev atıklarıyla birlikte atılmaması gerektiğini belirtir. Atık donanımınızı belirlenmiş bir atık elektrikli ve elektronik donanım toplama merkezine teslim etmek, sizin sorumluluğunuzdadır. Atık donanımınızın elden çıkarılma sırasında ayrı olarak toplanması ve geri dönüştürülmesi, doğal kaynakların korunmasına yardımcı olacak ve insan sağlığına ve çevreye zararlı olmayacak bir şekilde geri dönüştürülmesini sağlayacaktır. Atık donanımınızı geri dönüştürülmek üzere teslim edebileceğiniz yerler hakkında ayrıntılı bilgi için lütfen bulunduğunuz yerdeki belediye makamlarına, ev atıkları toplama hizmetine veya ürünü satın aldığınız mağazaya başvurun.


Düzenleme bilgileri

Kimyasal maddeler

    HP, REACH (Avrupa Parlamentosu ve Konseyi'nin 1907/2006 No'lu EC Mevzuatı) gibi yasal gereksinimlere uymak için ürünlerimizdeki kimyasal maddeler hakkında müşterilerimize bilgi vermeyi taahhüt eder. Bu ürünün kimyasal bilgi raporunu şu adresten bulabilirsiniz: www.hp.com/go/reach.


Düzenleme bilgileri

Malzeme Güvenliği Veri Sayfası (MSDS)

    Kimyasal madde içeren sarf malzemelerinin (örneğin toner) Malzeme Güvenliği Veri Sayfaları (MSDS) www.hp.com/go/msds veya www.hp.com/hpinfo/community/environment/productinfo/safety adresinden HP Web sitesine erişilerek edinilebilir.


Düzenleme bilgileri

Aşağıdakiler dahil

    Bu çevre konuları ile ilgili bilgi almak için:

    ●
    Bu ürün veya pek çok ilgili HP ürünü için ürün çevresel profili sayfası
    ●
    HP’nin çevreye verdiği önem
    ●
    HP’nin çevresel yönetim sistemi
    ●
    HP’nin kullanım ömrü sona eren ürünler için iade ve geri dönüşüm programı
    ●
    Malzeme Güvenliği Veri Sayfaları

    www.hp.com/go/environment veya www.hp.com/hpinfo/globalcitizenship/environment sitesini ziyaret edin.


Düzenleme bilgileri

Uygunluk Beyanı (HP LaserJet Professional P1102, P1102s, P1106 , P1108 ve P1109)

    Uygunluk Bildirimi
    ISO/IEC 17050-1 ve EN 17050-1 belirtimlerine göre
    Üreticinin Adı:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Belge No: BOISB-0901-00-sür.11.0
    Üreticinin Adresi:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    aşağıdaki
    Ürün Adı:
    HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Yasal Model:2)
    BOISB-0901-00
    Ürün Seçenekleri:
    TÜMÜ
    Baskı Kartuşları:
    CE285A, CC388A
    ürününün aşağıdaki Ürün Özellikleri'ne uygun olduğunu beyan eder:
    GÜVENLİK:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Sınıf 1 Lazer/LED Ürünü)
    IEC 62479:2010 / EN62479:2010
    GB4943-2001
    EMC:
    CISPR22:2008 / EN55022:2010 - Sınıf B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Başlık 47 CFR, Bölüm 15 Sınıf B / ICES-003, Sayı 4
    GB9254-2008, GB17625.1-2003
    ENERJİ KULLANIMI:
    Mevzuat (EC) No. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581:2012
    Tamamlayıcı Bilgiler:
    Bu ürün EMC Direktifi 2004/108/EC, Düşük Voltaj Direktifi 2006/95/EC, Ecodesign Direktifi 2009/125/EC, RoHS Direktifi 2011/65/EU şartlarına uygundur ve buna göre CE Simgesi [image] taşımaktadır.
    Bu Aygıt, FCC kurallarının 15. Bölümüne uygundur. Çalışma, aşağıdaki iki Koşula bağlıdır: (1) bu aygıt zararlı parazite neden olmaz ve (2) bu aygıt alınan her türlü paraziti, istenmeyen çalışma biçimine sebep olabilen parazit de dahil olmak üzere kabul eder.
    1.
    Ürün, HP Kişisel Bilgisayar Sistemleri ile normal bir yapılandırma kullanılarak test edilmiştir.
    2.
    Yasal amaçla, bu ürüne bir Yasal model numarası atanmıştır. Bu numara, ürün adı ya da ürün numaraları ile karıştırılmamalıdır.
    Shanghai, Çin
    Aralık, 2010
    Yalnızca Yasal Düzenlemelerle ilgili konular için:
    Avrupa Bağlantısı
    Bölgenizdeki Hewlett-HP Satış ve Hizmet Bürosu veya Hewlett-Packard GmbH, HQ-TRE, Herrenberger Strasse 140, D-71034 Böblingen www.hp.eu/certificates
    ABD Bağlantısı
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, ABD 1-650-857-1501


Düzenleme bilgileri

Uygunluk Beyanı (HP LaserJet Professional P1102w ve P1109w)

    Uygunluk Bildirimi
    ISO/IEC 17050-1 ve EN 17050-1 belirtimlerine göre
    Üreticinin Adı:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Belge No: BOISB-0901-01-sür.6.0
    Üreticinin Adresi:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    aşağıdaki
    Ürün Adı:
    HP LaserJet Professional P1102w
    Yasal Model:2)
    BOISB-0901-01
    Ürün Seçenekleri:
    TÜMÜ
    Radyo Modülü3)
    BOISB-0803-00
    Baskı Kartuşları:
    CE285A
    ürününün aşağıdaki Ürün Özellikleri'ne uygun olduğunu beyan eder:
    GÜVENLİK:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Sınıf 1 Lazer/LED Ürünü)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Sınıf B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Başlık 47 CFR, Bölüm 15 Sınıf B1) / ICES-003, Sayı 4
    GB9254-2008, GB17625.1-2003
    Radyo3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Başlık 47 CFR, Kısım 15 Alt Kısım C (Bölüm 15.247) / IC: RSS-210
    ENERJİ KULLANIMI:
    Mevzuat (EC) No. 1275/2008
    ENERGY STAR® Onaylı Görüntüleme Ekipmanı Tipik Elektrik Tüketimi (TEC) Test Yordamı
    Tamamlayıcı Bilgiler:
    Burada söz edilen ürün 1999/5/EC R&TTE Direktifi Ek IV'ün, 2004/108/EC EMC Direktifinin, 2006/95/EC Düşük Voltaj Direktifinin ve 2005/32/EC EuP Direktifinin koşullarını karşılar ve bunu belirtmek üzere CE İşaretini [image] taşır.
    Bu Aygıt, FCC kurallarının 15. Bölümüne uygundur. Çalışma, aşağıdaki iki Koşula bağlıdır: (1) bu aygıt zararlı parazite neden olmaz ve (2) bu aygıt alınan her türlü paraziti, istenmeyen çalışma biçimine sebep olabilen parazit de dahil olmak üzere kabul eder.
    1.
    Ürün, HP Kişisel Bilgisayar Sistemleri ile normal bir yapılandırma kullanılarak test edilmiştir.
    2.
    Yasal amaçla, bu ürüne bir Yasal model numarası atanmıştır. Bu numara, ürün adı ya da ürün numaraları ile karıştırılmamalıdır.
    3.
    Bu ürün, satılacağı ülkelerdeki/bölgelerdeki teknik yönetmelik koşullarına uygunluk için gerektiği şekilde, Yasal Model numarası BOISB--0803-00 olan bir radyo modülü aygıtını kullanır.
    Shanghai, Çin
    Aralık, 2010
    Yalnızca Yasal Düzenlemelerle ilgili konular için:
    Avrupa Bağlantısı
    Bulunduğunuz bölgedeki HP Satış ve Hizmet Bürosu veya Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    ABD Bağlantısı
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, ABD 1-650-857-1501


Düzenleme bilgileri

Uygunluk Beyanı (HP LaserJet Pro P1102w ve P1109w)

    Uygunluk Bildirimi
    ISO/IEC 17050-1 ve EN 17050-1 belirtimlerine göre
    Üreticinin Adı:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Belge No: BOISB-0901-06-sür.8.0
    Üreticinin Adresi:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    aşağıdaki
    Ürün Adı:
    HP LaserJet Pro P1102w/HP LaserJet Pro P1109w
    Yasal Model:2)
    BOISB-0901-06
    Ürün Seçenekleri:
    TÜMÜ
    Radyo Modülü3)
    SDGOB-0892
    Baskı Kartuşları:
    CE285A
    ürününün aşağıdaki Ürün Özellikleri'ne uygun olduğunu beyan eder:
    GÜVENLİK:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Sınıf 1 Lazer/LED Ürünü)
    IEC 62479:2010/EN 62479:2010
    GB4943-2011
    EMC:
    CISPR22:2008 / EN55022:2010 - Sınıf B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Başlık 47 CFR, Bölüm 15 Sınıf B / ICES-003, Sayı 4
    GB9254-2008, GB17625.1-2003
    Radyo3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    FCC Başlık 47 CFR, Kısım 15 Alt Kısım C (Bölüm 15.247) / IC: RSS-210
    IEC 62311 :2007 / EN62311 :2008
    ENERJİ KULLANIMI:
    Mevzuat (EC) No. 1275/2008
    EN50564:2011, IEC62301:2011
    RoHS
    EN 50581 :2012
    Tamamlayıcı Bilgiler:
    Bu ürün R&TTE Direktifi 1999/5/EC, EMC Direktifi 2004/108/EC, Düşük Voltaj Direktifi 2006/95/EC, Ecodesign Direktifi 2009/125/EC ve RoHS Direktifi 2011/65/EU şartlarına uygundur ve buna göre CE Simgesi [image] taşımaktadır.
    Bu Aygıt, FCC kurallarının 15. Bölümüne uygundur. Çalışma, aşağıdaki iki Koşula bağlıdır: (1) bu aygıt zararlı parazite neden olmaz ve (2) bu aygıt alınan her türlü paraziti, istenmeyen çalışma biçimine sebep olabilen parazit de dahil olmak üzere kabul eder.
    1.
    Ürün, HP Kişisel Bilgisayar Sistemleri ile normal bir yapılandırma kullanılarak test edilmiştir.
    2.
    Yasal amaçla, bu ürüne bir Yasal model numarası atanmıştır. Bu numara, ürün adı ya da ürün numaraları ile karıştırılmamalıdır.
    3.
    Bu ürün, satılacağı ülkelerdeki/bölgelerdeki teknik yönetmelik koşullarına uygunluk için gerektiği şekilde, Yasal Model numarası SDGOB-0892 olan bir radyo modülü aygıtını kullanır.
    Shanghai, Çin
    Aralık, 2010
    Yalnızca Yasal Düzenlemelerle ilgili konular için:
    Avrupa Bağlantısı
    Bulunduğunuz bölgedeki HP Satış ve Hizmet Bürosu veya Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    ABD Bağlantısı
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, ABD 1-650-857-1501


Düzenleme bilgileri

Güvenlik bildirimleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Lazer güvenliği
  • Kanada DOC düzenlemeleri
  • VCCI beyanı (Japonya)
  • Elektrik kablosu yönergeleri
  • Güç kablosu beyanı (Japonya)
  • EMC bildirimi (Kore)
  • Finlandiya için lazer beyanı
  • GS beyanı (Almanya)
  • Malzeme Tablosu (Çin)
  • Tehlikeli Maddelere İlişkin Kısıtlama ifadesi (Türkiye)


Düzenleme bilgileri

Lazer güvenliği

    ABD Gıda ve İlaç Dairesi'ne bağlı Aygıt ve Radyolojik Sağlık Merkezi'nin (CDRH), 1 Ağustos 1976'dan bu yana üretilen lazer ürünler için hazırlanmış yönetmelikleri vardır. ABD'de pazarlanan ürünler bu yönetmeliklere uymak zorundadır. Bu aygıt, 1968 Sağlık ve Güvenlik için Radyasyon Kontrolü Yasası uyarınca, ABD Sağlık ve İnsan Hizmetleri (DHHS) Radyasyon Performans Standardı'na göre "1. Sınıf" lazer ürünü onayını almıştır. Aygıtın içine yayılan radyasyon tamamen koruyucu kasaların ve dış kapakların içine hapsedildiği için, normal kullanıcı işlemlerinin herhangi bir aşamasında lazer ışınları dışarı sızamaz.

    UYARI!

    Bu kılavuzda belirtilenler dışındaki denetimlerin, ayarların veya yöntemlerin uygulanması zararlı radyasyonun açığa çıkmasına neden olabilir.


Düzenleme bilgileri

Kanada DOC düzenlemeleri

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Düzenleme bilgileri

VCCI beyanı (Japonya)

    Japon VCCI beyanı


Düzenleme bilgileri

Elektrik kablosu yönergeleri

    Elektrik kaynağınızın, ürün voltaj değeri için uygunluğundan emin olun. Voltaj değeri ürün etiketi üzerinde belirtilmektedir. Üründe 110-127 Vac veya 220-240 Vac ve 50/60 Hz kullanılmaktadır.

    Güç kablosunu ürün ile topraklı bir elektrik prizi arasına bağlayın.

    DİKKAT:

    Ürünün hasar görmesini önlemek için sadece ürünle birlikte verilen elektrik kablosunu kullanın.


Düzenleme bilgileri

Güç kablosu beyanı (Japonya)

    Japonya güç kablosu beyanı


Düzenleme bilgileri

EMC bildirimi (Kore)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Düzenleme bilgileri

Finlandiya için lazer beyanı

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Düzenleme bilgileri

GS beyanı (Almanya)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Düzenleme bilgileri

Malzeme Tablosu (Çin)

    Madde tablosu (Çin)


Düzenleme bilgileri

Tehlikeli Maddelere İlişkin Kısıtlama ifadesi (Türkiye)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Düzenleme bilgileri

Kablosuz ürünler için ek bildirimler

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • FCC uyumluluk bildirimi—ABD
  • Avustralya bildirimi
  • Brezilya ANATEL bildirimi
  • Kanada bildirimleri
  • Avrupa Birliği yönetmelik uyarısı
  • Fransa'da kullanım için uyarı
  • Rusya'da kullanım için uyarı
  • Kore bildirimi
  • Tayvan bildirimi
  • ICTQC Tip onaylı ürünler için Vietnam Telecom kablolu işareti


Düzenleme bilgileri

FCC uyumluluk bildirimi—ABD

    Exposure to radio frequency radiation

    DİKKAT:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    DİKKAT:

    FCC kuralları Bölüm 15.21 uyarınca, HP'nin açık onayı olmadan bu ürünün kullanımında yapılacak değişiklikler ürünün kullanım yetkisini geçersiz kılabilir.


Düzenleme bilgileri

Avustralya bildirimi

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Düzenleme bilgileri

Brezilya ANATEL bildirimi

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Düzenleme bilgileri

Kanada bildirimleri

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Düzenleme bilgileri

Avrupa Birliği yönetmelik uyarısı

    Bu ürünün telekomünikasyon işlevselliği, aşağıdaki AB ve EFTA ülkelerinde/bölgelerinde kullanılabilir:

    Almanya, Avusturya, Belçika, Bulgaristan, Çek Cumhuriyeti, Danimarka, Estonya, Finlandiya, Fransa, Hollanda, İngiltere, İspanya, İsveç, İsviçre, İrlanda, İtalya, İzlanda, Kıbrıs Rum Kesimi, Letonya, Liechtenstein, Litvanya, Lüksemburg, Macaristan, Malta, Norveç, Polonya, Portekiz, Romanya, Slovakya Cumhuriyeti, Slovenya ve Yunanistan.


Düzenleme bilgileri

Fransa'da kullanım için uyarı

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Düzenleme bilgileri

Rusya'da kullanım için uyarı

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Düzenleme bilgileri

Kore bildirimi

    Tayvan kablosuz bildirimi


Düzenleme bilgileri

Tayvan bildirimi

    Tayvan kablosuz bildirimi


Düzenleme bilgileri

ICTQC Tip onaylı ürünler için Vietnam Telecom kablolu işareti

    Vietnam telekomünikasyon işareti


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

Notlar

  • Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.
  • Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.
  • Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.
  • Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.

http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma

http://www.hp.com


Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.

http://www.hp.com


Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | Alt+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | Alt+Sekme tuşu
Seçenekler menüsünü görüntülemek için. | Alt+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | Alt+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | Alt+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | Alt+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | Alt+Sol Ok veya Alt+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | Alt+Sağ Ok veya Alt+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | Alt+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya Alt+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | Alt+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | Alt+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | Alt+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | Yukarı Ok ve Aşağı Ok veya Page Up (Önceki Sayfa) Page Down (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | Sekme

http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | Alt+C
Bir kitabı veya klasörü açmak ve kapatmak için. | Artı İşareti (+) ve Eksi İşareti (-) veya Sol Ok ve Sağ Ok
Bir konuyu seçmek için. | Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Enter

http://www.hp.com


Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | Alt+N
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | Yukarı Ok ve Aşağı Ok
İlişkili konuyu görüntülemek için. | Alt+D

http://www.hp.com


Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | Alt+S
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | Alt+L
Sonuçlar listesinden bir konu seçmek için. | Alt+T ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | Alt+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | Alt+M
Yalnızca konu başlıklarında arama yapmak için. | Alt+R

http://www.hp.com


Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | Alt+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | Alt+A
Sık Kullanılanlar listesinden bir konu seçmek için. | Alt+P ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Seçilen konuyu listeden kaldırmak için. | Alt+R

http://www.hp.com


Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.
  • İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.
  • Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.
  • Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.
  • Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.
  • Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın

http://www.hp.com


Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.
  • Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.
  • Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.
Not İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.

http://www.hp.com


Sık kullanılan yardım konularının listesini oluşturma

  1. Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.
  2. Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.
Notlar
  • Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.
  • Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.
  • Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.

http://www.hp.com


Yardım konusunu kopyalama

  1. Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.
  2. Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.
  3. Konuyu içine kopyalamak istediğiniz belgeyi açın.
  4. İmleci bilginin görünmesini istediğiniz yere getirin.
  5. Düzen menüsünde Yapıştır'ı tıklatın.
Not Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.

http://www.hp.com


Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

Not İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.

http://www.hp.com


Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • Geri görüntülediğiniz en son konuya geri gider.
  • İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.
  • Sonraki içerik tablosunda listelenen bir sonraki konuya gider.
  • Önceki içerik tablosunda listelenen bir önceki konuya gider.
  • Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.
  • Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.
  • Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.
Not Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.

http://www.hp.com


Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut
Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın.
İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın.
Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın.
Konu yazdırılır.

Not Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.

http://www.hp.com