Серія принтерів HP LaserJet Professional P1100

Посібник користувача

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Серія принтерів HP LaserJet Professional P1100

 Українська

Інформація про торгову марку та авторські права

    Авторське право та ліцензія

    © 2015 Copyright HP Development Company, L.P.

    Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

    Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

    Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

    Номер виробу: CE651-91085

    Edition 2, 4/2015

    Перелік товарних знаків

    Adobe®, Acrobat® і PostScript® є зареєстрованим товарним знаком Adobe Systems Incorporated.

    Intel® Core™ - це торговий знак Intel Corporation у США та інших країнах/регіонах.

    ENERGY STAR і знак ENERGY STAR є зареєстрованими торговими марками у США.

    Microsoft®, Windows®, Windows® XP та Windows Vista® є зареєстрованими у США товарними знаками корпорації Майкрософт.


Серія принтерів HP LaserJet Professional P1100

Умовні позначення, використані в цьому посібнику користувача

    ПОРАДА.

    У пункті "Поради" містяться корисні поради або пропонується спрощений шлях виконання завдання.
    ПРИМІТКА.

    У пункті "Примітки" міститься важлива інформація про певне поняття або виконання завдання.
    ПОПЕРЕДЖЕННЯ.

    У пункті "Попередження" містяться інструкції, яких потрібно дотримуватися, щоб уникнути втрати даних або пошкодження виробу.
    УВАГА!

    У пункті "Увага" подано спеціальні інструкції, яких потрібно дотримуватися, щоб уникнути травм, втрати даних у великих об'ємах або нанесення значної шкоди виробу.


Основні функції виробу

Основні функції виробу
  • Порівняння продуктів
  • Характеристики для захисту довкілля
  • Функції пристрою
  • Вигляд виробу


Основні функції виробу

Порівняння продуктів

    Серія принтерів HP LaserJet Professional P1100
    Серія принтерів HP LaserJet Professional P1100w
    Ілюстрація продукту
    Ілюстрація продукту
    ●
    Швидкість: До 18 стор./хв. (A4), 19 стор./хв. (Letter)
    ●
    Лоток: вхідний лоток на 150 аркушів
    ●
    Підключення: Швидкісний порт Hi-Speed USB 2.0
    ●
    Двосторонній друк: Двосторонній друк уручну (за допомогою драйвера принтера)
    ●
    Швидкість: 18 стор./хв. (A4), 19 стор./хв. (Letter)
    ●
    Лотки: Головний вхідний лоток на 150 аркушів і пріоритетний вхідний отвір на 10 аркушів
    ●
    Підключення: Швидкісний порт Hi-Speed USB 2.0 і бездротова мережа 802.11b/g
    ●
    Двосторонній друк: Двосторонній друк уручну (за допомогою драйвера принтера)


Основні функції виробу

Характеристики для захисту довкілля

    Утилізація
    Зменшуйте об'єми відходів, використовуючи вторинний папір.
    Виконуйте утилізацію картриджів, користуючись програмою повернення НР.
    Заощадження електроенергії
    Енергозбереження завдяки режиму автоматичного вимикання продукту.
    Двосторонній друк
    Економія паперу завдяки параметру двостороннього друку.
    HP Smart Web Printing
    Програма HP Smart Web Printing дозволяє виділяти, зберігати та упорядковувати текст і графічні дані з різноманітних веб-сайтів, а потім редагувати їх і друкувати саме в такому вигляді, як вони відображаються на екрані. Ця програма забезпечує управління, необхідне для друку важливої інформації з мінімальними витратами.
    Завантажуйте HP Smart Web Printing із цього веб-сайта: www.hp.com/go/smartweb.


Основні функції виробу

Функції пристрою

    Переваги
    Відповідні функції
    Відмінна якість друку
    ●
    Оригінальний картридж НР.
    ●
    Параметр FastRes 600 забезпечує якість друку 600 точок на дюйм (dpi). Параметр FastRes 1200 забезпечує якість друку 1200 dpi.
    ●
    Регульовані параметри для оптимізації якості друку принтера.
    Підтримувані операційні системи
    ●
    Windows Vista (32-розрядна та 64-розрядна версії)
    ●
    Windows XP (32-розрядна та 64-розрядна версії)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-розрядна та 64-розрядна версії)
    ●
    Windows Server 2008 (32-розрядна та 64-розрядна версії)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Зручність
    ●
    Картридж легкий в установці.
    ●
    Зручний доступ до картриджа та тракту проходження паперу через спеціальну кришку картриджа.
    ●
    Лоток для завантаження паперу можна відрегулювати однією рукою.
    Гнучка робота з папером
    ●
    Пріоритетний вхідний отвір на 10 аркушів (лише для бездротових моделей).
    ●
    Вхідний лоток на 150 аркушів (папір 75 г/м2).
    ●
    Вихідний відсік на 125 аркушів (папір 75 г/м2).
    ●
    Ручний дуплекс (двосторонній друк).
    Інтерфейсні з’єднання
    ●
    Швидкісний порт Hi-Speed USB 2.0
    ●
    Бездротова мережа 802.11b/g (тільки для бездротових моделей)
    Енергозбереження
    ●
    Після закінчення терміну, установленого користувачем, функція автоматичного вимикання зберігає електроенергію, суттєво знижуючи енергоспоживання, коли друк не виконується.
    Економічний друк
    ●
    Друк N-up (друк кількох сторінок на аркуші) та друк на обох боках уручну забезпечують економію паперу.
    ●
    Функція драйвера принтера EconoMode забезпечує економію тонеру.
    Управління витратними матеріалами
    ●
    Процедура автентифікації оригінальних картриджів HP.
    ●
    Спрощена процедура замовлення нових витратних матеріалів.
    ●
    На сторінці стану витратних матеріалів відображається приблизний рівень тонеру в картриджі. Ця функція недоступна для витратних матеріалів сторонніх виробників.
    Доступність
    ●
    Інтерактивний посібник користувача сумісний із програмами озвучування тексту.
    ●
    Усі кришки можна відкрити однією рукою.
    Безпека
    ●
    Роз'єм замка Kensington на задній панелі пристрою.


Основні функції виробу

Вигляд виробу

Цей розділ містить інформацію з таких тем:

  • Вигляд спереду та збоку
  • Вигляд ззаду
  • Розташування серійного номера та номера продукту
  • Схема панелі керування


Основні функції виробу

Вигляд спереду та збоку

    Серія принтерів HP LaserJet Professional P1100, вигляд спереду

    Серія принтерів HP LaserJet Professional P1100

    1
    Вихідний відсік
    2
    Складаний подовжувач вихідного лотка
    3
    Вхідний лоток
    4
    Подовжувач для коротких носіїв
    5
    Кнопка живлення
    6
    Виступ для відкриття кришки картриджа
    7
    Панель керування

    Серія принтерів HP LaserJet Professional P1100w, вигляд спереду

    Серія принтерів HP LaserJet Professional P1100w

    1
    Вихідний відсік
    2
    Складаний подовжувач вихідного лотка
    3
    Пріоритетний вхідний отвір
    4
    Головний вхідний лоток
    5
    Кнопка живлення
    6
    Виступ для відкриття кришки картриджа
    7
    Панель керування


Основні функції виробу

Вигляд ззаду

    Вигляд виробу ззаду

    1
    Порт USB
    2
    Роз'єм живлення
    3
    Замок Kensington


Основні функції виробу

Розташування серійного номера та номера продукту

    Наклейка з номером продукту та серійним номером знаходиться на задній панелі виробу.

    Розташування наклейки з серійним номером і номером продукту


Основні функції виробу

Схема панелі керування
    ПРИМІТКА.

    Для отримання інформації про комбінації індикаторів стану див. розділ Значення стану індикаторів панелі керування.

    Серія принтерів HP LaserJet Professional P1100 схема панелі керування

    Серія принтерів HP LaserJet Professional P1100

    1
    Індикатор уваги [image]: указує, що відкрито кришку доступу до картриджів, або ж на інші помилки.
    2
    Індикатор [image] готовності: коли виріб готовий для друку, індикатор готовності світиться. Коли виріб обробляє дані, індикатор готовності блимає.

    Серія принтерів HP LaserJet Professional P1100w схема панелі керування

    Серія принтерів HP LaserJet Professional P1100w

    1
    Кнопка бездротового зв’язку [image]: щоб знайти бездротову мережу, натисніть кнопку бездротового зв’язку. За допомогою цієї кнопки можна також увімкнути та вимкнути функцію бездротового зв’язку.
    2
    Індикатор бездротового зв'язку: коли продукт здійснює пошук мережі, індикатор бездротового зв'язку блимає. Коли продукт підключений до бездротової мережі, індикатор бездротового зв'язку світиться.
    3
    Індикатор уваги [image]: указує, що відкрито кришку доступу до картриджів, або ж на інші помилки.
    4
    Індикатор [image] готовності: коли виріб готовий для друку, індикатор готовності світиться. Коли виріб обробляє дані, індикатор готовності блимає.
    5
    Кнопка Cancel (Скасувати) [image]: щоб скасувати завдання друку, натисніть кнопку скасування. Щоб надрукувати сторінку конфігурації, натисніть й утримуйте кнопку протягом 5 секунд.


Програмне забезпечення для Windows

Програмне забезпечення для Windows
  • Підтримувані операційні системи для Windows
  • Підтримувані драйвери принтера для Windows
  • Пріоритети налаштувань друку
  • Зміна налаштувань драйвера принтера для Windows
  • Видалення програмного забезпечення для Windows
  • Підтримувані утиліти (лише для бездротових моделей)


Програмне забезпечення для Windows

Підтримувані операційні системи для Windows

    Продукт постачається із програмним забезпеченням для таких операційних систем Windows®:

    ●
    Windows Vista (32-розрядна і 64-розрядна версії)
    ●
    Windows XP (32-розрядна і 64-розрядна версії)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-розрядна і 64-розрядна версії)

    Щоб отримати докладнішу інформацію про оновлення системи Windows 2000 Server до Windows Server 2003, використання програми Windows Server 2003 Point and Print чи використання програми Windows Server 2003 Terminal Services and Printing, перейдіть до www.microsoft.com.

    ●
    Windows Server 2008 (32-розрядна та 64-розрядна версії)


Програмне забезпечення для Windows

Підтримувані драйвери принтера для Windows

    Виріб постачається із програмним забезпеченням для Windows, яке забезпечує обмін даними між комп'ютером і принтером. Це програмне забезпечення називається драйвером принтера. Драйвери принтера надають доступ до властивостей виробу, наприклад до друку на папері нестандартного розміру, до зміни розміру документів і додавання водяних знаків.

    ПРИМІТКА.

    Найновіші драйвери можна отримати на www.hp.com/support/ljp1100series. Залежно від налаштування комп'ютерів на платформі Windows програма встановлення для програмного забезпечення пристрою може автоматично перевіряти комп'ютер на наявність доступу до Інтернету з метою отримання найновіших драйверів.

    Крім драйвера принтера, що встановлюється за допомогою компакт-диску з комплекту постачання виробу, з Інтернету доступний для завантаження драйвер XML Paper Specification (XPS).


Програмне забезпечення для Windows

Пріоритети налаштувань друку

    Зміни до налаштувань друку мають свої пріоритети залежно від того, де їх внесено:

    ПРИМІТКА.

    Назви команд та діалогових вікон можуть різнитися залежно від програми.
    ●
    Вікно діалогу Page Setup (Параметри сторінки): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Page Setup (Параметри сторінки) або подібну команду. Зміни, внесені тут, переважають усі інші налаштування, зроблені деінде.
    ●
    Вікно діалогу "Друк": Щоб відкрити це вікно, у меню Файл прикладної програми виберіть Друк, Параметри друку або подібну команду. Параметри, змінені у вікні діалогу Друк мають нижчий пріоритет і зазвичай не переважають змін, зроблених у вікні діалогу Параметри сторінки.
    ●
    Вікно діалогу "Властивості принтера" (драйвер принтера): Щоб відкрити вікно драйвера принтера, у вікні діалогу Друк натисніть Властивості. Параметри, змінені у вікні діалогу Властивості принтера, не переважають налаштувань, зроблених у будь-якому іншому місці. Тут можна змінити більшість параметрів друку.
    ●
    Стандартні налаштування драйвера принтера: Стандартні налаштування драйвера принтера визначають, які налаштування використовувати для всіх завдань друку, якщо у вікнах діалогу Page Setup (Параметри сторінки), Print (Друк), чи Printer Properties (Властивості принтера) не внесено жодних змін.


Програмне забезпечення для Windows

Зміна налаштувань драйвера принтера для Windows

    Зміна параметрів для всіх завдань друку до закривання програми
    Зміна параметрів за замовчуванням для усіх завдань друку
    Зміна параметрів конфігурації виробу
    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть драйвер, після чого натисніть Властивості або Установки.
    Процедура може відрізнятися; це - найбільш типова.
    1.
    Windows Vista та Windows 7: у меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.

    або

    Windows XP, Windows Server 2003 та Windows Server 2008 (стандартний вигляд меню Пуск): натисніть Пуск, а тоді - Принтери й факси.

    або

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск"): у меню Пуск клацніть Параметри, після чого виберіть Принтери.

    2.
    Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Настройка друку.
    1.
    Windows Vista та Windows 7: у меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.

    або

    Windows XP, Windows Server 2003 та Windows Server 2008 (стандартний вигляд меню Start (Пуск)): натисніть Пуск, а тоді - Принтери й факси.

    або

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск"): у меню Пуск клацніть Параметри, після чого виберіть Принтери.

    2.
    Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Властивості.
    3.
    Клацніть вкладку Параметри пристрою.


Програмне забезпечення для Windows

Видалення програмного забезпечення для Windows

Цей розділ містить інформацію з таких тем:

  • Використання утиліти видалення для видалення програмного забезпечення Windows
  • Використання панелі керування Windows для видалення програмного забезпечення


Програмне забезпечення для Windows

Використання утиліти видалення для видалення програмного забезпечення Windows

    1.
    У меню Пуск клацніть пункт Програми або Усі програми.
    2.
    Клацніть пункт меню HP, а потім пункт Серія принтерів HP LaserJet Professional P1100.
    3.
    Щоб видалити програмне забезпечення, клацніть кнопку Видалити та дотримуйтесь указівок на екрані.


Програмне забезпечення для Windows

Використання панелі керування Windows для видалення програмного забезпечення
    Windows XP, Windows Server 2003 та Windows Server 2008

    1.
    У меню Пуск клацніть пункт Панель керування, а потім пункт Інсталяція та видалення програм.
    2.
    Знайдіть і виберіть у списку пристрій.
    3.
    Натисніть кнопку Замінити/Видалити, щоб видалити програмне забезпечення.

    Windows Vista та Windows 7

    1.
    У меню Пуск клацніть пункт Панель керування, а потім пункт Програми та засоби.
    2.
    Знайдіть і виберіть у списку пристрій.
    3.
    Виберіть параметр Видалити/Замінити.


Програмне забезпечення для Windows

Підтримувані утиліти (лише для бездротових моделей)

Цей розділ містить інформацію з таких тем:

  • Вбудований веб-сервер


Програмне забезпечення для Windows

Вбудований веб-сервер

    Виріб має вбудований веб-сервер, який дозволяє отримати доступ до інформації про виріб і роботу в мережі. Ця інформація відображається у веб-браузері, наприклад у Microsoft Internet Explorer, Apple Safari чи Firefox.

    Вбудований веб-сервер знаходиться на виробі. Його не потрібно завантажувати на мережевий сервер.

    Вбудований веб-сервер забезпечує пристрою такий інтерфейс, який може використовувати будь-хто, маючи комп'ютер, під'єднаний до мережі, та стандартний веб-браузер. Не потрібно встановлювати чи налаштовувати спеціальне програмне забезпечення, проте на комп'ютері слід мати підтримуваний веб-браузер. Щоб отримати доступ до вбудованого веб-сервера, уведіть IP-адресу виробу в полі адреси браузера. (Щоб знайти IP-адресу, надрукуйте сторінку конфігурації. Додаткову інформацію про друк сторінки конфігурації, див. у розділі Друк інформаційних сторінок).

    Повну інформацію про властивості та функції вбудованого веб-сервера див. у розділі Розділи вбудованого веб-сервера НР.


Використання продукту з комп'ютерами Mac

Використання продукту з комп'ютерами Mac
  • Програмне забезпечення для Mac
  • Друк на комп’ютерах Mac


Використання продукту з комп'ютерами Mac

Програмне забезпечення для Mac

Цей розділ містить інформацію з таких тем:

  • Підтримувані операційні системи для Macintosh
  • Підтримувані драйвери принтера для Macintosh
  • Видалення програмного забезпечення для Mac
  • Пріоритет параметрів друку для Mac
  • Зміна налаштувань драйвера принтера для Macintosh
  • Програмне забезпечення для комп’ютерів Mac
  • Підтримувані утиліти для комп’ютерів Mac (лише для бездротових моделей)


Використання продукту з комп'ютерами Mac

Підтримувані операційні системи для Macintosh

    Виріб підтримує такі операційні системи Macintosh:

    ●
    Mac OS X v10.4, v10.5 і v10.6
    ПРИМІТКА.

    Підтримуються процесори PPC та Intel® Core™.


Використання продукту з комп'ютерами Mac

Підтримувані драйвери принтера для Macintosh

    Програма установки програмного забезпечення HP LaserJet надає файли опису принтерів PostScript® (PPD), драйвер CUPS й утиліти HP Printer Utilities для Mac OS X. PPD-файл принтера HP у поєднанні із драйвером CUPS забезпечують повну функціональність і доступ до різних функцій принтера HP.


Використання продукту з комп'ютерами Mac

Видалення програмного забезпечення для Mac

    Скористайтеся утилітою видалення, щоб видалити програмне забезпечення.

    1.
    Перейдіть до такої папки:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Двічі клацніть файл HP Uninstaller.app.
    3.
    Щоб видалити програмне забезпечення, клацніть кнопку Продовжити та дотримуйтесь вказівок на екрані.


Використання продукту з комп'ютерами Mac

Пріоритет параметрів друку для Mac

    Зміни до налаштувань друку мають свої пріоритети, залежно від того, де їх внесено:

    ПРИМІТКА.

    Назви команд і вікон діалогів можуть різнитися залежно від програми.
    ●
    Вікно діалогу Page Setup (Параметри сторінки). Щоб відкрити це вікно, у меню Файл прикладної програми виберіть Параметри сторінки або подібну команду. Параметри, змінені тут, можуть мати найвищий пріоритет і переважати налаштування, зроблені будь-де в іншому місці.
    ●
    Вікно діалогу Print (Друк). Щоб відкрити це вікно, у меню Файл прикладної програми виберіть Друк, Параметри друку або подібну команду. Налаштування, змінені у вікні діалогу Друк, мають нижчий пріоритет і не переважають налаштувань, зроблених у вікні діалогу Параметри сторінки.
    ●
    Параметри драйвера принтера за замовчуванням. Параметри драйвера принтера за замовчуванням визначають параметри, що застосовуються в усіх завданнях друку, якщо тільки параметри не були змінені в діалогових вікнах Параметри сторінки або Друк.


Використання продукту з комп'ютерами Mac

Зміна налаштувань драйвера принтера для Macintosh

    Зміна параметрів для всіх завдань друку до закривання програми
    Зміна параметрів за замовчуванням для усіх завдань друку
    Зміна параметрів конфігурації пристрою
    1.
    В меню Файл клацніть Друк.
    2.
    Внесіть потрібні зміни параметрів у різних меню.
    1.
    У меню Файл клацніть Друк.
    2.
    Внесіть потрібні зміни параметрів у різних меню.
    3.
    У меню Попередні налаштування клацніть Зберегти як і введіть назву для налаштування.
    Ці параметри зберігаються в меню Попередні налаштування. Щоб використовувати нові налаштування, необхідно щоразу, коли ви відкриваєте програму та друкуєте, вибирати збережені попередні налаштування.
    Mac OS X v10.4
    1.
    У меню Apple клацніть Системні установки, а тоді Друк і факс.
    2.
    Виберіть пункт Налаштування принтера.
    3.
    Клацніть меню Можливості встановлення.
    Mac OS X v10.5 і v10.6
    1.
    У меню Apple клацніть Системні установки, а тоді Друк і факс.
    2.
    Виберіть пункт Можливості та витратні матеріали.
    3.
    Клацніть меню Драйвер.
    4.
    Виберіть у списку драйвер і налаштуйте встановлені параметри.


Використання продукту з комп'ютерами Mac

Програмне забезпечення для комп’ютерів Mac

Цей розділ містить інформацію з таких тем:

  • Утиліта HP Printer для Mac
  • Встановлення програмного забезпечення для комп'ютерів Мас у бездротовій мережі


Використання продукту з комп'ютерами Mac

Утиліта HP Printer для Mac

    Утиліта HP LaserJet застосовується для друку сторінок із відомостями про виріб, а також для зміни параметрів автоматичного вимкнення на комп'ютері Mac.

    Щоб відкрити утиліту HP LaserJet, виконайте процедуру, зазначену нижче.

    ▲
    Відкрийте чергу друку та клацніть піктограму Утиліта.


Використання продукту з комп'ютерами Mac

Встановлення програмного забезпечення для комп'ютерів Мас у бездротовій мережі

    Перш ніж встановлювати програмне забезпечення пристрою, перевірте, чи пристрій не під'єднаний до мережі за допомогою мережевого кабелю.

    ПРИМІТКА.

    Щоб встановити пристрій у бездротовій мережі, необхідно мати операційну систему Mac OS X V10.6.

    Щоб під'єднати пристрій до комп'ютера у бездротовій мережі, виконуйте такі дії:

    1.
    Відкрийте Finder на панелі керування.
    2.
    Натисніть Applications (Програми) та двічі клацніть пункт System Preferences (Системні налаштування), а тоді натисніть Print & Fax (Друк та факс).
    3.
    Відкрийте Print Queue (Черга друку), натисніть Printer Setup (Налаштування принтера), відкрийте вкладку Utility (Службова програма), а тоді клацніть Open Printer Utility (Відкрити службову програму принтера).
    4.
    Натисніть HTMLConfig.
    5.
    Відкрийте вкладку Networking (Робота в мережі) та натисніть пункт Wireless (Бездротова) у списку ліворуч.
    6.
    В режимі Communication Mode (Режим комунікації) натисніть Infrastructure (Інфраструктурний), виберіть назву мережі з відкритого списку Available Network Names (SSID) (Назви доступних мереж (SSID)), а тоді натисніть кнопку <<.
    7.
    В спливному режимі Security Mode (Режим безпеки) в пункті Authentication (Ідентифікація) натисніть пункт WEP.
    8.
    Введіть пароль WEP, тоді натисніть Apply (Прийняти).
    9.
    У вікні підтвердження натисніть OK.
    10.
    Закрийте вікна HTML Config (Конфігурація HTML) і вікно Print Queue (Черга друку).
    11.
    У вікні Print & Fax (Друк та факс) виберіть параметр USB (в списку з моделлю пристрою), а тоді натисніть кнопку мінус -.
    12.
    Коли з'явиться вікно зі списком принтерів, виберіть параметр Bonjour (в списку з моделлю пристрою) і натисніть пункт Add (Додати).


Використання продукту з комп'ютерами Mac

Підтримувані утиліти для комп’ютерів Mac (лише для бездротових моделей)

Цей розділ містить інформацію з таких тем:

  • Вбудований веб-сервер


Використання продукту з комп'ютерами Mac

Вбудований веб-сервер

    Мережні моделі мають вбудований веб-сервер, який дозволяє отримати доступ до інформації про продукт і роботу в мережі. Ця інформація відображається у веб-браузері, наприклад у Microsoft Internet Explorer, Netscape Navigator, Apple Safari чи Firefox.

    Вбудований веб-сервер знаходиться на пристрої. Його не потрібно завантажувати на мережевий сервер.

    Вбудований веб-сервер забезпечує пристрою інтерфейс, який може використовувати будь-хто, маючи під'єднаний до мережі комп'ютер і стандартний веб-браузер. Не потрібно встановлювати чи налаштовувати спеціальне програмне забезпечення, проте на комп'ютері потрібно мати підтримуваний веб-браузер. Щоб отримати доступ до вбудованого веб-сервера, уведіть IP-адресу пристрою в полі адреси браузера. (Щоб знайти IP-адресу, надрукуйте сторінку конфігурації).


Використання продукту з комп'ютерами Mac

Друк на комп’ютерах Mac

Цей розділ містить інформацію з таких тем:

  • Створення та використання попередніх налаштувань друку для Macintosh
  • Зміна розміру документів та друк на папері розміру, встановленого користувачем
  • Друк титульної сторінки
  • Друк кількох сторінок на одному аркуші для Macintosh
  • Друк з обох боків (дуплексний)


Використання продукту з комп'ютерами Mac

Створення та використання попередніх налаштувань друку для Macintosh

    Використовуйте попередні налаштування друку, щоб зберегти поточні налаштування драйвера для повторного використання.

    Як створити попереднє налаштування друку

    1.
    В меню File (Файл) клацніть Print (Друк).
    2.
    Виберіть драйвер.
    3.
    Виберіть параметри друку.
    4.
    У вікні Presets (Попередні налаштування) натисніть Save As... (Зберегти як...) і введіть назву попереднього налаштування.
    5.
    Клацніть OK.

    Використання попередніх налаштувань друку

    1.
    В меню File (Файл) клацніть Print (Друк).
    2.
    Виберіть драйвер.
    3.
    У вікні Presets (Попередні налаштування) виберіть потрібне налаштування.

    ПРИМІТКА.

    Щоб скористатися стандартними налаштуваннями драйвера принтера, виберіть значення Standard (Стандартні).


Використання продукту з комп'ютерами Mac

Зміна розміру документів та друк на папері розміру, встановленого користувачем

    Можна змінювати масштаб документа за розміром паперу.

    1.
    В меню File (Файл) клацніть Print (Друк).
    2.
    Відкрийте меню Paper Handling (Параметри паперу).
    3.
    В області для Destination Paper Size (Цільовий розмір паперу) виберіть Scale to fit paper size (Змінити масштаб за розміром паперу), після чого виберіть розмір у розкривному списку.
    4.
    Якщо Ви хочете використовувати лише папір, менший за документ, виберіть Scale down only (Лише зменшувати масштаб).


Використання продукту з комп'ютерами Mac

Друк титульної сторінки

    Можна надрукувати окрему титульну сторінку для документа, яка міститиме повідомлення (наприклад “Конфіденційно”).

    1.
    В меню File (Файл) клацніть Print (Друк).
    2.
    Виберіть драйвер.
    3.
    Відкрийте меню Cover Page (Титульна сторінка) і вкажіть, коли друкувати титульну сторінку: Before Document (Перед документом) чи After Document (Після документу).
    4.
    У меню Cover Page Type (Тип титульної сторінки) виберіть повідомлення, яке слід надрукувати на титульній сторінці.
    ПРИМІТКА.

    Щоб надрукувати порожню титульну сторінку, виберіть значення Standard (Стандартна) для параметра Cover Page Type (Тип титульної сторінки).


Використання продукту з комп'ютерами Mac

Друк кількох сторінок на одному аркуші для Macintosh

    Можна надрукувати більше однієї сторінки на одному аркуші. Ця функція дозволяє в економний спосіб друкувати чернетки.

    Кілька сторінок на аркуші

    1.
    В меню File (Файл) клацніть Print (Друк).
    2.
    Виберіть драйвер.
    3.
    Відкрийте меню Layout (Компонування).
    4.
    Навпроти параметра Pages per Sheet (Сторінок на аркуш) виберіть кількість сторінок, яку необхідно надрукувати на одному аркуші (1, 2, 4, 6, 9 або 16).
    5.
    Навпроти параметра Layout Direction (Напрямок компонування) виберіть послідовність та розташування сторінок на аркуші.
    6.
    Навпроти параметра Borders (Поля) виберіть тип поля для друку навколо кожної сторінки на аркуші.


Використання продукту з комп'ютерами Mac

Друк з обох боків (дуплексний)

Цей розділ містить інформацію з таких тем:

  • Двосторонній друк уручну


Використання продукту з комп'ютерами Mac

Двосторонній друк уручну

    1.
    Завантажте у вхідний лоток достатню кількість паперу для виконання завдання друку. Якщо для друку використовується спеціальний папір, наприклад бланки, то його необхідно завантажувати в лоток боком для друку вниз.
    2.
    У меню Файл клацніть Друк.
    3.
    Mac OS X v10.4: У розкривному меню Розмітка виберіть пункт Зшивання з довгого боку або Зшивання з короткого боку.

    або

    Mac OS X v10.5 і v10.6: Установіть прапорець поруч із пунктом Двобічний друк.

    4.
    Натисніть кнопку Друк. Перед завантаженням стопки паперу в лоток виконайте інструкції, наведені в діалоговому вікні, яке з'явиться на екрані комп’ютера.
    5.
    Підійдіть до продукту та видаліть увесь чистий папір, що залишився в лотку.
    6.
    Витягніть надруковані аркуші з вихідного лотка. Покладіть аркуші в лоток боком для друку вниз, при чому верхній край мусить бути спрямований усередину продукту.
    7.
    Натисніть на екрані комп’ютера кнопку Продовжити для завершення завдання друку.


Підключення продукту

Підключення продукту
  • Підтримувані мережеві операційні системи (лише для бездротових моделей)
  • З’єднання USB
  • Мережеве підключення (лише для бездротових моделей)


Підключення продукту

Підтримувані мережеві операційні системи (лише для бездротових моделей)

    Продукт підтримує такі операційні системи для бездротового друку:

    ●
    Windows Vista (32-розрядна та 64-розрядна версії)
    ●
    Windows XP (32-розрядна та 64-розрядна версії)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-розрядна та 64-розрядна версії)
    ●
    Windows Server 2008 (32-розрядна та 64-розрядна версії)
    ●
    Mac OS X v10.4, v10.5 і v10.6


Підключення продукту

З’єднання USB

Цей продукт підтримує підключення через порт Hi-Speed USB 2.0. Необхідно використовувати USB-кабель типу "А-В" довжиною не більше 2 м (6,56 футів).

Цей розділ містить інформацію з таких тем:

  • Установка з компакт-диску


Підключення продукту

Установка з компакт-диску

    1.
    Уставте компакт-диск із програмним забезпеченням у привод для читання компакт-дисків комп’ютера.
    ПРИМІТКА.

    Не під’єднуйте кабель USB до появи відповідної вимоги.
    2.
    Якщо програма інсталяції не запуститься автоматично, перейдіть до вмісту компакт-диску та запустіть файл SETUP.EXE.
    3.
    Дотримуйтесь вказівок на екрані для встановлення програмного забезпечення.

    Якщо ви використовуєте інсталяційний компакт-диск для установки програмного забезпечення, то ви можете вибрати нижченаведені типи установки.

    ●
    Проста установка (рекомендовано)

    Під час установки не відображатимуться запити на підтвердження або виконання зміни налаштувань. Окрім того, буде автоматично прийнято ліцензійну угоду на програмне забезпечення.

    ●
    Повна установка

    Під час установки відображатимуться запити на підтвердження та зміну налаштувань, заданих за умовчанням.


Підключення продукту

Мережеве підключення (лише для бездротових моделей)

Продукт може підключатися до бездротових мереж.

Цей розділ містить інформацію з таких тем:

  • Підтримувані протоколи мережі
  • Установка продукту з підключенням до бездротової мережі за допомогою інсталяційного компакт-диску
  • Вимкнення модуля бездротового зв'язку продукту
  • Конфігурація виробу в мережі


Підключення продукту

Підтримувані протоколи мережі

    Для підключення продукту з мережевим обладнанням необхідна мережа, яка використовує один з таких протоколів.

    ●
    TCP/IP (IPv4 чи IPv6)
    ●
    Порт 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Підключення продукту

Установка продукту з підключенням до бездротової мережі за допомогою інсталяційного компакт-диску

    1.
    Уставте компакт-диск із програмним забезпеченням у пристрій для читання компакт-дисків комп’ютера.

    Якщо програма інсталяції не запуститься автоматично, перейдіть до вмісту компакт-диску та запустіть файл SETUP.EXE.

    2.
    Дотримуйтесь вказівок на екрані, щоб завершити установку продукту.
    3.
    Якщо ви хочете переконатися, що продукту була присвоєна мережева IP-адреса, то після установки продукту надрукуйте сторінку конфігурації. Натисніть й утримуйте кнопку скасування [image], доки не почне блимати індикатор готовності [image], після чого відпустіть кнопку для друку сторінки конфігурації.


Підключення продукту

Вимкнення модуля бездротового зв'язку продукту

    Для відключення від бездротової мережі можна вимкнути модуль бездротового зв'язку продукту.

    1.
    Натисніть й утримуйте кнопку бездротового підключення, розташовану на панелі керування продукту.
    2.
    Щоб переконатися, що модуль бездротового зв’язку вимкнений, надрукуйте сторінку конфігурації. ІР-адреса продукту мусить мати значення 0.0.0.0.


Підключення продукту

Конфігурація виробу в мережі

Цей розділ містить інформацію з таких тем:

  • Використання утиліти налаштування бездротової мережі
  • Відновлення параметрів бездротової мережі за замовчуванням
  • Перегляд або зміна мережевих параметрів
  • Встановлення або зміна мережевого пароля
  • IP-адреса
  • Налаштування швидкості з'єднання


Підключення продукту

Використання утиліти налаштування бездротової мережі

    Скористайтеся утилітою налаштування бездротової мережі, щоб настроїти продукт на друк у бездротовій мережі.

    1.
    Підключіть бездротовий продукт до комп’ютера за допомогою USB-кабелю.
    2.
    У меню Пуск клацніть пункт Програми або Усі програми.
    3.
    Клацніть пункт меню HP, а потім пункт Серія принтерів HP LaserJet Professional P1100.
    4.
    Клацніть пункт меню Конфігурація бездротової мережі.
    5.
    Дотримуйтесь вказівок на екрані, щоб настроїти продукт на друк у бездротовій мережі.


Підключення продукту

Відновлення параметрів бездротової мережі за замовчуванням

    1.
    Вимкніть продукт.
    2.
    Натисніть й утримуйте кнопку бездротового [image] зв’язку та кнопку скасування [image], а потім знов увімкніть продукт.
    3.
    Утримуйте кнопки, доки всі індикатори не почнуть синхронно блимати, після чого відпустіть кнопки.


Підключення продукту

Перегляд або зміна мережевих параметрів

    Для перегляду чи зміни налаштувань ІР можна використовувати вбудований веб-сервер.

    1.
    Надрукуйте сторінку конфігурації та знайдіть ІР-адресу.
    ●
    Якщо використовується протокол IPv4, ІР-адреса містить лише цифри. Вона має формат:

    xxx.xxx.xxx.xxx
    ●
    Якщо використовується протокол IPv6, ІР-адреса має вигляд шістнадцяткової комбінації літер і цифр. Вона у такому форматі:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Щоб відкрити вбудований веб-сервер, введіть IP-адресу в адресному рядку веб-браузера.
    3.
    Виберіть вкладку Networking (Робота в мережі), щоб отримати відомості про мережу. За потреби параметри можна змінити.


Підключення продукту

Встановлення або зміна мережевого пароля

    Для встановлення або зміни мережевого пароля використовується вбудований веб-сервер.

    1.
    Відкрийте вбудований веб-сервер і натисніть вкладку Робота в мережі, після чого клацніть посилання Пароль.
    ПРИМІТКА.

    Якщо пароль був попередньо встановлений, відобразиться запит щодо його введення. Введіть пароль і натисніть кнопку Прийняти.

    2.
    Введіть новий пароль у полях Пароль та Підтвердити пароль.
    3.
    Внизу вікна для збереження пароля натисніть кнопку Прийняти.


Підключення продукту

IP-адреса

    ІР-адресу продукту можна задати вручну або призначити автоматично за допомогою протоколів DHCP, BootP чи AutoIP.

    Щоб змінити ІР-адресу вручну використовуйте вбудований веб-сервер НР.

    1.
    Відкрийте вбудований веб-сервер НР і перейдіть на вкладку Робота в мережі.
    2.
    У вікні "Навігація" клацніть посилання Конфігурація IPv4 або Конфігурація IPv6.
    3.
    У розділі Конфігурація ІР-адреси клацніть пункт ІР-адреса вручну.
    4.
    Уведіть необхідні значення в полях ІР-адреса вручну, Маска під мережі ІР та Шлюз за умовчанням уручну.
    5.
    Натисніть кнопку Прийняти.


Підключення продукту

Налаштування швидкості з'єднання

    За необхідності налаштування швидкості з'єднання перейдіть на вкладку Робота в мережі у вікні вбудованого веб-сервера НР. Ця функція знаходиться на сторінці Додатково.

    Неправильна зміна налаштувань швидкості з'єднання може спричинити порушення зв’язку між продуктом та іншими мережевими пристроями. У більшості випадків продукт необхідно залишити в автоматичному режимі. Під час зміни налаштувань продукт може вимкнутися або ввімкнутися. Змінюйте налаштування лише тоді, коли продукт не використовується.


Папір і носії друку

Папір і носії друку
  • Використання паперу та носіїв друку
  • Вказівки з використання спеціального паперу та носіів
  • Налаштування правильного типу та розміру носія у драйвері принтера
  • Підтримувані розміри паперу
  • Підтримувані типи паперу та ємність лотка
  • Орієнтація паперу під час завантаження лотків
  • Завантаження паперу в лотки


Папір і носії друку

Використання паперу та носіїв друку

    Цей виріб підтримує різні види паперу та інших носіїв друку відповідно до вказівок у цьому посібнику користувача. Папір чи носії друку, які не відповідають цим вказівкам, можуть стати причиною незадовільної якості друку, збільшення кількості застрягань та передчасного спрацьовування виробу.

    Щоб отримати найкращі результати, використовуйте тільки універсальні або призначені для лазерного друку папір і матеріали HP. Не використовуйте папір або носії друку, призначені для струменевих принтерів. Компанія HP не може рекомендувати використання носіїв інших торгових марок, оскільки НР не може контролювати їх якість.

    Можлива ситуація, коли папір відповідає всім вимогам, наведеним у цьому посібнику користувача, проте якість друку є незадовільною. Це може бути результатом неправильного зберігання, неприйнятних рівнів температури та/або вологості, або інших змінних умов, що не залежать від компанії HP.

    ПОПЕРЕДЖЕННЯ.

    Використання паперу або носіїв друку, що не відповідають вимогам НР, може призвести до поломки виробу. Умови гарантії НР та угоди про обслуговування не поширюються на усунення такої поломки.


Папір і носії друку

Вказівки з використання спеціального паперу та носіів

    Цей пристрій підтримує друк на нестандартних носіях. Щоб отримати задовільні результати, виконуйте наведені нижче вказівки. Використовуючи спеціальний папір або носій для друку, для отримання найкращих результатів обов'язково встановіть тип та розмір у драйвері принтера.

    ПОПЕРЕДЖЕННЯ.

    У виробах HP LaserJet використовуються термофіксатори для зчеплення часток сухого тонера з папером у чітко визначених місцях. Папір HP для лазерного друку призначено для дії такої високої температури Використання паперу для струменевого друку може призвести до пошкодження пристрою.

    Тип носія
    Дозволено
    Заборонено
    Конверти
    ●
    Конверти необхідно зберігати у рівному горизонтальному положенні.
    ●
    Переконайтеся, що шов простягається до кута вздовж всього конверта.
    ●
    Використовуйте конверти зі знімними клейовими смугами, які допускаються до використання у лазерних принтерах.
    ●
    Не використовуйте конверти, що мають зморшки, дірки, зліплені між собою чи мають інші пошкодження.
    ●
    Не використовуйте конверти із застібками, замками, віконцями або обгортками.
    ●
    Не використовуйте клейкі або синтетичні матеріали.
    Наклейки
    ●
    Використовуйте лише наклейки, що щільно прилягають одна до одної.
    ●
    Слід використовувати наклейки, які лежать рівно.
    ●
    Використовуйте лише цілі аркуші наклейок.
    ●
    Не використовуйте наклейки зі зморшками, бульбашками або іншими пошкодженнями.
    ●
    Не друкуйте на неповних аркушах наклейок.
    Прозорі плівки
    ●
    Використовуйте лише прозорі плівки, призначені для використання з лазерними принтерами.
    ●
    Після вилучення плівок з виробу розташуйте їх на рівній поверхні.
    ●
    Не використовуйте прозорі носії, які не призначені для лазерних принтерів.
    Бланки або попередньо роздруковані форми
    ●
    Використовуйте лише бланки або попередньо роздруковані форми, призначені для лазерних принтерів.
    ●
    Не використовуйте бланки з випуклими або металевими літерами.
    Важкий папір
    ●
    Використовуйте лише важкий папір, призначений для лазерних принтерів та який відповідає ваговим характеристикам для цього виробу.
    ●
    Не використовуйте папір, який є важчим за характеристики носія для цього виробу, якщо це не папір HP, що був затверджений для використання.
    Глянцевий папір або папір з покриттям
    ●
    Використовуйте лише глянцевий папір і папір з покриттям, які призначені для лазерних принтерів.
    ●
    Не використовуйте глянцевий папір і папір з покриттям, розроблені для струменевих принтерів


Папір і носії друку

Налаштування правильного типу та розміру носія у драйвері принтера

    Вибір матеріалу за типом і розміром значно покращує якість друку для щільного, глянцевого паперу та прозорих плівок. Використання неправильних налаштувань може стати причиною незадовільної якості друку. Під час друку на спеціальних носіях, наприклад етикетках чи прозорих плівках, необхідно завжди зазначати тип. Друк конвертів завжди виконуйте за розміром.

    ПРИМІТКА.

    Залежно від програмного забезпечення команди та діалогові вікна можуть називатися по-різному.

    1.
    У меню Файл програми клацніть пункт Друк.
    2.
    Виберіть драйвер, потім клацніть кнопку Властивості чи Настройка.
    3.
    Клацніть на вкладці Папір і якість друку.
    4.
    Виберіть правильний тип чи розмір носія у вікні списку Тип або Розмір.
    5.
    Натисніть кнопку OK.


Папір і носії друку

Підтримувані розміри паперу

    Цей продукт підтримує різні розміри паперу, а також може бути адаптований до різних носіїв.

    ПРИМІТКА.

    Для отримання найкращих результатів, виберіть відповідний розмір і тип паперу у драйвері принтера.

    Підтримувані розміри паперу та носіїв друку
    Формат
    Розміри
    Вхідний лоток
    Пріоритетний вхідний отвір (лише для бездротових моделей)
    Letter
    216 x 279 мм
    прапорець
    прапорець
    Legal
    216 x 356 мм
    прапорець
    прапорець
    A4
    210 x 297 мм
    прапорець
    прапорець
    Executive
    184 x 267 мм
    прапорець
    прапорець
    A5
    148 x 210 мм
    прапорець
    прапорець
    A6
    105 x 148 мм
    прапорець
    прапорець
    B5 (JIS)
    182 x 257 мм
    прапорець
    прапорець
    16k
    184 x 260 мм
    195 x 270 мм
    197 x 273 мм
    прапорець
    прапорець
    Регульований формат
    Мінімальний: 76 x 127 мм
    Максимальний: 216 x 356 мм
    прапорець
    прапорець

    Підтримувані конверти та листівки
    Формат
    Розміри
    Вхідний лоток
    Пріоритетний вхідний отвір (лише для бездротових моделей)
    Конверт #10
    105 x 241 мм
    прапорець
    прапорець
    Конверт DL
    110 x 220 мм
    прапорець
    прапорець
    Конверт C5
    162 x 229 мм
    прапорець
    прапорець
    Конверт B5
    176 x 250 мм
    прапорець
    прапорець
    Конверт Monarch
    98 x 191 мм
    прапорець
    прапорець
    Подвійна поштова листівка (JIS)
    148 x 200 мм
    прапорець
    прапорець


Папір і носії друку

Підтримувані типи паперу та ємність лотка

Цей розділ містить інформацію з таких тем:

  • Підтримувані типи паперу та інших носіїв друку
  • Ємність вхідних і вихідних лотків


Папір і носії друку

Підтримувані типи паперу та інших носіїв друку

    Для перегляду повного переліку оригінального паперу марки HP для цього виробу відвідайте веб-сайти www.hp.com/support/ljp1100series.

    Тип паперу (драйвер принтера)
    Вхідний лоток
    Пріоритетний вхідний отвір (лише для бездротових моделей)
    Папір, уключаючи такі типи:
    ●
    Звичайний
    ●
    Пергамент
    ●
    Перероблений
    прапорець
    прапорець
    Жорсткий
    прапорець
    прапорець
    Конверт
    прапорець
    прапорець
    Етикетки
    прапорець
    прапорець
    Стос листівок
    прапорець
    прапорець
    Прозорість
    прапорець
    прапорець
    Листівки
    прапорець
    прапорець


Папір і носії друку

Ємність вхідних і вихідних лотків

    Вхідний або вихідний лоток
    Тип паперу
    Специфікації
    Кількість
    Вхідний лоток
    Папір
    Діапазон:
    Щільність від 60 г/м2 до 163 г/м2
    150 листів щільністю 75 г/м2
    Конверти
    Щільність від 60 г/м2 до 90 г/м2
    До 10 конвертів
    Прозорі плівки
    Мінімальна товщина 0,13 мм
    До 75 прозорих плівок
    Вихідний відсік
    Папір
    Діапазон:
    Щільність від 60 г/м2 до 163 г/м2
    До 125 листів щільністю 75 г/м2
    Конверти
    Менше, ніж від 60 г/м2 до 90 г/м2
    До 10 конвертів
    Прозорі плівки
    Мінімальна товщина 0,13 мм
    До 75 прозорих плівок


Папір і носії друку

Орієнтація паперу під час завантаження лотків

    Якщо ви використовуєте папір, який потребує особливої орієнтації, завантажте його згідно з інформацією цієї таблиці.

    Тип паперу
    Як завантажити папір
    Заздалегідь надрукований аркуш або бланк
    ●
    Боком для друку вгору
    ●
    Верхнім краєм уперед до продукту
    Перфорований
    ●
    Боком для друку вгору
    ●
    Отворами до лівого боку продукту
    Конверт
    ●
    Боком для друку вгору
    ●
    Лівим коротким краєм уперед до продукту


Папір і носії друку

Завантаження паперу в лотки
ПОПЕРЕДЖЕННЯ.

При спробі друкувати на зморщеному, зігнутому чи пошкодженому будь-яким іншим чином носії може статися застрягання носія. Додаткові відомості див. у розділі Усунення застрягань.

Цей розділ містить інформацію з таких тем:

  • Отвір пріоритетної подачі
  • Вхідний лоток


Папір і носії друку

Отвір пріоритетної подачі

    Отвір пріоритетної подачі може містити до 10 аркушів носіїв або один конверт, одну прозору плівку або один аркуш із наклейками чи картками. Папір слід завантажувати верхньою частиною вперед і боком для друку догори. Щоб запобігти застряганню або перекошуванню носіїв, завжди регулюйте бокові напрямні носіїв перед подачею.


Папір і носії друку

Вхідний лоток

Вхідний лоток може містити 150 сторінок паперу щільністю 75 г/м2 або меншої кількості сторінок щільніших носіїв (стос висотою 15 мм або менше).

Папір слід завантажувати верхньою частиною вперед і боком для друку догори. Щоб запобігти застряганню або перекошуванню носіїв, завжди регулюйте бокові та передні напрямні носіїв.

ПРИМІТКА.

При додаванні нового носія витягніть усі носії зі вхідного лотка та вирівняйте весь стос. Це допоможе запобігти втягуванню продуктом кількох аркушів носія одночасно та зменшити ризик застрягання носія.

Цей розділ містить інформацію з таких тем:

  • Регулювання лотка для коротких носіїв (лише для стандартних моделей)


Папір і носії друку

Регулювання лотка для коротких носіїв (лише для стандартних моделей)

    Якщо ви друкуєте на носіях, коротших за 185 мм в довжину, відрегулюйте вхідний лоток за допомогою подовжувача для коротких носіїв.

    1.
    Дістаньте подовжувач зі спеціального отвору ліворуч від ділянки завантаження носіїв.

    Видалення подовжувача для коротких носіїв

    2.
    Приєднайте подовжувач до напрямної носіїв.

    Приєднання подовжувача для коротких носіїв

    3.
    Уставляйте носій у продукт, доки він не зупиниться, потім посуньте напрямну носіїв із приєднаним подовжувачем, щоб закріпити носії.

    Регулювання подовжувача для коротких носіїв

    4.
    Після закінчення друку на коротких носіях зніміть подовжувач для коротких носіїв і покладіть його назад у відсік.


Завдання друку

Завдання друку
  • Скасування завдання друку
  • Друк у Windows


Завдання друку

Скасування завдання друку

Зупинити завдання друку можна за допомогою програмного забезпечення.

ПРИМІТКА.

Може знадобитися кілька хвилин, щоб видалити всі дані друку після скасування завдання друку.

Цей розділ містить інформацію з таких тем:

  • Зупинення поточного завдання друку за допомогою панелі керування (лише для бездротових моделей)
  • Зупинка поточного завдання друку за допомогою програмного забезпечення


Завдання друку

Зупинення поточного завдання друку за допомогою панелі керування (лише для бездротових моделей)

    ▲
    Натисніть кнопку скасування [image] на панелі керування.


Завдання друку

Зупинка поточного завдання друку за допомогою програмного забезпечення

    Під час надсилання завдання друку на екрані на деякий час з’являється діалогове вікно, яке дає можливість скасувати завдання друку.

    Якщо програмне забезпечення надіслало у продукт кілька запитів, завдання друку можуть очікувати черги друку (наприклад у диспетчері друку Windows). Докладні інструкції зі скасування завдання друку за допомогою комп’ютера див. у документації програмного забезпечення.

    Якщо завдання очікує в черзі друку чи у спулері друку, його слід звідти видалити.

    1.
    Windows Vista та Windows 7: У меню Пуск клацніть Панель керування, після чого в розділі Устаткування та звук виберіть Принтер.

    або

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується вид меню "Пуск" за умовчанням): Клацніть Пуск, Параметри, а потім Принтери та факси.

    або

    Windows XP, Windows Server 2003 і Windows Server 2008 (використовується класичний вид меню "Пуск"): У меню Пуск клацніть Параметри, після чого виберіть Принтери.

    2.
    У списку принтерів двічі натисніть назву виробу, щоб відкрити чергу друку або спулер.
    3.
    Виберіть завдання друку, яке необхідно скасувати, клацніть його правою кнопкою миші та натисніть пункт Скасувати чи Видалити.


Завдання друку

Друк у Windows
ПРИМІТКА.

Залежно від програмного забезпечення команди та діалогові вікна можуть називатися по-різному.

Цей розділ містить інформацію з таких тем:

  • Відкриття драйвера принтера Windows
  • Довідка з параметрів друку у Windows
  • Зміна кількості друкованих копій у Windows
  • Друк кольорового тексту як чорного у Windows
  • Збереження спеціальних параметрів друку для повторного використання у Windows
  • Оптимізація якості друку у Windows
  • Друк першої чи останньої сторінки на іншому папері у Windows
  • Масштабування документа до розміру сторінки у Windows
  • Додавання водяного знаку до документа у Windows
  • Друк з обох боків (дуплексний) у Windows
  • Створення буклета у Windows
  • Друк кількох сторінок на одному аркуші паперу у Windows
  • Вибір орієнтації сторінки у Windows
  • Використання функцій HP ePrint


Завдання друку

Відкриття драйвера принтера Windows

    1.
    У меню Файл програми клацніть Друк.
    2.
    Виберіть виріб і клацніть Властивості чи Настройка.


Завдання друку

Довідка з параметрів друку у Windows

    Довідка драйвера принтера відмінна від довідки у програмі. Довідка драйвера принтера надає пояснення кнопок, прапорців і розкривних списків із драйвера принтера. Вона також містить вказівки стосовно виконання звичайних завдань друку, таких як двосторонній друк, друк кількох сторінок на одному аркуші та друк першої сторінки чи обкладинок на іншому папері.

    Екрани довідки драйвера принтера можна викликати одним із таких способів:

    ●
    У діалоговому вікні драйвера принтера Властивості клацніть кнопку Довідка.
    ●
    Натисніть клавішу F1 на клавіатурі комп'ютера.
    ●
    Клацніть символ знаку питання у верхньому правому кутку драйвера принтера.
    ●
    Клацніть правою кнопкою будь-який пункт драйвера.


Завдання друку

Зміна кількості друкованих копій у Windows

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Додатково.
    2.
    Змініть кількість копій в області Копії за допомогою клавіш із стрілками.

    Якщо ви друкуєте кілька копій, установіть прапорець поруч із пунктом Упорядкувати, щоб упорядкувати ці копії.

    3.
    Натисніть кнопку OK.


Завдання друку

Друк кольорового тексту як чорного у Windows

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Додатково.
    2.
    Установіть прапорець поруч із пунктом Друкувати весь текст чорним кольором.
    3.
    Натисніть кнопку OK.


Завдання друку

Збереження спеціальних параметрів друку для повторного використання у Windows

Цей розділ містить інформацію з таких тем:

  • Використання готових наборів завдань друку
  • Створення спеціальних наборів завдань друку


Завдання друку

Використання готових наборів завдань друку

    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка. У всіх вкладках за виключенням вкладки Служби з'явиться розкривний список Готові набори завдань друку.
    2.
    У розкривному меню Готові набори завдань друку виберіть один із готових наборів і клацніть кнопку OK, щоб роздрукувати завдання з використанням попередньо визначених параметрів.


Завдання друку

Створення спеціальних наборів завдань друку

    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка. У всіх вкладках за виключенням вкладки Служби з'явиться розкривний список Готові набори завдань друку.
    2.
    Виберіть існуючий готовий набір за основу.
    3.
    Виберіть параметри друку для нового готового набору.
    4.
    Клацніть Зберегти як, уведіть назву готового набору та натисніть кнопку OK.


Завдання друку

Оптимізація якості друку у Windows

Цей розділ містить інформацію з таких тем:

  • Вибір розміру сторінки
  • Вибір типу паперу
  • Вибір роздільної здатності


Завдання друку

Вибір розміру сторінки

1.
Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Папір/Якість.
2.
Виберіть розмір у розкривному списку Формат.
3.
Натисніть кнопку OK.

Цей розділ містить інформацію з таких тем:

  • Вибір спеціального розміру сторінки


Завдання друку

Вибір спеціального розміру сторінки

    1.
    Відкрийте драйвер принтера та клацніть вкладку Папір/Якість.
    2.
    Натисніть кнопку Спеціальний. Відкриється діалогове вікно Спеціальний формат паперу.
    3.
    Уведіть назву спеціального формату, укажіть розміри та потім натисніть кнопку Зберегти.
    4.
    Клацніть кнопку Закрити, а потім OK.


Завдання друку

Вибір типу паперу

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Папір/Якість.
    2.
    Виберіть тип у розкривному списку Тип.
    3.
    Натисніть кнопку OK.


Завдання друку

Вибір роздільної здатності

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Папір/Якість.
    2.
    У розділі Якість друку виберіть потрібний параметр у розкривному списку. Для отримання відомостей про кожний із доступних параметрів див. інтерактивну довідку драйвера принтера.
    ПРИМІТКА.

    Щоб використовувати роздільну здатність чорнової якості друку, установіть прапорець поруч із пунктом Економний режим в області Якість друку.

    3.
    Натисніть кнопку OK.


Завдання друку

Друк першої чи останньої сторінки на іншому папері у Windows

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Папір/Якість.
    2.
    Установіть прапорець поруч із пунктом Інший папір/Обкладинки, а потім виберіть необхідні параметри передньої обкладинки, інших сторінок і задньої обкладинки.
    3.
    Натисніть кнопку OK.


Завдання друку

Масштабування документа до розміру сторінки у Windows

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Ефекти.
    2.
    Установіть прапорець поруч із пунктом Друк документа на та потім виберіть необхідний розмір у розкривному списку.
    3.
    Натисніть кнопку OK.


Завдання друку

Додавання водяного знаку до документа у Windows

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Ефекти.
    2.
    Виберіть водяний знак у розкривному списку Водяні знаки.

    Щоб вибраний водяний знак був надрукований лише на першій сторінці, установіть прапорець поруч із пунктом Лише на першій сторінці. У іншому разі водяний знак друкується на кожній сторінці.

    3.
    Натисніть кнопку OK.


Завдання друку

Друк з обох боків (дуплексний) у Windows

Цей розділ містить інформацію з таких тем:

  • Двосторонній друк із подачею вручну


Завдання друку

Двосторонній друк із подачею вручну

    1.
    Завантажте папір боком для друку вгору у вхідний лоток.

    2.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка.
    3.
    Клацніть вкладку Обробка.
    4.
    Установіть прапорець поруч із пунктом Двобічний друк (настройка вручну). Якщо ви переплітатимете документ із верхнього краю, установіть прапорець поруч із пунктом Плетіння зверху.
    5.
    Натисніть OK, щоб надрукувати першу сторінку кожного аркуша завдання.
    6.
    Витягніть папір із вихідного відсіку та, не змінюючи орієнтацію паперу, завантажте його до вхідного лотка друкованим боком донизу.

    7.
    Натисніть на комп’ютері кнопку Продовжити для друку на іншому боці.


Завдання друку

Створення буклета у Windows

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Обробка.
    2.
    Установіть прапорець поруч із пунктом Двобічний друк (настройка вручну).
    3.
    У розкривному списку Розмітка брошури клацніть параметр Зшивання зліва чи Зшивання справа. Параметр Сторінок на аркуші автоматично зміниться на 2 сторінки на аркуші.
    4.
    Натисніть кнопку OK.


Завдання друку

Друк кількох сторінок на одному аркуші паперу у Windows

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Обробка.
    2.
    Виберіть кількість сторінок на аркуші в розкривному меню Сторінок на аркуші.
    3.
    Виберіть правильні значення параметрів Друкувати рамки сторінок, Розташування сторінок й Орієнтація.
    4.
    Натисніть кнопку OK.


Завдання друку

Вибір орієнтації сторінки у Windows

    1.
    Відкрийте драйвер принтера, клацніть кнопку Властивості чи Настройка та потім перейдіть на вкладку Обробка.
    2.
    У області Орієнтація виберіть параметр Книжна чи Альбомна.

    Щоб надруковане зображення на сторінці було перевернутим, виберіть параметр Поворот на 180 градусів.

    3.
    Натисніть кнопку OK.


Завдання друку

Використання функцій HP ePrint

HP ePrint – це пакет послуг веб-друку, які дозволяють з підтримуваних пристроїв HP друкувати документи таких типів:

●
повідомлення електронної пошти та прикріплені документи, надіслані безпосередньо на електронну адресу пристрою HP;
●
документи з програм друку вибраного мобільного пристрою.

Цей розділ містить інформацію з таких тем:

  • Використання функції HP Cloud Print
  • Використання функції HP Direct Print (тільки для бездротових моделей)
  • Використання функції AirPrint


Завдання друку

Використання функції HP Cloud Print

    Використовуйте технологію HP Cloud Print для друку повідомлень електронної пошти та прикріплених документів, надсилаючи їх на адресу електронної пошти пристрою з будь-якого пристрою, з якого можна надсилати електронні листи.

    ПРИМІТКА.

    Пристрій має бути підключений до дротової або бездротової мережі. Щоб використовувати HP Cloud Print, необхідно спершу отримати доступ до мережі Інтернет та увімкнути HP Web Services (Веб-послуги HP).

    1.
    Увімкніть HP Web Services (Веб-послуги HP) у вбудованому веб-сервері HP EWS, виконуючи такі дії:

    a.
    Після під'єднання пристрою до мережі надрукуйте сторінку конфігурації, щоб отримати ІР-адресу пристрою.
    b.
    На комп'ютері відкрийте веб-браузер і введіть IP-адресу пристрою в адресному рядку. Відкриється вікно HP EWS.
    c.
    Виберіть вкладку HP Web Services (Веб-послуги HP). Якщо ваша мережа не використовує проксі-сервера для доступу до Інтернету, перейдіть до наступного кроку. Якщо ваша мережа використовує проксі-сервер для доступу до Інтернету, виконайте ці вказівки, а тоді перейдіть до наступного кроку:

    a.
    Виберіть вкладку Proxy Settings (Параметри проксі).
    b.
    Встановіть прапорець поруч із пунктом Позначте це поле, якщо ваша мережа використовує проксі-сервер для доступу до мережі Інтернет.
    c.
    В полі Proxy Server (Проксі-сервер) введіть адресу проксі-сервера та номер порта, а тоді натисніть кнопку Прийняти.

    d.
    Виберіть вкладку HP Web Services (Веб-послуги HP) та натисніть кнопку Enable (Увімкнути). Пристрій налаштує підключення до Інтернету і з'явиться повідомлення про друк інформаційного аркуша.
    e.
    Натисніть кнопку OK. Здійснюється друк сторінки ePrint. На сторінці ePrint знайдіть адресу електронної пошти, яку автоматично присвоєно пристрою.

    2.
    Щоб надрукувати документ, прикріпіть його до електронного листа і надішліть його на електронну адресу пристрою. На веб-сторінці www.hpeprintcenter.com знайдете список підтримуваних типів документів
    3.
    Крім того можна використовувати веб-сайт HP ePrintCenter для визначення налаштувань безпеки та для зміни налаштувань друку за замовчуванням для всіх завдань друку HP ePrint, надісланих на цей пристрій:

    a.
    Відкрийте веб-браузер і перейдіть на сторінку www.hpeprintcenter.com.
    b.
    Клацніть Sign In (Увійти в систему) та введіть дані для входу до HP ePrintCenter або створіть новий обліковий запис.
    c.
    Виберіть у списку свій пристрій або натисніть кнопку + Add printer (+ Додати принтер), щоб додати його. Щоб додати пристрій, потрібно знати код пристрою, який є частиною адреси електронної пошти до символу "@".
    ПРИМІТКА.

    Цей код дійсний тільки 24 години від моменту увімкнення HP Web Services (Веб-послуг HP). Коли термін дії коду закінчується, ще раз виконайте вказівки для увімкнення HP Web Services (Веб-послуг HP) та отримайте новий код.

    d.
    Натисніть кнопку Setup (Налаштування). Відкриється діалогове вікно HP ePrint Settings (Параметри HP ePrint). У ньому є три вкладки:
    ●
    Allowed Senders (Дозволені відправники). Щоб попередити друк небажаних документів, відкрийте вкладку Allowed Senders (Дозволені відправники). Клацніть Allowed Senders Only (Тільки дозволені відправники), а тоді додайте адреси ел. пошти, з яких буде дозволено надсилати завдання друку ePrint.
    ●
    Print Options (Параметри друку). Щоб встановити налаштування за замовчуванням для усіх завдань друку ePrint для цього пристрою, відкрийте вкладку Print Options (Параметри друку) і виберіть потрібні налаштування.
    ●
    Advanced (Додатково). Щоб змінити адресу електронної пошти пристрою, відкрийте вкладку Advanced (Додатково).


Завдання друку

Використання функції HP Direct Print (тільки для бездротових моделей)

    Використовуйте функцію HP Direct Print для друку за допомогою пристрою безпосередньо з будь-якого мобільного пристрою (наприклад смартфон, нетбук або ноутбук).

    ПРИМІТКА.

    Функцію HP Direct Print не потрібно встановлювати, а тільки увімкнути. На мобільному пристрої слід встановити програму HP print.

    Модель HP LaserJet Professional P1102w не підтримує функції HP Direct Print.

    1.
    Щоб увімкнути HP Direct Print, виконуйте такі дії:

    a.
    Після під'єднання пристрою до мережі надрукуйте сторінку конфігурації, щоб отримати ІР-адресу пристрою.
    b.
    На комп'ютері відкрийте веб-браузер і введіть IP-адресу пристрою в адресному рядку. Відкриється вікно HP EWS.
    c.
    Виберіть вкладку Робота в мережі.
    d.
    На сторінці Робота в мережі натисніть Wireless Direct Setup (Налаштування Wireless Direct). Позначте поле , введіть назву мережі (SSID) у полі Назва мережі для друку Wireless Direct (SSID) і натисніть кнопку Прийняти. На сторінці Робота в мережі з'явиться ІР-адреса мобільного пристрою.
    ПРИМІТКА.

    Щоб знайти назву мережі (SSID), клацніть меню Wireless Configuration (Конфігурації бездротової мережі) на сторінці Робота в мережі.

    2.
    Щоб надрукувати документ з програми, виберіть пункт Файл та натисніть Друк.
    ПРИМІТКА.

    Якщо до бездротової мережі під'єднано тільки один пристрій, що підтримує функцію HP Direct Print, документ буде надруковано. Якщо під'єднано більше пристроїв, які підтримують функцію HP Direct Print, з'явиться список пристроїв, серед яких слід вибрати потрібний. Якщо не знайдено жодного пристрою, виконуйте вказівки з кроку 1, щоб під'єднати пристрій.


Завдання друку

Використання функції AirPrint

    Прямий друк з використанням функції Apple AirPrint підтримується для версії iOS 4.2 або новішої. Використовуйте AirPrint для друку за допомогою пристрою безпосередньо з пристрою iPad (iOS 4.2), iPhone (3GS або новіша) або пристрою iPod touch (третього покоління або новішого) у таких програмах:

    ●
    Mail;
    ●
    Photos;
    ●
    Safari;
    ●
    окремі програми інших розробників.
    ПРИМІТКА.

    Пристрій має бути підключений до дротової або бездротової мережі.

    Щоб друкувати, виконайте ці вказівки:

    1.
    Торкніться піктограми дія [image].
    2.
    Натисніть Друк.
    ПРИМІТКА.

    Якщо друк виконується вперше або попередньо вибраний пристрій недоступний, необхідно вибрати пристрій, а тоді перейти до наступного кроку.

    3.
    Виберіть параметри друку і натисніть Друк.


Керування виробом та його техобслуговування

Керування виробом та його техобслуговування
  • Друк інформаційних сторінок
  • Використання вбудованого сервера НР (лише для бездротових моделей)
  • Параметри економічності
  • Керування витратними матеріалами та додатковими пристроями
  • Очищення продукту
  • Оновлення продукту


Керування виробом та його техобслуговування

Друк інформаційних сторінок

Можна роздрукувати інформаційні сторінки принтера.

Цей розділ містить інформацію з таких тем:

  • Сторінка конфігурації
  • Сторінка стану витратних матеріалів
  • Демонстраційна сторінка


Керування виробом та його техобслуговування

Сторінка конфігурації

    Сторінка конфігурації містить поточні параметри та властивості продукту. Також вона містить звіт про стан принтера. Щоб надрукувати сторінку конфігурації, виконайте такі дії:

    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка.
    2.
    Перейдіть на вкладку Послуги та в розкривному списку Друк інформаційних сторінок виберіть пункт Сторінка конфігурації.
    3.
    Натисніть кнопку Друк.

    На бездротових моделях сторінку конфігурації можна надрукувати за допомогою панелі керування продукту.

    ▲
    На панелі керування натисніть й утримуйте кнопку скасування [image], доки не почне блимати індикатор готовності [image], після чого відпустіть кнопку скасування.


Керування виробом та його техобслуговування

Сторінка стану витратних матеріалів

    Щоб надрукувати сторінку стану витратних матеріалів, виберіть її в розкривному списку Друк інформаційних сторінок на вкладці Послуги у драйвері принтера. Сторінка стану витратних матеріалів містить таку інформацію:

    ●
    Приблизну кількість тонеру, що залишився в картриджі, у відсотках
    ●
    Кількість надрукованих сторінок і завдань друку
    ●
    Інформацію із замовлення та утилізації


Керування виробом та його техобслуговування

Демонстраційна сторінка

    Щоб надрукувати демонстраційну сторінку, виберіть її в розкривному списку Друк інформаційних сторінок на вкладці Послуги. Демонстраційна сторінка містить приклади тексту, графіки та використовується для відображення якості друку продукту.


Керування виробом та його техобслуговування

Використання вбудованого сервера НР (лише для бездротових моделей)

Використовуйте вбудований веб-сервер НР (EWS) для перегляду стану продукту та мережі, а також для керування функціями друку з комп’ютера.

●
Перегляд інформації про стан продукту
●
Визначення терміну служби усіх витратних матеріалів і замовлення нових
●
Перегляд і зміна стандартних параметрів конфігурації продукту
●
Перегляд і зміна конфігурації мережі

Не потрібно встановлювати програмне забезпечення на комп’ютер. Необхідно мати один із цих підтримуваних веб-браузерів:

●
Internet Explorer 6.0 (і пізнішої версії)
●
Firefox 1.0 (і пізнішої версії)
●
Mozilla 1.6 (і пізнішої версії)
●
Opera 7.0 (і пізнішої версії)
●
Safari 1.2 (і пізнішої версії)
●
Konqueror 3.2 (і пізнішої версії)

Вбудований веб-сервер НР працює із продуктом, підключеним до мережі TCP/IP. Вбудований веб-сервер НР не підтримує з’єднання на основі IPX або пряме з’єднання USB.

ПРИМІТКА.

Для запуску та використання вбудованого веб-сервера НР не потрібен доступ до Інтернету. Однак, якщо клацнути на посиланні на сторінці, необхідно мати доступ до Інтернету, щоб перейти на пов’язану з ним сторінку.

Цей розділ містить інформацію з таких тем:

  • Відкрийте вбудований веб-сервер НР за допомогою мережевого з'єднання
  • Розділи вбудованого веб-сервера НР


Керування виробом та його техобслуговування

Відкрийте вбудований веб-сервер НР за допомогою мережевого з'єднання

    Щоб відкрити вбудований веб-сервер НР, уведіть IP-адресу чи ім’я вузла продукту в поле адреси підтримуваного веб-браузера. Щоб визначити IP-адресу, надрукуйте сторінку конфігурації, натиснувши й утримуючи кнопку "Скасувати", коли горить індикатор готовності [image] та не друкуються інші завдання. Утримуйте кнопку, доки індикатор готовності [image] не почне блимати.

    ПОРАДА.

    Після відкривання URL додайте його до папки обраного або закладок для подальшого користування.


Керування виробом та його техобслуговування

Розділи вбудованого веб-сервера НР

Цей розділ містить інформацію з таких тем:

  • Вкладка "Information" (Інформація)
  • Вкладка "Settings" (Параметри)
  • Вкладка "Networking" (Робота в мережі)
  • Посилання


Керування виробом та його техобслуговування

Вкладка "Information" (Інформація)

    Група інформаційних сторінок складається з таких сторінок:

    ●
    Device Status (Стан пристрою) відображає стан продукту та витратних матеріалів HP.
    ●
    Device Configuration (Конфігурація пристрою) відображає інформацію сторінки конфігурації.
    ●
    Supplies Status (Стан витратних матеріалів) відображає стан витратних матеріалів HP і коди продуктів. Щоб замовити нові витратні матеріали, клацніть Замовити витратні матеріали у верхній правій частині вікна.
    ●
    Звіт мережі відображає інформацію сторінки Звіт мережі.


Керування виробом та його техобслуговування

Вкладка "Settings" (Параметри)

    Використовуйте цю вкладку, щоб конфігурувати продукт із комп’ютера. Якщо продукт підключено до мережі, завжди звертайтеся до адміністратора продукту, перш ніж змінювати параметри цієї вкладки.

    Вкладка Параметри містить сторінку Друк, на якій можна переглянути та змінити стандартні параметри друку завдань.


Керування виробом та його техобслуговування

Вкладка "Networking" (Робота в мережі)

    Ця вкладка дає адміністратору мережі змогу керувати мережними параметрами продукту, підключеного до мережі IP.


Керування виробом та його техобслуговування

Посилання

    Посилання розміщено у правій верхній частині сторінок Status (Стан). Для використання цих посилань необхідно мати доступ до Інтернету. Якщо ви використовуєте комутоване з’єднання та не підключилися при першому відкриванні вбудованого веб-сервера НР, необхідно підключитися до Інтернету, щоб відвідати ці веб-сторінки. Можливо, при підключенні необхідно буде закрити та знову відкрити вбудований веб-сервер НР.

    ●
    Придбати витратні матеріали. Клацніть на цьому посиланні, щоб перейти на веб-сайт Sure Supply і замовити оригінальні витратні матеріали HP у компанії HP чи торгового посередника на ваш вибір.
    ●
    Підтримка. Служить для переходу до сторінки підтримки виробу. Ви можете виконати пошук інформації з основних тем.


Керування виробом та його техобслуговування

Параметри економічності

Цей розділ містить інформацію з таких тем:

  • Режим автоматичного вимикання
  • Друк у режимі EconoMode (Економічний режим)


Керування виробом та його техобслуговування

Режим автоматичного вимикання

    Цей продукт має режим автоматичного вимикання, який виконує функцію енергозбереження. Після закінчення терміну, установленого користувачем, пристрій автоматично зменшує енергоспоживання (режим автоматичного вимикання). Пристрій повертається до стану готовності після натискання кнопки або під час отримання завдання друку. Коли продукт знаходиться в режимі автоматичного вимкнення, усі індикатори на панелі керування та заднє підсвітлення кнопки живлення вимкнені.

    ПРИМІТКА.

    Незважаючи на те що в режимі автоматичного вимкнення індикатори вимкнені, пристрій працюватиме в нормальному режимі під час отримання завдання друку.

    Зміна часу затримки режиму вимкнення

    Ви можете змінити час, упродовж якого пристрій залишається в неактивному стані (затримка режиму вимкнення), перш ніж перейти до режиму вимкнення.

    ПРИМІТКА.

    Значення затримки за умовчанням – 5 хвилин.

    1.
    Відкрийте властивості принтера та клацніть вкладку Параметри пристрою.
    2.
    Виберіть затримку режиму вимкнення в розкривному списку Автоматичне вимкнення.

    ПРИМІТКА.

    Зміни параметрів набудуть чинності лише після того, як продукт отримає завдання друку.


Керування виробом та його техобслуговування

Друк у режимі EconoMode (Економічний режим)

    Цей виріб пропонує можливість використання режиму EconoMode для друку чорнових варіантів документів. Завдяки використанню параметра EconoMode можна використовувати менше тонеру, таким чином знизивши рівень затрат на одну сторінку. Однак використання економного режиму може також погіршити якість друку.

    HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode використовується постійно, то запасу тонеру може вистачити на більший проміжок часу, аніж термін служби механічних частин картриджа. Якщо за наведених умов якість друку погіршується, необхідно встановити новий картридж, навіть якщо у старому залишився тонер.

    Увімкнення режиму EconoMode (Економічний режим) у Windows

    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка.
    2.
    Перейдіть на вкладку Папір/Якість.
    3.
    Установіть прапорець поруч із пунктом Економічний режим.


Керування виробом та його техобслуговування

Керування витратними матеріалами та додатковими пристроями

Правильне використання, зберігання та контроль картриджа сприяє забезпеченню високої якості друку.

Цей розділ містить інформацію з таких тем:

  • Перевірка та замовлення витратних матеріалів
  • Інструкції із заміни


Керування виробом та його техобслуговування

Перевірка та замовлення витратних матеріалів

Цей розділ містить інформацію з таких тем:

  • Зберігання картриджів
  • Політика компанії HP щодо картриджів сторонніх виробників
  • Гаряча лінія НР та веб-сторінка для повідомлення про підробки
  • Утилізація витратних матеріалів


Керування виробом та його техобслуговування

Зберігання картриджів

    Не відкривайте упаковку з картриджем, якщо ви не будете його використовувати.

    ПОПЕРЕДЖЕННЯ.

    Щоб уникнути пошкодження картриджа, не залишайте його під дією світла довше, ніж на кілька хвилин.


Керування виробом та його техобслуговування

Політика компанії HP щодо картриджів сторонніх виробників

    Компанія HP не рекомендує використовувати картриджі сторонніх виробників, як нові, так і відновлені.

    ПРИМІТКА.

    Умови гарантії НР та угоди про обслуговування не поширюються на будь-які пошкодження, що виникли внаслідок використання картриджа стороннього виробника.

    Щоб установити новий оригінальний картридж HP, див. Заміна картриджа.


Керування виробом та його техобслуговування

Гаряча лінія НР та веб-сторінка для повідомлення про підробки

    Телефонуйте за гарячою лінією HP для повідомлення про підробки (1-877-219-3183, дзвінки безкоштовні в межах Північної Америки) або див. www.hp.com/go/anticounterfeit, якщо ви встановили картридж НР, а повідомлення на панелі керування вказує, що картридж виготовлений не компанією НР. Компанія HP допоможе визначити, чи картридж оригінальний, і вживе заходів для вирішення проблеми.

    Можливо, ваш картридж не є оригінальним картриджем НР, якщо ви помітили наступне:

    ●
    У вас виникає багато проблем, пов'язаних з картриджем.
    ●
    Вигляд картриджа є незвичайним (наприклад, відсутній помаранчевий язичок або упаковка відрізняється від упаковки HP).


Керування виробом та його техобслуговування

Утилізація витратних матеріалів

    Для переробки оригінального картриджа друку HP покладіть використаний картридж до коробки, у якій постачався новий картридж. Скористайтеся вкладеною карткою для повернення, щоб переслати використаний картридж в HP для утилізації. Повну інформацію див. у посібнику з переробки, який міститься в упаковці з кожним новим витратним матеріалом HP.


Керування виробом та його техобслуговування

Інструкції із заміни

Цей розділ містить інформацію з таких тем:

  • Розподіл тонеру
  • Заміна картриджа
  • Заміна ролика подачі
  • Замініть блок розділення


Керування виробом та його техобслуговування

Розподіл тонеру

    Коли тонер у картриджі закінчується, на роздрукованій сторінці можна помітити світлі або затемнені ділянки. Можна тимчасово покращити якість друку, перерозподіливши тонер.

    1.
    Відкрийте кришку доступу до картриджа та витягніть картридж.

    2.
    Для перерозподілу тонеру обережно покачайте картридж назад і вперед.

    ПОПЕРЕДЖЕННЯ.

    Якщо тонер потрапив на одяг, видаліть його за допомогою сухої тканини та виперіть одяг у холодній воді. Гаряча вода закріплює тонер на тканині.

    3.
    Установіть картридж на місце та закрийте кришку доступу до картриджа.

    Якщо надруковані сторінки все ще надто світлі, установіть новий картридж.


Керування виробом та його техобслуговування

Заміна картриджа

    Коли закінчується термін служби картриджа, ви можете продовжувати друк із поточним картриджем, доки розподіл тонеру не забезпечуватиме належну якість друку.

    1.
    Відкрийте кришку доступу до картриджа та витягніть старий картридж.

    2.
    Витягніть новий картридж з упаковки. Покладіть використаний картридж до коробки та пакета для переробки.

    ПОПЕРЕДЖЕННЯ.

    Щоб запобігти пошкодженню картриджа, тримайте його руками з обох боків. Не торкайтеся шторки картриджа чи поверхні ролика.
    3.
    Візьміться за обидва боки картриджа, обережно покачайте його, щоб рівномірно розподілити тонер усередині картриджа.

    4.
    Зігніть язичок на лівому боці картриджа, щоб відділити його, а потім потягніть за язичок, щоб повністю зняти стрічку з картриджа. Покладіть язичок і стрічку в коробку картриджа для утилізації.

    знімання пакувальної стрічки

    5.
    Установіть картридж в продукт і закрийте кришку доступу до картриджів.

    ПОПЕРЕДЖЕННЯ.

    Якщо тонер потрапив на одяг, видаліть його за допомогою сухої тканини та виперіть одяг у холодній воді. Гаряча вода закріплює тонер на тканині.


Керування виробом та його техобслуговування

Заміна ролика подачі

    Використання у звичайних умовах з якісними носіями спричиняє зношування. При використанні носіїв поганої якості заміна ролика подачі може потребуватися частіше.

    Якщо продукт регулярно не втягує носій, можливо, необхідно змінити або очистити ролик подачі. Для отримання інформації про замовлення нового ролика подачі дивіться розділ Очищення ролика подачі.

    1.
    Відкрийте кришку доступу до картриджа та витягніть картридж.
    ПОПЕРЕДЖЕННЯ.

    Щоб запобігти пошкодженню картриджа, мінімізуйте час перебування картриджа на прямому світлі. Прикривайте картридж аркушем паперу.

    2.
    Знайдіть ролик подачі.

    пошук ролика подачі

    3.
    Відкрийте маленькі білі наконечники з обох боків ролика подачі та поверніть ролик подачі в напрямку до передньої панелі.

    4.
    Обережно витягніть ролик подачі.

    витягання ролика подачі

    5.
    Помістіть новий ролик подачі у гніздо. Круглі та прямокутні прорізи з обох сторін не дають змоги встановити ролик неправильно.

    установлення нового ролика подачі

    6.
    Поверніть верхню частину ролика подачі в напрямку від себе, поки обидва боки не встануть на місце.

    повертання верхньої частини

    7.
    Установіть картридж у продукт і закрийте кришку доступу до картриджів.


Керування виробом та його техобслуговування

Замініть блок розділення

    Використання у звичайних умовах з якісними носіями спричиняє зношування. При використанні носіїв поганої якості заміна блоку розділення подачі може потребуватися частіше.

    Якщо продукт регулярно втягує одночасно кілька листків паперу, можливо, необхідно замінити блок розділення.

    ПРИМІТКА.

    Перш ніж замінити блок розділення, очистіть ролик подачі. Див. розділ Очищення ролика подачі.

    УВАГА!

    Перед заміною блоку розділення, вимкніть продукт, від'єднайте шнур живлення від розетки та зачекайте, доки пристрій охолоне.

    1.
    Від'єднайте кабель живлення від продукту.
    2.
    Вийміть папір і закрийте вхідний лоток. Поставте продукт на передню панель.
    3.
    Знизу продукту вигвинтіть два гвинти, які тримають блок розділення.

    4.
    Зніміть блок розділення.

    знімання блоку розділення

    5.
    Уставте новий блок розділення та встановіть назад гвинти.

    встановлення нового блоку розділення.

    6.
    Знов підключіть шнур живлення та ввімкніть продукт.


Керування виробом та його техобслуговування

Очищення продукту

Цей розділ містить інформацію з таких тем:

  • Очищення ролика подачі
  • Очищення тракту проходження паперу
  • Очищення області картриджів
  • Очищення поверхні


Керування виробом та його техобслуговування

Очищення ролика подачі

    Щоб очистити ролик подачі лотка, переш ніж замінити його, дотримуйтесь таких інструкцій:

    1.
    Витягніть шнур живлення із продукту та витягніть ролик подачі відповідно до Заміна ролика подачі.
    2.
    Зволожте тканину без ворсу ізопропіловим спиртом і протріть ролик.

    протирання ролика подачі

    УВАГА!

    Спирт — це легкозаймиста речовина. Тримайте спирт й одяг подалі від відкритого вогню. Зачекайте, доки спирт повністю висохне, перш ніж закрити продукт і підключити шнур живлення.

    ПРИМІТКА.

    У деяких частинах Каліфорнії норми контролю забруднення повітря обмежують використання рідкого ізопропілового спирту (IPA)в якості очищувача. У цих частинах Каліфорнії необхідно ігнорувати попередні рекомендації та використовувати суху тканину без ворсу, змочену водою, для очищення ролика подачі.

    3.
    За допомогою сухої тканини без ворсу витріть ролик, щоб видалити бруд.

    витирання ролика подачі

    4.
    Ролик подачі повинен повністю висохти, перш ніж його можна встановлювати назад у продукт.

    установлення ролика подачі

    5.
    Знов підключіть шнур живлення.


Керування виробом та його техобслуговування

Очищення тракту проходження паперу

    При появі плям чи крапок тонеру на надрукованих сторінках очистіть тракт проходження паперу. У цьому процесі прозора плівка використовується для видалення пилу і тонеру з тракту проходження паперу. Не використовуйте важкий чи грубий папір.

    відбиток без цяток і крапок

    ПРИМІТКА.

    Щоб отримати найкращі результати, використовуйте аркуш прозорої плівки. Якщо у вас немає прозорих плівок, можна скористатися копіювальним носієм (60 - 163 г/м2) з гладенькою поверхнею.

    1.
    Переконайтеся, що пристрій не друкує, і горить індикатор готовності Витягання картриджа.
    2.
    Завантажте носій у вхідний лоток.
    3.
    Відкрийте меню принтера Властивості.
    4.
    Клацніть вкладку Параметри пристрою.
    5.
    В області Сторінка для чистки натисніть кнопку Пуск для виконання процедури очищення.

    ПРИМІТКА.

    Процедура очищення займає приблизно 2 хвилини. Сторінка очищення періодично зупинятиметься протягом процедури очищення. Не вимикайте принтер до завершення процедури очищення. Можливо, потрібно буде повторити процес очищення кілька разів для повного очищення принтера.


Керування виробом та його техобслуговування

Очищення області картриджів

    Не потрібно часто очищувати область картриджів. Однак очищення цієї області може покращити якість друку.

    УВАГА!

    Перед заміною блоку розділення, вимкніть продукт, від'єднайте шнур живлення від розетки та зачекайте, доки пристрій охолоне.

    1.
    Від'єднайте кабель живлення від продукту. Відкрийте кришку доступу до картриджа та витягніть картридж.

    ПОПЕРЕДЖЕННЯ.

    Не торкайтеся чорного ролика переносу всередині продукту. Це може призвести до пошкодження продукту.
    ПОПЕРЕДЖЕННЯ.

    Щоб запобігти пошкодженню картриджа, не допускайте потрапляння на картридж світла. Прикривайте його папером.
    2.
    Витріть усі залишки на тракті проходження паперу й у гнізді картриджа сухою тканиною без ворсу.

    очищення тракту проходження носія

    3.
    Установіть картридж на місце та закрийте кришку доступу до картриджа.

    установлення картриджа на місце

    4.
    Від'єднайте шнур живлення.

    під’єднання кабеля живлення


Керування виробом та його техобслуговування

Очищення поверхні

    Використовуйте м'яку вологу тканину без ворсу для витирання пороху, бруду і плям із поверхні пристрою.


Керування виробом та його техобслуговування

Оновлення продукту

    Оновлення програмного забезпечення та мікропрограм, а також інструкції з установки цього продукту доступні на www.hp.com/support/ljp1100series. Натисніть пункт Завантаження та драйвери, виберіть операційну систему та необхідне завантаження для продукту.


Вирішення проблем

Вирішення проблем
  • Вирішення основних проблем
  • Значення стану індикаторів панелі керування
  • Усунення застрягань
  • Усунення несправностей під час роботи з папером
  • Усунення дефектів якості зображення
  • Вирішення проблем, пов'язаних із друком
  • Вирішення проблем зв'язку
  • Усунення проблем із програмним забезпеченням продукту


Вирішення проблем

Вирішення основних проблем

Якщо виріб не демонструє належного реагування, виконайте усі кроки за порядком у викладеному нижче контрольному списку. Якщо виконання певного кроку не дає результатів, дотримуйтесь відповідних порад щодо усунення несправностей. Якщо виконання кроку вирішує проблему, решту кроків у контрольному списку можна не виконувати.

Цей розділ містить інформацію з таких тем:

  • Анкета для усунення несправностей
  • Фактори, що впливають на продуктивність пристрою


Вирішення проблем

Анкета для усунення несправностей

    1.
    Перевірте, чи правильно налаштовано виріб.

    a.
    Натисніть кнопку живлення, щоб увімкнути продукт або вимкнути режим автоматичного вимкнення.
    b.
    Перевірте підключення кабелів живлення.
    c.
    Переконайтеся, чи напруга в мережі відповідає конфігурації живлення виробу. (Див. вимоги щодо електричної напруги на етикетці із заднього боку виробу). У разі використання подовжувача, параметри електричної напруги якого не відповідають технічним характеристикам виробу, увімкніть виріб безпосередньо в настінну розетку. Якщо він уже ввімкнений у настінну розетку, спробуйте увімкнути його в іншу.
    d.
    Перевірте, чи правильно встановлено картридж.
    e.
    Якщо вживання цих заходів не відновить подачі живлення, зверніться до служби обслуговування клієнтів HP.

    2.
    Перевірте кабельне або бездротове з'єднання (лише для бездротових моделей).

    a.
    Перевірте кабельне з'єднання між пристроєм і комп’ютером. Перевірте надійність з’єднання.
    b.
    Переконайтесь, що сам кабель справний, використавши, якщо можливо, інший кабель.
    c.
    Для бездротового з'єднання перевірте індикатор бездротового зв'язку на панелі керування.
    ●
    Якщо індикатор світиться, пристрій підключено до мережі.
    ●
    Якщо індикатор блимає, пристрій здійснює пошук мережі. Переконайтеся, що бездротовий маршрутизатор або точку доступу та пристрій налаштовано на один і той самий режим або протокол.
    ●
    Якщо індикатор не світиться, виріб не підключено до мережі; можливо, вимкнено пристрій бездротового зв'язку. Натисніть кнопку бездротового зв’язку, щоб здійснити спробу підключення до мережі або запустіть утиліту налаштування бездротової мережі, щоб налаштувати виріб. Див. розділ Використання утиліти налаштування бездротової мережі. Щоб переконатися, що пристрій знайшов мережу, надрукуйте сторінку конфігурації. Продукту має бути призначена IP-адреса.

    Якщо пристрій все ще не може підключитися до мережі, видаліть й установіть його знов. Якщо помилка повторюється, зверніться до адміністратора мережі або до посібника користувача бездротового маршрутизатора чи точки доступу.

    3.
    Перевірте, чи світяться індикатори на панелі керування. Див. розділ Значення стану індикаторів панелі керування.
    4.
    Переконайтеся, що використовуваний папір відповідає технічним вимогам.
    5.
    Перевірте, чи правильно завантажено папір у вхідний лоток.
    6.
    Перевірте, чи правильно встановлено програмне забезпечення виробу.
    7.
    Перевірте, чи для виробу було встановлено драйвер принтера. Перевірте програму, щоб переконатися, що для виробу використовується відповідний драйвер принтера.
    8.
    Надрукуйте сторінку конфігурації. Див. розділ Друк інформаційних сторінок.

    a.
    Якщо сторінка не друкується, перевірте наявність паперу у вхідному лотку.
    b.
    Якщо сторінка застрягне у виробі, див. розділ Усунення застрягань.

    9.
    Надрукуйте невеликий документ з іншої програми, з якою не було проблем раніше. Якщо це вдалося зробити, це означає, що проблема пов’язана із програмою, яку ви використовуєте. Якщо це зробити не вдалося (документ не друкується), виконайте наведені нижче кроки.

    a.
    Спробуйте надрукувати завдання з іншого комп'ютера, на якому встановлено програмне забезпечення виробу.
    b.
    Перевірте підключення кабелю USB. Підключіть виріб до відповідного порту або переустановіть програмне забезпечення, вибравши тип підключення, який ви використовуєте.
    c.
    Якщо якість друку є недостатньо високою, виконайте наведені нижче кроки.
    ●
    Перевірте правильність параметрів друку для використовуваного носія. Див. розділ Налаштування правильного типу та розміру носія у драйвері принтера.
    ●
    Щоб усунути дефекти якості друку, виконайте процедуру, описану в розділі Усунення дефектів якості зображення.


Вирішення проблем

Фактори, що впливають на продуктивність пристрою

    На тривалість виконання завдання друку впливають декілька факторів:

    ●
    Використання спеціального паперу (наприклад прозорих плівок, цупкого паперу та паперу нестандартного розміру)
    ●
    Час обробки та завантаження даних у пристрій
    ●
    Складність і розміри графічних зображень
    ●
    Швидкість комп'ютера, який ви використовуєте
    ●
    Мережеве або USB-підключення
    ●
    Конфігурація введення/виведення даних виробу


Вирішення проблем

Значення стану індикаторів панелі керування

    Опис індикаторів стану
    індикатор не світиться
    Символ для "індикатор не світиться"
    індикатор світиться
    Символ для "індикатор світиться"
    індикатор блимає
    Символ для "індикатор блимає"

    Комбінації індикаторів панелі керування
    Індикатори стану
    Стан продукту
    Дія
    Усі індикатори вимкнено.
    індикатор не світиться
    Продукт знаходиться в режимі автоматичного вимкнення або вимкнений.
    Натисніть кнопку живлення, щоб вимкнути режим автоматичного вимкнення або включити продукт.
    Індикатори стану блимають
    індикатор блимає
    Індикатори стану блимають під час ініціалізації засобу форматування або обробки очищувальної сторінки.
    Утручання користувача не потрібне. Дочекайтеся завершення ініціалізації. Після завершення ініціалізації продукт мусить перейти до стану готовності.
    Індикатор готовності світиться, індикатор уваги вимкнено.
    індикатор світиться
    Продукт перебуває у стані готовності.
    Утручання користувача не потрібне. Продукт готовий до отримання завдання друку.
    Індикатор готовності блимає, індикатор уваги вимкнено.
    індикатор блимає
    Продукт отримує чи обробляє дані.
    Утручання користувача не потрібне. Продукт отримує чи обробляє завдання друку.
    Індикатор уваги блимає, індикатор готовності вимкнено.
    індикатор блимає
    У продукті сталася помилка, яку він не може виправити самостійно, наприклад застрягнутий папір, відкрита кришка, відсутність картриджа чи паперу в належному лотку.
    Уважно огляньте продукт, визначте помилку та виправіть її. Якщо помилка полягає у відсутності паперу в належному лотку або перебуванні продукту в режимі ручної подачі, розташуйте належний папір у лотку та дотримуйтесь інструкцій на екрані, або відкрийте та знову закрийте кришку доступу до картриджа, щоб продовжити друк.
    Індикатор уваги блимає, індикатор готовності світиться.
    індикатор блимає
    У продукті сталася помилка, яка припускає продовження роботи та буде виправлена продуктом самостійно.
    Якщо роботу буде відновлено, продукт перейде до стану обробки даних і виконає завдання.
    Якщо роботу не буде відновлено, продукт перейде до стану тривалої помилки. Спробуйте витягти носій із тракту проходження носія, а потім вимкнути та знову ввімкнути продукт.
    Індикатори готовності та стану світяться.
    індикатор блимає
    У продукті сталася неусувна помилка, яка не може бути виправлена.
    1.
    Вимкніть продукт або від'єднайте від нього кабель живлення.
    2.
    Зачекайте 30 секунд, потім увімкніть продукт або знову під'єднайте до нього кабель живлення.
    3.
    Дочекайтеся ініціалізації продукту.
    Якщо помилка повторюється, зверніться до служби технічної підтримки HP. Див. Підтримка користувачів.
    Індикатор бездротового зв'язку блимає.
    індикатор мережі блимає
    Продукт намагається знайти бездротову мережу.
    Утручання користувача не потрібне.
    Індикатор бездротового зв'язку світиться.
    індикатор мережі світиться
    Продукт підключено до бездротової мережі.
    Утручання користувача не потрібне.
    Індикатор бездротового зв'язку не світиться.
    індикатор не світиться
    Виріб не підключено до мережі; можливо, вимкнено пристрій бездротового зв'язку.
    Якщо індикатор не світиться, виріб не підключено до мережі; можливо, вимкнено пристрій бездротового зв'язку. Натисніть кнопку бездротового зв’язку, щоб здійснити спробу підключення до мережі, або запустіть утиліту налаштування бездротової мережі, щоб налаштувати виріб. Див. розділ Використання утиліти налаштування бездротової мережі. Щоб переконатися, що пристрій знайшов мережу, надрукуйте сторінку конфігурації. Продукту має бути призначена IP-адреса.
    Докладнішу інформацію про бездротове підключення до мережі див. у розділі Мережеве підключення (лише для бездротових моделей).
    Якщо пристрій все ще не може підключитися до мережі, видаліть й установіть його знов. Якщо помилка повторюється, зверніться до адміністратора мережі або до посібника користувача бездротового маршрутизатора чи точки доступу.


Вирішення проблем

Усунення застрягань

Під час усунення застрягань будьте обережними, щоб не розірвати застрягнутий папір. Якщо частинки паперу залишаться у виробі, це може спричиняти подальші застрягання.

Цей розділ містить інформацію з таких тем:

  • Основні причини застрягання
  • Місця застрягання носія
  • Усунення застрягань у вхідному лотку
  • Усунення застрягань у вихідному відсіку
  • Усуненення застрягань усередині виробу
  • Усунення повторного застрягання паперу
  • Зміна параметра усунення застрягань


Вирішення проблем

Основні причини застрягання
    ●
    Вхідний лоток завантажений неправильно чи переповнений.
    ПРИМІТКА.

    Під час додавання нового носія витягніть усі носії зі вхідного лотка та вирівняйте весь стос. Це допоможе запобігти втягуванню пристроєм кількох носіїв одночасно та зменшить ризик застрягання носіїв.

    ●
    Носій не відповідає вимогам HP.
    ●
    Можливо, необхідно очистити тракт проходження паперу виробу від паперового пилу та інших часток.

    Застрягання носія може призвести до розсіювання тонеру всередині виробу. Принтер очиститься після друку кількох сторінок.

    ПОПЕРЕДЖЕННЯ.

    При потраплянні тонеру на одяг змийте його холодною водою. Гаряча вода сприяє вбиранню тонеру у тканину.


Вирішення проблем

Місця застрягання носія

    Застрягання можуть спостерігатись у таких місцях.

    1
    Внутрішні області
    2
    Вхідний лоток
    3
    Вихідний відсік

    ПРИМІТКА.

    Застрягання може статися в кількох місцях.


Вирішення проблем

Усунення застрягань у вхідному лотку
    ПОПЕРЕДЖЕННЯ.

    Для виймання носіїв не використовуйте гострі предмети, наприклад пінцет чи плоскогубці. На пошкодження, спричинені використанням гострих предметів, гарантія не поширюється.

    Виймаючи носій, що застряг, тягніть його в напрямку від пристрою. Витягування носія під кутом може пошкодити пристрій.

    ПРИМІТКА.

    Залежно від місця застрягання деякі із запропонованих кроків можуть бути зайвими.

    1.
    Відкрийте кришку доступу до картриджа та витягніть картридж.

    Кришка доступу до картриджів відкрита

    2.
    Витягніть пачку носія із вхідного лотка.

    Носій із лотка 1 видалено

    3.
    Двома руками візьміться за край застряглого носія, який найбільше виступає (це стосується і середини), й обережно витягніть його із пристрою.

    Носій, що застряг, видалено

    4.
    Установіть картридж на місце та закрийте кришку доступу до картриджа.

    Картридж установлено повторно


Вирішення проблем

Усунення застрягань у вихідному відсіку
    ПОПЕРЕДЖЕННЯ.

    Для виймання носіїв не використовуйте гострі предмети, наприклад пінцет чи плоскогубці. На пошкодження, спричинені використанням гострих предметів, гарантія не поширюється.

    1.
    Відкрийте кришку доступу до картриджа та витягніть картридж.

    2.
    Утримуючи кришку доступу до картриджа відкритою, обома руками візьміться за видимий край носія (до середини) та обережно витягніть його з виробу.
    3.
    Установіть картридж на місце та закрийте кришку доступу до картриджа.

    Знову встановіть картридж.


Вирішення проблем

Усуненення застрягань усередині виробу

    1.
    Відкрийте кришку доступу до картриджа та витягніть картридж.

    ПОПЕРЕДЖЕННЯ.

    Щоб запобігти пошкодженню картриджа, не допускайте потрапляння на картридж світла. Прикривайте його аркушем паперу.
    2.
    Якщо наявне застрягання, візьміться за край затиснутого паперу та повільно витягніть його з виробу.

    витягніть папір, що застряг

    3.
    Установіть картридж на місце та закрийте кришку доступу до картриджа.


Вирішення проблем

Усунення повторного застрягання паперу
    ●
    Слідкуйте за тим, щоб вхідний лоток не був переповнений. Місткість вхідного лотка залежить від типу використовуваного носія для друку.
    ●
    Перевірте, чи напрямні носія відрегульовані належним чином.
    ●
    Перевірте, чи вхідний лоток надійно зафіксований на місці.
    ●
    Не додавайте носіїв у вхідний лоток під час друку.
    ●
    Використовуйте лише носії типів і розмірів, рекомендованих HP.
    ●
    Не розгортайте носії перед тим, як завантажити їх у лоток. Щоб розрухати стос, міцно тримайте його двома руками та скрутіть аркуші, повертаючи руки у протилежному напрямку.
    ●
    Не допускайте накопичення носіїв у вихідному лотку. Місткість вихідного лотка залежить від типу носіїв для друку та кількості тонера, що використовується.
    ●
    Перевірте під'єднання живлення. Шнур живлення повинен бути надійно з'єднаний із виробом і блоком енергоживлення. Уставте шнур живлення в заземлену розетку.


Вирішення проблем

Зміна параметра усунення застрягань

    Коли ввімкнута функція видалення застрягання, пристрій передруковує всі сторінки, які були пошкоджені під час застрягання.

    1.
    Відкрийте діалогове вікно властивостей виробу.
    2.
    Клацніть вкладку Параметри пристрою.
    3.
    У розділі Усунення застрягань клацніть параметр Авто або Вимк..


Вирішення проблем

Усунення несправностей під час роботи з папером

    Наведені нижче проблеми з носіями призводять до зниження якості друку, застрягання носіїв чи пошкодження виробу.

    Проблема
    Причина
    Рішення
    Погана якість друку чи адгезії тонеру
    Папір надто вологий, надто товстий, важкий чи гладенький, або ж він рельєфний чи з дефектної партії.
    Спробуйте інший тип паперу, з рівнем гладкості 100— 250 Sheffield і з рівнем вологості від 4 до 6%.
    Непродруковування зображення, застрягання чи закручування паперу
    Папір зберігався у неправильних умовах.
    Зберігайте папір у рівному горизонтальному положенні, у вологозахисній обгортці.
    Аркуш паперу різний із двох боків.
    Переверніть папір.
    Надмірне скручування
    Папір надто вологий, має неправильний напрям волокон чи складається з коротковолоконного матеріалу.
    Використовуйте папір із довгим волокном.
    Папір різний із двох боків.
    Переверніть папір.
    Застрягання, пошкодження виробу
    Папір має вирізи чи перфорацію.
    Використовуйте папір без вирізів чи перфорації.
    Несправності подачі паперу
    Папір має рвані краї.
    Використовуйте папір для лазерних принтерів.
    Папір різний із двох боків.
    Переверніть папір.
    Папір надто вологий, надто товстий, важкий чи гладенький, має неправильний напрям волокон чи складається з коротковолоконного матеріалу, або ж він рельєфний чи з дефектної партії.
    Спробуйте інший тип паперу, з рівнем гладкості 100— 250 Sheffield і з рівнем вологості від 4 до 6%.
    Використовуйте папір із довгим волокном.
    Надрукований текст чи зображення перекошено (вигнуто).
    Можливо, неправильно встановлено напрямні для носіїв.
    Видаліть усі носії зі вхідного лотка, вирівняйте стос паперу, а потім знову завантажте носій у вхідний лоток. Вирівняйте напрямні для носіїв відповідно до ширини та довжини використовуваного носія та спробуйте надрукувати документ ще раз.
    Подається одночасно кілька аркушів.
    Можливо, лоток для носіїв перевантажено.
    Видаліть частину носіїв із лотка.
    Можливо, носій має складки, він зігнутий чи пошкоджений.
    Перевірте, щоб носій не мав складок, не був зігнутий або пошкоджений. Спробуйте друкувати, використовуючи носій із нової чи іншої упаковки.
    Виріб не втягує носій із вхідного лотка.
    Можливо, виріб налаштовано на режим ручної подачі.
    Щоб вимкнути режим ручної подачі, дотримуйтесь указівок на екрані комп’ютера. Або ж відкрийте та закрийте кришку доступу до картриджа.
    Можливо, ролик подачі брудний чи пошкоджений.
    Зверніться до служби обслуговування клієнтів HP. Див. Обслуговування та технічна підтримка або брошури підтримки, що входить у комплект постачання.
    Пристрій регулювання довжини паперу у вхідному лотку встановлено на довжину, більшу ніж довжина носія.
    Установіть пристрій регулювання довжини паперу на правильне значення довжини.


Вирішення проблем

Усунення дефектів якості зображення

Дотримуючись цих вказівок, можна запобігти виникненню більшості проблем щодо якості друку.

●
Використовуйте папір, що відповідає специфікаціям НP. Див. Папір і носії друку.
●
За необхідності виконуйте очищення виробу. Див. Очищення продукту.

Цей розділ містить інформацію з таких тем:

  • Приклади дефектів зображення
  • Оптимізація та покращення якості зображення


Вирішення проблем

Приклади дефектів зображення

Цей розділ містить інформацію про ідентифікацію й усунення дефектів друку.

ПРИМІТКА.

Якщо несправність не буде усунено, зверніться до авторизованого дилера HP чи представника з сервісного обслуговування.

Цей розділ містить інформацію з таких тем:

  • Cвітлий чи блідий друк
  • Цятки тонеру
  • Непродруковування зображення
  • Вертикальні смуги
  • Сірий фон
  • Розмазування тонеру
  • Незакріплений тонер
  • Вертикальні повторювані дефекти
  • Викривлені символи
  • Перекошування сторінки
  • Скручування чи хвилястість
  • Складки чи зминання
  • Фонове розсіювання тонеру
  • Вологість


Вирішення проблем

Cвітлий чи блідий друк

    Світлий чи блідий друк
    ●
    Перерозподіл тонеру для подовження терміну експлуатації. Див. розділ Розподіл тонеру.
    ●
    Термін служби картриджа закінчується. Установіть новий оригінальний картридж HP.
    ●
    Носій може не відповідати вимогам НР до носіїв (наприклад, він занадто вологий або шорсткий).
    ●
    Якщо вся надрукована сторінка світлого відтінку, то, можливо, параметр щільності друку встановлено на надто світлий відтінок або увімкнено режим EconoMode. Налаштуйте щільність друку та вимкніть режим EconoMode у вікні властивостей принтера.


Вирішення проблем

Цятки тонеру

    Цятки тонеру
    ●
    Носій може не відповідати вимогам НР до носіїв (наприклад, він занадто вологий або шорсткий).
    ●
    Можливо, виріб потрібно очистити.
    ●
    Можливо, картридж дефектний. Установіть новий оригінальний картридж HP.


Вирішення проблем

Непродруковування зображення

    Незадруковані області
    ●
    Можливо, аркуш носія дефектний. Спробуйте повторно надрукувати завдання.
    ●
    Рівень вологості носія нерівномірний або на поверхні носія є вологі плями. Спробуйте друкувати на новому носії.
    ●
    Партія носія дефектна. У зв’язку з особливостями виробничого процесу деякі області носія можуть відштовхувати тонер. Скористайтеся іншим типом чи торговою маркою носія.
    ●
    Можливо, картридж дефектний. Установіть новий оригінальний картридж HP.


Вирішення проблем

Вертикальні смуги

    Вертикальні смуги
    ●
    Можливо, тонер потрапив на світлочутливий барабан. Надрукуйте ще кілька сторінок, щоб перевірити, чи не зникла проблема.
    ●
    Можливо, світлочутливий барабан в картриджі подряпаний. Установіть новий оригінальний картридж HP.


Вирішення проблем

Сірий фон

    Сірий фон
    ●
    Замініть носій на більш легкий.
    ●
    Перевірте умови експлуатації пристрою. Сухість (низька вологість) може призвести до збільшення затінення фону.
    ●
    Можливо, щільність друку надто висока. Налаштуйте щільність друку. Див. розділ Зміна щільності друку
    ●
    Установіть новий оригінальний картридж HP.


Вирішення проблем

Розмазування тонеру

    Розмазування тонеру
    ●
    Якщо плями тонеру з’являються на передньому краї носія, можливо, забруднені напрямні носія. Очистіть напрямні носія сухою тканиною без ворсу.
    ●
    Перевірте тип і якість носія.
    ●
    Можливо, температура термофіксатора надто низька. У драйвері принтера перевірте, чи правильно вибрано тип носія.
    ●
    Спробуйте встановити новий оригінальний картридж HP.


Вирішення проблем

Незакріплений тонер

    Незакріплений тонер
    ●
    Можливо, температура термофіксатора надто низька. У драйвері принтера перевірте, чи правильно вибрано тип носія.
    ●
    Очистіть внутрішні частини виробу. Див. розділ Очищення продукту.
    ●
    Перевірте якість носія.
    ●
    Підключіть виріб безпосередньо до розетки мережі змінного струму, а не до подовжувача.


Вирішення проблем

Вертикальні повторювані дефекти

    Вертикальні повторювані дефекти
    ●
    Можливо, картридж пошкоджено. Якщо дефект повторюється в одному й тому самому місці аркуша, установіть новий оригінальний картридж HP.
    ●
    Можливо, внутрішні частини забруднені тонером. Якщо дефект з’являється на звороті аркуша, проблема може зникнути після друку кількох сторінок.
    ●
    У драйвері принтера перевірте, чи правильно вибрано тип носія.


Вирішення проблем

Викривлені символи

    Деформовані символи
    ●
    Якщо символи неправильної форми чи мають тіні, можливо, стопка носія надто гладенька. Спробуйте використовувати інший носій.
    ●
    Якщо символи неправильної форми, хвилясті, можливо, необхідне технічне обслуговування виробу. Надрукуйте сторінку конфігурації. Якщо символи мають неправильну форму, зверніться до авторизованого дилера HP чи представника з сервісного обслуговування.


Вирішення проблем

Перекошування сторінки

    Перекошення сторінки
    ●
    Упевніться у правильності завантаження носія, а також перевірте, щоб напрямні носія не були розташовані надто близько чи надто далеко від стопки носія.
    ●
    Можливо, вхідний відсік переповнений.
    ●
    Перевірте тип і якість носія.


Вирішення проблем

Скручування чи хвилястість

    Скручування паперу
    ●
    Перевірте тип і якість носія. До скручування можуть призвести висока температура та вологість.
    ●
    Можливо, у вхідний лоток вставлено занадто довгий носій. Поверніть пачку носія в лотку. Спробуйте також повернути носій у вхідному лотку на 180 °.
    ●
    Можливо, температура термофіксатора надто висока. У драйвері принтера перевірте, чи правильно вибрано тип носія. Якщо проблему не усунуто, виберіть тип носія, для якого використовується більш низька температура термофіксатора, наприклад, прозорі плівки чи легкі носії.


Вирішення проблем

Складки чи зминання

    Складки чи зминання
    ●
    Перевірте, чи правильно завантажено носій.
    ●
    Перевірте тип і якість носія.
    ●
    Поверніть пачку носія в лотку. Спробуйте також повернути носій у вхідному лотку на 180 °.
    ●
    При друку конвертів причиною такого дефекту можуть бути повітряні "кишені" в конвертах. Витягніть конверт, розгладьте та спробуйте надрукувати ще раз.


Вирішення проблем

Фонове розсіювання тонеру

    Фонове розсіювання тонеру
    ●
    Якщо по символах розсіяно велику кількість тонеру, можливо, подача тонеру на носій не оптимальна. (невелика кількість розсіяного тонеру є нормальною для лазерного друку). Виберіть інший тип носія у драйвері принтера або використайте інший тип носія.
    ●
    Поверніть пачку носія в лотку.
    ●
    Використовуйте спеціальний носій для лазерних принтерів.


Вирішення проблем

Вологість

    ПРИМІТКА.

    Для перерозподілу тепла у виробі використовується система конвекційного охолодження. Тепло та волога, що виділяються під час друку, видаляються через вентиляційні отвори або вихідний відсік.

    Перевірте нормальну роботу виробу
    Випаровування вологи є нормальним під час роботи виробу. Однак HP рекомендує виконати наведені нижче кроки, щоб переконатися, що випаровування не пов'язані з технічною проблемою.
    1.
    Вимкніть, а потім увімкніть виріб.
    2.
    Надішліть завдання друку до виробу та перевірте, чи функціонує він належним чином.
    3.
    Якщо під час друку завдання помітні випаровування, одразу ж надрукуйте його ще раз на тому самому аркуші. Під час друку випаровування повинно бути непомітне або ж значно менше.
    Обмеження або зменшення випаровувань
    ●
    Виріб має бути розміщений у добре провітрюваному приміщенні, яке відповідає наведеним у цьому посібнику умовам експлуатації. Див. розділ Умови експлуатації.
    ●
    Не розміщуйте виріб і не зберігайте папір біля зовнішніх дверей – коливання температури можуть призвести до підвищення рівня вологості.
    ●
    Використовуйте папір, що зберігався в закритій пачці та був захищений від впливу високої вологості.
    ●
    Зберігайте папір у герметичній упаковці, щоб знизити вбирання вологи.


Вирішення проблем

Оптимізація та покращення якості зображення

Цей розділ містить інформацію з таких тем:

  • Зміна щільності друку


Вирішення проблем

Зміна щільності друку

    Параметр щільності друку можна змінити в діалоговому вікні властивостей принтера.

    1.
    Windows XP, Windows Server 2008 і Windows Server 2003 (використовується вид меню "Пуск" за замовчуванням): у меню Пуск клацніть Принтери та факси.

    або

    Windows XP, Windows Server 2008 і Windows Server 2003 (використовується класичний вид меню "Пуск"): у меню Пуск клацніть Принтери.

    або

    Windows Vista: натисніть Пуск, виберіть Панель керування, а тоді в категорії для Обладнання та звук виберіть Принтер.

    2.
    У списку принтерів клацніть правою кнопкою ім'я цього виробу та потім натисніть пункт меню Властивості, щоб відкрити діалогове вікно властивостей принтера.
    3.
    Відкрийте вкладку Параметри пристрою та перемістіть повзунок Щільність друку на бажане значення.
    4.
    Щоб прийняти значення, клацніть кнопку Прийняти, а потім – кнопку OK, щоб закрити діалогове вікно.


Вирішення проблем

Вирішення проблем, пов'язаних із друком

    Проблема
    Причина
    Вирішення
    Сторінки надруковані, але порожні.
    Можливо, з картриджа не знята пакувальна стрічка або язичок.
    Переконайтеся, що язичок і стрічка повністю зняті з картриджа.
    Можливо, документ містить порожні сторінки.
    Перевірте, чи в документі, який ви друкуєте, немає порожніх сторінок.
    Можливо, виріб несправний.
    Для перевірки роботи виробу надрукуйте сторінку конфігурації.
    Сторінки друкуються дуже повільно.
    Важчі типи паперу можуть сповільнити виконання завдання друку.
    Виконайте друк на іншому типі паперу.
    Сторінки із складним зображенням можуть друкуватися повільно.
    Друк може бути повільним на вузькому або маленькому носії.
    Належна термофіксація може потребувати зниження швидкості друку для забезпечення високої якості.
    Повільний друк може бути пов'язаний із використанням параметра якості друку FastRes 1200.
    1.
    Відкрийте драйвер принтера, потім клацніть кнопку Властивості чи Настройка.
    2.
    Перейдіть на вкладку Папір/Якість, а потім у розкривному списку Якість друку виберіть нижчу роздільну здатність.
    3.
    Клацніть кнопку OK або Прийняти, щоб застосувати параметр.
    Сторінки не друкуються.
    Можливо, виріб неправильно втягує папір.
    Перевірте, чи правильно завантажено папір у лоток.
    Папір застрягає у виробі.
    Усуньте застрягання. Див. Усунення застрягань.
    Можливо, кабель USB не підключений належним чином або пошкоджений.
    ●
    Від'єднайте обидва кінці кабелю USB та підключіть його знову.
    ●
    Спробуйте виконати завдання друку, яке вже колись друкувалось.
    ●
    Спробуйте використати інший кабель USB.
    До комп’ютера підключений інший пристрій.
    Виріб не може використовувати USB-порт спільно з іншим пристроєм. Якщо до того ж самого порту, що й виріб, підключено зовнішній жорсткий диск або комутатор, цей пристрій може заважати роботі виробу. Щоб підключити та використовувати продукт, відключіть інший пристрій або використовуйте два USB-порти на комп’ютері.


Вирішення проблем

Вирішення проблем зв'язку

Цей розділ містить інформацію з таких тем:

  • Усунення несправностей прямого підключення
  • Усунення несправностей бездротового підключення


Вирішення проблем

Усунення несправностей прямого підключення

    Якщо виріб підключений до комп'ютера напряму, перевірте кабель USB.

    ●
    Перевірте, чи кабель під'єднано до комп'ютера та виробу.
    ●
    Переконайтеся, що довжина кабелю не більше 2 м. У разі необхідності замініть кабель.
    ●
    Переконайтеся, що кабель працює належним чином, під'єднавши його до іншого виробу. За потреби замініть кабель.


Вирішення проблем

Усунення несправностей бездротового підключення

    Програма встановлення не може знайти виріб під час установлення.
    Причина
    Рішення
    Виріб вимкнено.
    Переконайтеся, що продукт увімкнений і готовий до роботи. У разі необхідності перезапустіть пристрій.
    Пристрій знаходиться занадто далеко від бездротового маршрутизатора або точки доступу.
    Перемістіть пристрій ближче до бездротового маршрутизатора або точки доступу.
    Зв'язок заблоковано персональним брандмауером.
    Щоб установити продукт, тимчасово відключіть брандмауер. Після завершення інсталяції продукту ввімкніть брандмауер знов. Якщо після відключення брандмауера обмін даними з пристроєм став можливим, ви можете призначити виробу IP-адресу, а потім увімкнути брандмауер знову. Інформацію про брандмауери, використовувані в середовищі HP, див. на www.hp.com/support/XP_firewall_information.
    Пристрій не обмінюється даними з бездротовим маршрутизатором або точкою доступу.
    ●
    Перевірте, чи світиться індикатор бездротового [image] зв'язку. Якщо ні, натисніть кнопку бездротового [image] зв’язку.
    ●
    Перемістіть пристрій ближче до бездротового маршрутизатора або точки доступу та повторіть спробу.
    ●
    Відновлення параметрів бездротової мережі за замовчуванням
    a.
    Вимкніть продукт.
    b.
    Натисніть й утримуйте кнопку бездротового [image] зв’язку та кнопку скасування [image], а потім знов увімкніть продукт.
    c.
    Утримуйте кнопки, доки всі індикатори не почнуть синхронно блимати, після чого відпустіть кнопки.
    Якщо помилка повторюється, видаліть продукт і перезапустіть програму встановлення. Уведіть параметри мережі після відповідного запиту та продовжте інсталяцію.

    Продукт не може здійснити підключення до бездротової мережі.
    Причина
    Рішення
    Параметри бездротового підключення продукту не відповідають параметрам мережі.
    Можливо, потребується налаштування параметрів підключення продукту до мережі вручну. Перевірте, чи відомі вам наступні параметри мережі:
    ●
    Режим зв’язку
    ●
    Назва мережі (SSID)
    ●
    Канал (тільки для мереж ad-hoc)
    ●
    Тип автентифікації
    Скористайтеся утилітою налаштування бездротової мережі, щоб настроїти продукт на друк у бездротовій мережі.
    Якщо помилка повторюється, видаліть продукт і перезапустіть програму встановлення. Уведіть параметри мережі після відповідного запиту та продовжте інсталяцію.
    Бездротовий маршрутизатор або точка доступу налаштовані з використанням фільтра управління доступом до середовища (media access control, MAC), який блокує доступ виробу до мережі.
    Налаштуйте бездротовий маршрутизатор або точку доступу таким чином, щоб список допустимих адрес MAC уключав апаратну адресу продукту. За довідками зверніться до посібника користувача продукту.

    Бездротовий зв'язок іноді відключається.
    Причина
    Рішення
    На бездротовий зв'язок можуть впливати зовнішні умови експлуатації продукту. Зв'язок може погіршитись у наведених нижче випадках.
    ●
    Між продуктом і бездротовим маршрутизатором або точкою доступу знаходиться бетонна стіна чи стіна з металевою арматурою.
    ●
    Надто близько до мережі працюють телевізори, комп’ютерне обладнання, мікрохвильові печі, переговорні пристрої, мобільні або стільникові телефони, зарядні пристрої та адаптери живлення мережі змінного струму.
    ●
    Надто близько до мережі розташована телевізійна станція або лінія високої напруги.
    ●
    Умикається або вимикається люмінесцентна лампа, розташована поруч із мережею.
    Перемістіть продукт у таке місце, де він зможе отримувати постійний сигнал від бездротового маршрутизатора або точки доступу. Або ж перемістіть бездротовий маршрутизатор або точку доступу.


Вирішення проблем

Усунення проблем із програмним забезпеченням продукту

Цей розділ містить інформацію з таких тем:

  • Вирішення типових проблем, що можуть виникати в системах Windows
  • Вирішення поширених проблем із Macintosh


Вирішення проблем

Вирішення типових проблем, що можуть виникати в системах Windows

    Повідомлення про помилку:
    "General Protection FaultException OE"
    "Spool32"
    "Illegal Operation"
    Причина
    Рішення
    Закрийте всі програми, перезапустіть Windows і спробуйте ще раз.
    Видаліть тимчасові файли з підкаталогу "Temp". Щоб знайти папку "Temp", виконайте наведені нижче кроки.
    1.
    У меню Пуск клацніть пункт Виконати.
    2.
    У вікні Відкрити уведіть %temp%.
    3.
    Натисніть кнопку OK. Відкриється вікно Windows Explorer для папки "Temp".
    Детальніше про повідомлення про помилки в системі Windows див. у документації Microsoft Windows, що постачається з комп'ютером.


Вирішення проблем

Вирішення поширених проблем із Macintosh

    Проблеми в Mac OS X

    Драйвер принтера не вказано в утиліті установки принтера чи у списку друку та факсу.
    Причина
    Рішення
    Імовірно, програмне забезпечення виробу не було встановлено або було встановлено неправильно.
    Перевірте наявність файлу .GZ виробу в папці жорсткого диску:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, де <lang> – код мови, що складається із двох літер і відповідає мові, яку ви використовуєте.
    ●
    Mac OS X v10.5 і v10.6: Library/Printers/PPDs/Contents/Resources
    У разі потреби переустановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
    Файл Postscript Printer Description (PPD) пошкоджено.
    Видаліть файл .GZ із папки на жорсткому диску
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, де <lang> – код мови, що складається із двох літер і відповідає мові, яку ви використовуєте.
    ●
    Mac OS X v10.5 і v10.6: Library/Printers/PPDs/Contents/Resources
    Переустановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.

    Ім’я виробу не відображається у списку виробів утиліти з установки принтера чи у списку друку та факсу.
    Причина
    Рішення
    Імовірно, виріб не готовий до роботи.
    Переконайтеся, що усі кабелі правильно підключені, виріб увімкнений і світиться індикатор готовності Витягання картриджа.
    Використовується неправильне ім’я виробу.
    Щоб перевірити ім'я виробу, надрукуйте сторінку конфігурації. Переконайтеся, що ім’я на сторінці конфігурації збігається з ім'ям виробу в утиліті з установки принтера чи у списку друку та факсу.
    Імовірно, пошкоджено кабель інтерфейсу або його якість є незадовільною.
    Замініть кабель високоякісним кабелем.

    Драйвер принтера не встановлюється автоматично для виробу, вибраного в утиліті з установки принтера чи у списку друку та факсу.
    Причина
    Рішення
    Імовірно, виріб не готовий до роботи.
    Переконайтеся, що усі кабелі правильно підключені, виріб увімкнений і світиться індикатор готовності Витягання картриджа.
    Імовірно, програмне забезпечення виробу не було встановлено або було встановлено неправильно.
    Перевірте наявність файла PPD виробу в папці жорсткого диску:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, де <lang> – код мови, що складається із двох літер і відповідає мові, яку ви використовуєте.
    ●
    Mac OS X v10.5 і v10.6: Library/Printers/PPDs/Contents/Resources
    У разі потреби переустановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
    Файл Postscript Printer Description (PPD) пошкоджений.
    Видаліть файл .GZ із папки на жорсткому диску:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, де <lang> – код мови, що складається із двох літер і відповідає мові, яку ви використовуєте.
    ●
    Mac OS X v10.5 і v10.6: Library/Printers/PPDs/Contents/Resources
    Переустановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
    Імовірно, пошкоджено кабель інтерфейсу або його якість є незадовільною.
    Замініть кабель високоякісним кабелем.

    Завдання друку не було надіслано на потрібний пристрій.
    Причина
    Рішення
    Імовірно, зупинено чергу завдань друку.
    Перезапустіть чергу друку. Відкрийте Монітор друку або натисніть пункт Почати завдання.
    Використовується неправильне ім’я виробу. Можливо, завдання друку отримав інший пристрій із таким самим чи подібним іменем.
    Щоб перевірити ім'я виробу, надрукуйте сторінку конфігурації. Переконайтеся, що ім’я на сторінці конфігурації збігається з ім'ям виробу в утиліті з установки принтера чи у списку друку та факсу.

    Друкувати з USB-картки сторонніх виробників не можна.
    Причина
    Рішення
    Така помилка виникає, якщо для пристроїв USB не встановлено відповідне програмне забезпечення.
    У разі використання USB-картки стороннього виробника необхідне програмне забезпечення Apple USB Adapter Card Support. Найновішу версію цього програмного забезпечення можна завантажити з веб-сайта Apple.

    При підключенні за допомогою USB-кабелю виріб не відображається в утиліті з установки принтера чи у списку друку та факсу після вибору драйвера.
    Причина
    Рішення
    Ця несправність спричинена програмним забезпеченням або певним апаратним компонентом.
    Усунення несправностей програмного забезпечення
    ●
    Перевірте, чи підтримує ваш Macintosh підключення USB.
    ●
    Переконайтеся, що ваша операційна система Macintosh – Mac OS X версії 10.4 чи пізнішої.
    ●
    Перевірте, чи ваш комп’ютер Macintosh має відповідне програмне забезпечення для USB компанії Apple.
    Усунення несправностей обладнання
    ●
    Перевірте, чи пристрій увімкнено.
    ●
    Перевірте правильність під'єднання кабелю USB.
    ●
    Перевірте, чи використовується відповідний високошвидкісний кабель USB.
    ●
    У один ланцюг живлення не має бути підключено надто багато USB-пристроїв. Відключіть усі пристрої з ланцюга та підключіть кабель безпосередньо до USB-порту хост-комп’ютера.
    ●
    Переконайтеся, що до ланцюга підключено не більше двох пасивних USB-концентраторів. Відключіть усі пристрої з ланцюга та підключіть кабель напряму до USB-порту хост-комп’ютера.
    ПРИМІТКА.

    Клавіатура iMac – це пасивний USB-концентратор.


Витратні матеріали та аксесуари

Витратні матеріали та аксесуари
  • Замовлення деталей, аксесуарів і витратних матеріалів
  • Номери частин


Витратні матеріали та аксесуари

Замовлення деталей, аксесуарів і витратних матеріалів

    Замовлення витратних матеріалів і паперу
    www.hp.com/go/suresupply
    Замовлення фірмових деталей та аксесуарів HP
    www.hp.com/buy/parts
    Замовлення в центрі обслуговування або центрі технічної підтримки
    Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки


Витратні матеріали та аксесуари

Номери частин

Наведений нижче список додаткових пристроїв був дійсний на момент друку. Інформація для замовлення та наявність додаткових пристроїв можуть змінитись протягом терміну служби.

Цей розділ містить інформацію з таких тем:

  • Компоненти для використання паперу
  • Картриджі
  • Кабелі та інтерфейси


Витратні матеріали та аксесуари

Компоненти для використання паперу

    Елемент
    Опис
    Номер компонента
    Ролик подачі
    Ролик подачі для вхідного лотка
    RL1-1443-000CN
    Блок розділення сторінок
    Блок розділення для вхідного лотка
    RM1-4006-000CN


Витратні матеріали та аксесуари

Картриджі

    Елемент
    Опис
    Номер компонента
    Картридж друку HP LaserJet
    Чорний картридж
    Щоб визначити номер деталі картриджа, див. один із нижченаведених пунктів.
    ●
    Сторінка конфігурації
    ●
    Сторінка стану витратних матеріалів
    ●
    Картридж, що використовується
    ●
    www.hp.com/go/ljsupplies


Витратні матеріали та аксесуари

Кабелі та інтерфейси

    Елемент
    Опис
    Номер компонента
    USB-кабель
    2-метровий кабель типу А-В
    8121-0868


Обслуговування та технічна підтримка

Обслуговування та технічна підтримка
  • Обмежені гарантійні зобов'язання HP
  • Гарантійна програма HP Premium Protection Warranty: Положення обмеженої гарантії на картриджі LaserJet
  • Ліцензійна угода з кінцевим користувачем
  • Гарантійне обслуговування і самостійна заміна деталей
  • Підтримка користувачів
  • Повторне пакування виробу


Обслуговування та технічна підтримка

Обмежені гарантійні зобов'язання HP

    ВИРІБ HP
    ТРИВАЛІСТЬ ОБМЕЖЕНОЇ ГАРАНТІЇ
    HP LaserJet Professional P1100, P1100w, окрім P1109W
    Один рік від дати придбання
    HP LaserJet Professional P1109w
    Шість місяців від дати придбання

    Компанія HP гарантує вам як кінцевому користувачеві, що апаратне забезпечення та додаткові приладдя HP не будуть мати дефектів у матеріалах та якості виготовлення протягом зазначеного вище терміну, який починається з дати придбання виробу. Якщо протягом гарантійного терміну компанія HP отримає сповіщення про зазначені дефекти, HP, на власний розсуд, відремонтує або замінить дефектні вироби. Вироби для заміни можуть бути новими або еквівалентними новим за характеристиками.

    Компанія HP гарантує, що від дати придбання впродовж періоду, зазначеного вище, під час виконання програмних інструкцій у програмному забезпеченні HP не станеться збоїв через дефекти матеріалів та якість виготовлення, за умови правильного встановлення та використання. Якщо компанія HP отримає повідомлення про зазначені збої протягом гарантійного терміну, HP замінить ПЗ, яке не виконує свої програмні інструкції через такі дефекти.

    HP не гарантує безперервної або безпомилкової роботи продуктів HP. Якщо компанія HP протягом прийнятного терміну не може відремонтувати чи замінити виріб згідно з умовами гарантії, користувач матимете право на відшкодування вартості виробу за ціною придбання при поверненні виробу.

    Вироби HP можуть містити відновлені деталі, еквівалентні новим за своїми властивостями, або ж такі, що могли частково використовуватися.

    Гарантія не поширюється на дефекти, спричинені (a) неправильним чи невідповідним обслуговуванням або калібруванням, (б) програмним забезпеченням, інтерфейсними модулями, частинами або витратними матеріалами, які не підтримуються виробами HP, (в) несанкціонованим зміненням або використанням, (г) експлуатацією в умовах, що не відповідають наведеним умовам експлуатації виробу або (д) неправильною підготовкою чи підтримкою місця встановлення.

    У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВИЩЕ ЗАЗНАЧЕНА ГАРАНТІЯ Є ЕКСКЛЮЗИВНОЮ, І ЖОДНІ ІНШІ ГАРАНТІЇ АБО УМОВИ, УСНІ ЧИ ПИСЬМОВІ, НЕ Є ПРЯМИМИ ЧИ НЕПРЯМИМИ, І КОМПАНІЯ HP ВІДМОВЛЯЄТЬСЯ ВІД БУДЬ-ЯКИХ НЕЯВНИХ ГАРАНТІЙ АБО УМОВ КОМЕРЦІЙНОЇ ЦІННОСТІ, ЗАДОВІЛЬНОЇ ЯКОСТІ АБО ПРИДАТНОСТІ ДЛЯ ПЕВНОГО ПРИЗНАЧЕННЯ. В деяких країнах/регіонах, штатах та інших областях юрисдикції не дозволяється обмежувати тривалість неявної гарантії, тому зазначені вище обмеження або винятки можуть там не застосовуватися. Ця гарантія надає користувачеві певні юридичні права; користувач може також мати інші права, які залежать від країни/регіону, штату або іншої області юрисдикції.

    Обмежена гарантія HP діє в будь-якій країні/регіоні, в якому компанія HP надає підтримку для цього виробу і де HP продає цей продукт. Рівень гарантійного обслуговування залежить від місцевих стандартів. HP не буде змінювати форму, параметри або функції виробу для забезпечення його роботи в країнах/регіонах, де використання виробу не було передбачено законодавством або регламентуючими нормативами.

    У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВІДШКОДУВАННЯ, ЯКЕ ВИЗНАЧАЄТЬСЯ ЦИМ ГАРАНТІЙНИМ ЗОБОВ'ЯЗАННЯМ, Є ЄДИНИМ І ВИКЛЮЧНИМ ВІДШКОДУВАННЯМ, ЯКЕ НАДАЄТЬСЯ КОРИСТУВАЧЕВІ. ЗА ВИНЯТКОМ ЗАЗНАЧЕНИХ ВИЩЕ ОБСТАВИН КОМПАНІЯ HP ЧИ ЇЇ ПОСТАЧАЛЬНИКИ В ЖОДНОМУ РАЗІ НЕ ВІДПОВІДАЮТЬ ЗА ПРЯМІ, ОПОСЕРЕДКОВАНІ, НЕПЕРЕДБАЧЕНІ АБО ПОБІЧНІ ВТРАТИ (В ТОМУ ЧИСЛІ ВТРАТУ ПРИБУТКІВ ЧИ ДАНИХ) ЧИ ІНШІ ЗБИТКИ, НЕЗАЛЕЖНО ВІД ТОГО, ЧИ ОСНОВОЮ ПРЕТЕНЗІЇ Є КОНТРАКТ, ПОЗОВ ЧИ ІНШИЙ ЮРИДИЧНИЙ АКТ. Деякі країни/регіони, штати або інші області юрисдикції не дозволяють винятки чи обмеження для випадкових чи непрямих збитків, тому вищезазначені обмеження чи винятки можуть там не застосовуватися.

    УМОВИ ЦІЄЇ ГАРАНТІЇ, ЗА ВИНЯТКОМ ДОЗВОЛЕНИХ ЗАКОНОМ МЕЖ, НЕ ВИКЛЮЧАЮТЬ, НЕ ОБМЕЖУЮТЬ ТА НЕ ЗМІНЮЮТЬ ОБОВ'ЯЗКОВІ ЗАКОННІ ПРАВА, ЗАСТОСОВУВАНІ ДО ПРОДАЖУ ВАМ ЦЬОГО ВИРОБУ, А ЛИШЕ ДОПОВНЮЮТЬ ТАКІ ПРАВА.


Обслуговування та технічна підтримка

Гарантійна програма HP Premium Protection Warranty: Положення обмеженої гарантії на картриджі LaserJet

    Цей виріб HP гарантовано не має дефектів у матеріалах та якості виготовлення.

    Ця гарантія не поширюється на вироби, що (a) були перезаправлені, модифіковані, відновлені чи змінені будь-яким іншим чином, (б) мають несправності, що є результатом неправильного використання, зберігання чи експлуатації в умовах, що не відповідають наведеним умовам експлуатації виробу, або (в) демонструють ознаки зношування при звичайному використанні.

    Для отримання гарантійного обслуговування поверніть виріб у місце придбання (з письмовим описом несправності і зразками друку) чи зверніться до служби технічної підтримки HP. На власний розсуд компанія HP замінить дефектні вироби чи компенсує їхню вартість.

    У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВИЩЕЗАЗНАЧЕНІ ГАРАНТІЙНІ ЗОБОВ’ЯЗАННЯ Є ЕКСКЛЮЗИВНИМИ, І ЖОДНІ ІНШІ ГАРАНТІЇ АБО УМОВИ, УСНІ ЧИ ПИСЬМОВІ, НЕ Є ПРЯМИМИ ЧИ НЕПРЯМИМИ, І КОМПАНІЯ HP ВІДМОВЛЯЄТЬСЯ ВІД БУДЬ-ЯКИХ НЕЯВНИХ ГАРАНТІЙ АБО УМОВ КОМЕРЦІЙНОЇ ЦІННОСТІ, ЗАДОВІЛЬНОЇ ЯКОСТІ АБО ПРИДАТНОСТІ ДЛЯ ПЕВНОГО ПРИЗНАЧЕННЯ.

    У МЕЖАХ, ВИЗНАЧЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, В ЖОДНОМУ РАЗІ КОМПАНІЯ HP АБО ЇЇ СТОРОННІ ПОСТАЧАЛЬНИКИ НЕ ВІДПОВІДАЮТЬ ЗА ПРЯМІ, ОПОСЕРЕДКОВАНІ, НЕПЕРЕДБАЧЕНІ АБО ПОБІЧНІ ЗБИТКИ (В ТОМУ ЧИСЛІ ВТРАТУ ПРИБУТКІВ ЧИ ДАНИХ), НЕЗАЛЕЖНО ВІД ТОГО, ЧИ Є ОСНОВОЮ ПРЕТЕНЗІЇ КОНТРАКТ, ПОЗОВ АБО ІНШИЙ ЮРИДИЧНИЙ АКТ.

    УМОВИ ЦІЄЇ ГАРАНТІЇ, ЗА ВИНЯТКОМ ДОЗВОЛЕНИХ ЗАКОНОМ МЕЖ, НЕ ВИКЛЮЧАЮТЬ, НЕ ОБМЕЖУЮТЬ ТА НЕ ЗМІНЮЮТЬ ОБОВ'ЯЗКОВІ ЗАКОННІ ПРАВА, ЗАСТОСОВУВАНІ ДО ПРОДАЖУ ВАМ ЦЬОГО ВИРОБУ, А ЛИШЕ ДОПОВНЮЮТЬ ТАКІ ПРАВА.


Обслуговування та технічна підтримка

Ліцензійна угода з кінцевим користувачем

    УВАЖНО ПРОЧИТАЙТЕ, ПЕРШ НІЖ ВИКОРИСТОВУВАТИ ЦЕ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ: Ця ліцензійна угода з кінцевим користувачем (надалі – "Ліцензійна угода") укладається між (а) вами (фізичною особою або представником юридичної особи) і (б) компанією Hewlett-Packard (надалі – "HP") і регулює використання цього програмного забезпечення (надалі – "Програмне забезпечення"). Умови цієї Ліцензійної угоди не застосовуються за наявності окремої ліцензійної угоди стосовно Програмного забезпечення між вами та компанією HP або її постачальниками, включно з ліцензійною угодою, наведеною в документації в Інтернеті. Термін "Програмне забезпечення" може включати (i) пов’язані носії, (ii) посібник користувача та інші друковані матеріали, а також (iii) "інтерактивну" або електронну документацію (разом – "Документація користувача").

    ПРАВА НА ВИКОРИСТАННЯ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ НАДАЮТЬСЯ, ЛИШЕ ЯКЩО ВИ ПОГОДЖУЄТЕСЯ НА ВСІ УМОВИ Й ПОЛОЖЕННЯ ЦІЄЇ ЛІЦЕНЗІЙНОЇ УГОДИ. ІНСТАЛЮЮЧИ, КОПІЮЮЧИ, ЗАВАНТАЖУЮЧИ АБО ВИКОРИСТОВУЮЧИ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНШИМ ЧИНОМ, ВИ ЗОБОВ’ЯЗУЄТЕСЬ ДОТРИМУВАТИСЬ УМОВ ЦІЄЇ ЛІЦЕНЗІЙНОЇ УГОДИ. ЯКЩО ВИ НЕ ПРИЙМАЄТЕ УМОВИ ЦІЄЇ ЛІЦЕНЗІЙНОЇ УГОДИ, НЕ ІНСТАЛЮЙТЕ, НЕ ЗАВАНТАЖУЙТЕ ТА НЕ ВИКОРИСТОВУЙТЕ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНШИМ ЧИНОМ. ЯКЩО ВИ ПРИДБАЛИ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ, АЛЕ НЕ ПОГОДЖУЄТЕСЯ З УМОВАМИ ЦІЄЇ ЛІЦЕНЗІЙНОЇ УГОДИ, ПОВЕРНІТЬ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ В МІСЦЕ ПРИДБАННЯ ПРОТЯГОМ ЧОТИРНАДЦЯТИ ДНІВ ДЛЯ ОТРИМАННЯ ВІДШКОДУВАННЯ В РОЗМІРІ ЦІНИ ПРИДБАННЯ; ЯКЩО ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНСТАЛЮЄТЬСЯ АБО ВИКОРИСТОВУЄТЬСЯ З ІНШИМ ПРОДУКТОМ КОМПАНІЇ HP, МОЖНА ПОВЕРНУТИ ВЕСЬ НЕВИКОРИСТАНИЙ ПРОДУКТ.

    1. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ СТОРОННІХ ВИРОБНИКІВ. Програмне забезпечення може включати, крім власного програмного забезпечення HP (надалі – "програмне забезпечення HP"), програмне забезпечення, яке використовується за ліцензіями сторонніх виробників (надалі – "Програмне забезпечення сторонніх виробників" і "Ліцензія стороннього виробника"). Вам надається ліцензія на будь-яке Програмне забезпечення сторонніх виробників за умови дотримання умов і положень відповідної Ліцензії стороннього виробника. Зазвичай ліцензія стороннього виробника міститься у файлі на зразок license.txt; слід звернутися до служби підтримки HP, якщо не вдається знайти ліцензію стороннього виробника. Якщо ліцензії сторонніх виробників включають ліцензії, які забезпечують доступність вихідного коду (наприклад, універсальна загальнодоступна ліцензія GNU), а відповідний вихідний код не включено до програмного забезпечення, перевірте сторінки підтримки продукту на веб-сайті HP (hp.com), щоб отримати відомості про отримання такого вихідного коду.

    2. ПРАВА ЗГІДНО З ЛІЦЕНЗІЄЮ. Забезпечуються такі права за умови дотримання всіх умов і положень цієї Ліцензійної угоди:

    а) Використання. Компанія HP надає ліцензію на використання однієї копії Програмного забезпечення HP. "Використання" означає інсталяцію, копіювання, зберігання, завантаження, виконання, відображення та використання Програмного забезпечення HP іншим чином. Заборонено змінювати Програмне забезпечення HP або вимикати будь-які функції ліцензування чи керування Програмного забезпечення HP. Якщо це Програмне забезпечення надається компанією HP для використання із продуктом для роботи із зображеннями або друку (наприклад, якщо Програмне забезпечення – це драйвер принтера, мікропрограма або додатковий компонент), Програмне забезпечення HP можна використовувати лише з таким продуктом (надалі – "Продукт HP"). Інші обмеження щодо використання можуть наводитися в Документації користувача. Заборонено розділяти складові компоненти Програмного забезпечення HP для використання. Заборонено розповсюджувати Програмне забезпечення HP.

    б) Копіювання. Право на копіювання означає можливість створення архівних або резервних копій Програмного забезпечення HP за умови, що кожна копія містить всі оригінальні попередження щодо інтелектуальної власності на Програмне забезпечення HP і використовується лише для резервного копіювання.

    3. ОНОВЛЕННЯ. Щоб використовувати Програмне забезпечення HP, яке надається компанією HP як оновлення або додаток (разом – "Оновлення"), спочатку потрібно мати ліцензію на оригінальне Програмне забезпечення HP, сумісне з Оновленням згідно з визначенням компанії HP. Якщо Оновлення заміняє оригінальне Програмне забезпечення HP, забороняється використовувати таке Програмне забезпечення HP. Ця Ліцензійна угода поширюється на кожне Оновлення, якщо компанія HP не надає інших умов щодо Оновлення. У разі виникнення конфлікту між цією Ліцензійною угодою та іншими умовами пріоритет матимуть інші умови.

    4. ПЕРЕДАВАННЯ.

    а) Передавання стороннім особам. Початковий кінцевий користувач Програмного забезпечення HP може один раз передати Програмне забезпечення HP іншому кінцевому користувачу. Передавання включатиме всі складові компоненти, носії, Документацію користувача, цю Ліцензійну угоду та (у разі застосування) Сертифікат автентичності. Заборонено здійснювати непряме передавання, наприклад, консигнацію. Перед передаванням кінцевий користувач, який отримує передане Програмне забезпечення, має погодитися з умовами цієї Ліцензійної угоди. Після передавання Програмного забезпечення HP термін дії вашої ліцензії автоматично спливає.

    б) Обмеження. Заборонено давати Програмне забезпечення HP в оренду чи в борг або використовувати його для комерційного розподілення часу або використання в адміністративних цілях. Заборонено надавати субліцензії, призначати або іншим чином передавати Програмне забезпечення HP, окрім способів, явно дозволених у цій Ліцензійній угоді.

    5. ПРАВА ВЛАСНОСТІ. Усі права на інтелектуальну власність стосовно Програмного забезпечення та Документації користувача належать компанії HP або її постачальникам і захищаються законодавством, включно із застосовними законами щодо авторського права, комерційної таємниці, патентів і товарних знаків. Заборонено видаляти будь-які ідентифікаційні відомості продукту, повідомлення про авторські права або обмеження щодо володіння із Програмного забезпечення.

    6. ОБМЕЖЕННЯ ЩОДО РЕКОНСТРУЮВАННЯ. Заборонено здійснювати реконструювання, декомпіляцію або розбирання Програмного забезпечення HP, окрім випадків, коли право на ці дії забезпечується згідно із застосовним законодавством.

    7. ЗГОДА НА ВИКОРИСТАННЯ ДАНИХ. Компанія HP та її філіали можуть збирати та використовувати технічну інформацію, яку ви надаєте стосовно (i) свого використання Програмного забезпечення чи Продукту HP або (ii) надання послуг із підтримки, пов’язаних із Програмним забезпеченням або Продуктом HP. На всю подібну інформацію поширюється політика конфіденційності компанії HP. Компанія HP не використовуватиме таку інформацію у формі, що вказує на вашу особистість, окрім випадків, коли це потрібно для удосконалення вашого використання або надання послуг із підтримки.

    8. ОБМЕЖЕННЯ ВІДПОВІДАЛЬНОСТІ. Незважаючи на всі можливі збитки, відповідальність компанії HP та її постачальників і ваш єдиний засіб правового захисту згідно з цією Ліцензійною угодою обмежується максимум сумою, фактично сплаченою за Продукт, або 5,00 доларами США. У МЕЖАХ, ДОЗВОЛЕНИХ ЗАСТОСОВНИМ ЗАКОНОДАВСТВОМ, КОМПАНІЯ HP ТА ЇЇ ПОСТАЧАЛЬНИКИ НЕ НЕСУТЬ ВІДПОВІДАЛЬНОСТІ ЗА БУДЬ-ЯКІ СПЕЦІАЛЬНІ, ВИПАДКОВІ, ОПОСЕРЕДКОВАНІ АБО НЕПРЯМІ ЗБИТКИ (ВКЛЮЧНО ЗІ ЗБИТКАМИ, ПОВ’ЯЗАНИМИ ЗІ ВТРАТОЮ ПРИБУТКІВ ЧИ ДАНИХ, ПЕРЕРИВАННЯМ ДІЯЛЬНОСТІ, ОСОБИСТИМ ТРАВМУВАННЯМ АБО ВТРАТОЮ КОНФІДЕНЦІЙНОСТІ), ЯКІ БУДЬ-ЯКИМ ЧИНОМ ПОВ’ЯЗАНІ З ВИКОРИСТАННЯМ АБО НЕМОЖЛИВІСТЮ ВИКОРИСТАННЯ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ, НАВІТЬ ЯКЩО КОМПАНІЮ HP АБО ЇЇ ПОСТАЧАЛЬНИКА ПОПЕРЕДИЛИ ПРО МОЖЛИВІСТЬ ТАКИХ ЗБИТКІВ, А ТАКОЖ НАВІТЬ ЯКЩО НАВЕДЕНИЙ ВИЩЕ ЗАСІБ ПРАВОВОГО ЗАХИСТУ НЕ ВИКОНУЄ СВОЮ ПОЧАТКОВУ МЕТУ. Деякі штати та інші області юрисдикції не дозволяють винятки чи обмеження для випадкових чи непрямих збитків, тому вищезазначені обмеження чи винятки можуть там не застосовуватися.

    9. КОРИСТУВАЧІ, ЯКІ ПРЕДСТАВЛЯЮТЬ УРЯД США. Якщо ви представляєте державну організацію США, тоді, відповідно до Правил здійснення держзакупівель (FAR) 12.211 та 12.212, комерційне програмне забезпечення, документація до ПЗ для комп'ютерів та технічні дані для комерційних продуктів надаються на умовах відповідної комерційної ліцензійної угоди HP.

    10. СУМІСНІСТЬ ІЗ ЗАКОНАМИ ЩОДО ЕКСПОРТУ. Ви зобов’язуєтеся дотримуватися всіх законів, правил і нормативів, які (i) застосовуються до експорту чи імпорту Програмного забезпечення або (ii) обмежують використання Програмного забезпечення, включно з обмеженнями на використання для поширення обсягу ядерної, хімічної або біологічної зброї.

    11. РЕЗЕРВУВАННЯ ПРАВ. Компанія HP та її постачальники залишають за собою всі права, які вам не надано в явній формі згідно з цією Ліцензійною угодою.

    (c) 2007 HP Development Company, L.P.

    Редакція 06.11


Обслуговування та технічна підтримка

Гарантійне обслуговування і самостійна заміна деталей

    Вироби HP містять багато деталей типу CSR (Customer Self Repair), які можна самостійно замінити, витративши менше часу для ремонту. Якщо протягом періоду діагностики компанія HP визначить, що ремонт можна виконати з використанням деталі, яка надається для самостійної заміни, HP безпосередньо надішле Вам цю деталь. Існує дві категорії деталей, які надаються для cамостійної заміни: 1) Деталі, які є обов'язковими для самостійної заміни. Якщо Ви попросите компанію HP замінити ці деталі, Ви змушені будете оплатити витрати за дорогу та роботу персоналу. 2) Деталі, які можна заміняти самостійно. Ці деталі також розроблені для самостійної заміни. Проте, якщо Ви вимагатимете, щоб компанія HP замінила ці деталі замість Вас, така заміна може бути для Вас безкоштовною згідно типу гарантійного обслуговування виробу.

    Залежно від доступності та географічного розташування, деталі для самостійної заміни будуть відіслані протягом наступного робочого дня. За додаткову оплату (де це можливо), Вам можуть запропонувати доставку того самого дня чи протягом чотирьох годин. Додаткову допомогу спеціаліста можна отримати по телефону, зателефонувавши у центр технічної підтримки HP. У матеріалах, які постачаються разом із замінною деталлю, компанія HP вказує, чи потрібно повернути пошкоджену деталь HP. У випадках, коли компанія HP вимагає повернути пошкоджену деталь, це слід зробити протягом визначеного періоду часу, зазвичай протягом 5 (п'яти) робочих днів. Пошкоджену деталь потрібно повернути з відповідною документацією у наданому пакувальному матеріалі. Якщо не повернути пошкоджену деталь, компанія HP може виставити Вам рахунок за надіслану нею замінну деталь. Надсилаючи Вам деталь для самостійної заміни, компанія HP оплачує усі витрати на перевезення та повернення деталі, а також визначає кур'єра/транспорт.


Обслуговування та технічна підтримка

Підтримка користувачів

    Телефонна підтримка у вашій країні/регіоні
    Майте під рукою назву виробу, серійний номер, дату придбання та будьте готовими описати проблему, що виникла.
    Номери телефонів для різних країн/регіонів зазначаються у брошурі, що постачається разом з упаковкою виробу, або на сайті www.hp.com/support/.
    Цілодобова підтримка в Інтернеті
    www.hp.com/support/ljp1100series
    Підтримка для виробів, що використовуються з комп'ютером Macintosh
    www.hp.com/go/macosx
    Завантаження службових програм, драйверів й електронної інформації
    www.hp.com/support/ljp1100series
    Замовлення додаткових угод про технічне обслуговування та технічну підтримку HP
    www.hp.com/go/carepack


Обслуговування та технічна підтримка

Повторне пакування виробу

    Якщо відділ обслуговування клієнтів HP виявить, що ваш виріб необхідно повернути до компанії HP для ремонту, виконайте ці кроки, щоб повторно запакувати виріб перед надсиланням.

    ПОПЕРЕДЖЕННЯ.

    За всі пошкодження, що можуть статися під час перевезення внаслідок неправильного пакування, відповідає користувач.

    1.
    Вийміть і зберігайте окремо картридж.
    ПОПЕРЕДЖЕННЯ.

    Надзвичайно важливо зняти картриджі до перевезення виробу. Якщо залишити картридж у пристрої, під час перевезення в ньому може статися витік, і тонер потрапить на двигун пристрою та інші деталі.

    Щоб запобігти пошкодженню картриджа, не торкайтеся ролика на ньому та зберігайте картридж в оригінальному пакуванні, щоб уберегти його від світла.

    2.
    Вийміть і збережіть кабель живлення, кабель інтерфейсу та додаткові аксесуари, наприклад карту EIO.
    3.
    Якщо можливо, вкладіть зразки друку та 50–100 аркушів паперу чи інших носіїв друку з прикладами незадовільної якості друку.
    4.
    Якщо ви перебуваєте у США, зателефонуйте за номером служби обслуговування клієнтів HP і замовте новий пакувальний матеріал. В інших країнах/регіонах використовуйте оригінальний пакувальний матеріал, якщо це можливо. HP рекомендує застрахувати обладнання на час перевезення.


Специфікації

Специфікації
  • Фізичні характеристики
  • Споживання електроенергії, електротехнічні характеристики та акустична емісія
  • Умови експлуатації


Специфікації

Фізичні характеристики

    Фізичні характеристики1
    Характеристики
    Серія принтерів HP LaserJet Professional P1100
    Вага виробу
    4,7 кг
    Висота виробу
    194 мм
    Глибина виробу
    224 мм
    Ширина виробу
    347 мм

    1 Значення розраховуються на основі попередніх даних. Див. розділ www.hp.com/support/ljp1100series.


Специфікації

Споживання електроенергії, електротехнічні характеристики та акустична емісія

    Щоб отримати найновіші дані, див. www.hp.com/go/ljp1100_regulatory.


Специфікації

Умови експлуатації

    Вимоги до довкілля
    Робоче значення1
    Зберігання1
    Температура
    від 15° до 32,5°C
    від -20° до 40°C
    Відносна вологість
    від 10 до 80 %
    від 10 до 90 %

    1 Значення розраховуються на основі попередніх даних. Див. розділ www.hp.com/support/ljp1100series.


Регламентуюча дoкументація

Регламентуюча дoкументація
  • Нормативні положення Федеральної комісії із зв'язку (FCC)
  • Програма керування впливом пристрою на навколишнє середовище
  • Декларація про відповідність (принтери HP LaserJet Professional P1102, P1102s, P1106, P1108 та P1109)
  • Декларація про відповідність (HP LaserJet Professional P1102w та P1109w)
  • Декларація про відповідність (HP LaserJet Pro P1102w та P1109w)
  • Заява про безпечність
  • Додаткові заяви для бездротових пристроїв


Регламентуюча дoкументація

Нормативні положення Федеральної комісії із зв'язку (FCC)

    Це обладнання перевірено на відповідність обмеженням для цифрових пристроїв класу B згідно частини 15 правил FCC. Ці обмеження розроблені з метою забезпечення належного захисту від шкідливих електромагнітних перешкод у побутових умовах. Дане обладнання утворює, використовує та може випромінювати енергію радіочастоти. У разі неналежного встановлення або використання обладнання, воно може створювати неприпустимі перешкоди для радіозв'язку. Проте неможливо повністю гарантувати, що за певних умов встановлення перешкоди не виникатимуть. Якщо це обладнання створює перешкоди для приймання радіо- і телесигналу, що можна визначити шляхом увімкнення і вимкнення обладнання, рекомендовано використання декількох способів усунення цих перешкод:

    ●
    Змініть напрямок або місце розташування прийомної антени.
    ●
    Збільшіть відстань між обладнанням та приймачем.
    ●
    Під'єднайте обладнання до іншої розетки (не до тої, до якої під'єднано приймач).
    ●
    Проконсультуйтесь у свого дилера або досвідченого радіо/телетехніка.
    ПРИМІТКА.

    Будь-які зміни або модифікації конструкції принтера, не схвалені компанією HP, можуть призвести до позбавлення користувача права на використання цього обладнання.

    Для відповідності обмеженням для пристроїв класу B частини 15 правил FCC обов'язковим є використання екранованого інтерфейсного кабелю.


Регламентуюча дoкументація

Програма керування впливом пристрою на навколишнє середовище

Цей розділ містить інформацію з таких тем:

  • Захист навколишнього середовища
  • Створення озону
  • Споживання електроенергії
  • Споживання тонеру
  • Використання паперу
  • Пластмаси
  • Витратні матеріали для HP LaserJet
  • Інструкції з повернення і переробки
  • Папір
  • Обмеження матеріалів
  • Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС
  • Хімічні речовини
  • Специфікації з техніки безпеки матеріалів (MSDS)
  • Отримання докладнішої інформації


Регламентуюча дoкументація

Захист навколишнього середовища

    Компанія HP прагне виробляти якісні вироби екологічно безпечним чином. Цей пристрій має декілька властивостей, які допомагають мінімізувати його негативний вплив на навколишнє середовище.


Регламентуюча дoкументація

Створення озону

    Цей продукт не виділяє газ озон (O3) у помітній кількості.


Регламентуюча дoкументація

Споживання електроенергії

    У режимі готовності або автоматичного вимкнення споживання енергії значно зменшується, що сприяє збереженню природних ресурсів і зниженню витрати коштів без впливу на продуктивність пристрою. Обладнання для друку та роботи із зображеннями Hewlett-Packard, позначене логотипом ENERGY STAR®, відповідає технічним умовам ENERGY STAR, що висуваються до обладнання для роботи із зображеннями Управлінням охорони навколишнього середовища США. На виробах для роботи із зображеннями, що мають сертифікат ENERGY STAR, відображається наведена нижче позначка.

    торгова марка ENERGY STAR

    Додаткову інформацію про обладнання з обробки зображень, що відповідає вимогам ENERGY STAR, можна знайти на:

    www.hp.com/go/energystar


Регламентуюча дoкументація

Споживання тонеру

    В економному режимі EconoMode принтер використовує менше тонера, що може подовжити термін служби картриджа.


Регламентуюча дoкументація

Використання паперу

    Ця функція ручного дуплексного друку (двосторонній друк) і можливість друку N-up (друк кількох сторінок на одному аркуші) дають змогу знизити споживання паперу та, відповідно, зменшити витрати природних ресурсів для його виготовлення.


Регламентуюча дoкументація

Пластмаси

    Пластмасові деталі вагою більше 25 грамів мають позначку, що відповідає міжнародним стандартам та полегшує ідентифікацію пластмаси для утилізації деталей після завершення терміну служби.


Регламентуюча дoкументація

Витратні матеріали для HP LaserJet

    Участь у програмі HP Planet Partners забезпечує безкоштовну утилізацію використаних картриджів HP LaserJet. На кожній новій упаковці з картриджем HP LaserJet і витратними матеріалами подано інформацію про програму та інструкції кількома мовами. Щоб уникнути додаткової плати, використані картриджі краще повертати разом, а не окремо.

    HP прагне постачати інноваційні та високоякісні продукти і послуги, що екологічними — від конструювання і виробництва до дистрибуції, експлуатації і переробки. Якщо ви берете участь у програмі HP Planet Partners, ми гарантуємо, що картриджі HP LaserJet будуть належним чином перероблятись з відновленням цінних пластмас і металів для нових виробів і запобіганням утворенню багатотонних сміттєзвалищ. Оскільки даний картридж буде перероблено і використано як новий матеріал, його не буде повернуто вам. Дякуємо за відповідальне ставлення до довкілля!

    ПРИМІТКА.

    Використовуйте цю поштову картку для повернення тільки оригінальних картриджів HP LaserJet. Не використовуйте цю поштову картку для струйних картриджів HP, картриджів сторонніх виробників, перезаправлених чи відновлених картриджів або ж повернених за умовами гарантії. Відомості про переробку струйних картриджів HP можна знайти на сторінці http://www.hp.com/recycle.


Регламентуюча дoкументація

Інструкції з повернення і переробки

Цей розділ містить інформацію з таких тем:

  • Сполучені Штати та Пуерто-Ріко
  • Повернення ресурсів за межами США


Регламентуюча дoкументація

Сполучені Штати та Пуерто-Ріко

Поштова картка, що входить до комплекту картриджа HP LaserJet призначена для повернення та переробки одного або декількох картриджів HP LaserJet після використання. Виконайте інструкції, наведені нижче.

Цей розділ містить інформацію з таких тем:

  • Повернення кількох елементів (більше, ніж одного картриджа)
  • Повернення одного картриджа
  • Відправка


Регламентуюча дoкументація

Повернення кількох елементів (більше, ніж одного картриджа)

    1.
    Запакуйте кожний картридж HP LaserJet в коробку та пакет, в яких ви його отримали.
    2.
    Скріпіть коробки докупи за допомогою пакувальної стрічки або зв'язавши їх. Упаковка може важити до 31 кг.
    3.
    Скористайтеся заповненою оплаченою поштовою карткою.

    АБО

    1.
    Скористайтеся власною зручною коробкою або замовте безкоштовну коробку на сайті www.hp.com/recycle чи за телефоном 1-800-340-2445 (вміщає до 31 кг картриджів HP LaserJet).
    2.
    Скористайтеся заповненою оплаченою поштовою карткою.


Регламентуюча дoкументація

Повернення одного картриджа

    1.
    Запакуйте кожний картридж HP LaserJet в коробку та пакет, в яких ви його отримали.
    2.
    Наклейте транспортувальні наклейки на передню сторону коробки.


Регламентуюча дoкументація

Відправка

Щоб повернути усі картриджі HP LaserJet для переробки, передайте упаковку у відділення кур'єрської служби UPS або віднесіть в уповноважений центр прийому кур'єрської служби UPS. Для отримання детальнішої інформації про розміщення місцевого центру прийому кур'єрської служби UPS телефонуйте за номером 1-800-PICKUPS або відвідайте сайт www.ups.com. Якщо ви виконуєте повернення через поштову службу США, передайте упаковку кур'єру поштової служби або віднесіть у поштове відділення США. Щоб отримати детальнішу інформацію або замовити додаткові поштові картки чи коробки для повернення використаних матеріалів, відвідайте сайт www.hp.com/recycle або телефонуйте за номером 1-800-340-2445. Замовлення коштуватиме як звичайне пересилання посилки. Інформація може бути змінена без попередження.

Цей розділ містить інформацію з таких тем:

  • Для жителів Аляски і Гавайських островів


Регламентуюча дoкументація

Для жителів Аляски і Гавайських островів

    Не використовуйте етикетку Єдиної служби відправки. Щоб отримати детальнішу інформацію, телефонуйте за номером 1-800-340-2445. Поштова служба США гарантує безкоштовне надсилання картриджа відповідно до угоди з HP для Аляски і Гаваї.


Регламентуюча дoкументація

Повернення ресурсів за межами США

    Щоб взяти участь у програмі повернення і переробки використаних ресурсів HP Planet Partners, просто виконайте прості вказівки з посібника з утилізації (додається до упакування нового витратного елемента виробу) або відвідайте сайт www.hp.com/recycle. Виберіть свою країну/регіон, щоб дізнатися про процедуру повернення витратних матеріалів HP LaserJet для друку.


Регламентуюча дoкументація

Папір

    Цей виріб придатний для використання утилізованого паперу, за умов, якщо цей папір відповідає рекомендаціям, перерахованим у HP LaserJet Printer Family Print Media Guide. Цей виріб пристосований для використання паперу, виготовленого зі вторинної сировини згідно з EN12281:2002.


Регламентуюча дoкументація

Обмеження матеріалів

    Даний продукт HP не містить ртуті.

    Даний продукт HP не має батарей.


Регламентуюча дoкументація

Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС

    Позначка утилізації для країн/регіонів ЄС

    Цей символ на виробі чи упаковці вказує, що даний продукт заборонено викидати разом із побутовим сміттям. Ви несете відповідальність за утилізацію зношеного обладнання, доставивши його у спеціальний пункт збирання для переробки зношеного електричного та електронного обладнання. Окремі збирання і переробка зношеного обладнання допомагають зберігати природні ресурси і забезпечувати переробку, що відповідає вимогам охорони здоров’ я і довкілля. Для отримання докладнішої інформації про утилізацію зношеного обладнання зверніться у місцеве муніципальне управління, службу видалення відходів чи торгівельну точку, де було придбано продукт.


Регламентуюча дoкументація

Хімічні речовини

    Компанія зобов'язується надавати споживачам інформацію про хімічні речовини, які використовують у пристроях її виробництва, виконуючи юридичні вимоги, наприклад REACH (Норма EC No 1907/2006 Європейського Парламенту і Ради). Інформацію про хімічні речовини, що використовують у цьому пристрої, можна отримати за адресою: www.hp.com/go/reach.


Регламентуюча дoкументація

Специфікації з техніки безпеки матеріалів (MSDS)

    Довідкові відомості щодо безпеки використання матеріалів, що містять хімічні речовини (наприклад, тонера), можна отримати на веб-сайтах www.hp.com/go/msds або www.hp.com/hpinfo/community/environment/productinfo/safety.


Регламентуюча дoкументація

Отримання докладнішої інформації

    Для отримання інформації про ці теми охорони довкілля див.:

    ●
    Сторінка екологічного профілю продукту для даного та багатьох інших продуктів HP
    ●
    Відданість компанії HP принципам екологічності
    ●
    Система засобів захисту довкілля HP
    ●
    Програма повернення і переробки використаних ресурсів HP
    ●
    Специфікації з техніки безпеки матеріалів

    Зверніться на сторінку www.hp.com/go/environment або www.hp.com/hpinfo/globalcitizenship/environment.


Регламентуюча дoкументація

Декларація про відповідність (принтери HP LaserJet Professional P1102, P1102s, P1106, P1108 та P1109)

    Заява про відповідність
    згідно з ISO/IEC 17050-1 та EN 17050-1
    Назва виробника:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    № документа: BOISB-0901-00-rel.11.0
    Адреса виробника:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    заявляє, що виріб
    Назва пристрою:
    Принтери HP LaserJet Professional P1102/HP LaserJet Pro P1102/HP LaserJet Pro P1109
    HP LaserJet Pro P1102s/P1106/P1108
    Стандартна модель:2)
    BOISB-0901-00
    Модифікації виробу:
    УСІ
    Картриджі
    CE285A, CC388A
    відповідає нижченаведеним технічним характеристикам виробу:
    Безпека:
    IEC 60950-1:2005 + A1:2009 / EN60950-1: 2006 +A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (лазерний/світлодіодний пристрій класу 1)
    Стандарт МЕК (IEC) 62479:2010 / EN62479:2010
    GB4943-2001
    Електромагнітна сумісність:
    CISPR22:2008 / EN55022:2010 – клас B11)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Розділ 47 CFR, Частина 15 Клас B / ICES-003, випуск 4
    GB9254-2008, GB17625.1-2003
    ВИКОРИСТАННЯ ЕЛЕКТРОЕНЕРГІЇ:
    Регламент (ЄC) №. 1275/2008
    EN50564:2011, IEC62301:2011
    Обмеження вмісту шкідливих речовин
    EN 50581:2012
    Додаткова інформація:
    Цей пристрій відповідає вимогам Директиви EMC 2004/108/EC, Директиви про низьку напругу 2006/95/EC, Директиви з екодизайну 2009/125/EC, Директиви з обмеження вмісту шкідливих речовин 2011/65/EU та має відповідну сертифікацію СЕ [image].
    Цей пристрій відповідає частині 15 правил FCC. Експлуатація пристрою підлягає обмеженням таких двох умов: (1) цей пристрій не має створювати неприпустимі перешкоди, і (2) цей пристрій має допускати перешкоди, в тому числі такі, що можуть призводити до збоїв у роботі.
    1.
    Цей пристрій у типовій для нього експлуатаційній конфігурації було випробувано з використанням персональних комп'ютерних систем компанії HP.
    2.
    Для відповідності стандартам пристрою призначено стандартний номер моделі. Не плутайте цей номер із назвою чи номером продукту.
    Шанхай, Китай
    грудень 2010 р.
    Виключно з питань стандартів звертайтеся:
    Адреса в Європі:
    Ви можете звернутися до місцевого відділу продажу й обслуговування клієнтів Hewlett-HP чи до компанії Hewlett-Packard GmbH, Department HQ-TRE, Herrenberger Strasse 140, D-71034 Böblingen, www.hp.eu/certificates.
    зв’язок з компанією HP
    Менеджер з дотримання норм виробництва, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. (США) 1-650-857-1501


Регламентуюча дoкументація

Декларація про відповідність (HP LaserJet Professional P1102w та P1109w)

    Заява про відповідність
    згідно з ISO/IEC 17050-1 та EN 17050-1
    Назва виробника:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Адреса виробника:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    заявляє, що виріб
    Назва пристрою:
    HP LaserJet Professional P1102w
    Стандартна модель:2)
    BOISB-0901-01
    Модифікації виробу:
    УСІ
    Радіомодуль3)
    BOISB-0803-00
    Картриджі
    CE285A
    відповідає нижченаведеним технічним характеристикам виробу:
    Безпека:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (лазерний/світлодіодний пристрій класу 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    Електромагнітна сумісність:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - клас B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Розділ 47 CFR, Частина 15 Клас B1) / ICES-003, Випуск 4
    GB9254-2008, GB17625.1-2003
    Радіо3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Розділ 47 CFR, Частина 15, Підрозділ C (глава 15.247)/IC: RSS-210
    ВИКОРИСТАННЯ ЕЛЕКТРОЕНЕРГІЇ:
    Регламент (ЄC) №. 1275/2008
    Перевірка типового показника споживання електроенергії пристроями обробки зображень за стандартом ENERGY STAR®
    Додаткова інформація:
    Цей пристрій відповідає вимогам Додатку ІV Директиви щодо термінального радіо- та телекомунікаційного обладнання 1999/5/EC, Директиви EMC 2004/108/EC, Директиви про низьку напругу 2006/95/EC, Директиви Європарламенту 2005/32/EC та має відповідну сертифікацію СЕ [image].
    Цей пристрій відповідає частині 15 правил FCC. Експлуатація пристрою підлягає обмеженням таких двох умов: (1) цей пристрій не має створювати неприпустимі перешкоди, і (2) цей пристрій має допускати перешкоди, в тому числі такі, що можуть призводити до збоїв у роботі.
    1.
    Цей пристрій у типовій для нього експлуатаційній конфігурації було випробувано з використанням персональних комп'ютерних систем компанії HP.
    2.
    Для відповідності стандартам пристрою призначено стандартний номер моделі. Не плутайте цей номер із назвою чи номером продукту.
    3.
    Щоби забезпечити відповідність нормативним технічним вимогам країн/регіонів продажу, для цього пристрою використовується радіомодуль зі стандартним номером моделі BOISB--0803-00.
    Шанхай, Китай
    грудень 2010 р.
    Виключно з питань стандартів звертайтеся:
    Адреса в Європі:
    Ви можете звернутися до місцевого відділу продажу й обслуговування клієнтів HP чи до компанії: Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (факс: +49-7031-14-3143) www.hp.eu/certificates
    зв’язок з компанією HP
    Менеджер з дотримання норм виробництва, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. (США) 1-650-857-1501


Регламентуюча дoкументація

Декларація про відповідність (HP LaserJet Pro P1102w та P1109w)

    Заява про відповідність
    згідно з ISO/IEC 17050-1 та EN 17050-1
    Назва виробника:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    № документа: BOISB-0901-06-rel.8.0
    Адреса виробника:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    заявляє, що виріб
    Назва пристрою:
    HP LaserJet Pro P1102w/HP LaserJet P1109w
    Стандартна модель:2)
    BOISB-0901-06
    Модифікації виробу:
    УСІ
    Радіомодуль3)
    SDGOB-0892
    Картриджі
    CE285A
    відповідає нижченаведеним технічним характеристикам виробу:
    Безпека:
    IEC 60950-1:2005+A1:2009 / EN 60950-1:2006+A11:2009+A1:2010+A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (лазерний/світлодіодний пристрій класу 1)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    Електромагнітна сумісність:
    CISPR22:2008 / EN55022:2010 - клас B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Розділ 47 CFR, Частина 15 Клас B / ICES-003, випуск 4
    GB9254-2008, GB17625.1-2003
    Радіо3)
    EN 301 489-1 V1.9.2 / EN 301 489-17 :V2.2.1
    EN 300 328 V1.8.1
    FCC Розділ 47 CFR, Частина 15, Підрозділ C (глава 15.247)/IC: RSS-210
    Стандарт МЕК (IEC) 62311 :2007 / EN62311 :2008
    ВИКОРИСТАННЯ ЕЛЕКТРОЕНЕРГІЇ:
    Регламент (ЄC) №. 1275/2008
    EN50564:2011, IEC62301:2011
    Обмеження вмісту шкідливих речовин
    EN 50581 :2012
    Додаткова інформація:
    Цей пристрій відповідає вимогам Директиви Євросоюзу щодо термінального радіо- та телекомунікаційного обладнання 1999/5/EC, Директиви EMC 2004/108/EC, Директиви про низьку напругу 2006/95/EC, Директиви з екодизайну 2009/125/EC, Директиви з обмеження вмісту шкідливих речовин 2011/65/EU та має відповідне маркування СЕ [image].
    Цей пристрій відповідає частині 15 правил FCC. Експлуатація пристрою підлягає обмеженням таких двох умов: (1) цей пристрій не має створювати неприпустимі перешкоди, і (2) цей пристрій має допускати перешкоди, в тому числі такі, що можуть призводити до збоїв у роботі.
    1.
    Цей пристрій у типовій для нього експлуатаційній конфігурації було випробувано з використанням персональних комп'ютерних систем компанії HP.
    2.
    Для відповідності стандартам пристрою призначено стандартний номер моделі. Не плутайте цей номер із назвою чи номером продукту.
    3.
    Щоби забезпечити відповідність нормативним технічним вимогам країн/регіонів продажу, для цього пристрою використовується радіомодуль зі стандартним номером моделі SDGOB-0892.
    Шанхай, Китай
    грудень 2010 р.
    Виключно з питань стандартів звертайтеся:
    Адреса в Європі:
    Ви можете звернутися до місцевого відділу продажу й обслуговування клієнтів HP чи до компанії Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (факс: +49-7031-14-3143) www.hp.eu/certificates
    зв’язок з компанією HP
    Менеджер з дотримання норм виробництва, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. (США) 1-650-857-1501


Регламентуюча дoкументація

Заява про безпечність

Цей розділ містить інформацію з таких тем:

  • Безпека лазерів
  • Нормативні положення декларації про відповідність, Канада
  • Заява про відповідність стандартам добровільного контрольного комітету з інтерференції (Японія)
  • Інструкції щодо кабелю живлення
  • Заява про кабель живлення (Японія)
  • Припис EMC щодо використання пристроїв (Корея)
  • Заява про лазери, Фінляндія
  • Заява про GS (Німеччина)
  • Таблиця речовин (Китай)
  • Обмеження згідно Положення про шкідливі речовини (Туреччина)


Регламентуюча дoкументація

Безпека лазерів

    Центр з вивчення радіологічного впливу пристроїв на здоров’я людини (Center for Devices and Radiological Health, CDRH) при Управлінні з санітарного нагляду за якістю харчових продуктів і медикаментів США впровадив правила безпеки для лазерних пристроїв, вироблених з 1 серпня 1976 р. Відповідність цим правилам є обов’язковою для пристроїв, що продаються в США. Пристрій сертифікований як лазерний виріб "Клас 1" згідно з умовами Стандарту на рівень радіаційного випромінювання, розробленого Міністерством охорони здоров'я та соціального забезпечення США (DHHS) у відповідності з Законом про радіаційний контроль з метою захисту здоров'я і безпеки, прийнятий 1968 р. Оскільки випромінювання всередині принтера повністю замкнене в захисному корпусі пристрою, лазерний промінь не може вийти за його межі за будь-яких нормальних дій користувача.

    УВАГА!

    Використання засобів керування, регулювання або виконання процедур, не вказаних в цьому посібнику користувача, може призвести до впливу небезпечного випромінювання.


Регламентуюча дoкументація

Нормативні положення декларації про відповідність, Канада

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Регламентуюча дoкументація

Заява про відповідність стандартам добровільного контрольного комітету з інтерференції (Японія)

    Припис щодо VCCI


Регламентуюча дoкументація

Інструкції щодо кабелю живлення

    Переконайтеся, що джерело живлення відповідає вимогам виробу до напруги. Значення напруги вказано на наклейці на виробі. Для цього пристрою потрібне значення напруги 110-127 В або 220-240 В змінного струму з частотою 50/60 Гц.

    Під’єднайте пристрій за допомогою кабелю живлення до заземленої розетки змінного струму.

    ПОПЕРЕДЖЕННЯ.

    Щоб не пошкодити пристрій, слід використовувати лише комплектний кабель живлення.


Регламентуюча дoкументація

Заява про кабель живлення (Японія)

    Припис щодо шнура живлення (японською)


Регламентуюча дoкументація

Припис EMC щодо використання пристроїв (Корея)

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Регламентуюча дoкументація

Заява про лазери, Фінляндія

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Регламентуюча дoкументація

Заява про GS (Німеччина)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Регламентуюча дoкументація

Таблиця речовин (Китай)

    Таблиця вмісту хімічних речовин (Китай)


Регламентуюча дoкументація

Обмеження згідно Положення про шкідливі речовини (Туреччина)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Регламентуюча дoкументація

Додаткові заяви для бездротових пристроїв

Цей розділ містить інформацію з таких тем:

  • Заява про відповідність вимогам FCC — Сполучені Штати
  • Заява для Австралії
  • Заява про відповідність вимогам ANATEL для Бразилії
  • Заяви для Канади
  • Нормативні документи Європейського Союзу
  • Примітка щодо застосування у Франції
  • Примітка щодо застосування в Росії
  • Заява для Кореї
  • Заява для Тайваню
  • Позначення символами дротового з'єднання Vietnam Telecom для рекомендованих продуктів типу ICTQC


Регламентуюча дoкументація

Заява про відповідність вимогам FCC — Сполучені Штати

    Exposure to radio frequency radiation

    ПОПЕРЕДЖЕННЯ.

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ПОПЕРЕДЖЕННЯ.

    Відповідно до розділу 15.21 Правил Федеральної комісії із зв’язку США (FCC), внесення змін у роботу цього виробу без спеціального дозволу компанії HP може позбавити права на його санкціоноване використання.


Регламентуюча дoкументація

Заява для Австралії

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Регламентуюча дoкументація

Заява про відповідність вимогам ANATEL для Бразилії

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Регламентуюча дoкументація

Заяви для Канади

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Регламентуюча дoкументація

Нормативні документи Європейського Союзу

    Функції зв’язку цього пристрою можуть використовуватись у наведених нижче країнах/регіонах ЄС та ЄАВТ:

    Австрія, Бельгія, Болгарія, Кіпр, Чехія, Данія, Естонія, Фінляндія, Франція, Німеччина, Греція, Угорщина, Ісландія, Ірландія, Італія, Латвія, Ліхтенштейн, Литва, Люксембург, Мальта, Нідерланди, Норвегія, Польща, Португалія, Румунія, Словаччина, Словенія, Іспанія, Швеція, Швейцарія та Великобританія.


Регламентуюча дoкументація

Примітка щодо застосування у Франції

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Регламентуюча дoкументація

Примітка щодо застосування в Росії

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Регламентуюча дoкументація

Заява для Кореї

    Норматив бездротового зв'язку Тайваню


Регламентуюча дoкументація

Заява для Тайваню

    Норматив бездротового зв'язку Тайваню


Регламентуюча дoкументація

Позначення символами дротового з'єднання Vietnam Telecom для рекомендованих продуктів типу ICTQC

    Символ Vietnam telecom


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

Примітки

  • Доступ до команд меню швидкого доступу можна отримати з клавіатури.
  • Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.
  • Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.
  • Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.

http://www.hp.com


Використання програми HTML Help Viewer.

Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу

http://www.hp.com


Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.

http://www.hp.com


Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | Alt+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | Alt+Tab
Відкривання меню Options (Опції). | Alt+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | Alt+O, а потім натисніть I
Показ або приховування вікна "Навігація". | Alt+O, а потім натисніть T
Друк теми. | Alt+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | Alt+Стрілка вліво або Alt+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | Alt+Стрілка вправо чи Alt+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | Alt+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або Alt+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | Alt+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | Alt+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | Alt+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | Tab

http://www.hp.com


Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | Alt+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Enter

http://www.hp.com


Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | Alt+N
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | Alt+D

http://www.hp.com


Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | Alt+S
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Початок пошуку. | Alt+L
Вибір теми у списку результатів. | Alt+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | Alt+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | Alt+M
Пошук тільки у назвах тем. | Alt+R

http://www.hp.com


Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | Alt+I
Додавання поточної теми до списку "Вибране". | Alt+A
Вибір теми у списку "Вибране". | Alt+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Видалення вибраної теми зі списку. | Alt+R

http://www.hp.com


Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.
  • Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.
  • Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.
  • При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.
  • Якщо певна тема використовується часто, її можна додати до списку вибраного.
  • Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу

http://www.hp.com


Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.
  • Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.
  • Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.
Примітка Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.

http://www.hp.com


Створення списку вибраних тем довідки

  1. Знайдіть тему довідки, яку хочете додати до списку вибраних тем.
  2. Клацніть вкладку Вибране, а потім клацніть Додати.
Примітки
  • Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.
  • Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.
  • Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.

http://www.hp.com


Копіювання теми довідки

  1. У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.
  2. Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.
  3. Відкрийте документ, у який хочете копіювати тему.
  4. Розмістіть курсор в потрібній області документа.
  5. В меню Правка клацніть Вставити.
Примітка Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.

http://www.hp.com


Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

Примітка При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.

http://www.hp.com


Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • Назад – відображення попередньої переглянутої теми.
  • Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.
  • Наступний – відображення наступної теми, зазначеної у змісті.
  • Попередній – відображення попередньої теми, зазначеної у змісті.
  • Головна сторінка – відображення теми головної сторінки файлу довідки.
  • Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).
  • Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.
Примітка На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.

http://www.hp.com


Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда
Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все.
Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все.
Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк.
Друк теми.

Примітка Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.

http://www.hp.com